m1hilfe

company logo


Ayuda Online de M1plus

Más información:
  • Novedades en M1plus
  • Filosofía de M1plus
  • Instalar la Workstation de Muestras M1plus
  • Ayuda sobre la ayuda
  • Programa principal M1plus
  • Módulo - El trabajo con módulos y Arrangements
  • M1plus - El trabajo con muestras sin forma
  • Fully Fashion - El trabajo con tejidos en forma
  • k&w - El trabajo con knit and wear
  • Pasos de procesamiento automáticos
  • Intercambio de datos
  • Contrato de licencia para usuario final (11/2007)


Novedades en M1plus

La presente versión del software de M1plus: 6.1

Más información:
  • Tipo de máquina estirador de banda - Modificaciones
  • Novedades para 6.0?
  • Novedades en 5.9?
  • Novedades en 5.8?
  • Novedades en 5.7?
  • Novedades para 5.6?
  • Novedades para 5.5?
  • Novedades para 5.4?
  • Novedades que hubo en 5.2 y 5.3
  • Novedades que hubo en 5.1
  • Novedades para 5.0?


Tipo de máquina estirador de banda - Modificaciones

Estos tipos de máquina utilizan el sistema de estirador de tejido Estirador de banda:

  • CMS 502 HP B

  • CMS 530 HP B

  • CMS 530 MT B

  • CMS ADF-3 B

Estos tipos de máquina no respaldan Setup1.

Más información:
  • Tabla de Estirador de banda


Tabla de Estirador de banda

Llama a los valores de la tabla del estirador de banda a través del menú Parámetros de muestra bajo la función Estirador de banda....

Los valores especificados son visualizados en el diálogo Parámetros globales de muestra activando el botón Tabla de estirador de banda y aquí también pueden ser modificados.

Columna |  | Valor | Significado
Nº |  |  | Numeración consecutiva de las entradas
Color |  |  | Color de la entrada
WBF |  | 1-50 | Índice para el valor del estirador de banda
Acción | WB | 1-20 | Valor de estiraje del tejido
 | WB^ | 1-3 | Descarga del estirador de banda
 | WBOPEN |  | Apertura del estirador de banda
Descripción |  |  | Nombre para la entrada
F, U, M, S, G (columnas de estado) |  |  | Estado de la entrada


Novedades para 6.0?

Más información:
  • Visualización de variador optimizada en el modo de diseño
  • Color Arrangements con sectores de repetición
  • Tipo de máquina estirador de banda - Respaldo
  • Soporte para creación de muestras ampliada - CMS 502
  • Técnica 1x1 en el Modo de Diseño
  • Nuevas funciones ampliadas
  • Module y Color Arrangements
  • Cortes, formas
  • Varios


Visualización de variador optimizada en el modo de diseño

El comportamiento durante la expansión de muestras en las que se trabaja con variador fue modificado con la versión V6.0.

Con la versión V6.0 se aplica:
Las muestras existentes son expandidad según el nuevo método y no son convertidas automáticamente.
Obtendrá un resultado diferente.
Las muestras existentes serán expandidas con el mismo resultado si la columna de control de las pasadas afectadas recibe la entrada VJA^v manualmente.

Hasta ahora: Al dibujar la posición de variador de las fonturas fue tenida en cuenta o tuvo que ser adaptada después del paso de procesamiento Expandir.

Nuevo: La muestra es dibujada y representada en la posición de variador 0, de modo que las acciones de la aguja de la fontura posterior serán desplazadas en el valor del variador después del paso de procesamiento Expandir. A continuación los módulos son entrados en la fontura anterior en relación a la posición.

Tejer con variador

Transferencia con variador

Pasadas de tisaje con la acción de la aguja Partición

La acción de la aguja Partición es tratada como transferencia. La posición de la aguja de cesión es relevante al expandir. La aguja receptora entonces es utilizada en la fontura opuesta y sobrescrita en caso necesario.

Las acciones de la aguja Partición por consiguiente siempre se mantienen juntas.

Encontrará más informaciones aquí:

VJA^v


Color Arrangements con sectores de repetición

Con estos Color Arrangements generará Color Arrangements para el remallado.

Color Arrangements con la misma y con diferente dirección pueden ser procesados en forma sincrónica.
Requerimientos:

  • La anchura del color de búsqueda en la muestra debe ser la misma

  • La altura de los Color Arrangements debe ser la misma

  • La anchura de los Color Arrangements debe ser la misma

Posibles combinaciones de asignación:
Los Color Arrangements con sectores de repetición pueden ser combinados con módulos técnicos, independientemente de su asignación a través de bordes de la forma o columna de control.

Más información:
  • Nuevos símbolos para Color Arrangement
  • Estructura
  • Posibilidades de utilización
  • Color Arrangements para remallar
  • Remallado rápido con Color Arrangements - Estructura


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Color Arrangements con sectores de repetición : Nuevos símbolos para Color Arrangement company logo
Ayuda Online de M1plus Color Arrangements con sectores de repetición Estructura .. .. http://support.stoll.com ....

Nuevos símbolos para Color Arrangement

En la barra de herramientas Color Arrangement se implementaron nuevos símbolos para la definición de sectores en Color Arrangements.

Encontrará más informaciones aquí: Asignar sector de repetición


Estructura

Estructura según el ejemplo Remallado RL con fijación 01_CA

Los color Arrangements con sectores de repetición necesitan indicaciones adicionales:

  • Sectores de repetición: Con los símbolos [image], [image], [image] y [image] de la barra de herramientas Color Arrangement Ud. definirá cuatro sectores dentro del sector de búsqueda de un color o atributo de forma [image].
    Encontrará informaciones al respecto aquí: Asignar sector de repetición

  • Repeticiones

    • Con los símbolos eRepeat-R y eRepeatColor-right (1) dentro del sector de búsqueda de un color o de un atributo de forma Ud. define las repeticiones fuera de los sectores de repetición; en el ejemplo son las pasadas técnicas 4 y 30.
      Los Color Arrangements con sectores de repetición requieren de una anchura de inserción mínima en la mayoría de los casos.
      Aquí vale:
      Anchura de inserción mínima = Anchura de primer sector de búsqueda [image] – Cantidad fuera de forma [image] – Anchura excesiva [image] – Número de repeticiones eRepeat-R o eRepeatColor-right
      En este ejemplo: 7 – 1 – 2 – 2 = 2

    • Con los símbolos eRepeat-R y eRepeatColor-right (2) en el sector de búsqueda sin sectores de repetición se entrará la repetición dependiendo de la muestra.

En caso de anchura de inserción mínima los sectores de repetición [image] y [image] no serán insertados. Para la inserción de los sectores de repetición [image] y [image] es decisivo el posicionamiento de los sectores de repetición de [image] y [image] uno respecto del otro.
overlap-CA-BO


Posibilidades de utilización

Esta aplicación es utilizada al remallar. Con la ayuda de los Color Arrangements con sectores de repetición podrá crear o modificar los procesos de remallado de forma rápida y flexible.
Podrá elegir entre los siguientes procedimientos:

  • Asignación a través de columna de control

  • Asignación a través de atributo de la forma

Es posible combinar las diferentes posibilidades.

Más información:
  • Asignación a través de columna de control
  • Asignación a través de forma


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Color Arrangements con sectores de repetición : Posibilidades de utilización : Asignación a través de columna de control company logo
Ayuda Online de M1plus Posibilidades de utilización Asignación a través de forma .. .. http://support.stoll.com ....

Asignación a través de columna de control

Los Color Arrangements con sectores de repetición se entran en la columna de control Color Arrangement. Con el paso de procesamiento Expansión completa los colores de búsqueda en la muestra son insertados a través de los correspondientes Color Arrangements con sectores de repetición.

Encontrará ejemplos para la estructura de Color Arrangements aquí:

Estructura


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Color Arrangements con sectores de repetición : Posibilidades de utilización : Asignación a través de forma company logo
Ayuda Online de M1plus Asignación a través de columna de control Posibilidades de utilización .. .. http://support.stoll.com ....

Asignación a través de forma

Asignará Color Arrangements con sectores de repetición al atributo de la forma de un corte.

La edición solo es efectuada en Muestra de diseño. Con el paso de procesamiento Expansión completa los Color Arrangements con sectores de repetición son insertados en la muestra de modo expandido.

Ejemplo: Remallado en el borde de la forma

Procedimiento:

  • La forma está cargada
  1. Abrir atributos de la forma
  2. Seleccionar número de canto

  1. Asignar la función Remallar
  2. En el campo de lista Tipo de remallado seleccionar el tipo CA
    • Ahora seleccione Color Arrangements de la carpeta CA de remallado
  3. Seleccionar CA de remallado.
    Color Arrangements con sectores de repetición también pueden ser asignados directamente con Drag & Drop.
    El último remallado seleccionado aparecerá al final de la lista independientemente del tipo de remallado.
  • El CA de remallado está asignado y será expandido con el paso de procesamiento Expansión completa.


Color Arrangements para remallar

Color Arrangements para remallar CA de remallado añadidos nuevos al Explorador de módulos de base de datos.

Técnica
 | CA de remallado
 |  | Estructura de una fontura
 |  | Estructura de doble fontura
 |  | Listrado jac
 |  | Picado Jac
 |  | Red jac
 |  | Jacquard flotante
 |  | 1x1-MG estructura de una fontura
 |  | 1x1-MG Estructura doble fontura
 |  | 1x1-MG listado Jac
 |  | 1x1-MG Picado jac
 |  | 1x1-MG red jac
 |  | 1x1-MG hilo flotante jac


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Color Arrangements con sectores de repetición : Remallado rápido con Color Arrangements - Estructura company logo
Ayuda Online de M1plus Color Arrangements para remallar Color Arrangements con sectores de repetición .. .. http://support.stoll.com ....

Remallado rápido con Color Arrangements - Estructura

Como remallado rápido se define un procedimiento de remallado en el cual las acciones de tisaje y de transferencia para cada repetición se procesan en una posición de variador relativa U<>0. De este modo para la repetición no es necesario volver a la posición de variador V0. La posición de variador es colocada varias veces en su valor máximo si es necesario. El valor máximo depende de la galga de la máquina.

Ejemplo: Remallado rápido con fijación 01 >

Estos conmutadores de ciclos con el correspondiente comportamiento son necesarios:

  • Repetición hasta VL / VR máx, pasadas técnicas 8-9 y 13-14

  • Variador reiterativo pasadas técnicas 10-12 y 15-17

Vista técnica después de expandir galga E14:

Este procedimiento es utilizado de un modo similar en el menguado en varios pasos - Fair Isle.


Tipo de máquina estirador de banda - Respaldo

Estos tipos de máquina utilizan el sistema de estirador de tejido Estirador de banda:

  • CMS 502 HP B

  • CMS 530 HP B

  • CMS 530 MT B

  • CMS ADF-3 B

Estos tipos de máquina no respaldan Setup1.
Más información:
  • Valores de estirador de banda
  • Columna de control Estirador de banda
  • Compatibilidad de muestra


Valores de estirador de banda

Llama a los valores de la tabla del estirador de banda a través del menú Parámetros de muestra bajo la función Estirador de banda....

Los valores especificados son visualizados en el diálogo Parámetros globales de la muestra activando el botón Tabla de estirador de banda y aquí también pueden ser modificados.

Columna | Valor | Significado
Nº |  | Numeración consecutiva de las entradas
Color |  | Color de la entrada
WBF | 1-50 | Índice para el valor del estirador de banda
WB= | 1-20 | Valor del estirador de banda
Descripción |  | Nombre para la entrada
F, U, M, S, G (columnas de estado) |  | Estado de la entrada


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Tipo de máquina estirador de banda - Respaldo : Columna de control Estirador de banda company logo
Ayuda Online de M1plus Valores de estirador de banda Tipo de máquina estirador de banda - Respaldo Compatibilidad de muestra .. .. http://support.stoll.com ....

Columna de control Estirador de banda

Definir las indicaciones para el estirador de banda (tipo de máquina B) en la columna de control Estirador de banda CC Band take-down.

En el menú de selección de la columna de control Estirador de banda encontrará los comandos W0, Abrir estirador de banda y Estirador de banda indeterminado (para eliminar entradas). Con la función Otros valores... Ud. abre la Tabla del estirador de banda.

Al cargar o crear muestras para máquinas con estirador de banda siguen estando disponibles los valores de estirador principal y/o auxiliar para comparar. Los índices de estiraje de tejido son aplicados automáticamente a la columna de control del estirador de banda cuando se conmuta a una máquina con estirador de banda.


Compatibilidad de muestra

En general, las muestras existentes pueden ser utilizadas.

Tenga en cuenta los siguientes puntos:

  • En caso de ser necesario sustituir los comienzos (con/sin peine)

  • Controlar los valores de estiraje

La sustitución de comienzos en muestras de diseño se debe realizar antes del paso de procesamiento Expansión completa activando la función Reemplazar comienzos... en el menú Edición.


Soporte para creación de muestras ampliada - CMS 502

Más información:
  • Entrar tejiendo el guiahilos en el lado opuesto
  • Tejer el guiahilos a través del escote de cuello hacia la posición inicial


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Soporte para creación de muestras ampliada - CMS 502 : Entrar tejiendo el guiahilos en el lado opuesto company logo
Ayuda Online de M1plus Soporte para creación de muestras ampliada - CMS 502 Tejer el guiahilos a través del escote de cuello hacia la posición inicial .. .. http://support.stoll.com ....

Entrar tejiendo el guiahilos en el lado opuesto

Activando la casilla Checkbox active Entrar tejiendo lado opuesto en el apartado asignación de campos de hilo el guiahilos seleccionado entrará tejiendo antes del comienzo hacia el lado opuesto a su posición inicial YG.

Grafik aus 'Fadenführer auf Gegenseite einstricken' (iqmb33e2.png)


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Soporte para creación de muestras ampliada - CMS 502 : Tejer el guiahilos a través del escote de cuello hacia la posición inicial company logo
Ayuda Online de M1plus Entrar tejiendo el guiahilos en el lado opuesto Soporte para creación de muestras ampliada - CMS 502 .. .. http://support.stoll.com ....

Tejer el guiahilos a través del escote de cuello hacia la posición inicial

Con esta función posicionará un guiahilos pasando por un escote en su posición inicial YG-HOME.
Definición de "escote" en este contexto: Sector con un atributo de la forma [image] fuera de la forma que está posicionado entre dos sectores con un atributo de la forma inside shape Color de pieza en forma (dentro de la forma).

Definirá el ajuste en la ficha Sectores de tisaje del diálogo Configuración en el campo de lista a través de escote de cuello del apartado Tejer el guiahilos en posición inicial (YG-HOME).
En el grupo de módulos Técnica/Piezas especiales de tisaje/YG-Home/Escote en V se seleccionan los módulos.

Más información:
  • Ejemplo práctico - Tejer el guiahilos a través del escote hacia la posición inicial


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Soporte para creación de muestras ampliada - CMS 502 : Tejer el guiahilos a través del escote de cuello hacia la posición inicial : Ejemplo práctico - Tejer el guiahilos a través del escote hacia la posición inicial company logo
Ayuda Online de M1plus Tejer el guiahilos a través del escote de cuello hacia la posición inicial .. .. http://support.stoll.com ....

Ejemplo práctico - Tejer el guiahilos a través del escote hacia la posición inicial

Modulos

Encontrará los módulos YG-Home Escote en V y YG-Home Escote en V (1x1) aquí:

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Piezas especiales de tisaje
 |  | Yellow Folder ModExDatabase protected YG-Home
 |  |  | Yellow Folder ModExDatabase protected Escote en V
 |  |  |  | Modul-Kennung Schreibschutz YG-Home Escote en V
 |  |  |  | Modul-Kennung Schreibschutz YG-Home Escote en V (1x1)

Descripción de módulo

Módulo: YG-Home Escote en V

YG-HOME over Neck

Ejemplo de muestra

Requerimientos a la muestra:

  • Máquina: CMS 502, fontura de pinzado y corte en el lado derecho

  • Pieza delantera FF con rayas en el escote en V izquierdo

  • Entrar tejiendo el guiahilos en el lado opuesto

  • Salir tejiendo los guiahilos hacia su posición inicial a través del escote

  • Procesar las pasadas de protección con color de hilo por separado y definido

Crear muestra

  • Muestra con forma está cargada
  1. Dibujar el lado izquierdo del escote en V con un color de hilo adicional (#3)
  2. Dibujar rayas de color con colores de hilo adicionales (#4, #7)
    • YG-HOME over Neck_Shape

Ajustes en el diálogo Configuración

  1. Seleccionar la ficha Sectores de tisaje en el diálogo Configuración….
  2. En el apartado Piezas especiales de tisaje en el cuadro de lista Pasadas de protección (con peine) seleccionar el módulo para las pasadas de protección.
  3. Activar la casilla Checkbox-OK Utilizar color de hilo y en el campo de entrada entrar el número del color de hilo (24).
  4. Seleccionar el módulo para salir tejiendo los guiahilos hacia la posición inicial en el apartado Tejer el guiahilos en posición inicial (YG-HOME) en el campo de lista a través de escote de cuello. Aquí YG-Home Escote en V.
  5. Confirmar los ajustes con Aplicar o Aceptar.

Ajustes en el diálogo Asignación de campos de hilo

  1. Abrir Vista de campos de hilo Yarn field symbol.
    • Fueron añadidos 2 guiahilos para pasadas de protección.
  2. Para el guiahilos para el puño (#201) desactivar Entrar tejiendo lado opuesto.
  3. Los guiahilos que tejen el lado izquierdo del escote en V reciben estos ajustes:

  • Activar Entrar tejiendo lado opuesto.

  • En la columna Dirección de pasadas de salida Knit out direction entrar el símbolo No salir tejiendo Not knit out .

  • En la columna Pinzar guiahilos Cut and Hold Symbol entrar el símbolo No pinzar Not knit out o Pinzar final del tejido Cut at End.

  1. Confirmar los ajustes por medio de Aceptar.
  2. Expandir muestra Expand symbol.
    • Los guiahilos seleccionados son tejidos hacia el lado opuesto a su posición inicial antes del comienzo.
    • Las pasadas de protección fueron entradas
  3. Iniciar procesamiento técnico Technical process symbol.

Resultado después de procesamiento técnico

  • Los guiahilos que tejen el lado izquierdo del escote en V en la muestra son flotados después de la segunda pasada de las pasadas de protección consecutivamente a través del escote en V. En el borde izquierdo del lado derecho del escote en V, los hilos son fijados mediante transferencia de una malla e a continuación salen tejiendo.

  • El guiahilos que procesa las pasadas de protección del lado izquierdo del escote en V sale tejiendo por el mismo método, pero recién después de las pasadas de protección.

Vista técnica:

Knit over neck-TV


Técnica 1x1 en el Modo de Diseño

Una muestra de diseño puede ser convertida en técnica 1x1 antes de expandir con el paso de procesamiento Muestra básica.

Procedimiento:

  • La muestra de diseño está cargada como muestra básica.
  1. Ejecutar la función Técnica 1x1... en el menú Edición.
    • Aparecerá el diálogo Reemplazar comienzos.
    • El ajuste fue cambiado de Estándar a MG Técnica 1x1.
    • La anchura inicial muestra fue duplicada.
  2. Efectuar las modificaciones deseadas.
  3. Confirmar las entradas con Aceptar.
    • Aparece una consulta preguntando si desea guardar la muestra original.
  4. Guardar la muestra original.
  • La muestra fue convertida a la técnica 1x1 y al nombre se le añade -1x1.

Modificaciones en la conversión a la técnica 1x1:

  • Acciones de la aguja, módulos y Color Arrangements

    • Inserción automática de la acción de la aguja hilo flotante en cada segunda columna. De este modo se duplica la anchura de la muestra.

    • Inserción automática de hilos flotantes en módulos y Color Arrangements, pero no en Module Arrangements.

    • Duplicación del variador.

    • Intercambio con un módulo equivalente en técnica 1x1. Es posible asignar un módulo de este tipo a través del diálogo Propiedades del módulo. La creación y asignación se realiza manualmente.

En la base de datos de módulos hay módulos que ya tienen los correspondientes vínculos con sus módulos 1x1, por ejemplo:
Stoll/Estándar/Petinet → Stoll/Técnica 1x1/Petinet 1x1
Stoll/Estándar/Flotar trenzas unilateralmente → Stoll/Técnica 1x1/Flotar trenzas unilateralmente 1x1

  • Forma

    • La forma colocada es ensanchada como es debido al ser convertida en técnica 1x1.

    • Los atributos de la forma se mantienen sin cambios y deben ser adaptados de ser necesario.

    • Los módulos seccionados en el paso de procesamiento Recortar forma pueden ser reemplazados en el diálogo Reemplazar módulos seccionados.

    • El punto de inicio de los módulos 1x1 en el sector de reemplazo es la posición >1, ^1.

    • Estos módulos están disponibles adicionalmente a la selección en el diálogo Reemplazar módulos seccionados.
      1x1 malla v con transferencia, 1x1 malla ^ con transferencia, MG Malla v con transferencia, MG Malla ^ con transferencia.

    • Con la casilla Parte de muestra 1x1 en el diálogo Texto en la parte de muestra se generará una parte de muestra en 1x1 en base a la parte de muestra creada.


Nuevas funciones ampliadas

Más información:
  • Asignar automáticamente CAs - nuevas opciones
  • Dibujar con parámetros de muestra simultáneamente en varias muestras
  • Buscar y Seleccionar/Proteger
  • Marco dentro de la selección
  • RS17=0 + RS17=1 - Manejo optimizado
  • Importación de Setup2 - Posibilidades de selección
  • Adoptar color de vanisado
  • Número de posiciones YDopt seleccionables libremente
  • VJA^v
  • Bloquear pasos de procesamiento
  • Stoll- knit and wear®


Asignar automáticamente CAs - nuevas opciones

Dos entradas en el menú de selección Asignar automáticamente CAs en la columna de control Color Arrangement son agrupadas en una entrada a partir de la versión V5.10.

Con la función Asignar automáticamente CAs seleccionará estas opciones:

  • Fuente
    Lugar de acceso para los CAs

    • desde un directorio local

    • desde un directorio de base de datos seleccionado

  • Destino
    Sectores de destino en los cuales los CAs son asignados automáticamente

    • pasadas seleccionadas (si seleccionadas)

    • Muestra completa

  • Opciones
    Ajustes adicionales

    • Borrar previamente el sector de destino
      La columna de control CA es eliminada en el sector de destino antes de la asignación automática

    • Admitir más colores en CA
      Un CA pude ser asignado aunque contenga colores adicionales pero que no existen en la muestra

    • Utilización del CA anterior en caso de ambigüedad
      El CA asignado previamente de forma automática es insertado en las pasadas apropiadas inmediatamente subsiguientes aunque también existiera la posibilidad de utilizar otros CAs (ambigüedad)


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Nuevas funciones ampliadas : Dibujar con parámetros de muestra simultáneamente en varias muestras company logo
Ayuda Online de M1plus Asignar automáticamente CAs - nuevas opciones Nuevas funciones ampliadas Buscar y Seleccionar/Proteger .. .. http://support.stoll.com ....

Dibujar con parámetros de muestra simultáneamente en varias muestras

Los parámetros de muestra pueden ser dibujados en varias muestras que se abrieron simultáneamente. Seleccione los parámetros de muestra en una muestra y dibuje con ellos en las muestras de destino.

Para las muestras de destino se aplica:

  1. El parámetro de muestra seleccionado todavía no existe.
    • El parámetro de muestra seleccionado es creado.
  2. El parámetro de muestra seleccionado ya existe con idéntico valor.
    • El parámetro de muestra es utilizado. No se creará ninguno nuevo.
  3. El parámetro de muestra seleccionado ya existe pero con un valor diferente.
    • Aparece un diálogo para seleccionar el comportamiento deseado para la aplicación del atributo seleccionado:
      Posibilidades de selección:

  • Sobrescribir la entrada existente

  • como entrada nueva local

  • Cancelar


Buscar y Seleccionar/Proteger

En el diálogo Buscar y reemplazar se amplió la función Buscar y seleccionar. La nueva función es Buscar y seleccionar/proteger.

Bajo el apartado Operaciones puede seleccionar si el determinado sector debe ser seleccionad y/o protegido.

Posibilidades de selección:

  • Seleccionar

  • Opciones para Proteger

    • Proteger

    • Proteger (aditivo)

    • Quitar la protección


Marco dentro de la selección

Con la selección adicional Marco dentro en el diálogo Marco insertará un marco dentro de una selección.

Sea aplica:

  • Si la selección limita con el borde de la muestra, el marco es interrumpido en estas posiciones del marco.

  • Si en la función Marco no hay color o acción de la aguja seleccionados, el marco es creado como nueva selección. De este modo puede rellenar el marco con cualquier atributo, p.ej. módulo, longitud de malla, color de canto, etc.


RS17=0 + RS17=1 - Manejo optimizado

El manejo del ciclo conectable RS17 fue optimizado.
Las nuevas opciones están disponibles para las muestras Fully Fashion- y Knit and Wear.

Peine ON / OFF (RS17)

En el diálogo Nueva muestra activará el ciclo conectable RS17 con la opción Peine ON / OFF (RS17). De este modo es entrada la transición a la muestra.

Si las casillas Peine ON / OFF (RS17) y Sintral están activadas, en el diálogo Configuración / Peine, pinzado se activará automáticamente la casilla Pinzar al final del tejido en la función de desprendimiento (RS17=0) para una muestra nueva.

Orden Sintral RS17=1 IF #100=1 RS17=0

En el diálogo Configuración / Peine, pinzado activará la orden Sintral RS17=1 IF #100=1 RS17=0 con la casilla. #100 es el contador de piezas en la máquina.

Funcionamiento.

  • RS17=1: Después de las pasadas de protección se ejecuta la función FF-TRANS y de este modo se procesa la transición con aumento y desprendimiento.

  • RS17=0: Después de las pasadas de protección se desprende el tejido.

Ejemplo práctico

Grafik aus 'RS17=0 + RS17=1 - Optimierte Handhabung' (ioo7agl2.png)


Importación de Setup2 - Posibilidades de selección

Al importar datos de Setup 2 ahora tiene la posibilidad de seleccionar individualmente los grupos de datos a través del diálogo Importar Setup2. Se aplican solo los grupos de datos seleccionados.


Ayuda Online de M1plus Importación de Setup2 - Posibilidades de selección Nuevas funciones ampliadas Número de posiciones YDopt seleccionables libremente .. .. http://support.stoll.com ....

Adoptar color de vanisado

En el diálogo Color de vanisado adoptará el color de vanisado con F6.


Número de posiciones YDopt seleccionables libremente

El número de posiciones Ydopt ahora puede ser seleccionado libremente.

Valor por defecto: 6


VJA^v

En la columna de control Selección de Jacquard atrás para muestras de diseño es posible la función VJA^v [image] antes de expandir.

Muestras de diseño que debieron ser dibujados en forma inclinada dependiendo del variador con la versión V5.9 o alguna anterior, ahora deben recibir la entrada VJA^v antes de ser expandidas nuevamente. Esto es válido para pasadas dibujadas con variador con las acciones de la aguja:

  • Tejer

  • Prensar

  • Desprender

Con la versión V6.0 se aplica:

  • Las muestras existentes son expandidad según el nuevo método y no son convertidas automáticamente.
    Obtendrá un resultado diferente.

  • Las muestras existentes serán expandidas con el mismo resultado si la columna de control de las pasadas afectadas recibe la entrada VJA^v manualmente.


Bloquear pasos de procesamiento

Modificaciones de muestra que no se realizan en la muestra básica se perderán si a continuación se pasa a la muestra básica y se vuelven a realizar los siguientes pasos de procesamiento.

Colocando una indicación de bloqueo logrará que los estados previos de muestra solo pueden ser abiertos después de confirmar un diálogo. En el diálogo puede hacer referencia a modificaciones realizadas.

Colocar indicador de bloqueo:

  • La muestra está cargada
  1. Seleccionar el paso de procesamiento deseado. La selección tendrá efecto en los estados de muestra previos.
  2. Presionar el botón derecho del ratón
    • El menú contextual con la siguiente selección se abre:

  • Establecer indicador de bloqueo para estados de muestra anteriores

  • Remover indicadores de bloqueo

  • Visualizar / editar indicadores de bloqueo

  1. Seleccione la opción Establecer indicador de bloqueo para estados de muestra anteriores
    • El diálogo seleccionado se abre
  2. De ser necesario indique las modificaciones que deben ser visualizadas al cargar un estado de muestra con indicador de bloqueo.
  3. Confirmar la entrada pulsando Aceptar.
  • Los pasos de procesamiento afectados son marcados con el símbolo ! .

El estado de muestra con indicador de bloqueo seleccionado recién será cargado después de confirmar el diálogo con Aceptar.
Puede remover, visualizar o editar los indicadores de bloqueo en los correspondientes diálogos.


Ayuda Online de M1plus Bloquear pasos de procesamiento Nuevas funciones ampliadas .. .. http://support.stoll.com ....

Stoll- knit and wear®

Más información:
  • k&w Support
  • k&w - Distancia entre dos piezas


k&w Support

Con k&w Support Ud. recibe acceso directo a los documentos de formación Knit and Wear – Training Manual e informaciones detalladas acerca de la creación de muestras k&w Knit and Wear - Technique Templates.

El DVD de M1plus contiene las siguientes documentaciones en el directorio Knit and Wear Support:

  • Knit and Wear – Training Manual

  • Knit and Wear - Technique Templates

Opciones de acceso:

  • DVD
    Con Knit and Wear Support.exe Ud. abre un diálogo y selecciona la documentación deseada en diferentes idiomas.

  • Barra de menús y escritorio de M1plus
    Con Setup.exe en el directorio Knit and Wear Support Ud. instala las documentaciones desde el DVD a cualquier directorio destino de su M1plus.

Después de la instalación:

  • En la barra de menú de M1plus fue colocado el menú k&w Support

  • En el escritorio fue colocado un acceso directo.

    El mismo también puede ser utilizado sin M1plus.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Nuevas funciones ampliadas : Stoll- knit and wear® : k&w - Distancia entre dos piezas company logo
Ayuda Online de M1plus k&w Support Stoll- knit and wear® .. .. http://support.stoll.com ....

k&w - Distancia entre dos piezas

En la ficha Sectores de tisaje del diálogo Configuración, en el campo de entrada Distancia Ud. define la distancia (pulgadas) entre dos piezas de tisaje k&w.


Module y Color Arrangements

Más información:
  • Catálogo de Módulos M1plus
  • Color Arrangements para remallar
  • Comienzos para multi gauge
  • Comienzos con pasadas de vanisado e hilo elástico
  • Comienzos con posicionamiento variable de hilo de peine
  • Ocultar con estructura de doble fontura
  • Módulos de menguado Estructura de doble fontura
  • knit and wear - Remallar cuerpo después de la conexión manga-cuerpo
  • Módulos de menguado con variador dividido para E16/E18
  • Drag & Drop desde la barra de herramientas Módulos
  • Colocación de módulos protegidos contra escritura en el explorador de módulos.
  • Llamar las propiedades del módulo original en el módulo contenedor Reflejo
  • Identificación de módulos locales de la base de datos.


Catálogo de Módulos M1plus

El catálogo de módulos M1plus contiene una descripción detallada acerca de la estructura del módulo, tipo de máquina y sus configuraciones, informaciones de hilo, ejemplos e imágenes de diferentes módulos del Explorador de módulos de base de datos

Podrá llamar el catálogo de módulo aquí:

  • Explorador de módulos de base de datos

  • Barra de herramientas Módulos

  • Diálogo Jacquards

  • Diálogo Asignación de campos de hilo

  • Apartado Comienzo del diálogo Muestra nueva

  • Fichas del diálogo Atributos de la forma

Dependiendo desde donde se le llama, el catálogo de módulos es activado por medio de:

  • Menú de selección [image] con el botón derecho del ratón


Comienzos para multi gauge

Nuevos comienzos para multi gauge añadidos.

Yellow Folder ModExDatabase protected Comienzos
 | Yellow Folder ModExDatabase protected Stoll con hilo de protección
 |  | Yellow Folder ModExDatabase protected Elementos MG


Comienzos con pasadas de vanisado e hilo elástico

Nuevos comienzos con pasadas de vanisado e hilo elástico añadidos.

Yellow Folder ModExDatabase protected Comienzos
 | Yellow Folder ModExDatabase protected Stoll con hilo de protección
 |  | Yellow Folder ModExDatabase protected Con Peine
 |  |  | Yellow Folder ModExDatabase protected Estándar
 |  |  |  | Yellow Folder ModExDatabase protected 1 Sistema
 |  |  |  |  | Yellow Folder ModExDatabase protected vanisado


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Module y Color Arrangements : Comienzos con posicionamiento variable de hilo de peine company logo
Ayuda Online de M1plus Comienzos con pasadas de vanisado e hilo elástico Module y Color Arrangements Ocultar con estructura de doble fontura .. .. http://support.stoll.com ....

Comienzos con posicionamiento variable de hilo de peine

Los módulos para el hilo del peine fueron ampliados. Ahora también puede posicionar el hilo del peine en la mitad posterior de los carriles de guiahilos si lo desea.

Para ello se definió la técnica de tisaje para la mitad posterior en la pasada superior del módulo contenedor. La técnica de tisaje para la mitad anterior se sigue definiendo en la pasada inferior.


Ocultar con estructura de doble fontura

Nuevo módulo Malla delante con transferencia añadido para cantos de tejido visualmente iguales con estructuras de doble fontura.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Ocultar
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura


Módulos de menguado Estructura de doble fontura

Nuevos módulos Estándar con desprendimiento en borde FF <1> (estructura de doble fontura) añadidos.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Menguar
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura
 |  |  | Yellow Folder ModExDatabase protected Estándar con desprendimiento en borde FF <1> (estructura de doble fontura)


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Module y Color Arrangements : knit and wear - Remallar cuerpo después de la conexión manga-cuerpo company logo
Ayuda Online de M1plus Módulos de menguado Estructura de doble fontura Module y Color Arrangements Módulos de menguado con variador dividido para E16/E18 .. .. http://support.stoll.com ....

knit and wear - Remallar cuerpo después de la conexión manga-cuerpo

Para el remallado del cuerpo después de la conexión manga-cuerpo están disponibles dos nuevos k&w Arrangements. Estos permiten el menguado en cada pasada lo cual aumenta la seguridad de marcha y el aspecto.

Yellow Folder ModExDatabase protected k&w Arrangements
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Conexiones
 |  |  | Yellow Folder ModExDatabase protected 3 tubulares
 |  |  |  | Yellow Folder ModExDatabase protected sin abertura
 |  |  |  |  | Yellow Folder ModExDatabase protected sin tisaje con inserción
 |  |  |  |  |  |  | Modul-Kennung Schreibschutz C174-3…
 |  |  |  | Yellow Folder ModExDatabase protected con abertura
 |  |  |  |  | Yellow Folder ModExDatabase protected sin tisaje con inserción
 |  |  |  |  |  | Modul-Kennung Schreibschutz C175-3…


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Module y Color Arrangements : Módulos de menguado con variador dividido para E16/E18 company logo
Ayuda Online de M1plus knit and wear - Remallar cuerpo después de la conexión manga-cuerpo Module y Color Arrangements Drag & Drop desde la barra de herramientas Módulos .. .. http://support.stoll.com ....

Módulos de menguado con variador dividido para E16/E18

Nuevos módulos de menguado con variador dividido para las galgas de máquina E16/E18 añadidos.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Menguar
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Malla ^ variador dividido sobrepuesto E16/18
 |  |  | Yellow Folder ModExDatabase protected Malla ^ variador dividido infrapuesto E16/18
 |  |  | Yellow Folder ModExDatabase protected Malla v variador dividido sobrepuesto E16/18
 |  |  | Yellow Folder ModExDatabase protected Malla v variador dividido infrapuesto E16/18


Ayuda Online de M1plus Módulos de menguado con variador dividido para E16/E18 Module y Color Arrangements Colocación de módulos protegidos contra escritura en el explorador de módulos. .. .. http://support.stoll.com ....

Drag & Drop desde la barra de herramientas Módulos

Módulos, Color Arrangements y Module Arrangements pueden ser guardados desde la barra de herramientas Módulos en el Explorador de módulos de base de datos mediante arrastrar y soltar. Esto también es válido para carpetas protegidas contra escritura.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Module y Color Arrangements : Colocación de módulos protegidos contra escritura en el explorador de módulos. company logo
Ayuda Online de M1plus Drag & Drop desde la barra de herramientas Módulos Module y Color Arrangements Llamar las propiedades del módulo original en el módulo contenedor Reflejo .. .. http://support.stoll.com ....

Colocación de módulos protegidos contra escritura en el explorador de módulos.

Ahora tiene la posibilidad de colocar también módulos protegidos contra escritura en el explorador de módulos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Module y Color Arrangements : Llamar las propiedades del módulo original en el módulo contenedor Reflejo company logo
Ayuda Online de M1plus Colocación de módulos protegidos contra escritura en el explorador de módulos. Module y Color Arrangements Identificación de módulos locales de la base de datos. .. .. http://support.stoll.com ....

Llamar las propiedades del módulo original en el módulo contenedor Reflejo

Las propiedades del módulo original en un módulo contenedor Reflejo local es llamado a través del botón derecho del ratón y selección del menú contextual Propiedades.

Los cambios son efectuados directamente aquí.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Module y Color Arrangements : Identificación de módulos locales de la base de datos. company logo
Ayuda Online de M1plus Llamar las propiedades del módulo original en el módulo contenedor Reflejo Module y Color Arrangements .. .. http://support.stoll.com ....

Identificación de módulos locales de la base de datos.

A los módulos que provienen de la base de datos y que fueron editados se les asignará la identificación L*.


Cortes, formas

Más información:
  • Cortes FF
  • Stoll- knit and wear®
  • Escote relleno, hueco, abertura con marcas
  • Posicionamiento de forma en el modo técnico


Cortes FF

Cortes FF Stoll estándar y cortes FF ShapeSizer fueron adaptados para Remallar con Color Arrangement.


Stoll- knit and wear®

Más información:
  • ShapeWizard: Guardar como
  • ShapeWizard: Archivo protegido contra escritura
  • Unión Cuello
  • Modo de punzonar - Guardar en un archivo de corte antes de expandir
  • Editor de cortes - knit and wear todas las agujas
  • ShapeSizer – Profundidad del elemento de tisaje con inserción en cuello delante y atrás
  • ShapeWizard: cargar mangas diferentes


ShapeWizard: Guardar como

Si los cortes indicados en el archivo .kaw no figuran todos en el directorio de destino al ejecutar la función Guardar como, aparece un mensaje.

Tiene las siguientes posibilidades de selección:

  • Con Aceptar guardará el archivo .kaw incluyendo los cortes en el directorio de destino

  • Con Cancelar guardará solo el archivo .kaw.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Cortes, formas : Stoll- knit and wear® : ShapeWizard: Archivo protegido contra escritura company logo
Ayuda Online de M1plus ShapeWizard: Guardar como Stoll- knit and wear® Unión Cuello .. .. http://support.stoll.com ....

ShapeWizard: Archivo protegido contra escritura

Si se guarda un archivo desde el ShapeWizard en un archivo de solo lectura tendrá la opción de guardar los datos con otro nombre después de recibir un mensaje.


Unión Cuello

  • Si en el ShapeWizard existe una conexión al cuello se posicionará de forma desplazada la abertura del cuello.
  • Remueva la conexión de cuello en el ShapeWizard.
  • La abertura del cuella es posicionada correctamente sobre la abertura de la pieza delantera.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Cortes, formas : Stoll- knit and wear® : Modo de punzonar - Guardar en un archivo de corte antes de expandir company logo
Ayuda Online de M1plus Unión Cuello Stoll- knit and wear® Editor de cortes - knit and wear todas las agujas .. .. http://support.stoll.com ....

Modo de punzonar - Guardar en un archivo de corte antes de expandir

Antes del paso de procesamiento Recortar forma puede guardar las piezas en forma en un archivo de corte .shr con Guardar forma como... encontrándose en el modo de punzonar.

Con ello se guardan las posiciones y atributos de forma de las piezas en forma.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Cortes, formas : Stoll- knit and wear® : Editor de cortes - knit and wear todas las agujas company logo
Ayuda Online de M1plus Modo de punzonar - Guardar en un archivo de corte antes de expandir Stoll- knit and wear® ShapeSizer – Profundidad del elemento de tisaje con inserción en cuello delante y atrás .. .. http://support.stoll.com ....

Editor de cortes - knit and wear todas las agujas

En el editor de corte con la opción k&w todas las agujas ahora los atributos estándar correspondientes serán activados automáticamente.


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 6.0? : Cortes, formas : Stoll- knit and wear® : ShapeSizer – Profundidad del elemento de tisaje con inserción en cuello delante y atrás company logo
Ayuda Online de M1plus Editor de cortes - knit and wear todas las agujas Stoll- knit and wear® ShapeWizard: cargar mangas diferentes .. .. http://support.stoll.com ....

ShapeSizer – Profundidad del elemento de tisaje con inserción en cuello delante y atrás

En el ShapeSizer ahora tiene la posibilidad de definir la profundidad del elemento de tisaje con inserción en cuello atrás también en el caso de una forma con escote delante.


ShapeWizard: cargar mangas diferentes

En el ShapeWizard ahora tiene la posibilidad de seleccionar una segunda manga diferente cuando compone cortes k&w.

Para esto abra la manga en el campo de visualización Manga derecha (opcional).


Escote relleno, hueco, abertura con marcas

En el editor de corte puede definir un escote, un hueco y una abertura de tal manera que los mismos sean recortados con el paso de procesamiento Recortar forma. Solo es colocada una marca originada por un menguado.

Procedimiento:

  • El corte está abierto en el editor de cortes.
  1. Seleccionar el elemento escote
  2. Seleccionar Recorte cuello - Marca bajo Tipo

  3. Realizar otro ajuste de forma
  4. Guardar forma
  5. Recortar forma
    • Fueron entrados los símbolos [image] Colocar la marca de borde a la izquierda y [image] Colocar la marca de borde a la derecha:

  • Expandir muestra
  • Fueron entradas las marcas de menguado:

Otras aplicaciones posibles:

Mediante los símbolos [image] Colocar la marca de borde a la izquierda y [image] Colocar la marca de borde a la derecha es posible, dibujar un borde de forma dentro de la muestra. Para ello es posible utilizar ambos símbolos:

Ejemplo:
Si para un color de canto adicionalmente se coloca el símbolo Colocar la marca de borde a la izquierda, entonces al dibujar con este color de canto simultáneamente será colocado el símbolo [image] Colocar la marca de borde a la izquierda en el lado izquierdo. El comportamiento es similar a un borde de forma izquierdo Lo mismo vale para el símbolo [image] Colocar la marca de borde a la derecha. Sin embargo no se colocaran símbolos diferentes en la muestra.

Al menguar con un escalonamiento superior al valor 1 automáticamente se entrarán hilos flotantes para evitar mallas dobles.


Posicionamiento de forma en el modo técnico

Ahora también en el modo técnico la forma es extendida automáticamente hasta la línea de base cuando es posicionada.


Varios

Más información:
  • Base central de datos de máquinas
  • Exportación de los parámetros globales de muestra
  • Función Sintral para peine x30S
  • Eliminar los colores de vanisado no utilizados en la muestra
  • Visualizar la longitud de malla como fondo para el tipo de máquina x30S
  • Contadores iguales de ciclos
  • Contadores iguales de ciclos después de exportar / importar RS?
  • Guiahilos - Autárquico para vanisar
  • Programa de ajuste - Tipos de guiahilos excluidos
  • Visualización de bordes de muestra horizontales
  • Ventana Minitool - Selección rápida de colores y acciones de la aguja
  • YLC - Inclusión de datos
  • Importación de datos YLC5
  • Selección de la versión de M1plus
  • Número de colores en la importación de imagen


Base central de datos de máquinas

El uso de una base de datos central en común para máquinas propias es posible en varias Workstation de Muestras M1plus.

Para esto necesitará una basa de datos apta para redes en el equipo (servidor) utilizado en común.


Exportación de los parámetros globales de muestra

Ahora tiene la posibilidad de exportar y a continuación imprimir Parámetros globales de muestra en formato .CSV.


Ayuda Online de M1plus Exportación de los parámetros globales de muestra Varios Eliminar los colores de vanisado no utilizados en la muestra .. .. http://support.stoll.com ....

Función Sintral para peine x30S

Ahora tiene a su disposición la función Sintral Peine para el tipo de máquina CMS x30S.


Eliminar los colores de vanisado no utilizados en la muestra

Los colores de vanisado no utilizados en la muestra pueden ser eliminados del diálogo Colores de vanisado.

    • La muestra con colores de vanisado está cargada
    • Los colores de vanisado no utilizados en la muestra figuran en el diálogo Colores de vanisado.
  1. Abrir el diálogo Colores de vanisado
  2. Posicionar el cursor en cualquier color de vanisado resultante.
  3. Presionar el botón derecho del ratón
    • Se abre el menú contextual del diálogo de colores de vanisado
  4. Seleccionar el elemento de menú Borrar colores no utilizados
    • Los colores de vanisados no utilizados en la muestra están eliminados


Visualizar la longitud de malla como fondo para el tipo de máquina x30S

A las opciones de visualización de la longitud de malla como fondo se le añadió el segundo cerraje para el tipo de máquina x30S.

Activará la visualización de la longitud de malla en el menú contextual de las vistas Visualizar longitud de malla como fondo y Visualizar longitud de malla (segundo cerraje) como fondo.

Es posible una selección múltiple.


Ayuda Online de M1plus Visualizar la longitud de malla como fondo para el tipo de máquina x30S Varios Contadores iguales de ciclos después de exportar / importar RS? .. .. http://support.stoll.com ....

Contadores iguales de ciclos

Contadores iguales de ciclos, p.ej. RS22 y sus valores pueden cambiar al añadir ciclos iguales.

Si en una muestra existen varios contadores iguales de ciclos dejan de surtir efecto.

Aquí vale:

  • Tipo: Si existen ciclos iguales de tipos diferentes solo se escribirá el ciclo del tipo Sintral/Setup en la tabla Ciclos. El ciclo del tipo pasadas seguirá figurando pero su valor estándar estará en gris y por consiguiente no surtirá efecto.

  • Orden: Si existen ciclos iguales del mismo tipo se respetará el último ciclo entrado en la tabla Ciclos. Los demás contadores de ciclos con el mismo ciclo siguen listados pero los valores estándar están en gris y por consiguiente no surten efecto.

Tabla Ciclos antes de expandir:

Tabla Ciclos con una nueva entrada:

Resultado en el setup:


Contadores iguales de ciclos después de exportar / importar RS?

Durante el procesamiento técnico a un contador de ciclos RS? definido con ? se le asignará un número dependiendo de la secuencia. El mismo también será entrado en el archivo setup.

Ejemplo:

Contadores existentes de ciclos: RS1, RS2, RS?

Contador de ciclos resultante de RS?: RS3

Después de importar el archivo setup y cargar la muestra básica el contador de ciclos RS3 es detectado como contador de ciclos ocupado y por consiguiente será generado un nuevo contador de ciclos, p. ej. RS4.

Las reglas para Contadores iguales de ciclos son válidas.


Guiahilos - Autárquico para vanisar

A los guiahilos autárquicos utilizados para vanisar se les asigna una identificación adicional.

Sintaxis:

Y-1A:PIn; El índice de vanisado n es asignado al guiahilos 1A (n=1-9)

Después del paso de procesamiento Expandir la definición Vanisado autárquico se visualiza en el apartado Acción del diálogo Datos de pasadas técnicas y es entrada en el programa Sintral.


Programa de ajuste - Tipos de guiahilos excluidos

Los siguientes tipos de guiahilos están excluidos del programa de ajuste:

  • Arco doble

  • U+/-

  • Trama Q

  • Común 2 +/-

  • Guiahilos con hilo técnico 207 a 212


Visualización de bordes de muestra horizontales

Si el cursor se encuentra en uno de los bordes de muestra horizontales, esto es visualizado a través del ensanchamiento del cursor en forma de cruz.


Ventana Minitool - Selección rápida de colores y acciones de la aguja

Para una rápida selección de colores y acciones de la aguja puede hacer visualizar una ventana Minitool en el cursor.

Activación

Tiene las siguientes opciones para la activación:

  • Gesto de ratón
    Mover el ratón rápidamente ida y vuelta en forma horizontal sin presionar ninguna tecla adicional. Para esto en el menú Herramientas, en el diálogo Ajustes del programa en la ficha Otros debe estar activa la función Activar la ventana Minitool a través de gesto de ratón.

  • Pulsar dos veces la tecla Ctrl

  • Pulsar la tecla #

Ventana Minitool

Debajo de los dos botones grandes puede seleccionar respectivamente dos botones pequeños, los cuales enumeran el último color y la acción de la aguja seleccionada.

Estos botones son representados en el color correspondiente y en la información sobre herramientas será indicado el número del color.

En el caso de acciones de la aguja se representará el color de módulo correspondiente y en la información sobre herramientas se indicará su denominación.

Desactivación

La ventana Minitool es desactivada a través del gesto de ratón en el menú Herramientas, en el diálogo Ajustes del programa en la ficha Otros.


YLC - Inclusión de datos

Los archivos stx y stxc dentro del archivo zip del programa MC son incluidos en el archivo mdv al importar el setup.

Los archivos stx y stxc del archivo mdv son entrados nuevamente en el program MC Zip-Files al extraer el programa MC.


Ayuda Online de M1plus YLC - Inclusión de datos Varios Selección de la versión de M1plus .. .. http://support.stoll.com ....

Importación de datos YLC5

Ahora tiene la posibilidad de importar datos YLC5 (.stx) desde la máquina a un archivo .mdv.


Selección de la versión de M1plus

Tiene la posibilidad de seleccionar la versión de M1plus deseada al abrir una muestra.

    • Hay varias versiones de M1plus instaladas
  1. Doble clic en el archivo .mdv que debe ser abierto
  2. Dependiendo de su selección en el diálogo Seleccionar la versión de M1plus se abrirá esa versión
    3. Aquí se configuran las opciones para la selección de versión:
    Menú / Todos los programas / Stoll M1plus... / Version Selector
  3. Seleccionará entre las siguientes opciones:

    Sin selección automática
    Aparece el diálogo con la opción de seleccionar manualmente la versión para la muestra que se debe abrir.

    Versión de la última modificación
    La muestra es abierta en la versión con la cual se realizó la última modificación de muestra. Si esta versión ya no está disponible, se abre el diálogo para la selección entre las versiones posibles.

    Siempre la versión más nueva
    La muestra es abierta en la versión de M1plus más nueva.
    • La muestra se abre en la versión de M1plus deseada.
Si posteriormente es instalada una versión de M1plus que no respalde el Version Selector (hasta versión V5.9) se impedirá el funcionamiento del Version Selector. El Version Selector debe ser registrado nuevamente: Menú contextual Registrar en la portada del Version Selector.


Número de colores en la importación de imagen

Con la importación de imagen ahora puede editar imágenes que tengan 96 colores como resultado.

Si la imagen cargada muestra más de 32 colores, los colores mostrados para la reducción de colores serán distribuidos en varias páginas. Con las teclas de dirección podrá desplazarse por las diferentes páginas.

La distribución de colores mediante arrastrar y soltar sigue estando limitada a 32 colores.


Novedades en 5.9?

Más información:
  • ADF - Autarkic Direct Feed
  • CMS 502 HP [2] con número reducido de ganchos de peine
  • Procesamiento de bordes devoré knit
  • Module y Color Arrangements
  • YLC revisada
  • Varios


ADF - Autarkic Direct Feed

Más información:
  • Generalidades
  • Tipos de recorridos de guiahilos
  • Intarsia - Distancia de guiahilos
  • Técnica de tisaje y generación de programa


Generalidades

I. Término: ADF = Autarkic Direct Feed

La máquina dispone de guiahilos accionados autárquicamente que pueden ser movidos a motor en forma horizontal y vertical independientemente de un sistema de tisaje.
Existen 8 carriles de guiahilos con respectivamente 2 pistas de guiahilos que están ocupados doblemente con guiahilos autárquicos (un total de 32 guiahilos autárquicos).

II. Denominación de guiahilos:

YCA = Yarn Carrier Autarkic (guiahilos autárquico) ADF-Fdf.

III. Posibilidades para el movimiento de guiahilos:

El guiahilos autárquico no realiza movimientos de basculado.
Este guiahilos efectúa un movimiento arriba/abajo que iguala el basculado de un guiahilos de intarsia.
Para el tisaje el guiahilos se encuentra abajo y es movido horizontalmente.
Convencionales Guiahilos de intarsia | Guiahilos autárquico | Representación del movimiento de guiahilos autárquicos
Guiahilos basculado | El guiahilos es parado en su campo de color. Información 16 : La vía de paso es de 0,4“ (6 nic). Esto garantiza una segura inserción del hilo en el siguiente tisaje. |
 |  | Representación gráfica en vista técnica:
Guiahilos no basculado | El guiahilos es parado en el campo de color adyacente. Información 16 : El comportamiento es similar a un guiahilos común, es decir que la vía de paso es de 0,75" (12 nic). |
 |  | Representación gráfica en vista técnica: Symbol Fdf-nicht geschwenkt
 | Información 16 : La indicación nic significa: 1 nic = 1/16 inch = 1.5875 milímetros.

Posibilidades

Significado

Recorrido del guiahilos relativo al sistema

Recorrido de guiahilos en el sistema asignado en la dirección del carro

Recorrido del guiahilos inverso con respecto al sistema

Recorrido de guiahilos en el sistema asignado opuesto a la dirección del carro

Información 16: ¡Permitido solo por un recorrido de aguja de dos agujas adyacentes que tejen!

Recorrido de guiahilos independiente del sistema

Recorrido de guiahilos sin sistema asignado (autárquico)

Posibilidades:

  • antes de la carrera de carro

  • entre dos sistemas

  • después de la carrera de carro

IV. Corrección de guiahilos adicional (YC / YCI)

Columna de control | Entrada YC / YCI | Significado
 |  | Corrección de guiahilos en dirección horizontal: Rango de valores: -20.0 bis +20.0
 |  | Corrección de guiahilos en dirección vertical: Rango de valores: -2.0 a +5.0

V. Entradas adicionales en las columnas de control:

Columna de control

Entrada

Significado

CC Carriage Direction

Recorrido de guiahilos independiente del sistema hacia la izquierda

Información 16: autárquico: No se necesita sistema de tisaje!

Recorrido de guiahilos independiente del sistema hacia la derecha

Recorrido de guiahilos independiente del sistema indeterminado

Información 16: Aplicación: En el módulo si la dirección del recorrido de guiahilos no está determinado.

Recorrido de guiahilos sin vía de paso.
La distancia mínima entre el guiahilos y la inserción del hilo en la primera aguja es de 6 nic.

Información 16: Los guiahilos no son escalonados automáticamente dentro del tejido.

Recorrido de guiahilos con vía de paso (especificación estándar)

Información 16: Los guiahilos son escalonados automáticamente dentro del tejido.

Escalonamiento automático para guiahilos en la misma posición:

  1. El primer guiahilos es parado con una vía de paso de 12 nic.

  2. Otros guiahilos son parados con una vía de paso de 12 nic + 6 nic. etc.

Información 16: La indicación nic significa: 1 nic = 1/16 pulgadas

VI. Definición de técnicas de vanisado

Denominación de las técnicas de tisaje | Definición | Recorrido del hilo
Intarsia Vanisado | Dos (o más) hilos trabajan juntos en un sector de intarsia. Los hilos no son utilizados en los sectores adyacentes. |
Vanisado Inversado | Dos (o más) hilos trabajan juntos en un sector y cambian su posición. (Posición inicial, posición de vanisado) |
Vanisado Selectivo | Dos (o más) hilos solo trabajan juntos en un sector seleccionado. En la misma pasada de tisaje se utiliza por lo menos un hilo también fuera del sector seleccionado. |


Tipos de recorridos de guiahilos

Más información:
  • Columna de Control Dirección de carro - Recorrido de guiahilos independiente del sistema
  • Columna de control Guiahilos - Recorrido de guiahilos inverso
  • Columna de control - Recorrido de guiahilos con / sin vía de paso


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Tipos de recorridos de guiahilos : Columna de Control Dirección de carro - Recorrido de guiahilos independiente del sistema company logo
Ayuda Online de M1plus Tipos de recorridos de guiahilos Columna de control Guiahilos - Recorrido de guiahilos inverso .. .. http://support.stoll.com ....

Columna de Control Dirección de carro - Recorrido de guiahilos independiente del sistema

Principalmente se diferencia entre dos tipos de recorridos de guiahilos:

  • Recorrido del guiahilos relativo al sistema (válido para todos los tipos de máquinas): movimiento sincrónico del guiahilos con el carro. Para esto se necesita un sistema de tisaje.

  • Recorrido de guiahilos independiente del sistema: Movimiento de guiahilos independiente del carro y del sistema de tisaje porque el guiahilos es controlado con un motor. El movimiento se realiza en la misma dirección del carro o en la opuesta.

Entrará las indicaciones para un recorrido de guiahilos independiente del sistema en la columna de control Dirección del carro CC Carriage Direction.

Recorrido de guiahilos independiente del sistema
Función | Destino
 | Recorrido de guiahilos independiente del sistema. Asignar dirección de guiahilos hacia la izquierda. Información 16 : La función sólo está disponible para el tipo de máquina ADF.
 | Recorrido de guiahilos independiente del sistema. Asignar dirección de guiahilos hacia la derecha Información 16 : La función sólo está disponible para el tipo de máquina ADF.
 | Recorrido de guiahilos independiente del sistema. Asignar dirección de guiahilos con indeterminado. Información 16 : La función sólo está disponible para el tipo de máquina ADF.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Tipos de recorridos de guiahilos : Columna de control Guiahilos - Recorrido de guiahilos inverso company logo
Ayuda Online de M1plus Columna de Control Dirección de carro - Recorrido de guiahilos independiente del sistema Tipos de recorridos de guiahilos Columna de control - Recorrido de guiahilos con / sin vía de paso .. .. http://support.stoll.com ....

Columna de control Guiahilos - Recorrido de guiahilos inverso

El recorrido de guiahilos solo es posible con un tipo de máquina ADF.

Un recorrido del guiahilos inverso es un recorrido de guiahilos relativo al sistema opuesto a la dirección del carro. Para esto se necesita un sistema de tisaje.

Entrará las indicaciones para el recorrido de guiahilos inverso a través de la columna de control Guiahilos ControlColumn YC.

Pulsando con el botón derecho del ratón en la columna se abre el diálogo Datos de pasadas técnicas. Los ajustes referentes a guiahilos podrán ser entrados en el diálogo Datos de pasadas técnicas, en el apartado Acción/Recorrido de la ficha Guiahilos.

Active el recorrido de guiahilos inverso con la casilla Checkbox active <I>R.

Orden Sintral: Y:nR;


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Tipos de recorridos de guiahilos : Columna de control - Recorrido de guiahilos con / sin vía de paso company logo
Ayuda Online de M1plus Columna de control Guiahilos - Recorrido de guiahilos inverso Tipos de recorridos de guiahilos .. .. http://support.stoll.com ....

Columna de control - Recorrido de guiahilos con / sin vía de paso

Entrará las indicaciones para el recorrido de guiahilos con / sin vía de paso en la columna de control Sistema CC System.

Principalmente se diferencia entre dos tipos de recorridos de guiahilos:

  • ohne Überfahrweg Recorrido de guiahilos sin vía de paso.
    La distancia mínima entre el guiahilos y la inserción del hilo en la primera aguja es de 6 nic.
    Información 16: Los guiahilos no son escalonados automáticamente dentro del tejido.

  • Mit Überfahrweg Recorrido de guiahilos con vía de paso (especificación estándar)
    Información 16: Los guiahilos son escalonados automáticamente dentro del tejido.
    Escalonamiento automático para guiahilos en la misma posición:

    • El primer guiahilos es parado con una vía de paso de 12 nic.

    • Otros guiahilos son parados con una vía de paso de 12 nic + 6 nic. etc.

1 nic = 1/16 inch = 1.5875 milímetros


Intarsia - Distancia de guiahilos

Parada de un guiahilos ADF en el propio campo de color (intarsia-basculado):

A1 | Vía de paso: 0,4 pulgadas (6 nic) Guiahilos en posición elevada sale de su campo de color por la vía de paso.
A2 | El guiahilos se mueve en posición baja.
A3 | El guiahilos se mueve hacia el inicio de su campo de color.
B | El guiahilos trabaja en su campo de color.
C1 | Vía de paso: 0,4 pulgadas (6 nic) Al final del campo de color el guiahilos continúa por la vía de paso.
C2 | El guiahilos retorna a su campo de color en posición baja.
C3 | El guiahilos se mueve en posición elevada.

Distancias condicionadas mecánicamente:

La anchura de un guiahilos ADF desde la boquilla del guiahilos hasta el lado corto es de 1 pulgada.

Dos guiahilos en la misma pista:
La distancia mínima es de 2 pulgadas.

Distancias de guiahilos mínimas determinadas por la muestra:

Las distancias dependen:

  • del ligamento de intarsia de los campos de color.

  • de la posición de parada del guiahilos en la pasada anterior.
    En caso de campos de color que transcurren de forma inclinada (p. ej. rombos) el resultado es una distancia mayor.

  • del valor de corrección para guiahilos K<I>, que puede ser ajustado en el M1plus.

Función | Sistemas | Distancia (x) en pulgadas
Dos guiahilos en la misma pista trabajan en la misma dirección de carro | con 2 sistemas | 2,4“ (1"+1"+0,4")
 |  | 2,4“ (1"+1"+0,4")
 |  | 2,4 (1"+1"+0,4")

Función | Sistemas | Distancia (x) en pulgadas
Dos guiahilos en la misma pista trabajan en la misma dirección de carro | con un sistema | 2,8“ (1"+0,4"+1"+0,4")
Dos guiahilos en la misma pista trabajan en diferente dirección de carro | con un sistema | 2,4“ (1"+1"+0,4")
Dos guiahilos en diferentes pistas trabajan en la misma dirección de carro | con un sistema | 0,5“


Técnica de tisaje y generación de programa

Estos ejemplos de muestra muestran técnicas de tisaje específicas de ADF y su generación de programa.

Más información:
  • Estructura RL con Punto Decorativo
  • Vanisado Inversado
  • Intarsia combinado con Vanisado Inversado
  • Intarsia con Petinet
  • Intarsia con diferentes cerrajes
  • 2x2-Canalé vanisado
  • Intarsia con Costura de Adorno
  • Hilo de trama - Inserción por transferencia
  • Hilo de trama - Inserción por tisaje
  • Punto decorativo a través de hilo flotante colocado
  • Calado tapado con recorrido de guiahilos inverso


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Estructura RL con Punto Decorativo company logo
Ayuda Online de M1plus Técnica de tisaje y generación de programa Vanisado Inversado .. .. http://support.stoll.com ....

Estructura RL con Punto Decorativo

Nombre de la muestra

01_RL-Struktur mit Zierstich.mdv

Número de muestra Base de datos

1210209

Tamaño de la muestra

Anchura:

263

Altura:

506

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo 1x1

Información 16 Eventualmente modificar 'Transición pasada floja':
Cambiar la última pasada a Malla delante con transferencia.

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Punto decorativo en 22 colores diferentes con ligamento Malla_Malla_cargada

Más información:
  • Crear muestra
  • Crear punto decorativo
  • Ajustes en el diálogo Asignación de campos de hilo
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Estructura RL con Punto Decorativo : Crear muestra company logo
Ayuda Online de M1plus Estructura RL con Punto Decorativo Crear punto decorativo .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar el comienzo 1x1.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Estructura RL con Punto Decorativo : Crear punto decorativo company logo
Ayuda Online de M1plus Crear muestra Estructura RL con Punto Decorativo Ajustes en el diálogo Asignación de campos de hilo .. .. http://support.stoll.com ....

Crear punto decorativo

Crear los puntos decorativos con la herramienta de dibujo Argyle:

  1. Abrir el diálogo Argyle con [image].
  2. Crear parte de muestra nueva con los siguientes ajustes:
  3. Cambiar el color de rombo por el color #1.

Crear módulo para punto decorativo:

  1. Abrir el Modul-Explorer Datenbank.
  2. Bajo Jacquard/ Stoll/ Flottung Zierstich/ 2-farbig seleccionar el Jacquard Malla_hilo flotante.
  3. Crear una copia y renombrar con el botón derecho del ratón.
  4. Abrir el Jacquard copiado y corregirlo a Malla_malla cargada o Malla cargada_malla.

    5. Módulos Jacquard modificados

    Malla_Malla_cargada

    Malla_cargada_Malla

  5. Cerrar el módulo modificado con Closing X .
  6. En el diálogo Argyle, en los menús de selección para puntos decorativos seleccionar el módulo.

Crear parte de muestra para punto decorativo e insertar en la muestra básica:

  1. Hacer clic en la tecla Crear parte de muestra.
  2. Dibujar la parte de muestra en la primera pasada de la muestra básica.
  3. Borrar la primera y segunda pasada de muestra. Las diagonales comienzan con una distancia de 1. Los guiahilos entran tejiendo consecutivamente.
  4. Cambiar el color de fondo en la muestra al color de fondo parte de muestra.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Estructura RL con Punto Decorativo : Ajustes en el diálogo Asignación de campos de hilo company logo
Ayuda Online de M1plus Crear punto decorativo Estructura RL con Punto Decorativo Completar muestra .. .. http://support.stoll.com ....

Ajustes en el diálogo Asignación de campos de hilo

Realizar ajustes en el diálogo Asignación de campos de hilo:

  1. Abrir el diálogo Asignación de campos de hilo con [image].
  2. Realizar los ajustes deseados:
    3. El color de fondo teje en forma continua por lo cual no se necesitan especificaciones.

    • Tipo de guiahilos
      Seleccionar la especificación estándar autárquico ADF-Fdf.

    • Agrupar guiahilos
      Seleccionar       la especificación estándar Agrupar guiahilos.

    • Módulos para entrar tejiendo
      para todos los guiahilos de punto decorativo seleccionar el módulo Hilo flotante.

    • Ligamento / nudo al inicio

      • para todos los puntos decorativos continuos seleccionar el módulo Nudo Partición con fijación 5.

      • para puntos decorativos con interrupción: Dibujar por encima con Malla delante con transferencia o eliminar las primeras dos pasadas de la muestra básica.

Para salir tejiendo realizar los ajustes deseados en las columnas [image] y [image].


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Estructura RL con Punto Decorativo : Completar muestra company logo
Ayuda Online de M1plus Ajustes en el diálogo Asignación de campos de hilo Estructura RL con Punto Decorativo .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

Para el procesamiento de la muestra se necesitan levas de partición dado que los guiahilos entran y salen tejiendo con Nudo Partición.
Para ello ir al menú Parámetros de la muestra / Atributos de la máquina..., en la ficha Funciones del sistema activar Aplicar partición para el cerrojo delante + atrás.
  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Vanisado Inversado company logo
Ayuda Online de M1plus Estructura RL con Punto Decorativo Técnica de tisaje y generación de programa Intarsia combinado con Vanisado Inversado .. .. http://support.stoll.com ....

Vanisado Inversado

Nombre de la muestra

02_Wendeplattieren.mdv

Número de muestra Base de datos

1210182

Tamaño de la muestra

Anchura:

260

Altura:

500

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo 1x1

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Comienzo 1x1 modificado: utilización del color de vanisado P1

  • Vanisado Inversado entre los sistemas = desplazamiento autárquico de los guiahilos durante el tisaje

  • Borde interlock en 1x1

Más información:
  • Crear muestra
  • Dibujar la muestra básica y definir los colores de vanisado
  • Dibujar colores de vanisado en la muestra
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Vanisado Inversado : Crear muestra company logo
Ayuda Online de M1plus Vanisado Inversado Dibujar la muestra básica y definir los colores de vanisado .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar el comienzo 1x1.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Vanisado Inversado : Dibujar la muestra básica y definir los colores de vanisado company logo
Ayuda Online de M1plus Crear muestra Vanisado Inversado Dibujar colores de vanisado en la muestra .. .. http://support.stoll.com ....

Dibujar la muestra básica y definir los colores de vanisado

I. Dibujar el motivo y definir los colores de vanisado:

  1. En la muestra básica dibujar el motivo deseado con un color de hilo adicional.
    Übersicht
  2. Abrir el diálogo Vanisar con [image].
  3. En el diálogo entrar los colores de motivo en las primeras dos de las cuatro columnas.
    • Se genera el primer color de vanisado que es visualizado en la primera columna de la ventana. El mismo puede ser modificado.
  4. Para modificar el color de vanisado posicionar el cursor en la columna sobre el color de vanisado a modificar.
  5. Con el botón derecho del ratón llamar el menú y seleccionarModificar color.
  6. En el diálogo Color seleccionar el color deseado y confirmar la entrada con OK.
    • El color es aplicado.
    Vanisado Inversado
    En el así llamado vanisado inverso se necesita un color de vanisado diferente para cada cambio de color.
  7. Posicionar el cursor en un sector de las cuatro columnas del diálogo y llamar el menú con el botón derecho del ratón.
    • Se visualiza la tabla Vanisar con los Valores offset de vanisado (YPI) y los valores estándar.
      YPI-Tabelle

    Columna

    Indicaciones

    YPI

    Tabla de los índices YPI

    Información 16: Índice posible entre YPI 1 y YPI 9.

    Posición de inserción <<

    Offset horizontal del arrastre de un guiahilos para la dirección del guiahilos hacia la izquierda

    • Valores positivos: El guiahilos trabaja siguiendo

    • Valores negativos:El guiahilos trabaja avanzado

    Altura <<

    Offset vertical del guiahilos para la dirección del guiahilos hacia la izquierda

    Información 16: La posición inicial del guiahilos = posición de tisaje = valor 0.

    • Valores positivos: El guiahilos se mueve hacia arriba.

    • Valores negativos:El guiahilos se mueve hacia abajo.

    Posición de inserción >>

    Offset horizontal del arrastre de un guiahilos para la dirección del guiahilos hacia la derecha

    • Valores positivos: El guiahilos trabaja siguiendo

    • Valores negativos:El guiahilos trabaja avanzado

    Altura >>

    Offset vertical del guiahilos para la dirección del guiahilos hacia la derecha

    • Valores positivos: El guiahilos se mueve hacia arriba.

    • Valores negativos:El guiahilos se mueve hacia abajo.

    Descripción

    Descripción para los guiahilos que son utilizados al vanisar.

    Ejemplo:
    2 guiahilos vanisan, de modo que el primero es el guiahilos avanzado y el segundo el siguiente.

    También puede abrir esta tabla a través del menú Parámetros de la muestra / Vanisar....
    Los valores estándar de la tabla figuran en el archivo globalparameters_681.
  8. Seleccionar los índices YPI deseados de la tabla.
  9. Posicionar el cursor en el correspondiente color de motivo y hacer clic en él con el botón izquierdo del ratón.
    • El índice es asignado al color de motivo (guiahilos siguiente).
  10. No es necesario asignar un índice YPI al segundo color de motivo (guiahilos precedente). Ajuste estándar 0.0
  11. Entrar en la tabla las especificaciones para el índice YPI seleccionado.
  12. Para el segundo color de vanisado cambiar el orden de la secuencia de colores.
    13. Mediante el intercambio de los índices de vanisado en el diálogo Vanisar se determina el cambio (inversión) de los guiahilos.

    Resultado:

    Los colores de vanisado generados son necesarios para la muestra y posiblemente también para el comienzo (P1).

II. Importar plantillas (imágenes) para muestras con vanisado inverso:

    • La imagen debe ser reducida a 2 colores en un programa de edición de imágenes.
  1. Abrir el M1plus y crear una nueva muestra con [image].
  2. Importar la imagen con la ayuda de importación de imagen bajo Archivo / Importar / Imagen como parte de muestra....
  3. Dibujar la parte de muestra en la muestra básica.
    • La parte de muestra con 2 colores está colocada en la muestra básica.
  4. Modificar la imagen manualmente.
    5. En el vanisado inverso deberían tejer como mínimo 2 píxel por color juntos. De este modo se garantiza una inversión 'limpia' de los guiahilos.
  5. Con la ayuda del diálogo [image] definir un color de vanisado para cada color de muestra.
  6. Cambiar colores de muestra por colores de vanisado.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Vanisado Inversado : Dibujar colores de vanisado en la muestra company logo
Ayuda Online de M1plus Dibujar la muestra básica y definir los colores de vanisado Vanisado Inversado Completar muestra .. .. http://support.stoll.com ....

Dibujar colores de vanisado en la muestra

I. Entrar los colores de vanisado creados en la muestra:

  1. En la muestra básica rellenar los sectores con los correspondientes colores de vanisado.
    2. El comienzo 1x1 también es vanisado. En ejemplo se utiliza el color de vanisado P1.

II. Secuencia de tisaje del vanisado inverso entre los sistemas:

    En las pasadas con [image] o [image] (= desplazamiento autárquico) siempre se desplazan ambos guiahilos.
    Para controlar puede visualizar los guiahilos en la vista técnica con la tecla [image].


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Vanisado Inversado : Completar muestra company logo
Ayuda Online de M1plus Dibujar colores de vanisado en la muestra Vanisado Inversado .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

Antes de efectuar el procesamiento puede definir un ciclo para regular la longitud, de ser necesario.
  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia combinado con Vanisado Inversado company logo
Ayuda Online de M1plus Vanisado Inversado Técnica de tisaje y generación de programa Intarsia con Petinet .. .. http://support.stoll.com ....

Intarsia combinado con Vanisado Inversado

Nombre de la muestra

03_Intarsia+Wendeplattieren.mdv

Número de muestra Base de datos

1210207

Tamaño de la muestra

Anchura:

300

Altura:

180

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo 1x1

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Intarsia combinado con vanisado inverso entre los sistemas = desplazamiento autárquico de los guiahilos durante el tisaje

Más información:
  • Crear muestra
  • Dibujar la muestra básica
  • Generar Color Arrangement
  • Ajustes en el diálogo Asignación de campos de hilo
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia combinado con Vanisado Inversado : Crear muestra company logo
Ayuda Online de M1plus Intarsia combinado con Vanisado Inversado Dibujar la muestra básica .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar el comienzo 1x1.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia combinado con Vanisado Inversado : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra Intarsia combinado con Vanisado Inversado Generar Color Arrangement .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo y definir los colores de vanisado:

  1. En la muestra básica dibujar el motivo deseado con colores de hilo adicionales.
    Grundmuster-modi-fürPlattieren
    2. En la muestra se debe trabajar con vanisado inverso en dos sectores.
    Para estos sectores se deben dibujar respectivamente 2 colores de hilo diferentes que son utilizados para definir los colores de vanisado.
  2. Abrir el diálogo Vanisar con [image].
  3. En el diálogo entrar los colores de motivo en una de las cuatro columnas.
    • Deben ser generados 4 colores de vanisado (2 colores por sector) en total.
  4. Posicionar el cursor en un sector de las cuatro columnas del diálogo y llamar el menú con el botón derecho del ratón.
    • Se visualiza la tabla Vanisar con los Valores offset de vanisado (YPI) y los valores estándar.
  5. Seleccionar los índices YPI deseados de la tabla.Seleccionar los índices YPI deseados de la tabla.
  6. Posicionar el cursor en el correspondiente color de motivo y hacer clic en él con el botón izquierdo del ratón.
    • El índice es asignado al color de motivo (guiahilos siguiente).
  7. Asignar índices YPI también a todos los colores de motivo.
  8. Entrar en la tabla las especificaciones para el índice YDI seleccionado.
    9. Es recomendable utilizar índices YDI diferentes para cada sector de vanisado inverso.

    Resultado:

    Los colores de vanisado generados son necesarios en la muestra para los sectores con vanisado inverso.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia combinado con Vanisado Inversado : Generar Color Arrangement company logo
Ayuda Online de M1plus Dibujar la muestra básica Intarsia combinado con Vanisado Inversado Ajustes en el diálogo Asignación de campos de hilo .. .. http://support.stoll.com ....

Generar Color Arrangement

Con la ayuda del Color Arrangement se agrupan los guiahilos y en los sectores con vanisado inverso se asignan los correspondientes colores de vanisado (2 colores de vanisado por sector respectivamente).

I. Generar Color Arrangement y entrarlo:

  1. En la muestra básica se deben dibujar colores de hilo adicionales como colores de búsqueda para el CA.
  2. Seleccionar la muestra en su altura sin las dos últimas pasadas.
  3. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  4. Modificar el Color Arrangement:

    • Adaptar la secuencia de tisaje

      • En ambos sectores del vanisado inverso

      • Agrupamiento de los guiahilos en los sectores de intarsia

    • En el sector de ejecución dibujar los colores de vanisado en lugar de los colores de hilo.

  5. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.

II. Variante al generar el Color Arrangement:

En el Color Arrangement en vez de utilizar los colores de hilo como colores de búsqueda se utilizan directamente los colores de vanisado.
    • Para cada sector con vanisado inverso se debe crear un color de vanisado adicional.
  1. En la muestra básica se deben dibujar los colores de vanisado como colores de búsqueda para el CA.
    2. Grundmuster mit Plattierfarben
  2. Generar Color Arrangement.
    • Los colores de vanisado se utilizan como colores de búsqueda en el CA.
  3. Modificar el Color Arrangement:

    • Adaptar la secuencia de tisaje

      • En ambos sectores del vanisado inverso

      • Agrupamiento de los guiahilos en los sectores de intarsia

  4. Cerrar el Editor de Color Arrangements con Closing X .
  5. El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia combinado con Vanisado Inversado : Ajustes en el diálogo Asignación de campos de hilo company logo
Ayuda Online de M1plus Generar Color Arrangement Intarsia combinado con Vanisado Inversado Completar muestra .. .. http://support.stoll.com ....

Ajustes en el diálogo Asignación de campos de hilo

Realizar ajustes en el diálogo Asignación de campos del hilo:

  1. Abrir el diálogo Asignación de campos de hilo con [image].
  2. Realizar los ajustes deseados:

    • Módulos para entrar tejiendo
      para todos los guiahilos seleccionar p.ej. el módulo Hilo flotante.

    • Ligamento / nudo al inicio

      • para todos los guiahilos seleccionar el módulo Nudo Partición.

    • Módulos para salir tejiendo
      para todos los guiahilos seleccionar p.ej. el módulo Malla -o-.

    • Ligamento / Nudo al final
      para todos los guiahilos seleccionar el módulo Nudo Partición.

    • Bascular
      entrar basculación para todos los guiahilos de intarsia.

      • En el procesamiento automático no todos los guiahilos son 'basculados', lo cual causa una carrera en vacío debido a una distancia insuficiente entre campos de hilo. Con la 'basculación' de todos los guiahilos se reduce el recorrido de sobretisaje de 12 nic a 6 nic y por consiguiente se evitan colisiones de guiahilos.
      Otra solución sería la especificación de correcciones de guiahilos YCI.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia combinado con Vanisado Inversado : Completar muestra company logo
Ayuda Online de M1plus Ajustes en el diálogo Asignación de campos de hilo Intarsia combinado con Vanisado Inversado .. .. http://support.stoll.com ....

Completar muestra

Para el procesamiento de la muestra se necesitan levas de partición dado que los guiahilos entran y salen tejiendo con Nudo Partición.
Para ello ir al menú Parámetros de la muestra / Atributos de la máquina..., en la ficha Funciones del sistema activar Aplicar partición

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Petinet company logo
Ayuda Online de M1plus Intarsia combinado con Vanisado Inversado Técnica de tisaje y generación de programa Intarsia con diferentes cerrajes .. .. http://support.stoll.com ....

Intarsia con Petinet

Nombre de la muestra

04_Intarsia mit Petinet.mdv

Número de muestra Base de datos

1210184

Tamaño de la muestra

Anchura:

230

Altura:

150

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo tubular

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Intarsia con Petinet
    Color Arrangement para:

    • Agrupamiento de guiahilos

    • Petinet producción plena = Tisaje con variador

Más información:
  • Crear muestra
  • Dibujar la muestra básica
  • Generar Color Arrangement
  • Ajustes en el diálogo Asignación de campos de hilo
  • Completar muestra


Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

    • Tipo de Setup: Setup2

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar comienzo tubular.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Petinet : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra Intarsia con Petinet Generar Color Arrangement .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo:

  1. Dibujar el motivo deseado con colores de hilo.
    2. Al dibujar, prestar atención a las distancias entre los campos de color.
    Si se agrupan guiahilos (ocupación doble) debe existir una distancia de ~2,8 pulgadas.

    Distancias entre los campos de color que se procesan en el mismo sistema:

    Guiahilos ADF (‚basculado’) | Distancia mínima entre campos de color
Guiahilos en carriles diferentes | 9 nic
Guiahilos en mismo carril | ~ 2.8 pulgadas (por guiahilos 1 pulgada + 6 nic)

  2. Dibujar la siguiente estructura en los campos de color.
    3. Struktur im Intarsia
    La primera pasada de muestra es procesada con variador V0, donde la malla es tejida atrás.
    En la próxima pasada la malla es transferida hacia adelante con variador VR1 y la pasada de muestra es tejida.
  3. Guardar muestra.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Petinet : Generar Color Arrangement company logo
Ayuda Online de M1plus Dibujar la muestra básica Intarsia con Petinet Ajustes en el diálogo Asignación de campos de hilo .. .. http://support.stoll.com ....

Generar Color Arrangement

I. Generar Color Arrangement y entrarlo:

  1. Seleccionar la muestra en su altura completa.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:

    • Adaptar la secuencia de tisaje mediante agrupamiento de guiahilos en dos sistemas.

      • El 3er sistema es necesario para la transferencia

    • Para la segunda pasada de referencia en la columna de control Variador ControlColumn Racking rear entrar [U] R1.

      • Transferencia de las mallas con variador y a continuación tejer con variador

  4. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Petinet : Ajustes en el diálogo Asignación de campos de hilo company logo
Ayuda Online de M1plus Generar Color Arrangement Intarsia con Petinet Completar muestra .. .. http://support.stoll.com ....

Ajustes en el diálogo Asignación de campos de hilo

Realizar ajustes en el diálogo Asignación de campos de hilo:

  1. Abrir el diálogo Asignación de campos de hilo con [image].
  2. Realizar los ajustes deseados:

    • Módulos para entrar tejiendo

    • Ligamento / nudo al inicio

    • Módulos para salir tejiendo

    • Ligamento / Nudo al final


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Petinet : Completar muestra company logo
Ayuda Online de M1plus Ajustes en el diálogo Asignación de campos de hilo Intarsia con Petinet .. .. http://support.stoll.com ....

Completar muestra

Para el procesamiento de la muestra se necesitan levas de partición dado que los guiahilos entran y salen tejiendo con Nudo Partición.
Para ello ir al menú Parámetros de la muestra / Atributos de la máquina..., en la ficha Funciones del sistema activar Aplicar partición

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con diferentes cerrajes company logo
Ayuda Online de M1plus Intarsia con Petinet Técnica de tisaje y generación de programa 2x2-Canalé vanisado .. .. http://support.stoll.com ....

Intarsia con diferentes cerrajes

Nombre de la muestra

05_verschiedene Festigkeiten.mdv

Número de muestra Base de datos

1210193

Tamaño de la muestra

Anchura:

252

Altura:

102

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo tubular

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Utilización de colores de guiahilos con colores secundarios

    • para determinar los sectores en el Color Arrangement

  • Sectores de intarsia con estructura RL

  • Sectores de intarsia RL combinados con RR
    Color Arrangement para

    • Agrupamiento de guiahilos

    • Tisaje de las diferentes estructuras en diferentes sistemas (diferentes cerrajes para la combinación RL+RR)

Más información:
  • Crear muestra
  • Dibujar la muestra básica
  • Generar Color Arrangement
  • Ajustes en el diálogo Asignación de campos de hilo
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con diferentes cerrajes : Crear muestra company logo
Ayuda Online de M1plus Intarsia con diferentes cerrajes Dibujar la muestra básica .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar comienzo tubular.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con diferentes cerrajes : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra Intarsia con diferentes cerrajes Generar Color Arrangement .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo:

    • Todavía no se insertó un comienzo.
  1. Utilizar colores de guiahilos [image] para dibujar el motivo con franjas de colores de diferente anchura. (Anchura de franjas de colores p.ej. 14 agujas y 22 agujas)
    • En el diálogo Asignación de campos de hilo los guiahilos son posicionados en las barras.
    Al dibujar, prestar atención a las distancias entre los campos de color.
  2. Definir los colores secundarios de guiahilos para los sectores de intarsia con estructura doble jersey.
    3. En cada segunda franja de color (ancha) la estructura doble jersey debe ser procesada con un cerraje diferente en un sistema diferente.
  3. Utilizar el respectivo color secundario en el sector del correspondiente color de guiahilos (p.ej. 8 agujas) y la acción de la aguja [image] para dibujar la estructura.
    4. 1 | Franja de color con estructura jersey dibujado con el color principal de la tabla de los colores de guiahilos
 | Franja de color con estructura doble jersey dibujado con el color secundario generado
2 | Franja de color con estructura jersey dibujado con un color de guiahilos adicional de la tabla
  4. Insertar el comienzo deseado.
  5. Guardar muestra.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con diferentes cerrajes : Generar Color Arrangement company logo
Ayuda Online de M1plus Dibujar la muestra básica Intarsia con diferentes cerrajes Ajustes en el diálogo Asignación de campos de hilo .. .. http://support.stoll.com ....

Generar Color Arrangement

Crear Color Arrangement para carrera y longitud de malla por separado:

  1. Seleccionar la muestra en su altura completa.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:

    • Adaptar la secuencia de tisaje

      • Agrupamiento de los guiahilos (colores principales de los guiahilos) en dos sistemas.

      • En el 3er sistema se procesan los colores secundarios (para otro cerraje)

    • Dibujar otras longitudes de malla en las columnas de control ControlColumn ML.

  4. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.

    Color Arrangement después del procesamiento técnico:

    CA nach Technik


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con diferentes cerrajes : Ajustes en el diálogo Asignación de campos de hilo company logo
Ayuda Online de M1plus Generar Color Arrangement Intarsia con diferentes cerrajes Completar muestra .. .. http://support.stoll.com ....

Ajustes en el diálogo Asignación de campos de hilo

Realizar ajustes en el diálogo Asignación de campos del hilo:

  1. Abrir el diálogo Asignación de campos de hilo con [image].
  2. Realizar los ajustes deseados:

    • Módulos para entrar tejiendo

    • Ligamento / nudo al inicio

    • Módulos para salir tejiendo

    • Ligamento / Nudo al final


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con diferentes cerrajes : Completar muestra company logo
Ayuda Online de M1plus Ajustes en el diálogo Asignación de campos de hilo Intarsia con diferentes cerrajes .. .. http://support.stoll.com ....

Completar muestra

Para el procesamiento de la muestra se necesitan levas de partición dado que los guiahilos entran y salen tejiendo con Nudo Partición.
Para ello ir al menú Parámetros de la muestra / Atributos de la máquina..., en la ficha Funciones del sistema activar Aplicar partición

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : 2x2-Canalé vanisado company logo
Ayuda Online de M1plus Intarsia con diferentes cerrajes Técnica de tisaje y generación de programa Intarsia con Costura de Adorno .. .. http://support.stoll.com ....

2x2-Canalé vanisado

Nombre de la muestra

06_2x2-Rippe-plattiert.mdv

Número de muestra Base de datos

1210192

Tamaño de la muestra

Anchura:

424

Altura:

480

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Información 16: Comienzo 2x2 debe ser importado.

Comienzo 2x2 vanisado

  • Comienzo vanisado con 3 guiahilos

    • 1er guiahilos: Color de muestra 1

    • 2° guiahilos: Lycra

    • 3er guiahilos: Color de muestra 2

  • Transición (pasada floja) con 2 guiahilos vanisado

Muestra básica

Malla delante con transferencia

Forma

Forma creada shp

Técnica de tisaje

  • Fully Fashion con 2x2 canalé vanisado

Más información:
  • Crear forma en el Editor de cortes M1plus
  • Crear muestra con forma
  • Dibujar la muestra básica y definir los colores de vanisado
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : 2x2-Canalé vanisado : Crear forma en el Editor de cortes M1plus company logo
Ayuda Online de M1plus 2x2-Canalé vanisado Crear muestra con forma .. .. http://support.stoll.com ....

Crear forma en el Editor de cortes M1plus

I. Crear forma:

  1. A través del menú Forma / Editor de corte (Generar/editar cortes)... abrir el diálogo Editor de corte M1plus.
    • El diálogo es abierto.
  2. Abrir un corte existente a través del menú Archivo / Abrir corte .shv [mm]... o con [image] y convertirlo en el formato shp.

      3. - o bien -

    • en el editor de cortes generar un corte con el formato shp a través de Archivo / Nuevo o con la tecla [image].
  3. Crear elemento Corte básico para una pieza delantera:

    • La casilla de control Invertido está activada.

    Elemento básico pieza delantera líneas a la izquierda:

  4. Abrir el editor de líneas para la línea No.3 y entrar valores:
  5. Guardar el corte a través del menú Archivo / Guardar o Guardar como....
    • El corte se guardará con el formato shp.
  6. Cerrar el Editor de cortes M1plus con Closing X .


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : 2x2-Canalé vanisado : Crear muestra con forma company logo
Ayuda Online de M1plus Crear forma en el Editor de cortes M1plus 2x2-Canalé vanisado Dibujar la muestra básica y definir los colores de vanisado .. .. http://support.stoll.com ....

Crear muestra con forma

Crear nueva muestra:

Importación de módulos
¡Para el comienzo utilizado se deben importar módulos!!
  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (muestra con forma) y Muestra de diseño.
  6. Seleccionar la forma.
  7. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  8. Seleccionar el comienzo 2x2 importado.
    9. El comienzo 2x2 importado es modificado a continuación.
  9. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : 2x2-Canalé vanisado : Dibujar la muestra básica y definir los colores de vanisado company logo
Ayuda Online de M1plus Crear muestra con forma 2x2-Canalé vanisado Completar muestra .. .. http://support.stoll.com ....

Dibujar la muestra básica y definir los colores de vanisado

I. Dibujar el motivo y definir el color de vanisado:

  1. Dibujar la muestra básica con el módulo 2x2 RL acanalado y con el color de guiahilos #78.
  2. Abrir el diálogo Vanisar con [image].
  3. En el diálogo entrar el color de guiahilos #78 en la primera columna.
  4. Seleccionar cualquier color de guiahilos adicional, p.ej. #88, de la tabla de colores de guiahilos y entrar en la segunda columna en el diálogo Vanisar.
    • Se genera un color de vanisado P3.
      Plattierfarbe P3-Muster
  5. Posicionar el cursor en un sector de la segunda columnas del diálogo y llamar el menú con el botón derecho del ratón.
    • Se visualiza la tabla Vanisar con los Valores offset de vanisado (YPI) y los valores estándar.
  6. Seleccionar los índices YPI deseados de la tabla.Seleccionar los índices YPI deseados de la tabla.
  7. Posicionar el cursor en el correspondiente color de motivo y hacer clic en él con el botón izquierdo del ratón.
    • El índice es asignado al color de motivo.
  8. En la muestra básica cambiar el color de guiahilos #78 en color de vanisado P3.

II. Definir más colores de vanisado y modificar el comienzo 2x2:

    Para el comienzo se necesitan 3 colores de vanisado adicionales. Esto permite un ajuste flexible de los guiahilos en base a los índices YPIYPI en la máquina.
  1. Abrir el diálogo Vanisar con [image].
  2. Generar 3 colores de vanisado adicionales en el diálogo.
    3. N° | Entradas en el diálogo Vanisar | Utilización en el comienzo
P1 |  | Pasadas iniciales en el comienzo: Vanisado con color con 2 guiahilos y un guiahilos adicional con lycra Información 16 Combinación vanisado con color con vanisado de calidad.
P5 | Plattierfarbe P5-Anfang RS1 | Acanalado 2X2: Vanisado con color con 2 guiahilos
P7 |  | Transición pasada floja: Vanisado con color con 2 guiahilos
  3. Abrir el Explorador de módulos de muestra.
  4. Abrir el directorio Comienzos y abrir el módulo contenedor Técnica 2x2 comienzo con doble clic.
  5. Abrir el elemento 2x2_1sys_P.
  6. Dibujar los colores de vanisado en los sectores deseados:
    7. Comienzo modificado |  | Conmutador de ciclos |
 | 4 |  | Transición pasada floja
 | 3 | RS1 | Altura del acanalado 2x2
 | 2 | RS19 = 1 | El comienzo es vanisado Información 16 : entrada de color azul en columna de control
 |  | RS19 = ? Información 16 : Estándar =1 | Definición del número deseado de pasadas que deben ser vanisadas.
 | 1 | RS19 = 0 | El comienzo no es vanisado
  7. Cerrar el Editor de módulos.
    • Aparece una consulta referente a reemplazar el comienzo.
  8. Confirmar la petición con Sí.
    • El comienzo es reemplazado.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : 2x2-Canalé vanisado : Completar muestra company logo
Ayuda Online de M1plus Dibujar la muestra básica y definir los colores de vanisado 2x2-Canalé vanisado .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.
  6. Guardar muestra.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Costura de Adorno company logo
Ayuda Online de M1plus 2x2-Canalé vanisado Técnica de tisaje y generación de programa Hilo de trama - Inserción por transferencia .. .. http://support.stoll.com ....

Intarsia con Costura de Adorno

Nombre de la muestra

07_Intarsia mit Ziernaht.mdv

Número de muestra Base de datos

1210194

Tamaño de la muestra

Anchura:

260

Altura:

480

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo tubular

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Intarsia con 2 guiahilos adicionales para inserción del hilo de la costura decorativa en el canto izquierdo y derecho del campo de color (= conexión entre los campos de color)

  • Borde interlock en 1x1

Más información:
  • Crear muestra
  • Dibujar la muestra básica
  • Generar Color Arrangements
  • Ajustes en el diálogo Asignación de campos de hilo
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Costura de Adorno : Crear muestra company logo
Ayuda Online de M1plus Intarsia con Costura de Adorno Dibujar la muestra básica .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar comienzo tubular.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Costura de Adorno : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra Intarsia con Costura de Adorno Generar Color Arrangements .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo:

  1. En la muestra básica dibujar el motivo deseado con colores de hilo.
  2. Cambiar el color de fondo #31 a la izq. p.ej. en color de hilo #7 y a la der. p.ej. en color de hilo en #4.
    3. La modificación del campo de color está desplazado en la altura por una pasada. Esto mejora el ligamento en el borde del campo de color.
  3. Con dos colores de hilo adicionales dibujar la transición en la muestra básica.
    4. Los colores de hilo adicionales son necesarios para el Color Arrangement a generar.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Costura de Adorno : Generar Color Arrangements company logo
Ayuda Online de M1plus Dibujar la muestra básica Intarsia con Costura de Adorno Ajustes en el diálogo Asignación de campos de hilo .. .. http://support.stoll.com ....

Generar Color Arrangements

I. Generar Color Arrangement CA #1 y entrarlo:

  1. Seleccionar las primeras dos pasadas de muestra.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:

    • Insertar una pasada adicional para la transferencia después del comienzo y dibujar la transferencia.

    • En el sector de ejecución modificar lo siguiente:

      • Insertar pasadas adicionales para la transferencia determinada por la muestra y Transferir hacia delante o dibujar Transferencia opcional hacia delante.

      • Pasadas para los guiahilos adicionales que tejen la costura de adorno a la izquierda y a la derecha.

    • En la columna Ciclos definir un ciclo.

    • En la columna de control [image] desactivar el ligamento de intarsia.

    • En la columna de control [image] activar / desactivar el basculado de guiahilos.

  4. Cerrar el Editor de Color Arrangements con Closing X .
  5. Entrar el Color Arrangement hasta dos pasadas debajo de la transición.

II. Generar Color Arrangement CA #2 (transición) y entrarlo

  1. Seleccionar las dos pasadas de muestra en la muestra con colores de hilo adicionales.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:

    • En el sector de ejecución modificar lo siguiente:

      • Insertar pasadas adicionales para la transferencia determinada por la muestra dibujar Transferencia opcional hacia delante.

      • Pasadas para los guiahilos adicionales que tejen la costura de adorno a la izquierda y a la derecha.

    • En la columna de control [image] activar / desactivar el ligamento de intarsia.

    • En la columna de control [image] activar el basculado de guiahilos.

  4. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.

III. Generar Color Arrangement CA #3 y entrarlo:

El Color Arrangement CA #3 corresponde al CA #1 sin la pasada de transferencia después del comienzo. Por ello tampoco es necesario un ciclo en el CA #3.
  1. Seleccionar las siguientes pasadas de muestra hasta el final de la muestra.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:

    • Eliminar la primera pasada con transferencia completamente.

    • En el sector de ejecución modificar lo siguiente:

      • Insertar pasadas adicionales para la transferencia determinada por la muestra Transferir hacia delante y dibujar Transferencia opcional hacia delante.

      • Pasadas para los guiahilos adicionales que tejen la costura de adorno a la izquierda y a la derecha.

    • En la columna de control [image] desactivar el ligamento de intarsia.

    • En la columna de control [image] activar / desactivar el basculado de guiahilos.

  4. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Costura de Adorno : Ajustes en el diálogo Asignación de campos de hilo company logo
Ayuda Online de M1plus Generar Color Arrangements Intarsia con Costura de Adorno Completar muestra .. .. http://support.stoll.com ....

Ajustes en el diálogo Asignación de campos de hilo

Realizar ajustes en el diálogo Asignación de campos del hilo:

  1. Abrir el diálogo Asignación de campos de hilo con [image].
  2. Realizar los ajustes deseados:

    • Módulos para entrar tejiendo

    • Ligamento / nudo al inicio

    • Módulos para salir tejiendo

    • Ligamento / Nudo al final


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Intarsia con Costura de Adorno : Completar muestra company logo
Ayuda Online de M1plus Ajustes en el diálogo Asignación de campos de hilo Intarsia con Costura de Adorno .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

Para el procesamiento de la muestra se necesitan levas de partición dado que los guiahilos entran y salen tejiendo con Nudo Partición.
Para ello ir al menú Parámetros de la muestra / Atributos de la máquina..., en la ficha Funciones del sistema activar Aplicar partición
  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por transferencia company logo
Ayuda Online de M1plus Intarsia con Costura de Adorno Técnica de tisaje y generación de programa Hilo de trama - Inserción por tisaje .. .. http://support.stoll.com ....

Hilo de trama - Inserción por transferencia

Nombre de la muestra

08_ Schussfaden – Einlage durch Umhängen.mdv

Número de muestra Base de datos

1210196

Tamaño de la muestra

Anchura:

320

Altura:

440

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo 1x1

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Color Arrangement con inserción de hilo de trama por transferencia

Más información:
  • Crear forma en el Editor de cortes M1plus
  • Crear muestra con forma
  • Dibujar la muestra básica
  • Generar Color Arrangement
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por transferencia : Crear forma en el Editor de cortes M1plus company logo
Ayuda Online de M1plus Hilo de trama - Inserción por transferencia Crear muestra con forma .. .. http://support.stoll.com ....

Crear forma en el Editor de cortes M1plus

I. Crear forma:

  1. A través del menú Forma / Editor de corte (Generar/editar cortes)... abrir el diálogo Editor de corte M1plus.
    • El diálogo es abierto.
  2. Abrir un corte existente a través del menú Archivo / Abrir corte .shv [mm]... o con [image] y convertirlo en el formato shp.

      3. - o bien -

    • en el editor de cortes generar un corte con el formato shp a través de Archivo / Nuevo o con la tecla [image].
  3. Crear elemento Corte básico para una pieza delantera:

    • La casilla de control Invertido está activada.

    Elemento básico pieza delantera líneas a la izquierda:

  4. Abrir el editor de líneas para la línea No.2:
  5. Calcular la la línea con Linien Editor-Linie o entrar los valores manualmente:
  6. Guardar el corte a través del menú Archivo / Guardar o Guardar como....
    • El corte se guardará con el formato shp.
  7. Cerrar el Editor de cortes M1plus con Closing X .


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por transferencia : Crear muestra con forma company logo
Ayuda Online de M1plus Crear forma en el Editor de cortes M1plus Hilo de trama - Inserción por transferencia Dibujar la muestra básica .. .. http://support.stoll.com ....

Crear muestra con forma

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (muestra con forma) y Muestra de diseño.
  6. Seleccionar la forma.
  7. Seleccionar el comienzo 1x1.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por transferencia : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra con forma Hilo de trama - Inserción por transferencia Generar Color Arrangement .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo:

    • El corte está abierto en la muestra básica.
  1. En la muestra básica utilizar un color de hilo adicional para dibujar el sector para la 'inserción del hilo de trama' (círculo).
  2. A continuación dibujar un color de hilo adicional a la derecha del motivo círculo como color de búsqueda´.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por transferencia : Generar Color Arrangement company logo
Ayuda Online de M1plus Dibujar la muestra básica Hilo de trama - Inserción por transferencia Completar muestra .. .. http://support.stoll.com ....

Generar Color Arrangement

I. Generar Color Arrangement #1 y entrarlo:

  1. Seleccionar el motivo 'círculo' en su altura total.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:

    • En el segmento de color insertar columnas adicionales con el color de búsqueda #7 (rojo) y dibujar el ligamento en el borde.

    • En el sector de ejecución modificar lo siguiente:

      • Modificar la secuencia de tisaje (el color de hilo #31 teje de forma continua).

      • cambiar el color de búsqueda #23 en hilo de color #31.

      • Insertar pasadas adicionales para la transferencia y dibujar el símbolo de transferencia.

      • En pasadas adicionales con color de hilo #7 dibujar de acuerdo con la estructura deseada la acción de la aguja Hilo de trama / Transferir hacia delante con hilo flotante.

      • Insertar pasadas adicionales y columnas para el ligamento de borde y dibujarlas con el color de hilo #7.

II. Acciones de la aguja para el hilo de trama:

Acción de la aguja | Significado
Schussfaden/Umhängen nach hinten mit Flottung + Color del hilo/guiahilos para el icono y el fondo | El guiahilos (trama) se desplaza delante del sistema de tisaje con la acción de la aguja Hilo flotante y en el siguiente sistema de tisaje se transfiere hacia atrás.
Schussfaden/Umhängen nach vorne mit Flottung + Color del hilo/guiahilos para el icono y el fondo | El guiahilos (trama) se desplaza delante del sistema de tisaje con la acción de la aguja Hilo flotante y en el siguiente sistema de tisaje se transfiere hacia delante.
Schussfaden/Abwerfen vorne mit Flottung + Color del hilo/guiahilos para el icono y el fondo | El guiahilos (trama) se desplaza delante del sistema de tisaje con la acción de la aguja Hilo flotante y en el siguiente sistema de tisaje se efectúa desprendimiento en la fontura anterior.
Schussfaden/Abwerfen hinten mit Flottung + Color del hilo/guiahilos para el icono y el fondo | El guiahilos (trama) se desplaza delante del sistema de tisaje con la acción de la aguja Hilo flotante y en el siguiente sistema de tisaje se efectúa desprendimiento en la fontura posterior.
 | Información 16 : Estas acciones de la aguja no pueden ser combinadas con acciones de la aguja Tejer en la misma pasada de tisaje.

III. Aplicar símbolos para el hilo de trama en el CA:

    • En la columna CC YPI insertar un Symbol Q para el guiahilos de trama.

    Símbolo

    Significado

    Posible definición de un Guiahilos como guiahilos de trama

    • En la columna de control CC YPI, de la vista de símbolos o en el Color Arrangement

    • En el diálogo Vanisar

    Información 16: Este guiahilos se mueve con una distancia definida delante del sistema de tisaje.
    Para el Guiahilos Q se utiliza el mismo comando en Sintral como para la técnica de partición:

    • $XS n – m

    Información 16: Este comando permite el arrastre de un guiahilos en el sistema de tisaje al transferir.

  1. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por transferencia : Completar muestra company logo
Ayuda Online de M1plus Generar Color Arrangement Hilo de trama - Inserción por transferencia .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por tisaje company logo
Ayuda Online de M1plus Hilo de trama - Inserción por transferencia Técnica de tisaje y generación de programa Punto decorativo a través de hilo flotante colocado .. .. http://support.stoll.com ....

Hilo de trama - Inserción por tisaje

Nombre de la muestra

09_Schussfaden – Einlage durch Stricken.mdv

Tamaño de la muestra

Anchura:

200

Altura:

180

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo tubular

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Inserción de hilo de trama por sectores a través de la estructura base de interlock

Más información:
  • Crear muestra
  • Dibujar la muestra básica
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por tisaje : Crear muestra company logo
Ayuda Online de M1plus Hilo de trama - Inserción por tisaje Dibujar la muestra básica .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar comienzo tubular.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por tisaje : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra Hilo de trama - Inserción por tisaje Completar muestra .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo:

  1. Con el color de hilo #31 dibujar la estructura base interlock con acciones de la aguja Malle delante sin transferencia y Malla atrás sin transferencia en todo el campo de muestra.
    Grundbindung Interlock
  2. Abrir el diálogo Vanisar con [image].
  3. En la primera columna seleccionar cualquier color de guiahilos de la tabla [image] y entrarlo.
  4. Posicionar el cursor en el sector de las columnas del diálogo y llamar el menú con el botón derecho del ratón.
    • La tabla Vanisar es visualizada.
  5. En la tabla seleccionar la entrada Hilo de trama Q y asignarlo al color de guiahilos entrado con el botón izquierdo del ratón.
  6. En la segunda columna entrar cualquier color de guiahilos adicional.
    • Se genera un color de vanisado P1.
      Plattierfarbe
  7. Seleccionar el color de vanisado P1 en el diálogo Vanisar y dibujar sectores con este color en la muestra básica.
    • En estos sectores el guiahilos de trama Q se moverá delante del sistema y el segundo guiahilos en el sistema tejerá la estructura base interlock.
    Para lograr una mejor inserción del hilo de trama al fijar el hilo, también se puede utilizar la indicación de tisaje 'Tejer sobre la curva de partición'. Para ello en la columna de control Función del sistema CC Systemfunktion se deberá insertar la entrada Malla sobre curva de partición Masche über Splitkurve.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Hilo de trama - Inserción por tisaje : Completar muestra company logo
Ayuda Online de M1plus Dibujar la muestra básica Hilo de trama - Inserción por tisaje .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Punto decorativo a través de hilo flotante colocado company logo
Ayuda Online de M1plus Hilo de trama - Inserción por tisaje Técnica de tisaje y generación de programa Calado tapado con recorrido de guiahilos inverso .. .. http://support.stoll.com ....

Punto decorativo a través de hilo flotante colocado

Nombre de la muestra

10_Zierstich-1.mdv

Número de muestra Base de datos

1210201

Tamaño de la muestra

Anchura:

237

Altura:

496

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo 1x1

Muestra básica

Malla delante con transferencia

Técnica de tisaje

  • Color Arrangement para el punto decorativo

  • Borde interlock 1x1

Más información:
  • Crear muestra
  • Dibujar la muestra básica
  • Generar Color Arrangements
  • Completar muestra


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Punto decorativo a través de hilo flotante colocado : Crear muestra company logo
Ayuda Online de M1plus Punto decorativo a través de hilo flotante colocado Dibujar la muestra básica .. .. http://support.stoll.com ....

Crear muestra

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (Muestra sin forma) y Muestra de diseño.
  6. Determinar el tamaño de la muestra y el tipo de tisaje básico.
  7. Seleccionar el comienzo 1x1.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Punto decorativo a través de hilo flotante colocado : Dibujar la muestra básica company logo
Ayuda Online de M1plus Crear muestra Punto decorativo a través de hilo flotante colocado Generar Color Arrangements .. .. http://support.stoll.com ....

Dibujar la muestra básica

I. Dibujar el motivo:

  1. Con el color de hilo #31 y con las acciones de la aguja Malle delante sin transferencia y Malla atrás sin transferencia dibujar el borde izquierdo y el derecho en interlock 1x1.
  2. Con diferentes colores de hilo y con la acción de la aguja Hilo flotante [image] dibujar las diagonales de punto decorativo.
    Muster
  3. Guardar la muestra básica.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Punto decorativo a través de hilo flotante colocado : Generar Color Arrangements company logo
Ayuda Online de M1plus Dibujar la muestra básica Punto decorativo a través de hilo flotante colocado Completar muestra .. .. http://support.stoll.com ....

Generar Color Arrangements

Generar Color Arrangement #1 y entrarlo:

Son necesarios dos Color Arrangements dado que las diagonales cambian de dirección.
  1. Seleccionar las primeras 2 pasadas de muestra en la muestra.
  2. Hacer clic en la tecla [image].
    • El Editor de Color Arrangements se abre.
  3. Modificar el Color Arrangement:
  4. En el sector de ejecución modificar lo siguiente:

    • Insertar pasadas adicionales para transferencia.

    • Insertar pasadas adicionales para el desplazamiento de los guiahilos de punto decorativo y dibujar el color de hilo. En la columna de control CC Carriage Direction para el desplazamiento se deberá entrar la dirección de carro necesaria o Y< / Y>.

    Si en la muestra o en el CA solo se dibuja una acción de la aguja Hilo flotante con la necesaria dirección de carro, entonces se entrará automáticamente una dirección autárquica Y< o Y> en el procesamiento.
  5. Cerrar el Editor de Color Arrangements con Closing X .
    • El CA es guardado y el color es entrado en la columna de control CC Color Arrangement.
  6. CA #1 en la altura de la diagonal que transcurre hacia la izquierda.
  7. Siguiendo el mismo procedimiento, generar un nuevo CA (#2) para la diagonal que corre hacia la izquierda y entrar el color en la columna de control CC Color Arrangement.

    8. Color Arrangement CA #2:


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Punto decorativo a través de hilo flotante colocado : Completar muestra company logo
Ayuda Online de M1plus Generar Color Arrangements Punto decorativo a través de hilo flotante colocado .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

Para el procesamiento de la muestra se necesitan levas de partición dado que los guiahilos entran y salen tejiendo con Nudo Partición.
Para ello ir al menú Parámetros de la muestra / Atributos de la máquina..., en la ficha Funciones del sistema activar Aplicar partición
  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Calado tapado con recorrido de guiahilos inverso company logo
Ayuda Online de M1plus Punto decorativo a través de hilo flotante colocado Técnica de tisaje y generación de programa .. .. http://support.stoll.com ....

Calado tapado con recorrido de guiahilos inverso

Nombre de la muestra

11_Stopfen-reverse-Fahrt.mdv

Número de muestra Base de datos

1210185

Tamaño de la muestra

Anchura:

360

Altura:

522

Tipo de máquina

CMS ADF-3

Galga

7.2

Comienzo

Comienzo 1x1

Muestra básica

Malla delante con transferencia

Forma

Forma creada shp

Técnica de tisaje

  • Fully Fashion con aumento y menguado

  • Módulo con puntos de conexión para recorrido del guiahilos inverso con respecto al sistema

  • Módulo contenedor Técnica para aumento

Más información:
  • Crear forma en el Editor de cortes M1plus
  • Generar módulo contenedor Técnica para aumento y asignar a la forma
  • Crear muestra con forma
  • Completar muestra
  • Secuencia de tisaje después del procesamiento técnico


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Calado tapado con recorrido de guiahilos inverso : Crear forma en el Editor de cortes M1plus company logo
Ayuda Online de M1plus Calado tapado con recorrido de guiahilos inverso Generar módulo contenedor Técnica para aumento y asignar a la forma .. .. http://support.stoll.com ....

Crear forma en el Editor de cortes M1plus

I. Crear forma:

  1. A través del menú Forma / Editor de corte (Generar/editar cortes)... abrir el diálogo Editor de corte M1plus.
    • El diálogo es abierto.
  2. Abrir un corte existente a través del menú Archivo / Abrir corte .shv [mm]... o con [image] y convertirlo en el formato shp.

      3. - o bien -

    • en el editor de cortes generar un corte con el formato shp a través de Archivo / Nuevo o con la tecla [image].
  3. Crear elemento Corte básico para una pieza delantera:

    • Casilla de control Invertido está desactivada.

    Elemento básico pieza delantera líneas a la izquierda:

    Elemento básico pieza delantera Líneas derecha:

    El canto de forma a la derecha con el atributo aumento debe ser desplazado en 1 pasada en altura debido a la secuencia de tisaje.
  4. Guardar el corte a través del menú Archivo / Guardar o Guardar como....
    • El corte se guardará con el formato shp.
  5. Cerrar el Editor de cortes M1plus con Closing X .


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Calado tapado con recorrido de guiahilos inverso : Generar módulo contenedor Técnica para aumento y asignar a la forma company logo
Ayuda Online de M1plus Crear forma en el Editor de cortes M1plus Calado tapado con recorrido de guiahilos inverso Crear muestra con forma .. .. http://support.stoll.com ....

Generar módulo contenedor Técnica para aumento y asignar a la forma

Secuencia de tisaje calado tapado:

Trazado de tisaje y transferencia

Canto izquierdo

Canto derecho

En la creación de módulos tener en cuenta:

  • Los módulos de aumento deben estar adaptados a la forma.

  • El escalonamiento existente en la forma al aumentar (1 aguja) debe ser tenido en cuenta en el módulo por el grado de variador.

Crear módulos para transferencia:

Tener en cuenta el grado de variador al establecer la anchura del módulo.
  1. A través del menú Módulo / Nuevo / Módulo... llamar el diálogo Nuevo módulo.
  2. Definir lo siguiente en el diálogo:

    • Nombre del módulo

    • Tipo de muestra

    • Anchura y altura del módulo

    • Estructura base del módulo: No Tejer

  3. Cerrar el diálogo con Aceptar.
    • Se abrirá el Editor de módulos.
  4. Dibujar la secuencia de transferencia en el Editor de módulos.
  5. Después de dibujar transferencia con variador borrar las columnas no necesitadas.
  6. Seleccionar pasadas de tisaje y agruparlas en una pasada de muestra.

    7. Módulo para el borde de forma izquierdo:

  7. Cerrar el Editor de módulos mediante Closing X .
    • El módulo es guardado.
  8. Crear un módulo para el borde de forma derecho con el mismo procedimiento.

    9. Módulo para el borde de forma derecho:

II. Crear módulos con puntos de conexión:

  1. A través del menú Módulo / Nuevo / Módulo... llamar el diálogo Nuevo módulo.
  2. En el Editor de módulos dibujar la secuencia de tisaje Calado tapado con las acciones de la aguja Malla con transferencia e Hilo flotante.
  3. Seleccionar todas las pasadas y agruparlas en una pasada de muestra.
  4. Mantener la selección de pasadas y a través del menú Módulo / Determinar puntos de conexión abrir el diálogo.
    • Aparece el diálogo Determinar puntos de conexión.
  5. En el diálogo seleccionar lo siguiente:

    • Bajo sentido de inicio: Establecer la dirección de carro para la primera pasada

    • Procesamiento con dirección de tisaje cambiante: Option active AP Standard

    • Tipo de procesamiento: procesamiento conjunto Option active

  6. En la columna de control CC Carriage Direction entrar la dirección de carro y la dirección autárquica [image] o [image].
  7. En la columna de control CC System definir los sistemas y entrarlos en la dirección autárquica –Y-.
    8. En este caso en la pasada con la indicación de la dirección autárquica se debe entrar la indicación con vía de paso –Y-.
    De lo contrario el procesamiento técnico notifica 'Guiahilos en aguja' y se interrumpe.
  8. Cerrar el Editor de módulos mediante Closing X .
    • El módulo es guardado.

    Módulo con puntos de conexión borde de forma izquierdo:

  9. Crear un módulo para el borde de forma derecho con el mismo procedimiento.

    10. Módulo con puntos de conexión borde de forma derecho:

III. Crear Módulo contenedor Técnica para aumento:

  1. A través del menú Módulo / Nuevo / Módulo contenedor Técnica… llamar el diálogoMódulo contenedor Técnica.
  2. Arrastrar los módulos creados mediante Arrastrar y soltar al Módulo contenedor Técnica.

    3. Módulo contenedor Técnica para el borde de forma izquierdo:

  3. Cerrar el Módulo contenedor Técnica con OK.
    • El módulo es guardado.
  4. Crear un Módulo contenedor Técnica para el borde de forma derecho con el mismo procedimiento.

    5. Módulo contenedor Técnica para el borde de forma derecho:

IV. Asignar los módulos contenedor Técnica a los bordes de forma:

  1. A través del menú Forma / Editor de corte (Generar/editar cortes)... abrir el Editor de corte.
  2. Cargar el corte creado con [image].
    • Se visualizan las tablas para las piezas en forma izquierda y derecha.
  3. Bajo Función / Aumentar llamar el diálogo Líneas izquierda No.: 2.
    • La ficha Aumentar está activa.
  4. Bajo Asignación del módulo asignar el pertinente módulo contenedor Técnica para el canto izquierdo al correspondiente tipo de tisaje mediante Arrastrar y soltar.
  5. Bajo Anchura establecer la anchura de menguado deseada.
  6. Confirmar la entrada con Aplicar o Aceptar.
  7. Siguiendo el mismo procedimiento asignar el pertinente módulo contenedor Técnica para el canto derecho a las Líneas derecha No.: 3 mediante arrastrar y soltar.
    8. A ambos módulos contenedor Técnica también puede asignar las propiedades necesarias y a continuación las puede guardar en el directorio Técnica / Aumento / Estructura de una fontura en una carpeta propia.
    Esto simplifica la asignación de los módulos en el editor de cortes.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Calado tapado con recorrido de guiahilos inverso : Crear muestra con forma company logo
Ayuda Online de M1plus Generar módulo contenedor Técnica para aumento y asignar a la forma Calado tapado con recorrido de guiahilos inverso Completar muestra .. .. http://support.stoll.com ....

Crear muestra con forma

Crear nueva muestra:

  1. Seleccionar Archivo / Nuevo.

      2. - o bien -

    • Hacer clic en el icono [image].
    • Aparece el diálogo Muestra nueva.
  2. Entrar el nombre deseado en Nombre de la muestra.
  3. Bajo Máquina utilizar [image] para abrir el diálogo Seleccionar la máquina:
    • Seleccionar la ficha Máquinas de Stoll, o Máquinas propias.
  4. Realizar ajustes:

    • Tipo de máquina: CMS ADF-3

    • Galga / Galga de la cabeza de la aguja

  5. Seleccionar Muestra básica (muestra con forma) y Muestra de diseño.
  6. Seleccionar la forma.
    • El tamaño de muestra es entrado automáticamente en base a la forma seleccionada.
  7. Seleccionar el comienzo 1x1.
  8. Confirmar el diálogo con la tecla Crear muestra de diseño.
    • La nueva muestra aparece en la Vista de símbolos.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Calado tapado con recorrido de guiahilos inverso : Completar muestra company logo
Ayuda Online de M1plus Crear muestra con forma Calado tapado con recorrido de guiahilos inverso Secuencia de tisaje después del procesamiento técnico .. .. http://support.stoll.com ....

Completar muestra

Completar muestra:

  1. Iniciar el procesamiento técnico a través de la barra de herramientas Pasos de procesamiento con la tecla Technikbearbeitung starten.
    • Aparece la consulta Generar programa MC.
  2. Confirmar la consulta con OK.
    • Aparece el diálogo Guardar muestra como.
  3. Establecer la ruta e introducir el Nombre de archivo.
  4. Cerrar el diálogo con guardar.
  5. Llamar el Control Sintral con [image] y ejecutarlo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : ADF - Autarkic Direct Feed : Técnica de tisaje y generación de programa : Calado tapado con recorrido de guiahilos inverso : Secuencia de tisaje después del procesamiento técnico company logo
Ayuda Online de M1plus Completar muestra Calado tapado con recorrido de guiahilos inverso .. .. http://support.stoll.com ....

Secuencia de tisaje después del procesamiento técnico

Recorrido del guiahilos inverso con respecto al sistema R

Permitido solo por un recorrido de aguja de dos agujas adyacentes.
En este caso el guiahilos se mueve en sentido contrario a la dirección de carro en el sistema asignado.
Strickablauf nach Technik

  • La dirección autárquica Y< y Y> fue sustituida por la indicación del cerrojo S2

  • En la columna de control Guiahilos ControlColumn YC se le añadió R al guiahilos.

La marca R indica un recorrido del guiahilos inverso con respecto al sistema (Reverse).


CMS 502 HP [2] con número reducido de ganchos de peine

Con el modelo 2, la Stoll CMS 502 recibe un peine con número reducido de ganchos de peine.

Las máquinas figuran en la Base de datos de máquinas M1plus:

  • CMS 502 HP 5“ [2]

  • CMS 502 HP 6“ [2]

Procedimiento para el uso del módulo de hilo del peine

  1. Crear nueva muestra.
  2. Seleccionar la máquina CMS 502 HP 5“ [2] o CMS 502 HP 6“ [2].
  3. En el apartado Comienzo activar la casilla Checkbox active Utilizar peine.
    4. Para crear el comienzo están disponibles ambas opciones Option active Sintral y Option active Módulo.
  4. Realizar otro ajuste para el comienzo.
  5. En el apartado Módulo de hilo del peine de la ficha Peine, Pinzas activar la casilla Checkbox active Posicionar la muestra con respecto al gancho del peine.
  • Después del procesamiento técnico:
Pos to Comb_TV

  • 1. Último gancho del peine en el borde derecho.

  • 2. Posicionamiento del borde izquierdo o derecho del tejido. Desplazamiento en una o dos agujas (ver tabla abajo).

  • 3. Ensanchamiento de la anchura de comienzo derecha en un gancho del peine. La distancia del posicionamiento depende de la galga de la máquina (ver tabla abajo). Los bucles de malla cargada agregados son desprendidos con retraso.

  • 4. Ensanchamiento de la anchura derecha de comienzo y desprendimiento a continuación.

Galga de la máquina | Distancia
E5, E2,5.2 | 1
E7, E3,5.2 | 1
E10 | 1
E12, E6.2 | 1
E14, E7.2 | 2
E16, E8.2 | 2
E18 | 2

Los módulos para entrar tejiendo Float and Lock están adaptados para esto.
La función Sintral combthread está adaptada al tipo de máquina CMS 502 HP [2] y será cargada automáticamente.
combthread_637_comb2.sin
combthread_638_comb2.sin

Para ello, véase también...
  • Módulos de hilo del peine para peine tipo 2


Procesamiento de bordes devoré knit

La función con corrección de borde le permite realizar una corrección en los bordes de la forma en muestras devoré knit/felpa. En el diálogo Atributos de MC, ficha Funciones del sistema active la casilla devoré knit/Felpa activo y la casilla con corrección de borde.

Se logrará una mayor seguridad de marcha con esto:

  • Binding-thread Hilo de ligadura es tejido con todas las agujas.

  • Hilo del motivo solo es tejido con cada segunda aguja. Con esto siempre se tejerá solo la malla externa en sentido contrario a la dirección del carro.


Module y Color Arrangements

Más información:
  • Módulos de hilo del peine para peine tipo 2
  • Módulo Jacquard devoré knit/Felpa
  • Remallado con Devoré knit
  • Menguar para estructura de doble fontura (estándar) revisado
  • Menguar para estructura de doble fontura (menguado de 2 agujas en doble jersey...)
  • Módulos Stoll x30 S


Módulos de hilo del peine para peine tipo 2

Módulos de hilo del peine para el peine tipo 2 recientemente añadidos.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Hilo del peine
 |  | Yellow Folder ModExDatabase protected Tipo 2
 |  |  | Yellow Folder ModExDatabase protected Elementos
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-izquierda E3
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine centro E3
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-derecha E3
 |  |  |  | …
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-izquierda E9.2
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-centro E9.2
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-derecha E9.2
Los módulos de hilo del peine recientemente añadidos para el tipo de peine 2 están disponibles para todas las galgas de máquinas.


Módulo Jacquard devoré knit/Felpa

Módulos Jacquard para de devoré/Felpa recientemente añadidos.

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Felpa
 |  |  | Yellow Folder ModExDatabase protected de 2 colores
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit Picado
 |  |  |  | Modul-Kennung Schreibschutz Felpa de 2 pasadas
 |  |  |  | Modul-Kennung Schreibschutz Felpa de 1 pasada
 |  |  | Yellow Folder ModExDatabase protected de 3 colores
 |  |  |  | Modul-Kennung Schreibschutz Felpa
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit + Felpa de 1 pasada
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit + Felpa de 2 pasadas
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit Picado + Felpa de 1 pasada
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit Picado + Felpa de 2 pasadas
 |  |  |  | Modul-Kennung Schreibschutz Devoré knit lleno / Picado

Más información:
  • Módulos Stoll devoré knit® - Felpa


Módulos Stoll devoré knit® - Felpa

Más información:
  • Devoré knit
  • Devoré knit Picado
  • Devoré knit lleno / Picado
  • Felpa de 2 pasadas
  • Felpa de 1 pasada
  • Felpa
  • Devoré knit + Felpa de 2 pasadas
  • Devoré knit + Felpa de 1 pasada
  • Devoré knit Picado + Felpa de 1 pasada
  • Devoré knit Picado + Felpa de 2 pasadas


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit company logo
Ayuda Online de M1plus Módulos Stoll devoré knit® - Felpa Devoré knit Picado .. .. http://support.stoll.com ....

Devoré knit

Encontrará el módulo Jacquard Devoré knit aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 2-color

Jac-Gen-Dev Devoré knit

Crear muestra devoré e insertar Jacquard:

  1. Dibujar muestra para devoré con dos colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit.

El módulo Jacquard Devoré knit tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit Picado company logo
Ayuda Online de M1plus Devoré knit Módulos Stoll devoré knit® - Felpa Devoré knit lleno / Picado .. .. http://support.stoll.com ....

Devoré knit Picado

Encontrará el módulo Jacquard Devoré knit Picado aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 2-color

Jac-Gen-dev-twill Devoré knit Sarga

Crear muestra devoré e insertar Jacquard:

  1. Dibujar muestra para devoré con dos colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit Picado e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit Picado.

El módulo Jacquard Devoré knit Köper tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • En el sector donde se flota el hilo del motivo, el hilo de ligadura es tejido en picado.
      Para el sector con picado esto significa una relación de mallas de 1:2 en comparación con el sector adyacente.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit lleno / Picado company logo
Ayuda Online de M1plus Devoré knit Picado Módulos Stoll devoré knit® - Felpa Felpa de 2 pasadas .. .. http://support.stoll.com ....

Devoré knit lleno / Picado

Encontrará el módulo Jacquard Devoré knit lleno / Picado aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 3-color

Jac-Gen-Pic-Dev-full-twill Devoré knit lleno / Picado

Crear muestra devoré e insertar Jacquard:

  1. Dibujar muestra para devoré con tres colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit lleno / Picado e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit lleno / Picado.

El módulo Jacquard Devoré knit voll / Köper tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Hilo del motivo con hilos flotantes de diferente longitud en una pasada de muestra.
    • Hilo de ligadura es tejido lleno (todas las agujas) y picado.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Felpa de 2 pasadas company logo
Ayuda Online de M1plus Devoré knit lleno / Picado Módulos Stoll devoré knit® - Felpa Felpa de 1 pasada .. .. http://support.stoll.com ....

Felpa de 2 pasadas

Encontrará el módulo Jacquard Felpa aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 2-color

plush-jac-2R Felpa de 2 pasadas

Crear muestra de felpa e insertar Jacquard:

  1. Dibujar muestra para felpa con dos colores de hilos o de guiahilos diferentes.
    2. La altura total de los escalonamientos en el motivo debe ser un número par. Por consiguiente se insertará desprendimiento en cada segunda pasada.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Felpa de 2 pasadas e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Felpa de 2 pasadas.

El módulo Jacquard Plüsch 2-reihig tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en cada segunda pasada y desprendimiento retardado después de cada segunda pasada.
    • El hilo de ligadura es tejido con todas las agujas.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Felpa de 1 pasada company logo
Ayuda Online de M1plus Felpa de 2 pasadas Módulos Stoll devoré knit® - Felpa Felpa .. .. http://support.stoll.com ....

Felpa de 1 pasada

Encontrará el módulo Jacquard Felpa de 1 pasada aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 2-color

plush-1R-jac Felpa de 1 pasada

Crear muestra de felpa e insertar Jacquard:

  1. Dibujar muestra para felpa con dos colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Felpa de 1 pasada e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Felpa de 1 pasada.
    plush-1R after edit

El módulo Jacquard Plüsch 1-reihig tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en una pasada y desprendimiento retardado después de cada segunda pasada.
    • El hilo de ligadura es tejido con todas las agujas.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Felpa company logo
Ayuda Online de M1plus Felpa de 1 pasada Módulos Stoll devoré knit® - Felpa Devoré knit + Felpa de 2 pasadas .. .. http://support.stoll.com ....

Felpa

Encontrará el módulo Jacquard Felpa aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 3-color

plush-jac-edit Felpa

Crear muestra de felpa e insertar Jacquard:

  1. Dibujar muestra para felpa con tres colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Felpa e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Felpa.

El módulo Jacquard Plüsch tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en dos pasadas y desprendimiento a continuación.
    • El hilo de ligadura es tejido con todas las agujas.
    • Desprendimiento retardado de los bucles de felpa solo posible después de inserción en una pasada (utilizando el tercer color con R [image] la insertada no es tejida nuevamente)
    En un módulo Jacquard con relieve, dentro del color que forme el relieve (el último color de la tabla) se visualizará una R [image].


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit + Felpa de 2 pasadas company logo
Ayuda Online de M1plus Felpa Módulos Stoll devoré knit® - Felpa Devoré knit + Felpa de 1 pasada .. .. http://support.stoll.com ....

Devoré knit + Felpa de 2 pasadas

Encontrará el módulo Jacquard Devoré knit+Felpa de 2 pasadas aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 3-color

Devoré knit+Felpa de 2 pasadas

Crear muestra devoré-felpa e insertar Jacquard:

  1. Dibujar muestra para devoré-felpa con tres colores de hilos o de guiahilos diferentes.
    2. La altura total de los escalonamientos en el motivo debe ser un número par. Por consiguiente se insertará desprendimiento en cada segunda pasada.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit+Felpa de 2 pasadas e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit+Felpa de 2 pasadas.

El módulo Jacquard Devoré knit+Plüsch 2-reihig tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en cada pasada y desprendimiento retardado después de cada segunda pasada.
    • El hilo de ligadura es tejido con todas las agujas.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit + Felpa de 1 pasada company logo
Ayuda Online de M1plus Devoré knit + Felpa de 2 pasadas Módulos Stoll devoré knit® - Felpa Devoré knit Picado + Felpa de 1 pasada .. .. http://support.stoll.com ....

Devoré knit + Felpa de 1 pasada

Encontrará el módulo Jacquard Devoré knit + Felpa de 1 pasada aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 3-color

Devoré knit+Felpa de 1 pasada

Crear muestra devoré-felpa e insertar Jacquard:

  1. Dibujar muestra para felpa con tres colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit + Felpa de 1 pasada e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit + Felpa de 1 pasada.

El módulo Jacquard Devoré knit + Plüsch 1-reihig tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en cada segunda pasada con desprendimiento retardado.
    • El hilo de ligadura es tejido con todas las agujas.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit Picado + Felpa de 1 pasada company logo
Ayuda Online de M1plus Devoré knit + Felpa de 1 pasada Módulos Stoll devoré knit® - Felpa Devoré knit Picado + Felpa de 2 pasadas .. .. http://support.stoll.com ....

Devoré knit Picado + Felpa de 1 pasada

Encontrará el módulo Jacquard Devoré knit Sarga + Felpa de 1 pasada aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 3-color

Devoré knit Picado + Felpa de 1 pasada

Crear muestra devoré-felpa e insertar Jacquard:

  1. Dibujar muestra para felpa con tres colores de hilos o de guiahilos diferentes.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit Picado + Felpa de 1 pasada e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit Picado + Felpa de 1 pasada.

El módulo Jacquard Devoré knit Köper + Plüsch 1-reihig tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en cada segunda pasada con desprendimiento retardado.
    • El hilo de ligadura es tejido según selección en Picado o con todas las agujas.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulo Jacquard devoré knit/Felpa : Módulos Stoll devoré knit® - Felpa : Devoré knit Picado + Felpa de 2 pasadas company logo
Ayuda Online de M1plus Devoré knit Picado + Felpa de 1 pasada Módulos Stoll devoré knit® - Felpa .. .. http://support.stoll.com ....

Devoré knit Picado + Felpa de 2 pasadas

Encontrará el módulo Jacquard Devoré knit + Felpa de 2 pasadas aquí:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Devoré knit/Plush

Yellow Folder ModExDatabase protected 3-color

Devoré knit Picado + Felpa de 2 pasadas

Crear muestra devoré-felpa e insertar Jacquard:

  1. Dibujar muestra para felpa con tres colores de hilos o de guiahilos diferentes.
    2. La altura total de los escalonamientos en el motivo debe ser un número par. Por consiguiente se insertará desprendimiento en cada segunda pasada.

  2. A través del menú Edición / Generar/editar jacquard... Invocar el diálogo Jacquards
  3. Crear una selección de pasadas abarcando la altura del motivo.
  4. En el apartado Jacquard / Stoll seleccionar el generador de Jacquard Devoré knit Picado + Felpa de 2 pasadas e insertarlo con Aplicar.

    5. El color para el hilo de ligadura debe estar adelantado en la secuencia de colores. En caso necesario, modifique el orden de los colores.

  5. Activar la casilla Longitud de malla. De este modo se aplica la longitud de malla existente en el módulo Jacquard a la muestra.
  6. Cerrar el diálogo con Aceptar.
    • Los módulos fueron reemplazados por módulos Jacquard Devoré knit Picado + Felpa de 2 pasadas.

El módulo Jacquard Devoré knit Köper + Plüsch 2-reihig tiene como consecuencia que solo se teja en la fontura posterior. Los sistemas anteriores mantienen sus funciones estándar.

Expandir muestra y realizar procesamiento técnico:

  1. Expandir la muestra con la tecla Expandieren starten en la barra de herramientas Pasos de procesamiento.
  2. Realizar ajustes en la ficha Funciones del sistema del diálogo Atributos de MC.
  3. Ejecutar la función Iniciar procesamiento técnico.
    • Inserción con el hilo del motivo felpa en cada segunda pasada con desprendimiento retardado.
    • El hilo de ligadura es tejido según selección en Picado o con todas las agujas.


Remallado con Devoré knit

En muestras devoré knit el remallado es procesado con hilo de ligadura e hilo de motivo. Esto es válido para muestras técnicas y de diseño.
Los módulos de remallado fueron adaptados para esto.

Los siguientes procedimientos son posibles:

  • Asignación de los módulos de remallado a través de los bordes de forma

  • Inscripción manual de los módulos de remallado

Vista de símbolos:

Vista técnica:


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Menguar para estructura de doble fontura (estándar) revisado company logo
Ayuda Online de M1plus Remallado con Devoré knit Module y Color Arrangements Menguar para estructura de doble fontura (menguado de 2 agujas en doble jersey...) .. .. http://support.stoll.com ....

Menguar para estructura de doble fontura (estándar) revisado

Módulos de menguado doble jersey Estándar (estructura de doble fontura) revisado.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Menguar
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura
 |  |  | Yellow Folder ModExDatabase protected Estándar (estructura de doble fontura)
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura <= <1>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura => <1>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura <= <*>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura => <*>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura <= <1> V Start
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura => <1> V Start
Encontrará una descripción detallada en catálogo de módulos. Aquí también se informará de cómo se puede restaurar el comportamiento anterior.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Menguar para estructura de doble fontura (menguado de 2 agujas en doble jersey...) company logo
Ayuda Online de M1plus Menguar para estructura de doble fontura (estándar) revisado Module y Color Arrangements Módulos Stoll x30 S .. .. http://support.stoll.com ....

Menguar para estructura de doble fontura (menguado de 2 agujas en doble jersey...)

Módulos de menguado en doble jersey Menguado de 2 agujas en doble jersey ( v.....v ) (estructura de doble fontura) revisado.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Menguar
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura
 |  |  | Yellow Folder ModExDatabase protected Menguado de 2 agujas en doble jersey ( v.....v ) (estructura de doble fontura)
 |  |  |  | Modul-Kennung Schreibschutz Menguado doble jersey <=
 |  |  |  | Modul-Kennung Schreibschutz Menguado doble jersey =>

En los elementos Start => y Start <= la secuencia fue modificada de modo que la posición del variador VR2 ahora no existe y como resultado el aspecto de las mallas es más homogéneo.


Módulos Stoll x30 S

Más información:
  • Comienzos k&w vanisados - chaqueta
  • Comienzos k&w vanisados - Manga corta
  • FF de Hilo del peine
  • Módulos para entrar tejiendo guiahilos FF


Comienzos k&w vanisados - chaqueta

Nuevos módulos para comienzos k&w vanisados de chaqueta para el tipo de máquina x30 SChaqueta añadidos.

Yellow Folder ModExDatabase protected Comienzos k&w
 | Yellow Folder ModExDatabase protected Stoll-x30S
 |  | Yellow Folder ModExDatabase protected Jersey/Chaqueta/Body
 |  |  | Yellow Folder ModExDatabase protected Vanisado
 |  |  |  | Yellow Folder ModExDatabase protected Chaqueta
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x1
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_Cuerpo_Tubular_Manga_1x1
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_Cuerpo_Tubular_Manga_2x1
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Base
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_Cuerpo_Tubular_Manga_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_Cuerpo_Tubular_Manga_2x1_9.2


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Module y Color Arrangements : Módulos Stoll x30 S : Comienzos k&w vanisados - Manga corta company logo
Ayuda Online de M1plus Comienzos k&w vanisados - chaqueta Módulos Stoll x30 S FF de Hilo del peine .. .. http://support.stoll.com ....

Comienzos k&w vanisados - Manga corta

Nuevos módulos para comienzos k&w vanisados de manga corta para el tipo de máquina x30 S Chaqueta y Body añadidos.

Yellow Folder ModExDatabase protected Comienzos k&w
 | Yellow Folder ModExDatabase protected Stoll-x-30S
 |  | Yellow Folder ModExDatabase protected Manga corta
 |  |  | Yellow Folder ModExDatabase protected Vanisado
 |  |  |  | Yellow Folder ModExDatabase protected Chaqueta
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x1_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Base_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Base_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Manga_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Cuerpo_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x1_Cuerpo_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x1_Manga_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_Cuerpo_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_Manga_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_Cuerpo_Tubular_Manga_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_Cuerpo_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_Manga_9.2
 |  |  |  | Yellow Folder ModExDatabase protected Body
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x2_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_1x1_fino_Manga
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x1_Cuerpo
 |  |  |  |  | Modul-Kennung Schreibschutz k&w_x30S_2x1_Manga


FF de Hilo del peine

Nuevos módulos FF de hilo del peine para el tipo de máquina x30 S añadidos.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Hilo del peine
 |  | Yellow Folder ModExDatabase protected x30S
 |  |  | Yellow Folder ModExDatabase protected Elementos
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine izquierda
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine centro
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-izquierda E9.2
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-centro E9.2
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-izquierda E3,5.2
 |  |  |  | Modul-Kennung Schreibschutz Hilo del peine-centro E3,5.2


Módulos para entrar tejiendo guiahilos FF

Nuevos módulos FF Entrada de todos los guiahilos antes del comienzo (1 pieza) y Entrada de todos los guiahilos antes del comienzo (2 piezas) añadidos para el tipo de máquina x30 S.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Entrada de todos los guiahilos antes del comienzo (1 pieza)
 |  | Modul-Kennung Schreibschutz x30S_Float and Lock [8 -- 8]
 |  | Modul-Kennung Schreibschutz x30S_E9.2_Float and Lock [8 -- 8]
 | Yellow Folder ModExDatabase protected Entrada de todos los guiahilos antes del comienzo (2 piezas)
 |  | Modul-Kennung Schreibschutz x30S_Float and Lock 2 Piezas [8 -- 8]
 |  | Modul-Kennung Schreibschutz x30S_E9.2_Float and Lock 2 Piezas [8 -- 8]


YLC revisada

Los modos de operación del control de la longitud del hilo (YLC=Yarn Length Control) fueron reducidos y simplificados.

Requerimientos para nuevos modos de operación para YLC

  • Versión de software de M1plus a partir de V 5.9

  • Sistema operativo de máquina a partir de v 2.8

  • Activación a través del diálogo Configuración en el menú Parámetros de la muestra

  • Ajustes solo en el Editor de Setup2

  • Selección y entrada en el M1plus a través de la columna de control Control de la longitud del hilo

Nuevos modos para YLC

Estos 4 modos reemplazan los anteriores 8 modos mediante sus modos de operación:

  • Producción sin YLC

  • Trabajar en mm

    • Determinación de los datos de corrección

    • Producción según la tabla [mm] (reemplaza YLC1, YLC7 y YLC8)

  • Trabajar con pieza original:

    • Determinación de datos de Masterpiece

    • Producción (reemplaza YLC5 y YLC 6)

  • Trabajar según indicación Sintral:

    • Todos los modos con comandos Sintral YLC0 hasta YLC8

Con el modo de operación Trabajar según indicación Sintral se siguen procesando los comandos Sintral YLC0 hasta YLC8. Si se deben entrar estos modos en el M1plus, entre estos comandos Sintral en la columna de control PRINT.

Compatibilidad de los datos de Setup2

  • Los datos de Setup2 con datos YLC solo pueden ser cargados en el nuevo formato de Setup2 V3 en las máquinas con sistema operativo a partir de V 2.8.

  • Los programas MC con datos YLC a partir de la versión de M1plus V 5.9 se generarán en el nuevo formato de Setup2 V3.

    • Los datos V3 de Setup2 solo pueden ser cargados en las máquinas con sistema operativo a partir de V 2.8.

  • Los programas MC sin datos YLC a partir de la versión de M1plus V 5.9 se generarán en el antiguo formato de Setup2 V2.

    • Los datos V2 de Setup2 pueden ser cargados en máquinas con sistema operativo inferior a V 2.8 y a partir de V 2.8.

  • Con el control de la longitud del hilo desactivado no se generarán datos YLC aunque hayan estado incluidos anteriormente.

Columna de control Control de la longitud del hilo

Conmutará el control de la longitud del hilo en la columna de control con [image].


Varios

Más información:
  • Instalación en Windows 8
  • Informaciones acerca del hilo para el guiahilos
  • Seleccionar y posicionar la ventana Vista de control
  • Asignación automática de Color Arrangements para vista previa de k&w
  • Comportamiento del ajuste del campo de hilo al volver a la muestra básica k&w
  • Respaldo para x30 S Fully Fashion
  • Correcciones NP para el carro derecho en Setup2
  • Visualización de la longitud de malla y de la longitud transparente de malla en una pasada
  • Distancia del inicio de la red al Jacquard


Instalación en Windows 8

Para la instalación de M1plus en Windows 8 (32 o 64 bits) se necesita una conexión a internet.


Informaciones acerca del hilo para el guiahilos

En el diálogo Asignación de campos de hilo tiene la posibilidad de entrar informaciones acerca del hilo para cada guiahilos. Estas informaciones son entradas en el archivo Report y también están visibles en la máquina.

  • Versión de M1plus: a partir de V 5.9
  • Versión del sistema operativo de máquina: a partir de V 2.8
  1. Abrir el diálogo Asignación de campos de hilo
  2. Hacer clic con el botón derecho del ratón en hilo deseado
    • Aparece el menú contextual para el guiahilos seleccionado
  3. Seleccionar el menú Informaciones acerca del hilo
    • Aparece la ventana Informaciones acerca del hilo

En las Informaciones acerca del hilo están disponibles estas posibilidades para entrar información:

  • Denominación

  • Número de hilos

  • Alimentación

  • Casilla Utilizar alimentador

  • Confirmar la entrada con Aceptar.
  • Las informaciones acerca del hilo son aplicadas al Report


Seleccionar y posicionar la ventana Vista de control

Para el posicionamiento de las ventanas se dispone de las siguientes opciones adicionales:

  1. Manteniendo presionada la tecla Ctrl y haciendo clic en la vista de control deseada, creará y posicionará la misma en primer plano.
  2. Manteniendo presionadas las teclas Ctrl y E posicionará la última vista de control utilizada en primer plano.


Asignación automática de Color Arrangements para vista previa de k&w

La asignación automática de Color Arrangements en muestras k&w ahora también es posible en la vista previa

Para ello, véase también...
  • Asignación automática de Color Arrangements


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Varios : Comportamiento del ajuste del campo de hilo al volver a la muestra básica k&w company logo
Ayuda Online de M1plus Asignación automática de Color Arrangements para vista previa de k&w Varios Respaldo para x30 S Fully Fashion .. .. http://support.stoll.com ....

Comportamiento del ajuste del campo de hilo al volver a la muestra básica k&w

Los valores definidos después del paso de procesamiento k&w Form ausschneiden Recortar forma en el diálogo Asignación de campos de hilo se conservarán al volver al estado de muestra Basis-Muster Status Cargar muestra básica. Si se modifica la muestra y a continuación se ejecuta nuevamente el paso de procesamiento Form ausschneiden Recortar forma, solo se adaptarán los datos afectados por la modificación de la muestra.


Respaldo para x30 S Fully Fashion

El tipo de máquina x30 S es respaldado con estas ampliaciones:

  • Módulo de hilo del peine Fully Fashion

  • Función Sintral para peine

  • Posición inicial de las especificaciones de guiahilos en los atributos

  • Float and Lock- Módulos

  • Parámetros globales de muestra


Correcciones NP para el carro derecho en Setup2

Correcciones NP para el carro derecho pueden ser realizadas en máquinas tándem.

Requerimientos:

  • Setup2

  • Versión de M1plus: a partir de V 5.9

  • Versión del sistema operativo de máquina: a partir de V 2.8

Cálculo del valor NP para el carro derecho

Al valor NP NPn seleccionado se le suma una diferencia NP NPnR para el carro derecho.

Rango de valores NPnR: -2.00…+2.00

Ejemplo:

  1. NP2=10.00
  2. NP2R=1.30
  • Valor NP resultante para el carro derecho:
    NP2(10.00) + NP2R(1.30) = 11.30


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.9? : Varios : Visualización de la longitud de malla y de la longitud transparente de malla en una pasada company logo
Ayuda Online de M1plus Correcciones NP para el carro derecho en Setup2 Varios Distancia del inicio de la red al Jacquard .. .. http://support.stoll.com ....

Visualización de la longitud de malla y de la longitud transparente de malla en una pasada

Si en una pasada aparece una longitud de malla y una longitud transparente de malla, esto se caracterizará con el símbolo [image] adicional en la columna de control Longitud de la malla.

Ejemplo:


Distancia del inicio de la red al Jacquard

En la ficha Intarsia del diálogo Configuración... en el cuadro de lista Distancia (pasadas) al Jacquard: seleccionará la distancia (pasadas) del inicio de la red al Jacquard.

Valor estándar=2.


Novedades en 5.8?

Más información:
  • RS17=0 + RS17=1 - Ejemplo práctico
  • Module y Color Arrangements
  • Nuevas funciones ampliadas
  • Formas, cortes
  • Varios


RS17=0 + RS17=1 - Ejemplo práctico

La utilización del ciclo conectable RS17 le permite emplear una máquina de peine utilizando o no el peine y el dispositivo de pinzado y corte.
Mediante opciones de ajuste adicionales es posible aumentar la flexibilidad de esta aplicación.

Variante de producción:

  • Primera pieza de tisaje: Inicio con peine. Sin pinzado/corte de los guiahilos, sin desprendimiento del tejido.

  • Siguientes piezas de tisaje: Inicio continuo sin peine, sin pinzado/corte de los guiahilos, sin desprendimiento al final del tejido.

  • Última pieza de tisaje: Sin peine, pero con pinzado/corte de los guiahilos y desprendimiento del tejido.

Creación de muestras:

  1. Abrir una muestra nueva.
  2. Seleccionar máquina con peine.
  3. En el apartado Comienzo activar la casilla de verificación Utilizar comienzo.
  4. Dibujar la muestra.
  5. Activar la columna de control Instrucciones y en la última pasada de muestra definir la orden SINTRAL [image].
    6. Esta orden SINTRAL ocasiona una parada de máquina (MS) si el contador de piezas tiene el valor 1 (IF #100=1). Entrando el valor para el conmutador de ciclos RS17 Ud. determina el siguiente procedimiento para finalizar la muestra.
  6. En la ficha Peine, pinzado del diálogo Configuración activar la casilla de verificación Pinzado al final del tejido de la función en el desprendimiento (RS17=0).
    • De forma predeterminada RS17 recibe el valor =0. Por consiguiente los guiahilos en la función de desprendimiento son llevados a la pinza y cortados.
  7. En el apartado Piezas especiales de tisaje de la ficha Sectores de tisaje con el cuadro de lista Pasadas de protección (con peine) seleccionar las pasadas de protección.
  8. Confirmar haciendo clic en Aceptar.
  9. Abrir Vista de campos de hilo [image].
  10. Activar YG:nF YG:nF para todos los guiahilos.
    • Los guiahilos se encuentran después de EAY o S0Y en #L, #R.
  11. En la columna Borde SEN y posición de espera [image] de la Asignación de campos de hilo seleccionar para todos los guiahilos la entrada Ninguna acción [image].
    • Los guiahilos son posicionados en el borde del tejido y no en el borde SEN.
  12. En el campo de entrada YDF [image] establecer el valor para la distancia adicional de guiahilos en el tejido en forma como 1.
  13. Confirmar los ajustes en el campo de hilo con OK.
  14. Expandir muestra.
  15. Iniciar procesamiento técnico.
  16. Extraer el archivo Sintral.
  17. Desactivar la protección frente a escritura para el archivo extraído.
  18. En la línea Sintral con la definición de #99=0 añadir la orden IF RS17=1 S0YCR0.
    • Ahora tiene la posibilidad de configurar de forma flexible el transcurso de la producción de la muestra en la máquina. Los guiahilos se posicionarán automáticamente de forma correcta.
      La decisión de finalizar la última pieza con pasadas de protección y desprendimiento es tomada a través del ajuste del conmutador de ciclos RS 17.

Procedimiento en la máquina:

  1. Cargar archivos en la máquina.
  2. Ejecutar el programa de inicio (SP).
  3. Entrar el contador de piezas.
  4. Arrancar la máquina.
    • La máquina teje la muestra hasta que el contador de piezas alcance el valor 1.
    • La máquina se para con MS al final de la última pasada de muestra (sin pasadas de protección).
    • En la pantalla aparece el mensaje PRINT: for cast-off set RS17=0.
  5. Entrar el valor RS17. Actualmente es =1

    6. RS17=1:

    • S0YCR0 - Pasadas en vacío hasta que todos los guiahilos se encuentren en el sector de utilización (SEN o #L, #R).

    • Sin pinzado y corte de los guiahilos.

    • Sin desprendimiento del tejido.

    RS17=0:

    • S0Y - Pasadas en vacío hasta que todos los guiahilos se encuentren en la posición YG (aquí el punto de pinzado).

    • Pinzado y corte de los guiahilos.

    • Desprendimiento del tejido.

Para la producción de muestras Fully Fashion las funciones para la transición deben ser implementadas. Las mismas sirven para la restauración de la anchura inicial de la pieza de tisaje siguiente.
Las funciones puede ser encontradas bajo M1plus\Version..\Database\Sintral\transition\.


Module y Color Arrangements

Más información:
  • Asignación automática de Color Arrangements
  • Remallar escote k&w y cuello
  • Remallar nuca k&w con hilo de separación


Asignación automática de Color Arrangements

La función le permite una asignación automática de Color Arrangements en una muestra de diseño.

Procedimiento:

    • Una muestra de diseño está abierta.
    • La muestra se encuentra antes del paso de procesamiento Expandir.
  1. Dibujar sectores para el Color Arrangement.
  2. Generar Color Arrangements,
    Auto CA
  3. Editar Color Arrangements,

    4. Tiene dos opciones para seleccionar sectores para la asignación automática:
    a)
    Selección de pasadas completas (pasadas seleccionadas)
    b)
    Sin selección o selección de sectores (muestra entera)

  4. En la columna de control Color Arrangement abrir el diálogo Color Arrangement con el botón izquierdo del ratón.
    • El diálogo Color Arrangement se abre.

    Tiene dos posibilidades para seleccionar la fuente de los Color Arrangements.
    a)
    Selección desde un directorio local.
    b)
    Selección desde un directorio de base de datos seleccionado.

    En el modo k&w contará con una opción adicional con la función Asignar CA desde k&w Arrangement.

  5. Seleccionar función.
    • Los Color Arrangements faltantes se entraron automáticamente.

Para la asignación automática valen las siguientes reglas:
a)
La pasada de búsqueda del CA contiene solamente el color de la muestra y no hay otro CA que también cumpla con este criterio.
b)
La pasada de búsqueda del CA contiene los colores de la muestra además de otros colores y no hay otro CA que también cumpla con este criterio y ningún otro CA cumple con el primer criterio.
⇨
Si no hay Color Arrangements que puedan ser asignadas inequívocamente, las correspondientes pasadas son visualizadas en una lista. La razón para esto está en CAs que no son adecuados o varios CAs que cumplen con los mismos criterios.
Para ello, véase también...
  • Asignación automática de Color Arrangements para vista previa de k&w


Remallar escote k&w y cuello

Módulos de remallado en técnica k&w para escote y nuca Escote-2 añadidos

Yellow Folder ModExDatabase protected Técnica_k&w
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected Estándar
 |  |  | Yellow Folder ModExDatabase protected Escote-2

Propiedades de la marcha:

  • Alta seguridad de marcha dado que las mallas son encerradas por el hilo de separación que acompaña al remallar la capa de tisaje L0.

  • Remallado seguro por el tisaje siguiente del hilo de separación y la transferencia entre las mallas de la capa de tisaje L1.

Propiedades del tejido:

  • Sin elasticidad

  • Se enrolla hacia afuera.

  • Canto de remallado grueso.

Cortar el hilo de separación con cuidado en el lado derecho antes de tirar.
Tirar solo del extremo superior del hilo de separación.


Remallar nuca k&w con hilo de separación

Módulos de remallado en técnica k&w para la nuca Nuca 1 aguja con hilo de separación añadidos

Yellow Folder ModExDatabase protected Técnica_k&w
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected Estándar
 |  |  | Yellow Folder ModExDatabase protected Nuca 1 aguja con hilo de separación

Aplicación:

Utilizará esta variante si la pieza de tisaje primero es lavada y después se conecta el cuello.

Propiedades de la marcha:

  • Remallado seguro por encerrar las mallas en el sector del remallado de la nuca con el hilo de separación que acompaña.

Propiedades del tejido:

  • Elástico.

  • Poca tendencia de arrollado.

  • Costura de remallado fina, posteriormente escasamente visible.

Cortar el hilo de separación con cuidado en el lado derecho antes de tirar.
Tirar solo del extremo superior del hilo de separación.


Nuevas funciones ampliadas

Más información:
  • Conmutación de zoom (tecla Z) - función adicional
  • Identificar módulo - ampliación de función


Conmutación de zoom (tecla Z) - función adicional

  • Dependiendo de la configuración del teclado todas las funciones de la tecla Z ahora también son posibles con la tecla Y.

  • Las funciones ahora también están habilitadas en la vista preliminar k&w.

  • Las funciones ahora también son posibles con forma colocada y con el modo de desplazamiento de forma activo.


Identificar módulo - ampliación de función

La función Identificar módulo le ofrece estas posibilidades:

  • Resaltar un módulo en la muestra posicionando el cursor en el módulo.

  • Creación de una selección del módulo presionando adicionalmente el botón izquierdo del ratón.

  • Selección del módulo adicionalmente a la selección existente presionando la tecla Ctrl y haciendo clic con el botón izquierdo del ratón en el módulo.

Nuevo:

  • Eliminación del sector de un módulo en una selección existente presionando las teclas Ctrl+Alt y pulsando el botón izquierdo del ratón en un módulo de la muestra.


Formas, cortes

Más información:
  • Visualización de los nombres de módulo para módulos locales en el editor de corte.


Visualización de los nombres de módulo para módulos locales en el editor de corte.

De los módulos asignados al editor de cortes y que no existen en otra muestra, ahora siguen apareciendo los nombres.
De este modo podrá importar los módulos no existentes, si fuera necesario.


Varios

  • Algunos módulos del grupo de módulos Jacquard .AYT… han recibido nuevos colores.

Más información:
  • Colores para Jacquard .AYT
  • Malla sobre curva de partición
  • devoré knit - nueva sintaxis Sintral
  • Tipo de guiahilos: Ocultar función de trama Q
  • Vistas en miniatura bajo Windows 7


Colores para Jacquard .AYT

Algunos módulos del grupo de módulos Jacquard .AYT… han recibido nuevos colores.


Malla sobre curva de partición

Para la función de sistema [image] Malla sobre curva de partición ahora es válida la siguiente sintaxis:

  • Todas las posiciones de variador (VN, VU, V#) están permitidas.

  • La indicación de malla cargada (%) no está permitida.

  • Esta sintaxis también es utilizada para el Binding-thread Hilo de ligadura en la técnica devoré.


devoré knit - nueva sintaxis Sintral

Para el Binding-thread Hilo de ligadura en la técnica devoré es válida una nueva sintaxis Sintral:

  • Todas las posiciones de variador (VN, VU, V#) están permitidas.

  • La indicación de malla cargada (%) no está permitida en esta sistema.

Orden Sintral para devoré knit:


Tipo de guiahilos: Ocultar función de trama Q

Los ajustes para la visualización de la función de guiahilos de trama se realizan aquí:
Menú Herramientas / Ajustes del programa / ficha Otros / apartado Comportamiento de la tabla de campos de hilo al abrir
La activación de la función Checkbox active Ocultar la función opcional de hilo de trama oculta esto:

  • Entrada [image] Trama Q en el menú contextual Tipo de guiahilos.

  • Apartado Ocupación de guiahilos / Cuadro de lista para posición de parada <Q>.

  • Símbolo de color Hilo de trama Q en [image] Colores de hilo (vanisado) / diálogo Vanisar de la barra de herramientas Colores de muestra.


Vistas en miniatura bajo Windows 7

Procedimiento para la representación de las vistas en miniatura de los archivos mdv bajo Windows 7:

  1. Desactive:
    Panel de control / Ajustar la configuración del equipo / Opciones de carpeta / Ver / "Mostrar siempre iconos, nunca vistas en miniatura"
  2. Active:
    Panel de control / Todos los elementos de Panel de control / Información y herramientas de rendimiento / Ajustar efectos visuales / "Mostrar vistas en miniatura en lugar de iconos"
    • Se visualizarán las vistas en miniatura
    Al ejecutar versiones anteriores a V5.4 las vistas en miniatura serán desactivadas nuevamente en caso de un nuevo inicio.
    Para resolver esto instale una versión V5.5 con la opción Modificar programa o en el diálogo M1plus Utilities ejecute la función Establish thumbnails for mdv files (Windows 7) (admin). A continuación efectúe un reinicio del sistema operativo.


Novedades en 5.7?

Más información:
  • devoré knit (tecnica de devoré)
  • Módulos
  • Nuevas funciones ampliadas
  • Varios


devoré knit (tecnica de devoré)

Secuencia de tisaje de devoré knit:

Para producir muestras de devoré se requiere de 2 sistemas
En el 1er sistema todas las agujas son expulsadas a la posición de tisaje y el hilo de ligadura solo es insertado, no prensado. Las agujas quedan en posición de malla cargada y de este modo entran en el 2º sistema.
En el 2º sistema las agujas seleccionadas son expulsadas a la posición de malla cargada, el hilo de motivo es insertado y todos son prensados conjuntamente con hilo de ligadura e hilo de motivo.

Requisitos para la máquina

  • Número de sistemas de la máquina: 2 sistemas para la técnica de filigrana y 1 sistema para transferencia.

  • Levas para devoré knit. Estas son montadas en los 2 sistemas de tisaje posteriores derechos.
    Estos sistemas son ocupados con las funciones de sistema de la técnica de devoré. Las funciones de sistema de los sistemas de tisaje anteriores no se modifican.

Creación de muestras con técnica de devoré knit

    • M1plus Version V5.7 o superior.
  1. Abrir una muestra nueva.
  2. Seleccionar una máquina con un mínimo de 3 sistemas.
  3. Activar la ficha Funciones del sistema del diálogo Atributos de MC.
  4. En el apartado Sistema de tisaje seleccionar la casilla devoré knit/Felpa activo
    devore-active
    • Los 2 sistemas de tisaje derechos marcados.
    • En el apartado Funciones del cerrojo están ajustadas las funciones del sistema.
  5. Confirmar haciendo clic en Aceptar.
  6. Dibujar Jacquard en 2 colores con los módulos Malla delante con trfr o Malla atrás con trfr.
  7. Seleccionar el sector para técnica de devoré.
  8. Llamar la función Generar/editar jacquard... en el menú Edición.
    • Aparece el diálogo Jacquards.
  9. Los colores de hilo son aplicados al apartado Secuencia de colores y longitud de malla.

    El color izquierdo es el hilo de ligadura, el color derecho es el hilo de motivo.
  10. En el apartado Jacquard seleccionar el botón de opción Nuevo
  11. En el apartado Propiedades Jacquard seleccionar el tipo de Jacquard devoré knitbajo Jacquard / Stoll / devoré knit/Felpa.

  12. Confirmar haciendo clic en Aceptar.
    • Algunos módulos que fueron reemplazados por módulos Jacquard devoré knit.
    El módulo Jacquard devoré knit tiene como consecuencia que la muestra sea tejida en la fontura posterior.
    La razón para ello es que todos los sistemas de tisaje anteriores puedan ejecutar todas las funciones estándar. Las mismas son especialmente necesarias en los comienzos con peine (pinzado y corte).

    Comienzos con hilo elástico.
    Al utilizar comienzos con hilo elástico tome en cuenta que el hilo elástico es procesado sin ajuste especial en la fontura posterior. Dado que la muestra, sin embargo, es tejida en la fontura posterior, el hilo elástico se encuentra en el visible lado del tejido anterior.
    Para procesar el hilo elástico en la fontura anterior utilice comienzos que tengan la opción de ajuste del conmutador de ciclos 19 con el valor 2 (RS19=2). El ajuste puede ser realizado en el M1plus o en la máquina.

  13. Realizar ajustes de guiahilos en el diálogo Asignación de campos de hilo.
  14. Ejecutar la función Iniciar procesamiento técnico. Al utilizar Color Arrangements ejecutar previamente Expansión completa.
    • En la columna de control Función del sistema [image] el hilo de ligadura Binding-thread y el hilo de motivo [image] son entrados referidos al sistema
    La columna de control Función del sistema [image] contiene las siguientes funciones:
    Binding-thread Hilo de ligadura
    Hilo de motivo
    Malla sobre curva de partición
    undefined Indeterminado

    Sintral:

    La técnica de devoré también puede ser combinada con la técnica de felpado.
Más información:
  • Nuevas funciones de sistema de devoré knit/Felpa en atributos MC
  • Nueva columna de control funciones de sistema devoré knit/Felpa
  • Comienzos para devoré knit/felpa
  • devoré knit/felpa módulo Jacquard de 2 colores


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : devoré knit (tecnica de devoré) : Nuevas funciones de sistema de devoré knit/Felpa en atributos MC company logo
Ayuda Online de M1plus devoré knit (tecnica de devoré) Nueva columna de control funciones de sistema devoré knit/Felpa .. .. http://support.stoll.com ....

Nuevas funciones de sistema de devoré knit/Felpa en atributos MC

En el apartado Sistema de tisaje de la ficha Funciones del sistema puede seleccionar la casilla devoré knit/Felpa activo.
Las funciones del sistema para la técnica devoré knit/felpa son establecidas automáticamente.

Esta función está disponible a partir de la generación de máquina OKC. Los dos sistemas de tisaje posteriores son ajustados para las funciones.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : devoré knit (tecnica de devoré) : Nueva columna de control funciones de sistema devoré knit/Felpa company logo
Ayuda Online de M1plus Nuevas funciones de sistema de devoré knit/Felpa en atributos MC devoré knit (tecnica de devoré) Comienzos para devoré knit/felpa .. .. http://support.stoll.com ....

Nueva columna de control funciones de sistema devoré knit/Felpa

Nueva columna de control Función de sistema disponible para técnica de devoré knit y de felpa.

Encontrará una descripción detallada aquí:

Más información:
  • Funciones del sistema


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : devoré knit (tecnica de devoré) : Nueva columna de control funciones de sistema devoré knit/Felpa : Funciones del sistema company logo
Ayuda Online de M1plus Nueva columna de control funciones de sistema devoré knit/Felpa .. .. http://support.stoll.com ....

Funciones del sistema

Los datos de esta columna tienen el título de columna [image].

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Binding-thread Hilo de ligamento | Utilizar la función del sistema hilo de ligamento
Hilo de motivo | Utilizar la función del sistema hilo de motivo.
Malla sobre curva de partición | Utilizar la función del sistema Malla sobre curva de partición
undefined Indeterminado | Sin función del sistema.


Ayuda Online de M1plus Nueva columna de control funciones de sistema devoré knit/Felpa devoré knit (tecnica de devoré) devoré knit/felpa módulo Jacquard de 2 colores .. .. http://support.stoll.com ....

Comienzos para devoré knit/felpa

Varios comienzos con peine e hilo elástico modificados bajo Comienzos/Stoll high performance y Stoll estándar.

Comienzos con hilo elástico.
Al utilizar comienzos con hilo elástico tome en cuenta que el hilo elástico es procesado sin ajuste especial en la fontura posterior. Dado que la muestra, sin embargo, es tejida en la fontura posterior, el hilo elástico se encuentra en el visible lado del tejido anterior.
Para procesar el hilo elástico en la fontura anterior utilice comienzos que tengan la opción de ajuste del contador de ciclos 19 con el valor 2 (RS19=2). El ajuste puede ser realizado en el M1plus o en la máquina.


devoré knit/felpa módulo Jacquard de 2 colores

Módulo Jacquard 2 colores para técnica devoré/felpa añadido en base de datos de módulos

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected de 2 colores
 |  |  | Modul-Kennung Schreibschutz devoré knit
 |  |  |  | Felpa


Módulos

Más información:
  • Remallado para tejidos tubulares
  • Remallar para RR con fijación
  • Remallar nuca k&w sin hilo de separación
  • Comienzos para devoré knit/felpa
  • Escote con pasadas de protección y desprender
  • Módulos de pasada de entrada Malla Partición Interrupción de punto decorativo
  • Módulos de pasada de entrada Nudo de partición con fijación
  • devoré knit/felpa módulo Jacquard de 2 colores
  • Petinet Tapar calado con movimiento corto de guiahilos
  • Doble jersey (RR) aumento con tapar calado
  • Trenzas, variador pequeño
  • Trenza sobre acanalado 2x1
  • Trenza 4x3 en técnica 1x1
  • Aumento Tapar con movimiento corto de guiahilos y partición (estructura de una fontura)


Remallado para tejidos tubulares

Módulos Rem - tubular cerrado añadido

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura
 |  |  | Yellow Folder ModExDatabase protected Rem - tubular cerrado
 |  |  |  | Modul-Kennung Schreibschutz Remallar <
 |  |  |  | Modul-Kennung Schreibschutz Remallar >
En esta variante de remallado ambas capas de tisaje son conectadas entre sí.


Remallar para RR con fijación

Módulos Remallar RR con fijación añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura
 |  |  | Yellow Folder ModExDatabase protected Remallar RR con fijación 01
 |  |  | Yellow Folder ModExDatabase protected Remallar RR con fijación 02


Remallar nuca k&w sin hilo de separación

Módulos de remallado en técnica k&w para el cuello x30S 9.2 Nuca sin hilo de separación añadidos

Yellow Folder ModExDatabase protected Técnica_k&w
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected x30S_9.2
 |  |  | Yellow Folder ModExDatabase protected x30S 9.2 Nuca sin hilo de separación

Modul-Kennung Schreibschutz Cinta – Rem


Comienzos para devoré knit/felpa

Varios comienzos con peine e hilo elástico modificados bajo Comienzos/Stoll high performance y Stoll estándar.

Comienzos con hilo elástico.
Al utilizar comienzos con hilo elástico tome en cuenta que el hilo elástico es procesado sin ajuste especial en la fontura posterior. Dado que la muestra, sin embargo, es tejida en la fontura posterior, el hilo elástico se encuentra en el visible lado del tejido anterior.
Para procesar el hilo elástico en la fontura anterior utilice comienzos que tengan la opción de ajuste del conmutador de ciclos 19 con el valor 2 (RS19=2). El ajuste puede ser realizado en el M1plus o en la máquina.


Escote con pasadas de protección y desprender

Módulos para pasadas de protección con desprender para escotes Escote izquierda/derecha Pasadas de protección con desprender añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Escote izquierda/derecha Pasadas de protección con desprender
 |  |  |  | Modul-Kennung Schreibschutz Repetición
 |  |  |  | Modul-Kennung Schreibschutz Alimentar con hilo flotante y fijación
 |  |  |  | Modul-Kennung Schreibschutz Hilo flotante
 |  |  |  | Modul-Kennung Schreibschutz Repetición fin
 |  |  |  | Modul-Kennung Schreibschutz Malla cargada
Los módulos son asignados al canto de la forma con la función Remallar.
En escotes que no son separados por un atributo de la forma [image] fuera de forma también puede utilizar módulos Inicio de escote pasadas de protección con desprender


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : Módulos : Módulos de pasada de entrada Malla Partición Interrupción de punto decorativo company logo
Ayuda Online de M1plus Escote con pasadas de protección y desprender Módulos Módulos de pasada de entrada Nudo de partición con fijación .. .. http://support.stoll.com ....

Módulos de pasada de entrada Malla Partición Interrupción de punto decorativo

Módulos Malla Partición Interrupción de punto decorativo para entrar tejiendo Intarsia y fijación del hilo añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Entrar tejiendo Intarsia
 |  | Yellow Folder ModExDatabase protected Ligamento con nudo
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (1)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (2)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (3)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (4)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (5)
 |  |  | Modul-Kennung Schreibschutz Malla Partición Interrupción de punto decorativo
Esta variante se selecciona y asigna en el diálogo Asignación de campos de hilo.


Módulos de pasada de entrada Nudo de partición con fijación

Módulos Nudo partición fijación (n) para entrar tejiendo Intarsia con nudo de partición con fijación del hilo añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Intarsia pasadas de entrada
 |  | Yellow Folder ModExDatabase protected Ligamento con nudo
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (1)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (2)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (3)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (4)
 |  |  | Modul-Kennung Schreibschutz Nudo partición fijación (5)
Esta variante se selecciona y asigna en el diálogo Asignación de campos de hilo.
Seleccione la distancia entre la fijación y la repetición de entrar tejiendo. La longitud es definida por el número entre paréntesis (n).


devoré knit/felpa módulo Jacquard de 2 colores

Módulo Jacquard 2 colores para técnica devoré knit/felpa añadido en base de datos de módulos

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected de 2 colores
 |  |  | Modul-Kennung Schreibschutz devoré knit
 |  |  | Felpa


Petinet Tapar calado con movimiento corto de guiahilos

Módulos Petinet/Tapar con movimiento corto de guiahilos añadidos

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Estándar
 |  | Yellow Folder ModExDatabase protected Petinet/Tapar calado con movimiento corto de guiahilos
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v infrapuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v sobrepuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v infrapuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v sobrepuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v infrapuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v sobrepuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v infrapuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v sobrepuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ infrapuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ sobrepuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ infrapuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ infrapuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ sobrepuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ infrapuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ sobrepuesto en dos pasadas =>


Doble jersey (RR) aumento con tapar calado

Módulos de aumento doble jersey Tapar calado con movimiento corto de guiahilos >>-<< (estructura doble fontura) añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Aumento
 |  | Yellow Folder ModExDatabase protected Estructura de doble fontura
 |  |  | Yellow Folder ModExDatabase protected Tapar calado con movimiento corto de guiahilos >>-<< (estructura doble fontura)
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura <= <1>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura <= <*>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura => <1>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de doble fontura => <*>


Trenzas, variador pequeño

Módulos Trenzas, variador pequeño añadidos

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Estándar
 |  | Yellow Folder ModExDatabase protected Trenzas, variador pequeño

Modul-Kennung Schreibschutz Trenza 12x12<

Modul-Kennung Schreibschutz Trenza 12x12>

Modul-Kennung Schreibschutz Trenza 11x11<

Modul-Kennung Schreibschutz Trenza 11x11>

Modul-Kennung Schreibschutz Trenza 10x10<

Modul-Kennung Schreibschutz Trenza 10x10>

Modul-Kennung Schreibschutz Trenza 9x9<

Modul-Kennung Schreibschutz Trenza 9x9>

Modul-Kennung Schreibschutz Trenza 8x8<

Modul-Kennung Schreibschutz Trenza 8x8>

Modul-Kennung Schreibschutz Trenza 7x7<

Modul-Kennung Schreibschutz Trenza 7x7>

Modul-Kennung Schreibschutz Trenza 6x6<

Modul-Kennung Schreibschutz Trenza 6x6>

Modul-Kennung Schreibschutz Trenza 5x5<

Modul-Kennung Schreibschutz Trenza 5x5>

Modul-Kennung Schreibschutz Trenza 4x4<

Modul-Kennung Schreibschutz Trenza 4x4>

Modul-Kennung Schreibschutz Trenza 3x3<

Modul-Kennung Schreibschutz Trenza 3x3<>

Estas variantes de trenza son procesadas con la menor cantidad de posiciones de variador posibles. De este modo se mantiene reducida la tensión lateral.


Trenza sobre acanalado 2x1

Módulos de trenza Trenza sobre acanalado 2x1 para utilización dentro de un acanalado 2x1 añadidos

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Estándar
 |  | Yellow Folder ModExDatabase protected Trenzas - flotante un lado
 |  |  | Modul-Kennung Schreibschutz Trenza sobre acanalado 2x1<
 |  |  | Modul-Kennung Schreibschutz Trenza sobre acanalado 2x1>


Trenza 4x3 en técnica 1x1

Módulos de trenza 1x1_Trenza 4x3 añadidos a base de datos de muestra

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Técnica 1x1
 |  | Yellow Folder ModExDatabase protected 1x1 Trenzas - flotante ambos lados
 |  |  | Modul-Kennung Schreibschutz 1x1_Trenza 4x3<
 |  |  | Modul-Kennung Schreibschutz 1x1_Trenza 4x3>


Aumento Tapar con movimiento corto de guiahilos y partición (estructura de una fontura)

Módulos de aumento Tapar con movimiento corto de guiahilos y partición (estructura de una fontura) añadidos a base de datos de módulos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Aumento
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Tapar con movimiento corto de guiahilos y partición (estructura de una fontura)
 |  |  |  | Modul-Kennung Schreibschutz Tapar =>
 |  |  |  | Modul-Kennung Schreibschutz Tapar <=


Nuevas funciones ampliadas

Más información:
  • Distancia entre 2 piezas de tisaje k&w
  • Manejo de los valores de columna de control
  • Abrir y cerrar el estirador de tejido =WC(n)=
  • No entrar S0Y en Sintral
  • Buscar y Reemplazar - Barra de herramientas Módulos
  • Asignación de módulos para comienzos
  • Combinaciones de teclas para el ajuste de la visualización de coordenadas
  • Combinaciones de teclas para el desplazamiento de la muestra
  • Perfiles para el ajuste de barras de herramientas y ventanas
  • Nuevas funciones de sistema de devoré knit en atributos MC


Distancia entre 2 piezas de tisaje k&w

En la ficha Sectores de tisaje (k&w) del diálogo Configuración (k&w) bajo el apartado SEN se define la distancia entre 2 piezas de tisaje k&w.

La distancia entre 2 piezas de tisaje k&w es definida en pulgadas.


Manejo de los valores de columna de control

Fueron simplificadas la entrada y modificación de valores en los diálogos de selección de las columnas de control.
Procedimiento.

  1. Posicionar el puntero en la columna de control
  2. Hacer clic con el botón derecho del ratón
    • Se abre el diálogo de selección.
  3. Hacer doble clic con el botón izquierdo del ratón en la columna y fila deseados.
    • Valor en modo de edición (cambia el color del fondo)
  4. Entrar valor
    • Aplicación del valor activando Enter, Esc, el botón izquierdo del ratón o haciendo doble clic en otra fila que es cambiada al modo de edición.
    Con el botón izquierdo del ratón adopta el actual valor de fila para dibujar y el diálogo de selección se cierra.


Abrir y cerrar el estirador de tejido =WC(n)=

El comando Sintral =WC(n)= abre y cierra el estirador de tejido. Después de un tiempo de espera de n (s) en posición cerrada continuará la próxima carrera.
El comando es respaldado a partir de la generación de máquinas OKC. En caso de generaciones de máquinas anteriores recibirá un mensaje del M1plus.

Activará el comando a través de la columna de control Estiraje del tejido para la pasada determinada.

Con este comando puede ajustar diferentes condiciones de estiraje de tejido.
El comando Sintral modificado minimiza el tiempo de tisaje en comparación con el comportamiento anterior y puede ser definido con más exactitud.

En el modo k&w en el apartado Abrir estirador de tejido de la ficha Otros ajustes del diálogo Configuración k&w puede definir la apertura del estirador de tejido dependiendo del número de menguados.
Se dispone de dos variantes:
- con pasadas en vacío
- con tiempo de espera (n)


No entrar S0Y en Sintral

Con este procedimiento puede evitar la entrada del comando Sintral S0Y en el programa Sintral (.sin):

  1. Entre CC NO_S0Y en el encabezado de Sintral
  2. Crear Sintral
    • El comando S0Y no es entrado en el programa Sintral y por consiguiente no es ejecutado.

Ejemplo para una función Sintral con encabezado:

En el encabezado de Sintral inserta otros comandos Sintral después de CC. Estos serán entrados antes de la función en el Sintral.


Buscar y Reemplazar - Barra de herramientas Módulos

  • Con la función Buscar y Reemplazar en el menú Edición/Buscar y Reemplazar... ahora también se reemplazan módulos en la barra de herramientas Módulos, independientemente de su uso en la muestra.


Ayuda Online de M1plus Buscar y Reemplazar - Barra de herramientas Módulos Nuevas funciones ampliadas Combinaciones de teclas para el ajuste de la visualización de coordenadas .. .. http://support.stoll.com ....

Asignación de módulos para comienzos

Ahora puede utilizar Arrastrar y Soltar para asignar todos los módulos directamente al apartado Comienzo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : Nuevas funciones ampliadas : Combinaciones de teclas para el ajuste de la visualización de coordenadas company logo
Ayuda Online de M1plus Asignación de módulos para comienzos Nuevas funciones ampliadas Combinaciones de teclas para el desplazamiento de la muestra .. .. http://support.stoll.com ....

Combinaciones de teclas para el ajuste de la visualización de coordenadas

Nueva combinación de teclas para el ajuste de la visualización de coordenadas:

Combinación de teclas | Función
Ctrl+. (Punto) | Menú contextual: Cursor / Visualización de coordenadas / Ajustes del punto
Ctrl+, (coma) | Menú contextual: Cursor / Visualización de coordenadas / Ajustes de la coma
Ctrl+- (guión) | Menú contextual: Cursor / Visualización de coordenadas / Ajustes del guión


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : Nuevas funciones ampliadas : Combinaciones de teclas para el desplazamiento de la muestra company logo
Ayuda Online de M1plus Combinaciones de teclas para el ajuste de la visualización de coordenadas Nuevas funciones ampliadas Perfiles para el ajuste de barras de herramientas y ventanas .. .. http://support.stoll.com ....

Combinaciones de teclas para el desplazamiento de la muestra

Nuevas combinación de teclas añadidas para el desplazamiento en la muestra

Combinación de teclas | Función
Alt+↑ | Desplazamiento de la muestra hacia arriba
Alt+↓ | Desplazamiento de la muestra hacia abajo
Alt+← | Desplazamiento de la muestra hacia la izquierda
Alt+→ | Desplazamiento de la muestra hacia la derecha


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : Nuevas funciones ampliadas : Perfiles para el ajuste de barras de herramientas y ventanas company logo
Ayuda Online de M1plus Combinaciones de teclas para el desplazamiento de la muestra Nuevas funciones ampliadas Nuevas funciones de sistema de devoré knit en atributos MC .. .. http://support.stoll.com ....

Perfiles para el ajuste de barras de herramientas y ventanas

Con el programa M1plus Profiles salvará el perfil de la última aplicación de M1plus.

Estos datos contienen un perfil:

  • Disposición de las barras de herramientas

  • Tamaño y posición de las ventanas de visualización

  • Especificaciones de rutas

  • Diferentes preajustes

Creación de un perfil de M1plus

Para crear un perfil proceda de la siguiente manera:

    • El programa M1plus está cerrado
  1. Active el programa M1plus Profiles bajo Stoll M1plus (Version…) en el menú Windows Start .
    • Aparece el diálogo Perfiles para M1plus (versión).
  2. Defina el nombre para el perfil en el menú Crear perfil.
  3. Guarde el perfil.
    • Se generó un nuevo perfil.

Selección de un perfil de M1plus

    • El programa M1plus está cerrado
  1. Active el programa M1plus Profiles bajo Stoll M1plus (Version…) en el menú Windows Start .
  2. Seleccione el perfil en el menú Seleccionar perfil.
  3. Starten Sie über das Menü das M1plus-Programm
    • El perfil seleccionado está activo.


Ayuda Online de M1plus : Novedades en M1plus : Novedades en 5.7? : Nuevas funciones ampliadas : Nuevas funciones de sistema de devoré knit en atributos MC company logo
Ayuda Online de M1plus Perfiles para el ajuste de barras de herramientas y ventanas Nuevas funciones ampliadas .. .. http://support.stoll.com ....

Nuevas funciones de sistema de devoré knit en atributos MC

En el apartado Sistema de tisaje de la ficha Funciones del sistema puede seleccionar la casilla devoré knit/Felpa activo.
Las funciones del sistema para la técnica devoré/felpa son establecidas automáticamente.

Esta función está disponible a partir de la generación de máquina OKC. Los dos sistemas de tisaje posteriores son ajustados para las funciones.


Varios

  • Combinación de teclas
    F5: Con esta combinación de teclas ahora se selecciona el módulo sin color. El color seleccionado previamente es conservado como selección. Si previamente no se seleccionó ningún color, adicionalmente se adoptará el color de módulo.

  • Disponibilidad de la función UNDO (deshacer)
    La función UNDO ahora también quedará disponible en los pasos de procesamiento Expandir y Procesamiento técnico.

  • La función Adaptar selección ahora también está disponible para Acciones de la aguja.

Más información:
  • Crear nuevamente un MC Jacquard


Crear nuevamente un MC Jacquard

Un MC Jacquard sirve para crear Jacquards que no necesitan pasos de procesamiento, procesamiento técnico y generación de Sintral automáticos.

Crear MC Jacquard

  1. Ejecutar la función Nuevo MC jacquard... del menú Archivo.
    • Aparece el diálogo Editor Jacquard nuevo
  2. Entrar nombre.
  3. Definir tamaño. Anchura, altura.
  4. Definir línea inicial.
  5. Definir anchura de pasos.
  6. Confirmar la entrada con OK.
    • La Vista de símbolos se abre.
    • El grupo de módulos Jacquard .AYT... y Símbolos Jacquard son cargados en la barra de herramientas Módulos

Dibujar MC Jacquard

  1. Dibujar con los módulos de los grupos de módulos Jacquard .AYT... y Símbolos Jacquard de la base de datos de módulos Jacquard.
    2. Jacquard .AYT... | Simbolos jacquard

    Para cada posición individual en el campo de la muestra se determinará la letra inicial del nombre del módulo y se le utilizará para el MC Jacquard.

    Si esta letra no representa un símbolo de Jacquard válido se entrará el símbolo ? en el MC Jacquard.
    Al dibujar una muestra que deberá ser convertida en un MC Jacquard, para cada posición es decisivo, cual es el módulo actual. El color del hilo utilizado no es relevante. No obstante se pueden utilizar los colores del hilo para marcar sectores dentro de la muestra.

  2. Guardar Jacquard como .jac o como .mdv.

Calcular números de línea Jacquard

En caso de modificar las pasadas Jacquard y/o de la pasada inicial numere las líneas Jacquard.

    • Jacquard está abierto
  1. Haga clic con el botón derecho del ratón en la columna de control Pasada Jacquard.
    • Aparece el diálogo Calcular números de línea
  2. Active el diálogo.
    • Se abre el campo de entrada Numerar pasadas.
  3. Defina la línea inicial y la anchura de pasos.
    • Confirmar haciendo clic en Aceptar.

Apertura de archivos .jac existentes

    • Existe un archivo .jac.
  1. Ejecutar el menú Archivo / Importar / MC jacquard como muestra....
    • Aparece el diálogo Abrir.
      El tipo de archivo MC Jacquard (*.jac) está ajustado.
  2. Seleccionar el archivo deseado en el diálogo Abrir y hacer clic en el botón Abrir.
    • Se genera una muestra nueva a partir del Jacquard y es representada con símbolos jacquard.


Novedades para 5.6?

Más información:
  • Formas, cortes
  • Módulos
  • Nuevas funciones ampliadas
  • Varios
  • Novedades que hubo en 4.1
Para ello, véase también...
  • Asignación de teclas de dispositivos periféricos de M1plus (p. ej. keypad Logitech G13)
  • Color Arrangement
  • Multi-Copy
  • Rellenar líneas hasta el cambio de color
  • Tabla de velocidad del carro
  • Modificación de longitud de mallas


Formas, cortes

Más información:
  • Aplicar los atributos de la forma de una forma existente
  • Partes de muestra como marca de forma


Aplicar los atributos de la forma de una forma existente

Usted puede aplicar los atributos de una forma existente (o muestra con forma) a otra forma (o muestra con forma). Estos deben ser cargados simultáneamente.

Condición previa:

  • Ambas formas (o muestras con forma) deben estar cargadas.
  • Ambas formas (o muestras con forma) deben tener los mismos cantos de forma en relación al color y al número.

    Procedimiento:
  1. Crear o cargar formas (o muestra con forma).
  2. Adaptar los cantos de forma de la nueva forma de ser preciso.
  3. Activar la nueva forma (o muestra con forma).
  4. En el menú Forma seleccionar el diálogo Aplicar atributos de forma de otra forma….
    • El diálogo Aplicar atributos de forma de otra forma se abre.
    La forma en el campo de visualización Destino de datos fue definida activando la forma (o muestra con forma).
  5. Seleccione una forma (o muestra con forma) a través del cuadro de lista Origen de datos.
  6. Confirme la entrada pulsando Ejecutar.
  • Los atributos de la forma de la forma de origen (Origen de datos) fueron aplicados a la forma de destino (Destino de datos).


Partes de muestra como marca de forma

Además de los módulos ahora también se pueden asignar partes de muestra a las marcas de forma.


Módulos

Más información:
  • Módulos de aumento Tapar calado con Split
  • Módulos Jacquard para puntos decorativos optimizados


Módulos de aumento Tapar calado con Split

Módulos Tapar calado con Split para aumento añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Aumento
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Tapar calado con Split
 |  |  |  | Modul-Kennung Schreibschutz Tapar =>
 |  |  |  | Modul-Kennung Schreibschutz Tapar <=


Módulos Jacquard para puntos decorativos optimizados

Nuevos módulos Jacquard añadidos

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Hilo flotante
 |  |  | Yellow Folder ModExDatabase protected Hilo flotante Punto decorativo
 |  |  |  | Malla_Flotante_Punto básico
 |  |  |  | Flotante_Malla_Punto básico

Estos módulos Jacquard son utilizados para puntos decorativos con dirección opuesta que deben presentar un aspecto de mallas optimizado.

Una utilización muy sencilla de estos módulos puede ser lograda con las funciones del diálogo [image] Argyle.

Dos módulos Jacquard están a su disposición:

  • Malla_Flotante_Punto_básico (punto decorativo dirección del transcurso: a la izquierda)

  • Flotante_Malla_Punto_básico (punto decorativo dirección del transcurso: a la derecha)


Nuevas funciones ampliadas

Más información:
  • CA para Argyle 3,2"-6,2", dirección opuesta
  • Tipo de guiahilos: Trama Q
  • Conmutación de zoom con la tecla Z


CA para Argyle 3,2"-6,2", dirección opuesta

Una opción adicional para la creación de rombos con la herramienta Argyle está a su disposición.
Los Color Arrangements necesarios para esto se encuentran aquí:

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Rombo CA con punto decorativo
 |  | Yellow Folder ModExDatabase protected CA punto decorativo dirección opuesta 3,2“ – 6,2“
Realizará la selección en el cuadro de lista Color de guiahilos del diálogo [image] Argyle.


Tipo de guiahilos: Trama Q

El guiahilos de trama no está disponible actualmente.

Tipos de aplicación:

  • El guiahilos puede ser utilizado como guiahilos con función de trama.

    • En este caso el perno de guiahilos engrana antes del carro de guiahilos.

    • Sintaxis: Y-n:Q; Y:nQ;

  • El guiahilos puede ser utilizado como guiahilos con las propiedades de un guiahilos común.

    • En este caso el perno de guiahilos engrana en la muesca del guiahilos.

    • Sintaxis: Y-n:Q; Y:n;

La anchura del carro de guiahilos puede ser entre 30 mm y 200 mm.

Usted defina la misma aquí:
M1plus en el diálogo Asignación de campos de hilo, cuadro de edición <Q>. El preajuste es 129 mm.
o bien
Menú Parámetros de muestra / diálogo Atributos de máquina / Ajustes predeterminados del guiahilos.

Encontrará informaciones acerca de la creación de muestras en el M1plus aquí:

Más información:
  • Creación de muestras para guiahilos de trama (M1plus)


Creación de muestras para guiahilos de trama (M1plus)

El guiahilos de trama no está disponible actualmente.

Condición previa: Versión de software del M1plus 5.6 (o superior)

  1. Dibujar el diseño básico.
  2. Definir el hilo de vanisado.
    En la barra de herramientas Colores de muestra seleccionar la función Vanisar (1) porque se trabaja con dos guiahilos en un sistema.
  3. Definir el color de vanisado, el hilo de trama y el segundo color.
  4. Dibujar el color de vanisado en la muestra.
  5. Abrir el diálogo Asignación de campos de hilo.

    • Definir el guiahilos de trama y colocarlo en la pista 4 o 5.

    • Entrar la anchura del carro de guiahilos del guiahilos de trama.
      El valor estándar es de (129mm) .

    • Activar la función Flotar la transición FF de ser preciso.

    • Confirmar haciendo clic en Aceptar.

  6. Realizar el procesamiento técnico.
    Ambos guiahilos figuran en la columna de control Guiahilos.
Al utilizar hilos demasiado gruesos para la galga de la máquina activar la función Flotar la transición FF.
En este caso no debería pinzar los correspondientes guiahilos. Esta acción no está respetada en la función y debe ser realizada en forma separada.


Conmutación de zoom con la tecla Z

La función le permite una navegación rápida y a gran escala en la muestra y al posicionar la forma.

La función Conmutación de zoom también puede ser ejecutada mediante la tecla Y.

Procedimiento:

  • Al activar la tecla Z, usted conmuta a un grado de zoom que representa la muestra completa en la ventana de visualización.

  • Con una nueva activación de la tecla Z usted conmuta nuevamente al grado de zoom previamente utilizado.
En la barra de herramientas Zoom Zoom-Menu también es posible conmutar el zoom a la visión de conjunto (grado de zoom Z).
Usted también puede utilizar la función conmutación de zoom al trabajar en la columna control.


Varios

  • Una Vista de control permanece abierta cuando se vuelve a la muestra básica después del Procesamiento técnico

  • Al guardar los ajustes de una vista de control ahora también se guardará el estado de Ocupación de las agujas.

  • En el Sintral-Check ahora también se especificará la galga de la cabeza de la aguja utilizada. De ser preciso podrá ser modificada. Si la muestra no se carga desde el M1plus o a través de un archivo .mdv al Sintral-Check, es decir que se carga un archivo .sin o un archivo .zip, entonces se asume que la galga de la cabeza de aguja corresponde a la galga.

  • Si dentro de una muestra se ejecuta una función Sintral, entonces después de la ejecución de función se definirán los guiahilos utilizados en Sintral. Los caracteres +++ antepuestos en el nombre de función Sintral ya no son necesarios para estos.


Novedades que hubo en 4.1

Más información:
  • Pasos de procesamiento y estados de la muestra
  • Explorador de módulos de muestra
  • Vista de símbolos
  • Herramientas de dibujo
  • Forma
  • ENEAS Shaper
  • Parámetros globales de muestra
  • Otros


Pasos de procesamiento y estados de la muestra

Ahora puede llamar varios pasos de procesamiento a la vez.
jump steps of processing

  1. Hacer clic en la correspondiente función de la barra de herramientas Pasos de procesamiento.
    • Se ejecutan todos los pasos de procesamiento previos y el seleccionado.
Los estados de la muestra de los pasos intermedios no son guardados.


Explorador de módulos de muestra

  • En el Explorador de módulos de muestra puede editar todos los módulos directamente.

  • Las modificaciones en los módulos causan una actualización inmediata en todos los diálogos en los que existen estos módulos.
    Por ejemplo Configuración, Atributos de la forma

  • En el Explorador de módulos de muestra puede trabajar con arrastrar & soltar.

  • Las Tablas de Jacquard modificadas son aplicadas automáticamente a la muestra básica.

  • Puede editar y guardar módulos de módulos container.
    El módulo original es modificado
    No se creará una copia.

Para ello, véase también...
  • Módulos


Vista de símbolos

Más información:
  • Dibujar con longitudes de mallas
  • Forma y estructura en combinación
  • Visualizar las fonturas variadas
  • Atributos en el cursor
  • Selección antes y después de expandir


Dibujar con longitudes de mallas

  • Puede dibujar con longitudes de mallas diferentes delante y atrás.

  • Con los símbolos de la barra de herramientas Acciones de la aguja - Longitud de malla selecciona delante o atrás o ambos.
    tb stitchlength front tb tooloptions arrow tb stitch length rear tb tooloptions arrow

  • La selección del valor de longitud de malla para delante y atrás es llamada con un clic en el símbolo de flecha tb tooloptions arrow al lado del símbolo.

  • La longitud de malla seleccionada puede ser dibujada tanto en la muestra como también en las columnas de control.

  • El segundo cerraje de la CMS-S puede ser dibujada del mismo modo.
    tb stitchlength2nd front tb tooloptions arrow tb stitchlength 2nd rear tb tooloptions arrow

Para ello, véase también...
  • Dibujar con longitud de mallas


Forma y estructura en combinación

Los atributos de la forma y la estructura básica pueden ser representados simultáneamente en la vista de símbolos.

shape and structure in symbol view


Visualizar las fonturas variadas

En la Vista de símbolos en el modo técnico puede visualizar las fonturas variadas.

  • Llamar Visualizar variador en el menú contextual de la vista de símbolos.
  • Fonturas variadas:
    show racking yes
    Fonturas no variadas:
    show racking not
Para ello, véase también...
  • Visualizar variador


Atributos en el cursor

  • Mientras está dibujando, la vista preliminar muestra los atributos de dibujo que seleccionó y está utilizando.
    Ejemplo:
    Si seleccionó parte de muestra sin color la parte de muestra es representada en el cursor sin color.
    SymbolViewModuleEcho

  • Los atributos seleccionados se representan en el cursor como símbolo.
    Estos son los símbolos para acción de la aguja, color de la muestra, longitud de malla y datos de la forma.
    Cursor Attributes


Selección antes y después de expandir

Las mallas seleccionadas permanecen seleccionadas aún después de la expansión.

Marque un lugar en la muestra antes de la expansión para poder encontrarlo después rápidamente.

Encontrar una selección:

    • En la muestra existe una selección.
  1. Llamar el menú Selección / Ir a la selección.

      2. - o bien -

    • Llamar el menú contextual Selección / Ir a la selección.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + B.
    • El sector seleccionado es visualizado de forma centrada.


Herramientas de dibujo

  • TB Draw Keybord Dibujar con teclado

  • Mover
    Mover verticalmente los sectores seleccionados en la muestra.

  • Multi-Copy
    Con la tecla C puede ejecutar la función Multi Copy si existe una selección o se ha seleccionado un módulo o una parte de la muestra.

Más información:
  • Mover verticalmente sectores en la muestra
Para ello, véase también...
  • Dibujar con teclado
  • Activar/desactivar desplazar forma


Mover verticalmente sectores en la muestra

Con la función Mover [image] se mueven pasadas, mallas o sectores de muestra completos.

  • Movimiento de pasadas completas:
    Si no hay selección en la muestra automáticamente se seleccionará una pasada completa en la posición del cursor. Presionando y arrastrando con el botón izquierdo del ratón o moverá esta pasada encima de otra pasada o entre dos pasadas.

  • Movimiento de mallas individuales:
    Con la tecla Mayús presionada o con la opción Celda moverá una posición de malla individual.

  • Movimiento de sectores de muestra seleccionados:
    Mover sólo el sector seleccionado.

    • Sectores de una pasada pueden ser movidos o encima de otra pasada o entre dos pasadas.

    • Sectores de varias pasadas sólo pueden ser insertados entre dos pasadas.


Forma

  • Seleccionar atributos estándar en los diálogos Atributos de la forma y Completar cantos que faltan.
    De este modo asigna atributos predefinidos a cantos de forma existentes o nuevos.
    Default Attrib

    • En el diálogo Atributos de la forma puede seleccionar los atributos estándar como en el Editor de corte.

    • En el diálogo Completar cantos que faltan puede seleccionar los atributos estándar.

    • Puede modificar o agregar atributos estándar sólo en el Editor de corte.

  • Vista preliminar de los cortes (shv, shp) en el Explorador de Windows y en el diálogo Abrir corte.
    Los datos de corte a partir de la versión 4.1 del M1plus tienen una gráfica de vista preliminar.

    • En los diálogos de selección de archivo la misma es visualizada como vista en miniatura y como vista preliminar.

    • En el Explorador de Windows la misma es visualizada como vista en miniatura.


ENEAS Shaper

ENEAS -> M1plus

  • Los cortes del ENEAS Shaper en el formato shpx pueden ser entrados por lectura al Editor de corte M1plus .
    Los atributos de la forma serán establecidos automáticamente de acuerdo con el estándar de Stoll.

  • Los cortes M1plus todavía no pueden ser importados en el ENEAS Shaper.

Para ello, véase también...
  • corte .shpx ... (Importar)


Parámetros globales de muestra

  • Preajustes dependiendo del tipo de máquina (Parámetros globales de la muestra)

    • Para CMS 730 S y CMS 420 E

    • En archivos de parámetros de muestras propios: globalparameters_nnn_Efff.mdv

    • Ejemplos:
      GlobalParameters

  • Comportamiento en la instalación

    • Los parámetros globales de muestra y los módulos se almacenan de forma predeterminada en el archivo D:\ Stoll\ M1plus\ 4.x.xxx\ ConfigData\ GlobalParameters.mdv.

    • Los parámetros globales de muestra relacionados con la máquina y con la galga y los módulos se guardan en los archivos con identificación para la clase de máquina y la galga de forma predeterminada.

    • En la instalación estándar cada vez se instalan archivos nuevos.

    • Si desea aplicar archivos existentes, selecciona esto en la instalación personalizada.

Para ello, véase también...
  • Abrir la muestra en una versión de M1plus específica


Otros

  • Copiar longitud de malla sin acciones de la aguja

    • En la barra de herramientas Datos del módulo puede seleccionar la longitud de malla individualmente. Hasta ahora esto sólo fue posible en combinación con una acción de la aguja o un color.

  • Transferencia del entorno de acuerdo con CA y MA

  • Abertura de una muestra mediante arrastrar y soltar en la ventana de programa del M1plus

    • Así abre la muestra en una versión determinada de M1plus.

  • Tarjeta de bolsillo Sintral actualizada

    • La Tarjeta de Bolsillo-Sintral es abierta en el menú ?/Tarjeta de Bolsillo-Sintral.

  • Respaldo por:

    • Microsoft VISTA Service Pack 1

    • Microsoft XP Service Pack 3

  • 32 guiahilos por sistema para máquinas OKC

    • El número máximo de guiahilos por sistema fue aumentado de 16 a 32 para máquinas CMS OKC.

  • 32 colores por la Importación de imagen

    • El número máximo de colores fue aumentado de 16 a 32.

  • EAYSEQ y EAYSEL entre los elementos de secuencias y entre los elementos de las listas de secuencias

    • Efectivo en CMS OKC a partir del sistema operativo 1.7

    • Checkbox EAYSEQ en el Control Sintral y en el Editor de secuencias

    • Checkbox EAYSEL en el Editor de la lista de secuencias.

  • Insertar más fácilmente comentarios, pins y gráficos en la muestra

    • La función nuevos comentarios puede ser ejecutada directamente en el menú contextual Comentarios - ya no a través de un submenú.

    • Si el menú contextual está abierto puede insertar comentarios a través de shortcuts en la posición del cursor en la muestra:
      k + 1 = colocar pin 1
      k+2 = colocar pin 2
      k+3 = colocar pin 3
      k+4 = colocar pin 4
      k+t = colocar texto
      k+g = colocar gráfico

Para ello, véase también...
  • Abrir la muestra en una versión de M1plus específica


Novedades para 5.5?

Más información:
  • Herramientas de dibujo
  • Formas, cortes
  • Módulos
  • Editor de Color Arrangements
  • Varios


Herramientas de dibujo

  • La herramienta de dibujo [image] Rellenar línea hasta el cambio de color ahora también es posible para módulos / partes de muestra con un tamaña de más de 1x1 mallas. Más

  • La herramienta de dibujo Círculo/elipse ahora proporciona diámetros de número par en la vista de símbolos.

  • Herramienta Argyle: Se pueden deshacer hasta seis modificaciones en el diseño.

  • El resultado de la función Reflejar muestra ahora se puede deshacer utilizando Restablecer. Hasta ahora no fue posible restablecer el estado anterior (muestra sin reflejar), siendo necesario guardar la muestra con otro nombre.

  • En el diálogo Buscar y reemplazar / Buscar y seleccionar con el ajuste Mehrfach en el menú contextual de la lista es posible aplicar las opciones a todas las entradas de la lista.
    Los mensajes de los diferentes pasos de procesamiento ahora son visualizados en forma de lista. Más


Formas, cortes

  • Editor de corte: Marcas de forma con distancia relativa a la línea de base y al eje central.
    Para las marcas de forma ahora es posible indicar una distancia relativa a la línea de base (distancia y) y una distancia al eje central (distancia x).
    Las marcas son insertadas en la muestra de acuerdo con las coordenadas indicadas en la tabla tomando en cuenta que se le debe sumar todavía la distancia x al eje central y la distancia y a la línea de base. Más

  • Es posible entrar la longitud de malla indirecta en el borde de la forma en el Editor de corte (Más) y en la muestra (Atributos de la forma) (Más)

  • Longitud de la malla en el borde de la forma para muestra de diseño: La longitud de malla es entrada nuevamente al expandir. Tome en cuenta la siguientes particularidad si ha modificado los datos después de recortar. Más

  • Editor de corte: Al crear nuevas líneas es posible activar o desactivar la transferencia del comentario desde los atributos estándar. Más.
    Si los atributos estándar no son entrados como comentario es posible una entrada de nuevas líneas a través de la tecla Tab sin retardo en ordenadores de bajo rendimiento.

  • Desplegado de Fair Isle también sobrepasando las marcaciones superiores
    Si Fair Isle es desplegado sobre un sector (selección de pasadas) (Generar puntas para menguado en varios pasos), ahora las puntas son formadas hasta el borde superior de la selección. Hasta ahora las puntas solamente eran formadas hasta las marcaciones superiores de Fair Isle.


Módulos

Más información:
  • Comienzos 3x2 con peine
  • Comienzos 3x3 con peine
  • Petinet Tapar calado
  • Petinet malla de partición
  • Aumento por transferencia combinada, sin tapar calado
  • Módulo Jacquard Técnica 1x1 Hilo flotante con desprendimiento
  • 1x1 Petinet Tapar calado
  • 1x1-MG Remallar final Tubular Hilo de separación
Para ello, véase también...
  • Crear módulo de definición (FF)
  • Posicionar módulo de remallado


Comienzos 3x2 con peine

Están a disposición dos versiones de comienzos 3x2 con peine

Yellow Folder ModExDatabase protected Comienzos
 | Yellow Folder ModExDatabase protected Estándar de Stoll
 |  | Yellow Folder ModExDatabase protected Con Peine
 |  |  | Yellow Folder ModExDatabase protected Estándar
 |  |  |  | Yellow Folder ModExDatabase protected / Yellow Folder ModExDatabase protected
 |  |  |  |  | Yellow Folder ModExDatabase protected Transición pasada floja.
 |  |  |  |  |  | Modul-Kennung Schreibschutz 3x2
 |  |  |  |  |  | Modul-Kennung Schreibschutz Red_3x2 4 agujas

Comienzos 3x2 con peine

MED 3x2_Netz 4 Nadeln

Red_3x2 4 agujas

3x2

3x2_Netz 4 Nadeln_TA

  • Tracción lateral reducida en las pasadas tubulares a causa del variador en una sola aguja y la transferencia

  • Tracción lateral aumentada debido al variador en dos agujas

  • sin procesos de transferencia


Comienzos 3x3 con peine

Están a disposición dos versiones de comienzos 3x3 con peine

Yellow Folder ModExDatabase protected Comienzos
 | Yellow Folder ModExDatabase protected Estándar de Stoll
 |  | Yellow Folder ModExDatabase protected Con Peine
 |  |  | Yellow Folder ModExDatabase protected Estándar
 |  |  |  | Yellow Folder ModExDatabase protected / Yellow Folder ModExDatabase protected
 |  |  |  |  | Yellow Folder ModExDatabase protected Transición pasada floja.
 |  |  |  |  |  | Modul-Kennung Schreibschutz Red_3x3 4 agujas
 |  |  |  |  |  | Modul-Kennung Schreibschutz Red_3x3 1x1

Comienzos 3x3 con peine

Modul 3x3_Netz 4 Nadeln

Red_3x3 4 agujas

Modul 3x3_Netz 1x1

Red_3x3 1x1

TA 3x3_Netz 4 Nadeln

TA 3x3_Netz 1x1

  • En ciertos casos (anchura inicial) puede ocurrir una nueva integración de tres mallas en el borde derecho de tisaje (ver también marcación arriba). Estos deberían ser corregidos ya que no pueden ser desprendidos correctamente más tarde.

  • En la primera pasada del acanalado 3x3 se ve cada malla central como una malla formada en la fontura opuesta (ver también marcaciones arriba).


Petinet Tapar calado

Módulos Petinet Tapar calado añadidos

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Estándar
 |  | Yellow Folder ModExDatabase protected Petinet Tapar calado/Partición
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v infrapuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v sobrepuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado v infrapuesto en una pasada =>
 |  |  | …
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ sobrepuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ infrapuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz Petinet Tapar calado ^ sobrepuesto en dos pasadas =>

Diferentes posibilidades están disponibles en función de

  • la posición en la fontura (anterior v o posterior ^)

  • Dirección del transcurso de la malla Petinet (<= o =>)

  • Posicionamiento de la malla Petinet (sobrepuesta o infrapuesta)

  • Número de pasadas de tisaje entre la recepción de la malla cargada y el proceso de transferencia (tapar calado)

La denominación de módulos Petinet anteriores fueron adaptados.


Petinet malla de partición

Módulos Petinet Malla de partición añadidos

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Estándar
 |  | Yellow Folder ModExDatabase protected Petinet Tapar calado/Partición
 |  |  | Modul-Kennung Schreibschutz Petinet Partición_v_infrapuesto <=
 |  |  | Modul-Kennung Schreibschutz Petinet Partición_v_ sobrepuesto <=
 |  |  | Modul-Kennung Schreibschutz Petinet Partición_v_infrapuesto =>
 |  |  | Modul-Kennung Schreibschutz Petinet Partición_v_ sobrepuesto =>
 |  |  | Modul-Kennung Schreibschutz Petinet Partición_^_ sobrepuesto <=
 |  |  | Modul-Kennung Schreibschutz Petinet Partición_^_ sobrepuesto =>

Diferentes posibilidades están disponibles en función de

  • Posicionamiento de la malla de partición (fontura anterior o posterior)

  • Posicionamiento de la malla Petinet (sobrepuesta o infrapuesta)

  • Dirección del transcurso de la malla Petinet (<= o =>)

La denominación de módulos Petinet anteriores fueron adaptados.


Aumento por transferencia combinada, sin tapar calado

Módulos sin tapar calado Transferencia combinada (estructura de una fontura) añadidos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Aumento
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected sin tapar calado transferencia combinada (estructura de una fontura)
 |  |  |  | Modul-Kennung Schreibschutz Estructura de una fontura <=
 |  |  |  | Modul-Kennung Schreibschutz Estructura de una fontura <==
 |  |  |  | Modul-Kennung Schreibschutz Estructura de una fontura =>
 |  |  |  | Modul-Kennung Schreibschutz Estructura de una fontura ==>

Se dispone de dos pasos de aumento

  • Aumento en una aguja

    • Zunahme um eine Nadel

  • Aumento en dos agujas

Zunahme um zwei Nadeln


Módulo Jacquard Técnica 1x1 Hilo flotante con desprendimiento

Módulos Técnica 1x1_Hilo flotante con Desprender añadidos:

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Técnica 1x1_Hilo flotante con Desprender
 |  |  | Yellow Folder ModExDatabase protected de 2 colores
 |  |  | Yellow Folder ModExDatabase protected de 3 colores
 |  |  | Yellow Folder ModExDatabase protected de 4 colores
 |  |  | Yellow Folder ModExDatabase protected de 5 colores
Estos módulos se utilizan para tejidos gruesos en función de la galga de la máquina que deben ser logrados con la técnica 1x1 y la técnica de desprendimiento.

Dibujar muestra en la técnica 1x1 y crear Jacquard

    • Nueva muestra creada como muestra de diseño.
  1. Dibujar la muestra con módulo técnica 1x1.
    Symbol 1x1 Modul
  2. Seleccionar sector de Jacquard.
  3. En el menú Edición seleccionar el diálogoGenerar/editar Jacquard.
    • Aparece el diálogo Jacquards.
  4. En la sección Propiedades de Jacquard bajo Técnica 1x1_Hilo flotante con Desprender seleccionar el Generador de Jacquard 1x1_hilo flotante con Desprender.
    Jac-Generator
  5. Confirmar la entrada con el botón OK.
    • En el sector de Jacquard de se reemplazaron módulos Técnica 1x1 por módulos Jacquard.
      Modul in Jac-Modul
  6. Expandir muestra.
    7. Vista de símbolos | Vista técnica
Symbolansicht nach EXP | Technikansicht nach EXP

    Los módulos Jacquard son generados en el paso de procesamiento Expandir.


1x1 Petinet Tapar calado

Módulos 1x1 Petinet Tapar calado añadidos

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Técnica 1x1
 |  | Yellow Folder ModExDatabase protected 1x1 Petinet Tapar calado/Partición
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v infrapuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v sobrepuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v infrapuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v sobrepuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v infrapuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v sobrepuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v infrapuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado v sobrepuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ infrapuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ sobrepuesto en una pasada <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ infrapuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ sobrepuesto en una pasada =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ infrapuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ sobrepuesto en dos pasadas <=
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ infrapuesto en dos pasadas =>
 |  |  | Modul-Kennung Schreibschutz 1x1 Petinet Tapar calado ^ sobrepuesto en dos pasadas =>

Diferentes posibilidades están disponibles en función de

  • Tipo de malla Petinet en la fontura (v o ^)

  • Dirección del transcurso de la malla Petinet (<= o =>)

  • Posicionamiento de la malla Petinet (sobrepuesta o infrapuesta)

  • Número de pasadas de tisaje entre la recepción de la malla cargada y el proceso de transferencia (tapar calado)

La denominación de módulos Petinet anteriores fueron adaptados.


1x1-MG Remallar final Tubular Hilo de separación

Módulo 1x1-MG Remallar final Tubular Hilo de separación añadido.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected 1x1-MG estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG Remallar final Tubular Hilo de separación
Dado que dos capas L1 (capa posterior) y L0 (capa anterior) deben ser remalladas por separado, se precisan dos pasadas de remallado para el procesamiento correcto del módulo.

Corregir los atributos de la forma para el remallado en la forma después de Recortar forma

    • Representaciones de la muestra Canto de la forma Musterdarstellung Form mit Kantenfarben y Símbolos de la forma Musterdarstellung Form nur Elemente activos.
  1. Datos de módulo Aplicar datos de la forma [image] activo.
  2. En la Vista de símbolos copiar la pasada de remallado y la pasada anterior en una pasada hacia abajo.
    • De esta forma al Expandir se procesarán por separado primero la capa L1 comenzando desde la derecha y después la capa L0 comenzando desde la izquierda.
    Antes de la corrección | Después de la corrección


Editor de Color Arrangements

  • Opciones de búsqueda adicionales en la barra de herramientas Color Arrangement
    En la barra de herramientas se dispone de más opciones para las repeticiones y ensanchamientos de una secuencia de tisaje. Más

  • La herramienta de dibujo [image] Rellenar línea hasta el cambio de color ahora también está disponible en el Color Arrangement.

  • Corrección de guiahilos (YCI)
    La columna de control YCI ahora también está disponible en el Color Arrangement. De esta forma es posible indicar YCI índices. Son aplicadas a la muestra al expandir. Valores YCI no pueden ser indicados.


Varios

  • Ocultar columnas de control
    La tecla ÷ del bloque numérico estrecha paso a paso la anchura de las columnas de control. En el último (cuarto) paso son ocultadas todas las columnas de control. Sin embargo, se mantendrá la primera de las columnas de control previamente visibles (usualmente la columna de control de las pasadas de muestra o de las pasadas técnicas con la cual también es posible generar una selección de pasadas). Con la tecla x se vuelven a visualizar las columnas de control.

  • Indicación de las coordinadas en el cursor
    La corrección de guiahilos ahora también es visualizada en el cursor. Deberá activar la fecha en el diálogo Visualización de coordenadas. Más

  • Conmutación de zoom con la tecla Z
    Con la tecla Z se conmuta a un grado de zoom que representa la muestra completa en la ventana de visualización. Volviendo a activar la tecla Z se regresa al grado de zoom utilizado previamente. Con esto la posición de la muestra a la que apunta el cursor es mantenida en la visualización.

    Zoom Z screen
    Más

  • Combinación de teclas
    1) Proteger selección: P: Proteger selección; Ctrl+P: Cancelar completamente la protección; Ctrl+Alt+P: Desproteger selección
    2) Tipos de representación de la Vista de símbolos: Mayús+F7: Color del hilo para el fondo, color del módulo para el símbolo; Mayús+F8: Color del módulo para el fondo, color del hilo para el símbolo
    3) Cargar el estado de la muestra: Ctrl+Mayús+F10: Cargar muestra básica
    4) F5 + F6: Con esta combinación de teclas ahora también se toma la acción de la aguja y el color del hilo si en la vista de símbolos está visualizado el color del módulo para el fondo.

  • Columna de control Estiraje del tejido: En la información sobre herramientas de la columna de control ahora también se visualizarán los valores para WN% y WMK%.

  • Las entradas en las tablas Parámetros de la muestra que no son utilizadas en una muestra pueden ser quitadas.
    De este modo eventualmente es posible reducir considerablemente el tamaño de la memoria de una muestra y así acelerar el trabajo con el programa. Las muestras que son creadas con esta versión, limpian automáticamente los datos superfluos de los módulos, Color Arrangements y Module Arrangements. Más

  • En muestras con ciclos de columna ("parte repetible") el WMN es ajustado por principio en la anchura de la muestra.

  • Procesamiento de bordes de Intarsia en interlock
    Para el procesamiento de bordes se dispone de un módulo de dos pasadas (dos pasadas de muestra) bajo Técnica/Procesamiento de bordes de Intarsia/Alimentación/Malla de dos pasadas(Procesamiento de bordes). Este módulo puede ser seleccionado en el diálogo Asignación de campos de hilo en las columnas Módulo para procesamiento de bordes izquierdo y derecho.
    Nota:Son necesarios los siguientes ajustes adicionales:
    1)Diálogo Configuración Otros ajustes / Agrupar guiahilos: Estándar
    Este ajuste es necesario para que las pasadas de tisaje interlock no sean interrumpidas por otra pasada de tisaje.
    2) Diálogo Asignación de campos de hilo, columnas Escalonamiento permitido Procesamiento de bordes izquierdo y derecho: 0
    Este ajuste es necesario para insertar el módulo comenzando en la primera aguja.

  • Parámetros globales de la muestra para MSEC0 modificados. Más

  • Diálogo Configuración k&w: La distancia entre dos piezas de tisaje (distancia SEN) ahora también puede ser ajustada con k&w. Del mismo modo una pieza de tisaje k&w ahora también puede ser posicionada alineada a la izquierda o a la derecha en la fontura.

  • Si después de una función Sintral que fue llamada dentro de la muestra se debe repetir la definición del guiahilos en Sintral, se antepondrá +++ en el nombre de función Sintral.
    Ejemplo: F:+++MYFUNCTION; Más

  • Procesamiento técnico: Leer los ciclos del módulo y de la muestra
    Si existen ciclos en módulos y en la muestra en las mismas pasadas hasta ahora siempre apareció la consulta si se deben utilizar los ciclos de la muestra o los del módulo.
    Ahora se aplicarán los ciclos del módulo sin consultar, permaneciendo los ciclos de la muestra siempre y cuando no resulte un solapamiento inválido. En el caso de un solapamiento aparecerá la consulta usual.

  • El inicio de red Jacquard ahora toma en cuenta el Offset del revés de red Jacquard y por consiguiente será desplazado con un Offset > 0 de acuerdo con el Jacquard

  • El rango de números de fila de un MC Jacquard ahora puede ser ajustado a partir de 1000 (hasta ahora 1100).

  • El Control Sintral se inicia inmediatamente si es llamado con el botón de la barra de herramientas Pasos de procesamiento. Si el Control Sintral es llamado a través del menú Programa MC el inicio no es ejecutado inmediatamente, de modo que es posible efectuar ajustas individuales en el Control Sintral.

  • Comparación de tiempo de tisaje realizable directamente con archivos mdv, zip y sin
    Con el programa Knitting Time Comparison la comparación de tiempo de tisaje ahora puede ser efectuada directamente con los archivos mdv, zip y sin. Hasta ahora solamente se podían utilizar archivos simx que tenían que ser creadas previamente en el Control Sintral. Más

Para ello, véase también...
  • Rellenar líneas hasta el cambio de color
  • Color Arrangement
  • Tabla de velocidad del carro
  • Modificación de longitud de mallas
  • Ficha Generalidades (canto de la forma)
  • Búsqueda múltiple (diálogo Buscar y Reemplazar)


Novedades para 5.4?

Más información:
  • Productivity Enhancement Pack (PEP)
  • Búsqueda múltiple (diálogo Buscar y Reemplazar)
  • Importación de imagen
  • Creación simplificada de Jacquards
  • Vistas de control (expansión)
  • Desplazar la vista
  • Insertar un sector en el borde de selección
  • Ciclos de Sintral en el comienzo k&w
  • knit&wear
  • Módulos
  • Pasadas de compensación con Float and lock
  • Varios
  • Módulos para la galga de la cabeza de la aguja 4L


Productivity Enhancement Pack (PEP)

El Productivity Enhancement Pack está disponible con las siguientes CMS (modelos a partir de abril 2011):

Denominación en el explorador de máquinas | Tipo | Distancia del sistema | Modelo | Sistema operativo
CMS 530 HP [3] | 621 | D5 | 003 | V_OKC_002.005.000_STOLL
CMS 530 HP [2] | 627 | D6 | 002
CMS 520 HP [2 ] | 620 628 | D5 D6 | 002
CMS 822 HP [2] | 623 632 | D5 D6 | 002
CMS 502 HP | 637 638 | D5 D6 | 000

Aumento de la productividad por:

    • Escalonamiento de guiahilos (YD) optimizado por pasada

    • Pinzar con parada en la posición de estacionamiento (YG:n!)

    • Posibilidad de optimización para el tisaje con sistemas múltiples

    • Retiro de los guiahilos de la pinzar con sistemas optimizados

    • Reenvío del carro más rápido con variador pequeño

    • Máxima velocidad del carro fuera de SEN (MSECOS)

    • Velocidad del carro con NPJ
      Velocidad reducida solo en el sector NPJ

    • Activar y desactivar comportamiento modificado con recorrido de limpieza y arrastrador de guiahilos

Más información:
  • Mantener el hilo en la pinza desactivada
  • Posición de pinzado y estacionamiento
  • CMS 502 HP
  • Tejer con múltiples sistemas para un tiempo de tisaje optimizado
  • Escalonamiento de guiahilos optimizado por pasada (YDopt)


Mantener el hilo en la pinza desactivada

Checkbox active Desactivar pinzado después de entrar tejiendo los guiahilos

Con esta opción todos los guiahilos son retirados de la pinza en el comienzo, pinzado/corte se desactiva y los guiahilos son parados sobre la fontura de pinzado/corte. Toda la anchura de la fontura está disponible para el tisaje.

En las máquinas con el sistema operativo OKC ≧ V 2.5 es posible mantener hilos individuales en una pinza desactivada.

  • El hilo del peine (#208) siempre se mantiene pinzado (estándar).

  • Para otros hilos que también deben permanecer pinzados debe ir a la columna [image] Pinzar guiahilos del diálogo Asignación del campo del hilo y entrar [image] Pinzar inmediatamente.

  • Indicaciones provenientes de módulos son ignorados.

Para ello, véase también...
  • Pinzar/Cortar
  • Ficha peine, pinzado
  • Ficha peine, pinzado (k&w)
  • Módulos


Posición de pinzado y estacionamiento

  • Checkbox active Pinzar con parada en la posición de estacionamiento en el diálogo Configuración y Parámetros globales de la muestra

  • Checkbox active YG:n! en el diálogo Asignación de campos de hilo

Con esta opción los guiahilos permanecen pinzados, sin embargo, son parados entre la fontura y la fontura de pinzado y corte.

  • Carreras del carro más cortas llevan a un tiempo de tisaje optimizado.

  • Esta opción está ajustada como estándar en los Parámetros globales de la muestra.

  • Comando Sintral YG:n!

Para ello, véase también...
  • Ficha peine, pinzado
  • Ficha peine, pinzado (k&w)
  • Ocupación de guíahilos (Asignación del campo del hilo)


CMS 502 HP

Nuevos tipos de máquina en la base de datos de máquinas:

  • CMS 502 HP 5", tipo 637, galga E12, E14, E16, E18, E6.2 y E7.2

  • CMS 502 HP 6", tipo 638, galga E5, E7 y E3,5.2

  • CMS 502, Tipo 626, con 16 puntos de pinzado y corte en el lado derecho
    Puntos de pinzado y corte en el diálogo Atributos MC y Propiedades <nombre de máquina>

Para ello, véase también...
  • Ficha Opciones
  • Ficha Opciones


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 5.4? : Productivity Enhancement Pack (PEP) : Tejer con múltiples sistemas para un tiempo de tisaje optimizado company logo
Ayuda Online de M1plus CMS 502 HP Productivity Enhancement Pack (PEP) Escalonamiento de guiahilos optimizado por pasada (YDopt) .. .. http://support.stoll.com ....

Tejer con múltiples sistemas para un tiempo de tisaje optimizado

En la columna Tejer con sistemas múltiples [image] en el diálogo Asignación de campos de hilo Ud. determina el número de guiahilos en el campo de hilo y la asignación de sistemas.
Con el ajuste ~ optimizado logrará tiempos de tisaje más cortos para determinadas muestras.
Ejemplo:
Muestra de trenza

El ajuste ~ optimizado no es utilizado en las siguientes situaciones:

  • Sectores de tisaje en y antes del comienzo, p. ej. Entrar tejiendo antes del comienzo

  • Sectores con Color Arrangements

  • En caso de secuencia de sistemas Jacquard asignada

  • Muestra k&w

Para ello, véase también...
  • Tejer con sistemas múltiples


Ayuda Online de M1plus : Novedades en M1plus : Novedades para 5.4? : Productivity Enhancement Pack (PEP) : Escalonamiento de guiahilos optimizado por pasada (YDopt) company logo
Ayuda Online de M1plus Tejer con múltiples sistemas para un tiempo de tisaje optimizado Productivity Enhancement Pack (PEP) .. .. http://support.stoll.com ....

Escalonamiento de guiahilos optimizado por pasada (YDopt)

  • El procesamiento técnico determina la posición de parada optimizada en el borde del tejido.

  • Los guiahilos no utilizados brevemente se encuentran lo más cercanos al borde del tejido que sea posible.
    Los guiahilos no utilizados durante más tiempo se encuentran más afuera.

  • Las posiciones determinadas automáticamente aseguran una inserción del hilo lo más segura posible sin desplazar el hilo.

  • La indicación YDF para el arrastre de los guiahilos en el canto de la forma es ajustado de forma óptima.

  • Esta opción es seleccionada en el diálogo Configuración en la ficha Otros ajustes / sección YD Distancia del guiahilos desde del borde del tejido:
    Checkbox active YD optimizar por pasada (YDopt)

  • Es posible ajustar el valor YD para la posición del primer guiahilos y la distancia de escalonamiento al próximo guiahilos:
    1/16 pulgada distancia primer guiahilos
    1/16 pulgada distancia escalonamiento

  • Puede activar y desactivar esta opción en el diálogo Asignación del campo del hilo.
    Cuadro de lista para el escalonamiento de guiahilos [image] en el sector izquierdo de la ocupación de guiahilos

  • El escalonamiento YDopt es entrado en Setup2.
    ¡No modificar manualmente estos valores YDopt!

  • Sólo para OKC ≧ V 2.5

Para ello, véase también...
  • Ocupación de guíahilos (Asignación del campo del hilo)
  • Ficha Otros ajustes


Búsqueda múltiple (diálogo Buscar y Reemplazar)

En el diálogo Buscar y Reemplazar puede realizar varias operaciones de búsqueda sucesivas.
Option active múltiple

  • Puede guardar esta combinación en una lista (*.m1px) y abrirla también en otras muestras.

  • Puede crear listas separadas para Buscar y Reemplazar y para Buscar y Seleccionar.

  • En una lista puede combinar libremente las funciones Buscar y Reemplazar ( Option active [image])y Buscar e Intercambiar ( Option active [image]).

Para ello, véase también...
  • Buscar y Reemplazar...
  • Buscar y Reemplazar (diálogo)


Importación de imagen

  • Importar imagen Paso 1: Selección de la imagen

    • El tamaño de la imagen y con ello también de la muestra o de la parte de muestra puede ser determinado.

    • Más

  • Importar imagen Paso 2: Selección de colores

    • Es posible pulsar sobre el color original de la imagen y visualizarlo en la columna Reducido (marco rojo).
      Dia Step2 Color Highlite

    • Más

  • Importar imagen Paso 3: Jacquard

    • Con Ctrl es posible seleccionar libremente varios sectores juntos.

    • Checkbox active Con módulo de transición
      Para la transición al sector Jacquard se utiliza un módulo de transición.

    • Más

  • Importar imagen Paso 3: Estructura/Intarsia

    • Apartado Jacquard suprimido.

    • Más

  • Función Editar imagen... en el menú Herramientas
    Con el programa ImageStoneIcon ImageStone puede editar imágenes antes de importarlas al M1plus:

    • Adaptar el tamaño de las imágenes al tamaño de la muestra

    • Adaptar la resolución

    • Adaptar el formato de archivo

    • Más

Para ello, véase también...
  • Editar imagen...


Creación simplificada de Jacquards

  • Es posible agregar colores a los sectores de Jacquard sin extender el sector Jacquard a estos colores.

    • Más

  • En el modo de diseño un Jacquard en 1:1 puede ser transformado nuevamente en un Jacquard para todas las agujas y a continuación en una imagen de Intarsia utilizando el diálogo Jacquards.

  • La secuencia de sistemas de Jacquard puede ser seleccionada en el diálogo Asignación del campo del hilo.

    • A los campos de hilo a los que se les asignó un Jacquard abarcando toda la anchura de la muestra, Ud. puede asignar secuencias de sistemas optimizadas y homogéneas.

    • Columna [image] Secuencia de sistemas y columna [image] Secuencias de sistemas invertidas en el diálogo Asignación del campo del hilo

    • Más


Vistas de control (expansión)

Con los iconos [image] [image] [image] de la barra de herramientas Vistas de control Ud. crea una Vista de control del sector visible [image] de las pasadas seleccionadas [image] o de la muestra completa [image].
De esta forma es posible controlar el resultado de la expansión.

Funciones en la Vista de control:

  • Copiar

  • Seleccionar y medir

  • Crear imagen

Ejecute la función Desactivar Solo Lectura temporalmente en el menú contextual para poder utilizar estas funciones.

La representación de la Vista de control es determinada en el diálogo Herramientas, en la ficha Cargar:

  • Checkbox active Vista de símbolos

  • Checkbox active Vista del tejido

  • Checkbox active Vista técnica

  • Checkbox active Al abrir una muestra activar inmediatamente las vistas de control

Características especiales:

  • Barra de título verde:

    La vista de control representa la muestra actual.

  • Barra de título roja:

    La muestra fue procesada. La vista de control ya no es actual.
    Vuelva a crear la vista de control.

  • Vista de control solo de lectura:
    Los iconos en la barra de herramientas no están activos.

  • Protección contra escritura de la vista de control desactivada:
    Los iconos en la barra de herramientas nuevamente están activos.

  • Con E del teclado se crea la última vista de control utilizada.

  • Manteniendo presionada la tecla Ctrl y haciendo clic en la vista de control deseada, creará y posicionará la misma en primer plano.

  • Manteniendo presionadas las teclas Ctrl y E posicionará la última vista de control utilizada en primer plano.

Más información:
  • Desactivar Solo Lectura temporalmente
Para ello, véase también...
  • Ficha Cargar
  • Expandir muestra


Desactivar Solo Lectura temporalmente

La función Desactivar Solo Lectura temporalmente es ejecutada en el menú contextual para poder utilizar las siguientes funciones en la Vista de control (expandir):

  • Copiar

  • Seleccionar y medir

  • Crear imagen

La protección contra escritura permanece desactivada hasta que la correspondiente vista de control es cerrada

Cada nueva vista de control vuelve a ser de solo lectura.


Desplazar la vista

  • Todas las vistas de la muestra pueden ser desplazadas con el botón derecho del ratón (Panning).

    • Excepción: Visión de conjunto

    • Para ello mantenga apretado el botón derecho del ratón y mueva el ratón en la dirección deseada.
      Con el movimiento aparece la mano en el cursor. PanningCursor-hand

    • Los menús contextuales de las vistas también son abiertos con el botón derecho del ratón.
      No moviendo el ratón aparece el menú contextual al soltar el botón derecho del ratón.

    • Los comentarios también son desplazados con el botón derecho del ratón dentro de la muestra.

  • En el diálogoAjustes del programa, en la ficha Otros se encuentran las siguientes opciones para desplazar las vistas.

Apartado Modo panorámico
Option active Modo panorámico con botón derecho del ratón | Mover una sección de la imagen con el ratón manteniendo apretado el botón derecho.
Option active Modo panorámico con Ctrl + botón derecho del ratón | Mover una sección de la imagen con el ratón y Ctrl + manteniendo apretado el botón derecho.
Option active Modo panorámico desactivado | Evitar el desplazamiento con el botón derecho del ratón.
Más información:
  • Zoom en la posición del cursor
  • Función de medición en el cursor


Zoom en la posición del cursor

También puede modificar el grado de zoom mediante:

  • las teclas + y - del bloque numérico

  • Alt Ctrl + ruedita del ratón

El zoom entonces se comporta de acuerdo con la posición del cursor

  • El cursor se encuentra dentro de la vista:
    Zoom en la posición del cursor. La posición del cursor se mantiene incambiada dentro de lo posible.

  • El cursor se encuentra fuera de la vista:
    Zoom en el centro de la vista.

Para ello, véase también...
  • Zoom


Función de medición en el cursor

Medir distancias horizontales en la vista de campos de hilo y en la vista de símbolos protegida contra escritura:

  1. Activar la visualización de la Longitud de línea al dibujar en el cursor.
    MeasuringCursorUnit
  2. Definir una línea horizontal de izquierda a derecha en la vista de campos de hilo con el botón izquierdo del ratón presionado.

Información 16: En el diálogo visualización de coordenadas también se define un valor de umbral para la función de medición.

Para ello, véase también...
  • Visualización de coordenadas (diálogo)


Insertar un sector en el borde de selección

  • Insertar el número de pasadas o de columnas ajustado en el borde de la selección independientemente de la anchura o de la altura de la selección.

  • El sector insertado puede estar vacío o ampliar la muestra sin modificarla.

  • Ejemplo práctico:

    • Dividir la muestra a lo largo de un canto con cualquier forma y aumentarla en un número fijo de mallas. El canto de inserción es definido por la selección.

  • La muestra es ampliada hacia la izquierda a partir del canto izquierdo de selección y hacia la derecha a partir del canto derecho. La extensión de la selección misma es irrelevante.
    La selección permanece.

Para ello, véase también...
  • Insertar sector


Ciclos de Sintral en el comienzo k&w

El contador de ciclos como ciclo de Sintral para comienzo k&w puede ser determinado antes de expandir.
Ventaja:

  • El ciclo se mantendrá

  • Todos los datos pueden ser entrados antes de expandir.

Para ello, véase también...
  • Insertar nuevo ciclo de Sintral


knit&wear

  • Los ciclos modificados manualmente en las columnas de control y los ajustes de ciclo de un comienzo k&w permanecen al expandir.

  • Los módulos de menguado k&w también están disponibles para CMS x30S E9.2.

  • Comienzos k&w para cuerpo corto con ciclos revisados para la compensación de longitud

Yellow Folder ModExDatabase protected Comienzos k&w
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Cuerpo corto

  • Color Arrangements para conexión manga-cuerpo ahora con nudo y salir tejiendo
    Por consiguiente nudo con salir tejiendo ya no es utilizado por el procesamiento técnico.

    • CA_B1-Tipo 1 TC-T (sin conexión L0-L1)

    • CA_B1-Tipo 1 (sin unión L0-L1)

    • CA_B5-Tipo 1 con inserción(L0) sin conexión L0-L1

    • CA_B6-Tipo 1 con inserción(L0+L1) sin conexión L0-L1

    • CA_B2-Tipo 1 con abertura(L0) sin conexión L0-L1

    • CA_B7-Tipo 1 con abertura(L0) sin conexión L0-L1 Acanalado

    • CA_B10-Conexión puño de la manga Chaleco con abertura (L0)


Módulos

  • Todos los datos de columnas de control del módulo para el diseño básico son aplicados a la nueva muestra. Diálogo Nueva muestra

  • Módulos Entrar tejiendo todos los guiahilos antes del comienzo

    • El hilo del peine puede permanecer pinzado en la fontura de pinzado y corte desactivada.

    • Condición previa: Sistema operativo OKC ≧ V 2.5

    • Mensaje de error: ¡Los guiahilos aún están pinzados al desconectar la fontura de pinzado!
      Subsanación: Entrar tejiendo todos los guiahilos antes del comienzo.

  • Comportamiento modificado RS17 (Pinzar al final del tejido en la función de desprendimiento)
    Si define RS17=1 en la máquina, las piezas de tisaje siguientes serán comenzadas sin peine. Los guiahilos no son pinzados y entrados tejiendo nuevamente para la transición a la próxima pieza de tisaje.
    Más

  • Es posible insertar un vínculo de módulo en un directorio de solo lectura y también puede ser borrado allí.

    • Copiar con el menú contextual Crear vínculo -> portapapeles e insertar con Insertar módulo <- portapapeles.

    • Los cortes pueden ser cargados nuevamente con módulos originales del explorador de módulos de base de datos.

  • Menú Forma / Cargar corte nuevamente / Cargar corte nuevamente (módulos de la base de datos)…
    Más

Más información:
  • Módulos para entrar tejiendo
  • Módulos de remallado con fijación de la estructura 1x1 MG
  • 1x1 Tejer-Desprender
  • Módulo para entrar tejiendo y bloquear el punto decorativo interrumpido
  • Modulos Jacquard Hilo flotante con desprendimiento
  • Pasada de protección para 1x1 tecnica con desprendimiento
Para ello, véase también...
  • Borrar directorio
  • Mantener el hilo en la pinza desactivada
  • Pasadas de compensación con Float and lock
  • Módulos para la galga de la cabeza de la aguja 4L


Módulos para entrar tejiendo

  • Módulo adicional para CMS 502

  • Los nombres de módulos de todos los módulos Entrar tejiendo todos los guiahilos antes del comienzo están adaptados a la nueva denominación de los puntos de pinzado y corte.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Entrada de todos los guiahilos antes del comienzo (1 pieza)
 |  | Yellow Folder ModExDatabase protected Float and Lock [16 -- 16] | Float and Lock OIFF -> Y<-
 |  | Yellow Folder ModExDatabase protected Float and Lock Y-CR0 [16 -- 16] | Float and Lock OIFF Y-CR0 -> Y<-
 |  | Yellow Folder ModExDatabase protected Float and Lock [8 -- 8] | Float and Lock -> Y<-
 |  | Yellow Folder ModExDatabase protected Float and Lock [0 -- 8] | Float and Lock _Y<-
 |  | Yellow Folder ModExDatabase protected Float and Lock [0 -- 16] | Información 16 : nuevo para CMS 502
 | Yellow Folder ModExDatabase protected Entrada de todos los guiahilos antes del comienzo (2 piezas)
 |  | Yellow Folder ModExDatabase protected Float and Lock 2 Pieces [16 -- 16] | Float and Lock OIFF -> Y<- 2 Pieces
 |  | Yellow Folder ModExDatabase protected Float and Lock 2 Pieces Y-CR0 [16 -- 16] | Float and Lock OIFF Y-CR0 ->Y<- 2 piezas
 |  | Yellow Folder ModExDatabase protected Float and Lock [0 -- 8] | Float and Lock _Y<-
 |  | Yellow Folder ModExDatabase protected Float and Lock 2 Pieces [8 -- 8] | Float and Lock -> Y<- 2 Pieces
Yellow Folder ModExDatabase protected Técnica_k&w
 | Yellow Folder ModExDatabase protected Entrada de todos los guiahilos antes del comienzo (1 pieza)
 |  | Yellow Folder ModExDatabase protected k&w_Float and Lock [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_Float and Lock [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_E9.2_Float and Lock [8 -- 8] |
 | Yellow Folder ModExDatabase protected Entrada de todos los guiahilos antes del comienzo (2 piezas)
 |  | Yellow Folder ModExDatabase protected k&w_Float and Lock 2 Pieces [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_Float and Lock 2 Pieces [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_E9.2_Float and Lock 2 Pieces [8 -- 8] |


Módulos de remallado con fijación de la estructura 1x1 MG

Módulos de remallado para técnica 1x1 y sectores multi-gauge gruesos

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected 1x1-MG estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-MG-con fijación 01
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-MG-con fijación 02
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-MG-rápido con fijación 01
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-MG-rápido con fijación 02
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG Remallar final rapid.
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG Remallar final rapid. Hilo de separación
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG Remallar final Hilo de separación
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG Escote Pasadas de proteccion con desprender


1x1 Tejer-Desprender

Módulos 1x1 Tejer-Desprender incluidos:

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected Técnica de Desprender
 |  | Yellow Folder ModExDatabase protected 1x1 Tejer-Desprender
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D Elementos de ligamentos
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D Estructuras
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D-Aran
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D Petinet
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D Trenzas - flotante un lado
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D Trenzas - flotante ambos lados
 |  |  | Yellow Folder ModExDatabase protected 1x1 T-D Canales

La técnica de desprendimiento ofrece las siguientes ventajas:

  • tejer mucho más suelto

  • Evitar el aspecto típico de 1x1 de la malla agrandada debido a la platina.

  • trenzas grandes (hasta 6x6) más fáciles de realizar.


Módulo para entrar tejiendo y bloquear el punto decorativo interrumpido

Al entrar tejiendo asigne el módulo Nudo Partición Interrupción de punto decorativo al punto decorativo para que no quede visible ninguna malla de partición.
Embroidery Start

Para ello, véase también...
  • Pasada de entrada
  • Preajustes (diálogo)


Modulos Jacquard Hilo flotante con desprendimiento

Estos módulos se utilizan para tejidos gruesos que deben ser logrados con la técnica de desprendimiento.
Este módulo sólo lo puede utilizar como jacquard flotante para hasta cinco colores.

Ud. creará el tejido base con módulos de desprendimiento. Colocando uno de estos módulos de Jacquard el desprendimiento se ejecutará después de la pasada de Jacquard completa.

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Hilo flotante con Desprender
 |  |  | Yellow Folder ModExDatabase protected de 2 colores
 |  |  | Yellow Folder ModExDatabase protected de 3 colores
 |  |  | Yellow Folder ModExDatabase protected de 4 colores
 |  |  | Yellow Folder ModExDatabase protected de 5 colores


Pasada de protección para 1x1 tecnica con desprendimiento

Este módulo es utilizado en muestras muy gruesas, que se crearon en técnica 1x1 con desprendimiento.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Piezas especiales de tisaje
 |  | Yellow Folder ModExDatabase protected Pasadas de protección (con peine)
 |  |  | Yellow Folder ModExDatabase protected Pasada de protección para 1x1 tecnica con desprender


Pasadas de compensación con Float and lock

Para la compensación de un estiraje reducido en el borde del tejido, los comienzos Float and lock contienen pasadas de compensación.

A través de RS18 es posible ajustar en la máquina si desea tejer pasadas de compensación y en caso afirmativo cuántas. No es posible ajustar más de 5 repeticiones:

  • En caso de RS<1 y RS18>6 no se tejerán pasadas de compensación.

  • En caso de RS18=n se tejerán n repeticiones para compensar.

  • RS18 obtendrá Compensation Float and Lock como comentario.

  • Defina el RS18 en la máquina de ser preciso.

4L compensation rows


Varios

  • Con el Setup2Editor abierto no es posible cambiar de máquina.

    • Cerrar SetupEditor.

    • Seleccionar otra máquina en el diálogo Seleccionar máquina.

  • El tipo de setup de la muestra es visualizado en la barra del títulos.

  • Desplazamiento de una celda en el Color Arrangement

    • Si una celda es desplazada a una pasada existente no se copiarán los datos de la pasada.

    • Si una celda es desplazada a una pasada nueva en el CA, entonces se copiarán los datos de la pasada.

  • GlobalParameters incluidos para las siguientes CMS:

    • CMS 502 HP tipo 637 (D5)

    • CMS 502 HP tipo 638 (D6)

  • En grados de zoom altos es posible desplazar la sección de imagen con la tecla vacío aunque esté activo Desplazar forma [image].

  • YG-Home antes del módulo de pasadas de protección (CMS 822 2 piezas)
    De esta forma se tejen los guiahilos del espacio intermedio y se protegen mediante las pasadas de protección.

  • Diferenciar entre longitud de malla transparente y ninguna longitud de malla en las columnas de control:
    CC_ML_ Not + Transparent
    Más

  • Colores de vanisado

    • Puede agrupar hasta cuatro colores en un color de vanisado.
      Plating4c

    • Puede modificar el color de identificación del color de vanisado.

    • Caso de utilización: Tejidos técnicos

    • Más

  • Cambiar color de rombo en el diálogo Argyle

    • Con Ctrl y pulsando sobre un color Ud. reemplaza este color en toda la parte de muestra.

    • Más

  • Longitud de malla en canto de forma (símbolo [image])

    • Puede entrar los valores NPJ [image] y N en Configuración / Otros ajustes.

    • Más

  • Si modifica la densidad de mallas en un corte de líneas (*.shv) las líneas personalizadas UserDefLinie se convertirán automáticamente en Recta UserDefLine-Straight.

    • Más

  • Al abrir la Asignación del campo del hilo permanecerán las modificaciones a pesar del cambio a estados de muestra precedentes.

    • Ejemplo: Después del cambio del estado de muestra Form-Muster Status Muestra con forma al estado de muestra Basis-Muster Status Muestra básica.

  • En la Asignación de campos de hilo puede seleccionar varios campos de hilo con el botón del ratón apretado.

  • El diálogo para importación de imagen puede ser desplazado.

    • Caso de utilización: Pantallas con resolución demasiado baja (< 96 dpi).

    • Más

Más información:
  • Agrupamiento homogéneo, optimizado de los guiahilos en Intarsia
Para ello, véase también...
  • Secuencia de sistemas y secuencia de sistemas invertida
  • Paso 3: Jacquard


Agrupamiento homogéneo, optimizado de los guiahilos en Intarsia

En el caso de determinadas muestras de Intarsia los guiahilos son agrupados de forma optimizada.
De esta forma se evitan ligamentos de Intarsia con aspectos diferentes.


Módulos para la galga de la cabeza de la aguja 4L

Para mejorar el aspecto de mallas en el comienzo existen los comienzos con técnica de desprendimiento 1x1.
Puede encontrar estos comienzos bajo:

Yellow Folder ModExDatabase protected Comienzos
 | Yellow Folder ModExDatabase protected Estándar de Stoll
 |  | Yellow Folder ModExDatabase protected Con Peine
 |  |  | Yellow Folder ModExDatabase protected Técnica de desprendimiento 1x1
 |  | Yellow Folder ModExDatabase protected Sin Peine
 |  |  | Yellow Folder ModExDatabase protected Técnica de desprendimiento 1x1

Dependiendo del ciclo de anchura del comienzo es posible que la última malla comience en un aguja vacía.
Evite esto dibujando en esta posición un módulo que podrá encontrar en el módulo contenedor del comienzo.
Para ello oriéntese por los números (símbolos sustitutivos en la pasada final suelta de los comienzos).
Inserte los módulos END en forma congruente con los números.

Un ejemplo

4L END Overview

Visión de conjunto de la muestra
La malla caída puede resultar en el canto de forma o en el canto del tejido de la derecha.

4L END Situation

  • Leer los símbolos sustitutivos para la malla en el borde de la forma o en el borde del tejido.
    Aquí 2

Al tejer la pasada tubular de derecha a izquierda, la última malla de red aumentada (2) se podría caer de la cabeza al subir la aguja. Para este caso encontrará un módulo END con el código 2 en el módulo contenedor del comienzo.

Información 16: Si para el símbolo sustitutivo no existe ningún módulo END con el correspondiente código no necesita hacer más nada.

  • Colocar el cursor en el comienzo en la muestra.

  • Llamar el menú contextual Visualizar módulo en el Explorador de módulos de muestra y abrir el contenedor

  • Tomar el módulo END apropiado del contenedor con F5.
    Aquí 2x1_END 2

4L END Situation + Module

Módulo apropiado con símbolos sustitutivos en la última pasada.

  • Insertar el módulo con el número final 2 en forma congruente sobre el número 2 en la muestra.

4L END Done

El módulo END previene la malla caída y este sector es estirado mejor.

Información 16: Si modifica la anchura del tejido, la forma o el comienzo deberá verificar nuevamente esta situación.

Más información:
  • Módulos de remallado para 4L


Módulos de remallado para 4L

Para mejorar el aspecto de mallas de remallado existen los módulos con técnica de desprendimiento 1x1.
Puede encontrar estos módulos bajo:

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected 1x1-MG estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-TDes Hilo de separación/protección
 |  |  | Yellow Folder ModExDatabase protected Def-Rem-1x1-TDes Hilo de separación/protección >
 |  |  | Yellow Folder ModExDatabase protected Def-Rem-1x1-TDes Hilo de separación/protección <
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-TDes_<_Inicio
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-TDes_<_Rep
 |  |  | Yellow Folder ModExDatabase protected Rem-1x1-TDes_<_Fin
 |  |  | Yellow Folder ModExDatabase protected Remallar-1x1-TDes <


Novedades que hubo en 5.2 y 5.3

Más información:
  • Diálogo Asignación de campos del hilo
  • Ampliaciones de la herramienta de dibujo Argyle
  • Tipo de guiahilos común 2 +/-
  • Setup 2
  • Control de longitud de hilo
  • Ajustes de programa Sintral
  • Módulos
  • Otros


Diálogo Asignación de campos del hilo

  • Los parámetros de todos los campos de hilos están representados de forma clara en una tabla.

  • Seleccionar y copiar diferentes parámetros de campo de hilo individualmente o de a varios con Ctrl+C.

  • Parámetros estándar que son válidos para todos los campos de hilo sin indicaciones.

  • Los parámetros de campos de hilo rechazados son conservados.
    Podrá asignar estos juegos de parámetros a campos de hilo actuales.

  • Puede agrupar varios campos de hilo en un campo de hilo.

Más información:
  • Columnas de control para bascular, ligamento de Intarsia y salir tejiendo
Para ello, véase también...
  • Asignación de campos del hilo
  • Tabla del campo del hilo
  • Número de guiahilos
  • Tipo de guíahilos
  • Tejer con sistemas múltiples
  • Vanisar
  • Agrupar guíahilos
  • Bascular
  • Pasada de entrada
  • Pasada de salida
  • Ligamento de Intarsia
  • Procesamiento de bordes de Intarsia
  • Pinzar/Cortar
  • Sistema
  • Corrección de los guíahilos
  • Ocupación de guíahilos (Asignación del campo del hilo)


Ayuda Online de M1plus : Novedades en M1plus : Novedades que hubo en 5.2 y 5.3 : Diálogo Asignación de campos del hilo : Columnas de control para bascular, ligamento de Intarsia y salir tejiendo company logo
Ayuda Online de M1plus Diálogo Asignación de campos del hilo .. .. http://support.stoll.com ....

Columnas de control para bascular, ligamento de Intarsia y salir tejiendo

Tres columnas de control en las columnas de control de la muestra:

  • Bascular guiahilos

  • Ligamento de Intarsia

  • No salir tejiendo

Información 16: Los parámetros establecidos por pasada de tisaje tienen prioridad sobre los correspondiente parámetros de los campos de hilo.

Para ello, véase también...
  • Ligamento de Intarsia (columna de control)
  • Sin salida del tisaje (columna de control)
  • Bascular para guiahilos (columna de control)


Ampliaciones de la herramienta de dibujo Argyle

Con esta herramienta de dibujo usted genera automáticamente rombos Argyle con y sin punto decorativo.

  • Dos tipos de rombos con forma simétrica y asimétrica:

Rombo tipo1 | Rombo tipo2
simétrico independientemente de la dirección básica del carro
asimétrico Dirección básica del carro de derecha a izquierda
Rombo más pequeño en relación al punto decorativo Lateralmente aplanado |
Recomendación para distancia de repetición: | Recomendación para distancia de repetición:
Imagen continua, más homogénea | Diferentes puntas de rombos

  • Rombos Argyle con colores de guiahilos y Color Arrangement

Para ello, véase también...
  • Argyle
  • Argyle (Diálogo)
  • Cambiar color de rombo


Tipo de guiahilos común 2 +/-

Los guiahilos comunes y los guiahilos de Intarsia no pueden ser combinados en una pista debido a los brazos elevadores.
El guiahilos común tipo2 no tiene brazos elevadores y eleva el arrastrador en caso de colisión de forma similar al guiahilos de Intarsia.

  • Puede combinar el guiahilos de Intarsia tipo1 o tipo2 y común tipo2 en una pista.
    ¡Utilizar solamente guiahilos sin brazos elevadores en una pista!

    Tope de guiahilos hacia afuera:
    zzfafub2

  • No se pueden combinar común tipo2 con otros guiahilos comunes y de vanisado en una pista.
    Utilizar solamente guiahilos con brazos elevadores en una pista.
    zzfafubNormal
    Topes de guiahilos hacia adentro:
    zzfafub3

  • Hacia la próxima pista contigua hacia adentro (2+6; 3+7) no debe haber ningún guiahilos con brazos elevadores.

  • Orden Sintral: Y-1A:N2

  • Mínima distancia de parada entre sí: 85mm

  • Mínima distancia de parada hacia guiahilos de Intarsia tipo2: 87mm

  • Mínima distancia de parada hacia guiahilos de Intarsia tipo1: 104mm

  • Anchuras de hendidura en el rango de 23mm – 46mm
    (manipulación mecánica, irreversible del carro del GH)

  • Anchuras de hendidura que pueden ser suministradas: 23mm; 29mm y 46mm

  • Podrá seleccionar el guiahilos tipo [image] Común 2 +/- en el diálogo Asignación del campo del hilo en la columna [image] Tipo de guiahilos.

  • El tipo de máquina (CMS-TC <-> CMS-OKC) es cambiado con la función Parámetros de la muestra / Modificar Máquina/ Galga/ Tipo de Setup....
    El tipo de máquina CMS-TC no respalda el guiahilos común tipo2.

Para ello, véase también...
  • Tipo de guíahilos


Setup 2

  • Nuevo manejo de los datos de Setup

  • Utilización opcional de Setup2 y Setup1 (= como hasta ahora)

  • Un editor SetEditTitel

    • en la CMS Machine-Icon

    • y en el M1plus

Más información:
  • Columna de control WM% quedó suprimida
  • D = directo en los parámetros de muestra
  • Funciones Sintral y Setup2 de Stoll
  • Contador de ciclos en Setup o Sintral
Para ello, véase también...
  • Editor de Setup2 en el M1plus
  • Ficha Variador
  • Comparación de Setup1 y Setup2
  • Carácter especial en comentarios de Setup2


Columna de control WM% quedó suprimida

Datos | Título | Nota
WM% |  | Información 16 : No con Setup2: definir WM% y WMK% en el Editor de Setup2.
Visualización | Significado
 | Se asigna valor de estiraje del tejido en % (WM%).

Entre los valores de WM% en el Editor de Setup2 en la ficha WM% WMK%.
En Setup1 aparecen los valores en Sintral.

Más información:
  • Área por encima de las tablas
Para ello, véase también...
  • WM% WMK% (ficha)


Área por encima de las tablas

El sector por encima de las tablas contiene los siguientes elementos:

  • Vista preliminar

  • Coordenadas

  • Ajuste predeterminado

  • Atributos estándar

En el área vista preliminar/coordenadas se realizan los siguientes ajustes:

Elemento | Significado
Ventana de presentación preliminar | Para los elementos seleccionados del apartado Elementos se visualizarán gráficamente las líneas o las marcas . Si sólo se ha seleccionado un símbolo, se visualizará adicionalmente su nombre. Si se utiliza el botón Seleccionar todos los elementos se visualizarán todos los elementos. Una línea o una marca aparecerá en azul, si está seleccionada su correspondiente línea de la tabla. La línea de separación entre las mitades de la forma se visualizará en rojo si existe una distancia de forma. Información 16 : La función Visualizar gráfico del menú Ver permite visualizar la presentación preliminar en un sistema de coordenadas en una ventana individual.
Nº | Comienzo y final de la línea seleccionada en la tabla
 | Comienzo, final y diferencia con respecto al eje central en mm o en mallas
 | Comienzo, final y diferencia con respecto a la línea básica en mm o en mallas [image] . Información 16 : Con la función Para plantillas de corte tipo A del menú Entrada de líneas el valor corresponde a vueltas.

En los apartados de la tabla de líneas se encuentran los ajustes para menguar y aumentar relativos al escalonamiento (apartado Ajustes predeterminados) y la técnica de tisaje (apartado Atributos estándar) que se deben aplicar.
Los ajustes se aplicarán automáticamente, si la nueva línea definida representa un menguado o un aumento. Se podrán asignar posteriormente a las líneas existentes.

Para las líneas nuevas o modificadas, el editor de cortes no utiliza los valores actuales del apartado Ajustes predeterminados, sino los valores de escalonamiento específicos calculados para dichas líneas. Si se modifican las coordenadas de las líneas, es posible que, en determinadas circunstancias, se pierdan los valores de escalonamiento asignados.
El editor de cortes utiliza siempre el atributo estándar Nº 1 (base) para la línea de inicio (primera línea en el elemento corte básico) y el atributo estándar Nº 2 para todas las demás líneas.

En el sector Ajuste predeterminado/Atributos estándar se realizan los siguientes ajustes:

Entrada | Significado
Apartado Ajustes predeterminados
 | Se puede configurar el ajuste predeterminado para el escalonamiento de una línea para un menguado o para un aumento y asignárselo a la línea. Si la línea representa un menguado o un aumento, se reconocerá automáticamente por las coordenadas de mallas. Información 16 : El apartado no está disponible en el formato de entrada Pasos ni para las líneas cuyo escalonamiento se haya definido a través de una función de curva en el editor de líneas. En la creación del canto de forma se realiza el paso vertical antes que el horizontal. Los ajustes predeterminados se mantienen cuando se modifican las coordenadas en la tabla de líneas.
Cuadro de lista Menguado | Seleccionar el paso horizontal para el menguado. Existen los valores de 0 a 100 (columnas). El valor ajustado se introducirá en la tabla en la columna Anchura Pasos, si la línea representa un menguado.
Cuadro de lista Aumento | Seleccionar el paso horizontal para el aumento. Existen los valores de 0 a 100 (columnas). El valor ajustado se introducirá en la tabla en la columna Anchura Pasos, si la línea representa un aumento.
Cuadro de lista Altura | Seleccionar paso vertical. Los valores 0 a 255 (pasadas de mallas) están disponibles. El valor ajustado se introducirá en la tabla en la columna Altura Pasos, si la línea representa un menguado o un aumento.
Botón Aplicar | A las líneas seleccionadas se les asignan los valores del apartado Ajustes predeterminados si la línea representa un menguado o un aumento.
Apartado Atributos estándar
 | Contiene los Atributos estándar de los cortes estándar. El corte estándar utilizado depende del tipo ajustado en los apartados Datos generales del corte y Elementos.
Option active Stoll | Seleccionar atributos estándar a partir de los cortes estándar Stoll.
Option active Propios | Seleccionar atributos estándar a partir de los cortes estándar personales.
Cuadro de lista | Seleccionar módulos para menguado y/o escalonamiento.
Botón Aplicar | A las líneas seleccionadas se asignará el ajuste del apartado Atributos estándar. Información 16 : Anote el atributo estándar utilizado en la columna Comentario.
Para ello, véase también...
  • Seleccionar y copiar elementos de corte


D = directo en los parámetros de muestra

En todas las tablas de parámetros de muestra las entradas con índice D=directo fueron modificadas en índice ?.
Para el índice ? el procesamiento técnico asigna un nuevo índice.
Las entradas son escritas en el archivo Setup2 en caso de Setup2 y ya no en el programa Sintral.


Funciones Sintral y Setup2 de Stoll

Todas las indicaciones directas son sustituidas por indicaciones indirectas en todas las funciones Sintral establecidas por STOLL.

En el encabezado de las funciones Sintral se pueden definir los índices (indicaciones indirectas).
Así se logra una máxima conformidad con Setup2.

Ejemplo de combthread_575.sin:


Contador de ciclos en Setup o Sintral

  • Los contadores de ciclos de muestras Setup2 pueden ser entradas o en el Setup2 (recomendado) o en el Sintral según se desea.

  • A través de Herramientas / Ajustes de programa... puede ajustar las siguientes opciones en la ficha Sintral:

Elemento | Significado
Apartado Contador de ciclos en Sintral con Setup1
Option active antes de INICIO | Entrar contador de ciclos antes de START.
Option active después de INICIO | Entrar contador de ciclos después de START.
Option active Como comentario | Introducir conmutador de ciclo como comentario.
Option active no en Sintral | No introducir conmutador de ciclo. Utilizar contador de ciclos de la CMS. Información 16 : solo con Setup1
Apartado Contador de ciclos en Sintral con Setup2
Option active antes de INICIO | Entrar contador de ciclos antes de START.
Option active después de INICIO | Entrar contador de ciclos después de START.
Option active Como comentario | Introducir conmutador de ciclo como comentario.
Option active en el Setup2 | Entrar contador de ciclos en Setup2. Sin comentario en Sintral. Información 16 : solo con Setup2

Información 16: Este ajuste es válido para todas las muestras creadas a posteriormente.

  • También los ciclos conmutables son escritos y leídos en Setup2.

    • Si en la columna Estándar figura el valor indeterminado (celda vacía) se entrará el valor mínimo del primer ciclo encontrado.

    • Si en la columna Estándar figura un valor valor diferente a indeterminado (celda vacía) se entrará este valor en Setup2.

Para ello, véase también...
  • Ciclos
  • Ficha Sintral
  • Estándar


Control de longitud de hilo

Las modificaciones más importantes:

  • Estas denominaciones fueron cambiadas por Control de longitudes de hilo o YLC (Yarn Length Control).
    Las órdenes para el programa de tisaje no se modificaron.

  • Regulación más fina de la longitud del hilo
    La regulación tiene en cuenta la graduación más fina de los valores NP (0,05).

  • Guardar los datos de YLC5 (Masterpiece) como archivo.
    Los valores de corrección de la pieza original pueden ser guardados y nuevamente cargados (Nombre del archivo: <nombre de la muestra>.stx).

    • Cuando la muestra posteriormente debe ser tejida una vez más en la misma máquina.

    • Cuando la muestra debe ser tejida en otra máquina con la misma galga.

  • Tisaje de secuencias y YLC5
    Se puede regular cada elemento de secuencia con el modo YLC5.

  • La anchura mínima del tejido para YLC1, YLC7 y YLC8 está reducida de 10 a 7 pulgadas.

  • Vizualizar el consumo de hilo de las piezas producidas hasta ahora (como máximo 10 piezas).

  • Modo nuevo YLC8

    • YLC8 :
      Para cada guiahilos se determina un valor de corrección, dependiendo del sistema de tisaje en el cual trabaja.

    • YLC1 :
      Para cada guiahilos se determina un valor de corrección, independientemente del sistema de tisaje en el cual trabaja.

  • Aparato nuevo para el control de longitud de hilo
    Los aparatos ASCON de la izquierda y de la derecha pueden ser utilizados en forma independiente.

Más información:
  • La llamada de función Sintral para YLC3 en el programa de tisaje
  • Sintral para el ajuste de las levas de formación


Ayuda Online de M1plus : Novedades en M1plus : Novedades que hubo en 5.2 y 5.3 : Control de longitud de hilo : La llamada de función Sintral para YLC3 en el programa de tisaje company logo
Ayuda Online de M1plus Control de longitud de hilo Sintral para el ajuste de las levas de formación .. .. http://support.stoll.com ....

La llamada de función Sintral para YLC3 en el programa de tisaje

  • Para el control de la longitud del hilo según YLC3 Medir en el tejido de prueba se le adjunta automáticamente un programa de control Sintral al programa de tisaje si un control de la longitud del hilo según YLC1, YLC7 o YLC8 figura en la columna de control CC Stixx.

  • El programa de test Sintral también puede ser adjuntado manualmente al programa de tisaje.

    • En el diálogo Configuración / Sectores de tisaje activar la casilla Checkbox active Integrar la función de medición Sintral YLC3.

    • En el diálogo Parámetros globales de la muestra / Sectores de tisaje activar la casilla Checkbox active Integrar la función de medición Sintral YLC3.

  • En todos los comienzos de STOLL, la llamada de función Sintral está en los módulos para el comienzo de tisaje.

    • Entrada en la columna de control PRINT con el siguiente ajuste:
      Checkbox active Comando
      Comando SINTRAL
      IF #196>0 F:YLC; para estándar y CMS 730 T
      IF #196>0 #95=1 F:YLC; para Multi Gauge y k&w
      IF #196>0 #95=2 F:YLC; para CMS 730 S
      Option active después de la carrera

    • Entrado en la pasada después del hilo del peine, entrar tejiendo todos los guiahilos y en la dirección del carro hacia la izquierda.

    • IF #196>0… de la columna de control IMPRIMIR solamente se entrará en Sintral para OKC-CMS.

  • Para los comienzos propios oriéntese según los correspondientes comienzos de Stoll.

  • El tejido de prueba con función de medición se inicia en la CMS.

  • Los programas Sintral ylc.sin y ylc-2p.sin se encuentran en el directorio D:\ Stoll\ M1plus\ 5.3.XXX\ Database\ Sintral\ transition de forma estándar.


Ayuda Online de M1plus : Novedades en M1plus : Novedades que hubo en 5.2 y 5.3 : Control de longitud de hilo : Sintral para el ajuste de las levas de formación company logo
Ayuda Online de M1plus La llamada de función Sintral para YLC3 en el programa de tisaje Control de longitud de hilo .. .. http://support.stoll.com ....

Sintral para el ajuste de las levas de formación

  • Los programas Sintral y las instrucciones para el ajuste de las levas de formación se encuentran en el directorio D:\ Stoll\ M1plus\ 5.2.XXX\ Sintral\ YLC de forma estándar.

  • Los programas Sintral *.zip dependientes de la máquina son cargados e iniciados en la CMS para ajustar nuevamente las levas de formación.

  • Los programmas son para máquinas OKC con SETUP2.
    Para máquinas más viejas deberá adaptar los programas.

Actividad de servicio
¡Se sobrescriben ajustes básicos de la CMS!
Realizar una copia de seguridad de los datos de la máquina (dongle) en un USB memory stick.


Ajustes de programa Sintral

  • Para la función Sintral F:FF-TRANS es posible establecer:

    • Option active al inicio (antes de 'F:M1-Sintral')
      Insertar transición a la anchura de tisaje necesaria antes de la llamada de función F:M1-Sintral.

    • Option active al final (después de 'F:M1-Sintral')
      Insertar transición a la anchura de tisaje necesaria después de la llamada de función F:M1-Sintral.

    • Option active al inicio y al final
      Insertar transición a la anchura de tisaje necesaria tanto antes como también después de la llamada de función F:M1-Sintral.

    • Información 16: Importante para secuencias con diferentes anchuras de comienzo.

    • Los ajustes no son específicos de la muestra sino son válidos para cada muestra siguiente.

  • Ajustes a contadores de ciclos en Sintral con Setup1 y Setup2

Para ello, véase también...
  • Ficha Sintral


Módulos

Más información:
  • Salir tejiendo con hilo flotante y partición
  • Color Arrangements para la herramienta de dibujo para rombos Argyle
  • Alimentación con hilo flotante y fijación
  • Módulos para marca de forma
  • Módulos para valores de freno
  • Module Arrangement con un módulo
  • Módulo Jacquard 1x1 red con transferencia
  • Comienzo k&w para cuerpo corto
  • Ensanchar la forma sobrepasando el borde de la forma


Salir tejiendo con hilo flotante y partición

Parar los guiahilos con hilo flotante en el borde del tejido, también varios simultáneamente:

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Intarsia pasadas de entrada
 |  | Yellow Folder ModExDatabase protected Alimentación
 |  |  | Yellow Folder ModExDatabase protected << Salir tejiendo hilo flotante partición izquierda Yellow Folder ModExDatabase protected >> Salir tejiendo hilo flotante partición derecha

Ejemplo: << Salir tejiendo hilo flotante partición izquierda con varios guiahilos en una pasada de muestra

Para ello, véase también...
  • Nudo partición


Ayuda Online de M1plus : Novedades en M1plus : Novedades que hubo en 5.2 y 5.3 : Módulos : Color Arrangements para la herramienta de dibujo para rombos Argyle company logo
Ayuda Online de M1plus Salir tejiendo con hilo flotante y partición Módulos Alimentación con hilo flotante y fijación .. .. http://support.stoll.com ....

Color Arrangements para la herramienta de dibujo para rombos Argyle

  • CA para el rombo Argyle

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Rombo CA con punto decorativo
 |  | Yellow Folder ModExDatabase protected CA 1 carrera por pasada (grupo de módulos)
 |  | Yellow Folder ModExDatabase protected CA 2 carreras por pasada (grupo de módulos)
 | Yellow Folder ModExDatabase protected Rombo CA sin punto decorativo
 |  | Yellow Folder ModExDatabase protected CA 1 carrera por pasada (grupo de módulos)

  • Valor1 en las Propiedades de módulo determina el CA para el rombo Argyle


Alimentación con hilo flotante y fijación

Planteamiento del problema:

Algunos tejen con hilo de protección después del hilo del peine y hasta el comienzo.
Las pasadas de protección en el final de la muestra, entonces también se tejen con hilo de protección.
En un caso aislado, dependiendo del tipo de hilo utilizado, el hilo puede ser arrastrado al espacio de los rodillos y enrollado alrededor del estirador.

Solución:

Coloque el guiahilos en la pinza antes de los acanalados y sitúe el mismo nuevamente en la muestra para las pasadas de protección.

Para una inserción segura del hilo utilice los módulos Float in with locking

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Intarsia pasadas de entrada
 |  | Yellow Folder ModExDatabase protected Ligamento con nudo

El hilo de separación en las pasadas de protección es fijado a través de los ajustes en Configuración / Sectores de tisaje / Pasadas de protección.
Para ello activar Checkbox active Utilizar color del módulo o Checkbox active Utilizar color del hilo.

Para ello, véase también...
  • Ficha Sectores de tisaje


Módulos para marca de forma

Para los módulos propios para establecer marcas en la forma existe el grupo de módulos Marca de forma

Yellow Folder ModExDatabase protected Técnica

Yellow Folder ModExDatabase protected Marca de la forma

Archive allí sus módulos de marca y asigne los mismos en el diálogo Atributo de la forma o en el Editor de corte.

Para ello, véase también...
  • Tabla de los cantos/marcas
  • Punto de marca Función


Módulos para valores de freno

Tejer una línea con punto decorativo con todos los guiahilos de Intarsia utilizados en la muestra a los efectos de comprobar la correcta posición de parada rápida y cómodamente.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected I-GH Ajustar valores de frenado
 |  | Yellow Folder ModExDatabase protected Determinación de los valores de freno
 |  |  | Yellow Folder ModExDatabase protected Determinación de los valores de freno - Columna de control
 |  |  | Yellow Folder ModExDatabase protected Determinación de los valores de freno - Columnas intermedias
Para ello, véase también...
  • Intarsia (configuración)
  • Ficha Intarsia (Parámetros globales de la muestra)


Module Arrangement con un módulo

Ahora un Module Arrangement también puede ser generado a partir de pasadas seleccionadas que solo contienen un módulo.
Ventajas:

  • Las columnas de control de determinadas pasadas técnicas de este módulo pueden ser establecidas con precisión.

  • Otras acciones de la aguja pueden ser entradas

Esto es razonable cuando el módulo no debe contener estas modificaciones en otros sectores de la muestra.


Módulo Jacquard 1x1 red con transferencia

Revés de la red de Jacquard hasta cinco colores como máximo

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Red 1x1 con transferencia
 |  |  | Yellow Folder ModExDatabase protected de 2 colores
 |  |  | Yellow Folder ModExDatabase protected de 3 colores
 |  |  | Yellow Folder ModExDatabase protected de 4 colores
 |  |  | Yellow Folder ModExDatabase protected de 5 colores


Comienzo k&w para cuerpo corto

Comienzos k&w con hilo elástico para cuerpo corto
CMS 730 S y CMS 830 S

Yellow Folder ModExDatabase protected Comienzos k&w
 | Yellow Folder ModExDatabase protected Stoll-x30S
 |  | Yellow Folder ModExDatabase protected Cuerpo corto
 |  |  | Yellow Folder ModExDatabase protected con hilo elástico
 |  |  |  | Yellow Folder ModExDatabase protected Pullover


Ensanchar la forma sobrepasando el borde de la forma

Puede ensanchar la forma con módulos individuales en cualquier posición dentro de un módulo contenedor a través del Valor1.
Ejemplo

Shape at Shape Edge_1

El módulo contenedor contiene los módulos Start, Repeat y End en la pasada inferior y en la central.
El módulo Start tiene el Valor 1: general -1
De este modo el módulo Start es desplazado hacia la izquierda en una aguja, por lo tanto hacia el sector fuera de forma en este caso.

Los módulos Repeat y End tienen el Valor 1: general -0 y se conectan directamente.
De modo que son desplazados hacia la izquierda juntamente.

Si los módulos Repeat y End deben quedar en su antigua posición esto puede ser logrado a través del Valor 1: general +1 para el módulo Repeat.

En el Module Arrangement el desprendimiento del módulo Start puede ser desplazado por encima de la transferencia de la forma. Esto será tenido en cuenta correspondientemente al expandir.

Shape at Shape Edge_2


Otros

Más información:
  • Último archivo (menú)
  • Guiahilos parados basculados
  • Buscar y reemplazar
  • Insertar pasadas con Jacquard
  • Entrada directa de cifras
  • Parar el procesamiento técnico automático
  • Cargar cortes k&w
  • Distancia adicional de guiahilos
  • Rueda del ratón para activar el zoom o para desplazar
  • Generar puntas para menguado en varios pasos
  • Indicación de las coordinadas en el cursor
  • Tecla para mover
  • Mover el revés de Jacquard
  • Sistema operativo Microsoft Windows 7®
  • Utilizar los colores de módulo de los módulos de forma
  • Marcaciones Fair Isle para plisado
Para ello, véase también...
  • Cambiar color de rombo


Último archivo (menú)

En el menú Archivo / Último archivo aparecerán listados los 8 últimos archivos que se abrieron en M1plus. Para abrir rápidamente uno de estos archivos, haga clic en la entrada correspondiente.


Guiahilos parados basculados

Hasta ahora

Nuevo

Al determinar automáticamente las posiciones de basculado, el guiahilos es basculado aunque por encima de la posición de parada siga una transferencia.

Dado que en las siguientes pasadas sigue una transferencia lo cual podría fijar el hilo, no se bascula el guiahilos
  • Si el guiahilos también debe bascular en estas pasadas, determine esto en el diálogo Asignación del campo del hilo o en la columna de control [image] Basculado de guiahilos.
Para ello, véase también...
  • Bascular para guiahilos (columna de control)


Ayuda Online de M1plus Guiahilos parados basculados Otros Insertar pasadas con Jacquard .. .. http://support.stoll.com ....

Buscar y reemplazar

En los Arrangements también se pueden buscar y sustituir números de pasadas de referencia.


Insertar pasadas con Jacquard

Puede insertar pasadas adicionales en un sector de Jacquard solapado (selección abarcando el sector de Jacquard y pasadas de muestra normales).


Entrada directa de cifras

En los campos de lista [image] del Editor de corte también puede entrar los valores deseados utilizando el teclado.


Parar el procesamiento técnico automático

Puede cancelar el procesamiento técnico automático si la determinación de la ocupación de guiahilos tarda mucho.

  1. Presionar el botón [image] Parada en el diálogo Asistente técnico durante esta regla.
  2. Con otras reglas se finaliza la regla en curso y después se para el procesamiento técnico.


Cargar cortes k&w

Distancia entre cuerpo y manga para diferentes tamaños:
Al cargar los cortes k&w (no punzonar) la manga izquierda es posicionada a la izquierda y la manga derecha es posicionada a la derecha en la muestra.
El cuerpo es posicionado como hasta ahora en el centro de la muestra.


Distancia adicional de guiahilos

Valor estándar para la distancia adicional de guiahilos en la ficha Otros ajustes es 0.

Elemento | Significado
Option active Distancia de guiahilos adicional para correcciones en Mc | Ajustar la distancia de seguridad para poder lograr distancias de guiahilos más estrechas particularmente en caso de galgas más gruesas. Rango de valores 0-20 1/16 pulgadas (NIC) Ajuste estándar: 0

En la CMS OKC (a partir del sistema operativo versión 2.2) los guiahilos pueden ser parados con valores de frenado alternativamente.


Rueda del ratón para activar el zoom o para desplazar

Para incrementar a través de un gesto de ratón con un panel táctil o con un dispositivo señalador puede asignar la función de zoom a la rueda de ratón.

  • Menú Ajustes del programa ficha Otros

Para ello, véase también...
  • Ficha Otros


Generar puntas para menguado en varios pasos

Con la función Generar puntas para menguado en varios pasos en el menú contextual de la Vista de símbolos insertará automáticamente símbolos de alineamiento para menguado en varios pasos (Fair Isle) en la muestra.
Los símbolos de alineamiento permiten enderezar sectores de la muestra de muestras de la forma o de muestras k&w antes de recortar (punzonar k&w).

Para ello, véase también...
  • Generar puntas para menguado en varios pasos
  • Alinear sectores de la muestra


Indicación de las coordinadas en el cursor

  • En el diálogo Visualización de coordenadas se definen los datos que se visualizarán en la posición del cursor.
    Tres perfiles Sencillo, Ajustes 1 y Ajustes 2 pueden ser definidos.

  • Pulsación de tecla para los perfiles:

    Repitiendo la llamada desactiva la visualización de coordenadas.

Para ello, véase también...
  • Visualización de coordenadas (diálogo)
  • Visualización de coordenadas / ajustes...
  • Cursor


Tecla para mover

La tecla M ejecuta la función Mover [image] de la barra de herramientas Herramientas de dibujo.
Visión de conjunto de las combinaciones de teclas para las herramientas de dibujo:

Para ello, véase también...
  • Mover


Mover el revés de Jacquard

El ligamento de los reveses de Jacquard puede ser movido para cada sector de Jacquard indicando un offset horizontal y vertical.
El ligamento del revés de tipos de diferentes tipos de Jacquard adyacentes puede ser adaptado entre sí de este modo.

Para ello, véase también...
  • Propiedades Jacquard


Sistema operativo Microsoft Windows 7®

El funcionamiento del M1plus bajo Microsoft Windows 7 es posible con limitaciones:

  • Bajo Windows 7 todavía existen las siguientes limitaciones:

    • El usuario debe trabajar con derechos de administrador.

    • La información sobre herramientas en un archivo mdv en el explorador de archivos muestra informaciones limitadas.

    • No es posible arrastrar y soltar un archivo mdv al M1plus abierto.

    • El explorador de máquinas no se abre de forma confiable.

  • A raíz del trabajo no confiable de los controladores de la tarjeta gráfica el sistema operativo se podía "congelar". La medida requerida hasta ahora, de desconectar el marco a través del registry, ya no es necesaria.


Utilizar los colores de módulo de los módulos de forma

En el Editor de corte y en los Atributos de la forma puede activar y desactivar la aplicación de los colores de módulo a la muestra.

Checkbox active Utilizar color del módulo

Para ello, véase también...
  • Atributos de la forma
  • Función de líneas


Marcaciones Fair Isle para plisado

Fully Fashion

Al paso del borde en el corte se le debe asignar un menguado en varios pasos y el correspondiente módulo de menguado.

Después de posicionar el corte las marcaciones de menguado Fair Isle deben ser entradas según el siguiente esquema:
Por pliegue se debe dibujar un bloque de marcaciones de menguado Fair Isle que presenta en las posiciones externas una anchura de superposición de 1 y en el medio una anchura de superposición de 2.
La suma de las anchuras de superposición siempre tiene que equivaler al tamaño del paso del borde.

Ejemplo 1: Un pliegue por lado y pasada:

fair Isle markings for plissee 2

Ejemplo 2: Dos pliegues por lado y pasada:


Novedades que hubo en 5.1

Más información:
  • Módulos
  • Punzonar - En forma manual hacia la muestra k&w
  • Fondo transparente
  • Ejemplos de muestra en el DVD de M1plus
  • Símbolo de tisaje con inserción más claro
  • Deshacer después de expandir (vista preliminar)
  • Otros


Módulos

Más información:
  • Módulos de aumento Tapar calado con movimiento corto de guiahilos para Fully Fashion
  • Entrar tejiendo con nudo con partición
  • Módulos Jacquard para muestras de rombos con punto decorativo
  • Fair Isle y Doubling
  • Módulos de cuello para chaquetas
  • Comienzos k&w
  • Chaleco cerrado con puño de manga
  • Editor de módulos al primer plano
  • Disponer módulos, partes de muestra y Arrangements
  • Variante de remallado para Fully Fashion


Módulos de aumento Tapar calado con movimiento corto de guiahilos para Fully Fashion

Con esto es posible integrar una malla de tapar calado con una carrera corta.

  • Usted dispone de dos opciones para Estructura de una fontura.

  • Estructurado con condiciones límites y por consiguiente apropiado para el lado derecho e izquierdo de la malla así como para acanalados.

  • En función de la dirección;
    Si se trata de tisaje con un sistema deberá colocar el aumento para el lado izquierdo en una pasada de tisaje con número impar, para que tapar calado caiga en la próxima pasada en una pasada de tisaje con número par hacia la derecha.

  • Una inserción incorrecta lleva a un mensaje de error en el procesamiento técnico:
    La misma dirección de tisaje existe en forma duplicada.

  • Las flechas >>-<< y <<->> en el nombre del módulo indican la dirección desde la cual el guiahilos es tejido para tapar calado.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Aumento
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Tapar calado con movimiento corto de guiahilos >>-<< (estructura de una fontura)
 |  |  | Yellow Folder ModExDatabase protected Tapar calado con movimiento corto de guiahilos <<->> (estructura de una fontura)

Ejemplo para el módulo de aumento >>-<<

Lado izquierdo | Lado derecho
ClosStitch Kick right | ClosStitch Kick left

Ejemplo para el módulo de aumento <<->>

Lado izquierdo | Lado derecho


Ayuda Online de M1plus Módulos de aumento Tapar calado con movimiento corto de guiahilos para Fully Fashion Módulos Módulos Jacquard para muestras de rombos con punto decorativo .. .. http://support.stoll.com ....

Entrar tejiendo con nudo con partición

Nuevo método con partición:

El hilo rojo (color complementario) es insertado con hilo flotante y se realiza partición.

La transferencia a continuación fija el hilo en la malla que se encuentra debajo.

needle knit-in tuck-tuck

Flecha azul: Malla con partición hacia atrás (hilo de fondo)
Flecha roja: Malla delante fijada (color complementario)

needle knit-in split

Flecha azul: Malla de partición de atrás hacia adelante transferida para fijar el hilo (hilo de fondo)
Flecha roja: Malla fijada está situada delante de la malla de partición (color complementario)

Nudo con partición con las siguientes condiciones:

  • Módulos límite para determinar automáticamente la malla de partición delante o atrás.

  • Dos pasadas de muestra para los sectores Nudo y sobrescritura de la pasada fuente

  • En la pasada de partición está desactivada la basculación del guiahilos para que el hilo no sea fijado en la transferencia subsiguiente.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Intarsia pasadas de entrada
 |  | Yellow Folder ModExDatabase protected Ligamento con nudo
 |  |  | Yellow Folder ModExDatabase protected Nudo partición

Entrar y salir tejiendo hilo con nudo con partición

    • La máquina debe estar equipada con piezas de partición.
  1. Activar Checkbox active con nudo en el diálogo Configuración / Intarsia / apartado Entrar tejiendo.
  2. Seleccionar módulo de nudos Técnica / Intarsia pasadas de entrada / Ligamento con nudo / Nudo partición .

      3. - o bien -

    • Realizar los mismos ajustes en el diálogo Asignación de campos del hilo para campos de hilo individuales.

Entrar tejiendo con partición

Salir tejiendo con partición

Información 16:
Para poder realizar el nudo con partición, ya no se desplazarán automáticamente los nudos situados uno encima del otro.

Para ello, véase también...
  • Nudo partición


Módulos Jacquard para muestras de rombos con punto decorativo

Módulos Jacquard para punto decorativo

Yellow Folder ModExDatabase protected Jacquard
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected Hilo flotante punto decorativo
 |  |  | Yellow Folder ModExDatabase protected 2 – 6 colores
 |  |  |  | Yellow Folder ModExDatabase protected Malla_Malla
 |  |  |  | Yellow Folder ModExDatabase protected Malla_Hilo_flotante
 |  |  |  | Yellow Folder ModExDatabase protected Hilo_flotante_Malla
 |  |  |  | Yellow Folder ModExDatabase protected Hilo_flotante_Hilo_flotante


Fair Isle y Doubling

  • El grupo de módulos Fair Isle+Doubling está divido en Fair Isle+Doubling_Malla v y Fair Isle+Doubling_Malla ^

    • Fair Isle+Doubling_Malla v
      utilizar para mallas delante

    • Fair Isle+Doubling_Malla ^
      utilizar para mallas atrás

  • Para los módulos del grupo de módulos TC_R Fair Isle se necesitan menos pasadas de carro.


Módulos de cuello para chaquetas

Se incluyeron módulos de cuello adicionales para chaquetas:

Yellow Folder ModExDatabase protected Módulos
 | Yellow Folder ModExDatabase protected Técnica_k&w
 |  | Yellow Folder ModExDatabase protected Módulos de cuello
 |  |  | Yellow Folder ModExDatabase protected xxx_chaqueta


Comienzos k&w

Nuevos módulos bajo Comienzos k&w Stoll / Tubular 1-2 para:

  • Jersey

  • Chaqueta

  • Body

  • Chaleco cerrado

  • Chaleco abierto

  • Pantalones

Este comienzo tubular k&w teje en la cara externa e interna en 1-2.

  • De ello resultan aspectos de mallas homogéneos.

El comienzo tubular común teje en la cara externa en 1-1 y en la cara interna en 1-3.

  • De ello resultan diferentes aspectos de las mallas.


Chaleco cerrado con puño de manga

  • k&w Arrangements, Color Arrangements y módulos de menguado
    Para el corte básico Chaleco cerrado con puño de manga en el ShapeSizer
    RaglanNeckGorePulli


Editor de módulos al primer plano

  • Si abre un módulo, un MA o un CA que se encuentra en el fondo o está minimizado, la ventana del editor que ya está abierta será traída al primer plano.

  • Siempre se abrirá sólo una ventana del editor con la misma identificación.

  • Crea una copia para visualizar un módulo, un MA o un CA en dos ventanas del editor.


Disponer módulos, partes de muestra y Arrangements

Puede disponer módulos, partes de muestra y Arrangements en el Explorador de módulos de muestra y en la barra de herramientas Módulos moviéndolos según sus preferencias.

Disponer CA en la barra de herramientas Módulos de acuerdo a la columna de control:

    • Muestra con varios CA.
  1. Abrir la ficha Color Arrangements locales en la barra de herramientas Módulos.
  2. Desplazar diferentes CA hasta lograr el orden deseado.
    • El orden en la ficha corresponde a la asignación en la columna de control.
Para ello, véase también...
  • Color Arrangement
  • Módulos


Variante de remallado para Fully Fashion

Para Fully Fashion se dispone de una nueva variante de remallado para remallar debajo de la copa de la manga.

  • Para cada malla remallada se crea una malla adicional en la fontura posterior y se le desprende al final del remallado.

  • El remallado pasa a ser aún más seguro

  • El remallado no contrae el tejido debajo de la copa de la manga.

  • El módulo solo es apropiado para el remallado debajo de la copa de la manga, ya que no todas las mallas desprendidas se resuelven en el tejido.

Yellow Folder ModExDatabase protected Técnica
 | Yellow Folder ModExDatabase protected Remallar
 |  | Yellow Folder ModExDatabase protected Estructura de una fontura
 |  |  | Yellow Folder ModExDatabase protected Rem-Desprender sisa


Punzonar - En forma manual hacia la muestra k&w

Con el menú Forma / Abrir y posicionar corte (punzonar)... tiene la posibilidad de estructurar en gran parte de forma manual una muestra k&w.

  • Posicionar individualmente piezas en forma y conectarlas

  • Editar gráficamente formas como en Fully Fashion

  • Trabajar sin k&w Arrangements

  • Utilizar Color Arrangements propios

  • Aplicar marcas de forma del Editor de corte a la muestra k&w

  • En el DVD de M1plus encontrará ejemplos de muestras k&w punzonadas que puede modificar según sus preferencias.
    (Ready-to-use Pattern Samples / Stamp out Samples).

Para ello, véase también...
  • Abrir (k&w-punzonar)


Fondo transparente

  • Al copiar se visualiza un rectángulo transparente que limita la selección.

  • Este sector transparente deja translucir la muestra situada debajo.

  • La selección irregular así se puede posicionar mejor.


Ejemplos de muestra en el DVD de M1plus

Ready-to-use Pattern Samples

En el M1plus Program DVD se dispone de ejemplos de muestra en el directorio Ready-to-use Pattern Samples:

  • Aplicación de Color Arrangements (Color Arrangement Samples)

  • k&w punzonar (Stamp out Samples)


Símbolo de tisaje con inserción más claro

Gore Icon stamp-out

Los símbolos de tisaje con inserción son más fáciles de reconocer para que no tenga que cambiar el color del sector de tisaje con inserción.


Deshacer después de expandir (vista preliminar)

  • Las funciones Deshacer [image] y Rehacer [image] también están disponibles después de expandir una selección ( [image]) para:

    • Muestras sin forma

    • Muestras con forma después de recortar

Para ello, véase también...
  • Deshacer


Otros

  • Modo técnico (Fully Fashion, antes de recortar la forma)

    • En el modo técnico (Fully Fashion, antes de recortar la forma) no se toma en cuenta el comienzo para calcular los campos de hilo.
    Ajuste el comienzo en dentro de la forma para que se tomen en cuenta los guiahilos del comienzo.

  • Establecer el estiraje del tejido en pasadas en vacío en Configuración / ficha Otros ajustes:

    • Aplicar Option active Valores de la pasada de carro siguiente

    • Aplicar Option active Valores de la pasada de carro anterior

  • Puerto serial para transmisión de datos a través de USB
    COM3 Y COM4 pueden ser ajustados para conexiones seriales en la ficha Parámetros online.

Para ello, véase también...
  • Proteger fuera de la selección
  • Argyle
  • Desplazar selección


Novedades para 5.0?

Más información:
  • Stoll-knit and wear®
  • Muestra de Intarsia
  • Herramientas de formas
  • Arrangements
  • Módulos
  • Tisaje de varias piezas con 2x16 posiciones de pinzado/corte
  • Herramientas de dibujo
  • Otros en versión 5.0.
  • Ejemplos de muestra
  • Buscar y seleccionar
  • Borrar comienzos en el Explorador de módulos de muestra
  • Nuevas máquinas
  • Asistencia para cálculos para manga montada
  • Ciclo de anchura u corrección del borde
  • Variantes de plisado


Stoll-knit and wear®

  • El M1plus respalda a Stoll-knit and wear® de serie.

  • Todas las nuevas funciones de M1plus pueden ser utilizadas para k&w.

  • Muestras k&w existentes de la versión M1 anterior pueden seguir siendo editadas.
    Sin embargo, para estas muestras no están disponibles todas las nuevas funciones.

Más información:
  • Nada puede sustituir un curso de formación...
  • Lograr más fácilmente una muestra k&w
  • Distribuir No tejer
  • Plegado y desplegado del sector Fair Isle
  • k&w Arrangements
  • Colores de pieza en forma
  • Módulos k&w
  • ShapeSizer
  • Module Arrangement en la muestra básica k&w
  • Muestra k&w del M1
  • Módulos para faldas tableadas


Nada puede sustituir un curso de formación...

No obstante podrá encontrar documentos de formación y muestras k&w de ejemplo en el DVD de instalación M1plus Installation DVD:

DVD_M1plus_4.3.x\M1plus Documentation\M1plus Training

DVD_M1plus_4.1.052\M1plus k&w pattern\

Aquí encontrará información para cursos de formación en Stoll: http://customer.stoll.com/


Lograr más fácilmente una muestra k&w

  • En el modo de diseño puede crear más fácilmente muestras k&w.
    Además dispondrá de las nuevas funciones de dibujo.

  • Con los módulos de estructura rediseñados (p.ej. Petinet) puede crear de modo más sencillo las muestras k&w.

  • Puede recortar la forma comprimida por sectores o completamente desplegada.
    Al recortar de modo comprimido, las capas están dispuestas de forma alternada.

  • Color Arrangements, con los cuales también puede crear secuencias Intarsia, controlan la expansión.


Distribuir No tejer

  • Con pasadas que no tejen puede compensar de modo sencillo las diferentes longitudes de piezas en forma.

  • Con los símbolos de forma [image] y [image] en la barra de herramientas Herramientas de forma establece si los sectores que no tejen deben ser movidos hacia arriba o hacia abajo.
    Estos símbolos también pueden ser dibujados en sectores fuera de la forma.

  • La ocultación de los sectores que no tejen es activada o desactivada con el símbolo [image] Visualizar la muestra colapsada en la barra de herramientas Representaciones de muestras k&w.

  • Ocultará las pasadas que no tejen para poder dibujar más fácilmente en estos sectores de la muestra.

  • Visualizará las pasadas que no tejen para poder editar pasadas que no tejen.
    Información 16: Las pasadas que no tejen visualizadas no serán omitidas al dibujar.
    k&w spacing Overwrite

  • Coloque un pin [image] para volver a encontrar rápidamente una posición determinada después de cambiar de vista [image].


Plegado y desplegado del sector Fair Isle

k&w Align FairIsle

  • Los símbolos de alineamiento << y >> causan el plegado y desplegado.

  • En la técnica Fair Isle, los símbolos de alineamiento son entrados automáticamente al recortar en base a las marcas Fair Isle.
    k&w Align FairIsle 2

  • En la representación desplegada Darstellung Ausgerichtet las estructuras transcurren verticalmente dentro del sector Fair Isle y pueden ser editadas más fácilmente.

  • Mediante [image] y [image] puede entrar los símbolos de alineamiento dentro de la forma.


k&w Arrangements

  • k&w Arrangement se llaman ahora lo que hasta ahora fueron las secuencias de tisaje k&w

  • Los k&w Arrangements controlan la secuencia de tisaje de los guiahilos y modificaciones de la forma en las piezas en forma.

  • Al recortar se transfieren las informaciones de los k&w Arrangements a la muestra.

  • Al recortar comprimido automáticamente se generarán Color Arrangements dado el caso.
    Los nombres de módulos de estos Color Arrangements serán precedidos por CA_.

  • En el Editor para k&w Arrangements puede asignar colores de guiahilos a los sectores que tejen.
    Los colores se seleccionen directamente en el Editor de k&w Arrangements.
    k&w-A Yarn Carrier Colors

  • En el paso de procesamiento Recortar, se cambiará el color de los sectores de muestra con los colores de fondo (9 o 23) por los colores del k&w Arrangement. De esta forma podrá controlar los guiahilos directamente con los colores de guiahilos. Los símbolos para capas separadas ya no son necesarios en este caso.

  • k&w Arrangements adicionales y mejorados existen de forma predeterminada en el M1plus.

  • Puede definir por separado la corrección del aumento para cada pieza en forma.


Colores de pieza en forma

Shape Part Color

  • Reconocerá las diferentes piezas en forma por los diferentes colores de pieza en forma.

  • Al recortar la forma Form ausschneiden, los colores de pieza en forma son entrados automáticamente.

  • Los colores de pieza en forma pueden ser seleccionados en la barra de herramientas Herramientas de forma y utilizados en la Vista de símbolos (Forma).
    Shape Part Color TB

  • De este modo puede asignar con precisión mallas individuales a una pieza en forma.

  • El primer color de pieza en forma Out of Shape Color (#0) significa fuera de la forma.


Ayuda Online de M1plus Colores de pieza en forma Stoll-knit and wear® ShapeSizer .. .. http://support.stoll.com ....

Módulos k&w

Más información:
  • Remallar cinta 730 S / 830 S
  • Cruce manga/cuerpo


Remallar cinta 730 S / 830 S

k&w-Técnica

  • Remallar / x30S

    • x30S Neck 11Needles End Right / x30S Nuca 11Agujas fin derecha

    • x30S Neck 11Needles End Center / x30S Nuca 11Agujas fin centro

    • x30S Neck 9Needles End Right / x30S Nuca 9Agujas fin derecha

    • x30S Neck 9Needles End Center / x30S Nuca 9Agujas fin centro

    • x30S Neck 7Needles End Right / x30S Nuca 7Agujas fin derecha

    • x30S Neck 7Needles End Center / x30S Nuca 7Agujas fin centro

    • x30S Neck 3Needles End Right / x30S Nuca 3Agujas fin derecha

    • x30S Neck 3Needles End Center / x30S Nuca 3Agujas fin centro


Cruce manga/cuerpo

Módulos modificados para cruce manga/cuerpo y la siguiente salida del tisaje de los guiahilos.
El guiahilos sale tejiendo en la última pasada con nudo.

Hasta ahora | Nuevo
Knoten mit Austricken Symbolansicht Alt | Knoten mit Ausstricken Symbolansicht neu
Knoten mit Ausstricken Technikansicht alt | Knoten mit Ausstricken Technikansicht neu
El hilo que sale tejiendo es desprendido por encima del nudo. | El hilo que sale tejiendo no es desprendido por encima del nudo.


ShapeSizer

  • Cortes k&w para mono y pantalón en el ShapeSizer bajo Otros.
    ShapeSizerBodyTrousers

  • Raglán con tisaje con inserción en cuello que alcanza adentro del sector de la manga
    RaglanNeckGorePulli RaglanNeckGoreCardigan
    En la página Escalonamientos podrá alargar el tisaje con inserción en cuello adentro del sector de la manga raglán para pulóveres y chaquetas.
    Checkbox active Alargar el tisaje con inserción en cuello adentro de la manga

  • Corte k&w para chaleco cerrado con puño de manga
    RaglanNeckGorePulli
    Sisa con acanalado 2x2

  • Menguado restante con número de pasadas alternante
    Con la selección 1-2 el número de pasadas cambia de una a dos pasadas en cada menguado y viceversa. Para los siguientes tipos de corte podrá seleccionar el número de pasadas 1, 2 o 1-2 para el menguado restante:

    • Manga montada con espalda francesa

    • Manga montada con tisaje con inserción en hombro

  • Esta nueva opción está disponible para los siguientes cortes ShapeSizer:

    • k&w\cardigan\set-in_sleeve_with_shoulder_gore_and_neck_gore

    • k&w\cardigan\set-in_sleeve_with_shoulder_gore_and_neck_opening

    • k&w\pullover\set-in_sleeve_with_shoulder_gore_and_neck_gore

    • k&w\pullover\set-in_sleeve_with_shoulder_gore_and_neck_opening

    • k&w\cardigan\set-in_sleeve_with_french_shoulder_and_neck_gore

    • k&w\cardigan\set-in_sleeve_with_french_shoulder_and_neck_opening

    • k&w\pullover\set-in_sleeve_with_french_shoulder_and_neck_gore

    • k&w\pullover\set-in_sleeve_with_french_shoulder_and_neck_opening

Más información:
  • Nuevos cortes k&w en el ShapeSizer
  • Menguado restante en el sector del hombro
  • Tisaje con inserción en cuello en el sector de la manga raglán


Nuevos cortes k&w en el ShapeSizer

  • Cortes k&w para mono y pantalón en el ShapeSizer bajo Otros.
    ShapeSizerBodyTrousers

  • Corte k&w para chaleco cerrado con puño de manga
    RaglanNeckGorePulli
    Sisa con acanalado 2x2


Menguado restante en el sector del hombro

Menguado restante con número de pasadas alternante
Con la selección 1-2 el número de pasadas cambia de una a dos pasadas en cada menguado y viceversa. Así logrará un aspecto homogéneo de las mallas en la transición del cuerpo a la manga.

Para los siguientes tipos de corte podrá seleccionar el número de pasadas 1, 2 o 1-2 para el menguado restante:

  • Manga montada con espalda francesa

  • Manga montada con tisaje con inserción en hombro

Esta opción está disponible en la página Escalonamientos para los siguientes cortes en el ShapeSizer:

  • k&w\cardigan\set-in_sleeve_with_shoulder_gore_and_neck_gore

  • k&w\cardigan\set-in_sleeve_with_shoulder_gore_and_neck_opening

  • k&w\pullover\set-in_sleeve_with_shoulder_gore_and_neck_gore

  • k&w\pullover\set-in_sleeve_with_shoulder_gore_and_neck_opening

  • k&w\cardigan\set-in_sleeve_with_french_shoulder_and_neck_gore

  • k&w\cardigan\set-in_sleeve_with_french_shoulder_and_neck_opening

  • k&w\pullover\set-in_sleeve_with_french_shoulder_and_neck_gore

  • k&w\pullover\set-in_sleeve_with_french_shoulder_and_neck_opening

Para ello, véase también...
  • Escalonamientos (ShapeSizer k&w)


Tisaje con inserción en cuello en el sector de la manga raglán

  • Raglán con tisaje con inserción en cuello que alcanza adentro del sector de la manga
    RaglanNeckGorePulli RaglanNeckGoreCardigan
    En la página Escalonamientos podrá alargar el tisaje con inserción en cuello adentro del sector de la manga raglán para pulóveres y chaquetas.
    Checkbox active Alargar el tisaje con inserción en cuello adentro de la manga

Para ello, véase también...
  • Escalonamientos (ShapeSizer k&w)


Module Arrangement en la muestra básica k&w

En la muestra básica k&w no es posible generar un MA a partir de una selección porque los módulos pueden llegar a estar en otras posiciones después de recortar.
La función [image] Generar nuevo Module Arrangement a partir de selección recién está disponible después recortar la forma.


Muestra k&w del M1

Tenga en cuenta lo siguiente si edita una muestra k&w que fue creada con el M1:

  • Antes de recortar nuevamente la forma desactive la corrección automática del aumento si desea corregir nuevamente los escalonamientos de aumento en forma automática.

  • Para ello ejecute la función Recalcular anchura de forma k&w en el menú contextual de la Vista de la forma.


Módulos para faldas tableadas

Los módulos para plisado se encuentran en el Explorador de módulos de base de datos:

Módulos
 | Técnica
 |  | Menguar
 |  |  | Estructura de una fontura
 |  |  |  | Plisado


Ayuda Online de M1plus Stoll-knit and wear® Novedades para 5.0? Herramientas de formas .. .. http://support.stoll.com ....

Muestra de Intarsia

Más información:
  • Permitir propuesta para guiahilos
  • Evitar colisiones de guiahilos


Permitir propuesta para guiahilos

  • Proponer ocupación de guiahilos en muestras intarsia con muchos colores
    Antes de realizar ajustes en el diálogo Asignación de campos del hilo podrá permitir una propuesta para la asignación de los guiahilos.

    • Permita una propuesta para ocupación de guiahilos si utiliza más de 16 guiahilos.

    • Genere los campos de guiahilos antes de permitir una propuesta para la ocupación de guiahilos.

    • Permitir una propuesta para ocupación de guiahilos antes de realizar ajustes en diálogo Asignación de campos del hilo.


Evitar colisiones de guiahilos

  • Desplazar automáticamente los guiahilos para evitar colisiones de guiahilos.

    • El Asistente técnico muestra inminentes colisiones de guiahilos en una barra.

    • Puede seleccionar Desplazamiento automático de guiahilos en el Asistente técnico como solución para impedir colisiones.

    • Con este desplazamiento automático puede crear muestras que no fueron posibles hasta ahora.

    • El desplazamiento de los guiahilos se realiza de forma de evitar carreras adicionales como sea posible.


Herramientas de formas

Más información:
  • Barra de herramientas atributos de la forma
  • Símbolos de alineamiento
  • Plegar y desplegar abarcando sectores fuera de la forma
  • Desplazar forma


Barra de herramientas atributos de la forma

La barra de herramientas Atributos de la forma fue revisada y ampliada.

  • Puede encontrar los atributos de la forma para Fully Fashion y knit and wear en una barra de herramientas en común.

  • Puede seleccionar varios atributos de la forma simultáneamente.
    Para dibujar utilice las herramientas de la barra de herramientas Herramientas de dibujo.
    Con la tecla Ctrl combina atributos de la forma de la barra de herramientas Atributos de la forma.

  • Puede seleccionar el color de pieza en forma en esta barra de herramientas.

  • Puede seleccionar el color para el canto de forma en esta barra de herramientas.

  • Puede seleccionar el color de las marcas de forma en esta barra de herramientas.

  • Mediante Mayús + F5 puede adoptar juntos los atributos de la forma que se encuentran en la posición del cursor.
    El color de canto no es adoptado. Se sigue adoptando en la vista de la forma con F6.


Símbolos de alineamiento

En la barra de herramientas Atributos de la forma se ofrecen dos tipos de símbolos de alineamiento.

  • Dentro de la forma
    Por ejemplo para alinear las puntas en Fair Isle.
    Los sectores con estos símbolos son expandidos en estado plegado.

  • Fuera de la forma
    Para enderezar pasajeramente sectores para dibujar.
    Los sectores con estos símbolos son expandidos en estado desplegado.

  • Alinear a la izquierda o a la derecha


Plegar y desplegar abarcando sectores fuera de la forma

  • Los símbolos de alineamiento [image] causan el plegado y desplegado.

  • En la representación plegada Darstellung Ausgerichtet las estructuras transcurren dentro de la línea de alineamiento y pueden ser editadas más fácilmente.

  • Mediante [image] y [image] puede entrar los símbolos de alineamiento fuera de la forma.

Para ello, véase también...
  • Alinear sectores de la muestra


Desplazar forma

Move k&w Shape

Icono [image] de la barra de herramientas Herramientas de dibujo

Desplazar forma existente en la muestra:

    • En la muestra básica existe una forma abierta y posicionada, pero todavía no está recortada.
  1. Hacer clic en el símbolo Activar/desactivar desplazar forma [image] de la barra de herramientas Herramientas de dibujo.
  2. Desplazar la pieza en forma con el botón del ratón presionado.

Con el icono [image] de la barra de herramientas Herramientas de dibujo fijará la forma para poder dibujar.
Con un nuevo clic en el icono se podrá mover nuevamente la forma.

Si el desplazamiento de la forma está activo, no es posible deshacer nada.
Desactive el desplazamiento de la forma antes de ejecutar la función Deshacer [image].

En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

Desplazar varias formas simultáneamente:

    • En la muestra básica hay una forma k&w con varias piezas en forma abierta y posicionada, pero todavía no está recortada.
  1. Hacer clic en el símbolo Activar/desactivar desplazar forma [image] de la barra de herramientas Herramientas de dibujo.
  2. Seleccionar las capas deseadas en la barra de herramientas Propiedades de herramientas.
    TB DRAW MOVE L0 L1 TB DRAW MOVE L0 TB DRAW MOVE L1
  3. Seleccionar las piezas en forma manteniendo la tecla Ctrl presionada.
  4. Desplazar las piezas en forma manteniendo el botón del ratón y la tecla Ctrl presionados.
Para ello, véase también...
  • Activar/desactivar desplazar forma


Arrangements

Más información:
  • Color Arrangements con segmentos de forma separados
  • CA con Fuera de la forma
  • Generar y editar CA y MA


Color Arrangements con segmentos de forma separados

  • La columna de forma es un segmento por separado y ya no está incluida en el segmento de color.

  • El segmento de forma no contiene columnas de referencia.

  • El segmento de forma y por consiguiente la columna de forma es creado a la izquierda y a la derecha del elemento de forma.

  • Dentro del elemento de forma puede existir cualquier número de pares de segmento de forma.
    P. ej. para un escote

  • Los segmentos de forma son identificados con símbolos de esquina shape color search left shape color search right en la pasada de búsqueda de color.

  • Segmentos de forma para borde exterior y escote

  • Segmentos de forma para tres elementos de forma


CA con Fuera de la forma

  • Con el atributo Fuera de la forma se determina cuales acciones de la aguja se insertarán en sectores fuera de la forma.
    Las acciones de la aguja de las columnas de CA, que tienen el atributo Fuera de la forma en la pasada de forma, serán insertadas en la muestra en el sector fuera de la forma que corresponde al color de pieza en forma en el CA.

  • Las entradas en la pasada de búsqueda de la columna con Fuera de la forma se ignorarán al expandir.

  • Si existen varios segmentos de color con Fuera de la Forma directamente adyacentes en el CA, se utilizará el primer segmento - contando de izquierda a derecha - para la expansión.
    Los restantes segmentos de color con Fuera de la forma que siguen directamente a este segmento de color, serán ignorados.


Generar y editar CA y MA

  • Puede abrir un Color Arrangement o Module Arrangement en el menú contextual de las columnas de control directamente en el Editor de Arrangements.

    • Hacer clic en el menú contextual en el arrangement asignado (entrada de más abajo).

  • También puede generar Module Arrangements y Color Arrangements abarcando sectores de pasadas que no formen un conjunto.

    • Seleccionar varias pasadas que no formen un conjunto.

    • Hacer clic en [image] o [image].

  • Puede generar y asignar diferentes arrangements para diferentes capas (L0 o L1).

Para ello, véase también...
  • Generar Color Arrangement a partir de selección
  • Generar Module Arrangement a partir de selección


Módulos

Más información:
  • Módulos para CMS 730 S / 830 S
  • Comienzos con tiempo de tisaje acortado
  • Módulos de remallado
  • Float and lock
  • Módulos para 2 piezas (Tándem con peine)
  • Pasadas de protección (con peine)
  • Remallado lateral de una capa sola


Módulos para CMS 730 S / 830 S

Nuevos módulos para remallado de cinta en el escote y la nuca para CMS 730 S / CMS 830 S:

Todos los módulos nuevos están estructurados como módulo de definición.
Ribbon_Neck binding-off front Ribbon_Neck binding-off back

  • x30S Escote/Nuca 5 agujas fin centro:

    • Cinta 5 mallas de anchura.

    • a partir de galga E5.2

    • La cinta izquierda y la derecha se encuentran en el centro de la nuca

    • Después del hilo de separación se remallarán conjuntamente la cinta izquierda y la derecha.

    • Después siguen pasadas de protección

  • x30S Escote/Nuca 9 agujas fin centro:

    • Cinta 9 agujas de anchura

    • a partir de galga E5.2

Nuevos módulos para remallado de cinta en la nuca para CMS 730 S / CMS 830 S:

Cinta con anchura de 3, 7, 9 u 11 agujas

a partir de galga E5.2

  • x30S Nuca n agujas

    • x30S Nuca 11Agujas fin derecha

    • x30S Nuca 11Agujas fin centro

    • x30S Nuca 9Agujas fin derecha

    • x30S Nuca 9Agujas fin centro

    • x30S Nuca 7Agujas fin derecha

    • x30S Nuca 7Agujas fin centro

    • x30S Nuca 3Agujas fin derecha

    • x30S Nuca 3Agujas fin centro

Módulos de hilo del peino para CMS 730 S / CMS 830 S:

  • Módulos de hilo del peine para CMS 730 S / CMS 830 S con comando LK1
    El módulo activa el control del recinto de recogida


Comienzos con tiempo de tisaje acortado

Los módulos para entrar tejiendo antes del comienzo ( Float and Lock ) tienen tiempos de tisaje muy acortados y nombres nuevos.

Hasta ahora | Nuevo
Float and Lock | Float and Lock->Y<-
Float and Lock Y-CR0 | Float and Lock OIFF->Y<-
 | Float and Lock OIFF Y-CR0->Y<-
MG Float and Lock | Float and Lock MG->Y<-
MG Float and Lock Y-CR0 | Float and Lock MG OIFF Y-CR0->Y<-
420E_Float and Lock | Float and Lock_Y<-
HK_Float and Lock | HK_Float and Lock->Y<-
HK_Float and Lock Y-CR0 | HK_Float and Lock Y-CR0->Y<-

  • Automáticamente se utilizará Float and Lock ->Y<-.

  • Otros módulos para entrar tejiendo antes del comienzo pueden ser seleccionados bajo Configuración en la ficha Peine, Pinzado o en el diálogo Muestra nueva en el apartado Comienzo.

  • Los comienzos con los nuevos módulos pueden ser encontrados en el grupo de módulos Módulos / Comienzos / Stoll high performance.

Utilice los nuevos módulos también para muestras existentes para acortar el tiempo de tisaje.
Para ello, véase también...
  • Nombre del módulo
  • Ficha peine, pinzado


Módulos de remallado

  • Los módulos para remallado del final están revisados:

    • Remallado del final

    • Rápido remallado del final

    • Rápido remallado del final con hilo de separación

Si utiliza estos módulos:

  1. En el diálogo Configuración bajo Sectores de tisaje / Piezas especiales de tisaje con peine desactivar el ajuste Pasadas de protección.
  2. Entrar tejiendo el hilo de separación desde la izquierda.
    (sólo para Remallado del final y Rápido remallado del final con hilo de separación).
  3. Utilizar un número par de pasadas.


Float and lock

  • Los módulos para remallado del final están revisados:

    • Float and lock

    • Float and lock Y-CR0

En muestras Intarsia con muchos colores posiblemente haya que tejer la primera pasada técnica del puño con diferentes colores de hilo (no #201 ni #205). Por consiguiente los módulos para Float and lock y Float and lock Y-CR0 pueden ser utilizados independientemente del color del hilo.


Módulos para 2 piezas (Tándem con peine)

Los siguientes módulos están disponibles para entrar tejiendo en dos piezas con peine en el grupo de módulos Técnica / Entrar tejiendo todos los guiahilos antes del comienzo (2 piezas):

  • Float and Lock->Y<- 2 piezas

  • Float and Lock OIFF ->Y<- 2 piezas

  • Float and Lock OIFF Y-CR0 ->Y<- 2 piezas

Los siguientes módulos están disponibles para entrar tejiendo en dos piezas k&w con peine en el grupo de módulos Técnica / Entrar tejiendo todos los guiahilos antes del comienzo (2 piezas):

  • k&w_Float and Lock ->Y<- 2 piezas

  • k&w_730S_Float and Lock ->Y<- 2 piezas

  • k&w_730S_E9.2_Float and Lock ->Y<- 2 piezas

Módulos para el hilo del peine en dos piezas con peine

  • Grupo de módulos Hilo del peine 32 / en Técnica / Hilo del peine seleccionable

Durante la instalación de M1plus V4.3 se borra el siguiente directorio de módulos:

  • Técnica k&w / Entrar tejiendo antes del comienzo / Retirar guiahilos de pinza


Pasadas de protección (con peine)

El módulo Pasadas de protección (con peine) fue modificado.
Técnica/Piezas especiales de tisaje/Pasadas de protección (con peine)

  • Primero se tejen 2 pasadas y después interlock.

  • El estiraje del tejido está indefinido.
    Se aplicará el valor de la pasada anterior.

  • Con el contador #69 es posible definir adicionalmente una parada del carro de 1 a 4 segundos después de las pasadas de desprendimiento.

    • #69=n El carro se para por n seg.

    • #69=0 Función de las pasadas de protección como hasta ahora.


Remallado lateral de una capa sola

Módulos k&w Remallado lateral de una sola capa sin abertura

Módulos / Técnica k&w / Remallar / Estándar / Remallado lateral de una sola capa sin abertura

Puede seleccionar el remallado para capa L1 o L0.

Ejemplo:
Canto de remallado (rojo) de un top con tirantes angostos
Bindoff lateral


Tisaje de varias piezas con 2x16 posiciones de pinzado/corte

  • Para CMS 822

  • Muestra de Intarsia con hasta 16 guiahilos por pieza de tisaje

  • Entrar tejiendo antes del comienzo con módulos Float and Lock
    Módulos / Técnica / Entrar tejiendo todos los guiahilos antes del comienzo (2 piezas)

  • Para muestras en modo de diseño, iniciar directamente el procesamiento técnico para 2 piezas.

  • Podrá establecer módulos de entrada para las dos piezas por separado en Configuración / Peine, pinzado.

  • Módulos para entrar tejiendo en el espacio intermedio entre las dos piezas
    Módulos / Técnica / Entrar tejiendo en el espacio intermedio (2 piezas)

Para ello, véase también...
  • Módulos para 2 piezas (Tándem con peine)
  • Utilización de RS y contadores


Herramientas de dibujo

  • Invertir
    Con la función Invertir puede insertar los módulos seleccionados de forma invertida verticalmente.
    Las opciones para la inversión de los módulos contenidos en el sector pueden ser seleccionadas en el diálogo Invertir.

  • Texto en parte de muestra
    En el diálogo Texto en parte de muestra puede establecer acciones de la aguja o colores para los caracteres y el fondo.
    Suprimir datos no deseados en la barra de herramientas Datos del módulo.

  • Rellenar selección y [image] Rellenar con la varita mágica
    Las funciones Rellenar selección y Rellenar con la varita mágica se realizan con un clic con el botón izquierdo del ratón en la muestra.
    Con la posición del cursor establece la dirección de inserción para el módulo o la parte de muestra seleccionados.

  • Buscar y Reemplazar
    Con el botón [image] Aplicar selección inserta una selección en el diálogo Buscar y Reemplazar
    Con el botón [image] Editar selección se abre nuevamente la selección en el Editor de módulos.
    El nuevo botón se encuentra abajo a la izquierda del campo de visualización derecho.
    SearchReplace Edit

  • Función de medición de la visualización de coordenadas en el cursor
    Menú contextual Cursor / Visualización de coordenadas / Ampliado + Medir (tecla M)

    • En la visualización de coordenadas ampliada se mostrará adicionalmente la diferencia de la actual posición del cursor con respecto a la malla inferior izquierda de una selección existente.

    • En la Vista de símbolos [vista preliminar] (para expansión por sectores) se pueden medir distancias horizontales.

    • En la Vista de campos de hilo se pueden medir distancias horizontales.
      Con la función de medición y con el botón izquierdo del ratón presionado definir una línea horizontal en la vista de campos de hilo.

Para ello, véase también...
  • Texto en parte de muestra


Otros en versión 5.0.

  • Al copiar la longitud de malla transparente dentro de módulos, CA y MA hasta ahora se conservaba la longitud de malla original.
    Este comportamiento es correcto para la inserción de módulos en la muestra.
    Pero si se copia dentro de un módulo, CA o MA o si se inserta otro módulo, so copiará también la longitud de malla transparente.

  • Limitación de contadores de forma fue cancelada

    • Checkbox active Utilizar contadores de formas para pieza de tisaje izquierda y derecha (#L1, #L2, ...)
      Utilizar diferentes contadores de forma para la pieza de tisaje izquierda y la derecha.
      Este ajuste admite funciones Sintral.
      Información 16: Para CMS ST211 - ST468 es necesario el sistema operativo V 3.005 o superior

  • Comparar sin, jac y set
    En el Editor Sintral (UltraEdit) Ud. puede comparar los archivos de programa MC sin, jac y set basados en texto utilizando la función Archivo / Comparar archivos.

  • Visualización de coordenadas ampliada en todas las columnas de control
    Esto es útil para entrar p. ej. un CA en la columna de control.

  • Los números de línea Sintral y jacquard se visualizan en la columna de control
    Los números de línea Sintral y jacquard se visualizan en la columna de control jacquard CC Jacquard como información sobre herramientas.
    SinJac Line Number

    • Para la muestra activa se ha creado el programa de tisaje.

    • La casilla de verificación Checkbox off Minimizar mediante funciones (no para máquinas STx11) en Configuración / Sintral no está activa.

  • El ajuste para prensamallas en la Configuración / Sintral es visualizado en la columna de control CC Presserfoot

  • Los colores de vanisado seleccionados son representados en la barra de herramientas Propiedades de herramientas.
    Ejemplo: Werkzeug-Eigenschaften Plattier-FDF

  • Borrar módulos no utilizados
    Los módulos y partes de muestra locales pueden ser borrados de la barra de herramientas Módulos con la función Eliminar módulos no utilizados del menú contextual.

  • Modificación de tamaño con contadores

    • en muestras de 1 pieza y de 2 piezas con Entrar tejiendo antes del comienzo

    • correcciones de tamaño por separado para el borde izquierdo y derecho a través de contadores adicionales en Configuración / Sectores de tisaje

  • Posiciones de parada de guiahilos optimizadas independientes de la posición del variador
    Desactive Checkbox active Posiciones de parada del guiahilos optimizadas (sin recorrido del variador) en el diálogo Ajustes del programa / Otros para sistemas operativos CMS anteriores a 3.007 o para permitir el cálculo de las posiciones de parada de los guiahilos con recorrido del variador.
    Comando Sintral: Y-1A:F1AY^0;

  • Comportamiento nuevo de la combinación de teclas Ctrl + Mayús + botón izquierdo del ratón para los campos del hilo:

    • En la Vista de campos del hilo:
      Todos los campos del hilo y todos los guiahilos serán seleccionados.
      Una entrada (p. ej. valor de corrección) se refiere a todos los guiahilos para todos los campos del hilo

    • En el diálogo Asignación de campos del hilo:
      Todos los campos del hilo para el guiahilos serán seleccionados.
      Una entrada (p. ej. valor de corrección) se refiere al guiahilos para todos los campos del hilo.

Más información:
  • SELAN Online
Para ello, véase también...
  • Comparar archivos sin, jac, set
  • Buscar y Reemplazar (diálogo)


SELAN Online

  • SELAN Online (conexión de red Ethernet a máquinas CMS anteriores a OKC) es posible con el MCXServer.

  • SELAN Online (conexión de red en serie a máquinas CMS STX11 anteriores a CMS-TC) es posible con el MCXServer.

Selan-Ethernet con servidor de comunicaciones (Ethernet - en serie) ya no es respaldado por el M1plus.


Ejemplos de muestra

En la base de datos de muestras Stoll encontrará ejemplos de muestras para bolsillos.

http://www.stollpattern.com/

Los ejemplos de muestras para bolsillos están estructurados con Color Arrangements.

1. Muestras k&w con bolsillos:

ID de muestra

0810529

0810530

0810531

0810532

0810533

0810534

0910032

0910033

0910034

0910035

0910036

0910037

0910038

0910039

0910040

0910041

0910142

2. Muestra Fully Fashion con bolsillos:

0810492

0810493

0910026

0910049

0910082

0910083

0910112

0910116

0910121

0910140

0910141


Buscar y seleccionar

  • Con Ctrl+F puede seleccionar un atributo marcado en toda la muestra.
    La ficha Buscar y seleccionar aparece con el atributo seleccionado como criterio de búsqueda.

  • Con Ctrl+Mayús+F puede agregar la selección a otra selección existente.

  • Con Entrada inicia la función.

Para ello, véase también...
  • Buscar y seleccionar (ficha)


Borrar comienzos en el Explorador de módulos de muestra

Nueva función en el Explorador de módulos de muestra:

  • Grupo de módulos Comienzos - lado derecho
    Con Ctrl + Supr o Ctrl + Borrar el módulo en el menú contextual, es posible borrar definitivamente módulos contenedor locales en el grupo de módulos Comienzos.

    • ¡Sin solicitud de confirmación!

    • bajo responsabilidad de usuario

    • La muestra es conservada dado que los elementos del contenedor se utilizan en la muestra.

Lo que ya existe:

  • En el lado izquierdo (árbol de grupo de módulos) del Explorador de módulos de muestra:

    • Subgrupos, p. ej. Menguar pueden ser borrados sin solicitud confirmación mediante Ctrl + Supr.


Nuevas máquinas

Respaldo de la nueva generación CMS con control OKC 3.0

Tipo |  | Distancia del sistema
 | Clasificación | D 5 | D 6 | D 9
CMS 502 |  |  | 626 |
CMS 520 HP |  | 620 | 628 |
CMS 520 C |  |  |  | 629
CMS 530 HP |  | 621 | 627 |
CMS 530 T |  |  | 587 |
CMS 730 S |  |  | 625 |
CMS 730 T |  |  | 588 |
CMS 740 |  |  | 630 |
CMS 822 HP |  | 623 | 632 |
CMS 830 C |  |  |  | 631
CMS 830 S |  |  | 633 |
CMS 933 HP |  | 771 | 773 |

HP = Alta productividad
D = Distancia del sistema en pulgadas


Asistencia para cálculos para manga montada

Calcular medidas para manga montada con tisaje con inserción en hombro (knit & wear):

    • Excel está instalado
  1. Invocar M1 Utilities a través del menú de Inicio de Windows Windows Start.
    Inicio / Todos los programas / Stoll M1plus (versión) / Utilities
    • m1 Utilities 5.0
  2. Invocar Set-in-Sleeve with Shoulder Gore (Calculator).
    • Aparece una hoja de cálculo Excel.
  3. Entrar valores.
    • Se calculan las interdependencias.
      Se nombran los valores no válidos.
      Se proponen correcciones.


Ciclo de anchura u corrección del borde

Ciclos de anchura con Entrar tejiendo antes del comienzo y corrección del borde con #70 o #71

  1. Definir la parte central para la corrección de la anchura más estrecha que la anchura de la muestra.
  2. Controlar el ciclo con valores positivos (#70 y #71).
  • Si entra una valor negativo mayor que n/2 se sobrescriben las dos mitades de muestra mutuamente.
    Entonces el Control Sintral avisa que no existen guiahilos.


Ayuda Online de M1plus Ciclo de anchura u corrección del borde Novedades para 5.0? .. .. http://support.stoll.com ....

Variantes de plisado

Más información:
  • Variante de plisado 1
  • Variante de plisado 2


Variante de plisado 1

Crear la forma para la variante 1 de falda plisada:

  1. Para el canto de la forma 3 entrar el valor 16 en la columna Anchura mallas.
    • Se inserta un módulo con la anchura de 16 agujas.
  2. Para posicionar el módulo en el lugar correcto entrar el valor 20 en la columna Anchura ---.
    • El módulo es insertado 20 agujas del canto izquierdo hacia la derecha.
  3. Llamar los atributos de la forma Menguar de este canto de forma.
  4. Entrar Anchura 20.
  5. Entrar Remallar a partir de escalonamiento 100
  6. Para Estructura de una fontura seleccionar el módulo Plisado.
  7. Llamar los atributos de la forma Ocultar de este canto de forma.
  8. Entrar anchura de ocultar 0.
  9. Para Estructura de una fontura seleccionar el campo vacío.
  10. Para cada pliegue siguiente aumentar el valor en la columna Anchura --- en 5.


Variante de plisado 2

Pleat variant 2

Crear la forma para la variante 2 de falda plisada:

  1. Para el canto de forma 3 entrar el valor 12 en la columna Mallas anchas.
    • Se inserta un módulo con la anchura de 12 agujas.
  2. Para posicionar el módulo en el lugar correcto entrar el valor 92 en la columna Anchura ---.
    • El módulo es insertado 92 agujas desde el canto izquierdo, de modo que la última aguja del módulo se encuentre exactamente en el centro de la muestra.
  3. Llamar los atributos de la forma Menguar de este canto de forma.
  4. Entrar Anchura 92.
  5. Entrar Remallar a partir de escalonamiento 50
  6. Para Estructura de una fontura seleccionar el módulo Plisado.
  7. Llamar los atributos de la forma Ocultar de este canto de forma.
  8. Entrar anchura de ocultar 0.
  9. Para Estructura de una fontura seleccionar el módulo no tejer.
  10. Crear el canto de la forma 4 con Altura mallas 2 y Anchura \\\ 92.
    • Los pliegues se encuentran en una pasada.
  11. Los demás pliegues deben ser insertados con la misma anchura y directamente adyacentes.
    Crear el canto de la forma 5 del siguiente modo:

  • Anchura mallas = 12

  • Anchura de módulo Anchura --- = 74
    Calculado en base a la anterior posición de módulo - anchura de módulo - media anchura de módulo
    (92 -12 - 6 = 74).

  • Anchura \\\ = 92
    Ocultar desde el canto hasta el centro de la muestra.

  • Establecer los atributos de la forma Menguar de este canto de forma:

  • Anchura = 74

  • Remallar a partir de escalonamiento: = 50 o mayor

  • Módulo Plisado

  • Establecer los atributos de la forma Ocultar de este canto de forma:

  • Anchura ocultada = 92

  • Módulo no tejer.

  • Completar la tabla de la forma.


Filosofía de M1plus

Con el Software de muestras M1plus de Stoll, Ud. creará programas de tisaje (Sintral) para todas las máquinas de tejer CMS de Stoll. Partiendo de un boceto, Ud. diseñará las muestras de forma gráfica. Para ello se dispone del modo de diseño y del modo técnico en el programa principal M1plus con sus diferentes representaciones (vistas) y tipos de procedimiento.

Boceto como base de un programa de tisaje
Boceto como base de un programa de tisaje

El programa principal M1plus se amplía con una serie de programas adicionales. Dependiendo del tipo de muestra se utilizarán distintos programas, por ejemplo, para gestionar los módulos, procesar los cortes o para el intercambio de datos.
De las muestras terminadas, el M1plus genera programas de tisaje para las máquinas de tejer.

Los siguientes tipos de muestras pueden ser creados con el M1plus:

  • Muestra sin forma

  • Tejidos en forma (Muestra Fully Fashion)

  • knit and wear (muestra k&w)

La estructura de la Ayuda de M1plus se orienta en la estructura de los programas y en los pasos básicos de trabajo. Las descripciones para los diferentes programas (p. ej. Editor de corte) se encuentran en los capítulos correspondientes ( p. ej. El trabajo con tejidos en forma).
Más información:
  • Del boceto al tejido
  • Otras tareas a realizar con el M1plus
  • Lo nuevo de M1plus
Para ello, véase también...
  • Asistente técnico
  • Control Sintral (programa)
  • Explorador de máquinas
  • Editor de corte
  • Herramienta DXF
  • Shapewizard
  • Sintral-Editor (UltraEdit-32)
  • Órden
  • Dividir la muestra (splitsintral.exe)
  • Tarjeta de memoria de tisaje STOLL (KMC)
  • ShapeSizer (k&w)
  • Editor de k&w Arrangements


Del boceto al tejido

Los pasos básicos hacia una nueva muestra en el modo de diseño se diferencian según los tipos de muestras Muestra sin forma, Muestra Fully Fashion y Muestra k&w:

Muestra sin forma

Muestra Fully Fashion

Muestra k&w
kawsms

Abrir Muestra nueva en el programa principal M1plus y seleccionar una máquina de la base de datos de máquinas del (Explorador de máquinas).

Seleccionar tipo de muestra:
Muestra básica

Seleccionar tipo de muestra:
Muestra con forma

Seleccionar tipo de muestra:
Muestra básica k&w
kawsms

Seleccionar muestra de diseño (modo de diseño)

Seleccionar diseño básico y comienzo de la base de datos de módulos (Explorador de módulos).

Seleccionar diseño básico k&w de la base de datos de módulos (Explorador de módulos).

Seleccionar la forma o el corte.

Estado de la muestra:
Muestra básica Basis-Muster Status

Estado de la muestra:
Muestra básica Basis-Muster Status
con forma colocada

Estado de la muestra:
Muestra básica k&w Basis-Muster Status

Dibujar la muestra en el modo de diseño:

  • Utilizar las Herramientas de dibujo y los Colores de la muestra.

  • Crear e insertar jacquards en el Editor Jacquard.

  • Insertar los módulos a través de la Barra de módulos de la base de datos de módulos.

  • Crear, procesar e insertar partes de la muestra.

  • Realizar ajustes en las columnas de control.

Para completar un diseño básico sin forma para llegar a una muestra Fully Fashion, crear la forma en el Editor de corte o abrir el corte y posicionarlo.

Abrir y posicionar corte k&w.

Editar la forma en la Vista de símbolos (forma). Musterdarstellung Form mit Kantenfarben

Cortar la forma.
Form ausschneiden

Arrow up down green

Seleccionar comienzo.

Cortar la forma.
Form ausschneiden

Estado de la muestra:
Muestra básica Basis-Muster Status

Estado de la muestra:
Muestra con forma Form-Muster Status

Estado de la muestra:
Muestra con forma k&w Form-Muster Status

Generar Module Arrangements y Color Arrangements de los sectores seleccionados y editarlos en los editores de Arrangements.

Generar k&w Arrangements.

Editar los parámetros de la muestra en las Tablas de parámetros de la muestra.

Asignar guiahilos en la Vista de campos del hilo.

Realizar los ajustes como en el diálogo Asignación de campos del hilo.

Expandir los módulos y Arrangements en la muestra completa.
Expandieren starten

Arrow up down green

Estado de la muestra: muestra expandida Expandiertes Muster Status

Iniciar el Procesamiento técnico.
Technikbearbeitung starten

Iniciar el reprocesamiento en caso de modificaciones después del procesamiento técnico
Prüfungslauf starten

Arrow up down green

Estado de la muestra:
Muestra procesada Nach-Technikmuster Status / Muestra reprocesada Nach-Prüfungsmuster Status

Generar Sintral.

Arrow up down green

Comprobar Sintral con Control Sintral y, por ejemplo, hacer calcular el tiempo de tisaje y el consumo de hilo.

Guardar programa de tisaje y cargar datos en la máquina:

  • Knit-Memory-Card (KMC) y archivo de imagen

  • Disquete

  • USB-Stick

  • Online

 | Edición por el usuario | Deshacer edición por el usuario. Deshacer acción (Ctrl + Z) Rehacer (Ctrl + R)
Arrow up down green | Modificaciones efectuadas por el software M1plus | Cargar el estado antes de la modificación efectuada por el software M1plus
Más información:
  • Expandir módulos y Arrangements
Para ello, véase también...
  • Vista de patrones
  • Vista técnica
  • El explorador de módulos de base de datos y de muestra
  • Ventana de visión de conjunto
  • Importar imágenes
  • Editor de secuencias
  • Editor de listas de secuencias


Expandir módulos y Arrangements

Muestra sin forma

Muestra Fully Fashion

Muestra k&w
kawsms

Dibujar la muestra en el modo de diseño:

  • Utilizar herramientas de dibujo y colores del hilo o colores de guiahilos.

  • Crear e insertar jacquards en el Editor Jacquard.

  • Insertar los módulos a través de la barra de herramientas Módulos de la base de datos de módulos.

  • Crear, procesar e insertar partes de la muestra.

  • Realizar ajustes en las columnas de control.

Para completar un diseño básico sin forma para llegar a una muestra Fully Fashion, crear la forma o abrir el corte y posicionarlo. | Abrir y posicionar corte k&w. |
Procesar la forma en la Vista de formas.
Cortar la forma. Form ausschneiden |  | Arrow up down green
 | Seleccionar comienzo.
Generar Module Arrangements y Color Arrangements de los sectores seleccionados y editarlos en los editores de Arrangements. |  |
 | Generar k&w Arrangements.
Expandir módulos y Arrangements Expandieren starten |  | Arrow up down green
Estado de la muestra: muestra expandida Expandiertes Muster Status
 | Edición por el usuario | Deshacer edición por el usuario. Deshacer acción (Ctrl + Z) Rehacer (Ctrl + R)
Arrow up down green | Modificaciones efectuadas por el software M1plus | Cargar el estado antes de la modificación efectuada por el software M1plus


Procesamiento técnico y Control Sintral

Modificar muestra procesada, repetir procesamiento técnico y realizar Control Sintral:

Muestra sin forma

Muestra Fully Fashion

Muestra k&w
kawsms

Estado de la muestra:
muestra expandida Expandiertes Muster Status

  • Editar los parámetros de la muestra en las Tablas de parámetros de la muestra.

  • Asignar el guíahilos en la Vista de campos del hilo.

  • Realizar ajustes en las columnas de control.

Iniciar el Procesamiento técnico.
Technikbearbeitung starten

Arrow up down green

Estado de la muestra:
Muestra procesada Nach-Technikmuster Status

Iniciar el reprocesamiento (repetición del procesamiento técnico) en caso de modificaciones después del procesamiento técnico
Prüfungslauf starten
Esto puede ser repetido las veces deseadas y podrá retornar a la última versión guardada.

Arrow up down green

Estado de la muestra:
Muestra reprocesada Nach-Prüfungsmuster Status

Generar Sintral.

Arrow up down green

Comprobar Sintral con Control Sintral y, por ejemplo, hacer calcular el tiempo de tisaje y el consumo de hilo.

Arrow up down green

Estado de la muestra:
Archivo mdv y archivos sin, jac y set extraídos de éste.

 | Edición por el usuario | Deshacer edición por el usuario. Deshacer acción (Ctrl + Z) Rehacer (Ctrl + R)
Arrow up down green | Modificaciones efectuadas por el software M1plus | Cargar el estado antes de la modificación efectuada por el software M1plus


Otras tareas a realizar con el M1plus

Además, también puede utilizar los programas del M1plus para llevar a cabo las siguientes tareas:

  • Gestionar los datos de las máquinas en el Explorador de máquinas y guardarlos en la base de datos de máquinas.

  • Editar módulos en el Explorador de módulos de base de datos, crear partes de la muestra y guardarlas en la base de datos de módulos.

  • Organizar vistas en la Ventana de visión de conjunto.

  • Crear cortes en el Editor de cortes y editarlos.

  • Editar cortes DXF con el Kit de herramientas DXF y prepararlos para la importación al Editor de corte.

  • Editar o generar secuencias de tisaje con el Editor de k&w Arrangements.

  • Componer un corte k&w con el ShapeWizard y determinar k&w Arrangements.

  • Crear cortes k&w de diferentes tamaño con ShapeSizer.

  • Importar imágenes como cortes o muestras.

  • Editar el programa de tisaje en el Editor Sintral.

  • Procesar el menú de pedidos en el programa Order.

  • Procesar las secuencias en el Editor de secuencias y las listas de secuencias en el Editor de listas de secuencias.

  • Dividir la muestra.

  • Editar las Knit-Memory-Cards STOLL y crear la KMC con el sistema operativo de la máquina.

Para ello, véase también...
  • Explorador de máquinas
  • El explorador de módulos de base de datos y de muestra
  • Ventana de visión de conjunto
  • Editor de corte
  • Herramienta DXF
  • Editor de k&w Arrangements
  • Shapewizard
  • ShapeSizer (k&w)
  • Importar imágenes
  • Editor Sintral
  • Sintral-Editor (UltraEdit-32)
  • Órden
  • Editor de secuencias
  • Editor de listas de secuencias
  • Dividir la muestra (splitsintral.exe)
  • Tarjeta de memoria de tisaje STOLL (KMC)


Lo nuevo de M1plus

  • Diseño de muestras simplificado por:

    • Modo de diseño
      para dibujar más fácilmente con la técnica de tisaje no expandida

    • nuevas funciones de dibujo

    • sólo un nivel de dibujo
      simplifica la edición, principalmente en Fully Fashion

  • Influenciar individualmente en la técnica de tisaje mediante:

    • Module Arrangements
      para un ajuste manual de módulos contiguos

    • Color Arrangements
      para determinar manualmente las secuencias de tisaje

    • Colores de guiahilos
      para determinar los guiahilos a utilizar en el diseño

  • Gestión y mantenimiento de muestras simplificados por:

    • guardar todos los módulos, también los de forma y técnicos utilizados junto con la muestra

Más información:
  • Modo de diseño
  • Estructura de menús del M1plus
Para ello, véase también...
  • Instalaciones paralelas


Modo de diseño

Con el M1plus se crea una muestra mediante los siguientes pasos principales de procesamiento.
Estos pasos llevan a estados de la muestra definidos que pueden ser cargados a través de los símbolos.

La barra de herramientas Pasos de procesamiento:
Basis-Muster Status Form-Muster Status Expandiertes Muster Status Nach-Technikmuster Status Nach-Prüfungsmuster Status Nach-Technikmuster 2 Teile Status Nach-Prüfungsmuster Status
Form ausschneiden Expandieren starten Technikbearbeitung starten Prüfungslauf starten Technikbearbeitung starten 2 Teile Prüfungslauf 2 Teile starten

Estados de la muestra y pasos de procesamiento automáticos
Estado de la muestra | Base | Base con forma | Expandida | Procesada | Reprocesada | Procesada 2 piezas | Reprocesada 2 piezas
 | Basic | Shaped Pattern | Expanded Pattern | Processed Pattern | Re-Processed Pattern | Processed Pattern (2 pieces) | Re-Processed Pattern (2 pieces)
 |  |  | Expandiertes Muster Status |  |  | Nach-Technikmuster 2 Teile Status |
 | Processing Arrow Down 45°right | Processing Arrow Down 45°right | Processing Arrow Down 45°right | Processing Arrow Down 45°right | Processing Arrow Down 45°right | Processing Arrow Down 45°right |
pasos de procesamiento automáticos |  |  |  |  | Technikbearbeitung starten 2 Teile | Prüfungslauf 2 Teile starten |
 | Cortar la forma | Expandir muestra | Iniciar procesamiento técnico | Iniciar reprocesamiento | Iniciar procesamiento técnico 2 piezas | Iniciar reprocesamiento 2 piezas |
 | Cut shape | Expand | Process | Re-process | Process (2 pieces) | Re-process (2 pieces) |


Estructura de menús del M1plus

Función |  |  | Combinación de teclas
Archivo
 | Nueva muestra... |  | Ctrl+N
 | Forma nueva (shr)... |  |
 | Nuevo MC jacquard...
 | Abrir... |  | Ctrl+O
 | Cerrar |  | Ctrl+F12
 | Memorizar |  | Ctrl+S
 | Guardar como... |  | F12
 | Guardar la vista del tejido/de símbolos como imagen... |  |
 | Guardar MC-jacquard...
 | Copia segur. intermedia
 |  | Cargar la última
 |  | Memorizar
 | Importar
 |  | Imagen como muestra... | Alt+F9
 |  | Imagen como parte de la muestra... |
 |  | Control Sintral como muestra... | Alt+F11
 |  | MC jacquard como muestra... |
 |  | Módulos... | Alt+F3
 | Propiedades... |  |
 | Estadística
 | Último archivo
 | Salir de M1plus |  | Alt+F4
Editar
 | Anular |  | Ctrl+Z
 | Restablecer |  | Ctrl+Y
 | Cortar |  | Ctrl+X
 | Copiar |  | Ctrl+C
 | Pegar |  | Ctrl+V
 | Insertar invertido |  | Ctrl+I
 | Rellenar |  | Alt+F5
 | Insertar sector... |  | Insert
 | Borrar sector... |  | Supr
 | Invertir muestra |  |
 |  | Posición del módulo y color
 |  | Módulo invertido y color
 |  | Sólo colores
 | Buscar y Reemplazar... |  | Ctrl+H
 | Reemplazar comienzos |  |
 | Técnica 1x1
 | Generar/editar jacquard... |  | Ctrl+F3
 | Crear secuencia del sistema para jacquard... |  |
 | Cambiar el orden de la transferencia de la fontura adicional
 | Definir pasada de referencia |  | Mayús+1
Ver
 | Abrir nueva vista de patrones |  |
 | Abrir nueva vista de símbolos
 | Abrir nueva vista técnica |  | Ctrl+T
 | Abrir vista protegida frente a escritura |  |
 |  | Muestra básica
 |  | Muestra con forma
 |  | Muestra expandida (Vista de símbolos)
 |  | Muestra expandida (Vista técnica)
 |  | Muestra expandida (Vista del tejido)
 |  | Muestra procesada (vista de símbolos)
 |  | Muestra procesada (vista técnica)
 |  | Muestra procesada (vista del tejido)
 |  | Muestra procesada 2 piezas (vista de símbolos)
 |  | Muestra procesada 2 piezas (vista técnica)
 | Muestra procesada 2 partes (vista del tejido)
 | Abrir vista de campos de hilo... |  | F4
 | Activar transferencia automática |  | Ctrl+U
 | Visualizar límites del módulo |  | Ctrl+Alt+M
 | Visualizar comentarios |  |
 | Retícula
 | Regla
 |  | Horizontal
 |  | Vertical
 |  | Ir a la regla (H)
 |  | Ir a la regla (V)
 | Visión de conjunto |  | Ctrl+F2
 | Representación de las mallas en el módulo |  |
 |  | Modificar la representación de las mallas
 |  | Restablecer mallas
 |  | Levantar mallas
 |  | Descender mallas
 |  | Posición inicial de las barras de herramientas |
 |  | Cargar disposición
 |  | Guardar ajustes
Selecciones
 | Seleccionar todo |  | Ctrl+A
 | Cancelar selecciones |  | Ctrl+D
 | Ir a la selección |  | Ctrl+B
 | Seleccionar completamente módulos seleccionados parcialmente |  |
 | Deshacer selección de los módulos seleccionados parcialmente
 | Ampliar la selección a una selección de pasadas
 | Ampliar la selección a una selección de columnas
 | Invertir selección
 | Proteger
 |  | Proteger selección |
 |  | Desproteger selección
 |  | Cancelar completamente la protección
 |  | Visualizar protección
 | Agrupar
 |  | agrupar en una pasada de muestra | F8
 |  | Resolver agrupación | Ctrl+F8
 | Aplicar datos de módulos a pasadas técnicas seleccionadas |  |
Módulo
 | Nuevo |  |
 |  | Módulo... | Ctrl+M
 |  | Módulo jacquard... |
 |  | Color Arrangement...
 |  | Module Arrangement...
 |  | Módulo de combinación...
 |  | Módulo de pasos...
 |  | Módulo contenedor Técnica...
 |  | Módulo contenedor Inversión...
 |  | k&w Arrangement...
 | Generar a partir de selección
 |  | Módulos... | Ctrl+Mayús+M
 |  | Parte de la muestra
 |  | Color Arrangement
 |  | Module Arrangement
 | Conmutar número de fonturas a |  |
 |  | 4 fonturas (TC-T/TC-R/TC4)
 |  | 2 Fonturas
 | Símbolos para la vista de símbolos
 |  | Visualizar
 |  | Asignar
 |  | Actualizar
 | Utilizar las últimas versiones de módulo
 | Capa de columna k&w
 |  | Establecer nuevamente
 |  | Eliminar
 | Insertar módulos (Ajustes)
 |  | Insertar relativamente
 |  | Entrar el variador de la muestra
 |  | Mantener el variador de la muestra
 |  | Insertar nueva pasada para variador de módulo
 |  | Variador grandes antes de pequeño
 |  | Variador pequeño antes de grande
 |  | Variador izquierdo antes de derecho
 |  | Variador derecho antes de izquierdo
 |  | Sin ajuste - No modificar agrupamiento en la muestra
 |  | Sin ajuste – Aplicar agrupamiento a la muestra
 | Visualizar módulos utilizados
 | Determinar puntos de conexión |  | Ctrl+Alt+A
 | Insertar pasada para condiciones límite |  |
 | Insertar pasada para módulo límite
 | Explorador de módulos de muestra...
 | Explorador de módulos de base de datos... |  | F3
Forma
 | Editor de cortes (Crear/Editar cortes)... |  | Mayús+F11
 | ShapeWizard (componer corte k&w)... |  | Ctrl+Mayús+F11
 | ShapeSizer… |  |
 | Generar forma vacía
 | Abrir y posicionar corte... |  | Alt+F2
 | Cargar corte nuevamente... |  |
 | Mover forma...
 | Insertar menguar y aumentar
 | Atributos de la forma...
 | Completar cantos que faltan
 | Convertir forma (shr) -> Corte basado en mallas (shp)
 | Guardar forma como...
 | Eliminar forma |  | Alt+F8
 | Editar corte |  |
Parámetros de muestra
 | Configuración... |  | Mayús+F9
 | Modificar Máquina/Galga/Tipo de Setup... |  |
 | Atributos de la máquina...
 | Datos de pasadas técnicas |  | F9
 |  | Guiahilos... |
 |  | Variador...
 |  | PRINT...
 |  | Secuencia de tisaje...
 |  | Llamadas de función...
 | Longitud de malla... |  | Ctrl+L
 | Longitud de mallas (segundo cerraje)... |  |
 | Reprensar...
 | Estiraje del tejido... |  | Ctrl+W
 | Ciclo... |  | Ctrl+R
 | Velocidad del carro ... |  | Ctrl+Alt+V
 | Corrección del variador... |  |
 | Datos Setup... |  | Ctrl+2
 | Parámetros globales de la muestra |  |
Programa MC
 | Funciones Sintral... |  | Ctrl+Alt+F
 | Generar programa MC |  | F11
 | Realizar Control Sintral... |  | Ctrl+F11
 | Cargar el programa MC en la máquina |  |
 |  | Cardimag... |
 |  | KMC...
 |  | Disquete...
 | Importar MC setup |  |
 |  | Archivo setup... | Alt+F12
 |  | Cardimag... |
 |  | KMC...
 | Visualizar programa MC
 |  | Sintral | Alt+F10
 |  | MC Jacquard |
 |  | MC jacquard descompactado
 |  | Setup
Herramientas
 | Explorador de máquinas... |  |
 | Editor Sintral...
 | Editor de secuencias...
 | Editor de listas de secuencias...
 | Control Sintral...
 | Tarjeta de memoria de tisaje...
 | Visualizar protocolo del procesamiento técnico...
 | Menú de pedidos...
 | Ajustes del programa...
Ventana
 | Nueva ventana |  |
 | En cascada
 | Mosaico vertical
 | Mosaico horizontal
 | Organizar iconos
 | Lista de las vistas abiertas
? (Signo de interrogación)
 | Temas de Ayuda |  |
 | Tarjeta de bolsillo Sintral
 | Acerca de STOLL M1plus...


Instalar la Workstation de Muestras M1plus

Recibirá el Software de Muestras M1plus de STOLL en DVD para la instalación en un ordenador con el sistema operativo MS Windows XP o VISTA. Con el primer suministro recibirá el Smartcard Reader y la Stoll M1plus Smartcard.

Instalar el Software de Muestras M1plus de Stoll en su equipo:

  1. Verificar los requisitos de hardware.
  2. Instalar el controlador para el Smartcard Reader y utilizar la Stoll M1plus Smartcard .
  3. Instalar el Software de Muestras de Stoll M1plus.
    Es posible una instalación paralela al M1.
  4. Para conexiones online para máquinas CMS anteriores a OKC (Selan) instalar conjuntamente también el MCX Server.
  5. Deshacer ajustes de seguridad restrictivos de Windows.
Más información:
  • Requisitos de hardware
  • Smartcard M1plus de Stoll
  • Instalar el software M1plus
  • Ajustar la resolución de pantalla en 120 ppp.
  • Periferia
  • Alimentación eléctrica independiente USV
  • Restablecer base de datos de módulos
  • Asegurar y archivar sus datos
  • Cambiar idioma
  • Ampliador
  • Escáner de virus del ordenador
  • Vistas en miniatura bajo Windows 7
Para ello, véase también...
  • Instalaciones paralelas
  • Directorios y rutas del M1plus


Requisitos de hardware

  • CPU: Intel Core2Duo o equivalente

  • Disco duro: 120 GB SATA

  • RAM: 2 GB (Recomendación 4 GB)

  • DVD ROM

  • Tarjeta gráfica / monitor: 1400 x 1050
    Recomendación: Dual Head con 2 x 1600 x 1200

  • Puerto serial para adaptador KMC si es necesario

  • 3,5“Floppy Disk, si es necesario

  • Sistemas operativos Windows

    • Windows 7 (32 o 64bit)

    • Windows 8 / 8.1 (32 o 64bit)

    • Recomendación: Windows 7 Ultimate 64-bit

    • Ninguna máquina virtual

    • Windows XP ya no es respaldado a partir de M1plus 5.9.

Para la instalación de Windows 8 (32 o 64 bits) se necesita una conexión a internet.
¡Para Windows 7 y Windows 8 respetar las condiciones para los directorios KnitLAN
Más información:
  • Ajustes de seguridad restrictivos de Windows


Ajustes de seguridad restrictivos de Windows

En el Firewall de Windows se deben compartir determinados puertos y programas, para garantizar las funciones Online del M1plus:

Diríjase a la ayuda de WindowsHelp and Support o a su proveedor de servicios de red para el Firewall de Windows.

  • KnitLAN:
    Para que funcione la conexión online de máquinas OKC, se debe liberar el acceso FTP (D:\Stoll\M1plus\KnitLAN\Bootfiles y Mc-ReadWrite) a los directorios KnitLAN.
    Permitir Stoll FTP Service como excepción (Configuración de firewall).
    El Stoll FTP-Service puede ser encontrado en la ruta de instalación del M1plus.
    (p. ej. C:\Program Files\Stoll\M1plus\Shared Binaries\ftpservice.exe)

  • Recurso compartido de red para máquinas anteriores a ST468 (con Windows 95):
    Por el momento Windows Vista, Windows 7 y Windows 8 no permiten el acceso a los directorios compartidos para las máquinas anteriores a ST468.

Instalar directorios compartidos en otro ordenador (Windows 2000 o XP)


Smartcard M1plus de Stoll

El programa principal M1plus presenta una protección contra copias para evitar el uso sin licencia.
Esta protección contra copias consiste en una smartcard (Stoll M1plus Smartcard) y una lectora USB (Smartcard-Reader).
Sin Stoll M1plus Smartcard, el software de muestras de Stoll M1plus no puede ser ni instalado ni utilizado.

ATENCIÓN
Pérdida de la licencia
En el caso de pérdida de la Stoll M1plus Smartcard, STOLL no se responsabiliza de la licencia perdida por tal motivo.

Instalar el controlador para el smartcard reader (lectora de tarjetas inteligentes) mediante el asistente para agregar hardware:

    • Antes de utilizar la Stoll M1plus Smartcard, el componente PC/SC tiene que ser instalado desde el CD de instalación del fabricante (Smartcard-Reader).
  1. Leer y respetar las instrucciones del fabricante (Smartcard-Reader).
  2. Insertar el CD de instalación del fabricante en la unidad de CD.
  3. Conectar la lectora USB (Smartcard-Reader) a un puerto USB. El Asistente para agregar hardware de Windows se inicia automáticamente.

      4. - o bien -

    • Si el Asistente para agregar hardware de Windows no aparece por sí solo, inícielo a través del menú de Windows Windows Start / Panel de control / Agregar hardware.
  4. Seguir el diálogo e indicar la ruta hacia el controlador en el CD de instalación.
    5. ¡Instalar el controlador sólo desde el CD!
  5. Finalizar la instalación con el botón Completar.
    • El controlador para la lectora Smartcard-Reader está instalado en su workstation.
      Puede utilizar la lectora Smartcard Reader en el puerto USB.

Utilizar la smartcard:

    • Antes de poder utilizar la lectora USB (Smartcard Reader) se deberá instalar el correspondiente controlador.
  1. Conectar la lectora USB a un puerto USB.
  2. Insertar la tarjeta Stoll M1plus Smartcard en la lectora.
    Prestar atención a la correcta posición de los contactos del chip.
    • El indicador verde en el smartcard reader (lectora de tarjetas inteligentes) indica que la lectora está lista.
      Puede instalar el M1plus desde el DVD del programa.
Durante la instalación y el funcionamiento del M1plus, no retire la tarjeta Stoll M1plus Smartcard de la lectora.
Durante la instalación y el funcionamiento del M1plus no desconecte la lectora Smartcard Reader.
Al iniciar la sesión como usuario o al insertar la smartcard puede aparecer el siguiente mensaje de Windows:
La tarjeta insertada requiere un controlador que no se encuentra en este sistema.
¡Utilice una tarjeta diferente!
a)
Confirme este mensaje con Aceptar e inicie la sesión como de costumbre.


Instalar el software M1plus

Recibirá el Software de Muestras M1plus de STOLL en DVD para la instalación en un ordenador con sistema operativo MS Windows Vista, Windows 7 oder Windows 8.

En todas las instalaciones será guiado paso a paso mediante instrucciones en la pantalla. Se puede seleccionar el idioma de las instrucciones. Todos los ajustes necesarios así como el estado actual de la instalación serán tomados en cuenta automáticamente.

  • El idioma seleccionado para la instalación también determina el idioma instalado del M1plus.
    Además del idioma seleccionado se instalará automáticamente inglés como idioma del M1plus.

  • Los componentes seleccionados (p.ej. idiomas para las interfaces de los programas M1plus) pueden ser instalados inmediatamente o más tarde y pueden ser eliminados individualmente. Seleccione para ello la instalación personalizada.

  • Para instalar el software M1plus inicie la sesión como administrador.

  • Para una representación óptima de los diálogos de M1plus se recomienda un valor DPI (puntos por pulgada) para la visualización de 120 DPI.

  • Durante la instalación de una versión nueva se genera una copia de seguridad de la base de datos de módulos

Más información:
  • Instalaciones paralelas
  • Directorios y rutas del M1plus
  • SELAN Online
  • Versión M1plus al hacer doble clic en los archivos
  • Abrir la muestra en una versión de M1plus específica
  • Instalación posterior de una versión 3.x de M1
Para ello, véase también...
  • Restablecer base de datos de módulos
  • Ficha Directorios
  • Requisitos de hardware
  • Ajustar la resolución de pantalla en 120 ppp.


Instalaciones paralelas

El software de muestras M1plus puede ser instalado adicionalmente a un M1 existente o a una instalación de M1plus y pueden ser utilizados paralelamente.

  • Versión de M1plus 4.0.138 o superior

  • Del M1plus puede instalar varias versiones una al lado de la otra.
    La versión existente no fue sobrescrita, sino sigue estando disponible con su número de versión como programa independiente.

  • Sólo puede iniciar una versión a la vez.

  • A diferencia del M1plus, no se pueden instalar versiones de M1 varias veces.

Quitar instalaciones existentes del M1 o del M1plus:

Mediante la instalación del M1plus ya no se quitará una instalación precedente.

Mediante la desinstalación se eliminarán los directorios de datos.
Todos los datos de Stoll sin modificaciones se eliminan.
Si los directorios contienen archivos propios o modificados, estos directorios y estos archivos se conservarán.
  1. Llamar el menú de Windows Windows Start / Panel de control / Agregar o quitar programas.
    • Aparece el diálogo Agregar o quitar programas. Se genera automáticamente una lista con los programas instalados.
  2. Hacer clic en la correspondiente versión de Stoll M1 o de Stoll M1plus.
  3. Haga clic en Quitar.
    • El InstallShield Wizard se inicia y lo guía a través de la desinstalación.


Directorios y rutas del M1plus

Con la instalación en paralelo se han modificado los directorios y las rutas de los programas y de los datos. Cada versión que ha instalado tiene sus propios directorios y rutas. Puede reconocer las rutas por el respectivo número de versión (p. ej. 5.1.029):

  • Los parámetros globales de muestra y los módulos se almacenan de forma predeterminada en el archivo D:\ Stoll\ M1plus\ x.x.xxx\ ConfigData\ GlobalParameters.mdv.

  • Los parámetros globales de muestra relacionados con la máquina y con la galga y los módulos se guardan en los archivos con identificación para la clase de máquina y la galga de forma predeterminada.
    Ejemplo: D:\ Stoll\ M1plus\ x.x.xxx\ ConfigData\ GlobalParameters_752_E9.2.mdv

  • La base de datos de máquinas es guardada en el archivo D:\ Stoll\ Database\ Machine\ mcclient_backend.mdb de forma predeterminada

  • Los programas Sintral (p. ej. ylc.sin) se encuentran en el directorio D:\ Stoll\ M1plus\ x.x.xxx\ Database\ Sintral\ transition de forma predeterminada.

  • Los directorios de archivo para KnitLAN se encuentran en el directorio D:\ Stoll\ KnitLAN de forma predeterminada.

  • El directorio Util se encuentra en el directorio C:\ Programme\ Stoll\M1plus\ x.x.xxx de forma predeterminada.
    A través del menú de Windows Windows Start / Todos los programas / Stoll M1plus (x.x.xxx) / Utilities se abre el diálogo M1 Utilities (m1utilselect.exe) con los programas auxiliares disponibles.

En la ficha Ajustes del programa / Directorios encontrará más rutas y directorios.

Tenga en cuenta los siguientes puntos:

  • Recuerde sus rutas en el caso de predeterminar otras unidades de disco durante la instalación.

  • Si ha creado accesos directos para programas auxiliares al M1 o al M1plus en el escritorio, estos accesos seguirán remitiendo a los mismos directorios aún después de instalar versiones nuevas.
    Deberá crear nuevos accesos directos o actualizar las rutas en el diálogo Propiedades de los accesos directos.

  • Las extensiones de los nombres de archivos de los formatos de archivo Stoll (p.ej. mdv, sin, set, jac, ...) están vinculadas a la última versión instalada.
    Por consiguiente, con el doble clic en archivos mdv, los mismos serán abiertos con la última versión de M1 o M1plus instalada.

  • Inicie la versión deseada de M1plus o M1 y abra el archivo mdv mediante el menú Archivo / Abrir, si la asignación automática no es la deseada.

  • Mediante la desinstalación se eliminarán los directorios de datos.
    Todos los datos de Stoll sin modificaciones se eliminan.
    Si los directorios contienen archivos propios o modificados, estos directorios y estos archivos se conservarán.

Para ello, véase también...
  • Ficha Directorios


SELAN Online

  • SELAN online (conexión de red Ethernet a máquinas CMS anteriores a OKC) es posible con el MCXServer.

  • SELAN online (conexión de red en serie a máquinas CMS STX11 anteriores a CMS-TC) es posible con el MCXServer.

Selan-Ethernet con servidor de comunicaciones (Ethernet - en serie) ya no es respaldado por el M1plus.


Versión M1plus al hacer doble clic en los archivos

Al hacer doble clic en archivos de muestras o de cortes (shv, shr, shp, mdv, sin, jac, set, etc.), se inicia automáticamente la última versión de M1plus instalada. Puede modificar la activación estándar.

Definir una versión ya instalada como activación estándar:

  1. Reiniciar la instalación de la versión deseada.
  2. Seleccionar la opción Modificar programa.
  3. Finalizar la modificación de la instalación existente con Finalizar.
  4. Volver a iniciar la Workstation M1plus.
    • Ahora se iniciará la versión de la instalación de M1plus modificada al hacer doble clic en archivos.
      La función Enviar a en el menú contextual del Explorador de Windows y las rutas de M1plus corresponden a esta versión.


Ayuda Online de M1plus : Instalar la Workstation de Muestras M1plus : Instalar el software M1plus : Abrir la muestra en una versión de M1plus específica company logo
Ayuda Online de M1plus Versión M1plus al hacer doble clic en los archivos Instalar el software M1plus Instalación posterior de una versión 3.x de M1 .. .. http://support.stoll.com ....

Abrir la muestra en una versión de M1plus específica

Al hacer doble clic en archivos de muestra y de corte (shv, shr, shp, mdv, sin, jac, set, etc.) se inicia automáticamente la última versión instalada de M1plus.
Puede modificar la activación estándar.

Abrir la muestra en una versión de M1plus específica mediante arrastrar y soltar:

  1. Iniciar la versión deseada del M1plus.
  2. Seleccionar el archivo deseado (p.ej. *.mdv) en el Explorador de Windows.
  3. Arrastrar el archivo seleccionado a la ventana de M1plus con el botón del ratón presionado.
  4. Soltar el botón del ratón cuando aparezca un + en el cursor.
    • La muestra es abierta en la versión deseada del M1plus.


Instalación posterior de una versión 3.x de M1

También puede instalar un software de muestras M1 (p.ej. versión 3.14) adicionalmente a una instalación de M1plus existente y utilizarlos paralelamente.

Al instalar el M1, posiblemente se le solicitará finalizar el FTP-Service.
Confirme esta consulta con OK.


Ajustar la resolución de pantalla en 120 ppp.

Stoll recomienda dos monitores con por lo menos 1600x1200 de resolución real.

  • Si utiliza monitores con esta resolución o una mayor, ajuste la configuración de PPP en el sistema operativo de Windows a Tamaño grande (120 PPP).

  • Si utiliza monitores con una resolución baja, ajuste la configuración de PPP en el sistema operativo de Windows en Tamaño normal (96 PPP).

Ajustar la configuración de PPP en 120 ppp:

  1. Hacer clic con el botón derecho del ratón en el escritorio.
  2. Aparece el diálogo Propiedades de Pantalla.
  3. Seleccionar la ficha Configuración.
  4. Hacer clic en el botón Opciones avanzadas.
  5. Aparece el diálogo Propiedades de Monitor Plug and Play y....
  6. En la ficha General en el apartado Pantalla en el campo de lista Configuración en puntos por pulgada seleccionar Tamaño grande (120 ppp).
  7. Confirmar el diálogo con OK y cerrarlo.
  8. Confirmar el diálogo Propiedades de Pantalla con Aceptar y cerrar.


Periferia

Podrá conectar a la workstation de muestras todos los equipos periféricos que se puedan configurar con Windows NT. Éstos son en especial:

Periférico | Advertencia
Dispositivos de entrada compatibles con el ratón | En lugar de un ratón, también es posible utilizar un teclado táctil.
Trackball | En vez del ratón, puede utilizar un trackball USB como alternativa.
Tableta gráfica | Puede conectar una tableta gráfica a la workstation de muestras con los controladores para MS Windows. El movimiento del lápiz sobre la superficie de la tableta equivale a los movimiento del ratón sobre la pantalla. El lápiz debe poder asumir las funciones de los botones derecho e izquierdo del ratón. La workstation de muestras no admite el resto de funciones de la tableta gráfica. : ¡Al instalar la tableta gráfica, no se pueden descartar posibles efectos en la instalación de la workstation de muestras!
Impresora | Con una impresora podrá imprimir, por ejemplo, un programa Sintral.
Scanner | Con un escáner podrá escanear una imagen e importarla como bitmap a su muestra.
Más información:
  • Adaptador de la tarjeta de memoria de tisaje
  • Asignación de teclas de dispositivos periféricos de M1plus (p. ej. keypad Logitech G13)


Adaptador de la tarjeta de memoria de tisaje

El adaptador de la tarjeta de memoria de tisaje STOLL Knit es necesario para leer y escribir en las tarjetas de memoria de tisaje (KMC).

I. Conectar el adaptador Tarjeta de memoria de tisaje a la workstation de muestras:

La tensión de alimentación debe coincidir con la indicación de tensión que aparece en el adaptador de la KMC.
Si difieren, utilizar un transformador.

Utilizar únicamente el cable de datos suministrado.
  1. Conectar el cable serial suministrado al adaptador de la KMC.
  2. Conectar el cable serial suministrado a un puerto serial (por ejemplo, COM1) de la workstation de muestras.
  3. Conectar el cable de red al adaptador de la KMC.
  4. Conectar el cable de red a la workstation de muestras.

II. Poner en funcionamiento el adaptador de la tarjeta de memoria de tisaje:

  1. Encender el adaptador de la KMC con el interruptor de red.
  2. Iniciar la workstation de muestras.
  3. Invocar el menú Archivo/Tarjeta de memoria de tisaje....
    • El programa STOLL Knit-Memory-Card (tarjeta de memoria de tisaje STOLL) se iniciará.
  4. Llamar el menú KMC/Opciones... en el programa Tarjeta de memoria de tisaje STOLL.
    • Aparecerá el diálogo Opciones.
  5. Ajustar como predeterminado al puerto serial utilizado (p. ej. COM1) en el apartado Configuración del adaptador Stoll.
  6. Cerrar el diálogo con Aplicar.
    • El adaptador de la tarjeta de memoria de tisaje está conectado a la workstation de muestras:
      La KMC se puede leer, procesar y guardar.
Para ello, véase también...
  • Tarjeta de memoria de tisaje STOLL (KMC)


Asignación de teclas de dispositivos periféricos de M1plus (p. ej. keypad Logitech G13)

Por medio del teclado numérico ejecutará de forma rápida y directa las funciones del programa principal M1plus utilizadas frecuentemente.

El ajuste actual de Stoll estándar puede ser encontrado en la ruta M1plus_xxx \util\Keypad.

Asignación de teclas de un teclado numérico utilizando el ejemplo Logitech G13:

Combinación de teclas en el teclado numérico |  | Función | Combinación de teclas en el teclado
Tecla M | Tecla G |  |
M1 | G1 | ESC | ESC
 | G2 | Visualizar símbolos de forma y cantos de la forma | F2
 | G3 | Módulo / Explorador de módulos de base de datos | F3
 | G4 | Abrir el diálogo Vista de campos de hilo | F4
 | G5 | Cargar pasos de procesamiento / muestra básica | Ctrl+↑+F10
 | G6 | Pasos de procesamiento / Expansión completa | F9
 | G7 | Pasos de procesamiento / Iniciar procesamiento técnico | F10
 | G8 | Selección / Cancelar selección | Ctrl+D
 | G9 | Módulo / Explorador de módulos de muestra | Ctrl+F3
 | G10 | Barra de herramientas Herramientas de dibujo / Aplicar módulo | F5
 | G11 | Barra de herramientas Herramientas de dibujo / Aplicar color | F6
 | G12 | Barra de herramientas Herramientas de dibujo / Aplicar atributos de la forma | F7
 | G13 | Pegar | Insert
 | G14 | Eliminar | Supr
 | G15 | Conmutar (tecla ↑) | ↑
 | G16 | Tecla Alt | Alt
 | G17 | Copiar | Ctrl+C
 | G18 | Visualizar límites del módulo | Ctrl+Alt+M
 | G19 | Confirmar la entrada | ↲
 | G20 | Ctrl (tecla) | Ctrl
 | G21 | Multi Copy | C
 | G22 | Zoom hacia visión de conjunto | Z
 | G23 | Actualizar la vista de control | E
 | G24 | Sincronizar las vistas. : No tendrá efecto en ventanas divididas de la misma vista | X
 | Presionar G25 (Joystick) | Archivo / Guardar | Ctrl+S
 | Presionar G26 (joystick) ↑ | Grado mayor de zoom | + (teclado numérico)
 | Presionar G27 (joystick) ↓ | Grado menor de zoom | - (teclado numérico)
 | Presionar G28 (joystick) ← | Ocultar columnas de control | / (bloque numérico)
 | Presionar G29 (joystick) → | Mostrar columnas de control | * (bloque numérico)
Combinación de teclas en el teclado numérico |  | Función | Combinación de teclas en el teclado
Tecla M | Tecla G |  |
M2 | G1 | Setup2… | Ctrl+2
 | G2 | Parámetros de muestra / Estiraje del tejido... | Ctrl+W
 | G3 | Parámetros de muestra / Velocidad del carro... | Ctrl+Alt+V
 | G4 | Parámetros de muestra / Longitud de malla... | Ctrl+L
 | G5 | Parámetros de muestra / Ciclo... | Ctrl+R
 | G6 | Parámetros de muestra / Datos de pasadas técnicas | Ctrl+F9
 | G7 | Parámetros de muestra / Configuración | Mayús+F9
 | G8 | Forma / Editor de corte (Crear / Editar cortes) | Mayús+F11
 | G9 | Forma / Abrir y posicionar corte | Alt+F2
 | G10 | Atributos de la forma | --
 | G11 | Forma / Editar corte | --
 | G12 | Cargar corte nuevamente (módulos locales) | --
 | G13 | Cargar corte nuevamente (módulos de la base de datos) | --
 | G14 | Buscar y Reemplazar | Ctrl+H
 | G15 | Edición / Generar/editar jacquard | Ctrl+F4
 | G16 | Generar programa MC. Sintral, Jacquard, Setup | F11
 | G17 | Programa MC / Realizar Control Sintral | Ctrl+F11
 | G18 | Programa MC / Importar MC setup / Archivo setup... | Alt+F12
 | G19 | Sintral / Visualizar Sintral | Alt+F10
 | G20 | Ver / Abrir nueva vista técnica | Ctrl+T
 | G21 | Cambiar vista | Ctrl+Tab
 | G22 | Zoom hacia visión de conjunto | Z
 | G23 | Actualizar la vista de control | E
 | G24 | Sincronizar las vistas. : No tendrá efecto en ventanas divididas de la misma vista | X
 | Presionar G25 (Joystick) | Archivo / Guardar | Ctrl+S
 | Presionar G25 (joystick) ↑ | Grado mayor de zoom | + (teclado numérico)
 | Presionar G26 (joystick) ↓ | Grado menor de zoom | - (teclado numérico)
 | G27 (Joystick) ← | Ocultar columnas de control | / (bloque numérico)
 | Presionar G25 (joystick) → | Mostrar columnas de control | * (bloque numérico)


Alimentación eléctrica independiente USV

Se recomienda utilizar un sistema de alimentación ininterrumpida además de la alimentación de corriente habitual para asegurar el funcionamiento sin interrupción de la Workstation de Muestras.
Dependiendo de la disposición, esta fuente de alimentación generará la corriente necesaria durante un determinado tiempo en el caso de producirse un fallo en la alimentación de corriente habitual.

Disposición | Tiempo de puente | Utilización
Mínimo | 10 min | Finalizar el paso de edición de la muestra actual y guardar el archivo de muestra abierto
Máximo | 60 min | Continuar editando hasta el restablecimiento de la alimentación de red Finalizar la edición de la muestra y guardar el archivo de muestra abierto

Para la disposición de un sistema de alimentación independiente tenga en cuenta los datos de consumo de su Workstation de muestras.

Seleccionar el consumo total del dispositivo USV dependiendo del tiempo de puente deseado.

Apagando un monitor clásico, se puede extender el tiempo de puente en aprox. 25%, apagando un monitor TFT (70 VA) en aprox. 10%.


Restablecer base de datos de módulos

Durante la instalación de una versión diferente se genera una copia de seguridad de la base de datos de módulos La base de datos de módulos entonces es guardada como archivo comprimido en el directorio ConfigDataBackup.

Restablecer base de datos de módulos:

    • Se ha generado una copia de seguridad de la base de datos de módulos.
  1. Abrir el directorio ConfigDataBackup.
  2. Hacer clic con el botón derecho del ratón en el archivo comprimido (.zip) y seleccionar el menú Extract to....
  3. Seleccionar el directorio de destino en el diálogo y confirmar pulsando la tecla Aceptar.
    • Comenzará el proceso de restablecimiento. La base de datos de módulos existente en el directorio de destino se sobrescribirá con la copia de seguridad.


Asegurar y archivar sus datos

Para evitar la pérdida de datos, debe realizar con regularidad copias de seguridad de sus datos y programas.
Con el paso del tiempo se acumulan muchos archivos (módulos y muestras) en el disco duro. Para no perder la visión de conjunto, debe archivar de vez en cuando los archivos que ya no se necesitan y borrarlos a continuación del disco duro.

I. Archivar sus datos en un DVD:

  1. Iniciar el Explorador de Windows.
  2. Seleccionar en el Explorador de Windows los archivos o directorios que se vayan a guardar y moverlos a la unidad de DVD mediante la función Arrastrar y soltar.

De esta forma también podrá hacer una copia de seguridad del software M1plus. Éste se instalará de forma predeterminada en los directorios C:\Program Files\Stoll\M1 y D:\Stoll\M1.

Para evitar una pérdida da datos debería tratar los soportes de datos con cuidado y protegerlos de la luz, del calor, de suciedad y humedad.

A partir de Windows XP también puede utilizar el programa para realizar Copias de seguridad. Este programa permite efectuar una copia de los datos del disco duro. Si los datos originales del disco duro se borran, se sobrescriben por error o dejan de estar disponibles debido a un fallo del disco duro, es posible recuperar los datos perdidos o dañados utilizando esta copia.

Consulte la ayuda de Windows para obtener información sobre el correspondiente procedimiento.
El menú ? del programa contiene más información acerca del uso del programa de copia de seguridad.


Cambiar idioma

El idioma de la interfaz de M1plus puede ser cambiado sin tener que instalar el software nuevamente.
Para ello seleccione los idiomas deseados durante la instalación de M1plus, de modo que se encuentren instaladas para una posterior conmutación.

Los componentes seleccionados (p. ej. idiomas para la interfaz de los programas de M1plus) pueden ser instalados posteriormente o removidos individualmente.

NOTA! Cambiar la configuración regional

Representación incompleta de textos
Los textos en ruso o en turco aparecen incompletos o como barras verticales.
▷
La configuración regional no concuerda con el idioma de la interfaz de M1plus.
a)
Ajustar la configuración regional (Panel de control) para programas que no soportan Unicode para el idioma deseado.
b)
Si fuera necesario:
Panel de control / Configuración regional y de idioma / seleccionar la ficha Idiomas.
Checkbox active Activar Instalar archivos para los idiomas de Asia oriental.
⇨
Después de reiniciar los textos serán visualizados correctamente.

Cambiar idioma:

    • Durante la instalación de M1plus se seleccionaron los idiomas deseados.
    • Todos los programas de M1plus están cerrados.
  1. En el menú de inicio de Windows Windows Start ejecutar la función Todos los programas / Stoll M1plus (versión) / llamar Change Language.
    • Se abre el programa Change M1plus Language.
  2. Seleccionar el idioma deseado y confirmar pulsando Select.
    • Después de finalizado el cambio de idioma el programa M1plus inicia con el nuevo idioma.


Ampliador

Visualizar el zoom de la pantalla:

  • En el menú de inicio de Windows Windows Start ejecutar la función Todos los programas / Accesorios / Accesibilidad / Ampliador.
  • Aparece la ventana Ampliador dentro del cual verá aumentado el sector alrededor del puntero.
    WindowsMagnifier
Puede modificar el sector ampliado agrandando o reduciendo la ventana Ampliador.
En el menú contextual opciones puede realizar otros ajustes.
Para ocultar el ampliador, cierre la ventana.
El ampliador de Windows tiene una ayuda propia.


Escáner de virus del ordenador

Hace años que aumentan los peligros en relación con virus informáticos.

Advertimos expresamente que la empresa H.Stoll GmbH & Co.KG no se hace responsable de daños ni perjuicios que se originen en relación con estos.
¡Tome precauciones e infórmese debidamente sobre esta temática!

Empresas de renombre se han especializado en esta área de la informática. Los siguientes productores de herramientas por ejemplo les presentan sus productos y estrategias, entre ellas también Online-Scanner, que pueden ser activados a través de Websites de los productores:

http://www.mcafee.com/
http://www.symantec.com/
http://www.kaspersky.com/

Excluir M1.exe y Setup_M1plus.exe del escaneado en busca de virus:

En el caso de que su antivirus denuncie partes del programa de M1plus como sospechosos, deberá excluir los siguientes archivos del control:

  • M1.exe

  • Setup_M1plus.exe

Encontrará sugerencias al respecto en la ayuda de su programa antivirus.

En el caso de que aparezcan problemas durante la instalación de M1plus recomendamos desactivar el escáner de virus del ordenador antes de instalar el M1plus y volver a activarlo a continuación.

De la siguiente forma se configuran Updates automáticos:

Para los sistemas operativos de Windows, Microsoft ha puesto a disposición Servicepacks y Hotfixes relevantes para la seguridad.
Si su Unidad de Diseño de muestras tiene acceso a Internet, debería instalar el Microsoft Windows Update-Service automático.

 | Windows 2000 | Windows XP
Instalar Updates automáticos | Inicio/Ajustes/Panel de control/Updates automáticos | Inicio/Ajustes/Panel de control/System ficha actualizaciones automáticas
Ayuda de Windows para Updates automáticos | A través de Ayuda en el diálogo Updates automáticos o C:\WINNT\Help\mui\0407\wuauhelp.chm | A través de Ayuda en el diálogo Updates automáticos o C:\WINDOWS\Help\mui\0407\wuauhelp.chm
También puede iniciar Updates uno por uno mediante el Microsoft Internet Explorer
Invoque para ello el menú Extras/Windows Updates.
Si la función Updates automáticos (actualizaciones automáticas) aún no está disponible, puede instalar los Updates a través del Microsoft Internet Explorer.


Ayuda sobre la ayuda

Página de inicio de la Ayuda de M1plus
Página de inicio de la Ayuda de M1plus

La barra de herramientas de la Ayuda de M1plus contiene los siguientes iconos:

Función | Objetivo
Ocultar | Se oculta la barra de navegación izquierda con los tres registros Contenido, Índice y Buscar. Información 16 : Sólo está disponible si la barra de navegación está visible.
Visualizar | Se visualiza la barra de navegación izquierda con los tres registros Contenido, Índice y Buscar. Información 16 : Sólo está disponible si la barra de navegación está oculta.
Regresar | Pasa a la última página visualizada. Información 16 : Sólo está disponible si se ha pasado antes a la página siguiente.
Imprimir | Imprime la página actual.
Opciones | Menú con otras opciones desplegables.

El menú Opciones contiene las siguientes funciones:

Función | Objetivo
Ocultar fichas/ Visualizar fichas | Visualizar/ocultar la barra de navegación con las fichas
Regresar | Pasa a la última página visualizada. Información 16 : Sólo está disponible si se ha pasado antes a la página siguiente.
Avance | Pasa a la página siguiente.
Página de inicio | Pasa a la página de inicio.
Cancelar | Cancelar la acción.
Actualizar | Actualiza la visualización en pantalla de la Ayuda de M1plus.
Opciones de Internet | Ajusta el navegador de Internet.
Imprimir | Imprime la página actual.
Desactivar el resaltado de los términos de búsqueda/ Activar los resaltados de los términos de búsqueda | Visualizar/ocultar el resaltado de los términos de búsqueda en las páginas encontradas.

La barra de navegación de la Ayuda de M1plus contiene los siguientes elementos:

Elemento | Significado
Ficha Contenido | Visualizar el índice de la Ayuda de M1plus.
+ | Visualizar los subdirectorios haciendo clic en el carácter +.
- | No visualizar más los subdirectorios haciendo clic en el carácter -
Ficha Indice | Visualizar el índice de palabras clave.
Campo de introducción Palabra clave que se desea buscar | Introducir en el campo de entrada un término de búsqueda para saltar a la entrada correspondiente en el índice de palabras clave.
Botón Visualizar | Muestra la página seleccionada en el índice de palabras clave.
Ficha Buscar | Visualizar la función de búsqueda por todo el documento.
Campo de introducción Palabra clave que se desea buscar | Introducir en el campo de entrada un término de búsqueda para visualizar las páginas con la palabra clave deseada en la barra de navegación
Botón Lista de temas | Inicia la búsqueda en la Ayuda de M1plus.
Botón Visualizar | Muestra la página marcada en la ficha.
Ficha Favoritos | Visualizar la lista de favoritos.
Botón Eliminar | Eliminar los favoritos de la lista.
Botón Visualizar | Visualizar favoritos.
Campo de introducción Tema actual | Modificar el nombre de la página actual para la lista de favoritos.
Botón Agregar | Agregar la página actual a la lista de favoritos.
Más información:
  • Llamar la ayuda de M1plus
  • Símbolos de la Ayuda de M1plus
  • Búsqueda en el documento entero de la ayuda de M1plus


Llamar la ayuda de M1plus

El M1plus dispone de una ayuda online en la que se describen todas las funciones y su aplicación.

I. Abrir la ayuda contextual:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.

      2. - o bien -

    • Pulsar la combinación de teclas Mayús + F1.
    • En el puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición del M1plus, para la cual solicita ayuda.

      3. - o bien -

    • Situar el cursor en una posición dentro del M1plus, para la que se solicita ayuda y presionar la tecla F1.
    • Aparecerá la ayuda sobre la función seleccionada.
A través del icono [image] se puede acceder a temas de ayuda adicionales, a los que no se puede acceder por medio de la tecla F1.
En caso de dudas acerca del trabajo con el sistema operativo Windows, acceder a la ayuda online de Windows.

II. Iniciar la ayuda en pantalla:

  • Ejecutar la función Temas de Ayuda del menú ?.
  • La ayuda online se iniciará y se visualizará en la ventana Ayuda de M1plus.
Más información:
  • Ayuda para el programa principal M1plus
Para ello, véase también...
  • Temas de Ayuda


Ayuda para el programa principal M1plus

La ayuda online fue abierta con el programa principal de M1plus activo.

Si busca ayuda acerca de algún tema determinado:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    • En el puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición de de software, sobre la cual solicite ayuda.

      3. - o bien -

    • La siguiente lista con acceso directo al tema deseado servirá como orientación.
Para ello, véase también...
  • Vista de símbolos
  • Vista de símbolos (forma)
  • Vista de patrones
  • Vista técnica
  • Menú contextual (vista técnica)
  • Ventana de visión de conjunto
  • Editor de Module Arrangements
  • Editor de Color Arrangements
  • Editor Jacquard
  • Columnas de control
  • Colores de la muestra
  • Datos del módulo
  • Módulos
  • Vistas / Editores


Símbolos de la Ayuda de M1plus

Los siguientes iconos aparecen en el encabezado de la Ayuda de M1plus:

 | Función | Objetivo
 | Página de inicio | Pasa a la página de inicio.
 | Tema anterior | Cambiar nuevamente al tema anterior. En la ayuda emergente aparece el título del tema anterior.
 | Tema siguiente | Continuar al tema siguiente. En le ayuda emergente aparece el título del tema siguiente.
Navi up once | Tema superior | Saltar al tema superior. En la ayuda emergente aparece el título del tema superior.
Navi Back im CHM | Regresar | Pasa a la última página visualizada. : Sólo está disponible si se ha pasado antes a la página siguiente.
http://support.stoll.com |  | Invocar la página de inicio de clientes de Stoll Aquí encontrará toda la información necesaria acerca del M1plus y de las máquinas de tejer CMS. Con su número de cliente y su PIN encontrará en la red del cliente además de preguntas frecuentes, consejos y trucos y multitud de funciones para descargar.
Glosario |  | Pasar al glosario. En el glosario encontrará una relación de los términos técnicos de tisaje y términos típicos del M1plus.

Los siguientes símbolos de información aparecen en una página de la Ayuda de M1plus:

Información | Significado
Observación | A la derecha del icono encontrará indicaciones para tener en cuenta en el procedimiento.
Condiciones previas | Los requisitos para efectuar las siguientes instrucciones de manejo se encuentran a la derecha de este símbolo.
Indicación del resultado | A la derecha de este símbolo encontrará el resultado de una acción o de una secuencia de acciones descritas anteriormente.
Consejo | Los consejos para proceder de forma sencilla o mejor se encuentran a la derecha de este símbolo.


Búsqueda en el documento entero de la ayuda de M1plus

Una búsqueda sencilla consiste en la palabra o expresión que desea encontrar.
Para acotar su búsqueda puede utilizar wildcards, operadores booleanos y expresiones anidadas.

Efectuar una búsqueda en la ayuda:

  1. En la ventana de navegación haga clic en la ficha Buscar.
  2. A continuación ingrese la palabra o expresión que quiere encontrar.
  3. Haga clic en Enumerar temas.
    La búsqueda devuelve los primeros 500 aciertos.
  4. Si desea ordenar la lista de temas, haga clic en Título, Posición o Nivel.
  5. Seleccione el tema deseado y haga clic en Mostrar.

Sintaxis de búsqueda
Las reglas básicas para la búsqueda de conceptos:

  • Las búsquedas no dependen del uso de mayúsculas y minúsculas.
    Puede ingresar su búsqueda en mayúsculas o minúsculas.

  • Puede buscar cualquier combinación de letras (a-z) y números (0-9).

  • Los signos de puntuación como punto (.), dos puntos (:), punto y coma (;), y guión (-) serán ignorados durante una búsqueda.

  • No podrá buscar letras sueltas (a, b, c, etc.)

  • No podrá buscar las siguientes palabras reservadas:
    an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which, with, you.
    Aquí aparece una indicación que no se visualizará correctamente en las palabras en alemán:
    ein, und, als, an, sein, aber, von, tun, für, von, haben, er, es, nicht, von, auf, oder, sie, das, die, dort, sie, dies, zu, wir, welche, mit, Sie.

  • No podrá buscar comillas ".

  1. Los nombres de archivo con extensión pueden ser buscados agrupando toda la secuencia de caracteres entre comillas ("filename.ext"). De lo contrario la búsqueda tratará el punto como un operador OR.
  2. Agrupe los elementos de su búsqueda mediante “comillas” o (paréntesis curvos).

Acotar o ampliar la búsqueda:

Puede acotar una búsqueda simple mediante wildcards, expresiones anidadas y operadores booleanos.

Puede buscar secuencias de cifras, palabras y oraciones y utilizar wildcards.

Buscar | Ejemplo | Resultado
Una palabra por separado | Instrucción | Temas, que contienen la palabra Instrucciones. También encontrará sus variaciones como Instrucción
Expresión | "224 488" - o bien - '224 488' | Temas que contienen el número de identificación 224 488.
 | new operator - o bien - new operator | Sin las comillas la consulta corresponde a la indicación de un operador AND que encuentra temas que contienen las palabras individuales en vez de la expresión, es decir los números 224 o 488
Wildcards * ? | *esquem* | Temas que contienen las expresiones esquema, esquemas, esquemático, etc., es decir también en singular y en plural. El asterisco no puede ser el único carácter en la palabra buscada.
 | ST ?68 | Temas que contienen las expresionesST 168, ST 268 y ST 468. El signo de interrogación no puede ser el único carácter en la expresión buscada.
 | *68 | Temas que contienen las siguientes expresiones 168, 268, 468, ST 168, ST 268 etc.

Operadores booleanos: AND, OR, NOT, y NEAR

Buscar | Ejemplo | Resultado
Ambas expresiones en el mismo tema | CMS AND CMT - o bien - CMS & CMT | Temas que contengan las expresiones CMS y CMT.
Una de las expresiones en el mismo tema | 468 OR OKC - o bien - 468 | OKC | Temas que contengan o 468 o OKC.
La primer expresión sin la segunda expresión | 468 NOT OKC - o bien - 468 ! OKC | Temas que contengan 468 per no OKC.
Ambas condiciones en el mismo tema cerca uno del otro | 468 NEAR OKC | Temas que contengan 468 y dentro de las próximas ocho palabras también OKC.

Los anidamientos le permiten buscar expresiones más complejas.
Las reglas básicas para la búsqueda de expresiones anidadas:

Expresiones entre paréntesis curvos serán analizadas antes que el resto de la consulta.

Si una consulta no contiene una expresión anidada será analizada de izquierda a derecha.
Ejemplo:
Control NOT active OR dde encuentra temas que contienen la expresión control sin la expresión active o temas que contienen la expresión control y no la expresión dde.
control NOT (active OR dde) encuentra temas que contienen la expresión control sin una de las expresiones active o dde.

Las expresiones no pueden ser anidadas con más de cinco niveles.


Programa principal M1plus

Interface gráfica del programa principal M1plus
Interface gráfica del programa principal M1plus

A continuación se indican los componentes de la superficie gráfica:

Nº | Componente | Función
1 | Barra de menús | Una lista de funciones (entradas de menú) que se muestran en el borde superior de la ventana.
2 | Menú contextual | El menú que se muestra si hace clic con el botón derecho del ratón sobre un objeto.
3 | Barra de herramientas | Una serie de botones sobre los que puede hacer clic para ejecutar tareas frecuentes.
4 | Barra de módulos | Posibilidad de selección de los módulos. Se pueden seleccionar diferentes grupos de módulos para su visualización.
5 | Vista de símbolos | Representación de la muestra para editar el modo de diseño
6 | Vista de patrones | Representación de la muestra en el modo técnico
7 | Vista técnica | Representación de todas las acciones de la aguja existentes en el modo técnico de la muestra
 | Vista de formas / editor de formas | Representación de una forma para la edición.
8 | Ventana de visión de conjunto | Representación simplificada de la muestra completa para la navegación
9 | Barra de estado | Línea de visualización en el margen inferior de la pantalla con información acerca de una función, un proceso en curso o una posición.
 | Editor Jacquard | Representación gráfica y programa de procesamiento para el MC Jacquard (*.jac)
 | Título de la ventana | Contiene el nombre de la ventana o del diálogo.
 | Información rápida | Descripción breve de un elemento de la pantalla. El texto informativo se muestra si se sitúa con el puntero del ratón sobre un elemento.
 | Cursor | También puntero del ratón Un símbolo que se muestra en la pantalla y que se controla por medio de los movimientos del ratón (por lo general una flecha). Utilice el cursor para trabajar con menús, iconos, vínculos y otros elementos de la pantalla.
 | Barra de tareas | Una herramienta con la cual puede abrir programas y moverse a través del ordenador por medio de elementos. La barra de tareas se encuentra por lo general en el margen inferior de la pantalla y contiene el botón Inicio.

Si busca ayuda acerca de algún tema determinado:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    • NOTA! En el puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición de de software, sobre la cual solicite ayuda.
A través del icono [image] se puede acceder además a algunos temas a los que no se puede acceder por medio de la tecla F1.
En caso de dudas acerca del trabajo con el sistema operativo Windows, acceder a la ayuda online de Windows.
Más información:
  • Vistas / Editores
  • Columnas de control
  • Barra de columnas
  • Barra de menús (M1plus)
  • Barras de herramientas (M1plus)
  • Combinaciones de teclas (Programa principal M1plus)
  • Diálogos (M1plus)
Para ello, véase también...
  • Módulos


Vistas / Editores

Las vistas y los editores son las ventanas en el M1plus en las cuales puede editar la muestra, los cortes y los diferentes elementos de la muestra.
En la barra de título de estas ventanas encontrará las siguientes indicaciones:

 | Nombre de la muestra | Nombre de la ventana | Paso de procesamiento | Protección frente a escritura
Ejemplo | noname1 | Vista de símbolos | [Base] | § (si establecido)

En la barra de título del programa principal del M1plus encontrará las siguientes indicaciones acerca de la muestra activa:

 | Nombre de la muestra | Tamaño de la muestra Anchura x altura (muestra/técnica) | Máquina | Galga | Protección frente a escritura | Forma
Ejemplo | noname1 | [140x320/550] | [Base] | E5] | § (si establecido) | set-in-front.shr

Las siguientes vistas y editores están contenidas en el programa principal M1plus:

Más información:
  • Vista de símbolos
  • Vista de patrones
  • Vista técnica
  • Vista de campos del hilo
  • Ventana de visión de conjunto
  • Editor de Color Arrangements
  • Editor de Module Arrangements
  • Editor Jacquard
  • Cursor


Vista de símbolos

Trenza 2*2 en la vista de símbolos
Trenza 2*2 en la vista de símbolos

La vista de símbolos es una ventana para la entrada gráfica de la muestra. La ventana presenta en la parte izquierda columnas de control con la numeración de las pasadas.
La vista de símbolos trabaja de modo interactivo con la vista del tejido y con la vista técnica después del procesamiento técnico. Las modificaciones se representan inmediatamente en todas las vistas abiertas.
Esta vista es especialmente apropiada para posicionar módulos, dibujar con colores de hilo o de guiahilos y para controlar la estructura de la muestra.
Una muestra nueva o abierta nuevamente es visualizada automáticamente en la vista de símbolos.
En el diálogo Ajustes del programa (ficha Cargar) se puede ajustar si se debe visualizar automáticamente la Vista del tejido para una muestra nueva o recién abierta.

La barra de títulos contiene la siguiente información:

  • Vista de símbolos [indicación del estado]
    Son posibles las siguientes visualizaciones de estado:

Visualización de estado en [ ] | Significado
Muestra básica en el modo de diseño | Vista antes de expandir los módulos
Muestra con forma en el modo de diseño | Vista después de recortar la forma y antes de expandir los módulos
Muestra técnica | Vista después de expandir los módulos
Muestra procesada | Vista después del procesamiento
Secuencia de prueba | Vista después del reprocesamiento
Muestra procesada - 2 piezas | Vista después del procesamiento para dos piezas
Muestra reprocesada - 2 piezas | Vista después del reprocesamiento para dos piezas

  • Nombre de la muestra

  • Tamaño de la muestra en la forma en anchura x altura de la muestra (pasadas de muestra/pasadas técnicas)

  • Máquina y galga de la máquina

  • * se visualiza si la muestra editada no se ha guardado aún.

  • Numeración de las ventanas abiertas de la vista de patrones y la vista técnica.
    Esta numeración se corresponde con la del menú Ventana.

Navegar por la Vista de símbolos:

  • Si el cursor del ratón se encuentra en la Vista de símbolos, al pulsar la Barra espaciadora, la visualización se desplazará en la dirección del cursor.

  • Al pulsar la tecla x, la posición visualizada en la vista de símbolos se ajustará en todas las demás vistas.

Más información:
  • Vista de símbolos (forma)
  • Menú contextual (vista de símbolos)
Para ello, véase también...
  • Columnas de control
  • Ajustes del programa
  • Vista técnica
  • Vista de patrones


Vista de símbolos (forma)

Visualización de la muestra del corte de Stoll SET-IN_SLEEVE_WITH_SHOULDER_GORE_AND_NECK_GORE.KAW
Visualización de la muestra del corte de Stoll SET-IN_SLEEVE_WITH_SHOULDER_GORE_AND_NECK_GORE.KAW

La Vista de símbolos (base con forma) es un modo especial de la vista de símbolos para la entrada y la representación gráfica de la forma (elementos dentro de la forma y fuera de la forma) y de sus Atributos de la forma para las muestras Fully Fashion y k&w.

Los puntos iniciales de los módulos que fueron insertados en la vista de formas como marca, se visualizarán con un triángulo.

La ventana presenta en la parte izquierda columnas de control con la numeración de las pasadas y con los datos de pasadas.
La Vista de símbolos [Forma] se abre con la función Nueva forma (shr)... en el menú Archivo.
Ampliará la Vista de símbolos a la Musterdarstellung Form mit Kantenfarben Vista de símbolos (base con forma) Musterdarstellung Form nur Elemente después de recortar la forma con los iconos y de la barra de herramientas Representaciones de muestras.

La Vista de símbolos (base con forma) trabaja de forma interactiva con la Vista del tejido y la Vista técnica después de expandir los módulos. Las modificaciones se representan inmediatamente en todas las ventanas.

En la barra de títulos se encuentra la siguiente información:

  • Vista de símbolos (base con forma)

  • Nombre de la muestra

  • Tamaño de la muestra con visualización anchura x altura (pasadas de muestra/pasadas técnicas)

  • Máquina y galga de la máquina

  • * se visualiza si la muestra modificada no se ha guardado aún.

Encontrará el nombre del archivo de forma en el menú Forma / Editar corte y en el diálogo Atributos de la forma.

En el caso de muestras k&w en la vista de formas antes de recortar:
en el cursor aparecerá un icono adicional mostrando el sector en que se encuentra el cursor: En la manga, el cuerpo o el cuello; a la derecha o a la izquierda.
Con la tecla F5 se selecciona el k&w Arrangement en la barra de herramientas Módulos.
Una forma también puede ser guardada como archivo individual separado de la muestra. El archivo abierto se muestra en una ventana idéntica denominada Vista de símbolos [Forma].

Navegar por la Vista de símbolos (base con forma):
Si el puntero del ratón se encuentra en la Vista, al pulsar la barra espaciadora, la visualización se desplazará en la dirección del puntero. La posición visualizada se ajusta en todas las otras vistas presionando la tecla x. En la tabla de atributos de la forma, con la tecla F6 se selecciona el color del canto al cual apunta el cursor.

Copiar en la Vista de símbolos (base con forma):
Si se copia un sector seleccionado en la vista, aparecerá el eco del módulo de la selección y en el puntero del ratón aparecerá el icono del módulo. Si la selección es mayor que el corte representado en la pantalla, al copiar no aparecerá ningún eco de módulo. Sólo aparecerá el icono del módulo en el puntero del ratón.

Para ello, véase también...
  • Columnas de control
  • Atributos de la forma...
  • Editar corte:
  • Representaciones de muestras
  • Representaciones de muestra k&w


Menú contextual (vista de símbolos)

Algunas funciones también se pueden ejecutar mediante un menú contextual.
Para ello, haga clic con el botón derecho del ratón en la vista.

El menú contextual de la Vista de símbolos contiene las siguientes funciones:
Función | Objetivo
Cortar | Cortar cualquier sector de la muestra y moverlo al portapapeles.
Copiar | Copiar cualquier sector de la muestra al portapapeles.
Pegar | Pegar un sector copiado o cortado del portapapeles a la muestra.
Atributos de la forma... | Abrir el diálogo Atributos de la forma.
Visualizar cantos de referencia | Enmarcar los cantos de referencia en la vista de formas.
Actualizar cantos de referencia | Adaptar los cantos de referencia a la forma actual.
Inicializar marcas para menguado en varios pasos | Recalcular las marcas para el menguado en varios pasos.
Adaptar las marcas para el menguado en varios pasos | Adaptar las marcas para el menguado en varios pasos a la forma actual.
Visualizar ocupación doble k&w | Visualizar ocupaciones dobles en la vista de símbolos.
Calcular de nuevo la anchura de la forma k&w | Calcular de nuevo la anchura de la forma antes de recortar la forma k&w.
Corrección k&w del aumento | Corregir los aumentos de la forma en la muestra k&w. Información 16 : Sólo para muestra técnica
Resaltar capa k&w | Resaltar las columnas de ambas capas k&w.
Selección | Llamar funciones de la barra de herramientas Herramientas de dibujo en el menú Selección.
Visualizar módulo en el Explorador de módulos de base de datos | Visualizar y seleccionar el módulo de la muestra en el Explorador de módulos de base de datos.
Visualizar módulo en el Explorador de módulos de muestra | Visualizar y seleccionar el módulo de la muestra en el Explorador de módulos de muestra.
Editar módulo | Abrir el módulo de la muestra en el editor de módulos.
Seleccionar módulo en el Module Arrangement | Seleccionar el módulo de la muestra en el Editor de Module Arrangements.
Seleccionar sector de color en Color Arrangement | Seleccionar el sector de color de la muestra en el Editor de Color Arrangements.
Comentario | Seleccionar diferentes funciones de comentario.
Visualizar variador | Visualizar transferencia en el variador como variador de la fontura.
Visualizar sombreado de la estructura | Visualizar las estructuras como sombreado.
Visualizar símbolos de MC Jacquard | Visualizar Jacquard con letras y cifras.
Ajustar densidad de malla... | Abrir el diálogo Densidad de las mallas.
Cursor | Seleccionar diferentes formas de cursor:
Guardar ajustes | Guardar ajustes de la ventana.
Funciones exclusivamente del menú contextual de la Vista de formas:
Función | Objetivo
Visualizar k&w Arrangement en el Explorador de módulos de muestra... | Visualizar k&w Arrangement en la posición del cursor en el Explorador de módulos de muestra
Visualizar k&w Arrangement en el Explorador de módulos de base de datos... | Visualizar k&w Arrangement en la posición del cursor en el Explorador de módulos de base de datos
editar k&w Arrangement... | Abrir k&w Arrangement en la posición del cursor en el Editor de k&w Arrangement
Función en el menú contextual de la vista de símbolos del Editor Jacquard:
Función | Objetivo
Visualizar símbolos de MC Jacquard | Conmutar a la representación equivalente con letras y cifras.
Más información:
  • Visualizar módulo en el Explorador de módulos de base de datos
  • Visualizar k&w Arrangement en el explorador de módulos de muestra...
  • Visualizar k&w Arrangement en el explorador de módulos de base de datos...
  • Recalcular anchura de forma k&w
  • k&w, Resaltar capa
  • Inicializar marcas para menguado en varios pasos
  • Adaptar las marcas para el menguado en varios pasos
  • Generar puntas para menguado en varios pasos
  • Visualizar símbolos de MC Jacquard
  • Visualizar sombreados de la estructura
  • Ajustar densidad de malla...
  • Guardar ajustes
Para ello, véase también...
  • Editar módulo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Visualizar límites del módulo
  • Visualizar comentarios
  • Vertical
  • Retícula
  • Estándar
  • Horizontal
  • Cruzamiento de hilos
  • Visualización de coordenadas
  • Mostrar posición del cursor en todas las vistas
  • Ir a la regla (H)
  • Ir a la regla (V)
  • Resaltar guíahilos
  • Modificar recorrido del guíahilos
  • Comentario / Texto...
  • Comentario / Gráfico...
  • Comentario/Centrar el comentario actual
  • Comentario/Editar
  • Comentario/Borrar
  • Comentario/Mover los comentarios hacia el origen
  • Comentario / Pin 1 - Pin 4
  • Comentario/Siguiente
  • Comentario/Anterior
  • Comentario/Primero
  • Comentario/Último
  • Corrección k&w del aumento


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar módulo en el Explorador de módulos de muestra company logo
Ayuda Online de M1plus Menú contextual (vista de símbolos) Visualizar módulo en el Explorador de módulos de base de datos .. .. http://support.stoll.com ....

Visualizar módulo en el Explorador de módulos de muestra

Esta función permite visualizar en el Explorador de módulos de muestra un módulo utilizado en la muestra.
También se puede comprobar de qué grupo de módulos proviene.

Abrir el Explorador de módulos de base de datos para un módulo de la muestra:

    • La vista de patrones o la vista técnica de la muestra está activa.
    • El puntero se encuentra en la muestra en la posición del módulo.
  1. Ejecutar la función Visualizar módulo en el Explorador de módulos de muestra del menú contextual.
    • Se abrirá el Explorador de módulos de muestra.
      En el árbol de módulos se seleccionará y visualizará el grupo de módulos y el módulo que se encuentre allí.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar módulo en el Explorador de módulos de base de datos company logo
Ayuda Online de M1plus Visualizar módulo en el Explorador de módulos de muestra Menú contextual (vista de símbolos) Seleccionar módulo en el Module Arrangement .. .. http://support.stoll.com ....

Visualizar módulo en el Explorador de módulos de base de datos

Esta función permite visualizar en el Explorador de módulos de base de datos un módulo utilizado en la muestra.
También se puede comprobar de qué grupo de módulos proviene.

Abrir el Explorador de módulos de base de datos para un módulo de la muestra:

    • La vista de patrones o la vista técnica de la muestra está activa.
    • El puntero se encuentra en la muestra en la posición del módulo.
  1. Ejecutar la función Visualizar módulo en el Explorador de módulos de base de datos del menú contextual.
    • Se abrirá el Explorador de módulos de base de datos.
      En el árbol de módulos se seleccionará y visualizará el grupo de módulos y el módulo que se encuentre allí.
La función también se podrá utilizar en el editor de módulos para los módulos en el módulo.
La función no estará disponible si no se encuentra ningún módulo en la posición del puntero.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Seleccionar módulo en el Module Arrangement company logo
Ayuda Online de M1plus Visualizar módulo en el Explorador de módulos de base de datos Menú contextual (vista de símbolos) Seleccionar sector de color en Color Arrangement .. .. http://support.stoll.com ....

Seleccionar módulo en el Module Arrangement

Con esta función se seleccionan los módulos en los Module Arrangements.

Seleccionar un módulo de la muestra en el Editor de Module Arrangements:

  • En la muestra existe un Module Arrangement.
  • El cursor se encuentra en la muestra en la posición de un módulo.
  • Ejecutar la función Seleccionar módulo en el Module Arrangement del menú contextual.
  • El Editor de Module Arrangements se abre. Los procesos de transferencia del módulo están seleccionados.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Seleccionar sector de color en Color Arrangement company logo
Ayuda Online de M1plus Seleccionar módulo en el Module Arrangement Menú contextual (vista de símbolos) Visualizar k&w Arrangement en el explorador de módulos de muestra... .. .. http://support.stoll.com ....

Seleccionar sector de color en Color Arrangement

Con esta función se seleccionan los sectores de color en los Color Arrangements.

Seleccionar el sector de color de la muestra en el Editor de Color Arrangements:

  • En la muestra existe un Color Arrangement.
  • El cursor se encuentra en la muestra en un sector de color.
  • Ejecutar la función Seleccionar sector de color en el Color Arrangement del menú contextual.
  • El Editor de Color Arrangements se abre. Las secuencias de tisaje del módulo están seleccionadas.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar k&w Arrangement en el explorador de módulos de muestra... company logo
Ayuda Online de M1plus Seleccionar sector de color en Color Arrangement Menú contextual (vista de símbolos) Visualizar k&w Arrangement en el explorador de módulos de base de datos... .. .. http://support.stoll.com ....

Visualizar k&w Arrangement en el explorador de módulos de muestra...

Con esta función se abre el k&w Arrangement en el Explorador de módulos de muestra.

Llamar k&w Arrangement:

  • Ejecutar la función Visualizar k&w Arrangement en el explorador de módulos... del menú contextual de la vista.
  • El Explorador de módulos de muestra aparece.

  • Explorador de módulos


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar k&w Arrangement en el explorador de módulos de base de datos... company logo
Ayuda Online de M1plus Visualizar k&w Arrangement en el explorador de módulos de muestra... Menú contextual (vista de símbolos) Editar k&w Arrangement... .. .. http://support.stoll.com ....

Visualizar k&w Arrangement en el explorador de módulos de base de datos...

Con esta función se abre el k&w Arrangement en el Explorador de módulos de base de datos.

Llamar k&w Arrangement:

  • Ejecutar la función Visualizar k&w Arrangement en el explorador de módulos de base de datos... del menú contextual de la vista.
  • El Explorador de módulos de base de datos aparece.

  • Explorador de módulos


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Editar k&w Arrangement... company logo
Ayuda Online de M1plus Visualizar k&w Arrangement en el explorador de módulos de base de datos... Menú contextual (vista de símbolos) Visualizar cantos de referencia .. .. http://support.stoll.com ....

Editar k&w Arrangement...

Con esta función se abre el k&w Arrangement en el Editor de k&w Arrangements.

Abrir un k&w Arrangement para editarlo:

  • Ejecutar la función Editar k&w Arrangement... del menú contextual de la vista.
  • Aparece el Editor de k&w Arrangements.
Para ello, véase también...
  • Editor de k&w Arrangements


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar cantos de referencia company logo
Ayuda Online de M1plus Editar k&w Arrangement... Menú contextual (vista de símbolos) Actualizar cantos de referencia .. .. http://support.stoll.com ....

Visualizar cantos de referencia

Con esta función muestra la marcación de los cantos de referencia en la vista de símbolos.

Marcar los cantos de referencia en la vista de símbolos:

  1. Ejecutar la función Visualizar cantos de referencia del menú contextual de la Vista de símbolos.
    • Los cantos de referencia son enmarcados en la vista de símbolos.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
Para ello, véase también...
  • Actualizar cantos de referencia


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Actualizar cantos de referencia company logo
Ayuda Online de M1plus Visualizar cantos de referencia Menú contextual (vista de símbolos) Visualizar ocupación doble k&w .. .. http://support.stoll.com ....

Actualizar cantos de referencia

Con esta función adapta los cantos de referencia a los cantos de la forma modificados.

Definir los cantos de referencia:

  1. Marcar los cantos de la forma en la Vista de símbolos.
  2. Ejecutar la función Actualizar cantos de referencia del menú contextual de la Vista de símbolos.
    • Se visualizan los cantos de referencia adaptados.
      La función Visualizar cantos de referencia está activa.
Para ello, véase también...
  • Visualizar cantos de referencia


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar ocupación doble k&w company logo
Ayuda Online de M1plus Actualizar cantos de referencia Menú contextual (vista de símbolos) Recalcular anchura de forma k&w .. .. http://support.stoll.com ....

Visualizar ocupación doble k&w

Mediante esta función se visualizan las ocupaciones dobles en la Vista de símbolos.

Visualizar ocupación doble:

    • Recortar forma Form ausschneiden aún no se ha ejecutado.
    • Ver muestra recortada [image] en la barra de herramientas Representaciones de muestra k&w está activa.
  1. Ejecutar la función Visualizar ocupación doble k&w del menú contextual de la vista de símbolos.
    • Con un grado de zoom reducido en la Vista de símbolos se visualizan las ocupaciones dobles.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Recalcular anchura de forma k&w company logo
Ayuda Online de M1plus Visualizar ocupación doble k&w Menú contextual (vista de símbolos) k&w, Resaltar capa .. .. http://support.stoll.com ....

Recalcular anchura de forma k&w

Con esta función se recalcula la anchura de la forma en la Vista de símbolos.

Recalcular el ancho de la forma:

    • La muestra k&w está cargada en la Vista de la forma antes de recortar la forma.
  1. Ejecutar la función Recalcular anchura de forma k&w en el menú contextual de la Vista de la forma.
    • El ancho de la forma es recalculado.


k&w, Resaltar capa

Con este función se resaltan las columnas de ambas capas k&w para poder distinguir mejor las capas.

Resaltar capas:

  1. Ejecutar la función Resaltar capa k&w del menú contextual de la Vista de símbolos, Vista técnica o del Editor CA.
    • Las dos capas k&w son representadas con distintos colores de fondo.

Si la función está activada, aparecerá marcada con un ganchito.
Si llama de nuevo esta función la desactivará.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Inicializar marcas para menguado en varios pasos company logo
Ayuda Online de M1plus k&w, Resaltar capa Menú contextual (vista de símbolos) Adaptar las marcas para el menguado en varios pasos .. .. http://support.stoll.com ....

Inicializar marcas para menguado en varios pasos

Con esta función se recalculan las marcas para menguado en varios pasos en la vista de símbolos.

Recalcular las marcas para el menguado en varios pasos:

  1. Ejecutar la función Inicializar marcas para menguado en varios pasos en el menú contextual de la vista de símbolos.
    • Se recalculan las marcas para el menguado en varios pasos.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Adaptar las marcas para el menguado en varios pasos company logo
Ayuda Online de M1plus Inicializar marcas para menguado en varios pasos Menú contextual (vista de símbolos) Generar puntas para menguado en varios pasos .. .. http://support.stoll.com ....

Adaptar las marcas para el menguado en varios pasos

Esta función permite borrar y posicionar de nuevo las marcas Fair Isle presentes en la selección de las pasadas.

Adaptar las marcas para el menguado en varios pasos al número de pasadas modificado:

    • La forma está recortada.
    • La muestra no es expandida.
    • La muestra se ha editada con símbolos de alineamiento.
  1. Ejecutar la función Adaptar las marcas para menguado en varios pasos en el menú contextual de la vista de símbolos.
    • Las marcas para el menguado en varios pasos se borrarán y colocan nuevamente en el sector seleccionado.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Generar puntas para menguado en varios pasos company logo
Ayuda Online de M1plus Adaptar las marcas para el menguado en varios pasos Menú contextual (vista de símbolos) Visualizar símbolos de MC Jacquard .. .. http://support.stoll.com ....

Generar puntas para menguado en varios pasos

Con esta función insertará automáticamente símbolos de alineamiento para menguado en varios pasos (Fair Isle) en la muestra.
Los símbolos de alineamiento permiten enderezar sectores de la muestra de muestras de la forma o de muestras k&w antes de recortar (punzonar k&w).

Enderezar muestra con forma colocada:

    • La forma (shp o shr) con marcaciones para menguado en varios pasos (Fair Isle) se encuentra sobre la muestra básica.
    • Se visualizarán los cantos de forma y símbolos de forma.
      Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente
  1. Seleccionar sector con marcaciones.
    Crear una selección múltiple en el caso de varios sectores con marcaciones.

    2. Información 16: No crear una selección generalizada.

  2. Ejecutar la función Generar puntas para un menguado en varios pasos en el menú contextual de la Vista de símbolos.
    • Los símbolos de alineamiento son insertados y la muestra es enderezada.
      Con Darstellung Ausrichten y Darstellung Ausgerichtet puede alternar entre la representación desplegada y la adyacente.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar símbolos de MC Jacquard company logo
Ayuda Online de M1plus Generar puntas para menguado en varios pasos Menú contextual (vista de símbolos) Visualizar sombreados de la estructura .. .. http://support.stoll.com ....

Visualizar símbolos de MC Jacquard

Con esta función activa y desactiva la representación con letras y cifras.

Activar la visualización de símbolos de MC Jacquard para el editor de Jacquard:

  1. Ejecutar la función Visualizar símbolos de MC Jacquard del menú contextual de la Vista de símbolos.
    • Los elementos de Jacquard se visualizan con letras y cifras.
Si la función está activada, aparecerá marcada con un ganchito.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Visualizar sombreados de la estructura company logo
Ayuda Online de M1plus Visualizar símbolos de MC Jacquard Menú contextual (vista de símbolos) Ajustar densidad de malla... .. .. http://support.stoll.com ....

Visualizar sombreados de la estructura

Con esta función se muestra u oculta el sombreado de las estructuras.

Activar el sombreado de la estructura para la muestra:

  • Ejecutar la función Visualizar sombreado de la estructura del menú contextual de la Vista de símbolos.
  • Los colores de la muestra se visualizarán con graduación de color.
Si la función está activada, aparecerá marcada con un ganchito.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Ajustar densidad de malla... company logo
Ayuda Online de M1plus Visualizar sombreados de la estructura Menú contextual (vista de símbolos) Guardar ajustes .. .. http://support.stoll.com ....

Ajustar densidad de malla...

Con esta función se cambia la densidad de mallas en la vista del tejido para conseguir una representación fiel a la realidad de la muestra.

Determinar la densidad de mallas para la vista del tejido:

    • La Vista del tejido o la Vista de símbolos de la muestra está activa.
  1. Ejecutar la función Ajustar densidad de malla... del menú contextual de la vista del tejido o de la Vista símbolos.
    • Aparecerá el diálogo Densidad de malla, donde podrá introducir la densidad de malla.
Para ello, véase también...
  • Densidad de malla


Guardar ajustes

Existen múltiples posibilidades de ajuste para la visualización de la muestra o del módulo. Con esta función es posible guardar por separado los ajustes disponibles para la Vista del tejido, la Vista técnica, la Vista de campos del hilo y la Vista de la forma para la muestra o para el módulo para poder utilizar los ajustes actuales también para otras muestras o módulos. Lo mismo vale para la Vista de símbolos [Forma] y el Editor de Jacquard.
Algunos ajustes importantes son:

  • Tamaño de la ventana

  • Posición de la ventana

  • Grado del zoom

  • Estructura de las columnas de control en la Vista técnica

  • Ajustes de la barra de herramientas Representaciones de muestras en la vista técnica

En los temas de ayuda de las correspondientes funciones se mencionan otras posibilidades adicionales.

Guardar los ajustes de la ventana de la vista activa:

  1. Ejecutar la función Guardar ajustes en el menú contextual de la vista actual.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + S.
    • Se guardarán los ajustes actuales de la ventana activa y se utilizarán para nuevas muestras o módulos o para muestras o módulos recién abiertos.
    Independientemente de esta función se guardará la organización de las barras de herramientas al salir de M1plus.


Comentario

Las siguientes funciones están incluidas en el menú contextual de Comentario de la Vista de símbolos:

Función | Objetivo
Pin 1 – Pin 4 | Agregar uno de cuatro pins de colores como comentario.
Texto... | Agregar texto como comentario.
Gráfico... | Agregar el archivo de imagen como comentario.
Siguiente | Saltar al comentario siguiente.
Anterior | Saltar al comentario anterior.
Primero | Saltar al primer comentario.
Último | Saltar al último comentario.
Centrar el comentario actual | Centrar el comentario marcado actualmente.
Edición | Editar el texto del comentario marcado actualmente.
Borrar | Borrar el comentario marcado actualmente.
Mover los comentarios hacia el origen | Mover el comentario de regreso a su posición original.


Comentario / Pin 1 - Pin 4

Mediante estas funciones se agregan alfileres de colores en una posición exacta de la muestra.

Pin 1 | Pin 2 | Pin 3 | Pin 4

I. Agregar un alfiler a la muestra:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
    • El puntero se encuentra en la posición en la que se debe agregar el alfiler.
  1. Ejecutar la función Comentario / Pin1; Pin2; Pin3 o Pin4 en el menú contextual de la vista.
    • Se visualizará en la posición la imagen del alfiler. Una línea delgada unirá la imagen con la posición en la que se ha agregado.
      La imagen también se podrá apreciar en la otra vista.
Si ya hay un comentario en la posición del puntero, aparecerá el menú contextual del comentario. En éste se selecciona la función Pin1 - Pin 4.

II. Desplazar la imagen:

  1. Coloque el puntero del ratón sobre la imagen.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
    • La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de conexión también aparecerá en color rojo.
  3. Mueva la imagen hasta la posición deseada.
  4. Soltar el botón del ratón.
    • La imagen se visualizará en la nueva posición como comentario actual.

III. Modificar el tamaño de la imagen:

  1. Situar el puntero del ratón en la imagen y pulsar el botón derecho del ratón.
    • La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de conexión también aparecerá en color rojo. Aparecerá el menú contextual.
  2. Hacer clic con la tecla izquierda del ratón en la imagen.

      3. - o bien -

    • Pulsar la tecla Esc del teclado.
    • Se oculta el menú contextual.
  3. Situar el puntero del ratón en el marco rojo, hacer clic con el botón derecho del ratón y mantenerlo presionado.
  4. Desplazar el ratón.
  5. Soltar el botón derecho del ratón.
    • Dependiendo de la posición sobre la que se haya hecho clic y del movimiento se visualizará la imagen comprimida, estirada o invertida.


Comentario / Texto...

Mediante esta función se agrega un comentario en forma de texto en una posición exacta de la muestra.

I. Agregar nuevo comentario a la muestra:

    • La vista de patrones o la vista técnica está activa.
    • La función Visualizar comentarios en el menú Ver / Opciones está activa.
    • El puntero se encuentra en la posición en la que se debe agregar un comentario.
  1. Ejecutar la función Comentario / Texto... del menú contextual de la vista
    Si ya hay un comentario en la posición del puntero, aparecerá el menú contextual del comentario. En éste se ejecuta la función Texto....
    • Aparecerá el diálogo Editar comentario.

II. Desplazar cuadro de texto:

  1. Colocar el puntero del ratón sobre el cuadro del comentario.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
    • El texto se convierte en el comentario actual. El marco y la línea delgada de conexión aparecerán en color rojo.
  3. Mover el cuadro hasta la posición deseada.
  4. Soltar el botón del ratón.
    • El texto se visualizará en la nueva posición como comentario actual.
Para ello, véase también...
  • Editar comentario


Comentario / Gráfico...

Con esta función se puede adjuntar una imagen con la extensión bmp o jpg en una posición exacta de la muestra.

I. Agregar imagen a la muestra:

    • La vista de patrones o la vista técnica está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
    • El puntero se encuentra en la posición en la cual se debe agregar la imagen.
  1. Ejecutar la función Comentario / Gráfico... del menú contextual de la vista.
    Si ya hay un comentario en la posición del puntero, aparecerá el menú contextual del comentario. En éste se selecciona la función Gráfico....
    • Aparece el diálogo estándar de Windows Abrir.
  2. Seleccionar un archivo en el diálogo y pulsar el botón Abrir.
    • El diálogo se cierra. La imagen se visualizará en la posición. Una línea delgada unirá la imagen con la posición en la que se ha agregado.
      La imagen también se podrá apreciar en la otra vista.

II. Desplazar la imagen:

  1. Coloque el puntero del ratón sobre la imagen.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
    • La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de conexión también aparecerá en color rojo.
  3. Mueva la imagen hasta la posición deseada.
  4. Soltar el botón del ratón.
    • La imagen se visualizará en la nueva posición como comentario actual.

III. Modificar el tamaño de la imagen:

  1. Situar el puntero del ratón en la imagen y pulsar el botón derecho del ratón.
    • La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de conexión también aparecerá en color rojo. Aparecerá el menú contextual.
  2. Hacer clic con la tecla izquierda del ratón en la imagen.

      3. - o bien -

    • Pulsar la tecla Esc del teclado.
    • Se oculta el menú contextual.
  3. Situar el puntero del ratón en el marco rojo, hacer clic con el botón derecho del ratón y mantenerlo presionado.
  4. Desplazar el ratón.
  5. Soltar el botón derecho del ratón.
    • Dependiendo de la posición sobre la que se haya hecho clic y del movimiento se visualizará la imagen comprimida, estirada o invertida.


Comentario/Siguiente

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al siguiente comentario.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible convertir un comentario en comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Cambiar del comentario actual al siguiente:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
  1. Ejecutar la función Comentario / Editar del menú contextual de la vista.

      2. - o bien -

    • Ejecutar la función Siguiente del menú contextual del comentario actual.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Comentarios.
    • En el orden consecutivo de las entradas el siguiente comentario se convertirá en el actual.
      La posición del comentario actual se ubicará en el centro de la vista.
La función no estará disponible si el último comentario es el comentario actual.
Para ello, véase también...
  • Comentarios


Comentario/Anterior

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al comentario anterior.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible convertir un comentario en comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Cambiar del comentario actual al comentario anterior:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
  1. Ejecutar la función Comentario / Anterior del menú contextual de la vista.

      2. - o bien -

    • Ejecutar la función Anterior del menú contextual del comentario actual.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Comentarios.
    • En el orden consecutivo de las entradas, el comentario anterior se convertirá en el actual.
      La posición del comentario actual se ubicará en el centro de la vista.
La función no estará disponible si el primer comentario es el comentario actual.
Para ello, véase también...
  • Comentarios


Comentario/Primero

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al primer comentario.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible convertir un comentario en comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Cambiar del comentario actual al primer comentario:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
  1. Ejecutar la función Comentario / Primero del menú contextual de la vista.

      2. - o bien -

    • Ejecutar la función Primero del menú contextual del comentario actual.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Comentarios.
    • En el orden consecutivo de las entradas, el primer comentario se convertirá en el actual.
      La posición del comentario actual se ubicará en el centro de la vista.
La función no estará disponible si el primer comentario es el comentario actual.
Para ello, véase también...
  • Comentarios


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Comentario : Comentario/Último company logo
Ayuda Online de M1plus Comentario/Primero Comentario Comentario/Centrar el comentario actual .. .. http://support.stoll.com ....

Comentario/Último

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al último comentario.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible convertir un comentario en comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Cambiar del comentario actual al último comentario:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
  1. Ejecutar la función Comentario / Último del menú contextual de la vista.

      2. - o bien -

    • Ejecutar la función Último del menú contextual del comentario actual.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Comentarios.
    • En el orden consecutivo de las entradas, el último comentario se convertirá en el actual. La posición del comentario actual se ubicará en el centro de la vista.
La función no estará disponible si el último comentario es el comentario actual.
Para ello, véase también...
  • Comentarios


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Comentario : Comentario/Centrar el comentario actual company logo
Ayuda Online de M1plus Comentario/Último Comentario Comentario/Editar .. .. http://support.stoll.com ....

Comentario/Centrar el comentario actual

Por medio de esta función se situará el comentario actual en el centro de la ventana.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Centrar el comentario actual:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
  1. Ejecutar la función Comentario / Centrar el comentario actual del menú contextual de la vista.
  2. Ejecutar la función Centrar el comentario actual del menú contextual del comentario actual.
  3. Hacer clic en el icono [image] de la barra de herramientas Comentarios.
    • La posición del comentario actual se ubicará en el centro de la ventana.
Para ello, véase también...
  • Comentarios


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Comentario : Comentario/Editar company logo
Ayuda Online de M1plus Comentario/Centrar el comentario actual Comentario Comentario/Borrar .. .. http://support.stoll.com ....

Comentario/Editar

Mediante esta función se modifica el comentario de texto actual existente en la muestra.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible convertir un comentario en comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Editar el comentario actual:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
    • El comentario actual es un comentario de texto.
  1. Ejecutar la función Comentario/Editar del menú contextual de la vista.

      2. - o bien -

    • Ejecutar la función Editar del menú contextual del comentario actual.
    • Aparecerá el diálogo Editar comentario, donde se visualizará el texto existente.
Para ello, véase también...
  • Editar comentario


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Comentario : Comentario/Borrar company logo
Ayuda Online de M1plus Comentario/Editar Comentario Comentario/Mover los comentarios hacia el origen .. .. http://support.stoll.com ....

Comentario/Borrar

Mediante esta función se elimina el comentario de texto actual existente en la muestra.
El comentario actual estará rodeado en rojo y la línea de conexión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible convertir un comentario en comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Borrar el comentario actual:

    • La vista de la muestra está activa.
    • La función Visualizar comentarios en el menú Ver está activa.
  1. Ejecutar la función Comentario / Borrar del menú contextual de la vista.

      2. - o bien -

    • Ejecutar la función Borrar del menú contextual del comentario actual.
    • El comentario actual se borrará. En el orden consecutivo de las entradas se convertirá el siguiente comentario en el actual. Si se borra el último comentario se convertirá el anterior en el actual.
Tenga en cuenta que al borrar pasadas o columnas se borrarán también los comentarios agregados a ellas.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de símbolos : Menú contextual (vista de símbolos) : Comentario : Comentario/Mover los comentarios hacia el origen company logo
Ayuda Online de M1plus Comentario/Borrar Comentario .. .. http://support.stoll.com ....

Comentario/Mover los comentarios hacia el origen

Con esta función se colocan los pins, campos de texto o gráficos de todos los comentarios nuevamente en la posición original.


Vista de patrones

Trenza 3x3 y Petinet en la vista de patrones
Trenza 3x3 y Petinet en la vista de patrones

La vista de patrones es una ventana para la introducción gráfica y representación fiel a la realidad de la muestra. La ventana presenta en la parte izquierda columnas de control con la numeración de las pasadas.
La vista del tejido está disponible para muestras técnicas y trabaja con la vista técnica de modo interactivo. Las modificaciones se representan inmediatamente en ambas ventanas.
Esta vista es especialmente adecuada para controlar la estructura y el aspecto de la muestra.
En el diálogo Ajustes del programa (ficha Cargar) se puede ajustar si se debe visualizar automáticamente la Vista del tejido para una muestra técnica nueva o recién abierta.

La barra de títulos contiene la siguiente información:

  • Vista de patrones [visualización del estado]
    Son posibles las siguientes visualizaciones de estado:

Visualización de estado en [ ] | Significado
Muestra técnica | Vista después de expandir los módulos
Muestra procesada | Vista después del procesamiento
Secuencia de prueba | Vista después del reprocesamiento
Muestra procesada - 2 piezas | Vista después del procesamiento para dos piezas
Muestra reprocesada - 2 piezas | Vista después del reprocesamiento para dos piezas

  • Nombre de la muestra

  • Tamaño de la muestra en la forma en anchura x altura de la muestra (pasadas de muestra/pasadas técnicas)

  • Máquina y galga de la máquina

  • * se visualiza si la muestra editada no se ha guardado aún.

  • Numeración de las ventanas abiertas de la vista de patrones y la vista técnica.
    Esta numeración se corresponde con la numeración del menú Ventana.

La actualización de la vista del tejido requiere tiempo de cálculo.
Cierre la vista del tejido o pase a la Vista de símbolos de la vista del tejido para acelerar la actualización.

Para desplazarse por la vista de patrones:

  • Si el cursor del ratón se encuentra en la Vista de patrones, al pulsar la Barra espaciadora, la visualización se desplazará en la dirección del cursor.

  • Al pulsar la tecla x, la posición visualizada en la vista de patrones se ajustará en el resto de vistas.

Más información:
  • Menú contextual (vista de patrones)
Para ello, véase también...
  • Columnas de control
  • Ajustes del programa
  • Vista técnica
  • Menú contextual (vista de símbolos)


Menú contextual (vista de patrones)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la Vista del tejido con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la vista de patrones:

Función | Objetivo
Cortar | Cortar cualquier sector de la muestra y moverlo al portapapeles.
Copiar | Copiar cualquier sector de la muestra al portapapeles.
Pegar | Pegar un sector copiado o cortado del portapapeles a la muestra.
Selección | Llamar funciones de la barra de herramientas Herramientas de dibujo en el menú Selección.
Visualizar módulo en el Explorador de módulos de base de datos | Visualizar y seleccionar el módulo de la muestra en el Explorador de módulos de base de datos.
Visualizar módulo en el Explorador de módulos de muestra | Visualizar y seleccionar el módulo de la muestra en el Explorador de módulos de muestra.
Editar módulo | Abrir el módulo de la muestra en el editor de módulos.
Seleccionar módulo en el Module Arrangement | Seleccionar el módulo de la muestra en el Editor de Module Arrangements.
Seleccionar sector de color en Color Arrangement | Seleccionar el sector de color de la muestra en el Editor de Color Arrangements.
Comentario/Nuevo/ Pin 1 – Pin 4 | Agregar uno de cuatro pins de colores como comentario.
Comentario/Nuevo/Texto... | Agregar texto como comentario.
Comentario/Nuevo/Gráfico... | Agregar el archivo de imagen como comentario.
Comentario/Siguiente | Saltar al comentario siguiente.
Comentario/Anterior | Saltar al comentario anterior.
Comentario/Primero | Saltar al primer comentario.
Comentario/Último | Saltar al último comentario.
Comentario/Centrar el comentario actual | Centrar el comentario marcado actualmente.
Comentario/Editar | Editar el texto del comentario marcado actualmente.
Comentario/Borrar | Borrar el comentario marcado actualmente.
Comentario/Mover los comentarios hacia el origen | Mover el comentario de regreso a su posición original.
Vista desde atrás | Visualizar revés
Zoom lógico | Representar las mallas del derecho y del revés unas junto a otras.
Visualizar multi gauge | Resaltar multi gauge de forma gráfica.
Visualizar malla inicial como malla cargada | Visualizar malla sobre aguja vacía como malla cargada.
Resolver mallas caídas | Representar mallas desprendidas como resueltas.
Eco de mallas | Visualizar la fijación de la selección con eco de mallas.
Vista del tejido | Abrir vista del tejido.
Vista de símbolos | Abrir vista de símbolos.
Ajustar densidad de malla... | Abrir el diálogo Densidad de las mallas.
Cursor | Seleccionar diferentes formas de cursor:
Guardar ajustes | Guardar ajustes de la ventana.
Para ello, véase también...
  • Visualizar módulo en el Explorador de módulos de base de datos
  • Visualizar sombreados de la estructura
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Visualizar límites del módulo
  • Visualizar comentarios
  • Vertical
  • Retícula
  • Estándar
  • Guardar ajustes
  • Atributos de la forma...
  • k&w, Resaltar capa
  • Horizontal
  • Cruzamiento de hilos
  • Visualización de coordenadas
  • Mostrar posición del cursor en todas las vistas
  • Ir a la regla (H)
  • Ir a la regla (V)
  • Resaltar guíahilos
  • Modificar recorrido del guíahilos


Editar módulo

Esta función permite abrir directamente desde la muestra en el editor de módulos los módulos utilizados en la muestra.

Abrir un módulo de la muestra en el editor de módulos:

  • La vista de la muestra está activa.
  • El puntero se encuentra en la muestra en la posición del módulo.
  • Ejecutar la función Editar módulo del menú contextual.
  • Se abrirá el editor de módulos con el módulo correspondiente.
Las modificaciones realizadas en el módulo no tendrán consecuencias inmediatas en la muestra o en el módulo.
Los módulos recién se actualizan cuando la muestra es expandida.


Vista técnica

Trenza 2x2 en la vista técnica
Trenza 2x2 en la vista técnica

La vista técnica es una ventana para la introducción gráfica y representación de la muestra en forma de acciones de agujas. En esta ventana además se visualizan importantes datos de la muestra, que pueden ser activados a través del menú contextual. En la parte izquierda de la ventana hay columnas de control con la numeración de las pasadas y los datos de pasadas y arriba hay una barra de columnas con la numeración de las columnas.
La vista de técnica trabaja de forma interactiva con la vista de patrones, cualquier modificación que se haga se representa automáticamente en ambas ventanas.
A través de la vista técnica se pueden asignar datos de la muestra. El resultado del procesamiento técnico se puede ver aquí instantáneamente.
En el diálogo Ajustes del programa (ficha Cargar) se puede ajustar si se debe visualizar automáticamente la Vista técnica para una muestra técnica nueva o recién abierta.

La barra de títulos contiene la siguiente información:

  • Vista técnica [Visualización del estado]
    Son posibles las siguientes visualizaciones de estado:

Visualización de estado en [ ] | Significado
Muestra técnica | Vista después de expandir los módulos
Muestra procesada | Vista después del procesamiento
Secuencia de prueba | Vista después del reprocesamiento
Muestra procesada - 2 piezas | Vista después del procesamiento para dos piezas
Muestra reprocesada - 2 piezas | Vista después del reprocesamiento para dos piezas

  • Nombre de la muestra

  • Tamaño de la muestra en la forma en anchura x altura de la muestra (pasadas de muestra/pasadas técnicas)

  • Máquina y galga de la máquina

  • * se visualiza si la muestra modificada no se ha guardado aún.

  • Numeración de las ventanas abiertas de la vista de patrones y la vista técnica
    Esta numeración se corresponde con la del menú Ventana.

Si abre una muestra, la vista técnica aparece debajo de la vista de patrones.
Haciendo clic con el botón izquierdo del ratón en la barra de título de la ventana, o seleccionándola en el menú Ventana, puede traerla al primer plano.

Para desplazarse por la vista técnica:

  • Si el puntero del ratón se encuentra en la vista técnica, al pulsar la barra espaciadora, la visualización se desplazará en la dirección del puntero.

  • Al pulsar la tecla x, la posición visualizada en la vista técnica se ajustará en el resto de vistas.

Más información:
  • Menú contextual (vista técnica)
Para ello, véase también...
  • Columnas de control
  • Barra de columnas
  • Ajustes del programa
  • Vista de patrones


Menú contextual (vista técnica)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la Vista técnica con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la vista técnica:

Función

Objetivo

Cortar

Cortar cualquier sector de la muestra y moverlo al portapapeles.

Copiar

Copiar cualquier sector de la muestra al portapapeles.

Insertar

Pegar un sector copiado o cortado del portapapeles a la muestra.

Selección

Llamar funciones de la barra de herramientas Herramientas de dibujo en el menú Selección.

Visualizar módulo en el Explorador de módulos de muestra

Visualizar y seleccionar el módulo de la muestra en el explorador de módulos.

Visualizar módulo en el Explorador de módulos de base de datos

Visualizar y seleccionar el módulo de la muestra en el explorador de módulos.

Editar módulo

Abrir el módulo de la muestra en el editor de módulos.

Seleccionar módulo en el Module Arrangement

Seleccionar el módulo de la muestra en el Editor de Module Arrangements.

Seleccionar sector de color en Color Arrangement

Seleccionar el sector de color de la muestra en el Editor de Color Arrangements.

Comentario

Seleccionar diferentes funciones de comentarios.

Resaltar guíahilos

Resaltar el recorrido del guiahilos en color.

Modificar recorrido del guíahilos

Activar el modo de edición para los recorridos del guíahilos y las vías de paso.

Visualizar fontura anterior

Mostrar u ocultar la fontura anterior.

Visualizar fontura posterior

Mostrar u ocultar la fontura posterior.

k&w, Resaltar capa

Resaltar las columnas de ambas capas k&w.

Visualizar ocupación de la aguja

Visualizar el elemento de tisaje de la aguja.

Ajustar el color de los símbolos de la ocupación de la aguja...

Ejecutar funciones para modificar el color de la visualización de la ocupación de la aguja:

  • Ocupación simple/Ocupación simple capa delante (L0)

  • Ocupación simple capa posterior (L1)

  • /Ocupación doble

Visualizar variador

Visualizar transferencia en el variador como variador de la fontura.

Resaltar la retícula multi gauge

Resaltar multi gauge in la vista técnica.

Visualizar fonturas adicionales

Mostrar u ocultar fonturas adicionales.

Visualizar color de fondo fonturas adicionales

Mostrar fonturas adicionales con color de fondo.

Cursor

Seleccionar diferentes formas de cursor.

Guardar ajustes

Guardar ajustes de la ventana.

Más información:
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • k&w, Resaltar capa
  • Visualizar ocupación de la aguja
  • Ocupación simple Capa de tisaje L0
  • Ocupación simple Capa de tisaje L1
  • Ocupación doble
  • Visualizar variador
  • Resaltar retícula Multigauge
  • Visualizar fonturas adicionales
  • Visualizar color de fondo fonturas adicionales
Para ello, véase también...
  • Longitud de la malla como fondo de acciones de la aguja
  • Activar transferencia automática
  • Visualizar comentarios
  • Estándar
  • Comentario / Texto...
  • Comentario / Pin 1 - Pin 4
  • Comentario / Gráfico...
  • Comentario/Siguiente
  • Comentario/Anterior
  • Comentario/Primero
  • Comentario/Último
  • Comentario/Centrar el comentario actual
  • Comentario/Editar
  • Comentario/Borrar
  • Longitud de malla (segundo cerraje )...
  • Cruzamiento de hilos
  • Visualización de coordenadas
  • Mostrar posición del cursor en todas las vistas
  • Comentario/Mover los comentarios hacia el origen
  • Actualizar cantos de referencia
  • Atributos de la forma
  • Visualizar cantos de referencia
  • Inicializar marcas para menguado en varios pasos
  • Visualizar ocupación doble k&w
  • Recalcular anchura de forma k&w


Resaltar guíahilos

Mediante esta función se resaltan con una línea roja los recorridos de los guíahilos para un guíahilos seleccionado en la barra de visualización Guíahilos.

El procesamiento técnico calculará los recorridos de los guíahilos para una nueva muestra y los introducirá en la vista técnica. Para una muestra importada a través de los datos de control Sintral ya existirán los recorridos de los guiahilos.

Resaltar recorrido de los guíahilos:

    • La vista técnica de la muestra está activa.
    • La barra de visualización de guíahilos de la barra de herramientas Representaciones de muestras está activada.
    • Para la muestra existen los recorridos de los guíahilos.
  1. Mover el cursor a la barra de visualización del guíahilos correspondiente.
  2. Hacer clic con el botón derecho del ratón.
    • Aparecerá un menú contextual en el que habrá que indicar el nombre del guiahilos en el nombre de la función.
  3. Ejecutar la función Resaltar <Nombre> del guíahilos.
    • Los recorridos del guíahilos seleccionado aparecerán en rojo en toda la muestra, los de los otros guíahilos aparecerán en negro.
El nombre del guíahilos en cuya barra de visualización se encuentre el cursor, también se indicará en la barra de herramientas Barra de estado.
En el menú contextual, la función activada aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
Para ello, véase también...
  • Guíahilos
  • Barras de estado (barras de visualización de la vista técnica)


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Modificar recorrido del guíahilos company logo
Ayuda Online de M1plus Resaltar guíahilos Menú contextual (vista técnica) Visualizar fontura anterior .. .. http://support.stoll.com ....

Modificar recorrido del guíahilos

Mediante esta función se activa un modo de edición gráfica para los guíahilos. De este modo, se modifica el punto inicial y el final de los recorridos del guíahilos y de sobretisaje.
El recorrido del guíahilos y la vía de paso se calculan mediante el procesamiento técnico y se introducen en la vista técnica.
Modificando el recorrido de sobretisaje se puede definir un valor de corrección para el guíahilos para la pasada de tisaje actual.

Recorrido del guíahilos y vía de paso
Recorrido del guíahilos y vía de paso

En la imagen superior se representa la línea continua del recorrido del guíahilos y la línea punteada de la vía de paso con el triángulo como posición de parada del guíahilos. El triángulo negro con un trazo oblicuo representa la acción Introducir y bascular de un guíahilos de Intarsia.

I. Activar la función Modificar recorrido del guíahilos:

    • La vista técnica de la muestra está activa.
    • La barra de visualización de guíahilos de la barra de herramientas Representaciones de muestras está activada.
  1. Ejecutar la función Modificar recorrido del guíahilos del menú contextual de la Vista técnica.
    • Se activará el modo de edición, y el puntero adoptará la siguiente forma [image]. Si el puntero va acompañado del signo ?, significa que en la posición actual del puntero no se puede editar el guiahilos.

En el menú contextual, la función activada aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

II. Modificar el recorrido del guíahilos o la vía de paso:

El procesamiento técnico calculará los recorridos de los guíahilos y las vías de paso para una nueva muestra y los introducirá en la vista técnica. Para una muestra importada a través de los datos de control Sintral sólo existirán los recorridos de los guíahilos.
    • La función está activa.
    • Para la muestra existen los recorridos de los guíahilos y las vías de paso.
  1. Colocar el cursor en la barra de visualización del guíahilos sobre el punto inicial o final que se desee editar del recorrido del guíahilos o sobre el triángulo blanco del recorrido de sobretisaje. Colocar el cursor en la posición exacta en la que se oculta el signo ? del puntero del ratón.
    • En este punto se podrá editar.
  2. Pulsar el botón izquierdo del ratón y mantenerlo presionado.
    • El símbolo [image] se hace visible en el cursor. En la Barra de estado se visualizarán los valores actuales para el punto de inicio y del final del recorrido del guíahilos (número de columna) o para la longitud del recorrido de sobretisaje (convertida a 1/16 pulgadas).
  3. Desplazar el símbolo [image] hacia la derecha o la izquierda dentro de la barra de visualización de los guíahilos.
    • Se pueden modificar con exactitud de aguja el recorrido de guíahilos o el de sobretisaje. La modificación aparecerá en la barra de estado.
  4. Soltar el botón del ratón.
    • En la barra de visualización del guíahilos aparecerá gráficamente el recorrido del guíahilos o la vía de paso modificados. Los valores modificados se aplicarán en el diálogo Datos de pasadas técnicas (ficha Guíahilos).
      El recorrido del guíahilos se muestra en el sector de ajustes de la ficha (ficha Acción / Recorrido), donde también se puede modificar.
      La longitud del recorrido del guíahilos se calcula en 1/16 pulgadas y se muestra en la columna CorrecciónI o CorrecciónD de la tabla. Este valor también se puede modificar en el sector de ajustes de la ficha (ficha Posición de parada / Corrección).
Con la modificación gráfica del recorrido del guíahilos automáticamente también se eliminará el recorrido de sobretisaje existente. Ésta se podrá generar de nuevo por medio de un nuevo Procesamiento técnico.

Además, es posible indicar una corrección de los guiahilos para los siguientes sectores:

  • Pasada técnica (mediante indicación de valores)

  • Corrección del guíahilos (campo del hilo)

  • Global para toda la muestra

El capítulo Corrección del guíahilos (campo del hilo) contiene más información sobre los puntos que se deben tener en cuenta con respecto a la corrección del guíahilos.

Para ello, véase también...
  • Guíahilos
  • Barra de estado al modificar el recorrido del guiahilos
  • Ficha Guíahilos


Visualizar fontura anterior

Esta función permite mostrar u ocultar la fontura anterior en la vista del tejido o en la vista técnica.

Ocultar o mostrar las acciones de la aguja de la fontura anterior:

  1. Ejecutar la función Visualizar fontura anterior en el menú contextual de la Vista técnica o de la Vista de patrones.
    • Al ocultar la fontura anterior ya no se representará en la vista técnica. El espacio vacío se rellenará con la visualización de la fontura posterior de la siguiente pasada. De esta forma se juntarán las pasadas en la altura quedando visibles el doble de pasadas.
      En la vista de patrones se conservará el número de pasadas visibles. Se eliminarán de la vista las mallas de la fontura anterior. Después de seleccionar esta función sólo se verán mallas del revés en un tejido RR.
Si la función está activada, aparecerá marcada con un ganchito.
Si llama de nuevo esta función la desactivará.
Para ello, véase también...
  • Representaciones de muestras


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Visualizar fontura posterior company logo
Ayuda Online de M1plus Visualizar fontura anterior Menú contextual (vista técnica) k&w, Resaltar capa .. .. http://support.stoll.com ....

Visualizar fontura posterior

Mostrar u ocultar las acciones de la aguja de la fontura posterior:

  1. Ejecutar la función Visualizar fontura posterior en el menú contextual de la Vista técnica o de la Vista de patrones.
    • Al ocultar la fontura posterior ya no se representará en la vista técnica. El espacio vacío se rellenará con la visualización de la fontura anterior de la siguiente pasada. De esta forma se juntarán las pasadas en la altura quedando visibles el doble de pasadas.
      En la vista de patrones se conservará el número de pasadas visibles. Se eliminarán de la vista las mallas de la fontura posterior. Después de seleccionar esta función sólo se verán mallas del derecho en un tejido RR.
Si la función está activada, aparecerá marcada con un ganchito.
Si llama de nuevo esta función la desactivará.
Para ello, véase también...
  • Representaciones de muestras


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Visualizar ocupación de la aguja company logo
Ayuda Online de M1plus k&w, Resaltar capa Menú contextual (vista técnica) Ocupación simple Capa de tisaje L0 .. .. http://support.stoll.com ....

Visualizar ocupación de la aguja

Por medio de esta función se visualizará una malla o una malla cargada que se encuentre encima de la aguja. La visualización se agregará a las acciones de la aguja ya existentes de la muestra y puede quedar totalmente o en parte oculta por estas.
En una pasada vacía o de transferencia será visible la ocupación de la aguja de la fontura completa.

Ocupación de la aguja para la trenza 2X2<
Ocupación de la aguja para la trenza 2X2<

En la imagen superior se representa la acción de la aguja en negro y la ocupación de la aguja en color amarillo.

Visualizar el elemento de unión malla o malla cargada que se encuentre sobre la aguja:

    • La vista técnica de la muestra está activa.
    • La muestra se visualizará en la representación de pasadas técnicas.
  1. Ejecutar la función Visualizar ocupación de la aguja del menú contextual de la vista técnica.
    • Un elemento de unión Malla o Malla cargada que se encuentre sobre la aguja se representará con un color por separado.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
El color se podrá definir por medio de las funciones del menú Ver / Opciones / Ajustar el color de los símbolos de la ocupación de la aguja.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Ocupación simple Capa de tisaje L0 company logo
Ayuda Online de M1plus Visualizar ocupación de la aguja Menú contextual (vista técnica) Ocupación simple Capa de tisaje L1 .. .. http://support.stoll.com ....

Ocupación simple Capa de tisaje L0

Modificar el color de la capa delantera (L0):

    • La vista técnica de la muestra está activa.
  1. Ejecutar la función Ajustar el color de los símbolos de la ocupación de la aguja... / Ocupación simple Capa de tisaje L0 en el menú contextual de la Vista técnica.
    • Aparece el diálogo Colores en el cual puede seleccionar y asignar colores básicos o colores personalizados.
Para ello, véase también...
  • Colores


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Ocupación simple Capa de tisaje L1 company logo
Ayuda Online de M1plus Ocupación simple Capa de tisaje L0 Menú contextual (vista técnica) Ocupación doble .. .. http://support.stoll.com ....

Ocupación simple Capa de tisaje L1

Modificar el color de la capa detrás (L1):

    • La vista técnica de la muestra está activa.
  1. Ejecutar la función Ajustar el color de los símbolos de la ocupación de la aguja... / Ocupación simple Capa de tisaje L1 en el menú contextual de la Vista técnica.
    • Aparece el diálogo Colores en el cual puede seleccionar y asignar colores básicos o colores personalizados.
Para ello, véase también...
  • Colores


Ocupación doble

Modificar el color de la ocupación doble:

    • La vista técnica de la muestra está activa.
  1. Seleccionar la función Ajustar el color de los símbolos de la ocupación de la aguja / Ocupación doble del menú contextual de la Vista técnica.
    • Aparece el diálogo Colores en el cual puede seleccionar y asignar colores básicos o colores personalizados.
Para ello, véase también...
  • Colores


Visualizar variador

Por medio de esta función se cambiará la representación de las acciones de transferencia visualizadas en el variador al estado real de la máquina.

Visualizar transferencia en el variador como variador de la fontura:

    • La vista técnica de la muestra está activa.
    • - o bien -
    • La Vista de símbolos de la muestra técnica está activa.
  1. Ejecutar la función Visualizar variador en el menú contextual de la Vista actual.
    • Todas las pasadas técnicas con la acción de la aguja entregar serán cambiadas al variador de la fontura. La fontura es visualizada variada. La aguja que entrega y la que recibe se encuentran enfrentadas.
    show racking yes

Para las muestras de variador es posible seguir paso a paso en el menú contextual de la vista técnica el estado de la máquina por medio de esta función y de la función Visualizar ocupación de la aguja.
Si la función está activada, aparecerá marcada con un ganchito. Si ejecuta de nuevo esta función la desactivará, quedando el variador de nuevo visible en la acción de la aguja Entregar.

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.
Para ello, véase también...
  • Visualizar ocupación de la aguja
  • Guardar ajustes


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Resaltar retícula Multigauge company logo
Ayuda Online de M1plus Visualizar variador Menú contextual (vista técnica) Visualizar fonturas adicionales .. .. http://support.stoll.com ....

Resaltar retícula Multigauge

Con esta función se resaltan las agujas que son relevantes para mallas gruesas.
Con esta representación puede dibujar las acciones de agujas más fácilmente con exactitud.

Resaltado | Normal

Resaltar agujas que están tejiendo:

    • La vista técnica de la muestra está activa.
  1. Ejecutar la función Resaltar retícula Multigauge del menú contextual de la Vista técnica.
    • El sector fino se representan de forma resaltada las agujas en 1x1_Técnica

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.
Para ello, véase también...
  • Guardar ajustes


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Visualizar fonturas adicionales company logo
Ayuda Online de M1plus Resaltar retícula Multigauge Menú contextual (vista técnica) Visualizar color de fondo fonturas adicionales .. .. http://support.stoll.com ....

Visualizar fonturas adicionales

Con esta función se visualizan u ocultan las acciones de transferencia de las fonturas.

Mostrar u ocultar fonturas adicionales:

    • Está seleccionada una máquina con fonturas adicionales (p.ej., CMS 330 TC4).
    • La vista técnica de la muestra está activa.
  1. Ejecutar la función Visualizar fonturas adicionales del menú contextual de la vista técnica.
    • En la Vista técnica se visualizará la fontura adicional para la fontura anterior y la fontura posterior.
Las funciones Cambiar a 4 fonturas (TC-R), Cambiar a 4 fonturas (TC4)o Cambiar a 2 fonturas del menú Módulo permiten visualizar y ocultar las fonturas adicionales de los módulos.
Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.
Para ello, véase también...
  • Guardar ajustes
  • 4 fonturas (TC-T/TC-R/TC4)
  • 2 fonturas (Conmutar número de fonturas a)


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista técnica : Menú contextual (vista técnica) : Visualizar color de fondo fonturas adicionales company logo
Ayuda Online de M1plus Visualizar fonturas adicionales Menú contextual (vista técnica) Comentario .. .. http://support.stoll.com ....

Visualizar color de fondo fonturas adicionales

Con esta función se muestra u oculta el color de fondo para la fontura adicional.

Mostrar fonturas adicionales con color de fondo.

    • Máquina con fonturas adicionales seleccionada (p. ej. CMS 330T C4).
    • La vista técnica de la muestra está activa.
  1. Ejecutar la función Visualizar color de fondo de las fonturas adicionales del menú contextual de la Vista técnica.
    • En la ventana Vista técnica se muestra el color de fondo para la fontura adicional.
El color de fondo de las fonturas adicionales es ligeramente más oscuro que el color de fondo de las fonturas.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.
Para ello, véase también...
  • Guardar ajustes


Comentario

Las siguientes funciones están incluidas en el menú contextual de Comentario de la vista técnica:

Función | Objetivo
nuevo/ Texto | Agregar texto como comentario.
nuevo/ Bitmap | Agregar el archivo de imagen como comentario.
nuevo/ Pin 1 – Pin 4 | Agregar uno de cuatro pins de colores como comentario.
Primero | Saltar al primer comentario.
Siguiente | Saltar al comentario siguiente.
Anterior | Saltar al comentario anterior.
Último | Saltar al último comentario.
Centrar el comentario actual | Centrar el comentario marcado actualmente.
Edición | Editar el texto del comentario marcado actualmente.
Borrar | Borrar el comentario marcado actualmente.
Mover los comentarios hacia el origen | Mover el comentario de regreso a su posición original.


Vista de campos del hilo

Al abrir la vista de campos de hilos, se averiguan automáticamente los campos del hilo y los campos de guiahilos. Cada campo de hilo se representa con un color diferente. Los campos de hilo estarán numerados de abajo a arriba y de izquierda a derecha. Si en la Vista de campos de hilo se hace clic en un campo de hilo, se seleccionará también automáticamente en la ventana de visualización del diálogo Asignación de campos de hilo.
En este diálogo también se puede modificar la asignación de los campos de hilo a los campos de guiahilos en caso necesario.

M1plus también asigna campos de hilo que no sirven para determinar la utilización del guiahilos. Éstos son necesarios para el procesamiento técnico y tienen una denominación fija (p. ej. valores negativos).

Invocar la vista de campos de hilo:

  1. Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.

      2. - o bien -

    • Hacer clic en el botón Asignación de campos de hilo del programa Asistente técnico.
    • Se abrirán simultáneamente la Vista de campos de hilo y el diálogo Asignación de campos de hilo.
Al desplazar el puntero del ratón sobre la vista, la barra de estado ofrece distintas informaciones sobre los campos de hilo, como el número de campo de hilo.

Navegar en la Vista de campos de hilo:

  1. Si el cursor del ratón se encuentra en la Vista de campos de hilo, desplazar la visualización en la dirección del cursor con la Barra espaciadora, .
  2. Con la tecla x, ajustar la posición visualizada en la Vista de campos de hilo en el resto de vistas.

Seleccionar en la Vista de campos de hilo:

  1. Seleccionar todos los campos de hilo de todos los guiahilos con Ctrl+ Mayús.
  2. Pulsar la tecla Ctrl durante la selección para añadir la misma a una selección existente.

Copiar e insertar secuencias de tisaje en la vista de campos de hilo:

En una pasada de muestra se admite un máximo de 32 campos de hilo. En caso de excederse no se calcularán secuencias de tisaje.

    • Las secuencias de tisaje se visualizarán en la vista de campos de hilo en la representación de pasadas técnicas.
  1. En la columna de control Secuencia de tisaje, seleccione el secuencia de tisaje deseada.
    • El sector seleccionado se marcará en amarillo.
  2. Copiar la secuencia de tisaje seleccionada utilizando Ctrl+C.
    • El sector seleccionado se marcará en azul.
  3. Hacer clic con el cursor en la secuencia de tisaje a sustituir e seleccionar un sector de destino manteniendo el botón del ratón presionado.
    • La secuencia de tisaje copiada se aplicará al sector de destino.

      Colores inexistentes en la línea de destino desaparecen de la secuencia de tisaje.

      Colores de la línea de destino, inexistentes en los colores copiados, se agregan al final de la secuencia de tisaje.
Es posible borrar el portapapeles con Esc.

Medir distancias horizontales en la vista de campos de hilo:

    • La visualización de la Longitud de línea al dibujar en el cursor está activa.
  1. Mantener el botón izquierdo del ratón presionado.
    • Cursor Ruler 2016
  2. Definir una línea horizontal de izquierda a derecha en la vista de campos de hilo.
    • La longitud de la línea definida es visualizada.
      MeasuringCursorView
Más información:
  • Menú contextual (vista de campos del hilo)
  • Asignación de campos del hilo


Menú contextual (vista de campos del hilo)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la vista de campos de hilo con el botón derecho del ratón.

Las siguientes funciones están incluidas sólo en el menú contextual de la vista de campos de hilo:

Función

Objetivo

Aplicar guiahilos

Aplicar el guiahilos y asignarlo a otro campo de hilo:

  1. Llamar el menú contextual Aplicar guiahilos.

  2. Pulsar sobre el primer campo de hilo.
    El guiahilos aparece en el cursor.

  3. Pulsar sobre otro campo de hilo que debe ser agrupado con el primero en un campo de guiahilos.

Aplicar campo de hilo

Aplicar el campo de hilo y asignarlo a otro campo de hilo:
Los campos de hilo son fundidos en uno campo de hilo.

  1. Llamar el menú contextual Aplicar campo de hilo.

  2. Pulsar sobre el primer campo de hilo.
    El cono aparece en el cursor.

  3. Pulsar sobre otro campo de hilo que debe ser fundido con el primero.

Nuevo guiahilos

Asignar un nuevo guiahilos.
El campo de guiahilos es distribuido en varios campos de guiahilos.

  1. Seleccionar campo de hilo.

  2. Llamar el menú contextual Nuevo guiahilos.

Nuevo campo de hilo

Asignar nuevo campo de hilo.
El campo de hilo es distribuido en varios campos de hilo.

  1. Seleccionar campo de hilo.

  2. Seleccionar pasadas para las que se generará un nuevo campo de hilo.

  3. Llamar el menú contextual Nuevo campo de hilo.

Sólo muestra técnica
Las siguientes funciones están incluidas en el menú contextual de la columna de control de la vista de campos de hilo:
Función | Objetivo
Visualizar/Editar la secuencia de tisaje | Abrir ficha Secuencia de tisaje en el diálogo Datos de pasadas técnicas.
Borrar la secuencia de tisaje | Eliminar la secuencia de tisaje creadas en una pasada seleccionada.
Para ello, véase también...
  • Estándar
  • Guardar ajustes
  • Visualización de coordenadas
  • Mostrar posición del cursor en todas las vistas
  • Cruzamiento de hilos


Asignación de campos del hilo

Este diálogo se abrirá con:

  • El icono [image] de la barra de herramientas Representaciones de muestras

  • El botón Asignación de campos de hilo del programa Asistente técnico

  • El menú Vista / Abrir vista de campos de hilo... (F4)

El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.

La Vista de campos de hilo con la representación de los campos de hilo aparece junto con el diálogo Asignación de campos de hilo.
Si se accede al diálogo, automáticamente se averiguarán los campos de hilo y los campos de guiahilos. Para ello se observan los ajustes en el diálogo Configuración.
En el diálogo Asignación de campos de hilo, p.ej. se puede cambiar la asignación de los campos del hilo a los campos de guiahilos y asignar estos últimos a un guiahilos.

Tras el procesamiento técnico todavía se puede modificar la ocupación de guiahilos. Sin embargo, las modificaciones en los colores después del procesamiento técnico harán que se emita un mensaje de error en la vista de campos de hilo.

En este diálogo se realizan ajustes en los siguientes elementos:

Elemento | Significado
Tabla del campo de hilo | Con filas para campos de hilo y columnas para funciones
Apartado Ocupación de guiahilos | Sirve para asignar los campos de guiahilos con guiahilos indefinidos al carril del guiahilos.

Los botones del diálogo:

Botón

Función

En el sector arriba a la derecha

Entrar de forma indefinida abarcando varias columnas.

No entrar ningún módulo abarcando varias columnas.
Los módulos son excluidos en un sector.

En el sector debajo de la Ocupación de guiahilos

Inicializar

Recalcular los campos de hilo.
Los datos originales son restablecidos y los Ajustes predeterminados de guiahilos del diálogo Atributos de la máquina (Ficha Opciones) son aplicados.

Aparece la consulta ¿Guardar los campos de hilo utilizados hasta ahora como campos de hilo ya no utilizados? Así puede guardar sus modificaciones a pesar de recalcular.

: El botón sólo está disponible antes del procesamiento técnico.
También se calcularán los campos de hilo para una función Sintral asignada.

Cambiar colores

Asignar color de guiahilos de acuerdo con la actual pista de guiahilos.
: Después del procesamiento técnico ya no se pueden cambiar los colores.

Proponer ocupación de barras

Permitir el cálculo de la ocupación de barras según criterios determinados como propuesta.
Aparece el diálogo Proponer ocupación de guiahilos.

  • Permita una propuesta para ocupación de guiahilos si utiliza más de 16 guiahilos.

  • Genere los campos de guiahilos antes de permitir una propuesta para la ocupación de guiahilos.

  • Procurar una propuesta para ocupación de guiahilos antes de realizar ajustes en diálogo Asignación de campos de hilo.

Aceptar

Se aplican las modificaciones y se cierra el diálogo.

Cancelar

Cerrar el diálogo sin aplicar las modificaciones (también con Esc).

Con la combinación de teclas Ctrl+ Alt+ F4 se borran los campos de hilo.
Ejecute esta función sólo si el diálogo Asignación de campos de hilo no aparece o el cálculo no es exitoso.
▷
No aparece el diálogo Asignación de campos de hilo.
a)
Cerrar M1plus.
b)
Cargar la muestra nuevamente.
c)
Activar la combinación de teclas Ctrl+Alt+F4.
d)
Abrir el diálogo Asignación de campos de hilo.
⇨
El diálogo Asignación de campos de hilo aparece con los campos de hilo inicializados.
Más información:
  • Tabla del campo del hilo
  • Número de guiahilos
  • Tipo de guíahilos
  • Tejer con sistemas múltiples
  • Secuencia de sistemas y secuencia de sistemas invertida
  • Vanisar
  • Agrupar guíahilos
  • Bascular
  • Pasada de entrada
  • Pasada de salida
  • Ligamento de Intarsia
  • Procesamiento de bordes de Intarsia
  • Pinzar/Cortar
  • Sistema
  • Corrección de los guíahilos
  • Ocupación de guíahilos (Asignación del campo del hilo)
  • Proponer ocupación de barras (diálogo)
Para ello, véase también...
  • Representaciones de muestras
  • Campos de hilo modificados / ya no utilizados (diálogo)


Tabla del campo del hilo

En esta tabla del campo del hilo del diálogo Vista de campos de hilo se muestran todos los campos de hilo de una muestra.
Los parámetros en la tabla determinan el procesamiento técnico. Por ello ya no puede modificar los parámetros en el estado de muestra después del procesamiento técnico. Las celdas de tabla tienen un fondo gris.
Las siguientes columnas siempre son visualizadas:

Columna

Significado

ID de campo de hilo

Visualizar el color y número del campo del hilo de la Vista de campos de hilo [image].
: También se mostrarán los campos de hilo que no están visibles en la Vista de campos de hilo. Por ejemplo el hilo del peine.

: Campos de hilo Lost & Found
Aquí se ven los ajustes de los campos de hilo borrados o que ya no se pueden asignar.

Seleccionar campos de hilo

Seleccionar campos de hilo individualmente o de a varios.
La pasada seleccionada recibe un fondo celeste [image].

*

Identificación para procesamiento automático

/

Símbolo de separación entre * y S

S

Identificación para campos de hilo "invisibles"
El campo de hilo proviene de la función Sintral o de un módulo (sin visualización en la vista de campos de hilo)

Insertar el valor seleccionado

Color del hilo

El número de color (color de hilo o color de guiahilos) perteneciente al campo de hilo de la muestra.
Los colores de vanisado se visualizan con colores de primer plano y de fondo.

Número de guiahilos

La denominación del guiahilos

1A, 2A,…

Los guiahilos están asignados a una barra

[n]

Los guiahilos no están asignados a ninguna barra.

n = Indicación del número del guiahilos (ID)

Puede mostrar y ocultar todas las demás columnas.

En el menú contextual de estas columnas ejecuta las siguientes funciones:

Entrada de menú |  | Función
Ocultar columna |  | Ocultar la columna activa.
Mostrar todas las columnas |  | Visualizar todos los parámetros en la tabla.
Seleccionar columnas |  | Abrir la lista de selección y determinar los parámetros deseados.
Mostrar sólo columnas utilizadas |  | Mostrar todas las columnas con parámetros asignados. Las columnas con parámetros no asignados son ocultados.
Barra de herramientas con funciones generales para las columnas deseadas
 | Establecer los valores como indeterminados | Borrar los ajustes en las celdas deseadas.
 | Entrar "ningún módulo" | Excluir módulos.

Puede seleccionar un campo de hilo o varios en la ventana de visualización haciendo clic en la entrada. La fila del campo de hilo seleccionado se reconoce por su marco azul.

Si en la Vista de campos de hilo [image] se hace clic en un campo del hilo, también será seleccionado automáticamente en la tabla.

La selección de un campo de hilo tiene los siguientes efectos:

  • El campo de hilo seleccionado se representará rayado en la Vista de campos de hilo [image].
    El resto de los campos de hilo con el mismo campo de guiahilos simplemente aparecerán rayados.

  • En el apartado Ocupación de guiahilos se bordeara de rojo el guiahilos para este campo de guiahilos.

También hay campos de hilo que se visualizan en la tabla pero que todavía no están disponibles en la vista de campos de hilo. Este es el caso en la:
a.) Utilización del peine.
En el caso de una muestra, en la que no se está utilizando peine, no se insertará el hilo del peine (208) hasta el procesamiento técnico. Sin embargo, el campo de hilo ya es visualizado antes del procesamiento técnico.
b.) Utilización de una función Sintral.
Ejemplo: En una muestra de forma en la que no se utiliza peine se puede utilizar la función Sintral FF-Trans. En los parámetros de esta función Sintral están contenidos los hilos Hilo de protección 1 (205) e Hilo de protección 2 (206), que se visualizan en la tabla. Se utilizarán para la transición de una pieza a la siguiente en el programa de tisaje (Sintral).
Si no se ha indicado ningún número de hilo, se utilizará el número de hilo 256. Esto significa que el guiahilos no se puede utilizar en otro sector de la muestra, ya que en la barra de herramientas Colores de la muestra no hay ningún número de color correspondiente.

Modificar y aplicar ajuste en la tabla:

  1. Abrir el menú contextual de la columna.
  2. Seleccionar la función.
  3. Entrar la función seleccionada en la celda del campo de hilo deseado.
  4. Confirmar haciendo clic en Aceptar.

      5. - o bien -

    • Entrar otros ajustes.

Visualizar columnas:

  1. Abrir el menú contextual en el encabezado de la tabla.
  2. Ejecutar la función Visualizar todas las columnas.

      3. - o bien -

    • Ejecutar la función Seleccionar columnas y seleccionar las columnas deseadas en el diálogo.
    • Las columnas deseadas son visualizadas para la muestra actual.

Aplicar los ajustes de un campo de hilo a otro:

  1. Seleccionar campo de hilo.
  2. Copiar la función seleccionada con Ctrl+C y hacer clic en la fila deseada.

Ordenar los campos de hilo en la tabla:

  1. En el encabezado hacer clic en la columna deseada.
    • Los campos de hilo son ordenados de acuerdo a las entradas en la columna.
  2. En el encabezado hacer clic nuevamente en la columna deseada.
    • El orden es invertido.
  3. En el encabezado hacer clic en la columna [image] ID de campo de hilo.
    • Los campos de hilo nuevamente están ordenados consecutivamente.
Para ello, véase también...
  • Tablas
  • Parámetros


Número de guiahilos

En esta columna se puede modificar la asignación de los guiahilos a los campos de hilo de un hilo.

En el menu contextual podrá seleccionar otro guiahilos o uno nuevo.

Todos los guiahilos disponibles para este hilo son ofrecidos para seleccionar. Además, se puede agregar un nuevo guiahilos con la entrada Nuevo.

Cambiar el guiahilos de uno o más campos de hilo:

  1. Llamar el menú contextual de la columna.
  2. Seleccionar un nuevo guiahilos del menú contextual.
  3. Asignar la selección a las celdas deseadas.
    • El campo de hilo es tejido por el guiahilos deseado.
Para ello, véase también...
  • Ficha Opciones


Tipo de guíahilos

En esta columna se asigna el tipo de guiahilos a los campos de hilo.
Si no se ha asignado ningún tipo de guiahilos, el procesamiento técnico utilizará automáticamente un guiahilos común si todos los campos de hilo de un campo del guiahilos se extienden por toda la anchura de la muestra.
En el caso de campos de hilos que no se extienden por todo el ancho de la muestra, se introducirá un guiahilos de intarsia.

En el menú contextual Tipo de guiahilos [image] están a disposición los siguientes ajustes:

Entrada |  | Función
 | Común | Utilizar guiahilos comunes.
 | Intarsia | Guiahilos de Intarsia tipo1 o tipo2 según Atributos MC
 | Agujero doble | Guiahilos combinado de vanisado para hilo de vanisado e hilo de fondo con distancia fija.
 | Arco doble | Guiahilos combinado de vanisado para hilo de vanisado e hilo de fondo con distancia ajustable.
 | Común2 | Utilizar guiahilos común tipo2. Para la combinación con guiahilos de Intarsia tipo1 o tipo2. Para el vanisado se puede modificar la anchura de hendidura.
 | U+/- | Guiahilos de vanisado ajustable para el color de fondo Color de vanisado en un segundo guiahilos
 | Trama Q | Guiahilos de trama. Aplicación (trama/común) dependiendo de el punto de expulsión del perno de guiahilos
 | Automático | El tipo de guiahilos es determinado por el procesamiento técnico.
 | Indefinido | Celda vacía El ajuste estándar de la segunda línea es aplicado
Para Guiahilos de vanisado ajustables ( [image] Tipo U+/- y [image] Común2) se respeta el valor de acción del guiahilos (Ua y Ub) en el procesamiento técnico.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Tejer con sistemas múltiples company logo
Ayuda Online de M1plus Tipo de guíahilos Asignación de campos del hilo Secuencia de sistemas y secuencia de sistemas invertida .. .. http://support.stoll.com ....

Tejer con sistemas múltiples

En esta columna puede modificar el número de campos de guiahilos por campo de hilo.

Entrada |  | Función
~ | optimizado | Tejer con múltiples sistemas para un tiempo de tisaje optimizado. Entrar el número de guiahilos por campo de hilo. Rango de valores 1-10
= | homogéneo | Tisaje con sistemas múltiples con secuencia de sistemas homogénea. Entrar el número de guiahilos por campo de hilo. Rango de valores 1-10
 | Indefinido | Celda vacía Los valores estándar de la segunda pasada son aplicados

Modificar el número de guiahilos para un campo de hilo:

De forma predeterminada, cada campo de hilo tiene asignado exactamente un guiahilos.
    • El campo de hilo se extiendo por todo el ancho de la muestra.
  1. Llamar el menú contextual.
  2. Seleccionar el nuevo número en la lista de selección optimizado.
  3. Entrar la selección en las celdas deseadas.
    • Se añadirán nuevos guiahilos al guiahilos existente en el campo de hilo.
      Si en los Ajustes predeterminados de guiahilos del diálogo Atributos de la máquina (ficha Opciones) hay guiahilos con este número de hilo, se aplicarán los números de carril en el apartado Ocupación de guiahilos.
      Si en los ajustes predeterminados de guiahilos no hay ningún guiahilos con este número de hilo, éstos se depositarán como guiahilos indefinidos fdf undefiniert en el depósito del guiahilos.
      Los sistemas de tisaje se utilizan de la forma más productiva posible.
Para ello, véase también...
  • Ficha Opciones


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Secuencia de sistemas y secuencia de sistemas invertida company logo
Ayuda Online de M1plus Tejer con sistemas múltiples Asignación de campos del hilo Vanisar .. .. http://support.stoll.com ....

Secuencia de sistemas y secuencia de sistemas invertida

En estas columnas puede asignar secuencias de sistemas de Jacquard.
Para una secuencia de sistemas está predeterminado el número de sistemas, de guiahilos y la secuencia de tisaje con los que se debe elaborar el Jacquard. Sólo se pueden seleccionar las secuencias de sistemas en las cuales el número de colores coincide con las de la muestra del Jacquard y en el que el número de sistemas de la secuencia de sistemas es idéntico al número de sistemas de la máquina ajustada.

En la denominación de la secuencia de sistemas se indica cuántos guiahilos se van a utilizar por color. El nombre 1Y, por ejemplo, significa que se utiliza un guiahilos por cada color.

En el menú contextual de esta columna están a disposición las siguientes funciones:

Entrada |  | Función
Columna [image] Secuencia de sistemas
 | 1Y hasta ... | Seleccionar la secuencia de sistemas con el número de guiahilos deseado y asignarla al sector de Jacquard.
 | Ninguna secuencia de sistemas | No utilizar secuencia de sistemas de Jacquard
Columna [image] Secuencia de sistemas invertida
 | Invertir secuencia de sistemas | Invertir la secuencia de sistemas para cambiar el lado de la posición inicial de los guiahilos. La secuencia de sistemas comenzará entonces en el otro sentido.
 | No invertir secuencia de sistemas | Borrar inversión. No invertir secuencia de sistemas de Jacquard.

Asignar secuencia de sistemas:

    • Sector Jacquard abarcando toda la anchura de la muestra
  1. Abrir el menú contextual de la columna [image] Secuencia de sistemas.
    • Secuencias de sistemas de Jacquard apropiadas son ofrecidas.
  2. Seleccionar la secuencia de sistemas con el número de guiahilos deseado y asignarla al sector de Jacquard.
    • Guiahilos adicionales aparecen en el depósito de la ocupación de guiahilos.
  3. Verificar la posición inicial de guiahilos en el depósito.
  4. Entrar Invertir secuencia de sistemas en la columna [image] Secuencia de sistemas invertida para cambiar el lado de la posición inicial de guiahilos.
Para ello, véase también...
  • Ficha Opciones


Vanisar

En esta columna puede determinar si desea vanisar con uno, dos, tres o cuatro guiahilos.

En el menú contextual de esta columna están a disposición las siguientes funciones:

Entrada |  | Función
 | Valor | Entrar el número de guiahilos de vanisado por campo de hilo. Rango de valores 1-4
 | Indefinido | Celda vacía El valor estándar de la segunda pasada es aplicado
El número de guiahilos de vanisado para colores de vanisado no puede ser modificado en este punto.

Dos guiahilos deben trabajar en el mismo sistema dentro de un campo de hilo:

  1. Seleccionar campo de hilo en la tabla.
  2. Llamar el menú contextual de la columna.
  3. Seleccionar valor 2.
  4. Entrar el valor seleccionado en la celda.
    • En la tabla aparece un segundo campo de guiahilos en una pasada adicional.
      Ambos guiahilos están entre paréntesis.
  5. En la columna Tipo seleccionar los tipos de guiahilos Común y U+/-.
    + [image] o [image] + [image] o [image] +
Para ello, véase también...
  • Ficha Opciones


Agrupar guíahilos

En esta columna puede agrupar guiahilos.
En el menú contextual de la columna se realizan los siguientes ajustes para los campos de hilo seleccionados:

Entrada |  | Función
 | Agrupar guíahilos | Agrupar los guiahilos dentro de lo posible. : No, si hay secuencias de tisaje definidas en este sector.
 | Agrupar guiahilos previamente | Agrupar el guiahilos seleccionado con el anterior dentro de lo posible. : No, si hay secuencias de tisaje definidas en este sector.
 | Agrupar guiahilos posteriormente | Agrupar el guiahilos seleccionado con el siguiente dentro de lo posible. : No, si hay CAs o secuencias de tisaje definidas en este sector.
 | No agrupar guiahilos | No agrupar guiahilos con ningún otro.
 | Indeterminado | Celda vacía La entrada estándar de la segunda pasada es aplicada

Los guiahilos son agrupados en el siguiente orden:

  1. agrupar después

  2. no agrupar

  3. agrupar

  4. agrupar antes

Las opciones en el diálogo Configuración / Otros ajustes influencian el agrupamiento de los guiahilos:

Elemento | Significado
Option active Estándar | Asignación de guiahilos para productividad optimizada
Option active Inserción del hilo segura al ensanchar el color | Asignación de guiahilos para la entrega segura del hilo en caso de que los campos de color de Intarsia estén aumentando. : Esta opción puede evitar el agrupamiento de los guiahilos.
Para ello, véase también...
  • Ficha Opciones


Bascular

Puede indicar en qué dirección de carro se debe bascular un guíahilos de Intarsia dentro del campo de hilo seleccionado.
Si todos los campos del hilo de un campo de guíahilos van por todo el ancho de la muestra, el Procesamiento técnico utilizará automáticamente un guiahilos común. Si se ha asignado la acción Bascular a un campo de hilo, éste no se tendrá en cuenta en el procesamiento técnico.

En el menú contextual Bascular [image] están a disposición los siguientes ajustes:

Entrada |  | Función
 | Bascular izquierda | Bascular la dirección del carro de izquierda a derecha
 | Bascular derecha | Bascular la dirección del carro de derecha a izquierda
 | Bascular izquierda/derecha | Bascular en ambas direcciones de carro
 | No bascular | El guiahilos no es basculado bajo ningún concepto.
 | Automático | El basculado es determinado por el procesamiento técnico.
 | Indeterminado | Celda vacía El ajuste estándar de la segunda pasada es aplicado.


Pasada de entrada

En estas columnas del diálogo Vista de campos de hilo se puede seleccionar para los campos de hilo de superficies de intarsia módulos para la alimentación y para el ligamento. Sólo es posible realizar modificaciones antes del procesamiento técnico.

Los siguientes elementos están contenidos en la columna Sentido de inicio [image]:

Entrada |  | Función
 | << | Sentido de inicio hacia la izquierda
 | >> | Sentido de inicio hacia la derecha
 | Automático | El sentido del inicio es determinado por el procesamiento técnico.
 | Indefinido | Celda vacía El ajuste estándar de la segunda pasada es aplicado.

En esta columna se podrá definir el sentido de inicio dentro del campo del hilo.

Si se desea definir la dirección para toda la pasada de muestra, se deberá asignar la dirección del carro a todos los campos de hilo de dicha pasada.

Los siguientes elementos están contenidos en la columna Módulo entrar tejiendo [image]:

Entrada |  | Significado
… | Flotante Malla cargada Malla | Seleccionar el módulo con el que se va a realizar la pasada de entrada. Módulos disponibles: Técnica/Intarsia Pasadas de entrada/Ligamento con nudo Técnica k&w/Tejer entrada-salida/Ligamento con nudo : Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.
 | Tejer entrando con Hilo de Separación
 | Tejer entrando con Desprender
 | ningún módulo | No utilizar ningún módulo
 | Indefinido | Celda vacía El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Prioridad entrar tejiendo [image]:

Entrada

Función

Valor

Determinar la prioridad de los procesos de entrar tejiendo
Valor alto = prioridad baja
Valor bajo = prioridad alta

  1. Seleccionar valor
  2. Hacer clic en Valor

Indefinido

Celda vacía
El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Modo de inserción entrar tejiendo [image]:

Entrada

Función

Pasada de muestra

Entrar el número de pasadas de muestra en el cual se debe entrar tejiendo antes del inicio del campo de hilo.

  1. Seleccionar valor
  2. Hacer clic en Valor

Pasada técnica

Entrar el número de pasadas técnicas en el cual se debe entrar tejiendo antes del inicio del campo de hilo.

  1. Seleccionar valor
  2. Hacer clic en Valor

Misma pasada

Entrar tejiendo el hilo inmediatamente antes del campo de hilo

Indefinido

Celda vacía
El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Ligamento/nudo al inicio [image]:

Entrada

Función

Malla
Malla cargada
Flotante

Seleccionar el módulo con el que se va realizar el ligamento tras la pasada de entrada.

Módulos disponibles:
Técnica/Intarsia Pasadas de entrada/Ligamento
Técnica k&w/Pasada de entrada-salida/Ligamento

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.

Nudo 1 - 3
Nudo partición
Flotante con bloqueo

Seleccionar el módulo con el que se va realizar el nudo después de entrar tejiendo.

Módulos disponibles:
Técnica/Intarsia Pasadas de entrada/Ligamento con nudo
Técnica k&w/Tejer entrada-salida/Ligamento con nudo

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.

Nudo Partición Interrupción de punto decorativo

Seleccionar el módulo con el que se debe entrar tejiendo el punto decorativo interrumpido.

: Al entrar tejiendo asigne el módulo Nudo Partición Interrupción de punto decorativo al punto decorativo para que no quede visible ninguna malla de partición.
Embroidery Start

ningún módulo

No utilizar ningún módulo

Indefinido

Celda vacía
El ajuste de la segunda línea es aplicado

Establecer módulo como ligamento

Modificar la función del módulo.
Asignar la función ligamento a un módulo insertado.

Establecer módulo como nudo

Modificar la función del módulo.
Asignar la función nudo a un módulo insertado.

Los siguientes elementos están contenidos en la columna Offset de columna para entrar tejiendo con nudo [image]:

Entrada

Función

Valor

Entrar el número de columnas por las cuales se deberá desplazar el nudo hacia la izquierda o la derecha.

  1. Seleccionar valor
  2. Hacer clic en Valor

Indefinido

Celda vacía
El ajuste de la segunda línea es aplicado

Para ello, véase también...
  • Configuración/Configuración k&w
  • Intarsia pasadas de entrada
  • Módulo container Técnica
  • Ligamento (pasada de entrada de Intarsia)
  • Ligamento con nudo
  • Alimentación (pasada de entrada de Intarsia)


Pasada de salida

En estas columnas del diálogo Vista de campos de hilo se puede seleccionar para los campos de hilo de superficies de intarsia módulos para la salida y para el ligamento. Sólo es posible realizar modificaciones antes del procesamiento técnico.

Los siguientes elementos están contenidos en la columna Dirección de la pasada de salida [image]:

Entrada |  | Función
 | Hacia la izquierda | Campo de hilo salir tejiendo hacia la izquierda
 | hacia la izquierda | Salir tejiendo hacia la derecha el campo de hilo
 | Hasta posición |
 | No salir tejiendo |
 | Automático | El sentido del inicio es determinado por el procesamiento técnico.
 | Indeterminado | Celda vacía El ajuste estándar de la segunda pasada es aplicado.
Si se desea definir la dirección para toda la pasada de muestra, se deberá asignar la dirección del carro a todos los campos de hilo de dicha pasada.

Los siguientes elementos están contenidos en la columna Módulo salir tejiendo [image]:

Entrada |  | Significado
… | Flotante Malla cargada Malla | Seleccionar el módulo con el que se va a realizar la pasada de tisaje de salida. Módulos disponibles: Técnica/Intarsia Pasadas de entrada/Ligamento con nudo Técnica k&w/Tejer entrada-salida/Ligamento con nudo : Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.
 | Tejer entrando con Hilo de Separación
 | Tejer entrando con Desprender
 | ningún módulo | No utilizar ningún módulo
 | Indeterminado | Celda vacía El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Prioridad salir tejiendo [image]:

Entrada

Función

Valor

Determinar la prioridad de los procesos de salir tejiendo
Valor alto = prioridad baja
Valor bajo = prioridad alta

  1. Seleccionar valor
  2. Hacer clic en Valor

Indeterminado

Celda vacía
El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Modo de inserción salir tejiendo [image]:

Entrada

Función

Pasada de muestra

Entrar el número de pasadas de muestra en el cual se debe salir tejiendo después del final del campo de hilo.

  1. Seleccionar valor
  2. Hacer clic en Valor

Pasada técnica

Entrar el número de pasadas de muestra en el cual se debe salir tejiendo después del final del campo de hilo.

  1. Seleccionar valor
  2. Hacer clic en Valor

Misma pasada

Salir tejiendo el hilo inmediatamente después del campo de hilo

Indeterminado

Celda vacía
El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Módulo ligamento final [image]:

Entrada

Función

Malla
Malla cargada
Flotante

Seleccionar el módulo con el que se va realizar el ligamento después de la pasada de salida.

Módulos disponibles:
Técnica/Intarsia Pasadas de entrada/Ligamento
Técnica k&w/Pasada de entrada-salida/Ligamento

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.

Nudo 1 - 3
Nudo partición

Seleccionar el módulo con el que se va realizar el nudo antes de la pasada de salida.

Módulos disponibles:
Técnica/Intarsia Pasadas de entrada/Ligamento con nudo
Técnica k&w/Tejer entrada-salida/Ligamento con nudo

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.

ningún módulo

No utilizar ningún módulo

Indeterminado

Celda vacía
El ajuste de la segunda línea es aplicado

Establecer módulo como ligamento

Modificar la función del módulo.
Asignar la función ligamento a un módulo insertado.

Establecer módulo como nudo

Modificar la función del módulo.
Asignar la función nudo a un módulo insertado.

Los siguientes elementos están contenidos en la columna Offset de columna para salir tejiendo con nudo [image]:

Entrada

Función

Valor

Entrar el número de columnas por las cuales se deberá desplazar el nudo hacia la izquierda o la derecha.

  1. Seleccionar valor
  2. Hacer clic en Valor

Indeterminado

Celda vacía
El ajuste de la segunda línea es aplicado

Para ello, véase también...
  • Configuración/Configuración k&w


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Ligamento de Intarsia company logo
Ayuda Online de M1plus Pasada de salida Asignación de campos del hilo Procesamiento de bordes de Intarsia .. .. http://support.stoll.com ....

Ligamento de Intarsia

En estas columnas del diálogo Asignación de campos de hilo se realizan los ajustes para los bordes de campo de hilo.

Los siguientes elementos están contenidos en la columna Ligamento de Intarsia entrando/saliendo/auto [image] [image] para el lado izquierdo y el derecho:

Entrada |  | Función
/ | Ligamento entrando | Forzar un ligamento de Intarsia hacia el campo de hilo derecho / izquierdo para un campo de hilo en el que no se realizan ligamentos de forma automática. Éste es el caso, por ejemplo, cuando en la muestra ya se han dibujado pasadas estiradas, de modo que en la misma pasada no convergen diferentes tipos de hilo.
/ | Ligamento saliendo | En un campo de hilo donde normalmente se introduce un ligamento, suprimir dicho ligamento. Esto es necesario, por ejemplo, cuando debe haber una abertura en el tejido.
 | Automático | El ligamento es determinado por el procesamiento técnico.
 | Indeterminado | Celda vacía El ajuste estándar de la segunda pasada es aplicado.

Los siguientes elementos están contenidos en la columna Dirección del ligamento de Intarsia [image] [image] para el lado izquierdo y el derecho:

Entrada |  | Función
 | Ligamento al entrar tejiendo | Ligamento a la izquierda del campo de hilo
 | Ligamento al salir tejiendo | Ligamento a la izquierda del campo de hilo
 | Ligamento al entrar tejiendo | Ligamento a la derecha del campo de hilo
 | Ligamento al salir tejiendo | Ligamento a la derecha del campo de hilo
 | Automático | La dirección es determinada por el procesamiento técnico.
 | Indeterminado | Celda vacía El ajuste estándar de la segunda pasada es aplicado.

Los siguientes elementos están contenidos en la columna Módulo ligamento de Intarsia [image] [image] para el lado izquierdo y el derecho:

Entrada |  | Significado
… | Flotante Malla cargada Malla cargada con partición | Seleccionar el módulo con el que se va a realizar el ligamento. Módulos disponibles: Técnica / Intarsia Procesamiento de bordes / Ligamento Técnica k&w / Intarsia Procesamiento de bordes / Ligamento : Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.
 | ningún módulo | No utilizar ningún módulo
 | Indeterminado | Celda vacía El ajuste de la segunda línea es aplicado
Para ello, véase también...
  • Ligamento de Intarsia (columna de control)


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Procesamiento de bordes de Intarsia company logo
Ayuda Online de M1plus Ligamento de Intarsia Asignación de campos del hilo Pinzar/Cortar .. .. http://support.stoll.com ....

Procesamiento de bordes de Intarsia

En estas columnas del diálogo Asignación de campos de hilo se realizan los ajustes para los bordes de campo de hilo.

Los siguientes elementos están contenidos en la columna Anchura de transición [image] [image] para el lado izquierdo y el derecho:

Entrada

Función

Valor

Número de columnas en el cual se puede escalonar la superficie de color en el borde.
Dentro de este sector no tendrá lugar alimentación del hilo ni reducción de las pasadas. De forma predeterminada está ajustado el valor 1.
Rango de valores: 1-10

  1. Seleccionar valor
  2. Hacer clic en Valor

Indeterminado

Celda vacía
El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Módulo procesamiento de bordes [image] [image] para el lado izquierdo y el derecho:

Entrada

Función

Malla cargada
Flotante
Malla

Si el escalonamiento del margen de una superficie de color desde una pasada a la siguiente es mayor al indicado en el campo de entrada Grados permitidos, entonces el hilo pasará con el módulo seleccionado al principio de la siguiente pasada de color.
En este ejemplo, el escalonamiento de una pasada a la siguiente asciende a un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo que se ha introducido el hilo sobre cinco agujas.

Módulos disponibles:
Técnica/Procesamiento de bordes de Intarsia/Alimentación
Técnica k&w/Tejer entrada-salida/Ligamento con nudo

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de herramientas Módulos o del Explorador de módulos a la celda de la tabla.

Reducir

El escalonamiento en el borde de la superficie de color (de una pasada a la siguiente) se reducirá, en caso necesario, hasta el escalonamiento permitido. En el sector reducido hay, por lo tanto, menos mallas.
Muestra antes del procesamiento técnico:

Muestra después del procesamiento técnico:

El escalonamiento de la 3ª a la 4ª pasada contiene un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo tanto, el escalonamiento es reducido en cinco agujas.

ningún módulo

No utilizar ningún módulo

Indeterminado

Celda vacía
El ajuste de la segunda línea es aplicado

Para ello, véase también...
  • Ligamento de Intarsia (columna de control)


Pinzar/Cortar

En estas columnas puede establecer cuando debe ser pinzado y cortado el hilo de un campo de hilo y donde deben ser parados los guiahilos. Si no se utilizan las pinzas en la muestra, estas indicaciones no se tendrán en cuenta.

En la casilla de verificación Pinzado activo del diálogo Configuración se muestra si se va a utilizar el pinzado en la muestra activa.

Los siguientes elementos están contenidos en la columna Pinzar guiahilos [image]:

Entrada

Función

Pinzar inmediatamente

El hilo se pinzará y cortará inmediatamente después de la pasada de salida.

Pinzar final del tejido

El hilo se pinzará y se cortará en el final del tejido.

Pinzar después de número de pasadas.:

El hilo se pinzará y cortará inmediatamente después del número de pasadas de muestra indicado.

  1. Seleccionar valor
  2. Hacer clic en Valor

No pinzar

El hilo no se pinzará ni se cortará.

Automático

El pinzado es determinado por el procesamiento técnico.

Indeterminado

Celda vacía
El ajuste estándar de la segunda pasada es aplicado.

Los siguientes elementos están contenidos en la columna Abrir pinzas después de... :

Entrada

Función

Valor

La pinza se soltará después del número de pasadas de muestra indicado.

  1. Seleccionar valor
  2. Hacer clic en Valor

Indeterminado

Celda vacía
El ajuste estándar de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Borde SEN y posición de espera [image]:

Entrada

Función

Borde SEN

Los guiahilos se desplazarán al borde SEN.

Posición de espera

Los guiahilos son posicionados con distancia adicional (número de agujas) desde el borde del tejido.
Esta posición de espera es conservada hasta volver a utilizar el guiahilos.

  1. Seleccionar valor
  2. Hacer clic en Valor

Ninguna acción

El guiahilos no es desplazado al borde SEN.

Indeterminado

Celda vacía
El ajuste estándar de la segunda línea es aplicado

Es posible ver en qué pasada se va a pinzar y cortar el hilo en la ficha Guiahilos del diálogo Datos de pasadas técnicas o en las columnas de control de la vista técnica, si está activada la barra de visualización del guiahilos [image].

  • Configuración (diálogo)

  • Datos de pasadas técnicas (diálogo)

  • Columnas de control


Sistema

En esta columna se define en cuál sistema se teje el respectivo campo de hilo.

Los siguientes elementos están contenidos en el menú contextual de la columna:

Entrada |  | Función
 | S1 - S6 | Asignar sistema al campo de hilo.
 | Automático | El sistema es determinado por el procesamiento técnico.
 | Indeterminado | Celda vacía El ajuste estándar de la segunda pasada es aplicado.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Corrección de los guíahilos company logo
Ayuda Online de M1plus Sistema Asignación de campos del hilo Ocupación de guíahilos (Asignación del campo del hilo) .. .. http://support.stoll.com ....

Corrección de los guíahilos

Información 16: Solamente para muestras de una versión de M1plus 5.1 o anterior.

Puede entrar valores de corrección para guiahilos basculados y no basculados en el lado izquierdo y derecho del campo de hilo. Dependiendo de si está girado o no en una pasada, el valor correspondiente se transferirá a los datos de pasadas técnicas durante el procesamiento técnico.

Los siguientes elementos están contenidos en la columna Corrección de guiahilos izquierda/derecha no basculado [image] [image]:

Entrada |  | Función
 | Valor | Valores de corrección para el guiahilos en estado no basculado. Rango de valores -20 – 20 Anchura de paso 0.5
 | Indeterminado | Celda vacía El ajuste de la segunda línea es aplicado

Los siguientes elementos están contenidos en la columna Corrección de guiahilos izquierda/derecha basculado [image] [image]:

Entrada |  | Función
 | Valor | Valores de corrección para el guiahilos en estado basculado. Rango de valores -20 – 20 Anchura de paso 0.5
 | Indeterminado | Celda vacía El ajuste de la segunda línea es aplicado

Asignar una corrección del guiahilos a un campo del hilo:

    • El procesamiento técnico aún no se ha ejecutado.
  1. Abrir el diálogo Asignación de campos del hilo con el símbolo [image].
  2. En la Vista de campos de hilo, hacer clic en el campo del hilo para el que se vayan a indicar los valores de corrección.
  3. Llamar el menú contextual en el diálogo Asignación del campo del hilo en la columna Corrección de guiahilos a la izquierda no basculado.
  4. Entrar el valor de corrección para la izquierda.
  5. Hacer clic en el botón Aplicar.

Durante el procesamiento técnico, los valores de corrección se aplicarán a los datos de pasadas técnicas.

Además, es posible indicar una corrección de los guiahilos para los siguientes sectores:

  • Pasada técnica (gráfica o por medio de indicación de valores)

  • Global para toda la muestra

En lo que respecta a la corrección de los guiahilos, debemos tener en cuenta lo siguiente:

  • La corrección de los guiahilos no aparece al visualizar el recorrido del guiahilos en la vista técnica.

  • Cuando se trabaja con guiahilos no basculados, debe indicar el valor a partir del borde del tejido y, cuando se trabaja con guiahilos basculados, a partir de la posición de parada en estado basculado.
    La anchura de pasos 0.5 equivale a 1/32 pulgadas.
    Si se trata de un valor negativo, el guíahilos se detendrá dentro del sector de tisaje y si el valor es positivo lo hará fuera de él.

  • El comando de la corrección se mantendrá durante las siguientes pasadas técnicas hasta que se vuelva a desactivar utilizando el valor 0. No es necesario tener en cuenta esta circunstancia. La Workstation de Muestras M1plus desactiva automáticamente la corrección indicada por el usuario.

  • Si ha indicado un valor de corrección en el archivo de Setup y en el tejido, se utilizará el valor del archivo de Setup hasta que se alcance la pasada de tisaje con el valor de corrección. A partir de esa pasada, sólo se utilizará el valor de corrección en el tejido.

  • Si 2 guiahilos tienen su posición de parada en la misma aguja, la máquina desplaza automáticamente el último guiahilos que se pararía en esa posición por 8 =1/2 pulgadas. No obstante, si ese guiahilos dispone de una corrección, el desplazamiento automático se desactivará.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Ocupación de guíahilos (Asignación del campo del hilo) company logo
Ayuda Online de M1plus Corrección de los guíahilos Asignación de campos del hilo Proponer ocupación de barras (diálogo) .. .. http://support.stoll.com ....

Ocupación de guíahilos (Asignación del campo del hilo)

En este apartado se establece con qué guiahilos debe trabajarse en la muestra.
De forma predeterminada, los guiahilos se encuentran indefinidos en el depósito del guiahilos. Si se han establecido ajustes predeterminados de guiahilos para la muestra, éstos aparecerán en el carril del guiahilos correspondiente, siempre y cuando el hilo del guiahilos se encuentre en la ventana de visualización.

Los ajustes predeterminados de guiahilos para el carril del guiahilos y para la distancia del guiahilos (YD) se aplicarán desde la base datos de la máquina activa en los Atributos de la máquina de la muestra. Estos ajustes se pueden modificar en el diálogo Ocupación de guiahilos.

El icono se compone del color del hilo y de una identificación que indica el tipo de guiahilos y los hilos del comienzo. Además, se muestra el número del campo de guiahilos si el guiahilos se encuentra en el depósito.

Los distintos colores de los hilos de técnica para el comienzo no se muestran en el icono del guiahilos.

Los guiahilos se representarán como iconos:

Tipo de guiahilos
o tipo de hilo

Utilización

indefinido

como Común

Común

  • Jacquard

  • Intarsia sin guiahilos basculables

  • Vanisado con dos guiahilos

FDF Intarsia Typ 1

Intarsia tipo1
y
Intarsia tipo2

Intarsia con guiahilos basculable

Agujero doble

Vanisado con boquilla doble (agujero alargado)

FDF Plattieren Doppelbügel

Arco doble

Vanisado con un guiahilos con dos arcos

FDF Plattier Typ U+/-

U+/-

Vanisado con dos guiahilos
El hilo de fondo subsecuente en el guiahilos de vanisado tipo U+/- con Ua/b > 29 mm.
Hilo de vanisado avanzado en el guiahilos común.
El marco negro indica el guiahilos pertinente FDF Typ U+/- Plattier.

Trama Q

Guiahilos de trama

Hilo de separación

Guiahilos común para el hilo de separación

Hilo elástico

Guiahilos común para el hilo elástico

Hilo de protección

Guiahilos común para el hilo de protección

Hilo del peine

Guiahilos común para el hilo del peine

Hilo de puño

Guiahilos común para el hilo de puño

Se pueden representar 32 guiahilos como máximo. Para una muestra con más guiahilos, éstos ya no serán visualizados completamente. Reducir los colores presentes en la muestra.

Ajustes en el centro del apartado

Elemento

Significado

Depósito del guiahilos

Cada depósito de las partes izquierda y derecha para guiahilos que todavía no se han asignado a un carril. La posición derecha o izquierda depende de la dirección indicada en los apartados Pasada de entrada y Pasada de salida. La dirección de las pasadas de entrada y salida modificará los cambios en la posición inicial y viceversa.
Si se define otro campo de guiahilos para un campo de hilo, aparecerá automáticamente un nuevo guiahilos en el depósito de guiahilos.

ID

Visualizar el número del guiahilos al pasar con el ratón por encima del guiahilos.

Carriles de guiahilos

Representación gráfica con las posiciones de parada disponibles izquierda y derecha.
La cantidad de posiciones de parada de una cara se corresponde con el número de guiahilos empleado en el carril. El número depende de si se ha activado o no en el diálogo Configuración (ficha Peine, Pinzado) la casilla de control Pinzado activo. Si la casilla de verificación está activada se dispone de 2 posiciones de parada y, si esta casilla está desactivada, de 4.
Los guiahilos de un carril se identifican de izquierda a derecha con las letras de A a D.

YD/YDI

YD

Campo de entrada para la distancia del guiahilos desde el margen del tejido izquierdo o derecho. El rango de valores (en 1/16 pulgadas) va de 0 a 160. Las modificaciones provocan en el gráfico el desplazamiento de las posiciones de parada en el carril.

Información 16: YDopt = El procesamiento técnico determina la posición de parada optimizada en el borde del tejido. Los guiahilos no utilizados brevemente se encuentran lo más cercanos al borde del tejido que sea posible.
Disponible sólo para OKC ≧ V 2.5.

YLR

Seleccionar un carril del guiahilos adicional para los dos carros en servicio en tándem.

Los guiahilos pueden desplazarse a una posición mediante Arrastrar y soltar. Existen las siguientes posibilidades:

  • del depósito de guiahilos Nuevo a un carril de guiahilos

  • dentro del carril del guiahilos al otro lado

  • de un carril de guiahilos a otro carril de guiahilos

  • del carril de guiahilos al depósito de guiahilos Indefinido

Forma del puntero en Arrastrar y soltar

Cursor | Significado
 | Posición permitida en un carril de guiahilos. Al detenerse, el guiahilos se organizará automáticamente en la posición de parada correcta comenzando desde dentro. Si al otro lado ya hay guiahilos, éstos se organizarán enfrente respectivamente teniendo en cuenta las posiciones libres necesarias.
 | Posición no permitida para que el guiahilos se detenga

Ajustes en el lado izquierdo del apartado:

Elemento |  | Significado
Cuadro de lista para el SEN |  | En el diálogo Configuración (apartado Peine, pinzado) se puede ajustar el número de sectores de tisaje en el cuadro de lista SEN. Este valor repercute en el número de posiciones de parada. Cuantos más sectores de tisaje, menos guiahilos disponibles por carril. Después del Procesamiento técnico se puede consultar la ocupación de los guiahilos para cada uno de los sectores de tisaje por medio del cuadro de lista.
Campo de entrada |  | Entrar comentario. Campo de entrada de texto para un guiahilos seleccionado en el carril de guiahilos. Información 16 : Aquí también se indicarán los guiahilos que tengan definido algún tipo de hilo.
Checkbox active Entrar tejiendo antes del comienzo |  | Retirar los guiahilos de las pinzas y entrarlos tejiendo antes del hilo de separación.
 | Option active en el canto de la forma | Parar los guiahilos en el canto de forma.
 | Option active en el borde SEN | Parar los guiahilos en el borde SEN.
Checkbox active YG:nF |  | Posición inicial del guiahilos durante el tisaje en forma. Un guiahilos con este ajuste se situará en la posición del borde izquierdo (contador #L) o del borde derecho (contador #R). Esta casilla de verificación sólo está disponible después de seleccionarse un guiahilos haciendo clic en él. Un guiahilos seleccionado se reconoce por su marco rojo. El ajuste se utilizará sólo para las muestras Fully Fashion sin comienzo de peine.
Checkbox active Flotar la transición FF |  | Un guiahilos con este ajuste es desplazado con hilo flotante (sin subida de agujas) a su posición inicial
Checkbox active Entrar tejiendo lado opuesto |  | Un guiahilos con este ajuste entra tejiendo antes del comienzo en el lado opuesto a su posición inicial.

Ajustes en el lado derecho:

Elemento |  | Significado
Cuadros de lista para posición de parada |  | Modificar manualmente la posición de parada del guiahilos seleccionado. El rango de valores visualizado depende de las posiciones de parada disponibles para ese guiahilos.
 | HL | Posición de parada en el lado izquierdo
 | HR | Posición de parada en el lado derecho
Cuadros de edición para valor de acción del guiahilos |  | Entrar valores para la anchura de hendidura variable de los guiahilos de vanisado tipo U+/-. El valor de acción puede ser asimétrico dependiendo de la dirección. Valor mínimo: 11.5 mm Valor máximo: 23 mm (CMS-C: 35 mm) Anchura de paso: 0.5 mm
 | Ua [image] mm | Valor de acción desde el centro del carro de guiahilos hasta el tope del arrastrador de guiahilos en el lado izquierdo.
 | Ub [image] mm | Valor de acción desde el centro del carro de guiahilos hasta el tope del arrastrador de guiahilos en el lado derecho.
<Q> Q-YCC-width mm |  | Valor de entrada para la anchura de carro de guiahilos del guiahilos de trama Q. Valor mínimo: 30 mm Valor máximo: 200 mm Valor estándar: 129 mm
NCC |  | Seleccionar la profundidad de pinzado de las agujas de pinzado y corte. Valor mínimo: -10 Valor máximo: 10 Anchura de paso: 1 Información 16 : La indicación se refiere al guiahilos activo. Aumente el valor en caso de varios hilos o NPK>1
YDF |  | Campo de entrada para la distancia adicional del guiahilos durante el tisaje en forma. El rango de valores (en agujas) se encuentra entre 0 y 20. Información 16 : La indicación se refiere al guiahilos activo.
Botón Setup KI/K<I>... |  | Se abrirá el diálogo KI/K<I> para la corrección del guiahilos en el setup. Información 16 : El botón solo está disponible para Setup1 después del procesamiento técnico.

Para ello, véase también...
  • Ficha peine, pinzado
  • Proponer ocupación de barras (diálogo)
  • Ficha peine, pinzado (k&w)
  • Posición de pinzado y estacionamiento


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Vista de campos del hilo : Asignación de campos del hilo : Proponer ocupación de barras (diálogo) company logo
Ayuda Online de M1plus Ocupación de guíahilos (Asignación del campo del hilo) Asignación de campos del hilo .. .. http://support.stoll.com ....

Proponer ocupación de barras (diálogo)

Este diálogo ayuda en la asignación de los guiahilos a las barras.
De forma predeterminada, los guiahilos se encuentran indefinidos en el depósito del guiahilos. Si en la muestra ya existen ajustes predeterminados de guiahilos, serán colocados en la barra de guiahilos correspondiente. Los guiahilos serán representados con los mismos símbolos que en el diálogo Asignación de campos de hilo.

Permita una propuesta para ocupación de guiahilos si utiliza más de 16 guiahilos.
Genere los campos de guiahilos antes de permitir una propuesta para la ocupación de guiahilos.
Procurar una propuesta para ocupación de guiahilos antes de realizar ajustes en diálogo Asignación de campos de hilo.
La función sólo va a poder generar una propuesta si la muestra lo permite.
El resultado es una propuesta; otras ocupaciones de guiahilos también pueden ser posibles.

Los principales componentes del diálogo:

Element

Significado

Depósito del guiahilos

Depósito para guiahilos que todavía no fueron asignados a ninguna barra de guiahilos. La posición inicial izquierda o derecha y la dirección en el apartado Pasada de entrada y Pasada de salida no son respetados.

ID

Visualizar el número del guiahilos al pasar con el ratón por encima del guiahilos.

Carriles de guiahilos

Representación gráfica con las posiciones de parada disponibles izquierda y derecha.

Prohibición de estacionamiento
Evitar la ocupación de barra en este lado.

Prohibición de estacionamiento
La ocupación de barra está permitida en este lado.

Pulsándolo activará o desactivará la prohibición de estacionamiento.

Campo de visualización
Estado

  • Visualizar la edición de las diferentes reglas.

  • Notificar la finalización del cálculo.

Posibilidades en el apartado:

Element |  | Significado
Apartado Ajustes predeterminados de guiahilos
 | Checkbox active Respetar los ajustes predeterminados de guiahilos | Mantener los guiahilos ya asignados en su posición. Información 16 : Desactivando la casilla de verificación Checkbox off coloca todos los guiahilos asignados en el depósito.
 | Checkbox active Argyle con inserción del hilo segura al ensanchar el color | Asignar los guiahilos de modo que se realice una inserción del hilo segura también al aumentar el campo de color.
Apartado Colores de fondo |  | Respetar especialmente los colores de fondo
 | Option active No tomar en cuenta | No diferenciar entre color de fondo y el color decorativo.
 | Option active Asignar a una barra anterior | Asignar el guiahilos de color de fondo a una barra anterior al color decorativo (punto decorativo).
 | Option active Asignar a una barra posterior | Asignar el guiahilos de color de fondo a una barra posterior al color decorativo (punto decorativo).
Botón Iniciar cálculo. |  | Asignar automáticamente los guiahilos a los carriles:
Botón Aplicar la propuesta |  | Aplicar la asignación propuesta al diálogo. El diálogo se cierra.
Botón Cerrar |  | Rechazar la asignación propuesta. El diálogo se cierra.

Permitir propuesta de ocupación de guiahilos:

    • Más de 16 guiahilos en uso
    • Los campos de guiahilos están creados
    • Todavía no se realizaron ajustes en el diálogo Asignación de campos de hilo.
  1. Pulsar el botón Ocupación de barras en el diálogo Asignación de campos de hilo.
    • El diálogo Proponer ocupación de barras aparece.
  2. Establecer la opción deseada.
  3. Hacer clic en el botón Iniciar cálculo.
  4. Se visualiza el resultado del cálculo.
  5. Verificar propuesta.
  6. Hacer clic en el botón Aplicar propuesta para aplicar la asignación propuesta al diálogo Asignación de campos de hilo.

      7. - o bien -

    • Modificar opciones e iniciar nuevamente el cálculo.

      • - o bien -

    • Hacer clic en Cerrar, definir los ajustes predeterminados de guiahilos en el diálogo Asignación de campos de hilo y permitir nueva propuesta de ocupación.

La propuesta aplicada puede ser editada en el diálogo Asignación de campos de hilo.

Si no se encontró propuesta:

    Causas posibles:

    • Campos de color con altura impar
      A causa de un número impar de pasadas cambia la posición de parada
    • Campos de color estrechos
      La distancia entre los campos de color no alcanza el mínimo ideal
  1. Verificar la muestra y corregir.
  2. Permitir nueva propuesta de ocupación de guiahilos:

      3. - o bien -

    • Definir los ajustes predeterminados de guiahilos en el diálogo Asignación de campos de hilo y permitir una nueva propuesta de ocupación.
Para ello, véase también...
  • Tabla del campo del hilo
  • Ocupación de guiahilos (atributos de máquina(s))
  • Ficha peine, pinzado
  • Control de longitud del hilo


Ventana de visión de conjunto

La ventana Visión de conjunto sirve para la orientación y la navegación rápida dentro de la muestra.
Se puede ocultar y visualizar por medio de la función Visión de conjunto en el menú Ver.

En la ventana abierta se representa la muestra activa al completo. Para ello, se reducirá más o menos dependiendo del tamaño de la ventana Visión de conjunto.
Si la muestra no se visualiza completamente en la ventana de la vista activa, la ventana de visión conjunta dispone de un marco móvil que permite navegar por la muestra. Cuanto más grande sea la muestra más pequeño será el marco indicado.
La ventana de visión de conjunto dispone de memorias de posiciones, con las cuales se pueden guardar diferentes posiciones del marco.

La visualización en la ventana de visión de conjunto se corresponde para una muestra o un módulo con la representación de colores de la vista de patrones. Para una forma en el Editor de formas se muestran los sectores Dentro de la forma y Fuera de la forma. Las selecciones disponibles aparecen en la ventana de visión de conjunto.

Mover marco de navegación:

  1. Hacer clic con el botón izquierdo del ratón en el marco.
    2. : Forma del puntero dentro del marco de navegación.
  2. Desplazar el marco a la posición deseada manteniendo el botón izquierdo del ratón presionado.
  3. Suelte la tecla izquierda del ratón.
    • La sección de la muestra para esta posición se visualiza en la ventana de la vista activa.

Por medio de la función Visualizar memoria de posición en el menú contextual se ocultará o visualizará una parte adicional de la ventana con las memorias de posición de la ventana de la visión de conjunto.

Más información:
  • Menú contextual (ventana de visión de conjunto)
  • Memoria de posiciones


Menú contextual (ventana de visión de conjunto)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la memoria de posiciones de la ventana de visión de conjunto con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la ventana de visión de conjunto:

Función | Objetivo
Visualizar memoria de posiciones | Guardar las posiciones del marco y mostrarlas.
Borrar todas las posiciones guardadas | Borrar completamente la memoria de posiciones.
Ajustar relación de los lados / Altura | Ajustar la altura de la ventana de visión de conjunto.
Ajustar relación de los lados / Anchura | Ajustar la anchura de la ventana de visión conjunta.
Ajustes | Modificar el número de las memorias de posiciones visualizadas.
Guardar posición | Guardar la posición actual del marco.
Restablecer posición | Ajustar en la muestra la posición guardada.
Borrar memoria | Borrar la memoria de posiciones.
Más información:
  • Borrar todas las posiciones guardadas
  • Altura
  • Anchura
  • Ajustes
  • Guardar posición
  • Restablecer posición
  • Borrar memoria


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Ventana de visión de conjunto : Menú contextual (ventana de visión de conjunto) : Borrar todas las posiciones guardadas company logo
Ayuda Online de M1plus Menú contextual (ventana de visión de conjunto) Altura .. .. http://support.stoll.com ....

Borrar todas las posiciones guardadas

Borrar completamente la memoria de posiciones:

  • Existe como mínimo una posición guardada.
  • Ejecutar la función Borrar todas las posiciones guardadas en el menú contextual general.
  • Todas las posiciones guardadas se borrarán.


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Ventana de visión de conjunto : Menú contextual (ventana de visión de conjunto) : Altura company logo
Ayuda Online de M1plus Borrar todas las posiciones guardadas Menú contextual (ventana de visión de conjunto) Anchura .. .. http://support.stoll.com ....

Altura

El tamaño de la ventana de visión conjunta se puede modificar a discreción. Después de realizar una modificación se ajustará la altura y la anchura a la visualización actual por medio de la función Ajuste automático de la relación de los lados en el diálogo Ajustes. De esta forma se logra una relación óptima entre el tamaño de la visualización y el tamaño de la ventana.
Si el automático no está activo, se puede ajustar la relación de los lados en la altura y anchura por medio de la función Altura y de la función Anchura.

Adaptar la relación de los lados en la altura:

  • Ejecutar la función Altura en el menú Ajustar relación de los lados del menú contextual.
  • La altura de la ventana de visión conjunta se adaptará al tamaño actual de la visualización.
La función no está disponible si está activa la casilla de verificación Ajuste automático de la relación de los lados en el diálogo Ajustes.
Para ello, véase también...
  • Ajustes


Anchura

El tamaño de la ventana de visión conjunta se puede modificar a discreción. Después de realizar una modificación se ajustará la altura y la anchura a la visualización actual por medio de la función Ajuste automático de la relación de los lados en el diálogo Ajustes. De esta forma se logra una relación óptima entre el tamaño de la visualización y el tamaño de la ventana.
Si el automático no está activo, se puede ajustar la relación de los lados en la altura y anchura por medio de la función Altura y de la función Anchura.

Adaptar la relación de los lados en la anchura:

  • Ejecutar la función Anchura en el menú Ajustar relación de los lados del menú contextual.
  • La anchura de la ventana de visión conjunta se adaptará al tamaño actual de la visualización.
La función no está disponible si está activa la casilla de verificación Ajuste automático de la relación de los lados en el diálogo Ajustes.
Para ello, véase también...
  • Ajustes


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Ventana de visión de conjunto : Menú contextual (ventana de visión de conjunto) : Ajustes company logo
Ayuda Online de M1plus Anchura Menú contextual (ventana de visión de conjunto) Guardar posición .. .. http://support.stoll.com ....

Ajustes

Por medio de esta función se accede al diálogo del mismo nombre para realizar los ajustes de la memoria de posiciones de la ventana de visión conjunta.

Realizar ajustes para la ventana de visión conjunta:

  • Ejecutar la función Ajustes en el menú contextual.
  • El diálogo Ajustes se abrirá.
Para ello, véase también...
  • Ajustes


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Ventana de visión de conjunto : Menú contextual (ventana de visión de conjunto) : Guardar posición company logo
Ayuda Online de M1plus Ajustes Menú contextual (ventana de visión de conjunto) Restablecer posición .. .. http://support.stoll.com ....

Guardar posición

Con esta función se guarda la posición del marco de navegación.

Guardar una posición:

    • Las memorias de posiciones de la ventana de visión conjunta están visualizadas.
  1. Mover el marco de navegación a la posición deseada en la ventana de visión de conjunto.
    -> La sección de la muestra para esta posición se visualiza en la ventana de la vista activa.
  2. Abrir el menú contextual para un espacio de la memoria y ejecutar la función Guardar posición.
    • La posición del marco de navegación se guardará. En la visualización del espacio de la memoria se representará la sección de la muestra de esta posición.
También puede ejecutar la función directamente a través del botón del espacio de la memoria.
Para ello, véase también...
  • Memoria de posiciones


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Ventana de visión de conjunto : Menú contextual (ventana de visión de conjunto) : Restablecer posición company logo
Ayuda Online de M1plus Guardar posición Menú contextual (ventana de visión de conjunto) Borrar memoria .. .. http://support.stoll.com ....

Restablecer posición

Por medio de esta función se ajusta la muestra a una posición guardada.

Ajustar en la muestra una posición guardada:

    • Las memorias de posiciones de la ventana de visión conjunta están visualizadas.
    • Existe como mínimo una posición guardada.
  1. Mover el puntero hacia la visualización del espacio de la memoria.
    -> En la ventana de visión conjunta se marcará la posición por medio de un símbolo [image] intermitente.
  2. Ejecutar la función Restablecer posición en el menú contextual del espacio de la memoria.
    • El marco de navegación se desplazará hasta la posición del espacio de la memoria y se visualizará la sección de la muestra para esta posición en la ventana de la vista activa.
Para restablecer esta posición de forma más rápida, hacer clic con el botón izquierdo del ratón en la visualización del espacio de la memoria.
Para ello, véase también...
  • Memoria de posiciones


Ayuda Online de M1plus : Programa principal M1plus : Vistas / Editores : Ventana de visión de conjunto : Menú contextual (ventana de visión de conjunto) : Borrar memoria company logo
Ayuda Online de M1plus Restablecer posición Menú contextual (ventana de visión de conjunto) .. .. http://support.stoll.com ....

Borrar memoria

Borrar la memoria de posiciones:

  • Las memorias de posiciones de la ventana de visión conjunta están visualizadas.
  • Existe como mínimo una posición guardada.
  • Ejecutar la función Borrar memoria en el menú contextual del espacio de la memoria.
  • La posición guardada se borrará.


Memoria de posiciones

Con las memorias de posiciones se pueden guardar hasta nueve posiciones diferentes del marco de navegación. Las posiciones guardadas permiten navegar rápidamente por las muestras de gran tamaño.
Las memorias de posiciones se ocultan o visualizan a través del botón [image].
Un espacio de la memoria [image] está compuesto por visualización y botón. Un espacio vacío se visualiza en gris. El número de espacios de la memoria se puede modificar por medio de la función Ajustes en el menú contextual de la ventana de visión conjunta.

I. Guardar una posición:

    • Las memorias de posiciones se visualizan.
  1. Mover el marco de navegación a la posición deseada en la ventana de visión de conjunto.
    • La sección de la muestra para esta posición se visualiza en la ventana de la vista activa.
  2. Hacer clic con el botón izquierdo del ratón en el botón de un espacio de la memoria.

      3. - o bien -

    • Seleccionar la función Guardar posición en el menú contextual del espacio de la memoria.
    • La posición del marco de navegación se guardará. En la visualización del espacio de la memoria se representará la sección de la muestra de esta posición.
Las posiciones guardadas sólo estarán a disposición mientras la muestra esté abierta.

II. Ajustar en la muestra una posición guardada:

    • Las memorias de posiciones se visualizan.
    • Existe como mínimo una posición guardada.
  1. Mover el puntero hacia la visualización del espacio de la memoria.
    • En la ventana de visión conjunta se marcará la posición por medio de un símbolo [image] intermitente.
  2. Hacer clic con el botón izquierdo del ratón.

      3. - o bien -

    • Seleccionar la función Restablecer posición en el menú contextual del espacio de la memoria.
    • El marco de navegación se desplazará hasta la posición del espacio de la memoria y se visualizará la sección de la muestra para esta posición en la ventana de la vista activa.
Haciendo doble clic con el botón izquierdo del ratón en la memoria de posiciones se ajusta la sección de la muestra para esta posición en todas las ventanas abiertas.


Editor de Color Arrangements

CA from Selection CA-Edit original
1 | Encabezado de las columnas de control Todas las columnas de control están a disposición |  | 2 | Barra de columnas
3 | Barra de pasadas con columnas de control |  |  |
4 - 7 |  | Sector de ejecución | 8 - 10 |  | Sector de búsqueda
4 |  | Columna de referencia en el sector de ejecución | 8 |  | Pasada de colores de búsqueda
5 |  | Columna de color con segmento de color | 9 |  | Funciones de los colores de búsqueda
6 |  | Columna de forma (Fully Fashion) | 10 |  | Pasada de uno o más colores de búsqueda para piezas en forma (Fully Fashion)
7 |  | Columna para repeticiones

Llamar el Editor de Color Arrangements:

  1. Generar una selección en la vista de símbolos de la muestra y ejecutar la función Generar a partir de selección / Color Arrangement en el menú Módulo.

      2. - o bien -

    • Generar una selección en la vista de símbolos de la muestra y hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Ejecutar la función Nuevo / Color Arrangement... en el menú Módulo del programa principal M1plus.

      • - o bien -

    • Ejecutar la función Edición del menú contextual de un Color Arrangement seleccionado en el Explorador de módulos.

      • - o bien -

    • Hacer doble clic en el Color Arrangement seleccionado en la barra de herramientas Módulo del programa principal de M1plus.

      • - o bien -

    • Hacer doble clic en el Color Arrangement en el Explorador de módulos.

Con el icono Mover [image] de la barra de herramientas Herramientas de dibujo se edita el Color Arrangement.

Los botones en la consulta ¿Aplicar modificaciones?:

Botón | Función
Sí | Guardar Color Arrangement. El Editor de Color Arrangements se cierra.
No | Cerrar el Editor de Color Arrangements sin guardar.
Cancelar | Mantener abierto el Editor de Color Arrangements.
Más información:
  • Menú contextual (Editor de MA/CA)
  • Editor de Color Arrangements (k&w)
Para ello, véase también...
  • Generar Color Arrangement a partir de selección
  • Color Arrangement
  • Del k&w Arrangement al CA


Menú contextual (Editor de MA/CA)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello haga clic con el botón derecho del ratón en el sector de ejecución o en el sector de búsqueda del editor.

Las siguientes funciones están incluidas en el menú contextual de los Editores de MA/CA:

Función | Objetivo
Cortar | Cortar cualquier sector de la muestra y moverlo al portapapeles.
Copiar | Copiar cualquier sector de la muestra al portapapeles.
Insertar | Pegar un sector copiado o cortado del portapapeles a la muestra.
Selección | Llamar funciones de la barra de herramientas Herramientas de dibujo en el menú Selección.
Seleccionar segmento | Seleccionar el segmento completo.
Seleccionar todos los segmentos del módulo | Seleccionar todos los segmentos de un módulo en el MA.
Seleccionar un sector de color en la muestra. | Seleccionar sector de color del CA en la muestra.
Seleccionar un módulo en la muestra. | Seleccionar módulo del MA en la muestra.
k&w, Resaltar capa | Resaltar las columnas de ambas capas k&w.
Visualizar sombreado de la estructura | Visualizar las estructuras como sombreado.
Cursor | Seleccionar diferentes formas de cursor:
Guardar ajustes | Guardar ajustes de la ventana.
Para ello, véase también...
  • Cortar
  • Copiar
  • Insertar
  • k&w, Resaltar capa
  • Visualizar sombreados de la estructura
  • Cursor
  • Guardar ajustes
  • Selección
  • Herramientas de dibujo


Editor de Color Arrangements (k&w)

Color Arrangements (CA) para Stoll knit and wear.

1 | Encabezado de las columnas de control Todas las columnas de control están a disposición |  | 2 | Barra de columnas
3 | Barra de pasadas con columnas de control |  |  |
4 - 11 | Sector de ejecución |  | 12 - 16 | Sector de búsqueda
4 | Columna de referencia con número de pasada de referencia |  | 12 | Pasada de colores de búsqueda
5 | Columna de color con segmento de color |  | 13 | Funciones de los colores de búsqueda
6 - 11 | Columna de forma |  | 14 - 15 | Colores de búsqueda para piezas en forma (colores de pieza en forma)
 | 6 + 7 | Columna de forma para pieza en forma izquierda |  | 14 | Color de pieza en forma para pieza en forma izquierda (manga)
 | 8 + 9 | Columna de forma para pieza en forma central |  | 15 | Color de pieza en forma para pieza en forma central (cuerpo)
 | 10 + 11 | Columna de forma para pieza en forma derecha |  | 16 | Color de pieza en forma para pieza en forma derecha (manga)


Editor de Module Arrangements

Con este editor se generan y modifican Module Arrangements.

1 | Columnas de control Todas las columnas de control están a disposición | 4 | Sector de ejecución
2 | Barra de columnas | 5 | Sector de búsqueda
3 | Barra de pasadas |  |

Llamar el Editor de Module Arrangements:

  • Generar una selección en la vista de símbolos de la muestra y ejecutar la función Generar a partir de selección / Module Arrangement en el menú Módulo.

  • Ejecutar la función Nuevo / Module Arrangement... en el menú Módulo del programa principal M1plus.

  • Ejecutar la función Edición del menú contextual de un Module Arrangement seleccionado en el explorador de módulos.

  • Hacer doble clic en el Module Arrangement seleccionado en la barra de módulos del programa principal de M1plus.

  • Hacer doble clic en el Module Arrangement en el Explorador de módulos.

Con el icono Mover [image] de la barra de herramientas Herramientas de dibujo se edita el Module Arrangement.

Para poder controlar la secuencia de procesos de transferencia de los módulos puede arrastrar estos módulos mediante arrastrar y soltar a un Module Arrangement nuevo y vacío.

  • Otras herramientas están disponibles en el Editor de Module Arrangements.

  • Las pasadas de tisaje también pueden ser desplazadas en el MA.

  • Puede dibujar las acciones de la aguja deseadas en el MA.

Los botones en la consulta ¿Aplicar modificaciones?:

Botón | Función
Sí | Guardar Module Arrangement. El Editor de MA será cerrado.
No | Cerrar el Editor de MA sin guardar.
Cancelar | Mantener el Editor de MA abierto.

Con un Module Arrangement también puede ajustar pasadas de tisaje.
Ejemplo:
MA-Result
Para ello, véase también...
  • Generar Module Arrangement a partir de selección
  • Menú contextual (Editor de MA/CA)


Editor Jacquard

El Editor Jacquard es una ventana Vista de símbolos (Base) para la entrada y representación gráfica del archivo MC Jacquard.
Para generar un MC jacquard nuevo, ejecute la función Nuevo MC jacquard... en el menú Archivo.
Para abrir un MC jacquard existente, ejecute la función Abrir en el menú Archivo. En el diálogo Abrir, que aparece, seleccionar el archivo correspondiente.
Se puede definir la numeración de las líneas Jacquard indicando los valores ajustables para Línea inicial y Ancho de pasos. Los ajustes se llevan a cabo en el diálogo Editor Jacquard nuevo y pueden ser recalculados en el diálogo Numerar pasadas a través de la columna de control CC Jacquard.
El número de las líneas Jacquard se utiliza en el programa de tisaje de la máquina (Sintral) para asignar la línea Jacquard correspondiente al comando de tisaje. El tamaño del Jacquard (ancho x altura) es visualizado en la barra del título de la Vista de símbolos.

Es posible editar el Jacquard como una muestra de M1plus con todas las herramientas de dibujo disponibles y mediante la técnica de módulos.

I. Convertir un MC Jacquard:

  • Ejecutar la función Guardar como MC jacquard del menú Archivo.
  • Para cada posición individual en el campo de la muestra se determinará la letra inicial del nombre del módulo y se le utilizará para el MC Jacquard.
Si esta letra no representa un símbolo de Jacquard válido se entrará el símbolo ? en el MC Jacquard.
Al dibujar una muestra que deberá ser convertida en un MC Jacquard, para cada posición es decisivo, cual es el módulo actual. El color del hilo utilizado no es relevante. No obstante se pueden utilizar los colores del hilo para marcar sectores dentro de la muestra.

II. Trabajar con módulos, que son más grandes que 1 aguja y 1 pasada:

Ya que en todas las posiciones del módulo se colocará el mismo símbolo de Jacquard, en general no tiene sentido utilizar tales módulos.
  • Si a pesar de ello, se debe trabajar con una combinación de módulos determinada, utilizar partes de muestra con módulos distintos.
Las partes de muestra también se pueden guardar en la base de datos de módulos.

III. Utilizar herramientas que sólo insertan un color en la muestra (p.ej. texto en parte de muestra, insertar marco):

  1. Crear campo de color.
  2. Rellenar el campo de color con el módulo con el símbolo de Jacquard deseado. Para ello ejecutar p.ej. la función Rellenar selección.
Para visualizar los colores del hilo se debería utilizar el ajuste Color del hilo/guiahilos para el fondo en la barra de herramientas Representación en colores

Para ocultar todos los colores del hilo, en la barra de herramientas Representación en coloresse puede conmutar al ajuste Color del módulo para el fondo Los colores del hilo utilizados como ayuda para dibujar entonces ya no serán visibles.

Para una representación más fácilmente entendible de los módulos, seleccione la función Ver / Lista con el menú contextual de la barra de herramientas Módulos.
Para módulos creados por el usuario se pueden asignar símbolos propios. De esta forma en la vista de símbolos se puede representar p.ej. un módulo con el símbolo de Jacquard A como malla delante.
Para ello, véase también...
  • Visualizar sombreados de la estructura
  • Nuevo MC jacquard...
  • Abrir...
  • Editor Jacquard nuevo
  • Numerar pasadas
  • Visualización de coordenadas


Cursor

Realizar los siguientes ajustes para el cursor en el menú contextual Cursor de las vistas:

Más información:
  • Estándar
  • Cruzamiento de hilos
  • Visualización de coordenadas
  • Visualización de coordenadas / ajustes...
  • Mostrar posición del cursor en todas las vistas
  • Función de medición en el cursor


Estándar

La forma de cursor se modifica de acuerdo con los atributos actuales, que fueron seleccionados en la barra de herramientas Datos del módulo.

Con la función Visualización de coordenadas se muestran las coordenadas encima del cursor.

Seleccionar cursor estándar:

  1. Ejecutar la función Cursor / Estándar del menú contextual de la vista.
    • Las siguientes formas de cursor aparecen dentro de las vistas:

    Significado

    Cursor sin atributos

    Identificar módulo

    Aplicar módulo/color/parámetros de muestra

    Cursor con acción de la aguja

    Cursor con color

    Cursor con longitud de malla

    Cursor con datos de la forma

    Cursor con combinación de todos los atributos

    Varita mágica sin acción de la aguja ni color

    Varita mágica con acción de la aguja y/o color


Cruzamiento de hilos

La forma de cursor se modifica de acuerdo con los atributos actuales, que fueron seleccionados en la barra de herramientas Datos del módulo.

Con la función Visualización de coordenadas se pueden visualizar las coordenadas encima del cursor.

Seleccionar puntero en forma de cruz ampliado:

  1. Ejecutar la función Cursor / Cursor en forma de cruz del menú contextual de la vista.
    • Las siguientes formas de cursor aparecen dentro de las vistas:

    Significado

    Cursor en forma de cruz sin atributos

    Identificar módulo

    Aplicar módulo/color/parámetros de muestra

    Cursor en forma de cruz con acción de la aguja

    Cursor en forma de cruz con color

    Cursor en forma de cruz con longitud de malla

    Cursor en forma de cruz con datos de la forma

    Cursor en forma de cruz con combinación de todos los atributos

    Varita mágica sin acción de la aguja ni color

    Varita mágica con acción de la aguja y/o color


Visualización de coordenadas

Puede definir tres perfiles de la visualización de coordenadas y activarlas a gusto.

  • Sencillo

  • Perfil 1

  • Perfil 2

Establecerá la cantidad y el orden en el diálogo Visualización de coordenadas.

Activar la visualización sencilla de coordenadas en el puntero:

  • Ejecutar la función Cursor / Visualización de coordenadas / Sencillo del menú contextual de la vista activa.

      • - o bien -

    • Pulsar la tecla ..

Repitiendo la llamada desactiva la visualización de coordenadas.

Para ello, véase también...
  • Visualización de coordenadas (diálogo)
  • Visualización de coordenadas / ajustes...


Visualización de coordenadas / ajustes...

Con esta función se abre el diálogo Visualización de coordenadas para definir los perfiles de la visualización de coordenadas.

Para ello, véase también...
  • Visualización de coordenadas (diálogo)
  • Visualización de coordenadas


Mostrar posición del cursor en todas las vistas

Cuando esta función está activada se resalta la posición actual del cursor en las vistas abiertas en las que no se encuentra el cursor.

La vista de patrones es una excepción. En ella también se resaltará la posición del cursor cuando el cursor se encuentre en esta vista. Esto permite reconocer sin dificultad qué elemento de unión pertenece a la posición del cursor.

Resaltar simultáneamente la posición del cursor en otras vistas:

    Si presiona la teclax, se visualizará en todas las vistas la misma sección de la muestra.
    • Para ver el resultado, las ventanas de las vistas deberán estar ordenadas en mosaico vertical.
  1. Ejecutar la función Cursor / Mostrar posición del cursor en todas las vistas del menú contextual de las vistas.

      2. - o bien -

    • Pulsar la tecla ..
    • En las diferentes vistas se resaltará la posición del cursor de forma distinta:

    • Vista técnica: Un cuadrado para la aguja anterior y posterior, respectivamente.

    • Vista de patrones: El elemento de unión junto a la posición del cursor se representará rayado.

    • Vista de símbolos y de la forma: El cuadrado junto a la posición del cursor se enmarcará.


Columnas de control

En las columnas de control de la Vista técnica de la Vista del tejido y de la Vista de la forma recibirá de manera fácilmente entendible los datos sobre las pasadas representadas. Los datos se representan en columnas y se pueden mostrar y ocultar de forma individual o colectiva.

En el diálogo Buscar y reemplazar puede indicar datos de las columnas de control que existen en la muestra y que desee reemplazar por otros.

El diálogo se abre por medio de la función Buscar y reemplazar... del menú Edición.

A través de algunas columnas se puede acceder a menús contextuales mediante el botón derecho del ratón que permiten seleccionar ajustes específicos para las pasadas.
Asignará los ajustes seleccionados a una o varias pasadas mediante el botón izquierdo del ratón. La función del cursor se anula pulsando la tecla Esc o seleccionando otra función del cursor.

En la representación de pasadas de muestra no se representarán todas las columnas de control. A través de la barra de herramientas Representación de muestras se puede seleccionar entre las opciones Representación de pasadas técnicas [image] y Representación de pasadas de muestra [image]. La numeración de las pasadas depende del tipo de representación.

Algunos de los datos que se pueden representar en las columnas de control recién se visualizarán después del Procesamiento técnico.
Excepción: Los módulos para los comienzos y el tisaje limpio, que se seleccionan al crear una muestra nueva.
¡Los datos de las columnas de control en el sector del comienzo serán sobrescritos al expandir!
No entre datos para el comienzo antes de expandir.

Las siguientes columnas de control se representan de acuerdo al tipo de máquina:

Más información:
  • Pasada técnica
  • Jacquard
  • Pasada de muestra
  • Capa de tisaje
  • Carrera
  • Dirección del carro
  • Sistema
  • Estiraje del tejido, estirador auxiliar, estirador principal, sensor del tejido
  • Peine, depósito
  • Velocidad del carro, máquina lenta, parada de la máquina
  • Control de longitud del hilo
  • Instrucciones
  • Llamadas de función
  • Transferir entorno
  • Transferencia con sistemas múltiples
  • Agrupar desprender + transferir
  • Separar capas de transferencia k&w
  • Reordenar pasadas técnica
  • Prensamallas
  • Pisador delante, pisador detrás
  • Longitud de la malla delante, longitud de la malla detrás
  • Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior
  • Reprensar delante, Reprensar atrás
  • Ciclos
  • Guíahilos
  • YDI (Setup2)
  • YCI (Setup2)
  • Selección de Jacquard atrás-delante
  • Module Arrangement
  • k&w Arrangement
  • Color Arrangement
  • Bascular para guiahilos (columna de control)
  • Ligamento de Intarsia (columna de control)
  • Sin salida del tisaje (columna de control)
  • Corrección del variador
  • Variador delante, Variador atrás, Variador fonturas adicionales
  • Selección
  • Mostrar y ocultar las columnas de control
  • Seleccionar columnas de control (diálogo)
  • Menú contextual (Columnas de control)
  • Funciones del sistema
Para ello, véase también...
  • Buscar y Reemplazar (diálogo)


Pasada técnica

Los datos de esta columna tienen el título de columna CC technical rows.

En la representación de pasadas técnicas se muestra completamente la numeración consecutiva de las pasadas técnicas. En las demás representaciones se excluyen los números de las pasadas técnicas no visibles.

Numeración de pasadas técnicas
Numeración de pasadas técnicas


Jacquard

Los datos de esta columna tienen el título de columna CC Jacquard.

Después de ejecutar la función Generar programa MC, aparecerá el número de línea Jacquard de forma análoga al archivo WKT en la columna de control.

Recalcular números de línea Jacquard en el Editor Jacquard:

  1. Hacer clic con el botón derecho del ratón en la columna Jacquard
  2. Ejecutar la función Calcular números de línea.
    • Aparecerá el diálogo Numerar pasadas, donde podrá indicar la línea de inicio y ancho de los pasos para las nuevas numeraciones de líneas Jacquard.
El archivo WKT puede ser llamado en el menú Programa MC / Visualizar programa MC / Visualizar MC jacquard o en MC jacquard descompactado.
Para ello, véase también...
  • Generar programa MC
  • MC jacquard (Visualizar programa MC)
  • MC jacquard descompactado (Visualizar programa MC)


Pasada de muestra

Los datos de esta columna tienen el título de columna CC pattern rows.

En la representación de pasadas de muestra están numeradas las pasadas de muestra de forma consecutiva. Si una pasada de muestra consta de más de una pasada técnica, el número de pasada de muestra aparecerá múltiples veces para todas las pasadas técnicas en la Representación de las pasadas técnicas CC technical rows. Para diferenciar las pasadas técnicas se han subrayado los números de pasadas de muestra.

Numeración de las pasadas de muestra
Numeración de las pasadas de muestra


Capa de tisaje

Los datos de esta columna tienen el título de columna CC kw Layer.

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
L1 Capa de tisaje L1 | Asignar capa de tisaje posterior.
L0 Capa de tisaje L0 | Asignar capa de tisaje anterior.

En la columna para la capa de tisaje se muestran las siguientes entradas:

Visualización | Significado
L0 | Pasada técnica de la capa de tisaje anterior (L0)
L1 | Pasada técnica de la capa de tisaje posterior (L1)


Carrera

Los datos de esta columna tienen el título de columna CC Hub.

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Final de pasada de carro | Asignar final de carrera.
misma pasada de carro | Asignar la misma carrera.
Inicio de pasada de carro | Asignar una nueva carrera.
Pasada de carro indeterminada | Determinar la carrera automáticamente en el procesamiento técnico.

En la columna para la Carrera se muestran las siguientes entradas:

Visualización | Significado
 | Final de carrera asignado.
 | Misma carrera asignada.
 | Inicio de carrera asignado.


Dirección del carro

Los datos de esta columna tienen el título de columna CC Carriage Direction.

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Destino
<< | Asignar dirección del carro de derecha a izquierda.
>> | Asignar dirección de carro de izquierda a derecha.
Y< | Recorrido de guiahilos independiente del sistema. Asignar dirección de guiahilos hacia la izquierda. Información 16 : La función sólo está disponible para el tipo de máquina ADF.
Y> | Recorrido de guiahilos independiente del sistema. Asignar dirección de guiahilos hacia la derecha Información 16 : La función sólo está disponible para el tipo de máquina ADF.
Y<> | Recorrido de guiahilos independiente del sistema. Asignar dirección de guiahilos con indeterminado. Información 16 : La función sólo está disponible para el tipo de máquina ADF.
Indeterminado | Determinar dirección del carro automáticamente en el procesamiento técnico.
Calcular de antemano | Calcular la dirección de carro antes del procesamiento técnico. Información 16 : La función sólo puede ser aplicada en el modo técnico en pasadas seleccionadas.
Aplicar valores precalculados | Conservar dirección del carro. Información 16 : La función sólo puede ser utilizada en pasadas seleccionadas con valores precalculados para la dirección del carro.
Dirección del carro según número del sistema en pasadas... | Establecer la dirección del carro según número del sistema. Información 16 : La función sólo puede ser utilizada en pasadas seleccionadas. A través de un diálogo puede entrar el sentido de inicio y el número del sistema, según los cuales se calculó la dirección del carro.

En la columna para la Dirección del carro se muestran las siguientes entradas:

Visualización | Significado
<< | Dirección del carro hacia la izquierda
>> | Dirección del carro hacia la derecha
Y< | Recorrido de guiahilos independiente del sistema izquierda
Y> | Recorrido de guiahilos independiente del sistema derecha
Y<> | Recorrido de guiahilos independiente del sistema indeterminado
Direcciones del carro calculadas antes del procesamiento técnico son representadas con colores claros.


Sistema

Los datos de esta columna tienen el título de columna CC System.

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Destino
S1 a Sx | Asignar un sistema a la máquina.
S0 | Asignar carrera en vacío.
-Y- | Recorrido de guiahilos con vía de paso.
Y | Recorrido de guiahilos sin vía de paso.
Indeterminado | Determinar automáticamente el sistema en el procesamiento técnico.

En la columna para el Sistema se muestran las siguientes entradas:

Visualización | Significado
S0 | Carrera en vacío
S1 a Sx | Asignación de la pasada técnica a un sistema de la máquina


Estiraje del tejido, estirador auxiliar, estirador principal, sensor del tejido

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título
Estiraje del tejido | CC Fabric Take Down
Estiraje auxiliar | CC Aux Take Down
Estirador principal abierto/cerrado | CC Main Take Down
Sensor del tejido | CC fabric sensor

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Tabla del estiraje del tejido | Asignar el valor del estiraje del tejido ya asignado en otro lugar a partir de la tabla de estiraje del tejido.
Estiraje del tejido impulso W0: | Asignar el número de impulsos para el estiraje del tejido (W0).
WMF/W0 indeterminado | Determinar el valor de estiraje del tejido automáticamente.
Valor de estiraje de tejido indeterminado | Determinar el valor de estiraje del tejido automáticamente.
Abrir y cerrar el estirador principal después de pasada en vacío | Abrir y cerrar el estirador principal después de pasada en vacío =W= + =C=.
Abrir y cerrar el estirador principal después de tiempo de espera | Asignar la función abrir y cerrar el estirador principal después de tiempo de espera =WC(n)=. Aquí n es el tiempo de espera (s).
Cerrar el estirador principal | Asignar cerrar el estirador principal (=C=).
Abrir el estirador principal | Asignar abrir estirador principal (=W=).
Estirador principal indeterminado | Determinar estirador principal automáticamente.
Sensor del tejido conectado | Asignar sensor del tejido conectado (WS1).
Sensor del tejido desconectado | Asignar sensor del tejido desconectado (WS0).
Sensor del tejido indeterminado | Determinar el sensor del tejido automáticamente.
Cerrar el estirador auxiliar | Asignar cerrar estirador auxiliar (W+1).
Abrir el estirador auxiliar | Asignar abrir estirador auxiliar (W+0).
Estirador auxiliar indeterminado | Determinar el estirador auxiliar automáticamente.
Otros valores... | Abrir Tabla de estiraje del tejido.

Las siguientes entradas serán visualizadas en las columnas Estiraje del tejido, Estirador principal, Estirador auxiliar, Sensor del tejido.

Visualización | Significado
W0 | Se asigna el número de impulsos al estiraje del tejido (W0).
 | El estirador principal se abre y cierra después de pasada en vacío.
 | El estirador principal se abre y cierra después del tiempo de espera.
 | Se cierra el estirador principal.
 | Se abre el estirador principal.
 | Se conecta el sensor del tejido.
 | Se desconecta el sensor del tejido.
 | Se cierra el estirador auxiliar.
 | Se abre el estirador auxiliar.

Si se ha asignado un valor indirecto (índice WMF), éste se mostrará después del procesamiento técnico. Si se trata de un valor directo, el número de entrada de la tabla del estiraje del tejido aparecerá entre corchetes.

Si ha predeterminado una valor de estiraje del tejido antes de llevar a cabo el Procesamiento técnico, éste también será indicado en la columna de control.
Al mover el puntero por la barra de visualización de estiraje del tejido en la vista técnica, aparecerán los valores de estiraje del tejido (WM y W+) de las pasadas en la barra de estado.

Modificar un valor directamente en el menú contextual de esta columna de control:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.


Ayuda Online de M1plus Estiraje del tejido, estirador auxiliar, estirador principal, sensor del tejido Columnas de control Velocidad del carro, máquina lenta, parada de la máquina .. .. http://support.stoll.com ....

Peine, depósito

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título de columna
Peine |
Control del depósito de almacenamiento |

Las siguientes funciones están incluidas en el menú contextual de la columna Peine:

Función |  | Objetivo
CC Comb Wait =-= | Posición de espera | Asignar al peine la posición de espera.
CC Comb Top =^= x | Superior mm: | Asignar al peine la posición superior en mm.
CC Comb Open =0= | Apertura de ganchos del peine | Asignar abrir gancho del peine y desplazar el peine a interruptores de fin de curso inferiores.
CC CIcon NOT | Peine indeterminado | Determinar la posición del peine automáticamente.

En la columna Peine se muestran las siguientes entradas:

Visualización | Significado
=-= | El peine se desplazará en posición de espera por debajo de la fontura.
^x | El peine ascenderá x mm por debajo de su posición más alta para llegar a la inserción de hilo.
=0= | Se pueden abrir los ganchos del peine antes de que se abran automáticamente al llegar al estirador principal.

Las siguientes funciones están incluidas en el menú contextual de la columna Control del depósito de recogida:

Función | Objetivo
CC Chamber ON LK1 control del depósito de almacenamiento activado | Activar el control del depósito de almacenamiento.
CC Chamber OFF LK0 control del depósito de almacenamiento desactivado | Desactivar el control del depósito de almacenamiento.
CC CIcon NOT Control del depósito de almacenamiento indeterminado | Determinar el control del depósito de almacenamiento automáticamente.

En la columna Control del depósito de recogida se muestran las siguientes entradas:

Visualización | Significado
LK1 | Se activa el control del depósito de almacenamiento.
LK0 | Se desactiva el control del depósito de almacenamiento.


Velocidad del carro, máquina lenta, parada de la máquina

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título de columna
Velocidad del carro |
Máquina lenta | CC machine slow
Parada de la máquina | CC Machine Stop

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Tabla de velocidad del carro | Asignar la velocidad del carro ya asignada en otro lugar a partir de la tabla de velocidad del carro.
MSEC indeterminado | Determinar la velocidad del carro automáticamente.
Máquina lenta | Asignar máquina lenta (ML).
ML indeterminado | Determinar ML automáticamente.
Parada de la máquina [sec] | Asignar los segundos, después de los cuales la máquina se debe parar.
MS indeterminado | Determinar la parada de la máquina (MS) automáticamente.
Otros valores... | Abrir Tabla de velocidad del carro:

Las siguientes entradas son visualizadas en las columnas Máquina lenta o bien Parada de la máquina:

Visualización | Significado
 | Se asigna Máquina lenta.
 | Se asigna Parada de la máquina.

Si se ha asignado un valor indirecto (índice MSEC), éste se mostrará después del procesamiento técnico. Si se trata de un valor directo, el número de entrada de la tabla de velocidad del carro aparecerá entre corchetes.

Si ha predeterminado la velocidad del carro antes de llevar a cabo el Procesamiento técnico, ésta también será indicada en la columna de control.
Al mover el puntero por la barra de visualización de velocidad del carro en la vista técnica, los valores de velocidad del carro (índice MSEC y m/s) de las pasadas aparecerán en la barra de estado.

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Para ello, véase también...
  • Tabla de velocidad del carro


Control de longitud del hilo

Los datos de esta columna tienen el título de columna CC Stixx Control de longitud de hilo.

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
YLC0 Desconectar (ni medir ni regular) | No medir las longitudes de hilo.
YLC1 Medir + regular, dependiendo de <-> | Regular la estructura base del tejido dependiendo de la dirección del carro. El valor de referencia del programa de tisaje es comparado con el valor real durante la producción. Los valores para las levas de formación serán corregidos si es necesario.
YLC5 Medir en el tejido original para modo 6 | Crear una pieza original (patrón) con los valores calculados. Los datos calculados se utilizarán como valor nominal para el resto de las piezas de tisaje.
YLC7 Medir + regular, independiente de <-> | Regular la estructura base del tejido independientemente de la dirección del carro. Por lo demás como YLC1
YLC8 Medir y regular dependiendo de <-> y S1-Sn | Regular la estructura base del tejido dependiendo de la dirección del carro y del sistema de tisaje. Por lo demás como YLC1
YLC- Desconectar para una pasada (ni medir ni regular) | Desactivar el control de la longitud del hilo.
Indeterminado | Determinar automáticamente el modo del control de longitud de hilo.

En la columna para el modo del control de longitud de hilo se muestran las siguientes entradas:

Visualización | Significado
0 | Modo YLC0 asignado.
- | Modo YLC- asignado.
1, 4, 5, 7, 8 | Modo YLC1, YLC4, YLC5, YLC7 o YLC8 asignado.

El modo está ajustado en 0 de forma predeterminada.

Información 16:

  • Para el control de longitud de hilo, los guiahilos deben estar asignados a las ruedas de medición.

  • Utilice solo un modo del control de longitud de hilo por muestra.

  • Combine el mismo solo con YLC- o con YLC0.

  • Puede combinar YLC1 , YLC7 y YLC87, en la CMS con YLC3 o con YLC4.

  • El control de longitud de hilo según el modo YLC3 o YLC4 puede ser iniciado posteriormente en la CMS.
    Para ello entre YLC1, YLC7 o YLC8 en la columna de control.

  • Encontrará informaciones más detalladas sobre el control de longitud de hilo en las instrucciones acerca de estos equipos especiales.


Instrucciones

Los datos de esta columna tienen el título de columna ControlColumnMS.

A través de la función Instrucción... en el menú contextual de la columna se abre el diálogo Datos de pasadas técnicas.
Si se ha predeterminado una instrucción PRINT y/o un comando Sintral, se representará una barra negra.

Las instrucciones se entran en el diálogo Datos de pasadas técnicas en la ficha IMPRIMIR.
Para ello, véase también...
  • Ficha PRINT


Llamadas de función

Los datos de esta columna tienen el título de columna CC Functions.

Mediante la función Llamadas de función...en el menú contextual de la columna se abre el diálogo Datos de pasadas técnicas. En la columna de control se muestra un campo vacío o el número de tabla de la función activada.

Las llamadas de función se pueden introducir en el diálogo Datos de pasadas técnicas, en la ficha Llamadas de función.

  • Ficha Llamadas de función


Transferir entorno

Los datos de esta columna tienen el título de columna CC Trans Surround.

Las siguientes funciones están incluidas en el menú contextual de la columna Transferir entorno:

Función | Objetivo
CC Context Icon Off Des | Desactivar Transferir entorno.
CC CIcon TransFront with Step Transferir hacia delante a partir del grado de variador: o Separar capas a partir del grado de variador | Asignar el número de grados de variador a través del cuadro de lista, a partir del cual se debe transferir hacia delante o bien separar las capas.
CC CIcon TransRear with Step Transferir hacia atrás a partir del grado de variador: o Juntar capas a partir del grado de variador | Asignar el número de grados de variador a través del cuadro de lista, a partir del cual se debe transferir hacia atrás o bien juntar las capas.
CC CIcon from Config Ajustes desde configuración | Aplicar ajustes desde la configuración.
Ajustes que se aplican de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Transferencia con sistemas múltiples

Los datos de esta columna tienen el título de columna CC MultiSystem Trans.
Con la función Transferencia con sistemas múltiples Ud. puede distribuir en varias pasadas los procesos de transferencia existentes en una pasada.

Las siguientes funciones están incluidas en el menú contextual de la columna Transferencia con sistemas múltiples:

Función

Objetivo

CC Context Icon Off Des

Desactivar Transferencia con sistemas múltiples.

Asignar distancia máxima para transferencia con sistemas múltiples:

CC CIcon MultiTrans left with Step Desde la izquierda - distancia máxima:

desde la izquierda en la pasada técnica 1

Desde la izquierda - distancia máxima:

desde la izquierda en la pasada técnica 2

CC CIcon MultiTrans left+right with Step Distancia máxima - desde la izquierda y desde la derecha:

desde la izquierda y la derecha en pasada técnica 1

Distancia máxima - desde la izquierda y desde la derecha:

desde la izquierda y la derecha en pasada técnica 2

CC CIcon MultiTransFreely Libremente definible – distancia máxima:

Orden libremente definible viniendo de la izquierda o de la derecha. Procesos de transferencia contiguos serán distribuidos en hasta seis pasadas técnicas.

  • Se pueden entrar los números 1 - 6

  • Se puede entrar un máximo de ocho números

  • La secuencia de números debe ser completa

  • El orden también es aplicado cuando los procesos de transferencia sólo están presentes parcialmente en la muestra

  • El orden se repite

CC CIcon from Config Ajustes desde configuración

Aplicar ajustes desde la configuración.

Ajustes que se aplican de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Agrupar desprender + transferir

Los datos de esta columna tienen el título de columna CC Trans Combine.

Las siguientes funciones están incluidas en el menú contextual de la columna Agrupar desprender + transferir:

Función | Objetivo
CC Context Icon Off Des | Desactivar agrupación de desprender y transferir.
CC CIcon together Con | Activar agrupación de desprender y transferir.
CC CIcon from Config Ajustes desde configuración | Aplicar ajustes desde la configuración.
Ajustes que se aplican de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Separar capas de transferencia k&w

Los datos de esta columna tienen el título de columna CC Trans L0/L1.

Las siguientes funciones están incluidas en el menú contextual de la columna Separación de capas de transferencia k&w:

Función | Objetivo
CC Context Icon Off Des | Desactivar separación de las capas de transferencia.
Transf. con capas abiertas | Asignar transferencia con capas separadas
Transf. con capas solapadas | Asignar transferencia con capas solapadas.
CC CIcon from Config Ajustes desde configuración | Aplicar ajustes desde la configuración.
Ajustes que se aplican de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Reordenar pasadas técnica

Los datos de esta columna tienen el título de columna CC Trans Sort.

Las siguientes funciones están incluidas en el menú contextual de la columna Clasificación de pasadas técnicas:

Función | Objetivo
CC CIcon Sort not No reordenar pasadas técnicas | Impedir reordenamiento de pasadas técnicas.
CC CIcon NOT Permitir reordenamiento de pasadas técnicas | Permitir reordenamiento de pasadas técnicas.
Ajustes que se aplican de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Prensamallas

Sólo CMS 730 S + CMS 830 S

Los datos de esta columna tienen el título de columna CC Presserfoot.

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
CC Context Icon Off Prensamallas OFF | No utilizar prensamallas.
Prensamallas ON | Utilizar prensamallas.
Prensamallas sólo tisaje ON | Utilizar el prensamallas sólo al tejer.
Prensamallas sólo transferencia ON | Utilizar el prensamallas sólo al transferir y malla de partición.
CC CIcon from Config Ajuste desde configuración | Utilizar los prensamallas como fue establecido en Configuración / Sintral.
Ajustes que se aplican de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Pisador delante, pisador detrás

Los datos de estas columnas tienen los títulos de columna CC Holding Down.

Mediante los menús contextuales de las columnas se asignan las posiciones de las platinas de retención anterior o bien posterior. Si se indica una posición de pisador, el valor delantero se representa en la columna izquierda, y el valor trasero en la columna derecha.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
0 | Asignar posición inicial. Las platinas de retención anterior y posterior están cerradas, pero no se tocan.
+1 a +4 | Asignar valor para la posición de las platinas de retención. Cuanto mayor sea el valor, tanto más se moverán las platinas hacia delante (cerradas). Información 16 : Los valores para delante y atrás son interdependientes. Al asignar un valor positivo automáticamente se le asigna el correspondiente valor negativo al pisador opuesto. De esta forma se evitan daños en las platinas.
-1 a -4 | Asignar valor para la posición de las platinas de retención. Cuanto más alto sea el valor, tanto más se retraerán las platinas (abiertas). Información 16 : Si el número del valor negativo es menor que el del pisador opuesto, automáticamente se ajusta el correspondiente valor positivo.
Si pulsa la tecla Ctrl al asignar la posición del pisador, se entrarán valores para las dos platinas de retención.


Ayuda Online de M1plus Pisador delante, pisador detrás Columnas de control Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior .. .. http://support.stoll.com ....

Longitud de la malla delante, longitud de la malla detrás

Los datos de estas columnas tienen los títulos de columna ControlColumn ML.
Los valores de la muestra actual o de módulos de la muestra actual se refieren a la galga de la muestra.
Los valores de los módulos del explorador de módulos se refieren a la primera galga activada en las propiedades de módulos.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función

Objetivo

Tabla de longitud de mallas

Asignar la longitud de malla de la tabla de longitudes de malla que ya fue asignada en otro lugar.

Entradas especialmente para Arrangements, módulos y partes de muestra:

Aufnahme55 Transparente

No hay longitud de malla en el módulo

  • La longitud de malla de la muestra básica se mantiene al insertar el módulo.

  • La longitud de malla del módulo es sobrescrita al insertar un módulo.

No

No hay longitud de malla en el módulo
La longitud de malla de la muestra básica será eliminada al insertar el módulo.
Determinar automáticamente la longitud de malla a través del procesamiento técnico.

CC_ML_ Not + Transparent

Otros valores...

Abrir la tabla de longitud de mallas.

Modificar un valor directamente en el menú contextual de esta columna de control:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Si pulsa la tecla Ctrl al asignar la longitud de malla, el valor de longitud de malla se transferirá a ambas fonturas.
Para ello, véase también...
  • Tabla de longitud de mallas


Ayuda Online de M1plus : Programa principal M1plus : Columnas de control : Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior company logo
Ayuda Online de M1plus Longitud de la malla delante, longitud de la malla detrás Columnas de control Reprensar delante, Reprensar atrás .. .. http://support.stoll.com ....

Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior

Sólo CMS 730 S + CMS 830 S

Los datos de estas columnas tienen los títulos de columna CC Second Stitchlengh front CC Second Stitchlengh rear.
Los valores de la muestra actual o de módulos de la muestra actual se refieren a la galga de la muestra.
Los valores de los módulos del explorador de módulos se refieren a la primera galga activada en las propiedades de módulos.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función |  | Objetivo
Tabla de longitud de mallas |  | Asignar la longitud de malla de la tabla NPS que ya fue asignada en otro lugar.
CC secondstich tuck Malla cargada no prensada |  | Utilizar malla cargada no prensada.
Especialmente para Arrangements, módulos y partes de muestra:
 | No | No hay valor para el segundo cerraje. El segundo cerraje de la muestra básica será eliminado al insertar el módulo. Determinar automáticamente el segundo cerraje a través del procesamiento técnico.
Otros valores... |  | Abrir la tabla NPS.

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Si pulsa la tecla Ctrl al asignar la longitud de mallas (segundo cerraje), el valor NPS se transferirá a ambas fonturas.
Para ello, véase también...
  • Tabla NPS


Reprensar delante, Reprensar atrás

Sólo CMS 730 S + CMS 830 S

Los datos de estas columnas tienen estos títulos de columna:
CC reclaiming front Reprensar delante

CC reclaiming rear Reprensar atrás
Los valores de la muestra actual o de módulos de la muestra actual se refieren a la galga de la muestra.
Los valores de los módulos del explorador de módulos se refieren a la primera galga activada en las propiedades de módulos.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Tabla PNP | Asignar los valores ya asignados en otro lugar a partir de la tabla PNP.
Indeterminado | Determinar el valor PNP automáticamente.
Otros valores... | Abrir la tabla PNP.

Modificar un valor directamente en el menú contextual de esta columna de control:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Si pulsa la tecla Ctrl al asignar los valores, el valor PNP se transferirá a ambas fonturas.
Para ello, véase también...
  • Tabla PNP


Ciclos

Los datos de esta columna tienen el título de columna CC cycle.

Haciendo clic con el botón derecho del ratón en el título de columna se abre el diálogo Ciclos. Al lado de las pasadas, que tengan asignado algún ciclo, aparecen unas barras de colores en la parte derecha de la celda. El color se corresponde con el color que se le ha asignado a este ciclo en el diálogo Ciclos.

Las siguientes funciones están incluidas en el menú contextual de la columna, si ya hay ciclos definidos:

Función | Objetivo
[x] (Número de ciclos) | Ejecutar las funciones Eliminar pasadas de ciclos o Agrandar ciclo
Nuevo ciclo... | Asignar un nuevo ciclo.
Borrar todos los ciclos seleccionados | Borrar los ciclos seleccionados.
Si mueve el cursor del ratón por encima de las columnas de control, todos los datos de la pasada en el cursor del ratón son visualizados. Si se trata de un ciclo, se podrá ver el conmutador de ciclos (RS) o el contador (#) utilizado.
En la Barra de columnas se muestran los ciclos de anchura del mismo modo.
Para ello, véase también...
  • Utilización de RS y contadores
  • Ciclos


Guíahilos

Los datos de esta columna tienen el título de columna ControlColumn YC.

Pulsando con el botón derecho del ratón en la columna se abre el diálogo Datos de pasadas técnicas. Los ajustes referentes a guiahilos se entran en el diálogo Datos de pasadas técnicas, en la ficha Guiahilos.

Las siguientes indicaciones sobre el guiahilos se visualizan en esta columna.

Entrada |  | Significado
Nombre |  | Nombre del guíahilos. En las pasadas técnicas en las que no hay ningún guíahilos, se mostrará un -. En un módulo aparecerá Indicador universal cuando se le haya asignado un indicador universal en una pasada.
Acción |  | Acción del guíahilos
 | Borde SEN | El guíahilos pasará en esta pasada al borde SEN.
 | Bascular | Se utiliza un guíahilos de Intarsia. Éste estará basculado.
 | Pinzar/Cortar | El hilo se pinzará en esta pasada. Se puede determinar un aplazamiento para un módulo. Si al icono [image] le sigue [image] en relación con un número, significa que no se pinzará en esta pasada, sino después del número indicado de pasadas de mallas.
TRD Clamping Parking Position | Posición de estacionamiento | El hilo es pinzado en esta pasada y el guiahilos es parado en la posición de pinzado y estacionamiento.
 | Abrir pinza | En esta pasada se abrirá la pinza.
W | Posición+ | Posición de espera El guiahilos es posicionado con distancia adicional (agujas) desde el borde del tejido.
Si mueve el cursor del ratón por encima de las columnas de control, todos los datos de la pasada en el cursor del ratón son visualizados.

  • Ficha Guíahilos

Para ello, véase también...
  • Ficha Guíahilos


YDI (Setup2)

Los datos de estas columnas tienen los títulos de columna YDI Distancia del guiahilos desde el borde del tejido.
CC YDI
Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
YD | Escalonamiento estándar de los guiahilos
YDI 1 - YDI 20 | Otras posiciones de parada de guiahilos con distancia al borde del tejido definida.
Indeterminado | Determinar automáticamente las posiciones de parada.
Edición... | Abrir el Editor de Setup2.
Entrada en la columna de control
CC YD opt | Utilizar escalonamiento en el borde del tejido (YD opt). Información 16 : Sólo visualización. Los guiahilos son parados automáticamente en la posición óptima. Ajuste desde el diálogo Configuración.

Modificar los valores de corrección para un índice YDI:

  1. Acceder al menú contextual de la columna con el botón derecho del ratón.
  2. Ejecutar la función Editar....
    • El Editor Setup2 aparece con la ficha YDI.
  3. Editar el índice YDI deseado.


YCI (Setup2)

Los datos de estas columnas tienen los títulos de columna YCI Correcciones de guiahilos.
CC YCF
Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
YC | Sin corrección del guiahilos
YCI 1 - YCI 20 | Valores de corrección para los guiahilos Estándar: YC = sin corrección
Indeterminado | Determinar la corrección automáticamente.
Edición... | Abrir el Editor de Setup2.
Los valores KI de muestras con Setup1 son convertidos en YCI 1.
Los valores YCI son activados en el arranque del programa Sintral y tienen efecto hasta que son sobrescritos por un valor de corrección referente a pasadas.

Modificar los valores de corrección para un índice YCI:

  1. Acceder al menú contextual de la columna con el botón derecho del ratón.
  2. Ejecutar la función Editar....
    • El Editor Setup2 aparece con la ficha YCI.
  3. Editar el índice YCI deseado.


Selección de Jacquard atrás-delante

Los datos de la columna Selección Jacquard atrás tienen el título de columna [image].

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Destino
JA^0 | Asignar comando Sintral VJA^0. La selección Jacquard para la fontura posterior se inicia relativa a la fontura anterior. Advertencia: La representación en la vista técnica es adaptada de modo que los módulos o bien formas pueden ser insertadas o bien utilizadas directamente.
JA^1 | Asignar comando Sintral VJA^1. La selección Jacquard comienza independientemente del variador con la primera aguja.
JA^v | El comando VJA^v es equiparado a VJA^ al expandir. La selección atrás es equiparado a la selección delante en la posición de variador V0. Observación: La indicación VJA^v solo es necesaria para muestras de diseño en las cuales se teje con variador, que fueron creadas hasta con la versión V5.9 y que deben ser editadas nuevamente con una versión a partir de V5.10.

La siguiente entrada es visualizada en la columna para la selección Jacquard atrás:

Visualización | Significado
 | El comando Sintral VJA^0 está asignado.
 | Si no se visualiza ninguna entrada, está asignado el comando Sintral VJA^1 de forma predeterminada.
 | El comando Sintral VJA^v está asignado.

La vista técnica muestra en la información sobre herramientas de la columna de control Variador el valor del variador como es utilizado en la máquina y el variador virtual, el cual corresponde a la representación en la vista técnica.
Ejemplo:

Información sobre herramientas | Variador de máquina | Variador virtual
[U] L2 | 2 |
[U] 0 |  | 0


Module Arrangement

Los datos de esta columna tienen el título de columna CC Module Arrangement.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Module Arrangement | Module Arrangements se muestran con nombre (#1) y color identificativo.
#n y color identificativo | Seleccionar Module Arrangement y entrar en la columna de control
Attribut entfernen Indeterminado | Ajustar los modulos automáticamente.
editar | Abrir el Module Arrangement en el Editor de MA.

En la columna para el Module Arrangement se muestran las siguientes entradas:

Visualización | Significado
Color identificativo | Module Arrangement asignado

Se pueden modificar el nombre y el color identificativo de un Module Arrangement en el diálogo Propiedades del MA.

Para ello, véase también...
  • Ficha Variador


k&w Arrangement

Los datos de esta columna tienen el título de columna Modulleiste lokale k&w Arrangements (CA).
Esta columna de control solo está disponible antes de recortar la forma k&w en la Vista de símbolos ( [image] [image]) o en la Vista de la forma ( Musterdarstellung Form mit Kantenfarben).

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Dirección del carro hacia la izquierda Dirección del carro hacia la derecha Invertir la dirección del carro |
Calcular Color Arrangement |
Attribut entfernen Indeterminado | Ajustar los módulos automáticamente.
#n color identificativo | Los k&w Arrangements están listados con nombre y y color identificativo. Seleccionar el k&wA y entrar en la columna de control

En la columna para el k&w Arrangement se muestran las siguientes entradas:

Visualización | Significado
Color identificativo | k&w Arrangement asignado

El nombre y el color identificativo de un k&w Arrangement podrán ser modificados en el diálogo Propiedades del k&w Arrangement.

Para ello, véase también...
  • Ficha Variador


Color Arrangement

Los datos de esta columna tienen el título de columna CC Color Arrangement.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Color Arrangement | Los Color Arrangements están listados con nombre (#1) y color identificativo.
#n color identificativo | Seleccionar el Color Arrangement y entrar en la columna de control
Asignar automáticamente CAs del directorio local | Asignación automática de Color Arrangements locales
Asignar automáticamente CAs del directorio seleccionado de base de datos | Asignación automática de Color Arrangements de base de datos
Asignar CA desde k&w Arrangement | Asignación automática de CA desde el k&w Arrangement existente
Attribut entfernen Indeterminado | Calcular las secuencias de tisaje automáticamente.
Edición | Abrir el Color Arrangement en el Editor de CA.

En la columna para el Color Arrangement se muestran las siguientes entradas:

Visualización | Significado
Color identificativo | Color Arrangement asignado

Se puede modificar el nombre y el color identificativo del Color Arrangement en el dialogo Propiedades del CA

Para ello, véase también...
  • Disponer módulos, partes de muestra y Arrangements
  • Asignación automática de Color Arrangements
  • Ficha Variador


Bascular para guiahilos (columna de control)

Los datos de esta columna tienen el título de columna [image].

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Bascular | Permitir el basculado hacia la izquierda y la derecha
No bascular | No permitir el basculado
Indeterminado | Determinar el basculado automáticamente.

En la columna para el ligamento de Intarsia se muestran las siguientes entradas:

Visualización | Significado
 | Bascular hacia la izquierda o derecha está permitido
 | Bascular no está permitido
 | Bascular como está establecido en el diálogo Asignación del campo del hilo.
Para ello, véase también...
  • Bascular


Ligamento de Intarsia (columna de control)

Los datos de esta columna tienen el título de columna [image].

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Ligamento de Intarsia ON | Permitir ligamento de Intarsia
Ligamento de Intarsia OFF | No permitir ligamento de Intarsia.
Indeterminado | Determinar ligamento automáticamente.

En la columna para el ligamento de Intarsia se muestran las siguientes entradas:

Visualización | Significado
 | El ligamento de intarsia está permitido
 | El ligamento de intarsia no está permitido
 | Salir tejiendo como está establecido en el diálogo Asignación del campo del hilo.
Para ello, véase también...
  • Ligamento de Intarsia


Sin salida del tisaje (columna de control)

Los datos de esta columna tienen el título de columna [image].

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Sin salida del tisaje | Salir tejiendo no permitido.
Indeterminado | Determinar salida del tisaje automáticamente.

En la columna para el Sistema se muestran las siguientes entradas:

Visualización | Significado
 | No está permitido salir tejiendo
 | Salir tejiendo como está establecido en el diálogo Asignación del campo del hilo.
Para ello, véase también...
  • Pasada de salida


Corrección del variador

Los datos de esta columna tienen el título de columna Corrección del variador.
ControlColumn Correct Racking

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Valores de corrección del variador | Asignar valores de corrección de variador a partir de la tabla de correcciones de variador. Estándar Favoritos de las Tablas globales de parámetros de la muestra
Indeterminado | Determinar automáticamente los valores de corrección de variador.
Otros valores... | Abrir la tabla de correcciones de variador.
Las correcciones de variador también se pueden entrar en el diálogo Datos de pasadas técnicas, en la ficha Variador.

  • Ficha Variador


Variador delante, Variador atrás, Variador fonturas adicionales

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título de columna
Variador delante | ControlColumn Racking front
Variador atrás | ControlColumn Racking rear
Variador fontura adicional delante | ControlColumn Addtion Racking Front
Variador fontura adicional atrás | ControlColumn Addition Racking rear
Variador fonturas adicionales | ControlColumn Addition Racking Both

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
VVL... (1 a 6), VV0 y VVR... (1 a 6), | Asignar grado de variador a variador delante.
L... (1 a 6), 0 y R... (1 a 6), | Asignar grado de variador a variador atrás.
ZVL... (1 a 6), ZV0 y ZVR... (1 a 6), | Asignar grado de variador a variador fontura adicional delante.
Z^L... (1 a 6), Z^0 y Z^R... (1 a 6), | Asignar grado de variador a variador fontura adicional atrás.
ZL... (1 a 6), Z0 y ZR... (1 a 6), | Asignar grado de variador a variador fonturas adicionales delante.
U | Asignar variador de transferencia.
# | Asignar semivariador.
N | Asignar variador normal.
? | Variador indeterminado.
L máx y R máx | Variador máximo (sólo en módulos) Al insertar el módulo, el valor es transformado en un valor de variador absoluto de acuerdo con el valor de variador admitido por la máquina actual.
Absoluto | Variador absoluto
Relativo | Variador relativo
> | Aumentar el variador en un grado hacia la derecha.
< | Aumentar el variador en un grado hacia la izquierda.

El variador se muestran con una V, seguida por el [tipo de variador] y el grado del variador.

En la columna para los grados y el tipo de variador se muestran las siguientes entradas:

Visualización | Significado
 | Los tipos de variador pueden ser los siguientes: N (variador normal), U (variador de transferencia) y # (semivariador). En el apartado de grado de variador, usted puede encontrar: L por un variador hacia la izquierda y R por un variador hacia la derecha, seguido por la anchura del variador.
 | En los módulos pueden aparecer los símbolos < o > para la dirección del variador (L, R). En este caso de trata de un variador relativo.
 | En el caso de módulos de variador relativo se indican con ancho de variador 0 las dos direcciones.
 | Si se trata de un variador indefinido, aparecerá un signo de interrogación.
 | En las máquinas en las que se puedan desplazar las fonturas anterior y posterior, como p. ej., en el caso de la CMS330TC4, el variador se indica delante y atrás.
 | En las máquinas en las que se pueden desplazar las fonturas adicionales (TC-T y TC-R), se muestra más información acerca del variador de las fonturas adicionales.
El variador se puede introducir o modificar en una pasada de mallas con ayuda de la barra de herramientas Variador. En una pasada de transferencia, el variador se introduce directamente con la indicación gráfica de la acción de aguja Transferencia. Las fonturas que no participan en el tisaje o en la transferencia se pueden desplazar de forma general mediante la barra de herramientas.
Para ello, véase también...
  • Ficha Variador


Selección

La característica de esta columna es el símbolo ControlColumn Selection.

Seleccionando los campos se seleccionan respectivamente todas las pasadas.

En la vista técnica con la columna de control de la derecha, se pueden seleccionar por separado las fonturas anteriores y las posteriores así como las fonturas adicionales.
Con la columna de control izquierda se seleccionan todas las fonturas.

Si selecciona pasadas mediante las columnas de control, inmediatamente se aplica un atributo de carácter, p. ej. color a estas pasadas. Si no hay ningún atributo de carácter seleccionado, sólo se origina una selección de pasadas.


Mostrar y ocultar las columnas de control

Visualizar todas las columnas de control.

  1. Hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Visualizar todas las columnas.

Visualizar u ocultar las columnas de control individualmente:

  1. Hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas....
    • Aparece el diálogo Seleccionar columnas, con el que puede visualizar u ocultar las columnas de control individualmente.

Ocultar una columna de control individualmente:

    • La columna es visualizada individualmente.
  1. Hacer clic con el botón derecho del ratón en el símbolo de la columna que debe ser ocultada.
  2. Ejecutar la función Ocultar columna del menú contextual.

      3. - o bien -

    • Hacer clic con el botón derecho del ratón en cualquier símbolo de la columna.
      Después hacer clic en el menú contextual, en el símbolo de la columna que debe ser ocultada.
Con la tecla * del bloque numérico amplía el ancho de las columnas de control
Con la tecla / del bloque numérico reduce el ancho de las columnas de control


Seleccionar columnas de control (diálogo)

En este diálogo selecciona las columnas de control que deben ser visualizadas.

Visualizar u ocultar las columnas de control individualmente:

  1. Hacer clic con el botón derecho del ratón en un símbolo de la columna de control.
  2. Ejecutar la función Seleccionar columnas... en el menú contextual de las columnas de control.
    • Aparece el diálogo Seleccionar columnas.
  3. Activar individualmente las casillas de verificación de las columnas de control deseadas.
  4. Cerrar el diálogo con OK.
    • Se visualizan las columnas de control con la casilla de verificación activada.

    Mediante Cancelar puede cerrar el diálogo sin modificaciones.


Menú contextual (Columnas de control)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello haga clic con el botón derecho del ratón en un símbolo de las columnas de control.

Las siguientes funciones están incluidas en el menú contextual de las columnas de control:

Función | Objetivo
Ocultar columna | Ocultar la columna seleccionada.
Visualizar todas las columnas | Visualizar todas las columnas de control. Información 16 : Dependiendo del tipo de muestra y de la máquina
Seleccionar columnas... | Abrir el diálogo Seleccionar columnas para visualizar columnas individuales.


Funciones del sistema

Los datos de esta columna tienen el título de columna [image].

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Binding-thread Hilo de ligamento | Utilizar la función del sistema hilo de ligamento
Hilo de motivo | Utilizar la función del sistema hilo de motivo.
Malla sobre curva de partición | Utilizar la función del sistema Malla sobre curva de partición
undefined Indeterminado | Sin función del sistema.


Barra de columnas

Por medio de la barra de columnas se pueden realizar las siguientes acciones:

  • Seleccionar columna

  • Mostrar y ocultar la visualización de ciclos

  • Sacar la numeración desde el centro

  • Establecer el centro

  • Utilizar la última aguja de la fontura adicional izquierda

La barra de columnas está disponible en la vista técnica y en la vista de campos del hilo de forma independiente.
Si se ha seleccionado una máquina TC-R, se diferenciará con un color entre las dos mitades de la barra de columnas en la vista técnica.
Abrir la función Guardar ajustes en el menú contextual de la para mantener los ajustes también para la siguiente muestra.

Más información:
  • Menú contextual (barra de columnas)
  • Seleccionar columnas


Menú contextual (barra de columnas)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la barra de columna de la vista con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la barra de columnas:

Funciones | Objetivo
Ciclos | Visualizar ciclos.
Visualización de coordenadas del centro de la fontura | Numerar las columnas desde el centro de la fontura hacia la derecha y la izquierda.
Ajustar centro de la fontura | Ajustar la columna seleccionada como punto central.
Borrar centro de fontura | Cancelar el centro de la fontura establecido.
Rellenar selección de columna | Asignar el atributo seleccionado automáticamente a la selección.
Si la función está activa, aparecerá un ganchito delante del nombre de la función. Si ejecuta la función de nuevo, ésta se desactivará.
Más información:
  • Ciclos
  • Visualización de coordenadas del centro de la fontura
  • Ajustar centro de la fontura
  • Borrar centro de fontura
  • Rellenar selección de columna


Ciclos

Visualizar ciclos:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Ciclos del menú contextual.
    -> La función queda activada. Delante de la función aparecerá un ganchito.

En la barra de columnas se mostrará el color del ciclo de anchura. Las columnas que no tengan asignado ningún ciclo muestran al lado un campo vacío.


Ayuda Online de M1plus : Programa principal M1plus : Barra de columnas : Menú contextual (barra de columnas) : Visualización de coordenadas del centro de la fontura company logo
Ayuda Online de M1plus Ciclos Menú contextual (barra de columnas) Ajustar centro de la fontura .. .. http://support.stoll.com ....

Visualización de coordenadas del centro de la fontura

La numeración de las columnas se puede efectuar consecutivamente o a partir del centro.

Modificar la numeración de las columnas:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    • Aparece el menú contextual.
  2. Hacer clic en la función Visualización de coordenadas del centro de la fontura del menú contextual.
    La función está activada, si aparece un ganchito.
    • Las columnas de la Barra de columnas se numeran consecutivamente o desde el centro hacia la derecha y hacia la izquierda. Las dos mitades se diferencian por el color para reconocerlas más fácilmente.


Ajustar centro de la fontura

La posición del centro de la fontura puede ser establecido o modificado automáticamente.

Establecer el centro de la fontura automáticamente:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Establecer centro de la fontura del menú contextual.
    • Se calcula el centro de la fontura.

Modificar el centro de la fontura:

  1. Seleccionar la columna en la que se debe establecer el centro de la fontura.
  2. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  3. Hacer clic en la función Establecer centro de la fontura del menú contextual.
    -> La función queda activada. Delante de la función aparecerá un ganchito.
    • Una de las posiciones se ajusta como punto central.


Borrar centro de fontura

Cancelar posición del centro de la fontura:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Borrar centro de la fontura del menú contextual.
    • El centro de la fontura está cancelado.


Rellenar selección de columna

Con esta función se asigna automáticamente un atributo seleccionado a la selección de columnas, en cuanto se seleccionen las columnas.

Rellenar selección de columna:

  1. Activar la función Rellenar selección de columnas en el menú contextual de la barra de columnas.
    2. Si esta función no está activa, las columnas sólo se seleccionan.


Seleccionar columnas

Las columnas pueden seleccionarse, de acuerdo con las convenciones de Windows, con las teclas Ctrl y Mayús.

I. Seleccionar una columna:

  1. Hacer clic con el botón izquierdo del ratón en la columna dentro de la barra de columnas.

II. Seleccionar columnas conjuntas:

  1. Arrastrar el puntero, manteniendo el botón del ratón presionado, desde la primera hasta la última columna del sector.

      2. - o bien -

    • Seleccionar con el botón izquierdo del ratón la primera columna del sector que se desee.

      • - o bien -

    • Con el botón izquierdo del ratón y manteniendo pulsada la tecla Mayús, seleccionar la última columna del sector.

III. Seleccionar pasadas que no formen un conjunto:

  1. Seleccionar la primera columna con el botón izquierdo del ratón.
  2. Mantener pulsada la tecla Ctrl y seleccionar con el botón izquierdo del ratón otra columna.
Se puede seleccionar cualquier número de columnas manteniendo presionada la tecla Ctrl.
Con la función Cancelar selecciones del menú Selección es posible eliminar las selecciones existentes. Para borrar la selección de una columna, ésta se debe seleccionar de nuevo manteniendo presionada la tecla Ctrl.
Para ello, véase también...
  • Cancelar selección


Barra de menús (M1plus)

La barra de menús se encuentra en el borde superior de la ventana principal de M1plus. Los menús desplegables de esta barra contienen las funciones del M1plus.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un nombre de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.
La función sobre la que se encuentre el puntero del ratón se mostrará sobre un fondo de color y en la barra de herramientas Barra de estado aparecerá una descripción breve sobre ella. Haciendo clic de nuevo con el botón izquierdo del ratón se ejecuta la función y se vuelve a cerrar el menú.
Si no desea ejecutar ninguna función, se deberá hacer clic de nuevo en el nombre del menú para cerrarlo o utilizar la tecla Esc.

La visualización de la barra de menús depende de las ventanas que estén abiertas. Si aparece un icono delante del nombre de una función, significa que esta función también se encuentra disponible en una barra de herramientas.

El programa principal M1plus contiene los siguientes menús:

Más información:
  • Archivo
  • Edición
  • Ver
  • Selección
  • Módulo
  • Forma
  • Parámetros de muestra
  • Programa MC
  • Herramientas
  • Ventana
  • Signo de interrogación (?)
Para ello, véase también...
  • Barras de herramientas (M1plus)


Archivo

El menú Archivo del programa principal M1plus contiene las siguientes funciones:

Más información:
  • Nueva muestra...
  • Nueva forma (shr)...
  • Nuevo MC jacquard...
  • Abrir...
  • Cerrar
  • Guardar
  • Guardar como...
  • Guardar la vista del tejido/de símbolos como imagen...
  • Guardar como MC jacquard...
  • Guardar Copia segur. intermedia/Cargar la última
  • Importar
  • Propiedades...
  • Estadísticas
  • Último archivo
  • Salir de M1plus


Nueva muestra...

Crear una nueva muestra:

  1. Ejecutar la función Módulo nuevo... del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + N.
    • Aparece el diálogo Muestra nueva.
Para ello, véase también...
  • Estándar


Nueva forma (shr)...

Crear una forma nueva:

  1. Ejecutar la función Forma nueva (shr) del menú Archivo.
    • Aparecerá el diálogo Nueva forma, en el que se puede indicar el tamaño de la forma que se va a crear.
Para ello, véase también...
  • Forma nueva


Nuevo MC jacquard...

Con esta función se abre el editor Jacquard para crear un MC Jacquard nuevo.

Crear un MC Jacquard nuevo:

  1. Ejecutar la función Nuevo MC jacquard... del menú Archivo.
    • Aparecerá el diálogo Editor Jacquard nuevo, en el que se puede indicar el tamaño del Jacquard.
Para ello, véase también...
  • Editor Jacquard nuevo


Abrir...

Con esta función carga una muestra (mdv) existente o una forma (shr) en el M1plus.

Abrir una muestra existente:

  1. Invocar el menú Archivo / Abrir....

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + O.
    • Aparece el diálogo Abrir. Se ofrecen los archivos de tipo mdv Files (*.mdv).

Abrir una forma existente:

  1. Invocar el menú Archivo / Abrir....
    Aparece el diálogo Abrir.
  2. Seleccionar el tipo de archivo Archivos de forma (*.shr).
  3. Seleccionar un archivo de forma que debe ser cargado en el M1plus para su edición.
Para ello, véase también...
  • Abrir
  • Estándar


Cerrar

Con esta función cierra la ventana activa:

  • Muestra en todas las vistas

  • Módulos y Arrangements

  • Explorador de módulos

  • Editor Jacquard

Esta función no está disponible si no está abierta ninguna ventana.

Cerrar la muestra o el módulo activo:

  1. Ejecutar la función Cerrar del menú Archivo.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + F12.
    • La muestra o el módulo se cerrará con todas las vistas.
      Si aún no se guardó aparecerá la correspondiente consulta.


Guardar

La función Guardar está disponible para una muestra, un módulo, un arrangement, un MC Jacquard y una forma.

Guardar la muestra activa:

  1. Ejecutar la función Guardar del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + S.
    • Aparece el diálogo Guardar muestra como..., donde se puede indicar el nombre de la muestra y el directorio.
Si la muestra ya fue guardada alguna vez, se sobrescribirá la versión anterior.

Al guardar una nueva forma aparece el diálogo Guardar forma como... en el cual puede guardar la forma como archivo de forma (*.shr) en el directorio de formas.

Para ello, véase también...
  • Guardar muestra como...
  • Estándar


Guardar como...

La función Guardar como... está disponible para muestras (*.mdv) y formas (*.shr, *.kaw).

Guardar la muestra activa con otro nombre o en otro lugar:

    • Hay una muestra abierta.
  1. Ejecutar la función Guardar como... del menú Archivo.

      2. - o bien -

    • Pulsar la tecla F12.
    • Aparece el diálogo Guardar muestra como..., donde se puede indicar el nombre de la muestra y el directorio.
Para ello, véase también...
  • Guardar muestra como...
  • Guardar forma como... (Diálogo)


Guardar la vista del tejido/de símbolos como imagen...

Con esta función se guarda la vista de símbolos o la vista del tejido de la muestra, del módulo o una selección del mismo como archivo de imagen en formato bitmap o JPEG. Así podrá imprimir una vista.

Guardar la vista activa de la muestra o del módulo como imagen:

    • Una de las dos vistas de la muestra o del módulo está activa.
  1. Menú Archivo / Guardar la vista del tejido/de símbolos como imagen... / Abrir Muestra/Módulo.
    • Aparecerá el diálogo estándar de Windows Guardar archivo como, donde se puede indicar el nombre, el tipo de archivo y el directorio en el que se desee guardar la imagen.

    La imagen guardada equivale a la vista activa de la totalidad de la muestra o del módulo. Se tendrán en cuenta los grados del zoom ajustados y la densidad de la malla. El tamaño de archivo de imagen máximo es de 32768 x 32768 píxeles para formato JPEG y de 8192 x 8192 píxeles para formato bitmap. Para los archivos de imagen superiores a 512 MB se muestra una advertencia ya que los archivos de este tipo no se pueden procesar con cualquier programa de software.

Guardar una selección de vista como imagen:

    • Selección de la muestra o del módulo está activa en la vista de símbolos o en la vista del tejido.
  1. Menú Archivo / Guardar la vista del tejido/de símbolos como imagen... / Llamar Selección.

      2. - o bien -

    • Llamar el menú contextual Selección / Guardar la selección como imagen....
    • Aparecerá el diálogo estándar de Windows Guardar archivo como, donde se puede indicar el nombre, el tipo de archivo y el directorio en el que se desee guardar la imagen.
    Al guardar la imagen como archivo JPEG se comprime. De este modo requiere menos espacio en memoria.
Para ello, véase también...
  • Ajustar densidad de malla...


Guardar como MC jacquard...

Con esta función convierte la muestra de M1plus en un MC Jacquard.

Convertir muestra de M1plus en MC Jacquard:

  1. Ejecutar la función Guardar como MC jacquard... del menú Archivo.
    • Para cada posición de la muestra se utilizará la letra inicial del nombre del módulo como símbolo Jacquard.


Guardar Copia segur. intermedia/Cargar la última

Con la copia de seguridad intermedia realiza una copia de seguridad manual para la muestra activa y restablece la última copia de seguridad realizada.

Una copia de seguridad automática en la cual se hace un respaldo automático de las muestras abiertas a intervalos predeterminados puede ser activado en el diálogo Ajuste del programa en la ficha Guardar con la casilla de verificación Guardar automáticamente cada... minutos
Si utiliza la función Copia segur. intermedia / Guardar, se desactivará la copia de seguridad automática de la muestra.

Realizar una copia de seguridad manual de la muestra activa:

    • Hay una muestra abierta.
  1. Llamar el menú Archivo / Copia segur. intermedia / Guardar.
    • Se ejecutará la función de seguridad intermedia y se desactivará la copia de seguridad automática de la muestra.
    Si la copia de seguridad automática estuvo activada, aparecerá un mensaje informativo.

Restablecer la muestra con el estado de la última copia de seguridad intermedia:

    • Se ha realizado la seguridad intermedia para la muestra activa.
  1. Llamar el menú Archivo / Copia segur. intermedia / Cargar la última.
    • Se cierra la muestra y se vuelve a abrir en el estado de la última copia de seguridad intermedia.


Importar

El menú Importar contiene las siguientes funciones:

Más información:
  • Imagen como muestra...
  • Imagen como parte de la muestra...
  • Control Sintral como muestra...
  • MC jacquard como muestra...
  • Módulos...


Imagen como muestra...

Importar una imagen con formato BMP, TIF o PCX en el M1plus como nueva muestra:

  1. Ejecutar la función Imagen como muestra... en el menú Archivo/Importar.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F9.
    • Se inicia el Importar imagen.
Para ello, véase también...
  • Importación de imagen


Imagen como parte de la muestra...

Importar una imagen con formato BMP, TIF o PCX en el grupo de módulos Partes de muestra del M1plus:

  1. Ejecutar la función Imagen como parte de la muestra... en el menú Archivo/Importar.
    • Se inicia el Importar imagen.
Para ello, véase también...
  • Importación de imagen


Control Sintral como muestra...

Importar un programa de tisaje de SIRIX en el M1plus:

Para realizar una transferencia por medio de un disquete deberá crear datos comprimidos del control Sintral.
Estos tienen la terminación check.z.
Los programas de compresión para descomprimir en el M1plus precisan la extensión check.gz.
Es posible cambiar el nombre al archivo en el Explorador de Windows o realizar la conversión de datos en SIRIX.
    • De SIRIX están disponibles los datos del control Sintral.
    • El archivo se ha transferido al M1plus.
  1. Ejecutar la función Control Sintral como muestra... en el menú Archivo/Importar.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F11.
    • Aparecerá el diálogo Importar Control Sintral.
Para ello, véase también...
  • Importar Control Sintral
  • Conversión de datos en SIRIX
  • Importación de datos


MC jacquard como muestra...

Importar un archivo jacquard en el M1plus:

    • El archivo .jac se ha transferido al M1plus.
  1. Ejecutar el menú Archivo / Importar / MC jacquard como muestra....
    • Aparece el diálogo Abrir.
      Está ajustado el tipo de archivo MC-jacquard (*.jac).
  2. Seleccionar el archivo deseado en el diálogo Abrir y hacer clic en el botón Abrir.
    • Se genera una muestra nueva (diseño o técnica) y es representada con símbolos jacquard.
Para ello, véase también...
  • Importar Control Sintral
  • Conversión de datos en SIRIX
  • Importación de datos


Módulos...

Importar módulos de un archivo de exportación a la base de datos de módulos del M1plus:

  1. Ejecutar la función Módulos... del menú Archivo/Importar.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F3.
    • Aparecerá el diálogo Importar módulos.
Para ello, véase también...
  • Importar módulos
  • Importación de datos


Propiedades...

Con esta función se abre el diálogo Descripción de la muestra, donde puede agregar entradas propias. Además puede generar e imprimir un informe a través del diálogo para la muestra.

Mostrar la descripción de muestra para la muestra activa:

  • Ejecutar la función Propiedades... del menú Archivo.
  • Aparece el diálogo Descripción de la muestra: <Nombre de la muestra>.
Con la función se puede abrir el diálogo Propiedades de: <Nombre del módulo> para un módulo o una parte de muestra activos.
Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.
Para ello, véase también...
  • Descripción de la muestra
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Estadísticas

Mediante esta función se evalúa la muestra activa o el sector seleccionado. Los resultados estadísticos de dicha evaluación se muestran en un diálogo.

Mostrar las estadísticas de la muestra activa:

  • Se ha abierto una muestra o un módulo.
  • Ejecutar la función Propiedades del menú Archivo.
  • Se realiza la evaluación estadística de la muestra y los resultados aparecen en el diálogo Estadísticas.
Si el diálogo está abierto, es posible realizar otras evaluaciones de la muestra activa o de cualquier otra muestra o módulo. Abrir otra muestra o módulo e iniciar la valoración ejecutando nuevamente la función.
Para ello, véase también...
  • Estadísticas


Último archivo

En el menú Archivo / Último archivo aparecerán listados los últimos archivos que se abrieron en M1plus. Para abrir rápidamente uno de estos archivos, haga clic en la entrada correspondiente.


Salir de M1plus

Finalizar el trabajo con la workstation de muestras:

  1. Llamar el menú Archivo / Salir de M1plus.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F4.
    • Se cerrarán las ventanas abiertas en M1plus.
      Para las muestras, los módulos, los Arrangements, las formas y los MC Jacquard que aún no estén guardados se efectuará una petición de confirmación después de guardar. A continuación se cerrará el programa.


Edición

El menú Edición del programa principal M1plus contiene las siguientes funciones:

Más información:
  • Deshacer
  • Rehacer
  • Cortar
  • Copiar
  • Insertar
  • Insertar invertido
  • Insertar sector...
  • Borrar (Sector/pasadas/columnas)
  • Invertir muestra
  • Invertir diseño k&w en capa de tisaje L1...
  • Buscar y Reemplazar...
  • Reemplazar comienzos...
  • Técnica1x1...
  • Generar/editar jacquard...
  • Cambiar el orden de la transferencia de la fontura adicional
  • Definir pasada de referencia
  • Definir inserción de pasada de muestra (comienzos k&w)
  • Adaptar los números de pasada de referencia en el CA...


Deshacer

Con esta función se deshace la última acción o varias acciones a la vez incluso después de guardar la muestra.

Si el desplazamiento de la forma está activo, no es posible deshacer nada.
Desactive el desplazamiento de la forma antes de ejecutar la función Deshacer o [image].

I. Deshacer la última acción:

  1. Ejecutar la función Deshacer del menú Edición.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Z.

Por medio de la función Restablecer en el menú Edición se puede restablecer la última acción deshecha.

II. Deshacer varias acciones a la vez:

Sólo se pueden deshacer acciones directamente consecutivas a partir de la última acción.
  1. Hacer clic en el icono tb tooloptions arrow situado junto al icono [image] de la barra de herramientas Estándar.
    • Aparecerá un cuadro de lista. Contiene todas las acciones realizadas desde la última vez que se guardó el documento. La última acción que se efectuó se encontrará en la posición superior.
  2. Hacer clic en la lista sobre aquella acción hasta la cual se desean deshacer las acciones.
    • El resultado de las acciones seleccionadas se eliminará de la muestra. Las acciones aparecerán ahora en orden consecutivo inverso en el cuadro de lista Restablecer.

    Manteniendo presionado el botón del ratón es posible modificar el número de acciones seleccionadas. Debajo del cuadro de lista se indica la cantidad de acciones seleccionadas. Mueva el cursor fuera del cuadro de lista para cancelar el proceso.

Para ello, véase también...
  • Rehacer


Rehacer

Con esta función se restablece la última acción deshecha o varias.

I. Restablecer la última acción deshecha:

  1. Llamar el menú Edición / Rehacer.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Y.
Por medio de la función Deshacer en el menú Edición se puede deshacer la última acción. Para restablecer varias funciones paso a pasos, se puede repetir la función.

II. Restablecer de una vez varias acciones deshechas:

Sólo se pueden restablecer las acciones directamente consecutivas.
  1. Hacer clic en el icono tb tooloptions arrow situado junto al icono [image] de la barra de herramientas Estándar.
    • Aparecerá un cuadro de lista. Contiene todas las acciones deshechas.
  2. Hacer clic en esta lista sobre aquella acción hasta la cual se desean restablecer las acciones.
    • El resultado de las acciones seleccionadas aparecerá de nuevo en la muestra. Las acciones aparecerán ahora en orden consecutivo inverso en el cuadro de lista Deshacer.

Manteniendo presionado el botón del ratón es posible modificar el número de acciones seleccionadas.
Debajo del cuadro de lista se indica la cantidad de acciones seleccionadas.
Mueva el cursor fuera del cuadro de lista para cancelar el proceso.

Para ello, véase también...
  • Deshacer


Cortar

Con esta función cortará un sector cualquiera de la muestra.

Copiar un sector seleccionado al portapapeles y borrarlo simultáneamente de la muestra:

    • Debe estar seleccionado un sector en la muestra.
  1. Ejecutar la función Cortar del menú Edición.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + X.

      • - o bien -

    • Ejecutar la función Cortar en el menú contextual de la vista.
    • El contenido del sector seleccionado es copiado al portapapeles y borrado de la muestra.

Con las siguientes funciones puede entrar el portapapeles en la muestra.

  • Con una función de dibujo

  • Con las funciones Pegar o Insertar invertido en el menú Edición

  • Con Ctrl+V

Con la función Módulo / Generar a partir de selección / Parte de la muestra se guarda la selección cortada como parte de muestra local.

Es posible desplazar un sector en la muestra ejecutando consecutivamente las funciones Cortar e Insertar o moviendo un sector seleccionado pulsando las teclas Ctrl y Mayús.
Para ello, véase también...
  • Partes de la muestra
  • Insertar
  • Insertar invertido


Copiar

Con esta función puede copiar un sector cualquiera de la muestra al portapapeles.

I. Cambiar la función de copiado de estándar a con todas las pasadas en vacío:

  1. Hacer clic en el icono tb tooloptions arrow situado junto al icono [image] de la barra de herramientas Estándar.
  2. Hacer clic en la función Con todas las pasadas en vacío de la lista.
    • La función de copiado se cambia de Estándar a con todas las pasadas en vacío y el símbolo cambia a [image].

II. Copiar una selección al portapapeles:

    • Debe estar seleccionado un sector en la muestra.
  1. Ejecutar la función Copiar del menú Edición.
  2. Ejecutar la función Copiar en el menú contextual de la vista.
  3. Hacer clic en el icono [image] de la barra de herramientas Estándar.
  4. Pulsar la combinación de teclas Ctrl + C.
    • El contenido del sector seleccionado será copiado en el portapapeles.

Con las siguientes funciones puede entrar el portapapeles en la muestra.

  • Con una función de dibujo

  • Con las funciones Pegar o Insertar invertido en el menú Edición

  • Con Ctrl+V

Con la función Módulo / Generar a partir de selección / Parte de la muestra se guarda la selección copiada como parte de muestra local.

Puede determinar si deben, o no, ser copiadas también las pasadas en vacío existentes en el sector que se va a copiar y que no fueron insertadas por el usuario. La copia de estas pasadas en vacío se realizará ante todo cuando tras el procesamiento técnico se deba situar al lado una parte de muestra que incluya tales pasadas. De forma predeterminada no se copiarán también estas pasadas.

III. Copiar también las pasadas en vacío que existan en el sector seleccionado y que no hayan sido insertadas por el usuario:

  1. Hacer clic en el icono tb tooloptions arrow situado junto al icono [image] de la barra de herramientas Estándar.
  2. Hacer clic en la función con todas las pasadas en vacío de la lista.
  3. Copiar el sector tal como se ha descrito arriba.
Para ello, véase también...
  • Partes de la muestra
  • Insertar
  • Insertar invertido


Insertar

Con el cursor puede posicionar las partes de muestra visualizadas en la muestra.

I. Insertar una parte de muestra en la muestra:

Esta función se activa al crear o copiar una parte de la muestra.
    • En la barra de herramientas Propiedades de herramientas se encuentra una parte de muestra o el contenido del portapapeles.
  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.

      2. - o bien -

    • Ejecutar la función Pegar en el menú Edición.

      • - o bien -

    • Ejecutar la función Pegar en el menú contextual de la vista.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + V.
    • La parte de la muestra o el portapapeles estará visible en el cursor como eco.
      Los sectores transparentes no se mostrarán.
  2. Hacer clic en la posición de la muestra en la que se desee ubicar la parte de la muestra.
Si no existe ninguna parte de la muestra, se utilizará la última parte de la muestra insertada.
En el borde derecho del tejido también se puede pegar una parte de la muestra cuando se ha cortado por el borde del tejido.

II. Pegar una parte de la muestra en el borde izquierdo del tejido cuando se ha cortado por el borde del tejido:

    • En la barra de herramientas Propiedades de herramientas se encuentra una parte de muestra.
  1. Hacer clic con el botón izquierdo del ratón en la muestra y mantenerlo presionado.
  2. Mover el puntero al borde derecho de la parte de la muestra manteniendo presionado el botón del ratón dentro de los límites de la parte de la muestra.
  3. Pulsar el tabulador y mantenerlo presionado.
    • El cursor adopta la forma de una mano [image].
  4. Mantenga presionado el botón izquierdo del ratón y el tabulador. Mover a la izquierda el puntero y el eco de la parte de la muestra hasta la posición deseada, de forma que la parte de la muestra sobresalga del borde del tejido.
  5. Soltar el botón izquierdo del ratón y el tabulador.
    • Se ha insertado la parte de la muestra en el borde izquierdo de tejido de tal forma que el borde del tejido la corte.
La posición del puntero se puede modificar dentro y fuera de la parte de la muestra. Para ello, pulsar el botón de rueda y mantenerlo presionado hasta que el puntero se haya desplazado a la posición deseada. El puntero con la parte de la muestra no se puede mover más allá del borde izquierdo del tejido.

Al realizar la inserción es posible determinar con los iconos de la barra de herramientas Datos del módulo si en la muestra se van a insertar sólo la(s) acción(es) de la aguja, sólo el/los color(es) o tanto la(s) acción(es) de la aguja como el/los color(es).

Para ello, véase también...
  • Partes de la muestra
  • Módulos
  • Datos del módulo
  • Insertar módulos (Ajustes)


Insertar invertido

Con esta función en la muestra se insertan partes de muestra invertidas. Los módulos que contiene la parte de la muestra no se invierten, sólo se invierte la posición en la que están colocados. Sólo se tienen en cuenta los módulos incluidos completamente en la parte de la muestra.

Parte de la muestra | Parte de la muestra invertida

Insertar de nuevo en la muestra una parte de la muestra en posición inversa:

Los Jacquards no se pueden invertir.
    • En la ficha Módulos y partes de muestra locales de la barra de herramientas Módulos tiene que encontrarse por lo menos una parte de muestra.
  1. Ejecutar la función Insertar invertido del menú Edición.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + I.
    • Las partes de muestra se pueden visualizar como eco del módulo. Los sectores transparentes no se visualizarán.
  2. Hacer clic en la muestra en la posición que se desee emplazar la parte de la muestra.
Si no ha seleccionado ninguna parte de muestra se utilizará automáticamente la última parte de muestra insertada.
Al realizar la inserción es posible determinar con los iconos de la barra de herramientas Datos del módulo si en la muestra se van a insertar de manera invertida sólo la(s) acción(es) de la aguja, sólo el/los color(es) o tanto la(s) acción(es) de la aguja como el/los color(es).
En el Editor Jacquard, los colores del contenido del portapapeles del M1plus se insertan de manera invertida.
Los símbolos de la Vista de símbolos (forma) también se pueden copiar en el portapapeles e insertarse de manera invertida a continuación.
Para ello, véase también...
  • Partes de la muestra
  • Eco de las funciones de dibujo
  • Sectores transparentes en el módulo
  • Módulos
  • Datos del módulo


Insertar sector...

Con esta función se inserta en la muestra, un sector o columnas o pasadas.
Esta función no está disponible en la representación adyacente Darstellung Ausgerichtet.

Insertar sector:

  1. Seleccionar sector.
  2. Llamar el menú Edición / Insertar sector....

      3. - o bien -

    • Hacer clic en el icono [image].

      • - o bien -

    • Pulsar la tecla Insert.
    • Aparecerá el diálogo Insertar sector.

Insertar columnas para modificar la anchura de la muestra:

Puede insertar columnas vacías, módulos o una copia de columnas seleccionadas.
  1. Seleccionar la columna junto a la que se insertarán pasadas en vacío.
  2. Llamar el menú Edición / Insertar sector....

      3. - o bien -

    • Pulsar la tecla Insert.
    • El diálogo Insertar columna <Nombre de muestra> aparece, en el cual se indicará cuantas columnas y en qué posición se deberán insertar.
Mediante la combinación de teclas Ctrl + Mayús + I se inserta directamente una única columna delante de una columna seleccionada. Para ello, será suficiente con seleccionar una pareja de agujas de la columna. Si se desea insertar varias columnas también, repetir la combinación de teclas.

Insertar pasadas para aumentar la altura de la muestra:

Puede insertar columnas vacías, módulos o una copia de pasadas seleccionadas.
  1. Seleccionar las pasadas delante o detrás de las cuales se van a insertar pasadas en vacío.
  2. Llamar el menú Edición / Insertar sector....

      3. - o bien -

    • Pulsar la tecla Insert.
    • El cuadro de diálogo Insertar pasada aparecerá cuando se indique en qué pasadas y en qué posición deberán insertarse.
En las pasadas insertadas se utilizará el mismo variador que en la anterior o en la posterior.
Mediante la combinación de teclas Ctrl + Mayús + I se inserta una pasada en vacío delante de una pasada seleccionada sin que aparezca el diálogo. Si se desea insertar varias pasadas también, repetir la combinación de teclas.
Para ello, véase también...
  • Insertar columnas <nombre de muestra>
  • Insertar pasadas <nombre de muestra>
  • Insertar sector


Borrar (Sector/pasadas/columnas)

Con esta función se borra de la muestra, un sector o bien columnas o pasadas.
Esta función no está disponible en la representación adyacente Darstellung Ausgerichtet.

Borrar sector:

  1. Seleccionar un sector.
  2. Ejecutar la función Borrar (Sector/pasadas/columnas) / sector del menú Edición.

      3. - o bien -

    • Hacer clic en el icono [image].

      • - o bien -

    • Presionar la tecla Supr.
    • Aparece el diálogo Borrar sector, en el cual puede seleccionar si se debe borrar la selección de pasadas de muestra o la selección de pasadas técnicas y si se deben desplazar las columnas a la izquierda o a la derecha del sector borrado.

Borrar columnas o pasadas:

  1. Seleccionar una o varias columnas o pasadas.
  2. Ejecutar la función Borrar (Sector/pasadas/columnas) / sector o Pasadas del menú Edición.

      3. - o bien -

    • Presionar la tecla Supr.
    • Las columnas o pasadas seleccionadas son borradas inmediatamente.


Invertir muestra

El menú Invertir muestra contiene las siguientes funciones:

Función | Objetivo
Posición del módulo y color | Invertir la posición del módulo y el color de toda la muestra.
Módulo invertido y color | Invertir los módulos y el color de toda la muestra.
Sólo colores | Invertir el color de toda la muestra.

  • La muestra es invertida sin comienzo
    De esta forma se puede sustituir el comienzo.

  • Una muestra de diseño solamente puede ser invertida antes de expandir.

  • Una muestra técnica solamente puede ser invertida antes del procesamiento técnico.

Más información:
  • Posición del módulo y color
  • Módulo invertido y color
  • Sólo colores


Posición del módulo y color

Con esta función se invierte toda la muestra. Mediante esta función sólo se invierte la posición de los módulos, no los módulos propiamente dichos.

Invertir el color y la posición del módulo de toda la muestra:

    • La vista técnica o de patrones está activa.
  1. Ejecutar la función Posición del módulo y color del menú Edición / Invertir muestra.
    • Se invertirá el color y la posición de los módulos de toda la muestra. La muestra invertida aparecerá en una ventana nueva en la vista técnica y de patrones.

  • Módulo invertido y color

  • Sólo colores


Módulo invertido y color

Con esta función se invierte toda la muestra. En la muestra se invierte la posición de los módulos, el color y los propios módulos.

Invertir la posición de los módulos, el color y los propios módulos en toda la muestra:

    • La vista técnica o de patrones está activa.
  1. Ejecutar la función Módulo invertido y color del menú Edición/Invertir muestra.
    • Se invierte la posición del módulo, el color y el propio módulo en toda la muestra. La muestra invertida aparecerá en una ventana nueva en la vista técnica y de patrones.

  • Posición del módulo y color

  • Sólo colores


Sólo colores

Con esta función se invierte el color de una muestra. Los módulos y sus posiciones no se invierten.

Invertir el color de toda la muestra:

    • La vista técnica o de patrones está activa.
  1. Ejecutar la función Sólo colores del menú Edición / Invertir muestra.
    • Se invertirá el color de toda la muestra. La muestra invertida aparecerá en una ventana nueva en la vista técnica y de patrones.

  • Posición del módulo y color

  • Módulo invertido y color


Invertir diseño k&w en capa de tisaje L1...

Con esta función llama el diálogo para las siguientes acciones.

  • Aplicar diseños de muestra de la capa de tisaje anterior a la posterior

  • Invertir diseño de muestra en la capa de tisaje posterior respecto del eje central vertical.

Ejecutar una de estas acciones:

    • La muestra básica está activa Basis-Muster Status.
  1. Ejecutar la función Invertir diseño k&w en capa de tisaje L1... en el menú Edición.
    • Aparece el diálogo Invertir diseño k&w en capa de tisaje L1....
Para ello, véase también...
  • Invertir diseño k&&w en capa de tisaje L1


Buscar y Reemplazar...

Con esta función se buscan y reemplazan acciones de aguja y/o colores en el área seleccionada o en toda la muestra.

Buscar y reemplazar colores:

  1. Llamar el menú Edición / Buscar y Reemplazar....

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      • - o bien -

    • Pulsar la tecla Ctrl+H.
    • Aparece el diálogo Buscar y Reemplazar con el cual se puede buscar y remplazar o seleccionar acciones de la aguja, colores, formas o posiciones.
Para ello, véase también...
  • Buscar y Reemplazar (diálogo)


Reemplazar comienzos...

I. Reemplazar módulos para Comienzo y Tisaje limpio:

La función sólo está disponible para muestras básicas antes de la expansión.
  1. Ejecutar la función Reemplazar comienzos... en el menú Edición.
    • Aparecerá el diálogo Reemplazar comienzos, en el que se pueden introducir los módulos que se vayan a sustituir.

También puede insertar en la muestra módulos inexistentes o eliminar módulos existentes. Además, en máquinas con peine se puede activar y desactivar la función del peine.

II. Insertar o reemplazar módulos para el comienzo (k&w):

    • Ya se ha abierto un corte k&w, se ha colocado en la muestra y se ha utilizado o cortado la forma k&w.
  1. Ejecutar la función Reemplazar comienzos... en el menú Edición.
    • Aparecerá el diálogo Utilizar / sustituir comienzo k&w, en el que se pueden introducir los módulos que se vayan a insertar o sustituir.
Para ello, véase también...
  • Utilizar/sustituir comienzo k&w


Técnica1x1...

Con esta función se podrá tejer un tejido, generado por ejemplo para una máquina de galga E7, en una máquina de galga E7.2. Aquí se deberá cambiar la muestra existente de tal modo que entre cada columna se inserte otra y se duplique el tamaño del variador.

Para Fully Fashion, la forma debe ser recortada antes de ejecutar la función.
Las muestras de diseño en el estado de muestra básica se expandirán automáticamente.

Distribuir una muestra existente a cada segunda aguja:

  1. Ejecutar la función Técnica 1x1 del menú Edición.
    • Aparecerá el diálogo Técnica 1x1, donde podrá seleccionar otra máquina y un nuevo comienzo. Si no se ha utilizado ningún peine, seleccionar además un módulo para el tisaje limpio.
Al crear un Jacquard nuevo, en el diálogo Jacquards, la casilla de verificación Técnica 1x1 del apartado Propiedades Jacquard permite distribuir el sector Jacquard a cada segunda aguja.
Para ello, véase también...
  • Técnica 1x1
  • Jacquards (diálogo)
  • Propiedades Jacquard


Generar/editar jacquard...

Editar Jacquards existentes en la muestra:

  1. Llamar la función Generar/editar jacquard... en el menú Edición.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + F4.
    • Aparecerá el cuadro de diálogo Jacquards, en el que podrá cambiar la secuencia de colores o el tipo de Jacquard, por ejemplo.
Para ello, véase también...
  • Jacquards (diálogo)


Cambiar el orden de la transferencia de la fontura adicional

Si se convierte una muestra TC-R para la máquina TC4, se corrigen los variadores. El usuario deberá cambiar el orden de la transferencia a la fontura y las propias fonturas.
Si se convierte la muestra TC-R para la máquina TC4, aparece un diálogo con una nota que indica que los variadores se deben corregir y con la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional.
La muestra TC-R se convierte completamente para la máquina TC4 si en el diálogo está activada la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional.
Si se confirma el diálogo sin que esté activada la casilla de verificación, se puede efectuar el cambio de orden de la transferencia de la fontura adicional del siguiente modo:

Cambiar el orden de la transferencia de la fontura adicional:

    • Una muestra TC-R es convertida para la máquina TC4 o TC-T. El diálogo se ha confirmado sin activar la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional.
    • La vista técnica está activa.
  1. Ejecutar la función Cambiar el orden de la transferencia de la fontura adicional del menú Edición.
    • Se cambia el orden de la transferencia de la fontura adicional. La muestra puede seguir procesándose.


Definir pasada de referencia

Si el módulo o la muestra contiene varias pasadas de mallas dentro de una sola pasada de muestra, en el momento de insertar los módulos en la representación de pasadas técnicas [image] sólo se puede determinar en la primera pasada de muestra a partir de qué pasada de mallas se debe insertar el módulo haciendo clic en ella. Con la función Definir pasada de referencia del menú Edición también se determina para las otras pasadas de muestra la pasada de mallas del módulo que se debe situar y su posición en la pasada de mallas de la muestra.
Una pasada en vacío puede ser definida como pasada de referencia.
Sólo puede existir una pasada de referencia por pasada de muestra.

¿Dónde se define la pasada de referencia?

Pasadas de mallas por pasadas de muestra en el módulo | Pasadas de mallas por pasadas de muestra en el módulo | Pasada de referencia | Comentario
2 o más | 2 o más | ninguna | Si no se ha definido ninguna pasada de referencia, la primera pasada de mallas del módulo se situará en la primera pasada de mallas de la muestra; la segunda pasada de mallas del módulo, en la segunda de la muestra, etc.
 |  | Sólo muestra | Si sólo la muestra tiene una pasada de referencia, la primera pasada de mallas del módulo se situará en dicha pasada.
 |  | Módulo y muestra | Si el módulo y la muestra tienen una pasada de referencia, éstas se situarán de la siguiente forma: las pasadas anterior y posterior a la pasada de referencia se considerarán como sectores separados y se situarán tal y como se describe en 1.).
 |  | Sólo módulo | Si el módulo tiene una pasada de referencia pero en la muestra no se ha definido ninguna pasada de referencia, automáticamente se establece la primera pasada de mallas de la pasada de muestra como pasada de referencia. : Insertar módulos en la muestra
2 o más | 1 | ninguna | La primera pasada de mallas del módulo se situará en la pasada de mallas de la muestra.
 |  | Módulo | La pasada de referencia del módulo se situará en la pasada de mallas de la muestra.
1 | 2 o más | ninguna | El módulo se situará en la primera pasada de mallas de la muestra.
 |  | Muestra | El módulo se situará en la pasada de referencia de la muestra.
1 | 1 | ninguna | En este caso no se necesita una pasada de referencia.

Definir pasada de referencia en módulo y muestra:

    • La ventana Vista técnica está activa.
  1. Seleccionar pasada técnica en el módulo o la muestra.
  2. Ejecutar la función Definir pasada de referencia del menú Edición.
    • En la Columna de control aparecerá el carácter ! junto al número de pasada técnica.

Ahora se puede colocar el módulo en el tejido, teniendo en cuenta el icono seleccionado en la barra de herramientas Datos del módulo. Para obtener más información, consultar el capítulo El significado de los colores.
La función Insertar módulos sin ajuste de pasadas del menú Módulo permite insertar un módulo independientemente de las pasadas de tisaje.

La pasada de referencia se puede anular de nuevo repitiendo el proceso o definiendo otra pasada de mallas como pasada de referencia dentro de la pasada de muestra.

  • Barra de herramientas Datos del módulo

  • Insertar módulos sin ajuste de pasadas


Definir inserción de pasada de muestra (comienzos k&w)

Todas las pasadas de muestra en comienzos k&w para manga corta y cuerpo corto identificadas con el atributo Insertar pasada de muestra serán entradas automáticamente en pasadas de muestra insertadas adicionalmente en la muestra.

Definir Insertar pasada de muestra en el comienzo k&w:

    • El comienzo k&w está abierto en el Editor de módulos Vista técnica.
    • La representación de pasadas de muestra está activa
  1. Seleccionar una pasada de muestra en el módulo.
  2. Ejecutar la función Definir inserción de pasada de muestra (comienzos k&w) en el menú Edición.
    • En la columna de control aparece el carácter I junto al número de pasada técnica y de pasada de muestra.
Para ello, véase también...
  • Insertar módulos (modo técnico)
  • Columnas de control
  • Significado de los colores en el modo técnico
  • Datos del módulo
  • Sin ajuste - No modificar agrupamiento en la muestra


Adaptar los números de pasada de referencia en el CA...

Con la función Adaptar los números de pasada de referencia en el CA... en el menú Edición se llama el diálogo Números de pasada de referencia en el CA.
En el diálogo Números de pasada de referencia en el CA se aumentan o disminuyen los números de pasada de referencia seleccionados en el valor ajustado.

Numerar nuevamente las pasadas de referencia en el Color Arrangement:

    • El Color Arrangement está abierto en el Editor de Color Arrangements
  1. Seleccionar un número de pasada de referencia individual o un sector con los números deseados en el Editor de CA.
  2. Ejecutar la función Adaptar los números de pasada de referencia en el CA... del menú Edición.
    • Aparece el diálogo Números de pasada de referencia en el CA.
  3. Entrar el offset deseado.
    Ejemplo: Entre 3 si desea insertar tres pasadas antes de la pasada de referencia seleccionada.
  4. Confirmar la entrada pulsando Ejecutar.
    • Los números de pasada de referencia seleccionados serán aumentados en el valor ajustado.
Para ello, véase también...
  • Números de pasada de referencia en el CA


Ver

El menú Vista del programa principal M1plus contiene las siguientes funciones:

Más información:
  • Abrir nueva vista de patrones
  • Abrir nueva vista de símbolos
  • Abrir nueva vista técnica
  • Abrir vista de campos de hilo...
  • Abrir vista protegida frente a escritura
  • Activar transferencia automática
  • Visualizar límites del módulo
  • Visualizar comentarios
  • Retícula
  • Regla
  • Visión de conjunto
  • Representación de las mallas en el módulo
  • Barras de herramientas


Abrir nueva vista de patrones

Abrir una nueva vista de patrones para la muestra o el módulo activo:

  • Llamar el menú Ver / Abrir nueva vista del tejido.
  • Para la muestra se abrirá una nueva ventana de la vista de patrones, para el módulo, una nueva ventana del editor de módulos (vista de patrones) que se agregará a las ya existentes.
Esta función sólo está disponible si está abierta una muestra o un módulo.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Abrir nueva vista de símbolos

Abrir una nueva Vista de símbolos para la muestra o el módulo activo:

  • Llamar el menú Ver / Abrir nueva vista de símbolos.
  • Para la muestra se abrirá una nueva ventana de la vista de símbolos, para el módulo, una nueva ventana del editor de módulos (vista de símbolos) que se agregará a las ya existentes.
Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas


Abrir nueva vista técnica

Abrir una nueva vista técnica para la muestra o el módulo activo:

  • Llamar el menú Ver / Abrir nueva vista técnica.
  • Para la muestra se abrirá una nueva ventana de la vista técnica, para el módulo, una nueva ventana del editor de módulos (vista técnica) que se agregará a las ya existentes.
Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista técnica


Abrir vista de campos de hilo...

Visualizar los campos del hilo de la muestra activa:

  1. Ejecutar la función Abrir vista de campos de hilo del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.

      • - o bien -

    • Pulsar la tecla F4.

      • - o bien -

    • Hacer clic en el botón Asignación de campos del hilo del programa Asistente técnico.
    • Se abrirá la nueva ventana Vista de campos del hilo con la representación de los campos del hilo y el diálogo Asignación de campos del hilo. Este diálogo permite asignar, por ejemplo, guiahilos a los campos del guiahilos.

En k&w, la función no estará activa hasta que se hayan efectuado de forma conjunta los pasos de trabajo Cortar y Insertar menguar y aumentar del menú Forma k&w de forma individual o mediante la función Aplicar la forma del mismo menú.


Abrir vista protegida frente a escritura

Más información:
  • Muestra básica
  • Muestra con forma
  • Muestra expandida (Vista de símbolos)
  • Muestra expandida (Vista técnica)
  • Muestra expandida (Vista del tejido)
  • Muestra procesada (vista de símbolos)
  • Muestra procesada (vista técnica)
  • Muestra procesada (vista del tejido)
  • Muestra procesada 2 piezas (vista de símbolos)
  • Muestra procesada 2 piezas (vista técnica)
  • Muestra procesada 2 piezas (vista del tejido)


Muestra básica

Con esta función se indica en una ventana adicional el estado de una muestra antes de cortar la forma y antes de expandir.

Visualizar la muestra básica para una muestra:

  • La muestra activa es visualizada en el estado con forma o expandida.
  • Llamar el menú Ver / Abrir vista protegida frente a escritura / Muestra básica.
  • La muestra básica es visualizada en la nueva ventana Vista de símbolos [Base] §.
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra básica de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Muestra con forma

Con esta función se indica en una ventana adicional el estado de una muestra con forma y antes de expandir.

Visualizar la muestra básica para una muestra:

  • La muestra activa es visualizada en estado expandido.
  • Llamar el menú Ver / Abrir vista protegida frente a escritura / Muestra con forma.
  • La muestra con forma es visualizada en la nueva ventana Vista de símbolos [Forma] §.
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra con forma de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra expandida (Vista de símbolos) company logo
Ayuda Online de M1plus Muestra con forma Abrir vista protegida frente a escritura Muestra expandida (Vista técnica) .. .. http://support.stoll.com ....

Muestra expandida (Vista de símbolos)

En esta función se visualiza para una muestra después del procesamiento técnico el estado antes del primer procesamiento técnico (muestra expandida) en una ventana adicional.

Visualizar el original de una muestra después del procesamiento técnico:

  • Para la muestra activa se visualiza el estado después del procesamiento.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra expandida (Vista de símbolos) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista de símbolos (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra expandida de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra expandida (Vista técnica) company logo
Ayuda Online de M1plus Muestra expandida (Vista de símbolos) Abrir vista protegida frente a escritura Muestra expandida (Vista del tejido) .. .. http://support.stoll.com ....

Muestra expandida (Vista técnica)

En esta función se visualiza para una muestra después del procesamiento técnico el estado antes del primer procesamiento técnico (muestra expandida) en una ventana adicional.

Visualizar el original de una muestra después del procesamiento técnico:

  • Para la muestra activa se visualiza el estado después del procesamiento.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra expandida (Vista técnica) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista técnica (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra expandida de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.

Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista técnica


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra expandida (Vista del tejido) company logo
Ayuda Online de M1plus Muestra expandida (Vista técnica) Abrir vista protegida frente a escritura Muestra procesada (vista de símbolos) .. .. http://support.stoll.com ....

Muestra expandida (Vista del tejido)

En esta función se visualiza para una muestra después del procesamiento técnico el estado antes del primer procesamiento técnico (muestra expandida) en una ventana adicional.

Visualizar el original de una muestra después del procesamiento técnico:

  • Para la muestra activa se visualiza el estado después del procesamiento.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra expandida (Vista del tejido) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista del tejido (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra expandida de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra procesada (vista de símbolos) company logo
Ayuda Online de M1plus Muestra expandida (Vista del tejido) Abrir vista protegida frente a escritura Muestra procesada (vista técnica) .. .. http://support.stoll.com ....

Muestra procesada (vista de símbolos)

En esta función se visualiza para una muestra después del reprocesamiento el estado después del primer procesamiento técnico (muestra procesada) en una ventana adicional.

Visualizar el original de una muestra después del reprocesamiento:

  • Para la muestra activa se visualiza el estado después del reprocesamiento.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra procesada (Vista de símbolos) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista de símbolos (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra procesada de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra procesada (vista técnica) company logo
Ayuda Online de M1plus Muestra procesada (vista de símbolos) Abrir vista protegida frente a escritura Muestra procesada (vista del tejido) .. .. http://support.stoll.com ....

Muestra procesada (vista técnica)

En esta función se visualiza para una muestra después del reprocesamiento el estado después del primer procesamiento técnico (muestra procesada) en una ventana adicional.

Visualizar el original de una muestra después del reprocesamiento:

  • Para la muestra activa se visualiza el estado después del reprocesamiento.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra procesada (Vista técnica) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista técnica (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra procesada de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista técnica


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra procesada (vista del tejido) company logo
Ayuda Online de M1plus Muestra procesada (vista técnica) Abrir vista protegida frente a escritura Muestra procesada 2 piezas (vista de símbolos) .. .. http://support.stoll.com ....

Muestra procesada (vista del tejido)

En esta función se visualiza para una muestra después del reprocesamiento el estado después del primer procesamiento técnico (muestra procesada) en una ventana adicional.

Visualizar el original de una muestra después del reprocesamiento:

  • Para la muestra activa se visualiza el estado después del reprocesamiento.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra procesada (Vista del tejido) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista del tejido (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra procesada de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra procesada 2 piezas (vista de símbolos) company logo
Ayuda Online de M1plus Muestra procesada (vista del tejido) Abrir vista protegida frente a escritura Muestra procesada 2 piezas (vista técnica) .. .. http://support.stoll.com ....

Muestra procesada 2 piezas (vista de símbolos)

En esta función se visualiza para una muestra después del procesamiento para dos piezas el estado después del primer procesamiento técnico (muestra procesada) en una ventana adicional.

Visualizar el original de una muestra después del procesamiento para dos piezas:

  • Para la muestra activa se visualiza el estado después del procesamiento para dos piezas.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra procesada 2 piezas (vista de símbolos) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista de símbolos (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra procesada para dos piezas de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra procesada 2 piezas (vista técnica) company logo
Ayuda Online de M1plus Muestra procesada 2 piezas (vista de símbolos) Abrir vista protegida frente a escritura Muestra procesada 2 piezas (vista del tejido) .. .. http://support.stoll.com ....

Muestra procesada 2 piezas (vista técnica)

En esta función se visualiza para una muestra después del procesamiento para dos piezas el estado después del primer procesamiento técnico (muestra procesada) en una ventana adicional.

Visualizar el original de una muestra después del procesamiento para dos piezas:

  • Para la muestra activa se visualiza el estado después del procesamiento para dos piezas.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra procesada 2 piezas (vista técnica) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista técnica (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra procesada para dos piezas de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.
Para ello, véase también...
  • Lista de las vistas abiertas
  • Vista de patrones


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Abrir vista protegida frente a escritura : Muestra procesada 2 piezas (vista del tejido) company logo
Ayuda Online de M1plus Muestra procesada 2 piezas (vista técnica) Abrir vista protegida frente a escritura .. .. http://support.stoll.com ....

Muestra procesada 2 piezas (vista del tejido)

En esta función se visualiza para una muestra después del procesamiento para dos piezas el estado después del primer procesamiento técnico (muestra procesada) en una ventana adicional.

Visualizar el original de una muestra después del procesamiento para dos piezas:

  • Para la muestra activa se visualiza el estado después del procesamiento para dos piezas.
  • Ejecutar la función Abrir vista protegida frente a escritura / Muestra procesada 2 piezas (vista del tejido) en el menú Ver.
  • El original de la muestra es visualizado en una nueva ventana Vista del tejido (protegida frente a escritura).
La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstos son necesarios, utilice la función Cargar muestra procesada para dos piezas de la barra de herramientas Pasos de procesamiento.
En el menú Ventana hay una lista de las ventanas abiertas.


Activar transferencia automática

Con esta función resaltará las acciones de transferencia automáticas en muestras en Modo técnico.

Visualizar acciones de transferencia por medio de un fondo de color

    • La muestra fue creada en el Modo técnico.
    • La Vista técnica de la muestra está activa.
  1. Ejecutar la función Activar transferencia automática en el menú Ver.

      2. - o bien -

    • Ctrl + U
    • La acción de la aguja entregar para transferencia automática y transferencia opcional es mostrada con un fondo celeste.
Si la función está activada, aparecerá marcada con un ganchito.
Si llama de nuevo esta función la desactivará.
Es posible guardar el ajuste de la función por medio de Guardar ajustes del menú contextual de la vista.
Para ello, véase también...
  • Guardar ajustes


Visualizar límites del módulo

Por medio de esta función se activan marcos de posicionamiento alrededor de los módulos existentes.
De esta forma se podrán insertar los módulos con exactitud de aguja uno al lado del otro o uno encima del otro.

Límites de módulos para los módulos Malla v con transferencia y 2X2<
Límites de módulos para los módulos Malla v con transferencia y 2X2<

Marcar las posiciones de los módulos en la muestra:

    • La vista de patrones de la muestra está activa.
  1. Ejecutar la función Visualizar límites del módulo en el menú Ver.

      2. - o bien -

    • Ejecutar la función Visualizar límites del módulo del menú contextual de la vista de patrones.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + M.
    • En la Vista del tejido se visualizarán los módulos con un borde delgado. Si el módulo contiene condiciones de arranque, las acciones resueltas por estas se representarán en el marco del módulo como línea divisoria.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.
Para ello, véase también...
  • Guardar ajustes


Visualizar comentarios

Visualizar los comentarios existentes en la muestra:

    • La vista de patrones o la vista técnica de la muestra está activa.
  1. Ejecutar la función Visualizar comentarios en el menú Ver.

      2. - o bien -

    • Ejecutar la función Visualizar comentarios en el menú contextual de la vista actual.
    • Los comentarios que existan en la muestra se visualizarán en la vista activa.
Si se inserta un nuevo comentario la función se activa automáticamente.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará. La función puede ser activada de manera diferente para la vista de patrones y la vista técnica.


Retícula

Esta función permite visualizar en la Vista del tejido , en la Vista de símbolos y en la Vista de símbolos [forma] una rejilla con el tamaño de una malla y en el Editor de Jacquard con el tamaño de un punto de la imagen. De esta forma se permite una orientación mejor.

Visualizar una rejilla en una muestra:

    • La Vista del tejido o la Vista de símbolos de la muestra está activa.
  1. Ejecutar la función Retícula del menú Ver.

      2. - o bien -

    • Hacer clic en el icono tb pattern grid Rejilla de la barra de herramientas Representaciones de muestras.
    • Una rejilla del tamaño de una malla se colocará sobre la muestra.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará. El ajuste permanece después de ejecutar la función Guardar ajustes.
El color de la rejilla se modifica en el diálogo Ajustes del programa, en la ficha Vistas.
Para ello, véase también...
  • Ajustes del programa
  • Guardar ajustes


Regla

El menú Ver/Regla contiene las siguientes funciones:

Más información:
  • Horizontal
  • Vertical
  • Ir a la regla (H)
  • Ir a la regla (V)
Para ello, véase también...
  • Reglas
  • Propiedades de la regla


Horizontal

Por medio de esta función se activará una regla libremente movible en la Vista del tejido.

Activar una regla de columnas en la muestra:

    • La Vista del tejido de la muestra está activa.
  1. Ejecutar la función Regla/Horizontal en el menú Ver.
    • En la ventana Vista del tejido aparecerá una regla en sentido horizontal.
Si la función está activada, aparecerá marcada con un ganchito.
Si llama de nuevo esta función la desactivará.
Para ello, véase también...
  • Reglas


Vertical

Con esta función se mostrará una regla de pasadas libremente movible en la Vista del tejido.

Activar una regla de pasadas en la muestra:

    • La Vista del tejido de la muestra está activa.
  1. Ejecutar la función Regla/Vertical en el menú Ver.
    • En la ventana Vista del tejido aparecerá una regla en sentido vertical.
Si la función está activada, aparecerá marcada con un ganchito.
Si llama de nuevo esta función la desactivará.
Para ello, véase también...
  • Reglas


Ir a la regla (H)

Con esta función colocará la regla de columnas y su posición actual en la ventana en el sector visible de la Vista del tejido.

Visualizar la posición de la regla de columnas en la muestra:

    • La Vista del tejido de la muestra está activa.
    • La regla horizontal está activada.
  1. Ejecutar la función Regla/Ir a la regla (H) en el menú Ver.

      2. - o bien -

    • Ejecutar la función Regla/Ir a la regla (H) del menú contextual de la vista del tejido.
    • El sector de muestra con la regla de columnas se visualizará en el centro de la ventana.
Para ello, véase también...
  • Reglas


Ir a la regla (V)

Con esta función colocará la regla de pasadas y su posición actual en la ventana en el sector visible de la Vista del tejido.

Visualizar la posición de la regla de pasadas en la muestra:

    • La Vista del tejido de la muestra está activa.
    • La regla vertical está activada.
  1. Ejecutar la función Regla/Ir a la regla (V) en el menú Ver.

      2. - o bien -

    • Ejecutar la función Regla/Ir a la regla (V) del menú contextual de la vista del tejido.
    • El sector de muestra con la regla de pasadas se visualizará en el centro de la ventana.
Para ello, véase también...
  • Reglas


Visión de conjunto

Visualizar la ventana de visión de conjunto de M1plus:

    • Hay una muestra, un módulo o una forma abierta en la Vista de símbolos [forma] o un MC Jacquard en el Editor de Jacquard.
  1. Ejecutar la función Visión de conjunto del menú Ver.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + F2.
    • Se abrirá la ventana Visión de conjunto.
La ventana abierta se indica por medio de un ganchito delante de la función.
Si se llama de nuevo esta función se cerrará la ventana.
En la visión de conjunto se muestra el contenido de la ventana activa en tamaño reducido.
El estado de la ventana de visión de conjunto (abierta / cerrada) se guardará.
Para ello, véase también...
  • Ventana de visión de conjunto


Representación de las mallas en el módulo

El menú Ver/Representación de las mallas en el módulo contiene las siguientes funciones:

Más información:
  • Activar Modificar (Representación de las mallas)
  • Restablecer mallas
  • Levantar mallas
  • Descender mallas


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Ver : Representación de las mallas en el módulo : Activar Modificar (Representación de las mallas) company logo
Ayuda Online de M1plus Representación de las mallas en el módulo Restablecer mallas .. .. http://support.stoll.com ....

Activar Modificar (Representación de las mallas)

Para lograr una representación de la muestra fiel a la realidad es necesario que los módulos utilizados en la muestra dispongan de una visualización fiel a la realidad.
En un módulo de trenza, por ejemplo, debe ser visible la distorsión real de las mallas y las sombras de las mallas que se encuentran encima y debajo.
La representación de mallas del módulo se puede modificar manualmente. Para ello, se dispone de funciones especiales como herramientas para distorsionar, levantar o descender mallas.

I. Activar la modificación:

Utilice la función Edición en el menú contextual del módulo para abrir el módulo.
Dado que el módulo sólo se abre por medio de la Vista técnica, habrá que abrir la Vista del tejido por medio de la función Abrir nueva vista del tejido del menú Ver.
    • El módulo está abierto en el editor de módulos.
    • La Vista del tejido del módulo está activa.
  1. Ejecutar la función Representación de las mallas en el módulo/Activar Modificar en el menú Ver.
    • La representación del módulo sólo puede ser modificada manualmente.
      Para ello se visualizará en la vista de patrones una red de finas líneas rojas.
      En el menú Ver/Representación de las mallas en el módulo están disponibles las funciones para levantar y descender mallas.
    La función activada Representación de las mallas en el módulo/Activar Modificar aparece marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Las finas líneas de red describen la secuencia de mallas en dirección de las columnas. En cada pie de malla se encuentra un círculo en la línea de red. Éste representa el punto de alargamiento.

II. Modificar alargando las mallas:

  1. Hacer clic con el botón izquierdo del ratón en la malla que desee modificar.
    • Se seleccionará la malla.
  2. Aplicar por medio de las teclas de flecha del teclado la dirección y la anchura del alargamiento haciendo clic de la forma correspondiente.
    • El pie de la malla seleccionada y la cabeza de la malla que se encuentra debajo se moverán desplazándose de la posición inicial.
Con la función Restablecer mallas deshace las modificaciones de las mallas seleccionadas.
Después de guardar el módulo la representación modificada surtirá efecto en todas las muestras con este módulo.
Además se puede modificar la representación de mallas por medio de graduación de color con las funciones Levantar mallas y Descender mallas.
Consejos para la selección de mallas:

  • En conjunto con la tecla Ctrl es posible seleccionar varias mallas.

  • Puede seleccionar una malla haciendo clic en el círculo de la línea de red.

  • Para seleccionar una malla que ha sido distorsionada, seleccione la misma en la vista técnica.


Restablecer mallas

Mediante esta función se deshace la modificación manual de la representación de mallas de un módulo (Distorsionar, levantar o descender mallas).

Restablecer modificación de mallas:

    • El módulo está abierto en el editor de módulos.
    • La vista del tejido del módulo está activa y se visualiza en la vista del tejido.
    • La función Activar Modificar está activa.
  1. Seleccionar mallas en las cuales se debe restablecer la modificación.
  2. Ejecutar la función Representación de las mallas en el módulo/Restablecer la representación de las mallas en el menú Ver.
    • Las mallas seleccionadas se representan en su estado inicial (sin modificación).
Para ello, véase también...
  • Activar Modificar (Representación de las mallas)


Levantar mallas

Esta función consiste en una herramienta para modificar la representación de mallas del módulo con la cual se aporta claridad al color del hilo de las mallas levantadas. En relación con la aportación de oscuridad a las mallas descendidas se puede representar, por ejemplo, fiel a la realidad, un cruce de trenza con las mallas levantadas o descendidas.

Modificar levantando las mallas:

    • El módulo está abierto en el editor de módulos.
    • La Vista del tejido del módulo está activa.
    • La función Activar Modificar está activa.
  1. Seleccionar las mallas que se deben levantar.
  2. Ejecutar la función Representación de las mallas en el módulo/Levantar mallas en el menú Ver.
    • Las mallas levantadas se representarán en un tono de color claro y en el caso de un cruce se visualizarán por encima de las mallas descendidas.
      El ascenso se representa en las líneas de red por medio del símbolo [image] en el pie de la malla.
La malla se puede representar en la graduación descendida, normal y levantada.
Una malla descendida se levanta activando dos veces la función.
Con la función Restablecer mallas deshace las modificaciones de las mallas seleccionadas.
Después de guardar el módulo la representación modificada surtirá efecto en todas las muestras con este módulo.
Para ello, véase también...
  • Activar Modificar (Representación de las mallas)
  • Restablecer mallas


Descender mallas

Esta función consiste en una herramienta para modificar la representación de mallas del módulo con la cual se oscurece el color del hilo de las mallas descendidas. En relación con la aportación de claridad a las mallas levantadas se puede representar fiel a la realidad, por ejemplo, un cruce de trenza con las mallas levantadas o descendidas.

Modificar descendiendo las mallas:

    • El módulo está abierto en el editor de módulos.
    • La Vista del tejido del módulo está activa.
    • La función Activar Modificar está activa.
  1. Seleccionar las mallas que se deben descender.
  2. Ejecutar la función Representación de las mallas en el módulo/Descender mallas en el menú Ver.
    • Las mallas descendidas se representarán en un tono de color oscurecido y en el caso de un cruce se visualizarán por debajo de las mallas levantadas.
      El descenso se representa en las líneas de red por medio del símbolo [image] en el pie de la malla.
La malla se puede representar en la graduación descendida, normal y levantada. Una malla levantada se desciende activando dos veces la función.
Con la función Restablecer mallas deshace las modificaciones de las mallas seleccionadas.
Después de guardar el módulo la representación modificada surtirá efecto en todas las muestras con este módulo.
Para ello, véase también...
  • Activar Modificar (Representación de las mallas)


Barras de herramientas

Con los ajustes en el menú Ver / barras de herramientas muestra u oculta diferentes barras de herramientas.
Si la barra de herramientas está visible, delante de la función aparece un ganchito.

El menú Ver / Barras de herramientas contiene las siguientes funciones bien abajo:

Función | Objetivo
Disposición de la posición inicial | Situar todas las barras de herramientas en su posición inicial.
Guardar disposición | Guardar las posiciones de las barras de herramientas y ventanas M1plus.
Cargar disposición | Restaurar la posición guardada de las barras de herramientas y ventanas del M1plus.
Para ello, véase también...
  • Estándar
  • Representaciones de muestras
  • Zoom
  • Herramientas de dibujo
  • Propiedades de herramientas
  • Colores de la muestra
  • Datos del módulo
  • Módulos
  • Acciones de la aguja - longitud de malla
  • Pasos de procesamiento
  • Comentarios
  • Atributos de la forma
  • Color Arrangement
  • Barra de estado


Disposición de la posición inicial

Disponer las barras de herramientas en forma estándar Stoll:

  1. Ejecutar la función Disposición de la posición inicial del menú Ver / Barras de herramientas.

      2. - o bien -

    • Ejecutar la función Restablecer disposición de las barras de herramientas.
    • Todas las barras de herramientas se visualizarán en su posición inicial.
Para ello, véase también...
  • Guardar disposición
  • Cargar disposición
  • Guardar ajustes


Guardar disposición

Con esta función guardará la actual disposición de las ventanas y barras de herramientas del M1plus.

Guardar disposición:

  1. Ejecutar la función Guardar disposición del menú Ver / Barras de herramientas.

      2. - o bien -

    • Ejecutar la función Guardar disposición de las barras de herramientas del menú contextual.
    • La disposición actual es guardada.
Para ello, véase también...
  • Disposición de la posición inicial
  • Cargar disposición
  • Guardar ajustes


Cargar disposición

Con esta función cargará la disposición guardada de las ventanas y barras de herramientas del M1plus.

Cargar disposición:

  1. Ejecutar la función Cargar disposición del menú Ver / Barras de herramientas.

      2. - o bien -

    • Ejecutar la función Cargar disposición de las barras de herramientas del menú contextual.
    • Se mostrará la última disposición guardada.
Para ello, véase también...
  • Disposición de la posición inicial
  • Guardar disposición
  • Guardar ajustes


Selección

El menú Selección del programa principal M1plus contiene las siguientes funciones:

Función |  | Objetivo
Seleccionar todo |  | Seleccionar todas las parejas de agujas de la muestra.
Cancelar selecciones |  | Eliminar todas las selecciones que se encuentran en la muestra.
Ir a la selección |  | Mostrar selección(e)s en la ventana activa de forma centrada.
Seleccionar completamente los módulos seleccionados parcialmente |  | Seleccionar completamente los módulos que sólo están seleccionados parcialmente.
Deshacer selección de los módulos seleccionados parcialmente |  | Anular la selección de los módulos seleccionados totalmente.
Ampliar la selección a una selección de pasadas |  | Ampliar una selección que abarca posiciones de aguja individuales, a una selección de pasadas completa.
Ampliar la selección a una selección de columnas |  | Ampliar una selección que abarca posiciones de agujas individuales, a una selección de columnas completa.
Invertir selección |  | Seleccionar un sector no seleccionado.
Proteger |  |
 | Proteger selección | Proteger los datos de una posición de aguja.
 | Desproteger selección | Cancelar sector protegido en una selección.
 | Cancelar completamente la protección | Habilitar de nuevo todos los sectores protegidos.
 | Visualizar protección | Mostrar y ocultar los sectores protegidos.
Agrupar |  | Las funciones sólo están disponibles para muestras técnicas o después del procesamiento técnico.
 | agrupar en una pasada de muestra | Agrupar varias pasadas técnicas en una pasada de muestra
 | Resolver agrupación | Deshacer el agrupamiento de pasadas técnicas.
Aplicar datos de módulos a pasadas técnicas seleccionada |  | Aplicar los datos del módulo que se refieren a pasadas técnicas a los datos de pasadas técnicas.
Una selección se puede desplazar durante la creación o también posteriormente.
Una selección existente se puede ampliar o reducir.
Más información:
  • Módulos seleccionados parcialmente
  • Proteger
  • Agrupar
Para ello, véase también...
  • Desplazar selección
  • Seleccionar sector


Seleccionar todo

Seleccionar todas las parejas de agujas de la muestra:

Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior podrá ocultar una fontura. No obstante, a través de esta función se puede seleccionar una fontura oculta.
  1. Llamar el menú Selección / Seleccionar todo.

      2. - o bien -

    • Llamar el menú contextual Selección / Seleccionar todo.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + A.
    • Todos los pares de agujas serán seleccionados. La herramienta de dibujo que estaba activa anteriormente se conservará.
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior


Cancelar selección

Eliminar todas las selecciones que se encuentran en la muestra:

  1. Llamar el menú Selección / Cancelar selección.

      2. - o bien -

    • Llamar el menú contextual Selección / Cancelar selección.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      • - o bien -

    • Pulsar la tecla Ctrl+D.
    • Todas las selecciones que existan en la muestra se eliminarán. La herramienta de dibujo que estaba activa anteriormente se conservará.
Este símbolo permite reconocer rápidamente si una muestra contiene o no una selección, puesto que sólo se activa cuando efectivamente una selección se encuentra en la muestra.
Para ello, véase también...
  • Herramientas de dibujo


Ir a la selección

Con esta función las selecciones disponibles en la muestra se muestran de forma centrada en la ventana activa .

Visualizar la selección de forma centrada:

  1. Llamar el menú Selección / Ir a la selección.

      2. - o bien -

    • Llamar el menú contextual Selección / Ir a la selección.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + B.
    • Las selecciones disponibles aparecen en la ventana activa. Los grados del zoom se modificarán de tal modo que dependiendo de las posibilidades podrán visualizarse todas las selecciones.


Módulos seleccionados parcialmente

El menú Selección / Módulos seleccionados parcialmente contiene las siguientes funciones:

Más información:
  • Seleccionar completamente los módulos seleccionados parcialmente
  • Cancelar la selección de módulos parcialmente seleccionados


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Selección : Módulos seleccionados parcialmente : Seleccionar completamente los módulos seleccionados parcialmente company logo
Ayuda Online de M1plus Módulos seleccionados parcialmente Cancelar la selección de módulos parcialmente seleccionados .. .. http://support.stoll.com ....

Seleccionar completamente los módulos seleccionados parcialmente

Seleccionar completamente los módulos que sólo están seleccionados parcialmente:

    • Una selección debe estar presente.
  1. Llamar el menú Selección / Seleccionar completamente los módulos seleccionados parcialmente.

      2. - o bien -

    • Llamar el menú contextual Selección / Seleccionar completamente los módulos seleccionados parcialmente.
    • Los módulos seleccionados parcialmente se seleccionarán completamente junto a la selección existente.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Selección : Módulos seleccionados parcialmente : Cancelar la selección de módulos parcialmente seleccionados company logo
Ayuda Online de M1plus Seleccionar completamente los módulos seleccionados parcialmente Módulos seleccionados parcialmente .. .. http://support.stoll.com ....

Cancelar la selección de módulos parcialmente seleccionados

Anular la selección de los módulos que no estén seleccionados totalmente:

    • Debe existir una selección.
  1. Llamar el menú Selección / Cancelar la selección de módulos parcialmente seleccionados.

      2. - o bien -

    • Llamar el menú contextual Selección / Cancelar la selección de módulos parcialmente seleccionados.
    • La selección es cancelada para los módulos seleccionados parcialmente.
      La selección restante permanecerá.


Ampliar la selección a una selección de pasadas

Con esta función extiende una selección en la muestra que abarca posiciones de aguja individuales a una selección de pasadas completa.

De este modo se pueden insertar valores de columnas de control en pasadas que presenten un determinado atributo.
Por ejemplo: Color, longitud de mallas o acción de la aguja.

Ampliar posiciones de aguja seleccionadas a una selección de pasadas:

  1. Seleccionar una o varias posiciones de aguja.
  2. Llamar el menú Selección / Ampliar la selección a una selección de pasadas.

      3. - o bien -

    • Llamar el menú contextual Selección / Ampliar la selección a una selección de pasadas.
    • La selección se amplía a las pasadas de las posiciones de aguja seleccionadas.


Ampliar la selección a una selección de columnas

Con esta función extiende una selección en la muestra que abarca posiciones de aguja individuales a una selección de columnas completa.

De este modo se pueden insertar valores de columnas de control en pasadas que presenten un determinado atributo.
Por ejemplo: Color, longitud de mallas o acción de la aguja.

Ampliar posiciones de aguja seleccionadas a una selección de columna:

  1. Seleccionar una o varias posiciones de aguja.
  2. Llamar el menú Selección / Ampliar la selección a una selección de columnas.

      3. - o bien -

    • Llamar el menú contextual Selección / Ampliar la selección a una selección de columnas.
    • La selección se amplía a las columnas de las posiciones de aguja seleccionadas.


Invertir selección

Con esta función selecciona el sector no seleccionado.

Seleccionar un sector no seleccionado:

  1. Llamar el menú Selección / Invertir selección.

      2. - o bien -

    • Llamar el menú contextual Selección / Invertir selección.
    • El sector no seleccionado es seleccionado. La selección original es anulada.


Proteger

El menú Selección / Proteger contiene las siguientes funciones:

Más información:
  • Proteger selección
  • Proteger fuera de la selección
  • Desproteger selección
  • Cancelar completamente la protección
  • Visualizar protección
Para ello, véase también...
  • Proteger fuera de la forma


Proteger selección

Con esta función protegerá los datos de una posición de aguja.
De esta forma ya no se podrán modificar sus acciones de aguja, longitud de la malla ni colores.
Los datos relativos a las pasadas (p. ej. estiraje del tejido o velocidad del carro) no se pueden proteger.

Para definir un sector que se va a proteger:

  1. Seleccionar la posición de aguja que se desee proteger.
  2. Abrir la función Proteger / Proteger selección en el menú Selecciones.
    • En la vista técnica, el sector protegido aparecerá con una X en rojo en cada posición de aguja. Para ello debe estar activada la función Visualizar la protección. Además, en la vista de símbolos, del tejido y en la vista técnica aparecerá una X dentro de un círculo en estas posiciones en el cursor.

Las posiciones de la aguja protegidas no se guardarán en la muestra, por lo que al abrir ésta de nuevo dejarán de estar disponibles.
Con relación a las distintas funciones, se debe tener en cuenta lo siguiente:

Función | Objetivo
Inicio del procesamiento técnico | Una vez ejecutada la función, ya no habrá disponible ningún sector protegido.
Funciones relacionadas con Jacquard (p. ej. generar sectores Jacquard, cambiar colores Jacquard) | No se tendrá en cuenta ningún sector protegido. Una vez ejecutada la función, seguirá estando disponible.
Técnica 1x1 | No se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, tampoco volverá a estar disponible.
Definir tisaje con inserción | No se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, tampoco volverá a estar disponible.
Reemplazar comienzos | En el sector del comienzo no se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, el sector tampoco volverá a estar disponible allí.
Cortar o aplicar forma | Una vez ejecutada la función, ya no habrá disponible ningún sector protegido.
Con la función Proteger / Cancelar completamente la protección en el menú Selección volverá a liberar todas las posiciones de aguja protegidas
Con la función Proteger / Desproteger selección en el menú Selección vuelve a anular la protección dentro de un sector seleccionado.

En la vista de modelos y en el editor Jacquard también se pueden proteger sectores.

Para ello, véase también...
  • Técnica1x1...
  • Reemplazar comienzos...
  • Visualizar protección
  • Cancelar completamente la protección
  • Desproteger selección


Proteger fuera de la selección

Con esta función protegerá los datos de la posición de las aguja fuera de la selección.
De este forma sus acciones de la aguja, longitudes de malla y colores ya no pueden ser modificados.
Los datos relativos a las pasadas (p. ej. estiraje del tejido o velocidad del carro) no se pueden proteger.

Para definir un sector que se va a proteger:

  1. Seleccionar la posición de aguja que se desee proteger.Seleccionar la posición de aguja que se desee proteger.Seleccionar la posición de aguja que se desee proteger.Seleccionar la posición de aguja que se desee proteger.Seleccionar las posiciones de aguja a editar.
  2. Ejecutar la función Proteger / Proteger fuera de la selección en el menú Selecciones.
    • En la vista técnica, el sector protegido aparecerá con una X en rojo en cada posición de aguja. Para ello debe estar activada la función Visualizar la protección. Además, en la vista de símbolos, del tejido y en la vista técnica aparecerá una X dentro de un círculo en estas posiciones en el cursor.

Las posiciones de la aguja protegidas no se guardarán en la muestra, por lo que al abrir ésta de nuevo dejarán de estar disponibles.
Con relación a las distintas funciones, se debe tener en cuenta lo siguiente:

Función | Objetivo
Inicio del procesamiento técnico | Una vez ejecutada la función, ya no habrá disponible ningún sector protegido.
Funciones relacionadas con Jacquard (p. ej. generar sectores Jacquard, cambiar colores Jacquard) | No se tendrá en cuenta ningún sector protegido. Una vez ejecutada la función, seguirá estando disponible.
Técnica 1x1 | No se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, tampoco volverá a estar disponible.
Definir tisaje con inserción | No se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, tampoco volverá a estar disponible.
Reemplazar comienzos | En el sector del comienzo no se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, el sector tampoco volverá a estar disponible allí.
Cortar o utilizar modelo | Una vez ejecutada la función, ya no habrá disponible ningún sector protegido.
Con la función Proteger / Cancelar completamente la protección en el menú Selección volverá a liberar todas las posiciones de aguja protegidas

En la Vista de la forma y en el Editor Jacquard también se pueden proteger sectores.

Para ello, véase también...
  • Técnica1x1...
  • Reemplazar comienzos...
  • Visualizar protección
  • Cancelar completamente la protección
  • Desproteger selección


Desproteger selección

Con esta función se anula la protección de un sector protegido.

Para desactivar la protección por sectores:

    • La muestra dispone de sectores protegidos.
  1. Seleccionar el sector en el que se vaya a desproteger.
  2. Abrir la función Proteger / Desproteger selección en el menú Selección.
Con la función Proteger / Cancelar completamente la protección en el menú Selección se puede cancelar la protección en toda la muestra.
Para ello, véase también...
  • Cancelar completamente la protección


Cancelar completamente la protección

Con esta función se desprotegen todos los sectores protegidos de la muestra.

Para volver a habilitar todos los sectores protegidos:

  • La muestra dispone de sectores protegidos.
  • Abrir la función Proteger / Cancelar completamente la protección en el menú Selecciones.
  • Todos los sectores protegidos desaparecerán de la muestra.
Con la función Proteger / Desproteger selección en el menú Selección se puede cancelar la protección dentro de un sector seleccionado.


Visualizar protección

Con esta función se activarán y desactivarán sectores protegidos.

Para mostrar los sectores protegidos:

  • La muestra dispone de sectores protegidos.
  • Abrir la función Proteger / Visualizar la protección en el menú Selecciones.
  • En la vista técnica, el sector protegido aparecerá con una X en rojo en cada posición de aguja. Además, en la vista de símbolos, del tejido y en la vista técnica aparecerá una X dentro de un círculo en estas posiciones en el cursor.
La función activada aparecerá marcada con un ganchito delante del nombre de la función.
Si llama de nuevo esta función la desactivará.

Los sectores protegidos también se pueden encontrar en la vista de modelos y en el editor Jacquard.


Ayuda Online de M1plus Proteger Selección Aplicar datos de módulos a pasadas técnicas seleccionada .. .. http://support.stoll.com ....

Agrupar

Más información:
  • Agrupar en una pasada de muestra (selección)
  • Resolver agrupación


Agrupar en una pasada de muestra (selección)

Para poder combinar varias pasadas técnicas en una pasada de muestra, éstas deberán agruparse.
En la vista de patrones se representan las pasadas agrupadas como una sola pasada de muestra.
En el editor de módulos no es posible agrupar las líneas para condiciones límite (amarillo) y las líneas para módulos límite (rojo) con pasadas técnicas.

Agrupar pasadas:

  1. Seleccionar las pasadas técnicas que se deben agrupar en una pasada de muestra.
    2. Si se han seleccionado pasadas independientes, todas las pasadas se agruparán entre la primera y la última pasada seleccionada en una pasada de muestra.
  2. Llamar el menú Selección / Agrupar / agrupar en una pasada de muestra.

      3. - o bien -

    • Llamar el menú contextual Selección / Agrupar / agrupar en una pasada de muestra.

      • - o bien -

    • Pulsar la tecla F8.
    • En las columnas de control se pueden apreciar las pasadas agrupadas como una sola pasada de muestra. Para ello las pasadas de muestra tienen que estar activadas para la visualización.
Por medio de la función Agrupar / Resolver agrupación en el menú Selección se puede anular de nuevo la agrupación.
Para ello, véase también...
  • Insertar módulos (modo técnico)
  • Resolver agrupación


Resolver agrupación

Resolver las pasadas técnicas agrupadas en una pasada de muestra:

  1. Seleccionar las pasadas que se desean resolver.
  2. Llamar el menú Selección / Agrupar / Resolver agrupación.

      3. - o bien -

    • Llamar el menú contextual Selección / Agrupar / Resolver agrupación.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + F8.
    • Cada pasada técnica seleccionada representa ahora una pasada de muestra.
Con la función Agrupar / agrupar en una pasada de muestra en el menú Selección se pueden volver a agrupar pasadas técnicas en una pasada de muestra.
En un sector Jacquard o de tisaje con inserción no se pueden resolver las pasadas.


Aplicar datos de módulos a pasadas técnicas seleccionada

Con esta función se aplicarán a los datos de pasadas técnicas los datos de módulos referidos a las pasadas técnicas.

Aplicar los datos de módulos del sector de pasadas técnicas seleccionado a los datos de pasadas técnicas:

  • La vista técnica está abierta y activa.
  • Hay seleccionadas una o varias pasadas técnicas.
  1. Llamar el menú Selección / Aplicar los datos de módulos desde las pasadas técnicas seleccionadas.
  2. Llamar el menú contextual Selección / Aplicar los datos de módulos desde las pasadas técnicas seleccionadas.
  • Se aplicarán los datos de módulos en los datos de pasadas técnicas.


Módulo

El menú Módulo del programa principal M1plus contiene las siguientes funciones:

Función

Objetivo

Nuevo

Módulo

Crear módulo nuevo.

Módulo Jacquard

Crear módulo Jacquard nuevo para generar sectores Jacquard.

Color Arrangement

Generar Nuevo Color Arrangement con el orden de los campos de color.

Module Arrangement

Generar Nuevo Module Arrangement con el orden de los procesos de transferencia.

Módulo de combinación

Crear un nuevo módulo de combinación con distancias de módulos ajustables.

Módulo de pasos

Crear un módulo nuevo compuesto por hasta tres módulos individuales (por ejemplo, para el remallado)

Módulo container Técnica

Crear un módulo nuevo compuesto por varios módulos individuales y que se pueda seleccionar para el procesamiento técnico.

Módulo container Inversión

Crear un módulo container Inversión con módulos invertidos en horizontal y módulos para la capa trasera a partir de un módulo individual para la parte delantera.

k&w Arrangement

Generar un nuevo k&w Arrangement.

Generar a partir de selección

Módulo

Crear módulo nuevo desde la selección.

Parte de la muestra

Crear nueva parte de muestra desde la selección.

Color Arrangement

Generar Nuevo Color Arrangement con el orden de los campos de color a partir de una selección.

Module Arrangement

Generar Nuevo Module Arrangement con el orden de los procesos de transferencia a partir de una selección.

Conmutar número de fonturas a

4 Fonturas
(TC-T)
(TC-R)
(TC4)

Insertar fonturas adicionales o convertir el variador según la máquina.

2 Fonturas

Borrar las fonturas adicionales en un módulo.

Símbolos para vista de símbolos

Visualizar

Mostrar diálogo para la asignación de símbolos para la vista de símbolos.

Asignar

Efectuar asignación propia de símbolos para la vista de símbolos.

Actualizar

Actualizar asignación de símbolos para la vista de símbolos.

Utilizar las últimas versiones del módulo

Sustituir las versiones antiguas de los módulos en la muestra por la versión más reciente del módulo de la base de datos de módulos.

Capa de columna k&w

Establecer nuevamente

Establecer capa de columna atrás/delante.

Eliminar

Borrar capa de columna.

Insertar módulos (Ajustes)

  • Ajuste del variador relativo

  • Ajustes para el variador del módulo y de la muestra

  • Ajustes para la prioridad de variador

  • Ajustes para agrupar pasadas

Visualizar módulos utilizados

Visualizar vínculo de módulos de los módulos de muestra.

Determinar puntos de conexión

Asignar puntos de conexión para un módulo. En estos puntos de conexión se conecta el módulo con la muestra.

Explorador de módulos

Abrir el explorador de módulos para módulos locales de la muestra o para módulos de la base de datos.

Más información:
  • Nuevo
  • Generar a partir de selección
  • Conmutar número de fonturas a
  • Utilizar las últimas versiones del módulo...
  • Determinar puntos de conexión
  • Visualizar módulos utilizados...
  • Insertar pasada para condiciones límite
  • Insertar pasada para módulo límite
  • Explorador de módulos de muestra...
  • Explorador de módulos de base de datos...


Nuevo

El menú Módulo / Nuevo contiene las siguientes funciones:

Más información:
  • Módulo...
  • Módulo jacquard...
  • Color Arrangement...
  • Module Arrangement...
  • Módulo de combinación...
  • Módulo de pasos...
  • Módulo contenedor Técnica...
  • Módulo contenedor Inversión...
  • k&w Arrangement...


Módulo...

Con esta función se puede crear un nuevo módulo.

Crear un módulo nuevo en el Editor de módulos:

  1. Ejecutar la función Nuevo / Módulo del menú Módulo.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + M.
    • Aparece el diálogo Módulo nuevo.
Para ello, véase también...
  • Módulo nuevo


Módulo jacquard...

Con esta función se pueden crear módulos jacquard propios.
Con los módulos jacquard se establece una secuencia de tisaje determinada para motivos de colores.
Además un módulo jacquard se diferencia de un generador de jacquard de la base de datos en que sólo está destinado para un determinado número de colores.

Crear módulo Jacquard nuevo:

    • La vista técnica está activa.
  1. Ejecutar la función Nuevo / Módulo Jacquard del menú Módulo.
    • Aparece el diálogo Definición de módulo Jacquard.
Para ello, véase también...
  • Definición de módulo Jacquard


Color Arrangement...

Generar un nuevo Color Arrangement.

  1. Ejecutar la función Nuevo / Color Arrangement... del menú Módulo.
    • Aparece el diálogo Nuevo Color Arrangement.
Para ello, véase también...
  • Nuevo Color Arrangement


Module Arrangement...

Generar un nuevo Module Arrangement.

  1. Ejecutar la función Nuevo / Module Arrangement... del menú Módulo.
    • Aparece el diálogo Nuevo Module Arrangement.


Módulo de combinación...

Con esta función se accede a un diálogo para crear un módulo de combinación.

Crear un nuevo módulo de combinación:

  1. Ejecutar la función Nuevo / Módulo de combinación,,, del menú Módulo.
    • Aparece el diálogo Nuevo módulo de combinación.
Para ello, véase también...
  • Módulo de combinación
  • Nuevo módulo de combinación
  • Dibujar con un módulo de combinación


Módulo de pasos...

Crear un nuevo módulo de pasos:

  1. Ejecutar la función Nuevo / Módulo de pasos... del menú Módulo.
    • Aparece el diálogo Nuevo módulo de pasos.
Para ello, véase también...
  • Módulo de pasos
  • Nuevo módulo de pasos
  • Dibujar con un módulo de pasos


Módulo contenedor Técnica...

Con esta función se accede a un diálogo para crear un módulo container Técnica.

Crear un nuevo módulo container Técnica:

  • Ejecutar la función Nuevo / Módulo contenedor Técnica... en el menú Módulo.
  • Aparecerá el diálogo Nuevo módulo contenedor Técnica.
Para ello, véase también...
  • Módulo container Técnica
  • Nuevo módulo container técnica


Módulo contenedor Inversión...

Con esta función se abre un cuadro de diálogo para crear un módulo container Inversión.

Crear un nuevo módulo container Inversión:

  • Ejecutar la función Nuevo / Módulo contenedor Inversión... en el menú Módulo.
  • Aparece el diálogo Nuevo módulo contenedor inversión.
Para ello, véase también...
  • Módulo container Inversión
  • Nuevo módulo container Inversión
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>
  • Dibujar con un módulo container Inversión
  • Crear módulo container Inversión


k&w Arrangement...

Con esta función se genera un k&w Arrangement.

Generar un k&w Arrangement en el Editor de k&w Arrangements:

  1. Ejecutar la función k&w Arrangement... del menú Módulo / Nuevo.
    • Aparece el diálogo Propiedades de <Nombre del módulo>.
  2. Entrar el nombre del k&w Arrangement y confirmar los ajustes con el botón Aceptar.
    • Aparece el Editor de k&w Arrangements.
Para ello, véase también...
  • Editor de k&w Arrangements
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Generar a partir de selección

En el menú Módulo / Generar a partir de selección contiene las siguientes funciones:

Más información:
  • Módulo (generar a partir la selección)
  • Parte de la muestra (generar a partir de selección)
  • Color Arrangement (generar a partir de selección)
  • Module Arrangement (generar a partir de selección)


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Generar a partir de selección : Módulo (generar a partir la selección) company logo
Ayuda Online de M1plus Generar a partir de selección Parte de la muestra (generar a partir de selección) .. .. http://support.stoll.com ....

Módulo (generar a partir la selección)

Con esta función se puede crear un módulo desde un sector cualquiera de una muestra.

I. Cambiar la función de copiado de estándar a con todas las pasadas en vacío:

  1. Hacer clic en el icono tb tooloptions arrow situado junto al icono [image] de la barra de herramientas Estándar.
    • Aparecerán las funciones Estándar y con todas las pasadas en vacío.
  2. Hacer clic en la función Con todas las pasadas en vacío de la lista.
    • La función de copiado se cambia de Estándar a con todas las pasadas en vacío y el símbolo cambia a [image].

II. Crear un nuevo módulo a partir de una muestra:

  1. Seleccionar en la muestra el sector que se desea guardar como módulo.
    2. No es preciso que la selección sea rectangular.
    En este caso se crearán sectores transparentes.
  2. Llamar el menú Módulo / Generar a partir de selección / Módulo.

      3. - o bien -

    • Llamar el menú contextual Selección / Crear módulo desde la selección.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Mayús + M.
    • El vínculo de módulos en la barra de herramientas Módulos aparece bajo módulos locales Modulleiste lokale Module.
      En la esquina superior izquierda del módulo local aparecerá una L.
      El módulo contiene el nombre del módulo # <Número de orden>.
      Simultáneamente se abrirá el editor de módulos con el módulo.
Éste no está guardado en la base de datos.
Para ello, utilizar la función Guardar en la base de datos del menú contextual del módulo.
Para ello, véase también...
  • Guardar en la base de datos
  • Sectores transparentes en el módulo
  • Crear módulo desde la selección
  • Estándar
  • Seleccionar sector


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Generar a partir de selección : Parte de la muestra (generar a partir de selección) company logo
Ayuda Online de M1plus Módulo (generar a partir la selección) Generar a partir de selección Color Arrangement (generar a partir de selección) .. .. http://support.stoll.com ....

Parte de la muestra (generar a partir de selección)

Con esta función crea una parte de muestra a partir de la selección actual.
Las partes de la muestra tienen el símbolo [image] en la esquina inferior derecha.
Partes de muestra locales tienen adicionalmente el símbolo L en la esquina superior izquierda.

Crear parte de muestra desde la selección:

  1. Llamar el menú Módulo / Generar a partir de selección / Parte de la muestra.

      2. - o bien -

    • Llamar el menú contextual Selección / Crear parte de la muestra desde la selección.
    • La selección actual es representada como parte de muestra en la barra de herramientas Módulos en la ficha Módulos y partes de muestra locales.
      Modulleiste lokale Module


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Generar a partir de selección : Color Arrangement (generar a partir de selección) company logo
Ayuda Online de M1plus Parte de la muestra (generar a partir de selección) Generar a partir de selección Module Arrangement (generar a partir de selección) .. .. http://support.stoll.com ....

Color Arrangement (generar a partir de selección)

Con esta función se puede crear un Color Arrangement desde un sector cualquiera de una muestra.
La función está ´disponible para muestras k&w en el estado de muestra Muestra básica.

Generar un nuevo Color Arrangement a partir de una muestra:

  1. Seleccionar el sector de la muestra que se desea guardar como Color Arrangement.
  2. Hacer clic en el icono [image] de la barra de herramientas Estándar.

      3. - o bien -

    • Invocar el menú Módulo / Generar a partir de selección / Color Arrangement.

      • - o bien -

    • Llamar el menú contextual Selección / Generar Color Arrangement a partir de selección.
    • Aparece el diálogo Módulo nuevo: Transferencia de datos.
El Control Sintral verifica si un Color Arrangement puede ser tejido.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Generar a partir de selección : Module Arrangement (generar a partir de selección) company logo
Ayuda Online de M1plus Color Arrangement (generar a partir de selección) Generar a partir de selección .. .. http://support.stoll.com ....

Module Arrangement (generar a partir de selección)

Con esta función se puede crear un Color Arrangement desde un sector cualquiera de una muestra.

Generar un nuevo Module Arrangement a partir de una muestra:

  1. Seleccionar el sector de la muestra que se desea guardar como Module Arrangement.
  2. Hacer clic en el icono [image] de la barra de herramientas Estándar.

      3. - o bien -

    • Llamar el menú Módulo / Generar a partir de selección / Module Arrangement.

      • - o bien -

    • Llamar el menú contextual Selección / Generar Module Arrangement a partir de selección.
    • Aparece el diálogo Módulo nuevo: Transferencia de datos.


Conmutar número de fonturas a

El menú Módulo / Conmutar número de fonturas a contiene las siguientes funciones:

Más información:
  • 4 fonturas (TC-T/TC-R/TC4)
  • 2 fonturas (Conmutar número de fonturas a)


4 fonturas (TC-T/TC-R/TC4)

Si desea modificar un módulo para una máquina con fonturas adicionales, debe insertar las fonturas adicionales mediante esta función.
Las máquinas con fonturas adicionales:

TC-T | TC-R | TC4
ControlColumn Addition Racking Both | ControlColumn Addition Racking rear | ControlColumn Racking rear ControlColumn Racking front
Variador de las fonturas adicionales |  | Variador de las fonturas
CMS 330 TC-T | CMS 330 TC-R | CMS 330 TC4
CMS 730 T | CMS 530 T |

Generar un módulo para fonturas adicionales a partir de un módulo existente:

    • El módulo está abierto en el editor de módulos.
    • La vista técnica está activa.
  1. Dependiendo de la máquina, ejecutar la función Conmutar número de fonturas a / 4 Fonturas TC-T o 4 Fonturas TC-R o 4 Fonturas TC4) en el menú Módulo.
    • Se insertan las fonturas adicionales y la función Visualizar fonturas adicionales está activa en el menú contextual de la vista técnica.
    • Guardar el módulo en el correspondiente grupo de módulos TC-T, TC-R/CMS530 T o TC4.
Para que se visualicen las fonturas adicionales la siguiente vez que se abra el módulo, estos ajustes se deben guardar con la función Guardar ajustes del menú contextual.
Un módulo con cuatro fonturas y el variador en las fonturas principales se puede cambiar a cuatro fonturas con variador en las fonturas adicionales y viceversa, por medio de la función Conmutar número de fonturas a / 4 Fonturas TC-T o 4 Fonturas TC-R o 4 Fonturas TC4). El variador se convertirá automáticamente.
Para ello, véase también...
  • Visualizar fonturas adicionales
  • Guardar ajustes
  • Crear módulo en el editor de módulos


2 fonturas (Conmutar número de fonturas a)

No es posible insertar un módulo con fonturas adicionales en una muestra sin fonturas adicionales. Para ello, debe cambiarlo a dos fonturas.

Cambiar un módulo a dos fonturas:

  • El editor de módulos se ha abierto con un módulo para una máquina con fonturas adicionales.
  • La vista técnica está activa.
  • No existen acciones de agujas en las fonturas adicionales.
  • No se ha indicado ningún variador en la fontura anterior.
  • Ejecutar la función Conmutar número de fonturas a / 2 fonturas del menú Módulo.
  • Se eliminarán las fonturas.
Si a partir de una muestra se crea un módulo con la función Crear a partir de selección / Módulo del menú Módulo para una máquina con fonturas adicionales, éste se guardará automáticamente sin fonturas adicionales si las fonturas no disponen de acciones de la aguja y no figura ningún variador en la fontura anterior.
Con la función Visualizar fonturas adicionales del menú contextual de la vista técnica se pueden ocultar las fonturas, pero no se pueden eliminar.
Para ello, véase también...
  • Módulo (generar a partir la selección)
  • Visualizar fonturas adicionales


Símbolos para vista de símbolos

En el menú Módulo / Símbolos para vista de símbolos se dispone de las siguientes funciones para el Editor de módulos:

Más información:
  • Visualizar (Símbolos para vista de símbolos)
  • Asignar (Símbolos para vista de símbolos)
  • Actualizar (Símbolos para vista de símbolos)


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Símbolos para vista de símbolos : Visualizar (Símbolos para vista de símbolos) company logo
Ayuda Online de M1plus Símbolos para vista de símbolos Asignar (Símbolos para vista de símbolos) .. .. http://support.stoll.com ....

Visualizar (Símbolos para vista de símbolos)

Esta función permite visualizar los símbolos de la vista de símbolos en la vista técnica del Editor de módulos.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Símbolos para vista de símbolos : Asignar (Símbolos para vista de símbolos) company logo
Ayuda Online de M1plus Visualizar (Símbolos para vista de símbolos) Símbolos para vista de símbolos Actualizar (Símbolos para vista de símbolos) .. .. http://support.stoll.com ....

Asignar (Símbolos para vista de símbolos)

Con esta función se abre el diálogo Asignar símbolos para la vista de símbolos.
Los símbolos para la vista de símbolos se visualizan en la vista técnica del Editor de módulos.
Esta función está disponible sólo en la vista técnica del Editor de módulos.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Símbolos para vista de símbolos : Actualizar (Símbolos para vista de símbolos) company logo
Ayuda Online de M1plus Asignar (Símbolos para vista de símbolos) Símbolos para vista de símbolos .. .. http://support.stoll.com ....

Actualizar (Símbolos para vista de símbolos)

Con esta función se actualizarán los símbolos para la vista de símbolos.

Recalcular los símbolos para la vista de símbolos en un módulo local:

Los símbolos de transferencia serán sobrescritos por símbolos de tisaje.
    • Un módulo está abierto en el Editor de módulos.
    • La vista de símbolos está activada en el Editor de módulos.
  1. Llamar el menú Módulo / Símbolo para vista de símbolos / Actualizar.
    • Los símbolos para la vista de símbolos del módulo se recalcularán.


Utilizar las últimas versiones del módulo...

Esta función sólo está disponible, si:

  • Se utiliza un módulo con una versión inferior a la versión actual de la base de datos en la muestra.

  • La muestra no está expandida.

Reemplazar los módulos existentes en la muestra por la versión actual:

  • Ejecutar la función Utilizar las últimas versiones del módulo... en el menú Módulo.
  • Aparecerá el diálogo Reemplazar versiones antiguas del módulo, donde podrá seleccionar la versión antigua por otra nueva.
Con la función Versiones del menú contextual del Explorador de módulos o del menú contextual de la barra de herramientas Módulos se abre un diálogo en el que se pueden borrar las versiones de forma individual.
Para ello, véase también...
  • Versiones...
  • Menú contextual (módulos y arrangements)
  • Menú contextual (barra de herramientas Módulos)


Establecer nuevamente (capa de columna k&w)

Esta función permite establecer la capa de la columna en módulos o en partes de la muestra.

Establecer capa de columna:

  • Ejecutar la función Establecer nuevamente en el menú Módulo / capa de columna k&w.
  • La capa de la columna se estableció.
Para ello, véase también...
  • Borrar (Capa de columna k&w)


Borrar (Capa de columna k&w)

Esta función permite eliminar la capa de la columna en módulos o en partes de la muestra.

Borrar posición de columna:

  • Ejecutar la función Borrar del menú Módulo / capa de columna k&w.
  • La capa de columna se eliminó.
Para ello, véase también...
  • Establecer nuevamente (capa de columna k&w)


Determinar puntos de conexión

Determinar puntos de conexión:

    • El módulo está abierto.
    • Se ha seleccionado al menos una pasada de tisaje.
    • Se ha seleccionado un número impar de pasadas de tisaje.
    • Las pasadas seleccionadas están agrupadas en una pasada de muestra.
  1. Ejecutar la función Determinar puntos de conexión del menú Módulo.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + M.
    • Aparecerá el diálogo Determinar puntos de conexión, en el que se pueden definir los puntos de conexión para el módulo abierto.
Para ello, véase también...
  • Determinar puntos de conexión


Insertar módulos (Ajustes)

El menú Insertar módulos (ajustes) contiene los siguientes ajustes:

  • Ajuste del variador relativo

  • Ajustes para el variador del módulo y de la muestra

  • Ajustes para la prioridad de variador

  • Ajustes para agrupar pasadas

Más información:
  • Insertar relativamente
  • Introducir variador del módulo
  • Mantener el variador de la muestra
  • Insertar nueva pasada para variador de módulo
  • Variador grandes antes de pequeño
  • Variador pequeño antes de grande
  • Variador izquierdo antes de derecho
  • Variador derecho antes de izquierdo
  • Sin ajuste - No modificar agrupamiento en la muestra
  • Sin ajuste - Aplicar agrupamiento al módulo


Insertar relativamente

Insertar módulo siempre relativamente:

    • Muestra en el modo técnico
  1. Ejecutar la función Insertar módulos (Ajustes)/Insertar relativamente del menú Módulo.
    • Los módulos con variador absoluto siempre se insertarán en la muestra con variador relativo.


Introducir variador del módulo

Si al insertar un módulo en la muestra hay distintos variadores en una pasada de tisaje de la muestra y en la correspondiente pasada de tisaje del módulo, el variador que debe ser usado puede ser determinado mediante el ajuste en el menú Insertar módulos (ajustes).

Con el ajuste Introducir variador del módulo se establece que el variador del módulo debe ser entrado en la muestra.

Los módulos se entran en una pasada con VJA^0 siempre con el ajuste Mantener el variador de la muestra.
También se entra en una muestra el variador de un Color Arrangement.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Insertar módulos (Ajustes) : Mantener el variador de la muestra company logo
Ayuda Online de M1plus Introducir variador del módulo Insertar módulos (Ajustes) Insertar nueva pasada para variador de módulo .. .. http://support.stoll.com ....

Mantener el variador de la muestra

Si al insertar un módulo en la muestra hay distintos variadores en una pasada de tisaje de la muestra y en la correspondiente pasada de tisaje del módulo, el variador que debe ser usado puede ser determinado mediante el ajuste en el menú Insertar módulos (ajustes).

  • Con el ajuste [image] Mantener el variador de la muestra se establece que el variador de la muestra debe ser conservado en la muestra.

  • Si una pasada con variador de transferencia da en una pasada con variador normal en la muestra de diseño, se aplicará el variador de transferencia del módulo a pesar de [image] Mantener el variador de la muestra.

En una pasada con VJA^0 los módulos siempre se entran con el ajuste Mantener el variador de la muestra.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Insertar módulos (Ajustes) : Insertar nueva pasada para variador de módulo company logo
Ayuda Online de M1plus Mantener el variador de la muestra Insertar módulos (Ajustes) Variador grandes antes de pequeño .. .. http://support.stoll.com ....

Insertar nueva pasada para variador de módulo

Si al insertar un módulo en la muestra hay distintos variadores en una pasada de tisaje de la muestra y en la correspondiente pasada de tisaje del módulo, el variador que debe ser usado puede ser determinado mediante el ajuste en el menú Insertar módulos (ajustes).
Con el ajuste Insertar nueva pasada para variador de módulo se establece que se debe entrar una pasada adicional para el variador del módulo en la muestra.

Este ajuste sólo está disponible en el modo técnico (muestra expandida).
Los módulos se entran en una pasada con VJA^0 siempre con el ajuste Mantener el variador de la muestra.


Variador grandes antes de pequeño

Con el ajuste Variador grandes antes de pequeño en el menú Insertar módulos (ajustes) se establece la prioridad de variador:

  • Ejecutar el recorrido del variador mayor antes que el menor.

Los ajustes en el menú Módulo / Insertar módulos (ajustes) en primer lugar determinan la prioridad de variador en un Module Arrangement que se genera a partir de una selección.
Los ajustes de prioridad en el menú Módulo / Insertar módulos (ajustes) son ignorados si el orden de las prioridades de variador está establecido en un Module Arrangement.


Variador pequeño antes de grande

Con el ajuste Variador pequeño antes de grande en el menú Insertar módulos (ajustes) se establece la prioridad de variador:

  • Ejecutar el recorrido del variador menor antes que el mayor.

Los ajustes en el menú Módulo / Insertar módulos (ajustes) en primer lugar determinan la prioridad de variador en un Module Arrangement que se genera a partir de una selección.
Los ajustes de prioridad en el menú Módulo / Insertar módulos (ajustes) son ignorados si el orden de las prioridades de variador está establecido en un Module Arrangement.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Insertar módulos (Ajustes) : Variador izquierdo antes de derecho company logo
Ayuda Online de M1plus Variador pequeño antes de grande Insertar módulos (Ajustes) Variador derecho antes de izquierdo .. .. http://support.stoll.com ....

Variador izquierdo antes de derecho

Con el ajuste Variador izquierdo antes de derecho en el menú Insertar módulos (ajustes) se establece la prioridad de variador:

  • Ejecutar el variador con dirección hacia la izquierda antes que el variador con dirección hacia la derecha.

Los ajustes en el menú Módulo / Insertar módulos (ajustes) en primer lugar determinan la prioridad de variador en un Module Arrangement que se genera a partir de una selección.
Los ajustes de prioridad en el menú Módulo / Insertar módulos (ajustes) son ignorados si el orden de las prioridades de variador está establecido en un Module Arrangement.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Insertar módulos (Ajustes) : Variador derecho antes de izquierdo company logo
Ayuda Online de M1plus Variador izquierdo antes de derecho Insertar módulos (Ajustes) Sin ajuste - No modificar agrupamiento en la muestra .. .. http://support.stoll.com ....

Variador derecho antes de izquierdo

Con el ajuste Variador derecho antes de izquierdo en el menú Insertar módulos (ajustes) se establece la prioridad de variador:

  • Ejecutar el variador con dirección hacia la derecha antes que el variador con dirección hacia la izquierda.

Los ajustes en el menú Módulo / Insertar módulos (ajustes) en primer lugar determinan la prioridad de variador en un Module Arrangement que se genera a partir de una selección.
Los ajustes de prioridad en el menú Módulo / Insertar módulos (ajustes) son ignorados si el orden de las prioridades de variador está establecido en un Module Arrangement.


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Insertar módulos (Ajustes) : Sin ajuste - No modificar agrupamiento en la muestra company logo
Ayuda Online de M1plus Variador derecho antes de izquierdo Insertar módulos (Ajustes) Sin ajuste - Aplicar agrupamiento al módulo .. .. http://support.stoll.com ....

Sin ajuste - No modificar agrupamiento en la muestra

Con este ajuste establece para el modo de inserción directa, si se aplicará el agrupamiento desde el módulo o si se conserva el agrupamiento en la muestra.
En caso de estar activo el ajuste, los módulos sin ajuste de las pasadas se insertarán en la muestra sin aplicar los agrupamientos del módulo.
De esta forma se deshacen las agrupaciones para la inserción de forma no visible para el usuario. De esta forma, por ejemplo, se puede sustituir en la muestra un módulo con varias pasadas de muestra en una sola pasada de muestra, si ésta contiene las mismas o más pasadas técnicas que el módulo completo.

Insertar módulo sin ajuste de las pasadas y conservar los agrupamientos en la muestra:

La función sólo está disponible para muestras expandidas antes del procesamiento técnico.
    • La muestra de diseño está expandida o la muestra fue creada en el modo técnico.
    • Los variadores de cada una de las pasadas técnicas del módulo coinciden con los variadores de las correspondientes pasadas técnicas de la muestra.
    • La ventana Vista técnica está activa en la representación de pasadas técnicas.
  1. Seleccionar el módulo.
  2. Ejecutar la función Insertar del menú Edición.

      3. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.
  3. Activar el ajuste Sin ajuste - No modificar agrupamiento en la muestra en el menú Módulo / Insertar módulos (ajustes).
  4. Hacer clic en el icono [image] de la barra de herramientas Datos del módulo.
    • La vista del tejido se abre con la vista de símbolos expandida.
  5. Situar el módulo en la pasada técnica que se desee.
    • El eco de módulo es amarillo si el módulo se deja posicionar.
      Si se generan pasadas vacías al posicionar el módulo, estas no son eliminadas automáticamente.
Si existe un conflicto el eco de módulo aparecerá en rojo. El módulo igualmente puede ser insertado si presiona la tecla ^ simultáneamente. Pueden aparecer conflictos en los siguientes casos:

  • Se coloca tisaje sobre una pasada de transferencia de la muestra.
    Si se utiliza el módulo, se eliminarán las acciones de transferencia en esta pasada de la muestra.

  • So coloca una transferencia sobre una pasada de tisaje de la muestra.
    Si se utiliza el módulo, se eliminarán las acciones de tisaje de la aguja en esta pasada de la muestra.

  • El módulo indica el uso de un variador diferente al que indica la muestra.
    Si se utiliza el módulo, se aplicará el variador del módulo en la muestra.

Si la vista de símbolos expandida se conmuta o se pasa a otra vista, se desactiva la función. Tras el procesamiento técnico la función también está desactivada para evitar una posible inserción de módulos tras el procesamiento técnico.
Para ello, véase también...
  • Ajuste de pasadas
  • Significado de los colores en el modo técnico
  • Definir pasada de referencia
  • Representaciones de muestras
  • Insertar


Ayuda Online de M1plus : Programa principal M1plus : Barra de menús (M1plus) : Módulo : Insertar módulos (Ajustes) : Sin ajuste - Aplicar agrupamiento al módulo company logo
Ayuda Online de M1plus Sin ajuste - No modificar agrupamiento en la muestra Insertar módulos (Ajustes) .. .. http://support.stoll.com ....

Sin ajuste - Aplicar agrupamiento al módulo

Con este ajuste establece para el modo de inserción directa, si se aplicará el agrupamiento desde el módulo o si se conserva el agrupamiento en la muestra.
Con el ajuste activado, los módulos sin ajuste de las pasadas pero con agrupamientos se insertan del módulo.
De esta forma se deshacen las agrupaciones para la inserción de forma no visible para el usuario. De esta forma, por ejemplo, se puede sustituir en la muestra un módulo con varias pasadas de muestra en una sola pasada de muestra, si ésta contiene las mismas o más pasadas técnicas que el módulo completo.

Insertar el módulo sin ajuste de pasadas pero con agrupamientos en la muestra.

La función sólo está disponible para muestras expandidas antes del procesamiento técnico.
    • La muestra de diseño está expandida o la muestra fue creada en el modo técnico.
    • Los variadores de cada una de las pasadas técnicas del módulo coinciden con los variadores de las correspondientes pasadas técnicas de la muestra.
    • La ventana Vista técnica está activa en la representación de pasadas técnicas.
  1. Seleccionar el módulo.
  2. Ejecutar la función Insertar del menú Edición.

      3. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.
  3. Activar el ajuste Sin ajuste - Aplicar agrupamiento al módulo en el menú Módulo / Insertar módulos (ajustes).
  4. Hacer clic en el icono [image] de la barra de herramientas Datos del módulo.
    • La vista del tejido se abre con la vista de símbolos expandida.
  5. Situar el módulo en la pasada técnica que se desee.
    • El eco de módulo es amarillo si el módulo se deja posicionar.
      Si se generan pasadas vacías al posicionar el módulo, estas no son eliminadas automáticamente.
Si existe un conflicto el eco de módulo aparecerá en rojo. El módulo igualmente puede ser insertado si presiona la tecla ^ simultáneamente. Pueden aparecer conflictos en los siguientes casos:

  • Se coloca tisaje sobre una pasada de transferencia de la muestra.
    Si se utiliza el módulo, se eliminarán las acciones de transferencia en esta pasada de la muestra.

  • So coloca una transferencia sobre una pasada de tisaje de la muestra.
    Si se utiliza el módulo, se eliminarán las acciones de tisaje de la aguja en esta pasada de la muestra.

  • El módulo indica el uso de un variador diferente al que indica la muestra.
    Si se utiliza el módulo, se aplicará el variador del módulo en la muestra.

Si la vista de símbolos expandida se conmuta o se pasa a otra vista, se desactiva la función. Tras el procesamiento técnico la función también está desactivada para evitar una posible inserción de módulos tras el procesamiento técnico.
Para ello, véase también...
  • Significado de los colores en el modo técnico
  • Definir pasada de referencia
  • Datos del módulo
  • Insertar
  • Representaciones de muestras


Visualizar módulos utilizados...

Visualizar vínculos del módulo de los módulos utilizados:

  1. Ejecutar la función Visualizar módulos utilizados... en el menú Módulo.
    • Aparecerá la ventana Vínculos del módulo, en la cual constan en una lista los grupos de módulos con los nombres de los módulos.
Para ello, véase también...
  • Vínculos del módulo (diálogo)


Insertar pasada para condiciones límite

I. Insertar una pasada para las condiciones límite para generar un módulo límite:

  • El Editor de módulos debe estar activo en la vista técnica.
  • Ejecutar la función Insertar pasada para condiciones límite del menú Módulo.
  • Después de la última pasada técnica se inserta una pasada amarilla. La misma se denomina pasada de condiciones límite. Las columnas de control también obtendrán un fondo amarillo en estas pasadas.

II. Insertar la pasada nueva por debajo de una pasada existente en un módulo con varias pasadas de condiciones límite.

    • En el editor de módulos debe estar abierto el módulo con varias pasadas de condiciones límite.
  1. Seleccionar la pasada de condiciones límite debajo de la cual se debe insertar la nueva línea.
  2. Ejecutar la función Insertar pasada para condiciones límite del menú Módulo.
    • Debajo de la pasada de condiciones límite seleccionada se inserta una nueva pasada amarilla.
Si ha seleccionado una Pasada técnica y ejecuta la función Insertar pasada para condiciones límite se insertará la pasada de condiciones límite como última pasada.
Para ello, véase también...
  • Crear módulo límite


Insertar pasada para módulo límite

I. Insertar una pasada en los módulos límite para generar un módulo con condición (condiciones) límite:

  • El Editor de módulos debe estar activo en la vista técnica.
  • Ejecutar la función Insertar pasada para módulo límite del menú Módulo.
  • Debajo de la primera pasada técnica se insertará una pasada roja en la cual se podrá emplazar un módulo límite. Esta pasada se denomina pasada de módulo límite. Las columnas de control también obtendrán un fondo rojo en estas pasadas.
Si para una pareja de agujas se precisan varias condiciones límite, se deberá insertar una pasada de módulos límite para cada una de estas condiciones límite.

II. Insertar la pasada nueva por encima de una pasada existente en un módulo con varias pasadas de módulo límite.

    • En el editor de módulos debe estar abierto el módulo con varias una pasadas de módulo límite en la vista técnica.
  1. Seleccionar la pasada de módulo límite encima de la cual se debe insertar la nueva pasada.
  2. Ejecutar la función Insertar pasada para módulo límite del menú Módulo.
    • Encima de la pasada de módulos límite seleccionada se inserta una nueva pasada roja.
Si ha seleccionado una Pasada técnica y ejecuta la función Insertar pasada para módulo límite se insertará la pasada de condiciones límite como primera pasada.
Para ello, véase también...
  • Crear módulo con condición (condiciones) límite


Explorador de módulos de muestra...

Abrir el explorador de módulos para los módulos de la muestra:

  1. Ejecutar la función Explorador de módulos de muestra... del menú Módulo.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + F3.
    • Aparece el Explorador de módulos de muestra con los módulos y Arrangements locales.
El Explorador de módulos se puede abrir de forma múltiple.

Para visualizar los módulos contenidos en un explorador de módulos en el sector derecho, se deberá hacer clic sobre el nombre del grupo de módulos en el sector izquierdo del Explorador de módulos.

Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra


Explorador de módulos de base de datos...

Abrir el Explorador de módulos para los módulos de la base de datos:

  1. Ejecutar la función Explorador de módulos de base de datos... del menú Módulo.

      2. - o bien -

    • Pulsar la tecla F3.
    • El Explorador de módulos de base de datos aparece.
El Explorador de módulos de base de datos puede ser abierto varias veces.

Para visualizar los módulos contenidos en un Explorador de módulos en el sector derecho, se deberá hacer clic sobre el nombre del grupo de módulos en el sector izquierdo del explorador.

Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra


Forma

El menú Forma del programa principal M1plus contiene las siguientes funciones:

Más información:
  • Editor de cortes (Crear/Editar cortes)...
  • Shapewizard (componer corte k&w)...
  • ShapeSizer…
  • Generar forma vacía
  • Abrir y posicionar corte...
  • Abrir y posicionar corte (punzonar)...
  • Cargar corte nuevamente ...
  • Insertar menguar y aumentar
  • Insertar remallado...
  • Atributos de la forma...
  • Completar cantos que faltan
  • Convertir forma (shr) -> Corte basado en mallas (shp)
  • Guardar forma como...
  • Eliminar forma
  • Editar corte:
Para ello, véase también...
  • Corrección k&w del aumento


Editor de cortes (Crear/Editar cortes)...

Crear y editar cortes en el editor de cortes:

  1. Llamar la función Editor de corte (Generar/editar cortes)... en el menú Forma.

      2. - o bien -

    • Pulsar la combinación de teclas Mayús + F11.

      • - o bien -

    • Llamar la función Editar corte en el menú Forma.
    • Aparecerá el cuadro de diálogo Editor de cortes, en el que podrá crear cortes.
Para ello, véase también...
  • Editor de corte


Shapewizard (componer corte k&w)...

Con esta función se abre el Shapewizard.

Abrir el Shapewizard:

  1. Ejecutar la función Shapewizard (Componer corte k&w)... del menú Forma.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Mayús + F11.
    • Aparece el Shapewizard, en el cuál se puede armar los cortes k&w y calcular las secuencias de tisaje.
Para ello, véase también...
  • Shapewizard


ShapeSizer…

Con esta función abre el programa ShapeSizer.

Abrir el ShapeSizer:

  1. Ejecutar la función ShapeSizer... en el menú Forma.
    • Se abre el programa ShapeSizer.
Para ello, véase también...
  • ShapeSizer (FF)
  • ShapeSizer (k&w)


Generar forma vacía

Por medio de esta función se crea una forma del tamaño de la muestra, dibujada con un color [image] Color de pieza en forma (dentro de la forma) de la barra de herramientas Atributos de la forma. Esta forma rectangular se podrá continuar editando con los iconos de la barra de herramientas. El procedimiento que se debe seguir para crear manualmente una forma se describe en Crear forma manualmente.

Crear una forma:

    • Hay una muestra sin forma abierta.
    • El procesamiento técnico aún no se ha ejecutado.
  1. Ejecutar la función Crear forma del menú Forma.
    • La Vista de símbolos (Base) es abierta con la forma rectangular, vacía con el tamaño de la muestra.
Para ello, véase también...
  • Crear forma manualmente
  • Atributos de la forma


Abrir y posicionar corte...

Posicionar una forma en la muestra:

    • La muestra está abierta.
  1. Ejecutar la función Abrir y posicionar el corte... en el menú Forma.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F2.
    • Aparece el diálogo Abrir.
Para ello, véase también...
  • Abrir (corte)


Abrir y posicionar corte (punzonar)...

Con esta función ejecutará el diálogo Abrir, para seleccionar las piezas en forma k&w (archivo shp) para el método punzonar.

Posicionar piezas en forma k&w en la muestra:

    • La muestra k&w está abierta.
  1. Ejecutar la función Abrir y posicionar corte (punzonar)... en el menú Forma.
    • El diálogo Abrir aparece para seleccionar las piezas en forma.
Para ello, véase también...
  • Abrir (k&w-punzonar)


Cargar corte nuevamente ...

Con esta función cargará nuevamente el corte anteriormente abierto y posicionado.
Para las formas (Tipos de archivo *.shk, *.shv, *.shp, *.shr) se conservarán los k&w Arrangements en la muestra y se verificarán las alturas del corte.
El ajuste Checkbox active Posicionar la forma en la 1ª pasada del comienzo en el diálogo Abrir (corte) se conservará.
Para un corte k&w (Tipo de archivo kaw) también se cargarán nuevamente los k&w Arrangements.

Cargar nuevamente el corte con los módulos desde la base de datos:

Información 16: Los módulos de forma locales son borrados.

  1. Llamar el menú Forma / Cargar corte nuevamente / Cargar corte nuevamente (módulos de la base de datos)….
    • El corte es cargado nuevamente. Los módulos de forma locales son borrados. Los módulos de forma del corte son aplicados en la muestra desde la base de datos de módulos.
    De ser preciso guarde previamente módulos locales en la base de datos de módulos:

Cargar el corte nuevamente y mantener los módulos de forma locales:

Información 16: Los módulos de forma locales se siguen utilizando.

  1. Llamar el menú Forma / Cargar corte nuevamente / Cargar corte nuevamente (módulos locales)….
    • El corte es cargado nuevamente. Los módulos de forma locales se mantienen y siguen siendo utilizados.
Para ello, véase también...
  • Abrir cortes y formas k&w


Insertar menguar y aumentar

Con esta función se insertan en la muestra los módulos para menguar y aumentar de los cantos de la forma.

Transferir el menguado desde la forma a la muestra:

La función sólo está disponible en el modo técnico.
Si también quiere entrar Ocultar en la muestra, lo deberá entrar antes de Insertar menguar y aumentar. De lo contrario el Ocultar sobrescribiría el menguado o el aumento.
    • Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte... del menú Forma.
    • La forma se ha recortado de la muestra con la función Cortar la forma Form ausschneiden.
  1. Ejecutar la función Insertar menguar y aumentar del menú Forma.
    • En los cantos de la forma en los que se haya entrado el símbolo para Menguar o aumentar [image] en la Vista de símbolos (forma), se insertará en la muestra el módulo asignado en el corte.


Insertar remallado...

Con esta función se utilizan en la muestra los módulos para el remallado de los cantos de forma.

Esta función sólo está disponible para una muestra k&w en el modo técnico.

Insertar en la muestra el remallado de los cantos de forma:

    • Una forma fue posicionada en la muestra.
    • La forma fue recortada de la muestra.
    • Los módulos para el menguado y el aumento fueron insertados en la muestra.
    • Los módulos para ocultar fueron insertados en la muestra.
  1. Ejecutar la función Insertar remallado del menú Forma.
    • Remallar de los cantos de forma se utiliza en la muestra.


Atributos de la forma...

Mediante esta función se accede al cuadro de diálogo Atributos de la forma donde se pueden visualizar y modificar los atributos de la forma.

Visualizar atributos de la forma:

    • Deberá estar abierta una muestra con forma o la Vista de símbolos [forma].
  1. Ejecutar la función Atributos de la forma... del menú Forma

      2. - o bien -

    • Ejecutar la función Atributos de la forma del menú contextual de la Vista de símbolos [forma].
    • Aparecerá el diálogo Atributos de la forma.
Para ello, véase también...
  • Atributos de la forma


Completar cantos que faltan

Con esta función se completan los cantos de forma faltantes.

Completar los cantos de forma faltantes.

    • La forma fue creada de nuevo en el Editor de corte con la función Archivo/Nueva forma (shr)....
    • La forma fue abierta con la función Archivo/Abrir... en el Editor de corte.
  1. Ejecutar la función Completar cantos faltantes del menú Forma.
    • Aparece el diálogo Completar cantos que faltan.
  2. Entrar valores para ocultar, menguar y aumentar.
  3. Confirme eligiendo Aceptar.
    • Los cantos de forma faltantes son completados.
Para ello, véase también...
  • Vista de símbolos (forma)
  • Completar cantos que faltan (diálogo)


Convertir forma (shr) -> Corte basado en mallas (shp)

Con esta función convierte la forma shr abierta en forma shp y guarda esta última.
Si la forma shr aún no contiene colores de canto, estos son completados automáticamente en la conversión.
Si el corte shr está compuesto por varias partes de corte adyacentes, mediante la conversión se generarán varios cortes individuales. Las piezas tienen que estar separadas respectivamente como mínimo por una columna fuera del modelo. Los nombres de archivo de los cortes individuales generados se distinguen por una numeración correlativa.

Convertir forma:

  1. En el menú Forma ejecutar la función Convertir forma (shr) -> Corte basado en mallas (shp) .
    • Aparece el diálogo Conversión shr -> shp en el cual se entran la densidad de la malla y su unidad de longitud para la conversión.
      Pulsando el botón OK es convertido el modelo y lo puede guardar en el diálogo Guardar comocon cualquier nombre.


Guardar forma como...

Esta función permite guardar la forma de una muestra Fully Fashion para poder utilizarla más tarde con otras muestras.

I. Guardar la forma de una muestra como archivo individual:

    • Hay una muestra Fully Fashion activa.
  1. Ejecutar la función Guardar forma como del menú Forma.
    • Aparecerá el diálogo Guardar forma como.
Para ello, véase también...
  • Guardar forma como... (Diálogo)


Eliminar forma

Con esta función cancela el posicionamiento de una forma.

Si la forma ya está recortada, cargará el estado de la muestra Muestra básica sin forma con el símbolo Basis-Muster Status.

I. Borrar forma:

    • Se ha seleccionado una forma con la función Abrir y posicionar corte... del menú Forma pero todavía no fue posicionada.
  1. Ejecutar la función Eliminar forma del menú Forma.

      2. - o bien -

    • Presionar Alt+F8
    • La función Abrir y posicionar corte se cancelará.
La función Eliminar forma se encuentra disponible también en el menú contextual durante el posicionamiento de la forma.
Para ello, véase también...
  • Abrir y posicionar corte...


Editar corte:

Con esta función se abrirá el último archivo de corte posicionado:

  • Los cortes Fully Fashion (*.shv) se abren en el Editor de corte.

  • Los cortes k&w (*.kaw) se abren en el ShapeWizard.

Abrir el archivo de corte (*.shv):

  1. Llamar el menú Forma / Editar corte: <archivo de corte>.
    • Aparece el Editor de corte en el que puede ver y editar el archivo de corte.

Si no existe ningún forma en la muestra, que haya sido creada de un corte, se representará la función Editar corte en gris.
Si existe una forma en la muestra, que haya sido creada a partir de un corte, se visualizará el nombre del archivo del corte junto con el directorio en el que se haya guardado.

El nombre del archivo de corte también se visualizará en el diálogo Atributos de modelo.
Para ello, véase también...
  • Atributos de la forma


Parámetros de muestra

El menú Parámetros de muestra del programa principal M1plus contiene las siguientes funciones:

Función

Objetivo

Configuración...

Abrir el diálogo Configuración con los parámetros de la muestra.

Modificar Máquina/ Galga/ Tipo de Setup...

Seleccionar una nueva máquina, nueva galga o nuevo tipo de Setup para la muestra.

Atributos de la máquina...

Seleccionar atributos de máquina para la muestra.

Datos de pasadas técnicas

Abrir tablas:

  • Guíahilos...

  • Variador...

  • PRINT...

  • Secuencia de tisaje...

  • Llamadas de función...

Longitud de malla...

Abrir tabla de longitud de las mallas y asignar longitud de mallas a la muestra o al módulo.

Longitud de mallas (segundo cerraje)...

Abrir tabla de longitud de las mallas y asignar longitud de mallas (segundo cerraje) a la muestra o al módulo.

Reprensar...

Abrir tabla PNP y asignar reprensar a la muestra o al módulo.

Estiraje del tejido...

Abrir tabla de estiraje del tejido y asignar estiraje del tejido a la muestra o al módulo.

Estirador auxiliar...

Abrir tabla de estiraje auxiliar y asignar estiraje auxiliar a la muestra o al módulo.

Ciclo...

Asignar ciclo a la muestra o al módulo.

Velocidad del carro ...

Abrir tabla velocidad del carro y asignar velocidad del carro a la muestra o al módulo.

Corrección del variador...

Abrir tabla de correcciones de variador y asignar corrección de variador a la muestra o al módulo.

Datos Setup...

Abrir datos de Setup en el Editor de Setup2:

Quitar las entradas no utilizadas de las tablas de Parámetros de muestra

Reducir el tamaño de memoria de la muestra.
: Las muestras nuevas son limpiadas automáticamente.

Parámetros globales de la muestra

Abrir diálogo Parámetros globales.
: Esta función no está disponible si está abierta una muestra o un módulo.

Más información:
  • Configuración...
  • Modificar Máquina/Galga/Tipo de Setup...
  • Atributos de la máquina...
  • Datos de pasadas técnicas
  • Longitud de la malla...
  • Longitud de malla (segundo cerraje )...
  • Reprensar...
  • Estiraje del tejido...
  • Estirador auxiliar...
  • Ciclo...
  • Velocidad del carro...
  • Corrección del variador...
  • Parámetros globales de la muestra
Para ello, véase también...
  • YD / YDI (ficha)
  • YC / YCI (ficha)
  • Editor de Setup2 en el M1plus


Configuración...

Con esta función se abre el diálogo Configuración con ajustes que son válidos para la muestra completa o para el módulo.

Llamar el diálogo Configuración para la muestra o el módulo activo:

    • Se ha abierto una muestra o un módulo.
  1. Ejecutar la función Configuración... del menú Parámetros de muestra.

      2. - o bien -

    • Pulsar la combinación de teclas Mayús + F9.
    • Aparecerá el cuadro de diálogo Configuración.
Para ello, véase también...
  • Configuración/Configuración k&w


Modificar Máquina/Galga/Tipo de Setup...

Por medio de esta función se selecciona otra máquina, otra galga u otro tipo de Setup para la muestra activa para generar el programa de tisaje para otra máquina.

Si se modifica la máquina, se descartarán los ajustes predeterminados del guíahilos. En su lugar, se ofrecerán los ajustes predeterminados del guiahilos de la nueva máquina. Esto también sucede si sólo se modifica la galga.
Si desea modificar sólo la galga y conservar los ajustes predeterminados del guiahilos, utilice la función Atributos de la máquina... en el menú Parámetros de muestra.

Seleccionar otra máquina para la muestra activa:

  1. Cargar muestra de diseño antes de procesar.
  2. Ejecutar la función Modificar Máquina/ Galga/ Tipo de Setup... del menú Parámetros de muestra.
    • Aparece el diálogo Seleccionar máquina.
  3. Seleccionar máquina nueva y confirmar el diálogo con Aceptar
  4. Confirmar la consulta ¿Aplicar datos de longitud de mallas para nueva galga? con Sí o No.
  5. Adaptar la muestra a la nueva máquina.

      6. - o bien -

    • Conservar la muestra sin modificaciones.
    • La muestra está convertida para la máquina seleccionada.
Las muestras para máquinas especiales (CMS S) no pueden ser convertidas.


Atributos de la máquina...

Utilizando esta función puede modificar las propiedades de máquina para la máquina de la muestra activa.

Modificar las propiedades de máquina para la muestra activa:

  • Invocar la función Atributos de la máquina del menú Parámetros de muestra.
  • Aparece el diálogo Atributos MC en el cual puede modificar las propiedades de la máquina.
Para ello, véase también...
  • Atributos MC


Datos de pasadas técnicas

El menú Datos de pasadas técnicas contiene las siguientes funciones:

Función | Objetivo
Guíahilos | Abrir ficha Guíahilos en el diálogo Datos de pasadas técnicas.
Variador | Abrir ficha Variador en el diálogo Datos de pasadas técnicas.
PRINT | Abrir ficha PRINT en el diálogo Datos de pasadas técnicas.
Secuencia de tisaje | Abrir ficha Secuencia de tisaje en el diálogo Datos de pasadas técnicas.
Llamadas de función | Abrir ficha Llamadas de función en el diálogo Datos de pasadas técnicas.
Más información:
  • Guíahilos...
  • Variador...
  • PRINT...
  • Secuencia de tisaje...
  • Llamadas de función...


Guíahilos...

Con esta función se muestra la ficha Guiahilos en el diálogo Datos de pasadas técnicas.

Visualizar la ficha Guiahilos de los datos de pasadas técnicas para la muestra o el módulo activo:

  • Ejecutar la función Guiahilos del menú Parámetros de muestra / Datos de pasadas técnicas.
  • Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Guíahilos.
Esta función sólo está disponible para muestras expandidas o para muestras técnicas.
Para ello, véase también...
  • Ficha Guíahilos


Variador...

Con esta función se muestra la ficha Variador en el diálogo Datos de pasadas técnicas.

Visualizar la ficha Variador de los datos de pasadas técnicas para la muestra o el módulo activo:

  • Ejecutar la función Variador del menú Parámetros de muestra / Datos de pasadas técnicas.
  • Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Variador.
Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.
Para ello, véase también...
  • Ficha Variador


PRINT...

Con esta función se muestra la ficha PRINT en el diálogo Datos de pasadas técnicas.

Visualizar la ficha PRINT de los datos de pasadas técnicas para la muestra o el módulo activo:

  1. Ejecutar la función PRINT del menú Parámetros de muestra / Datos de pasadas técnicas.
    • Aparece el diálogo Datos de pasadas técnicas y se visualizará la ficha IMPRIMIR.
Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.
Para ello, véase también...
  • Ficha PRINT


Secuencia de tisaje...

Con esta función se muestra la ficha Secuencia de tisaje en el diálogo Datos de pasadas técnicas.

Visualizar la ficha Secuencia de tisaje los datos de pasadas técnicas para la muestra activa:

  1. Ejecutar la función Secuencia de tisaje del menú Parámetros de muestra / Datos de pasadas técnicas.

      2. - o bien -

    • Ejecutar la función Visualizar/Editar la secuencia de tisaje del menú contextual de la columna de control en la Vista de campos del hilo.

      • - o bien -

    • Pulsar la tecla Ctrl+F9.
    • Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Secuencia de tisaje.
Esta función sólo está disponible si hay abierta una muestra técnica.
Para ello, véase también...
  • Ficha Secuencia de tisaje


Llamadas de función...

Con esta función se muestra la ficha Llamadas de función en el diálogo Datos de pasadas técnicas.

Visualizar la ficha Llamadas de función de los datos de pasadas técnicas para la muestra activa:

  • Ejecutar la función Llamadas de función del menú Parámetros de muestra / Datos de pasadas técnicas.
  • Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Llamadas de función.
Esta función no está disponible si no está abierta ninguna muestra.
Para ello, véase también...
  • Ficha Llamadas de función


Longitud de la malla...

Con esta función se abre la tabla de longitud de mallas.

Abrir tabla de longitud de mallas:

  1. Ejecutar la función Longitud de la malla del menú Parámetros de muestra.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + L.
    • Se visualiza la Tabla de longitud de mallas pudiendo editar las entradas de las longitudes de mallas.
Para ello, véase también...
  • Tabla de longitud de mallas


Longitud de malla (segundo cerraje )...

Con esta función se abre la tabla de longitud de mallas para el segundo cerraje.

Abrir tabla de longitud de mallas:

  • Llamar el menú Parámetros de muestra / Longitud de malla (segundo cerraje)....
  • La Tabla NPS aparece, en la cual puede editar las entradas para las longitudes de mallas del segundo cerraje.
Para ello, véase también...
  • Tabla NPS


Reprensar...

Con esta función se abre la tabla PNP.

Abrir la tabla PNP:

  • Ejecutar la función Reprensar del menú Parámetros de muestra.
  • Se visualiza la Tabla PNP en la cual puede editar las entradas para reprensar.
Para ello, véase también...
  • Tabla PNP


Estiraje del tejido...

Con esta función se abre la tabla de estiraje del tejido.

Abrir tabla de estiraje del tejido:

  1. Ejecutar la función Estiraje del tejido del menú Parámetros de muestra.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + W.
    • Se visualiza la Tabla de estiraje del tejido en la cual puede editar las entradas del estiraje del tejido.
Para ello, véase también...
  • Tabla del estiraje del tejido


Estirador auxiliar...

Con esta función se abre la tabla de estirador auxiliar.

Abrir la tabla de estirador auxiliar:

  1. Ejecutar la función Estiraje auxiliar del menú Parámetros de muestra.
    • Se visualiza la Tabla de estirador auxiliar en la cual puede editar las entradas del estiraje del tejido.
Para ello, véase también...
  • Tabla de estiraje auxiliar


Ciclo...

Con esta función se abre el diálogo Ciclos o se asignan ciclos a las pasadas y las columnas de una muestra para no tener que dibujar enteramente las partes de una muestra que se repitan. De este modo, sólo habrá que dibujar una vez las partes de la muestra que se puedan repetir.

Asignar un ciclo a la muestra:

    • La vista técnica debe estar activa.
  1. Seleccionar en la muestra las pasadas o columnas a las cuales se desea asignar un ciclo.
  2. Ejecutar la función Ciclo.. del menú Parámetros de muestra.

      3. - o bien -

    • Pulsar la combinación de teclas Ctrl + R.
    • Aparecerá el cuadro de diálogo Ciclos, en el que podrá asignar las entradas para el ciclo.
El ajuste del apartado Ciclo se aplicará en el diálogo Ciclos en la columna Tipo. Las otras entradas se transferirán a las columnas de mismo nombre de la tabla.
El color de la entrada también se visualizará en la columna de control o bien en la barra de columnas de la vista técnica.
Para abrir directamente el diálogo Ciclos, llame la función sin ninguna selección.
Para ello, véase también...
  • Ciclos
  • Columnas de control
  • Barra de columnas
  • Ciclos


Velocidad del carro...

Con esta función se abre la tabla de velocidad del carro.

Abrir tabla de velocidad del carro:

  1. Ejecutar la función Velocidad del carro del menú Parámetros de muestra.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + V.
    • Se visualiza la Tabla de velocidad del carro pudiendo editar las entradas de la velocidad del carro.
Para ello, véase también...
  • Tabla de velocidad del carro


Corrección del variador...

Con esta función se abre la tabla de correcciones de variador.

Abrir la tabla de correcciones de variador:

  • Ejecutar la función Corrección del variador del menú Parámetros de muestra.
  • Se visualiza la Tabla de correcciones de variador pudiendo editar las entradas de las correcciones de variador.
Para ello, véase también...
  • Tabla de correcciones del variador
  • Tabla PNP


Parámetros globales de la muestra

Los parámetros globales de muestras son valores predeterminados para los parámetros de muestras que se utilizan para crear las nuevas muestras. Los parámetros globales de muestra se pueden visualizar o modificar por medio de la función Parámetros globales de la muestra....
Los parámetros globales de la muestra son la base para los parámetros en el diálogo Configuración y en las tablas de parámetros de la muestra y en el Setup.
Máquinas y galgas especiales requieren de parámetros de muestra propios. Estos parámetros de muestra están guardados en forma estándar en archivos con identificación para clasificación de máquina y galga.
Ejemplo: D:\ Stoll\ M1plus\ 4.x.xxx\ ConfigData\ GlobalParameters_752_E9.2.mdv
Seleccionando una máquina y galga específica en el diálogo Muestra nueva se carga automáticamente el archivo con los correspondientes parámetros de muestra.

Esta función no está disponible si está abierta una muestra o un módulo.
Para los módulos también se aplican los parámetros globales de muestras. Estos no se pueden modificar. Pero no obstante, es posible agregar y editar entradas propias.

Visualizar parámetros globales de muestra:

    • No debe estar abierta ninguna muestra o módulo.
  1. Ejecutar la función Parámetros globales de la muestra en el menú Parámetros de muestra.
    • Aparece el diálogo Parámetros globales mediante el cual puede invocar los siguientes diálogos y tablas de parámetros de la muestra.
    Botón |  | Objetivo
Apartado Configuración
 | Estándar | Configuración
 | k&w | Configuración k&w
Tabla de longitud de mallas |  | Tabla de longitud de mallas
Tabla del estiraje del tejido |  | Tabla del estiraje del tejido
Tabla de estiraje auxiliar |  | Tabla de estiraje auxiliar
Tabla de velocidad del carro |  | Tabla de velocidad del carro
Tabla de correcciones del variador |  | Tabla de correcciones del variador
Funciones Sintral |  | Funciones Sintral
Tabla NPS |  | Tabla NPS Información 16 : Sólo para CMS x30 S
Tabla PNP |  | Tabla PNP Información 16 : Sólo para CMS x30 S

Modificar parámetros globales de la muestra para una determinada clase de máquina o galga:

    • Todavía no debe existir ninguna muestra o módulo nuevos.
  1. Abrir archivo de parámetros de muestra con identificación para clasificación de máquina y de galga.
    Ejemplo: D:\ Stoll\ M1plus\ 4.x.xxx\ ConfigData\ GlobalParameters_752_E9.2.mdv
    • Aparece el diálogo globalparameters con identificación para clasificación de máquina y de galga.
  2. Modificar ajustes deseados.
  3. Guardar el archivo de parámetros de muestra.
    • Se crea una muestra o módulo nuevos para esta máquina y galga en base a los parámetros globales de muestra modificados.
Para ello, véase también...
  • Ficha General
  • Tabla de los parámetros de muestras.
  • Tabla de correcciones del variador


Programa MC

El menú Programa MC del programa principal M1plus contiene las siguientes funciones:

Función |  | Objetivo
Funciones Sintral... |  | Asignar funciones Sintral a la muestra.
Generar programa MC |  | Crear programa de tisaje (JAC/SIN/SET) desde la muestra.
Realizar Control Sintral |  | Comprobar el programa de tisaje.
Cargar el programa MC en la máquina |  | Cargar programa de tisaje en la máquina.
Guardar Programa MC | Cardimag... | Guardar el programa de tisaje en el disco duro, en un archivo Cardimag.img.
 | KMC... | Guardar el programa de tisaje en el soporte de datos externo Knit-Memory-Card.
 | Disquete... | Guardar programa de tisaje en disquete.
Importar MC setup | Archivo setup... | Importar en M1plus datos de configuración.
 | Cardimag... | Importar al M1plus datos de configuración contenidos en un archivo img.
 | KMC... | Importar al M1plus los datos de configuración contenidos en una KMC.
Visualizar programa MC | Sintral | Visualizar Sintral del programa de tisaje.
 | MC jacquard | Visualizar Jacquard del programa de tisaje (comprimido).
 | MC jacquard descompactado | Visualizar el Jacquard del programa de tisaje descompactado.
 | Configuración | Visualizar datos de configuración del programa de tisaje.
Extraer programa MC |  | Extraer programa de tisaje (JAC/SIN/SET) del archivo de la muestra.
Crear secuencia con |  | Abrir el editor de secuencias para crear una secuencia para máquinas T11. : Sólo disponible para ST611, ST711 o ST811.
Más información:
  • Funciones Sintral...
  • Generar programa MC
  • Ejecutar Control Sintral...
  • Cargar el programa MC en la máquina...
  • Cardimag... (Guardar Programa MC)
  • KMC... (Guardar Programa MC)
  • Disquete... (Guardar Programa MC)
  • Archivo setup... (Importar MC setup)
  • Cardimag... (Importar MC setup)
  • KMC... (Importar MC setup)
  • Sintral (Visualizar programa MC)
  • MC jacquard (Visualizar programa MC)
  • MC jacquard descompactado (Visualizar programa MC)
  • MC setup (Visualizar programa MC)
  • Extraer programa MC...
  • Crear secuencia con...


Funciones Sintral...

Con esta función le asigna funciones Sintral a la muestra.

Abrir la tabla de funciones Sintral:

  1. Ejecutar la función Funciones Sintral... del menú Programa MC.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + F.
    • Aparece el diálogo Funciones Sintral.
Para ello, véase también...
  • Funciones Sintral


Generar programa MC

Por medio de esta función se creará a partir de la muestra el programa para la máquina de tisaje (Sintral, Jacquard y Setup). El programa de tisaje se compone de los datos:

  • Sintral (SIN): Instrucciones de tisaje

  • MC Jacquard (JAC): Patrón

  • Configuración (SET): Valores (Control de longitud de hilo, parámetros de la muestra, guiahilos)

Crear el programa de tisaje para la máquina:

    • Se ha realizado el Procesamiento técnico para la muestra activa.
  1. Ejecutar la función Generar programa MC del menú Programa MC.

      2. - o bien -

    • Pulsar la tecla F11.
    • Los datos necesarios para el programa de tisaje (JAC/SIN/SET) se crearán y se guardarán en el archivo de muestras. Si se debe dividir la muestra, aparece el diálogo Dividir muestra.
    Compruebe un programa generado automáticamente por medio de la función Control Sintral en el mismo menú.
Para ello, véase también...
  • Dividir muestra
  • Ejecutar Control Sintral...


Ejecutar Control Sintral...

Esta función permite comprobar el programa de tisaje (Sintral) de la muestra o cualquier otro programa de tisaje (extraído).

Si durante la extracción se encuentran datos de programas de tisaje antiguos en la muestra, aparecerá una advertencia. Este será el caso, si se ha modificado la muestra después de crear el programa de tisaje.

Comprobar el programa de tisaje de la muestra activa con control Sintral:

    • Para la muestra activa se ha creado el programa de tisaje.
  1. Activar Ejecutar Control Sintral... en la barra de herramientas Pasos de procesamiento.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + F11.

      • - o bien -

    • Ejecutar la función Ejecutar Control Sintral... del menú Programa MC.
    • Se iniciará el Control Sintral y se cargarán los archivos del programa de tisaje extraídos de la muestra de forma temporal.
      El programa de comprobación se puede abrir inmediatamente a través del botón Inicio.

Con el Control Sintral siempre es posible abrir y comprobar programas de tisaje de forma consecutiva.

El control de sintaxis para los programas de tisaje de la CMT 211 se encuentra en el Editor Sintral (UltraEdit-32).
Para ello, véase también...
  • Control Sintral (programa)


Cargar el programa MC en la máquina...

Si las máquinas están conectadas en red con la workstation de muestras, esta función permite cargar en la máquina una muestra o los datos de las máquinas.

En la máquina se pueden cargar los archivos Sintral (*.sin), Jacquard (*.jaq) y Configuración (*.set) de una muestra. Los datos se extraen de la muestra automáticamente.
Además, se puede cargar un pedido (*.ord) en la memoria.

Cargar online en la memoria de la máquina muestras o datos de la misma:

    • En el explorador de máquinas hay una máquina definida como estándar.
  1. Ejecutar la función Cargar el programa MC en la máquina... del menú Programa MC.
    • Se abrirá el Explorador de máquinas. Aparecerá el diálogo Cargar datos en la máquina, donde se puede seleccionar la muestra en el disco duro e iniciar el proceso de carga.
Si se hace clic con el botón derecho del ratón en una archivo de muestra en el explorador de Windows aparecerá el menú contextual. Este menú contextual contiene la función SendTo/McExplorer Online, con la cual también puede cargar muestras y datos de máquina a la memoria de la máquina a través de la red. Para ello no es necesario abrir el programa principal M1plus.

Cuando no hay ninguna máquina definida como estándar puede cargar las muestras y datos de máquina a la memoria de la máquina con la función Cargar datos en la máquina del explorador de máquinas.
Para ello, véase también...
  • Explorador de máquinas
  • Cargar datos en la máquina


Cardimag... (Guardar Programa MC)

Mediante esta función se guarda el programa de tisaje (Sintral) o los datos de pedidos o de máquinas en el disco duro en un archivo Cardimag.img.

Guardar los datos del programa de tisaje activo en el disco duro como archivo img.

    • Hay una muestra abierta.
  1. Ejecutar la función Cardimag... del menú Programa MC/Guardar Programa MC.
    • Aparecerá el diálogo Guardar datos en archivo img, donde se pueden introducir las especificaciones para el almacenamiento.
Para ello, véase también...
  • Guardar datos en archivo img
  • Tarjeta de memoria de tisaje...


KMC... (Guardar Programa MC)

Esta función permite guardar el programa de tisaje (Sintral) y/o los datos de las máquinas o de los pedidos en el soporte de datos externo Knit-Memory-Card.

Guardar el programa de tisaje para la muestra activa en la Tarjeta de memoria de tisaje:

    • Hay una muestra abierta.
  1. Ejecutar la función KMC... del menú Programa MC / Guardar Programa MC.
    • Aparecerá el diálogo Guardar datos de tarjeta de memoria de tisaje, donde se pueden introducir las especificaciones necesarias para el almacenamiento.
Esta función permite guardar el programa de tisaje directamente desde la muestra, extrayendo automáticamente los datos. También se puede guardar cualquier otro programa de tisaje en la KMC.
Para ello, véase también...
  • Guardar Datos de la muestra en la tarjeta de memoria de tisaje (diálogo)
  • Tarjeta de memoria de tisaje...


Disquete... (Guardar Programa MC)

Esta función permite guardar el programa de tisaje (Sintral) y los datos de las máquinas o de los pedidos en el soporte de datos externo disquete. Los datos se pueden guardar en un archivo Cardimag.img o como archivo individual.

Guardar los datos del programa de tisaje en disquete:

    • Hay una muestra abierta.
  1. Ejecutar la función Disquete... del menú Programa MC/Guardar Programa MC.
    • Aparecerá el diálogo Guardar datos en disquete, donde se pueden introducir las especificaciones para el almacenamiento.
Esta función permite guardar el programa de tisaje directamente a partir de la muestra.
Para ello, véase también...
  • Guardar datos en disquete (diálogo)
  • Tarjeta de memoria de tisaje...


Archivo setup... (Importar MC setup)

Con esta función se importan los datos de setup en la muestra:
Los datos Setup de los siguientes archivos se pueden importar:

  • Archivo set para importar datos Setup1

  • Archivo setx para importar datos Setup2

  • Carpeta zip para importar datos Setup2

Importar datos y asignarlos a la muestra:

    • La muestra está abierta.
  1. Llamar el menú Programa MC / Importar MC setup / Archivo setup....

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F12.
  2. Seleccionar el archivo a importar en el diálogo Importar Configuración y confirmar con la tecla Importar.
  3. Información 16: Sólo en caso de datos Setup1
    Seleccionar los datos a importar en el siguiente diálogo y confirmarlos con la tecla OK.


Cardimag... (Importar MC setup)

Con está función podrá importar datos de un archivo Configuración que está guardado en un archivo img.

Importar los datos del archivo Configuración.

  1. Ejecutar la función Archivo setup... del menú Programa MC/Importar MC setup.
    • Aparecerá el diálogo Importar configuración de archivo .img. Aquí podrá seleccionar el archivo .img.
      Con el botón Importar quedan confirmados los ajustes.
      Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


KMC... (Importar MC setup)

Con está función podrá importar datos de un archivo de configuración que está guardado en una Knit-Memory-Card.

Importar los datos del archivo Configuración.

  1. Ejecutar la función KMC... del menú Programa MC/Importar MC setup.
    • Aparecerá el diálogo Importar configuración de KMC. Aquí podrá seleccionar el archivo del índice de tarjeta.
      Con el botón Aceptar quedan confirmados los ajustes.
      Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Sintral (Visualizar programa MC)

Por medio de esta función se extraen los datos Sintral del archivo de muestras y se visualizan con protección frente a escritura en un programa de procesamiento de texto.

Visualizar Sintral del programa de tisaje de la muestra activa:

    • Para la muestra activa se ha creado el programa de tisaje.
  1. Ejecutar la función Sintral del menú Programa MC/Visualizar programa MC.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + F10.
    • Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o el programa Editor Sintral con el archivo extraído McDataTmp.sin.
Si se desea editar los datos, utilizar para la extracción la función Extraer programa MC... del mismo menú y abrir a continuación el archivo <Nombre de muestra>.wkt en el Editor Sintral.
Para ello, véase también...
  • Editor Sintral
  • Ajustes del programa
  • Sintral-Editor (UltraEdit-32)


MC jacquard (Visualizar programa MC)

Por medio de esta función se extraen los datos jacquard del archivo de la muestra y se visualizan con protección frente a escritura en el Editor Sintral.
La visualización se corresponderá con la forma agrupada del Jacquard.

Visualizar Jacquard del programa de tisaje de la muestra activa:

    • Para la muestra activa se ha creado el programa de tisaje.
  1. Llamar el menú Programa MC / Visualizar programa MC / MC jacquard.
    • Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o el programa Sintral-Editor con el archivo extraído McDataTmp.jac.
Si desea editar los datos llame el menú Programa MC / Extraer programa MC... en el mismo menú y después abra el archivo <Nombre de la muestra>.jac en el Editor Sintral.
Para ello, véase también...
  • Ajustes del programa
  • Editor Sintral
  • Sintral-Editor (UltraEdit-32)


MC jacquard descompactado (Visualizar programa MC)

Por medio de esta función se extraen los datos jacquard del archivo de muestras y se visualizan con protección frente a escritura en el Editor Sintral en forma descompactada (archivo WKT).

Visualizar Jacquard del programa de tisaje de la muestra activa de forma descompactada:

    • Para la muestra activa se ha creado el programa de tisaje.
  1. Llamar el menú Programa MC / Visualizar programa MC / MC jacquard descompactado.
    • Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o el programa Sintral-Editor con el archivo extraído McDataTmp.jac.
Si desea editar los datos llame el menú Programa MC / Extraer programa MC... en el mismo menú y después abra el archivo <Nombre de la muestra>.wkt en el Editor Sintral.
Para ello, véase también...
  • Ajustes del programa
  • Editor Sintral
  • Sintral-Editor (UltraEdit-32)


MC setup (Visualizar programa MC)

Por medio de esta función se extraen los datos de configuración del archivo de muestras y se visualizan con protección frente a escritura.

Visualizar configuración del programa de tisaje de la muestra activa:

    • Para la muestra activa se ha creado el programa de tisaje.
  1. Ejecutar la función MC setup del menú Programa MC/Visualizar programa MC.
    • El archivo extraído McDataTmp.set es visualizado en el diálogo McSetup.
Esta función está disponible para una muestra sin programa de tisaje, si ha utilizado la función Importar Programa MC/MC setup... en el mismo menú.
Si se desea editar los datos, utilizar para la extracción la función Extraer programa MC... del mismo menú y abrir a continuación el archivo <Nombre de muestra>.wkt en el Editor Sintral.


Extraer programa MC...

Por medio de esta función se extraen los datos de Setup (mdv) del archivo de muestras y se les guarda como archivo individual.
Si durante la extracción se encuentran datos de programas de tisaje antiguos en la muestra, aparecerá una advertencia. Este será el caso, si se ha modificado la muestra después de crear el programa de tisaje.
Si el nombre del archivo no se ajusta a la convención sobre nombres de archivos para máquinas de tejer, se procederá automáticamente al ajuste del mismo, mostrándose en pantalla el aviso correspondiente.

Extraer los datos de Setup de la muestra activa:

    • Para la muestra activa se ha creado el programa de tisaje.
  1. Ejecutar la función Extraer programa MC... del menú Programa MC.
    • Se abre el dialogo Extraer los datos Jac/Sin/Set en el cual Ud indica el nombre del archivo y selecciona el directorio.

Si durante la extracción no se crea ningún archivo Setup, existen las siguientes causas posibles:

  • En el diálogo Configuración en la ficha Sintral está seleccionado Checkbox active Setup1 siempre en Sintral.

  • La máquina seleccionada para la muestra no puede procesar ningún archivo Setup.

Los archivos sin/jac/set (o solo un set) pueden ser extraídos de un archivo mdv directamente en el Explorador de Windows. Para esto está disponible el menú contextual Extract_sin_jac_set y Extract_set.
Los datos Setup2 son comprimidos en un archivo ZIP.
Para ello, véase también...
  • Archivo setup... (Importar MC setup)


Crear secuencia con...

Con esta función se define una secuencia para las máquinas ST611, ST711 o ST811.

Definir secuencias:

  1. Ejecutar la función Crear secuencia con en el menú Programa MC.
    • El Editor de secuencias es abierto definiendo una secuencia.
Para ello, véase también...
  • Editor de secuencias


Herramientas

El menú Herramientas del programa principal M1plus contiene las siguientes funciones:

Más información:
  • Explorador de máquinas...
  • Editor Sintral...
  • Editor de secuencias...
  • Editor de listas de secuencias...
  • Tarjeta de memoria de tisaje...
  • Visualizar protocolo del procesamiento técnico...
  • Control Sintral...
  • Menú de pedidos...
  • Ajustes del programa...
  • Editar imagen...


Explorador de máquinas...

Con esta función inicia el explorador de máquinas. En el explorador de máquinas puede componer su propio parque de máquinas o visualizar las propiedades de una máquina.

Iniciar Explorador de máquinas:

  • Ejecutar la función Explorador de máquinas... del menú Herramientas.
  • Se abrirá el Explorador de máquinas.
Para ello, véase también...
  • Explorador de máquinas


Editor Sintral...

Con esta función inicia un editor de texto. En este editor se pueden abrir y editar los archivos del programa de tisaje (Jac/Sin/Set).

Iniciar el editor Sintral:

  1. Ejecutar la función Editor Sintral... del menú Herramientas.
    • Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o se abrirá el programa Sintral-Editor.
Para ello, véase también...
  • Editor Sintral
  • Sintral-Editor (UltraEdit-32)
  • Ajustes del programa


Editor de secuencias...

Con esta función inicia el Editor de secuencias en el cual puede abrir y editar archivos de secuencias (SEQ).

Iniciar el editor de secuencias:

  • Llamar el menú Herramientas / Editor de secuencias.
  • Se abre el editor de secuencias.
Para ello, véase también...
  • Editor de secuencias


Editor de listas de secuencias...

Con esta función inicia el Editor de la lista de secuencias en el cual puede abrir y editar archivos de listas de secuencias (SEL).

Iniciar el editor de listas de secuencias:

  • Llamar el menú Herramientas / Editor de listas de secuencias....
  • Se abrirá el editor de listas de secuencias.
Para ello, véase también...
  • Editor de listas de secuencias


Tarjeta de memoria de tisaje...

Copiar para la máquina en un soporte de datos externo un programa de tisaje (Sintral) generado por M1plus:

  • Abrir Herramientas / Knit-Memory-Card.
  • Se inicia el programa Tarjeta de memoria de tisaje STOLL.
Para ello, véase también...
  • Tarjeta de memoria de tisaje STOLL (KMC)


Visualizar protocolo del procesamiento técnico...

El archivo log se genera automáticamente como protocolo del procesamiento técnico de muestra y se guarda en el archivo de muestras.

Abrir el protocolo del procesamiento técnico para una muestra:

  • Se ha realizado el Procesamiento técnico para la muestra activa.
  • El diálogo Asistente técnico no está abierto.
  • Ejecutar la función Visualizar protocolo del procesamiento técnico... del menú Herramientas.
  • Aparece el diálogo Información del asistente técnico: <Nombre de la muestra>. En el archivo Log se indican las reglas técnicas aplicadas, los errores y problemas acontecidos y la solución para los mismos.
Para ello, véase también...
  • Información del asistente técnico: <Nombre de la muestra>
  • Asistente técnico


Control Sintral...

Con esta función inicia el Control Sintral con el cual puede comprobar los programas de tisaje.

Hay un control de sintaxis para los programas de tisaje de la máquina de accesorios CMT 211 en el Control Sintral (UEdit).

Iniciar el programa Control Sintral:

  • Llamar el menú Herramientas / Control Sintral....
  • Se inicia el Control Sintral.
    El programa de control puede ser ejecutado después de abrir un archivo Sintral con el botón Inicio.
Con la función Realizar Control Sintral... (Ctrl + F11) en el menú Programa MC comprueba el programa de tisaje (Sintral) de la muestra actual.
Para ello, véase también...
  • Control Sintral (programa)


Menú de pedidos...

Con esta función inicia el editor de texto Order.exe. En este editor de texto se pueden abrir, editar y guardar los archivos de pedidos (*.ord).

Iniciar editor de texto Order:

  • Llamar el menú Herramientas / Menú de pedidos.
  • Se inicia el programa Order.
Para ello, véase también...
  • Órden


Ajustes del programa...

Por medio de esta función se pueden realizar ajustes generales para M1plus (p. ej., para guardar automáticamente) en un diálogo del mismo nombre.

Realizar ajustes para M1plus:

  • Ejecutar la función Ajustes del programa... del menú Herramientas.
  • Aparecerá el diálogo Ajustes del programa.
Para ello, véase también...
  • Ajustes del programa


Editar imagen...

Con la función Editar imagen en el menú Herramientas Ud. llama el programa ImageStoneIcon ImageStone.
Con este programa puede editar imágenes antes de importarlas al M1plus:

  • Adaptar el tamaño de las imágenes al tamaño de la muestra

  • Adaptar la resolución

  • Adaptar el formato de archivo

El programa ImageStoneIcon ImageStone siempre es instalado en inglés.
Para el programa no existe ayuda en línea.
Para ello, véase también...
  • Preparar una imagen con un editor de fotos.


Ventana

El menú Ventana del programa principal M1plus contiene las siguientes funciones:

Más información:
  • Nueva ventana
  • En cascada
  • Mosaico vertical
  • Mosaico horizontal
  • Organizar iconos
  • Lista de las vistas abiertas


Nueva ventana

Abrir una nueva ventana para la vista activa de una muestra:

  • Ejecutar la función Nueva ventana en el menú Ventana.
  • Para una muestra se abrirá una nueva ventana de la vista activa y se agregará a las ventanas ya existentes.
Esta función sólo está disponible si está abierta una muestra o un módulo.
En el menú Ventana hay una lista de las ventanas abiertas.


En cascada

Todas las ventanas abiertas se organizarán con el mismo tamaño en cascada. Los iconos de las ventanas minimizadas se ordenan en el margen inferior de la pantalla.


Mosaico vertical

Todas las ventanas abiertas se organizarán en tamaño óptimo en mosaico vertical. Los iconos de las ventanas minimizadas se ordenan en el margen inferior de la pantalla.


Mosaico horizontal

Todas las ventanas abiertas se organizarán en tamaño óptimo en mosaico horizontal. Los iconos de las ventanas minimizadas se ordenan en mosaico vertical en el margen inferior de la pantalla.


Ayuda Online de M1plus Mosaico horizontal Ventana Lista de las vistas abiertas .. .. http://support.stoll.com ....

Organizar iconos

Los iconos de las ventanas minimizadas se ordenan en el margen inferior de la pantalla.


Lista de las vistas abiertas

Todas las vistas de muestras abiertas están enumeradas en el menú Ventana.
Seleccionando un nombre trae la vista al primer plano.


Signo de interrogación (?)

El menú ? del programa principal M1plus contiene las siguientes funciones:

Función | Objetivo
Temas de Ayuda | Iniciar la ayuda online.
Tarjeta de bolsillo Sintral | Abrir la tarjeta de bolsillo con los comandos directos y de Sintral para máquinas TC como ayuda online.
Acerca de STOLL M1plus | Visualizar el número de la versión.
Más información:
  • Temas de Ayuda
  • Tarjeta de bolsillo Sintral
  • Acerca de STOLL M1plus...


Temas de Ayuda

El M1plus dispone de una ayuda online en la que se describen todas las funciones y su aplicación.

I. Iniciar la ayuda online:

  • Ejecutar la función Temas de Ayuda del menú ?.
  • La ayuda online se iniciará y se visualizará en la ventana Ayuda de M1plus.
También se puede iniciar la ayuda contextual en una posición del cursor.

II. Abrir la ayuda contextual:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    • En el puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición del M1plus, para la cual solicita ayuda.

      3. - o bien -

    • Situar el cursor en la posición del M1plus sobre la cual se solicita ayuda.
      - y -
      Pulsar la tecla F1 del teclado.
    • Aparecerá la ayuda sobre la función seleccionada.
Para ello, véase también...
  • Llamar la ayuda de M1plus


Tarjeta de bolsillo Sintral

Con esta función abre la tarjeta de bolsillo con los comandos Sintral y los directos para máquinas TC como ayuda online.

Abrir tarjeta de bolsillo Sintral:

  • Ejecutar la función Tarjeta de bolsillo Sintral del menú ?.
  • La tarjeta de bolsillo Sintral se abre como ayuda online.


Acerca de STOLL M1plus...

Visualizar el número de la versión actual de M1plus:

  • Ejecutar la función Acerca de STOLL M1plus... del menú ?.
  • Aparece el diálogo Acerca de STOLL M1plus, el cual contiene las siguientes indicaciones.

  • Nombre de la versión

  • Copyright


Barras de herramientas (M1plus)

El programa principal M1plus tiene varias barras de herramientas. Estas barras se pueden mostrar u ocultar con el menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

El programa principal M1plus contiene las siguientes barras de herramientas:

Más información:
  • Estándar
  • Zoom
  • Comentarios
  • Pasos de procesamiento
  • Representaciones de muestras
  • Herramientas de dibujo
  • Colores de la muestra
  • Datos del módulo
  • Módulos
  • Acciones de la aguja - longitud de malla
  • Atributos de la forma
  • Barra de estado
  • Color Arrangement
  • Representaciones de muestra k&w


Estándar

Barra de herramientas Estándar en el programa principal M1plus

La barra de herramientas estándar contiene los siguientes iconos:

Función | Objetivo
Nuevo | Crear nueva muestra.
Abrir | Abrir muestra guardada.
Guardar | Guardar muestra activa.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de muestra en el portapapeles.
Copiar | Guardar como parte de muestra en el portapapeles un sector seleccionado. Sin o con pasadas en vacío
Insertar | Insertar una parte de la muestra en la muestra.
Insertar invertido | Insertar en la muestra una parte de muestra en posición invertida.
Crear módulo desde la selección | Generar un módulo del sector seleccionado en la muestra. Sin o con pasadas en vacío
Generar un nuevo Module Arrangement a partir de selección | Generar un Module Arrangement a partir de dos pasadas técnicas seleccionadas completamente con un mínimo de dos colores.
Generar un nuevo Color Arrangement a partir de selección | Generar un Color Arrangement a partir de dos pasadas técnicas seleccionadas completamente con un mínimo de dos procesos de transferencia.
Deshacer | Deshacer la última acción ejecutada.
Rehacer | Restablecer la última acción deshecha.
Ayuda contextual | Visualizar la Ayuda sobre un tema.


Zoom

El programa principal M1plus dispone de la barra de herramientas Zoom, que puede posicionar en la pantalla según su preferencia. Esta barra se puede ocultar y visualizar por medio de la función Zoom en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Zoom en el programa principal M1plus
Barra de herramientas Zoom en el programa principal M1plus

La barra de herramientas Zoom contiene los siguientes elementos:

Función | Objetivo
Grado mayor de zoom | Aumentar la representación en un grado de zoom.
Grado menor de zoom | Reducir la representación en un grado de zoom.
Ajustar el grado de zoom | Ajustar grado de zoom 1 a 13. El grado de zoom 10 equivale a 100%.
Visión de conjunto | Ajustar el grado de zoom con el cual se puede visualizar la muestra completa.

Podrá modificar el tamaño de representación de la muestra para cada vista por medio de la barra de herramientas Zoom. Podrá seleccionar directamente un grado de zoom o aumentar o reducir la vista paso a paso.

También puede modificar el grado de zoom con las siguientes teclas.
El zoom entonces se comporta de acuerdo con la posición del cursor:
a)
las teclas + y - del bloque numérico
b)
Tecla Z para la visión de conjunto. Si la tecla es activada varias veces conmutará entre el grado de zoom Z y el nivel de zoom utilizado previamente.
c)
Rueda del ratón o Ctrl + rueda del ratón (de acuerdo con los Ajustes del programa / Otros).
⇨
El cursor se encuentra dentro de la vista:
Zoom en la posición del cursor. La posición del cursor se mantiene incambiada dentro de lo posible.
⇨
El cursor se encuentra fuera de la vista:
Zoom en el centro de la vista.

I. Ajustar directamente el grado de zoom:

  1. Hacer clic en el símbolo tb tooloptions arrow junto a la visualización del grado de zoom.
    • Se abrirá la lista con los grados de zoom.
  2. Seleccionar un grado de zoom.
    • El grado de zoom se visualizará en el cuadro de la lista. El tamaño de representación de la muestra en la ventana activa se adaptará al correspondiente grado de zoom seleccionado.

II. Cambiar los grados de zoom paso a paso:

  1. Hacer clic en uno de los botones [image] o [image], para cambiar al próximo grado de zoom superior o inferior.
Para ello, véase también...
  • Zoom en la posición del cursor


Comentarios

El programa principal M1plus dispone de la barra de herramientas Comentarios, que puede posicionar en la pantalla según su preferencia. Esta barra se puede ocultar o visualizar por medio de la función Navegación de comentarios en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Comentarios en el programa principal M1plus
Barra de herramientas Comentarios en el programa principal M1plus

La barra de herramientas contiene los siguientes iconos:

Función | Objetivo
Primer comentario | Ir al primer comentario.
Comentario anterior | Ir al comentario anterior.
Comentario siguiente | Ir al comentario siguiente.
Último comentario | Ir al último comentario.
Centrar el comentario actual | Centrar el comentario actual.

Por medio de los iconos de la barra de herramientas Comentarios podrá cambiar de un comentario a otro. El comentario actual se representará con un contorno rojo.
La secuencia de las entradas determina el orden de navegación.

Con la función Comentario/Nuevo en el menú contextual de la vista puede insertar comentarios en cualquier punto dentro de la muestra.

Para ello, véase también...
  • Comentario / Texto...
  • Comentario / Gráfico...
  • Comentario / Pin 1 - Pin 4


Pasos de procesamiento

Expandiertes Muster Status Nach-Technikmuster 2 Teile Status
Technikbearbeitung starten 2 Teile Prüfungslauf 2 Teile starten

La barra de herramientas contiene los siguientes iconos:

 | Función |  | Significado
Estados de la muestra
 | Cargar muestra básica |  | Cargar muestra básica
 | Cargar muestra con forma |  | Cargar muestra con forma
Expandiertes Muster Status | Cargar muestra expandida |  | Cargar muestra expandida
Expandiertes Muster Status |  |  | Cargar muestra con forma expandida
 | Cargar muestra procesada |  | Cargar muestra procesada
 |  |  | Cargar muestra con forma procesada
 | Cargar muestra reprocesada |  | Cargar muestra reprocesada
 |  |  | Cargar muestra con forma reprocesada
Nach-Technikmuster 2 Teile Status ohne Form | Cargar muestra procesada 2 piezas |  | Cargar muestra después del procesamiento técnico para dos piezas
Nach-Technikmuster 2 Teile Status |  |  | Cargar muestra con forma después del procesamiento técnico para dos piezas
Nach-Prüfungsmuster Status ohne Form | Cargar muestra reprocesada 2 piezas |  | Cargar muestra después del reprocesamiento técnico para dos piezas
 |  |  | Cargar muestra con forma después del reprocesamiento técnico para dos piezas
Pasos de procesamiento
 | Cortar la forma |  | Recortar la forma colocada
 | Expandir muestra |  | Expandir muestra Expandir Color Arrangements, Module Arrangements y módulos
tb tooloptions arrow |  | Muestra completa | Expandir la muestra completa para la edición progresiva. El estado de la muestra cambia a Expandiertes Muster Status Expandiertes Muster Status Muestra expandida
 |  | Sección visible para control | Expandir la sección visible de la muestra para control.
 |  | Selección para control | Expandir las pasadas seleccionadas para control
 |  | Muestra para control | Expandir la muestra completa para control.
 | Iniciar procesamiento técnico |  | Iniciar secuencia técnica
 | Iniciar reprocesamiento |  | Iniciar reprocesamiento
Technikbearbeitung starten 2 Teile | Iniciar procesamiento técnico 2 piezas |  | Iniciar el procesamiento técnico para una muestra con comienzo de peine en dos piezas contiguas
Prüfungslauf 2 Teile starten | Iniciar reprocesamiento 2 piezas |  | Iniciar el reprocesamiento técnico para una muestra con comienzo de peine en dos piezas contiguas
 | Realizar Control Sintral |  | Comprobar el programa de tisaje.
Con símbolos activos también puede iniciar varios a la vez.
jump steps of processing
Más información:
  • Cargar muestra básica
  • Cargar muestra con forma
  • Cargar muestra expandida
  • Cargar muestra procesada
  • Cargar muestra reprocesada
  • Cargar muestra 2 piezas
  • Cargar muestra reprocesada 2 piezas
  • Cortar la forma
  • Expandir muestra
  • Iniciar procesamiento técnico
  • Iniciar reprocesamiento
  • Iniciar procesamiento técnico 2 piezas
  • Iniciar reprocesamiento 2 piezas
Para ello, véase también...
  • Vistas de control (expansión)
  • Modo de diseño
  • Ejecutar Control Sintral...


Cargar muestra básica

Con el icono Basis-Muster Status de la barra de herramientas pasos de procesamiento cargará el estado de la muestra antes de expandirla. Una muestra con forma se cargará en el estado de muestra antes de recortar la forma.


Cargar muestra con forma

Con el icono Form-Muster Status de la barra de herramientas Pasos de procesamiento cargará una muestra con forma en el estado de muestra antes de expandirla.

Para ello, véase también...
  • Cortar la forma


Cargar muestra expandida

Con los iconos Expandiertes Muster Status o Expandiertes Muster Status de la barra de herramientas Pasos de procesamiento cargará una muestra expandida en el estado de muestra antes del procesamiento técnico.

Icono | Función
Expandiertes Muster Status | Abrir muestra expandida
Expandiertes Muster Status | Abrir muestra con forma expandida
Para ello, véase también...
  • Expandir muestra


Cargar muestra procesada

Con los iconos Nach-Technikmuster Status o Nach-Technikmuster Status de la barra de herramientas Pasos de procesamiento cargará una muestra en el estado de muestra después del procesamiento técnico.

Icono | Función
 | Abrir muestra procesada
 | Abrir muestra con forma procesada
Para ello, véase también...
  • Iniciar procesamiento técnico


Cargar muestra reprocesada

Con los iconos Nach-Prüfungsmuster Status o Nach-Prüfungsmuster Status de la barra de herramientas Pasos de procesamiento cargará una muestra en el estado de muestra después del reprocesamiento técnico.

Icono | Función
 | Abrir muestra reprocesada
 | Abrir muestra con forma reprocesada
Para ello, véase también...
  • Iniciar reprocesamiento


Cargar muestra 2 piezas

Con los iconos Nach-Technikmuster 2 Teile Status ohne Form y Nach-Technikmuster 2 Teile Status de la barra de herramientas Pasos de procesamiento cargará una muestra en el estado de muestra después del reprocesamiento técnico para tisaje de dos piezas.

Icono | Función
Nach-Technikmuster 2 Teile Status ohne Form | Abrir muestra reprocesada 2 piezas
Nach-Technikmuster 2 Teile Status | Abrir muestra con forma reprocesada 2 piezas


Cargar muestra reprocesada 2 piezas

Con los iconos Nach-Prüfungsmuster Status ohne Form o Nach-Prüfungsmuster Status de la barra de herramientas Pasos de procesamiento cargará una muestra para tisaje de dos piezas en el estado de muestra después del reprocesamiento técnico.

Icono | Función
Nach-Prüfungsmuster Status ohne Form | Abrir muestra reprocesada
 | Abrir muestra con forma reprocesada
Para ello, véase también...
  • Iniciar reprocesamiento 2 piezas


Cortar la forma

Con la función Recortar forma Form ausschneiden conecta la forma firmemente con la muestra básica y crea así una muestra con forma.

Cortar el sector fuera de la forma:

  • Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte... del menú Forma.
  • Hacer clic en el icono Form ausschneiden de la barra de herramientas Pasos de procesamiento.
    • Para k&w aparece el diálogo Opciones k&w para recortar.
  • La forma se calculará y se conectará firmemente con la muestra básica para crear una muestra con forma.
    Al sector fuera de la forma se le asignará el símbolo [image] Fuera de la forma.
    Todos los Atributos de la forma serán entrados.


Expandir muestra

Expandieren starten
Con esta función inicia la transición automática de la muestra de diseño (modo de diseño) a la muestra técnica (modo técnico). Antes de expandir los módulos y Arrangements puede establecer cómo se deben posicionar los sectores de color de la muestra y los procesos de transferencia de módulos unos con respecto a otros.

  • Puede definir la expansión de los sectores de color en la muestra a través de Color Arrangements.

  • Puede definir el orden de los procesos de transferencia a través de Module Arrangements.

Los Color Arrangements y Module Arrangements se aplican a la muestra en un paso de procesamiento automático junto con los ajustes predeterminados de los módulos dibujados adentro.
La muestra de diseño se convertirá en muestra técnica.

 | Función | Significado
 | Expandir muestra | Expandir muestra Expandir Color Arrangements, Module Arrangements y módulos.
tb tooloptions arrow | Expansión completa | Expandir la muestra completa para la edición progresiva. El estado de la muestra cambia a Expandiertes Muster Status Expandiertes Muster Status Muestra expandida
 | Sección visible (control) | Expandir la sección visible de la muestra para control.
 | Selección (control) | Expandir las pasadas seleccionadas para control
 | Muestra (control) | Expandir la muestra completa para control.
 | Fold-out Expandir CA sin plegar mangas, módulos no expandidos | Ajuste adicional para el modo k&w que está activo para la expansión en combinación con otro símbolo. En estado desplegado solo se expanden los Color Arrangements, no los módulos.

Expandir la muestra completa:

    • Está cargada la muestra básica o la muestra con forma
  1. Hacer clic en el icono Expandieren starten / tb tooloptions arrow / [image] de la barra de herramientas Pasos de procesamiento.
    • Los módulos y Arrangements se expandirán en la muestra completa.
      Después del ajuste en el diálogo Configuración / Otros ajustes / Desagrupar pasadas en sectores de muestra separados se desagruparán las pasadas en sectores de muestra separados.
      Algunas reglas del procesamiento técnico serán ejecutadas sin las reglas para la asignación de guiahilos.
      Se generará la muestra expandida Expandiertes Muster Status.

Expandir módulos y Arrangements en el sector seleccionado:

Vista preliminar sólo para verificación
    • Está cargada la muestra básica o la muestra con forma
  1. Seleccionar las pasadas deseadas.
  2. Hacer clic en el icono Expandieren starten / tb tooloptions arrow / [image] de la barra de herramientas Pasos de procesamiento.
    • Los módulos y Arrangements se expandirán en el sector seleccionado.
      Ninguna regla del procesamiento técnico se ejecute.
      En la Vista de control se representará la muestra expandida.
      La muestra no pasa al estado de muestra de una muestra expandida.
      El resultado no se guardará.
    Puede guardar el resultado como módulo.
    Puede expandir un sector seleccionado las veces deseadas.
    Con el icono [image] Expandieren starten / tb tooloptions arrow / [image] puede expandir la muestra completa para la vista preliminar.

Expandir módulos y Arrangements en el sector seleccionado de una muestra k&w:

Vista preliminar sólo para verificación
    • La muestra k&w está cargada.
    • Un corte k&w está abierto y posicionado.
  1. Activar la Representación de k&w con menguado [image] en la barra de herramientas Representación de muestra k&w.
  2. Seleccionar las pasadas deseadas.
  3. Hacer clic en el icono Expandieren starten / tb tooloptions arrow / [image] de la barra de herramientas Pasos de procesamiento.
    • Los módulos y Arrangements se expandirán en la muestra seleccionada.
      Ninguna regla del procesamiento técnico se ejecute.
      En la Vista de control se representará la muestra expandida
      La muestra no pasa al estado de muestra de una muestra expandida.
      El resultado no se guardará.
Para ello, véase también...
  • Vistas de control (expansión)
  • Ficha Cargar


Iniciar procesamiento técnico

Technikbearbeitung starten
Con esta función inicia el procesamiento técnico automático.
El procesamiento técnico comprueba si hay errores en la muestra y añade la información necesaria para el tisaje. Del resultado se puede generar automáticamente un programa de tisaje (Sintral). El reprocesamiento repite el procesamiento técnico para la muestra después de correcciones manuales.

Iniciar el procesamiento técnico para una muestra:

    • Una muestra expandida está activa.
  1. Hacer clic en el icono Iniciar procesamiento técnico Technikbearbeitung starten de la barra de herramientas Pasos de procesamiento.

      2. - o bien -

    • Pulsar la tecla F10.
    • Se abrirá el Asistente técnico y se iniciará el procesamiento técnico.
      El procesamiento técnico está finalizado cuando aparece el mensaje Procesamiento técnico finalizado exitosamente.
Con la combinación de teclas Ctrl+F10 inicia el procesamiento técnico paso a paso.


Iniciar reprocesamiento

Prüfungslauf starten
Con esta función inicia el reprocesamiento automático.
Con el reprocesamiento se repite el procesamiento técnico para la muestra después de correcciones manuales.

Iniciar el procesamiento técnico para una muestra:

    • Una muestra procesada está activa.
  1. Hacer clic en el icono Iniciar reprocesamiento Prüfungslauf starten de la barra de herramientas Pasos de procesamiento.

      2. - o bien -

    • Pulsar la tecla F10.
    • Aparece el Asistente técnico [revisión] y se repetirá el procesamiento técnico.
      El reprocesamiento está finalizado cuando aparece el mensaje Procesamiento técnico finalizado exitosamente.


Iniciar procesamiento técnico 2 piezas

Technikbearbeitung starten 2 Teile
Con esta función se crean dos piezas de tisaje juntas para una muestra con comienzo de peine. Para ello se duplica la muestra hacia la derecha y se genera el comienzo del peine para el tisaje de dos piezas.

Está disponible la función Procesamiento técnico 2 piezas Technikbearbeitung starten 2 Teile:

  • Muestra de diseño
    En el estado de la muestra Muestra básica Basis-Muster Status y Muestra expandida Expandiertes Muster Status o Form-Muster Status

  • Muestra técnica del M1
    En el estado Muestra procesada Technikbearbeitung starten

Tejer una muestra con comienzo de peine en dos piezas paralelas:

    • La muestra activa está destinada a una máquina con peine y dispone de un comienzo de peine.
    • En el inicio del peine no es posible utilizar ninguna función Sintral.
      Excepción: Está activa la casilla de verificación Utilizar contadores de forma para pieza de tisaje izquierda y derecha (#L1, #L2, ...) en el diálogo Ajustes del programa, ficha Otros.
  1. Hacer clic en el icono Procesamiento técnico 2 piezas Technikbearbeitung starten 2 Teile de la barra de herramientas Pasos de procesamiento.
    • Aparecerá el Asistente técnico.
      Se inicia el procesamiento técnico de dos piezas.
    • Aparece el diálogo Anchura de acoplamiento.
  2. Definir la anchura de acoplamiento y confirmar el diálogo con Aceptar.
  3. Aparece el diálogo Asignación de campos del hilo.
  4. Asignar el guiahilos que permaneció en el depósito a las barras.
  5. Confirmar el diálogo pulsando Aceptar.
    • Después de finalizar el procesamiento técnico, la muestra se encuentra visiblemente dos veces una al lado de la otra con una separación en la fontura de la máquina.
      Se ha llevado a cabo la adaptación correspondiente del comienzo del peine.
      Los guiahilos se duplican y entrarán tejiendo en forma separada para las dos muestras.
El procesamiento técnico de dos piezas se cancela cuando se utilizan más de dieciséis guiahilos en una muestra o cuando la muestra no se puede disponer dos veces una al lado de la otra (incluyendo el espacio intermedio).
En tal caso, Ud. cargará la muestra expandida e inicia nuevamente el procesamiento técnico.

El comienzo de peine se asigna en el cuadro diálogo Nueva muestra o posteriormente mediante la función Reemplazar comienzos... del menú Edición. Asegúrese que el botón de opción Módulo esté activo para el comienzo del peine.
También puede utilizar sus propios inicios del peine; no obstante, deberá utilizar el tipo de hilo Hilo del peine.
Se puede seleccionar posteriormente una máquina con peine mediante la función Modificar Máquina/ Galga/ Tipo de Setup... del menú Parámetros de muestra, donde también se ofrece la posibilidad de seleccionar un comienzo del peine.
La pasada de entrada de los guiahilos, también entre las piezas, se ajusta en el diálogo Configuración / Peine, pinzado.

Para ello, véase también...
  • Anchura de acoplamiento
  • Ficha peine, pinzado
  • Ficha peine, pinzado (k&w)


Iniciar reprocesamiento 2 piezas

Prüfungslauf 2 Teile starten
Con esta función iniciará el reprocesamiento automático para el tisaje de dos piezas.
Con el reprocesamiento se repite el procesamiento técnico para la muestra de dos piezas después de correcciones manuales.

Iniciar el procesamiento técnico para una muestra:

  • Una muestra procesada para tisaje de dos piezas está activa.
    ( Nach-Technikmuster 2 Teile Status o Nach-Technikmuster 2 Teile Status ohne Form)
  • Hacer clic en el icono Iniciar reprocesamiento 2 piezas Prüfungslauf 2 Teile starten de la barra de herramientas Pasos de procesamiento.
  • Aparece el Asistente técnico [revisión] y se repetirá el procesamiento técnico.
    El reprocesamiento está finalizado cuando aparece el mensaje Procesamiento técnico finalizado exitosamente.


Representaciones de muestras

El programa principal M1plus dispone de la barra de herramientas Representaciones de muestras, que puede posicionar en la pantalla según su preferencia. Esta barra se puede ocultar y visualizar por medio de la función Representaciones de muestras en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

La barra de herramientas Representaciones de muestras contiene los siguientes iconos:

Musterdarstellung Form mit Kantenfarben tb pattern modcolor all Musterdarstellung Garnfarbe und Nadelaktion tb pattern ML symbol tb pattern ML background
Musterdarstellung Form nur Elemente Musterdarstellung Nadelaktion ohne Garnfarbe Musterdarstellung Nadelaktion ohne Garnfarbe Leerstelle für Toolbars tb pattern grid

Barra de herramientas Representaciones de muestras de la Vista técnica:
 Musterdarstellung Form mit Kantenfarben tb pattern modcolor all Musterdarstellung Garnfarbe und Nadelaktion
Musterdarstellung Form nur Elemente Musterdarstellung Nadelaktion ohne Garnfarbe Musterdarstellung Nadelaktion ohne Garnfarbe Leerstelle für Toolbars tb pattern grid Darstellung Ausrichten

 | Función | Objetivo
Musterdarstellung Form mit Kantenfarben | Cantos de forma | Representar el canto de forma con colores de canto
Musterdarstellung Form nur Elemente | Símbolos de forma | Representar el canto de forma sólo con símbolos de forma
tb pattern modcolor all | Color de módulo | Representar el color de módulo como fondo
Musterdarstellung Nadelaktion ohne Garnfarbe |  | Representar el color de módulo como símbolos
Musterdarstellung Garnfarbe und Nadelaktion | Color del hilo/guiahilos | Representar los colores del hilo o de guiahilos como fondo
Musterdarstellung Nadelaktion ohne Garnfarbe |  | Representar el color del hilo o de guiahilos como símbolos
tb pattern ML background | Longitud de malla | Representar la longitud de la malla de la fontura posterior como fondo
tb pattern ML symbol |  | Representar la longitud de la malla de la fontura anterior como fondo
 |  | Representar la longitud de la malla de la fontura anterior y posterior como fondo Información 16 : sólo Vista técnica
 | Longitud de la malla como fondo de acciones de la aguja | Representar las longitudes de las mallas de la fontura anterior y posterior como fondo de las acciones de la aguja Información 16 : sólo Vista técnica
tb pattern grid | Retícula | Mostrar u ocultar la rejilla en la Vista de símbolos o en la Vista de patrones.
 | Guíahilos | Visualizar y ocultar la barra de visualizaciones para la representación de los recorridos de los guiahilos
 | Campos del hilo | Visualizar campos del hilo de la muestra activa.
 | Acciones de la aguja | Ocultar y visualizar todas las acciones de la aguja.
 | Alinear | Enderezar sectores de la muestra de muestras de la forma o de muestras k&w.
 | Representación de pasadas técnicas | Visualizar muestra con todas las pasadas técnicas.
 | Representación de pasadas de muestra | Mostrar muestra sólo con pasadas de muestra.
Para ello, véase también...
  • Sin ajuste - No modificar agrupamiento en la muestra
  • Significado de los colores en el modo técnico


Canto de la forma / Símbolos de forma

Con esta función se muestran los cantos de la forma en la vista de símbolos.

En una muestra sin forma se puede cargar una forma Fully Fashion con la función Abrir y posicionar corte... en el menú Forma y a continuación puede ser visualizado en la vista de símbolos.

Visualizar los datos de la forma en una muestra con forma:

    • Debe estar activa una muestra con forma recortada Form-Muster Status.
  1. Hacer clic en el icono Musterdarstellung Form mit Kantenfarben y/o Musterdarstellung Form nur Elemente de la barra de herramientas Representaciones de muestras.

      2. - o bien -

    • Pulsar la tecla F2.
    • La muestra recortada es representada en la Vista de símbolos (base con forma).
    Con las herramientas de la barra de herramientas Símbolos de forma se edita la forma en la vista de símbolos (base con forma).
    Si el puntero se encuentra sobre un icono, la función de dicho icono se indica en la barra de estado.
    El color de los cantos del modelo se puede modificar en el diálogo Atributos del modelo.

La combinación de los símbolos con otros estados de muestra da como resultado las siguientes vistas:

Estado de la muestra | Forma | Paso de procesamiento | símbolo activo | Ver Título de ventana
 |  |  |  | Vista de símbolos (base)
 | cargada |  |  | Vista de símbolos (base + forma desplazable)
 | cargada |  | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (base + cantos de forma)
 | cargada |  | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (base + forma recortada)
Expandiertes Muster Status | cargada | Form ausschneiden + Expandieren starten | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (expandida)
 | cargada | Form ausschneiden + Expandieren starten + Technikbearbeitung starten | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (procesada)
Basis-Muster Status &kw |  |  |  | Vista de símbolos (base)
Basis-Muster Status &kw | cargada |  |  | Vista de símbolos (base + forma desplazable)
Basis-Muster Status &kw | cargada |  | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de formas
Basis-Muster Status &kw | cargada |  |  | Vista de símbolos (base + forma posicionada)
Form-Muster Status &kw | cargada |  | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (base + forma recortada)
Expandiertes Muster Status &kw | cargada | Form ausschneiden + Expandieren starten | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (expandida)
Nach-Technikmuster Status &kw | cargada | Form ausschneiden + Expandieren starten + Technikbearbeitung starten | Musterdarstellung Form mit Kantenfarben Musterdarstellung Form nur Elemente | Vista de símbolos (procesada)
Para ello, véase también...
  • Atributos de la forma
  • Vista de símbolos (forma)
  • Atributos de la forma


Guíahilos

Por medio del icono [image] de la barra de herramientas Representaciones de muestras podrá visualizar las barras de visualización para los movimientos de los guiahilos. Para una nueva muestra se averiguarán los recorridos del guiahilos mediante el procesamiento técnico. Para una muestra importada a través de los datos de control Sintral ya existirán los recorridos de los guiahilos.

Visualizar los recorridos de los guiahilos:

  • Debe estar activa la vista técnica y el procesamiento técnico debe haber finalizado.
  • Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
    -> Se visualizará una barra de visualización por encima de cada pasada técnica en la que se podrá apreciar el recorrido del guiahilos. Los números de los guiahilos se visualizan en las columnas de control.
Si activa de nuevo el icono [image] en la barra de herramientas Representaciones de muestras desaparecerán de nuevo las barras de visualización de los guiahilos.

En el menú contextual de la vista técnica podrá activar Resaltar guiahilos y Modificar recorrido del guiahilos.

Para ello, véase también...
  • Vista técnica
  • Resaltar guíahilos
  • Modificar recorrido del guíahilos


Acciones de la aguja

Por medio del símbolo [image] de la barra de herramientas Representaciones de muestras podrá visualizar las acciones de las agujas. Las acciones de la aguja están activadas de forma predeterminada.

Ocultar las acciones de la aguja:

  • La vista técnica debe estar activa.
  1. Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
  2. Las acciones de la aguja están ocultas. Si están activadas las barras de visualización sólo se verán estas. Si no están activadas las barras de visualización la vista técnica estará vacía.
Si activa de nuevo el símbolo [image] en la barra de herramientas Representaciones de muestras aparecerán de nuevo las acciones de la aguja.


Longitud de malla

Con los símbolos tb pattern ML background y tb pattern ML symbol de la barra de herramientas Representaciones de muestras puede visualizar las longitudes de mallas en colores.

tb pattern ML background | Longitud de malla de la fontura posterior. | Vista de símbolos
tb pattern ML symbol | Longitud de malla de la fontura anterior.
 | Visualizar la longitud de la malla como fondo de acciones de la aguja | Vista técnica
 | Visualizar la longitud de malla de la fontura anterior y de la posterior

Mostrar las longitudes de mallas:

    • La muestra procesada está activa en la Vista de símbolos.
  1. Hacer clic en el icono tb pattern ML background o tb pattern ML symbol de la barra de herramientas Representación de muestras.
    • Por encima o debajo de cada pasada técnica se muestra una barra de visualización.

  • Si vuelve a hacer clic en el icono, la barra de visualización para longitudes de mallas se oculta nuevamente.

  • Si hace clic en ambos iconos, se visualizarán las longitudes de mallas para la fontura anterior y la posterior.

Más información:
  • Longitud de la malla como fondo de acciones de la aguja
Para ello, véase también...
  • Vista técnica
  • Dibujar con longitud de mallas


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Representaciones de muestras : Longitud de malla : Longitud de la malla como fondo de acciones de la aguja company logo
Ayuda Online de M1plus Longitud de malla .. .. http://support.stoll.com ....

Longitud de la malla como fondo de acciones de la aguja

Por medio de esta función se visualiza el color de la longitud de malla como color de fondo de las acciones de la aguja. De esta forma, se puede ver rápidamente dónde se utiliza una longitud de malla concreta.

Visualizar el color de la longitud de mallas como color de fondo:

    • La vista técnica de la muestra está activa.
  1. Hacer clic en el icono [image] Longitud de la malla como fondo de acciones de la aguja de la barra de herramientas Representaciones de muestras.
    • La longitud de mallas utilizada en la muestra conforma junto al color correspondiente el fondo de la acción de la aguja.

En posiciones con la función Longitud de malla (segundo cerraje) activada se suprime el color.

Si en la tabla de longitud de mallas hay seleccionada una línea, es posible introducir la longitud de mallas directamente en la columna de control de la vista técnica.
Para ello, véase también...
  • Tabla de longitud de mallas
  • Dibujar con longitud de mallas


Alinear

Con la función Alinear se enderezan sectores de la muestra de la forma o de muestras k&w.
Esto le facilita p.ej. la edición de sectores Fair-Isle.
Rellene los espacios intermedios que se deben ocultar con símbolos de alineamiento.
de la barra de herramientas Símbolos de forma
Los símbolos de alineamiento muestran la dirección del plegado de la manga.

  • Haciendo clic en Darstellung Ausrichten de la barra de herramientas Representaciones de muestras se enderezarán los sectores que transcurren de forma inclinada con símbolos de alineamiento.
    Los símbolos de alineamiento se ocultarán.

  • Haciendo clic en Darstellung Ausgerichtet de la barra de herramientas Representaciones de muestras pliega nuevamente los sectores
    Los símbolos de alineamiento se visualizarán nuevamente.

Para ello, véase también...
  • Alinear sectores de la muestra


Herramientas de dibujo

El programa principal M1plus dispone de la barra de herramientas Herramientas de dibujo, que puede posicionar en la pantalla según su preferencia. La misma se puede ocultar o mostrar por medio de la función Herramientas de dibujo en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Herramientas de dibujo en el programa principal M1plus:
TB Draw Keybord

Función

Objetivo

Lápiz

Seleccionar una línea a mano alzada.

Línea

Seleccionar una línea recta.

: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

  • dirección libre

  • dirección 45°

  • Líneas de ciclo

Para Líneas de ciclo puede seleccionar una muestra predefinida o crear una propia y entrar el número de repeticiones.

Línea de ciclo

Rectángulo/Cuadrado

En el caso de un rectángulo o de un cuadrado, seleccionar sólo el contorno o el sector completo.

: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

  • relleno

  • no relleno

  • Rectángulo

  • Cuadrado

Elipse/Círculo

En el caso de un círculo o una elipse, seleccionar sólo el contorno o el sector completo.

: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

  • relleno

  • no relleno

  • Elipse

  • Círculo

Polígono

En el caso de un polígono seleccionar sólo el contorno o el sector completo.

: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

  • relleno

  • no relleno

  • abierto

  • cerrado

  • dirección libre

  • dirección 45°

Spline

En el caso de una curva spline seleccionar sólo el contorno o el sector completo.
: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

  • relleno

  • no relleno

  • abierto

  • cerrado

Rellenar líneas hasta el cambio de color

Expandir y rellenar un sector dentro de un color.
: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre diferentes opciones.

Rellenar con la varita mágica

Seleccionar parejas de agujas colindantes con las mismas propiedades.
: En la barra de herramientas Propiedades de herramientas puede seleccionar cuales datos deben ser seleccionados y rellenos (Color, Módulo/Símbolo de forma, Longitud de malla) y si la selección debe crecer diagonalmente.

Rellenar

Rellenar las funciones activas del cursor en una o varias selecciones existentes.

Multi-Copy

Dibujar varias veces los módulos en la muestra.
: En la barra de herramientas Propiedades de herramientas puede entrar la Distancia vertical, la Distancia horizontal y el Número de repeticiones.

TB Draw Keybord

Dibujar con teclado

Dibujar con teclado.
: En la barra de herramientas Propiedades de herramientas se visualiza el factor de repetición.

Distribuir

Distribuir las pasadas que no tejen homogéneamente de acuerdo con los símbolos de distribución.

Mover

Mover los elementos en la muestra o en el editor de Arrangement.
: En la barra de herramientas Propiedades de herramientas podrá seleccionar entre Pasadas y Celdas.

Adaptar selección

Cambiar el tamaño del sector seleccionado.

Girar selecciones

Girar el sector seleccionado alrededor del centro.

Insertar marco

Abrir el diálogo Marco, en el cual crea un marco de color alrededor de una selección.

Invertir

Crear una parte de muestra a partir del sector seleccionado.

Argyle

Definir rombo, guardar como parte de muestra y dibujar.

Texto en parte de muestra

Abrir diálogo Texto en parte de muestra, a través del cual puede entrar texto mediante el teclado e insertarlo como parte de muestra en la muestra.

Insertar sector

Insertar columnas, pasadas o un sector seleccionado a la muestra.

Borrar sector

Eliminar columnas, pasadas o un sector seleccionado de la muestra.

Aplicar módulo/color/parámetros de muestra

Aplicar como selección módulo y/o color o parámetros de muestra y continuar editando.
: En la barra de herramientas Propiedades de herramientas puede seleccionar entre las opciones Color y Color y módulo.

Identificar y seleccionar un módulo

Identificar y seleccionar módulos en la muestra.

Buscar y Reemplazar

Abrir el diálogo Buscar y Reemplazar con las siguientes fichas.

  • Reemplazar o intercambiar

  • Buscar y seleccionar

  • Ir a

Activar/desactivar desplazar forma

Cambiar al modo de edición de la función Abrir y posicionar corte (shv, shp, shr).
:

  • El botón no influye de ninguna manera en las funciones del diálogo Desplazar modelo.

  • En la barra de herramientas Propiedades de herramientas seleccionará en qué capa podrá mover piezas en forma.

Proteger fuera de la forma

Proteger el sector fuera de la forma al dibujar con módulos.

Cancelar selecciones

Eliminar todas las selecciones que se encuentran en la muestra.

Cancelar funciones del cursor

Desactivar todas las funciones del cursor.

Más información:
  • Lápiz
  • Línea
  • Rectángulo/Cuadrado
  • Elipse/Círculo
  • Polígono
  • Dibujar con Selección
  • Rellenar con la varita mágica
  • Rellenar selección
  • Multi-Copy
  • Dibujar con teclado
  • Aplicar módulo/color/parámetros de muestra
  • Identificar y seleccionar un módulo
  • Activar/desactivar desplazar forma
  • Cancelar funciones del cursor
  • Propiedades de herramientas
Para ello, véase también...
  • Seleccionar todo
  • Dibujar con módulos
  • Dibujar con longitud de mallas


Lápiz

Seleccionar una línea a mano alzada:

    • Las funciones del puntero están desactivadas.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Pulsar la tecla V.
    • La herramienta de dibujo seleccionada se visualiza mediante un símbolo presionado.
  2. Seleccionar con el botón del ratón presionado las agujas que se deseen.

      3. - o bien -

    • Hacer clic en el punto de inicio de la línea y desplazar el puntero del ratón manteniendo presionado el botón del ratón.
    • Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la Vista técnica.
  3. Soltar el botón del ratón en el punto final de la línea.
    • La selección se representará en rojo.
La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Con el lápiz se pueden seleccionar agujas individuales en una fontura.
Con otras herramientas de dibujo esto no es posible.
Al dibujar con un color las acciones de la aguja en las fonturas están conectadas de forma lógica.

La selección se puede influenciar por medio de las siguientes funciones:

  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. Una fontura oculta no se selecciona.

Con la función [image] Buscar y seleccionar de la barra de herramientas Herramientas de dibujo es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.
Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Desplazar selección


Línea

En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

  • dirección libre

  • dirección 45°

  • Líneas de ciclo
    Para Líneas de ciclo puede seleccionar una muestra de ciclos predefinida o crear una propia y entrar el número de repeticiones.

Seleccionar una línea:

Sólo se pueden seleccionar agujas individuales de las fonturas mediante el Lápiz [image].
    • Las funciones del puntero están desactivadas.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Pulsar la tecla B.
    • La herramienta de dibujo seleccionada se visualiza mediante un símbolo presionado.
  2. Hacer clic en el punto de inicio de la línea y desplazar el puntero del ratón manteniendo presionado el botón del ratón.
    • Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la Vista técnica.
  3. Soltar el botón del ratón en el punto final de la línea.
    • La selección se representará en rojo.
La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Las líneas verticales, horizontales o diagonales se seleccionan si durante la selección se mantienen presionadas las teclas Ctrl y Mayús.

La selección se puede influenciar por medio de las siguientes funciones:

  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. Una fontura oculta no se selecciona.

Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.
Con la función [image] Buscar y seleccionar de la barra de herramientas Herramientas de dibujo es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.
Más información:
  • Línea de ciclo (opción)
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Desplazar selección


Línea de ciclo (opción)

Para el símbolo [image] con la opción Línea de ciclo realizará los siguientes ajustes en la barra de herramientas Propiedades de Herramientas:

Función | Objetivo
Lista de selección de elementos de ciclo predeterminados | Hacer clic en la lista de selección y seleccionar un elemento del ciclo. Información 16 : Mediante la opción de lista Nuevo abre el diálogo Editar elementos de ciclo. En este diálogo puede crear más elementos de ciclo. Para ello primero predetermina el tamaño del elemento de ciclo.
Factor de repetición | Factor de repetición del tipo de línea nuevo o personalizado
Un elemento de ciclo seleccionado es eliminado de la lista pulsando la tecla Supr.
Los elementos de ciclo no son específicos de una muestra y son válidos para el M1plus.

Las líneas de ciclo pueden ser rellenadas con color, elementos de unión y módulos.
Con la opción [image] Insertar módulo en selección parcial los módulos más grandes son insertados completamente.

Para ello, véase también...
  • Editar elemento de ciclo


Rectángulo/Cuadrado

En la barra de herramientas Propiedades de herramientas, para el símbolo [image] Rectángulo/Cuadrado, puede elegir si va a seleccionar una superficie rellena o sólo el contorno. Además puede seleccionar entre Rectángulo y Cuadrado.

Seleccionar sólo el contorno en un rectángulo o un cuadrado:

    • Las funciones del puntero están desactivadas.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Pulsar la tecla N.
    • La herramienta de dibujo seleccionada se visualiza mediante un símbolo presionado.
  2. En la barra de herramientas Propriedades de herramientas seleccionar la opción no relleno.
  3. Hacer clic en el punto de inicio del rectángulo o del cuadrado y desplazar el puntero del ratón manteniendo presionado el botón del ratón.
    • Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la Vista técnica.
  4. Soltar el botón del ratón cuando el rectángulo o el cuadrado alcance el tamaño deseado.
    • La selección se representará en rojo.
La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Se seleccionará un cuadrado adicional si durante la selección se mantienen presionadas las teclas Ctrl y Mayús.
Si se efectúa la selección en la vista técnica sin haber seleccionado un módulo, se podrá borrar las mallas seleccionadas mediante las teclas Ctrl y Mayús.

La selección se puede influenciar por medio de las siguientes funciones:

  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. Una fontura oculta no se selecciona.

Con la función [image] Buscar y seleccionar de la barra de herramientas Herramientas de dibujo es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.
Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Desplazar selección


Elipse/Círculo

En la barra de herramientas Propriedades de herramientas, para el símbolo [image] Elipse/círculo, puede elegir si va a seleccionar una superficie rellena o sólo el contorno. Además puede seleccionar entre Elipse y Círculo.

Seleccionar sólo el contorno en un círculo o una elipse:

    • Las funciones del puntero están desactivadas.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    • La herramienta de dibujo seleccionada se visualiza mediante un símbolo presionado.
  2. En la barra de herramientas Propriedades de herramientas seleccionar la opción no relleno.
  3. Hacer clic en el punto de inicio de la elipse o del círculo y desplazar el puntero del ratón manteniendo presionado el botón.
    • Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la Vista técnica. La posición en la cual se pulsa el botón izquierdo del ratón marcará el centro de la elipse o del círculo.
  4. Soltar el botón del ratón al alcanzar el tamaño de la elipse o del círculo deseado.
    • La selección se representará en rojo.
La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Se seleccionará un círculo adicional si durante la selección se mantienen presionadas las teclas Ctrl y Mayús.
Si se efectúa la selección en la vista técnica sin haber seleccionado un módulo, se podrá borrar las mallas seleccionadas mediante las teclas Ctrl y Mayús.

La selección se puede influenciar por medio de las siguientes funciones:

  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. Una fontura oculta no se selecciona.

Con la función [image] Buscar y seleccionar de la barra de herramientas Herramientas de dibujo es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.
Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Desplazar selección


Polígono

En la barra de herramientas Propiedades de herramientas, para el símbolo [image] Polígono, puede elegir si va a seleccionar una superficie rellena o sólo el contorno.

Seleccionar sólo el contorno en un polígono:

    • Las funciones del puntero están desactivadas.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    • La herramienta de dibujo seleccionada se visualiza mediante un símbolo presionado.
  2. En la barra de herramientas Propiedades de herramientas seleccionar la opción Polígono no relleno.
  3. Establecer el punto de inicio de la primera línea haciendo clic en una aguja en el tejido y desplazar el puntero del ratón.
    • La marca se representará en azul en la Vista técnica.
  4. Ajustar el punto final de una línea haciendo clic en una aguja en el tejido.
    • El punto final de una línea se convertirá automáticamente en el punto de inicio de la siguiente línea.
  5. Repetir los pasos 3 y 4 hasta que se consiga la forma deseada.
  6. Ajustar el punto final de la última línea por medio de un doble clic.
    • El primer y el último punto sobre los que se ha hecho clic quedan conectados.
      En el cursor aparece una mano Cursor Hand 1692.
  7. Corregir el polígono en los puntos de ajuste con el cursor Cursor Fist 1688.
  8. Finalizar con un doble clic dentro del polígono.
    • La función se finalizará y la selección se representará en rojo.
La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.

La selección se puede influenciar por medio de las siguientes funciones:

  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. Una fontura oculta no se selecciona.

Con la función [image] Buscar y seleccionar de la barra de herramientas Herramientas de dibujo es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.
Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Desplazar selección


Spline

Con esta función dibuja una línea curva con puntos de control.

En la barra de herramientas Propiedades de herramientas puede combinar las siguientes opciones para la función Spline [image]:

  • Spline relleno

  • Spline no relleno

  • Spline abierto

  • Spline cerrado

Seleccionar un contorno cerrado con una curva spline:

    • Las funciones del puntero están desactivadas.
    • Una muestra de diseño está cargada en el estado de la muestra antes de expandir ( Basis-Muster Status Form-Muster Status).
  1. Hacer clic en el icono [image].
    • La herramienta de dibujo seleccionada se visualiza mediante un símbolo presionado.
  2. En la barra de herramientas Propiedades de herramientas seleccionar las opciones Spline no relleno y Spline cerrado.
  3. Establecer el punto de inicio (amarillo) de la primera curva parcial haciendo clic en una aguja en el tejido y desplazar el puntero del ratón.
  4. Ajustar los puntos intermedios de una curva haciendo clic en una aguja en el tejido.
    • El punto intermedio se convierte automáticamente en el punto de inicio de la próximo curva parcial.
      El trazado de la curva después del punto intermedio (amarillo) también determina la curvatura de la curva parcial previa.
  5. Repetir los pasos 3 y 4 hasta que se consiga la forma deseada.
  6. Establecer el punto final (amarillo) de la última curva parcial por medio de un doble clic.
    • El primer y el último punto sobre los que se ha hecho clic quedan conectados.
      La curva no se puede continuar.
  7. Hacer doble clic en un punto de control amarillo y mover el ratón después de que aparezca el símbolo de la mano.
  8. Finalizar la selección haciendo doble clic fuera de la curva.
    • La función finalizará y la selección se representará en rojo en la Vista de símbolos.
Si una selección no se encuentra en la posición deseada, muévala antes de finalizar la selección manteniendo presionada la tecla tab.
Con la función Buscar y reemplazar [image] de la barra de herramientas Herramientas de dibujo es posible buscar y reemplazar de diferentes formas las funciones de cursor ajustadas actualmente.
Para ello, véase también...
  • Herramientas de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Desplazar selección


Dibujar con Selección

Con esta función se activa/desactiva la selección automática del sector dibujado.

Activar/desactivar la selección del sector dibujado:

  • Llamar el menú contextual Selección / Dibujar con Selección.
  • Si la función está activada, aparecerá marcada con un ganchito.
    Si la función está activa, el sector dibujado será seleccionado automáticamente.
    Si la función está desactivada, se preservarán selecciones ya existentes.


Rellenar líneas hasta el cambio de color

Con [image] puede expandir un sector dentro de un color y rellenarlo.

Información 16:
Puede rellenar el sector con los siguientes elementos:

  • Acciones de la aguja

  • Colores

  • Longitudes de malla (en la vista de símbolos)

  • Partes de la muestra

  • Módulos

  • Módulos del editor de MC Jacquard

  • Atributos de la forma

En la barra de herramientas Propiedades de herramientas podrá seleccionar entre las opciones:

Opción |  |  | Significado
 | rellenar horizontalmente |  | Rellenar sector en dirección horizontal hasta el cambio
 |  | rellenar hacia la izquierda | Rellenar sector en dirección horizontal hacia la izquierda hasta el cambio
 |  | rellenar hacia la derecha | Rellenar sector en dirección horizontal hacia la derecha hasta el cambio
 | rellenar verticalmente |  | Rellenar sector en dirección vertical hasta el cambio
 |  | rellenar hacia arriba | Rellenar sector en dirección vertical hacia arriba hasta el cambio
 |  | rellenar hacia abajo | Rellenar sector en dirección vertical hacia abajo hasta el cambio
Checkbox active Color de fondo |  |  | Rellenar hasta el cambio del color de fondo.
Checkbox active Color de muestra |  |  | Rellenar hasta el cambio de color de la muestra.
Checkbox active Módulos |  |  | Rellenar hasta el cambio de módulo.
Checkbox active Símbolo de forma |  |  | Rellenar hasta el cambio de símbolo de forma.
Checkbox active Longitud de la malla |  |  | Rellenar hasta el cambio de longitud de malla.
La herramienta [image] también está disponible en la edición del Color Arrangement y del Module Arrangement.
Al utilizar módulos / partes de muestra más grandes que 1x1 mallas se utiliza el ajuste de la barra de herramientas Datos de módulo.
La posición del primer clic determinará la posición de inserción del primer módulo según el cual se alinearán los módulos restantes.
Si se hace clic solo una vez, el módulo es insertado en su altura completa (al rellenar horizontalmente).


Rellenar con la varita mágica

Con este símbolo se puede seleccionar un sector en la muestra según diferentes criterios.

Si simultáneamente con la utilización de la varita mágica está activa una función del cursor, entonces el sector seleccionado será rellenado con la misma.

Si se ha seleccionado un módulo, entonces se rellenará éste en el sector del borde de la selección según los ajustes realizados en la barra de herramientas Datos del módulo.
La posición de cursor define el punto de partida desde el cual se rellenará la selección.

Para el símbolo [image] realizará los siguientes ajustes en la barra de herramientas Propiedades de herramientas

Elemento | Significado
Checkbox active Color de fondo | Seleccionar parejas de agujas colindantes con el mismo color de fondo.
Checkbox active Color de muestra | Seleccionar parejas de agujas colindantes con el mismo color de muestra.
Checkbox active Módulos | Seleccionar parejas de agujas colindantes con el mismo módulo.
Checkbox active Símbolo de forma | Seleccionar parejas de agujas colindantes con el mismo símbolo de forma.
Checkbox active Longitud de malla | Seleccionar parejas de agujas colindantes con la misma longitud de malla.
Checkbox active Crecer en diagonal | Esta función puede estar activada junto a las funciones anteriores. En este caso no se deben solapar las parejas de agujas que tengan la misma propiedad. Es suficiente si estas se rozan en una esquina.

En la vista de tejido y en la vista técnica el elemento Hilo de fondo tiene la misma función que el elemento Color de muestra.

  • Si el color es un componente de un módulo multicolor, podrá seleccionar el módulo completo mediante la función Completar módulos seleccionados parcialmente en el menú Selección.

  • Mantener presionada la tecla Ctrl para agregar una selección a otra selección existente.

  • Mantenga la tecla Mayús presionada si desea seleccionar parejas de agujas con la misma propiedad dentro de una selección existente.
    Se seleccionarán las parejas de agujas con propiedades coincidentes y la selección de las parejas de agujas restantes se anulará.

Rellenar un campo de color existente con las funciones activas del cursor:

    • Hay un campo de color disponible.
    • Son posibles varios campos con el mismo color.
  1. Seleccionar el módulo de la barra de módulos o del explorador de módulos.
    Ejemplo: Trenza 2x2<
  2. Seleccionar en la barra de herramientas Datos del módulo los ajustes para rellenar con módulos.
    Ejemplo:
  3. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    • La barra de herramientas Propiedades de herramientas muestra el módulo seleccionado, la función de dibujo [image] y el símbolo para módulos.
  4. Hacer clic en una posición dentro del campo de color.
    La posición define el punto de partida desde el cual se rellenará la selección.
    • El sector seleccionado se rellenará con el módulo seleccionado según los ajustes efectuados en la barra de herramientas Datos del módulo.
Para ello, véase también...
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Datos del módulo


Rellenar selección

Con [image] rellenará el sector seleccionado con la función de cursor. Si se ha seleccionado un módulo, entonces se rellenará éste en el sector del borde de la selección según los ajustes realizados en la barra de herramientas Datos del módulo.

En la barra de herramientas Propiedades de herramientas verá las siguientes propiedades:

  • Imagen y nombre del módulo seleccionado o del arrangement

  • Herramienta de dibujo activa

  • Datos activos (módulo, color, longitud de malla)

  • Nota para el comportamiento de la herramienta de dibujo

Rellenar una selección existente con las funciones activas del cursor:

    • Hay un sector seleccionado.
    • Varias selecciones son posibles.
  1. Seleccionar el módulo de la barra de módulos o del explorador de módulos.
    Ejemplo: Trenza 2x2<
  2. Seleccionar en la barra de herramientas Datos del módulo los ajustes para rellenar con módulos.
    Ejemplo:
  3. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    - o bien -
    Pulsar la combinación de teclas Alt+F5.
    • La barra de herramientas Propiedades de herramientas muestra el módulo seleccionado, la función de dibujo [image] y el símbolo para módulos.
  4. Hacer clic en una posición dentro o fuera de la selección.
    La posición define el punto de partida desde el cual se rellenará la selección.
    • El sector seleccionado se rellenará con el módulo seleccionado según los ajustes efectuados en la barra de herramientas Datos del módulo.

Rellenar entrada de columnas de control en varias filas seleccionadas:

    • Seleccionar varias filas.
    • Varias selecciones son posibles.
  1. Seleccionar una entrada del menú contextual de una columna de control.
  2. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    - o bien -
    Pulsar la combinación de teclas Alt+F5.
  3. Hacer clic en la muestra dentro o fuera de la selección.
    • La columna de control es rellenada con las entradas elegidas en las pasadas seleccionadas.
Para ello, véase también...
  • Herramientas de dibujo
  • Datos del módulo
  • Paso 4: Posicionamiento del módulo


Multi-Copy

Con esta función se insertan varias veces módulos o partes de muestra en la muestra.

Para el símbolo [image] realizará los siguientes ajustes en la barra de herramientas Propriedades de herramientas

Elemento | Significado
Campo de introducción Distancia vertical | Indicar la distancia de pasadas después de la cual se debe repetir el módulo.
Campo de introducción Distancia horizontal | Indicar la distancia de columnas después de la cual se debe repetir el módulo.
Campo de introducción Repeticiones | Entrar el número de repeticiones.

En los campos de entrada puede entrar la distancia entre módulos para el copiado múltiple. La distancia también puede ser determinada insertando el módulo dos veces.

I. Insertar el módulo repetidas veces en la muestra mediante la indicación de la distancia:

  1. Hacer clic en el módulo deseado en la barra de herramientas Módulos o en el Explorador de módulos.
  2. Activar el icono [image] de la barra de herramientas Herramientas de dibujo.

      3. - o bien -

    • Ejecutar la función con la tecla C.
  3. Indicar la distancia vertical en la barra de herramientas Propriedades de herramientas en el campo de entrada [image] después del cual se debe repetir el módulo.
    4. Si en este campo hay una entrada y en el campo de edición [image] no hay ninguna entrada o 0, entonces el módulo se repite solo en forma vertical.
  4. En el campo de entrada [image] indique la distancia horizontal después de la cual se debe repetir el módulo.
    5. Si en este campo hay una entrada y en el campo de edición [image] no hay ninguna entrada o 0, entonces el módulo se repite solo en forma horizontal.
  5. En el campo de entrada [image] indique la cantidad de repeticiones.
    6. La cantidad de repeticiones se puede ajustar con el ratón.
    De modo que no es obligatoriamente necesario entrar una indicación en este campo.
  6. Dibujar con el módulo en el tejido.
    • Partiendo desde la posición en que hizo clic en el tejido se repetirá el módulo con las distancias indicadas por usted.

La distancia vertical (Distancia en pasadas) y la distancia horizontal (Distancia en columnas) así como la dirección para la repetición del módulo puede ser asignada al módulo directamente en el diálogo Propiedades de: <nombre de módulo> en la ficha Ciclos. En este caso estos valores aparecen automáticamente después de seleccionar el módulo en la barra de herramientas. Los valores asignados directamente al módulo no pueden ser editados en la barra de herramientas.

II. Insertar el módulo repetidamente en la muestra usando el ratón:

  1. Hacer clic en el módulo deseado en la barra de herramientas Módulos o en el Explorador de módulos.
  2. Activar el icono [image] de la barra de herramientas Herramientas de dibujo.

      3. - o bien -

    • Ejecutar la función con la tecla C.
  3. Ubicar el eco del módulo en el lugar deseado de la muestra y oprimir una vez el botón izquierdo del ratón.
    • El módulo se insertará en la muestra.
  4. Mover el eco del módulo en relación a la primera posición y volver a oprimir el botón izquierdo del ratón.
    • El módulo vuelve a ser insertado. La distancia es insertada automáticamente en los campos de entrada de la barra de herramientas. El número de repeticiones es automáticamente ajustado al valor 1.
  5. Para insertar mas copias del módulo a la distancia definida, vuelva a oprimir el botón izquierdo del ratón.

      6. - o bien -

    • Desplazar la última copia insertada utilizando el botón derecho del ratón para modificar la distancia en relación a la última posición de inserción.
    El desplazamiento recién es posible cuando el eco salta al cursor.
    Mueva el cursor previamente, desplace (Panning) PanningCursor-hand solamente la vista.
La distancia para dibujar reiteradamente los módulos puede ser modificada utilizando las teclas de flecha en el bloque numérico de su teclado.
Para ello, véase también...
  • Dibujar con módulos
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Dibujar con teclado

Con el símbolo TB Draw Keybord en la barra de herramientas Herramientas de dibujo activa o desactiva el modo de teclado. En el modo de teclado inserta partes de muestra, módulos, o atributos en dirección de las teclas de flechas del teclado numérico. Con las teclas de cursor cambia la posición sin dibujar.
El modo de teclado trabaja independientemente de MouseKeys de Windows que puede activar a través de Inicio/Panel de control/Opciones de accesibilidad/Mouse.

El bloque numérico en modo de teclado
Num sin función | ./. sin función | * sin función | - sin función
7 | 8 | 9 | + sin función
4 | Insertar en la posición de inicio 5 | 6
1 | 2 | 3 | Enter Insertar en la posición de inicio
Insert sin función |  | Supr sin función

Las teclas de cursor para navegar:
Cursortasten

Dibujar con las teclas de flechas del bloque numérico:

  1. Está seleccionada una parte de muestra, un módulo, o atributo.
  2. El modo de teclado está activo.
  3. Hacer clic en la posición de inicio deseada en la muestra.
  4. Entrar un factor de repetición utilizando las teclas alfanuméricas.
    • En la barra de herramientas Propiedades de herramientas se visualiza el factor de repetición.
    Con Esc cancela la entrada.
    Con la tecla Retroceso borra un factor de repetición.
  5. Pulsar la tecla de dirección 5 para insertar en la posición de inicio.
    6. Mediante Enter también puede insertar en la posición de inicio.
  6. Pulsar una de las ocho teclas de dirección.
    • La última parte de muestra, módulo, o atributo, que fue insertado mediante el modo de teclado, es insertada en la dirección de la tecla de dirección activada. Sin factor de repetición se inserta una vez.
    Mientras mantenga presionada la tecla de dirección se continuará dibujando continuamente.

Fuera del borde de la muestra no se inserta nada.
Los módulos pueden ser insertados de modo incompleto.


Distribuir

Con el símbolo Distribuir [image] en la barra de herramientas Herramientas de dibujo realizará una compensación de longitud entre las piezas en forma de un tejido k&w.

Eliminar sectores que no tejen:

Es posible eliminar sectores que contienen símbolos para no tejer, también en combinación con otros símbolos de forma o con los símbolos dentro o fuera de la forma.

  1. Seleccionar un sector en la muestra.
  2. Hacer clic en el símbolo Distribuir [image] de la barra de herramientas Herramientas de dibujo.
    3. Los pasos 1 y 2 también se pueden ejecutar en orden invertido.
  3. Hacer clic en el botón Ejecutar.
    • Dentro de los sectores seleccionados se mueven hacia arriba los sectores por columna que están debajo del símbolo No tejer ^.
      Los sectores encima del símbolo No tejer v se mueven hacia abajo.
      Los sectores en los que adicionalmente a No tejer existe p.ej. Menguar también se eliminan.

Insertar sectores que no tejen:

  1. Seleccionar un sector en la muestra
  2. Hacer clic en el símbolo Distribuir [image] de la barra de herramientas Herramientas de dibujo.
    3. Los pasos 1 y 2 también se pueden ejecutar en orden invertido.
  3. Entrar otros valores en el diálogo Insertar/eliminar No tejer si se desea.
  4. Mover el cursor al extremo inferior o superior de la selección hasta que aparezca el símbolo Cursor Spacing_UP and Down en el cursor del ratón.
  5. Hacer clic con el botón izquierdo del ratón.
  6. Agrandar la selección hacia arriba o hacia abajo con el ratón o con el teclado.
  7. Hacer clic con el botón izquierdo del ratón en la posición final.

El significado de los diferentes cursores:

Cursor | Significado
Cursor Spacing_UP and Down | No es posible agrandar Crear una nueva selección
 | Agrandar hacia arriba
 | Agrandar hacia abajo
Para ello, véase también...
  • Insertar / eliminar No tejer


Mover

Con el símbolo Mover [image] en la barra de herramientas Herramientas de dibujo moverá elementos en la muestra, en los Color Arrangements y Module Arrangements y en los módulos.
En la barra de herramientas Propiedades de herramientas podrá seleccionar entre Pasadas y Celdas.

Mover un elemento en el Editor de Color Arrangements:

    • Un Color Arrangement está abierto en el Editor de Color Arrangements.
  1. Hacer clic en el icono Mover [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Pulsar la tecla M
  2. Seleccionar la opción Pasada.
  3. Hacer clic en el elemento deseado del sector de ejecución.
  4. Desplazar el cursor hacia arriba en la columna.
  5. Hacer clic en la barra amarilla encima de la posición deseada.
    • El elemento seleccionado será desplazado a una pasada adicional.


Adaptar selección

Con esta función escalará el sector seleccionado.

Cambiar el tamaño de una selección:

    • La Vista de símbolos o la Vista del tejido está activa.
    • Debe haber seleccionado un sector.
  1. Seleccionar el icono Adaptar selección [image] de la barra de herramientas Herramientas de dibujo.
    • Se visualizará un marco rectangular con asas alrededor de la selección.

    Si la función está activada, aparecerá activado el icono [image].
    En la barra de herramientas Propiedades de herramientas podrá seleccionar la opción deseada:

    • Option active Selección

    • Option active Selección + color

    • Option active Selección + datos de la forma

    • Option active Selección + color + datos de la forma

    Si desea desactivar la función, haga clic en el icono Adaptar selección [image].
    Mientras se está escalando, aparece el porcentaje de la modificación de tamaño en la barra de estado.

  2. Hacer clic con el botón izquierdo del ratón en un asa y desplazar el puntero del ratón en la dirección deseada manteniendo presionado el botón del ratón.
  3. Cuando haya alcanzado la escala deseada, soltar el botón del ratón.
    Arrastrar el cursor del ratón sobre el lado opuesto de la selección para invertir la selección.
    • Una nueva selección está visible. La selección anterior desaparecerá.

Las siguientes teclas cambiarán el comportamiento:

La tecla correspondiente debe ser presionada, mientras se presiona el botón derecho del ratón.

  • Mayús: Con esta tecla se escala o refleja en un múltiplo de número entero el tamaño original.

  • Tab: La selección es separada y desplazada.

  • Ctrl: La nueva selección (escalada) se agregará a la selección original.

  • Esc: El proceso de escalar se cancelará y se restablecerá el estado original.

La función Adaptar selección ahora también está disponible para Acciones de la aguja.

Para ello, véase también...
  • Desplazar selección


Girar selecciones

Con esta función girará el sector seleccionado.

Girar una selección alrededor del centro:

    • La Vista de símbolos o la Vista del tejido está activa.
    • Debe haber seleccionado un sector.
  1. Seleccionar el icono Girar [image] de la barra de herramientas Herramientas de dibujo.
    • Se visualizará un marco rectangular con asas alrededor de la selección.
      Si la función está activada, aparecerá activado el icono [image].
      En la barra de herramientas Propiedades de herramientas podrá seleccionar la opción deseada:

    • Selección

    • Selección + color

    • Selección + datos de la forma

    Si desea desactivar la función, haga clic en el icono Girar [image].
    Mientras se gira aparece el número de grados en la barra de estado.

  2. Hacer clic con el botón derecho del ratón en un asa y desplazar el puntero del ratón en la dirección deseada manteniendo presionado el botón del ratón.
  3. Cuando haya alcanzado el giro deseado, soltar el botón del ratón.
    • Una selección nueva, girada está visible. La selección anterior desaparecerá.

Las siguientes teclas cambiarán el comportamiento:

La tecla correspondiente debe ser presionada, mientras se presiona el botón derecho del ratón.

  • Tab: La selección es separada y desplazada, no girada.

  • Ctrl: La nueva selección (escalada) se agregará a la selección original.

  • Esc: El proceso de escalar se cancelará y se restablecerá el estado original.

Para ello, véase también...
  • Desplazar selección


Insertar marco

Con esta función insertará un marco en la muestra utilizando módulos del tamaño 1x1.

Insertar un marco alrededor de una selección:

  1. Crear una selección en la muestra.
  2. Seleccionar módulo del tamaño 1x1.
  3. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      4. - o bien -

    • Llamar el menú contextual Selección / Enmarcar selección con color / acción de la aguja....
    • Aparece el diálogo Marco.
  4. Definir el marco en el diálogo y confirmarlo con Aceptar.
    • En la muestra se creará el marco correspondiente.
      SymbolView framed inverted

Insertar un marco dentro de una selección:

  1. Crear una selección en la muestra.
  2. Ejecutar la función Invertir selección en el menú Selección.
  3. Seleccionar módulo del tamaño 1x1.
  4. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      5. - o bien -

    • Llamar el menú contextual Selección / Enmarcar selección con color / acción de la aguja....
    • Aparece el diálogo Marco.
  5. Definir el marco en el diálogo y confirmarlo con Aceptar.
    • En la muestra se creará el marco correspondiente.
      SymbolView framed

Cerrar el diálogo con Closing X .

Encontrará procedimiento simplificado con el M1plus V5.10 aquí:
Marco dentro de la selección
Para ello, véase también...
  • Marco
  • Invertir selección


Invertir

Con esta función creará una parte de la muestra a partir de la selección invertida.

Invertir una selección:

    • La muestra de diseño estará activa en la Vista de símbolos.
    • Debe haber seleccionado un sector.
  1. Hacer clic en el símbolo Invertir [image] de la barra de herramientas Herramientas de dibujo.
    • Aparece el diálogo Invertir.
  2. Seleccionar el eje de inversión deseado en el diálogo Invertir.
    Dialog Spiegeln
    • De la selección se crea una parte de la muestra invertida correspondientemente.
      1
  3. Hacer doble clic en la parte de la muestra invertida.
    • Desaparece el marco amarillo.
      La parte de la muestra invertida está insertada firmemente en la muestra.

Opciones al invertir:

  • Con la opción center F, la parte de la muestra invertida se posicionará en la selección original.

  • Con el botón izquierdo del ratón toma la parte de la muestra invertida con el cursor para desplazarla.

  • La parte de la muestra invertida puede ser dibujada con funciones de dibujo en la muestra.

  • Con las teclas de flechas puede desplazar la parte de la muestra invertida.

  • Con la función Dibujar con selección o con la combinación de teclas Ctrl+C, la parte de la muestra invertida es seleccionada automáticamente.
    Así puede invertir un sector consecutivamente.
    1

  • La selección en la barra de herramientas Datos del módulo determina la transferencia de datos de la parte de la muestra invertida a la muestra.

Para ello, véase también...
  • Desplazar selección
  • Invertir (diálogo)


Argyle

Con esta función se crea una parte de muestra para muestras Argyle en forma de un rombo.

Definir rombo:

    • La muestra de diseño estará activa en la Vista de símbolos.
  1. Hacer clic en el icono Argyle [image] de la barra de herramientas Herramientas de dibujo.
    • Aparecerá el diálogo Argyle.
  2. Definir el rombo en el diálogo Argyle.
  3. Dibujar la parte de muestra rombo.
    • La parte de muestra está insertada firmemente en la muestra.
Para ello, véase también...
  • Argyle (Diálogo)


Aplicar módulo/color/parámetros de muestra

Con esta función aplicará las siguientes características de la muestra de acuerdo con la vista activa y las opciones seleccionadas:

 | Vista de símbolos y Vista del tejido | Vista técnica | Vista de formas
Color |  |  |
Parámetros de muestra |  |  |
Color y módulo |  |  |
Atributos de la forma |  |  |

En las muestras de forma se puede seleccionar con esta función en la Vista de formas el color de un canto de forma y, a continuación, se puede dibujar con éste, por ejemplo, para ampliar la anchura del canto de forma.
Esta función se encuentra activada automáticamente en la vista de campos de hilos para la selección de un campo de hilos.

I. Seleccionar las características que se van a aplicar:

    • Una Vista técnica está activa.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    • En la barra de herramientas Propiedades de herramientas se puede seleccionar entre las siguientes opciones:
    Opción | Combinación de teclas
Option active Modulo / Acción de la aguja | F5
Option active Color | F6
Option active Color y módulo | F5 + F6
Option active Atributos de la forma | F7

II. Aplicar sólo un color:

  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
  2. Seleccionar la opción Color en la barra de herramientas Propiedades de herramientas.
  3. Hacer clic en una acción de la aguja en la muestra.
    • Se seleccionará el color de la acción de la aguja.
      Ahora el color está seleccionado en la barra de herramientas Colores de la muestra y se podrá dibujar inmediatamente con este color.
    Por medio de la tecla F6 se aplica el color sobre el cual se encuentra el cursor, independientemente de la función seleccionada en la barra de herramientas.

III. Aplicar módulo y color:

  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
  2. Seleccionar la opción Color y módulo de la barra de herramientas Propiedades de herramientas.
  3. Hacer clic en un módulo en la muestra.
    • El módulo colgará del cursor con su color y podrá emplazarse en cualquier otra posición dentro de la muestra. La barra de herramientas Datos de módulo permite determinar cómo se insertarán los módulos en el sector del borde de la selección en la muestra y qué atributos del módulo se aplicarán a la muestra.
    Por medio de la tecla F5 + F6se aplica el módulo con su color sobre el cual se encuentra el cursor, independientemente de la función seleccionada en la barra de herramientas. El módulo es seleccionado automáticamente en la barra de módulos .
Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Herramientas de dibujo
  • Colores de la muestra
  • Tabla de longitud de mallas
  • Datos del módulo
  • Dibujar con longitud de mallas


Identificar y seleccionar un módulo

Identificar y seleccionar módulos en la muestra:

Mantener presionada la tecla Ctrl para agregar una selección a otra selección existente.
  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
  2. Mover el cursor del ratón por encima de un módulo en la muestra.
    • En este lugar aparece el Eco del módulo de este módulo.
  3. Hacer clic en cualquier posición dentro del módulo.
    • Se seleccionará el módulo.
Manteniendo presionada la tecla Mayús también se pueden identificar módulos completos.

Las siguientes acciones cancelarán la función:

  • Volver a hacer clic en el icono

  • Pulsar la tecla Esc

  • Activar otras funciones

En los dos primeros casos permanecerá activada la herramienta de dibujo que estaba activa.

Los sectores Jacquard también se identifican.
En un módulo de combinación se identifican los módulos individuales.

  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual de las Vistas oculta una fontura. Una fontura oculta se seleccionará de todas formas.

  • Con la función Buscar y seleccionar [image] de la barra de herramientas Herramientas de dibujo es posible buscar y seleccionar las funciones de cursor ajustadas actualmente.

  • Por medio de la función Visualizar módulos utilizados... en el menú Módulo se visualizarán en una ventana los nombres de los módulos que se encuentran en la muestra.

Para ello, véase también...
  • Herramientas de dibujo
  • Eco de las funciones de dibujo
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Visualizar módulos utilizados...


Activar/desactivar desplazar forma

Con esta función y el correspondiente movimiento del ratón moverá una forma o piezas en forma.
En la barra de herramientas Propiedades de herramientas, para la función [image] podrá seleccionar entre las opciones:

Opción | Significado
Campo de entrada y flechas de dirección TB DRAW MOVE ARROWS | Entrar la anchura de pasos (1-999 agujas) Mover la forma o las piezas en forma seleccionadas en la anchura de pasos indicada utilizando las flechas de dirección. Información 16 : En k&w con técnica 1x1 automáticamente se redondeará hacia arriba a número par.
TB DRAW MOVE L0 L1 | Mover pieza en forma en ambas capas | Información 16 : Sólo en k&w
TB DRAW MOVE L0 | Mover pieza en forma sólo en la capa anterior
TB DRAW MOVE L1 | Mover pieza en forma sólo en la capa posterior

Desplazar forma existente en la muestra:

    • En la muestra básica existe una forma abierta y posicionada, pero todavía no está recortada.
  1. Hacer clic en el símbolo Activar/desactivar desplazar forma [image] de la barra de herramientas Herramientas de dibujo.
  2. Mover una pieza en forma directamente con el botón del ratón presionado

      3. - o bien -

    • Mover una pieza en forma con una flecha de dirección de la barra de herramientas Propiedades de herramientas.
      TB DRAW MOVE ARROWS

      • - o bien -

    • Mover una pieza en forma con una tecla de dirección del teclado.
      Cursortasten
Con el icono [image] de la barra de herramientas Herramientas de dibujo fijará la forma para poder dibujar.
Con un nuevo clic en el icono [image] se podrá mover nuevamente la forma.
Si el desplazamiento de la forma está activo, no es posible seleccionar nada.
Sin embargo puede cancelar una selección existente.

Desplazar varias formas simultáneamente:

    • En la muestra básica hay una forma k&w con varias piezas en forma abierta y posicionada, pero todavía no está recortada.
  1. Hacer clic en el símbolo Activar/desactivar desplazar forma [image] de la barra de herramientas Herramientas de dibujo.
  2. Seleccionar las capas deseadas en la barra de herramientas Propiedades de herramientas.
  3. Seleccionar las piezas en forma manteniendo la tecla CTRL presionada.
  4. Desplazar las piezas en forma manteniendo el botón del ratón y la tecla CTRL presionados.

Para ello, véase también...
  • Herramientas de dibujo


Proteger fuera de la forma

Con esta función protege el sector fuera de la forma al dibujar con módulos.

: El estándar es la ampliación automática de la forma al insertar módulos fuera de la forma.

: Con la protección activada los módulos son insertados hasta el canto de la forma si es posible también parcialmente.

Proteger el sector fuera de la forma:

La forma está recortada (Muestra de la forma Form-Muster Status)

  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Llamar el menú Selección / Proteger / Proteger fuera de la forma.
    • muestra la protección activa del sector fuera de la forma.
  2. Hacer clic en el símbolo [image] para cancelar la protección.
Para ello, véase también...
  • Proteger


Cancelar funciones del cursor

Desactivar todas las funciones del cursor:

  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Pulsar la tecla Esc.
    • Todas las funciones del cursor se cancelarán.

Las funciones del cursor son:

  • Acción de aguja

  • Módulo

  • Color

  • Longitud de malla

Para ello, véase también...
  • Herramientas de dibujo


Propiedades de herramientas

Con la barra de herramientas Propiedades de herramientas puede ejercer influencia en la propiedad de las herramientas de dibujo.
Las propiedades ajustables dependen de la herramienta seleccionada en la barra de herramientas Herramientas de dibujo.

Los siguientes elementos son representados en el área de visualización:

  • Imagen y nombre del módulo seleccionado o del arrangement

  • Herramienta de dibujo activa

  • Datos activos (módulo, color, longitud de malla)

  • Es posible dibujar en columnas de control

  • Es posible dibujar con Color Arrangement

Para ello, véase también...
  • Herramientas de dibujo


Colores de la muestra

El programa principal M1plus dispone de la barra de herramientas Colores de la muestra, que puede posicionar en la pantalla según su preferencia. Esta barra se puede ocultar o visualizar por medio de la función Colores de la muestra en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Colores de la muestra en el programa principal M1plus
Barra de herramientas Colores de la muestra en el programa principal M1plus

I. Selección de un color:

  1. Hacer clic con el botón izquierdo del ratón en el color deseado.
    • El color seleccionado se visualizará como símbolo presionado.

II. Desactivar colores:

Seleccionando otro color se desactiva automáticamente el color seleccionado hasta ahora.
  1. Hacer clic con el botón izquierdo del ratón en el símbolo del color seleccionado.
    • Ya no estará ningún color seleccionado.

III. Modificar los colores por ejemplo para componer una gama de colores con los colores de la temporada:

    • El color que se desea modificar está seleccionado.
  1. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores de la muestra.
    • Aparecerá el menú contextual.
  2. Seleccionar en el menú contextual con el botón izquierdo del ratón la función Cambiar color.
    • Aparece el diálogo Colores, en el cual puede seleccionar un nuevo color o definir un nuevo color.
Mediante la función Extraer color del portapapeles del menú contextual es posible buscar en el portapapeles tres números consecutivos de un máximo de tres cifras. Éstos se interpretarán como valores RGB y se asignarán al color actual.

IV. Extraer color del portapapeles:

Los valores RGB deben copiarse con otro programa en el portapapeles.
    • Se ha seleccionado un color de la barra de herramientas.
    • Existen valores RGB en el portapapeles.
  1. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores de la muestra.
    • Aparecerá el menú contextual.
  2. Seleccionar en el menú contextual con el botón izquierdo del ratón la función Extraer color del portapapeles.
    • El color seleccionado en la barra de herramientas contendrá los valores RGB del portapapeles.

En el Menú contextual de la barra de herramientas dispone de varias gamas de colores. Con ellas podrá representar la muestra rápidamente en diferentes tonalidades.

Si dentro de la muestra se encuentra un sector Jacquard y mueve el puntero del ratón por encima de este sector se representarán los colores del Jacquard adicionalmente en la barra de herramientas Colores de la muestra con una J.
Más información:
  • Símbolos (colores de la muestra)
  • Menú contextual (colores de la muestra)
  • Menú contextual (Colores de guiahilos)
  • Símbolos de color u números del color
Para ello, véase también...
  • Colores
  • Vanisar (diálogo)


Símbolos (colores de la muestra)

La barra de herramientas Colores de la muestra contiene los siguientes iconos:

Icono | Objetivo
Colores de hilo (Estándar) | Representar los símbolos de color estándar en la barra de herramientas.
Colores del hilo (Vanisar) | Representar símbolos de color para guiahilos en la barra de herramientas. : El diálogo Vanisar se abre en el cual compone hasta 16 hilos de vanisado a partir de 32 colores de hilo.
Colores de hilo (1:2 MGauge) | Representar símbolos de color para multi gauge en la barra de herramientas. : Dibujar también el módulo MG.
Colores de hilo (hilos técnicos) | Representar símbolos de color para hilos técnicos en la barra de herramientas.
Colores de guiahilos | Representar símbolos de color para guiahilos en la barra de herramientas.
Tenga en cuenta que a la hora de guardar como MC-Jacquard <name>.jac se perderán todos los colores que estén contenidos en la imagen y tengan una numeración mayor que 40. Estos colores se guardan como ?. Al volver a abrirlos aparecerán con el número de color 1.
En caso de que utilice colores con números mayores que 40, deberá guardar la imagen como MC-Jacquard <name>.mdv en formato M1plus.


Menú contextual (colores de la muestra)

Las siguientes funciones están incluidas en el menú contextual de la barra de herramientas de Colores de la muestra:

Función | Objetivo
Cambiar color | Llamar el diálogo Colores y definir un nuevo color.
Recoger color del portapapeles | Pegar el color desde el portapapeles.
Crear nueva gama de colores | Abrir el diálogo Crear nueva gama de colores.
Cargar gama de colores | Abrir el diálogo Cargar gama de colores.
Borrar gama de colores | Borrar la paleta de colores activa después de la petición de confirmación.
Restablecer estándar de Stoll | Ajustar la gama de colores activa al estándar de Stoll después de la petición de confirmación. La gama de colores es sobrescrita con la correspondiente paleta de colores de GlobalParameters. Información 16 : Los colores de guiahilos también se ajustarán al estándar de Stoll.
Cambiar nombre de la gama de colores | Llamar el diálogo Cargar gama de colores y guardar la gama de colores bajo un nuevo nombre junto con la muestra.
M1plus Gama 1 Gama 2 | Seleccionar la gama de colores deseada.

I. Selección de una gama de colores:

  1. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores de la muestra.
    • Aparecerá el menú contextual.
  2. Seleccionar en el menú contextual con el botón izquierdo del ratón la gama de colores deseada.

También puede borrar y renombrar las paletas de colores Paleta 1, Paleta 2 y sus propios esquemas de colores.

II. Borrar gama de colores:

  1. Seleccionar gama de colores.
  2. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores de la muestra.
    • Aparecerá el menú contextual.
  3. Seleccionar en el menú contextual con el botón izquierdo del ratón la función Borrar gama de colores.
    • Aparecerá una petición de confirmación preguntando si realmente desea borrar la gama de colores.
  4. Hacer clic en el botón Sí.
Al importar imágenes se generará una gama propia de colores con el nombre de la imagen. La gama de colores contendrá los colores de la imagen.
Para ello, véase también...
  • Cargar gama de colores
  • Colores de la muestra
  • Vanisar (diálogo)


Menú contextual (Colores de guiahilos)

Las siguientes funciones están incluidas en el menú contextual de la barra de herramientas de Colores de la muestra para el sector colores de guiahilos:

Función | Objetivo
Seleccionar color principal | Activar el color principal para selección
Seleccionar color secundario | Activar el color secundario para selección Todos los colores secundarios definidos son ofrecidos. Si no hay ningún color secundario definido aparecerá en gris no hay colores secundarios definidos.
multi gauge | Definir el color principal con sus colores secundarios como multi gauge en técnica 1:2 gruesa. El símbolo de color es identificado con MG. Información 16 : Dibujar también el módulo MG.
Cambiar color | Llamar el diálogo Colores y definir un nuevo color.
Agregar y seleccionar color secundario | Agregar un color secundario al color principal y seleccionarlo para dibujar. El color secundario es derivado automáticamente del color principal. Color principal con color secundario
Eliminar color secundario | Borrar el color secundario de la gama de colores. Todos los colores secundarios definidos son ofrecidos. Si no hay ningún color secundario definido aparecerá en gris no hay colores secundarios definidos.
Restablecer estándar de Stoll | Ajustar la gama de colores activa al estándar de Stoll después de la petición de confirmación. La gama de colores es sobrescrita con la correspondiente paleta de colores de GlobalParameters. Información 16 : Los colores de hilo también se ajustarán al estándar de Stoll.
Para ello, véase también...
  • Crear nueva gama de colores
  • Cambiar nombre de la gama de colores
  • Cargar gama de colores
  • Colores de la muestra
  • Vanisar (diálogo)


Símbolos de color u números del color

Las paletas de la barra de herramientas Colores de la muestra contienen los siguientes símbolos de color:

Símbolo de color

Números de colores

Significado

Hilo estándar

#1 - #32

Cada color representa un hilo.

1:2 Hilo multi gauge

#33[MG] - #64[MG]

Cada símbolo de color representa un hilo en técnica 1:2 gruesa.
: Dibujar también el módulo MG.

Hilo técnico

#201 - #216

La característica consiste en una T.
Cada símbolo de color representa un hilo especial para comienzos y transiciones.

  • Hilo de puño

  • Hilo del peine

  • Hilo de separación

  • Hilo elástico

Guíahilos

#65 - #96

La característica consiste en el número de la pista de guiahilos (1-8).
Cada símbolo de color representa a un guiahilos.
A cada símbolo de color se le pueden asignar colores secundarios.

Símbolo de separación

-

Separación entre guiahilos con posición inicial izquierda y derecha

Símbolos de color en la barra de herramientas Vanisar.

Colores de vanisado

P1 - 16: #1 - #32 / #1 - #32

Cada color representa un hilo de vanisado.
16 hilos de vanisado a partir de 32 colores de hilo

Los valores de los colores de las gamas Estándar y 1:2 multi gauge son idénticos.
A través del número del color se diferencia internamente el significado de un color.

Si permanece un momento con el puntero del ratón sobre un símbolo de color aparecerá el número del color.
Para ello, véase también...
  • Colores de la muestra


Datos del módulo

Barra de herramientas Datos del módulo en el programa principal M1plus
Barra de herramientas Datos del módulo en el programa principal M1plus

Con los siguientes símbolos Ud. determina:

  • La inserción del módulo en el borde de un sector protegido

  • La inserción del módulo en el borde de un sector protegido

  • La inserción de los atributos del módulo en la muestra

Función | Objetivo
Aplicar acciones de la aguja | El color que se encuentra dentro del tejido se conservará.
Aplicar colores | Sólo se insertará el color del módulo en el tejido. Las acciones de la aguja del tejido se conservarán.
Aplicar longitud de mallas | Insertar longitud de mallas del módulo en el tejido.
Borde libre Insertar módulo en selección completa | Se colocará un rectángulo virtual alrededor de la selección existente. Partiendo de la esquina inferior izquierda de este rectángulo se colocará una retícula invisible sobre el rectángulo. Los campos de la retícula tendrán el tamaño del módulo seleccionado. El módulo sólo rellenará los campos que se encuentren completamente dentro de la selección. Los campos que sólo se encuentren parcialmente dentro de la selección permanecerán vacíos. : Cada selección que no esté relacionada se considerará individualmente.
Borde cubierto Insertar módulo en selección parcial | Se colocará un rectángulo virtual alrededor de la selección existente. Partiendo de la esquina inferior izquierda de este rectángulo se colocará una retícula invisible sobre el rectángulo. Los campos de la retícula tendrán el tamaño del módulo seleccionado. El módulo se rellenará en los campos que se encuentren dentro de la selección. A diferencia de Borde libre también se rellenarán los campos que sólo se encuentren parcialmente en la selección. : Cada selección que no esté relacionada se considerará individualmente. Sectores protegidos no se sobrescriben.
Borde exacto Insertar módulo sólo en posiciones seleccionadas | Se colocará un rectángulo virtual alrededor de la selección existente. Partiendo de la esquina inferior izquierda de este rectángulo se colocará una retícula invisible sobre el rectángulo. Los campos de la retícula tendrán el tamaño del módulo seleccionado. El módulo rellenará los campos que se encuentren completamente dentro de la selección. En los campos que sólo se encuentran parcialmente en la selección, se recortarán los módulos de forma que quepan exactamente en la selección. Las acciones de transferencia, cuya aguja receptora se encuentre fuera de la selección, no se recortarán. Las funciones del cursor que tengan el tamaño de una pareja de agujas se rellenarán siempre con borde exacto. : Todas las selecciones existentes se considerarán como un sector conjunto.
Aplicar datos de la forma | Insertar los datos de la forma del módulo en el tejido.
Aceptación de datos en las columnas de control | Los datos de la actual parte de muestra o módulo serán transferidos a las columnas de control. : Al activar el símbolo se abre el diálogo Módulo/Parte de la muestra: Transferencia de datos. En este diálogo se pueden seleccionar los datos que deben ser transferidos.
Insertar módulos sin ajuste de pasadas | Activar o desactivar el modo de inserción directa. Si esta función esta activa, los módulos serán insertados sin ajuste de pasadas. : Se toman en cuenta los ajustes en el menú Módulo / Insertar módulos (Ajustes).
Color de módulo | Conmutar entre color original y color editado.
Insertar módulo con hilo de vanisado | Está seleccionado un módulo con hilo de vanisado. Al color de vanisado se le puede asignar otro hilo de vanisado.
Otros colores de módulo | Abrir diálogo con otros colores de módulos.
Puede combinar a gusto los ajustes Aplicar acciones de la aguja, Aplicar colores y Aplicar longitud de la malla ( [image] [image] [image]).

Ejemplo: Rellenar el módulo de trenza 2x2< en un polígono (sector seleccionado):

Módulo de trenza 2x2<
Módulo de trenza 2x2<
Sector seleccionado
Borde libre
Borde cubierto
Borde exacto

Por medio de esta barra de herramientas podrá determinar cómo se insertarán los módulos del sector del borde de la selección en la muestra y qué atributos del módulo se aplicarán a la muestra y bajo Aplicar, qué tipo de ajustes se deben aplicar a los módulos durante este proceso.

Si desea insertar en el tejido un módulo con otro color distinto del color de módulo existente, no es preciso que cambie el color del módulo en el módulo. Sólo tendrá que seleccionar el nuevo color en la barra de herramientas Colores del hilo. Este color se denomina Color de edición. En la barra de herramientas estará enmarcado con el color del módulo.
Color del módulo
Color de edición

Seleccionar el color de edición en los módulos de varios colores:

  1. Hacer clic en la barra de herramientas Colores del hilo.
  2. Seleccionar módulo.
  3. Hacer clic en la barra de herramientas Datos del módulo en el color del módulo que se deba sustituir por el color de edición.

El color de edición se deberá anular de nuevo por medio de la función Restablecer todos los colores de edición en el menú contextual de la barra de herramientas Datos del módulo. Se visualizará el menú contextual haciendo clic con el botón derecho del ratón en cualquier icono de la barra de herramientas.
Podrá copiar cualquier sector de la muestra como parte de la misma en el portapapeles. Podrá ver el contenido del portapapeles en el grupo de módulos Partes de la muestra en la barra de módulos. La parte de la muestra no se guarda automáticamente en la base de datos de los módulos. Al insertar desde el portapapeles en la muestra se considerará el contenido del portapapeles como un módulo y podrá decidir por medio de la barra de herramientas Datos del módulo si sólo desea insertar en la muestra la acción (las acciones) de la aguja, el color (los colores) o la acción (las acciones) de la aguja y el color (los colores).

Para ello, véase también...
  • Significado de los colores en el modo técnico
  • Partes de la muestra


Módulos

El programa principal M1plus dispone de la barra de herramientas Módulos, que puede posicionar en la pantalla según su preferencia. La misma se puede ocultar o mostrar por medio de la función Módulos en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Datos del módulo en el programa principal M1plus
Barra de herramientas Datos del módulo en el programa principal M1plus

Puede seleccionar los grupos de módulos con los módulos de las muestras abiertas en un cuadro de lista.
Los vínculos de módulos dentro del subgrupo seleccionado aparecen en la barra de herramientas.
Si permanece un momento con el puntero del ratón sobre la imagen aparecerá además del nombre del módulo su tamaño.

Un módulo se selecciona haciendo clic en él con el botón izquierdo del ratón.
Se vuelve a anular la selección haciendo clic otra vez en el módulo.
Un módulo seleccionado es visualizado sobre fondo de color para su identificación y representado de forma aumentada en el borde inferior de la barra de módulos.

Si hace doble clic se abrirá un módulo para su edición en el Editor de módulos.

Con Alt y doble clic se visualizarán las propiedades de un módulo.

En la barra de herramientas Módulos puede seleccionar y borrar varios módulos:

  • Trazar un marco rectangular por encima de los módulos con el botón izquierdo del ratón presionado.

  • Se pueden agregar otros módulos con la tecla Ctrl y haciendo clic con el botón izquierdo del ratón.

  • Mediante la combinación de teclas Ctrl+A (selecciona todos los módulos del grupo de módulos abierto)

  • Seleccionar un módulo con el botón izquierdo del ratón y con la tecla Mayús. y haciendo clic con el botón izquierdo del ratón puede seleccionar un módulo adicional. Así selecciona todos los módulos dentro de la selección.

En la barra de herramientas Módulos, con los iconos pasará a las diferentes fichas:

Ficha

Significado

Módulos de base de datos

Módulos de la base de datos de módulos del M1plus

  • Módulos Stoll protegidos frente a escritura

  • Módulos propios protegidos frente a escritura

Modulleiste lokale Module

módulos y partes de muestra locales

Módulos y partes de muestra de la muestra activa

Modulleiste lokale MA (Module Arrangements)

Module Arrangements locales

Module Arrangements de la muestra activa

Modulleiste lokale Color Arrangements (CA)

Color Arrangements locales

Color Arrangements de la muestra activa

Modulleiste lokale k&w Arrangements (CA)

k&w Arrangements locales

k&w Arrangements de la muestra activa

Más información:
  • Menú contextual (barra de herramientas Módulos)
  • Ficha Module Arrangements locales
Para ello, véase también...
  • Disponer módulos, partes de muestra y Arrangements
  • Utilizar las últimas versiones del módulo...
  • El explorador de módulos de base de datos y de muestra
  • Partes de la muestra


Menú contextual (barra de herramientas Módulos)

Algunas funciones también se pueden ejecutar mediante un menú contextual.
Para realizar esta operación, haga clic con el botón derecho del ratón en un módulo o arrangement de la barra de herramientas Módulos.

El menú contextual contiene las siguientes funciones:

Para ello, véase también...
  • Seleccionar todos los módulos
  • Versiones...
  • Crear vínculo -> portapapeles
  • Insertar módulo <- portapapeles
  • Crear copia
  • Generar Color Arrangement
  • Editar módulo
  • Visualizar módulo en el explorador
  • Borrar el módulo
  • Eliminar módulos no utilizados
  • Cambiar nombre
  • Exportar
  • Guardar en la base de datos
  • Visualizar vínculos...
  • Propiedades...
  • Activar Solo Lectura
  • Desactivar Solo Lectura
  • Ver


Ficha Módulos de la base de datos

En las fichas Módulos de la base de datos se representan los siguientes tipos de módulos:

  • Los módulos y subgrupos del grupo de módulos Favoritos (Barra de módulos)

    • Trenzas - flotante un lado

    • Aran

    • Petinet

    • Estructuras

  • Partes de muestra del grupo de módulos Usuario / <Nombre del usuario>/Partes de muestra

En el Explorador de módulos de base de datos puede mover grupos de módulos adicionales al grupo de módulos Favoritos (barra de módulos) con el botón izquierdo del ratón presionado.

El grupo de módulos que mueva se convertirá en un subgrupo del grupo de módulos en el que suelte nuevamente el botón izquierdo del ratón.


Ficha Módulos y partes de muestra locales

En las fichas Módulos locales se representan los siguientes tipos de módulos:

Grupo de módulos | Significado
<Nombre de la muestra> | Se visualizan módulos y partes de la muestra de la muestra actual. Las imágenes de módulo tienen como característica una L en la esquina superior izquierda.

El número en la esquina superior derecha significa que la base de datos de módulos dispone de una versión más actualizada del módulo en cuestión.
Con la función Utilizar las últimas versiones del módulo... en el menú Módulo podrá reemplazar la versión antigua con la versión nueva.

Si hay varias muestras cargadas, puede seleccionar los nombres de muestra.


Ficha Module Arrangements locales

En las fichas Module Arrangements locales se representan los siguientes tipos de módulos:

Grupo de módulos | Significado
<Nombre de la muestra> | Se visualizan Module Arrangements de la muestra actual.
Si hay varias muestras cargadas, puede seleccionar los nombres de muestra.


Ficha Color Arrangements locales

En las fichas Color Arrangements locales se representan los siguientes arrangements:

Grupo de módulos | Significado
<Nombre de la muestra> | Se visualizan Color Arrangements de la muestra actual.
Si hay varias muestras cargadas, puede seleccionar los nombres de muestra.


Ficha k&w Arrangements locales

En las fichas k&w Arrangements locales se representan los siguientes arrangements:

Grupo de módulos | Significado
<Nombre de la muestra> | Se visualizan k&w Arrangements de la muestra k&w actual.
Si hay varias muestras cargadas, puede seleccionar los nombres de muestra.


Acciones de la aguja - longitud de malla

La barra de herramientas Acciones de la aguja - longitud de malla se puede ocultar o mostrar por medio de la función Acciones de la aguja - longitud de malla en el menú Ver / Barras de herramientas.
Si la barra de herramientas está visible, delante de la función aparece un ganchito.

La barra de herramientas contiene los siguientes iconos:

tb stitchlength front tb tooloptions arrow tb stitch length rear tb tooloptions arrow tb stitchlength2nd front tb tooloptions arrow tb stitchlength 2nd rear tb tooloptions arrow Leerstelle für Toolbars Leerstelle für Toolbars

Más información:
  • Acciones de la aguja - longitud de malla (enhebrado)
  • Acciones de la aguja - longitud de malla (otras acciones)
  • Longitud de malla


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Acciones de la aguja - longitud de malla : Acciones de la aguja - longitud de malla (enhebrado) company logo
Ayuda Online de M1plus Acciones de la aguja - longitud de malla Acciones de la aguja - longitud de malla (otras acciones) .. .. http://support.stoll.com ....

Acciones de la aguja - longitud de malla (enhebrado)

La barra de herramientas Acciones de la aguja - longitud de malla contiene los siguientes iconos para el enhebrado:

 | Función
Acciones de la aguja
 | Malla delantera con transferencia | La transferencia siempre se inserta antes del tisaje
 | Malla atrás con transferencia
 | Malla cargada delantera con transferencia
 | Malla cargada atrás con transferencia
 | Malla delante
 | Malla detras
 | Malla cargada delantera
 | Malla cargada atrás
 | Malla delantera / Malla atrás.
 | Malla delantera - malla cargada atrás
 | Malla cargada delantera - malla atrás
 | Malla cargada delantera - Malla cargada atrás
Aufnahme14.bmp Flottung mit Umhängen nach vorne | Hilo flotante con transferencia hacia delante
 | Hilo flotante con transferencia hacia atrás
 | Hilo flotante
 | Ninguna acción de la aguja
 | Malla de partición delantera con transferencia
 | Malla de partición atrás con transferencia
 | Malla de partición delante
 | Malla de partición atrás


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Acciones de la aguja - longitud de malla : Acciones de la aguja - longitud de malla (otras acciones) company logo
Ayuda Online de M1plus Acciones de la aguja - longitud de malla (enhebrado) Acciones de la aguja - longitud de malla Longitud de malla .. .. http://support.stoll.com ....

Acciones de la aguja - longitud de malla (otras acciones)

La barra de herramientas Acciones de la aguja - longitud de malla contiene los siguientes iconos para otras acciones:

Función

Desprender delantera

Desprender atrás

Desprender delantera - Desprender atrás

Prensar delante

Prensar atrás

Prensar delante-Prensar atrás

Desprender delante-Prensar atrás

Prensar delante- Desprender atrás

Desprender delantera sin resolver mallas

Desprender atrás sin resolver mallas

Desprender delantera - Desprender atrás sin resolver mallas

Juntar opcionalmente capa k&w

Malla delante con transferencia hacia atrás.

Malla atrás con transferencia hacia delante.

Malla delantera – Malla atrás con transferencia hacia atrás.

Malla delantera – Malla atrás con transferencia hacia delante.

Malla delantera – Malla cargada atrás con transferencia hacia atrás.

Malla cargada delantera – Malla atrás con transferencia hacia delante.

La aguja está ocupada.

La aguja está libre.

No comprobar ocupación de la aguja.

Posición transparente en el módulo


Longitud de malla

La barra de herramientas Acciones de la aguja - longitud de malla contiene los siguientes iconos para longitudes de mallas:

 | Función
tb stitchlength front | Longitud de malla para la fontura anterior | tb tooloptions arrow | Abrir tabla y seleccionar valor
tb stitch length rear | Longitud de malla para la fontura posterior
tb stitchlength2nd front | Segundo cerraje para la fontura anterior
tb stitchlength 2nd rear | Segundo cerraje para la fontura posterior
Para ello, véase también...
  • Dibujar con longitud de mallas


Atributos de la forma

El programa principal M1plus dispone de una barra de herramientas Atributos de la forma para Fully Fashion y para k&w.

La barra de herramientas contiene los siguientes iconos:

Función | Destino
Fuera de la forma | Reducir forma.
Color de pieza en forma (dentro de la forma): <Nº.> | Asignar un color de pieza en forma a una pieza en forma. Seleccionar color mediante tb tooloptions arrow .
Canto: <Nº> | Asignar un color de canto a un canto. Seleccionar color mediante tb tooloptions arrow .
Marca: <Nº> | Asignar marca de forma. Seleccionar color mediante tb tooloptions arrow .
Tejer con inserción | Ampliar sector de tisaje con inserción.
Menguar/aumentar | Mostrar el icono Menguado en el borde de forma.
Ocultar | Mostrar el icono Ocultar en el borde de forma.
Separación | Editar separación generada automáticamente.
Remallar | Dibujar el icono Remallar en el borde de forma.
Modificación de longitud de mallas | Mostrar el icono Modificación de longitud de mallas en el borde de forma.
Alinear dentro de la pieza en forma hacia la izquierda o hacia la derecha | Entrar símbolos de alineamiento dentro de una forma. El sector a la derecha del símbolo es desplazado hacia la izquierda.
 | El sector a la izquierda del símbolo es desplazado hacia la derecha.
Alinear a la izquierda o a la derecha | Entrar los símbolos de alineamiento hacia la izquierda o hacia la derecha. La pieza en forma se desplaza hacia la izquierda.
 | La pieza en forma se desplaza hacia la derecha.
No tejer hacia abajo o hacia arriba | Ampliar el sector para No tejer en formas k&w hacia abajo.
 | Ampliar el sector para No tejer en formas k&w hacia arriba.
 | Antes de recortar, dibujar sector para No tejer en formas k&w en una dirección indeterminada.
Separación de capa | Dibujar una separación en el borde de la forma entre la capa anterior y la capa posterior de una pasada de forma k&w.
Colocar la marca de borde a la izquierda | Dibujar la marca en el borde izquierdo
Colocar la marca de borde a la derecha | Dibujar la marca en el borde derecho
Menguado en varios pasos sobrepuesto o infrapuesto | Dibujar símbolo para menguado en varios pasos. Menguados infrapuestos
 | Menguados sobrepuestos
 | Ajustar la anchura de superposición 1, 2 o 3.
Eliminar atributos de la forma individuales | Eliminar el atributo de la forma seleccionado adicionalmente
Eliminar todos los atributos de la forma | Eliminar todos los atributos de la forma y el color del canto.
Desplazar línea | Desplazar pasadas de forma.
Selección | Seleccionar una o varias pasadas de forma.
Escalonamiento fijo | Asignar un escalonamiento de 1 a 6 columnas a un borde de la forma
Escalonamiento automático con sector copiado | Insertar repetidamente un sector copiado en un borde de forma.
Aplicar a ambos lados | Insertar atributos de la forma en ambas mitades de la forma

Con la tecla F6 adopta el borde de la forma o el color de pieza en forma en la posición del cursor.
Con la tecla F7 adopta el atributo de la forma en la posición del cursor
Para dibujar utilice las herramientas de la barra de herramientas Herramientas de dibujo.
Con la tecla Ctrl combina atributos de la forma de la barra de herramientas Atributos de la forma.

Más información:
  • Combinación de atributos de la forma en la vista de símbolos [forma]
  • Fuera de la forma
  • Color de pieza en forma (dentro de la forma): <Nº.>
  • Canto: <Nº>
  • Marca: <Nº>
  • Tisaje con inserción
  • No tejer k&w
  • Menguar/aumentar
  • Ocultar
  • Separación
  • Remallar
  • Modificación de longitud de mallas
  • Alinear dentro de la pieza en forma hacia la izquierda o hacia la derecha
  • Alinear a la izquierda o a la derecha
  • Separación de capa
  • Eliminar atributos de la forma
  • Desplazar línea
  • Menguado en varios pasos sobrepuesto o infrapuesto


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Atributos de la forma : Combinación de atributos de la forma en la vista de símbolos [forma] company logo
Ayuda Online de M1plus Atributos de la forma Fuera de la forma .. .. http://support.stoll.com ....

Combinación de atributos de la forma en la vista de símbolos [forma]

Símbolos que puede dibujar fuera o dentro de la forma.

Fuera de la forma

dentro de la forma

Símbolos que puede dibujar en forma combinada (Ctrl).

Fuera de la forma

dentro de la forma


Ayuda Online de M1plus Combinación de atributos de la forma en la vista de símbolos [forma] Atributos de la forma Color de pieza en forma (dentro de la forma): <Nº.> .. .. http://support.stoll.com ....

Fuera de la forma

Con esta función y la herramienta de dibujo activa reducirá el sector de la forma.
El escalonamiento, las acciones y los números de canto se mantienen.
El color de pieza en forma #1 y los símbolos de forma se borrarán en el sector seleccionado.

El icono [image] está disponible en la Vista de símbolos (con símbolos de forma) y en el Editor de Color Arrangements

Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Generar forma vacía


Color de pieza en forma (dentro de la forma): <Nº.>

Con [image] y un color de pieza en forma seleccionado ampliará el sector de la forma.
El escalonamiento, las acciones y los números de canto se mantienen.
El color de pieza en forma seleccionado es entrado en el sector seleccionado.
El color de pieza en forma seleccionado se reconoce por la barra de color debajo del símbolo.
El número aparece en la información sobre herramientas.

Selección del color de pieza en forma
Selección del color de pieza en forma
Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Generar forma vacía


Canto: <Nº>

Mediante [image] insertará cantos.
Mediante tb tooloptions arrow seleccionará un número de canto.

El color de canto seleccionado es entrado en el sector seleccionado.
El color de canto seleccionado se reconoce por la barra de color debajo del símbolo.
El número aparece en la información sobre herramientas.
La tabla de selección muestra una visión de conjunto de los atributos de la forma:

Columna | Función
Nº | Visualizar el número del canto.
 | Visualizar el color indentificativo del canto.
Función | Visualizar la función del canto.
Módulos | Visualizar módulos asignados.
Ocultar | Visualizar módulos asignados para ocultar.
Comienzo | Visualizar módulos asignados para el comienzo.
Final | Visualizar módulos asignados para el final.
Longitud de malla | Visualizar longitud de malla en el canto de forma.
Para ello, véase también...
  • Atributos de la forma


Marca: <Nº>

Mediante [image] coloca marcas de forma.
Mediante tb tooloptions arrow seleccionará una marca.

El color de marca seleccionado es entrado en el sector seleccionado.
El color de marca seleccionado se reconoce por la barra de color debajo del símbolo.
El número aparece en la información sobre herramientas.
La tabla de selección muestra una visión de conjunto de las marcas:

Columna | Función
Nº | Visualizar el número del canto.
Módulos | Visualizar tipo de módulo asignado.
Lado | Visualizar lado asignado.
Para ello, véase también...
  • Tabla de los cantos/marcas


Tisaje con inserción

Para el tisaje con inserción, en el editor de cortes se dibuja un elemento con el que se va a describir el sector en el que no se va a tejer.
Al posicionar la forma calculada del corte, el icono [image] será entrado en la Vista de símbolos (forma).
Con el icono [image] y la herramienta de dibujo activa ampliará el sector que no teje.
La diferencia con fuera de la forma [image] es que en el tisaje con inserción se puede introducir un ligamento en el sector durante el procesamiento técnico.

Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


No tejer hacia abajo o hacia arriba

Con los iconos [image] y [image] puede modificar gráficamente el sector para No tejer en la Vista de formas.

  • Vista de formas

  • Editor de corte


No tejer k&w

Mediante [image] puede modificar el sector para no tejer antes de recortar la forma k&w.

Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Menguar/aumentar

Con el icono [image] en la Vista de símbolos (con símbolos de forma) modificará gráficamente el elemento de forma seleccionado.
La herramienta de forma Menguar/Aumentar puede ser combinada con la herramienta de forma Ocultar.
El ancho para Menguar/Aumentar se predetermina junto con el módulo con el cual se menguará o aumentará en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos de la forma en el momento de la creación de la forma.

Para ello, véase también...
  • Atributos de la forma
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Ocultar

El icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo. Con este icono puede ampliar el ancho en el que se deberán visualizar las muestras-módulos.
El ancho de la visualización se predetermina, junto con el módulo que también deberá ser visualizado, en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos de la forma en el momento de la creación de la forma.

Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Separación

El icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo.

Obtendrá automáticamente una separación en la forma en el momento en el que convergen dos cantos de forma.

En la Vista de formas podrá editar la separación que se ha introducido. Dicha separación se inserta a la derecha en el campo en el que se dibuja.

Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Remallar

Por lo general, el icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo. Con este icono podrá modificar el ancho del remallado.
El módulo que se utilizará para Remallar se predetermina en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo.

Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Modificación de longitud de mallas

La longitud de mallas de un canto de forma, así como la anchura de borde para el uso de dicha longitud, se pueden predefinir en el apartado Longitud de mallas en el borde de la forma del editor de cortes.
Si la forma calculada en base a este corte es posicionada en una muestra o se crea un nuevo diseño básico Fully Fashion, entonces estas indicaciones se aplicarán automáticamente a la ficha General del diálogo Atributo de la forma.

Con el símbolo del Atributo de la forma Modificación de longitud de mallas [image] puede añadir este hasta el paso de procesamiento Expandir en la Vista de símbolos con el símbolo [image] o lo puede borrar con los símbolos [image] + [image].

El símbolo recién está completamente disponible cuando en la Representación de la muestra está activo Símbolos de la forma Musterdarstellung Form nur Elemente.

Si en la Vista de símbolos dibuja una Modificación de longitud de mallas en un canto de forma en el cual hasta ahora todavía no fue definida ninguna Modificación de longitud de mallas, entonces adicionalmente tendrá que entrar el valor NP en la ficha Generalidades de Atributo de la forma para que los valores NP sean aplicados a la muestra.

La modificación de longitud de mallas es insertado nuevamente por el paso de procesamiento Expandir Expandieren starten. Si se efectuaron intervenciones manuales en la Modificación de longitud de mallas que no deben ser sobrescritas por la Expansión, las mismas deben ser borradas con los símbolos [image] + [image].

Para ello, véase también...
  • Atributos de la forma
  • Canto de la forma / Símbolos de forma


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Atributos de la forma : Alinear dentro de la pieza en forma hacia la izquierda o hacia la derecha company logo
Ayuda Online de M1plus Modificación de longitud de mallas Atributos de la forma Alinear a la izquierda o a la derecha .. .. http://support.stoll.com ....

Alinear dentro de la pieza en forma hacia la izquierda o hacia la derecha

Mediante [image] y [image] entra símbolos de alineamiento en una forma o pieza en forma.

El sector a la derecha del símbolo es desplazado hacia la izquierda.

El sector a la izquierda del símbolo es desplazado hacia la derecha.

El alineamiento dentro de una pieza en forma le facilita dibujar el motivo.
Ejemplo: Fair Isle

Información 16:
Las ayudas de dibujo Alinear dentro de pieza en forma ya no están disponibles en la muestra expandida Expandiertes Muster Status.


Alinear a la izquierda o a la derecha

Mediante [image] y [image] entra símbolos de alineamiento en el sector entre piezas en forma.

En base a símbolos de alineamiento se pliegan o despliegan las piezas en forma.


Separación de capa

Mediante el icono [image] se puede dibujar una separación en el margen del modelo entre la posición delantera y la posición trasera de una pasada de modelos. Esto provoca una abertura lateral del tubo que se va a tejer.

  • Vista de formas

  • Editor de corte


Eliminar atributos de la forma

Con el icono [image] de la barra de herramientas Atributos de la forma eliminará todos los atributos de la forma y el color de canto en la vista de la forma.
Con el icono [image] y una función adicional de la barra de herramientas Atributos de la forma eliminará el correspondiente atributo de la forma.

icono seleccionado simultáneamente | Función
 | Eliminar el atributo de la forma seleccionado del sector expandido. Todos los demás atributos de la forma se conservan.
El color de canto puede ser eliminado junto con todos los atributos de la forma, también con el símbolo fuera de la forma [image].


Desplazar línea

Mediante el icono [image] se pueden desplazar pasadas de modelos.

Esta función permite desplazar una pasada de forma hacia otra pasada de forma en la que se haya interrumpido el tisaje. Para ello se hace clic en la pasada de la forma con el botón izquierdo del ratón y se le desplaza manteniendo el botón presionado.
Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Escalonamiento fijo

Con el icono [image] se asigna un escalonamiento seleccionado [image] de 1 a 6 columnas en un canto de forma.

Para ello, véase también...
  • Edición de cantos de forma
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Selección

Mediante el icono [image] se pueden seleccionar una o varias pasadas de modelos. Las pasadas de forma aparecerán resaltadas en un color más claro.

Para ello, véase también...
  • Selección de pasadas de forma
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Escalonamiento automático con sector copiado

Mediante el icono [image] se puede insertar repetidamente un sector copiado en un canto de modelo. El escalonamiento se ajusta automáticamente en función de la posición del cursor; las acciones y los números de canto se mantienen sin cambios.

Para ello, véase también...
  • Edición de cantos de forma
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Utilizar por ambos lados

Todas las funciones de la barra de herramientas Atributos de la forma sólo tienen efecto en una mitad del corte k&w si no se seleccionó adicionalmente el botón [image].


Menguado en varios pasos sobrepuesto o infrapuesto

Mediante los símbolos [image] y [image] en la vista de la forma entrará menguado en varios pasos o lo elimina.
En la barra de herramientas Propiedades de herramientas, para k&w podrá seleccionar entre las opciones:

Opción | Significado
TB DRAW MOVE L0 L1 | En ambas capas
TB DRAW MOVE L0 | Sólo en la capa anterior
TB DRAW MOVE L1 | Sólo en la capa posterior

Entrar menguado en varios pasos infrapuesto:

    • Está seleccionada la herramienta de dibujo Lápiz
  1. En la lista de selección [image] seleccionar el ancho de superposición (1, 2 ó 3).
  2. Hacer clic en el icono [image] para menguado infrapuesto de la barra de herramientas Atributos de la forma.
  3. Dibujar menguado en varios pasos en la vista de formas.
Las marcas en la vista de formas pueden ser desplazadas mediante arrastrar y soltar.


Barra de estado

El programa principal M1plus dispone de una barra de estado en el borde inferior de la ventana del programa. Esta barra se puede mostrar y ocultar por medio de la función Barra de estado en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Si el puntero se encuentra sobre una función de la barra de menús o sobre un icono de la barra de herramientas, encontrará el mensaje correspondiente en la barra de estado situada a la izquierda.

El contenido de la barra de estado dependerá de la vista activa en ese momento:

  • Vista de símbolos/Vista del tejido/Vista técnica

  • Barras de visualización de la vista técnica

  • Vista de campos del hilo

  • Vista de símbolos [forma]

  • Editor Jacquard

Si se pulsa el botón izquierdo del ratón aparecerá información sobre las siguientes funciones:

  • Seleccionar y dibujar con módulos

  • Modificar recorrido del guíahilos

Más información:
  • Barra de estado (Vista de símbolos, del tejido, técnica)
  • Barras de estado (barras de visualización de la vista técnica)
  • Barra de estado (vista de campos del hilo)
  • Línea de estado (Vista de símbolos [forma])
  • Barra de estado (Editor Jacquard)
  • Barra de estado para seleccionar y dibujar con módulos
  • Barra de estado al modificar el recorrido del guiahilos


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Barra de estado : Barra de estado (Vista de símbolos, del tejido, técnica) company logo
Ayuda Online de M1plus Barra de estado Barras de estado (barras de visualización de la vista técnica) .. .. http://support.stoll.com ....

Barra de estado (Vista de símbolos, del tejido, técnica)

En la barra de estado aparece de izquierda a derecha la siguiente información sobre la posición actual del cursor dentro de una pasada de tisaje:

Visualización | Significado
Nombre del módulo |
Posición de Forma | 1. Posición de la esquina inferior izquierda de la forma. -> 2. Valor de offset de la posición al desplazar. = 3. Nueva posición al desplazar Información 16 : Esta visualización sólo es visible dentro de la función Abrir y posicionar corte (shv, shp, shr).
 | Longitud de malla con índice NP, valor NP y valor mm. Una posición sin longitud de malla se visualizará por medio de [longitud de malla indeterminada]. Información 16 : En el editor de módulos no se visualizará ningún valor en mm.
Status Bar Color + YC | Número de hilo, guiahilos y color. En los sectores Jacquard aparecerá además Jacquard: delante del número. Los colores de vanisado se visualizan con colores de primer plano y de fondo. Status Bar Plating Color Los guiahilos se indican con número y lado.
Nombre de la acción de la aguja | En el sector que se encuentra fuera de una forma se visualizará fuera de la forma.
 | Fontura delante o atrás y barra de colores de la fontura o fontura adicional. Información 16 : Las fonturas adicionales sólo podrán verse en la vista técnica. La barra de colores se visualizará aumentada.
 | Columna y pasada en la vista del tejido Información 16 : El número de la pasada deprende del tipo de representación Representación de pasadas técnicas o Representación de pasadas de muestra.
o | Columna y pasada (Pasada técnica, Pasada de muestra) en la Vista técnica. Información 16 : La columna aparecerá de la siguiente forma: < | 10: columna 10 a la izquierda del centro
o | columna comenzando desde el centro y pasada (pasada técnica, pasada de muestra) en la vista técnica con la función Visualizar centro de la fontura activada. Información 16 : < |: a la izquierda del centro, |>: a la derecha del centro


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Barra de estado : Barras de estado (barras de visualización de la vista técnica) company logo
Ayuda Online de M1plus Barra de estado (Vista de símbolos, del tejido, técnica) Barra de estado Barra de estado (vista de campos del hilo) .. .. http://support.stoll.com ....

Barras de estado (barras de visualización de la vista técnica)

Con el cursor en la posición actual dentro de la barra de visualización aparecerá la siguiente información en la barra de estado de izquierda a derecha:

Barra de visualización | Barra de estado | Significado
Guíahilos |  | Nombre y recorrido Advertencia: En el módulo aparecerá indicador universal.
 | Tipo: Nombre, acción: Nombre | Tipo y acción del guíahilos
Longitud de malla |  | Índice NP, valor NP y valor en mm Advertencia: En el editor de módulos no se visualizará ningún valor en mm.
 |  | Fontura delante o atrás y barra de colores de la fontura o fontura adicional. Advertencia: La barra de colores para las fonturas adicionales se visualizará aumentada.
 |  | Columna y pasada (pasada técnica, pasada de muestra)
 | o | columna comenzando desde el centro y pasada (pasada técnica, pasada de muestra) con la función Visualizar centro de las fonturas activada Advertencia: < |: a la izquierda del centro, |>: a la derecha del centro
Una posición sin longitud de mallas se visualizará por medio de Longitud de mallas indeterminada.


Barra de estado (vista de campos del hilo)

Si la vista de campos del hilo está activa para una muestra o un módulo se visualizará la siguiente información en la barra de estado para la posición actual del cursor dentro de la ventana de izquierda a derecha:

Visualización | Significado
Campo de hilo x | Número del campo de hilo Advertencia: El M1plus ha asignado un valor negativo y sólo tiene significado para el procesamiento técnico.
Color | Color del campo de hilo
 | Número de campo de hilo, campo de guíahilos y guíahilos. Una posición sin guíahilos se visualizará por medio de (-).
 | Columna y pasada (pasada técnica, pasada de muestra)
o | columna comenzando desde el centro y pasada (pasada técnica, pasada de muestra) con la función Visualizar centro de las fonturas activada. Advertencia: < |: a la izquierda del centro, |>: a la derecha del centro
Los datos indicados se encuentran en el diálogo Asignación de campos del hilo.


Línea de estado (Vista de símbolos [forma])

Si la Vista de la forma está activa para una muestra Fully Fashion o si se encuentra abierto un archivo de forma en la Vista de símbolos [forma], se visualizará de izquierda a derecha la siguiente información en la barra de estado para la posición actual del cursor dentro de la ventana:

Visualización en la barra de estado | Significado
Dentro de la forma | El cursor se encuentra dentro de la forma
Fuera de la forma | El cursor se encuentra fuera de la forma
(nombre de la función), número de canto | El cursor se encuentra en un canto de forma
Posición de Forma
 | 1. Posición de la esquina inferior izquierda de la forma. -> 2. Valor de offset de la posición al desplazar. = 3. Nueva posición al desplazar Advertencia: Esta visualización sólo es visible dentro de la función Abrir y posicionar corte (shv, shp, shr).
?, >>, << | Dirección del carro
 | Secuencia de tisaje con indicación de pasadas y nombre
Capa de tisaje delante / atrás | Capa de tisaje anterior o posterior
 | Columna y pasada (pasada técnica, pasada de muestra)
Antes de la visualización Dentro de la forma, Fuera de la forma y Número de canto se visualizará la dirección del carro, siempre que la misma esté asignada.


Barra de estado (Editor Jacquard)

En el editor Jacquard aparece en la barra de estado dentro de la ventana, y de izquierda a derecha la siguiente información sobre la posición actual del cursor:

  • Número de Jacquard

  • Color Jacquard

  • Icono del color Jacquard

  • Columna y pasada, línea Jacquard


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Barra de estado : Barra de estado para seleccionar y dibujar con módulos company logo
Ayuda Online de M1plus Barra de estado (Editor Jacquard) Barra de estado Barra de estado al modificar el recorrido del guiahilos .. .. http://support.stoll.com ....

Barra de estado para seleccionar y dibujar con módulos

Al seleccionar se visualiza el tamaño de la selección. Si se dibuja con módulos, se visualizará adicionalmente el número de los módulos insertados.

Barra de estado para la selección mediante las columnas de control:

Visualización | Significado
Pasadas: inicio (y1) final (y2) | Tamaño de la selección
 | Pasada técnica y pasada de muestra Información 16 : En la vista de patrones y la vista de la forma se visualiza únicamente el número de pasadas. El mismo depende del tipo de representación en la vista del tejido Representación de pasadas técnicas o de pasadas de muestra.

Barra de estado para seleccionar y dibujar con módulos para las herramientas de dibujo:

La visualización se realiza mediante con las indicaciones existentes en la vista activa.
Herramienta de dibujo |  | Barra de estado
 | Lápiz | Número de los módelos insertados Posición individual: Número # (n)
 | Línea | Posición de inicio (x, y) -> posición actual (x, y) = longitud actual (en x y en y) y número actual de módulos
 | Rectángulo | Posición de inicio (x, y) -> posición actual (x, y) = longitud actual (en x y en y) y número actual de módulos (en x y en y)
 | Elipse Modo seleccionar | Centro y tamaño actual (longitud en x y en y)
 | Elipse Modo dibujar | Posición actual inferior izquierda -> posición actual superior derecha = tamaño actual (longitud en x y en y) y número actual de módulos (en x y en y)
 | Polígono | Posición del primer punto de ángulo, posición del último punto de ángulo, posición del punto de ángulo actual y número de los puntos de ángulo que se hayan establecido.
Con la herramienta de dibujo línea o rectángulo sólo se visualizará el número de módulos si se ha seleccionado un módulo. Si se dibuja con módulos de combinación no se visualizará el número de los módulos insertados.
Si se dibuja con la herramienta de dibujo Elipse, las posiciones visualizadas inferior izquierda y superior derecha son los puntos de ángulo de un rectángulo imaginario para determinar la elipse.


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Barra de estado : Barra de estado al modificar el recorrido del guiahilos company logo
Ayuda Online de M1plus Barra de estado para seleccionar y dibujar con módulos Barra de estado .. .. http://support.stoll.com ....

Barra de estado al modificar el recorrido del guiahilos

Al modificar el recorrido del guiahilos se visualizarán el recorrido del guiahilos y el recorrido de sobretisaje a la izquierda de las indicaciones sobre guiahilos.

Visualización | Significado
Posición del guíahilos: Guíahilos: Nombre [Valor1 <-> Valor2] | Posición actual para el recorrido del guíahilos.
Posición del guíahilos: Nombre - modificar vía de paso: Longitud (valor) | Longitud actual (en 1/16 pulgadas) para la vía de paso del guíahilos
Para ello, véase también...
  • Modificar recorrido del guíahilos


Color Arrangement

La barra de herramientas sólo es activa para el Editor CA.

Grafik aus 'Color Arrangement' (iqcl553.png) Grafik aus 'Color Arrangement' (iqgq4cf2.png) Transparente Bereiche einfügen Strukturumhängen nicht erlaubt eintragen Grafik aus 'Color Arrangement' (i3g0ib32.png) Grafik aus 'Color Arrangement' (i8q1gdt2.png) Grafik aus 'Color Arrangement' (is3u8pr.png) Grafik aus 'Color Arrangement' (i90dal72.png) Ziffer 1 eintragen Ausgewählte Ziffer eintragen Lage 0 und Lage 1

El símbolo [image] en las Propiedades de herramientas indica que puede entrar un símbolo en el Editor de CA.

La barra de herramientas contiene los siguientes iconos:

 | Función | Destino
Repetir Grafik aus 'Color Arrangement' (iqcl553.png) eRepeatColorLeft eRepeatColorRight Grafik aus 'Color Arrangement' (iqgq4cf2.png) |  | Definir ciclos de repetición en la pasada de ciclo por sector de color
Anchura excesiva eAddColorStartLeft Spaltenbereich einfügen eAddColorStartRight |  | Entrar columnas adicionales desde un sector de color.
Anchura excesiva también en el borde de la forma eAddshapeBorderStarLeft Überbreite Formrand eAddshapeBorderStarRight |  | Entrar columnas adicionales desde un sector de color. Ensanchar la muestra también sobrepasando el borde de la forma. Los bordes de la forma no serán desplazados.
 | Procesamiento de bordes | Entrar procesamiento de bordes para la adaptación de la anchura del campo de color.
 | Jacquard | Entrar marca para generadores de jacquard.
Transparente Bereiche einfügen | Sector indefinido | Entrar sector de color sin definición. El color de la muestra básica se aplicará automáticamente.
 | Ajustes predeterminados para transferencia de forma | Entrar ajustes predeterminados para la transferencia de los aumentos y los menguados.
 | Ajustes predeterminados para transferencia de estructura | Entrar ajustes para transferencia de estructura.
Strukturumhängen nicht erlaubt eintragen | Transferencia de estructura no permitida | Excluir la transferencia de estructura en esta pasada de referencia. La transferencia de las estructuras se realizará a continuación.
 | Ajustes predeterminados para transferencia automática | Entrar ajustes para transferencia automática.
 | Borrar símbolo de alineamiento | Eliminar símbolos de alineamiento en el sector fuera de la forma
Asignar sector |  | Seleccionar y definir sectores. : Solo para Color Arrangement
Grafik aus 'Color Arrangement' (i3g0ib32.png) | Sector: Iniciar
Grafik aus 'Color Arrangement' (i8q1gdt2.png) | Sector: Primera repetición
Grafik aus 'Color Arrangement' (is3u8pr.png) | Sector: Siguiente repetición
Grafik aus 'Color Arrangement' (i90dal72.png) | Sector: Final
Grafik aus 'Color Arrangement' (il1thfb.png) | Borrar sector
Ziffer 1 eintragen Ausgewählte Ziffer eintragen | Número de pasada de referencia | Numerar pasada de referencia o adicional con 1 - 4 o con una cifra (n).
 | Seleccionar número | Seleccionar número (5-999).
 | Pasada adicional | Definir pasada adicional
Asignar capas de tisaje |  | Asignar las entradas a una o a ambas capas de tisaje. : Sólo k&w
Lage 0 und Lage 1 | Capa de tisaje L0 y L1
 | Capa de tisaje L0
 | Capa de tisaje L1
 | Eliminar | Borrar la entrada haciéndole clic con este símbolo
Más información:
  • Borrar alineamiento
  • Asignar sector de repetición


Repeticiones

Con los iconos Rapport wiederholen Musterspalte, eRepeat-R, eRepeatColor-right y Rapport wiederholen rechts Muster de la barra de herramientas Color Arrangement usted entra la repetición de una secuencia de tisaje en el Color Arrangement.

 | Función | Objetivo
Rapport wiederholen Musterspalte | Repetición a partir del borde de muestra izquierdo | Repetir el sector de columna marcado dentro del color a partir del borde de muestra izquierdo.
 | Repetición a partir del borde de color izquierdo | Repetir el sector de columna marcado a partir del borde de color izquierdo.
 | Repetición a partir del borde de color derecho | Repetir el sector de columna marcado a partir del borde de color derecho.
Rapport wiederholen rechts Muster | Repetición a partir del borde de muestra derecho | Repetir el sector de columna marcado dentro del color relativo a la última columna de muestra.

Ejemplo: Marca de ciclo para entrar tejiendo

Repercusión:
Con el icono eRepeat-R, el ligamento de mallas cargadas es organizado irregularmente, dado que la marca es insertada a partir del respectivo límite de color izquierdo.

Con el icono Rapport wiederholen Musterspalte, el ligamento de mallas cargadas es organizado homogéneamente, dado que la marca es insertada de forma constante a partir de la columna de muestra izquierda.


Ancho excesivo

Con los iconos [image], Spaltenbereich einfügen y [image] de la barra de herramientas Color Arrangement usted entrará columnas adicionales a partir del sector de color a la izquierda o a la derecha.
No se entran columnas sobrepasando el borde de la muestra (borde de la forma).

Función | Objetivo
Columnas adicionales con alineamiento en el borde de la muestra izquierdo | Entrar columnas adicionales en el sector de color izquierdo
Columna adicional a izquierda y derecha del borde de la muestra | Entrar columnas adicionales en el sector de color a la izquierda y a la derecha
Columnas adicionales con alineamiento en el borde de muestra derecho | Entrar columnas adicionales en el sector de color derecho

Ejemplo: Ligamento de Intarsia mediante el símbolo Spaltenbereich einfügen

CA mit +


Ancho excesivo también en el borde de la forma

Con los iconos [image], Überbreite Formrand y [image] de la barra de herramientas Color Arrangement usted entrará columnas adicionales también sobrepasando el borde de la muestra (borde de la muestra).

Función | Objetivo
Ancho excesivo también en el borde de la forma con alineamiento en el borde de muestra izquierdo. | En el sector de muestra izquierdo entrar columnas adicionales también sobrepasando el borde de la forma
Ancho excesivo también a izquierda y derecha del borde de la forma | En el sector de color a la izquierda y a la derecha entrar columnas adicionales también sobrepasando los bordes de la forma
Ancho excesivo también en el borde de la forma con alineamiento en el borde de muestra derecho | En el sector de muestra derecho entrar columnas adicionales también sobrepasando el borde de la forma

  • El canto de forma no es desplazado.

  • El sector dentro de la forma es ampliado.

  • Igual que con Spaltenbereich einfügen la columna adicional también es entrada dentro de la muestra a la izquierda o derecha de cada sector de color correspondiente.


Procesamiento de bordes

Con el icono Reihen einfügen de la barra de herramientas Color Arrangement entrará el procesamiento de bordes para la adaptación de ancho en un campo de color. No se entran columnas sobrepasando el borde de la muestra (borde de la forma).

Ejemplo: Alimentar con malla cargada e hilo flotante

CA mit H


Jacquard

Con el icono Jacquard einfügen de la barra de herramientas Color Arrangement entrará una marca para generadores de jacquard en el Color Arrangement.


Sector indefinido

Con el icono Transparente Bereiche einfügen de la barra de herramientas Color Arrangement Ud. entra un sector sin definición en el Color Arrangement. En este sector se aplicará automáticamente el color del diseño básico.


Ajuste para transferencia de forma

Con el icono Mindern-Umhängen eintragen de la barra de herramientas Color Arrangement, Ud. entra las marcas para la transferencia de los menguados y los aumentos en la columna de forma del Color Arrangement.

Ejemplo: Transferencia de menguado

CA mit Minder-Umhängen


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Color Arrangement : Ajustes predeterminados para transferencia de estructura company logo
Ayuda Online de M1plus Ajuste para transferencia de forma Color Arrangement Transferencia de estructura no permitida .. .. http://support.stoll.com ....

Ajustes predeterminados para transferencia de estructura

Con el icono Struktur-Umhängen eintragen de la barra de herramientas Color Arrangement, Ud. entra marcas para la transferencia de estructuras en el Color Arrangement.

Ejemplo: ejercer influencia en la secuencia de transferencias


Transferencia de estructura no permitida

Con el icono Strukturumhängen nicht erlaubt eintragen de la barra de herramientas Color Arrangement, Ud. entra marcas en el Color Arrangement, que impiden la transferencia de estructuras.


Borrar alineamiento

Con el icono Ausrichtsymbol löschen de la barra de herramientas Color Arrangement, Ud. entra marcas en el Color Arrangement, que impiden el alineamiento.


Ayuda Online de M1plus : Programa principal M1plus : Barras de herramientas (M1plus) : Color Arrangement : Ajustes predeterminados para transferencia automática company logo
Ayuda Online de M1plus Borrar alineamiento Color Arrangement Asignar sector de repetición .. .. http://support.stoll.com ....

Ajustes predeterminados para transferencia automática

Con el icono Auto-Umhängen einfügen de la barra de herramientas Color Arrangement, Ud. entra una marca para la transferencia automática en el Color Arrangement.

Ejemplo: ejercer influencia en la secuencia de transferencias


Asignar sector de repetición

Con los símbolos [image], [image], [image] y [image] de la barra de herramientas Color Arrangement Ud. definirá cuatro sectores dentro del sector de búsqueda de un color o del atributo de forma Remallar [image].
Con el símbolo [image] borra completamente o en forma parcial los sectores existentes.

Función | Destino
Asignación de la selección como sector de inicio | Insertar como sector de inicio un sector de selección marcado dentro del sector de búsqueda de un color
Asignación de la selección como primer sector de repetición | Insertar como primer sector de repetición un sector de selección marcado dentro del sector de búsqueda de un color
Asignación de la selección como segundo sector de repetición. Este indica la posición de las repeticiones una respecto de la otra. | Insertar como segundo sector de repetición un sector de selección marcado dentro del sector de búsqueda de un color
Asignación de la selección como sector final | Insertar como sector final un sector de selección marcado dentro del sector de búsqueda de un color
Eliminación de la selección | Borrar completamente o en forma parcial el sector de selección marcado

Ejemplo: Remallar de izquierda a derecha con malla de fijación fuera de la forma

Grafik aus 'Bereich zuordnen' (ib2mfms2.png)


Número de pasada de referencia

Con los números Ziffer 1 eintragen (1-4) y Ausgewählte Ziffer eintragen de la barra de herramientas Color Arrangements, Ud. numera las pasadas de referencia o las pasadas adicionales en el Color Arrangement.

Ejemplo: pasadas adicionales numeradas

Numerar una pasada adicional con un número seleccionado:

  1. Seleccionar un número de la lista de selección [image].
    • El icono Ausgewählte Ziffer eintragen se activa.
  2. Hacer clic en el campo de la pasada adicional.
    • El número seleccionado es entrado en el campo de la pasada adicional.


Pasada adicional

Con el icono Zusatzreihe definieren de la barra de herramientas Color Arrangement marca una pasada como pasada adicional.

Ejemplo: Procesos de transferencia en pasadas adicionales


Stricklage L0 und L1

Con los iconos Lage 0 und Lage 1, Lage 0 y Lage1 de la barra de herramientas Color Arrangement, Ud. determina la capa de tisaje de la entrada en el Color Arrangement.

Icono | Función
Lage 0 und Lage 1 | Ambas capas de tisaje L0 y L1
 | Capa de tisaje anterior L0
 | Capa de tisaje trasera L1

Ejemplo: Color Arrangement generado automáticamente


Borrar

Con el icono Attribut entfernen de la barra de herramientas Color Arrangement Ud. elimina entradas del Color Arrangement.

Excluyendo el color de pieza en forma y el atributo fuera de la forma, se pueden borrar todas las entradas.


Representaciones de muestra k&w

Barra de herramientas Representaciones de muestra k&w

Ocultará o mostrará la barra de herramientas Representaciones de muestras k&w con la función Representaciones de muestras k&w en el menú Ver/Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

La barra de herramientas Representaciones de muestras k&w contiene los siguientes iconos:

Función | Objetivo
Todas las capas de tisaje | Mostrar capa delante y detrás.
Capa de tisaje L0 | Mostrar sólo la capa anterior.
Capa de tisaje L1 | Visualizar sólo la capa posterior.
Mostrar sólo las columnas de la capa L0 de tisaje | Visualizar sólo las pasadas y columnas de la capa anterior. Información 16 : Sólo para técnica 1x1
Mostrar sólo las columnas de la capa L1 de tisaje | Visualizar sólo las pasadas y columnas de la capa posterior. Información 16 : Sólo para técnica 1x1
Visualizar la muestra recortada | Vista preliminar k&w Visualizar estructura y color. Asignar CA y MA
Visualizar la muestra desplegada | Vista preliminar k&w Visualizar menguado y No tejer Alinear la forma según los símbolos de alineamiento. Información 16 : Las modificaciones en los escalonamientos de los cantos exteriores se realizarán en la vista de la forma con esta representación.
Visualizar la muestra colapsada | Vista preliminar k&w No visualizar No tejer Insertar o eliminar No tejer en manga corta o cuerpo corto. Consejo: Coloque un pin [image] para volver a encontrar rápidamente una posición determinada después de cambiar de vista.
Para ello, véase también...
  • Alinear sectores de la muestra


Combinaciones de teclas (Programa principal M1plus)

Por medio de combinaciones de teclas, que también son llamados comandos de teclado y métodos abreviados de teclado (hotkeys o shortcuts), es posible ejecutar las funciones más frecuentes del programa principal M1plus de forma rápida y directa.

Las combinaciones de teclas en el programa principal M1plus:

Combinación de teclas | Función
F1 | Acceder a la ayuda.
F2 | Visualizar símbolos de forma y color de canto
F3 | Módulo / Explorador de módulos de base de datos
F4 | Abrir el diálogo Asignación de campos de hilo
F5 | Barra de herramientas Herramientas de dibujo / Aplicar módulo
F5 (Vista de símbolos (forma)) | Aplicar atributos de la forma Ejemplo: Marcas de forma
F5 (Vista de formas antes de recortar) | Seleccionar secuencia de tisaje en la barra de módulos.
F6 | Barra de herramientas Herramientas de dibujo / Aplicar color
F6 (Vista de formas) | Seleccionar el borde de forma al que apunta el cursor en la tabla de atributos de la forma. El cursor se encuentra en una posición con color de canto: El color de canto es tomado. El cursor se encuentra en una posición sin color de canto: Dentro de la forma o Fuera de la forma es tomado.
F5+F6 | Barra de herramientas Herramientas de dibujo / Aplicar módulo y color.
F7 | Barra de herramientas Herramientas de dibujo / Aplicar atributos de la forma
F8 | Selección / Agrupar / agrupar en una pasada de muestra.
F9 | Pasos de procesamiento / Expandir muestra
F10 | Pasos de procesamiento / Iniciar procesamiento técnico Iniciar reprocesamiento
F11 | Generar programa MC. Sintral, Jacquard, Setup
F12 | Archivo / Guardar como.
. (Punto) | Menú contextual: Cursor / Visualización de coordenadas / Sencillo
, (coma) | Menú contextual: Cursor / Visualización de coordenadas / Perfil 1
- (guión) | Menú contextual: Cursor / Visualización de coordenadas / Perfil 2
B | Herramientas de dibujo Línea
E | Visualizar la vista de control. Se utilizará la función de la barra de herramientas Vistas de control utilizada por última vez.
M | Herramienta de dibujo Desplazar
N | Herramientas de dibujo Rectángulo
P | Proteger selección
V | Herramientas de dibujo Lápiz
X | Sincronizar las vistas. : No tendrá efecto en ventanas divididas de la misma vista.
Z | Grado de zoom en el cual se puede visualizar la muestra completa. Volviendo a activar la tecla se regresa al grado de zoom utilizado previamente.
Barra espaciadora (Vista de formas) | Si el cursor del ratón se encuentra en la Vista de formas, la visualización se desplazará en la dirección del cursor.
Ctrl+F2 | Ver / Visión de conjunto
Ctrl+F3 | Abrir el Explorador de módulos de muestra
Ctrl+F4 | Edición / Generar/editar jacquard
Ctrl+F5 | Representación de pasadas técnicas
Ctrl+F6 | Representación de pasadas de muestra
Ctrl+F8 | Selección / Agrupar / Resolver agrupación
Ctrl+F9 | Parámetros de muestra / Datos de pasadas técnicas
Ctrl+F10 | Iniciar procesamiento técnico paso a paso
Ctrl+F11 | Programa MC / Realizar Control Sintral...
Ctrl+F12 | Archivo / Cerrar
Ctrl+A | Selección / Seleccionar todo
Ctrl+B | Selección / Ir a la selección El grado de zoom ajustado se mantiene incambiado.
Ctrl+C | Edición / Copiar
Ctrl+D | Selección / Cancelar selección
Ctrl+E | Crear la última vista de control utilizada y posicionarla en primer plano.
Ctrl+F | Buscar y seleccionar
Ctrl+H | Buscar y Reemplazar
Ctrl+I | Edición / Insertar reflejado
Ctrl+L | Parámetros de muestra / Longitud de malla...
Ctrl+M | Modulo / Módulo nuevo
Ctrl+N | Archivo / Muestra nueva
Ctrl+O | Archivo / Abrir
Ctrl+P | Desproteger completamente
Ctrl+R | Parámetros de muestra / Ciclo...
Ctrl+S | Archivo / Guardar
Ctrl+U | Ver / Activar transferencia automática
Ctrl+V | Edición / Insertar
Ctrl+W | Parámetros de muestra / Estiraje del tejido...
Ctrl+X | Edición / Cortar
Ctrl+Y | Edición / Restablecer
Ctrl+Z | Edición / Deshacer
Ctrl+. (Punto) | Menú contextual: Cursor / Visualización de coordenadas / Ajustes del punto
Ctrl+, (coma) | Menú contextual: Cursor / Visualización de coordenadas / Ajustes de la coma
Ctrl+- (guión) | Menú contextual: Cursor / Visualización de coordenadas / Ajustes del guión
Mayús+F2 | Barra de herramientas Datos de módulo / Aplicar colores y acciones de la aguja
Mayús+F3 | Barra de herramientas Datos de módulo / Aplicar acciones de la aguja
Mayús+F4 | Barra de herramientas Datos de módulo / Aplicar colores
Mayús+F5 | Adoptar todos los atributos de la forma (excepto color de canto) en esta posición
Mayús+F6 | Abrir vista de símbolos
Mayús+F7 | Color del hilo para el fondo, color del módulo para el icono en la vista de símbolos
Mayús+F8 | Color del módulo para el fondo, color del hilo para el icono en la vista de símbolos
Mayús+F9 | Parámetros de muestra / Configuración
Mayús+F10 | Cargar estado de muestra antes de procesamiento técnico
Mayús+F11 | Forma / Editor de corte (Crear / Editar cortes)...
Mayús+F12 | Visualizar fonturas adicionales
Mayús+1 | Edición / Definir pasada de referencia
Alt+F2 | Forma / Abrir y posicionar corte
Alt+F3 | Archivo / Importar / Módulos
Alt+F4 | Archivo / Salir de M1plus
Alt+F5 | Selección / Rellenar
Alt+F6 | Ver / Opciones / Vista desde atrás
Alt+F7 | Forma / aplicar forma
Alt+F8 | Forma / Eliminar forma
Alt+F9 | Archivo / Importar / Imagen como muestra
Alt+F10 | Sintral / Visualizar Sintral
Alt+F11 | Archivo / Importar / Control Sintral como muestra
Alt+F12 | Programa MC / Importar MC setup / Archivo setup....
Alt+↑ | Desplazamiento de la muestra hacia arriba
Alt+↓ | Desplazamiento de la muestra hacia abajo
Alt+← | Desplazamiento de la muestra hacia la izquierda
Alt+→ | Desplazamiento de la muestra hacia la derecha
Ctrl+Mayús+F10 | Cargar el estado de muestra Muestra básica
Ctrl+Mayús+F11 | Forma / ShapeWizard (componer corte k&w)...
Ctrl+Mayús+F | Buscar y seleccionar / En la muestra completa (aditivo)
Ctrl+Mayús+M | Módulo / Generar a partir de selección / Módulo
Ctrl+Mayús | Ocupación de guiahilos en el diálogo Asignación de campos de hilo: Seleccionar todos los campos de hilo de un guiahilos.
 | Tabla del campo de hilo en el diálogo Asignación de campos de hilo Seleccionar todos los campos de hilo de una combinación de guiahilos. Ejemplo: Todos los campos de hilo con Y4+Y5
Ctrl+Alt+A | Módulo / Determinar puntos de conexión
Ctrl+Alt+B | Visualizar la selección de forma ampliada.
Ctrl+Alt+F | Programa MC / Funciones Sintral...
Ctrl+Alt+M | Ver / Visualizar límites del módulo
Ctrl+Alt+P | Desproteger selección
Ctrl+Alt+V | Parámetros de muestra / Velocidad del carro
Ctrl+Alt+F4 | Borrar campos de hilo
Teclas y selecciones
Ctrl +Herramienta de dibujo | Ampliar la selección existente
Ctrl+Alt+ Herramienta de dibujo | Reducir la selección existente
Ctrl + Mayús +Herramienta de dibujo Rectángulo/Cuadrado | Seleccionar cuadrado adicional
Tab + Herramienta de dibujo | Desplazar la selección durante la selección
Teclas y menús Selección / Color / Girar, escalar/reflejar forma
Mayús + Girar | Girar en un múltiplo de 15 grados.
Mayús + Escalar/Reflejar | Escalar o reflejar en un múltiplo de su tamaño original.
Tab + Girar, Escalar/Reflejar | La selección es separada y desplazada.
Ctrl+ Girar, Escalar/Reflejar | La nueva selección será agregada a la selección original.
Esc + Girar, Escalar/Reflejar | El proceso es cancelado y se restablecerá el estado original.
Supr | Edición / Borrar (sector, pasadas, columnas)...
Insert | Edición / Insertar (sector, pasadas, columnas)...
Esc | Cancelar funciones del cursor
+ (teclado numérico) | Grado mayor de zoom
- (teclado numérico) | Grado menor de zoom
* (bloque numérico) | Aumentar la anchura de las columnas de control.
÷ (teclado numérico) | Reducir la anchura de las columnas de control.
5 (Bloque numérico) con la tecla Num activada | Posicionar la forma de manera centrada.
Más información:
  • Combinaciones de teclas para menús de M1plus


Combinaciones de teclas para menús de M1plus

Función |  |  | Combinación de teclas
Archivo
 | Nueva muestra... |  | Ctrl+N
 | Abrir... |  | Ctrl+O
 | Cerrar |  | Ctrl+F12
 | Memorizar |  | Ctrl+S
 | Guardar como... |  | F12
 | Importar
 |  | Imagen como muestra... | Alt+F9
 |  | Control Sintral como muestra... | Alt+F11
 |  | Módulos... | Alt+F3
 | Salir de M1plus |  | Alt+F4
Editar
 | Anular |  | Ctrl+Z
 | Restablecer |  | Ctrl+Y
 | Cortar |  | Ctrl+X
 | Copiar |  | Ctrl+C
 | Pegar |  | Ctrl+V
 | Insertar invertido |  | Ctrl+I
 | Rellenar |  | Alt+F5
 | Insertar sector... |  | Insert
 | Borrar sector... |  | Supr
 | Buscar y Reemplazar... |  | Ctrl+H
 | Generar/editar jacquard... |  | Ctrl+F4
 | Definir pasada de referencia |  | Mayús+1
Ver
 | Abrir nueva vista técnica |  | Ctrl+T
 | Abrir vista de campos de hilo... |  | F4
 | Activar transferencia automática |  | Ctrl+U
 | Visualizar límites del módulo |  | Ctrl+Alt+M
 | Visión de conjunto |  | Ctrl+F2
Módulo
 | Nuevo |  |
 |  | Módulo... | Ctrl+M
 | Generar a partir de selección
 |  | Módulo... | Ctrl+Mayús+M
 | Determinar puntos de conexión |  | Ctrl+Alt+A
 | Explorador de módulos de base de datos... |  | F3
 | Explorador de módulos de muestra... |  | Ctrl+F3
Selecciones
 | Seleccionar todo |  | Ctrl+A
 | Cancelar selecciones |  | Ctrl+D
 | Ir a la selección |  | Ctrl+B
 | Agrupar
 |  | agrupar en una pasada de muestra | F8
 |  | Resolver agrupación | Ctrl+F8
Forma
 | Editor de cortes (Crear/Editar cortes)... |  | Mayús+F11
 | ShapeWizard (componer corte k&w)... |  | Ctrl+Mayús+F11
 | Abrir y posicionar corte... |  | Alt+F2
 | Eliminar forma |  | Alt+F8
Parámetros de muestra
 | Configuración... |  | Mayús+F9
 | Datos de pasadas técnicas |  | Ctrl+F9
 | Longitud de malla... |  | Ctrl+L
 | Estiraje del tejido... |  | Ctrl+W
 | Ciclo... |  | Ctrl+R
 | Velocidad del carro ... |  | Ctrl+Alt+V
 | Setup2... |  | Ctrl+2
Programa MC
 | Funciones Sintral... |  | Ctrl+Alt+F
 | Generar programa MC |  | F11
 | Realizar Control Sintral... |  | Ctrl+F11
 | Importar MC setup / Archivo setup... |  | Alt+F12
 | Visualizar programa MC / Sintral… |  | Alt+F10


Diálogos (M1plus)

En el programa principal M1plus se encontrará con diálogos dirigidos por el usuario.
En estos diálogos podrá realizar ajustes o podrá hacer introducciones sobre una determinada secuencia de funciones.

Abrir la información acerca de un diálogo:

  1. Invocar el diálogo en el programa.
  2. Seleccionnar el icono [image] de la barra de herramientas Estándar.
    • Al lado del puntero aparecerá adicionalmente además un signo de interrogación.
  3. Haga clic en el dialogo.
    • Aparece la ayuda sobre el diálogo.
A través del icono [image] se puede acceder además a algunos temas a los que no se puede acceder por medio de la tecla F1.
Más información:
  • Muestra nueva
  • Módulo: <Nombre del módulo> (diálogo)
  • Módulo nuevo
  • Nuevo Module Arrangement
  • Nuevo Color Arrangement
  • Nuevo módulo de combinación
  • Nuevo módulo de pasos
  • Nuevo módulo container técnica
  • Nuevo módulo container Inversión
  • Editor Jacquard nuevo
  • Definición de módulo Jacquard
  • Configuración/Configuración k&w
  • Seleccionar máquina
  • Abrir
  • Guardar muestra como...
  • Importar Control Sintral
  • Importar módulos
  • Invertir (diálogo)
  • Importar módulos - Petición de confirmación
  • Guardar datos en archivo img
  • Guardar Datos de la muestra en la tarjeta de memoria de tisaje (diálogo)
  • Guardar datos en disquete (diálogo)
  • Descripción de la muestra
  • Estadísticas
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>
  • Lista de versiones para <Nombre del módulo>
  • Indicar el número de colores del generador
  • Activar Solo Lectura
  • Desactivar Solo Lectura
  • Determinar puntos de conexión
  • Forma nueva
  • Guardar forma como... (Diálogo)
  • Vínculos del módulo (diálogo)
  • Buscar y Reemplazar (diálogo)
  • Reemplazar comienzos
  • Utilizar/sustituir comienzo k&w
  • Técnica 1x1
  • Módulo/parte de muestra: Transferencia de datos
  • Insertar sector
  • Insertar pasadas <nombre de muestra>
  • Insertar columnas <nombre de muestra>
  • Insertar columnas (Editor de CA)
  • Insertar pasadas/columnas en la forma
  • Insertar pasadas (Editor Jacquard)
  • Insertar columnas (Editor Jacquard)
  • Numerar pasadas
  • Jacquards (diálogo)
  • Números de pasada de referencia en el CA
  • Abrir (corte)
  • Abrir (k&w-punzonar)
  • Nuevo grupo de atributos
  • Nuevo canto de forma/marca
  • Copiar atributos
  • Reemplazar módulos seccionados
  • Información
  • Advertencia
  • Ajustes
  • Crear nueva gama de colores
  • Cargar gama de colores
  • Cambiar nombre de la gama de colores
  • Vanisar (diálogo)
  • Propiedades de la regla
  • Editar comentario
  • Colores
  • Abrir cortes y formas k&w
  • Densidad de malla
  • Datos de pasadas técnicas
  • Ajuste del idioma
  • Ajuste del idioma para PRINT
  • Reemplazar entrada de tabla
  • Marco
  • Ciclos
  • KI/K<I>
  • Ajustes del programa
  • Editar elemento de ciclo
  • Importar configuración
  • Atributos MC
  • Ocupación de guiahilos (atributos de máquina(s))
  • Funciones Sintral
  • Atributos de la forma
  • Dividir muestra
  • Texto en parte de muestra
  • Asignar símbolos para vista de símbolos
  • Comprobación Color Arrangement
  • Insertar / eliminar No tejer
  • Completar cantos que faltan (diálogo)
  • Invertir diseño k&&w en capa de tisaje L1
  • Anchura de acoplamiento
  • Corrección k&w del aumento
  • Argyle (Diálogo)
  • Campos de hilo modificados / ya no utilizados (diálogo)
  • Opciones k&w para recortar
  • Preajustes (diálogo)
  • Visualización de coordenadas (diálogo)


Muestra nueva

Desde este diálogo se puede crear una nueva muestra.
El diálogo se abre por medio de la función Nueva muestra... del menú Archivo.

En este diálogo se realizan los siguientes ajustes:

Elemento

Significado

Campo de introducción
Nombre de la muestra

Indicar el nombre de la muestra.
El diálogo se abrirá mostrando noname [n+1]. El número n es el número muestras generadas a partir de Iniciar M1plus.

Apartado Máquina

Visualizar las propiedades de la máquina:

  • Nombre de la máquina

  • Número de carros

  • Galga

  • Distancia del sistema

  • Número total de agujas

  • Tipo de Setup

Campo de visualización con símbolo de selección

Llamar el diálogo Seleccionar máquina para seleccionar una máquina.

Apartado Formas

Apartado Doubling

Apartado Tipo de muestra

Botones de opción

Seleccionar el tipo de muestra y la técnica de creación de la muestra.
: La selección se mantendrá hasta la próxima vez que se abra el diálogo.

Muestra básica (Muestra sin forma)

Muestra con forma (Muestra Fully Fashion)

Muestra k&w (artículo completo knit and wear)
Verifique que al seleccionar una máquina propia esté activada la casilla de verificación Peine en las Propiedades de la máquina propia.
: No para CMS 420E, CMS 502

Muestra de diseño

Crear una muestra gráficamente en el modo de diseño

Muestra técnica

Crear una muestra en el modo técnico
: Las muestras k&w sólo pueden ser creadas en el modo de diseño.

Apartado Diseño básico

Campo de lista para la selección de módulo
con el icono de Arrastrar & soltar

Seleccionar el módulo con que se vaya a rellenar el diseño básico. En el campo de lista están disponibles los módulos del grupo de módulos Stoll / Diseño básico o knit and wear / Diseño_básico_k&w (sólo para muestras k&w) del explorador de módulos.
:

  • Los módulos container de este grupo de módulos no estarán disponibles.

  • El módulo No tiene como resultado en la muestra la acción de la aguja No.

  • La selección se mantendrá hasta la próxima vez que se abra el diálogo.

  • Genere y utilice módulos propios si desea emplear en forma repetida determinados datos de columnas de control para muestras nuevas.

Campo de introducción
Altura

Introducir el número de pasadas de muestra.

Campo de introducción
Anchura

Introducir el número columnas.

Apartado Comienzo

Para los campos con el icono [image] se aplica lo siguiente:
Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Los botones en el diálogo:

Botón

Función

Explorador de módulos

Abrir el Explorador de módulos y visualizar el grupo de módulos Módulo.

Crear muestra de diseño
o bien
Crear muestra técnica

Este botón sólo estará disponible para una nueva muestra si en el apartado Máquina está seleccionada una máquina.
Crear y visualizar una muestra de acuerdo con los ajustes. Los módulos de la muestra aparecen en la barra de módulos de la muestra.
La función Sintral se carga en la tabla de funciones Sintral de los Parámetros de la muestra.
El diálogo se cierra.

Además, para [image] Muestras con forma se aplica:
Al crear la muestra aparecerá la ventana Calcular forma con una barra de progreso.
La forma de la muestra se creará a partir de la plantilla de la forma seleccionada y se aplicarán en la muestra los módulos de forma definidos según la plantilla.

Cancelar

Cerrar el diálogo sin crear una muestra.

Si utiliza un comienzo del peine para una máquina propia, se activará automáticamente la casilla de verificación Pinzar/Cortar en los atributos de la máquina de los Parámetros de la muestra, incluso si la ha desactivado en las propiedades de la máquina propia.
En el diálogo Ajustes del programa podrá determinar en la ficha Cargar en qué vista se debe crear la nueva muestra.
Más información:
  • Apartado Forma
  • Apartado Doubling
  • Apartado Comienzo
Para ello, véase también...
  • Nueva muestra...
  • Ficha Opciones
  • Ficha Opciones
  • Módulo container Técnica
  • Vista de patrones
  • Vista técnica
  • Módulos
  • Tabla de funciones Sintral
  • Canto de la forma / Símbolos de forma
  • Ajustes del programa


Apartado Forma

El apartado Forma sólo está disponible para muestras con forma.
En este apartado establece la forma para la muestra Fully Fashion.

En este apartado se realizan los siguientes ajustes:

Apartado Formas
 | Mostrar el archivo de corte o forma para Fully Fashion que se utilizará como plantilla de forma.
Campo de visualización con símbolo de selección | Llamar el diálogo Abrir para seleccionar un archivo nuevo. : El diálogo también aparecerá si se selecciona el botón de opción [image] en el apartado Tipo de muestra cuando no hay ningún archivo de forma determinado o se determinó uno no válido.
Campos de entrada Densidad de malla [100 mm] | En el campo de entrada Anchura y Altura se visualizarán los valores guardados en el corte. Éstos se pueden modificar para un corte (<Nombre>.shv). A partir de estos valores se calculará el tamaño del diseño básico y se mostrarán en el apartado Diseño básico.


Apartado Doubling

En caso de haberse seleccionado ya un comienzo para la muestra, el apartado Doubling aparece para el cuerpo y, si las hay, para las mangas en los siguientes diálogos:

  • Muestra nueva

  • Reemplazar comienzos

  • Utilizar/sustituir comienzo k&w

En este apartado se realizan los siguientes ajustes:

Element | Significado
Checkbox active Doubling | Activar Doubling.
Visualización Ancho inicial | Ancho inicial de la muestra como fue indicado en el campo de entrada para el ancho. En el caso de Fully Fashion y k&w de acuerdo con la forma seleccionada.
Campo de entrada Ancho del puño | Entrar el ancho de puño deseado : La anchura de puño debe ser mayor que el anchura inicial de la muestra. El ancho de puño automáticamente es optimizado en una CMS T, es decir ensanchada en una o varias mallas.
Cuadro de lista | Seleccionar subgrupos del grupo de módulos Técnica (k&w) / Narrowing multistage

Crear una muestra básica con Doubling:

  1. Invocar el menú Archivo / Nueva muestra....
    • Aparece el diálogo Muestra nueva.
  2. Seleccionar Muestra básica [image] y Muestra de diseño.
    auswahl
  3. Seleccionar Doubling.
  4. Entrar Anchura del puño.
    El valor para la Anchura del puño debe ser mayor que la Anchura inicial.
  5. Cerrar el diálogo Muestra nueva con Crear muestra de diseño.
    • El diálogo se cierra. Aparece una muestra básica con la forma colocada.
  6. Ejecutar la función Recortar Form ausschneiden.
    • La forma es recortada y el puño es ensanchado.
      Para el lado derecho automáticamente se colocan fuera de la forma una o varias mallas menos que para el lado izquierdo. Para una manga derecha (manga izquierda invertida) automáticamente se establecen una o varias mallas menos que para el lado izquierdo.


Apartado Comienzo

El apartado Comienzo está disponible para muestras básicas y muestras con forma.
En este apartado se determina el comienzo de la muestra.
El comienzo para una muestra k&w recién puede ser insertado después de conectar la muestra con la forma k&w.

En esta apartado se realizan los siguientes ajustes:

Apartado Comienzo
Checkbox active Utilizar peine |  | Si la casilla de verificación está activada, se creará un comienzo de peine. : La casilla de verificación sólo estará disponible para las máquinas con peine. Verifique que al seleccionar una máquina propia esté activada la casilla de verificación Peine en las Propiedades de la máquina propia.
 | Option active Sintral Option active Módulo | El comienzo de peine se genera por medio de una función Sintral o de la técnica de módulos. : Si la casilla de verificación Utilizar peine está desactivada, los botones de opción no estarán disponibles.
Botón Del árbol de módulos |  | Los cuadros de lista para el árbol de módulos se ajustan al grupo de módulos Comienzos. La selección del módulo en el campo Comienzo (módulos asignados con Arrastrar & soltar) es cancelada. : El botón sólo está disponible si en el campo Comienzo se asignó un módulo mediante Arrastrar & soltar de la barra de herramientas Módulos o del Explorador de módulos.
Cinco campos de lista para el árbol de módulos |  | Ajustar el árbol de módulos del grupo de módulos Comienzos del explorador de módulos por medio de los cinco campos de lista superiores. A continuación, se podrá seleccionar un módulo en el campo de la lista Comienzo.
Cuadro de lista Comienzo con el icono de Arrastrar & soltar |  | Seleccionar el módulo contenedor Técnica para el comienzo del árbol de módulos ajustado. : Por medio de arrastrar y soltar también puede asignar el módulo de la barra de herramientas Módulos o del Explorador de módulos. Los cuadros de lista para el árbol de módulos dejarán de estar disponibles. Si no hay ninguna selección en el campo de lista Comienzo (entrada vacía), la muestra se creará sin comienzo.
Cuadro de lista Tisaje limpio con el icono de Arrastrar & soltar |  | Se pueden seleccionar los módulos del grupo de módulos Técnica/Piezas especiales de tisaje/Tisaje limpio del explorador de módulos. : El campo de lista sólo está disponible si la casilla de verificación Utilizar peine está desactivada. El tisaje limpio no es necesario al utilizar un comienzo del peine.


Módulo: <Nombre del módulo> (diálogo)

Con este diálogo establece que datos del módulo editado deben ser aplicados a la muestra.
Aparece el diálogo Módulo: <Nombre de módulo> si edita un módulo local y lo cierra.
Los ajustes surten efecto si el módulo local ya es utilizado en la muestra.

En este diálogo se realizan los siguientes ajustes para muestras de diseño:

Element | Significado
Apartado Aplicar
Checkbox active Acción de la aguja | Entrar en la muestra las acciones de la aguja modificadas
Checkbox active Color | Entrar en la muestra el color modificado del módulo
Checkbox active Longitud de la malla | Entrar en la muestra las longitudes de malla modificadas
Checkbox active Datos de la forma | Entrar en la muestra los datos de la forma modificados
Checkbox active Datos de columnas de control | Entrar en la muestra los datos modificados de las columnas de control Información 16 : Los ajustes en la barra de herramientas Datos del módulo determinan la transferencia de datos desde las columnas de control.
Checkbox active Variador | Entrar en la muestra las indicaciones de variador modificadas
No puede realizar ajustes para muestras técnicas.

Los botones en el diálogo:

Botón | Función
Sí | Cerrar el diálogo y el Editor de módulos. Los datos del módulo seleccionados son aplicados a la muestra en las posiciones del módulo.
No | Cerrar el diálogo y el Editor de módulos.. Las modificaciones no se guardan
Cancelar | Cerrar el diálogo sin cerrar el Editor de módulos.
Para ello, véase también...
  • Ficha Opciones
  • Módulo container Técnica
  • Vista de patrones
  • Vista técnica
  • Módulos
  • Tabla de funciones Sintral
  • Canto de la forma / Símbolos de forma
  • Ficha Opciones
  • Ajustes del programa
  • Nueva muestra...
  • Apartado Forma
  • Apartado Doubling
  • Apartado Comienzo


Módulo nuevo

Desde este diálogo se puede crear un nuevo módulo.
El diálogo se abre por medio de la función Nuevo / Módulo... del menú Módulo.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Campo de entrada
Nombre del módulo

Introducir el nombre del módulo.
El módulo se abrirá con la visualización Sin nombre [n+1]. El número n de los módulos creados a partir de Iniciar M1plus aumentará en 1.

Botones de opción
Tipo de muestra

Seleccionar el tipo de muestra para el cual está destinado el nuevo módulo.
: La selección se mantendrá hasta la próxima vez que se abra el diálogo.

Muestra básica (Muestra sin forma)

Muestra k&w (artículo completo knit and wear)

Campo de lista para el diseño básico.

Selección del diseño básico para el nuevo módulo.
En el campo de lista están disponibles los módulos del grupo de módulos Stoll/Diseño básico o knit and wear/Diseño_básico_k&w (sólo para muestras k&w) del explorador de módulos.
:

  • Los módulos container no aparecerán.

  • El módulo No tiene como resultado en la muestra la acción de la aguja No.

  • La selección se mantendrá hasta la próxima vez que se abra el diálogo.

Campo de entrada
Altura

Introducir el número de pasadas de muestra.

Campo de entrada
Anchura

Introducir el número columnas.

Para los campos con el icono [image] se aplica lo siguiente:
Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la Barra de módulos o del explorador de módulos al campo.

Los botones en el diálogo:

Botón | Función
Aceptar | Abrir el diálogo Propiedades de: <Nombre de módulo/Nombre del grupo de módulos> con la ficha Técnica y cerrar este diálogo.
Cancelar | Cerrar el diálogo sin crear un módulo.
Para ello, véase también...
  • Módulo...
  • Crear módulo en el editor de módulos


Nuevo Module Arrangement

Con este diálogo se puede crear un nuevo Module Arrangement.
El diálogo se abre por medio de la función Nuevo / Module Arrangement del menú Módulo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre del módulo | Entrar el nombre del Module Arrangement. El diálogo se abrirá mostrando noname [n+1]. El número n es el número Module Arrangements generados a partir de Iniciar M1plus.
Apartado Tipo de muestra
Botones de opción | Seleccionar el tipo de muestra. : La selección se mantendrá hasta la próxima vez que se abra el diálogo.
 | Muestra básica (Muestra sin forma)
 | Muestra k&w (artículo completo knit and wear)

Los botones en el diálogo:

Botón | Función
Aceptar | Abrir el editor de MA y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin crear un Module Arrangement.


Nuevo Color Arrangement

Con este diálogo se puede crear un nuevo Color Arrangement.
El diálogo se abre por medio de la función Nuevo / Color Arrangement... del menú Módulo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre del módulo | Entrar el nombre del Color Arrangement. El diálogo se abrirá con la visualización Sin nombre [n+1]. El número n es el número Color Arrangements generados a partir de Iniciar M1plus.
Apartado Tipo de muestra
Botones de opción | Seleccionar el tipo de muestra. : La selección se mantendrá hasta la próxima vez que se abra el diálogo.
 | Muestra básica (Muestra sin forma)
 | Muestra k&w (artículo completo knit and wear)

Los botones en el diálogo:

Botón | Función
Aceptar | Abrir el editor de CA y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin crear un Module Arrangement.


Nuevo módulo de combinación

En este diálogo se crea un módulo de combinación, mediante el cual se puede influir en la distancia horizontal de los módulos individuales modificando los valores.
El diálogo se abre por medio de la función Nuevo / Módulo de combinación... del menú Módulo.

El significado de los valores:

Columna | Significado
Columna izquierda | Distancia horizontal de la primera aguja del módulo izquierdo hasta la primera aguja del primer módulo central.
Columna central | Distancia horizontal entre las primeras agujas de los módulos centrales.
Columna derecha | Distancia horizontal de la primera aguja del módulo central hasta la primera aguja del primer módulo derecho.

El menú contextual del diálogo:

Función | Significado
Eliminar | Eliminar módulo del container. El módulo no es eliminado en el Explorador de módulos.
Edición | Abrir un módulo para editarlo.
Explorador de módulos | Seleccionar el módulo en el Explorador de módulos de base de datos

Los botones en el diálogo:

Botón |
Aceptar | Cerrar diálogo y guardar el módulo modificado.
Cancelar | Cerrar el diálogo sin guardar.
Para ello, véase también...
  • Tipos de módulos
  • Crear módulo de combinación
  • Dibujar con un módulo de combinación


Nuevo módulo de pasos

Por medio de este diálogo se generará un módulo de pasos para, por ejemplo, remallar.
El diálogo se abre por medio de la función Nuevo / Módulo de pasos... del menú Módulo.

Este módulo de pasos está compuesto por un máximo de tres módulos individuales superpuestos. En la pasada inferior se aplica el módulo de inicio, en la pasada central el módulo de repetición y en la pasada superior el módulo de final. Se permiten exclusivamente módulos con una pasada de muestra.
Los módulos se pueden posicionar en el diálogo en diagonal de izquierda a derecha o en diagonal de derecha a izquierda. Si se ha insertado un módulo de inicio o un módulo de final, entonces la dirección estará determinada, y mediante el diálogo se podrá definir en qué lugar es posible insertar más módulos en el diálogo. En las posiciones en las que ya no se puede insertar ningún módulo aparecerá la siguiente imagen:

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Columna izquierda

Módulo de pasos de izquierda a derecha:
Distancia horizontal de la primera aguja del módulo izquierdo hasta la primera aguja del primer módulo central.

Módulo de pasos de derecha a izquierda:
Distancia horizontal entre la última aguja del módulo central y la última aguja del primer módulo.

Columna central

Módulo de pasos de izquierda a derecha:
Distancia horizontal entre las primeras agujas de los módulos centrales.

Módulo de pasos de derecha a izquierda:
Distancia horizontal entre las últimas agujas de los módulos centrales.

Columna derecha

Módulo de pasos de izquierda a derecha:
Distancia horizontal de la primera aguja del módulo central hasta la primera aguja del primer módulo derecho.

Módulo de pasos de derecha a izquierda:
Distancia horizontal entre la última aguja del módulo derecho y la última aguja del módulo central.

Pasada inferior

Distancia vertical de la primera pasada técnica del módulo de inicio hasta la primera pasada técnica del módulo de repetición.

Pasada central

Distancia vertical de la primera pasada técnica de los módulo de repetición en mosaico vertical.

Pasada superior

Distancia desde la primera pasada técnica del módulo de repetición más alta hasta la primera pasada técnica del módulo final.

Al dibujar con este módulo, se dibujarán todos los módulos individuales en una pasada de muestra, compuestos por pasadas técnicas consecutivas. Para ello se respetará la dirección indicada en el diálogo. No importará desde qué lado comience la selección.

El menú contextual del diálogo:

Función | Significado
Eliminar | Eliminar módulo del container. El módulo no es eliminado en el Explorador de módulos.
Edición | Abrir un módulo para editarlo.
Explorador de módulos | Seleccionar el módulo en el Explorador de módulos de base de datos.

Los botones en el diálogo:

Botón |
Aceptar | Cerrar diálogo y guardar el módulo modificado.
Cancelar | Cerrar el diálogo sin guardar.
Para ello, véase también...
  • Tipos de módulos
  • Crear módulo de pasos
  • Dibujar con un módulo de pasos


Nuevo módulo container técnica

  • Desde este diálogo creará un nuevo módulo container Técnica.
    Para ello abre el diálogo por medio de la función Nuevo / Módulo container Técnica... del menú Módulo.

  • Con este diálogo editará un módulo container Técnica existente.
    Para ello abre el diálogo a través de la función Editar módulo del menú contextual del Explorador de módulos.

  • Puede mover los módulos en el contenedor mediante arrastrar y soltar.

El módulo container Técnica se utiliza en el procesamiento técnico para, por ejemplo, la alimentación en el procesamiento de bordes de Intarsia. Con este módulo no se puede dibujar en la muestra. En el módulo container Técnica, los módulos pueden tener anchuras diferentes dentro de una columna.
Desde este diálogo puede editar estos módulos o crear nuevos módulos container.
Si se crea un nuevo módulo container, deberá desplazarse dentro del explorador de módulos al grupo de módulos que se desee para que el módulo se pueda seleccionar, por ejemplo, en el cuadro de lista correspondiente del diálogo Configuración y así poder utilizarlo en el procesamiento técnico.

Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.

El menú contextual del diálogo:

Función | Significado
Eliminar | Eliminar módulo del container. El módulo no es eliminado en el Explorador de módulos.
Edición | Abrir un módulo para editarlo.
Explorador de módulos | Seleccionar el módulo en el Explorador de módulos de base de datos

Los botones en el diálogo:

Botón |
Aceptar | Cerrar diálogo y guardar el módulo modificado.
Cancelar | Cerrar el diálogo sin guardar.
Para ello, véase también...
  • Tipos de módulos
  • Configuración/Configuración k&w
  • Crear módulo container Técnica
  • Módulo container Técnica


Nuevo módulo container Inversión

Con este diálogo se genera un módulo contenedor inversión para muestras k&w.

El diálogo se abre por medio de la función Nuevo / Módulo contenedor Inversión... del menú Módulo.

El módulo contenedor Inversión es un módulo contenedor con cuatro módulos individuales para el tipo de muestra k&w.
Para la capa de tisaje L0 sólo se entrará un módulo individual k&w.
Los tres módulos individuales restantes para la capa de tisaje L1 e invertidos horizontalmente para ambas capas de tisaje se crean automáticamente.

Los módulos k&w se reconocen porque tienen activada la casilla de verificación Módulo knit and wear en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

El módulo container Inversión tiene la siguiente estructura:

Pasada | Columna izquierda | Columna derecha
Pasada superior | Capa 1 (trasera - convertida del módulo original) | Capa 1 (trasera - convertida del módulo original e invertida horizontalmente)
Pasada inferior | Capa 0 delantera - módulo original) | Capa 0 (delantera - invertida horizontalmente a partir del módulo original)

Sólo deberá insertar el módulo inferior a la izquierda (módulo original).
El resto de los módulos individuales se crean automáticamente.
Estas imágenes reciben el símbolo [image] como caracterización en la esquina inferior derecha del diálogo.
También puede insertar otros módulos por los módulos generados automáticamente.
Los puntos a tener en cuenta durante este proceso aparecen en Crear módulo contenedor Inversión.

El menú contextual del diálogo:

Función | Significado
Eliminar | Eliminar módulo del container. El módulo no es eliminado en el Explorador de módulos.
Edición | Abrir un módulo para editarlo.
No generar imagen invertida | Reemplazar los módulos invertidos en la columna derecha con el siguiente carácter: Característica de módulo: en la esquina inferior derecha.
Explorador de módulos | Seleccionar el módulo en el Explorador de módulos de base de datos

Los botones en el diálogo:

Botón |
Aceptar | Cerrar diálogo y guardar el módulo modificado.
Cancelar | Cerrar el diálogo sin guardar.
Para ello, véase también...
  • Tipos de módulos
  • Dibujar con un módulo container Inversión


Editor Jacquard nuevo

Este diálogo permite definir el tamaño y la numeración de las líneas Jacquard para un MC Jacquard nuevo o el tamaño de un módulo nuevo.
El diálogo se abre con las siguientes funciones:

  • Ejecutar la función Editor Jacquard nuevo del menú Archivo.

  • Función Módulo nuevo (editor Jacquard) en el menú Módulo, con el Editor Jacquard abierto

En este diálogo se realizan los siguientes ajustes:

Campos de entrada | Significado
Nombre | Introducir el nombre del MC Jacquard o del módulo
Altura | Introducir la altura de la imagen
Anchura | Introducir la anchura de la imagen
Línea inicial | Introducir número de inicio para la numeración de líneas Jacquard
Anchura de paso | Introducir anchura de pasos para la numeración de líneas Jacquard

Los campos de entrada Línea inicial y Anchura de pasos no están disponibles para los módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Se cierra el diálogo y se crea el módulo correspondiente al tamaño definido (compuesto por el color del número 1). A continuación, se muestra en la ventana Editor Jacquard o Editor Jacquard (módulo).
Cancelar | Se cerrará el diálogo sin crearse ningún MC Jacquard ni módulo.
Para ello, véase también...
  • Nuevo MC jacquard...
  • Editor Jacquard


Definición de módulo Jacquard

En este diálogo se puede determinar el tamaño para los módulos Jacquard propios.
El diálogo se abre por medio de la función Nuevo / Módulo jacquard... del menú Módulo.

En el editor de módulos se puede indicar la secuencia repetitiva del Jacquard con las acciones de la aguja.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre de módulo Jacquard: | Introducir el nombre del módulo Jacquard.
Cuadro de lista Plantilla Jacquard: | Se pueden seleccionar generadores Jacquard con los que predeterminar el nuevo módulo Jacquard en el editor de módulos. Esta plantilla puede modificarse según las necesidades del momento. : Si se selecciona una plantilla, sólo estarán disponibles de forma adicional los campos de entrada Jacquard y Número.
Cuadro de lista Tipo de tisaje | Seleccionar tipo de tisaje para la plantilla Jacquard. : Se selecciona automáticamente el tipo de tisaje apropiado para la plantilla de Jacquard. Sin embargo es posible modificar el ajuste.
Campo de entrada Cantidad de colores Jac.: | Introducir el número de colores dentro de una muestra.
Casilla de verificación Con relieve | Si la casilla de verificación está activada, el módulo Jacquard se guardará como Jacquard en relieve y la casilla de verificación Jacquard en relieve se activará en el diálogo Propiedades de: <Nombre del módulo>.
Apartado Por color
Campo de entrada Pasadas de muestra: | Introducir el número de las pasadas de muestra del módulo Jacquard.
Campo de entrada Columnas: | Introducir el número de columnas por color dentro del módulo Jacquard. Este número se inserta para cada color.
Apartado Tejer imagen Jacquard en...
 | : Se debe indicar de qué lado se va a editar la imagen jacquard en el módulo. De este modo el M1plus sabrá cómo se debe insertar el módulo en la muestra.
Botón de opción Fontura anterior | La imagen jacquard se teje en la fontura anterior.
Botón de opción Fontura posterior | La imagen jacquard se teje en la fontura posterior. Este ajuste se debe tener en cuenta obligatoriamente durante la creación de un módulo jacquard. Si se realiza aquí un ajuste erróneo, podría provocar un error en la muestra donde se utilice este módulo. Consejo: Posteriormente se puede modificar la configuración de la imagen jacquard en el diálogo Propiedades de: <Nombre de módulo> si se ha accedido a él con el editor de módulos abierto por medio de la función Propiedades en el menú Archivo.

Los botones en el diálogo:

Botón | Función
Aceptar | Abrir el editor de módulos con el número dado de pasadas y de columnas calculado a partir de los ajustes.
Cancelar | Cerrar el diálogo sin abrir el editor de módulos. Perder los ajustes realizados.
Para ello, véase también...
  • Módulo jacquard...
  • Crear módulo Jacquard


Configuración/Configuración k&w

Mediante este diálogo se realizan diversos ajustes para el procesamiento técnico que serán válidos para toda la muestra.
Las modificaciones que realice después del procesamiento técnico se conservarán aunque cargue un estado de muestra antes de expandir o antes del procesamiento técnico.
El diálogo se abre por medio de la función Configuración del menú Parámetros de muestra.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin guardar los ajustes modificados.
Aplicar | Guardar las modificaciones. El diálogo permanece abierto.
Restablecer | Recuperar los valores guardados por última vez después de una modificación. El diálogo permanece abierto.
Si se modifica una entrada y no se guarda por medio del botón Aplicar, al salir del diálogo aparecerá una petición de confirmación para guardar las modificaciones.

Los módulos técnicos que seleccionó en las fichas para determinadas situaciones de tisaje serán copiadas al Explorador de módulos de muestra. Encontrará estos módulos bajo Configuración / <Ficha>.

El diálogo está subdividido en las siguientes fichas que difieren parcialmente para muestras k&w:

Más información:
  • Ficha Sintral
  • Ficha Sectores de tisaje
  • Ficha sectores de tisaje (k&w)
  • Ficha Transferencia
  • Ficha Transferencia (k&w)
  • Intarsia (configuración)
  • Ficha Intarsia (Parámetros globales de la muestra)
  • Intarsia k&w/Intarsia todas las agujas TC-T k&w (configuración)
  • Ficha Intarsia k&w/Intarsia todas las agujas TC-T k&w (parámetros globales de la muestra)
  • Ficha peine, pinzado
  • Ficha peine, pinzado (k&w)
  • Ficha Otros ajustes
  • Ficha Otros ajustes (k&w)


Ficha Sintral

En la ficha Sintral del diálogo Configuración se realizan los siguientes ajustes:

Elemento | Significado
Apartado Vueltas en vacío hasta que todos los guiahilos estén en posición inicial
Checkbox active S0Y | Los guiahilos serán colocados en su posición inicial al comienzo de la muestra. En el programa de tisaje (Sintral) se entrará el comando S0Y.
Checkbox active Parada de la máquina (MS) en S0Y | La máquina se detendrá cuando los guiahilos estén en su posición inicial. Esta casilla de verificación sólo se puede activar en combinación con la casilla de verificación S0Y. En el programa de tisaje (Sintral) se introduce el comando MS. Si las casillas de verificación S0Y y Parada de la máquina (MS) en S0Y están activadas, la entrada completa en el programa de tisaje tendrá el siguiente aspecto: S0Y #99=1
Campo de introducción Texto de mensaje | De forma predeterminada está ajustado el texto CHECK YARN CARRIER. Se aplicará al programa de tisaje (Sintral) junto con el comando PRINT y se mostrará en la pantalla de la máquina. La entrada en el programa de tisaje presenta la siguiente estructura: PRINT/CHECK YARN CARRIER/
Campo de introducción otros comandos | Campo de entrada para otros comandos Sintral, que se aplican al crear el programa de tisaje.
Apartado Sintral/Setup
Cuadro de lista Checkbox active Setup1 siempre en Sintral | Escribir los datos Setup en el archivo Sintral : Sólo en Setup1
Checkbox active Introducir la longitud de malla en [mm] | Escribir el cerraje de la malla como valor en mm en el archivo setup, de lo contrario como valor NP. : Para un valor en mm predefinido, ya no será necesario convertirlo en la máquina durante la medición de la longitud del hilo.
Checkbox active Agrupar pasadas de transferencia | En el Jacquard (*.jac) agrupar varias pasadas de transferencia consecutivas en una línea Jacquard. De este modo se ahorran líneas Jacquard.
Checkbox active Minimizar mediante funciones (no para máquinas STx11) | Invocar bloques Sintral idénticos mediante funciones. Así se minimiza la necesidad de memoria en la máquina. : La línea Sintral no puede ser visualizada en la columna de control de Jacquard si la casilla de verificación está activada.
Apartado Corrección general de las levas de formación
Cuadro de lista NPK: | Seleccionar un valor entre -2,0 y +2,0 en incrementos de 0,1. Este valor de corrección se aplicará en el programa de tisaje (configuración). En la máquina, todas las levas de formación se reajustan en el valor NPK indicado además de adaptarse al valor indicado en Sintral. Default está sin entrada.
Cuadro de lista NPSK: | Seleccionar un valor entre -2,0 y +2,0 en incrementos de 0,1. Este valor de corrección para el segundo cerraje es aplicado en el programa de tisaje (configuración). En la máquina se reajustan todos las levas de formación para el segundo cerraje adicionalmente al valor en Sintral en el valor NPSK indicado. Default está sin entrada. : Sólo CMS 730 S / CMS 830 S
Apartado Velocidad del carro : Los valores indicados se aplicarán en el programa de tisaje (Setup). Si el archivo Setup se importa con la función Importar MC setup del menú Programa MC, aparecerá el valor MSECK de dicho archivo también en la Configuración.
Cuadro de lista con nudos (MSECK) [0.00 = ML]: | Indicar con qué velocidad debe trabajar la máquina cuando el hilo tenga un nudo pequeño. El rango de valores abarca de 0.05 a 1.2 en incrementos de 0.05. El valor 0.00 equivale a ML (máquina lenta).
Cuadro de lista Pasadas: | Seleccionar el número de pasadas (carreras) que deben trabajar con esta velocidad para que el nudo se procese completamente.
Cuadro de lista con Intarsia (MSECI): | Indicar con qué velocidad debe trabajar la máquina cuando se utilicen guiahilos de Intarsia. El rango de valores abarca de 0.05 a 1.2 en incrementos de 0.05. El valor indicado se aplicará en el programa de tisaje (Setup).
Cuadro de lista con pinzado (MSECC) [0.00 = estándar]: | Indicar la velocidad con la que el guiahilos es llevado a la pinza o es retirado de la pinza. El valor 0.00 equivale a la velocidad estándar 0,5 para entrar y 0,8 para salir.
Apartado Prensamallas [image] : Sólo CMS 730 S / CMS 830 S
Checkbox active activo al tejer | Utilizar prensamallas en el sistema que está tejiendo.
Checkbox active activo en la transferencia/partición | Utilizar prensamallas en el sistema que está transfiriendo.

En la ficha PRINT del diálogo Datos de pasadas técnicas también se puede indicar una instrucción PRINT y un comando Sintral. Allí los comandos se refieren a pasadas técnicas.

Para ello, véase también...
  • Archivo setup... (Importar MC setup)
  • Ficha PRINT


Ficha Sectores de tisaje

Si se han determinado ciclos de anchura en el diálogo Ciclos, en el programa de tisaje (Sintral) se creará una tabla de tamaños. De esta forma se podrán realizar fácilmente modificaciones de tamaño en la máquina. En el caso de muestras para máquinas con peine, los ciclos de anchura y la tabla de tamaños sólo podrán utilizarse cuando la pasada de entrada del hilo del peine no se realice con módulos, sino con una función Sintral. Para ello, al crear la muestra en el diálogo Nueva muestra, seleccionar el botón de opción Sintral. Si está seleccionado el botón de opción Módulo, la función Reemplazar comienzos del menú Edición permite asignar la función Sintral a posteriori.

En la ficha Sectores de tisaje del diálogo Configuración se realizan los siguientes ajustes:

Elemento

Significado

Apartado Posición de inicio de SEN1

El primer sector SEN comienza con la primera aguja.

El centro de la muestra se coloca en el centro de la fontura.
TC-R: En esta máquina sólo está disponible el botón de opción CENTRO.

La aguja del extremo derecho de la muestra se situará en el lugar de la última aguja de la fontura.

Checkbox active Aguja

Al introducir el número de agujas puede situar la muestra en cualquier lugar de la fontura.

Apartado SEN

Cuadro de lista
Cantidad

En máquinas con peine sólo se puede generar un sector SEN; en máquinas sin peine se pueden generar hasta cuatro sectores SEN.
: El número de sectores SEN que se han ajustado estará disponible en el apartado Ocupación de guiahilos del diálogo Asignación de campos de hilo después del procesamiento técnico. Aquí es posible seleccionar los sectores SEN y desplazar los guiahilos para cada sector SEN por los carriles.

Campo de entrada
Distancia:
Pulgada

Si no se utiliza ningún peine y se han seleccionado varios sectores SEN, la indicación se referirá a la distancia entre estos sectores SEN.
La distancia se indica en pulgadas.
: En caso de que existan varios sectores SEN, los sectores que sigan al primer sector SEN, se posicionarán en la fontura con la distancia indicada en el apartado Distancia SEN.

Apartado Tabla de tamaños

Cuadro de lista
Conmutador/contador de ciclos:

Selección del conmutador de ciclos/contador para la tabla de tamaños.
: Con el valor del conmutador/contador de ciclos de la tabla de tamaños se indica qué tamaño se debe procesar. Éste tendrá prioridad frente a una entrada en el diálogo Ciclos. Si se utiliza el conmutador de ciclos/contador de la Tabla, no podrá haber ningún conmutador de ciclos o contador seleccionado en este cuadro de lista. Si en la tabla se han asignado distintos conmutadores o contadores de ciclos a las entradas con los valores -1 o -2 de la columna Estándar, se utilizarán el conmutador / conmutador de ciclos que se haya asignado a la primera de estas entradas.

Checkbox active Corrección (sólo en forma y parte central)

Para poder realizar en la máquina una corrección de tamaño en muestras donde se utiliza peine, se insertan los contadores indicados aquí en el programa de tisaje (Sintral) cuando la casilla de verificación está activada.

Cuadro de lista Conmutador de corrección de tamaño

  • A la izquierda

  • A la derecha

Por medio del conmutador de corrección de tamaño se puede modificar en la máquina el tamaño de la pieza de tisaje. La anchura máxima por tamaño se determinará con la muestra dibujada en el M1plus. La anchura máxima se comprueba en el Sintral y, en caso necesario, aparecerá el mensaje Corrección de tamaños no válida #70>x.
: Con el valor del contador se indica el número de agujas. Si el valor es positivo, la pieza de tisaje se aumentará en el número dado de agujas hacia derecha e izquierda. Si el valor es negativo, la pieza de tisaje menguará de forma análoga.
La corrección del tamaño es posible por separado para el lado izquierdo y el derecho de la parte central. El mismo contador para la izquierda y para la derecha causa una corrección de tamaño simétrica.

Cuadros de lista
Contador auxiliar (aplicación en el Sintral)

  • 1 pieza:

  • Pieza 2:

Selección entre tres contadores auxiliares cualesquiera. Los contadores auxiliares pertenecen al conmutador de corrección de tamaño. Los contadores auxiliares permiten desplazar la aguja de inicio a derecha e izquierda, así como averiguar el inicio del nuevo cuadro.
Para la pieza de tejido izquierda y la derecha se pueden definir diferentes contadores auxiliares.

Apartado Piezas especiales de tisaje

Cuadro de lista
Pasadas de protección (con peine)

Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/Pasadas de protección (con peine). En máquinas con peine este módulo se agregará al final de la muestra en el procesamiento técnico.
: Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Cuadro de lista
Pasadas de protección (sin peine)

Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/Pasadas de protección (sin peine). En máquinas con peine este módulo se agregará al final de la muestra en el procesamiento técnico.
: Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Checkbox active Utilizar color del módulo

El módulo no se aplicará a la muestra con el color de hilo de la última pasada técnica, sino con el color de módulo.

Checkbox active Utilizar color del hilo:
con campo de entrada

El módulo se insertará en la muestra con el color del hilo seleccionado.
Entrar el número del color del color del hilo en el campo de entrada.

Cuadro de lista
Nudo:

Seleccionar un módulo para el nudo del grupo de módulos Ligamento con nudo.
El módulo determina la fijación del hilo para la pieza especial de tisaje (p. ej. pasadas de protección).
: Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Apartado Tejer guiahilos en posición inicial (YG-HOME)

Cuadro de lista

Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/YG-Home. Este módulo se utiliza en el procesamiento técnico si un guiahilos no se encuentra en el lado de su posición inicial después del último tisaje.
: Por norma general, se utiliza el módulo para la pasada de salida del diálogo Asignación de campos de hilos. Si está indicado salir tejiendo, el guiahilos saldrá tejiendo con el módulo del cuadro de lista YG-Home.
El módulo también se utiliza cuando en un campo de hilos se usan dos guiahilos y un guiahilos del final del campo de hilos no se encuentra en el lado de su posición inicial.

Cuadro de lista
a través de escote de cuello

Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/YG-Home/Escote en V. Este módulo es utilizado por el procesamiento técnico si un guiahilos no se encuentra en el lado de su posición inicial después del último tisaje y para ello es posicionado a través de un escote (atributo de la forma Grafik aus 'Registerkarte Strickbereiche' (i1gojpc.png) Fuera de la forma).
: Por norma general, se utiliza el módulo para la pasada de salida del diálogo Asignación de campos de hilos. Si está indicado salir tejiendo, el guiahilos saldrá tejiendo con el módulo del cuadro de lista YG-Home.
El módulo también se utiliza cuando en un campo de hilos se usan dos guiahilos y un guiahilos del final del campo de hilos no se encuentra en el lado de su posición inicial.

Apartado Control de la longitud del hilo

Checkbox active Ninguna medición del comienzo
(surte efecto al sustituir el comienzo)

Ni medir ni regular la longitud del hilo en el comienzo (YLC-)

: En caso de que la muestra ya tenga un comienzo. Ejecutar la función Reemplazar comienzos..., para que el ajuste surta efecto.

Checkbox active Integrar función de medición Sintral YLC3

YLC3-Crear programa de comprobación.
Para el control de la longitud del hilo según YLC3 (medir en el tejido de prueba) se le adjunta un programa de control Sintral al programa de tisaje.
El tipo de tejido de prueba es especificado en el Setup.

En caso de que existan varios sectores SEN, los sectores que sigan al primer sector SEN se posicionarán en la fontura con la distancia indicada en el apartado SEN.

Si se utiliza el peine, en la vista del tejido y en la vista técnica aparecerá representada toda la anchura de fontura después del procesamiento técnico. De este modo, también será visible la posición de inicio de SEN1. En las máquinas sin peine o cuando éste no se utiliza, la posición de inicio sólo aparece en el Control Sintral o en el programa de tisaje (Sintral).
Si se utiliza el peine, después del procesamiento técnico tampoco es posible modificar la posición de inicio, ya que la secuencia de tisaje ya se ha fijado en toda la anchura. Sin embargo, en las máquinas sin peine, o cuando el peine no se utiliza, el sector SEN se puede modificar después del procesamiento técnico.

Para ello, véase también...
  • YLC3 (ficha)
  • Ciclos
  • Regulación de anchura por medio de ciclos
  • Ficha Técnica
  • Módulo container Técnica


Ficha sectores de tisaje (k&w)

En la ficha Sectores de tisaje (k&w) del diálogo Configuración (k&w) se realizan los siguientes ajustes:

Elemento | Significado
Apartado Posición de inicio de SEN1
 | El primer sector SEN comienza con la primera aguja.
 | El centro de la muestra se coloca en el centro de la fontura. TC-R: En esta máquina sólo está disponible el botón de opción CENTRO.
 | La aguja del extremo derecho de la muestra se situará en el lugar de la última aguja de la fontura.
Checkbox active Aguja | Al introducir el número de agujas puede situar la muestra en cualquier parte de la fontura.
Apartado SEN
Cantidad | El número de sectores SEN está establecido en 1.
Distancia <-> | Distancia entre 2 piezas de tisaje k&w. Indicación en pulgadas.
Apartado Cortar
Checkbox active Recortar desplegado | Representar la forma abierta con mangas desplegadas. : Con este ajuste las formas k&w serán recortadas del diseño básico con mangas desplegadas.
Checkbox active Recortar adyacente | Posicionar la forma abierta con mangas adyacentes y con compensación de longitud entre mangas y cuerpo : Con este ajuste las formas k&w se cortan del diseño básico con mangas adyacentes por encima de la unión manga-cuerpo y una compensación de longitud respectivamente entre la manga izquierda y la mitad izquierda del cuerpo y entre la manga derecha y la mitad derecha del cuerpo.
Checkbox active Recortar adyacente sin compensación de longitud | Posicionar la forma abierta con mangas adyacentes. : Con este ajuste las formas k&w son recortadas con mangas adyacentes por encima de la unión manga-cuerpo y sin compensación de longitud.
Apartado Distancia cuerpo/manga
Campo de entrada agujas | Distancia de transferencia hacia adentro en unión manga – cuerpo. La cantidad de agujas depende de la cantidad/posición de los guiahilos y es una medida del lugar que se mantiene libre para los guiahilos.
Apartado Tejer guiahilos en posición inicial (YG-HOME)
Cuadro de lista | Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/YG-Home. Este módulo se utiliza en el procesamiento técnico si un guiahilos no se encuentra en el lado de su posición de inicio tras el último tisaje. : Por norma general, se utiliza el módulo para la pasada de salida del diálogo Asignación de campos de hilo. Si está indicado salir tejiendo, el guiahilos saldrá tejiendo con el módulo del cuadro de lista YG-Home. El módulo también se utiliza cuando en un campo de hilos se usan dos guiahilos y un guiahilos del final del campo de hilos no se encuentra en el lado de su posición inicial.
Apartado Control de la longitud del hilo
Checkbox active Ninguna medición del comienzo | Ni medir ni regular la longitud del hilo en el comienzo (YLC0)
Checkbox active Integrar función de medición Sintral YLC3 | YLC3-Crear programa de comprobación. Para el control de la longitud del hilo según YLC3 (medir en el tejido de prueba) se le adjunta un programa de control Sintral al programa de tisaje. El tipo de tejido de prueba es especificado en el Setup.

En caso de que existan varios sectores SEN, los sectores que sigan al primer sector SEN se posicionarán en la fontura con la distancia indicada en el apartado SEN.

Si se utiliza el peine, en la vista del tejido y en la vista técnica aparecerá representada toda la anchura de fontura después del procesamiento técnico. De este modo, también será visible la posición de inicio de SEN1. En las máquinas sin peine o cuando éste no se utiliza, la posición de inicio sólo aparece en el Control Sintral o en el programa de tisaje (Sintral).
Si se utiliza el peine, después del procesamiento técnico tampoco es posible modificar la posición de inicio, ya que la secuencia de tisaje ya se ha fijado en toda la anchura. Sin embargo, en las máquinas sin peine, o cuando el peine no se utiliza, el sector SEN se puede modificar después del procesamiento técnico.
Para ello, véase también...
  • YLC3 (ficha)
  • Regulación de anchura por medio de ciclos
  • Módulo container Técnica


Ficha Transferencia

En la ficha Transferencia del diálogo Configuración se realizan los siguientes ajustes:

Element

Significado

Apartado Transferencia con sistemas múltiples
Los procesos de transferencia presentes en una pasada se distribuyen en varias pasadas.

Orden de transferencia

Option active OFF

Los procesos de transferencia no se distribuirán.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda será transferida en la primera pasada técnica.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda será transferida en la segunda pasada técnica.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda o de la derecha será transferida en la primera pasada técnica.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda o de la derecha será transferida en la segunda pasada técnica.

Campo de introducción
Libremente definible:

Orden libremente definible viniendo de la izquierda o de la derecha.
Procesos de transferencia contiguos serán distribuidos en hasta seis pasadas técnicas.

:

  • Se pueden entrar los números 1 - 6.

  • Se puede entrar un máximo de ocho números

  • La secuencia de números debe ser completa

  • El orden también es aplicado cuando los procesos de transferencia sólo están presentes parcialmente en la muestra

  • El orden se repite

Ajustes para el orden de transferencia

Cuadro de lista
Distancia máx.:

Entre dos procesos de transferencia contiguos pueden existir tantas agujas en vacío como sean necesarias para que dichos procesos se puedan dividir en dos pasadas.

Cuadro de lista
A partir del variador:

Seleccionar el tamaño del variador a partir del cual debe ser válido el orden de transferencias.
: El cuadro de lista sólo estará disponible si un orden de transferencias está activado.

Option active
Transferencia hacia delante y hacia atrás

Establecer el orden de transferencias para una dirección de transferencia determinada.

Option active
Sólo transferencia hacia delante

Option active
Sólo transferencia hacia atrás

Apartado Transferir entorno

Option active OFF

El entorno no se transfiere.

Transferir entorno a la fontura anterior.

Transferir entorno a la fontura posterior.

Option active A partir del variador:

Seleccionar el tamaño del variador a partir del cual se desee transferir el entorno.
: El cuadro de lista sólo está disponible si la opción para transferir entorno está activada.

Apartado Agrupar desprender/transferencia

Option active OFF

No se agruparán las acciones desprender y transferir.

Option active ON

Se agruparán en una pasada una acción Desprender y otra Transferencia consecutivas. Las acciones Transferencia y Desprender no deben solaparse y deben tener el mismo variador.

Al Transferencia de entorno y al Agrupar desprender/transferir hay que tener en cuenta que sólo se transferirán las mallas de los módulo en cuyas propiedades se haya activado la casilla de verificación Transferencia de entorno permitida.
La casilla de verificación se encuentra en la Ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.
Para ello, véase también...
  • Ficha Técnica


Ficha Transferencia (k&w)

En la ficha Transferencia del diálogo Configuración se realizan los siguientes ajustes:

Element

Significado

Apartado Transferencia con sistemas múltiples
Los procesos de transferencia presentes en una pasada se distribuyen en varias pasadas.

Orden de transferencia

Option active OFF

Los procesos de transferencia no se distribuirán.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda será transferida en la primera pasada técnica.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda será transferida en la segunda pasada técnica.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda o de la derecha será transferida en la primera pasada técnica.

Dos procesos de transferencia contiguos se distribuirán en dos pasadas técnicas.
La primera aguja viniendo de la izquierda o de la derecha será transferida en la segunda pasada técnica.

Campo de introducción
Libremente definible:

  • Orden libremente definible viniendo de la izquierda o de la derecha.
    Procesos de transferencia contiguos serán distribuidos en hasta seis pasadas técnicas.

:

  • Se pueden entrar los números 1 - 6.

  • Se puede entrar un máximo de ocho números

  • La secuencia de números debe ser completa

  • El orden también es aplicado cuando los procesos de transferencia sólo están presentes parcialmente en la muestra

  • El orden se repite

Ajustes para el orden de transferencia

Cuadro de lista
Distancia máx.:

Entre dos procesos de transferencia contiguos pueden existir tantas agujas en vacío como sean necesarias para que dichos procesos se puedan dividir en dos pasadas.

Cuadro de lista
A partir del variador:

Seleccionar el tamaño del variador a partir del cual debe ser válido el orden de transferencias.
: El cuadro de lista sólo estará disponible si un orden de transferencias está activado.

Option active Transferencia hacia delante y hacia atrás

Establecer el orden de transferencias para una dirección de transferencia determinada.

Option active Sólo transferencia hacia delante

Option active Sólo transferencia hacia atrás

Apartado Transferir entorno

Option active OFF

El entorno no se transfiere.

Option active Separar capas

Transferir el entorno a capas separadas.

Option active Transferencia hacia delante

Transferir entorno a la fontura anterior.

Option active Transferencia hacia atrás

Transferir entorno a la fontura posterior.

Option active Transferencia dependiendo de la próxima pasada

Transferir el entorno dependiendo de la capa de la subsiguiente pasada de tisaje

Cuadro de lista
A partir del variador:

Seleccionar el tamaño del variador a partir del cual se desee transferir el entorno.
: El cuadro de lista sólo estará disponible si la opción para transferir entorno está activada.

Apartado Agrupar desprender/transferencia

Botón de opción
OFF

No se agruparán las acciones desprender y transferir.

Option active ON

Se agruparán en una pasada una acción Desprender y otra Transferencia consecutivas. Las acciones Transferencia y Desprender no deben solaparse y deben tener el mismo variador.

Apartado Transferencia - distribuir dependiendo de la capa

Option active OFF

Los procesos de transferencia no se distribuirán.

Botón de opción
Capas separadas

En la transferencia hacia atrás primero se transfiere la capa L1. En la transferencia hacia delante primero se transfiere la capa L0.

Option active Capas solapadas

En la transferencia hacia delante primero se transfiere la capa L1. En la transferencia hacia atrás primero se transfiere la capa L0.

Al Transferencia de entorno y al Agrupar desprender/transferir hay que tener en cuenta que sólo se transferirán las mallas de los módulo en cuyas propiedades se haya activado la casilla de verificación Transferencia de entorno permitida.
La casilla de verificación se encuentra en la Ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.
Para ello, véase también...
  • Ficha Técnica


Intarsia (configuración)

En la ficha Intarsia del diálogo Configuración se realizan los siguientes ajustes:

Elemento |  | Significado
Apartado Número de pasadas de muestra a partir del cual se sale tejiendo
Cuadro de lista |  | Entrar el número de pasadas de muestra a partir del cual se debe salir tejiendo. Con un número de pasadas inferior el guiahilos queda en la muestra.
Apartado Número de agujas a partir del cual se entra tejiendo
Cuadro de lista |  | Entrar el número de agujas a partir del cual se entra tejiendo. Con un número de agujas inferior el guiahilos queda en la muestra.
Cuadro de lista Ligamento de malla cargada en jacquards flotantes a partir de una distancia de (agujas): |  | A partir de la longitud de hilo flotante seleccionada automáticamente se insertará un ligamento de malla cargada. El rango de valores de 0 a 30 agujas. 0 (Ajuste estándar) significa sin ligamento de malla cargada automático.
Apartado Inicio de la red
Checkbox active Suprimir la toma de sólo una aguja: |  | Si esta casilla está activada, la inicio de la red no se dibujará cuando según la muestra sólo se fuera a integrar una aguja.
Cuadro de lista Distancia (pasadas) al Jacquard: |  | Indicar número de pasadas con el cual se debe comenzar el inicio de la red antes del Jacquard. Rango de valores: 1 o 2 (estándar)
Cuadro de lista |  | Seleccionar el módulo con el que se va a realizar la inicio de la red. Los módulos del grupo de módulos Técnica/Inicio de la red de intarsia están disponibles. En este caso se trata de módulos contenedor.
Cuadro de lista Transiciones multi gauge gruesa/fina |  | Seleccionar los módulos del grupo de módulos Técnica/Transición_MG gruesa/fina.
Apartado Determinar valores de frenado para guiahilos de intarsia
Checkbox active Generar programa de ajuste |  | Generar automáticamente una opción de ajuste adecuada a la muestra y aplicarla al Sintral. Con todos los guiahilos de intarsia utilizados en la muestra para ello se tejerá una línea decorativa a los efectos de comprobar la correcta posición de parada rápida y cómodamente.
Cuadro de lista |  | Seleccionar un módulo del grupo de módulos Técnica / I-GH Ajustar valores de frenado.
 | Entrar tejiendo y Salir tejiendo
 | Checkbox active con nudos | Si la casilla de verificación está activada, se utilizará un nudo como ligamento.
 | Cuadro de lista Ligamento | Con nudos | Utiliza módulos del grupo de módulos:
 |  |  | Técnica / Intarsia Pasadas de entrada / Ligamento
 |  |  | Técnica / Intarsia Pasadas de entrada / Ligamento con nudo
 | Cuadro de lista Alimentación | Seleccionar un módulo del grupo de módulos Técnica/Intarsia: pasada de entrada/Alimentación. En este caso se trata de módulos con condiciones límite.

Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Los ajustes realizados en este apartado se aplicarán en el diálogo Asignación de campos de hilo.

Para ello, véase también...
  • MG pasaje de grueso a fino
  • Malla Retoma fino
  • Retoma Partición grueso
  • Inicio de la red-Intarsia
  • 1-pasada_con_Regul.de Punto
  • 3-pasadas_sin_trfr


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Configuración/Configuración k&w : Ficha Intarsia (Parámetros globales de la muestra) company logo
Ayuda Online de M1plus Intarsia (configuración) Configuración/Configuración k&w Intarsia k&w/Intarsia todas las agujas TC-T k&w (configuración) .. .. http://support.stoll.com ....

Ficha Intarsia (Parámetros globales de la muestra)

En la ficha Intarsia del diálogo Configuración se realizan los siguientes ajustes:

Element

Significado

Apartado Número de pasadas de muestra a partir del cual se sale tejiendo

Cuadro de lista

Entrar el número de pasadas de muestra a partir del cual se debe salir tejiendo. Con un número de pasadas inferior el guiahilos queda en la muestra.

Apartado Número de agujas a partir del cual se entra tejiendo

Cuadro de lista

Entrar el número de agujas a partir del cual se entra tejiendo. Con un número de agujas inferior el guiahilos queda en la muestra.

Apartado Ligamento de Intarsia/tisaje con inserción

: En muestras Jacquard en Intarsia se coloca el ligamento antes del tisaje, independientemente del ajuste en este apartado.

option to the left

El ligamento se agregará antes del tisaje. En la carrera aparecerá el ligamento de derecha a izquierda así como en la parte derecha.

Cuadro de lista

Seleccionar un módulo del grupo de módulos Técnica/Intarsia: Procesamiento de orillos/Ligamento.

Los módulos disponibles para la selección son módulos container agrupados a partir de módulos con condiciones límite. En la muestra se insertará un Módulo límite del Módulo con condiciones límite. Aquí se utiliza el color del hilo de la muestra. El color del hilo del módulo no se tiene en cuenta.

Apartado Procesamiento de bordes

Option active Alimentar

Si el escalonamiento en el borde de la superficie de color de una pasada a la siguiente es mayor que el valor indicado en el campo de entrada Grados permitidos, entonces el hilo es llevado al principio de la siguiente pasada de color con el módulo del grupo de módulos Técnica/Intarsia Procesamiento de bordes/alimentación del cuadro de lista correspondiente.

En este ejemplo, el escalonamiento de una pasada a la siguiente asciende a un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo que se ha introducido el hilo sobre cinco agujas.

Option active Reducir

El escalonamiento en el borde de la superficie de color (de una pasada a la siguiente) se reducirá, en caso necesario, hasta el escalonamiento permitido. En el sector reducido hay, por lo tanto, menos mallas.

Muestra antes del procesamiento técnico

Muestra después del procesamiento técnico
El escalonamiento de la 3ª a la 4ª pasada contiene un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo tanto, el escalonamiento es reducido en cinco agujas.

Campo de entrada
Grados permitidos

Número de agujas que se puede escalonar la superficie de color en el borde.
Dentro de este sector no tendrá lugar alimentación del hilo ni reducción de las pasadas. De forma predeterminada está ajustado el valor 1. El rango de valores va de -999 a +999.

Checkbox active Utilizar sólo guiahilos comunes

Si la casilla de verificación está activada no se utilizan guiahilos de Intarsia.
: Guiahilos de Intarsia de funciones Sintral no serán modificados por el procesamiento técnico.

Cuadro de lista
Ligamento de malla cargada en Jacquards flotantes
a partir de una distancia de (agujas):

A partir de la longitud de hilo flotante seleccionada automáticamente se insertará un ligamento de malla cargada.
El rango de valores de 0 a 30 agujas.
0 (Ajuste estándar) significa sin ligamento de malla cargada automático.

Apartado Entrar / salir tejiendo

Checkbox active con nudos

Si la casilla de verificación está activada, se utilizará un nudo como ligamento.

Cuadro de lista
Ligamento

con nudos

Utiliza módulos del grupo de módulos:

Técnica / Intarsia Pasadas de entrada / Ligamento

Técnica / Intarsia Pasadas de entrada / Ligamento con nudo

Cuadro de lista
Alimentación

Seleccionar un módulo del grupo de módulos Técnica/Intarsia: pasada de entrada/Alimentación.
En este caso de trata de módulos con condiciones límite.

Apartado Inicio de la red

Checkbox active Suprimir la toma de sólo una aguja:

Si esta casilla está activada, la inicio de la red no se dibujará cuando según la muestra sólo se fuera a integrar una aguja.

Cuadro de lista

Seleccionar el módulo con el que se va a realizar la inicio de la red. Los módulos del grupo de módulos Técnica/Inicio de la red de Intarsia están disponibles. En este caso se trata de módulos container.

Cuadro de lista
Transiciones multi gauge gruesa/fina

Seleccionar los módulos del grupo de módulos Técnica/Transición_MG gruesa/fina.

Apartado Número de pasadas de muestra a partir del cual se sale tejiendo

Cuadro de lista

Entrar el número de pasadas de muestra a partir del cual se debe salir tejiendo. Con un número de pasadas inferior el guiahilos queda en la muestra.

Apartado Número de agujas a partir del cual se entra tejiendo

Cuadro de lista

Entrar el número de agujas a partir del cual se entra tejiendo. Con un número de agujas inferior el guiahilos queda en la muestra.

Apartado Determinar valores de frenado para guiahilos de intarsia

Checkbox active Generar programa de ajuste

Generar automáticamente un programa de ajuste adecuado a la muestra.
Con todos los guiahilos de intarsia utilizados en la muestra para ello se tejerá una línea decorativa a los efectos de comprobar la correcta posición de parada rápida y cómodamente.

Cuadro de lista

Seleccionar un módulo del grupo de módulos Técnica / I-GH Ajustar valores de frenado.

Entrar tejiendo y Salir tejiendo

Checkbox active con nudos

Si la casilla de verificación está activada, se utilizará un nudo como ligamento.

Cuadro de lista
Ligamento

con nudos

Utiliza módulos del grupo de módulos:

Técnica / Intarsia Pasadas de entrada / Ligamento

Técnica / Intarsia Pasadas de entrada / Ligamento con nudo

Cuadro de lista
Alimentación

Seleccionar un módulo del grupo de módulos Técnica/Intarsia: pasada de entrada/Alimentación.
En este caso de trata de módulos con condiciones límite.

Durante el procesamiento de bordes se ajustan módulos para las siguientes situaciones:

  • Ligamento en sectores de Intarsia y/o Jacquard que no se extiendan por todo el ancho de la muestra

  • Alimentación o reducción en escalonamientos dentro del motivo (de una línea a la siguiente).

Si dos campos de color tienen el mismo campo de hilo, la alimentación del guíahilos se realizará a través del módulo de procesamiento de bordes. Si tienen campos de hilo distintos, la alimentación se realizará a través de los módulos de las pasadas de entrada o salida.

La ampliación de los sectores Jacquard también pertenece al procesamiento de bordes en sectores Jacquard que no se extienden por todo el ancho de la muestra. Esto resulta necesario, por ejemplo, si entre dos sectores Jacquard no hay suficientes pasadas para finalizar y comenzar de nuevo el Jacquard. En tal caso, el procesamiento técnico insertará en este lugar un revés de Jacquard aunque no esté definido en la muestra.
Esto se realizará de forma automática durante el procesamiento técnico sin que el usuario pueda influir en ello.

Si dentro de un sector Jacquard hay una muesca con menos de cinco pasadas de muestra, el sector Jacquard se ampliará a partir de este sector durante el procesamiento técnico. De esta forma, el revés de red no terminará en el sector Jacquard inferior y no se aplicará de nuevo en el sector Jacquard superior.

Muesca en un sector Jacquard
Muesca en un sector Jacquard

Si entre dos sectores Jacquard ordenados uno sobre el otro hay menos de dos pasadas de muestra, no se utilizará la inicio de la red.

Tenga en cuenta que durante el ajuste de longitud de mallas, la longitud de mallas de la inicio de la red eventualmente pueda verse sustituida por la otra longitud de mallas que se encuentra en la pasada actual.

Los ajustes en el apartado Pasada de entrada son válidos tanto para entrar tejiendo como para salir tejiendo. Puede seleccionar un módulo para la pasada de entrada o la de salida (Alimentación) y un módulo para el Ligamento. Este último se introduce en la muestra directamente unido a la alimentación.
También es posible seleccionar un nudo como ligamento. De este modo no se necesita anudar el hilo a mano después de tejer.

Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Los ajustes realizados en este apartado se aplicarán en el diálogo Asignación de campos del hilo. Si desea utilizar módulos distintos para las pasadas de entrada y salida dentro de la muestra, deberá asignarlos a cada campo de hilo en el diálogo Asignación de campos del hilo.

Para ello, véase también...
  • Módulo container Técnica
  • Ligamento (pasada de entrada de Intarsia)
  • Ligamento con nudo (pasada de entrada de Intarsia)
  • Ligamento con nudo
  • Intarsia pasadas de entrada
  • Alimentación (pasada de entrada de Intarsia)


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Configuración/Configuración k&w : Intarsia k&w/Intarsia todas las agujas TC-T k&w (configuración) company logo
Ayuda Online de M1plus Ficha Intarsia (Parámetros globales de la muestra) Configuración/Configuración k&w Ficha Intarsia k&w/Intarsia todas las agujas TC-T k&w (parámetros globales de la muestra) .. .. http://support.stoll.com ....

Intarsia k&w/Intarsia todas las agujas TC-T k&w (configuración)

En las fichas Intarsia k&w / Intarsia todas las agujas TC-T k&w del diálogo Configuración se realizan los siguientes ajustes por separado para TC-T y para otras máquinas:

Element | Significado
Apartado Número de pasadas de muestra a partir del cual se sale tejiendo
Cuadro de lista | Entrar el número de pasadas de muestra a partir del cual se debe salir tejiendo. Con un número de pasadas inferior el guiahilos queda en la muestra.
Apartado Número de agujas a partir del cual se entra tejiendo
Cuadro de lista | Entrar el número de agujas a partir del cual se entra tejiendo. Con un número de agujas inferior el guiahilos queda en la muestra.
Cuadro de lista Ligamento de malla cargada en Jacquards flotantes a partir de una distancia de (agujas): | A partir de la longitud de hilo flotante seleccionada automáticamente se insertará un ligamento de malla cargada. El rango de valores de 0 a 30 agujas. 0 (Ajuste estándar) significa sin ligamento de malla cargada automático.
Cuadro de lista Conexión de tubulares | Ajustar el módulo de nudos del directorio Técnica k&w/Tejer entrada-salida/Ligamento con nudo para la pasada de salida después de la conexión manga-cuerpo.

Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Los ajustes realizados en este apartado se aplicarán en el diálogo Asignación de campos del hilo.

Para ello, véase también...
  • Módulo container Técnica
  • Ligamento con nudo (pasada de entrada de Intarsia)
  • Ligamento con nudo


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Configuración/Configuración k&w : Ficha Intarsia k&w/Intarsia todas las agujas TC-T k&w (parámetros globales de la muestra) company logo
Ayuda Online de M1plus Intarsia k&w/Intarsia todas las agujas TC-T k&w (configuración) Configuración/Configuración k&w Ficha peine, pinzado .. .. http://support.stoll.com ....

Ficha Intarsia k&w/Intarsia todas las agujas TC-T k&w (parámetros globales de la muestra)

En las fichas Intarsia k&w / Intarsia todas las agujas TC-T k&w del diálogo Configuración se realizan los siguientes ajustes por separado para TC-T y para otras máquinas:

Element

Significado

Apartado Número de pasadas de muestra a partir del cual se sale tejiendo

Cuadro de lista

Entrar el número de pasadas de muestra a partir del cual se debe salir tejiendo. Con un número de pasadas inferior el guiahilos queda en la muestra.

Apartado Número de agujas a partir del cual se entra tejiendo

Cuadro de lista

Entrar el número de agujas a partir del cual se entra tejiendo. Con un número de agujas inferior el guiahilos queda en la muestra.

Apartado Ligamento de Intarsia/tisaje con inserción

: En muestras Jacquard en Intarsia se coloca el ligamento antes del tisaje, independientemente del ajuste en este apartado.

Option active << BMPRANDBEARBLINKS

El ligamento se agregará después del tisaje. El ligamento aparecerá en la carrera de derecha a izquierda, así como en la parte izquierda.

Option active << BMPRANDBEARBRECHTS

El ligamento se agregará antes del tisaje. En la carrera aparecerá el ligamento de derecha a izquierda así como en la parte derecha.

Cuadro de lista

Seleccionar un módulo del grupo de módulos Técnica/Intarsia: Procesamiento de orillos/Ligamento.

Se utilizará el color del hilo de la muestra. El color del hilo del módulo no se tiene en cuenta.

Apartado Procesamiento de bordes

Option active Alimentar
con campo de lista

Si el escalonamiento en el borde de la superficie de color de una pasada a la siguiente es mayor que el valor indicado en el campo de entrada Escalonamiento permitido, entonces el hilo es llevado al principio de la siguiente pasada de color con el módulo del grupo de módulos Técnica/Intarsia procesamiento de bordes/Alimentación.

En este ejemplo, el escalonamiento de una pasada a la siguiente asciende a un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo que se ha introducido el hilo sobre cinco agujas.
Seleccionar módulos de inversión del grupo de módulos Técnica k&w/Intarsia Procesamiento de bordes/Alimentación.

Option active Reducir

El escalonamiento en el borde de la superficie de color (de una pasada a la siguiente) se reducirá, en caso necesario, hasta el escalonamiento permitido. En el sector reducido hay, por lo tanto, menos mallas.

Muestra antes del procesamiento técnico

Muestra después del procesamiento técnico
El escalonamiento de la 3ª a la 4ª pasada contiene un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo tanto, el escalonamiento es reducido en cinco agujas.

Campo de entrada
Grados permitidos

Número de agujas que se puede escalonar la superficie de color en el borde.
Dentro de este sector no tendrá lugar alimentación del hilo ni reducción de las pasadas. De forma predeterminada está ajustado el valor 1. El rango de valores va de -999 a +999.

Apartado Entrar / salir tejiendo

Checkbox active con nudos
con campo de lista
Ligamento

Utilizar nudos como ligamento.

Seleccionar un módulo del grupo de módulos Técnica k&w/Entrar/Salir tejiendo/Ligamento con nudo.

Cuadro de lista
Alimentación

Seleccionar un módulo del grupo de módulos Técnica k&w/Alimentación.

En este caso de trata de módulos con condiciones límite.
Descripción

Cuadro de lista
Conexión de tubulares

Ajustar el módulo de nudos del directorio Técnica k&w/Tejer entrada-salida/Ligamento con nudo para la pasada de salida después de la conexión manga-cuerpo.

Checkbox active Utilizar sólo guiahilos comunes

No utilizar guiahilos de intarsia.
: Guiahilos de Intarsia de funciones Sintral no serán modificados por el procesamiento técnico.

Cuadro de lista
Ligamento de malla cargada en Jacquards flotantes
a partir de una distancia de (agujas):

A partir de la longitud de hilo flotante seleccionada automáticamente se insertará un ligamento de malla cargada.
El rango de valores de 0 a 30 agujas.
0 (Ajuste estándar) significa sin ligamento de malla cargada automático.

Durante el procesamiento de bordes se ajustan módulos para las siguientes situaciones:

  • Ligamento en sectores de Intarsia y/o Jacquard que no se extiendan por todo el ancho de la muestra

  • Alimentación o reducción en escalonamientos dentro del motivo (de una línea a la siguiente).

Si dos campos de color tienen el mismo campo de hilo, la alimentación del guíahilos se realizará a través del módulo de procesamiento de bordes. Si tienen campos de hilo distintos, la alimentación se realizará a través de los módulos de las pasadas de entrada o salida.

La ampliación de los sectores Jacquard también pertenece al procesamiento de bordes en sectores Jacquard que no se extienden por todo el ancho de la muestra. Esto resulta necesario, por ejemplo, si entre dos sectores Jacquard no hay suficientes pasadas para finalizar y comenzar de nuevo el Jacquard. En tal caso, el procesamiento técnico insertará en este lugar un revés de Jacquard aunque no esté definido en la muestra.
Esto se realizará de forma automática durante el procesamiento técnico sin que el usuario pueda influir en ello.

Si dentro de un sector Jacquard hay una muesca con menos de cinco pasadas de muestra, el sector Jacquard se ampliará a partir de este sector durante el procesamiento técnico. De esta forma, el revés de red no terminará en el sector Jacquard inferior y no se aplicará de nuevo en el sector Jacquard superior.

Muesca en un sector Jacquard
Muesca en un sector Jacquard

Si entre dos sectores Jacquard ordenados uno sobre el otro hay menos de dos pasadas de muestra, no se utilizará la inicio de la red.

Tenga en cuenta que durante el ajuste de longitud de mallas, la longitud de mallas de la inicio de la red eventualmente pueda verse sustituida por la otra longitud de mallas que se encuentra en la pasada actual.

Los ajustes en el apartado Pasada de entrada son válidos tanto para entrar tejiendo como para salir tejiendo. Puede seleccionar un módulo para las pasadas de entrada o de salida (Alimentación).
Puede seleccionar un nudo como ligamento. De este modo no se necesita anudar el hilo a mano después de tejer.

Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.

Los ajustes realizados en este apartado se aplicarán en el diálogo Asignación de campos del hilo. Si desea utilizar módulos distintos para las pasadas de entrada y salida dentro de la muestra, deberá asignarlos a cada campo de hilo en el diálogo Asignación de campos del hilo.

Para ello, véase también...
  • Módulo container Técnica
  • Ligamento (pasada de entrada de Intarsia)
  • Ligamento con nudo (pasada de entrada de Intarsia)
  • Ligamento con nudo
  • Intarsia pasadas de entrada
  • Alimentación (pasada de entrada de Intarsia)


Ayuda Online de M1plus Ficha Intarsia k&w/Intarsia todas las agujas TC-T k&w (parámetros globales de la muestra) Configuración/Configuración k&w Ficha peine, pinzado (k&w) .. .. http://support.stoll.com ....

Ficha peine, pinzado

En la ficha Peine, pinza se realizan los siguientes ajustes:

Elemento

Significado

Apartado Peine, pinzado

Checkbox active Utilizar peine

Si al generar una nueva muestra en el diálogo Nueva muestra se selecciona una máquina con peine y se activa la casilla de verificación Utilizar peine, se activará esta casilla de verificación en el diálogo Configuración, pero no estará disponible.
: Mediante el diálogo Reemplazar comienzos se activa y desactiva a posteriori la casilla de verificación Utilizar peine.

Checkbox active Pinzado activo

Si al generar una nueva muestra en el diálogo Nueva muestra se selecciona una máquina con peine y se activa la casilla de verificación Utilizar peine, también se activará la casilla de verificación Pinzado activo en el diálogo Configuración, pero no estará disponible.
Si al generar una nueva muestra se desactiva la casilla de verificación Utilizar peine, la casilla Pinzado activo estará disponible en el diálogo Configuración. De este modo, es posible trabajar sin peine pero con pinzado.

Checkbox active Desactivar pinzado después de entrar tejiendo los guiahilos

Todos los guiahilos son retirados de la pinza en el comienzo, pinzado/corte se desactiva y los guiahilos son parados sobre la fontura de pinzado/corte.
Toda la anchura de la fontura está disponible para el tisaje.
: A partir del sistema operativo OKC ≧ V 2.5 el hilo del peine puede permanecer pinzado en la fontura de pinzado y corte desactivada.

Checkbox active Pinzar al final del tejido en la función de desprendimiento (RS17=0)

Las funciones desprender y comienzo de peine se activan.
: Si el estirador de peine sólo debe estar activado en la primera pieza de tisaje, después de ésta se puede establecer manualmente RS17=1 en la máquina.

Apartado Módulo de hilo del peine

Checkbox active Posicionar la muestra en relación al gancho del peine

El posicionamiento de la muestra y los módulos de comienzo son adaptados para la CMS 502 HP [2].

Cuadro de lista
1 pieza

Seleccionar un módulo de hilo del peine del grupo de módulos Hilo del peine seleccionable para tisaje de una pieza con peine.

Cuadro de lista
Tándem con el peine

Seleccionar un módulo de hilo del peine del grupo de módulos Hilo del peine seleccionable Tándem CCC para tisaje de dos piezas con peine.

Apartado Entrar tejiendo todos los guiahilos antes del comienzo (1 pieza)

Checkbox active Pasada de entrada

Permitir que el procesamiento técnico inserte la entrada de tisaje.
: En el diálogo Asignación de campos de hilo de la ocupación de guiahilos se puede activar o desactivar la pasada de entrada para cada guiahilos.

Cuadro de lista
1 pieza

Seleccionar el módulo de entrada del grupo de módulos Técnica/Entrar tejiendo todos los guiahilos antes del comienzo (1 pieza).

Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo.

Si está seleccionado el módulo de entrada Float and Lock OIFF Y-CR0 ->Y<- la casilla Checkbox active Desactivar pinzado después de entrar tejiendo los guiahilos se activa automáticamente.

Checkbox active Centro

Ampliar la anchura de entrada a toda la anchura del tejido.
: En el caso de guiahilos dobles (uno a la izquierda y otro a la derecha), sólo se efectúa la pasada de entrada hasta el centro del tejido.

Campo de entrada
Agujas

Introducir anchura de pasada de entrada deseado desde el borde del tejido en agujas.
: Si el valor entrado es mayor que la mitad de la anchura del tejido, se entrará tejiendo como cuando está marcada la casilla de verificación Centro.

Checkbox active Anchura excesiva

Entrar tejiendo guiahilos abarcando un sector más anchura que la anchura de la muestra.
Después de la pasada de entrada se desprende abarcando la anchura de la muestra.
: Esta casilla de verificación sólo está disponible cuando está activada la casilla de verificación Pasada de entrada.

Campo de entrada
Pulgada

Indicar el número de agujas que deben permanecer vacías al entrar tejiendo en el borde izquierdo y derecho.
: El campo de entrada sólo está disponible cuando está activada la casilla de verificación Anchura excesiva.

Cuadro de lista
2 piezas

Seleccionar el módulo de entrada del grupo de módulos Técnica/Entrar tejiendo todos los guiahilos antes del comienzo (2 piezas).

Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo.

Apartado Entrar tejiendo en el espacio intermedio (2 piezas)

Cuadro de lista

Seleccionar el módulo de entrada del grupo de módulos Técnica /Entrar tejiendo en el espacio intermedio (2 piezas) para entrar tejiendo los guiahilos en el sector entre las piezas.

Si el comienzo de un Jacquard - Intarsia o muestra listrada se procesa con peine, pueden surgir problemas durante la inserción del hilo si se trabaja con muchos guiahilos. Esto se debe a que los guiahilos que se insertan deben pasar junto a los guiahilos que ya se están utilizando para el tisaje de la muestra. Por eso, el hilo no se puede mantener demasiado bajo y hay mallas caídas en el borde del tejido.
Para evitarlo, todos los guiahilos que vayan a tejer en la muestra se deben introducir antes del hilo de separación. Para ello, hay que activar la casilla de verificación Pasada de entrada.
La pasada de entrada de los guiahilos se efectúa a través de dos módulos que están incluidos en el módulo contenedor Técnica para el comienzo. A cada comienzo se le puede asignar un módulo de entrada individual. En el campo de entrada Valor del apartado Características generales del módulo se puede definir en las propiedades del módulo después de qué pasada del módulo de inicio se deben efectuar las pasadas de entrada de los guiahilos.
La pasada de entrada tiene lugar antes de la pasada de separación.

En el apartado Entrar tejiendo en el espacio intermedio (2 piezas) seleccionará el módulo con el cual se llevarán los guiahilos a aquel lado de la pieza de tisaje que fue ajustado antes del procesamiento técnico para dos piezas. Los módulos del grupo de módulos Técnica/ Entrar tejiendo en el espacio intermedio (2 piezas) están disponibles.

Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.
Para ello, véase también...
  • Posición de pinzado y estacionamiento


Ficha peine, pinzado (k&w)

En la ficha Peine, pinza se realizan los siguientes ajustes:

Elemento

Significado

Apartado Peine, pinzado

Checkbox active Utilizar peine

Si al generar una nueva muestra en el diálogo Nueva muestra se selecciona una máquina con peine y se activa la casilla de verificación Utilizar peine, se activará esta casilla de verificación en el diálogo Configuración, pero no estará disponible.
: En el diálogo Reemplazar comienzos Ud. activa y desactiva la casilla de verificación Utilizar peine posteriormente.

Checkbox active Pinzado activo

Si al generar una nueva muestra en el diálogo Nueva muestra se selecciona una máquina con peine y se activa la casilla de verificación Utilizar peine, también se activará la casilla de verificación Pinzado activo en el diálogo Configuración, pero no estará disponible.
Si al generar una nueva muestra se desactiva la casilla de verificación Utilizar peine, la casilla Pinzado activo estará disponible en el diálogo Configuración. De este modo, es posible trabajar sin peine pero con pinzado.

Checkbox active Desactivar pinzado después de entrar tejiendo los guiahilos

Todos los guiahilos son retirados de la pinza en el comienzo, pinzado/corte se desactiva y los guiahilos son parados sobre la fontura de pinzado/corte.
Toda la anchura de la fontura está disponible para el tisaje.
: A partir del sistema operativo OKC ≧ V 2.5 el hilo del peine puede permanecer pinzado en la fontura de pinzado y corte desactivada.

Checkbox active Pinzar al final del tejido en la función de desprendimiento (RS17=0)

Las funciones desprender y comienzo de peine se activan.
: Si el estirador de peine sólo debe estar activado en la primera pieza de tisaje, después de ésta se puede establecer manualmente RS17=1 en la máquina.

Apartado Módulo de hilo del peine

Cuadro de lista
Pieza 1

Seleccionar un módulo de hilo del peine del grupo de módulos Hilo del peine seleccionable para tisaje de una pieza con peine.

Cuadro de lista
Tándem con el peine

Seleccionar un módulo de hilo del peine del grupo de módulos Técnica k&w/Hilo del peine seleccionable Tándem CCC para tisaje de dos piezas con peine.

Apartado Entrar tejiendo el guiahilos entre manga/cuerpo

Checkbox active y campo de lista

Activar función seleccionar un módulo de entrada del grupo de módulos Técnica k&w/ Entrar tejiendo el guiahilos entre manga/cuerpo.

Sólo entrarán tejiendo los guiahilos que arrancan desde el espacio intermedio.
: Los ajustes en la ocupación de guiahilos en el diálogo Asignación de campos de hilo no serán evaluados.

Apartado Pasada de entrada de todos los guíahilos antes del comienzo

Checkbox active y campo de lista
Pieza 1

Activar función y seleccionar el módulo de entrada del grupo de módulos Técnica k&w/ Entrar tejiendo todos los guiahilos antes del comienzo (1 pieza).

Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo.
: En el diálogo Asignación de campos de hilo de la ocupación de guíahilos se puede activar o desactivar la pasada de entrada para el guiahilos.

Checkbox active y campo de lista
2 piezas

Activar función y seleccionar el módulo de entrada del grupo de módulos Técnica k&w/Entrar tejiendo todos los guiahilos antes del comienzo (2 piezas).

Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo.
: En el diálogo Asignación de campos de hilo de la ocupación de guíahilos se puede activar o desactivar la pasada de entrada para el guiahilos.

Apartado Entrar tejiendo en el espacio intermedio (2 piezas)

Cuadro de lista

Seleccionar el módulo de entrada del grupo de módulos Técnica /Entrar tejiendo en el espacio intermedio (2 piezas) para entrar tejiendo los guiahilos en el sector entre las piezas.

Si el comienzo de un Jacquard - Intarsia o muestra listrada se procesa con peine, pueden surgir problemas durante la inserción del hilo si se trabaja con muchos guíahilos. Esto se debe a que los guíahilos que se insertan deben pasar junto a los guíahilos que ya se están utilizando para el tisaje de la muestra. Por eso, el hilo no se puede mantener demasiado bajo y hay mallas caídas en el borde del tejido.
Para evitarlo, todos los guíahilos que vayan a tejer en la muestra se deben introducir antes del hilo de separación. Para ello, hay que activar la casilla de verificación Pasada de entrada.
La pasada de entrada de los guíahilos se efectúa a través de dos módulos que están incluidos en el módulo container Técnica para el comienzo. A cada comienzo se le puede asignar un módulo de entrada individual. En el campo de entrada Valor del apartado Características generales del módulo se puede definir en las propiedades del módulo después de qué pasada del módulo de inicio se deben efectuar las pasadas de entrada de los guíahilos.
La pasada de entrada tiene lugar antes de la pasada de separación.

En el apartado Entrar tejiendo en el espacio intermedio (2 piezas) seleccionará el módulo con el cual se llevarán los guiahilos a aquel lado de la pieza de tisaje que fue ajustado antes del procesamiento técnico para dos piezas. Los módulos del grupo de módulos Técnica/ Entrar tejiendo en el espacio intermedio (2 piezas) están disponibles.

Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.
Para ello, véase también...
  • Posición de pinzado y estacionamiento


Ficha Otros ajustes

En la ficha Otros ajustes del diálogo Configuración se realizan los siguientes ajustes:

Elemento | Significado
Apartado Variador por pasada de carro
Option active Ajustar tipo de variador en la pasada de carro (UN, U#, N#, U#N) | Permitir el agrupamiento de pasadas técnicas con diferentes tipos de variador en una carrera.
Option active No ajustar el tipo de variador en la carrera | Excluir el agrupamiento de pasadas técnicas con diferentes tipos de variador en una carrera.
Checkbox active Utilizar variador central | Utilizar variador central donde sea posible. Pasadas de transferencia consecutivas con distintos variadores se agrupan en una pasada de carro. : Si la distancia entre los sectores de tisaje es mayor que nueve pulgadas, se lleva a cabo el variador central entre dos sistemas consecutivos. En una distancia entre una y nueve pulgadas se omite un sistema. Si esto no es posible, el variador central se lleva a cabo entre dos sistemas consecutivos. En una distancia menor que una pulgada se intenta lograr una optimización de pasada de carro omitiendo sistemas.
Checkbox active Adaptar variador en pasada de carro tejiendo en una sola fontura | Acortar el tiempo de tisaje de la pieza de tisaje (p.ej. Petinet) en la máquina si es posible.
Apartado Optimización de carrera
Checkbox active Optimización en procesamiento técnico | Distribuir las pasadas de transferencia y de desprendimiento en varios sistemas La optimización es realizada por el Procesamiento técnico Technikbearbeitung starten
Checkbox active Optimización en procesamiento técnico 2 piezas | Distribuir las pasadas de transferencia y de desprendimiento en varios sistemas La optimización es realizada por el Procesamiento técnico 2 piezas Technikbearbeitung starten 2 Teile .
Apartado Resolver pasadas en sectores de muestra separados
Option active Método estándar | El sector de muestra derecho comienza tejiendo de derecha a izquierda, siguiendo en sentido inverso. El sector de muestra izquierdo comienza de izquierda a derecha y prosigue en sentido inverso. En este método se debe tener en cuenta que, durante el menguado entre dos sectores de muestra, siempre se mengua hacia un número par de pasadas. En este caso los guíahilos siempre permanecen fuera del sector de transferencia durante el menguado. Si en el sector de muestra está predeterminada una dirección del carro, durante el procesamiento técnico se puede seleccionar si ésta se debe ignorar o si se debe interrumpir el método estándar para continuar con el método de Intarsia. Para poder realizar esta selección, es requisito indispensable que durante el procesamiento técnico se haya seleccionado la opción Ejecución de la solución siempre con interrupción y petición de confirmación.
Option active Método de Intarsia | En este método se trabaja de acuerdo con dos sectores de Intarsia contiguos. El sector de muestra izquierdo comienza a tejer de derecha a izquierda y después comienza el sector de muestra derecho. Al mismo tiempo, el sector de muestra derecho comienza a tejer de izquierda a derecha y después lo hace el sector de muestra izquierdo.
Cuadro de lista Agrupar campos de hilo con una distancia de hasta (pasadas) | Indicar distancia en pasadas, hasta la que aún se agrupan campos de hilo. (Rango de valores 0 a 9999)
Checkbox active Desactivar sensor del tejido al quitar la tensión del estiraje del tejido | Si la casilla de verificación está activada, se entrará el comando WS0 en el programa de tisaje.

Apartado Longitud de malla variable

Checkbox active Distintas longitud de malla por pasada técnica

Si la casilla de verificación está activada, se trabajará con diferentes longitudes de malla en una pasada técnica.

Si esta casilla de verificación está desactivada, durante el procesamiento técnico se utilizará la longitud de malla utilizada con más frecuencia para todas las demás mallas.
: Si no activó la casilla de verificación Checkbox off Distintas longitudes de malla por pasada técnica y desea mantener las diferentes longitudes de malla, es posible hacer clic en el botón No realizar ningún ajuste del diálogo Ajuste de longitud de malla. Para que aparezca el diálogo, deberá seleccionar el botón de opción Option active Ejecución de la solución según el ajuste predeterminado en el programa Asistente técnico.

Checkbox active Distintas longitudes de malla en el borde de la forma

Si en una muestra con forma existe un valor NP propio ( [image]) para un canto de la forma, se activa esta casilla de verificación para que al igualar las longitudes de malla se utilice la longitud de malla diferente en el borde de la forma.
: El valor NP para un canto de la forma es entrado en:

  • En la ficha General en el Editor de corte al crear una forma en base a un corte

  • En el diálogo Atributos de la forma al entrar posteriormente el valor NP.

  • Aquí en el cuadro de edición NPJ: .=

NPJ: .=

Entrar el valor NP para el canto de la forma.
Símbolo

N=

Entrar el valor NP para fuera de las agujas.
Símbolo N

Checkbox active Velocidad del carro para NPJ (MSECNPJ)

Indicar velocidad del carro para MSECNPJ.

Apartado Estiraje del tejido en pasadas en vacío

Option active W0

Para una pasada en vacío se introducirá el comando W0 en el programa de tisaje (Sintral). Así se desactivará el estiraje del tejido.

Option active Valores de la pasada de carro anterior

Para una pasada en vacío se aplicarán los valores de la Tabla de estiraje del tejido de la entrada S0 estándar en el programa de tisaje.

Option active Valores de la pasada de carro siguiente

Para una pasada en vacío se aplicarán los valores de la Tabla de estiraje del tejido de la entrada S0 estándar de la pasada de tisaje siguiente al programa de tisaje.

Apartado Agrupar guiahilos
Checkbox active Agrupar guíahilos | : ¡Esta opción solo está disponible para los Parámetros globales de la muestra! El procesamiento técnico agrupa varios guiahilos en un sistema, en caso de ser posible (por ejemplo en Intarsia). Esto puede ser ajustado individualmente para los guiahilos en el diálogo Asignación del campo del hilo.
Option active Estándar | Asignación de guiahilos para productividad optimizada
Option active Inserción del hilo segura al ensanchar el color | Asignación de guiahilos para l'inserción segura del hilo en caso de que los campos de color de Intarsia estén aumentando. : Esta opción puede evitar el agrupamiento de los guiahilos.
Cuadro de lista Distancia de guiahilos adicional para correcciones en Mc | Ajustar la distancia de seguridad para poder lograr distancias de guiahilos más estrechas particularmente en caso de galgas más gruesas. Rango de valores 0-20 1/16 pulgadas (NIC) Ajuste estándar: 0 : Esta distancia puede evitar el agrupamiento de los guiahilos.
Apartado YD Distancia de guiahilos al borde del tejido
Checkbox active YD optimizar por pasada (YDopt) | Información 16 : Sólo para OKC ≧ V 2.5.
 | El procesamiento técnico determina la posición de parada optimizada en el borde del tejido. Los guiahilos no utilizados brevemente se encuentran lo más cercanos al borde del tejido que sea posible.
Cuadro de lista Distancia del primer guiahilos 1/16" | Ajustar la distancia entre guiahilos parados y el borde del tejido. Rango de valores 0-20 1/16 pulgadas (NIC) Ajuste estándar: 4
Cuadro de lista 1/16" distancia dentro del escalonamiento | Ajustar la distancia entre los guiahilos parados. Rango de valores 1-20 1/16 pulgada (NIC) Ajuste estándar: 6

Ejemplo para variador por pasada de carro:

Diferentes tipos de variador antes del procesamiento técnico | Resultado después del procesamiento técnico con el botón de opción seleccionado Ajustar tipo de variador en la carrera (UN, U#, N#, U#N) | Resultado después del procesamiento técnico con el botón de opción seleccionado No ajustar el tipo de variador en la carrera
 | Las dos primeras pasadas se agrupan en una carrera. | No se agrupan pasadas en una sola carrera. Tras la pasada de transferencia es necesaria una pasada en vacío puesto que el guíahilos está en la otra parte.
Resultado con la casilla de verificación desactivada
Resultado con la casilla de verificación desactivada
Resultado con la casilla de verificación activada
Resultado con la casilla de verificación activada

  • Si en el diálogo Asignación del campo del hilo en la columna [image] Dirección del ligamento de Intarsia izquierda está asignada la opción [image] Ligamento entrando tejiendo, entonces no se agruparán los guiahilos, puesto que el ligamento se caería de la cabeza de la aguja al tejer.

  • La función Checkbox active Agrupar guiahilos se desactivará en los sectores en los que se haya definido una secuencia de tisaje en el diálogo Datos de pasadas técnicas y/o para los que se haya establecido el ajuste CC CIcon Sort not No reordenar pasadas técnicas en la columna de control CC Trans Sort Sectores.

  • La función Checkbox active Agrupar guiahilos puede quedar sin efecto si fue establecida la opción Option active Inserción del hilo segura al ensanchar el color:

    • Los guiahilos de un número superior de barra no se moverán delante del guiahilos colindante de un número inferior de barra si la opción Option active Inserción del hilo segura al ensanchar el color está seleccionada.

    • Esta regla puede llevar a resultados diferentes dependiendo de la dirección, dado que la secuencia de tisaje se puede invertir con la dirección del carro.

    • La opción Option active Inserción del hilo segura al ensanchar el color también tiene efecto en campos de hilo donde no se ensancha el color.

Para ello, véase también...
  • Atributos de la forma
  • Ajuste de longitud de mallas
  • Asistente técnico
  • Agrupar guíahilos
  • Ficha Generalidades (canto de la forma)


Ficha Otros ajustes (k&w)

En la ficha Otros ajustes (k&w) del diálogo Configuración k&w se realizan los siguientes ajustes:

Elemento | Significado
Apartado Variador por pasada de carro
Option active Ajustar tipo de variador en la pasada de carro (UN, U#, N#, U#N) | Permitir el agrupamiento de pasadas técnicas con diferentes tipos de variador en una carrera.
Option active No ajustar el tipo de variador en la carrera | Excluir el agrupamiento de pasadas técnicas con diferentes tipos de variador en una carrera.
Checkbox active Utilizar variador central | Utilizar variador central donde sea posible. Pasadas de transferencia consecutivas con distintos variadores se agrupan en una pasada de carro. : Si la distancia entre los sectores de tisaje es mayor que nueve pulgadas, se lleva a cabo el variador central entre dos sistemas consecutivos. En una distancia entre una y nueve pulgadas se omite un sistema. Si esto no es posible, el variador central se lleva a cabo entre dos sistemas consecutivos. En una distancia menor que una pulgada se intenta lograr una optimización de pasada de carro omitiendo sistemas.
Checkbox active Adaptar variador en pasada de carro tejiendo en una sola fontura | Acortar el tiempo de tisaje de la pieza de tisaje (p.ej. Petinet) en la máquina si es posible.
Apartado Optimización de carrera
Checkbox active Optimización en procesamiento técnico | Distribuir las pasadas de transferencia y de desprendimiento en varios sistemas La optimización es realizada por el Procesamiento técnico Technikbearbeitung starten
Checkbox active Optimización en procesamiento técnico 2 piezas | Distribuir las pasadas de transferencia y de desprendimiento en varios sistemas La optimización es realizada por el Procesamiento técnico 2 piezas Technikbearbeitung starten 2 Teile .
Cuadro de lista Agrupar campos de hilo con una distancia de hasta (pasadas) | Indicar distancia en pasadas, hasta la que aún se agrupan campos de hilo. (Rango de valores 0 a 9999)
Checkbox active Desactivar sensor del tejido al quitar la tensión del estiraje del tejido | Si la casilla de verificación está activada, se entrará el comando WS0 en el programa de tisaje.

Apartado Longitud de malla variable

Checkbox active Distintas longitud de malla por pasada técnica

Si la casilla de verificación está activada, se trabajará con diferentes longitudes de malla en una pasada técnica.

Si esta casilla de verificación está desactivada, durante el procesamiento técnico se utilizará la longitud de malla utilizada con más frecuencia para todas las demás mallas.
: Si no activó la casilla de verificación Checkbox off Distintas longitudes de malla por pasada técnica y desea mantener las diferentes longitudes de malla, es posible hacer clic en el botón No realizar ningún ajuste del diálogo Ajuste de longitud de malla. Para que aparezca el diálogo, deberá seleccionar el botón de opción Option active Ejecución de la solución según el ajuste predeterminado en el programa Asistente técnico.

Checkbox active Distintas longitudes de malla en el borde de la forma

Si en una muestra con forma existe un valor NP propio ( [image]) para un canto de la forma, se activa esta casilla de verificación para que al igualar las longitudes de malla se utilice la longitud de malla diferente en el borde de la forma.
: El valor NP para un canto de la forma es entrado en:

  • En la ficha General en el Editor de corte al crear una forma en base a un corte

  • En el diálogo Atributos de la forma al entrar posteriormente el valor NP.

  • Aquí en el cuadro de edición NPJ: .=

NPJ: .=

Entrar el valor NP para el canto de la forma.
Símbolo

N=

Entrar el valor NP para fuera de las agujas.
Símbolo N

Checkbox active Velocidad del carro para NPJ (MSECNPJ)

Indicar velocidad del carro para MSECNPJ.

Apartado Estiraje del tejido en pasadas en vacío

Option active W0

Para una pasada en vacío se introducirá el comando W0 en el programa de tisaje (Sintral). Así se desactivará el estiraje del tejido.

Option active Valores de la pasada de carro anterior

Para una pasada en vacío se aplicarán los valores de la Tabla de estiraje del tejido de la entrada S0 estándar en el programa de tisaje.

Option active Valores de la pasada de carro siguiente

Para una pasada en vacío se aplicarán los valores de la Tabla de estiraje del tejido de la entrada S0 estándar de la pasada de tisaje siguiente al programa de tisaje.

Apartado Agrupar guiahilos
Checkbox active Agrupar guíahilos | : ¡Esta opción solo está disponible para los Parámetros globales de la muestra! El procesamiento técnico agrupa varios guiahilos en un sistema, en caso de ser posible (por ejemplo en Intarsia). Esto puede ser ajustado individualmente para los guiahilos en el diálogo Asignación del campo del hilo.
Option active Estándar | Asignación de guiahilos para productividad optimizada
Option active Inserción del hilo segura al ensanchar el color | Asignación de guiahilos para l'inserción segura del hilo en caso de que los campos de color de Intarsia estén aumentando. : Esta opción puede evitar el agrupamiento de los guiahilos.
Cuadro de lista Distancia de guiahilos adicional para correcciones en Mc | Ajustar la distancia de seguridad para poder lograr distancias de guiahilos más estrechas particularmente en caso de galgas más gruesas. Rango de valores 0-20 1/16 pulgadas (NIC) Ajuste estándar: 0 : Esta distancia puede evitar el agrupamiento de los guiahilos.
Apartado YD Distancia de guiahilos al borde del tejido
Checkbox active YD optimizar por pasada (YDopt) | Información 16 : Sólo para OKC ≧ V 2.5.
 | El procesamiento técnico determina la posición de parada optimizada en el borde del tejido. Los guiahilos no utilizados brevemente se encuentran lo más cercanos al borde del tejido que sea posible.
Cuadro de lista Distancia del primer guiahilos 1/16" | Ajustar la distancia entre guiahilos parados y el borde del tejido. Rango de valores 0-20 1/16 pulgadas (NIC) Ajuste estándar: 4
Cuadro de lista 1/16" distancia dentro del escalonamiento | Ajustar la distancia entre los guiahilos parados. Rango de valores 1-20 1/16 pulgada (NIC) Ajuste estándar: 6

Ejemplo para variador por pasada de carro:

Diferentes tipos de variador antes del procesamiento técnico | Resultado después del procesamiento técnico con el botón de opción seleccionado Ajustar tipo de variador en la carrera (UN, U#, N#, U#N) | Resultado después del procesamiento técnico con el botón de opción seleccionado No ajustar el tipo de variador en la carrera
 | Las dos primeras pasadas se agrupan en una carrera. | No se agrupan pasadas en una sola carrera. Tras la pasada de transferencia es necesaria una pasada en vacío puesto que el guiahilos está en la otra parte.
Resultado con la casilla de verificación desactivada
Resultado con la casilla de verificación desactivada
Resultado con la casilla de verificación activada
Resultado con la casilla de verificación activada

  • Si en el diálogo Asignación de campos de hilo en la columna [image] Dirección del ligamento de Intarsia izquierda está asignada la opción [image] Ligamento entrando tejiendo, entonces no se agruparán los guiahilos, puesto que el ligamento se caería de la cabeza de la aguja al tejer.

  • La función Checkbox active Agrupar guiahilos se desactivará en los sectores en los que se haya definido una secuencia de tisaje en el diálogo Datos de pasadas técnicas y/o para los que se haya establecido el ajuste CC CIcon Sort not No reordenar pasadas técnicas en la columna de control CC Trans Sort Sectores.

  • La función Checkbox active Agrupar guiahilos puede quedar sin efecto si fue establecida la opción Option active Inserción del hilo segura al ensanchar el color:

    • Los guiahilos de un número superior de barra no se moverán delante del guiahilos colindante de un número inferior de barra si la opción Option active Inserción del hilo segura al ensanchar el color está seleccionada.

    • Esta regla puede llevar a resultados diferentes dependiendo de la dirección, dado que la secuencia de tisaje se puede invertir con la dirección del carro.

    • La opción Option active Inserción del hilo segura al ensanchar el color también tiene efecto en campos de hilo donde no se ensancha el color.

Para ello, véase también...
  • Atributos de la forma
  • Ajuste de longitud de mallas
  • Asistente técnico
  • Agrupar guíahilos
  • Ficha Generalidades (canto de la forma)


Seleccionar máquina

En este diálogo puede seleccionar la máquina para la que desea generar la muestra. Las máquinas se administran en el Explorador de máquinas.
Al diálogo se puede acceder de la siguiente forma:

  • Botón Seleccionar de los diálogos Nueva muestra, Importación de imagen y Técnica 1x1

  • Función Modificar Máquina/ Galga/ Tipo de Setup... del menú Parámetros de muestra.

  • Botón ... en el apartado Máquina del Control Sintral

El diálogo se compone de dos partes:

  • Ficha Máquinas propias, Máquinas de Stoll o Favoritos

  • Apartado Parámetros de muestra

La ficha está compuesta por una tabla en la que se puede seleccionar la máquina.
Sólo se pueden seleccionar máquinas del grupo de máquinas CMS.

En el apartado Parámetros de muestra se realizan los siguientes ajustes para la máquina seleccionada:

Element | Significado
Campo de visualización Denominación de la máquina | Visualización de la máquina seleccionada Información 16 : Los modelos que son relevantes para la muestra se mostrarán entre paréntesis. Ejemplo: CMS 530 [2]
Cuadro de lista Tipo de setup: | Seleccionar el tipo de Setup. Información 16 : Tomar en cuenta el sistema operativo de la máquina:
Cuadro de lista Galga | Seleccionar galgas de la máquina.
Cuadro de lista Galga de la cabeza de la aguja | Seleccionar galgas de la cabeza de la aguja utilizables por cada galga.
Densidad de la aguja | Visualizar la densidad de la aguja.
Número de agujas | Visualizar el número de agujas con galga seleccionada y el número de carros como símbolo.
Anchura de la fontura [pulgadas] | Mostrar la anchura de la fontura en pulgadas.
Apartado Ajustes para servicio tándem
Checkbox active Servicio tándem | Conectar el servicio tándem. Información 16 : La casilla de verificación no estará disponible en las máquinas con un carro.
Cuadro de lista Anchura de acoplamiento [pulgadas] | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem.
Sector de trabajo de la fontura [Pulgadas] | Visualizar en pulgadas el sector de trabajo que resulta de la anchura de acoplamiento.

Los botones en el diálogo:

Element

Significado

Botón
Aceptar

Cerrar el diálogo. La máquina seleccionada se aplicará en el diálogo en que se accedió a ella.

Botón
Cancelar

Cerrar el diálogo. La máquina seleccionada anteriormente permanece en el diálogo desde el que se accedió a ella.

: (Filtro)

Si se llama el diálogo por medio de la función Modificar Máquina/ Galga/ Tipo de Setup... aparecerá adicionalmente el símbolo [image].
Si está activado el filtro sólo se ofrecerán en el diálogo las máquinas en las cuales se puede tejer la muestra activa. Se comprobará, por ejemplo, si la anchura de la muestra encaja en la máquina.

Si ya hay una muestra para una máquina TC4 o TC-R, el filtro ya estará activado cuando se abra el diálogo con la función Modificar Máquina/ Galga/ Tipo de Setup.... Entonces sólo se ofrecerán las máquinas TC4 y TC-R.

Si el filtro está desactivado se ofrecerán todas las máquinas de la base de datos correspondiente.

Más información:
  • Ficha Máquinas propias
  • Ficha Máquinas de Stoll
  • Ficha Favoritos
Para ello, véase también...
  • Módulo nuevo
  • Paso 1: Selección de imagen
  • Técnica 1x1
  • Ejecutar Control Sintral...


Ficha Máquinas propias

En la ventana de visualización de la ficha Máquinas propias están disponibles las siguientes columnas:

Columna | Significado
Denominación | La denominación que haya asignado a esta máquina al crear su propio parque de máquinas. Por medio de la función Cambiar nombre del menú contextual de este diálogo podrá cambiar la denominación.
Denominación de tipo | La denominación de la máquina de la base de datos de máquinas de Stoll a partir de la cual se creó esta máquina
CPU | Ordenador (Central Processing Unit) que se utiliza con esta máquina
Galga | La galga que haya indicado a esta máquina al crear su propio parque de máquinas.
Sistemas | Cantidad de sistemas disponibles
Distancia del sistema | Distancia de los sistemas en el carro
Ident. en línea | Online ID que se ha introducido en la ficha Parámetros online de las Propiedades de la máquina.
Nº de máquina propia | El número de máquina que se asigna automáticamente al crear el parque de máquinas propio.
Nº de máquina de Stoll | El número de la máquina de la base de datos de máquinas de Stoll, de la cual ha configurado su propia máquina

En el menú contextual son ejecutables las siguientes funciones:

Función | Objetivo
Borrar | Eliminar una máquina del propio parque de máquinas.
Cambiar nombre | Modificar denominación de la máquina.
Actualizar | Actualizar la base de datos de las máquinas de clientes si varios usuarios tienen acceso a ella.
Propiedades | Llamar el diálogo Propiedades de: <Nombre de la máquina> con las propiedades de la máquina seleccionada.
Estas funciones también están disponibles en el menú contextual del explorador de máquinas en el directorio Máquinas propias.
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina propia)>
  • Menú contextual (Máquinas propias)


Ficha Máquinas de Stoll

En la ventana de visualización de la ficha Máquinas de Stoll están disponibles las siguientes columnas:

Columna | Significado
Denominación | Denominación de la máquina predeterminada por Stoll. La clase de máquina se visualizará delante del gráfico por medio de una letra. T=Top class (clase superior), B=Basic class (clase básica), C=compact class (clase compacta), S=special class (clase especial).
Nº de máquina de Stoll | Cada máquina de la base de datos tiene su propio número, para poder distinguir las máquinas inequívocamente.
Sistemas | Cantidad de sistemas disponibles.
Clasificación | Denominación interna de las máquinas de Stoll.
CPU | Ordenador (Central Processing Unit) que se utiliza con esta máquina.
Distancia del sistema | Distancia de los sistemas en el carro

En el menú contextual puede llamar las siguientes funciones:

Función | Objetivo
Crear máquina propia | Agregar una máquina de la base de datos de máquinas de Stoll al propio parque de máquinas.
Propiedades | Ejecutar el diálogo Propiedades de <Nombre de la máquina> con las propiedades de la máquina seleccionada.
Esta función también está disponible en el menú contextual del explorador de máquinas en el directorio Máquinas de Stoll.
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>
  • Menú contextual (máquinas de Stoll)


Ficha Favoritos

En la ventana de visualización de la ficha Favoritos están disponibles las siguientes columnas:

Columna | Significado
Denominación | La denominación que haya asignado a esta máquina al crear su propio parque de máquinas. Por medio de la función Cambiar nombre del menú contextual de este diálogo podrá cambiar la denominación.
Denominación de tipo | La denominación de la máquina de la base de datos de máquinas de Stoll a partir de la cual se creó esta máquina.
CPU | Ordenador (Central Processing Unit) que se utiliza con esta máquina.
Galga | La galga que haya indicado a esta máquina al crear su propio parque de máquinas.
Sistemas | Cantidad de sistemas disponibles.
Nº Selan | El número Selan que se ha introducido en la ficha Parámetros online de las propiedades de la máquina.
Nº de máquina propia | El número de máquina que se asigna automáticamente al crear el parque de máquinas propio.
Nº de máquina de Stoll | El número de la máquina de la base de datos de máquinas de Stoll, de la cual ha configurado su propia máquina.

Puede acceder a las siguiente función en el menú contextual:

Función | Objetivo
Propiedades | Ejecutar el diálogo Propiedades de <Nombre de la máquina> con las propiedades de la máquina seleccionada.
Esta función también está disponible en el menú contextual del explorador de máquinas en el directorio Favoritos.
Para ello, véase también...
  • Menú contextual (Máquinas propias)
  • Menú contextual (máquinas de Stoll)
  • Propiedades de: <Nombre de la máquina (máquina propia)>
  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>


Abrir

Con este diálogo se carga una muestra guardada o un MC Jacquard en el M1plus.

El diálogo se abre por medio de la función Abrir... del menú Archivo.
El diálogo es el estándar de Windows con funciones adicionales.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Cargar protegido frente a escritura | Si se abre la muestra con la casilla de verificación activada, no se podrán guardar los cambios efectuados en la muestra. En la barra de títulos de la muestra aparecerá una nota de protegido frente a escritura. Información 16 : Para un archivo con la propiedad de protegido frente a escritura se activará la casilla de verificación, pero no se indicará como disponible. Este archivo siempre se abrirá con protección frente a escritura. La casilla de verificación sólo estará disponible cuando en la selección de varios archivos hay por lo menos un archivo con la propiedad protegido frente a escritura y otro sin ella. Sin embargo, sólo será aplicable a los archivos sin la propiedad protegido frente a escritura.
Casilla de verificación Vista preliminar | Si la casilla de verificación está activada, aparecerá en la ventana derecha del diálogo una vista preliminar de la imagen para la muestra seleccionada. Información 16 : Una muestra guardada con sus módulos de la base de datos se marcará en la esquina inferior derecha de la vista preliminar con el icono [image] .

Los botones en el diálogo:

Botón | Función
Abrir | Cargar muestra o el MC Jacquard para el procesamiento en la workstation de muestras. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin crear una muestra o módulo.
Para ello, véase también...
  • Abrir...


Guardar muestra como...

Con este diálogo guarda la muestra como archivo.
El diálogo se abre con las siguientes funciones:

  • Función Guardar como... en el menú Archivo

  • Función Guardar... en el menú Archivo para una muestra nueva que todavía no se ha guardado

La ruta y el nombre de archivo predefinidos para una muestra nueva es:
D:\Stoll\M1plus\<Version>\Pattern\noname1.mdv

Para ello, véase también...
  • Exportación de datos
  • Directorios y rutas del M1plus


Importar Control Sintral

Por medio de este diálogo se pueden importar en el M1plus datos de Control Sintral para cualquier máquina y con condiciones definidas. Equivale al diálogo estándar de Windows para la función Abrir, pero con más funciones.
El diálogo se abre por medio de la función Control Sintral como muestra... del menú Archivo / Importar.

No se tendrá en cuenta la indicación del tipo de hilo del archivo de Control Sintral. Cada guíahilos se representará con su propio color de hilo.
La distancia de guíahilos se representará como acción de la aguja Hilo flotante.
En la Barra de visualización del guíahilos no se indican los recorridos del guíahilos.
Si se desea generar el Sintral de la muestra deberá realizar siempre en primer lugar el procesamiento técnico. De esta forma se completará el movimiento de los guíahilos.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Apartado Ajustes de importación

Casilla de verificación
Tener en cuenta ciclos

Si la casilla está activada, los ciclos de pasadas se introducen con su conmutador de ciclos en el diálogo Ciclos y se visualizan en la Vista técnica. Si el conmutador de ciclos se encuentra en varias posiciones del control Sintral se introducirá el ciclo en la tabla con un contador #n.

Si la casilla está desactivada, los ciclos se borrarán. La muestra se representará a tamaño natural.

Casilla de verificación
Optimizar la anchura de la muestra

Si la casilla está activada, las columnas vacías a izquierda y derecha del canto del tejido se borrarán.

En los datos de control Sintral para una muestra con comienzo de peine, en las casillas de verificación activadas se recortará el sector en el que sólo está disponible Desprender al comienzo de muestra.

Casilla de verificación
Eliminar vía de paso/hilos flot. del borde

Si la casilla de verificación está activada, se borrarán los hilos flotantes del borde del tejido.
Información 16: Si una pasada técnica sólo se compone de hilos flotantes, no se eliminarán.

Casilla de verificación
Agrupar pasadas de mues. por Jacquard1

Si la casilla está activada, se agruparán las líneas Jacquard en una pasada de muestra.

Si la casilla de verificación está desactivada, las pasadas de transferencia se agrupan siempre independientemente del ajuste con la pasada de tisaje que se encuentra debajo.
Cada pasada de tisaje genera una pasada de muestra propia.

Casilla de verificación
Comienzo de la muestra con variador indefinido

Si la casilla de verificación está activada, el variador V? se introducirá comenzando con la pasada de tisaje 1 hasta que se encuentre un grado de variador distinto de 0 o hasta que después de desprender haya una fontura completamente vacía.

Casilla de verificación
Importar antes del procesamiento técnico

Si la casilla de verificación está activada los datos de control Sintral son cargados antes del procesamiento técnico.

Casilla de verificación
Crear forma de contador de formas #L...#R

Si la casilla de verificación está activada se utilizan los contadores de formas para crear la forma.

Apartado Máquina

Campo de visualización
Máquina:

Visualización de la máquina seleccionada para la importación.

Botón
Seleccionar

Abrir el diálogo Seleccionar máquina.

Los botones en el diálogo:

Botón | Función
Importar | Información 16 : Este botón no está disponible si no se visualiza ninguna máquina. Seleccionar primero la máquina. Iniciar la importación del archivo seleccionado para la máquina activa. Tener en cuenta los ajustes. El diálogo se cierra. El resultado se visualizará como muestra en la vista técnica.
Cancelar | Cerrar el diálogo sin importar.

Para ello, véase también...
  • Importación de datos


Importar módulos

Con este diálogo se importan módulo de la base de datos de módulos.
El diálogo se abre por medio de la función Módulos... del menú Archivo / Importar.

En la instalación de software se generará el directorio D:\Stoll\M1\Export\Module. Aquí se encuentran las copias de seguridad de la base de datos de módulos de Stoll con los nombres comienzos, favoritos, jacquard, stoll y técnica.

Los botones en el diálogo:

Botón | Función
Importar | Iniciar el proceso de importación. Si ya existe un módulo con la misma versión de módulo en la base de datos, aparecerá el diálogo Importar módulos con una Petición de confirmación. Después de la importación aparecerá el diálogo Vínculos del módulo en el cual se visualizará el lugar del árbol del directorio donde se encuentran los módulos importados. Los módulos se insertan de nuevo en la posición en la cual se encontraban antes de la exportación.
Cancelar | Cerrar el cuadro de diálogo sin importar un módulo.
Para ello, véase también...
  • Importar módulos - Petición de confirmación
  • Vínculos del módulo (diálogo)
  • Módulos...


Invertir (diálogo)

En este diálogo usted configura la inversión de una selección:

  • Seleccionar eje de inversión

  • Marcar la opción para los módulos seleccionados

Los elementos del diálogo Invertir

Element | Función
 | Seleccionar el eje de inversión e invertir la selección.
Opción center F | Posicionar la parte de muestra invertida en la selección original.
Apartado: Comportamiento de módulos en sector de inversión:
Option active Invertir estructura verticalmente + Invertir color + | La trenza, el color azul en la trenza y los colores fuera del módulo de trenza son invertidos.
Option active Invertir estructura verticalmente + Invertir color + | El color azul en la trenza y los colores fuera del módulo de trenza son invertidos. La trenza no es invertida
Option active Mover estructura + Invertir colores | La trenza no es invertida. El color azul en la trenza es invertido. Los colores fuera del módulo de trenza son invertidos.
Option active Mover estructura + Mover color | La trenza y el color azul en la trenza no son invertidos. Sólo son invertidos los colores fuera del módulo de trenza.
En caso de acciones de la aguja sólo se invierte su posición.
Por ejemplo Transferencia
Sólo se modifica la posición; la dirección y el variador se conservan.

Invocar el diálogo Invertir:

    • La muestra de diseño estará activa en la Vista de símbolos.
    • Debe haber seleccionado un sector.
  1. Hacer clic en el símbolo Invertir [image] de la barra de herramientas Herramientas de dibujo.
    • Aparece el diálogo Invertir.
Para ello, véase también...
  • Desplazar selección
  • Invertir


Importar módulos - Petición de confirmación

Al importar aparecerá este diálogo para cada módulo que exista ya en la base de datos con la misma versión de módulo.
El diálogo contiene la consulta ¿Desea reemplazar las propiedades del módulo?
En Anterior y Reemplazar con se visualizan el nombre del módulo y la imagen del módulo.

Incluso si responde con un No a la pregunta sobre reemplazar, se escribirá el nombre del vínculo de módulos en el árbol de módulos del explorador de módulos.

Los botones en el diálogo:

Botón | Función
No reemplazar | A partir de este módulo no se importarán módulos ya existentes. El diálogo se cerrará y ya no aparecerá más para este proceso de importación.
Reemplazar todo | A partir de este módulo se reemplazarán los módulos ya existentes. El diálogo se cerrará y ya no aparecerá más para este proceso de importación.
No | No importar el módulo. El diálogo se cierra.
Sí | Reemplazar el módulo. El diálogo se cierra.


Guardar datos en archivo img

Con este diálogo se pueden guardar los datos del programa de tisaje de una muestra y/o los datos de máquina y de pedido del M1plus en un archivo Cardimag en el disco duro.
El diálogo se abre en el menú Programa MC / Guardar Programa MC / Cardimag....

Una máquina de tejer puede acceder a los archivos cardimag.img guardados en el disco duro si está conectada en red por medio de Ethernet y configurada correspondientemente.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de archivo:
Casilla de verificación Sintral (.sin), Jacquard (.jac), Configuración (.set), Datos de la máquina (.mcd), Secuencia (.seq), Pedido (.ord) | Seleccionar partes de los datos de muestra que se deseen guardar en el disco duro como archivo img.
Apartado Selección de archivo (fuente)
Campo de entrada Introducir la ruta y el nombre del archivo: | Entrar la ruta del directorio en el que se encuentran los datos de muestra en el M1plus y el nombre del archivo. - o bien - Hacer clic en el botón Examinar. Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada.
Botón Examinar | Abrir el diálogo estándar de Windows Abrir para seleccionar un directorio y un archivo.
Apartado Selección de archivo (destino)
Campo de entrada Introducir la ruta y el nombre del archivo: | Introducir la ruta de destino al disco duro y el nombre del archivo. Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada. - o bien - Hacer clic en el botón Examinar.
Botón Examinar | Abrir el diálogo estándar de Windows Abrir para seleccionar un directorio y un archivo.
Casilla de verificación Sobrescribir siempre los archivos de muestra que existan | Si la casilla de verificación está activada, antes de sobrescribir cada archivo aparecerá una petición de confirmación.

Los botones en el diálogo:

Botón | Función
Aceptar | Iniciar el proceso de guardado. Durante este proceso se visualizará una barra de progreso. Si ya existe en el disco duro el archivo Cardimag.img se agregarán los datos de este archivo. Si el archivo todavía no está en el disco duro, éste se creará.
Cancelar | Cerrar el diálogo sin guardar.
Para ello, véase también...
  • Cardimag... (Guardar Programa MC)


Guardar Datos de la muestra en la tarjeta de memoria de tisaje (diálogo)

Con este diálogo puede guardar los datos del programa de tisaje de una muestra y/o los datos de máquina y los datos de pedido desde el M1plus en la Knit-Memory-Card.
El diálogo se abre con la función Guardar Programa MC / KMC...en el menú Programa_MC.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de archivo:
Casilla de verificación Sintral (.sin), Jacquard (.jac), Configuración (.set), Datos de la máquina (.mcd), Secuencia (.seq), Pedido (.ord) | Seleccionar las partes de los datos de muestra que se deseen guardar en la tarjeta de memoria de tisaje.
Apartado Destino:
Cuadro de lista | Seleccionar interfaz para el adaptador de la tarjeta de memoria de tisaje.
Apartado Selección de archivo
Campo de entrada Introducir la ruta y el nombre del archivo: | Entrar la ruta del directorio y el nombre del archivo en el que se encuentran los datos de la muestra en la Workstation de Muestras M1plus. - o bien - Hacer clic en el botón Examinar.... Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada.
Botón Examinar... | Abrir el diálogo estándar de Windows Abrir y seleccionar el archivo que se vaya a guardar en la tarjeta de memoria de tisaje. El tipo de archivo que se seleccione en el diálogo Abrir no tiene ninguna relevancia. En el apartado Selección de archivo sólo se aplicará el nombre.
Casilla de verificación Siempre sobreescribir los ficheros de muestra presentes sobre la tarjeta Knit-Memory. | Si la casilla de verificación está activada, antes de sobrescribir cada archivo aparecerá una petición de confirmación.

Los botones en el diálogo:

Botón | Función
Aceptar | Iniciar el proceso de guardado. Durante este proceso se visualizará una barra de progreso.
Cancelar | Cerrar el diálogo sin guardar.
Para ello, véase también...
  • KMC... (Guardar Programa MC)


Guardar datos en disquete (diálogo)

Con este diálogo podrá guardar los datos del programa de tisaje de una muestra y/o los datos de la máquina o de las órdenes del M1plus en un archivo Cardimag en disquete.
El diálogo se abre con la función Guardar Programa MC / Disquete... en el menú Programa_MC.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Apartado Tipo de archivo:

Casilla de verificación
Sintral (.sin)
Jacquard (.jac)
Configuración (.set)
Datos de máquinas (.mcd)
Secuencia (.seq)
Pedido (.ord)

Seleccionar las partes de los datos de muestra que se deseen guardar en disquete.

Apartado Destino:

Cuadro de lista
Unidad de disquete:

Seleccionar la unidad de disquete.

Casilla de verificación
Guardar archivos en el archivo .img

Si la casilla de verificación está activada, las partes seleccionadas de los datos de muestra se guardarán en el archivo Cardimag.img en un disquete.

Si la casilla de verificación no está activada, las partes seleccionadas de los datos de muestra se guardarán individualmente en un disquete.
Información 16: Los tipos de archivo .mcd y .seq sólo se podrán seleccionar si la casilla de verificación está activada. Se conserva el último ajuste de la casilla de verificación

Apartado Selección de archivo

Campo de entrada
Introducir la ruta y el nombre del archivo:

Entrar la ruta del directorio en el que se encuentran los datos de muestra en el M1plus y el nombre del archivo o hacer clic en el botón Examinar....
Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada.

Botón
Examinar...

Abrir el diálogo estándar de Windows Abrir para seleccionar un directorio y un archivo.

Casilla de verificación
Sobrescribir sin consultar los archivos de muestras existentes en el disquete.

Si la casilla de verificación está activada, antes de sobrescribir cada archivo aparecerá una petición de confirmación.
Información 16: El control sólo se realiza si está activada la casilla de verificación Guardar en archivos en el archivo .img. Se conserva el último ajuste de la casilla de verificación

Los botones en el diálogo:

Botón | Función
Aceptar | Información 16 : No hacer clic en el botón si el disquete no se encuentra en la unidad de lectura. Iniciar el proceso de guardado. Durante este proceso se visualizará una barra de progreso. Si ya existe en disquete el archivo Cardimag.img se agregarán los datos de este archivo. Si el archivo todavía no está en disquete, éste se creará.
Cancelar | Cerrar el diálogo sin guardar.


Descripción de la muestra

El diálogo contiene las propiedades de la muestra actual. Es posible insertar entradas propias y crear e imprimir un informe de la muestra.
El diálogo se abre por medio de la función Propiedades... del menú Archivo.

En la ficha General se realizan los siguientes ajustes:

Element | Significado
Apartado Identificación
Nombre de la muestra: | Mostrar el nombre de la muestra.
Campo de entrada Nº de pedido: | Introducir el número de pedido.
Apartado Comentario
Campo de entrada | Introducir anotaciones y comentarios sobre la muestra.
Apartado Descripción de la versión de M1plus : Se visualizan la versión del programa y los datos de muestra (File Data). Estas indicaciones sirven para buscar errores. En muestras más antiguas se utilizan denominaciones diferentes para Created y Modified.
Campo de visualización Created (Creado): | Visualiza la versión con la que se creó la muestra.
Campo de visualización Modified (Modificado): | Visualiza la versión con la que se modificó la muestra por última vez.

En la ficha Tamaño/Tiempo de tisaje se realizan los siguientes ajustes:

Element | Significado
Apartado Tamaño de la muestra
Anchura de la muestra:, Pasadas de muestra:, Pasadas técnicas: | Mostrar la anchura y la altura de las pasadas de muestra y pasadas técnicas. Campos de entrada adicionales para Talla de confección y Tamaño de la pieza.
Campo de entrada Talla de confección
Campo de entrada Tamaño de la pieza [cm]
Apartado Acceso
Campos de visualización | Datos estadísticos de la muestra. : Bajo Versión se visualizan las veces que se ha guardado la muestra.
Apartado Tiempo de tisaje de la máquina de tejer : El cálculo se inicia en el Control Sintral en el menú Consumo / Calcular tiempo de tisaje y consumo de hilo.
Campo de entrada Tiempo de tisaje: | Visualizar el tiempo de tisaje en minutos y segundos.
Campo de entrada Consumo de hilo: | Visualizar el consumo de hilo en m.
Campo de entrada Comentario: | Entrar indicaciones acerca de la técnica de tisaje:

Los botones en el diálogo:

Botón

Función

Informe

Visualizar las siguientes informaciones en el navegador de Internet:

  • Datos de las fichas del diálogo

  • Máquina

  • Comienzo y técnica de tisaje

  • Variador de centros

  • Ocupación de guíahilos

  • Descripción del hilo y consumo de hilo

  • Estiraje del tejido y longitud de la malla

  • Velocidad del carro

  • Informes y contadores

El archivo knittingspec.html es escrito en el directorio D:\Stoll\M1\Database\KnittingSpec.

: El archivo knittingspec.html es sobrescrito con cada nuevo informe.

Aceptar

Aplicar las entradas propias en la muestra.
El diálogo se cierra.

Cancelar

Se rechazan las entradas propias y se cierra el diálogo.

Aplicar

Los datos emitidos desde la muestra y las indicaciones propias se aplicarán en una base de datos.
El diálogo permanece abierto.


Estadísticas

En este diálogo se muestra la evaluación estadística de la muestra o el módulo.
Al diálogo se accede por medio de la función Estadísticas del menú Archivo. Al mismo tiempo se ejecutará la valoración estadística de la muestra o el módulo activo.

Con el diálogo abierto también es posible evaluar otras muestras o módulos. Para ello, sólo hay que abrir otra muestra o módulo y pulsar el botón Actualizar.

En el apartadoEvaluación, realizar los siguientes ajustes:

Element | Significado
Botón de opción Muestra completa | Realizar la evaluación de toda la muestra o módulo.
Botón de opción Dentro de la selección | La evaluación se realiza en el sector seleccionado de la muestra o módulo.
El ajuste del apartado Evaluación y la ficha que aparece en ese momento se mantienen. Sólo inmediatamente después de iniciar el M1plus se utilizan valores estándar (Muestra completa y ficha Colores) .

Los botones en el diálogo:

Botón | Función
Actualizar | Se ejecuta la evaluación de la muestra o módulo activo en el sector de evaluación.
Cancelar | Cierra el diálogo.

El resultado de la evaluación estadística aparecerá en las siguientes fichas:

Más información:
  • Ficha Colores
  • Ficha Mallas
  • Ficha Longitud de la malla
  • Ficha Velocidad del carro
  • Ficha Estiraje del tejido
  • Ficha Variador


Ficha Colores

Los colores del hilo disponibles en la muestra o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color del color del hilo.
Índice | Número de color del color del hilo.
Gama de colores | Gama de colores utilizada.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Columnas | Primera columna, última columna, número de columnas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Mallas

Las acciones de la aguja disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Tipo de tisaje | Icono gráfico para el elemento de unión.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Columnas | Primera columna, última columna, número de columnas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Longitud de la malla

Las longitudes de la malla disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color de la entrada en la tabla de longitudes de la malla.
Índice | Número de la entrada en la tabla de longitudes de la malla.
Índice NP | Índice del valor NP.
Nombre | Nombre de la entrada en la tabla de longitudes de la malla.
NP | Valor NP.
mm | Valor en mm.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Columnas | Primera columna, última columna, número de columnas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Velocidad del carro

Las velocidades del carro disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color de la entrada en la tabla de velocidad del carro.
Índice | Número de la entrada en la tabla de velocidad del carro.
Índice MSEC | Índice de la velocidad del carro
Nombre | Nombre de la entrada en la tabla de velocidad del carro.
m/s | Valor de velocidad del carro.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Estiraje del tejido

Los estirajes del tejido disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color de la entrada en la tabla de estiraje del tejido.
Índice | Número de la entrada en la tabla de estiraje del tejido.
Índice WMF | Índice del estiraje del tejido.
Nombre | Nombre de la entrada en la tabla de estiraje del tejido.
WM | Valor del estiraje del tejido.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Variador

Los estirajes del tejido disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Fontura | Iconos gráficos para la fontura con variador: - Fontura trasera - Fontura delantera - Fonturas adicionales divididas, parte izquierda, delante y detrás - Fonturas adicionales divididas, parte derecha, delante y detrás
Variador | Dirección y valor del variador Ejemplo: VR1: Fontura posterior o fonturas adicionales divididas, 1 aguja hacia la derecha VVL1: fontura delantera, 1 aguja hacia la izquierda.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Cantidad | Suma de pasadas técnicas con este tipo de variador
% | Porcentaje de este tipo de variador


Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>

Con este diálogo modificará o definirá por primera vez las diferentes propiedades de un módulo, de un grupo de módulos o de un Arrangement.

Existen las siguientes posibilidades para abrir el diálogo:

  • con Alt y doble clic en un módulo de la barra de herramientas Módulos o en el Explorador de módulos

  • con la función Propiedades... en el menú contextual de la barra de herramientas Módulos

  • con la función Propiedades... en el menú contextual del Explorador de módulos

  • con la función Propiedades... del menú Archivo del Editor de módulos

  • con la función Nuevo / k&w Arrangement... en el menú Módulo del programa principal M1plus

El diálogo está dividido en las siguientes fichas:

  • Descripción

  • Ciclos

  • Galga

  • Técnica

  • Tipo de red JAC

Si un módulo dispone de protección frente a escritura, no se puede editar dentro de las fichas Galga, Técnica y Tipo de red JAC.
Para un k&w Arrangement sólo aparece la ficha Descripción.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto.
Más información:
  • Ficha Descripción
  • Ficha Ciclos
  • Ficha Galga
  • Ficha Técnica
  • Ficha Tipo de red JAC


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> : Ficha Descripción company logo
Ayuda Online de M1plus Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> Ficha Ciclos .. .. http://support.stoll.com ....

Ficha Descripción

En la ficha Descripción se realizan los siguientes ajustes:

Element | Significado
Campo de introducción Nombre módulo | Indicar el nombre del módulo. Consejo: También están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |) para, p. ej., hacer más fácil la indicación de una dirección (< o >). Información 16 : Al exportar un módulo se aplicará automáticamente el nombre del módulo como nombre de archivo. Los caracteres especiales no están permitidos en un nombre de archivo y serán retirados automáticamente del nombre del archivo.
Campo de introducción Nombre del grupo | Indicar el nombre del grupo de módulos. Consejo: También están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |) para, p. ej., hacer más fácil la indicación de una dirección (< o >). Información 16 : Al exportar un grupo de módulos se aplicará automáticamente el nombre del grupo como nombre de archivo. Los caracteres especiales no están permitidos en un nombre de archivo y serán retirados automáticamente del nombre del archivo.
Campo de visualización ID del módulo | Mostrar el número de identificación. Información 16 : El M1plus asigna a cada módulo un número de identificación para la base de datos, para poder distinguirlos inequívocamente.
Campo de visualización Creado el | Mostrar la primera fecha en que se guardó el módulo o grupo de módulos.
Campo de introducción Descripción | Indicar una descripción para el módulo o el grupo de módulos.
Campo de visualización Pasadas de muestra | Mostrar el número de pasadas de muestra del módulo.
Campo de visualización Pasadas técnicas | Mostrar el número de pasadas técnicas del módulo.
Campo de visualización Anchura | Mostrar el número de columnas del módulo.
Casilla de verificación Protección contra escritura | La casilla de verificación activada indica la protección frente a escritura. En el menú contextual de la barra de herramientas Módulos o Explorador de módulos puede proteger el módulo o desactivar la protección frente a escritura.
Campo de visualización Color de módulo | Llamar el diálogo Colores con doble clic. Aquí es posible seleccionar colores. Información 16 : El color básico negro (abajo a la izquierda) es color estándar del módulo.
Botón Imagen Jacquard | Abrir el diálogo Abrir. Información 16 : Este botón sólo está disponible en un módulo Jacquard que haya sido creado mediante la función Nuevo MC Jacquard... del menú Archivo. Por medio de esta función se puede asignar una imagen a dicho Jacquard. Ésta deberá tener el formato *.bmp y un tamaño de 128x128 píxeles.
Botón Imagen del nudo de módulos | Asignar una imagen al nudo de módulos.
Apartado Compatibilidad de máquinas según el número de fonturas
Casilla de verificación | La casilla de verificación indica si el módulo o parte de la muestra se puede utilizar en máquinas con este número de fonturas. Esta indicación es determinada automáticamente y no puede ser modificada. Información 16 : Si no se puede insertar un módulo, en la barra de estado aparecerá una nota al respecto.
Cuadro de lista Idioma | El nombre del módulo o del grupo de módulos y la descripción se pueden introducir al mismo tiempo para varios idiomas. Para ello, hacer clic en el botón Aplicar detrás de cada idioma durante la introducción. Idioma neutro se utiliza para los idiomas que no figuren en la lista. Aquí se muestra de forma predeterminada el texto en el idioma del sistema operativo instalado.
Para ello, véase también...
  • Activar Solo Lectura
  • Módulo jacquard...
  • Módulo nuevo
  • Técnica 1x1
  • Paso 1: Selección de imagen
  • Jacquards (diálogo)


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> : Ficha Ciclos company logo
Ayuda Online de M1plus Ficha Descripción Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> Ficha Galga .. .. http://support.stoll.com ....

Ficha Ciclos

En la ficha Ciclos se realizan los siguientes ajustes:

Element | Significado
Botones de opción y | Determinar la dirección en que se debe dibujar el módulo en el tejido.
Botón de opción | Dibujar con el módulo en una determinada dirección en el tejido.
Campo de entrada Distancia de pasadas | Indicar el número de pasadas de muestras tras las que se repetirá el módulo al dibujar.
Campo de entrada Distancia de columnas | Indicar la distancia al último módulo con la que se deberá dibujar el módulo.


Ficha Galga

En la ficha Galga se realizan los siguientes ajustes:

Element | Significado
Apartado Galgas
Casilla de verificación | Indicar las galgas de la máquina con las que se puede utilizar el módulo.
Botón Seleccionar todas | Seleccionar todas las galgas.
Botón Cancelar selección | Cancelar la selección.
Apartado Galgas de las cabezas
Casilla de verificación | Indicar las galgas de la aguja con las que se puede utilizar el módulo.
Botón Seleccionar todas | Seleccionar todas las galgas.
Botón Cancelar selección | Cancelar la selección.
Si la galga de la máquina que se ha ajustado para el tejido abierto actualmente no está marcada en la ficha, aparecerá el correspondiente mensaje al insertar el módulo.


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> : Ficha Técnica company logo
Ayuda Online de M1plus Ficha Galga Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> Ficha Tipo de red JAC .. .. http://support.stoll.com ....

Ficha Técnica

En la ficha Técnica se realizan los siguientes ajustes:

Element

Significado

Variador máx. permitido <

Introducir el valor para el recorrido del variador hacia la izquierda hasta donde se pueda procesar el módulo con seguridad:
desactivar la casilla de verificación Checkbox active ilimitado; a continuación, indicar el recorrido del variador.
Información 16: Esta indicación es informativa. No tendrá ninguna influencia sobre la utilidad del módulo.
Excepción: Este valor se evalúa en el procesamiento técnico. El valor indicado representa el número de agujas que se emplearán en el aumento o en el menguado. Este valor debe corresponderse con el escalonamiento de la muestra para que se cumpla el criterio.
Esto afecta a los siguientes módulos:
- Los módulos container Técnica en el grupo de módulos Técnica/Aumento/<tipo de tisaje>/<método de aumento>
- Los módulos container Técnica en el grupo de módulos Técnica/Menguar/<tipo de tisaje>/<método de menguado>

Información 16: Otros criterios son la dirección y el valor que consta en el apartado Características generales del módulo.

En k&w se utiliza el valor con el mismo fin. En este caso se trata de los siguientes módulos:
- Los módulos container Técnica en el grupo de módulos
Técnica k&w/Aumento/<método de aumento>
- Los módulos container Técnica en el grupo de módulos
Técnica k&w/Menguado/<método de menguado>
- Los módulos con condiciones límite en el grupo de módulos
Técnica k&w/Transferir hacia adentro mangas/tipo 1/<pieza de tisaje>

Checkbox active ilimitado

Campo de introducción

Variador máx. permitido >

Introducir el valor para el recorrido del variador hacia la derecha hasta donde se pueda procesar el módulo con seguridad:
desactivar la casilla de verificación Checkbox active ilimitado; a continuación, indicar el recorrido del variador.
Información 16: Esta indicación es informativa. No tendrá ninguna influencia sobre la utilidad del módulo.
Excepción: Véase descripción de Variador máx. permitido <. Se evaluará el valor del Variador máx. permitido, cuya dirección coincide con la dirección que consta en el apartado Características generales del módulo.

Checkbox active ilimitado

Campo de introducción

Apartado Jacquard

Checkbox active Jacquard en relieve

Si la casilla de verificación está activada, se tratará de un Jacquard en relieve. Se trata de una propiedad del módulo Jacquard.
Información 16: La casilla de verificación sólo se podrá desactivar si el diálogo fue abierto mediante la función Propiedades... del menú Archivo estando el editor de módulos abierto, ya que toda modificación de esta propiedad requiere una modificación en el módulo.

Campo de introducción
Cantidad de colores

En los módulos Jacquard aparecerá el número de colores indicado durante la creación del módulo.

Option active Cara d. imagen Detrás

Option active Cara d. imagen delante

Cuando se crea un módulo Jacquard deberá indicarse en el diálogo Definición de módulo Jacquard la cara de la imagen. Este número se muestra aquí.
El lado de la imagen del módulo Jacquard sólo se podrá modificar si el diálogo fue abierto mediante la función Propiedades... del menú Archivo estando el Editor de módulos abierto.
Información 16: En los Generadores Jacquard no se puede modificar la cara de la imagen.
En el apartado Cara de la imagen del diálogo Jacquards se puede girar la cara de la imagen dentro de una muestra en los módulos y en los generadores Jacquard.

Campo de introducción
Proporción d.mallas

Proporción de mallas de delante a atrás. Dicha entrada no tiene ninguna consecuencia al generar el Jacquard.
Los valores indicados aquí se indicarán en el diálogo Jacquards en el apartado Propiedades Jacquard para el módulo seleccionado.
Información 16: Durante la creación de un módulo Jacquard nuevo se insertará automáticamente el valor -1. Esto significa que aún no se ha definido la proporción de las mallas. Si se selecciona un módulo sin proporción de mallas definida en el diálogo Jacquards, no se indicará ningún valor en dicho diálogo.

Campo de introducción
Longitud máx. del hilo flotante

Indicar la máxima longitud flotante.
De esta manera se puede visualizar inmediatamente durante la selección de un generador Jacquard en el apartado Propiedades Jacquard del diálogo Jacquards el número máximo de agujas flotantes del mencionado Jacquard.
Dicha indicación no tiene ninguna consecuencia al generar el Jacquard.
Información 16: Durante la creación de un módulo Jacquard nuevo se insertará automáticamente el valor -1. Esto significa que aún no se ha definido la longitud del hilo flotante. Si se selecciona un módulo sin longitud de hilo flotante definida en el diálogo Jacquards, no se indicará ningún valor en dicho diálogo.

Campo de introducción
Offset lado posterior

Desplazar el punto de inicio para el lado posterior verticalmente (Y) y horizontalmente (X).

Cuadro de lista Revés de la red | Seleccionar el tipo de red para un Módulo Jacquard con el tipo de tisaje Red Jac. Para ello, consultar el documento Crear un módulo Jacquard.
Checkbox active Módulo knit and wear | Si la casilla está activada, se utilizará el módulo para k&w.
Checkbox active No desplazar la transferencia de estructura encima de la otra capa | Si la casilla de verificación está activada la transferencia de estructura es realizada en la pasada de muestra en forma agrupada antes de cambiar a la otra capa respectivamente. Información 16 : Sólo en k&w
Cuadro de lista Capa de tisaje | Seleccionar la capa de tisaje que contiene el módulo. Esto es importante, por ejemplo. para establecer módulos de aumento y menguado.
Checkbox active Transferencia 1x1 permitida | Si la casilla de verificación está activada, en el sector del módulo se podrá transferir en técnica 1x1. Información 16 : Para que el procesamiento técnico pueda ejecutar este proceso deberá estar activada la Transferencia con sistemas múltiples en la Configuración del apartado Transferir.
Checkbox active Transferencia entorno permitida | Si la casilla de verificación está activada, con este módulo se pueden transferir las mallas de acuerdo con los ajustes del diálogo Configuración y la ficha Sectores del diálogo Datos de pasadas técnicas. Información 16 : Para que el procesamiento técnico pueda ejecutar este proceso deberá estar activada la Transferencia del entorno en la Configuración del apartado Transferir. En la Configuración también podrá determinar a partir de qué tamaño del variador y a cuál de las fonturas se deberá transferir el entorno.
Checkbox active Desprender y transferir permitidos | En el diálogo Configuración es posible determinar si se van a agrupar en una pasada el desprendimiento y la transferencia. Este ajuste es válido para toda la muestra. Si, a pesar de activar este ajuste, no desea agrupar el desprendimiento y la transferencia en un módulo, deberá desactivar esta casilla de verificación.
Checkbox active Separar capas de transferencia | Si la casilla de verificación está activada, las capas de transferencia se pueden separar.
Cuadro de lista Tipo de tisaje | Para poder emplear los módulos adecuados para remallar, menguar y aumentar al recortar la forma, deberá indicar el tipo de tisaje para los módulos que está utilizando en el diseño básico. Información 16 : Para los módulos a insertar al recortar la forma, el tipo de tisaje es irrelevante. En el editor de cortes o en el diálogo Atributos del modelo se asigna el grupo de módulos del cual se van a tomar los módulos a cada uno de los tipos de tisaje. Para facilitar su manejo, este grupo de módulos es un subgrupo del grupo de módulos que lleva el nombre de cada uno de los tipos de tisaje. El módulo que se va a utilizar del grupo de módulos se define en las indicaciones de los apartados Características generales del módulo y Variador máx. permitido.
Apartado Características generales del módulo
Cuadro de lista Dirección |  | Seleccionar la dirección en la que se va a utilizar el módulo para remallar, menguar y aumentar. Información 16 : Esta dirección debe corresponderse con la dirección del carro de la pasada técnica durante el remallado, y con la dirección de menguado/aumento durante el menguado/aumento.
Campo de introducción Valor 1 |  | Entrar el criterio para seleccionar que módulo de un grupo de módulos se utilizará o bien donde debe ser insertado. Información 16 : El Significado de la entrada depende del tipo de módulo. En el caso de los módulos Jacquard, no es posible indicar ningún valor.
Campo de introducción Valor 2 |  | Criterio para determinar el orden de los módulos de menguado. Información 16 : El Significado de la entrada depende del tipo de módulo y de la máquina utilizada.
Para ello, véase también...
  • Evaluación del valor 1
  • Definición de módulo Jacquard
  • Propiedades...
  • Generador de Jacquard
  • Propiedades Jacquard
  • Configuración/Configuración k&w
  • Editor de corte
  • Atributos de la forma


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> : Ficha Tipo de red JAC company logo
Ayuda Online de M1plus Ficha Técnica Propiedades de: <Nombre del módulo/Nombre del grupo de módulos> .. .. http://support.stoll.com ....

Ficha Tipo de red JAC

En la ficha Tipo de red JAC se realizan los siguientes ajustes:

Element | Significado
Botón de opción Tabla cara de la imagen delante | Mostrar módulos para la cara de la imagen delantera. En estas visualizaciones se muestran los módulos contenidos en el subdirectorio correspondiente.
Botón de opción Tabla cara de la imagen Detrás | Mostrar módulos para la cara de la imagen trasera. En estas visualizaciones se muestran los módulos contenidos en el subdirectorio correspondiente.
Tabla | Mostrar los módulos de transición que se insertan en la muestra según la utilización de cada uno de los generadores o módulos Jacquard. Información 16 : Condición indispensable para ello es que el Jacquard se realice en toda la anchura de la muestra.

Los módulos de transición predeterminados por Stoll se encuentran en los siguientes subdirectorios de los grupos de módulos Técnica/Inicio de la red_Bloque:

  • Inicio - Cara de imagen delante

  • Inicio Lado de Imagem detras

  • Fin - Cara de imagen delante

  • Fin Imagen Lado detras

Las columnas de la tabla:

Columna | Significado
Tipo de tisaje | Indica el tipo de tisaje antes del sector Jacquard. Mezcla de una fontura: Existen varios tipos distintos de tisaje en la anchura, pero no todas las agujas están ocupadas. Mezcla de doble fontura: Existen varios tipos distintos de tisaje en la anchura, pero todas las agujas están ocupadas.
Módulos de inicio | Este módulo se utiliza para el inicio de la red.
Módulos de final | Este módulo se utiliza para el final de la red.

Asignar otro módulo en la ficha:

  1. Haga clic en la tabla con el botón izquierdo del ratón sobre el módulo que se desea cambiar.
    • Aparece un menú que contiene los nombres de todos los módulos del directorio correspondiente.
  2. Haga clic con el botón izquierdo del ratón en el módulo deseado.
    • El nombre del nuevo módulo de transición se indicará en la tabla.
También se puede borrar un módulo de la tabla. Para ello, seleccione la entrada vacía del menú.

En los casos en los que figure un 0 en la tabla, no se aplicará ningún módulo en la muestra.

En el apartado Módulos de transición del diálogo Jacquards se muestra el módulo de transición. Aquí también se podrá borrar, cambiar o modificar el color de los módulos.
Para ello, véase también...
  • Jacquards (diálogo)


Lista de versiones para <Nombre del módulo>

El diálogo se abre con la función Versiones del menú contextual (Vínculos del módulo) o del menú contextual (Barra de módulos).
El diálogo contiene los siguientes elementos:

Element | Significado
Campo de visualización Nº de identificación de la lista de versiones | Número unívoco para diferenciar las listas de versiones
Apartado
Campos de visualización Nombre, Guardado el, Nº ident. | Visualización del nombre del módulo, de la fecha en la cual se guardó y del Nº de identificación de la versión seleccionada.
Tabla de versiones | Se visualizan las versiones del módulo y pueden ser seleccionadas.
Campo de visualización | Se visualiza la imagen de la versión seleccionada.

Los botones en el diálogo:

Botón | Función
Borrar versión | Borrar la versión seleccionada de la ventana de visualización. El botón sólo estará disponible cuando haya varias versiones del módulo y el módulo no esté protegido frente a escritura.
Visualizar versión | Visualizar la versión seleccionada en el Editor de módulos.
Cerrar | Cierra el diálogo.
Para ello, véase también...
  • Menú contextual (módulos y arrangements)
  • Menú contextual (barra de herramientas Módulos)
  • Utilizar las últimas versiones del módulo...


Indicar el número de colores del generador

Por medio de este diálogo se generará un nuevo módulo Jacquard a partir de un generador de Jacquard. Se puede indicar cuántos colores Jacquard debe contener el módulo Jacquard.
El diálogo se abre a través de la función Edición del menú contextual de la explorador de módulos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Número de colores | Introducir el número de colores del módulo Jacquard.
Botón Aceptar | Crear módulo Jacquard. El diálogo se cierra.


Activar Solo Lectura

Al introducir una contraseña se puede dotar a un grupo de módulos o un vínculo del módulo de protección frente a escritura. Mediante la protección frente a escritura podrá abrirse un módulo en el editor de módulos, pero no se podrá editar. No es posible borrar un grupo de módulos con protección frente a escritura.
El diálogo se abre a través de la función Activar protección frente a escritura del menú contextual de la explorador de módulos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Contraseña | Introducir contraseña.
Campo de entrada Confirmación de la contraseña | Para la confirmación, introducir de nuevo la contraseña
Casilla de verificación Aplicar a subdirectorios | Si la casilla de verificación está activada, la protección frente a escritura será válida para los grupos de módulos y los subdirectorios. Esta casilla de verificación carece de función para los módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Activar protección frente a escritura. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin establecer la protección frente a escritura.

  • Activar Solo Lectura


Desactivar Solo Lectura

Al introducir la misma contraseña que en Activar protección frente a escritura se puede volver a anular.
El diálogo se abre por medio de la función Desactivar protección frente a escritura en el menú contextual.

No puede desactivar la protección frente a escritura de los módulos Stoll.
Copie estos módulos para editarlos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Contraseña | Introducir la contraseña que también se haya utilizado al activar la protección frente a escritura.
Casilla de verificación Aplicar a subdirectorios | La protección frente a escritura también se desactivará para los subdirectorios del grupo de módulos seleccionado. Esta casilla de verificación carece de función para los módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Desactivar protección frente a escritura. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin desactivar la protección frente a escritura.

  • Desactivar Solo Lectura


Determinar puntos de conexión

Un punto de conexión se define a través de una pasada que entra tejiendo en el módulo y una pasada que sale tejiendo del módulo. Por lo tanto, designa el lugar en el que se va a conectar el módulo con la muestra. En de un módulo están permitidos varios puntos de conexión. Se utilizarán barras de colores horizontales y verticales como puntos de conexión en el módulo. En el caso de las barras de colores horizontales existe una conexión del módulo a la muestra. En el caso de las barras de colores verticales se tejerá en el módulo. Los diferentes puntos de conexión se diferencian por sus colores.

Ejemplo de un módulo con puntos de conexión.
Ejemplo de un módulo con puntos de conexión.

Al insertar el módulo en la muestra se ignoran los puntos de conexión. Éstos se evaluarán recién en el procesamiento técnico.

Al ajustar los puntos de conexión se deben observar los siguientes criterios:

  • Para ejecutar la función Determinar puntos de conexión deberá estar abierto el editor de módulos en la vista técnica.

  • Se debe seleccionar un número impar de pasadas de tisaje. Eso significa que se entra tejiendo por un lado y se sale tejiendo por el otro lado.

  • Las pasadas seleccionadas se deben agrupar en una pasada de muestra.

El diálogo se abre por medio de la función Determinar puntos de conexión del menú Módulo.

En este diálogo se realizan los siguientes ajustes:

Elemento | Significado
Apartado Sentido de inicio
 | Información 16 : Con la casilla Borrar puntos de conexión activada, los botones de opción <<, >> y ? no están disponibles.
Option active << | Dirección del carro de derecha a izquierda
Option active >> | Dirección del carro de izquierda a derecha
Option active ? | Dirección del carro indefinida. Se averiguará en el procesamiento técnico.
Checkbox active Borrar puntos de conexión | Si la casilla de verificación está activada y se hace clic en el botón Aplicar, se borrarán los puntos de conexión (barras de colores) de las pasadas que estén seleccionadas. Si se borran todos los puntos de conexión y se hace clic en el botón Salir , se obtendrá nuevamente un módulo sin puntos de conexión.
Checkbox active Introducir dirección del carro | Con la casilla activada, se entrarán las direcciones de carro en el módulo. Información 16 : Si la casilla de verificación Borrar puntos de conexión está activada, esta casilla de verificación no estará disponible.
 | Resolver por separado los módulos de conexión adyacentes unos a otros.
 | Resolver conjuntamente los módulos de conexión adyacentes unos a otros.

Los botones en el diálogo:

Botón | Función
Aplicar | Establecer punto de conexión para las pasadas de mallas seleccionadas. El diálogo permanece abierto para posibilitar mas entradas.
Salir | Cerrar el diálogo. Información 16 : Para una asignación inequívoca, todas las pasadas deben disponer de barras de colores. Por ello se les asignan automáticamente barras de colores a las pasadas no seleccionadas, cuando se hace clic en ese botón. Excepción: Si no hay puntos de conexión (barras de colores), y se hace clic en el botón Salir, no se asignarán puntos de conexión (barras de colores).

I. Determinar puntos de conexión:

    • El módulo está abierto.
    • Se ha seleccionado al menos una pasada de tisaje.
    • Se ha seleccionado un número impar de pasadas de tisaje.
    • Las pasadas seleccionadas están agrupadas en una pasada de muestra.
  1. Ejecutar la función Determinar puntos de conexión del menú Módulo.
    • Aparece el diálogo Determinar puntos de conexión.
  2. Seleccionar el sentido de inicio y activar o desactivar la casilla de verificación Introducir dirección del carro.
  3. Hacer clic en el botón Aplicar.
    • En el caso de pasadas de mallas, las barras de colores se introducen en el módulo.
La imagen de un módulo con puntos de conexión presentará el icono [image] en la esquina inferior derecha.

II. Borrar puntos de conexión:

Si se borran todos los puntos de conexión y se hace clic en el botón Salir , se obtendrá nuevamente un módulo sin puntos de conexión.
    • El módulo está abierto.
    • Se ha seleccionado al menos una pasada de tisaje.
    • Se ha seleccionado un número impar de pasadas de tisaje.
    • Las pasadas seleccionadas están agrupadas en una pasada de muestra.
  1. Ejecutar la función Determinar puntos de conexión del menú Módulo.
    • Aparece el diálogo Determinar puntos de conexión.
  2. Activar la casilla de verificación Borrar puntos de conexión.
  3. Hacer clic en el botón Aplicar.
    • Se borrarán los puntos de conexión (barras de color) de las pasadas seleccionadas.
Para ello, véase también...
  • Determinar puntos de conexión


Forma nueva

Con este diálogo se define el tamaño de una forma nueva que se vaya a crear.
Abrir el diálogo con la función Nueva forma (shr)... del menú Archivo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Columnas | Introducir la anchura de la forma en columnas.
Campo de entrada Pasadas | Introducir la altura de la forma en pasadas.

Los botones en el diálogo:

Botón

Función

Aceptar

Crear forma.

  • De acuerdo al tamaño ajustado

  • Compuesto por el elemento Dentro de la forma.

El diálogo se cierra.
La forma se representará en la Vista de símbolos [forma].

Cancelar

Cerrar el diálogo sin crear una forma.

Para ello, véase también...
  • Nueva forma (shr)...
  • Color de pieza en forma (dentro de la forma): <Nº.>


Guardar forma como... (Diálogo)

Con este diálogo guarda una forma (*.shr).
El diálogo se abre con las siguientes funciones:

  • Función Guardar forma como... en el menú Forma con una muestra Fully Fashion.

  • Función Guardar en el menú Archivo para una forma nueva o aún no guardada

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Casilla de verificación
Guardar forma con sector de la cintura

Si la casilla de verificación está activada, el tamaño de la forma que se va a guardar corresponde al de la muestra con pasadas de comienzo.

Si la casilla de verificación está desactivada, el tamaño de la forma que se va a guardar corresponde al de la muestra sin pasadas de comienzo.

I. Guardar la forma de una muestra como archivo individual:

Para el nombre de la forma se sugiere automáticamente el nombre de la muestra.
  1. Seleccionar el directorio en el cuadro de lista Guardar en.
  2. Introducir el nombre en el campo de entrada Nombre de archivo.
  3. Hacer clic en el botón Guardar.
    • El diálogo se cierra y la forma de la muestra se guarda.
Tenga en cuenta que de la muestra Fully Fashion sólo se guardarán los sectores dentro de la forma. El tamaño es el resultado de un cuadrado que engloba todos estos sectores.
La forma guardada se puede cargar por medio de la función Abrir del menú Archivo en la Vista de símbolos [forma] para su edición. También se puede posicionar en una muestra cualquiera por medio de la función Abrir y posicionar corte (shv, shp, shr) del menú Forma.

II. Guardar la forma activa con otro nombre o en otro lugar:

    • La ventana Vista de símbolos [forma] está activa con la forma a guardar.
  1. Seleccionar el directorio en el cuadro de lista Guardar en.
  2. Introducir el nombre en el campo de entrada Nombre de archivo.
  3. Hacer clic en el botón Guardar.
    • El diálogo se cierra y la forma de la muestra se guarda.
Para ello, véase también...
  • Guardar forma como...


Vínculos del módulo (diálogo)

Este diálogo muestra el módulo o grupo de módulos seleccionado dentro de la estructura del Explorador de módulos.
El diálogo también aparecerá si se importan módulos. De esta forma se visualizará el grupo de módulos en el cual se insertaron estos.

Visualizar los grupos de módulos en los cuales se encuentran los módulos seleccionados:

Por medio de esta función también podrá apreciar cuantas veces están presentes los módulos o el grupo de módulos en el Explorador de módulos.
  1. Hacer clic con el botón derecho del ratón en el módulo de la Barra de módulos o del Explorador de módulos.
  2. Hacer clic en la función Visualizar vínculos... del menú contextual.

      3. - o bien -

    • Llamar el menú Módulo / Visualizar módulos utilizados....
    • Aparece el diálogo Vínculos del módulo.
  3. Cerrar el diálogo con Aceptar.
Para ello, véase también...
  • Visualizar vínculos...


Buscar y Reemplazar (diálogo)

En este diálogo puede buscar datos que están presentes en la muestra.
El diálogo es invocado de la siguiente forma:

  • Icono [image] de la barra de herramientas Herramientas de dibujo

  • Menú Edición / Buscar y Reemplazar...

  • Combinación de teclas Ctrl+ H

  • Combinación de teclas Ctrl+F (ficha Buscar y seleccionar)

Vistas y editores en los que puede buscar:

  • Vista de símbolos

  • Vista técnica

  • Vista del tejido

  • Editor de módulos

  • Editor de Color Arrangements

  • Editor de Module Arrangements

Datos que puede buscar:

Fuente | Datos
Representación de la muestra Barra de módulos Barras de herramientas | Módulos Marcas de forma Selecciones Colores del hilo Acciones de la aguja Colores de hilo y acciones de aguja Parámetros referidos a las agujas
Columnas de control | Carrera Dirección del carro Sistema Estiraje del tejido Estirador principal Estirador auxiliar Sensor del tejido Velocidad del carro Máquina lenta Máquina Parada Control de la longitud del hilo Transferir entorno Transferencia con sistemas múltiples Agrupar desprender + transferir Longitud de la malla Guíahilos (YCI y YDI) Variador

  • Los módulos o parámetros pueden ser reemplazados en un sector seleccionado o en toda la muestra o también paso a paso por pasada o por aguja.

  • El nuevo módulo siempre es posicionado en la esquina inferior izquierda del módulo a ser reemplazado.

  • No se pueden utilizar módulos de combinación.

  • Con los ajustes [image] [image] de la barra de herramientas Representaciones de muestra k&w usted puede limitar la búsqueda a la capa de tisaje k&w anterior o posterior.

  • Si un valor no existe al intercambiar, solo se reemplazará el valor encontrado.

  • Si no existe ninguno de los valores aparece el mensaje de error No se encontró el valor buscado.

Las fichas en el diálogo:

  • Reemplazar o intercambiar

  • Buscar y seleccionar

  • Ir a

Los botones en el diálogo:

Botón | Función
Seguir buscando | Paso a paso buscar el próximo módulo adecuado en la muestra.
Reemplazar | Reemplazar el módulo.
Reemplazar todos Intercambiar todos | Reemplazar o intercambiar todos los módulos adecuados en la muestra. Información 16 : El botón se llama Iniciar, si en la búsqueda múltiple se reemplazan o intercambian módulos.
Seleccionar todas (Buscar y seleccionar) | Iniciar la búsqueda y seleccionar el sector encontrado
Cerrar | Cerrar el diálogo sin buscar.

Buscar y reemplazar un color en la muestra:

  1. Colocar el cursor en el color buscado en la muestra.
  2. Pulsar la tecla F6.
    • El color se convierte en función de cursor.
  3. Hacer clic en el campo de visualización de la izquierda.
    • Se visualiza el color seleccionado.
  4. Hacer clic en el icono [image] de la barra de herramientas.

      5. - o bien -

    • Pulsar la tecla Esc.
    • La función del cursor es cancelada.
  5. Hacer clic en el color de la barra de herramientas Colores de hilo.
  6. Hacer clic en el campo de visualización de la derecha.
    • Se visualiza el color seleccionado.
  7. Pulsar la tecla Reemplazar todos.

      8. - o bien -

    • Pulsar la tecla Entrada
    • El color de la muestra es reemplazado por el color de la Barra de herramientas Colores de hilo.
Más información:
  • Reemplazar o intercambiar (ficha)
  • Buscar y seleccionar (ficha)
  • Ir a (ficha)
  • Buscar y reemplazar múltiples veces
  • Buscar y seleccionar múltiples veces


Reemplazar o intercambiar (ficha)

En la ficha Reemplazar o Intercambiar se realizan los siguientes ajustes:

Elemento |  | Significado
Option active individual |  | Realizar el reemplazo o el intercambio en forma individual.
Option active múltiple |  | Realizar varias acciones de búsqueda consecutivas. La lista con acciones de búsqueda puede ser guardada y cargada. Más
Campo de visualización izquierdo |  | Objeto de búsqueda Visualización del módulo o de los datos que deben ser reemplazados o intercambiados. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
 | Aplicar selección | Aplicar la selección en la muestra.
 |  | Reemplazar el objeto de búsqueda izquierdo.
 |  | Intercambiar el objeto de búsqueda de la izquierda con el de la derecha.
Campo de visualización derecho |  | Objeto de reemplazo Visualización del módulo o de los datos que deben ser insertados o intercambiados. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
 | Editar selección | Editar la selección en el Editor de módulos Información 16 : Si no está disponible, cerrar primero el Editor de módulos.
Apartado Sector de búsqueda
Option active En el sector seleccionado |  | Buscar en el sector seleccionado
Option active En la muestra completa |  | Buscar en la muestra completa.
Checkbox active Fontura posterior |  | Buscar en la fontura posterior.
Checkbox active Fontura anterior |  | Buscar en la fontura anterior.
Option active por pasada |  | Buscar pasada por pasada.
Option active por aguja |  | Buscar aguja por aguja.
Apartado Criterios para reemplazar Módulo a ser reemplazado...
Option active Borrar |  | Borrar de la muestra el módulo que se va a reemplazar. Si el nuevo módulo es más pequeño se generará un sector vacío en la muestra.
Option active No borrar |  | Mantener en la muestra el módulo que se iba a sustituir y sobrescribirlo con el nuevo módulo. Si el nuevo módulo es más pequeño, permanecerán en la muestra restos del módulo que desea sustituir.
Apartado Criterios de búsqueda
Checkbox active Acción de la aguja |  | En la búsqueda, tener en cuenta sólo las acciones de la aguja de la selección.
Checkbox active Color |  | En la búsqueda, tener en cuenta sólo el color de la selección.
Checkbox active Datos de la forma |  | En la búsqueda, tener en cuenta sólo los datos de la forma de la selección.
Apartado Datos a entrar
Checkbox active Acción de la aguja |  | Insertar sólo las acciones de la aguja.
Checkbox active Color |  | Insertar sólo el color.
Checkbox active Datos de la forma |  | Insertar sólo los datos de la forma.
Línea de mensaje |  | Se visualizan resultados y sugerencias adicionales.


Buscar y seleccionar (ficha)

En la ficha Buscar y seleccionar se realizan los siguientes ajustes:

Elemento | Significado
Option active individual | Realizar Buscar y Seleccionar individualmente.
Option active múltiple | Realizar varias acciones de búsqueda consecutivas. La lista con acciones de búsqueda puede ser guardada y cargada. Más
Campo de visualización izquierdo | Objeto de búsqueda Visualización del módulo o de los datos que se deben buscan. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
Botón | Aplicar la selección en la muestra.
Apartado Sector de búsqueda
Option active En el sector seleccionado | Buscar en el sector seleccionado
Option active En la muestra completa | Buscar en la muestra completa.
Option active En la muestra completa (aditivo) | Buscar en la muestra completa y añadir cada posición encontrada a la selección.
Checkbox active Fontura posterior | Buscar en la fontura posterior.
Checkbox active Fontura anterior | Buscar en la fontura anterior.
Option active por pasada | Buscar pasada por pasada.
Option active por aguja | Buscar aguja por aguja.
Apartado Módulos
Checkbox active Módulos seccionados | Buscar módulos no insertados completamente.
Apartado Criterios de búsqueda
Checkbox active Acción de la aguja | En la búsqueda, tener en cuenta sólo las acciones de la aguja de la selección.
Checkbox active Color | En la búsqueda, tener en cuenta sólo el color de la selección.
Checkbox active Datos de la forma | En la búsqueda, tener en cuenta sólo los datos de la forma de la selección
Botón Seleccionar todo | Iniciar la búsqueda y seleccionar el sector encontrado


Ir a (ficha)

En la ficha Ir a se pueden realizar los siguientes ajustes:

Element | Significado
Option active Pasada de muestra Option active Pasada técnica Option active Pasada SIN/JAC | Seleccionar el tipo de pasada e indicar en el campo de entrada correspondiente el número de pasada que debe ser seleccionada.
Option active Sin pasada | Sólo se debe seleccionar el número de aguja (columna).
Checkbox active Aguja | Indicar el número de la aguja (columna) que debe ser seleccionada.
Botón Ir a | Se selecciona la posición (pasada y/o columna) elegida.


Buscar y reemplazar múltiples veces

En el diálogo Buscar y Reemplazar puede realizar varias operaciones de búsqueda sucesivas.
Option active múltiple

  • Puede guardar esta combinación en una lista (*.m1rx) y abrirla también en otras muestras.

  • En una lista puede combinar libremente las funciones Buscar y Reemplazar ( Option active [image])y Buscar e Intercambiar ( Option active [image]).

Find List
En la lista se realizan los siguientes ajustes:

Elemento |  | Significado
 |  | Nombre de la lista
1ª Columna |  | Numeración consecutiva de las entradas
2ª Columna |  | Estado de la entrada Haga clic en el icono para modificar el estado.
 |  | SuE-List checkmark green | La entrada está activa
 |  | SuE-list checkmark red x | La entrada no está activa
3ª Columna |  | Teclas de flechas para organizar las entradas Desplazar la entrada hacia abajo o hacia arriba con SuE-list up and down .
4ª Columna |  | Resumen de la acción de búsqueda
 | Icono a la izquierda | Objeto de búsqueda Visualización del módulo o de los datos que deben ser reemplazados o intercambiados. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
 | Aplicar | Nombre del objeto de búsqueda Haga clic en Aplicar para transferir los objetos de búsqueda de los campos de visualización grandes exteriores a esta entrada de lista. Aparece el nombre del objeto de búsqueda.
 |  |  | Color de identificación para la entrada activa
 |  |  | Color de identificación para objeto de búsqueda no permitido o imposible.
 | Flecha |  | Reemplazar el objeto de búsqueda izquierdo.
 |  |  | Intercambiar el objeto de búsqueda de la izquierda con el de la derecha.
 | Icono a la derecha | Objeto de reemplazo Visualización del módulo o de los datos que deben ser insertados o intercambiados. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
 | Menú contextual | 1) Funciones para mover o borrar una entrada o para insertar una nueva entrada (fila vacía). 2) Funciones para modificar los ajustes (On / Off, Reemplazar / Intercambiar, sector de búsqueda) para todas las entradas.
5ª Columna (A) |  | Sector de búsqueda Haga clic en el icono para modificar el sector de búsqueda.
 |  |  | En la muestra completa
 |  |  | En el sector seleccionado
Botones debajo de la lista
 | Borrar lista de reemplazos | Borrar la lista activa. La lista de reemplazos guardada (*.m1rx) se mantendrá.
SuE-list open file | Guardar lista de reemplazos | Guardar la lista activa. Llamar el diálogo Guardar para guardar la lista como lista de reemplazos (*.m1rx).
SuE-list Save file | Cargar lista de reemplazos | Llamar el diálogo Abrir para abrir una lista de reemplazos (*.m1rx) guardada.
Para ello, véase también...
  • Buscar y Reemplazar...
  • Buscar y Reemplazar (diálogo)
  • Reemplazar o intercambiar (ficha)


Buscar y seleccionar múltiples veces

En el diálogo Buscar y Reemplazar puede realizar varias operaciones de búsqueda y de selección sucesivas.
Option active múltiple

  • Puede guardar esta combinación en una lista (*.m1sx) y abrirla también en otras muestras.

Find + Select List
En la lista se realizan los siguientes ajustes:

Elemento |  | Significado
 |  | Nombre de la lista
1ª Columna |  | Numeración consecutiva de las entradas
2ª Columna |  | Estado de la entrada Haga clic en el icono para modificar el estado.
 |  | SuE-List checkmark green | La entrada está activa
 |  | SuE-list checkmark red x | La entrada no está activa
3ª Columna |  | Teclas de flechas para organizar las entradas Desplazar la entrada hacia abajo o hacia arriba con SuE-list up and down .
4ª Columna |  | Resumen de la acción de búsqueda
 | Icono a la izquierda | Objeto de búsqueda Visualización del módulo o de los datos que se deben encontrar y seleccionar. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
 | Aplicar | Nombre del objeto de búsqueda Haga clic en Aplicar para transferir los objetos de búsqueda del campo de visualización grandes de la izquierda a esta entrada de lista. Aparece el nombre del objeto de búsqueda.
 |  |  | Color de identificación para la entrada activa
 |  |  | Color de identificación para objeto de búsqueda no permitido o imposible.
 | Menú contextual | 1) Funciones para mover o borrar una entrada o para insertar una nueva entrada (fila vacía). 2) Funciones para modificar los ajustes (On / Off, sector de búsqueda) para todas las entradas.
5ª Columna (+~) |  | Sector de búsqueda Haga clic en el icono para modificar el sector de búsqueda.
 |  |  | En el sector seleccionado
 |  |  | En la muestra completa
 |  |  | En la muestra completa (aditivo)
Botones debajo de la lista
 | Borrar lista de reemplazos | Borrar la lista activa. La lista de reemplazos guardada (*.m1sx) se mantendrá.
SuE-list open file | Guardar lista de reemplazos | Guardar la lista activa. Llamar el diálogo Guardar para guardar la lista como lista de reemplazos (*.m1sx).
SuE-list Save file | Cargar lista de reemplazos | Llamar el diálogo Abrir para abrir una lista de reemplazos (*.m1sx) guardada.
Para ello, véase también...
  • Buscar y Reemplazar...
  • Buscar y Reemplazar (diálogo)
  • Buscar y seleccionar (ficha)


Reemplazar comienzos

Desde este diálogo se reemplaza el módulo para el comienzo de una muestra o el módulo para el tisaje limpio por otro módulo. En una muestra para una máquina con peine se añadirá o eliminará la función de peine por medio de la casilla de verificación Checkbox active Utilizar peine.
Se accederá al diálogo por medio de la función Reemplazar comienzos en el menú Edición.
Este diálogo aparece automáticamente si con la función Modificar Máquina/ Galga/ Tipo de Setup... en el menú Parámetros de muestra cambia de una máquina con peine a una máquina sin peine o viceversa.

Remplazar el módulo para el comienzo por otro módulo:

Podrá asignar posteriormente un comienzo a una muestra que aún no tiene, o podrá eliminarlo en una muestra que ya tiene.
  1. Activar la casilla de verificación [image].
  2. Seleccionar un módulo en los cuadros de lista del apartado Comienzo.
    3. Los cuadros de lista superiores representan el árbol de módulos para el grupo de módulos Comienzos en el Explorador de módulos. Sólo el cuadro inferior del campo de lista contiene el módulo que se ha seleccionado para reemplazar.
  3. Hacer clic en el botón Aceptar.
    4. Con Arrastrar y Soltar puede asignar todos los módulos directamente al apartado Comienzo.

Los módulos sólo se reemplazarán si está activada la casilla de verificación [image].

Elemento

Significado

Apartado Comienzo

Checkbox active Utilizar peine

Utilizar el subgrupo de módulos con peine para el comienzo.
Si la casilla de verificación está desactivada, se utilizará el subgrupo Sin peine.

: La casilla de verificación sólo estará disponible para las máquinas con peine. Verifique que al seleccionar una máquina propia esté activada la casilla de verificación Peine en las Propiedades de la máquina propia.

Option active Sintral

Generar el comienzo del peine mediante función Sintral

Option active Módulo

Generar el comienzo del peine mediante técnica de módulos

: Si la casilla de verificación Utilizar peine está desactivada, los botones de opción no estarán disponibles.

Campo de visualización izquierdo

En el cuadro izquierdo se visualizará el comienzo de la muestra.
Si no existe ningún comienzo en la muestra este cuadro estará vacío.

Cinco campos de lista superiores

Los cinco cuadros de lista situados en la parte superior derecha representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Según el árbol de módulos que haya ajustado se podrán seleccionar diferentes comienzos.
El árbol de módulos ajustado es guardado con la muestra.
: Por medio de arrastrar y soltar también puede asignar el módulo de la barra de herramientas Módulos o del Explorador de módulos.

Utilizar el comienzo seleccionado

Campo de lista derecho
con el icono de Arrastrar & soltar

Seleccionar comienzo nuevo
: Por medio de arrastrar y soltar también puede asignar el módulo de la barra de herramientas Módulos o del Explorador de módulos.

Apartado Tisaje limpio

Campo de visualización izquierdo

En el cuadro izquierdo se visualizará el módulo que se ha seleccionado en la muestra para el tisaje limpio. Si no existe ningún tisaje limpio en la muestra este cuadro estará vacío. En el cuadro de la lista de la derecha podrá seleccionar otro módulo para el tisaje limpio. Se ofrecerán los módulos del grupo de módulos Técnica/Piezas especiales de tisaje/Tisaje limpio.

: El campo de lista sólo está disponible si la casilla de verificación Utilizar peine está desactivada.
El tisaje limpio no es necesario al utilizar un comienzo del peine.

No utilizar comienzo del peine sino tisaje limpio

Campo de lista derecho
con

Seleccionar tisaje limpio nuevo
: Por medio de arrastrar y soltar también puede asignar el módulo de la barra de herramientas Módulos o del Explorador de módulos.

Apartado Doubling

Checkbox active Doubling

Activar/desactivar Doubling.

Visualización
Ancho inicial muestra

Ancho inicial de la muestra como fue indicado en el campo de entrada para el ancho.
En el caso de Fully Fashion de acuerdo con la forma seleccionada.

Campo de entrada
Ancho del puño

Entrar el ancho de puño deseado
: El ancho de puño debe ser mayor que el ancho inicial de la muestra.
La anchura de puño automáticamente es optimizado en una CMS T, es decir ensanchada en una o varias mallas.

Cuadro de lista
Con [image] l

Seleccionar subgrupos del grupo de módulos Técnica (k&w) / Narrowing multistage

Los botones en el diálogo

Botón | Significado
Aceptar | Reemplazar módulos. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin establecer el comienzo.
El árbol de módulos también se ajustará en los diálogos Nueva muestra, Importación de imagen y Técnica 1x1.
Para ello, véase también...
  • Reemplazar comienzos...
  • Buscar y Reemplazar (diálogo)
  • Apartado Doubling


Utilizar/sustituir comienzo k&w

Desde este diálogo se puede establecer el módulo para el comienzo de una muestra k&w o sustituirlo por otro módulo.
El diálogo se abre por medio de la función Reemplazar comienzos del menú Edición.
Aparece automáticamente cuando se ejecuta la función Form ausschneiden Recortar forma en la barra de herramientas Pasos de procesamiento.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de comienzo | El tipo de comienzo adecuado está predeterminado. De Manga corta o Cuerpo corto se puede cambiar a Normal.
 |  | Chaleco cerrado, top y chaleco abierto Un tubular
 |  | Normal Pullover, saco y body Tres o cuatro tubulares
 |  | Manga corto Pullover, saco y body Tres o cuatro tubulares
 |  | Cuerpo corto Pullover, saco y body Tres o cuatro tubulares
 |  | Pantalones Dos tubulares
Campo de entrada Altura mínima del reborde | Introducir la altura mínima del reborde en pasadas.
Campo de entrada Ancho inicial | Entrar el número de mallas de la anchura inicial.
Campo de entrada Desplegar | Entrar el porcentaje admitido de pasadas de deshilo.
Apartado Manga corto Cuerpo corto con | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cuadros de lista superiores a la derecha representan el árbol de módulos para el grupo de módulos Comienzos en el Explorador de módulos. Según el árbol de módulos que haya ajustado se podrán seleccionar diferentes comienzos. El árbol de módulos ajustado es guardado con la muestra. : Por medio de arrastrar y soltar también puede asignar el módulo de la barra de herramientas Módulos o del Explorador de módulos.
Apartado Manga/cuerpo con | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cuadros de lista superiores a la derecha representan el árbol de módulos para el grupo de módulos Comienzos en el Explorador de módulos. Según el árbol de módulos que haya ajustado se podrán seleccionar diferentes comienzos. : Por medio de arrastrar y soltar también puede asignar el módulo de la barra de herramientas Módulos o del Explorador de módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Reemplazar el módulo. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin reemplazar el módulo.
Doubling >> | Mostrar el Apartado Doubling. Disponible sólo si ya fue seleccionado un comienzo.
Doubling << | Ocultar el Apartado Doubling. Disponible sólo si ya fue mostrado previamente Doubling.

Determinar el módulo para el comienzo o reemplazarlo por otro módulo:

Es posible asignar a posteriori un comienzo a una muestra que aún no tenga comienzo, así como sustituir o borrar el comienzo ya existente de una muestra k&w.
  1. Seleccionar un módulo en los apartados Manga corta/cuerpo corto y Manga/cuerpo.
    2. Los cuatro cuadros de lista situados en la parte superior representan el árbol de módulos para el grupo de módulos Comienzos en el Explorador de módulos de base de datos.
    Sólo el cuadro inferior de la lista contiene el módulo que se ha seleccionado para el reemplazo.
  2. Hacer clic en el botón Aceptar.
Para ello, véase también...
  • Reemplazar comienzos...


Técnica 1x1

Con este diálogo se podrá tejer una muestra, generada por ejemplo para una máquina de galga E7, en una máquina de galga E7.2. Aquí se deberá cambiar la muestra existente de tal modo que entre cada columna se inserte otra y se duplique el tamaño del variador.

El diálogo se abre por medio de la función Técnica 1x1 del menú Edición.

Para Fully Fashion, la forma debe ser recortada antes de abrir el diálogo.
Muestra antes de ejecutar la función.
Muestra antes de ejecutar la función.
Muestra después de ejecutar la función.
Muestra después de ejecutar la función.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Máquina
Campo de visualización Máquina | Se visualizará la máquina seleccionada para la muestra activa con galga y número de agujas.
Símbolo de selección | Abrir el diálogo Seleccionar máquina, donde podrá seleccionar la máquina para la técnica 1x1.
Apartado Comienzo
Checkbox active Utilizar peine | Si la casilla de verificación está activada, se utilizará un comienzo del peine. Información 16 : La casilla de verificación sólo estará disponible para las máquinas con peine. Verifique que al seleccionar una máquina propia esté activada la casilla de verificación Peine en las Propiedades de la máquina propia.
Option active Sintral Option active Módulo | El comienzo de peine se genera por medio de una función Sintral o de la técnica de módulos. Información 16 : Si la casilla de verificación Utilizar peine está desactivada, los botones de opción no estarán disponibles.
Cuadros de lista | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cinco cuadros de lista situados en la parte superior derecha representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Según el árbol de módulos que haya ajustado podrá seleccionar diferentes comienzos.
Apartado Tisaje limpio
Campo de visualización Tisaje limpio | En el cuadro izquierdo se visualizará el módulo que se ha seleccionado en la muestra para el tisaje limpio. Si no existe ningún tisaje limpio en la muestra este cuadro estará vacío.
 | Si la casilla de verificación está activada se sustituirá el módulo que aparece en el campo Tisaje limpio.
Cuadros de lista | En el cuadro de la lista de la derecha podrá seleccionar otro módulo para el tisaje limpio. Se ofrecerán los módulos del grupo de módulos Técnica/Piezas especiales de tisaje/Tisaje limpio. Información 16 : Si está activada la casilla de verificación Utilizar peine este campo no estará disponible, ya que si se utiliza el peine no es preciso el tisaje limpio.
Apartado Doubling
Checkbox active Doubling | Activar/desactivar Doubling.
Visualización Ancho inicial muestra | Ancho inicial de la muestra como fue indicado en el campo de entrada para el ancho. En el caso de Fully Fashion de acuerdo con la forma seleccionada.
Campo de introducción Ancho del puño | Entrar el ancho de puño deseado : El ancho de puño debe ser mayor que el ancho inicial de la muestra. La anchura de puño automáticamente es optimizado en una CMS T, es decir ensanchada en una o varias mallas.
Cuadro de lista Selección de módulos | Seleccionar subgrupos del grupo de módulos Técnica (k&w) / Menguado en varios pasos

Los botones en el diálogo:

Element | Significado
Aceptar | Distribuir la muestra a cada segunda aguja. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin modificar la muestra.

Distribuir una muestra a cada segunda aguja:

  1. Ejecutar la función Técnica 1x1 del menú Edición.
    • Aparece el diálogo Técnica 1x1.
  2. Si se desea modificar la máquina, hacer clic en [image].
    • Aparece el diálogo Seleccionar máquina.
  3. Activar la casilla de verificación Utilizar peine.
    4. Si no se ha utilizado un peine para la muestra existente, se deberá activar la casilla de verificación Utilizar peine en el diálogo Reemplazar comienzos para que éste se pueda utilizar en la muestra con la técnica 1x1.
    Si no se desea utilizar peine para la técnica 1x1, la casilla de verificación podrá permanecer desactivada. En este caso se podrá seleccionar un módulo para el tisaje limpio. Comprobar que la casilla de verificación [image] está activada.
  4. Seleccionar en los cuadros de lista Comienzo un módulo para comenzar con la técnica 1x1.
    5. Los cuadros de lista superiores representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Sólo el cuadro inferior de la lista contiene el módulo que se va a aplicar.
  5. Activar la casilla de verificación [image].
    6. Los módulos sólo se reemplazarán si está activada la casilla de verificación [image].
    Podrá asignar posteriormente un comienzo a una muestra que aún no tiene, o podrá eliminarlo en una muestra que ya tiene.
  6. Hacer clic en el botón Aceptar.
    • La muestra completa se modificará en la técnica 1x1. Con ello se multiplicará el número de agujas. El nombre de la muestra se mantendrá.
    Las muestras de diseño en el estado de muestra básica se expandirán automáticamente.
Un Jacquard creado con el generador de Jacquard se puede transformar a Técnica 1x1 independientemente del resto de la muestra en el apartado Propiedades Jacquard del diálogo Jacquards.
Para ello, véase también...
  • Apartado Doubling
  • Propiedades Jacquard


Módulo/parte de muestra: Transferencia de datos

El diálogo se llama con [image] Transferencia de datos en columna de control en la barra de herramientas Datos de módulo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Ventana Aceptación de
Checkbox active Longitud de la malla Checkbox active Pisador, Checkbox active Velocidad del carro Checkbox active Estiraje del tejido Checkbox active Sistema Checkbox active Dirección del carro Checkbox active Acción del peine Checkbox active Ciclo de pasadas Checkbox active Ciclo de columnas Checkbox active Corrección del variador Checkbox active Bascular, Ligamento, No salir tejiendo Checkbox active Color Arrangement Checkbox active Prensamallas Checkbox active Reprensar | Ocultar y visualizar datos. Los datos con Checkbox active de los módulos o partes de muestra serán transferidos a las columnas de control de la muestra.
Seleccionar todos | Seleccionar todas las casillas de verificación para la aceptación de los datos. ( Checkbox active )
Deshacer selección | Anular la selección de todas las casillas de verificación para la aceptación de los datos. ( Checkbox off )

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar los ajustes y cerrar el diálogo.
Cancelar | Cancelar el proceso y cerrar el diálogo.
Para ello, véase también...
  • Partes de la muestra
  • Módulo (generar a partir la selección)
  • Crear módulo desde la selección
  • Módulo local


Insertar sector

Con este diálogo Ud. inserta los siguientes sectores en la muestra activa:

  • Columnas vacías

  • Pasadas vacías

  • Copia del sector seleccionado

  • Copia de la muestra circundante

El diálogo es abierto con la tecla Ins si existe una selección.

En este diálogo se realizan los siguientes ajustes:

Elemento |  | Significado
Option active Selección x número
 | Option active vacío | Insertar un número definido de columnas o pasadas vacías en la muestra. Información 16 : La selección es sobrescrita.
 | Option active Selección | Insertar una copia del sector seleccionado con un número definido en la muestra. En caso de varias selecciones independientes, para cada selección se insertará una copia.
Option active Número en el borde de la selección
 | Option active vacío | Insertar un número definido de columnas o pasadas vacías en el borde de la selección en la muestra.
 | Option active Muestra no modificada | Insertar un número definido de columnas o pasadas en el borde de la selección en la muestra. La muestra en el sector de inserción al lado de la selección es conservada.
 |  | Determinar el número de columnas o pasadas vacías o el número de copias de las columnas seleccionadas. El valor predeterminado será 0.

Los botones en el diálogo:

Botón | Función
 | Insertar arriba la opción seleccionada.
 | Insertar a la izquierda la opción seleccionada. Información 16 : No en la muestra técnica
 | Insertar a la derecha la opción seleccionada. Información 16 : No en la muestra técnica
 | Insertar abajo la opción seleccionada. Información 16 : El comienzo del tejido es desplazado hacia abajo a razón del tamaño de la selección.
Cerrar | Cerrar el diálogo.


Insertar pasadas <nombre de muestra>

Con este diálogo inserta pasadas adicionales en la muestra, módulo o Arrangement activos.

El diálogo es abierto con una pasada seleccionada mediante:

  • Menú Edición / Insertar pasada...

  • Icono [image] de la barra de herramientas Herramientas de dibujo

En este diálogo realiza diferentes ajustes para muestras, módulos o Arrangements:

Más información:
  • Ajustes para pasadas de muestra nuevas
  • Ajustes para pasadas de Arrangement nuevas


Ajustes para pasadas de muestra nuevas

En el diálogo Insertar pasadas <Nombre de la muestra> realiza los siguientes ajustes para la muestra activa:

Element | Significado
Option active Pasadas en vacío | Las pasadas en vacío se insertarán como pasadas de muestra individuales o como pasadas técnicas que se van a agrupar en la pasada seleccionada. En los botones de opción Pasadas de muestra y Pasadas técnicas en el apartado inferior se elegirá si se van a insertar pasadas de muestra o pasadas técnicas. Si se inserta una pasada en vacío en la representación de pasadas de muestra, ésta no se verá en la representación. Deberá cambiar a la representación de pasadas técnicas. Información 16 : No podrá insertar ninguna pasada en vacío dentro de un Jacquard. Aquí se copian las acciones de la aguja o los módulos de la pasada seleccionada en la pasada insertada.
Option active Módulos | Si ha seleccionado este botón de opción, podrá situar con Arrastrar y soltar un módulo de la barra de módulos o del explorador de módulos en el campo correspondiente dentro del diálogo. Este módulo se insertará en todo el ancho de la muestra. Se tienen en cuenta para esto los ajustes en el campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo.
Option active Selección | Las pasadas seleccionadas serán insertadas en la muestra teniendo en cuenta los ajustes del campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo. Información 16 : Este botón de opción sólo está disponible si en la muestra hay seleccionada una o más pasadas. Las pasadas insertadas se insertarán antes o después de la pasada seleccionada.
Campo de introducción Cantidad | Según el botón de opción seleccionado, se insertará en la muestra el número seleccionado de pasadas en vacío, de repeticiones del módulo o de columnas. El valor predeterminado es 1.
Checkbox active Aplicar columnas de control desde las pasadas seleccionadas | Al insertar se aplicarán todos los datos de las columnas de control de la selección. Las longitudes de malla se aplican aunque esté desactivada la función Aplicar longitud de malla [image] de la barra de herramientas Datos del módulo. Las pasadas con ciclo amplían el ciclo existente si el ciclo insertado limita con el existente. Las indicaciones de guiahilos de la columna de control no serán aplicadas.
Option active Pasadas de muestra | Se insertará el número de pasadas en vacío indicado como pasadas de muestra.
Campo de introducción A partir de | Pasada de muestra a partir de la cual se deben insertar las pasadas en vacío o el módulo seleccionado. Si seleccionó una pasada individual antes de abrir el diálogo el número de pasada será transferido al diálogo. Este campo de entrada sólo estará disponible si se ha seleccionado el botón de opción Pasadas de muestra, así como durante la inserción de módulos.
Option active Pasadas técnicas | Se insertará el número de pasadas en vacío indicado como pasadas técnicas. Si se ha seleccionado el botón de opción Módulos o Selección, los botones de opción Pasadas de muestra y Pasadas técnicas no estarán disponibles.
Campo de introducción A partir de | Pasada técnica a partir de la cual se deberán insertar las pasadas en vacío. Este campo de entrada sólo estará disponible si se ha seleccionado el botón de opción Pasadas técnicas.
 | Las pasadas en vacío, módulos o pasadas seleccionadas se insertarán por encima de la pasada indicada en el campo de entrada A partir de pasada técnica/pasada de muestra.
 | Las pasadas en vacío, módulos o pasadas seleccionadas se insertarán por debajo de la pasada indicada en el campo de entrada A partir de pasada técnica/pasada de muestra. Las pasadas técnicas insertadas se agruparán en la pasada seleccionada o a la pasada indicada en el cuadro de entrada A partir de la pasada técnica.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar pasadas vacías, módulos o pasadas técnicas seleccionadas y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin insertar pasadas.


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Insertar pasadas <nombre de muestra> : Ajustes para pasadas de Arrangement nuevas company logo
Ayuda Online de M1plus Ajustes para pasadas de muestra nuevas Insertar pasadas <nombre de muestra> .. .. http://support.stoll.com ....

Ajustes para pasadas de Arrangement nuevas

En el diálogo Insertar pasadas realiza los siguientes ajustes para el Arrangement activo:

Element | Significado
Option active Pasadas en vacío | Insertar pasadas vacías con un número y dirección definidos.
Option active Módulos | Insertar pasadas adicionales con un módulo con un número y dirección definidos. Para ello arrastre un módulo por medio de Arrastrar y soltar de la Barra de módulos o del Explorador de módulos al campo correspondiente.
Option active Selección | Insertar pasadas seleccionadas con un número y dirección definidos.
Campo de entrada Cantidad | Definir el número de las pasadas a insertar. El valor predeterminado será 1.
Checkbox active Aplicar columnas de control desde las pasadas seleccionadas | Al insertar se aplicarán todos los datos de las columnas de control así como las longitudes de mallas de la selección.
Campo de entrada A partir de | Definir la pasada de muestra a partir de la cual se insertará una selección. Este campo de entrada sólo estará disponible si se ha seleccionado el botón de opción Pasadas de muestra, así como durante la inserción de módulos.
Botón de opción Pasadas técnicas | Se insertará el número de pasadas en vacío indicado como pasadas técnicas. Si se ha seleccionado el botón de opción Módulos o Selección, los botones de opción Pasadas de muestra y Pasadas técnicas no estarán disponibles.
Campo de entrada A partir de | Pasada técnica a partir de la cual se deberán insertar las pasadas en vacío. Este campo de entrada sólo estará disponible si se ha seleccionado el botón de opción Pasadas técnicas.
 | Las pasadas se insertarán por encima de la pasada seleccionada.
 | Las pasadas se insertarán por debajo de la pasada seleccionada.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar pasada y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin insertar pasadas.


Insertar columnas <nombre de muestra>

Este diálogo permite insertar en la muestra activa columnas en vacío, módulos o una copia de las columnas seleccionadas.
El diálogo es abierto con una columna seleccionada mediante:

  • Menú Edición / Insertar columna...

  • Icono [image] de la barra de herramientas Herramientas de dibujo

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Botón de opción Columnas vacías | Las columnas vacías se insertan en la muestra teniendo en cuenta los campos de entrada Número y A partir de la columna y los botones de opción Flecha hacia arriba y Flecha hacia abajo.
Botón de opción Módulos | Si ha seleccionado este botón de opción, podrá situar un módulo de la barra de módulos o del explorador de módulos en el campo correspondiente dentro del diálogo. Este módulo se insertará en toda la altura de la muestra. Se tienen en cuenta para esto los ajustes en el campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo.
Botón de opción Selección | Se insertará una copia de las columnas seleccionadas en la muestra teniendo en cuenta los ajustes del campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo. En caso de varias selecciones independientes, para cada selección se insertará una copia. El botón de opción Selección sólo estará disponible si en la muestra está seleccionada una o más columnas.
Campo de entrada Cantidad | Según el botón de opción seleccionado, se insertará en la muestra el número de columnas vacías, de repeticiones del módulo seleccionado o de copias de las columnas seleccionado. El valor predeterminado será 1.
Campo de entrada A partir de columna | Columna a partir de la cual se deben insertar las columnas vacías o el módulo seleccionado. Si ha seleccionado una o más columnas antes de acceder al diálogo, se aplicará en el diálogo el número menor de columnas seleccionado. Si no ha seleccionado ninguna columna antes de llamar el diálogo, aparecerá un 1 en el campo de entrada. Este campo de entrada no estará disponible durante la inserción de la copia de un sector seleccionado.
Botón de opción | Las columnas vacías, módulos o columnas seleccionadas se insertarán a la derecha de la columna indicada en el campo de entrada A partir de la columna.
Botón de opción | Las columnas vacías, módulos o columnas seleccionadas se insertarán a la izquierda de la columna indicada en el campo de entrada A partir de la columna.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar pasadas en vacío, módulos o columnas seleccionadas. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin realizar la inserción.


Insertar columnas (Editor de CA)

Con este diálogo inserta segmentos de color, columnas de color vacías, columnas de forma o una selección en el Color Arrangement activo.
El diálogo es abierto en el Editor de Color Arrangements con una columna seleccionada mediante:

  • Menú Edición / Insertar columna...

  • Icono [image] de la barra de herramientas Herramientas de dibujo

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Botón de opción Segmento de color | Insertar segmentos de color con un número y dirección definidos.
Botón de opción Columnas de color vacías | Insertar columnas de color con un número y dirección definidos.
Botón de opción Columna de forma | Insertar columnas de forma con un número y dirección definidos.
Botón de opción Selección | Insertar una selección a partir de una columna definida con un número y dirección definidos.
Campo de entrada Cantidad | Definir el número de las columnas a insertar. El valor predeterminado será 1.
Campo de entrada A partir de columna | Establecer la columna a partir de la cual se debe insertar una selección. Información 16 : Este campo de entrada sólo está disponible si se ha seleccionado una columna de color.
Botón de opción | Las columnas vacías, módulos o columnas seleccionadas se insertarán a la derecha de la columna seleccionada.
Botón de opción | Las columnas vacías, módulos o columnas seleccionadas se insertarán a la izquierda de la columna seleccionada.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar columna y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin realizar la inserción.


Insertar pasadas/columnas en la forma

Con este diálogo, Ud. desplaza los datos de la forma de acuerdo con las pasadas o columnas insertadas. El tamaño de la muestra no es modificado.
El diálogo sólo puede ser abierto en la vista de la forma pura.

En este diálogo se realizan los siguientes ajustes:

  • A partir de pasada de modelo/columna:
    Este cuadro de entrada indicará la pasada de forma/columna a partir de la cual se deberán insertar las nuevas pasadas/columnas. Si antes de llamar el diálogo había seleccionado una o varias pasadas o columnas se aplicará en el diálogo el número de pasada/columna que se seleccionó en primer lugar después del 1. Para la selección de una columna es suficiente con seleccionar una pareja de agujas. Si no ha seleccionado ninguna pasada o columna antes de llamar el diálogo, aparecerá un 1 en el campo de entrada.

  • Cantidad:
    Cantidad de pasadas/columnas que se deberán insertar como nuevas. De forma predeterminada está ajustada la cantidad 1.

I. Insertar columnas:

  1. Seleccionar columna
  2. Llamar el menú Edición / Insertar columna.
  3. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    • Aparece el diálogo Insertar columnas en la forma.
  4. Entrar el número de columnas deseado en Número.
  5. Hacer clic en el botón Aceptar.
    • Los datos de la forma referidos a las agujas se desplazarán a partir de la posición de inserción tantas columnas como se haya indicado. El sentido del desplazamiento dependerá de a qué lado de la forma se haya realizado la inserción. Una inserción en la mitad izquierda de la forma desplazará la parte izquierda de la columna seleccionada hacia la izquierda y una inserción en la mitad derecha desplazará la parte derecha de la columna seleccionada hacia la derecha. La mitad del modelo se localizará a partir de la primera columna mediante el atributo del modelo Dentro de modelo y de la última columna mediante este atributo.
      En los huecos provocados durante la inserción se copiarán los datos de la forma de la columna seleccionada.

II. Insertar pasadas:

  1. Seleccionar una pasada
  2. Llamar el menú Edición / Insertar pasadas.
  3. Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    • Aparece el diálogo Insertar pasadas en la forma.
  4. Entrar el número de pasadas deseado en Número.
  5. Hacer clic en el botón Aceptar.
    • A partir de la pasada seleccionada, los datos de la forma de las pasadas que queden por encima se desplazarán hacia arriba. En los huecos provocados durante la inserción se copiarán los datos de la forma de la pasada seleccionada.


Insertar pasadas (Editor Jacquard)

En este diálogo Ud. inserta pasadas jacquard en el MC jacquard del Editor jacquard activo.
El diálogo se abre por medio de la función Insertar pasadas del menú Edición.

Puede actualizar la numeración de las líneas Jacquard por medio de la función Actualizar números de línea en el menú Edición.
También se pueden introducir nuevas pasadas después de la última. Indicar en el campo de entrada Delante de la pasada el número de la pasada que seguirá a la última pasada.

En este diálogo se realizan los siguientes ajustes:

Campos de entrada | Significado
Delante de la pasada: | Campo de entrada para el número de la pasada de imagen delante de la que se insertan las líneas. Información 16 : Se ofrece el número de una selección existente.
Número de líneas: | Campo de entrada para el número de líneas Jacquard nuevas a insertarse.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar líneas Jacquard en el Editor Jacquard con el color Jacquard Jac-Index 2 y el número de línea 0. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin insertar líneas.
Para ello, véase también...
  • Editor Jacquard


Insertar columnas (Editor Jacquard)

Este diálogo permite insertar columnas Jacquard en el MC Jacquard del editor Jacquard activo. El diálogo se abre por medio de la función Insertar columna del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Campos de entrada | Significado
Delante de la columna: | Campo de entrada para el número de columna delante de la que se deba insertar. Información 16 : Se ofrece el número de una selección existente.
Número de columnas: | Campo de entrada para el número de columnas nuevas que vayan a insertarse.
También se pueden introducir nuevas columnas después de la última. Indicar en el campo de entrada Delante de la columna el número de la columna que seguirá a la última pasada.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar columnas Jacquard en el editor Jacquard con el color Jacquard índice Jac 1. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin insertar columnas.
Para ello, véase también...
  • Editor Jacquard


Numerar pasadas

En este diálogo se define la numeración de las líneas Jacquard del MC Jacquard.
El diálogo se abre por medio de la función Números de línea nuevos del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Campos de entrada | Significado
Línea inicial | Introducir número de inicio para la numeración de líneas Jacquard.
Anchura de paso | Introducir anchura de pasos para la numeración de líneas Jacquard.

Los botones en el diálogo:

Botón | Función
Aceptar | Mostrar columnas de control en el Editor Jacquard con la nueva numeración de líneas Jacquard. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin modificar la numeración.
Para ello, véase también...
  • Editor Jacquard


Jacquards (diálogo)

En este diálogo se pueden crear sectores Jacquard en la muestra y / o cambiar sectores Jacquard ya existentes. Dependiendo del proceso que se quiera ejecutar, deberán estar seleccionados el botón de opción Nuevo o el campo Modificar en el apartado Jacquards.
El diálogo se abre por medio de la función Generar/editar jacquard... del menú Edición.

La columna Tipo Jacquard en la ventana de visualización muestra los Jacquards existentes en la muestra con sus sectores y el generador de Jacquard utilizado o el módulo Jacquard.
Con la casilla de verificación Checkbox active Seleccionar en el tejido los Jacquards seleccionados, se seleccionarán en la muestra todos los jacquards que se hayan seleccionado en el campo de visualización.

Por medio de las teclas Ctrl y Mayús se pueden seleccionar varios jacquards en el campo de visualización. Cualquier modificación en los distintos apartados del diálogo tendrán su efecto en todos los Jacquards seleccionados.
Por medio de la función Deshacer en el menú Edición también se pueden deshacer las modificaciones en el diálogo.

Apartados del diálogo:

Apartado | Contenido
Jacquards | Crear un nuevo Jacquard o modificar uno ya existente.
Secuencia de colores y longitud de mallas | Sirve para modificar la secuencia de colores, cambiar colores e insertarlos, ajustar longitud de mallas
Propiedades Jacquard | Transformar en otro Jacquard o en técnica 1x1, determinar el número de colores, cambiar la capa de tisaje, determinar la cara de la imagen o elegir un revés de red más estrecho.
Módulo de transición | Seleccionar módulo de transición para el comienzo y final de la red para toda la anchura.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar en la muestra las modificaciones de todos los apartados o crear un nuevo Jacquard. El diálogo se cierra.
Cancelar | Se rechazan las modificaciones y se cierra el diálogo.
Aplicar | Si el botón de opción Nuevo en el apartado Jacquards está seleccionado, se creará un nuevo sector Jacquard en la muestra. Si el botón de opción Modificar está seleccionado, se aplicarán a la muestra los cambios de todos los apartados. El diálogo permanece abierto. Al cambiar entre los botones de opción Estándar y Personalizada en el apartado Secuencia de colores y longitud de mallas, se define con este botón el ajuste estándar con el que se abrirá el diálogo.
Más información:
  • Jacquards
  • Secuencia de colores y longitud de mallas
  • Propiedades Jacquard
  • Módulo de transición
Para ello, véase también...
  • Generar/editar jacquard...


Jacquards

En esta apartado se realizan los siguientes ajustes:

Elemento | Significado
Option active Nuevo | Crear un nuevo Jacquard en la muestra
Option active Modificar | Modificar un Jacquard ya existente
Checkbox active Seleccionar en el tejido los Jacquards seleccionados | Visualizar como selección el jacquard seleccionado en la muestra.

Si ha asignado un módulo Jacquard a un sector de la muestra y, a continuación, realiza una modificación en dicho módulo Jacquard, el cambio no se aplicará automáticamente en la muestra. En este caso, en primer lugar deberá asignar al sector otro módulo y después el módulo modificado.

Más información:
  • Crear nuevo sector Jacquard
  • Modificar sector Jacquard
  • Crear sector Jacquard y aumentar el número de colores


Crear nuevo sector Jacquard

Así se crea un nuevo sector Jacquard en la muestra:

  1. Seleccionar el sector en la muestra a la cual se desea asignar el Jacquard.
    2. En los sectores protegidos no se crea ningún Jacquard.
  2. Invocar el diálogo Jacquards a través de la función Generar/editar Jacquard... del menú Edición.
    • Option active Nuevo está seleccionado automáticamente.
    El sector de la muestra también se puede seleccionar después de abrirse el diálogo. No obstante, en tal caso se deberá seleccionar manualmente el botón de opción Option active Nuevo.
  3. Seleccionar el generador de Jacquard o el módulo de Jacquard deseado en el apartado Propiedades Jacquard.
  4. Hacer clic en el botón Aceptar o en Aplicar.


Modificar sector Jacquard

Así modifica un sector Jacquard existente:

  1. Seleccionar el Jacquard que se desee modificar en la ventana de Tipo de Jacquard.
  2. Option active Seleccionar Modificar del apartado Jacquards.
  3. Efectuar las modificaciones deseadas.
  4. Hacer clic en el botón Aceptar o en Aplicar.

Si ha asignado un módulo Jacquard a un sector de la muestra y, a continuación, realiza una modificación en dicho módulo Jacquard, el cambio no se aplicará automáticamente en la muestra. En este caso, en primer lugar deberá asignar al sector otro módulo y después el módulo modificado.


Crear sector Jacquard y aumentar el número de colores

Es posible agregar colores a los sectores de Jacquard sin extender el sector Jacquard a estos colores.

Así crea un sector Jacquard unicolor y aumenta el número de colores:

  1. Seleccionar el sector unicolor en la muestra al cual se desea asignar el Jacquard.
  2. Invocar el diálogo Jacquards a través de la función Generar/editar Jacquard... del menú Edición.
    • Option active Nuevo está seleccionado automáticamente.
  3. Seleccionar el generador de Jacquard o el módulo de Jacquard deseado en el apartado Propiedades Jacquard.
  4. Hacer clic en el botón Aplicar.
    • El nuevo sector Jacquard aparece en la lista.
  5. Seleccionar un nuevo sector Jacquard en la lista.
    • Option active Modificar se activa automáticamente.
    • El nuevo Jacquard aparece en la visualización de los colores del hilo..
      DiaJacq 1 color
  6. Activar la opción Option active Cambiar/agregar color
  7. En la muestra seleccionar el color adyacente que debe ser asignado al sector Jacquard (F6).
  8. Hacer clic en un campo al lado del color.
    • El color seleccionado es agregado.
      Dia Jacq 2 colors
  9. Confirmar el diálogo con OK y cerrarlo.
  10. El color adyacente (rojo) es tejido en el revés del sector Jacquard con el tipo de Jacquard seleccionado.
    Jacq area yellow red
    11. Dado que este color no existe en el sector Jacquard de la muestra, el color sólo trabaja en el revés.


Secuencia de colores y longitud de mallas

En este apartado se visualizará la longitud de malla delantera y trasera correspondiente a cada color de hilo en un campo de longitud de malla individual.

Ejemplo de visualización de los colores de hilo con sus longitudes de malla correspondientes.
Ejemplo de visualización de los colores de hilo con sus longitudes de malla correspondientes.

Si se ha seleccionado un módulo Jacquard con relieve, dentro del color que forme el relieve (el último color de la tabla) tendrá representada una R.
Se pueden modificar el orden de colores y la longitud de malla de los colores de hilo y se pueden añadir o cambiar colores.

Si hay varios Jacquards seleccionados, deberá tener en cuenta lo siguiente:

  • Los colores de hilo sólo serán visibles cuando sean idénticos aun en el orden en todos los Jacquard.

  • No se puede agregar ningún color.

  • Sólo se mostrarán individualmente las longitudes de malla cuando estas coinciden en el campo de longitudes de malla por fontura y posición con todos los Jacquards marcados, de otro modo la posición quedará indefinida (negro).

  • Si la longitud de malla se ha ajustado en parte en Estándar y en parte como personalizado, se ofrecerá personalizado. La casilla de verificación Checkbox off Longitud de malla estará desactivada en este caso. Para aplicar las modificaciones de la longitud de malla deberá activar nuevamente esta casilla de verificación.

En esta apartado se realizan los siguientes ajustes:

Elemento |  | Significado
Option active Modificar orden de colores |  | Modificar el orden de colores en la muestra.
Option active Cambiar/agregar color |  | Cambiar colores en Jacquard o agregar un color.
Checkbox active Longitud de malla |  | Entrar colores para las longitudes de malla en la muestra.
 | Option active Estándar | Visualizar en el campo de longitudes de malla la longitud de malla asignada en el generador de Jacquard o en el módulo Jacquard.
 | Option active personalizado | Visualizar en el campo de longitudes de malla, otras diferentes a las existentes en el generador de Jacquard o en el módulo Jacquard.
Comportamiento al expandir
Checkbox active Longitud de malla | La longitud de malla ajustada es entrada en la muestra expandida. Abarcando toda la pasada en el color adecuado. Información 16 : ¡Las longitudes de malla que provienen de CA son sobrescritas!
Checkbox off Longitud de malla y un CA asignados a una pasada | Esta pasada conserva la longitud de malla del CA.
Checkbox off Longitud de malla y ningún CA asignados: | La longitud de la malla es asignada a las posiciones de aguja (NPJ)

Más información:
  • Modificar orden de colores
  • Cambiar color del hilo
  • Cambiar la longitud de malla de un color de hilo
  • Aumentar el número de colores


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Jacquards (diálogo) : Secuencia de colores y longitud de mallas : Modificar orden de colores company logo
Ayuda Online de M1plus Secuencia de colores y longitud de mallas Cambiar color del hilo .. .. http://support.stoll.com ....

Modificar orden de colores

Así modifica el orden de colores del Jacquard:

  1. Marcar el Jacquard en el cuadro de la lista.
  2. Arrastrar el color del hilo con el botón izquierdo del ratón pulsado.
    • Se modifica el orden de colores en el diálogo.
    No se debe desplazar tanto que se genere un campo vacío entremedio. En este caso no se modificaría el orden de colores.
  3. Hacer clic en el botón Aplicar o Aceptar.
    • Se aplica el nuevo orden de colores a la muestra.


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Jacquards (diálogo) : Secuencia de colores y longitud de mallas : Cambiar color del hilo company logo
Ayuda Online de M1plus Modificar orden de colores Secuencia de colores y longitud de mallas Cambiar la longitud de malla de un color de hilo .. .. http://support.stoll.com ....

Cambiar color del hilo

Así cambia el color del hilo:

  1. Marcar el Jacquard en el cuadro de la lista.
  2. Activar el botón de opción Option active Cambiar/agregar color.
  3. Seleccionar un color en la barra de herramientas Colores del hilo.
  4. Hacer clic en el color que se desea cambiar en el diálogo Jacquards.
    • El nuevo color se aplica en el diálogo.
  5. Hacer clic en el botón Aplicar o Aceptar.
    • Se aplica el nuevo color a la muestra.


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Jacquards (diálogo) : Secuencia de colores y longitud de mallas : Cambiar la longitud de malla de un color de hilo company logo
Ayuda Online de M1plus Cambiar color del hilo Secuencia de colores y longitud de mallas Aumentar el número de colores .. .. http://support.stoll.com ....

Cambiar la longitud de malla de un color de hilo

Así cambiar la longitud de malla de un color de hilo:

    • La Checkbox active Longitud de la malla está activa.
  1. Activar el botón de opción Option active personalizada del apartado Longitud de malla.
    • Aparece el diálogo Ajustar longitud de malla.
    Si se cierra el diálogo con el botón Salir, será necesario volver a hacer clic en el botón de opción Option active Personalizada para abrir de nuevo el diálogo.
  2. Seleccionar otra longitud de malla en el diálogo Ajustar longitud de malla.
  3. Hacer clic en el campo de longitud de malla para el que se desea cambiar la longitud de malla.
  4. Hacer clic en el botón Aplicar del diálogo Jacquards.
    • Se aplica la nueva longitud de malla a la muestra.
Las longitudes de mallas se pueden aplicar en la muestra desde el diálogo Ajustar longitud de malla o directamente para un sector seleccionado.
Comportamiento al expandir
Checkbox active Longitud de malla | La longitud de malla ajustada es entrada en la muestra expandida. Abarcando toda la pasada en el color adecuado. Información 16 : ¡Las longitudes de malla que provienen de CA son sobrescritas!
Checkbox off Longitud de malla y un CA asignados a una pasada | Esta pasada conserva la longitud de malla del CA.
Checkbox off Longitud de malla y ningún CA asignados: | La longitud de la malla es asignada a las posiciones de aguja (NPJ)


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Jacquards (diálogo) : Secuencia de colores y longitud de mallas : Aumentar el número de colores company logo
Ayuda Online de M1plus Cambiar la longitud de malla de un color de hilo Secuencia de colores y longitud de mallas .. .. http://support.stoll.com ....

Aumentar el número de colores

Así aumenta el número de colores del Jacquard:

  1. Marcar el Jacquard en el cuadro de la lista.
  2. Activar el botón de opción Option active Cambiar/agregar color.
  3. Seleccionar un color en la barra de herramientas Colores del hilo.
  4. Hacer clic en un campo vacío del color del hilo [image].
    • El color adicional se aplicará en el diálogo en el primer campo vacío del color del hilo.
Dado que este color ya no existirá en la muestra, sólo trabajará en el revés del Jacquard.


Propiedades Jacquard

En este apartado puede transformar un Jacquard en otro tipo de Jacquard y/o crear un nuevo Jacquard.
Para seleccionar generadores o módulos Jacquard existe un campo de visualización con el grupo de módulos Jacquard y sus subgrupos en forma de explorador. Los módulos se encuentran en los subgrupos 2 colores, 3 coloresetc. del Explorador de módulos. En el diálogo Jacquards no aparecen estos subgrupos. En su lugar se pueden seleccionar aquellos módulos cuyo valor general aplicable del diálogo Propiedades de <Nombre del grupo de módulos> coincida con el número de colores del Jacquard (sector seleccionado). Si no hay ningún módulo con estas características, tampoco podrá abrirse el subgrupo.

Si hay seleccionados varios Jacquards con distinto número de colores, se debe tener en cuenta lo siguiente:

  • Siempre hay disponible un generador Jacquard, por lo que podrá asignar todos los Jacquards seleccionados.

  • Un módulo Jacquard sólo se puede seleccionar cuando por cada Jacquard con distinta cantidad de colores hay un módulo Jacquard y todos estos módulos Jacquard tienen el mismo nombre.

Se puede crear un Jacquard nuevo por medio de la técnica 1x1 activando la casilla de verificación Técnica 1x1. Utilizando esta técnica se procesará el Jacquard sólo en cada segunda aguja.
Además, en este apartado se puede visualizar la proporción de mallas de la parte delantera y trasera, y la longitud máxima del hilo flotante. Estos parámetros pueden ajustarse en el diálogo Propiedades de: <Nombre del módulo>. También se visualiza la imagen asignada en la ficha Descripción del diálogo Propiedades de: <Nombre del módulo>.

Elementos | Función
Apartado Número de colores | Número de colores en el sector Jacquard (igual constantemente, mínimo por pasada o adaptado)
Apartado Capa de tisaje | Cambiar la capa de tisaje (delante, detrás)
Apartado Cara de la imagen | Cambiar la cara de la imagen (delante, detrás)
Apartado Resolver Jacquard | Resolver Jacquard en una imagen de Intarsia o en acciones de agujas
Proporción de mallas V:H | Visualizar relación de mallas entre delante y atrás.
Longitud flotante | Visualizar longitudes de malla.
Campo de introducción Offset lado posterior | Desplazar el punto de inicio para el lado posterior verticalmente (Y) y horizontalmente (X).
Apartado Revés de la red | Campo de entrada del número de agujas para que el ancho del revés de red del sector seleccionado se estreche. El borde se verá sustituido por un Jacquard de hilo flotante.
Más información:
  • Número de colores
  • Capa de tisaje
  • Cara de la imagen
  • Resolver Jacquard
  • Dorso de la red
  • Transformar el tipo de Jacquard
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>
  • Ficha Descripción
  • Red de relieve


Número de colores

En este apartado se realizan los siguientes ajustes:

Element | Significado
Botón de opción Iguales constantemente | Si se ha seleccionado esta opción, en el Jacquard se utilizará para cada pasada de muestra el número de colores que consta en el sector Jacquard. Advertencia: Este botón de opción se utiliza también para volver a anular la opción seleccionada en el apartado Resolver Jacquard.
Botón de opción Mínimo por pasada | Dentro del sector seleccionado se pueden agrupar en un solo sector Jacquard las pasadas de muestra que tengan los mismos colores. De esta forma, sólo se utilizarán estos colores para el Jacquard. Advertencia: Esta función equivale a la opción Número de colores por pasada en Importación de imagen.
Botón de opción Adaptado (puentes del hilo) | Creación de un puente del hilo con la ayuda de un generador o de un módulo Jacquard. Este botón de opción sólo está activo cuando se crea un Jacquard nuevo.

Caso de utilización de puentes de hilo:

El guíahilos del sector externo se debe realizar detrás del rombo para ahorrar un guíahilos.
El guíahilos del sector externo se debe realizar detrás del rombo para ahorrar un guíahilos.
El hilo se efectúa detrás del rombo con el generador de Jacquard Red 1x1.
El hilo se efectúa detrás del rombo con el generador de Jacquard Red 1x1.

Conectar entre sí las superficies de colores interrumpidas en un sector seleccionado con la ayuda de un generador o un módulo de Jacquard:

Sólo se insertará un puente del hilo allí donde una superficie de colores esté interrumpida dentro de la selección. Esta función no se puede utilizar en un sector Jacquard ya existente.
La selección puede ser mayor de lo que sea necesario para el sector que se desea comprobar.
  1. Seleccionar sector.
  2. Seleccionar un generador Jacquard o un módulo Jacquard en el apartado Propiedades Jacquard.
  3. Seleccionar el botón de opción Adaptado (puentes del hilo).
  4. Hacer clic en el botón Aplicar.
    • La superficie de colores interrumpida se conectará entre sí en la fontura posterior según el generador o el módulo Jacquard seleccionado y se insertará el sector Jacquard en la ventana.


Capa de tisaje

En este apartado se realizan los siguientes ajustes:

Element | Función
Botón de opción Delante | La capa de tisaje del Jacquard en la muestra debe estar en la fontura anterior.
Botón de opción Detrás | La capa de tisaje del Jacquard en la muestra debe estar en la fontura posterior.


Cara de la imagen

En este apartado se realizan los siguientes ajustes:

Element | Significado
Botón de opción Delante | La cara de la imagen del Jacquard en la muestra debe estar en la fontura anterior.
Botón de opción Detrás | La cara de la imagen del Jacquard en la muestra debe estar en la fontura posterior.


Resolver Jacquard

Si un sector jacquard es transformado en una imagen de Intarsia o en acciones de la aguja desaparecerá el sector jacquard del cuadro de la lista y de la muestra. Por medio de la función Deshacer en el menú Edición recuperará el sector Jacquard.

En este apartado se realizan los siguientes ajustes:

Element | Función
Option active Imagen Intarsia | Transformar un Jacquard en una imagen de Intarsia. Ya sólo hay mallas en la fontura anterior en los colores correspondientes. Se trata de acciones de aguja. Los módulos que hayan existido eventualmente (p. ej., Malla v con transferencia) se perderán.
Option active Acciones de la aguja | Transformar un Jacquard en acciones de aguja. En este caso, el tipo de tisaje se mantiene para el Jacquard. Información 16 : No en el modo de diseño


Dorso de la red

En el campo de entrada más estrecho: de este apartado se indica el número de agujas que se va a estrechar el dorso de la red del sector Jacquard seleccionado. El borde se verá sustituido por un hilo flotante Jacquard.

Modificar un jacquard para el cual Revés de red más estrecho está activo:

  1. Seleccionar todos los sectores de este Jacquard (red de Jacquard e hilo flotante de Jacquard).
  2. Resolver un jacquard en una imagen de Intarsia.
    Option active Imagen de Intarsia.
  3. Hacer clic en el botón Aplicar.

      4. - o bien -

    • Hacer clic en el botón Aceptar.
  4. Volver a definir el sector.
    • El o los Jacquards se adaptarán directamente al tejido.
      El resultado será visible directamente en la muestra.
Para ello, véase también...
  • Resolver Jacquard


Transformar el tipo de Jacquard

Así modifica el tipo de Jacquard:

  1. Marcar el Jacquard deseado en el campo de visualización en la columna Tipo de Jacquard.
  2. Seleccionar el nuevo tipo de jacquard en el apartado Propiedades Jacquard del campo de visualización.
  3. Hacer clic en el botón Aplicar.

      4. - o bien -

    • Hacer clic en el botón Aceptar.
    • El o los Jacquards se adaptarán inmediatamente a la muestra.
Si se transforma en una red de relieve, entonces se elimina un color. En este sector se introduce la transferencia.


Módulo de transición

Para los sectores Jacquard que cubren toda la anchura de la muestra se utilizarán módulos de transición para el comienzo y el final al crear el Jacquard. Éstos se escogerán en una tabla. Ésta se encuentra en la ficha Tipo de red JAC del diálogo Propiedades de: <Nombre del módulo> del generador Jacquard utilizado o del módulo Jacquard.
Cuando utilice un módulo de transición, utilice el botón X para controlarlo. Si el botón no está activado, se utilizará el módulo de transición y, si lo está, no se utilizará.
Para el módulo de transición se utilizarán los colores de la primera pasada técnica dentro del sector Jacquard.

I. Utilizar otro color para el módulo de transición:

  1. Marcar el Jacquard en el cuadro de la lista.
    • Se visualizan los módulos de transición y su color para este sector Jacquard.
  2. Seleccionar el nuevo color en la barra de herramientas Colores del hilo.
  3. Hacer clic en el campo de color junto al nombre del módulo.
    • Se visualizará el nuevo color rodeado de su color anterior.

II. Utilizar otro módulo de transición:

  1. Marcar el Jacquard en el cuadro de la lista.
    • Se visualizan los módulos de transición y su color para este sector Jacquard.
  2. Seleccionar un módulo en la barra de módulos o en el explorador de módulos y moverlo al campo para el módulo mediante Arrastrar y soltar.
    • Aparecerá el nombre de módulo y el botón X permanece desactivado.

Las modificaciones se aplicarán en la muestra mediante Aplicar o Aceptar. El resultado será visible inmediatamente.


Números de pasada de referencia en el CA

En el diálogo Números de pasada de referencia en el CA se aumentan o disminuyen los números de pasada de referencia seleccionados en el valor ajustado.
El diálogo es abierto en el menú Edición / Adaptar los números de pasada de referencia en el CA.

El diálogo es cerrado, si Ud:

  • activar otra vista que no sea el Editor de CA

  • Pulsar Closing X del diálogo

  • cerrar el Editor de CA.

  • ejecutar nuevamente la función Adaptar los números de pasada de referencia en el CA

Los elementos del diálogo:

Element

Significado

Cuadro de lista
Offset para número de pasada de referencia seleccionado

Entrar el valor en cual se deberá aumentar o disminuir.
La entrada será conservada hasta que se entre otro offset.

Información 16:

  • El número de pasada de referencia puede tener un máximo de tres dígitos.

  • El número de pasada de referencia no puede negativo.

  • El número de pasada de referencia más alto en el CA es 999 .

  • El número de pasada de referencia más bajo en el CA es 1 .

Botón
Ejecutar

Aumentar o disminuir los números de pasada de referencia en el CA en el valor ajustado.
Información 16: Sólo está activo si existe una selección en el editor de CA.

Finalizar el diálogo.

Puede cambiar entre diferentes CAs o abrir CAs adicionales
El diálogo permanece abierto.
Para ello, véase también...
  • Adaptar los números de pasada de referencia en el CA...


Abrir (corte)

Con este diálogo puede seleccionar un archivo de corte (*.shv; *.shp; *.shr) y cargarlo en la muestra. Se visualizará sobre la muestra y a continuación podrá desplazarse a cualquier posición en la muestra manteniendo presionado el botón izquierdo del ratón y [image].
El diálogo se abre con la función Abrir y posicionar corte... del menú Forma.
Si se ha seleccionado un corte, en la parte derecha aparecerá el apartado Densidad de malla [100 mm].

En el apartado Densidad de las mallas [100mm] se realizan los siguientes ajustes:

Element

Significado

Checkbox active Posicionar la forma en la 1ª pasada del comienzo

La forma es colocada en la primera pasada del comienzo.
Así el puño es parte de la forma.

Con la casilla de verificación desactivada, la pieza de tisaje es ampliada en la altura del comienzo.

  • Sólo disponible para muestra básica con comienzo.

  • El ajuste permanece incambiado

Campos de entrada Densidad de las mallas [100 mm]

Anchura

Introducir el número de mallas en un ancho de 100 mm (cuando el tisaje está completo).

Altura

Introducir el número de mallas en una altura de 100 mm (cuando el tisaje está completo).

Con los valores dados se convertirá el corte en la forma.
Los campos de entrada con el formato *.shp aparecerán en gris.

Posicionar una forma en la muestra:

    • La muestra está abierta.
  1. Seleccionar corte
  2. Verificar la densidad de mallas y adaptarla en caso necesario.
  3. Hacer clic en el botón Abrir.
    • El corte se transformará automáticamente en una forma y se visualizará junto a la muestra. Si durante la selección de una función no se encuentra abierta ninguna vista, esto se realizará automáticamente.
      La forma se colocará centrada en la primera pasada después del punho. La posición de la esquina inferior izquierda se indicará en la barra de estado. Si en dicha posición ya consta una forma, ésta será eliminada antes de que se produzca el posicionamiento de la nueva forma.
      En la barra de herramientas Herramientas de dibujo se encuentra el botón [image] Activar/desactivar desplazar forma y aparece activado (presionado).

A continuación, se podrá desplazar la forma a voluntad por la muestra manteniendo presionado el botón izquierdo del ratón.

Si desea realizar alguna modificación en la muestra, puede interrumpir la acción Mover forma. En la barra de herramientas Herramientas de dibujo, hacer clic en el icono [image] o en cualquier otra herramienta de dibujo para cambiar al modo de edición. Haciendo clic de nuevo en el icono [image] se volverá a activar el modo Mover.

Con la función Forma/Eliminar forma se cancela el proceso.
Mediante la función Recortar forma Form ausschneiden se conecta la forma a la muestra.

Seleccionar un zoom, a través del cual se visualice la muestra completa en la ventana.
El corte también se puede posicionar por medio de las teclas de flechas [image], [image], [image] y [image].


Abrir (k&w-punzonar)

Con este diálogo seleccionará los diferentes cortes k&w para el método punzonar.

Son colocados sobre la muestra y a continuación pueden ser desplazados sobre la muestra con el botón del ratón y [image] presionados.
El diálogo se abre con la función Abrir y posicionar corte (punzonar)... del menú Forma.

A través de las opciones se establece la capa de tisaje para el corte seleccionado:

Element | Función | Capa | Color de pieza en forma (Estándar de CA)
 | Pieza en forma de una capa para la capa de tisaje anterior Ejemplo: Pieza delantera del cuerpo | L0 | No1 of Shape Colors
 | Pieza en forma de una capa para la capa de tisaje posterior Ejemplo: Espalda del cuerpo | L1
 | Pieza en forma de dos capas para la capa de tisaje anterior y la posterior | L0+L1 | No 3 of Shape Colors
 | Ejemplo: Cuello (tener en cuenta la altura doble)
 | Pieza en forma de dos capas como tubular izquierdo para la capa de tisaje anterior y la posterior Ejemplo: manga izquierda | L0+L1 | No2 of Shape Colors
 | Pieza en forma de dos capas como tubular derecho para la capa de tisaje anterior y la posterior Ejemplo: manga derecha | L0+L1 | No 3 of Shape Colors
Checkbox active Vista preliminar | Activar o desactivar la vista preliminar de las piezas en forma

Posicionar una forma en la muestra:

    • La muestra está abierta.
  1. Ejecutar la función Abrir y posicionar corte (punzonar)... en el menú Forma.
  2. Muestra el diálogo Abrir.
  3. Seleccionar archivo.
    4. Las piezas en forma se colocan sobre la muestra de izquierda a derecha.
    Por consiguiente comience con la pieza en forma izquierda.
  4. Verificar el número de pieza en forma y adaptarlo en caso necesario.
    5. Para que los colores de pieza en forma se correspondan con los Color Arrangements en el Explorador de módulos de base de datos seleccione los colores de pieza en forma como sigue:
    2 para la manga izquierda No2 of Shape Colors
    1 para el cuerpo No1 of Shape Colors
    3 para la manga derecha No 3 of Shape Colors
    4 para el cuello No 3 of Shape Colors
  5. Verificar la asignación de capas y adaptarla en caso necesario.
  6. Hacer clic en el botón Abrir.
  7. Seleccionar otras piezas en forma.
  8. Verificar la asignación de capas y adaptarla en caso necesario.
  9. Hacer clic en el botón Abrir.
  10. Si están abiertas todas las piezas en forma deseadas, cerrar el diálogo con Closing X .
    • La forma es visualizada en la esquina inferior izquierda sobre la muestra.
      En la barra de herramientas Herramientas de dibujo se dispone del botón [image] Activar/desactivar desplazar forma.
  11. Cambiar la vista de símbolos de la muestra a Símbolos de forma para visualizar los colores de pieza en forma.
    Musterdarstellung Garnfarbe und Nadelaktion no activo
    Musterdarstellung Form nur Elemente activo
  12. Presionar el botón [image] Activar/desactivar desplazar forma.
    • Con el botón izquierdo del ratón presionado es posible desplazar las piezas en forma sobre la muestra.
      Las piezas en forma con el mismo color de pieza en forma se seleccionan, desplazan y eliminan juntos.
Si desea realizar alguna modificación en la muestra, puede interrumpir la acción Mover forma. En la barra de herramientas Herramientas de dibujo, hacer clic en el icono [image] o en cualquier otra herramienta de dibujo para cambiar al modo de edición. Haciendo clic de nuevo en el icono [image] se volverá a activar el modo Mover.

Con la función Eliminar forma se vuelven a eliminar las piezas en forma.
Mediante la función Recortar forma Form ausschneiden se conecta la forma a la muestra.

Seleccionar un grado de zoom, en el cual se visualice la muestra completa en la ventana.
El corte también se puede posicionar por medio de las teclas de flechas [image], [image], [image] y [image].
Para ello, véase también...
  • Barra de estado (Vista de símbolos, del tejido, técnica)
  • Abrir y posicionar corte (punzonar)...
  • Activar/desactivar desplazar forma


Nuevo grupo de atributos

Con este diálogo se puede crear un nuevo grupo de atributos para un canto de forma o para una marca.

Llamar el diálogo:

    • El diálogo Atributos de la forma está abierto.
    • Hay una muestra de forma con cantos de forma/marcas abierta.
    • En la tabla del diálogo Atributos de la forma debe estar seleccionado un canto de forma/marca para tener acceso al botón [image].
  1. Hacer clic en el botón [image] del diálogo Atributos de la forma.

      2. - o bien -

    • En la tabla del diálogo Atributos del modelo, hacer clic en el campo de la columna Grupo al que se desee asignar un nuevo grupo.
    • Aparecerá un cuadro de lista.
  2. Seleccionar la entrada Nuevo en el cuadro de lista.
    • Aparece el diálogo Nuevo grupo de atributos.
De forma predeterminada no habrá entradas disponibles en las fichas de un nuevo grupo. Sin embargo, se pueden asignar directamente los atributos de un grupo ya existente. Para ello se debe activar la casilla de verificación Aplicar atributos y seleccionar el grupo del que se quieren aplicar los atributos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Aplicar atributos | Si la casilla de verificación está activada, al hacer clic en el botón Asignar los atributos del grupo seleccionado en el cuadro de lista Grupo se aplicarán al grupo recién creado.
Cuadro de lista Grupo | Seleccionar el grupo del que se deben recoger los atributos.

Los botones en el diálogo:

Botón | Función
Asignar | Introducir un grupo en la tabla. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar un grupo.
Para ello, véase también...
  • Atributos de la forma


Nuevo canto de forma/marca

Mediante este diálogo puede generar un nuevo canto de forma o una nueva marca en el diálogo Atributos de la forma.

El diálogo se abre haciendo clic en el botón [image] en el diálogo Atributos de la forma o haciendo clic en el botón Elemento nuevo en el diálogo Seleccionar elementos de forma.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación |
Aplicar atributos estándar (editor de corte) | Aplicar los atributos estándar del editor de corte al canto de forma o marca recién creados.
Copiar atributos del elemento existente | Aplicar los atributos del canto de forma o marca seleccionados del campo de lista Entrada al canto de forma o marca recién creados.
Cuadro de lista Entrada | Seleccionar el canto de forma o marca de donde se deben aplicar los atributos.
Información 16 : | Si no hay ninguna casilla de verificación activada, se creará un nuevo grupo de atributos.
Botón | Asignar un color al canto de la forma o marca nuevos. Hacer clic con el botón izquierdo del ratón sobre el botón. Seleccionar otro color en el diálogo Colores.

Los botones en el diálogo:

Botón | Función
Asignar | Crear un nuevo canto de la forma o marca e insertar al final de la tabla. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin crear un canto de la forma o marca.
Para ello, véase también...
  • Colores


Copiar atributos

Con este diálogo se puede copiar dentro del diálogo Atributos de la forma los atributos de un canto de forma/marca a otro.
Se accederá al diálogo con el botón [image] dentro del diálogo Atributos de la forma. El botón sólo estará disponible si se han seleccionado exactamente dos cantos de forma/marcas en la tabla correspondiente. Los números de los cantos de forma/marcas seleccionados se ofrecen en el diálogo de acuerdo con el orden de la selección como entrada de origen o destino.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Copiar los atributos de la entrada | Introducir el primer canto de forma/marca seleccionado. Posteriormente se puede seleccionar cualquier otro canto de forma/marca.
Cuadro de lista Después de la entrada | Introducir el segundo canto de forma/marca seleccionado. Posteriormente se puede seleccionar cualquier otro canto de forma/marca.

Los botones en el diálogo:

Botón | Función
Asignar | Los atributos del canto de modelo/marca incluidos en el cuadro de lista Copiar los atributos de la entrada se copian en el canto de modelo/marca que aparece en el cuadro de lista Después de la entrada. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin copiar los atributos.
Para asignar atributos de un canto de modelo/marca a otro, simplemente se puede seleccionar dentro de la tabla correspondiente en la columna Grupo el grupo que desee en un cuadro de lista.


Reemplazar módulos seccionados

Este diálogo aparecerá al conectar la forma con la muestra, si se dan las siguientes condiciones:

  • El atributo de la forma Ocultar está disponible en un canto de forma.

  • La muestra contiene módulos que ha seccionado el atributo de la forma Ocultar.

Con las siguientes funciones se conecta la forma con la muestra:

  • Abrir y posicionar corte (shv, shp, shr) del menú Forma

  • Abrir y posicionar corte k&w en el menú Forma k&w.

  • Nueva muestra... en el menú Archivo, si entonces es seleccionado un corte.

En el elemento de la forma Cuello no se sustituirán módulos seccionados.

Canto de forma con el icono Ocultar (X).
Canto de forma con el icono Ocultar (X).

En el ejemplo se ocultarán ocho mallas en la anchura. En este ancho se utilizará el módulo predeterminado en el editor de cortes.

Muestra en el sector del canto de forma (ancho de 15 mallas).
Muestra en el sector del canto de forma (ancho de 15 mallas).

La muestra se compone de trenzas (cada una con un ancho de cinco mallas). El canto de forma a trenza intermedia seccionará la trenza intermedia.

Muestra después de la conexión de la forma con la muestra, sin crear el módulo seccionado.
Muestra después de la conexión de la forma con la muestra, sin crear el módulo seccionado.

Si no se ha creado el módulo seccionado, el sector se deberá perfeccionar a mano en la muestra.

Muestra después de conectar la forma con la muestra, con sustitución del módulo seccionado (con malla izquierda).
Muestra después de conectar la forma con la muestra, con sustitución del módulo seccionado (con malla izquierda).

El módulo para crear el módulo seccionado se selecciona en este diálogo.
En la ventana izquierda podrá seleccionar un módulo con el cual se deberá reemplazar los módulos seccionados. Los módulos del grupo de módulos Stoll/Diseño básico están disponibles.

Los botones en el diálogo:

Botón | Función
Reemplazar | La parte cortada del módulo, que se encuentra fuera del canto de forma, es sustituida por el módulo seleccionado en el diálogo. El diálogo se cierra. Información 16 : El botón sólo está disponible cuando se ha seleccionado un módulo.
No reemplazar | Cerrar el diálogo sin reemplazar los módulos. Las partes seccionadas del módulo, que se encuentran fuera de la forma, se seleccionarán. Se visualiza una selección previamente existente.

Reemplazar los módulos seccionados con un módulo del grupo de módulos Stoll/Diseño básico:

  1. Hacer clic en el módulo con el que se vaya a realizar la sustitución.
    • Aparecerá la imagen del módulo en el apartado Selección.
  2. Hacer clic en el botón Reemplazar.
    • El diálogo se cerrará y la parte seccionada del módulo, que se encuentra fuera del canto de forma, será reemplazada por el módulo seleccionado en el diálogo.
Para ello, véase también...
  • Editor de corte


Información

Este diálogo aparece cuando se conecta una forma a una muestra y, por ejemplo, no se ha asignado ningún módulo a un canto de forma.

Las columnas de la ventana de visualización:

Columna | Significado
Color | Color del canto de forma
Canto | Número del canto de forma
Descripción del error | Advertencia y tipo de tisaje disponible en el sector del canto de forma en la muestra.

Si se hace clic en el botón Cerrar, se cerrará el diálogo.


Advertencia

Este diálogo aparece cuando se conecta una forma a una muestra y, por ejemplo, no se ha asignado ningún módulo a un canto de forma.
En la ventana de visualización aparecerá la siguiente información por cada línea:

  • Posición del error en la vista de formas, con número de línea y columna

  • Números de canto

  • Descripción del error

Los números de línea indicados se refieren a la muestra sin comienzo.

Si se hace clic en el botón Cerrar, se cerrará el diálogo.


Ajustes

En el diálogo se determina el número de la memoria de posiciones para la ventana de visión de conjunto y se activa o se desactiva la adaptación de la relación de los lados.

El tamaño de la ventana de visión conjunta se puede modificar a discreción. Después de una modificación se ajustará la altura y la anchura por medio del automático a la visualización actual. De esta forma se logra una relación óptima entre el tamaño de la visualización y el tamaño de la ventana.

El diálogo se abre a través de la función Ajustes del menú contextual de la ventana de visión de conjunto.
En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Memoria de posiciones | Seis botones de opción para un número diferente de espacios de la memoria.
Apartado Diseño | Se visualizará la disposición de los espacios de la memoria para el número seleccionado.
Casilla de verificación Ajuste automático de la relación de los lados | Si la casilla de verificación está activada, se activará el ajuste automático para conseguir un tamaño de ventana óptimo.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. Se cierra el diálogo.
Cancelar | Se rechazan los ajustes modificados y se cierra el diálogo.

  • Ajustes

  • Ventana de visión de conjunto


Crear nueva gama de colores

En este diálogo se genera una nueva gama de colores. En esta gama de colores se utilizarán colores de la gama M1plus.
El diálogo se abre por medio de la función Crear nueva gama de colores del menú contextual de la barra de herramientas Colores de los módulos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre de la gama de colores | Introducir un nombre personalizado para la gama de colores.
Botón Aceptar | Crear gama de colores. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin crear la gama de colores.

Crear nueva gama de colores:

  1. Hacer clic en la función Cambiar nombre de la gama de colores en el menú contextual de la barra de herramientas Colores de los módulos.
    • Aparece el diálogo Crear nueva gama de colores. El campo de entrada Nombre de la gama de colores ofrecerá un nombre.
  2. En caso necesario, cambiar el nombre en el campo de entrada Nombre de la gama de colores.
  3. Hacer clic en el botón Aceptar.
    • La nueva gama de colores obtendrá los colores de la gama de colores M1plus. A continuación podrá modificar estos colores a su gusto.
Para ello, véase también...
  • Colores de la muestra
  • Menú contextual (colores de la muestra)


Cargar gama de colores

El diálogo se trata de un diálogo Windows estándar que ha sido ampliado por el sector Gama de colores.

En el sector ampliado se realizan los siguientes ajustes:

Element | Significado
Ventana Gama de colores | Visualización del nombre de las gamas de colores contenidas en la muestra.
Botón Aplicar | Cargar gama de colores. El diálogo permanecerá abierto para poder introducir nuevas gamas de colores.

Aplicar en la muestra actual una gama de colores de la muestra guardada.

  1. Posicionar el cursor en un color de hilo de la barra de herramientas Colores de la muestra.
  2. Acceder al menú contextual con el botón derecho del ratón.
  3. Hacer clic en la función Cargar gama de colores del menú contextual.
    • -> Aparecerá el diálogo Cargar gama de colores.
  4. Seleccionar el archivo de muestra (*.mdv)en el cual se encuentre la gama de colores deseada.
    • Los nombres de las gamas de colores se visualizarán en la ventana Gama de colores.
  5. Seleccionar la gama de colores y hacer clic en el botón Aplicar.
  6. Responder Sí o No a la petición de confirmación.
    Si no desea sobrescribir la gama de colores en la muestra activa, cancela con No y le asigna un nuevo nombre a la gama de colores en la muestra activa.
  7. Hacer clic en el botón Salir.
    • Los nombres de las gamas de colores cargadas se podrán apreciar en el menú contextual de la barra de herramientas Colores de la muestra.
Podrá cargar de forma consecutiva varias gamas de colores de una muestra y/o otras gamas de colores de otra muestra sin tener que cerrar el diálogo.
Para ello, véase también...
  • Menú contextual (colores de la muestra)


Cambiar nombre de la gama de colores

El diálogo se abre por medio de la función Cambiar nombre de la gama de colores en el menú contextual de la barra de herramientas Colores de la muestra.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre de la gama de colores | Modificar el nombre de la gama de colores.
Botón Aceptar | Cambiar nombre de la gama de colores. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin cambiar el nombre de la gama de colores.

Cambiar nombre de la gama de colores:

  1. Hacer clic en la función Cambiar nombre de la gama de colores en el menú contextual de la barra de herramientas Colores de la muestra.
    • Aparece el diálogo Cambiar nombre de la gama de colores.
  2. Introducir un nuevo nombre en el campo de entrada Nombre de la gama de colores
  3. Hacer clic en el botón Aceptar.
Para ello, véase también...
  • Colores de la muestra
  • Menú contextual (colores de la muestra)


Vanisar (diálogo)

El diálogo es llamado con el icono [image] de la barra de herramientas Colores de la muestra.

En este diálogo usted compone hasta 16 hilos de vanisado provenientes de hasta cuatro colores de hilo en un color de vanisado.

Los colores de vanisado seleccionados son representados en la barra de herramientas Propiedades de herramientas.
Ejemplo: Werkzeug-Eigenschaften Plattier-FDF

Definir color de vanisado:

  1. Hacer clic en el icono de la barra de herramientas Colores del hilo [image].
    • Aparece el diálogo Vanisar.
  2. Hacer clic en el color de primer plano deseado en la paleta de colores y transferir al campo de color izquierdo.
    3. Con el menú contextual Borrar color puede volver a borrar un color de un campo de color.
  3. Hacer clic en el color de fondo deseado en la paleta de colores y transferir al campo de color derecho.
    • Ambos campos de color están ocupados con colores diferentes.
      El símbolo P para el color de vanisado está activo.

      La información sobre herramientas muestra los números de hilo asignados.
    Ud. puede utilizar colores de hilo de los grupos de colores Estándar, 1:2MGauge, Técnica y Colores de los guiahilos.

Modificar el color de identificación del color de vanisado:

  1. Hacer clic en el color de identificación del color de vanisado.
  2. Ejecutar la función Cambiar color del menú contextual.
    • Aparece el diálogo Color.
  3. Seleccionar un color.
  4. Confirmar la selección con OK.
    • El nuevo color de identificación es mostrado y entrado en la muestra al dibujar.
Para ello, véase también...
  • Colores de la muestra


Propiedades de la regla

Por medio de este diálogo se puede modificar el tamaño y el punto de inicio de la regla visualizada.
El diálogo se abre a través de la función Ajustes del menú contextual de la regla.

Si la regla se encuentra fuera del sector visible de la pantalla podrá hacerla nuevamente visible por medio de las funciones Ir a la regla (H) o Ir a la regla (V) del menú Ver/Regla.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Tamaño | Introducir el tamaño de la regla. Dependiendo de la regla, este valor se refiere a columnas o pasadas.
Campo de entrada Pasada | Introducir la pasada para el punto de inicio de la regla.
Campo de entrada Columna | Introducir la columna para el punto de inicio de la regla.

Los botones en el diálogo:

Botón | Función
Aceptar | Organizar la regla de acuerdo con las propiedades. El diálogo se cierra.
Cancelar | Cierra el diálogo. La regla permanece en su posición original.

  • Reglas

  • Ir a la regla (H)

  • Ir a la regla (V)


Editar comentario

Por medio de este diálogo se puede introducir un comentario en forma de texto en la posición del cursor o se puede modificar un texto de comentario existente.
El diálogo se abre por medio de la función Comentario/nuevo/texto en los menús contextuales de las vistas.

Las funciones Nuevo/Texto y Edición también pueden seleccionarse en el menú contextual del comentario actual.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de introducción | Entrar texto. Información 16 : El nombre de usuario se introducirá automáticamente como texto en el nuevo comentario durante el registro del sistema operativo.
Botón Aceptar | Aplicar texto como comentario nuevo o modificado. El comentario se visualizará en un cuadro de texto. Una línea delgada unirá la el cuadro de texto con la posición en la que se ha agregado. El comentario también se podrá apreciar en la otra vista.
Botón Cancelar | Cerrar el diálogo sin aplicar el texto.
Para ello, véase también...
  • Menú contextual (vista de patrones)
  • Menú contextual (vista de símbolos)
  • Menú contextual (vista técnica)


Colores

En este diálogo estándar de Windows se visualizarán los colores básicos de Windows y como máximo 16 colores definidos por el usuario.
Dentro del M1plus se llamará el diálogo en los siguientes puntos para cambiar un color:

  • Función Cambiar color en el menú contextual de un color seleccionado en la barra de herramientas Colores de los módulos.

  • En las tablas de los parámetros de muestra haciendo clic con la tecla izquierda del ratón en un color para una entrada.

  • Función Posición delante (L0) en el menú Ver/Opciones/Ajustar color de fondo o en el menú contextual de cualquier vista de la muestra.

  • Función Posición detrás (L1) en el menú Ver/Opciones/Ajustar color de fondo o en el menú contextual de cualquier vista de la muestra.

  • Función Ambas capas (L0) en el menú Ver/Opciones/Ajustar color de fondo o en el menú contextual de cualquier vista de la muestra.

  • Botón Color de la rejilla en la ficha Vista de símbolos/patrones del diálogo Ajustes del programa.

Utilizar colores PANTONE®
Si se instala el programa PANTONE® Color Chooser para Windows en el M1plus, se podrán aplicar colores PANTONE® a la barra de herramientas M1plus Colores de los módulos.
Para ello seleccione el color deseado en PANTONE® Color Chooser e introduzca los valores RGB indicados en el diálogo Colores bajo Definir color.
Se deberá prestar atención a instalar exclusivamente el programa PANTONE® Color Chooser (instalación estándar), ya que de lo contrario modificará archivos de sistema vitales para M1plus.

I. Crear un color definido por el usuario:

  1. Hacer clic con el botón izquierdo del ratón en un color básico que se aproxime al máximo al color deseado.
    • El color seleccionado es representado con un borde.
  2. Hacer clic en el botón Definir color.
    • Se amplía el diálogo y se visualizan los valores de los colores.
  3. Ajustar el valor del color.
  4. Hacer clic en el botón Agregar color.
    • El color se agregará a la tabla Colores personalizados.

II. Seleccionar y utilizar un color:

  1. Hacer clic con el botón izquierdo del ratón en un color básico o en uno personalizado.
  2. Hacer clic en el botón Aceptar.
    • El diálogo se cerrará y los colores seleccionados se utilizarán.
Para ello, véase también...
  • Colores de la muestra
  • Ocupación simple Capa de tisaje L0
  • Ocupación simple Capa de tisaje L1
  • Ocupación doble
  • Ajustes del programa


Abrir cortes y formas k&w

Con este diálogo puede componer archivos de corte (shv, shp, shr), seleccionar un corte k&w (extensión kaw) o seleccionar una forma (extensión shk) para posicionarlos en la muestra.
El diálogo se abre con la función Abrir y posicionar corte... del menú Forma.

Si ya hay un corte cargado, abra el diálogo con la función Cargar corte nuevamente ... del menú Forma.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
 | Mostrar el archivo de corte seleccionado para la parte k&w Delantero del cuerpo.
 | Mostrar el archivo de corte seleccionado para la parte k&w Espalda del cuerpo.
 | Mostrar el archivo de corte seleccionado para la parte k&w Manga izquierda.
 | Utilizar el archivo de corte en común para manga izquierda y derecha.
 | Mostrar el archivo de corte seleccionado para la parte k&w Manga derecha.
 | Mostrar el archivo de corte seleccionado para la parte k&w Cuello delantero.
 | Utilizar el archivo de corte en común para cuello delantero y posterior.
 | Mostrar el archivo de corte seleccionado para la parte k&w Cuello delantero.
Cuadro de lista para el cuello delantero | Seleccionar los módulos para el cuello delantero.
Cuadro de lista para el cuello trasero | Seleccionar los módulos para el cuello posterior.
 | Mostrar archivo de corte k&w (*.kaw, *.shk).
Los ajustes se mantendrán hasta la próxima vez que se abra el diálogo.

Los botones en el diálogo:

Botón | Función
 | La selección del corte o del módulo se borrará. Información 16 : El botón sólo está disponible con un archivo de corte seleccionado.
 | Seleccionar un archivo de corte en el diálogo Abrir. Información 16 : Para las piezas k&w Delantero del cuerpo y Espalda del cuerpo son indispensables los archivos de corte k&w.
 | Se abre el archivo de corte seleccionado en el editor de cortes. Información 16 : El botón sólo está disponible si se ha seleccionado una pieza k&w.
 | Por medio de Arrastrar & soltar puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al campo.
Aceptar | El corte k&w o las partes del corte seleccionadas se colocan en la muestra. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin colocar el corte en la muestra.

El corte se transformará automáticamente en una forma y se visualiza junto con la muestra en la Vista de símbolos.
La forma se colocará centrada en la primera pasada después del punho. La posición de la esquina inferior izquierda se indicará en la barra de estado. Si en dicha posición ya consta una forma, ésta será eliminada antes de que se produzca el posicionamiento de la nueva forma.
Con la función Eliminar forma se puede cancelar el proceso.
Con el símbolo Form ausschneiden Recortar forma en la barra de herramientas Pasos de procesamiento se conecta la forma con la muestra.

Para ello, véase también...
  • Barra de estado (Vista de símbolos, del tejido, técnica)
  • Eliminar forma


Densidad de malla

Con este diálogo se modifica la densidad de las mallas de la Vista de símbolos o de la Vista del tejido.
El diálogo es abierto con la función Ajustar densidad de malla... en el menú contextual de la Vista de símbolos o de la Vista del tejido. Se visualizará la densidad de malla actual.
El apartado Unidad de longitud contiene los siguientes botones de opción:

  • Option active 1 pulgada:
    Ajustará la unidad de longitud en los campos de entrada a 1 pulgada.

  • Option active 10 cm:
    Ajustará la unidad de longitud en los campos de entrada a 10 cm.

Campos de entrada para la densidad de la malla:

  • Agujas por cada unidad de longitud:
    Introducción del valor para las agujas por cada pulgada o 10 cm.

  • Pasadas por cada unidad de longitud:
    Introducción del valor para las pasadas por cada pulgada o 10 cm.

La unidad de longitud resultará del ajuste efectuado en el apartado Unidad de longitud.

Los botones en el diálogo:

Botón | Función
Valores normales | Los valores empíricos que reflejen un aspecto habitual de las mallas se aplicarán en los campos de entrada.
Valores de la máquina | El valor de Densidad de la aguja de la máquina que está activada para la muestra se aplicará en el campo de entradaAgujas por cada unidad de longitud. En el campo de entrada Pasadas por cada UL se introducirá el valor empírico correspondiente. Este botón no estará disponible en el editor de módulos.
Aceptar | Mostrar la vista de patrones de acuerdo con la densidad de mallas ajustada. El diálogo se cierra.
Cancelar | Se rechaza la densidad de malla ajustada y se cierra el diálogo.

  • Ajustar densidad de malla


Datos de pasadas técnicas

Los datos de pasadas técnicas son los datos de la muestra que no es imprescindible que los introduzca el usuario. El procesamiento técnico verifica si los datos de la muestra están completos y agrega automáticamente los datos faltantes.
Por otro lado, también es posible ampliar o modificar estos datos antes y después del procesamiento técnico. Al modificar los datos de pasadas técnicas después del procesamiento técnico ya no se necesita indefectiblemente un nuevo procesamiento técnico.

El diálogo se abre mediante la función Datos de pasadas técnicas del menú Parámetros de muestra.

Seleccione la función para la ficha que debe ser visualizada al abrir el diálogo.

El diálogo está dividido en las siguientes fichas:

  • Guiahilos

  • Variador

  • PRINT

  • Secuencia de tisaje

  • Llamadas de función

También puede asignar datos de pasadas técnicas a un módulo. Los datos de pasadas técnicas del módulo se aplican a la muestra por medio del procesamiento técnico.

En la vista técnica puede utilizar la tecla de función Ctrl+F9 para abrir una ficha determinada en el diálogo. Dependerá de la posición del puntero:

Si en la vista de campos de hilo se visualizan los campos de los guiahilos, entonces utilizando la tecla de función Ctrl+F9 podrá abrir la ficha Secuencia de tisaje.

El diálogo está dividido en una ventana de visualización y un sector de ajuste dentro de las diferentes fichas. El sector de ajuste se puede visualizar y ocultar mediante el botón Ajustes.

Los botones en el diálogo:

Botón | Función
Ajustes | Visualizar y ocultar el sector de ajuste del cuadro de diálogo. Información 16 : En este sector puede efectuar modificaciones en los datos de pasadas técnicas.
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin modificar los datos de pasadas técnicas.
Aplicar | Aplicar modificaciones. El botón recién estará disponible después de una modificación en los datos de pasadas técnicas. El diálogo permanece abierto. Información 16 : Los datos de los apartados con casilla de verificación sólo se aplicarán cuando dicha casilla esté marcada.
Estándar | En la ficha seleccionada para las pasadas técnicas seleccionadas entrar valores estándar en el sector de ajuste. Se trata de valores que son entrados por el procesamiento técnico A continuación podrá asignarlos con el botón Aplicar a las pasadas seleccionadas en la ventana de visualización. Información 16 : Este botón se encuentra en el sector de ajuste del diálogo. La ficha llamadas de función no posee este botón.

Es posible seleccionar las siguientes entradas en el diálogo Datos de pasadas técnicas:

  • Se pueden seleccionar pasadas técnicas en la ventana de visualización de las fichas.

  • En la ventana de visualización del sector de ajustes de la ficha Guíahilos, se podrán seleccionar guiahilos.

Las pasadas técnicas seleccionadas en la muestra aparecerán en la ventana de visualización de la ficha con fondo azul. De forma inversa una selección en la ficha también causa una selección en la muestra.

Para visualizar los guíahilos en la ventana del sector de ajustes, se deben haber seleccionado pasadas técnicas.

I. Seleccionar una entrada:

  • Hacer clic con el botón izquierdo del ratón en la entrada.

II. Seleccionar entradas conjuntas:

  1. Seleccionar la primera entrada del sector deseado.
  2. Seleccionar la última entrada del sector deseado con la tecla Mayús presionada.

III. Seleccionar entradas que no formen un conjunto:

  1. Seleccionar la primera entrada.
  2. Seleccionar otra entrada manteniendo la tecla Ctrl presionada.
Se puede seleccionar cualquier número de entradas manteniendo presionada la tecla Ctrl.

En la ficha Secuencia de tisaje solamente puede seleccionar todas las pasadas técnicas juntas de una secuencia de tisaje.

Más información:
  • Ficha Guíahilos
  • Ficha Variador
  • Ficha PRINT
  • Ficha Secuencia de tisaje
  • Ficha Llamadas de función
Para ello, véase también...
  • Datos de pasadas técnicas
  • Tablas


Ficha Guíahilos

La ficha Guiahilos sólo está disponible para muestras expandidas Expandieren starten o para muestras técnicas Technikbearbeitung starten.
Las entradas pueden ser sobrescritas por el procesamiento técnico.

Columnas de la ventana de visualización de la ficha:

Columna

Significado

Pasada

Numeración de las pasadas técnicas.
Si se utilizan varios guiahilos en una pasada técnica, la pasada se realizará tantas veces como guiahilos estén disponibles en la pasada técnica.

Nombre

Nombre del guiahilos.
En las pasadas técnicas en las que no hay ningún guiahilos, se mostrará un -. En un módulo aparecerá Indicador universal cuando se le haya asignado un indicador universal en una pasada.

Acción

Acción del guiahilos

Borde SEN

El guiahilos pasará en esta pasada al borde SEN.

tb tooloptions arrow Insertar

El hilo se introducirá en el sector de tisaje.

Bascular

Se utiliza un guiahilos de Intarsia. Éste estará basculado.

No bascular

En un módulo, se predeterminó que el indicador universal de un guiahilos no se basculará.

Pinzar/Cortar

El hilo se pinzará en esta pasada. Se puede determinar un aplazamiento para un módulo. Si al icono [image] le sigue [image] en relación con un número, significa que no se pinzará en esta pasada, sino después del número indicado de pasadas de mallas.

Abrir pinza

En esta pasada se abrirá la pinza.
Antes del procesamiento técnico, en la asignación de campos de hilo se puede indicar un número de pasadas para el campo de hilo. Éste se transferirá desde el procesamiento técnico a los datos de pasadas técnicas. En caso necesario, puede volver a modificar el valor tras el procesamiento técnico en el sector de ajustes de esta ficha.
Los iconos para la acción del guiahilos también se representarán en las columnas de control. Para ello debe estar activada la barra de visualización del guiahilos. Además en la ficha Acción/Recorrido podrá ver el nombre del icono.

Abrir pinza en esta pasada

0

No abrir pinza (Y-1A:R0)

n

Abrir pinza después de n pasadas

HL

Posición de parada del guiahilos izquierdo

HR

Posición de parada del guiahilos derecho

0

Posición inicial

1 a4

Escalonamiento correspondiente al número de guiahilos en un carril.

Corrección izquierda

Corrección de parada para la vía de paso del guiahilos izquierdo.
Antes del procesamiento técnico sólo se puede indicar una corrección del guiahilos para un indicador universal. Por lo tanto, para que sea posible introducir una corrección antes del procesamiento técnico, es necesario asignar un indicador universal para un guiahilos a un módulo utilizado en la muestra.
Además de introducir el valor para una pasada técnica, también es posible indicar una corrección del guiahilos para los siguientes sectores:

  • Campo de hilo (en el diálogo Asignación de campos de hilo)

  • Global para toda la muestra (en el diálogo Asignación de campos de hilo)

  • Pasada técnica (gráfica en la vista técnica)

Corrección derecha

Corrección de parada para la vía de paso del guiahilos derecho

0

Sin corrección

+/- 1 a 120

Corrección del número de pasos indicado

El sector de ajustes se compone de una ventana de visualización y varias fichas. El sector de ajustes contiene las siguientes fichas:

  • Posición de parada / Corrección

  • Acción/Recorrido

  • Añadir

En la ficha Posición de parada / Corrección se pueden realizar los siguientes ajustes:

Elemento | Significado
Apartado Posición de parada / Corrección
Checkbox active Posición de parada | Activar el apartado. : Las posiciones de parada sólo se aplicarán al programa de tisaje (Sintral) si en esa pista de guíahilos para la muestra se utilizan al menos dos guíahilos y, en esa pasada, los guíahilos trabajan hasta el borde del tejido.
HL | Seleccionar la posición de parada para el escalonamiento izquierda.
HR | Seleccionar la posición de parada para el escalonamiento derecha.
Checkbox active YD | Activar el apartado. Parar los guiahilos en el borde del tejido.
Izquierda | Introducir la distancia del guiahilos hasta el borde izquierdo del tejido en 1/16 pulgadas
Derecha | Introducir la distancia del guiahilos hasta el borde derecho del tejido en 1/16 pulgadas
Checkbox active Corrección | Activar el apartado. : Asignar una corrección de parada a varias pasadas con distintas posiciones de parada.
Izquierda | Seleccionar valor de corrección para la izquierda.
Derecha | Seleccionar valor de corrección para la derecha.

En la ficha Acción/Recorrido se pueden realizar los siguientes ajustes:

Elemento |  | Significado
Apartado Acción:
Checkbox active Acción |  | Activar el apartado.
tb tooloptions arrow Checkbox active Insertar |  | Activar la acción Insertar.
Not-Q Checkbox active No Q |  | Activar la acción No Q
Checkbox active Bascular |  | Activar la acción Bascular : Las acciones Bascular y Pinzar/Cortar son excluyentes.
Grafik aus 'Registerkarte Aktion/Weg' (igno3lq2.png) Checkbox active Vanisado autárquico |  | Activar la acción Vanisado autárquico
Checkbox active Pinzar/Cortar |  | Activar la acción Pinzar/Cortar. : Las acciones Bascular y Pinzar/Cortar son excluyentes.
Checkbox active Abrir pinza |  | Ejecutar la acción Abrir pinza de la forma establecida:
 | Option active Después Pasadas | Activar la acción e indicar el número de pasadas tras el que se abre la pinza.
 | Option active inmediatamente | Activar la acción Abrir inmediatamente la pinza
 | Option active No abrir pinza | Activar la acción No abrir pinza Corresponde a Y-1A:Rn;
Apartado Recorrido
Checkbox active Recorrido |  | Activar el apartado.
 |  | Mostrar y modificar el recorrido de los guiahilos (sin vía de paso).
Checkbox active <|> R contrario a dirección del carro |  | Activar recorrido inverso de guiahilos
Apartado posición de borde
Checkbox active Posición del borde |  | Activar el apartado.
Checkbox active Borde SEN |  | El guiahilos se desplazará al borde SEN. Consejo: También se puede modificar el recorrido del guiahilos mediante la función Modificar recorrido del guiahilos del menú contextual de la vista técnica.
Checkbox active Posición+ |  | El guiahilos es posicionado con distancia adicional (agujas) desde el borde del tejido. Esta posición de espera es conservada hasta volver a utilizar el guiahilos.

En la ficha Agregar se pueden realizar los siguientes ajustes:

Elemento

Significado

Apartado Agregar

Campo de visualización derecho

Se visualizan los guiahilos que utilizados en la muestra.
A una pasada técnica le podrá asignar otro guiahilos o cambiar los guiahilos.
Si desea asignar a un módulo determinadas propiedades relacionadas con el guíahilos, puede insertar en él un indicador universal. Para ello son predeterminadas las siguientes propiedades:

  • Posición de parada y corrección

  • Pinzar/Cortar después de x pasadas

  • Abrir pinza después de x pasadas

  • Mover guiahilos fuera del sector SEN

En el diálogo Asignación de campos de hilo Ud. establece qué guiahilos va a utilizar para el marcador de posición.

Campo de visualización izquierdo

Indicar guiahilos de la pasada técnica seleccionada.

Puede asignar un guiahilos a una pasada técnica antes del procesamiento técnico si lo ha asignado anteriormente a un campo de hilos en el diálogo Asignación de campos de hilo.

I. Asignar un nuevo guiahilos a una pasada técnica:

  1. Seleccionar las pasadas técnicas en la muestra o en la ventana de visualización de la ficha.
    • Los guiahilos de las pasadas técnicas seleccionadas se aplicarán a la ventana de visualización del sector de ajustes.
  2. Mover el guiahilos desde la ficha a la ventana de visualización de la parte izquierda del sector de ajustes mediante Arrastrar y soltar.

      3. - o bien -

    • Hacer doble clic sobre el guiahilos en la ficha Agregar.
  3. Hacer clic en el botón Aplicar.

II. Borrar un guiahilos de la ventana de visualización del sector de ajustes:

    • En la ventana de visualización se han seleccionado los guiahilos que se van a borrar.
  1. Pulsar la tecla Supr.

      2. - o bien -

    • Llamar el menú contextual con el botón izquierdo del ratón y hacer clic en la función borrar guiahilos.
Para ello, véase también...
  • Guíahilos
  • Corrección de los guíahilos
  • Modificar recorrido del guíahilos
  • Guíahilos


Ficha Variador

La ficha Variador solo sirve para la visualización.

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
V | Variador y variador de transferencia para cada pasada. El variador no se podrá modificar en el diálogo Datos de pasadas técnicas.
V Detrás | Variador y variador de transferencia para cada pasada. Machine-Icon : Sólo en el caso de máquinas en las que también se pueda utilizar la fontura anterior (máquinas TC4).
V Delante | Variador y variador de transferencia para cada pasada. Machine-Icon : Sólo en el caso de máquinas en las que también se pueda utilizar la fontura anterior (máquinas TC4).
VZ^ | Variador y variador de transferencia para cada pasada. Machine-Icon : Sólo en el caso de máquinas en las que también se pueda utilizar la fontura adicional posterior (máquinas TC-T).
VZV | Variador y variador de transferencia para cada pasada. Machine-Icon : Sólo en el caso de máquinas en las que también se pueda utilizar la fontura adicional anterior (máquinas TC-T).
VZL | Variador y variador de transferencia para cada pasada. Machine-Icon : Sólo en el caso de máquinas en las que también se pueda utilizar la parte izquierda de la fontura adicional anterior (máquinas TC-R).
VZR | Variador y variador de transferencia para cada pasada. Machine-Icon : Sólo en el caso de máquinas en las que también se pueda utilizar la parte derecha de la fontura adicional anterior (máquinas TC-R).
Si en caso de velocidad baja del variador no se puede adaptar la velocidad del carro, el carro esperará en el punto de retorno hasta que se haya acabado el proceso de variado.


Ficha PRINT

Las indicaciones en la ventana se aplicarán automáticamente en el programa de tisaje (Sintral).
Órdenes Sintral adicionales para cada sistema también pueden ser indicadas en módulos.

Columnas de la ventana de visualización de la ficha:

Columna |  | Significado
Pasada |  | Numeración de las pasadas técnicas
Instrucción PRINT [Idioma] |  | Texto que aparecerá en la pantalla de la máquina durante la ejecución de la pasada. Información 16 : Si hace clic con el botón derecho del ratón sobre el encabezado, se abrirá el diálogo Ajuste del idioma para la instrucción PRINT, donde se puede determinar el idioma.
SINTRAL | X | En esta pasada hay un comando Sintral disponible. El comando de la línea activa es visualizado en el campo de entrada Comando de SINTRAL
 | - | En esta pasada no hay ningún comando Sintral.

El sector de ajustes contiene los siguientes apartados:

Element |  | Significado
Casilla de verificación PRINT |  | Activar función PRINT.
Campo de entrada Instrucción |  | Introducir la instrucción.
Cuadro de lista Idioma |  | Seleccionar el lenguaje en el que se desee introducir el comando. Información 16 : La instrucción PRINT puede ser entrada para cada pasada en varios idiomas.
Casilla de verificación Comando |  | Activar la función Sintral.
Campo de entrada Comando de SINTRAL |  | Entrar un comando de SINTRAL para cada pasada. Información 16 : En caso de indicaciones largas, puede utilizar el comando <LF> para insertar el inicio de una nueva línea Sintral. Ejemplo: <LF> #99=1 <LF> #98=2 <LF> #97=1 En Sintral, cada indicación sobre el contador aparece en una línea distinta.
Opciones para comandos de SINTRAL.
 | Option active antes del sistema | Entrar comandos de acuerdo con su orden antes de la indicación del sistema.
 | Option active antes de la carrera | Entrar comandos de acuerdo con su orden antes de la pasada de carro.
 | Option active después de la carrera | Entrar comandos de acuerdo con su orden antes de la pasada de carro. Si el lugar después de la última indicación del sistema es insuficiente, los siguientes comandos se escribirán en una nueva línea.
Todos los comandos SINTRAL se pueden entrar en el campo de entrada Comando de SINTRAL.
Ejemplos para el campo de entrada Comando de SINTRAL:
CL=n: Recorrido de limpieza (cantidad n de vueltas hasta el próximo recorrido de limpieza)
AS=0/1: Activar/desactivar dispositivo de aspiración
Para ello, véase también...
  • Ajuste del idioma para PRINT


Ficha Secuencia de tisaje

Esta función sólo está disponible si hay abierta una muestra técnica.

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
Secuencia de tisaje | En la parte izquierda de la columna se representan los colores de los campos de guiahilos de acuerdo con la secuencia de tisaje para la carrera de derecha a izquierda y en la parte derecha, para la carrera de izquierda a derecha.

En el sector de ajustes se puede determinar o borrar una secuencia de tisaje.

Elementos | Significado
Apartado Reglas para aplicar las secuencias de tisaje
Opción Aplicar sólo las secuencias de tisaje modificadas | Con el botón Aplicar es posible aplicar todas las secuencias de tisaje modificadas manualmente de las pasadas de muestra seleccionadas.
Opción Aplicar todas las secuencias de tisaje | Con el botón Aplicar es posible aplicar todas las secuencias de tisaje de las pasadas de muestra seleccionadas.
Botones
Aceptar | Se aplican las modificaciones y se cierra el diálogo.
Cancelar | Cerrar el diálogo sin guardar las modificaciones.
Aplicar | Dependiendo de la opción Aplicar sólo las secuencias de tisaje modificadas o Aplicar todas las secuencias de tisaje
<< --> >> | Aplicar la secuencia de tisaje para la dirección de carro de derecha a izquierda en orden consecutivo inverso para la dirección de carro de izquierda a derecha.
<< <-- >> | Aplicar la secuencia de tisaje para la dirección de carro de izquierda a derecha en orden consecutivo inverso para la dirección de carro de derecha a izquierda.
Borrar | Borrar todas las secuencias modificadas manualmente de las pasadas de muestra seleccionadas.

Columnas del sector de ajustes de la ficha:

Columna | Significado
<< | Secuencia de tisaje para la dirección del carro de derecha a izquierda
>> | Secuencia de tisaje para la dirección del carro de izquierda a derecha
Ejemplo de una secuencia de tisaje
Ejemplo de una secuencia de tisaje

En una secuencia de tisaje se pueden visualizar hasta 32 colores. Los campos de color individuales están separados por medio de un conmutador. Haciendo clic en el conmutador se activa o desactiva la separación del sistema.
Un conmutador negro indica una separación del sistema. Cada color trabaja en un sistema distinto.
Si el conmutador es gris, la separación del sistema está desactivada. Los campos de color entre los cuales se haya eliminado la separación del sistema trabajan de forma conjunta en un sistema cuando es posible.
El orden de los campos de color se puede modificar por medio de la función Arrastrar y soltar dentro de la misma dirección del carro. Para ello, hacer clic en el campo de color deseado y arrastrarlo a la posición en la que se deba insertar manteniendo presionado el botón del ratón. Al soltar el botón del ratón, se modifica la secuencia de colores.
Si hace doble clic sobre un color, se seleccionará el campo del hilo correspondiente en el diálogo Asignación de campos del hilo y en la vista de campos del hilo.

Dentro de un sector con una secuencia de tisaje, si la casilla de verificación No reordenar de la ficha Sectores de este diálogo está activada, se desactivará la secuencia de tisaje de este sector.
Por esta razón, la casilla de verificación No reordenar tiene prioridad frente a la secuencia de tisaje y la casilla de verificación Agrupar guiahilos del diálogo Configuración.

En los siguientes casos no se tendrá en cuenta la secuencia de tisaje indicada:

  • En el caso de una muestra de diseño

  • Si se trata de Jacquards

  • Dentro de campos de hilo solapados se encuentran las acciones de aguja Transferencia, Prensar o Desprender .

  • En un sector con una secuencia de tisaje está activada la casilla de verificación No reordenar.

Si se desea influir en la secuencia de tisaje de un Jacquard, en primer lugar es necesario convertirlos en acciones de la aguja. De esta forma, ya no será posible introducir automáticamente un ligamento en este sector desde el procesamiento técnico. Éste debe asignarse a los campos del hilo correspondientes en el diálogo Asignación de campos del hilo con el botón Ligamento BINDING left o BINDING right .
Para ello, véase también...
  • Configuración/Configuración k&w
  • Secuencia de tisaje...


Ficha Llamadas de función

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
Comandos adicionales | Nombre de los comandos adicionales
Función | Nombre de la función
Repetición | Número de repeticiones para la función

Los siguientes elementos se encuentran en el sector de ajustes del apartado Función:

Element | Significado
Casilla de verificación | Activar el apartado.
Campo de entrada Comandos adicionales | Indicar el nombre del comando adicional.
Cuadro de lista Función | Seleccionar función Sintral. Advertencia: Las funciones Sintral de los parámetros de la muestra con el tipo Pasadas técnicas aparecen como entrada en el cuadro de lista. Por medio de la entrada Otras funciones... aparece el diálogo Abrir a través del cual se pueden cargar nuevas funciones Sintral. Por medio de la entrada Campo vacío se puede eliminar la función de la pasada técnica.
Campo de entrada Repetición | Indicar el número de repeticiones de la función Sintral.
Botones de opción Ejecutar antes de pasada de carro/después de pasada de carro | Seleccionar la posición de inserción en la pasada técnica para la orden adicional y/o función Sintral


Ajuste del idioma

Se pueden seleccionar varios idiomas para visualizar el nombre de la entrada.

Seleccionar un idioma para los nombres de las entradas de las tablas:

Sólo se cambiará el idioma para la tabla que esté actualmente abierta.
  1. Hacer clic con el botón derecho del ratón en la línea del encabezado de la columna Nombre.
    • Aparece el diálogo Ajuste del idioma.
  2. Hacer clic con el botón izquierdo del ratón en el icono tb tooloptions arrow del diálogo.
    • El cuadro de lista se abre y se visualizan los idiomas disponibles.
  3. Hacer clic con el botón izquierdo del ratón en el idioma deseado.
  4. Hacer clic en el botón Aceptar.
    • Se cerrará el diálogo y se visualizarán los nombres en la tabla en el idioma seleccionado.

Si aún no se ha introducido ningún nombre en el idioma seleccionado podrá hacerlo ahora.

  • Nombre


Ajuste del idioma para PRINT

Se pueden seleccionar varios idiomas para visualizar el nombre de la instrucción PRINT.

Seleccionar un idioma para el comando IMPRIMIR:

  1. Hacer clic con el botón derecho del ratón en la línea del encabezado de la columna Instrucción PRINT.
    • Aparece el diálogo Ajuste del idioma para la instrucción PRINT.
  2. Hacer clic con el botón izquierdo del ratón en el icono tb tooloptions arrow del diálogo.
    • El cuadro de lista se abre y se visualizan los idiomas disponibles.
  3. Hacer clic con el botón izquierdo del ratón en el idioma deseado.
  4. Hacer clic en el botón Aceptar.
    • El diálogo se cerrará y se visualizarán los nombres en la ventana en la lengua seleccionada.

Si aún no se ha introducido ningún nombre en el idioma seleccionado podrá hacerlo ahora.


Reemplazar entrada de tabla

Este diálogo aparece durante el siguiente proceso:
Se encuentran abiertas dos ó más muestras y se quiere copiar una entrada de una tabla de parámetros de muestra en la tabla de otra muestra por medio de las funciones Copiar e Insertar. En esta tabla, sin embargo ya existe una entrada con el mismo número ID.
El diálogo mostrará la pregunta ¿Desea sobrescribir la entrada x?
Para la respuesta dispondrá de los siguientes botones:

Botón | Función
Sí | Sobrescribir la entrada.
No | No sobrescribir la entrada mostrada. Información 16 : En caso de que existan entradas adicionales para sobrescribir, aparecerá la consulta para la entrada siguiente.
Nueva entrada | No sobrescribir la entrada. Crear una nueva entrada con un nuevo número de identificación.
Sobreescribir todo | Sobrescribir la entrada visualizada y todas las demás entradas coincidentes.
Cancelar | Cancelar el proceso.
Todo nuevo | La entrada visualizada y todas las entradas coincidentes se generarán como entradas nuevas con nuevos números ID.
Con todos los botones se cerrará el diálogo.
Para ello, véase también...
  • Copiar
  • Insertar


Marco

Con este diálogo se crea un marco de color alrededor de una selección.
El diálogo puede ser llamado a través del icono [image] de la barra de herramientas Herramientas de dibujo.

En este diálogo se realizan los siguientes ajustes:

Elemento | Significado
Checkbox active simétrico | Aplicar el valor a todos los cuadros de edición. Anchura del marco igual en todos los lados.
Checkbox active Con puntos de ángulo diagonales | Dibujar el marco también en los puntos de ángulo de la selección
Checkbox active ampliar selección | Sustituir la selección original por la selección enmarcada.
 | Entrar ancho del borde en los cuatro lados del marco.

Con OK Ud. crea un marco con los grosores de marco indicados.
Cerrar el diálogo con Closing X .

Para ello, véase también...
  • Insertar marco


Ciclos

Por medio de este diálogo podrá asignar ciclos de pasadas o de anchura a la muestra. Los ajustes se aplican a la tabla Ciclos. En la descripción de las columnas de esta tabla también encontrará una explicación más exacta de cada uno de los elementos.

Elementos

Significado

Campo de introducción
Nombre

Entrada del nombre del ciclo.
En un nuevo ciclo se ofrecerá automáticamente el nombre Nuevo ciclo.

Cuadro de lista
RS

Seleccionar el conmutador de ciclos (RS 1 a RS 19) o el contador (nº 1 a nº 99) para los ciclos de pasadas. Por medio de la entrada de la lista ? se asignará automáticamente el conmutador de ciclos más bajo que esté libre.
Otras posibilidades de selección:

  • Galga

  • =^=

  • Directo

Apartado
Ciclo

Seleccionar tipo de ciclos Línea o Columna.
Información 16: Si se utilizan ciclos de anchuras, en el programa de tisaje (Sintral) se creará una tabla de tamaños. Puede predeterminar un conmutador/contador de ciclos para estos ciclos en el apartado Tabla de tamaños de Configuración.
En el caso de muestras para máquinas con peine sólo es posible utilizar ciclos de anchura si el hilo del peine no se ha tejido con los módulos, sino con ayuda de una Función Sintral.

Apartado
Número de repeticiones

En el campo de entrada Estándar se introducirá cuántas veces se debe repetir el ciclo. De forma predeterminada está ajustado el valor 1. El campo Estándar se ve afectado por el cuadro de lista Comportamiento y viceversa.

  • Si se trata de un ciclo de pasadas, en el cuadro de lista Comportamiento aparecerá la entrada Ciclo.
    Si se trata de un ciclo de anchura, aparece la entrada Parte repetible.
    Sólo es posible editar el valor del campo Estándar para estas dos entradas. Los valores de los campos Mín y Máx no tienen significado para estas dos entradas.

  • Si se selecciona otra entrada los ciclos tienen otro comportamiento. En los campos de entrada Mín y Máx se puede indicar un rango de valores. Están predeterminados los valores 0 y 20.

Comportamiento

Seleccionar un conmutador. El valor correspondiente se ajuste en el campo de entrada Estándar.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Aplicar | Aplicar los ajustes del diálogo al diálogo Ciclos.
Cancelar | Cerrar el diálogo sin crear un ciclo.
Mostrar ciclos >> | Visualizar la tabla Ciclos.

Asignar un ciclo a la muestra:

  1. Seleccionar en la muestra las pasadas a las cuales se debe asignar un ciclo.
  2. Llamar el menú Parámetros de muestra / Ciclo....

      3. - o bien -

    • Pulsar la combinación de teclas Ctrl + R.
    • Aparecerá el diálogo Ciclos.
  3. Indique un para el ciclo.

      4. - o bien -

    • Mantener el nombre predeterminado.
  4. Seleccionar el comportamiento del ciclo en el cuadro de lista

      5. - o bien -

    • Utilizar el comportamiento predeterminado.
  5. Introducir los valores para , y .

      6. - o bien -

    • Mantener los valores predeterminados.
  6. Hacer clic en el botón Aplicar.
    • Las entradas se transferirán a las columnas de igual nombre en la tabla. Los campos de entrada del diálogo se tornarán de gris. Aquí no se podrá realizar ninguna otra modificación.
      El color de la entrada también se visualizará en la columna de control.
  7. Hacer clic en el botón Aceptar.
    • El diálogo se cierra.
Para ello, véase también...
  • Columnas de control
  • Barra de columnas


KI/K<I>

Información 16: Sólo Setup1
En este diálogo se indican de forma global los valores de corrección para el estado basculado o no basculado (girado) del guiahilos para toda la muestra. Estos valores de corrección pueden ser aplicados a los datos de configuración del programa de tisaje mediante la función Generar programa MC.
El diálogo se abre después del Procesamiento técnico en el diálogo Asignación de campos del hilo en el apartado Ocupación de guiahilos con el botón Configuración KI/K<I>.
Para el guiahilos de la muestra están disponibles los campos de entrada.

Al abrir el diálogo, el cursor se encuentra en el primer campo disponible del guiahilos.
Con la tecla de tabulador puede cambiar a los otros campos de entrada.
Con el botón izquierdo del ratón puede hacer clic en un campo de entrada.

El diálogo contiene los siguientes campos de entrada para los guiahilos Y en las posiciones de carril 1A a 8D:

Campo de introducción | Significado
Ka | Valor de corrección para el borde izquierdo del guiahilos no orientado.
-b | Valor de corrección para el borde derecho del guiahilos no orientado.
K<I>a | Valor de corrección para el borde izquierdo del guiahilos orientado.
-b | Valor de corrección para el borde derecho del guiahilos orientado.

Como valores de corrección se pueden entrar valores entre 0 y 120.
La anchura de pasos es de 1,6 mm.

Los botones en el diálogo:

Botón | Función
Aceptar | Aceptar entradas. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar las modificaciones.
Después de cada modificación en este diálogo debe llamar nuevamente el menú Programa MC / Generar programa MC. Hay que tener en cuenta, que un nuevo Procesamiento técnico vuelve a borrar los valores en ese diálogo.

Información 16: Además, es posible indicar una corrección de los guiahilos para los siguientes sectores:

  • Columna de control YCI CC YCF (Setup2)

  • Pasada técnica:

    • (Modificar recorrido del guiahilos) gráficamente

    • mediante entrada de valor (ficha Guiahilos)

  • Corrección del guíahilos (campo del hilo)

Para ello, véase también...
  • Generar programa MC


Ajustes del programa

Este diálogo permite realizar diversos ajustes del programa.
El diálogo Ajustes del programa se abre en el menú Herramientas / Ajuste del programa.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin guardar los ajustes modificados.

El diálogo está dividido en las siguientes fichas:

Más información:
  • Ficha Guardar
  • Ficha Cargar
  • Ficha Vistas
  • Ficha vista de formas
  • Ficha Tipos de letra
  • Ficha Directorios
  • Ficha Sistema de ayuda
  • Ficha Sintral
  • Ficha Otros


Ficha Guardar

En esta ficha se activa la opción de guardar automáticamente la muestra después del procesamiento técnico o de la creación Sintral. Si no ha salido correctamente del programa M1plus, p. ej. por una caída de tensión, en el nuevo arranque se cargará el estado con el cual se guardó automáticamente la última vez.

En la ficha Guardar se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Guardar automáticamente cada ... minutos | Si la casilla de verificación está activada, todas las muestras abiertas se guardará automáticamente según un intervalo de tiempo indicado en el campo de entrada.
Casilla de verificación Guardar muestra después del procesamiento técnico | Si la casilla de verificación está activa, la muestra se guardará al terminar el procesamiento técnico. Si no se habían guardado previamente los cambios efectuados en la muestra, aparecerá el diálogo Guardar muestra como....
Casilla de verificación Guardar muestra después de crear Sintral | Si la casilla de verificación está activa, la muestra se guardará al crear el Sintral de la muestra. Si no se habían guardado previamente los cambios efectuados en la muestra, aparecerá el diálogo Guardar muestra como....
Casilla de verificación Extraer archivos jac/sin/set después de crear Sintral | Si la casilla de verificación está activada, se crea automáticamente el programa de tisaje (Sintral) para la muestra. Información 16 : Después del procesamiento técnico no se visualiza ningún mensaje de conclusión.
Para ello, véase también...
  • Asistente técnico (mensaje de finalización)


Ficha Cargar

En la ficha Cargar se realizan los siguientes ajustes:

Elemento | Significado
Apartado Muestra técnica
Checkbox active Vista de símbolos Checkbox active Vista del tejido Checkbox active Vista técnica | Ajustar la vista que se visualiza al cargar o crear una muestra técnica.
Apartado Módulo
Checkbox active Vista de símbolos Checkbox active Vista del tejido Checkbox active Vista técnica | Ajustar la vista que se visualiza al cargar o crear un módulo.
Apartado Vista de control (muestra expandida)
Checkbox active Vista de símbolos Checkbox active Vista del tejido Checkbox active Vista técnica | Ajustar la vista que se visualiza al expandir una selección. Información 16 : Vista de control La muestra no puede ser editada.
Checkbox active Al abrir una muestra activar inmediatamente las vistas de control | Visualizar la vista de control seleccionada de la muestra completa al cargar o crear la muestra.
Checkbox active Archivo con indicación de ruta en la barra de títulos | Mostrar también la ruta del archivo en la barra de títulos además del nombre del archivo de la muestra actual .
Para ello, véase también...
  • Vistas de control (expansión)
  • Expandir muestra


Ficha Vistas

En la ficha Vistas se realizan los siguientes ajustes:

Element | Significado
Botones | Abrir el diálogo Colores en el cual se selecciona un color. El color seleccionado es indicado en el botón.
Color de la rejilla... | Seleccionar el color para la rejilla en las vistas. A través de tb pattern grid en la barra de herramientas Representación de la muestra se activa o desactiva la rejilla.
Color de fondo Vista de símbolos... | Seleccionar color para el fondo en la vista de símbolos.
Color de fondo Vista del tejido... | Seleccionar color para el fondo en la vista del tejido.
Color de cantos de referencia Vista de la forma… | Seleccionar color para los cantos de referencia en la vista de la forma.
Para ello, véase también...
  • Colores
  • Representaciones de muestras


Ficha vista de formas

En la ficha vista de formas se realizan los siguientes ajustes:

Element | Significado
Botón para el color de los cantos de referencia | Abrir el diálogo Colores. Aquí puede seleccionar el color en que aparecerán los cantos de referencia en la vista de formas. El color seleccionado es indicado en el botón.
Para ello, véase también...
  • Colores


Ficha Tipos de letra

En la ficha Tipos de letra se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Tipos de letra para | Seleccionar idioma.
Cuadro de lista Tipo de letra proporcional: | Seleccionar tipo de fuente porporcional con letras de distintos anchos. Advertencia: El tipo de fuente seleccionado será utilizado para la visualización de las reglas del procesamiento técnico, en la tabla de funciones Sintral y en la tabla de cantos de los atributos de la forma.
Campo de visualización Tipo de letra de anchura fija: | Visualización del tipo de letra de ancho determinado. Advertencia: El tipo de fuente visualizado será utilizado en el Control Sintral.
Un cuadro de lista vacío Tipo de letra proporcional: o Tipo de letra de ancho determinado: significa que no se dispone de ningún tipo de letra adecuado para el idioma seleccionado.


Ficha Directorios

En la ficha Directorios se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Directorio principal del programa | Visualización de la ruta actual en la que se encuentra el programa.
Campo de visualización Directorio principal de los datos: | Visualización de la ruta actual en la que se encuentra el directorio principal de los datos.
Campo de visualización Directorio de archivos Bitmap: | Visualización de la ruta actual en la que se encuentran los archivos Bitmap.
Campo de visualización Directorio de esquemas de color: | Visualización de la ruta actual en la que se encuentran los esquemas de color.
Campo de visualización Directorio de la base de datos de máquinas: | Visualización de la ruta actual en la que se encuentra la base de datos de máquinas.
Botón Examinar... | Abrir el diálogo estándar de Windows Buscar carpetas, donde podrá seleccionar un directorio distinto.
Botón Predeterminado | Ajustar un directorio predeterminado.


Ficha Sistema de ayuda

En la ficha Sistema de ayuda se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Directorio de archivos de ayuda: | Mostrar ruta actual.
Hacer clic en el botón Examinar... | Abrir el diálogo estándar de Windows Buscar carpeta. En él es posible seleccionar el directorio en el que la workstation de muestras debe buscar archivos de ayuda al abrir la ayuda.
Botón Predeterminado | Ajustar un directorio predeterminado.
Las modificaciones sólo se aplicarán a partir del reinicio de la workstation de muestras.


Ficha Sintral

En la ficha Sintral del diálogo Ajustes de programa se realizan los siguientes ajustes:

Element | Significado
Apartado Contador de ciclos en Sintral con Setup1
Option active antes de INICIO | Entrar contador de ciclos antes de START.
Option active después de INICIO | Entrar contador de ciclos después de START.
Option active Como comentario | Introducir conmutador de ciclo como comentario.
Option active no en Sintral | No introducir conmutador de ciclo. Utilizar contador de ciclos de la CMS. Información 16 : solo con Setup1
Apartado Contador de ciclos en Sintral con Setup2
Option active antes de INICIO | Entrar contador de ciclos antes de START.
Option active después de INICIO | Entrar contador de ciclos después de START.
Option active Como comentario | Introducir conmutador de ciclo como comentario.
Option active en el Setup2 | Entrar contador de ciclos en Setup2. Sin comentario en Sintral. Información 16 : solo con Setup2
Apartado Editor Sintral
Option active UltraEdit-32 | Editar Sintral con UltraEdit-32.
Option active Editor Sintral | Editar Sintral con el Editor Sintral.
 | Información 16 : La selección de un editor Sintral no tiene influencia sobre la invocación del editor al hacer doble clic en un archivo Sintral en el explorador Windows.
Apartado Transición Fully Fashion
Option active al inicio (antes de 'F:M1-Sintral') | Insertar transición a la anchura de tisaje necesaria antes de la llamada de función F:M1-Sintral.
Option active al final (después de 'F:M1-Sintral') | Insertar transición a la anchura de tisaje necesaria después de la llamada de función F:M1-Sintral.
Option active al inicio y al final | Insertar transición a la anchura de tisaje necesaria tanto antes como también después de la llamada de función F:M1-Sintral. Información 16 : Importante para secuencias con diferentes anchuras de comienzo.

Abrir los archivos Sintral del Explorador de Windows en el Editor Sintral con doble clic:

  1. Abrir el menú contextual de un archivo Sintral en el Explorador de Windows con el botón derecho del ratón.
  2. Seleccionar Abrir con ....
  3. Bajo Examinar seleccionar el programa Sinedit.exe bajo C:\Programme\Stoll\M1\Bin (o C:\Program Files\Stoll\M1\Bin).
  4. Activar la casilla de verificación Abrir este tipo de archivo siempre con el programa seleccionado.
Para ello, véase también...
  • Sintral-Editor (UltraEdit-32)
  • Editor Sintral


Ficha Otros

En la ficha Otros se realizan los siguientes ajustes:

Elemento | Significado
Tamaño del búfer para deshacer / restablecer ... MB | Introducir el tamaño del búfer para las funciones Deshacer y Repetir en el menú Edición. : Aumente este valor si la función no se puede llevar a cabo y aparece Sobrecarga en el cuadro de lista junto al icono [image] en la barra de herramientas Estándar.
Checkbox active Generar Sintral después del procesamiento técnico | Generar Sintral sin solicitar confirmación después del procesamiento técnico automático.
Checkbox active Mostrar el archivo log después del procesamiento técnico | Si se solucionó un problema durante el procesamiento técnico, el archivo Log le será mostrado automáticamente después del procesamiento técnico.
Checkbox active Posición de parada del guiahilos optimizada (sin recorrido del variador) | El recorrido del variador no se toma en cuenta para la posición de parada del guiahilos. ^0 es utilizado en la definición del símbolo del campo de guiahilos. (Y-1A:F1AY^0;) De este modo son posibles distancias más cortas. : Para CMS ST211 - ST468 es necesario el sistema operativo V 3.007 o superior. Desactive la opción para sistemas operativos CMS anteriores.
Apartado Comportamiento de la tabla de campos de hilo al abrir
Checkbox active No visualizar repetidamente la identificación (*) para procesamiento automático | Eliminar siempre la identificación (* en la columna [image] ) para campos de hilo procesados automáticamente. Al abrir el diálogo Asignación del campo del hilo la próxima vez ya no aparecen las identificaciones.
 | Mantener la identificación (*) en la columna [image] ) para campos de hilo procesados automáticamente. Al abrir el diálogo Asignación del campo del hilo la próxima vez las identificaciones vuelven a aparecer.
Checkbox active No visualizar repetidamente campos de hilo sin asignación (Lost & Found) | Eliminar siempre los campos de hilo Lost & Found [image] no utilizados.
 | Conservar los campos de hilo Lost&Found [image] en la tabla de campos de hilo.
Checkbox active Ocultar función optional de hilo de trama | Las funciones del tipo de guiahilos de trama Q son ocultados.
Apartado Función de rueda de desplazamiento
Option active Desplazamiento vertical, Ctrl + rueda de desplazamiento = Zoom | Desplazar la sección de imagen con la rueda del ratón hacia arriba o hacia abajo. Con Ctrl y la rueda del ratón Ud. modifica el grado de zoom.
Option active Zoom | Ampliar o reducir el grado de zoom con la rueda del ratón. Con Ctrl y la rueda del ratón usted desplaza la sección de imagen hacia arriba o hacia abajo.
Apartado Modo panorámico
Option active Modo panorámico con botón derecho del ratón | Mover una sección de la imagen con el ratón manteniendo apretado el botón derecho.
Option active Modo panorámico con Ctrl + botón derecho del ratón | Mover una sección de la imagen con el ratón y Ctrl + manteniendo apretado el botón derecho.
Option active Modo panorámico desactivado | Evitar el desplazamiento con el botón derecho del ratón.
Para ello, véase también...
  • Campos de hilo modificados / ya no utilizados (diálogo)
  • Adaptar selección
  • Ajustes del programa...


Editar elemento de ciclo

En este diálogo se genera un nuevo tipo de línea. Los tipos de línea no son específicos de una muestra y son válidos para M1plus.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Visualización del elemento de ciclo. Editar el elemento de ciclo con el botón Dibujar presionado.
Botón | Dibujar ciclo con la altura y la anchura del cuadro de edición.
Botón | Establecer el punto de inicio del elemento de ciclo con el rectángulo verde.
Botón | Establecer el punto final del elemento de ciclo con el rectángulo rojo.
Campo de entrada Comentario | Entrar el nombre del elemento de ciclo.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar el tipo de línea y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin guardar el nuevo tipo de línea.


Importar configuración

Con el primer diálogo Importar Setup se selecciona un archivo para importar en una muestra:

  • Archivo set para importar datos Setup1

  • Archivo setx para importar datos Setup2

  • Carpeta zip para importar datos Setup2

En el diálogo Importar setup Ud. selecciona los siguientes datos Setup1 para importar:

Información 16: Sólo en Setup1 (*.set)

Setup1

Checkbox active NP

Checkbox active NPS

Checkbox active PNP

Checkbox active WMF

Checkbox active YD

Checkbox active KI/K<I>

Checkbox active Ua-b

Checkbox active MSEC

Checkbox active YLC

Durante la importación se aplicarán los datos en los siguientes puntos:

  • Tablas de longitud de malla, de estiraje del tejido, de velocidad del carro, PNP y diálogo Configuración

  • Diálogo Asignación de campos de hilo (apartado Ocupación de guiahilos)

  • Diálogo Control de longitud de hilo

  • Programa de tisaje (Setup) guardado en la muestra

Para que se puedan asignar inequívocamente los valores del archivo de Setup, sus índices deben estar presentes en los parámetros de la muestra y utilizarse en la muestra.

El diálogo se abre en el menú Programa MC / Importar MC setup / Archivo Setup....

Los botones de los diálogos:

Botón | Función
Importar | Seleccionar el archivo marcado El diálogo se cierra. Aparece el diálogo Importar configuración con la selección de los datos.
Cancelar | Cerrar el diálogo sin aplicar los datos.
Botón en el siguiente diálogo de selección Importar configuración
Aceptar | Importar los datos marcados El diálogo se cierra.
Para ello, véase también...
  • Archivo setup... (Importar MC setup)
  • Configuración/Configuración k&w
  • Control de longitud del hilo


Atributos MC

En este diálogo se pueden visualizar y modificar las propiedades de la máquina utilizada para la muestra. Esta modificación no tendrá ningún efecto sobre la base de datos.

El diálogo contiene las siguientes fichas:

  • General

  • Opciones

  • Funciones del sistema

En el apartado Identificación se visualizará la siguiente información:

Campo de visualización | Significado
Nº de máquinas propias | Número de la máquina propia de la base de datos de máquinas del cliente. Si ha seleccionado una máquina que no se encuentra en la base de datos de máquinas del cliente no se visualizará esta entrada.
Nº de máquinas de Stoll | Número de la máquina de la base de datos de máquinas de Stoll.
Denominación | Denominación de la máquina desde la base de datos de máquinas del cliente.
Denominación del tipo | Denominación de la máquina desde la base de datos de máquinas de Stoll.
Clase | Las generaciones de máquinas están divididas por clases.
CPU | Tipo de ordenador (Central Processing Unit).
Clasificación | Número de clasificación
Distancia del sistema | Distancia de los sistemas en el carro
Versión | Versión del sistema operativo

Los botones de este diálogo:

Botón | Función
Aceptar | Cerrar Atributos de máquina y guardar los valores modificados.
Cancelar | Cerrar los Atributos de la máquina sin guardar.
Aplicar | Guardar valores modificados de la ficha activa.
Restablecer | Después de una modificación se volverán a introducirán en la ficha activa los últimos valores que se guardaron.
Si se modifica una entrada y no se guarda por medio del botón Aplicar, al salir de la ficha o del diálogo aparecerá una consulta sobre si desea guardar las modificaciones.
Más información:
  • Ficha General
  • Ficha Opciones
  • Ficha Funciones del sistema
Para ello, véase también...
  • Ocupación de guiahilos (atributos de máquina(s))


Ficha General

Esta ficha contiene información general referente a la máquina seleccionada.
Los siguientes apartados están disponibles en la ficha:

Element | Significado
Cuadro de lista Tipo de setup: | Seleccionar el tipo de Setup. Información 16 : Tomar en cuenta el sistema operativo de la máquina:
Cuadro de lista Galga: | Seleccionar galgas de la máquina.
Cuadro de lista Galga de la cabeza de la aguja: | Seleccionar galgas de la cabeza de la aguja utilizables por cada galga.
Densidad de la aguja: | Visualizar la densidad de la aguja.
Número de agujas: | Visualizar el número de agujas con galga seleccionada y el número de carros como símbolo.
Apartado Ajustes para servicio tándem
Checkbox active Servicio tándem | Conectar el servicio tándem. Información 16 : Sólo para máquinas tándem
Cuadro de lista Anchura de acoplamiento [pulgadas]: | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem.
Área de trabajo en fontura [pulgadas]: | Visualizar en pulgadas el sector de trabajo que resulta de la anchura de acoplamiento.
Se visualizarán los datos de la máquina, que se está utilizando para la muestra, de la base de datos de la máquina. Estos datos se pueden modificar posteriormente para la muestra activa.
El número de agujas que resulta de la anchura de acoplamiento se podrá apreciar al crear una nueva muestra en el diálogo Nueva muestra o en el diálogo Importar imagen. Durante el Procesamiento técnico se comprobará si la anchura de la muestra encaja en el espacio disponible de la aguja.


Ficha Opciones

La ficha está dividida en los siguientes apartados:

Elemento | Significado
Apartado Opciones
Cuadro de lista Control de longitud de hilo | Seleccionar el lado de la máquina en el que se ha instalado un control de longitud de hilo.
Cuadro de lista Alimentador | Indicar lado de la máquina en la que se ha instalado un alimentador.
Checkbox active Estirador auxiliar | Activar la casilla de verificación, si la máquina tiene un estirador auxiliar. Si la casilla de verificación no está activada, los valores directos no se escribirán en el programa de tisaje.
Apartado Arrastre de guíahilos
Option active Tipo 1 | utilizar Guiahilos de Intarsia tipo 1 (120 mm).
Option active Tipo 2 | Utilizar Guiahilos de Intarsia tipo 2 (85 mm).
Apartado Posiciones de pinzado/corte : Sólo activa con Arrastre de guiahilos tipo 2
Option active inactivo | Active el botón de opción si no desea pinzar y cortar los hilos en la muestra activa. : Si utiliza la pinza con la muestra, esta casilla de verificación se activará automáticamente.
Option active 8 - 8 | Active el botón de opción si la máquina tiene dispositivos de pinzado y corte con 8 puntos a la izquierda y a la derecha, y desea pinzar y cortar los hilos en la muestra activa.
Option active 16 - 16 | Active el botón de opción si la máquina tiene dispositivos de pinzado y corte con 16 puntos a la izquierda y a la derecha, y desea pinzar y cortar los hilos en la muestra activa.
Option active 16/8 - 16/8 | Active el botón de opción si la máquina tiene dispositivos de pinzado y corte con 16 puntos a la izquierda y a la derecha, y desea pinzar y cortar los hilos sólo en cada segundo punto.
 | : Ejemplo para puntos de pinzado y corte unilaterales: Option active 0 - 8 = fontura de pinzado y corte con 8 puntos a la derecha
Apartado Control de longitud de hilo
Botón Configuración... | Abrir la ficha Longitud de hilo en el Editor de Setup2.
Apartado Ajustes predeterminados de guiahilos
Botón Valores de inicialización | Visualizar el diálogo Ocupación de guiahilos con los ajustes predeterminados de guiahilos que fueron indicados al crear la muestra en la máquina entonces utilizada. Estos ajustes no se pueden modificar en este diálogo. Pulsando la tecla Inicializar en el diálogo Asignación de campos del hilo, los ajustes predeterminados del guíahilos se transfieren desde los atributos de la máquina a la ocupación de guíahilos.
Se visualizarán los datos de la máquina que se está utilizando para la muestra desde la base de datos de máquinas. Estos datos se pueden modificar posteriormente para la muestra activa.
Para ello, véase también...
  • Control de longitud del hilo


Ficha Funciones del sistema

En esta ficha se pueden activar o desactivar diferentes funciones para cada sistema de tisaje en el apartado Funciones del cerrojo. Estos ajustes se pueden realizar para cada fontura. Estos ajustes repercuten en el Procesamiento técnico. En él se utilizan, por ejemplo, para la Partición sólo los sistemas que se hayan previsto para tal fin en las funciones del cerrojo.

Elemento | Significado
Apartado Sistema de tisaje
anterior posterior | Hacer clic en uno de los sistemas representados gráficamente para visualizar las funciones posibles en dicho sistema en el apartado Funciones de sistema Sistema delante/detrás.
Checkbox active Felpa activo | Active esta casilla de verificación si desea felpar en la máquina. Información 16 : Debido a que con Felpar no es posible la transferencia en todos los sistemas, aparecerá al activar esta función una petición de confirmación, si desea adaptar las funciones del sistema de forma correspondiente. En las máquinas que no disponen de instalación para felpar no estará disponible esta casilla de verificación. Consejo: Para obtener información detallada sobre el tema Felpar deberá leer las instrucciones Instalación para felpar para máquinas CMS.
Checkbox active devoré knit/Felpa activo | Active esta casilla de verificación si desea procesar devoré knit/felpa en la máquina. Información 16 : Esta función está disponible a partir de la generación de máquina OKC. Los dos sistemas de tisaje posteriores son ajustados para las funciones.
Checkbox active con corrección del borde | Active esta casilla si en devoré knit/felpa en el borde de la forma (también escote en V) se debe realizar una corrección de borde.
Sistemas para felpar | En los sistemas que se muestran es posible felpar.
Botón Ajustar valores estándar | Al hacer clic en este botón se ajustarán de nuevo las funciones del sistema predeterminadas por Stoll. Se aplicarán los valores de la base de datos de máquinas de Stoll.
Apartado Funciones del cerrojo
Sistema ... | En el apartado Sistema de tisaje se visualizarán las funciones posibles para el sistema seleccionado.
Sistema fontura adicional... | Este apartado sólo será visible para las máquinas con fonturas adicionales. Como en el caso de las fonturas, en el apartado Sistema de tisaje se visualizarán las funciones posibles para el sistema seleccionado.
Se visualizarán los datos de la máquina que se está utilizando para la muestra desde la base de datos de la máquina. Estos datos se pueden modificar posteriormente para la muestra activa.


Ocupación de guiahilos (atributos de máquina(s))

Para cada máquina existen en la base de datos de máquinas ajustes predeterminados para la distancia del guíahilos al borde del tejido y ajustes predeterminados para la ocupación del guíahilos en el comienzo.
Estos ajustes predeterminados se aplicarán en los Atributos de la máquina de los Parámetros de la muestra en cada nueva muestra y, desde allí, en el diálogo Asignación de campos del hilos, apartado Ocupación de guíahilos.

Sólo se entrarán los guiahilos cuyo hilo esté incluido en la ventana de visualización del diálogo Asignación de campos del hilo.

Los ajustes predeterminados del guíahilos se pueden ver y modificar en el diálogo Ocupación de guíahilos.

El diálogo se abre con las siguientes funciones:

  • Menú Parámetros de muestra/Atributos de la máquina.../ ficha Opciones/ botón Valores de inicialización

  • Uno de los botones del diálogo Propiedades de una máquina propia, en la ficha Opciones/ Rubrik Ajustes predeterminados del guíahilos:

    • Sin Pinzar/Cortar...

    • Con Pinzar/Cortar...

    • Knit and wear

El diálogo está compuesto por los siguientes apartados:

Entrada

Significado

Apartado Nuevo

Depósito de guíahilos para nuevos guíahilos.

Apartado Propiedades del guiahilos

Se visualizan las propiedades de un guíahilos si el cursor está situado sobre él. Para modificar las propiedades, el guíahilos debe haberse seleccionado con el ratón. Los guíahilos seleccionados se reconocen porque están rodeados en rojo.

Tipo de guíahilos

Campo de lista para la selección del tipo de guiahilos.

Hilo
Número y tipo

Campo de entrada para un número de hilo (color) del guíahilos.

Cuadro de lista para seleccionar una denominación de hilo (nombre) para el guíahilos.
Entre el número de hilo y el tipo de hilo existe la siguiente asignación fija:

  • #201= Hilo de reborde 1

  • #202= Hilo de puño 2

  • #203= Hilo de puño 3

  • #204= Hilo de puño 4

  • #205= Hilo de protección 1

  • #206= Hilo de protección 2

  • #207= Hilo de separación

  • #208= Hilo del peine

  • #209= Hilo elástico

  • #213= Hilo de puño 5

  • #214= Hilo de puño 6

  • #215= Hilo de puño 7

  • #216= Hilo de puño 8

El resto de número de hilos se asignarán al tipo de hilo Desconocido.

Valor de acción

Distancia desde el centro del carro del guiahilos hasta el tope del arrastrador de guiahilos.

  • Mín.: 11,5 mm

  • Máx.: 23 mm

Ua

Valor de acción hacia la izquierda

Ub

Valor de acción hacia la derecha

Checkbox active Fully Fashion

Si la casilla de verificación está activada, los guíahilos se mueven al ajuste básico durante el tisaje en forma. Un guiahilos con este ajuste se situará en la posición del margen izquierdo (números ·#L) o del margen derecho (números #R).

Campo de introducción
Comentario

Entrar un comentario para el guiahilos seleccionado.

Apartado Ajustes predeterminados

Representación gráfica de los carriles de guíahilos 1 a 8 con las posiciones de parada izquierda y derecha.

Distancia
izquierda y derecha

Campo de entrada para la distancia del guiahilos desde el margen del tejido izquierdo o derecho. El rango de valores (en 1/16 pulgadas) va de 0 a 160. Las modificaciones provocan en el gráfico el desplazamiento de las posiciones de parada en el carril.
Los valores se aplicarán en el diálogo Asignación de campos del hilo, campos de entrada YD.

Tándem

sin función

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Cancelar | Se rechazan las modificaciones y se cierra el diálogo.
Más información:
  • Ajuste predeterminado (apartado en el diálogo Ocupación de guiahilos)
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina propia)>
  • Ficha Opciones
  • Atributos MC
  • Ficha Opciones


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Ocupación de guiahilos (atributos de máquina(s)) : Ajuste predeterminado (apartado en el diálogo Ocupación de guiahilos) company logo
Ayuda Online de M1plus Ocupación de guiahilos (atributos de máquina(s)) .. .. http://support.stoll.com ....

Ajuste predeterminado (apartado en el diálogo Ocupación de guiahilos)

Los guiahilos son representados con símbolos en el diálogo Ocupación de guiahilos.
En el icono se representará el tipo de guiahilos y el tipo de hilo para el comienzo del puño.

Tipo de guiahilos
o tipo de hilo

Utilización

indefinido

como Común

Común

  • Jacquard

  • Intarsia sin guiahilos basculables

  • Vanisado con dos guiahilos

FDF Intarsia Typ 1

Intarsia tipo1
y
Intarsia tipo2

Intarsia con guiahilos basculable

Vanisado / Agujero

Vanisado con boquilla doble
(agujero y agujero alargado)

Especial

Vanisado con dos guiahilos

  • Guiahilos siguiente en el tipo de guiahilos Especial

  • Hilo de vanisado avanzado en el guiahilos común.

FDF Plattier Typ U+/-

U+/-

Vanisado con dos guiahilos

  • El hilo de fondo siguiente en el guiahilos de vanisado tipo U+/- con Un/m > 29 mm.

  • Hilo de vanisado avanzado en el guiahilos común.

FDF Plattieren Doppelbügel

Arco doble

Vanisado con un guiahilos con dos arcos

Hilo de separación

Guiahilos común para el hilo de separación

Hilo elástico

Guiahilos común para el hilo elástico

Hilo de protección

Guiahilos común para el hilo de protección

Hilo del peine

Guiahilos común para el hilo del peine

Hilo de puño

Guiahilos común para el hilo de puño

Distancia
izquierda y derecha

Campo de entrada para la distancia del guiahilos desde el borde del tejido izquierdo o derecho. El rango de valores (en 1/16 pulgadas) va de 0 a 160. Las modificaciones provocan en el gráfico el desplazamiento de las posiciones de parada en el carril.
Los valores se aplicarán en el diálogo Asignación de campos de hilo, campos de entrada YD.

Tándem

sin función

Se pueden representar 32 guiahilos como máximo. Para una muestra con más guiahilos, éstos ya no serán visualizados completamente. Reducir los colores presentes en la muestra.

Los guiahilos pueden desplazarse a una posición mediante Arrastrar y soltar.
Existen las siguientes posibilidades:

  • fuera del apartado Nuevo en un carril de guiahilos

  • de un lado al otro lado

  • de un carril de guiahilos a otro carril de guiahilos

  • de un carril de guiahilos a la posición Posición inicial indefinida

  • de la barra del guiahilos a la papelera de reciclaje ( [image] en el cursor)

Forma del puntero en Arrastrar y soltar | Significado
 | Posición permitida en un carril de guiahilos. Al detenerse, el guiahilos se organizará automáticamente en la posición de parada correcta comenzando desde dentro. Si al otro lado ya hay guiahilos, éstos se organizarán enfrente respectivamente teniendo en cuenta las posiciones libres necesarias.
 | Posición no permitida para que el guiahilos se detenga
 | El cursor se encuentra en el apartado Nuevo.
 | Posición de la papelera de reciclaje. Es posible borrar el guiahilos soltando el botón izquierdo del ratón.
Puede utilizar la posición Posición inicial indefinida para dejar el guiahilos durante poco tiempo fuera de los carriles de guiahilos y poder realizar la reordenación. Los guiahilos en esta posición no se guardarán.
Puede cancelar el desplazamiento de un guiahilos con la tecla Esc. El guiahilos se situará en su antigua posición.
Si desplaza ligeramente el guiahilos por el carril, sus propiedades se aplicarán en el apartado Nuevo. De esta forma, podrá crear un nuevo guiahilos con las propiedades ya existentes en el carril.

I. Visualizar los ajustes predeterminados de la base de datos de la máquina:

  1. Llamar el menú Herramientas / Explorador de máquinas.
    • El programa McExplorer se inicia y aparece el diálogo Explorador de máquinas.
  2. En la ficha Máquinas propias o en Favoritos, abrir el menú contextual de la máquina y activar la función Propiedades.
    • Aparecerá el diálogo Propiedades de: <Nombre de la máquina (Máquina propia)>.
  3. Seleccionar la ficha Opciones.
  4. En el apartado Ajustes predeterminados del guiahilos, haga clic en el botón Sin Pinzar/Cortar, Con Pinzar/Cortar o knit and wear.
    • Se abrirá el diálogo Ocupación de guiahilos para el tipo de servicio seleccionado.
      Aparecerán los ajustes predeterminados y se podrán modificar.

II. Visualizar los ajustes predeterminados de la muestra:

    • La muestra está abierta.
  1. Llamar el menú Parámetros de muestra / Atributos de máquina....
    • Aparecerá el diálogo Atributos de máquina(s).
  2. Seleccionar la ficha Opciones.
  3. En el apartado Ajustes predeterm. de guiahilos, hacer clic en el botón Valores de inicialización.
    • Aparecerá el diálogo Ocupación de guiahilos.
      Aparecerán los ajustes predeterminados y se podrán modificar.
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina propia)>
  • Ficha Opciones
  • Atributos MC
  • Ficha Opciones


Funciones Sintral

El diálogo Funciones Sintral es activado en el menú Programa MC/Funciones Sintral....

Las funciones Sintral están guardadas en forma estándar en el directorio D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition\.

Para las funciones Sintral propias está previsto el directorio D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition_private\.

El diálogo Funciones Sintral contiene los siguientes apartados:

Más información:
  • Tabla de funciones Sintral
  • Encabezado / Transición / Comienzo
  • Parámetros


Tabla de funciones Sintral

En la Tabla de funciones Sintral se muestran todas las funciones Sintral que contiene la muestra.

Puede volver a cancelar la selección de las pasadas con la tecla Esc.

Las columnas de la tabla tienen el siguiente significado:

Columna | Significado
Número de línea | A las funciones Sintral se les dota automáticamente con un número de línea de acuerdo con el orden en que se agregan.
Utilizado |
Casilla de verificación | La función Sintral puede activarse o desactivarse para la muestra. Información 16 : Se puede utilizar una función Sintral para cada tipo. Los tipos Transición FF y Peine de transición no pueden ser utilizados conjuntamente. En los Parámetros globales de la muestra sólo puede ser utilizado el tipo Encabezado. En los siguientes casos, la casilla de verificación no está disponible para la muestra: - La función Sintral posee el tipo Pasadas técnicas y se utiliza en el diálogo Datos de pasadas técnicas . La casilla de verificación aparece activada. - La función Sintral es del tipo Comienzo, en la muestra el comienzo ya está disponible como módulo. La casilla de verificación aparece desactivada.
Activado | Del apartado Parámetros, los guiahilos se aplicarán al diálogo Asignación de campos del hilo y NP, WMF y MSEC como nueva entrada a la correspondiente Tabla de parámetros de la muestra. Dependiendo del tipo, la función Sintral será utilizada por el Procesamiento técnico e introducida en el programa de tisaje al Generar programa MC. La función Sintral se insertará al final (excepto en el caso del tipo Encabezado) y se creará una llamada de función. En el tipo Pasadas técnicas no se genera ninguna llamada de función, si no se utiliza la función Sintral en el diálogo Datos de pasadas técnicas. Información 16 : Para la llamada de función se utiliza el nombre del primer FBEG en la función Sintral.
Tipo | El tipo caracteriza la función Sintral y determina en qué posición del programa de tisaje se deberá introducir la llamada de función. Información 16 : El tipo puede ser modificado por medio de un cuadro de lista. Haga clic en la columna para visualizar el cuadro de lista.
Encabezado | La función Sintral se insertará en el programa de tisaje a partir de la línea 2. Información 16 : Utilice este tipo para insertar comentarios. Tenga en cuenta que las líneas de comentario deben comenzar con C.
Comienzo | La función Sintral es llamada antes de la línea F:M1plus-Sintral. Información 16 : En la función M1plus-Sintral el programa de tisaje propiamente dicho comienza a partir de la pasada de muestra 1.
Transición Fully Fashion | La función Sintral se abre antes y después de la línea F:M1plus-Sintral para la transición Fully Fashion . Información 16 : La llamada de función sólo se creará para una muestra Fully Fashion. Es posible acceder a la llamada de función para otras muestras creando una vista de modelos con la función Crear modelo.
Peine de transición | Por medio del Procesamiento técnico no se utilizan módulos de hilo del peine en la muestra. En su lugar se abre la función Sintral en el programa de tisaje antes de la línea F:M1plus-Sintral.
Pasadas técnicas | La función Sintral puede ser insertada en el programa de tisaje con o sin llamada de función. Si se utiliza la función Sintral en el diálogo Datos de pasadas técnicas y se le asigna a una pasada técnica cualquiera, se realiza la llamada de función antes o después de la fila para la pasada técnica.
Función | Aparece el nombre de la función Sintral.

Para una muestra nueva automáticamente se añaden y se utilizan las siguientes funciones Sintral desde el M1plus:

  • FF-TRANS con el tipo Transición FF, si en el diálogo Nueva muestra, en el apartado Transición, está activado el botón de opción Sintral.

  • COMBTHREAD con el tipo Peine de transición, si en el diálogo Nueva muestra, en el apartado Comienzo, no hay ningún módulo seleccionado para el comienzo o si está activo el botón de opción Sintral.

Tenga en cuenta que no es posible utilizar FF-Trans para las muestras Fully Fashion en máquinas sin peine pero con pinzado.
Si se trata de una muestra Fully Fashion en una máquina sin peine, se utilizará una función con el tipo Transición Fully Fashion. De lo contrario, en Crear Sintral / Jacquard / Configuración se utilizará la función FF-UEBERGANG.

Los siguientes botones están disponibles en la Tabla de funciones Sintral:

Botón | Función
Cargar | Cargar una nueva función Sintral en la muestra. Aparecerá el diálogo Abrir, en el cual se podrá seleccionar la función Sintral. Información 16 : Después de cargar, la función Sintral se visualizará en una nueva línea de la tabla con el tipo Pasadas técnicas. También se puede cargar directamente una función nueva en el diálogo Datos de pasadas técnicas.
Borrar | Eliminar de la muestra las funciones Sintral seleccionadas en la tabla y eliminar las líneas de la tabla. Información 16 : Las funciones Sintral que tienen una casilla de verificación seleccionada en la columna Utilizado no se pueden borrar. El botón no está disponible sin selección. Las entradas disponibles para las funciones borradas también se eliminarán de las tablas de parámetros de muestras.
Edición | Extraer de la muestra la función Sintral seleccionada y abrirla como archivo temporal en el programa Editor Sintral. Información 16 : La función no está disponible si no se ha seleccionado ninguna función Sintral o si se han seleccionado varias funciones Sintral. Las modificaciones se deben guardar en Editor Sintral y después se deben transferir por medio del botón Actualizar a la función Sintral de la muestra.
Actualizar | Sustituir las funciones Sintral de la muestra por las funciones Sintral modificadas. Información 16 : El botón sólo está disponible para las funciones Sintral que se hayan abierto con el botón Editar.
Directorio estándar para funciones Sintral:
D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition\

Directorio para funciones Sintral propias:
D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition_private\
Para ello, véase también...
  • Tablas


Encabezado / Transición / Comienzo

En estos campos de visualización se muestran las funciones Sintral utilizadas en la muestra con sus nombres.

Element | Significado
Campo de visualización Encabezado | La función Sintral se utiliza como el tipo Encabezamiento.
Campo de visualización Transición | Función Sintral se utiliza como el tipo Transición FF o Transición Peine.
Campo de visualización Comienzo | La función Sintral se utiliza como el tipo Comienzo.
Por medio del tipo se establece la ubicación de la función en el programa de tisaje (Sintral). En la tabla de funciones Sintral se puede cambiar el tipo y activar la función Sintral para la muestra.


Parámetros

En este apartado aparecen los datos extraídos del Encabezado de la función Sintral sobre los guíahilos, la longitud de mallas, el estiraje del tejido y la velocidad del carro.
Para obtener la visualización, deberá estar seleccionada la función Sintral en la Tabla de funciones Sintral. El nombre de la función seleccionada aparece en el campo de visualización Función.

La visualización no estará disponible si no se ha seleccionado ninguna función Sintral o se han seleccionado varias.
Las funciones Sintral del tipo Encabezado no leen ni muestran información, ya que este tipo sólo se utiliza para comentarios.

Los parámetros se pueden ver en tablas numerados de forma consecutiva según los números de sus líneas en las siguientes fichas:

Ficha | Columna | Significado
Guíahilos |  | Contiene las relaciones del guíahilos con el hilo y la posición del guíahilos. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán al diálogo Asignación de campos del hilo. Información 16 : De no encontrarse las entradas en la Asignación de campos del hilo, utilizar el botón Inicializar. Las entradas en la ficha Guíahilos pueden modificarse. Para ello se debe hacer clic en la columna correspondiente para marcar el cursor de entrada o un cuadro de lista.
 | Carril del guíahilos | Indicación de los carriles de los guíahilos
 | Tipo de guíahilos | Indicación del tipo de guíahilos. Información 16 : En el cuadro de lista están disponibles las entradas N (Normal), I (Intarsia) y campo vacío (sin tipo).
 | Nº de hilo | Indicación del número del hilo
 | Tipo de hilo | Indicación del tipo de hilo
 | Posición | Indicación de la posición del guíahilos Información 16 : En el cuadro de lista están disponibles las entradas izquierda y derecha.
 | Comentario | Comentario acerca del guiahilos
NP |  | Contiene la indicaciones sobre la longitud de la malla. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán a la tabla de longitud de mallas. Información 16 : Las entradas de la ficha no se pueden modificar.
 | Índice NP | Indicación de los índices NP
 | Valor | Indicación del valor NP
 | mm | Con la casilla activada es válido el valor en mm.
 | Comentario | Comentario acerca de la longitud de la malla
PNP |  | Contiene las indicaciones acerca de reprensado. Si la función Sintral con la casilla de verificación Utilizado está activada, las entradas se transferirán a la Tabla PNP. Información 16 : Sólo CMS 730 S / CMS 830 S
 | Índice NP | Indicación de los índices PNP
 | Valor | Indicación del valor PNP
 | Comentario | Comentario acerca de reprensar
NPS |  | Contiene las indicaciones sobre la longitud de la malla (segundo cerraje). Si la función Sintral con la casilla de verificación Utilizado está activada, las entradas se transferirán a la Tabla NPS. Información 16 : Sólo CMS 730 S / CMS 830 S
 | Índice NPS | Indicación de los índices NPS
 | Valor | Indicación del valor NPS
 | Comentario | Comentario acerca del segundo cerraje
WMF |  | Contiene las indicaciones acerca del estirador principal. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán a la tabla del estiraje del tejido. Información 16 : Las entradas de la ficha no se pueden modificar.
 | Índice WMF | Indicación de los índices WMF. Los valores para el estirador principal deben ser definidos.
 | Comentario | Comentario acerca del estiraje del tejido
W+F |  | Contiene las indicaciones acerca del estiraje auxiliar. Si la función Sintral con la casilla de verificación Utilizado está activada, las entradas se transferirán a la Tabla Estiraje auxiliar. Información 16 : Las entradas de la ficha no se pueden modificar.
 | Índice W+F | Indicación de los índices W+F. Los valores para el estiraje auxiliar deben ser definidos.
 | Comentario | Comentario acerca del estiraje auxiliar
MSEC |  | Contiene la indicaciones sobre la velocidad del carro. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán a la tabla de velocidad del carro. Información 16 : Las entradas de la ficha no se pueden modificar.
 | Índice MSEC | Indicación del índice MSEC
 | m/s | Indicación de la velocidad en metros/segundos.
 | Comentario | Comentario acerca de la velocidad del carro
RS | RS | Número del contador de ciclos Si la función Sintral con la casilla de verificación Utilizado está activada, las entradas se transferirán a la tabla Ciclos.
 | Valor | Valor del contador de ciclos
 | Comentario | Comentario acerca del contador de ciclos
Para el mismo índice (NP, PNP, NPS, WMF, W+F o MSEC) en la muestra y en la función Sintral se utiliza el índice de la muestra.

En el apartado están disponibles los siguientes botones:

Botón | Función
Aplicar | Las modificaciones de la ficha Guíahilos se transferirán a la muestra. Información 16 : El botón está disponible si después de una modificación del cursor de entrada se ha ajustado un campo distinto.
Restablecer | Las modificaciones de la ficha Guíahilos se anularán y se sustituirán por los valores disponibles anteriormente. Información 16 : El botón está disponible si después de una modificación del cursor de entrada se ha ajustado un campo distinto.
Recargar | Los parámetros se vuelven a cargar en la visualización desde la función Sintral. Información 16 : La función no está disponible si no se han seleccionado o se han seleccionado varias funciones Sintral.
Para ello, véase también...
  • Tablas


Atributos de la forma

Por medio de los atributos de la forma se pueden visualizar y modificar las propiedades de los cantos de forma y marcas utilizados para la muestra.
El diálogo Atributos de la forma se abre con la función Atributos de la forma... en el menú Forma.
Para visualizar los cantos de forma o las marcas se pueden seleccionar las fichas Cantos o Marcas. Los cantos de forma o las marcas se muestran en una tabla en la ficha Todos.

En k&w, los cantos de forma también se pueden visualizar con respecto a las piezas de tisaje. Para ello están disponibles las fichas Manga izquierda, Manga derecha y Cuerpo/cuello. Para las marcas sólo está disponible la ficha Todos.

Para visualizar los atributos hay que seleccionar primero un canto de forma o una marca de la tabla. Los atributos se muestran en fichas distintas.

El diálogo Atributos de la forma contiene las siguientes fichas con los atributos de los cantos de forma o las marcas seleccionados:

  • General (canto de la forma)

  • General (marca)

  • Menguar/Menguar M

  • Remallar

  • Aumentar

  • Ocultar

  • Comienzo

  • Final

  • Conexiones

Para las marcas sólo está disponible la ficha General.

En las fichas Menguar, Remallar y Aumentar hay disponibles varios grupos de módulos para diversos tipos de tisaje.

Si desea asignar otro grupo de módulos distinto al que se puede seleccionar en el cuadro de lista, utilice la función Arrastrar y soltar. Para ello, el grupo de módulos se debe arrastrar desde el Explorador de módulos al tipo de tisaje deseado. Este grupo de módulos se utilizará sólo para la muestra actual y dejará de estar disponible al seleccionar una muestra nueva.

Tome en cuenta que, al volver a modificar la asignación de módulos para este tipo de tisaje, el grupo de módulos asignado mediante Arrastrar y soltar desaparece de la selección.

Mediante la función Arrastrar y soltar también se puede asignar un módulo o un grupo de módulos a un corte. Si se crea el tejido con este corte, los módulos o grupos de módulos también estarán disponibles para esta muestra en los Atributos de la forma.

Si desea que el grupo de módulos siga disponible para otras muestras, deberá moverlo al directorio correspondiente en el Explorador de módulos (consulte la descripción sobre el cuadro de lista en la ficha correspondiente).

En las fichas Ocultar, Comienzo y Final no se utilizan grupos de módulos, sino módulos. En las fichas se pueden visualizar los módulos asignados a los diversos tipos de tisaje en el campo de visualización [image] y se puede modificar la asignación. Esto se realiza del mismo modo que con los grupos de módulos.

Los módulos también se pueden arrastrar al tipo de tisaje desde la barra de herramientas Módulos mediante la función Arrastrar y soltar.
Los atributos de la forma se aplican automáticamente desde el corte en el diálogo durante la creación de la forma desde un corte. En este caso también se visualizarán el nombre del archivo del corte y el directorio donde se ha guardado.
Puede volver a cancelar la selección de las pasadas con la tecla Esc.

En el apartado Canto/grupo seleccionado se muestra a qué canto de modelo pertenecen los atributos visualizados y qué grupo de atributos se asigna a ese canto.
Lo mismo ocurre en el caso de las marcas con el apartado Marca/grupo seleccionado.

Más información:
  • Apartado Atributos estándar
  • Tabla de los cantos/marcas
  • Barra de herramientas y Botones (diálogo Atributos de la forma)
  • Ficha Generalidades (canto de la forma)
  • Ficha General (marcas)
  • Ficha Menguar/Menguar M
  • Ficha Remallar
  • Ficha Aumentar
  • Ficha Ocultar
  • Ficha Comienzo
  • Ficha Final
  • Ficha conexiones
  • Color
  • Grupo
  • Función
  • Selección de la línea de referencia
Para ello, véase también...
  • Nuevo canto de forma/marca
  • Copiar atributos
  • Nuevo grupo de atributos
  • Crear forma manualmente


Apartado Atributos estándar

El sector por encima de las fichas contiene los siguientes elementos:

Entrada | Significado
Apartado Atributos estándar
 | El corte estándar utilizado depende del tipo ajustado en los apartados Datos generales del corte y Elementos del Editor de corte.
Option active Stoll | Seleccionar atributos estándar a partir de los cortes estándar Stoll.
Option active Propios | Seleccionar atributos estándar a partir de los cortes estándar personales.
Cuadro de lista Tipo de corte k&w | Seleccionar grupo de módulos para menguado y/o escalonamiento.
Cuadro de lista Atributo estándar
Botón Aplicar | A las líneas seleccionadas se asignará el ajuste del apartado Atributos estándar.


Tabla de los cantos/marcas

Los cantos o marcas de una forma se visualizan con número y color en una tabla.
Las columnas de la tabla:

Columna | Significado
Nº | Botones con numeración correlativa de los cantos de forma/las marcas. Deberá hacer clic en los botones para seleccionar el canto de forma/la marca correspondiente. El número coincide con el número del canto de forma/de la marca en la Vista de símbolos (forma).
Color | Color del canto de forma/la marca. Se corresponde con el color en la Vista de símbolos (forma). El canto de forma/la marca correspondiente también se selecciona haciendo clic en el color.
Grupo | Visualización y selección de un grupo de atributos de la forma para el canto de forma/la marca correspondiente. Mediante la selección de otro grupo de atributos de la forma, las propiedades de este grupo se asignarán al canto de forma/la marca seleccionados. También es posible generar un nuevo grupo.
Función | Botones con la visualización de la función de un canto de forma/una marca. Deberá hacer clic en los botones para seleccionar el canto de forma/la marca correspondiente.
 | Visualización del número de pieza en forma Información 16 : Sólo para cantos

Los cantos de la forma/las marcas existentes se numeran de forma correlativa.
El número coincide con el número del canto de forma/de la marca en la Vista de símbolos (forma).
Para seleccionar un canto de forma o marca, haga clic en el número en esta columna. De este modo quedarán disponibles las propiedades del canto de forma o de la marca en las fichas pertinentes.

A través de la tabla selecciona entre todas las piezas en forma o una pieza en forma determinada para la visualización de los cantos.

En el menú contextual de la tabla ejecuta las siguientes funciones:

Función | Significado
Cambiar color | Modificar el color indentificativo del canto o de la marca. Aparece el diálogo Colores. Información 16 : Seleccionar primero un No.
Borrar cantos de formas no utilizados | Eliminar todos los cantos de forma que no se están utilizando en la muestra o en la pieza en forma de la tabla.
Borrar marcas de forma no utilizadas | Eliminar todas las marcas de forma que no se están utilizando en la muestra o en la pieza en forma de la tabla.

Modificar la anchura de las columnas libremente:

  1. Colocar el cursor en la línea divisoria entre las columnas dentro del encabezado.
    • La forma del puntero cambiará.
  2. Manteniendo presionado el botón izquierdo del ratón, mueva el cursor del ratón a la izquierda o a la derecha hasta que la columna tenga la anchura deseada.
  3. Volver a soltar el botón del ratón.

Borrar cantos de forma no utilizados:

  1. Colocar el cursor sobre la tabla.
  2. Acceder al menú contextual con el botón derecho del ratón.
  3. Ejecutar la función Borrar cantos de forma no utilizados.
    • La tabla ya sólo muestra los cantos utilizados en la muestra o pieza en forma.


Ayuda Online de M1plus : Programa principal M1plus : Diálogos (M1plus) : Atributos de la forma : Barra de herramientas y Botones (diálogo Atributos de la forma) company logo
Ayuda Online de M1plus Tabla de los cantos/marcas Atributos de la forma Ficha Generalidades (canto de la forma) .. .. http://support.stoll.com ....

Barra de herramientas y Botones (diálogo Atributos de la forma)

Barra de herramientas dentro del diálogo:

 | Función | Objetivo
 | Borrar entrada | Borrar elemento de forma seleccionado.
 | Nuevo | Crear canto de modelo/marca nuevos por medio del diálogo Nuevo elemento de modelo.
 | Copiar | Copiar todos los atributos de modelo de un canto/una marca a otro/otra mediante el diálogo Copiar atributos. El botón recién estará disponible cuando se han seleccionado dos cantos de forma/marcas.
 | Agrupar | Crear un nuevo grupo para los atributos de un canto mediante el diálogo Nuevo grupo de atributos. El botón sólo estará disponible si se ha seleccionado un canto de forma.
Campo de visualización Corte |  | Ruta y nombre de archivo la forma activa
Checkbox active k&w todas las agujas (TC-T) |  | Utilizar el tipo de tisaje k&w en todas las agujas con fonturas en vez de tisaje en1x1. Información 16 : Activo sólo con las correspondientes máquinas.
Lage 0 und Lage 1 |  | Visualizar los cantos para la capa seleccionada L0, L1 o ambas capas.
Menú contextual Cambiar color |  | Modificar el color del canto de forma/la marca. Aparece el diálogo Colores.
Menú contextual Borrar cantos de forma no utilizados / borrar marcas de formas |  | Borrar elementos de formas que no existen en la muestra.

Los botones de este diálogo:

Botón | Función
Determinar nuevamente piezas en forma | Redeterminar las piezas en forma en la muestra. Los cantos y marcas se enumeran nuevamente.
Aplicar en vista de formas | Los atributos modificados se aplican y visualizan en la Vista de símbolos (forma).
Inicializar vista de formas | Los atributos modificados son actualizados en la Vista de símbolos (forma).
Si una entrada es modificada, pero no se la guarda utilizando el botón Inicializar vista de modelos, al salir del diálogo aparecerá una consulta al respecto.


Ficha Generalidades (canto de la forma)

Para cada canto de forma se puede indicar una longitud de malla y una anchura de borde para su aplicación.

Los apartados sólo están activos si se ha seleccionado un canto de forma.

En la ficha Generalidades (canto de la forma) se realizan los siguientes ajustes:

Elemento

Significado

Apartado Canto/grupo seleccionado

Canto:

Visualizar el número del canto seleccionado.

Campo de visualización
Grupo:

Visualizar el número de grupo del canto seleccionado.

Apartado Función

Mostrar la función de un canto de forma seleccionado o asignar una función a un canto de forma seleccionado.
Puede elegir entre las siguientes funciones:

  • Aumentar

  • Menguar

  • Remallar.

  • tejer un tisaje con inserción (sólo k&w)

Apartado Denominación de piezas k&w

Este apartado sólo estará disponible si se ha seleccionado este tipo de servicio en el diálogo Nueva muestra.

Visualizar el número de pieza en forma de un canto de forma seleccionado.

Elemento de corte

Mostrar el elemento de corte del corte k&w al que esté asignado el canto de forma seleccionado.
Puede elegir entre las siguientes funciones:

  • Base

  • Escote cuello k&w

  • Hueco

  • Tisaje con inserción

  • Abertura

Lado

Visualizar o asignar el lado izquierdo o derecho donde se encuentra el canto de forma seleccionado.

Apartado Longitud de malla en el borde de la forma.

La modificación de longitudes de mallas indicada aquí con respecto al resto de la muestra (NPJ) puede ser reconocida en la Vista de símbolos por el símbolo [image], si está activada la función Modificación de longitud de malla Musterdarstellung Form nur Elemente en la barra de herramientas Representación de muestras y un grado de zoom de >6.

NP delante

Seleccionar el índice NP para delante de un campo de lista

NP Detrás

Seleccionar el índice NP para detrás de un campo de lista

NP delante

Introducir valor NP delantero.

NP Detrás

Introducir valor NP trasero.

Anchura [image] Agujas

Indicar la anchura en agujas con la que se deberá aplicar la longitud de malla en el borde de la forma.

Para que la longitud de malla en el borde de la forma se pueda utilizar durante el procesamiento técnico, se debe activar la casilla de verificación Distintas longitudes de mallas en el borde de la forma en el diálogo Configuración.
Para ello, véase también...
  • Ficha Otros ajustes


Ficha General (marcas)

Esta ficha está disponible para las marcas. La ficha General permite insertar en la muestra un módulo con una distancia predeterminable hasta la marca.

En la ficha General (marcas) se realizan los siguientes ajustes:

Element | Significado
Apartado Marca/grupo seleccionado
Campo de visualización Marca | Visualizar el número de la marca seleccionada.
Campo de visualización Grupo | Visualizar el número de grupo de la marca seleccionada.
Ficha General
Cuadro de lista Función: | Selección la función de módulo insertado.
Checkbox active Utilizar color del módulo | Aplicar el color del módulo a la forma.
Apartado Asignación del módulo
Campo de visualización | Visualizar diferentes tipos de tisaje a los que se les puede asignar un grupo de módulos. : Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.
Cuadro de lista Módulo: | Seleccionar módulo. : Debe colocar los módulos deseados en el grupo de módulos Yellow Folder ModExDatabase protected Técnica / Yellow Folder ModExDatabase protected Marca de la forma.
Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el Explorador de módulos de muestra | Visualizar módulo en el Explorador de módulos de muestra
 | Visualizar módulo en el Explorador de módulos de base de datos | Visualizar módulo en el Explorador de módulos de muestra
 | Editar módulo | Editar el módulo en el Editor de módulos


Ficha Menguar/Menguar M

Esta ficha sólo estará disponible para un canto de forma con la función Menguar o Menguar M.
Las fichas Menguar y Menguar M se diferencian en los elementos.

En la ficha Menguar y Menguar M se realizan los siguientes ajustes:

Element

Significado

Campo de introducción
Anchura

Introducir la anchura del canto de menguado en agujas.

Campo de introducción
Remallar a partir de escalonamiento

Si el paso, dentro del canto de forma, de una pasada a la siguiente es igual o mayor al valor indicado aquí, se aplicará el módulo Remallar de la ficha Remallar en vez del módulo Menguar.

Botón
Remallar >>

Cambiar a la ficha Remallar.

Apartado General

Checkbox active Efectuar el menguado con retraso

Si la casilla de verificación está activada, los módulos de menguado recién son insertados antes de la pasada que teje más estrecha en la misma capa.

Checkbox active Efectuar el menguado inmediatamente

El menguado se realiza de forma inmediata.
Información 16: Si se utilizan módulos de escote para L0 y L1, la casilla de verificación tiene que estar activada.

Checkbox active en varios pasos

Entrar los ajustes para menguado en varios pasos (Fair Isle) en el apartado Asignación del módulo.

Checkbox active Menguar todo el ancho de las mangas

Menguar todo el ancho de la manga.

Campo de introducción
Cantidad de mallas con remallado en tisaje con inserción del hombro

Entrar el número de mallas para mangas k&w que deben ser remalladas con tisaje con inserción de hombro.
Información 16: El campo de entrada solo está activado si se ha seleccionado el atributo No tejer o Menguar sin tejer en la ficha Conexiones.

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Apartado Asignación del módulo

Option active Menguar antes de la transferencia existente
 Option active Menguar con la transferencia existente
Option active Menguar tras la transferencia existente

Aplicar menguado antes, durante (si es posible) o después de una transferencia existente.

Option active infrapuesto
Option active sobrepuesto

Seleccionar posición para menguado en varios pasos.
Información 16: Sólo en Checkbox active en varios pasos

Campo de selección

Visualizar diferentes tipos de tisaje a los que se les puede asignar un grupo de módulos.
Información 16: Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista

Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Menguado. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>). Se incluyen los módulos container Técnica para el menguado. Obtendrá información más detallada acerca de la estructura y la utilización de estos módulos en el capítulo Módulos container Técnica.

Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Menguado.

Si Checkbox active en varios pasos está activada, se visualizarán los módulos para menguado en varios pasos (Fair Isle).

Checkbox active Visualizar todos los módulos

En el cuadro de lista Módulo se encuentran todos los módulos para este tipo de tisaje para su selección.

Campo de visualización

Mostrar el módulo seleccionado como una imagen.
Acceder al menú contextual con el botón derecho del ratón:

Visualizar módulo en el Explorador de módulos de muestra

Visualizar el grupo de módulos en el Explorador de módulos de muestra.

Visualizar módulo en el Explorador de módulos de base de datos

Visualizar el grupo de módulos en el Explorador de módulos de base de datos.

Editar módulo

Trabajar el módulo con el Editor de módulos

Checkbox active válida para todos los tipos de tisaje

Asignación de los módulos de forma para todos los tipos de tisaje.
Información 16: Si está activada la casilla de verificación:
Al aplicar la forma el módulo asignado se inserta sin comprobación en el canto de la forma.
Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Tabla de líneas se corresponden.

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Aumentar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.


Ficha Remallar

Esta ficha está disponible en los siguientes cantos de forma:

  • Canto de la forma con la función Remallar

  • Canto de la forma con la función Menguar
    Si el paso de una pasada a la siguiente es igual o mayor que el valor indicado en la ficha Menguar, es necesario remallar.

  • Canto de la forma con la función tejer un tisaje con inserción
    El remallado es insertado al final del sector de tisaje con inserción.

En la ficha Remallar se realizan los siguientes ajustes:

Element

Significado

Apartado General

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Apartado Asignación del módulo

Campo de selección

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.

Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista
Módulo:

En el Explorador de módulos, el directorio Técnica/Remallar contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de selección [image]. Al seleccionar un tipo de tisaje en el campo de selección [image], los grupos de módulos del directorio del mismo nombre se muestran en los cuadros de lista y en forma de imagen (del diálogo Propiedades de <Módulo>).

Se podrán seleccionar los grupos de módulos del directorio Técnica k&w/Remallar en el campo de selección [image].
Los módulos en los subgrupos pueden ser seleccionados en el cuadro de lista Módulo.

: En el directorio Propios también se pueden guardar módulos propios. Estos módulos definen como se insertan los módulos correspondientes al remallar(Módulos de definición).
Los módulos de definición tienen las siguientes propiedades:
- Valor general 1 = 0
- Valor general 2 = 0
- Dirección = indefinida
Además tienen que existir datos de la forma y el módulo tiene que estar guardado en un subdirectorio del método de remallado.

Campo de visualización

Mostrar el módulo seleccionado como una imagen.
Acceder al menú contextual con el botón derecho del ratón:

Visualizar módulo en el Explorador de módulos de muestra

Visualizar módulo en el Explorador de módulos de muestra

Visualizar módulo en el Explorador de módulos de base de datos

Visualizar módulo en el Explorador de módulos de muestra

Editar módulo

Editar el módulo en el Editor de módulos

Checkbox active válida para todos los tipos de tisaje

Asignación de los módulos de forma para todos los tipos de tisaje.

: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Remallar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.

Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ficha Aumentar

Esta ficha sólo estará disponible para cantos de forma con la función Aumentar.

En la ficha Aumentar se realizan los siguientes ajustes:

Element | Significado
Campo de introducción Anchura | Indicar la anchura para la función Aumentar. Indicaciones en agujas.
Apartado General |
Checkbox active Utilizar color del módulo | Aplicar todos los colores del módulo en la muestra.
Checkbox active Efectuar el aumento inmediatamente | Efectuar el aumento inmediatamente.
Apartado Asignación del módulo
Option active Aumentar antes de la transferencia existente Option active Aumentar con la transferencia existente Option active Aumentar tras la transferencia existente | Aplicar aumento antes, durante (si es posible) o después de una transferencia existente.
Campo de selección | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.
Cuadro de lista Módulo | En el explorador de módulos, el directorio Técnica/Aumento contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los grupos de módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>). Se podrán seleccionar los grupos de módulos del directorio Técnica k&w/Aumento.
Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el Explorador de módulos de muestra | Visualizar el grupo de módulos en el Explorador de módulos de muestra.
 | Visualizar módulo en el Explorador de módulos de base de datos | Visualizar el grupo de módulos en el Explorador de módulos de base de datos.
 | Editar módulo | Editar el módulo en el Editor de módulos
Checkbox active válida para todos los tipos de tisaje | Asignación de los módulos de forma para todos los tipos de tisaje. Información 16 : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Aumentar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ficha Ocultar

Esta ficha está disponible en todos los cantos de forma. Para todos los cantos de forma se puede definir un sector de ocultar. Éste sobrescribe a lo largo del canto de forma la técnica de tisaje de la muestra.

En la ficha Ocultar se realizan los siguientes ajustes:

Element |  | Significado
Campo de introducción Anchura |  | Anchura del sector ocultado en columnas. Información 16 : La anchura de menguado o aumento se encuentra dentro del sector ocultado.
Apartado General
Checkbox active Utilizar color del módulo |  | Aplicar todos los colores del módulo en la muestra.
Checkbox active No ocultar automáticamente en Jacquard |  | En caso de Jacquard flotante, el canto de la forma se procesa automáticamente si en el tipo de tisaje actual no hay asignado ningún módulo para ocultar. Se utilizan alternativamente los colores aplicados en Jacquard (cruzado). Checkbox active : no editar automáticamente un canto de forma.
Campo de introducción Offset |  | Este valor sólo se evaluará en k&w. Un valor positivo hará que la ocultación se desplace hacia la derecha y un valor negativo hará que se desplace hacia la izquierda.
Apartado Asignación del módulo
Campo de selección |  | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.
Cuadro de lista |  | En el explorador de módulos, el directorio Técnica/Ocultar contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>). Se podrán seleccionar los módulos del directorio Técnica k&w/Ocultar.
Campo de visualización |  | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 |  | Visualizar módulo en el Explorador de módulos de muestra | Visualizar módulo en el Explorador de módulos de muestra
 |  | Visualizar módulo en el Explorador de módulos de base de datos | Visualizar módulo en el Explorador de módulos de muestra
 |  | Editar módulo | Editar el módulo en el Editor de módulos
Checkbox active Válido para todos los tipos de tisaje | Asignación de los módulos de forma para todos los tipos de tisaje. Información 16 : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada se elimina del cuadro de lista.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ficha Comienzo

Esta ficha está disponible en todos los cantos de forma. Con la ficha Comienzo se puede insertar un módulo en la muestra con una distancia indicable hasta el punto de inicio del canto de la forma. Esta posibilidad se utiliza principalmente con los escotes en V cuando antes de comenzar con el menguado se tiene que realizar, por ejemplo, un cruce de mallas. En tal caso, al canto izquierdo o al derecho de la forma del escote en V en esta ficha se le asigna el módulo correspondiente con un Offset.

En la ficha Comienzo se realizan los siguientes ajustes:

Element

Significado

Apartado General

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Apartado Función

Cuadro de lista

Selección de una denominación para el módulo insertado. Determina los módulos que se van a visualizar para la asignación en el cuadro de lista. Puede elegir entre las siguientes funciones:

  • Común

  • Recorte cuello abajo centro

Apartado Asignación del módulo

Campo de selección

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.

Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista
Módulos

En el explorador de módulos, el directorio Técnica/Iniciar escote en V contiene subdirectorios que, por su nombre, se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image]. Al seleccionar un tipo de tisaje en el campo de visualización [image], los módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>) si se ha seleccionado la función Recorte cuello abajo centro.
En otras funciones, están disponibles los módulos del directorio Comienzo del canto de forma.

Información 16: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Comienzo del canto de forma.
Si la función Recorte cuello abajo centro está activada se visualizarán los módulos del directorio Módulos\Técnica\Inicio escote en V o Módulos\Técnica k&w\Inicio escote en V.

Campo de visualización

Mostrar el módulo seleccionado como una imagen.
Acceder al menú contextual con el botón derecho del ratón:

Visualizar módulo en el Explorador de módulos de muestra

Visualizar módulo en el Explorador de módulos de muestra

Visualizar módulo en el Explorador de módulos de base de datos

Visualizar módulo en el Explorador de módulos de muestra

Editar módulo

Editar el módulo en el Editor de módulos

Offset

Información 16: Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.

Campo de introducción

Entrar la distancia horizontal en las columnas.
Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.

Campo de introducción

Entrar la distancia vertical en pasadas de muestra.
Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.

Checkbox active Válido para todos los tipos de tisaje

Asignar el módulo de forma a todos los tipos de tisaje.
Información 16: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.

Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ficha Final

Con la ficha Final se puede insertar en la muestra un módulo con una distancia dada para el punto final.

En la ficha Final se realizan los siguientes ajustes:

Elemento

Significado

Apartado General

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Apartado Función

Cuadro de lista

Selección de una denominación para el módulo insertado. Determina los módulos que se van a visualizar para la asignación en el cuadro de lista. Puede elegir entre las siguientes funciones:

  • Común

  • Recorte cuello abajo centro

Apartado Asignación del módulo

Campo de selección

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.

Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista
Módulos

El directorio Técnica/Final del canto de la forma del Explorador de módulos contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image]. Al seleccionar un tipo de tisaje en el campo de visualización [image], los módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>).

Se pueden seleccionar los módulos del directorio Técnica k&w/Final del canto de forma.

Campo de visualización |  | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 |  | Visualizar módulo en el Explorador de módulos de muestra | Visualizar módulo en el Explorador de módulos de muestra
 |  | Visualizar módulo en el Explorador de módulos de base de datos | Visualizar módulo en el Explorador de módulos de muestra
 |  | Editar módulo | Editar el módulo en el Editor de módulos
Offset |  | Información 16 : Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.
 | Campo de introducción | Entrar la distancia horizontal en las columnas. Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.
 | Campo de introducción | Entrar la distancia vertical en pasadas de muestra. Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.
Checkbox active Válido para todos los tipos de tisaje |  | Asignar el módulo de forma a todos los tipos de tisaje. Información 16 : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ficha conexiones

Puede asignar secuencias de tisaje especiales a los cantos de forma.
Para ello, dispone de distintos puntos que aparecen en un campo de visualización en forma de casillas de verificación.
En el nombre de los puntos se indican entre corchetes las piezas k&w cuyas casillas de verificación se deben activar.
Significan:

  • VT = Pieza delantera

  • RT = Espalda

  • ARM = Manga


Color

El color visualizado corresponde al color del canto de modelo/la marca en la vista de modelos.

Modificar el color del canto de forma/la marca:

    • Un canto de forma o marca está seleccionado.
  1. Ejecutar la función Cambiar color del menú contextual de la tabla.
    • Aparecerá el diálogo Colores, donde se puede ajustar el color.
Para ello, véase también...
  • Colores
  • Tablas


Grupo

Durante la creación de una forma, a cada canto de forma o marca se le asignará un grupo de atributos de forma. Para cada canto de forma o marca se puede seleccionar un grupo de atributos de forma de otro canto de forma u otra marca. Así, se aplicarán sus atributos de forma al canto de forma o a la marca seleccionados.

Si ya se agruparon cantos de forma o marcas en el Editor de cortes, éstos mantendrán el mismo grupo de atributos de forma.

Seleccionar grupo:

  1. Hacer clic en el grupo del canto de forma o de marca para el que se vaya a seleccionar otro grupo de atributos de forma.
    • Se abrirá una lista con los grupos de atributos contenidos en el modelo.
  2. Hacer clic sobre el grupo de atributos de la forma deseado.

      3. - o bien -

    • Hacer clic en el botón [image].
    • Aparece el diálogo Copiar atributos.

    Por medio de la entrada Nuevo también se puede asignar un nuevo grupo de atributos de modelo.
    Para ello se abrirá el diálogo Nuevo grupo de atributos.
    También se puede acceder a él por medio del botón [image].

Para ello, véase también...
  • Nuevo grupo de atributos
  • Copiar atributos


Función

En la columna se visualizará la función de un canto de forma. Dispone de las siguientes funciones:

  • Aumentar

  • Menguar

  • Remallar

  • Tisaje con inserción

La función se puede modificar en la ficha General.
Si hace clic en un botón de esta columna, se visualizará la ficha con las propiedades de esa función.


Selección de la línea de referencia

En este diálogo se selecciona el número de canto o de marca de la cual se deben copiar atributos.

Copiar atributos y asignar a otros cantos o marcas:

  1. Seleccionar dos o más líneas en la tabla.
  2. Hacer clic en el icono [image].
    • Aparece el diálogo Selección de la línea de referencia.
      La líneas seleccionadas están disponibles con su número en la lista de selección.
  3. Seleccionar el canto o marca seleccionados.
  4. Confirmar el diálogo con OK y cerrarlo.
    • Los atributos del No. de línea seleccionado son copiados e insertados en todos los cantos o marcas seleccionados.


Dividir muestra

Con este diálogo divide la muestra después de haber creado Sintral.
El diálogo aparece automáticamente en los siguientes casos, después de haber ejecutado la función Generar programa MC en el menú Programa MC:

  • Los números de línea no alcanzan.

  • El espacio de memoria necesitado por la muestra se encuentra en el área límite (área amarilla o área roja) del espacio de memoria disponible de la máquina.

  • En el programa Dividir muestra (splitsintral.exe) está activado el ajuste Dividir muestra indefectiblemente.

En el diálogo se indica el motivo para la división y el espacio de memoria necesitado para la muestra es comparado con el espacio de la memoria disponible de la máquina.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Dividir Sintral y Jacquard | Si la casilla de verificación está activada la muestra es dividida.
Botones de opción 3 - 9 | Ajustar el número de partes.

Los botones en el diálogo:

Botón | Función
Aceptar | Confirmar los ajustes. El diálogo se cierra.
Para ello, véase también...
  • Dividir la muestra (splitsintral.exe)


Texto en parte de muestra

En este diálogo puede crear textos que deben aparecer en la muestra.
El texto entrado aparece como parte de muestra en la barra de módulos.
El diálogo puede ser llamado con el icono [image] de la barra de herramientasHerramientas de dibujo.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Campo de introducción

Entrar texto.
El texto entrado aparece en la vista preliminar.

Determinar tipo de fuente.
Abrir el diálogo Tipos de fuente y formatear el texto.

Girar texto
Mostrar el texto verticalmente u horizontalmente.

Texto

Seleccionar la representación de la fuente:

  • Aplicar el color de fuente (Color del hilo) de la barra de herramientas Colores de hilo.

  • Aplicar la acción de la aguja para la fuente de la barra de herramientas Acción de la aguja.

Fondo

Seleccionar la representación del fondo:

  • Aplicar el color de fondo (color de hilo) de la barra de herramientas Colores de hilo.

  • Aplicar la acción de la aguja para el fondo de la barra de herramientas Acción de la aguja.

Cuadros de texto

Se visualiza la acción de la aguja para el Texto o el Fondo.

Vista preliminar

El texto entrado es visualizado con retícula en el color, tamaño, tipo de fuente seleccionados. Cada punto de la imagen corresponde a una malla

Control deslizante de Zoom

Entrar en la vista previa mediante zoom.

Campos de entrada
Altura máxima (mallas)
Anchura máxima (mallas)

Limitar el texto entrado al número de mallas establecido en cuanto a la altura y la anchura.

Los botones en el diálogo:

Botón | Función
Crear pieza de muestra | Cerrar el diálogo. Se crea la parte de muestra con el texto entrado.
Cerrar | Cancelar el proceso y cerrar el diálogo.
Con Esc elimina la selección en el cursor.
Sin selección en el cursor haga clic en el cuadro Texto o Fondo para entrar transparente.
Para ello, véase también...
  • Herramientas de dibujo


Asignar símbolos para vista de símbolos

En este diálogo asigna otros símbolos para la vista de símbolos.

Los grupos de símbolos en la lista de selección Filtro:

  • Todos

  • Acciones de la aguja

  • Símbolos Jacquard (frente de imagen)

  • Símbolos Jacquard (revés de imagen)

  • Caracteres especiales

  • Otros

Los botones en el diálogo:

  • Aplicar:
    El símbolo seleccionado es aplicado a la selección en el explorador de módulos.
    El diálogo permanece abierto. Puede asignar otros símbolos.

  • Salir:
    El diálogo se cierra.

El diálogo se abre por medio del menú Módulo / Símbolo para vista de símbolos / Asignar.


Comprobación Color Arrangement

En el caso de un error, en este diálogo se visualizará el resultado de la comprobación del Color Arrangement.
La comprobación es iniciada automáticamente al cerrar un CA en el Editor de Color Arrangements.
Para los CA sin errores aparece una consulta referente a guardar.
El diálogo contiene los siguientes elementos:

Elemento | Significado
Campo de visualización de errores Surgieron errores al comprobar el Color Arrangement:
Columna Pasada | Visualizar el número de pasada
Columna Columna | Visualizar el número de columna
Columna Error | Visualizar el mensaje de error

Los botones en el diálogo:

Botón | Función
Cerrar Color Arrangement | Cerrar el Color Arrangement y el diálogo Comprobación Color Arrangement.
Update | Volver a comprobar el Color Arrangement.
Cerrar | Cerrar el diálogo Comprobación Color Arrangement. El Color Arrangement permanece abierto.


Insertar / eliminar No tejer

Con este diálogo se configuran las pasadas que no tejen.
El diálogo aparece con la función Distribuir [image] en la barra de herramientas Herramientas de dibujo.

En este diálogo se realizan los siguientes ajustes:

Element |  | Significado
Apartado Insertar dentro de la selección
Campo de entrada | Pasadas que no tejen | Entrar el número de pasadas que no tejen para la compensación de longitud.
 | Pasadas originales | Entrar el número de pasadas de tisaje en la muestra.
 |  | Dibujar No tejer con el ratón en la dirección deseada ( [image] o [image] ) en la selección. Seleccione un sector si aparece Cursor Spacing_UP and Down en el cursor.
Apartado Eliminar dentro de la selección
Botón Ejecutar |  | Eliminar No tejer dentro de las pasadas seleccionadas. El diálogo se cierra.

Con Closing X o Esc finaliza la función Insertar dentro de la selección.
El diálogo se cierra.

Con el movimiento del ratón en la dirección deseada ( [image] o [image]) se comienza con el número determinado de pasadas sin tejer.
Para ello, véase también...
  • Distribuir


Completar cantos que faltan (diálogo)

El diálogo Completar cantos que faltan es abierto por medio de la función Completar cantos que faltan en el menú Forma.

En el diálogo Completar cantos que faltan realiza los siguientes ajustes:

Element |  | Significado
Apartado Atributos estándar
Checkbox active Aplicar atributos estándar (editor de corte) |  | Utilizar Atributos estándar a partir de los cortes estándar. El corte estándar utilizado depende del tipo ajustado en los apartados Datos generales del corte y Elementos.
 | Option active Stoll | Seleccionar atributos estándar a partir de los cortes estándar Stoll.
 | Option active Propios | Seleccionar atributos estándar a partir de los cortes estándar personales.
 | Cuadro de lista Tipo de corte k&w | Seleccionar grupo de módulos para menguado y/o escalonamiento.
 | Cuadro de lista Atributo estándar
Cuadro de lista Tipo de corte |  | Seleccionar tipo de corte. Información 16 : Seleccione la entrada Estándar para un corte Fully Fashion y una entrada adecuada k&w para un corte k&w. Mediante la selección se asignan automáticamente los atributos estándar correctos a las líneas, p. ej., para el menguado.
Apartado Atributos de cantos
Campo de introducción Ancura de ocultar |  | Entrar la anchura de canto para la función ocultar.
Campo de introducción Anchura de menguado |  | Entrar la anchura de canto para el menguado.
Campo de introducción Anchura de aumento |  | Entrar la anchura de canto para el aumento.
Checkbox active sólo para nuevos cantos |  | Asignar valores sólo a los cantos nuevos.
Checkbox active Diferentes cantos por escalonamiento |  | Dividir los cantos con escalonamientos diferentes.
 | Checkbox active Agrupar diferentes cantos por escalonamiento | Agrupar cantos divididos. Los colores de canto diferentes son conservados.
Para ello, véase también...
  • Completar cantos que faltan


Invertir diseño k&&w en capa de tisaje L1

Desde este diálogo se realizan las siguientes acciones:

  • Aplicar diseños de muestra de la capa de tisaje anterior a la posterior.

  • Invertir horizontalmente el diseño de muestra en la capa de tisaje posterior respecto del eje central vertical.

El diálogo se abre por medio de la función Invertir diseño k&w en capa de tisaje L1... del menú Edición.

Solamente se aplicarán a la capa de tisaje posterior o se reflejarán en el eje central, los módulos de un módulo contenedor Inversión.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Aplicar diseño de muestra del delantero en la espalda | Si se activa la casilla de verificación, la totalidad del diseño de muestra de la capa de tisaje delantera se aplicará a la capa de tisaje posterior. Si en la muestra hay un sector seleccionado, sólo se aplicará este sector a la capa de tisaje posterior. Advertencia: El diseño se aplicará como transparencia. Esto significa que en un cruce de trenza de izquierda a derecha en la capa de tisaje anterior, ésta aparece como cruce de derecha a izquierda en la capa de tisaje posterior.
Campo de entrada Desplazamiento de altura en pasadas de muestra | Introducir el número de pasadas de muestra que se vayan a desplazar en vertical a la capa de tisaje anterior. Los valores positivos desplazan hacia arriba, los valores negativos hacia abajo.
Apartado
Casilla de verificación Invertir espalda respecto del eje central vertical | Si la casilla de control está activada, el diseño de la muestra de la capa de tisaje posterior se invertirá horizontalmente con respecto al eje central. La mitad izquierda se refleja hacia la derecha y la mitad derecha hacia la izquierda. Si en la muestra hay un sector seleccionado, sólo se invertirá este sector.
Casilla de verificación Módulo | Si la casilla de verificación está activada, los módulos serán aplicados o bien invertidos.
Casilla de verificación Color | Si la casilla de verificación está activada, el color será aplicado o bien invertido.

Los botones en el diálogo:

Botón | Función
Aplicar | Ejecutar la acción seleccionada. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin ejecutar la acción.
Para ello, véase también...
  • Invertir diseño k&w en capa de tisaje L1...


Anchura de acoplamiento

En este diálogo ajusta la anchura de acoplamiento de la máquina tándem para tisaje con dos piezas con peine. El diálogo aparece con Procesamiento técnico 2 piezas Technikbearbeitung starten 2 Teile
El diálogo dispone de los siguientes elementos:

Element | Significado
Checkbox active Servicio tándem con peine | Servicio tándem con peine Información 16 : Sólo para información
Cuadro de lista Anchura de acoplamiento [pulgadas]: | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem con peine. 0 = Sin servicio tándem; los carros están estrechamente acoplados
Sector de trabajo [pulgadas]: | Visualizar en pulgadas el sector de trabajo que resulta de la anchura de acoplamiento.

Se visualizará la anchura de acoplamiento de la máquina de la base de datos de máquinas que se está utilizando para la muestra. Aquí puede modificar estas indicaciones para la muestra activa.

El número de agujas que resulta de la anchura de acoplamiento se podrá apreciar al crear una nueva muestra en el diálogo Nueva muestra o en el diálogo Importar imagen. Durante el Procesamiento técnico 2 piezas se comprobará si la anchura de la muestra cabe en el espacio de la aguja disponible.

Los botones de este diálogo:

Botón | Función
Aceptar | Aplicar la anchura de acoplamiento seleccionada y cerrar el diálogo Anchura de acoplamiento.
Cancelar | Cancelar el procesamiento técnico 2 piezas y cerrar el diálogo Anchura de acoplamiento.
Para ello, véase también...
  • Ficha General


Corrección k&w del aumento

Con este diálogo configurará la corrección automática de los escalonamientos de aumento en piezas en forma k&w.

Permitir que los escalonamientos de aumento se corrijan por sectores:

    • El corte k&w está recortado.
      Estado de la muestra Form-Muster Status Vista de símbolos [Base con forma]
  1. Seleccionar un sector en la muestra k&w.
    P. ej. canto izquierdo en el cuerpo.
  2. Activar el paso de procesamiento Expandir Expandieren starten.
    • Aparece el diálogo Corrección del aumento.
  3. Realizar los ajustes el diálogo Corrección del aumento.
  4. Confirme eligiendo Aceptar.
    • Los escalonamientos de aumento en el sector seleccionado son corregidos automáticamente.

En el diálogo Corrección del aumento realiza los siguientes ajustes:

Element | Significado
Option active en la muestra completa | Realizar una corrección automática en la muestra completa.
Option active en el sector seleccionado | Realizar una corrección automática en el sector seleccionado.

Los botones en el diálogo:

Botón | Significado
Aceptar | Cerrar el diálogo y corregir automáticamente los escalonamientos de aumento.
Cancelar | Cerrar el diálogo sin corregir los escalonamientos de aumento.


Argyle (Diálogo)

En este diálogo definirá un rombo para una muestra Argyle.
El rombo aparece como parte de muestra en la barra de herramientas Módulos.
El diálogo es invocado con el icono [image] Argyle de la barra de herramientas Herramientas de dibujo.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Colores

Option active Mismos colores

Generar rombos repetidos con los mismos colores.

Option active Distintos colores

Generar rombos repetidos automáticamente con distintos colores.
Los rombos son generados con los colores de la paleta de colores de hilo.
Los colores de guiahilos (#65-#96) no son utilizados.
Si no es posible ocupar todos los rombos con distintos colores, aparece una nota.
Si es preciso reduzca los colores en la vista preliminar.

Option active Colores de guiahilos
con cuadro de lista para CA

Generar rombos con colores de guiahilos.
Los rombos son generados con los colores de la paleta de colores de guiahilos (#65-#96).
Si no es posible ocupar todos los rombos con distintos colores, aparece una nota.
Si es preciso reduzca los colores en la vista preliminar.
A la parte de muestra se le asigna el Color Arrangement seleccionado.

Botón
Restablecer los colores

Volver a los colores del rombo definido.

Tamaño de repeticiones

Determinar el tamaño de los rombos en cuanto a la anchura.
La altura resulta del escalonamiento.

Mallas

"

pulgadas

Repetición

Número de repetición

Determinar el número de rombos en la anchura y en la altura

Distancia de repetición

Determinar la distancia entre los rombos en la anchura y en la altura

Rombo

Determinar la acción de la aguja y el color para el entorno del rombo

Determinar la acción de la aguja y el color para el rombo

Tipo del rombo

Seleccionar tipo de rombo

  • Rombo tipo 1

  • Rombo tipo 1 asimétrico

  • Rombo tipo 2

  • Rombo tipo 2 asimétrico

Información 16: Un tipo de rombo modificado puede requerir otros ajustes de repetición.
Tipos asimétricos requieren la dirección de carro básica hacia la izquierda.

Vista preliminar

Vista preliminar de los rombos definidos
Puede asignar colores de la paleta de colores a los diferentes elementos del rombo.

Control deslizante de zoom
Adaptar el grado de zoom de la vista preliminar.

Línea de estado

Tamaño de la parte de muestra

Escalonamiento

Option active 1: 1

Definir el escalonamiento en una proporción de anchura uno a altura uno

Option active 1: 2

Definir el escalonamiento en una proporción de anchura uno a altura uno

Definir libremente el escalonamiento en la proporción de anchura a altura.

Punto decorativo

Checkbox active Insertar punto decorativo

Insertar el punto decorativo definido a continuación en el rombo

Desplace el punto decorativo en

Desplazar las líneas de punto decorativo horizontal y verticalmente

Todos

Todos los elementos de punto decorativo obtendrán el ajuste del elemento superior.
Ajustable por tipo de tisaje y Jacquard por separado.

Definir el cuello del punto decorativo.
Estructura y color

Definir el cruce del punto decorativo

Definir la malla superior e inferior para el punto decorativo.
: Malla inferior no aplica en escalonamiento 1:1

Interrupción de punto decorativo con:

Lista de selección

Definir el hilo flotante vertical del color del punto decorativo interrumpido.

Estándar = sin Jacquard

Seleccionar tipos de Jacquard del grupo de módulos Puntos decorativos en Jacquard

Los botones en el diálogo:

Botón | Función
Crear pieza de muestra | Cerrar el diálogo. Se crea la parte de muestra con el texto entrado. Con Option active Colores de guiahilos aparece el diálogo Preajustes.
Cerrar | Cancelar el proceso y cerrar el diálogo.
Más información:
  • Cambiar color de rombo
Para ello, véase también...
  • Argyle
  • Ampliaciones de la herramienta de dibujo Argyle


Cambiar color de rombo

Cambiar color de rombo en la vista preliminar del diálogo Argyle:

    • La opción Option not Colores de guiahilos no puede estar activa.
  1. Definir rombos.
    Información 16: Es más sencillo cambiar el color de puntos decorativos si provisoriamente selecciona un tamaño de rombo pequeño (p. ej. 15).
  2. Seleccionar el color reemplazante en la paleta de colores Colores de la muestra.
  3. Hacer clic en el color a reemplazar en la vista preliminar.
    Información 16: Para la selección puede adaptar el grado de zoom con el regulador deslizante.
    • El color original es reemplazado por el color seleccionado.
  4. De ser preciso ajustar el tamaño de rombo.
  5. Crear parte de muestra.

Con Ctrl y pulsando sobre un color Ud. reemplaza este color en toda la parte de muestra.

Mediante Reponer los colores retorna al rombo definido.

El color del cuello del punto decorativo es reemplazado de cruce a cruce.


Campos de hilo modificados / ya no utilizados (diálogo)

Con este diálogo determina:

  • Que debe suceder con la identificación (*) para modificaciones realizadas por el procesamiento automático

  • Qué debe suceder con campos de hilo ya no utilizados

El diálogo aparece al cerrar el diálogo Asignación del campo del hilo
El diálogo no aparece si bajo Herramientas / Ajustes de programa... / Otros en el apartado Campos de hilo no está activo uno de los ajustes Checkbox active ... no repetido

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Checkbox active Borrar todos los estados modificados para los campos de hilo | Eliminar las identificaciones (*). Las identificaciones (*) para modificaciones del procesamiento automático no vuelven a aparecer en la tabla de campos de hilo.
 | Conservar las identificaciones (*). Las identificaciones (*) para modificaciones del procesamiento automático vuelven a aparecer en la tabla de campos de hilo.
Checkbox active Borrar todos los campos de hilo que ya no se están utilizando | Eliminar los campos de hilo Lost&Found [image] no utilizados. Los campos de hilo no vuelven a aparecer en la tabla de campos de hilo.
 | Conservar los campos de hilo Lost&Found [image] no utilizados. Los campos de hilo vuelven a aparecer en la tabla de campos de hilo.
Aceptar | Cerrar el diálogo. Los ajustes recién surten efecto al volver a abrir el diálogo.
Para ello, véase también...
  • Asignación de campos del hilo


Opciones k&w para recortar

Con este diálogo configura el recorte de la forma k&w.
El diálogo aparece con la función Cortar Form ausschneiden en la barra de herramientas Pasos de procesamiento .

En este diálogo se realizan los siguientes ajustes:

Opción | Significado
Checkbox active Realizar corrección del aumento | Realizar una corrección automática del aumento. No disponible si ya se realizó una corrección del aumento por todo el sector o por un sector parcial marcado.
Checkbox active Realizar corrección a anchuras de canto de número par | Corregir las anchuras de canto de número impar cambiándolas a número par. Sólo disponible para muestra en técnica 1x1 y anchuras de canto de número impar.
Checkbox active Insertar Ocultar | Entrar módulos de ocultación en la muestra
Checkbox active Insertar longitud de la malla en el borde de la forma | Insertar distinta longitud de malla en el borde de la forma.
Checkbox active Insertar color de guiahilos desde k&w Arrangement | Insertar los colores de guiahilos del k&w Arrangement
Checkbox active Insertar menguar y aumentar (sólo en caso de muestras técnicas) | Entrar módulos para modificación de la forma en la muestra Información 16 : Sólo para muestras técnicas

Los botones en el diálogo:

Botón | Función
Aceptar | Configurar la función recortar de acuerdo con los ajustes. Los ajustes se guardan junto con la muestra básica. El diálogo se cierra.
Cancelar | Cierra el diálogo. Los ajustes válidos hasta ahora se conservan.


Preajustes (diálogo)

Con este diálogo se configura la muestra y la máquina de acuerdo a la parte de muestra del rombo.
Los ajustes surten efecto en los diálogos Atributos de la máquina, Configuración y Asignación de campos de hilo. Al utilizar colores de guiahilos el diálogo aparece automáticamente con el botón Crear parte de muestra en el diálogo Argyle.

:

  • Los ajustes óptimos y los ajustes no necesitados están en gris.

  • Los ajustes disponibles están adecuados automáticamente al rombo definido.
    Modifique estos ajustes solamente si no logra el resultado deseado.

Elemento

Significado

Checkbox active Hilo de puño 1 (# 201), hilo de separación (# 207), hilo elástico ( # 208)

Colocar hilo de separación, hilo del peine e hilo de puño1 en los carriles 7 y 8.

Checkbox active Guiahilos de Intarsia tipo 2

Utilizar Guiahilos de Intarsia tipo 2 (85 mm).
: El diálogo Atributos de MC es determinado correspondientemente.

Checkbox active 2x16 puntos de pinzado/corte

Utilizar el número doble de puntos de pinzado y de corte.
: El diálogo Atributos de MC es determinado correspondientemente.

Checkbox active Desactivar pinzado después de entrar tejiendo los guiahilos

Desactivar pinzado después de entrar tejiendo los guiahilos.
: El diálogo Configuración ficha Peine, pinzado es determinado correspondientemente.

Checkbox active Función de cerrojo Recibir partición

Ajustar Recibir partición para sistemas posteriores.
: El diálogo Atributos de MC es determinado correspondientemente.

Checkbox active Entrar y salir tejiendo con nudo con partición

Fijar el hilo que entra/sale tejiendo con nudo con partición.
: El diálogo Asignación del campo del hilo es determinado correspondientemente.

: Al entrar tejiendo asigne el módulo Nudo Partición Interrupción de punto decorativo al punto decorativo para que no quede visible ninguna malla de partición.
Embroidery Start

Checkbox active Utilizar módulo Hilo del peine 32

Utilizar módulo Hilo del peine 32 como módulo de hilo del peine.
: El diálogo Configuración ficha Peine, pinzado es determinado correspondientemente.

Checkbox active Utilizar módulo Float and Lock OIFF

Utilizar un módulo Float and Lock OIFF para entrar tejiendo todos los guiahilos antes del comienzo.
: El diálogo Configuración ficha Peine, pinzado es determinado correspondientemente.

Checkbox active Aplicar CA de la parte de muestra

Aplicar los datos del CA al insertar la parte de muestra en la muestra.

Checkbox active Entrar parte de muestra con variador de media posición (#)

Crear parte de muestra con variador de media posición.
El variador de media posición permite puntos decorativos homogéneos.

Los botones en el diálogo:

Botón | Significado
Aplicar | Crear parte de muestra y aplicar estos ajustes en la muestra. El diálogo se cierra.
Cancelar | Cerrar el diálogo. Descartar ajustes.
Para ello, véase también...
  • Argyle (Diálogo)
  • Configuración/Configuración k&w
  • Atributos MC


Visualización de coordenadas (diálogo)

El diálogo puede ser llamado mediante la función Cursor / Visualización de coordenadas / Ajustes... en el menú contextual de la vista activa.

En este diálogo se definen los datos que se visualizarán en la posición del cursor.
Tres perfiles Sencillo, Ajustes 1 y Ajustes 2 pueden ser definidos.

Elemento |  | Significado
Unidad de medida |  | Establecer la unidad para las medidas de longitud. Averiguar las medidas de las funciones lápiz, línea, rectángulo, elipse y polígono. En las funciones lápiz, línea y polígono se indicará el largo total de las líneas.
 | Option active mm Option active pulgadas | Los datos de las coordenadas se visualizan en mm o en pulgadas .
 | Densidad de mallas [por "] | Visualizar la densidad de las mallas de la muestra. Información 16 : Sólo visualización, sin entradas
Rótulo de línea |  | Seleccionar rotulación de las líneas.
 | Option active Texto | Seleccionar la denominación del comienzo de la línea.
 | Option active Icono | Seleccionar el símbolo o la abreviación para el comienzo de la línea.
 | Option active ninguna | Visualizar sólo los valores.
Valor de umbral para medida horizontal |  | En caso de alcanzar y exceder se visualizará la identificación ***. < : Valor de umbral no alcanzado = : Valor de umbral alcanzado > : Valor de umbral excedido Ejemplo: CoordinateThreshold Se ha excedido al valor de umbral de 3".
 | Campo de introducción | Entrar un valor de umbral.
 | Option active relativo a la densidad de mallas | Calcular las medidas en relación a la densidad de mallas ajustada.
 | Option active relativo a agujas | Calcular las medidas en relación al número de agujas.
Entradas disponibles |  | Lista de todas las entradas que no están seleccionadas para la visualización en el cursor.
Entradas actuales |  | Lista de todas las entradas que están seleccionadas para la visualización en el cursor.
 |  | Desplazar la entrada disponible hacia las entradas actuales
 |  | Desplazar la entrada actual hacia las entradas disponibles
 |  | Desplazar la entrada seleccionada hacia arriba. Los datos son visualizados en el cursor.
 |  | Desplazar la entrada seleccionada hacia abajo. Los datos son visualizados en el cursor.
Vista preliminar |  | Visualizar las entradas seleccionadas de acuerdo con los ajustes
Aceptar |  | Aplicar ajustes y cerrar el diálogo.
Cancelar |  | Cerrar el diálogo sin guardar las modificaciones.

Seleccionar el perfil deseado:

  1. Ejecutar la función Cursor / Visualización de coordenadas / Sencilla, Ajustes 1 o Ajustes 2.

      2. - o bien -

    • Pulsar la tecla . para Sencilla, tecla , para Ajustes 1 o tecla - (/) para Ajustes 2.

Definir perfiles:

  1. Hacer doble clic en la entrada deseada de la columna de la izquierda.

      2. - o bien -

    • Seleccionar la entrada deseada de la columna de la izquierda y hacer clic en [image].
    • La entrda es aplicada en la columna de la derecha.
  2. Repetir el proceso para otras entradas.
    • Las entradas son enumeradas en el orden que fueron aplicadas.
      La vista preliminar muestra los datos en el mismo orden.
  3. Seleccionar una entrada y colocarla con [image] o [image] en la posición deseada.
Para ello, véase también...
  • Visualización de coordenadas
  • Visualización de coordenadas / ajustes...


Módulo - El trabajo con módulos y Arrangements

Los módulos son componentes de una muestra y representan secuencias técnicas de tisaje predeterminadas.
Para entrar una muestra lo más rápido posible, utilice Módulos para estructuras, comienzos y modificaciones de formas.

Ejemplo de un módulo (vista técnica y vista de patrones)
Ejemplo de un módulo (vista técnica y vista de patrones)

Con el M1plus, Stoll suministra una base de datos de módulos con un gran número de módulos para todos los tipos básicos de tisaje. Se puede modificar los módulos existentes o se pueden generar nuevos módulos personalmente. Todos los módulos están agrupados en grupos de módulos en el explorador de módulos.
Módulos utilizados en la muestra se llaman módulos locales y se guardan junto con la muestra. También puede guardar las muestras locales en la base de datos de módulos.

Explorador de módulos
Explorador de módulos

A través de la barra de herramientas Módulos rápidamente se tiene acceso a los módulos.

Barra de herramientas Módulos
Barra de herramientas Módulos
Más información:
  • El explorador de módulos de base de datos y de muestra
  • Nombre del módulo
  • Descripciones de los módulos container Técnica
  • Lista de las descripciones de módulo container
  • Tipos de módulos
  • Generar módulos y Arrangements
  • Editar y guardar módulos.
  • Insertar módulos (modo técnico)
  • Administrar módulos
  • Sectores transparentes en el módulo
  • Posicionar módulo de remallado
  • Crear módulo de definición (FF)
Para ello, véase también...
  • Grupos de módulos
  • Módulos


El explorador de módulos de base de datos y de muestra

Los dos Exploradores de módulos del M1plus:

Explorador de módulos de base de datos

Explorador de módulos de muestra

El Explorador de módulos de base de datos... es utilizado para:

  • generar, editar y administrar módulos y k&w Arrangements independientemente de una muestra

  • acceder a módulos Stoll

El Explorador de módulos de muestra es utilizado para generar, editar y administrar módulos, partes de muestra y arrangements de las muestras cargadas.

Los módulos están guardados en la base de datos en el disco duro de la Workstation de Muestras

Los módulos se guardan con la muestra.

Módulos de base de datos

módulos, partes de muestra y arrangements locales

Los módulos están organizados en grupos de módulos dependiendo de su función.

Yellow Folder ModExDatabase protected grupos de módulos / módulos Stoll protegidos frente a escritura

Yellow Folder ModExDatabase grupos de módulos abiertos

Los módulos están organizados en grupos de módulos dependiendo de su aplicación en la muestra.

Ejemplo:
El grupo de módulos Blue Folder ModExPattern Configuración (sectores de tisaje k&w) contiene los módulos que están asignados en el diálogo Configuración en la ficha Sectores de tisaje k&w.

Módulos técnicos

Módulos técnicos Stoll

Módulos técnicos propios

Módulos técnicos Stoll vinculados

Módulos técnicos propios

Los módulos técnicos Stoll se vinculan a la muestra.

Los módulos técnicos propios se copian automáticamente a la muestra y permanecen guardados en el Explorador de módulos de base de datos para ser reutilizados.

Los módulos técnicos Stoll no pueden ser editados.

Información 16: Copie estos módulos para editarlos. De esta forma se crea un módulo propio en la base de datos.

Puede editar módulos técnicos propios.

  • Información 16: Las modificaciones no repercuten en la muestra si el módulo ya fue guardado en el Explorador de módulos de muestra.

Puede editar módulos técnicos Stoll vinculados.

  • Las modificaciones repercuten en la muestra.
    Dado el caso serán necesarios algunos pasos de edición

  • La vinculación a la base de datos se cancelará.

  • El módulo es guardado como copia en la muestra.

  • Las modificaciones no se guardarán automáticamente en el Explorador de módulos de base de datos.

Puede editar módulos técnicos propios.

  • Las modificaciones repercuten en la muestra.

  • Las modificaciones no se guardarán automáticamente en el Explorador de módulos de base de datos

Muestras nuevas utilizarán la versión original.

Muestras nuevas utilizarán la versión actual.

Módulos técnicos de una muestra pueden ser guardados en la base de datos de módulos para poder utilizarlos en otra muestra.

Siempre protegido frente a escritura
Yellow Folder ModExDatabase protected / Modul-Kennung Schreibschutz

Puede activar o desactivar la protección frente a escritura.

Más información:
  • Información básica acerca del Explorador de módulos
  • Vínculos del módulo
  • Grupos de módulos
  • Menú contextual (módulos y arrangements)
  • Menú contextual (grupos de módulos)
Para ello, véase también...
  • Módulos


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Información básica acerca del Explorador de módulos company logo
Ayuda Online de M1plus El explorador de módulos de base de datos y de muestra Vínculos del módulo .. .. http://support.stoll.com ....

Información básica acerca del Explorador de módulos

Los módulos están organizados en grupos de módulos. Estos se muestran en la ventana izquierda en el denominado árbol de módulos. El nombre del grupo de módulos seleccionado se representa en negrita. Además, se puede ver el nombre del grupo de módulos seleccionado en una barra sobre el árbol de módulos. Se selecciona un grupo de módulos haciendo clic en el nombre con el botón izquierdo del ratón.

Manteniendo presionado el botón izquierdo del ratón, los grupos de módulos se pueden mover dentro del árbol de módulos. El grupo de módulos desplazado se convertirá en un subgrupo del grupo de módulos en el que se suelte de nuevo el botón izquierdo del ratón.

Stoll ha predeterminado diferentes grupos de módulos. Éstos contienen otros subgrupos con módulos y partes de muestra. En la ventana derecha puede ver las imágenes de los módulos que se encuentran en el grupo de módulos seleccionado. Se trata de vínculos con los módulos de la base de datos. Las imágenes se calculan automáticamente de la secuencia de tisaje. El nombre del módulo se encuentra debajo de la imagen. Si permanece un momento con el puntero del ratón sobre la imagen aparecerá además del nombre del módulo su tamaño. El primer número indica la anchura y el segundo, el número de pasadas de muestra del módulo.
El módulo se selecciona haciendo clic en la imagen con el botón izquierdo del ratón. Se vuelve a anular la selección haciendo clic otra vez en el módulo.
El nombre del módulo seleccionado aparece además en una barra sobre las imágenes y de la línea de estado.
Cuando una muestra está abierta, se puede colocar un módulo seleccionado directamente en la muestra.

Mediante doble clic se abrirá el módulo para su edición en el Editor de módulos.

Con Alt y doble clic se visualizarán las propiedades de un módulo.

En la barra de herramientas Módulos y en el Explorador de módulos se pueden seleccionar y borrar varios módulos:

  • Trazar un marco rectangular por encima de los módulos con el botón izquierdo del ratón presionado.

  • Se pueden agregar otros módulos con la tecla Ctrl y haciendo clic con el botón izquierdo del ratón.

  • Mediante la combinación de teclas Ctrl+A (selecciona todos los módulos del grupo de módulos abierto)

Para que pueda reconocer rápidamente el tipo de módulo del vínculo de módulos, las imágenes disponen de diferentes características:

Características | Tipo de módulo
Modul-Kennung Schreibschutz en la esquina inferior izquierda | Solo lectura activada
en la esquina inferior derecha | Módulos límite
Barra roja en el borde inferior | Módulos con condición (condiciones) límite
en la esquina inferior derecha | Módulos de combinación con ciclos
en la esquina inferior derecha | Módulos de pasos
en la esquina inferior derecha | Módulos container
en diagonal en la imagen | Módulos sin pasada de mallas
Vista de símbolos | Módulos sólo con acciones de transferencia
en la esquina inferior derecha | Partes de la muestra
en la esquina inferior derecha | Módulos con puntos de conexión Información 16 : Un módulo límite puede contener, p. ej., puntos de conexión. Se muestran las características del módulo límite. En este caso no aparecen las características de los puntos de conexión.
en la esquina inferior derecha | Módulo container Inversión En relación con el módulo container Inversión, existen las siguientes características: El módulo individual superior izquierdo del container está seleccionado para insertar en la muestra. En función del módulo individual seleccionado, aparecerá el cuadrado de color gris claro en la posición correspondiente. El módulo individual inferior derecho se insertó en la muestra y aparece en la ficha Módulos y partes de muestra locales de la barra de herramientas Módulos. En función del módulo individual insertado, aparecerá el cuadrado de color verde en la posición correspondiente. La inversión horizontal está desconectada.
Kennzeichen lokales Modul en la esquina superior izquierda | Módulo local, parte de la muestra o Arrangement Módulos locales, partes de la muestra o Arrangements se visualizan y guardan exclusivamente junto con la muestra activa (barra de herramientas Módulos y Explorador de módulos de la muestra). Puede guardar módulos locales, partes de la muestra o Arrangements en la base de datos de módulos.
Manteniendo presionado el botón izquierdo del ratón se pueden ordenar las imágenes de los vínculos de módulos dentro de un grupo de módulos. Para ello, deberá arrastrar la imagen que desea desplazar hacia otra imagen por medio de Arrastrar y soltar. La imagen que desea desplazar se colocará delante de esta imagen. Si se desplaza una imagen al sector de fondo, se colocará al final.

Abrir el explorador de módulos y mostrar u ocultar los subgrupos de los grupos de módulos:

  1. Ejecutar la función Explorador de módulos de base de datos... o Explorador de módulos de muestra... en el menú Módulo.
    • El explorador de módulos aparecerá.
  2. Hacer clic en el carácter [image].
    • El árbol de módulos será ampliado por los subgrupos.
      El icono [image] se convertirá en el icono [image].
  3. Hacer clic en el carácter [image].
    • Los subgrupos del grupo de módulos con el icono [image] desaparecen del árbol de módulos. El icono [image] se convertirá de nuevo en el icono [image].
Para ello, véase también...
  • Módulos


Vínculos del módulo

El Explorador de módulos sólo contiene vínculos del módulo. Un vínculo de módulos representa un indicador a un determinado módulo de la base de datos de módulos. El módulo existe sólo una vez en la base de datos. Pero el explorador de módulos puede contener varios grupos de módulos con vínculos a este módulo. Si se modifica un módulo desde un grupo de módulos, los vínculos en los otros grupos de módulos también accederán al módulo modificado.

Para ello, véase también...
  • Módulos


Grupos de módulos

Stoll ha predeterminado diferentes grupos de módulos.
Éstos contienen otros subgrupos con módulos y partes de muestra y Arrangements.

Los siguientes grupos de módulos están predeterminados:

Grupo de módulos | Descripción | Módulos y piezas de muestra
Modulos nuevos | El vínculo a un nuevo módulo creado en la base de datos se colocará aquí automáticamente. |
Lost & Found | Los módulos perdidos a consecuencia de fallo en la base de datos se almacenan en este grupo de módulos durante un control en la base de datos. |
Usario | Para cada usuario, que se dé de alta en la workstation de muestras, se generará automáticamente el subgrupo <Dominio>\<Nombre de usuario>. |
Inicios | Aquí se encuentran en el subgrupo Stoll los comienzos predeterminados por Stoll. | Comienzos; con/sin peine; con/sin hilo elástico, 1 / 2 sistemas; GM / estándar; etc. También comienzos para técnica 1x1 y k&w.
Favoritos (barra de módulos) | Los subgrupos que se encuentran en este grupo de módulos se visualizan con los vínculos de módulos en la ficha Módulos de la base de datos de la barra de herramientas Módulos. De este modo, el usuario puede determinar el contenido de la barra de herramientas. | Trenzas; Aran; Petinet; estructuras
Jacquard | En este grupo de módulos se incluyen los generadores y los módulos Jacquard. | Hilo flotante, raya, cruzado, red, red 1x1, red 1x2, red 1x3, red de relieve También Jacquards para k&w.
Favoritos Editor Jacquard | Este grupo de módulos contiene los símbolos Jacquard para la vista de símbolos | Subgrupos: Jacquard AYT... Símbolos de Jacquard
Stoll | En este grupo de módulos se encuentran los módulos predeterminados por Stoll, que se pueden utilizar para emplazarlos en la muestra. | Módulos y partes de muestra para trenza, Aran, Petinet, generadores Jacquard, técnica 1x1, tisaje con dos hilos, etc.
Técnica | Módulos que deben ser insertados en la muestra por el procesamiento técnico. | Módulos y grupos de módulos para el procesamiento técnico
k&w-Inicios | Este grupo de módulos contiene los comienzos que puede seleccionar en el diálogo Insertar/sustituir comienzo k&w. | Módulos y grupo de módulos para los comienzos para diferentes artículos de tisaje y para diferentes máquinas.
k&w_Favoritos | Los subgrupos que se encuentran en este grupo de módulos se visualizan con los vínculos de módulos en la ficha Módulos de la base de datos de la barra de herramientas Módulos en Muestras k&w. De este modo, el usuario puede determinar el contenido de la barra de herramientas. | Trenzas; Aran; Petinet;
Knit and wear | En este grupo de módulos se encuentran los módulos predeterminados por Stoll, que se pueden utilizar en la muestras k&w. | Módulos para trenza, Aran, Petinet, etc.
k&w Arrangements | En este grupo de módulos se encuentran los k&w Arrangements predeterminados por Stoll. Los k&w Arrangements controlan la secuencia de las pasadas de tisaje y las adaptaciones a la forma en tejidos k&w. | Juegos de secuencias de tisaje para pullover con manga montada, pullover con espalda francesa, pullover con raglan, chaleco, chaleco abierto, saco
k&w-Técnica | Módulos que deben ser insertados en la muestra k&w por el procesamiento técnico. | Módulos y grupos de módulos para el procesamiento técnico
Si en alguna ocasión ha borrado un grupo de módulos predeterminado por Stoll, podrá importarlo de nuevo. Los archivos de exportación se encuentran en el directorio D:\STOLL\M1\EXPORT\MODULE.
Más información:
  • Modulos nuevos
  • Lost & Found
  • Usario
  • Inicios
  • Favoritos
  • Jacquard
  • k&w-Técnica
  • k&w_Favoritos
  • Knit and wear
  • Stoll
  • Técnica
  • k&w Arrangements en el Explorador de módulos


Modulos nuevos

Si crea un nuevo módulo, se depositará el vínculo con el módulo automáticamente en el grupo de módulos Nuevos módulos. El nuevo módulo se guarda en la base de datos de los módulos.

Para mantener una visión global debería, después de generar nuevos módulos, desplazar los vínculos al grupo de módulos deseado.
Para ello, véase también...
  • Generar módulos y Arrangements
  • Vínculos del módulo


Lost & Found

El grupo Perdidos y Encontrados se utiliza para guardar módulos perdidos por fallos en la base de datos (p. ej. durante un corte de corriente). En un control de base de datos se guardarán en este grupo de módulos los vínculos a los módulos perdidos. Para asegurar los datos, este control de la base de datos debería llevarse a cabo por personal de la empresa Stoll.

Los módulos encontrados se deberían borrar definitivamente o asignar a otros grupos de módulos para garantizar la visibilidad en el grupo de módulos Perdidos y encontrados.
Para ello, véase también...
  • Vínculos del módulo


Usario

Para cada uno de los usuarios que se registra en la workstation de muestras se crea en el grupo de módulos Usuarios automáticamente el subgrupo <Dominio> \ <Nombre de usuario>. En este subgrupo puede organizar sus propios módulos.
Dentro de este árbol de módulos aparecerá en siguiente lugar el subgrupo Partes de la muestra. Aquí se guardan las partes de la muestra locales de la barra de herramientas Módulos mediante la función Guardar en la base de datos.
Si, durante la generación de una parte de la muestra, se encuentran módulos locales en la muestra, éstos se guardarán en el subgrupo Módulos que necesitan las partes de la muestra.


Inicios

En este grupo de módulos se encuentran, en el subgrupo Stoll en el último subgrupo dentro del árbol de módulos, respectivamente, los comienzos predeterminados por Stoll.
El árbol de módulos se puede ajustar en los diálogos Nueva muestra, Importación de imagen, Técnica 1x1 y Reemplazar comienzos para seleccionar un comienzo.
Dentro del árbol de módulos del subgrupo Propios deberá depositar sus comienzos propios, para que estos también se puedan seleccionar en los diálogos mencionados.

Para ello, véase también...
  • Paso 1: Selección de imagen
  • Técnica 1x1


Favoritos

La barra de herramientas Módulos ofrece una disposición clara y un acceso rápido a los módulos dentro de este grupo de módulos.
Todas las modificaciones que se realizan en este grupo de módulos, repercuten inmediatamente en la barra de herramientas Módulos.
No se puede copiar un grupo de módulos con subgrupos al grupo de módulos Favoritos.

Para garantizar la claridad en la barra de herramientas Módulos, se recomienda eliminar todas las entradas superfluas de este grupo de módulos.
Para ello, véase también...
  • Módulos


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Grupos de módulos : Jacquard company logo
Ayuda Online de M1plus Favoritos Grupos de módulos k&w-Técnica .. .. http://support.stoll.com ....

Jacquard

Este grupo de módulos contiene los generadores Jacquard y los módulos Jacquard para relieves de rayas y relieves cruzados.

Los generadores Jacquard también están incluidos en el grupo de módulos Stoll como subgrupo independiente.


k&w-Técnica

El procesamiento técnico inserta los módulos en la muestra. Estos módulos están reunidos en el grupo de módulos Técnica k&w para el tipo de servicio k&w.

Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.

  • Los módulos container Técnica de M1plus

  • Procesamiento técnico

  • Nuevo módulo container técnica

  • Crear un módulo container Técnica


k&w_Favoritos

La barra de herramientas Módulos ofrece una disposición clara y un acceso rápido a los módulos dentro de este grupo de módulos.
Todas las modificaciones que se realizan en este grupo de módulos, repercuten inmediatamente en la barra de herramientas Módulos.
No se puede copiar un grupo de módulos con subgrupos en el grupo de módulos Favoritos k&w.

Para garantizar la claridad en la barra de herramientas Módulos, se recomienda eliminar todas las entradas superfluas de este grupo de módulos.
Para ello, véase también...
  • Módulos


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Grupos de módulos : Knit and wear company logo
Ayuda Online de M1plus Grupos de módulos Stoll .. .. http://support.stoll.com ....

Knit and wear

Todos los módulos predeterminados por Stoll que se pueden utilizar para la creación de muestras en el tipo de servicio k&w están almacenados en el grupo de módulos knit and wear.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Grupos de módulos : Stoll company logo
Ayuda Online de M1plus Knit and wear Grupos de módulos Técnica .. .. http://support.stoll.com ....

Stoll

Todos los módulos predeterminados por Stoll, que puede utilizar para generar muestras, están guardados en el grupo de módulos Stoll.


Técnica

El procesamiento técnico inserta los módulos en la muestra.
Estos módulos están reunidos en el grupo de módulos Técnica.

Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.
Para ello, véase también...
  • Módulo container Técnica


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Grupos de módulos : k&w Arrangements en el Explorador de módulos company logo
Ayuda Online de M1plus Técnica Grupos de módulos .. .. http://support.stoll.com ....

k&w Arrangements en el Explorador de módulos

  • Procurar una visión de conjunto del directorio k&w Arrangements en el Explorador de módulos.

Para la caracterización de los diferentes k&w Arrangements se utilizan diferentes denominaciones.
Utilice los k&w Arrangements de acuerdo con su denominación:

Denominación | Secuencia de tisaje | Sector de tisaje | Aplicación
A | 1 Tubo | Cuerpo | Por debajo de la unión manga - cuerpo
 | 2 tubos | Manga / - / Manga
 | 3 tubos | Manga / Cuerpo / Manga
B | Tipo 1 | Sin abertura | Conexión manga-cuerpo
 |  | Con abertura
C | 3 sectores con / sin tisaje con inserción |  | Por encima de la conexión manga-cuerpo hasta inicio cuello
D | Remallar y cuello |  | Escote cuello, Nuca, Hombro, Cuello

Grupos de módulos Stoll y Propios

Denominación: | Secuencia de tisaje para: | Aplicación:
3 Sectores | Manga / Cuerpo / Manga | Por encima de la unión manga - cuerpo
1 Sector | - / Cuerpo / - | Chaleco, Top, Cuello.
Conexiones | Unión manga - cuerpo | Conexión de manga y cuerpo
3 tubos | Manga / Cuerpo / Manga | Por debajo de unión manga-cuerpo
2 tubos | Manga / - / Manga, | Por debajo de unión manga-cuerpo
1 Tubo | - / Cuerpo / - | Por debajo de unión manga-cuerpo
Cuello | Cuello | Cuello sin / con abertura, sin tisaje con inserción
El grupo de módulos Propios contiene la estructura de directorio vacía del grupo de módulos Stoll y sirve para guardar k&w Arrangements creados por el usuario.

Grupo de módulos Stoll / 3 sectores

Denominación | Aplicación y relación de mallas
Relación | Pasadas de mallas |  |  |  | Aplicación
 | Manga |  | Cuerpo | Manga |
1:1:1 | 1 |  | 1 | 1 |
1:2:1 | 1 |  | 2 | 1 | Compensación de longitud manga
1:3:1 | 1 |  | 3 | 1 | Compensación de longitud manga
2:1:2 | 2 |  | 1 | 2 | Compensación cuerpo manga martillo
3:1:3 | 3 |  | 1 | 3 | Compensación cuerpo manga martillo
2:0:2:- 2:2:2 | L0 | 2 | 0 | 2 | Compensación de longitud manga - cuerpo atrás
 | L1 | 2 | 2 | 2
Menguado restante sin tisaje | k&w Arrangements para manga montada, manga remallada con efecto, con menguado restante sin tisaje.
Remallar | k&w Arrangements para remallado escote cuello con/sin abertura
F-Shoulder | k&w Arrangements para la forma de corte Espalda Francesa

Grupo de módulos Stoll / 3 sectores / Abertura / Tisaje con inserción

Denominación |  | Sector de tisaje | k&w Arrangements
Sin abertura | Sin tisaje con inserción | Manga / Cuerpo / Manga | Tubular en manga / Cuerpo / Manga
 | Con tisaje con inserción | Manga / Cuerpo / Manga | Tisaje con inserción con ligamento en cuerpo en L0 o L1 Ejemplo: Tisaje con inserción en el cuello
Con abertura | Sin tisaje con inserción | Manga / Cuerpo / Manga | Abertura en el cuerpo en L0 o L1
 | Con tisaje con inserción | Manga / Cuerpo / Manga | Tisaje con inserción con ligamento y abertura en el cuerpo en L0 o L1

Grupo de módulos Stoll / 3 sectores / Uniones

Denominación |  |  | Sector de tisaje
3 tubos | Sin abertura | Sin tisaje con inserción | Unión Manga / Cuerpo / Manga
 |  | Con tisaje con inserción | No hay k&w Arrangements presentes
 | Con abertura | Sin tisaje con inserción | Unión Manga / Cuerpo / Manga
 |  | Con tisaje con inserción | No hay k&w Arrangements presentes

Grupo de módulos Favoritos / Formas básicas

Forma estándar

Contenido

Manga montada

Juegos de k&w Arrangements para las formas estándar:

  • Pullover con manga montada

  • Pullover con espalda francesa

  • Pullover con Raglan

  • Chaleco cerrado

  • Chaleco abierto

  • Chaqueta

Manga

Aparejo

Aparejo como chaqueta

Raglan

Raglan como chaqueta

Chaleco cerrado

Chaleco abierto

Grupo de módulos Sólo para el automático

Denominación |  |  | Contenido
3 tubos Relacion 0:2:0 | Sin abertura | Sin tisaje con inserción | Juegos de k&w Arrangements para la compensación de longitud en ShapeSizer y ShapeWizard. Estas secuencias de tisaje sólo pueden ser asignadas automáticamente.
 |  | Con tisaje con inserción
 | Con abertura | Sin tisaje con inserción
 |  | Con tisaje con inserción


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) company logo
Ayuda Online de M1plus Grupos de módulos El explorador de módulos de base de datos y de muestra Menú contextual (grupos de módulos) .. .. http://support.stoll.com ....

Menú contextual (módulos y arrangements)

Algunas funciones se pueden ejecutar mediante un menú contextual.
Para ello, hay que hacer clic con el botón derecho del ratón en cualquier vínculo de módulo.

Las siguientes funciones están incluidas en el menú contextual del vínculo de módulo en el Explorador de módulos:

Más información:
  • Insertar módulo <- portapapeles
  • Crear vínculo -> portapapeles
  • Crear copia
  • Generar Color Arrangement
  • Editar módulo
  • Visualizar módulo en el explorador
  • Seleccionar todos los módulos
  • Borrar el módulo
  • Borrar directorio
  • Eliminar módulos no utilizados
  • Cambiar nombre
  • Exportar
  • Guardar en la base de datos
  • Visualizar vínculos...
  • Propiedades...
  • Versiones...
  • Activar Solo Lectura
  • Desactivar Solo Lectura
  • Ver
  • Visualizar en catálogo de módulos


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Insertar módulo <- portapapeles company logo
Ayuda Online de M1plus Menú contextual (módulos y arrangements) Crear vínculo -> portapapeles .. .. http://support.stoll.com ....

Insertar módulo <- portapapeles

Insertar vínculos del módulo desde del portapapeles en un grupo de módulos:

    • Con la función Crear vínculo -> portapapeles fue copiado un módulo al portapapeles
    • En la barra de herramientas Módulos está seleccionada la ficha Módulos locales
  1. Ejecutar la función Insertar módulo <- portapapeles del menú contextual del Explorador de módulos.

      2. - o bien -

    • Ejecutar la función Insertar módulo <- portapapeles del menú contextual de la barra de herramientas Módulos.
    • Desde el portapapeles se insertará el módulo o Arrangement en el grupo de módulos seleccionado.
Los módulos y Arrangements también pueden ser desplazados por medio de Arrastrar y soltar.
Si al mismo tiempo se presiona la tecla Ctrl, se copiará el vínculo de módulos.
La función Arrastrar y soltar también permite copiar vínculos a la barra de herramientas Módulos.
En el Explorador de módulos se puede insertar un módulo del portapapeles en cualquier grupo de módulos.
Para ello, véase también...
  • Módulos
  • Crear vínculo -> portapapeles


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Crear vínculo -> portapapeles company logo
Ayuda Online de M1plus Insertar módulo <- portapapeles Menú contextual (módulos y arrangements) Crear copia .. .. http://support.stoll.com ....

Crear vínculo -> portapapeles

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.
Un vínculo que fue copiado al portapapeles puede ser aplicado a la barra de herramientas Módulos o al Explorador de módulos.
La función Insertar módulo <- portapapeles del menú contextual permite insertar el vínculo del módulo en otro grupo de módulos.

Copiar el vínculo de módulos seleccionado en el portapapeles:

  1. Colocar el cursor sobre un vínculo de módulo y hacer clic en el botón derecho del ratón.
  2. Ejecutar la función Crear vínculo -> portapapeles del menú contextual.
Los vínculos del módulo también se pueden desplazar mediante la función Arrastrar y soltar a otro grupo de módulos en la parte izquierda del explorador de módulos. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el vínculo de módulos.
Para ello, véase también...
  • Módulos
  • Insertar módulo <- portapapeles


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Crear copia company logo
Ayuda Online de M1plus Crear vínculo -> portapapeles Menú contextual (módulos y arrangements) Generar Color Arrangement .. .. http://support.stoll.com ....

Crear copia

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.
La copia contiene todos los datos del original. La copia de un módulo de combinación accede a los módulos individuales del original.
Al nombre del módulo se le añadirá automáticamente el suplemento Copia de.
Las modificaciones realizadas en el módulo copiado no repercuten en el módulo seleccionado para copiar.

Copiar un módulo en la base de datos de los módulos:

  1. Ejecutar la función Crear copia del menú contextual.
    • Se crea una copia del módulo.
      Aparece el diálogo Propiedades de <Nombre del módulo>.
  2. Entrar las propiedades del nuevo módulo.
    • El módulo aparece en el grupo de módulos del módulo copiado.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Generar Color Arrangement company logo
Ayuda Online de M1plus Crear copia Menú contextual (módulos y arrangements) Editar módulo .. .. http://support.stoll.com ....

Generar Color Arrangement

Esta función también está disponible para k&w Arrangements en la barra de herramientas Módulos y en el Explorador de módulos.

Generar un Color Arrangement en base a un k&w Arrangement:

  1. Seleccionar k&w Arrangement.
  2. Ejecutar la función Generar Color Arrangement del menú contextual.
    • Se genera un nuevo Color Arrangement.
      Al nombre del k&w Arrangement se le antepone automáticamente el suplemento CA.
      Un diálogo muestra el grupo de módulos del CA.
    Las modificaciones en el CA no repercuten en el k&w Arrangement copiado.
    Puede asignar el nuevo CA al k&w Arrangement.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Editar módulo company logo
Ayuda Online de M1plus Generar Color Arrangement Menú contextual (módulos y arrangements) Visualizar módulo en el explorador .. .. http://support.stoll.com ....

Editar módulo

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Editar un módulo o un Arrangement:

  1. Hacer clic con el botón derecho del ratón en el módulo o en el Arrangement.
  2. Ejecutar la función Editar módulo del menú contextual.
    • Aparece el Editor de módulos o un Editor de Arrangements.
Con un doble clic en el módulo o Arrangement también se abren el Editor de módulos o un Editor de Arrangements.
La gama de colores de la barra de herramientas Colores de la muestra no se guarda con el módulo, sino sólo el número del color.

Si selecciona esta función en un generador Jacquard, se abre el diálogo Indicar el número de colores del generador, con cual puede generar un módulo Jacquard adicional en el generador Jacquard.

Para ello, véase también...
  • Generar módulos y Arrangements


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Visualizar módulo en el explorador company logo
Ayuda Online de M1plus Editar módulo Menú contextual (módulos y arrangements) Seleccionar todos los módulos .. .. http://support.stoll.com ....

Visualizar módulo en el explorador

Esta función sólo está disponible en la barra de herramientas Módulos.
Esta función sólo está activa si en la barra de herramientas Módulos llama el menú contextual a través de un módulo o Arrangement de la base de datos.

Visualizar el módulo o Arrangement seleccionado en el explorador de módulos:

  1. Colocar el cursor en un módulo o Arrangement en la barra de herramientas Módulos.
  2. Ejecutar la función Visualizar módulo en el explorador del menú contextual.
    • El explorador de módulos aparecerá.
      El módulo o el Arrangement son visualizados seleccionados en su grupo de módulos.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Seleccionar todos los módulos company logo
Ayuda Online de M1plus Visualizar módulo en el explorador Menú contextual (módulos y arrangements) Borrar el módulo .. .. http://support.stoll.com ....

Seleccionar todos los módulos

Con esta función selecciona todos los módulos en la ventana actual del Explorador de módulos o de la barra de herramientas Módulos.

Seleccionar todos los módulos:

  1. Ejecutar la función Seleccionar todos los módulos del menú contextual Explorador de módulos.

      2. - o bien -

    • Ejecutar la función Seleccionar todos los módulos del menú contextual de la barra de herramientas Módulos.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + A.
    • Se seleccionan todos los módulos en la ventana actual del Explorador de módulos y de la barra de herramientas Módulos.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Borrar el módulo company logo
Ayuda Online de M1plus Seleccionar todos los módulos Menú contextual (módulos y arrangements) Borrar directorio .. .. http://support.stoll.com ....

Borrar el módulo

Se pueden borrar uno o varios módulos, partes de la muestra o arrangements de la barra de herramientas Módulos o del Explorador de módulos.
Al borrar uno o varios módulos, se debe diferenciar entre un vínculo a un módulo de la base de datos y un módulo local:

  • El vínculo a un modulo sólo puede ser borrado en la base de datos si este vínculo no es el último existente para este módulo.

  • Un módulo local o Arrangement sólo puede ser borrado, si el mismo ya no es utilizado en la muestra o en otro módulo.

En el explorador de módulos se puede borrar también el último vínculo, con lo que desaparece físicamente de la base de datos.

Borrar módulos, partes de muestra o arrangements:

  1. Seleccionar uno o varios módulos o Arrangements.
  2. Ejecutar la función Borrar el módulo del menú contextual.
  3. Confirmar la petición de confirmación con Sí.
    • Los módulos o arrangements serán borrados
Si se ha borrado un vínculo de módulos, el módulo permanece aún en la base de datos. Los vínculos de módulos hacia este módulo dentro de otros grupos de módulos se conservarán.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra
  • Módulo local


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Borrar directorio company logo
Ayuda Online de M1plus Borrar el módulo Menú contextual (módulos y arrangements) Eliminar módulos no utilizados .. .. http://support.stoll.com ....

Borrar directorio

Los grupos de módulos (directorios) pueden ser borrados del Explorador de módulos de base de datos y del Explorador de módulos de muestra.

  • Los módulos o Arrangements de este grupo también serán borrados.

  • Si los módulos o Arrangements están en uso en la muestra aparecerá primero una consulta.

Borrar grupos de módulos:

  1. Seleccionar uno o varios grupos de módulos.
  2. Ejecutar la función Borrar directorio en el menú contextual´.
  3. Confirmar la petición de confirmación con Sí.
    • El grupo de módulos es borrado junto con los módulos.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra
  • Módulo local


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Eliminar módulos no utilizados company logo
Ayuda Online de M1plus Borrar directorio Menú contextual (módulos y arrangements) Cambiar nombre .. .. http://support.stoll.com ....

Eliminar módulos no utilizados

Puede eliminar módulos, grupos de módulos o Arrangements de la barra de herramientas Módulos (fichas Modulleiste lokale Module Modulleiste lokale MA (Module Arrangements) Modulleiste lokale Color Arrangements (CA) Modulleiste lokale k&w Arrangements (CA)) o del Explorador de módulos de muestra.

Borrar módulos no utilizados de la ficha Módulos locales:

    • En la barra de herramientas Módulos ( Modulleiste lokale Module) hay módulos que ya no se utilizan.
  1. Ejecutar la función Eliminar módulos no utilizados del menú contextual de la barra de herramientas Módulos.
  2. Confirmar la petición de confirmación con Sí.
    • Los módulos se borrarán de la barra de herramientas Módulos.
      Se visualizará el número de los módulos borrados.

Eliminar los módulos no utilizados del grupo de módulos:

    • En Explorador de módulos de muestra hay módulos que ya no se utilizan.
  1. Seleccionar grupo de módulos.
  2. Ejecutar la función Eliminar módulos no utilizados del menú contextual de la barra de herramientas Módulos.
  3. Confirmar la petición de confirmación con Sí.
    • Los módulos se eliminarán del grupo de módulos y de los subgrupos.
      Se visualizará el número de los módulos borrados.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra
  • Módulo local


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Cambiar nombre company logo
Ayuda Online de M1plus Eliminar módulos no utilizados Menú contextual (módulos y arrangements) Exportar .. .. http://support.stoll.com ....

Cambiar nombre

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Asignar un nuevo nombre a un módulo seleccionado:

  1. Ejecutar la función Cambiar nombre en el menú contextual.

      2. - o bien -

    • Hacer clic con el botón izquierdo del ratón en el nombre seleccionado.
  2. Introducir un nuevo nombre.
  3. Pulsar la tecla ENTRAR.
Puede asignar el mismo nombre a varios vínculos de módulos.
Sin embargo, debería evitar hacerlo para lograr una mayor claridad.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Exportar company logo
Ayuda Online de M1plus Cambiar nombre Menú contextual (módulos y arrangements) Guardar en la base de datos .. .. http://support.stoll.com ....

Exportar

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.
Para transferir módulos o arrangements de una Workstation de Muestras a otra, los exporta de una workstation y los importa en la otra.

Mediante la función Módulos en el menú Archivo/Importar importará los módulos o arrangements.

Exportar un módulo o un arrangement:

  1. Ejecutar la función Exportar del menú contextual del módulo o arrangement.
    • Aparecerá el diálogo Guardar archivo como.
      Para el nombre del archivo se tomará automáticamente el nombre del módulo.
    En los nombres de los archivos no están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |) y no serán adoptados.
  2. Indicar la ruta donde debe ser guardado lo exportado.

Exportar un grupo de módulos:

  1. Ejecutar la función Exportar del menú contextual de los grupos de módulos.
    • Aparecerá el diálogo Guardar archivo como.
      Para el nombre del archivo se tomará automáticamente el nombre del grupo de módulos.
  2. Indicar la ruta donde debe ser guardado lo exportado.
Para guardar un módulo con módulos individuales incluyendo dichos módulos individuales, se puede proceder del siguiente modo:
Guardar los módulos individuales en un grupo de módulos. Debe ser un subgrupo del grupo de módulos con el módulo de nivel superior. A continuación, exportar el grupo de módulos con el módulo de nivel superior.
Para ello, véase también...
  • Exportación de datos


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Guardar en la base de datos company logo
Ayuda Online de M1plus Exportar Menú contextual (módulos y arrangements) Visualizar vínculos... .. .. http://support.stoll.com ....

Guardar en la base de datos

La función está disponible en la barra de herramientas Módulos (ficha Modulleiste lokale Module Modulleiste lokale MA (Module Arrangements) Modulleiste lokale Color Arrangements (CA) Modulleiste lokale k&w Arrangements (CA)) o en el Explorador de módulos de muestra. Mediante esta función puede guardar módulos, partes de la muestra o arrangements locales en la base de datos de módulos.

Guardar un módulo local, parte de la muestra o Arrangement en la base de datos de módulos:

  1. Hacer clic con el botón derecho del ratón en el módulo local, parte de muestra o en el Arrangement.
    2. Mediante Mayús o Ctrl puede seleccionar varios módulos.
  2. Ejecutar la función Guardar en la base de datos en el menú contextual.
  3. En las partes de muestra confirmar la petición de confirmación con Sí.
    • Las partes de muestra se guardan con sus módulos en el grupo de módulos de la base de datos Usuario/<Nombre del usuario>/Partes de la muestra.
      Los módulos locales y Arrangements se guardan en el grupo de módulos de la base de datos Nuevos módulos.
Mueva los nuevos módulos de la base de datos en el Explorador de módulos del grupo de módulos Nuevos módulos al correspondiente grupo de módulos. De esta forma mantendrá el Explorador de módulos bien organizado.
Para ello, véase también...
  • Módulo local
  • Partes de la muestra


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Visualizar vínculos... company logo
Ayuda Online de M1plus Guardar en la base de datos Menú contextual (módulos y arrangements) Propiedades... .. .. http://support.stoll.com ....

Visualizar vínculos...

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Visualizar los vínculos de un módulo, un grupo de módulos o un arrangement:

  1. Ejecutar la función Visualizar vínculos... del menú contextual.
    • Se averiguará cada vínculo en el árbol de módulos.
      Los grupos de módulos se visualizarán en el diálogo Vínculos del módulo.
Para ello, véase también...
  • Vínculos del módulo


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Propiedades... company logo
Ayuda Online de M1plus Visualizar vínculos... Menú contextual (módulos y arrangements) Versiones... .. .. http://support.stoll.com ....

Propiedades...

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Visualizar y modificar las propiedades de un módulo, una parte de muestra o un arrangement:

  1. Seleccionar módulo, parte de muestra o arrangement.
  2. Ejecutar la función Propiedades... en el menú contextual.
    • Aparece el diálogo Propiedades de <Nombre del módulo>.
      Aquí puede ver y modificar las propiedades.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Versiones... company logo
Ayuda Online de M1plus Propiedades... Menú contextual (módulos y arrangements) Activar Solo Lectura .. .. http://support.stoll.com ....

Versiones...

Esta función también está disponible para módulos y arrangements de la base de datos en la barra de herramientas Módulos y en el Explorador de módulos de base de datos.

Visualizar y borrar versiones:

  1. Ejecutar la función Versiones... en el menú contextual.
    • Aparece el diálogo Lista de versiones para <Nombre del módulo>.
      Aquí se apreciarán las propiedades y versiones del módulo.
      Las versiones antiguas pueden ser eliminadas con el botón Borrar versión.
Para ello, véase también...
  • Lista de versiones para <Nombre del módulo>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Activar Solo Lectura company logo
Ayuda Online de M1plus Versiones... Menú contextual (módulos y arrangements) Desactivar Solo Lectura .. .. http://support.stoll.com ....

Activar Solo Lectura

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Se puede activar la protección frente a escritura Modul-Kennung Schreibschutz para un módulo, un grupo de módulos o un arrangement.
Un módulo con protección frente a escritura no puede ser modificado.
Tampoco las Propiedades dentro de las fichas Galga, Técnica y Tipo de red JAC.
Los módulos y grupos de módulos con protección frente a escritura no pueden ser borrados.
Una protección frente a escritura de los grupos de módulos afecta a los módulos del grupo. Los módulos protegidos frente a escritura sólo se pueden mover entre grupos de módulos que no estén protegidos frente a escritura. Los módulos no protegidos frente a escritura se pueden mover desde y hacia cualquier lugar.

Activar protección frente a escritura:

  1. Seleccionar módulo, grupo de módulos o arrangement.
  2. Ejecutar la función Activar Solo Lectura en el menú contextual.
    • Aparece el diálogo Activar Solo Lectura.
En la barra de títulos del editor de módulos aparecerá una nota de protegido frente a escritura.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>
  • Activar Solo Lectura
  • Desactivar Solo Lectura


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Desactivar Solo Lectura company logo
Ayuda Online de M1plus Activar Solo Lectura Menú contextual (módulos y arrangements) Ver .. .. http://support.stoll.com ....

Desactivar Solo Lectura

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Es posible desactivar la protección frente a escritura Modul-Kennung Schreibschutz activada anteriormente para poder modificar el módulo o borrar el grupo de módulos.

No puede desactivar la protección frente a escritura de los módulos Stoll.

Desactivar protección frente a escritura:

  1. Seleccionar módulo, grupo de módulos o arrangement protegidos frente a escritura.
  2. Ejecutar la función Desactivar Solo Lectura en el menú contextual.
    • Aparece el diálogo Desactivar Solo Lectura.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>
  • Desactivar Solo Lectura
  • Activar Solo Lectura


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Ver company logo
Ayuda Online de M1plus Desactivar Solo Lectura Menú contextual (módulos y arrangements) Visualizar en catálogo de módulos .. .. http://support.stoll.com ....

Ver

En el menú contextual Ver de la barra de herramientas Módulos o del Explorador de módulos podrá seleccionar la representación de los módulos o arrangements.

Función | Ejemplo
Vista en miniatura (tejido) | Miniaturansicht (Gestrick) Aran 1x1>L
Vista en miniatura (símbolo) | Miniaturansicht (Symbol) Aran 1x1>L
Lista | Liste Aran 1x1>L


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (módulos y arrangements) : Visualizar en catálogo de módulos company logo
Ayuda Online de M1plus Ver Menú contextual (módulos y arrangements) .. .. http://support.stoll.com ....

Visualizar en catálogo de módulos


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) company logo
Ayuda Online de M1plus Menú contextual (módulos y arrangements) El explorador de módulos de base de datos y de muestra .. .. http://support.stoll.com ....

Menú contextual (grupos de módulos)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, hay que hacer clic en un grupo de módulos cualquiera con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual del Grupo de módulos en el Explorador de módulos:

Más información:
  • Insertar vínculo <- portapapeles
  • Crear vínculo -> portapapeles
  • Crear copia
  • Nuevo grupo de módulos
  • Borrar directorio
  • Eliminar módulos no utilizados
Para ello, véase también...
  • Cambiar nombre
  • Exportar
  • Guardar en la base de datos
  • Visualizar vínculos...
  • Propiedades...
  • Activar Solo Lectura
  • Desactivar Solo Lectura


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) : Insertar vínculo <- portapapeles company logo
Ayuda Online de M1plus Menú contextual (grupos de módulos) Crear vínculo -> portapapeles .. .. http://support.stoll.com ....

Insertar vínculo <- portapapeles

Insertar grupos de módulos del portapapeles:

El nombre del grupo de módulos en el portapapeles se representa detrás de la función Insertar vínculo <- portapapeles en el menú contextual de los grupos de módulos.
  • Por medio de la función Crear vínculo -> portapapeles se ha copiado un grupo de módulos al portapapeles.
  • Ejecutar la función Insertar vínculo <- portapapeles del menú contextual de los grupos de módulos.
  • Desde el portapapeles se insertará el grupo de módulos en cuestión con todos los subgrupos y vínculos del módulo correspondientes. El grupo de módulos del portapapeles aparecerá como subgrupo del grupo de módulos seleccionado en el árbol de módulos.
Los grupos de módulos también se pueden desplazar por medio de Arrastrar y soltar. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el grupo de módulos.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) : Crear vínculo -> portapapeles company logo
Ayuda Online de M1plus Insertar vínculo <- portapapeles Menú contextual (grupos de módulos) Crear copia .. .. http://support.stoll.com ....

Crear vínculo -> portapapeles

Copiar el grupo de módulos seleccionado al portapapeles con todos los subgrupos y vínculos del módulo correspondientes:

  • Ejecutar la función Crear vínculo -> portapapeles del menú contextual de los grupos de módulos.
Por medio de la función Insertar vínculo <- portapapeles del menú contextual de los grupos de módulos se puede insertar de nuevo el grupo de módulos en otro lugar del árbol de módulos. Los vínculos del módulo permanecerán.
Los grupos de módulos también se pueden desplazar por medio de Arrastrar y soltar. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el grupo de módulos sin vínculo con el original.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) : Crear copia company logo
Ayuda Online de M1plus Crear vínculo -> portapapeles Menú contextual (grupos de módulos) Nuevo grupo de módulos .. .. http://support.stoll.com ....

Crear copia

Crear una copia de un grupo de módulos en la base de datos de los módulos:

Al crear una copia de un grupo de módulos se copian todos los módulos que se encuentren en el grupo de módulos. A los nombres de los módulos se les antepondrá automáticamente el suplemento Copia de. Las modificaciones realizadas en el módulo copiado no repercuten en el módulo seleccionado para copiar.
  • Ejecutar la función Crear copia del menú contextual del grupo de módulos que se vaya a copiar.
  • En la base de datos de módulos se generará una copia del grupo de módulos seleccionado para copiar. Durante este tiempo aparecerá la ventana Crear copia. A continuación aparecerá el diálogo Propiedades de: <Nombre del grupo de módulos>. Aquí se introduce el nombre y una descripción para el nuevo grupo de módulos.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) : Nuevo grupo de módulos company logo
Ayuda Online de M1plus Crear copia Menú contextual (grupos de módulos) Borrar directorio .. .. http://support.stoll.com ....

Nuevo grupo de módulos

Crear un nuevo grupo de módulos para organizar los módulos:

  • Ejecutar la función Nuevo grupo de módulos del menú contextual de los grupos de módulos.
  • Se generará un nuevo grupo de módulos con el nombre Nuevo grupo de módulos. El nuevo grupo de módulos se representa como subgrupo del grupo de módulos seleccionado.
Para mejorar la visibilidad deberá cambiar el nombre al nuevo grupo de módulos.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) : Borrar directorio company logo
Ayuda Online de M1plus Nuevo grupo de módulos Menú contextual (grupos de módulos) Eliminar módulos no utilizados .. .. http://support.stoll.com ....

Borrar directorio

Dependiendo de la cantidad de veces que el grupo de módulos seleccionado existe en el Explorador de módulos, se ejecuta una función diferente:

  • Si los módulos sólo se encuentran una vez en el grupo de módulos seleccionado, el directorio y los módulos contenidos en el mismo son borrados.

  • Si los módulos están presentes varias veces, se eliminan los vínculos y el grupo de módulos es borrado.

Borrar el directorio seleccionado del explorador de módulos.

  • Ejecutar la función Borrar directorio en el menú contextual del grupo de módulos.
  • El grupo de módulos con sus módulos es borrado después de una petición de confirmación.
    En el caso de los módulos en los que sólo exista un vínculo en la base de datos, el módulo se borrará físicamente de la base de datos.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : El explorador de módulos de base de datos y de muestra : Menú contextual (grupos de módulos) : Eliminar módulos no utilizados company logo
Ayuda Online de M1plus Borrar directorio Menú contextual (grupos de módulos) .. .. http://support.stoll.com ....

Eliminar módulos no utilizados

Puede eliminar módulos, grupos de módulos o Arrangements de la barra de herramientas Módulos (fichas Modulleiste lokale Module Modulleiste lokale MA (Module Arrangements) Modulleiste lokale Color Arrangements (CA) Modulleiste lokale k&w Arrangements (CA)) o del Explorador de módulos de muestra.

Borrar módulos no utilizados de la ficha Módulos locales:

    • En la barra de herramientas Módulos ( Modulleiste lokale Module) hay módulos que ya no se utilizan.
  1. Ejecutar la función Eliminar módulos no utilizados del menú contextual de la barra de herramientas Módulos.
  2. Confirmar la petición de confirmación con Sí.
    • Los módulos se borrarán de la barra de herramientas Módulos.
      Se visualizará el número de los módulos borrados.

Eliminar los módulos no utilizados del grupo de módulos:

    • En Explorador de módulos de muestra hay módulos que ya no se utilizan.
  1. Seleccionar grupo de módulos.
  2. Ejecutar la función Eliminar módulos no utilizados del menú contextual de la barra de herramientas Módulos.
  3. Confirmar la petición de confirmación con Sí.
    • Los módulos se eliminarán del grupo de módulos y de los subgrupos.
      Se visualizará el número de los módulos borrados.
Para ello, véase también...
  • El explorador de módulos de base de datos y de muestra
  • Módulo local


Ayuda Online de M1plus El explorador de módulos de base de datos y de muestra Módulo - El trabajo con módulos y Arrangements Descripciones de los módulos container Técnica .. .. http://support.stoll.com ....

Nombre del módulo

Vista panorámica de los elementos en los nombres de módulos y su significado:

Elemento de nombre | Significado | Aplicación
- | Malla cargada |
^ | Malla detras |
v | Malla delante |
< | hacia la izquierda |
<== o bien <-- | Variador en dos agujas hacia la izquierda |
= | Variador en una aguja |
==> | Variador en dos agujas hacia la derecha |
> | hacia la derecha |
->Y<- | Posición inicial del guiahilos en ambos lados |
Y<- | Posición inicial del guiahilos sólo a la derecha | CMS 420 E
0:2:0 | Relación entre los tres tubulares k&w |
An | Secuencias de tisaje para tubulares |
Bn tipo n | Secuencia de tisaje para conexión manga/cuerpo
Cn | Secuencia de tisaje por encima de la conexión manga/cuerpo
Dn | Secuencia de tisaje para remallar y cuello
ligam | Ligamento de Intarsia (Ligamento) | Intarsia pasadas de entrada
Rem | Remallar |
Despr | Desprender |
AsTC | Aumentar sin Tapar Calado |
Manga | Manga (Manga) |
sobrepuesto | Ejemplo: Las mallas menguadas se encuentran por encima de las mallas del tejido base. Lo contrario: infrapuesto | Menguados k&w
ocupado | Aguja ocupada con malla cargada o malla |
Def Módulo de Def | Módulo de Definición | Los módulos de definición determinan como se insertan los correspondientes módulos al remallar.
doble fontura df | Tejido double jersey doble fontura |
Entrada-Salida | Pasada de Entrada y de Salida | Intarsia
de una fontura | Tejido single jersey |
En | Galga n |
End | End |
fino | Sector fino en MG |
MG-Malla grueso | Sector Grueso en MG |
Grupo |  |
H | Hinten, nach hinten (atrás hacia atrás) |
JS | JerseySimple |
HK | Hong Kong |
int | Intarsia |
IZ | Imitación Trenza |
Jac | Jacquard |
k&w | Stoll knit & wear |
L#0; L0 | Vordere Lage - capa anterior | Tejido k&w
L#1; L1 | Hintere Lage - capa posterior
Capa | capa de tisaje k&w
con capas separadas | L0 y L1 se transfieren independiente una de otra | Tejido k&w
iz;L;< | izquierda, hacia la izquierda |
LL | Links-Links |
LR | Jersey en fontura posterior |
MG | Multi Gauge |
MH | Mindern Hinten (menguar atrás) |
centro; Centro (Rep) | en el centro Módulo de repetición en posición central |
MT | Parte de Muestra |
MV | Mindern vorn (menguar delante) |
Ag; A | Agujas |
nA | Número (n) de Agujas |
n pasadas | Número (n) de pasadas de carro |
n/m (Cuerpo 1/1) | Indicación de relación |
n colores | Número (n) de colores en el Jacquard | Módulos Jacquard para el revés
No | sin acción de la aguja |
NPS | Segundo cerraje | CMS 730 S
nsys_ | n sistemas Las acciones de transferencia se realizan en n sistemas |
sin_E _E | sin Elástico con Elástico |
OIFF | Intarsia con 2x16 puntos de pinzado (tipo2) |
P | Petinet |
nR | Número (n) de Pasadas |
d; D; > | derecha, hacia la derecha |
Rep | Repetición |
Rep REP Rep | Repetición (Repetition) | El módulo se repite varias veces dependiendo de la selección
RL | Rechts-Links jersey en fontura anterior |
RR R-R rr | Rechts-Rechts - doble jersey |
S0 | Carrera en vacío |
Enxn (E1x1) | nxn Trenza con aguja de Expansión |
T-D | Tisaje-Desprendimiento |
T-T-D | Tisaje-Tisaje-Desprendimiento |
Agrupar | Transferir todas las mallas hacia delante mediante una pasada de agrupamiento preparatoria | Alimentación de Intarsia
SP | Splitt |
Arranque | Comienzo |
Rellenado | Aumento con técnica de tapar calado |
Tandem-CCC | Módulos de hilo del peine para TC-M | Módulos para determinadas máquinas
TC4 | CMS TC4
TC-R | CMS TC-R
TC-T | CMS TC-T
x30S | CMS 730S / CMS 830S
HS | Hilo de Separación |
Transición | Transiciones a otro tipo de tisaje | Multi Gauge, k&w
infrapuesto | Ejemplo: Las mallas menguadas se encuentran por debajo de las mallas del tejido base Lo contrario: sobrepuesto | Menguados k&w
v | Malla cargada |
V | vorn, nach vorn (delante hacia delante) |
Bloquear | Las mallas se transfieren a la fontura posterior para que mantengan abajo el hilo de la pasada de entrada. | Alimentación de Intarsia
Rep Rep REP | Wiederholung |
Y | Yarn Carrier Guíahilos |
Y-CR0 | Desactivar pinzar/cortar | Pasada de entrada antes del comienzo
->Y<- | Guiahilos de ambos lados | Pasada de entrada antes del comienzo
Y<- | Guiahilos sólo de la derecha | Pasada de entrada antes del comienzo p. ej. CMS 502
->Y | Guiahilos sólo de la izquierda | Pasada de entrada antes del comienzo
[8 -- 8] | 8 puntos de pinzado y corte en ambos lados | Pasada de entrada antes del comienzo
[0 -- 8] | 8 puntos de pinzado y corte en el lado derecho | Pasada de entrada antes del comienzo p. ej. CMS 502
[16 -- 16] | 16 puntos de pinzado y corte en ambos lados | Pasada de entrada antes del comienzo
Alimentación | Llevar el hilo hasta el nuevo ancho de tisaje | Procesamiento de bordes de Intarsia Pasada de entrada

Algunos ejemplos de nombres de módulos:

Nombre de módulo | Significado
1x1_E3x3> Trenza1x1_E3x3> | Trenza 3x3 hacia la derecha con malla de expansión en Técnica 1x1
1X1-Nudo-#2-entrada << | Fijación de hilo Tipo de módulo: Nudo en pasada de entrada #2 Propiedad del módulo: 1x1 y << La pasada de entrada para el guiahilos es desde la derecha [<] y se encuentra basculado a la izquierda después del nudo [<]
1x1X> | Aran de 1 aguja Cruzamiento
1x1X1 | 1x1X1 Trenza cruzada
Manga 2/3 => | Menguado de manga
P_R-R_X> | Petinet Malla delante y atrás
Tubo PX> | Pointelle Loop front and back to the right
TC-T-02 4 Carreras | Módulo para CMS TC-T El proceso de transferencia necesita cuatro pasadas de carro. Pasadas de tisaje antes y después del menguado no se tejen junto con la primera y la última pasada de transferencia en la misma pasada de carro.


Descripciones de los módulos container Técnica

Descripciones para los siguientes grupos de módulos container:

Para ello, véase también...
  • Lista de las descripciones de módulo container
  • Intarsia pasadas de entrada
  • Procesamiento de bordes de Intarsia
  • Tejer entrada-salida (k&w)
  • Procesamiento de bordes de Intarsia
  • Coreccion de Forma
  • Menguar (k&w)
  • Aumento (k&w)
  • Menguar
  • Aumentar


Lista de las descripciones de módulo container

Encontrará un descripción para los siguientes módulos container Técnica:

Para ello, véase también...
  • Ligamento (pasada de entrada de Intarsia)
  • Ligamento con nudo (pasada de entrada de Intarsia)
  • Alimentación (pasada de entrada de Intarsia)
  • Ligamento (procesamiento de bordes de Intarsia)
  • Alimentación (procesamiento de bordes de Intarsia)
  • Estándar
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R Borde de Forma
  • TC-R-V
  • TC-R Borde de la forma sin pasada en combinacion
  • TC-R-V sin pasada en combinacion
  • TC-T-01 2 pasadas
  • TC-T-02 4 pasadas
  • TC-T-03 6 pasadas
  • TC-T-04 8 pasadas
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • Sin tapado
  • Rellenado
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T >>
  • Manga por encima
  • Manga por encima capas separadas
  • Manga por debajo
  • Manga por debajo capas separadas
  • Manga acanalado
  • Sleeve Rib Layers apart
  • F-Shoulder
  • Menguado restante
  • Cuerpo por encima
  • Cuerpo por encima capas separadas
  • Cuerpo por debajo
  • Cuerpo por debajo capas separadas
  • k&w Cuerpo canale
  • Body Rib Layers apart
  • Hombro
  • Escote por encima TC-T
  • Cuerpo por debajo 2 TC-T
  • Cuerpo por debajo 4 TC-T
  • Hombro
  • Cuerpo por debajo sin S0 TC-T
  • Manga por encima 2 TC-T
  • Manga por encima 4 TC-T
  • Manga por debajo TC-T
  • Menguar restante TC-T
  • Nudo 1 Borde de la forma
  • Nudo conección de tubulares
  • Nudo conección de tubulares TC-T
  • Nudo
  • Desprender v L0
  • Desprender ^ L1
  • L-R transferencia separada
  • L-R transferencia combinada
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T tipo 1
  • TC-T tipo 2
  • Malla cargada {3} < v >
  • Flotante
  • Nudo1
  • Nudo2
  • Nudo3
  • Malla {1} < o >
  • Malla {3} < o >
  • Tejer entrando con Desprender
  • Tejer entrando con Hilo de Separación
  • Malla cargada {3} < v >
  • Malla {3} < v >
  • Malla cargada {5} - - v - -
  • Flotante {1}
  • Malla {1}
  • Malla Retoma fino
  • Retoma Partición grueso
  • MG pasaje de grueso a fino
  • Ligamento con nudo
  • Alimentación
  • Coreccion de Forma
  • Partición
  • Rellenado
  • borde estándar abierto
  • Tapado con capas separadas
  • TC-T Standard
  • TC-T borde estándar abierto
  • TC-T Tapado
  • 1x1-MG estructura de doble fontura
  • 1x1-MG estructura de una fontura
  • 1x1-MG hilo flotante Jac
  • 1x1-MG cruzado Jac
  • 1x1-MG red Jac
  • 1x1-MG raya Jac
  • Estructura de doble fontura
  • Estructura de una fontura
  • Hilo flotante Jac
  • Cruzado Jac
  • Red Jac
  • Raya Jac
  • Módulo container Técnica (menguar/aumentar)
  • 1-pasada_con_Regul.de Punto
  • 3-pasadas_sin_trfr
  • Izquierda/Derecha
  • 1x1-MG estructura de una fontura
  • 1x1-MG hilo flotante Jac
  • Hilo flotante Jac
  • Escote TC-T
  • Cuerpo TC-T
  • Manga TC-T
  • Cuerpo
  • Manga
  • Estándar
  • Estructura de una fontura
  • Estructura de doble fontura
  • Criterios para la selección y la inserción de módulos
  • Desplazar módulos de conexión
  • 2x1 Acanalado (vv^...^vv)
  • 2x1 Acanalado (^vv…vv^)
  • Menguado de 2 agujas R/R (v…v)
  • TC-T Malla v sin pasadas en vacío
  • TC-T Malla ^ sin pasadas en vacío
  • Malla cargada {3} <^>
  • Tandem-CCC
  • x30-S


Tipos de módulos

  • Módulos simples
    Un módulo simple puede contener los siguientes datos:

    • Longitud de malla

    • Pisador

    • Velocidad del carro

    • Estiraje del tejido

    • Sistema

    • Dirección del carro

    • Acción del peine

    • Ciclos

    • Datos de pasadas técnicas

    • Definiciones Jacquard

  • Arrangements que controlan la expansión:

    • Module Arrangement (MA)

    • Color Arrangement (CA)

    • k&w Arrangements (k&wA)

  • Tipos de módulos que están compuestos por varios módulos individuales:

    • Módulo de combinación

    • Módulo de pasos

    • Módulo container Técnica

    • Módulo container Inversión

Los diálogos para generar los diferentes tipos de módulos se ejecutan con las funciones en el menú Módulo / Nuevo.
O se ejecuta la función Edición para el correspondiente módulo en el menú contextual de la barra de herramientas Módulos o del Explorador de módulos.
Más información:
  • Módulo sencillo
  • Módulo de combinación
  • Módulo de pasos
  • Módulo container Técnica
  • Módulo límite
  • Módulo container Inversión
  • Módulo con condición (condiciones) límite
  • Generador de Jacquard
  • Módulo Jacquard
  • Módulo local
  • Partes de la muestra
  • Editar módulos múltiples
Para ello, véase también...
  • Lista de las descripciones de módulo container
  • Módulo de combinación...
  • Módulo de pasos...
  • Módulo contenedor Técnica...
  • Módulo contenedor Inversión...
  • Dibujar con un módulo de combinación
  • Dibujar con un módulo de pasos
  • Dibujar con un módulo container Inversión
  • Generar Color Arrangement a partir de selección
  • Generar Module Arrangement a partir de selección
  • Editor de k&w Arrangements


Módulo sencillo

Para dibujar un nuevo módulo se utilizan las acciones de la aguja de la barra de herramientas Acciones de la aguja o los módulos existentes en el Explorador de módulos.
Un módulo puede contener opcionalmente los siguientes datos:

  • Longitud de malla

  • Pisador

  • Velocidad del carro

  • Estiraje del tejido

  • Sistema

  • Dirección del carro

  • Acción del peine

  • Ciclos

  • Datos de pasadas técnicas

En los datos de pasadas técnicas puede asignar al módulo diferentes acciones de guíahilos por medio de un indicador universal.

  • Módulo nuevo

  • Acciones de la aguja

  • Dibujar con acción de la aguja y/o color

  • Datos de pasadas técnicas (diálogo)


Módulo de combinación

Un módulo de combinación se compone de hasta 9 módulos ya existentes. La ventaja de un módulo de combinación consiste en que se puede insertar en el tejido con anchura y altura variable. De esta forma se pueden dibujar, por ejemplo, bolsillos y cintas de adorno aplicando simplemente un rectángulo.

Para el módulo de combinación se pueden utilizar módulos sencillos y módulos con condiciones límite.

  • Módulo de combinación (diálogo)

  • Dibujar con un módulo de combinación


Módulo de pasos

Un módulo de pasos compuesto por tres módulos consecutivos como máximo que sólo tienen una pasada de muestra cada uno y que se utiliza, por ejemplo, para el remallado. El módulo de pasos tiene como resultado a su vez sólo una pasada de muestra.

  • Módulo de pasos (diálogo)

  • Dibujar con un módulo de pasos


Módulo container Técnica

Dentro de M1plus, dependiendo de las situaciones de tisaje, se utilizan los Módulos container Técnica de los distintos grupos de módulos del explorador de módulos. Los Módulos container Técnica están compuestos por módulos individuales que se encuentran en las subcarpetas Elementos.

Los módulos container Técnica no se pueden insertar directamente en la muestra.

Estos módulos pueden ser asignados a las situaciones de tisaje entre otros en los diálogos Muestra nueva, Configuración y Asignación de campos de hilo. El símbolo [image] Arrastrar&Soltar muestra que en este lugar puede asignar módulos directamente desde el Explorador de módulos.

Los Módulos container Técnica tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.

Aplicación de los siguientes Módulos container Técnica:

  1. En la creación de la muestra se utilizan los Módulos container Técnica para el comienzo del grupo de módulos Comienzos.
    Las distintas situaciones de tisaje son:

    • Comienzo sin peine

    • Comienzo con peine

    Si Ud. intercambia módulos individuales en un Módulo contenedor Técnica para el comienzo, deberá insertar nuevamente el Módulo contenedor Técnica en la muestra.

  2. El procesamiento técnico utiliza los Módulos contenedor Técnica del grupo de módulos Técnica y Técnica k&w:

    • Hilo del peine, Hilo del peine seleccionable e Hilo del peine seleccionable Tándem-CCC

    • Procesamiento de bordes de Intarsia/Procesamiento de bordes de Intarsia (k&w)

    • Intarsia Einstricken/Intarsia Einstricken (k&w)

    • Netzaufnahme-Intarsia/Einstricken aller Fadenführer vor dem Anfang (k&w)

    • Nudo para listrado

  3. Al crear un tejido en forma también se aplican en la muestra los módulos container Técnica del grupo de módulos Técnica de los Atributos de la forma:

    • Menguar/Menguar (k&w)

    • Aumento/Aumento (k&w)

    • Ocultar con módulos creados por el usuario

La utilización de Módulos container Técnica en estas situaciones de tisaje presenta la ventaja de que el usuario puede adaptarse de forma individual tal y como se indica a continuación:

  • modificando los módulos individuales

  • utilizando otros módulos individuales

Para ajustar la situación de tisaje de forma individual, es necesario saber en qué punto de la muestra se deben utilizar los módulos individuales. Para ello, en este capítulo se explica la estructura de los módulos container Técnica y la utilización de sus módulos individuales.

Para facilitar su identificación, las imágenes de los módulos container Técnica tienen el icono [image] en la esquina inferior derecha.
Más información:
  • Comienzo sin peine
  • Comienzo con peine
  • Hilo del peine
  • Hilo del peine 32
  • Inicio de la red-Intarsia
  • Intarsia pasadas de entrada
  • Procesamiento de bordes de Intarsia
  • Aumento (k&w)
  • Menguar
  • Aumentar
  • Menguar (k&w)
  • Procesamiento de bordes de Intarsia
  • Coreccion de Forma
  • Tejer entrada-salida (k&w)
  • Criterios para la selección y la inserción de módulos
  • Desplazar módulos de conexión
Para ello, véase también...
  • Nuevo módulo container técnica


Comienzo sin peine

El M1plus ofrece los módulos container Técnica del grupo de módulos Comienzos/Stoll/sin peine para los siguientes casos:

  • Para la muestra se ha seleccionado una máquina sin peine.

  • Se ha seleccionado una máquina con peine para la muestra y al seleccionar un comienzo se ha desactivado la casilla de verificación Utilizar peine.

En Stoll están disponibles los comienzos 1x1, 2x1, Tubo y 2x2 con las siguientes combinaciones:

  • como estándar o en técnica 1x1 (multi gauge)

  • para uno o dos sistemas

  • con o sin hilo elástico

  • con transferencia de pasada suelta en la muestra o en técnica 1x1 (sólo con Estándar)

  • con transferencia a RR

  • sin pasadas de reborde (sólo con Estándar / 1 sistema / Sin hilo elástico)

La estructura de los módulos container Técnica es idéntica en todas las combinaciones, sólo se diferencian en los módulos individuales utilizados.

Estructura del módulo container Técnica 1x1 del grupo de módulos Estándar / 1 sistema / Con hilo elástico / Transferencia pasada suelta:

Columna izquierda | Columna central | Columna derecha
 | 1x1_1sis_LR Módulo para la transferencia |
 | 1x1_1sis_E Módulo para el comienzo |

1x1_1sys_LR: Transferencia de comienzo 1x1, 1 sistema, como pasada suelta
1x1_1sys_G: 1x1 comienzo, 1 sistema, con hilo elástico

Los módulos para el comienzo tienen el conmutador de ciclos RS1 para la altura del reborde. Los módulos para el comienzo con hilo elástico tienen además el conmutador de ciclos RS19, con el que se pueden activar o desactivar el hilo elástico en la máquina.

Los comienzos sin pasadas de reborde se encuentran en el grupo de módulos Hilo de separación_Fin. Es necesario utilizar estos comienzos para insertar después los módulos propios para el reborde.
Las siguientes características especiales se aplican a los módulos container de este grupo de módulos:
- El módulo para el comienzo termina tras la última pasada de tisaje del hilo de separación.
- El módulo para el comienzo no contiene ningún conmutador de ciclos.
- El módulo container no posee ningún módulo para la transferencia.

Los módulos del módulo container Técnica se insertan en la muestra antes de la primera pasada del diseño básico.

En el explorador de módulos existe el grupo de módulos Comienzos/Propios/Sin peine con la misma subestructura, en la que se pueden almacenar los módulos container Técnica propios.

  • Ciclo conectable


Comienzo con peine

El M1plus ofrece los módulos container Técnica del grupo de módulos Comienzos/Stoll/con peine para el siguiente caso:

  • Se ha seleccionado una máquina con peine para la muestra y al seleccionar un comienzo se ha activado la casilla de verificación Utilizar peine.

En Stoll están disponibles los comienzos 1x1, 2x1, Tubo y 2x2 con las siguientes combinaciones:

  • como estándar o en técnica 1x1 (multi gauge)

  • para uno o dos sistemas

  • con o sin hilo elástico

  • con transferencia de pasada suelta en la muestra o en técnica 1x1 (sólo con Estándar)

  • con transferencia a RR

  • sin pasadas de reborde (sólo con Estándar / 1 sistema / Sin hilo elástico)

La estructura de los módulos container Técnica es idéntica en todas las combinaciones, sólo se diferencian en los módulos individuales utilizados.

Estructura del módulo container Técnica 1x1 del grupo de módulos Estándar / 1 sistema / Con hilo elástico / Transferencia pasada suelta:

Columna izquierda | Columna central | Columna derecha
 | 1x1_1sis_LR Módulo para la transferencia |
 | 1x1_1sis_E Módulo para el comienzo |
Teje entrado izquierda 1 sist Módulo para pasada de entrada, izquierda |  | Tejer entrando derecha 1sis Módulo para pasada de entrada, derecha

1x1_1sys_LR: Transferencia de comienzo 1x1, 1 sistema, como pasada suelta
1x1_1sys_G: 1x1 comienzo, 1 sistema, con hilo elástico
Pasada de entrada izquierda 1sis.: Pasada de entrada del guiahilos, izquierda, 1 sistema
Pasada de entrada derecha 1sis.: Pasada de entrada del guiahilos, derecha, 1 sistema

Los módulos para el comienzo tienen el conmutador de ciclos RS1 para la altura del reborde. Los módulos para el comienzo con hilo elástico tienen además el conmutador de ciclos RS19, con el que se pueden activar o desactivar el hilo elástico en la máquina.

Los comienzos sin pasadas de reborde se encuentran en el grupo de módulos Hilo de separación_Fin. Es necesario utilizar estos comienzos para insertar después los módulos propios para el reborde.
Las siguientes características especiales se aplican a los módulos container de este grupo de módulos:
- El módulo para el comienzo termina tras la última pasada de tisaje del hilo de separación.
- El módulo para el comienzo no contiene ningún conmutador de ciclos.
- El módulo container no posee ningún módulo para la transferencia.

Los módulos de la columna central del módulo container se insertan en la muestra antes de la primera pasada del diseño básico.
Los módulos de las columnas izquierda y derecha no se utilizan hasta el procesamiento técnico en la muestra si durante la configuración se ha activado la casilla de verificación Pasada de entrada en el apartado Pasada de entrada de todos los guiahilos antes del comienzo. Las pasadas de entrada se intercalan con las pasadas de tisaje para el comienzo.

Comienzo con peine - vista tras el procesamiento técnico
Comienzo con peine - vista tras el procesamiento técnico
Pasada de tisaje (de abajo hacia arriba) | Módulo | Explicación
1 - 3 | 1x1_1sis_E | El guiahilos 2B con hilo 201 (hilo de reborde 1) teje las pasadas 1 a 3 del comienzo.
4 - 7 | Tejer entrando derecha 1sis | Comienzo de la rutina de pasada de entrada para los guiahilos de la derecha. Advertencia: El comienzo se desplaza tres pasadas, ya que se ha definido el valor = 3 como Características generales del módulo. En los módulos propios (no protegidos frente a escritura), es posible modificar el valor en la ficha Técnica.
4 y 7 |  | Guiahilos 4A con hilo 23 (diseño básico)
5 y 6 |  | Guiahilos 1B con hilo 209 (hilo elástico)
8 | 1x1_1sis_E | El guiahilos 2B con hilo 201 (hilo de reborde 1) teje la pasada 4 del comienzo.
9 - 10 | Teje entrado izquierda 1 sist | Comienzo de la rutina de pasada de entrada para los guiahilos de la izquierda. Advertencia: El comienzo se desplaza cuatro pasadas, ya que se ha definido el valor = 4 como Características generales del módulo. En los módulos propios (no protegidos frente a escritura), es posible modificar el valor en la ficha Técnica.
9 y 10 |  | Guiahilos 1A con hilo 207 (hilo de separación)
Observe las siguientes características especiales:

  • El guiahilos para el hilo 208 (hilo del peine) no realiza pasadas de entrada.

  • Al intercalar pasadas de entrada y comienzo, los guiahilos que tejen antes del módulo de pasada de entrada ya no se introducirán. En la tabla, guiahilos 2B en la pasada 1 - 3.

  • El posible eliminar el intercalado con el valor 0 en las Características generales del módulo.

  • El ancho de la pasada de entrada equivale al ancho del comienzo.

  • El ancho se reduce a la mitad cuando se utilizan guiahilos dobles para la pasada de entrada. En la tabla, guiahilos 1B y 1A en las pasadas 5, 6, 9 y 10.

  • Los guiahilos pueden entrar con ancho excesivo cuando en la configuración se ha activado la casilla de verificación Ancho excesivo en la ficha Pasada de entrada de todos los guiahilos antes del comienzo. Después de la última pasada de entrada, las mallas del ancho excesivo se desprenden automáticamente.

En el explorador de módulos existe el grupo de módulos Comienzos/Propios/Con peine con la misma subestructura, en la que se pueden almacenar los módulos container Técnica propios.

  • Ciclo conectable


Hilo del peine

Los módulos container Técnica del grupo de módulos Técnica/Hilo del peine se insertan desde el procesamiento técnico en la muestra cuando sucede lo siguiente:

  • Para la muestra se ha seleccionado una máquina con peine.

  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.

  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

Stoll dispone de módulos container de hilos del peine para cada galga.
La estructura de todos los módulos container es idéntica, sólo se diferencian en los módulos individuales que utilizan.
Estructura del módulo container Hilo del peine E8:

Columna izquierda | Columna central | Columna derecha
Hilo Peine izquierda E8 Módulo a la izquierda de la muestra | Hilo Peine centro E8 Módulo para el ancho de comienzo de la muestra | Hilo Peine derecha E8 Módulo a la derecha de la muestra

Hilo del peine - izquierda E8: El hilo del peine teje desde la izquierda
Hilo del peine - centro E8: Tejer pasadas de desprendimiento en todo el ancho de agujas e hilo del peine
Hilo del peine - derecha E8: El hilo del peine teje una tubo de una aguja

El módulo Hilo del peine - centro posee los ciclos conectables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.

Los módulos se insertan en la muestra durante el procesamiento técnico.
El módulo Hilo del peine - centro se inserta múltiples veces uno al lado del otro, por medio de la regla técnica Utilizar hilo del peine, empezando por la pasada técnica 1.
Los otros dos módulos se insertan por medio de la regla técnica Utilizar hilo del peine empezando por la pasada técnica 8, de los cuales, el módulo Hilo del peine - izquierda se inserta múltiples veces uno al lado del otro y el módulo Hilo del peine - derecha solo se inserta una vez.

En caso de una muestra con 31 guiahilos en la muestra y el guiahilos de peine el hilo del peine debe estar posicionado en la guía 8 y en la posición de pinzado exterior izquierda o derecha. En este caso se utilizan módulos de hilo del peine especiales del grupo de módulos Hilo del peine seleccionable (Tándem-CCC).

  • Ciclo conectable

Más información:
  • x30-S
  • Tandem-CCC


x30-S

Guardar como: Módulos / Técnica / Hilo del peine / x30-S

Galgas: Todos

Aplicación: Pasada de entrada y de salida del hilo del peine

Módulo | Galga | Muestra
Hilo del peine E3,5.2_5.2:6.2_7.2 | E3,5.2, E5.2, E6.2, E7.2 | Fully Fashion
k&w Hilo del peine E3,5.2_5.2:6.2_7.2 |  | &kw
Hilo Peine E9.2 | E9.2 | Fully Fashion
k&w Hilo del peine E9.2 |  | &kw

Estos módulos container están compuestos cada uno por un módulo de inicio y un módulo de repetición.
El módulo de repetición se inserta en toda la anchura de la fontura.
El módulo de inicio que es insertado repetidamente desde el canto izquierdo de la fontura hasta el canto izquierdo de la muestra, cubre parcialmente el módulo de repetición.
A partir del canto derecho de la muestra y a continuación del módulo de conexión, el módulo de repetición es cubierto parcialmente por la forma de modo que sólo se insertan las pasadas de desprendimiento en el comienzo.

Estructura de los módulos container Hilo del peine E3,5.2_5.2:6.2_7.2 y k&w Hilo del peine E3,5.2_5.2:6.2_7.2:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | k&w Hilo del peine izquierda | 1 | Hilo del peine centro | 2 |
 | Módulo de inicio |  | Módulo de repetición

Estructura de los módulos container Hilo del peine E9.2 y k&w Hilo del peine E9.2.

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | k&w Hilo del peine izquierda_E9.2 | 3 | Hilo del peine centro_E9.2 | 4 |
 | Módulo de inicio |  | Módulo de repetición

Los módulos container Técnica de este grupo de módulos son insertados por el procesamiento técnico en la muestra cuando sucede lo siguiente:

  • Para la muestra se seleccionó la CMS 730 S / CMS 830 S.

  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.

  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

El módulo Hilo del peine - centro posee los ciclos conectables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.
En el caso de muestras con 31 guiahilos en la muestra y el guiahilos de peine, el hilo del peine debe estar posicionado en la pista 8 y en el punto de pinzado exterior izquierdo o derecho. En este caso se utilizan módulos de hilo del peine especiales del grupo de módulos Hilo del peine seleccionable.


Tandem-CCC

Guardar como: Módulos / Técnica / Hilo del peino / Tándem-CCC

Galgas: Todos

Máquina: CMS 322 TC-M y CMS 822

Aplicación: Pasada de entrada y de salida del hilo del peine

Módulo | Galga | Muestra
Hilo del peine En | En en el nombre del módulo representa la galga | Fully Fashion
k&w Comb Thread En |  | &kw

Estos módulos container están compuestos por un módulo de inicio, un módulo de repetición y un módulo de conexión.
El módulo de repetición se inserta en toda la anchura de la fontura.
El módulo de inicio que es insertado repetidamente desde el canto izquierdo de la fontura hasta el canto izquierdo de la muestra, cubre parcialmente el módulo de repetición.
El módulo de conexión, que e insertado una vez en el canto derecho de la muestra, cubre parcialmente el módulo de repetición.
A partir del canto derecho de la muestra y a continuación del módulo de conexión, el módulo de repetición es cubierto parcialmente por la forma de modo que sólo se insertan las pasadas de desprendimiento en el comienzo.

Estructura de los módulos container:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | Hilo del peine izquierda En | 1 | Hilo del peine centro En | 2 | Hilo del peine derecha En | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion

Los módulos container Técnica de este grupo de módulos son insertados por el procesamiento técnico en la muestra cuando sucede lo siguiente:

  • Para la muestra se seleccionó CMS 322 TC-M o CMS 822.

  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.

  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

El módulo Hilo del peine - centro posee los ciclos conectables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.

En caso de una muestra con 31 guiahilos en la muestra y el guiahilos de peine el hilo del peine debe estar posicionado en la guía 8 y en la posición de pinzado exterior izquierda o derecha. En este caso se utilizan módulos de hilo del peine especiales del grupo de módulos Hilo del peine seleccionable Tándem-CCC.


Hilo del peine 32

Guardar como:
Módulos / Técnica / Hilo del peine seleccionable / Hilo del peine 32

Galgas: Todos

Aplicación:
Pasada de entrada y de salida del hilo del peine cuando se necesitan 32 guiahilos

Módulo | Galga | Muestra
Hilo del peine En | En en el nombre del módulo representa la galga | Fully Fashion
k&w Hilo del peine En |  | &kw

Estos módulos container están compuestos por un módulo de inicio, un módulo de repetición y un módulo de conexión.

El módulo de repetición se inserta en toda la anchura de la fontura.

El módulo de inicio que es insertado repetidamente desde el canto izquierdo de la fontura hasta el canto izquierdo de la muestra, cubre parcialmente el módulo de repetición.

El módulo de conexión, que e insertado una vez en el canto derecho de la muestra, cubre parcialmente el módulo de repetición.

A partir del canto derecho de la muestra y a continuación del módulo de conexión, el módulo de repetición es cubierto parcialmente por la forma de modo que sólo se insertan las pasadas de desprendimiento en el comienzo.

Estructura del módulo container Hilo del peine E8:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | k&w-Peine hilo izquierda E8 | 1 | k&w-Peine hilo centro E8 | 2 | k&w-Hilo del peine derecha E8 | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion

Los módulos container Técnica de este grupo de módulos son entrados por el procesamiento técnico en la muestra cuando sucede lo siguiente:

  • Para la muestra se ha seleccionado una máquina con peine.

  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.

  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

  • En la configuración está seleccionado el grupo de módulos Hilo del peine 32 en Peine, pinzado en el campo Módulo de hilo del peine para 1 pieza.

  • En la muestra creada, en los Atributos de máquina bajo Opciones en el campo Puntos de pinzado y de corteestá activo el botón 2x16.

El hilo del peine, de protección o de separación siempre deben estar posicionados en la pista 8.
El módulo Hilo del peine - centro posee los ciclos conmutables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.


Inicio de la red-Intarsia

Los módulos container del grupo de módulos Técnica/Integración en red de Intarsia se utilizan para la integración en red en el M1plus cuando se procesa un sector Jacquard que no se extiende por toda la anchura. Stoll ha predeterminado los siguientes módulos:

  • 1-pasada_con_Regul.de Punto

  • 3-pasadas_sin_trfr

Estos módulos se pueden elegir en Configuración, en la ficha Intarsia/Inicio de la red y se pueden utilizar con todos los reveses de jacquard (excepto, naturalmente, con Hilo flotante).
El resultado del inicio de red 1-pasada_con_cerraje de muestra tiene, por ejemplo, el siguiente aspecto:

Inicio de la red con el módulo 1-pasada_con_cerraje de muestra. La inicio de la red se realiza en una carrera. Los pares de agujas con fondo de color muestran las posiciones de la aguja donde se ha procesado la red.
Inicio de la red con el módulo 1-pasada_con_cerraje de muestra. La inicio de la red se realiza en una carrera. Los pares de agujas con fondo de color muestran las posiciones de la aguja donde se ha procesado la red.

El resultado de la inicio de la red 3-pasadas_sin_transferencia tiene, por ejemplo, el siguiente aspecto:

Inicio de la red con el módulo 3-pasadas_sin_transferencia. La inicio de la red se realiza en tres carreras dentro de una pasada de muestra. Los pares de agujas con fondo de color muestran las posiciones de la aguja donde se ha procesado la red.
Inicio de la red con el módulo 3-pasadas_sin_transferencia. La inicio de la red se realiza en tres carreras dentro de una pasada de muestra. Los pares de agujas con fondo de color muestran las posiciones de la aguja donde se ha procesado la red.
La ventaja de la inicio de la red 1-pasada_con cerraje de muestra es que se necesitan menos carreras y la de la inicio de la red 3-pasadas_sin_transferencia es que en cada carrera se puede ajustar un cerraje distinto.

La utilización de los módulos individuales en el procesamiento técnico se ajusta a unas reglas determinadas. El módulo individual de una posición determinada dentro del diálogo para crear los módulos container se utiliza en una posición de la muestra determinada por el procesamiento técnico. Así, no influirán en el punto de la muestra donde se vaya a utilizar el módulo individual ni en el punto donde se encuentra el módulo individual en el diálogo. Sin embargo, puede influir en la inicio de la red modificando los módulos individuales.
Si hay varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. La inicio de la red 1-pasada_con cerraje de muestra tiene el valor 5 y la inicio de la red 3_pasadas_sin_transferencia tiene el valor 1.

Si se indica un valor que no sea 1 o 5, la inicio de la red no se transferirá desde el procesamiento técnico a la muestra.

Además de los módulos container anteriormente mencionados para la inicio de la red, existe un módulo container que se utiliza para todas las técnicas de inicio de la red. Éste tiene la denominación Todo y se encuentra en el grupo de módulos Elementos.
El módulo container Todo tiene la siguiente estructura:

Columna izquierda | Columna central | Columna derecha
Malla autom. | Flotande trfr autom. |
Malla_todo | Red_todo | Hilo flot_todo

Con las técnicas de inicio de la red disponibles hasta la fecha sólo se utiliza el módulo individual Malla_todo y, si se utiliza la Técnica 1x1, también el módulo Hilo flot_todo en la última pasada anterior al sector Jacquard. Los demás módulos individuales del módulo container Todo no se utilizan por el momento.
En el explorador de módulos, en las subcarpetas del grupo de módulos Técnica/Inicio de la red de Intarsia/Elementos se encuentran los módulos individuales de las distintas técnicas de Inicio de la red. En la subcarpeta Todo_v se encuentran los módulos individuales del módulo container Todo; en la subcarpeta 1v se encuentran los módulos individuales de la técnica de inicio de la red 3-pasadas_sin_transferencia; y en la subcarpeta 5v, los módulos individuales de la técnica de inicio de la red 1-pasada_con_cerraje de muestra. Los módulos individuales de estas subcarpetas no se utilizan. Están ideados para otras técnicas de inicio de la red.

Utilización del módulo individual Malla_todo con la técnica de inicio de la red 1-pasada_con_cerraje de muestra.
Utilización del módulo individual Malla_todo con la técnica de inicio de la red 1-pasada_con_cerraje de muestra.
Utilización del módulo individual Malla_todo con la técnica de inicio de la red 3-pasadas_sin_transferencia.
Utilización del módulo individual Malla_todo con la técnica de inicio de la red 3-pasadas_sin_transferencia.
Utilización del módulo individual Hilo flot_todo con la técnica de inicio de la red 1-pasada_con_cerraje de muestra. Aquí se utiliza el módulo individual en la aguja sin tisaje situada entre el sector de inicio de la red y el módulo individual Lig_int.
Utilización del módulo individual Hilo flot_todo con la técnica de inicio de la red 1-pasada_con_cerraje de muestra. Aquí se utiliza el módulo individual en la aguja sin tisaje situada entre el sector de inicio de la red y el módulo individual Lig_int.
Utilización del módulo individual Hilo flot_todo con la técnica de inicio de la red 3-pasadas_sin_transferencia. Aquí se utiliza el módulo individual en la aguja sin tisaje situada entre el sector de inicio de la red y el módulo individual Lig_jac.
Utilización del módulo individual Hilo flot_todo con la técnica de inicio de la red 3-pasadas_sin_transferencia. Aquí se utiliza el módulo individual en la aguja sin tisaje situada entre el sector de inicio de la red y el módulo individual Lig_jac.
En todas las imágenes de esta página se ha utilizado el dorso de red 1x1.
Más información:
  • 1-pasada_con_Regul.de Punto
  • 3-pasadas_sin_trfr
Para ello, véase también...
  • Configuración/Configuración k&w
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


1-pasada_con_Regul.de Punto

Estructura del módulo container Técnica 1-pasada_con_cerraje de muestra:

Columna izquierda | Columna central | Columna derecha
 |  | Retoma_RR
Retoma_2 | Hilo flotante | Retoma_1
desligar_int |  |

Todos los módulos del módulo container Técnica 1-pasada_con_cerraje de muestra se utilizan en la penúltima pasada de muestra antes de llegar al sector Jacquard.

El módulo individual Lig_int se agregará a la derecha y a la izquierda de la inicio de la red. Imagen = Red 1x1. El revés completo constituye una excepción (consulte más adelante en el módulo individual Integración_RR). Aquí se utilizará el módulo individual Lig_int sólo en la parte derecha.
El módulo individual Lig_int se agregará a la derecha y a la izquierda de la inicio de la red. Imagen = Red 1x1. El revés completo constituye una excepción (consulte más adelante en el módulo individual Integración_RR). Aquí se utilizará el módulo individual Lig_int sólo en la parte derecha.
Utilización del módulo individual Integración_1. Los módulos individuales Integración_1 e Integración_2 se intercambian en las agujas de red donde en la aguja 1 se comenzará con Integración_1. Imagen = Red 1x1.
Utilización del módulo individual Integración_1. Los módulos individuales Integración_1 e Integración_2 se intercambian en las agujas de red donde en la aguja 1 se comenzará con Integración_1. Imagen = Red 1x1.
Utilización del módulo individual Integración_2. Imagen = Red 1x1.
Utilización del módulo individual Integración_2. Imagen = Red 1x1.
El módulo individual Hilo flotante se utiliza entre los módulos Integración_1 e Integración_2 cuando es necesario introducir agujas vacías para la inicio de la red (Red 1x2 y Red 1x3). Imagen = Red 1x2.
El módulo individual Hilo flotante se utiliza entre los módulos Integración_1 e Integración_2 cuando es necesario introducir agujas vacías para la inicio de la red (Red 1x2 y Red 1x3). Imagen = Red 1x2.
El módulo individual Integración_RR se utiliza con el dorso de red completo (inicio de la red con todas las agujas). Imagen = Red.
El módulo individual Integración_RR se utiliza con el dorso de red completo (inicio de la red con todas las agujas). Imagen = Red.


3-pasadas_sin_trfr

Estructura del módulo container Técnica 3-pasadas_sin_transferencia:

Columna izquierda | Columna central | Columna derecha
 | Flotande-1x1 |
Retoma_2 | Hilo flotante | Retoma_1
 |  | Rem_jac

Como la inicio de la red se divide en tres carreras, deberán asignarse puntos de conexión a los módulos individuales.
Todos los módulos del módulo container Técnica 3-pasadas_sin_transferencia se utilizan en la penúltima pasada de muestra antes de llegar al sector Jacquard.

El módulo individual Lig_jac se agregará al final de la segunda carrera.
El módulo individual Lig_jac se agregará al final de la segunda carrera.
Utilización del módulo individual Integración_1. Los módulos individuales Integración_1 e Integración_2 se intercambian en las agujas de red donde en la aguja 1 se comenzará con Integración_1.
Utilización del módulo individual Integración_1. Los módulos individuales Integración_1 e Integración_2 se intercambian en las agujas de red donde en la aguja 1 se comenzará con Integración_1.
Utilización del módulo individual Integración_2.
Utilización del módulo individual Integración_2.
El módulo individual Hilo flotante se utiliza entre los módulos Integración_1 e Integración_2 cuando en el sector Jacquard hay un dorso de red con agujas vacías (1x1, 1x2 y 1x3).
El módulo individual Hilo flotante se utiliza entre los módulos Integración_1 e Integración_2 cuando en el sector Jacquard hay un dorso de red con agujas vacías (1x1, 1x2 y 1x3).
El módulo individual Hilo flotante-1x1 se utiliza con la técnica 1x1 en las agujas sin tisaje del sector de inicio de la red.
El módulo individual Hilo flotante-1x1 se utiliza con la técnica 1x1 en las agujas sin tisaje del sector de inicio de la red.


Intarsia pasadas de entrada

En las pasadas de entrada diferenciamos los siguientes casos:

  • Intarsia: Ligamento

  • Intarsia: Ligamento con nudo

  • Intarsia: Alimentación

Los ajustes realizados en el apartado Intarsia: pasada de entrada de la Configuración se aplican en el diálogo Asignación de campos del hilo y resultan válidos al mismo tiempo para la pasada de salida. Si desea utilizar módulos distintos para las pasadas de entrada y salida dentro del mismo módulo, deberá asignarlos en el diálogo Asignación de campos del hilo al campo del hilo.

En los módulos container predeterminados por Stoll para la pasada de entrada se utilizan los módulos con condiciones límite como módulos individuales. Los valores situados entre llaves en el nombre del módulo indican el ancho del módulo. Además, también aparecen los signos < y > para indicar si se utilizan en la columna derecha o izquierda del módulo container.

  • Configuración (diálogo)

Más información:
  • Ligamento (pasada de entrada de Intarsia)
  • Ligamento con nudo (pasada de entrada de Intarsia)
  • Alimentación (pasada de entrada de Intarsia)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento (pasada de entrada de Intarsia) company logo
Ayuda Online de M1plus Intarsia pasadas de entrada Ligamento con nudo (pasada de entrada de Intarsia) .. .. http://support.stoll.com ....

Ligamento (pasada de entrada de Intarsia)

Los módulos container del grupo de módulos Técnica/Intarsia pasadas de entrada/Ligamento son utilizados por el M1plus para el ligamento durante las pasadas de entrada o de salida.
Stoll ha predeterminado los siguientes módulos container:

  • Malla {3} < o >

  • Malla cargada {3} < v >

  • Malla {1} < o >

  • Flotante

Estos módulos pueden ser elegidos en la Configuración en la ficha Intarsia/Entrar tejiendo si se desea trabajar sin nudos.
( Checkbox off con nudos no activo).

Los nudos deben fijar los extremos de los hilos existentes a cada uno de los campos del hilo en las pasadas de entrada y salida para no tener que realizar a posteriori trabajos a mano difíciles y costosos.

Cada uno de los módulos container incluye todos los módulos individuales necesarios para las pasadas de entrada y salida. Éstos se ordenan de la siguiente forma de acuerdo con la situación de tisaje:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Situación de tisaje 6 | Situación de tisaje 7 | Situación de tisaje 8
Pasada central | Situación de tisaje 4 |  | Situación de tisaje 5
Pasada inferior | Situación de tisaje 1 | Situación de tisaje 2 | Situación de tisaje 3
Las situaciones de tisaje 1 a 4 sirven para las pasadas de entrada y las situaciones 5 a 8 para las de salida.

Posicionamiento de los nudos en el campo del hilo:

Caso | Descripción
Caso 1 | El nudo se posiciona a partir de la primera aguja del campo del hilo de acuerdo con la dirección del carro de la primera pasada del campo del hilo. 1 = campo del hilo, 2 = nudo
Caso 2 | Si se encuentran un nudo de una pasada de salida y un nudo de una pasada de entrada, el nudo de la pasada de salida se desplazará en su campo del hilo hasta que ya no se solapen.

Para que durante el procesamiento técnico la primera pasada de tisaje del módulo límite se coloque en la pasada de entrada, la primera pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
Para que durante el procesamiento técnico la última pasada de tisaje del módulo límite se coloque en la pasada de salida, la última pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Los módulos container para el ligamento sin nudos tienen el valor 0 y los módulos container para el ligamento con nudos tienen el valor 1.

Más información:
  • Malla cargada {3} < v >
  • Flotante
  • Malla {1} < o >
  • Malla {3} < o >
Para ello, véase también...
  • Configuración/Configuración k&w
  • Definir pasada de referencia
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento (pasada de entrada de Intarsia) : Malla cargada {3} < v > company logo
Ayuda Online de M1plus Ligamento (pasada de entrada de Intarsia) Flotante .. .. http://support.stoll.com ....

Malla cargada {3} < v >

Al seleccionar este módulo se efectuará el ligamento con malla cargada.
Estructura del módulo container Malla cargada {3} <v> y utilización de los módulos individuales:

Los módulos de la columna izquierda del diálogo se utilizan para el ligamento en el borde izquierdo del campo de hilo; los módulos de la columna derecha, para el ligamento en el borde derecho del campo de hilo.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Malla cargada {3} v < Izquierda/Derecha |  | Malla cargada {3} v > Izquierda/Derecha
Pasada inferior |  |  |

Este módulo contiene módulos límite con anchos de 1, 2 y 3 agujas. Los módulos límite con 1 y 2 agujas de ancho son necesarios cuando en el borde del tejido todavía hay disponibles 1 ó 2 agujas para el ligamento. Los módulos límite con 3 agujas de ancho son necesarios cuando aún quedan 2 agujas vacías junto al campo de hilo en el que se va a utilizar el ligamento.

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla cargada izquierda y Malla cargada derecha.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento (pasada de entrada de Intarsia) : Flotante company logo
Ayuda Online de M1plus Malla cargada {3} < v > Ligamento (pasada de entrada de Intarsia) Malla {1} < o > .. .. http://support.stoll.com ....

Flotante

Al seleccionar este módulo se efectuará el ligamento con malla.
Estructura del módulo container Hilo flotante:

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Flotante {0} - |  | Flotante {0} -
Pasada inferior |  |  |
El módulo con condiciones límite se encuentra en el explorador de módulos en el grupo de módulos Alimentación y los módulos límite correspondientes están en el subgrupo Malla.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento (pasada de entrada de Intarsia) : Malla {1} < o > company logo
Ayuda Online de M1plus Flotante Ligamento (pasada de entrada de Intarsia) Malla {3} < o > .. .. http://support.stoll.com ....

Malla {1} < o >

Al seleccionar este módulo se efectuará el ligamento con malla.
Estructura del módulo container Malla {1} <o>:

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Malla {1} o < |  | Malla {1} o >
Pasada inferior |  |  |
Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla izquierda y Malla derecha.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento (pasada de entrada de Intarsia) : Malla {3} < o > company logo
Ayuda Online de M1plus Malla {1} < o > Ligamento (pasada de entrada de Intarsia) .. .. http://support.stoll.com ....

Malla {3} < o >

Al seleccionar este módulo se efectuará el ligamento con malla.
Estructura del módulo container Malla {3} <o>:

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Malla {3} v < Izquierda/Derecha |  | Malla {3} v > Izquierda/Derecha
Pasada inferior |  |  |
Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla izquierda y Malla derecha.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento con nudo (pasada de entrada de Intarsia) company logo
Ayuda Online de M1plus Ligamento (pasada de entrada de Intarsia) Intarsia pasadas de entrada Alimentación (pasada de entrada de Intarsia) .. .. http://support.stoll.com ....

Ligamento con nudo (pasada de entrada de Intarsia)

Los módulos contenedor del grupo de módulos Técnica / Intarsia pasadas de entrada / Ligamento con nudo son utilizados por el M1plus para el ligamento al entrar o salir tejiendo, en caso de estar seleccionado Checkbox active con nudo. (Configuración/Intarsia/entrar tejiendo)

  • Nudo 1

  • Nudo 2

  • Nudo 3

  • Nudo partición

Cada uno de los módulos container incluye todos los módulos individuales necesarios para las pasadas de entrada y salida. Éstos se ordenan de la siguiente forma de acuerdo con la situación de tisaje:

 | Izquierda | Centro | Derecha
Arriba | Situación de tisaje 6 | Situación de tisaje 7 | Situación de tisaje 8
Centro | Situación de tisaje 4 |  | Situación de tisaje 5
Abajo | Situación de tisaje 1 | Situación de tisaje 2 | Situación de tisaje 3

Las situaciones de tisaje 1 a 4 sirven para las pasadas de entrada y las situaciones 5 a 8 para las de salida.

Posicionamiento de los nudos en el campo del hilo:

Caso | Descripción
Caso 1 | El nudo se posiciona a partir de la primera aguja del campo del hilo de acuerdo con la dirección del carro de la primera pasada del campo del hilo.
Caso 2 | Si se encuentran un nudo de una pasada de salida y un nudo de una pasada de entrada, el nudo de la pasada de salida se desplazará en su campo del hilo hasta que ya no se solapen.

Para que durante el procesamiento técnico la primera pasada de tisaje del módulo límite se coloque en la pasada de entrada, la primera pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
Para que durante el procesamiento técnico la última pasada de tisaje del módulo límite se coloque en la pasada de salida, la última pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos contenedor deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Los módulos contenedor para el ligamento sin nudo tienen el valor 0 y los módulos contenedor para el ligamento con nudo tienen el valor 1.

Más información:
  • Nudo1
  • Nudo2
  • Nudo3
  • Nudo partición


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento con nudo (pasada de entrada de Intarsia) : Nudo1 company logo
Ayuda Online de M1plus Ligamento con nudo (pasada de entrada de Intarsia) Nudo2 .. .. http://support.stoll.com ....

Nudo1

Estructura del módulo container Nudo1 y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo-#1-fuera <_< Derecha | Nudo-#1-fuera >_< Izquierda | Nudo-#1-fuera >_> Izquierda
Pasada central | Nudo-#1-entrar <_< Izquierda |  | Nudo-#1-fuera <_> Derecha
Pasada inferior | Nudo-#1-entrar <_> Derecha | Nudo-#1-entrar >_> Derecha | Nudo-#1-entrar >_< Izquierda

Este módulo contiene módulos límite con anchos de 2, 3 y 4 agujas. Los módulos límite con 3 y 4 agujas de ancho son necesarios para multi gauge y Técnica 1x1.

Los módulos con condiciones límite se encuentran en el explorador de módulos, en el subgrupo Elementos y los módulos límite correspondientes en los subgrupos Nudos y Nudos 1x1.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento con nudo (pasada de entrada de Intarsia) : Nudo2 company logo
Ayuda Online de M1plus Nudo1 Ligamento con nudo (pasada de entrada de Intarsia) Nudo3 .. .. http://support.stoll.com ....

Nudo2

Estructura del módulo container Nudo2 y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo-#2-fuera <_< Derecha | Nudo-#2-fuera >_< Izquierda | Nudo-#2-fuera >_> Izquierda
Pasada central | Nudo-#2-entrar <_< Izquierda |  | Nudo-#2-fuera <_> Derecha
Pasada inferior | Nudo-#2-entrar <_> Derecha | Nudo-#2-entrar >_> Derecha | Nudo-#2-entrar >_< Izquierda

Este módulo contiene módulos límite con anchos de 2, 3 y 4 agujas. Los módulos límite con 3 y 4 agujas de ancho son necesarios para multi gauge y Técnica 1x1.

Los módulos con condiciones límite se encuentran en el explorador de módulos, en el subgrupo Elementos y los módulos límite correspondientes en los subgrupos Nudos y Nudos 1x1.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento con nudo (pasada de entrada de Intarsia) : Nudo3 company logo
Ayuda Online de M1plus Nudo2 Ligamento con nudo (pasada de entrada de Intarsia) Nudo partición .. .. http://support.stoll.com ....

Nudo3

Estructura del módulo container Nudo3 y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo-#3-fuera <_< Derecha | Nudo-#3-fuera >_< Izquierda | Nudo-#3-fuera >_> Izquierda
Pasada central | Nudo-#3-entrar <_< Izquierda |  | Nudo-#3-fuera <_> Derecha
Pasada inferior | Nudo-#3-entrar <_> Derecha | Nudo-#3-entrar >_> Derecha | Nudo-#3-entrar >_< Izquierda

Este módulo contiene módulos límite con anchos de 2, 3 y 4 agujas. Los módulos límite con 3 y 4 agujas de ancho son necesarios para multi gauge y Técnica 1x1.

Los módulos con condiciones límite se encuentran en el explorador de módulos, en el subgrupo Elementos y los módulos límite correspondientes en los subgrupos Nudos y Nudos 1x1.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Ligamento con nudo (pasada de entrada de Intarsia) : Nudo partición company logo
Ayuda Online de M1plus Nudo3 Ligamento con nudo (pasada de entrada de Intarsia) .. .. http://support.stoll.com ....

Nudo partición

Estructura del módulo contenedor Nudo partición y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo partición salir [1x0] | Nudo partición salir [1x0] | Nudo partición salir [1x0]
Pasada central | Nudo partición entrar [1x0] |  | Nudo partición salir [1x0]
Pasada inferior | Nudo partición entrar [1x0] | Nudo partición entrar [1x0] | Nudo partición entrar [1x0]

Este módulo contiene módulos límite.

Los módulos con condiciones límite se encuentran en el Explorador de módulos, en el subgrupo elementos.
Para ello, véase también...
  • Izquierda/Derecha
  • Entrar tejiendo con nudo con partición


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Alimentación (pasada de entrada de Intarsia) company logo
Ayuda Online de M1plus Ligamento con nudo (pasada de entrada de Intarsia) Intarsia pasadas de entrada .. .. http://support.stoll.com ....

Alimentación (pasada de entrada de Intarsia)

En el grupo de módulos Técnica/Pasada de entrada de Intarsia/Alimentación se puede elegir entre módulos con condiciones límite y módulos container para la pasada de entrada. En el caso de los módulos con condiciones límite se trata de módulos para la alimentación con malla cargada, malla, hilo flotante y malla-malla. En el caso de la malla y la malla cargada, además, se pueden elegir distintas distancias.
Stoll predetermina los siguientes módulos con condiciones límite para la alimentación en la pasada de entrada:

  • Flotante {0} -

  • Malla cargada {2} - v

  • Malla cargada {3} - v -

  • Malla cargada {4} - - v -

  • Malla cargada {5} - - v - -

  • Malla cargada {6} - - - v - -

  • Malla cargada {7} - - - v - - -

  • Malla cargada {8} - - - - v - - -

  • Malla {1} o

  • Malla {2} - o

  • Malla {3} - o -

  • Malla {4} - - o -

  • Malla {5} - - o - -

  • Malla {6} - - - o - -

  • Malla {7} - - - o - - -

  • Malla {8} - - - - o - - -

  • Malla-Malla {1} %

Si hay varias pasadas de entrada seguidas, el procesamiento técnico las inserta con un offset en la muestra para que, por ejemplo, no se teja la malla cargada en las mismas agujas para todas las pasadas.

Stoll predetermina los siguientes módulos container para la alimentación de la pasada de entrada:

  • Tejer entrando con Hilo de Separación

  • Tejer entrando con Desprender

Estos módulos se pueden elegir en la ficha Intarsia/Pasada de entrada de la Configuración. De forma predeterminada es ofrecido el módulo que se haya seleccionado en Parámetros globales de la muestra.
En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Pasada de entrada con hilo de separación tiene el valor 1 y Pasada de entrada con desprendimiento tiene el valor 2.

Más información:
  • Tejer entrando con Desprender
  • Tejer entrando con Hilo de Separación
Para ello, véase también...
  • Configuración/Configuración k&w
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Alimentación (pasada de entrada de Intarsia) : Tejer entrando con Desprender company logo
Ayuda Online de M1plus Alimentación (pasada de entrada de Intarsia) Tejer entrando con Hilo de Separación .. .. http://support.stoll.com ....

Tejer entrando con Desprender

Con este método, los hilos de pasada de entrada con la acción de aguja Malla se introducen en las agujas vacías y, a continuación, se desprenden juntos. De esta forma, los hilos de pasada de entrada quedan sueltos detrás del tejido y sólo se mantienen en él por medio del ligamento. Con este método, los hilos no se tienen por qué extraer del tejido.
Estructura del módulo container Pasada de entrada con desprendimiento:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central | 1X1_Malla \{8\} - - - - o - - - |  |
Pasada inferior | 1X1_Malla \{8\} - - - - o - - - | 1X1_Malla \{8\} - - - - o - - - |

Utilización de módulos individuales:

1 = Pasadas de entrada y salida 1, 2 = Pasadas de entrada y salida 2, 3 = Agrupar - bloquear, 4 = Ligamento del módulo container para el ligamento en la pasada de entrada (pasada superior izquierda), 5 = Ligamento del módulo container para el ligamento en la pasada de entrada (pasada superior derecha).

Con el módulo Agrupar - bloquear en primer lugar se transfieren hacia delante todas las mallas a través de una pasada de agrupamiento preparatoria (pasada 2). Así, el módulo Agrupar - bloquear se inserta en todo el ancho de la muestra (pasadas 2 y 6).
Los módulos de entrada Pasadas de entrada y salida 1 y Pasadas de entrada y salida 2 se insertan en la muestra empezando por la columna 1 entre las dos pasadas de transferencia del módulo Agrupar - bloquear (pasadas 3, 4 y 5). De esta forma se tiene en cuenta la ocupación de las agujas antes de la pasada de entrada.
Si son necesarias varias pasadas de entrada, se irá alternando la utilización de los módulos Pasadas de entrada y salida 1 y Pasadas de entrada y salida 2 en las pasadas.
Al final de la pasada de entrada, se utilizará el módulo individual de la pasada superior del módulo container seleccionado en Configuración para el ligamento de la pasada de entrada.
Después de las pasadas de entrada, deben bloquearse para que sus hilos se puedan desprender. Este bloqueo implica que las mallas que mantienen el hilo de la pasada de entrada abajo se transfieren a la fontura trasera. Este proceso forma parte del módulo Agrupar - bloquear (pasada 6).
El desprendimiento forma parte de los módulos individuales y se utiliza después de la pasada de bloqueo (pasada 6).


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Intarsia pasadas de entrada : Alimentación (pasada de entrada de Intarsia) : Tejer entrando con Hilo de Separación company logo
Ayuda Online de M1plus Tejer entrando con Desprender Alimentación (pasada de entrada de Intarsia) .. .. http://support.stoll.com ....

Tejer entrando con Hilo de Separación

En este método, las pasadas de entrada se tejen en un hilo de separación que se introdujo anteriormente y, a continuación, se vuelven a tejer con éste. Para deshacerse del hilo, sólo es necesario extraer el hilo de separación del tejido terminado.
Estructura del módulo container Pasada de entrada con hilo de separación:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | 1X1_Malla \{8\} - - - - o - - - |  |
Pasada central | 1X1_Malla \{8\} - - - - o - - - |  |
Pasada inferior | 1X1_Malla \{8\} - - - - o - - - | 1X1_Malla \{8\} - - - - o - - - |

Utilización de módulos individuales:

1 = Pasada de entrada 1, 2 = Pasada de entrada 2, 3 = Pasada de entrada 3, A = Pasada de entrada con hilo de separación.
1 = Pasada de entrada 1, 2 = Pasada de entrada 2, 3 = Pasada de entrada 3, A = Pasada de entrada con hilo de separación.

El módulo Pasada de entrada con hilo de separación se utiliza en todo el ancho de la muestra.
Los módulos de pasada de entrada Pasada de entrada 1, Pasada de entrada 2 y Pasada de entrada 3 se utilizan en la muestra empezando por la columna 1 entre las dos pasadas con el hilo de separación del módulo Pasada de entrada con hilo de separación. De esta forma se tiene en cuenta la ocupación de las agujas antes de la pasada de entrada del hilo de separación.
Si son necesarias varias pasadas de entrada, se irá alternando la utilización de los módulos Pasada de entrada 1 y Pasada de entrada 2 en las pasadas.
Al final de la pasada de entrada se utilizará el módulo Pasada de entrada 3.
También pueden estar disponibles de forma opcional los módulos individuales Pasada de entrada 2 y Pasada de entrada 3. Si el módulo Pasada de entrada 3 no está disponible, no se realizará el paso de procesamiento con este módulo. Si el módulo Pasada de entrada 2 no está disponible, se utilizará en ese punto el módulo Pasada de entrada 1.


Procesamiento de bordes de Intarsia

Dentro del procesamiento de bordes se distinguen los siguientes casos:

  • Intarsia: Ligamento

  • Intarsia: Alimentación

  • MG pasaje de grueso a fino

En los módulos container predeterminados por Stoll para el procesamiento de orillos se utilizan los módulos con condiciones límite como módulos individuales. Los valores situados entre llaves en el nombre del módulo indican el ancho del módulo. Además, también aparecen los signos < y > para indicar si se utilizan en la columna derecha o izquierda del módulo container.
Más información:
  • Ligamento (procesamiento de bordes de Intarsia)
  • Alimentación (procesamiento de bordes de Intarsia)
  • MG pasaje de grueso a fino
  • Izquierda/Derecha


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Ligamento (procesamiento de bordes de Intarsia) company logo
Ayuda Online de M1plus Procesamiento de bordes de Intarsia Alimentación (procesamiento de bordes de Intarsia) .. .. http://support.stoll.com ....

Ligamento (procesamiento de bordes de Intarsia)

Los módulos container del grupo de módulos Técnica/Intarsia Procesamiento de bordes/Ligamento se utilizan en M1plus para el ligamento de sectores de Intarsia y, en los sectores Jacquard que no se extiendan por todo el ancho, para el ligamento del revés del tejido.
Stoll ha predeterminado los siguientes módulos container:

  • Malla {3} < v >

  • Malla cargada {3} < v >

  • Tuck when Split < v >

  • Malla cargada {3} <^>

Estos módulos se pueden elegir en el apartado Intarsia: Procesamiento de bordes de la Configuración. Comprobar que el ajuste de los botones de opción << BMPRANDBEARBLINKS y << BMPRANDBEARBRECHTS de este apartado no influyan en el ligamento de los sectores Jacquard.

Con los sectores Jacquard se debe utilizar el módulo container Malla cargada {3} <v>, puesto que con el ligamento Malla {3} <v> se modificaría la imagen de Jacquard.
Más información:
  • Malla {3} < v >
  • Malla cargada {3} < v >
  • Malla cargada {3} <^>
Para ello, véase también...
  • Configuración/Configuración k&w


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Ligamento (procesamiento de bordes de Intarsia) : Malla {3} < v > company logo
Ayuda Online de M1plus Ligamento (procesamiento de bordes de Intarsia) Malla cargada {3} < v > .. .. http://support.stoll.com ....

Malla {3} < v >

Al seleccionar este módulo se efectuará el ligamento con malla. Este módulo se utiliza con las muestras de Intarsia. Con los sectores Jacquard se debe utilizar el módulo container Malla cargada {3} <v>, puesto que con el ligamento Malla {3} <v> se modificaría la imagen de Jacquard.
Estructura del módulo container Malla {3} <v>:

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central | Malla {3} v < Derecha |  | Malla {3} v > Izquierda
Pasada inferior |  |  |
Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla izquierda y Malla derecha.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Ligamento (procesamiento de bordes de Intarsia) : Malla cargada {3} < v > company logo
Ayuda Online de M1plus Malla {3} < v > Ligamento (procesamiento de bordes de Intarsia) Malla cargada {3} <^> .. .. http://support.stoll.com ....

Malla cargada {3} < v >

Al seleccionar este módulo se efectuará el ligamento con malla cargada.
Estructura del módulo container Malla cargada {3} <v> y utilización de los módulos individuales:

Los módulos de la columna izquierda del diálogo se utilizan para el ligamento en el borde izquierdo del campo de hilo; los módulos de la columna derecha, para el ligamento en el borde derecho del campo de hilo.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales no se utilizan por el momento. | Malla cargada {3} v < Imagen detras |  | Malla cargada {3} v > Imagen detras
Pasada central | Malla cargada {3} v < Derecha |  | Malla cargada {3} v > Izquierda
Pasada inferior Estos módulos individuales no se utilizan por el momento. | Malla cargada {3} v < Imagen delante |  | Malla cargada {3} v > Imagen delante

Este módulo contiene módulos límite con anchos de 1, 2 y 3 agujas. Los módulos límite con 1 y 2 agujas de ancho son necesarios cuando en el borde del tejido todavía hay disponibles 1 ó 2 agujas para el ligamento. Los módulos límite con 3 agujas de ancho son necesarios cuando aún quedan 2 agujas vacías junto al campo de hilo en el que se va a utilizar el ligamento.

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla cargada izquierda y Malla cargada derecha.
Los módulos del subgrupo Jac izquierda y Jac derecha no se utilizan por el momento.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Ligamento (procesamiento de bordes de Intarsia) : Malla cargada {3} <^> company logo
Ayuda Online de M1plus Malla cargada {3} < v > Ligamento (procesamiento de bordes de Intarsia) .. .. http://support.stoll.com ....

Malla cargada {3} <^>

Guardar como: Módulos / Técnica / Intarsia Procesamiento de bordes / Ligamento

Galgas: Todos

Módulo | Utilización
Malla cargada {3} <^> | Malla cargada en borde de Intarsia para ligar los campos de Intarsia.

Este módulo contiene módulos límite con una anchura de 1, 2 y 3 agujas. Los módulos límite con una anchura de 1 y 2 agujas son necesarios cuando en el borde del tejido ya sólo se dispone de 1 ó 2 agujas para el ligamento. Los módulos límite con una anchura de tres agujas son necesarios cuando quedan 2 agujas vacías junto al campo de hilo para el cual se va a utilizar el ligamento.
Los módulos individuales de la columna izquierda se utilizan para el ligamento en el borde izquierdo del campo de hilo y los módulos individuales de la columna derecha, para el ligamento en el borde derecho del campo de hilo.

Estructura del módulo container:

 | Izquierda |  | Centro | Derecha
Arriba | Malla cargada {3} v < Imagen detras |  |  | Malla cargada {3} v > Imagen detras |
Centro | Malla cargada {3}^< | 2 |  | Malla cargada {3}^> | 1
 | Derecha |  |  | Izquierda
Abajo | Malla cargada {3} v < Imagen delante |  |  | Malla cargada {3} v > Imagen delante |

Aplicación de los módulos individuales en la muestra:

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla cargada izquierda y Malla cargada derecha.
Para ello, véase también...
  • Izquierda/Derecha


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Alimentación (procesamiento de bordes de Intarsia) company logo
Ayuda Online de M1plus Ligamento (procesamiento de bordes de Intarsia) Procesamiento de bordes de Intarsia MG pasaje de grueso a fino .. .. http://support.stoll.com ....

Alimentación (procesamiento de bordes de Intarsia)

Los módulos container del grupo de módulos Técnica/Procesamiento de bordes de Intarsia/Alimentación se utilizan en M1plus para la alimentación de guiahilos en ciertas posiciones determinadas. Existen módulos para la alimentación con malla cargada, malla o hilo flotante. En el caso del hilo flotante, además, se pueden elegir distintas distancias.
Stoll ha predeterminado los siguientes módulos container:

  • Malla cargada {2} - v

  • Malla cargada {3} - v -

  • Malla cargada {4} - v - -

  • Malla cargada {5} - - v - -

  • Malla cargada {6} - - - v - -

  • Malla cargada {7} - - - v - - -

  • Malla cargada {8} - - - - v - - -

  • Flotante {1}

  • Malla {1}

Estos módulos se pueden elegir en el apartado Intarsia: Procesamiento de bordes de la Configuración.

Durante la alimentación, se tendrán en cuenta los grados permitidos. La alimentación sólo se realizará hasta alcanzar los grados permitidos. Los grados permitidos también se pueden indicar en el diálogo Configuración.

Para la alimentación en multi gauge se utiliza el módulo con condiciones límite Malla fina del grupo de módulos Alimentación fina.

Más información:
  • Malla cargada {5} - - v - -
  • Flotante {1}
  • Malla {1}


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Alimentación (procesamiento de bordes de Intarsia) : Malla cargada {5} - - v - - company logo
Ayuda Online de M1plus Alimentación (procesamiento de bordes de Intarsia) .. .. http://support.stoll.com ....

Malla cargada {5} - - v - -

Los módulos container para la alimentación con malla cargada tienen en esencia la misma estructura. Como ejemplo explicaremos la estructura del módulo Malla cargada {5} - - v - -.
Estructura del módulo container Malla cargada {5} - - v - - y utilización de los módulos individuales:

Los módulos de la columna izquierda del diálogo se utilizan para la alimentación en el borde izquierdo del campo de hilo; los módulos de la columna derecha, para la alimentación en el borde derecho del campo de hilo.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Los módulos de esta línea se utilizan una vez en el final de la alimentación. | Start <Malla cargada {2} v - |  | Start >Malla cargada {2} - v
Pasada central Estos módulos se utilizan con tanta frecuencia como permita la longitud de la alimentación necesaria. | <Malla cargada {5} - v - - - |  | > Malla cargada {5} - - - v -
Pasada inferior Los módulos de esta línea se utilizan una vez en el comienzo de la alimentación. | Start <Malla cargada {2} v - |  | Start >Malla cargada {2} - v

Como inicio de la alimentación se dibuja el sector directamente en el campo de hilo en el que se tenga que realizar la alimentación y, como final de la alimentación, el sector que limite con el campo de hilo situado al lado en la siguiente pasada.
Ejemplo de alimentación a la derecha del campo de hilo (el campo de hilo se ensancha):

1= Inicio > Malla cargada {2} - v (inicio de la alimentación), 2= > Malla cargada {5} - - - v -, 3= Inicio > Malla cargada {2} - v (final de la alimentación), x= grados permitidos (no se utiliza ningún módulo).
1= Inicio > Malla cargada {2} - v (inicio de la alimentación), 2= > Malla cargada {5} - - - v -, 3= Inicio > Malla cargada {2} - v (final de la alimentación), x= grados permitidos (no se utiliza ningún módulo).

Si la alimentación tiene lugar en el ejemplo una pasada más tarde (cuando el campo de hilo se estrecha), en el sector de los grados permitidos se utilizará el módulo individual de la pasada intermedia del módulo container.

En el sector de los grados permitidos se utilizará en este caso el módulo individual > Malla cargada {5} - - - v -. A la derecha se verá el módulo para el ligamento.
En el sector de los grados permitidos se utilizará en este caso el módulo individual > Malla cargada {5} - - - v -. A la derecha se verá el módulo para el ligamento.

Los módulos individuales se utilizan en la muestra siguiendo este orden: pasada inferior, superior e intermedia. Si el número de agujas es insuficiente para todos los módulos, se ignorará el módulo que no quepa.
Tenga en cuenta que en un módulo con condiciones límite puede haber varios módulos límite consecutivos en una sola pasada, de modo que se utilizarán también en la muestra cuando el ancho total del módulo no esté disponible en la muestra.
Ejemplo:

Ejemplo donde el módulo de la pasada intermedia > Malla cargada {5} - - - no cabe en el ancho completo de la muestra.
Ejemplo donde el módulo de la pasada intermedia > Malla cargada {5} - - - no cabe en el ancho completo de la muestra.

Módulo para la alimentación a la derecha del campo de hilo

Explicación

El módulo de la pasada intermedia dispone sólo de 3 agujas. Sin embargo, el módulo individual > Malla cargada {5} - - - tiene un ancho de 5 agujas. Por esta razón, en el módulo individual para la alimentación a la derecha del campo de hilo sólo se examinan las 3 agujas izquierdas del módulo para localizar un módulo límite y, en el módulo individual para la alimentación a la izquierda del campo de hilo, sólo se examinan las 3 agujas derechas.

Advertencia: El procesamiento técnico buscará en el módulo con condiciones límite, pasada por pasada y en sentido ascendente, el módulo límite cuya ocupación de agujas coincida con la de la muestra. Si además cabe en el ancho del sector que se pretende utilizar en la muestra, dicho módulo límite se utilizará en el procesamiento técnico.

En el caso de las agujas 1, 2 y 5, la primera pasada que se mirará será la pasada 16, ya que las pasadas por debajo contienen sectores transparentes.

En el ejemplo no se pueden utilizar los módulos límite de las primeras 15 pasadas, ya que estas 2 agujas son anchas y se recortarían al utilizar las 3 agujas izquierdas. Los módulos límite de la pasada 16 no se pueden utilizar debido a la ocupación de agujas.
Como en la pasada 17 la ocupación de agujas coincide con la de la muestra y los módulos límite caben en el ancho en el que se utiliza el sector en la muestra, se utilizan los primeros 3 módulos límite de esta pasada.

Advertencia: En las pasadas 16 a 19 hay respectivamente 5 módulos límite con un ancho de 1 aguja cada uno.

Los módulos límite se encuentran en el Explorador de módulos en el subgrupo Malla cargada y los módulos con condiciones limite se encuentran en el subgrupo Módulos límite-MALLA CARGADA.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Alimentación (procesamiento de bordes de Intarsia) : Flotante {1} company logo
Ayuda Online de M1plus Malla cargada {5} - - v - - Alimentación (procesamiento de bordes de Intarsia) .. .. http://support.stoll.com ....

Flotante {1}

Al seleccionar este módulo, la alimentación será flotante en todo el sector.
Estructura del módulo container Hilo flotante {1}:

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Flotante {1} - |  | Flotante {1} -
Pasada central | Flotante {1} - |  | Flotante {1} -
Pasada inferior | Flotante {1} - |  | Flotante {1} -
Los módulos límite se encuentran en el Explorador de módulos en el subgrupo Malla cargada y el módulo con condiciones limite se encuentra en el subgrupo Módulos límite-MALLA.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Alimentación (procesamiento de bordes de Intarsia) : Malla {1} company logo
Ayuda Online de M1plus Alimentación (procesamiento de bordes de Intarsia) .. .. http://support.stoll.com ....

Malla {1}

Al seleccionar este módulo se tejerá como malla en todo el sector de alimentación, de forma que dentro de esta columna habrá más mallas que en otras columnas (tejido doble).
Estructura del módulo container Malla {1}:

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Malla {1} o |  | Malla {1} o
Pasada central | Malla {1} o |  | Malla {1} o
Pasada inferior | Malla {1} o |  | Malla {1} o
Los módulos límite se encuentran en el Explorador de módulos en el subgrupo Malla y el módulo con condiciones limite se encuentra en el subgrupo Módulos límite-MALLA.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : MG pasaje de grueso a fino company logo
Ayuda Online de M1plus Alimentación (procesamiento de bordes de Intarsia) Procesamiento de bordes de Intarsia Izquierda/Derecha .. .. http://support.stoll.com ....

MG pasaje de grueso a fino

Los módulos container del grupo de módulos Técnica/Procesamiento de bordes de Intarsia/Transición_MG grueso-fino se utilizan en M1plus para la transición de un sector Multi Gauge (grueso) al tisaje normal (fino).
Stoll ha predeterminado los siguientes módulos container:

  • Retoma Partición grueso

  • Malla Retoma fino

Estos módulos se pueden elegir en el apartado Intarsia: Procesamiento de bordes de la Configuración.

Al dibujar, asegúrese de terminar el sector grueso en la parte derecha con la MG_Malla de borde. De lo contrario, no se podrá utilizar correctamente la transferencia del procesamiento técnico.
Para dibujar el sector grueso, utilizar el módulo MG_Malla v Compound.

En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. La transferencia Integración de partición gruesa tiene el valor 0 y la transferencia Integración de malla fina tiene el valor 1.

Para la alimentación en un sector fino con multi gauge se utiliza el módulo con condiciones límite Malla fina del grupo de módulos Alimentación fina.

Comprobar también que las pasadas del sector grueso se adaptan al ancho por medio del procesamiento de bordes para que la muestra se pueda tejer. Esta adaptación depende de la dirección del carro.

  • Propiedades de: <Nombre del módulo> (diálogo)

Más información:
  • Malla Retoma fino
  • Retoma Partición grueso


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : MG pasaje de grueso a fino : Malla Retoma fino company logo
Ayuda Online de M1plus MG pasaje de grueso a fino Retoma Partición grueso .. .. http://support.stoll.com ....

Malla Retoma fino

Tal y como su nombre indica, con este módulo se utiliza la integración en un sector fino. Con esta variante podrá utilizar los mismos colores de hilo o colores muy parecidos en sectores finos y gruesos.
Estructura del módulo container Integración de malla fina y utilización módulos individuales:

Los módulos de la columna izquierda del diálogo se utilizan para la integración en el borde izquierdo del campo de hilo de sectores gruesos; los módulos de la columna derecha, para la integración en el borde derecho del campo de hilo de sectores gruesos.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior Este módulo se utiliza después de la integración en sectores gruesos. | MG-Malla grueso |  | MG-Malla grueso
Pasada central Los módulos de dos pasadas se utilizan allí donde se van a realizar dos pasadas seguidas en un sector fino. | Fino de 2 pasadas < Derecha | Malla cargada Este módulo se utiliza para el ligamento durante la integración cuando dentro de un sector grueso, una parte de él debe ser fina. | Fino de dos pasadas > Izquierda
Pasada inferior Los módulos de una pasada se utilizarán allí donde directamente después de una pasada de tisaje limpio se pasa de un sector fino a uno grueso. | Fino de 1 pasadas < Izquierda |  | Fino de una pasada > Derecha
1=Grueso, 2=Fino de una pasada <, 3=Grueso, 4=Fino de dos pasadas >
1=Grueso, 2=Fino de una pasada <, 3=Grueso, 4=Fino de dos pasadas >
El módulo individual Grueso se utiliza en el diálogo en las columnas izquierda y derecha, por lo que en las posiciones 1 y 3 también se utilizarán módulos límite del mismo módulo con condiciones límite.

En la parte izquierda del sector fino se realizan dos pasadas seguidas con dirección cambiante de carro, por lo que se utilizan otros módulos.

1=Fino de dos pasadas <, 2=Fino de una pasada >
1=Fino de dos pasadas <, 2=Fino de una pasada >
En Fino de una pasada las pasadas técnicas del sector fino antes y después de la línea del sector grueso deberán tener asignado el mismo campo de guíahilos para que se pueda utilizar la integración. También a las dos pasadas del sector fino en Fino de dos pasadas se les deberán asignar el mismo campo de guíahilos.

El módulo individual Malla cargada se utiliza para el ligamento cuando dentro del sector grueso se realiza una transferencia al sector fino.

1=Malla cargada, 2=Grueso <, 3=Fino de dos pasadas >
1=Malla cargada, 2=Grueso <, 3=Fino de dos pasadas >
Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en el Explorador de módulos, en el subgrupo Malla.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : MG pasaje de grueso a fino : Retoma Partición grueso company logo
Ayuda Online de M1plus Malla Retoma fino MG pasaje de grueso a fino .. .. http://support.stoll.com ....

Retoma Partición grueso

Tal y como su nombre indica, con este módulo se utiliza la integración en un sector grueso por medio de una partición.
Estructura del módulo container Integración de partición gruesa y utilización de los módulos individuales:

Los módulos de la columna izquierda del diálogo se utilizan para la integración en el borde izquierdo del campo de hilo de sectores gruesos; los módulos de la columna derecha, para la integración en el borde derecho del campo de hilo de sectores gruesos.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central Los módulos de esta línea se utilizan con tanta frecuencia en el ancho como permita la longitud de la integración necesaria. | MG-Partición-< Este módulo se utiliza también para la última integración al final del motivo. |  | MG-Partición->
Pasada inferior Los módulos de esta línea se utilizan una vez en el borde de la integración. | MG-Orilla-< |  | MG-Orilla->
1=Partición MG <, 2=Margen MG <, 3=Partición MG >, 4=Margen MG >
1=Partición MG <, 2=Margen MG <, 3=Partición MG >, 4=Margen MG >
Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en el Explorador de módulos, en el subgrupo Partición.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia : Izquierda/Derecha company logo
Ayuda Online de M1plus MG pasaje de grueso a fino Procesamiento de bordes de Intarsia .. .. http://support.stoll.com ....

Izquierda/Derecha

Los módulos con condiciones límite que se utilizan dentro de un módulo container deben contener módulos límite con anchos diferentes. Esto es necesario en los siguientes casos:

  • El ancho del módulo límite más ancho no cabe en el sector de la muestra que se va a utilizar.

  • El ancho del sector de la muestra en el que se quiere utilizar uno de estos módulos límite no se es múltiplo del módulo límite más ancho. Deberá haber disponible un módulo límite más estrecho para el resto.

Como dentro de una pasada también se admiten varios módulos límite contiguos, también se determinará la posición de los módulos límite estrechos. Éstos se deben organizar a la derecha o a la izquierda.

Ejemplo: Izquierda | Ejemplo: Derecha
El procesamiento técnico buscará en el módulo con condiciones límite, pasada por pasada y en sentido ascendente, el módulo límite cuya ocupación de agujas coincida con el de la muestra. Si además cabe en el ancho del sector que se pretende utilizar en la muestra, dicho módulo límite se utilizará en el procesamiento técnico.


Aumento (k&w)

EL M1plus utiliza los módulos container del grupo de módulos Técnica k&w/Aumento para el aumento en tejidos k&w. Existen módulos para el tipo de tisaje Estructura simple fontura. Éstos se encuentran en los subgrupos del grupo de módulos Aumento:

  • Estándar

  • Partición

  • Malle de cerraje

  • borde estándar abierto

  • TC-T Standard

  • TC-T borde estándar abierto

  • TC-T Malle de cerraje

I. Reconocer las carpetas que contienen los módulos container que deben utilizarse:

En el diálogo Propiedades de: <Nombre del grupo de módulos> se tiene que indicar un valor de aplicación general, el cual indica de cual subgrupo se emplearán los módulos.

Subgrupo | Valor general aplicable
Estándar | 0
Rellenado | 1
Partición | 2

II. Detectar el módulo que se va a utilizar del directorio:

En el editor de cortes, es posible asignar en una línea con la función Aumento uno de los subgrupos mencionados anteriormente. En estos subgrupos se encuentran los módulos container. Aquí la workstation de muestras necesita saber que módulo container del subgrupo debe utilizar. Para ello, los módulos container disponen de determinadas propiedades.

En el modo de funcionamiento k&w, después de cortar una forma, no es posible asignar otros métodos para el aumento en los atributos de la forma, ya que debería volver a calcularse la secuencia de tisaje. Por este motivo, debe asignar otro método en el corte, volver a calcular la secuencia en Shapewizard y, a continuación, abrir y posicionar el corte k&w.

  • Atributos de la forma

Más información:
  • Estándar
  • Partición
  • Rellenado
  • borde estándar abierto
  • Tapado con capas separadas
  • TC-T Standard
  • TC-T borde estándar abierto
  • TC-T Tapado


Estándar

Guardar como: Módulos / k&w-Técnica / Aumentar / Estándar

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. El módulo está compuesto por un módulo container Inversión que contiene cuatro módulos límite que se adaptan a la situación de tisaje correspondiente.

Estructura del módulo container Aumentar Orilla derecha:

 | Izquierda | Centro | Derecha
Arriba |  |  | borde con aumento abierto | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | Izquierda |  | Centro | Derecha
Arriba | borde con aumento abierto | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Partición

En el método Partición se transfieren a un lado algunas mallas en el margen (ancho de aumento) y en las agujas que han quedado vacías se vuelve a introducir un hilo por medio de una partición.
Para cada dirección del aumento hay un módulo container para las capas de tisaje 0 y 1 en los que se puede utilizar un ancho de aumento cualquiera. Se aumenta en 2 agujas.
Estructura del módulo container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior | Canto de abajo-izquierda a arriba-derecha (>): | Modulo de Coneccion Malla delante L#0 => o Malla delante L#1 => |  |
 | Canto de abajo-derecha a arriba-izquierda (<): |  |  | Modulo de Coneccion Malla delante L#0 <= o Malla delante L#1 <=
Pasada central El módulo se inserta varias veces seguidas en esta pasada de acuerdo con el ancho de aumento. |  |  | Módulo de repetición Aumento L#0 => o Aumento L#1 => o Aumento L#0 <= o Aumento L#1 <= (-> módulo con condiciones límite) |
Pasada inferior | Canto de abajo-izquierda a arriba-derecha (>): | Módulo de conexión (partición) Partición L#0 => o Partición L#1 => |  |
 | Canto de abajo-derecha a arriba-izquierda (<) |  |  | Módulo de conexión (partición) Partición L#0 <= o Partición L#1 <=

El módulo de repetición es un módulo con condiciones límite. Contiene módulos límite compuestos únicamente por pasadas de transferencia.
Los módulos de conexión son módulos simples. El módulo de conexión en la pasada inferior (partición) se inserta en el módulo de repetición en la conexión. El módulo de conexión en la pasada superior del container se inserta en las pasadas después del aumento.

Vista de formas de manga izquierda, cuerpo y manga derecha con el método Partición, con un ancho de aumento de 3 (= 6 agujas).
Vista de formas de manga izquierda, cuerpo y manga derecha con el método Partición, con un ancho de aumento de 3 (= 6 agujas).

Utilización de módulos individuales:

1-L1 = módulo de partición capa de tisaje 1, 2-L1 = módulo de repetición capa de tisaje 1, 1-L0 = módulo de partición capa de tisaje 0, 2-L0 = módulo de repetición capa de tisaje 0, 3-L1 = módulo de conexión capa de tisaje 1, 3-L0 = módulo de conexión capa de tisaje 0.
1-L1 = módulo de partición capa de tisaje 1, 2-L1 = módulo de repetición capa de tisaje 1, 1-L0 = módulo de partición capa de tisaje 0, 2-L0 = módulo de repetición capa de tisaje 0, 3-L1 = módulo de conexión capa de tisaje 1, 3-L0 = módulo de conexión capa de tisaje 0.

I. Desplazar el módulo de conexión en horizontal:

Un módulo de conexión se inserta en el canto de la forma y, seguidamente, en la muestra. Al indicar un offset, éste se puede insertar desplazado hasta el canto de forma en la muestra. En el ejemplo superior, para la manga izquierda (canto de aumento de izquierda a derecha) los módulos de conexión de la pasada superior del container no se insertan seguidamente en el canto de la forma, sino que lo hacen 2 agujas más hacia la izquierda. Para la manga derecha (canto de aumento de derecha a izquierda), los módulos de conexión correspondientes se insertan 2 agujas más hacia la derecha.

A través del offset, los módulos de conexión de la pasada superior se insertan de modo que tejen la malla de partición.

El offset se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo> en el campo de entrada Valor 1 del apartado Características generales del módulo. Un valor positivo hará que el punto de inserción se desplace a la derecha, un valor negativo hará que se desplace a la izquierda. El valor debe estar indicado en las propiedades del módulo de conexión.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=. Los módulos de partición y los de conexión se encuentran en el grupo de módulos Módulo de conexión.

II. Resumen de los criterios que influyen en la selección y utilización de módulos:

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
 | Capa de tisaje | Criterio para la selección dentro del directorio.
Modulo de Coneccion | Valor 1 | El módulo se desplaza en horizontal.
Estos criterios se indican en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.


Rellenado

En el método Rellenado se transfieren a un lado algunas mallas en el margen (ancho de aumento) y en las agujas que han quedado vacías se vuelve a introducir un hilo con el módulo de conexión.
Para cada dirección del aumento hay un módulo container en el que se puede utilizar un ancho de aumento cualquiera. Se aumenta en 2 agujas.
Estructura del módulo container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior | Canto de abajo-izquierda a arriba-derecha (>): | Modulo de Coneccion Rellenado L#0 > (-> módulo container Inversión) |  |
 | Canto de abajo-derecha a arriba-izquierda (<): |  |  | Modulo de Coneccion Rellenado L#0 < (-> módulo container Inversión)
Pasada central El módulo se inserta varias veces seguidas en esta pasada de acuerdo con el ancho de aumento. |  |  | Módulo de repetición Aumento => o Aumentar <= (-> módulo con condiciones límite) |
Pasada inferior |  |  |  |

El módulo de repetición es un módulo con condiciones límite. Contiene módulos límite compuestos únicamente por pasadas de transferencia.
El módulo de conexión es un módulo container Inversión. Contiene módulos con condiciones límite. Éstos, a su vez, contienen módulos límite compuestos únicamente por pasadas de tisaje. En este caso, se trata de módulos con puntos de conexión.

El módulo container Inversión contiene el módulo de conexión para las capas de tisaje 0 y 1.
Vista de formas de manga izquierda, cuerpo y manga derecha con el método Rellenado, con un ancho de aumento de 4 (= 8 agujas).
Vista de formas de manga izquierda, cuerpo y manga derecha con el método Rellenado, con un ancho de aumento de 4 (= 8 agujas).

Utilización de módulos individuales:

1 = módulo de repetición con ancho de aumento 4, 2 = módulo de conexión capa de tisaje 1, 3 = módulo de conexión capa de tisaje 0.
1 = módulo de repetición con ancho de aumento 4, 2 = módulo de conexión capa de tisaje 1, 3 = módulo de conexión capa de tisaje 0.

I. Desplazar el módulo de conexión en horizontal:

Un módulo de conexión se inserta en el canto de la forma y, seguidamente, en la muestra. Al indicar un offset, éste se puede insertar desplazado hasta el canto de forma en la muestra. En el ejemplo superior, para la manga izquierda (canto de aumento de izquierda a derecha), el módulo de conexión de la capa de tisaje 0 no se inserta seguidamente en el canto de la forma, sino que se inserta 2 agujas más a la derecha. Para la manga derecha (canto de aumento de derecha a izquierda), el módulo de conexión de la capa de tisaje 1 se inserta 2 agujas más hacia la izquierda.
El offset se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo> en el campo de entrada Valor 1 del apartado Características generales del módulo. Un valor positivo hará que el punto de inserción se desplace a la derecha, un valor negativo hará que se desplace a la izquierda. El valor debe estar indicado en las propiedades del módulo con condiciones límite.

En los módulos de conexión predeterminados por Stoll, se utilizarán los mismos módulos límite para los lados izquierdo y derecho. Éstos se encuentran juntos con los módulos con condiciones límite y las inversiones de los módulos container en los subgrupos => y <=.

II. Resumen de los criterios que influyen en la selección y utilización de módulos:

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
Módulo con condiciones límite dentro de la inversión del módulo container (módulo de conexión) | Valor 1 | El módulo se desplaza en horizontal.
Estos criterios se indican en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Al contrario de lo que sucede en el método de aumento Partición, no es necesario indicar la propiedad Capa de tisaje.


borde estándar abierto

Guardar como: Módulos / k&w-Técnica / Aumentar / Canto estándar abierto

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. El módulo está compuesto por un módulo container Inversión que contiene dos módulos.

Estructura del módulo container Aumentar Orilla derecha:

 | Izquierda | Centro | Derecha
Arriba |  |  | borde con aumento abierto | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | Izquierda |  | Centro | Derecha
Arriba | borde con aumento abierto | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Tapado con capas separadas

Guardar como: Módulos / k&w-Técnica / Aumentar / Tapado con capas separadas

Galgas: Todos

Módulo | Utilización
cerraje con malla => L0 | Aumento de la capa L0 hacia la derecha con transferencia La muestra es ensanchada en el canto derecho en una malla.
cerraje con malla => L1 | Aumento de la capa L1 hacia la derecha con transferencia La muestra es ensanchada en el canto derecho en una malla.
cerraje con malla <= L0 | Aumento de la capa L0 hacia la izquierda con transferencia La muestra es ensanchada en el canto izquierdo en una malla.
cerraje con malla <= L1 | Aumento de la capa L1 hacia la izquierda con transferencia La muestra es ensanchada en el canto izquierdo en una malla.

Todos los módulos container están compuestos por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta tantas veces como fue determinado en la forma. Adicionalmente se insertará una vez el módulo de conexión.
El aumento con capas separadas requiere de módulos independientes para el aumento de las capas L0 y L1.

El valor1 en las Propiedades / Técnica define el orden del aumento:
Valor1 = 1 significa que este módulo será insertado antes del módulo con Valor1 = 2.

Estructura del módulo container Cerraje con malla => L0:

 | Izquierda |  | Centro |  | Derecha
Arriba | Malle de cerraje > | 1 |  |  |
 | Modulo de Coneccion
Centro |  |  | Aumentación 1=> L0 | 2 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cerraje con malla => L1:

 | Izquierda |  | Centro |  | Derecha
Arriba | Malle de cerraje > | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | Aumentación 1=> L1 | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cerraje con malla <= L0:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Rellenado L#0 < | 6
 |  |  |  | Modulo de Coneccion
Centro |  | Aumentación 1=> L0 | 5 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cerraje con malla <= L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Rellenado L#0 < | 8
 |  |  |  | Modulo de Coneccion
Centro |  | Aumentación 1=> L1 | 7 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T Standard

Guardar como: Módulos / k&w-Técnica / Aumentar / TC-T Estándar

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. El módulo está compuesto por un módulo container Inversión que contiene cuatro módulos límite que se adaptan a la situación de tisaje correspondiente.

Estructura del módulo container Aumentar Orilla derecha:

 | Izquierda | Centro | Derecha
Arriba |  |  | Aumentar TC-T | 2
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | Izquierda |  | Centro | Derecha
Arriba | Aumentar TC-T | 1 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T borde estándar abierto

Guardar como: Módulos / k&w-Técnica / Aumentar / TC-T canto estándar abierto

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. En este caso se trata de un módulo container Inversión que automáticamente coloca los módulos necesarios en la capa correcta.

Estructura del módulo container Aumentar Orilla derecha:

 | Izquierda | Centro | Derecha
Arriba |  |  | borde con aumento abierto | 2
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | Izquierda |  | Centro | Derecha
Arriba | borde con aumento abierto | 1 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T Tapado

Guardar como: Módulos / k&w-Técnica / Aumentar / TC-T Tapado

Galgas: Todos

Módulo | Utilización
cerraje con malla => L0 | La capa L0 se ensancha en el canto derecho mediante transferencia en una malla.
cerraje con malla => L1 | La capa L1 de la muestra se ensancha en el canto derecho mediante transferencia en una malla.
cerraje con malla <= L0 | La capa L0 se ensancha en el canto izquierdo mediante transferencia en una malla.
cerraje con malla <= L1 | La capa L1 de la muestra se ensancha en el canto izquierdo mediante transferencia en una malla.

Los módulos container están compuestos por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta tantas veces como fue determinado en la forma (A y B). El módulo de conexión que está compuesto por un módulo container Inversión con cuatro módulos de tapado se inserta una vez.

Estructura del módulo container Cerraje con malla => L0:

 | Izquierda |  | Centro |  | Derecha
Arriba | Malle de cerraje => | 1 |  |  |
 | Modulo de Coneccion
Centro |  |  | Rep cuerpo 1 => L0 | 2 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cerraje con malla => L1:

 | Izquierda | Centro | Derecha
Arriba | Malle de cerraje => |  |
 | Modulo de Coneccion
Centro |  | Rep cuerpo 1 => L1 |
 |  | Módulo de repetición
Abajo |  |  |

Estructura del módulo container Cerraje con malla <= L0:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Malle de cerraje <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | Rep cuerpo 1 <= L0 | 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cerraje con malla <= L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Malle de cerraje <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | Rep cuerpo 1 <= L1 | 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Menguar

Los módulos container del grupo de módulos Técnica/Menguar se utilizan en el M1plus para el menguado en tejidos en forma. Están a disposición distintos módulos para los distintos tipos de tisaje. Éstos se encuentran en subgrupos de directorios con el nombre del tipo de tisaje. De esta forma es posible asignar a un tipo de tisaje distintos tipos de menguado.
Los directorios son:

  • Estructura de una fontura (subgrupos: método 1, método 2, TC4)

  • Estructura de doble fontura (subgrupos: estándar, TC4-01, TC4-02, TC4-03, TC4-04, borde de la forma TC-R, TC-R-V)

  • Raya Jac (subgrupos: estándar, TC4)

  • Cruzado Jac (subgrupos: estándar, TC4)

  • Red Jac (subgrupos: estándar, TC4)

  • Hilo flotante Jac (subgrupo: estándar)

  • 1x1-MG estructura de una fontura (subgrupos: método 1, método 2, TC4)

  • 1x1-MG estructura de doble fontura (sin subgrupos)

  • 1x1-MG raya Jac (subgrupo: estándar)

  • 1x1-MG cruzado Jac (subgrupo: estándar)

  • 1x1-MG red Jac (subgrupo: estándar)

  • 1x1-MG hilo flotante Jac (subgrupos: método 1, método 2, TC4)

Felpa no dispone de módulos container para el menguado.

En primer lugar, el M1plus debe saber de qué directorio proceden los módulos que se van a utilizar. Para ello debe conocer el tipo de tisaje del diseño básico en el sector del menguado. A este fin, es posible indicar un tipo de tisaje para cada módulo. Al insertar los módulos de menguado, se comprueba el tipo de tisaje de los módulos en el diseño básico y se utilizan los módulos de menguado procedentes del directorio del mismo nombre. Esto sólo resulta relevante en los casos de Estructura de una fontura y Estructura de doble fontura. En Raya Jac, Cruzado Jac, Red Jac e Hilo flotante Jac, el tipo de tisaje se reconoce por el generador Jacquard utilizado, y en los tipos de tisaje 1x1-MG, por la conversión posterior a técnica 1x1.

El tipo de tisaje se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

En el editor de cortes, en una línea con la función Menguar puede asignar a cada tipo de tisaje un subgrupo procedente de los directorios anteriormente citados. En estos subgrupos se encuentran los módulos container. Ahora, el M1plus debe saber qué módulo contenedor del grupo se debe utilizar. Para ello, los módulos container disponen de determinadas propiedades.

Al utilizar un corte, se generan cantos de forma a partir de las líneas. Éstos se pueden editar en los atributos de la forma. De esta forma, en los cantos de formas también es posible asignar a cada tipo de tisaje un subgrupo de los directorios mencionados anteriormente con la función Menguar.

Estructura general y utilización de los módulos container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior Los módulos de esta pasada no se insertan en la muestra uno junto a otro sino de forma escalonada (consultar Estándar (Estructura de doble fontura)). |  |  |  |
Pasada central Los módulos de esta pasada se insertan en la muestra uno junto a otro. Sólo transferencia es admisible. |  |  |  |
 | Canto izquierdo: | Módulo de inicio | Módulo de repetición | Modulo de Coneccion
 | Canto derecho: | Modulo de Coneccion | Módulo de repetición | Módulo de inicio
Pasada inferior Los módulos de esta pasada sobrescriben los módulos disponibles en la muestra. |  |  |  |

Los módulos container para el menguado están compuestos en la pasada intermedia por un módulo de inicio, un módulo de repetición y un módulo de conexión. El módulo de inicio y el módulo de conexión sólo se insertan una vez cada uno, pero no tienen por qué aparecer necesariamente.
El módulo de inicio se inserta dentro del canto de la forma. El resto del ancho se completa con el módulo de repetición. El módulo de conexión se inserta junto al canto de la forma.

1 = módulo de inicio, 2 = módulo de repetición, 3 = módulo de conexión
1 = módulo de inicio, 2 = módulo de repetición, 3 = módulo de conexión
Los módulos de repetición tienen una aguja de ancho.

Otra de las características de la ficha Técnica del diálogo Propiedades de: <Nombre del módulo> sirve para determinar si se va a insertar un módulo y con qué frecuencia.
Si en el campo de entrada Valor del apartado Características generales del módulo aparece el valor = 0, el módulo de repetición se insertará hasta que se alcance el ancho del canto de menguado. Si el valor del ancho corresponde al canto de menguado, el módulo se insertará tantas veces como indique el valor, independientemente de lo ancho que sea el módulo individual.

Si en el grupo de módulos hay un módulo container con el valor 0 y un módulo container con el valor del ancho del canto de menguado con las propiedades adecuadas, se utilizará el módulo con el valor del ancho del canto de menguado.

  • Propiedades de: <Nombre del módulo> (diálogo)

  • Atributos de la forma

Más información:
  • 1x1-MG estructura de doble fontura
  • 1x1-MG estructura de una fontura
  • 1x1-MG hilo flotante Jac
  • 1x1-MG cruzado Jac
  • 1x1-MG red Jac
  • 1x1-MG raya Jac
  • Estructura de doble fontura
  • Estructura de una fontura
  • Hilo flotante Jac
  • Cruzado Jac
  • Red Jac
  • Raya Jac
  • Módulo container Técnica (menguar/aumentar)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : 1x1-MG estructura de doble fontura company logo
Ayuda Online de M1plus Menguar 1x1-MG estructura de una fontura .. .. http://support.stoll.com ....

1x1-MG estructura de doble fontura

Para el menguado con este tipo de tisaje no hay módulos disponibles.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : 1x1-MG estructura de una fontura company logo
Ayuda Online de M1plus 1x1-MG estructura de doble fontura Menguar 1x1-MG hilo flotante Jac .. .. http://support.stoll.com ....

1x1-MG estructura de una fontura

En los tres tipos de tisaje Estructura de una fontura, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el menguado en los demás tipos de tisaje.

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas.

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.
Utilización de Estructura de una fontura => y Estructura de una fontura <=.

  • Método 2

Utilización de Estructura de una fontura_L_R => y Estructura de una fontura_L_R <=.
Utilización de Estructura de una fontura_L_R => y Estructura de una fontura_L_R <=.

  • TC4

Utilización de TC4-Estructura de una fontura => y TC4-Estructura de una fontura <=.
Utilización de TC4-Estructura de una fontura => y TC4-Estructura de una fontura <=.

Cada subgrupo dispone de módulos hasta un menguado de seis agujas, donde cada vez se puede utilizar un ancho de menguado cualquiera.

En el método 1 y en el método 2, los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <====== y en TC4, en los subgrupos => y <=.


1x1-MG hilo flotante Jac

En los tres tipos de tisaje Estructura de una fontura, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el menguado en los demás tipos de tisaje.

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas.

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

  • Método 2

  • TC4

Cada subgrupo dispone de módulos hasta un menguado de seis agujas, donde cada vez se puede utilizar un ancho de menguado cualquiera.

En el método 1 y en el método 2, los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <====== y en TC4, en los subgrupos => y <=.


1x1-MG cruzado Jac

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas. Los vínculos disponibles se refieren a los mismos módulos de la base de datos que los vínculos de 1x1-MG raya Jac.
En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes sólo está disponible el grupo de módulos Estándar.

Utilización de Raya Jac => y Raya Jac <=.
Utilización de Raya Jac => y Raya Jac <=.

Están disponibles módulos para un menguado y un ancho de menguado de dos agujas.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


1x1-MG red Jac

En este módulo container hay un módulo de repetición y un módulo de conexión. El módulo de conexión se inserta junto al canto de la forma. De esta forma, una malla disponible se transfiere hacia delante en la fontura trasera para que la aguja más externa siempre esté ocupada delante.
En los atributos de la forma o en el editor de cortes sólo está disponible el grupo de módulos Estándar.
Estructura del módulo container para la cara de la imagen delantera y aplicación de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central (canto de la forma hacia la derecha) |  | Red imagen v=>xXx | Red imagen delante => xxx
Pasada central (canto de la forma hacia la izquierda) | Red imagen delante <= xxx | Red imagen delante <= xxx |
Pasada inferior |  |  |
Cara d. imagen delante: 1= módulo de repetición Red imagen v=>xXx o Red imagen delante <=xXx, 2= módulo de conexión Red imagen delante =>xxX o Red imagen delante <=Xxx.
Cara d. imagen delante: 1= módulo de repetición Red imagen v=>xXx o Red imagen delante <=xXx, 2= módulo de conexión Red imagen delante =>xxX o Red imagen delante <=Xxx.

Están disponibles módulos para un menguado y un ancho de menguado de dos agujas.

Los módulos para la cara de la imagen atrás no se utilizan por el momento.


1x1-MG raya Jac

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas. Los vínculos disponibles se refieren a los mismos módulos de la base de datos que los vínculos de 1x1-MG cruzado Jac.
En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes sólo está disponible el grupo de módulos Estándar.

Utilización de Raya Jac => y Raya Jac <=.
Utilización de Raya Jac => y Raya Jac <=.

Están disponibles módulos para un menguado y un ancho de menguado de dos agujas.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


Estructura de doble fontura

En el subgrupo Estándar hay disponibles módulos para un menguado de una aguja.
En todos los demás subgrupos hay disponibles módulos para menguados con una o dos agujas.
Es posible seleccionar cualquier anchura de menguado.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => ; <= y ==>; <==.

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

Más información:
  • Estándar
  • TC4-01
  • 2x1 Acanalado (vv^...^vv)
  • 2x1 Acanalado (^vv…vv^)
  • Menguado de 2 agujas R/R (v…v)
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R Borde de Forma
  • TC-R-V
  • TC-R Borde de la forma sin pasada en combinacion
  • TC-R-V sin pasada en combinacion
  • TC-T-01 2 pasadas
  • TC-T-02 4 pasadas
  • TC-T-03 6 pasadas
  • TC-T-04 8 pasadas


Estándar

Existen módulos container para un menguado con un canto de menguado de 1 aguja (Estructura de doble fontura <= <1> o Estructura de doble fontura => <1>) y para un menguado con un canto de menguado de varias agujas (Estructura de doble fontura <= <*> o Estructura de doble fontura => <*>).
El módulo container para un menguado con un canto de menguado de 1 aguja sólo dispone de un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |
Menguado con un canto de menguado de 1 aguja de ancho (Estructura de doble fontura => <1> o Estructura de doble fontura <= <1>).
Menguado con un canto de menguado de 1 aguja de ancho (Estructura de doble fontura => <1> o Estructura de doble fontura <= <1>).

El módulo container para un menguado con un canto de menguado de varias agujas dispone de varios módulos de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central Los módulos de esta pasada no se insertan en la muestra uno junto a otro, sino escalonados. | Estructura doble fontura => <*> (canto de la forma hacia la derecha) | Final => | Repeticion => | Inicio =>
 | Estructura doble fontura <= <*> (canto de la forma hacia la izquierda) | Invicio <= | Repeticion <= | Final <=
Pasada inferior Los módulos de esta pasada sobrescriben los módulos disponibles en la muestra. | Estructura doble fontura => <*> (canto de la forma hacia la derecha) |  |  | Desprender RR =>
 | Estructura doble fontura <= <*> (canto de la forma hacia la izquierda) | Desprender RR <= |  |
1 = Desprender RR => o Desprender RR <=, 2 = Inicio => o Inicio <=, 3 = Repetición => oRepetición <=, 4 = Final => oFinal <=
1 = Desprender RR => o Desprender RR <=, 2 = Inicio => o Inicio <=, 3 = Repetición => oRepetición <=, 4 = Final => oFinal <=

Con un ancho de menguado de 2 agujas no se utiliza el módulo de repetición (3).


TC4-01

Hay disponibles módulos container para un menguado de una aguja (TC4_estructura de doble fontura 01<= o TC4_estructura de doble fontura 01=>) o de dos agujas (TC4_estructura de doble fontura 01<== o TC4_estructura de doble fontura 01==>).

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4 Estructura doble fontura 01=> |  | TC4 Estructura doble fontura 01=> |
 | Estructura doble fontura 01<= | Estructurado ambas fonturas interior01 =< | Estructura doble fontura 01<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 01 => o TC4_estructura de doble fontura 01 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 01<=.
1 = módulo de repetición TC4_estructura de doble fontura 01 => o TC4_estructura de doble fontura 01 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 01<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 01==> |  | Estructura doble fontura 01==> | interior01 ==>
 | Estructura doble fontura 01<== | interior 01<== | Estructura doble fontura 01<== |
Pasada inferior | TC4_estructura de doble fontura 01 ==> |  |  | TC4_preparación 01==>
 | TC4_estructura de doble fontura 01 <== | TC4_preparación 01<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 01==> o TC4_preparación 01<==, 2 = módulo de repetición TC4_estructura de doble fontura 01==> o TC4_estructura de doble fontura 01<==, 3 = módulo de conexión Interior 01==> o Interior 01<==.
1 = módulo de preparación TC4_preparación 01==> o TC4_preparación 01<==, 2 = módulo de repetición TC4_estructura de doble fontura 01==> o TC4_estructura de doble fontura 01<==, 3 = módulo de conexión Interior 01==> o Interior 01<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en un menguado en dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja

De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

  • Ocultar (Editor de corte)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : 2x1 Acanalado (vv^...^vv) company logo
Ayuda Online de M1plus TC4-01 Estructura de doble fontura 2x1 Acanalado (^vv…vv^) .. .. http://support.stoll.com ....

2x1 Acanalado (vv^...^vv)

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / 2x1 Acanalado (vv^...^vv)

Galgas: Todos

Módulo | Aplicación
Menguar 2x1=> | Menguar un canale 2x1 en tres agujas hacia la derecha.
Menguar 2x1<= | Menguar un canale 2x1 en tres agujas hacia la izquierda.

Estos módulos container están compuestos por un módulo de repetición y tres módulos de conexión
Los módulos de conexión se insertan una vez.
El módulo de repetición se inserta tantas veces como lo exige el ancho de menguado indicado en la forma.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Fin => | 1 | Repeticion => | 2 | Inicio => | 3
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  | Menguar 2x1> | 4
 |  |  |  |  | Modulo de Coneccion

Estructura del módulo container <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Invicio <= | 5 | Repeticion <= | 6 | Fin <= | 7
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo | Menguar 2x1< | 8 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Los módulos de estos módulos container no se insertan uno al lado del otro sino uno encima del otro.
En las propiedades de los módulos Start, Repetición y End en la ficha Ciclos está activo el botón de opción [image].
Los valores necesarios para Distancia de pasadas y Distancia de columnas están entrados.

Requisitos:

  • El canto de forma izquierdo debe empezar con 2 agujas delante.
    Esto se logra desplazando el corte.

  • Para el escote en V se debe entrar el valor 1 en el Editor de cortes bajo distancia entre las mitades de la forma.

  • El canto de forma derecho debe empezar con una columna en la cual existe una malla delante y atrás. Esta columna es reemplazada por una malla delante mediante ocultar. Lo mismo se necesita para el lado izquierdo del escote en V.

  • Ancho de menguado mínimo: 5 agujas
    Para este ancho mínimo sólo se inserta el módulo de comienzo y de fin.

  • Ancho de menguado normal: 8 agujas
    Aquí se inserta el módulo completo.

  • A continuación el ancho de menguado siempre puede ser aumentado en pasos de a 3.

  • Módulo de preparación Escote en V: También en el caso del escote en V el lado izquierdo y el derecho deben empezar con 2 agujas delante.
    Esto es alcanzado mediante un módulo de preparación correspondiente. Para ello las dos mallas posteriores del canale se transfieren en el variado hacia delante. (Ver imagen abajo)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : 2x1 Acanalado (^vv…vv^) company logo
Ayuda Online de M1plus 2x1 Acanalado (vv^...^vv) Estructura de doble fontura Menguado de 2 agujas R/R (v…v) .. .. http://support.stoll.com ....

2x1 Acanalado (^vv…vv^)

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / 2x1 Acanalado (^vv...vv^)

Galgas: Todos

Módulo | Aplicación
Menguar 2x1=> | Menguar un canale 2x1 en tres agujas hacia la derecha.
Menguar 2x1<= | Menguar un canale 2x1 en tres agujas hacia la izquierda.

Estos módulos container están compuestos por un módulo de repetición y tres módulos de conexión
Los módulos de conexión se insertan una vez.
El módulo de repetición se inserta tantas veces como lo exige el ancho de menguado indicado en la forma.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Fin => | 1 | REP=> | 2 | Inicio => | 3
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  | Menguar 2x1> | 4
 |  |  |  |  | Modulo de Coneccion

Estructura del módulo container <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Invicio <= | 5 | REP <= | 6 | Fin <= | 7
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo | Menguar 2x1< | 8 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Los módulos de estos módulos container no se insertan uno al lado del otro sino uno encima del otro. En las propiedades de los módulos Start, Repetición y End en la ficha Ciclos está activo el botón de opción [image].
Los valores necesarios para Distancia de pasadas y Distancia de columnas están entrados.

Requisitos:

  • El canto de forma izquierdo debe comenzar con una aguja atrás.
    Esto se logra desplazando el corte.

  • Para el escote en V se debe entrar el valor 0 en el Editor de cortes bajo distancia entre las mitades de la forma.

  • El canto de forma derecho debe empezar con una columna en la cual existe una malla delante y atrás.
    Esta columna es reemplazada por una malla delante mediante ocultar.
    Lo mismo se necesita para el lado izquierdo del escote en V.

  • Ancho de menguado mínimo: 6 agujas.
    Para este ancho mínimo sólo se inserta el módulo de comienzo y de fin.

  • Ancho de menguado normal: 9 agujas.
    Aquí se inserta el módulo completo.

  • A continuación el ancho de menguado siempre puede ser aumentado en pasos de a 3.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : Menguado de 2 agujas R/R (v…v) company logo
Ayuda Online de M1plus 2x1 Acanalado (^vv…vv^) Estructura de doble fontura TC4-02 .. .. http://support.stoll.com ....

Menguado de 2 agujas R/R (v…v)

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / Menguado de 2 agujas R/R (v...v)

Galgas: Todos

Módulo | Aplicación
Menguado R/R => | Menguar estructura doble jersey en 2 agujas hacia la derecha.
Menguado R/R <= | Menguar estructura doble jersey en 2 agujas hacia la izquierda.

Estos módulos container están compuestos por un módulo de inicio, un módulo de repetición y dos módulos de conexión.
El módulo de inicio y los módulos de conexión se insertan cada uno una vez.
El módulo de repetición se inserta tantas veces como lo exige el ancho de menguado indicado en la forma.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Fin => | 1 | REP=> | 2 | Inicio => | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  | Menguar R/R > | 4
 |  |  |  |  | Modulo de Coneccion

Estructura del módulo container <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Invicio <= | 6 | REP <= | 7 | Fin <= | 8
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio
Abajo | Menguar R/R < | 5 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Los módulos de este módulo container no se insertan uno al lado del otro sino uno encima del otro.
En las propiedades de los módulos Start, Repetición y End en la ficha Ciclos está activo el botón de opción [image].
Los valores necesarios para Distancia de pasadas y Distancia de columnas están entrados.

Requisitos:

  • El canto de forma derecho debe comenzar con una aguja delante.
    Esto se logra mediante la ocultación con una malla delante en el canto derecho del corte.

  • Ancho de menguado mínimo: Dos agujas
    Con esta anchura de menguado no es insertado el módulo de repetición.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC4-02 company logo
Ayuda Online de M1plus Menguado de 2 agujas R/R (v…v) Estructura de doble fontura TC4-03 .. .. http://support.stoll.com ....

TC4-02

Hay disponibles módulos container para un menguado en una aguja (TC4_estructura de doble fontura 02<= o TC4_estructura de doble fontura 02=>) o en dos agujas (TC4_estructura de doble fontura 02<== o TC4_estructura de doble fontura 02==>).

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4 Estructura doble fontura 02=> |  | TC4 Estructura doble fontura 02=> |
 | TC4 Estructura doble fontura 02<= | Estructurado ambas fonturas interior 02<= | TC4 Estructura doble fontura 02<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 02 => o TC4_estructura de doble fontura 02 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 02<=.
1 = módulo de repetición TC4_estructura de doble fontura 02 => o TC4_estructura de doble fontura 02 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 02<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 02==> |  | Estructura doble fontura 02==> | interior 02==>
 | Estructura doble fontura 02<== | interior 02<== | Estructura doble fontura 02<== |
Pasada inferior | TC4_estructura de doble fontura 02 ==> |  |  | TC4_preparación 02==>
 | TC4_estructura de doble fontura 02 <== | TC4_preparación 02<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 02==> o TC4_preparación 02<==, 2 = módulo de repetición TC4_estructura de doble fontura 02==> o TC4_estructura de doble fontura 02<==, 3 = módulo de conexión Interior 02==> o Interior 02<==.
1 = módulo de preparación TC4_preparación 02==> o TC4_preparación 02<==, 2 = módulo de repetición TC4_estructura de doble fontura 02==> o TC4_estructura de doble fontura 02<==, 3 = módulo de conexión Interior 02==> o Interior 02<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

  • Ocultar (Editor de corte)


TC4-03

Hay disponibles módulos container para un menguado en una aguja (TC4_estructura de doble fontura 03<= o TC4_estructura de doble fontura 03=>) o en dos agujas (TC4_estructura de doble fontura 03<== o TC4_estructura de doble fontura 03==>).

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4_Estructura doble fontura 03=> |  | TC4_Estructura doble fontura 03=> |
 | TC4_Estructura doble fontura 03<= | TC4_estructura de doble fontura interior 03<= | TC4_Estructura doble fontura 03<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 03 => o TC4_estructura de doble fontura 03 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 03<=.
1 = módulo de repetición TC4_estructura de doble fontura 03 => o TC4_estructura de doble fontura 03 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 03<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 03==> |  | Estructura doble fontura 03==> | interior03 ==>
 | Estructura doble fontura 03<== | interior 03<== | Estructura doble fontura 03<== |
Pasada inferior | TC4_estructura de doble fontura 03 ==> |  |  | TC4_preparación 03==>
 | TC4_estructura de doble fontura 03 <== | TC4_preparación 03<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 03==> o TC4_preparación 03<==, 2 = módulo de repetición TC4_estructura de doble fontura 03==> o TC4_estructura de doble fontura 03<==, 3 = módulo de conexión Interior 03==> o Interior 03<==.
1 = módulo de preparación TC4_preparación 03==> o TC4_preparación 03<==, 2 = módulo de repetición TC4_estructura de doble fontura 03==> o TC4_estructura de doble fontura 03<==, 3 = módulo de conexión Interior 03==> o Interior 03<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado en dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

  • Ocultar (Editor de corte)


TC4-04

Hay disponibles módulos container para un menguado en una aguja (TC4_estructura de doble fontura 04<= o TC4_estructura de doble fontura 04=>) o en dos agujas (TC4_estructura de doble fontura 04<== o TC4_estructura de doble fontura 04==>).

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4_Estructura doble fontura 04 => |  | TC4_Estructura doble fontura 04 => |
 | TC4-Estructura doble fontura 04<= | TC4_Estructura doble fontura interior 04<= | TC4_Estructura doble fontura 04<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 04 => o TC4_estructura de doble fontura 04 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 04<=.
1 = módulo de repetición TC4_estructura de doble fontura 04 => o TC4_estructura de doble fontura 04 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 04<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 04==> |  | Estructura doble fontura 04==> | Interior 04==>
 | Estructura doble fontura 04<== | interior 04<== | Estructura doble fontura 04<== |
Pasada inferior | TC4_estructura de doble fontura 04 ==> |  |  | TC4_preparación 04==>
 | TC4_estructura de doble fontura 04 <== | TC4_preparación 04<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 04==> o TC4_preparación 04<==, 2 = módulo de repetición TC4_estructura de doble fontura 04==> o TC4_estructura de doble fontura 04<==, 3 = módulo de conexión Interior 04==> o Interior 04<==.
1 = módulo de preparación TC4_preparación 04==> o TC4_preparación 04<==, 2 = módulo de repetición TC4_estructura de doble fontura 04==> o TC4_estructura de doble fontura 04<==, 3 = módulo de conexión Interior 04==> o Interior 04<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

  • Ocultar (Editor de corte)


TC-R Borde de Forma

Hay disponibles módulos container para un menguado en una aguja (TC-R_estructura de doble fontura <= o TC-R_estructura de doble fontura =>) o en dos agujas (TC-R_estructura de doble fontura <== o TC-R_estructura de doble fontura ==>).

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura => |  | TC-R_Estructura doble fontura => |
 | TC-R_Estructura doble fontura <= | TC-R_estructura de doble fontura interior <= | TC-R_Estructura doble fontura <= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC-R_estructura de doble fontura => o TC-R_estructura de doble fontura <=, 2 = módulo de conexión TC-R_estructura de doble fontura interior <=.
1 = módulo de repetición TC-R_estructura de doble fontura => o TC-R_estructura de doble fontura <=, 2 = módulo de conexión TC-R_estructura de doble fontura interior <=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura ==> |  | TC-R_Estructura doble fontura ==> | TC-R_estructura de doble fontura interior ==>
 | TC-R_Estructura doble fontura <== | TC-R_estructura de doble fontura interior <== | TC-R_Estructura doble fontura <== |
Pasada inferior | TC-R_Estructura doble fontura ==> |  |  |
 | TC-R_Estructura doble fontura <== | TC-R_preparación <== |  | TC-R_preparación ==>

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC-R_preparación ==> o TC-R_preparación <==, 2 = módulo de repetición TC-R_estructura de doble fontura ==> o TC-R_estructura de doble fontura <==, 3 = módulo de conexión TC-R_estructura de doble fontura interior ==> o TC-R_estructura de doble fontura interior <==.
1 = módulo de preparación TC-R_preparación ==> o TC-R_preparación <==, 2 = módulo de repetición TC-R_estructura de doble fontura ==> o TC-R_estructura de doble fontura <==, 3 = módulo de conexión TC-R_estructura de doble fontura interior ==> o TC-R_estructura de doble fontura interior <==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

  • Ocultar (Editor de corte)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC-R-V company logo
Ayuda Online de M1plus TC-R Borde de Forma Estructura de doble fontura TC-R Borde de la forma sin pasada en combinacion .. .. http://support.stoll.com ....

TC-R-V

Hay disponibles módulos container para un menguado de una y de dos agujas.
Módulos para el menguado de una aguja:
- TC-R_Estructura doble fontura V Start <=- TC-R_Estructura doble fontura V Start =>- TC-R_Estructura doble fontura V <=- TC-R_Estructura doble fontura V =>

Módulos para el menguado de dos agujas:
- TC-R_Estructura doble fontura V Start <==- TC-R_Estructura doble fontura V Start ==>- TC-R_Estructura doble fontura V <==- TC-R_Estructura doble fontura V ==>

Los módulos se crean con combinaciones de transferencia (p. ej., S 1 de la fontura auxiliar a la fontura principal y S 3 de la 2ª fontura principal a la 2ª fontura auxiliar), con lo que se reduce el tiempo de tisaje. Por lo tanto, para un canto de forma del escote en V se requieren dos módulos container (módulo de inicio y módulo de repetición). Sin embargo, para la asignación del módulo de repetición se requiere una distancia determinada entre los dos cantos de menguado del escote en V. Esta distancia se determina en el módulo container bajo Propiedades, Técnica, Valor 2. La técnica del M1plus compara la distancia de los cantos de forma con el valor 2 del container y inserta automáticamente el módulo adecuado.

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del container y aplicación de los módulos individuales en el módulo de inicio (TC-R_estructura de doble fontura con inicio en V <== o TC-R_estructura de doble fontura con inicio en V ==>) del escote en V con un menguado de una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V Inicio => |  | TC-R_Estructura doble fontura V Inicio => |
 | TC-R_Estructura doble fontura V Inicio <= | TC-R_Estructura doble fontura V Inicio interior <= | TC-R_Estructura doble fontura V Inicio <= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC-R_estructura de doble fontura con inicio en V => o TC-R_estructura de doble fontura con inicio en V <=, 2 = módulo de conexión TC-R_estructura de doble fontura con inicio en V interior <=.
1 = módulo de repetición TC-R_estructura de doble fontura con inicio en V => o TC-R_estructura de doble fontura con inicio en V <=, 2 = módulo de conexión TC-R_estructura de doble fontura con inicio en V interior <=.

Estructura del container y aplicación de los módulos individuales en el módulo de repetición (TC-R_estructura de doble fontura en V <= o TC-R_estructura de doble fontura en V =>) del escote en V con un menguado de una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V => |  | TC-R_Estructura doble fontura V => |
 | TC-R_Estructura doble fontura V <= | TC-R_estructura de doble fontura en V interior <= | TC-R_Estructura doble fontura V <= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC-R_estructura de doble fontura en V => o TC-R_estructura de doble fontura en V <=, 2 = módulo de conexión TC-R_estructura de doble fontura en V interior <=.
1 = módulo de repetición TC-R_estructura de doble fontura en V => o TC-R_estructura de doble fontura en V <=, 2 = módulo de conexión TC-R_estructura de doble fontura en V interior <=.

Estructura del container y aplicación de los módulos individuales en el módulo de inicio (TC-R_estructura de doble fontura con inicio en V <== o TC-R_estructura de doble fontura con inicio en V ==>) del escote en V con un menguado de dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V Inicio ==> |  | TC-R_Estructura doble fontura V Inicio ==> | TC-R_estructura de doble fontura con inicio en V interior ==>
 | TC-R_Estructura doble fontura V Inicio <== | TC-R_Estructura doble fontura V Inicio interior <== | TC-R_Estructura doble fontura V Inicio <== |
Pasada inferior | TC-R_Estructura doble fontura V Inicio ==> |  |  | TC-R_preparación con inicio en V ==>
 | TC-R_Estructura doble fontura V Inicio <== | TC-R_preparación con inicio en V <== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC-R_preparación con inicio en V ==> o TC-R_preparación con inicio en V <==, 2 = módulo de repetición TC-R_estructura de doble fontura con inicio en V ==> o TC-R_estructura de doble fontura con inicio en V <==, 3 = módulo de conexión TC-R_estructura de doble fontura con inicio en V interior ==> o TC-R_estructura de doble fontura con inicio en V interior <==.

Estructura del container y aplicación de los módulos individuales en el módulo de repetición (TC-R_estructura de doble fontura en V <== o TC-R_estructura de doble fontura en V ==>) del escote en V con un menguado de dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V ==> |  | TC-R_Estructura doble fontura V ==> | TC-R_estructura de doble fontura en V interior ==>
 | TC-R_Estructura doble fontura V <== | TC-R_estructura de doble fontura en V interior <== | TC-R_Estructura doble fontura V <== |
Pasada inferior | TC-R_Estructura doble fontura V ==> |  |  | TC-R_preparación en V ==>
 | TC-R_Estructura doble fontura V <== | TC-R_preparación en V <== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC-R_preparación en V ==> o TC-R_preparación en V <==, 2 = módulo de repetición TC-R_estructura de doble fontura en V ==> o TC-R_estructura de doble fontura en V <==, 3 = módulo de conexión TC-R_estructura de doble fontura en V interior ==> o TC-R_estructura de doble fontura en V interior <==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

  • Ocultar (Editor de corte)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC-R Borde de la forma sin pasada en combinacion company logo
Ayuda Online de M1plus TC-R-V Estructura de doble fontura TC-R-V sin pasada en combinacion .. .. http://support.stoll.com ....

TC-R Borde de la forma sin pasada en combinacion

Guardar como: Módulos / Técnica / Menguar / Estructura de doble fontura / TC-R borde de la forma sin pasada de carro combinada

Galgas: Todos

Módulo | Utilización
TC-R_Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R_Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R_Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R_Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma. El módulo container para el menguado hacia la derecha contiene adicionalmente un módulo de conexión que se inserta una vez.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de preparación, un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de preparación es insertado una vez en la pasada de tisaje antes del menguado. El módulo de repetición siempre se inserta tantas veces como fue determinado en la forma. Adicionalmente se insertará una vez el módulo de preparación.

El menguado TC-R Borde de Forma sin pasada en combinación se diferencia de TC-R Borde de Forma, en que en el primer caso la transferencia de los cantos de derecha e izquierda se realiza independientemente y en el segundo caso el menguado de los dos cantos se realiza simultáneamente.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura interior <= | 2 | TC-R_Estructura doble fontura <= | 3 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura ==> | 1 | TC-R_estructura de doble fontura interior ==> | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  | TC-R_preparación ==> | 3
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura interior <== | 4 | TC-R_Estructura doble fontura <== | 5 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo | TC-R_preparación <== | 6 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC-R-V sin pasada en combinacion company logo
Ayuda Online de M1plus TC-R Borde de la forma sin pasada en combinacion Estructura de doble fontura TC-T-01 2 pasadas .. .. http://support.stoll.com ....

TC-R-V sin pasada en combinacion

Guardar como: Módulos / Técnica / Menguar / Estructura de doble fontura / TC-R borde de la forma sin pasada de carro combinada

Galgas: Todos

Módulo | Utilización
TC-R_Estructura doble fontura V Inicio => | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R_Estructura doble fontura V => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R_Estructura doble fontura V Inicio ==> | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R_Estructura doble fontura V ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R_Estructura doble fontura V Inicio <= | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R_Estructura doble fontura V <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R_Estructura doble fontura V Inicio <== | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-R_Estructura doble fontura V <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma. El módulo container para el menguado hacia la izquierda contiene adicionalmente un módulo de conexión que se inserta una sola vez.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de preparación, un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de preparación es insertado una vez en la pasada de tisaje antes del menguado. El módulo de repetición siempre se inserta tantas veces como fue determinado en la forma. Adicionalmente se insertará una vez el módulo de conexión.

El menguado TC-R Borde de Forma sin pasada en combinación se diferencia de TC-R Borde de Forma, en que en el primer caso la transferencia de los cantos de derecha e izquierda se realiza independientemente y en el segundo caso el menguado de los dos cantos se realiza simultáneamente.

Estructura del módulo container TC-R_Estructura doble fontura V Inicio =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura V Inicio => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container TC-R_Estructura doble fontura V Inicio <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_Estructura doble fontura V Inicio interior <= | 2 | TC-R_Estructura doble fontura V Inicio <= | 3 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container TC-R_Estructura doble fontura V =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura V => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container TC-R_Estructura doble fontura V <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura en V interior <= | 2 | TC-R_Estructura doble fontura V <= | 3 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container TC-R_Estructura doble fontura V Inicio ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura_V_Inicio ==> | 1 | TC-R innen V_Start ==> | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  | TC-R_preparación_V_Inicio ==> | 3
 |  |  |  | Módulo de preparación

Estructura del módulo container TC-R_Estructura doble fontura V Inicio <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_Estructura doble fontura V Inicio interior <== | 4 | TC-R_Estructura doble fontura_V_Inicio <== | 5 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo | TC-R_preparación_V_Inicio <== | 6 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container TC-R_Estructura doble fontura V ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura_V ==> | 1 | TC-R_estructura de doble fontura en V interior ==> | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  | TC-R_preparación_V ==> | 3
 |  |  |  | Módulo de preparación

Estructura del módulo container TC-R_Estructura doble fontura V <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura en V interior ==> | 4 | TC-R_Estructura doble fontura_V <== | 5 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo | TC-R_preparación_V <== | 6 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC-T-01 2 pasadas company logo
Ayuda Online de M1plus TC-R-V sin pasada en combinacion Estructura de doble fontura TC-T-02 4 pasadas .. .. http://support.stoll.com ....

TC-T-01 2 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-01 2 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC-T-02 4 pasadas company logo
Ayuda Online de M1plus TC-T-01 2 pasadas Estructura de doble fontura TC-T-03 6 pasadas .. .. http://support.stoll.com ....

TC-T-02 4 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-02 4 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

En el caso de módulos para cuatro pasadas de carro las pasadas de tisaje antes y después del menguado no se tejen junto con la primera y la última pasada de transferencia en la misma pasada de carro, como sucede en TC-T-01 2 pasadas de carro.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de doble fontura : TC-T-03 6 pasadas company logo
Ayuda Online de M1plus TC-T-02 4 pasadas Estructura de doble fontura TC-T-04 8 pasadas .. .. http://support.stoll.com ....

TC-T-03 6 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-03 6 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


TC-T-04 8 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-02 4 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

En el caso de módulos para ocho pasadas de carro las pasadas de tisaje antes y después del menguado no se tejen junto con la primera y la última pasada de transferencia en la misma pasada de carro, como sucede en TC-T-01 5 pasadas de carro.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


Estructura de una fontura

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • L-R transferencia separada

  • L-R transferencia combinada

  • TC4

  • TC-R Borde de Forma

  • TC-R-V

  • TC-T tipo 1

  • TC-T tipo 2

  • Malla ^ separada Transferencia sobrepuesta

  • Malla v separada Transferencia sobrepuesta

  • TC-T Malla ^ sin pasadas en vacío

  • TC-T Malla v sin pasadas en vacío

En todos los subgrupos menos en TC-T tipo 2 se dispone de módulos para el menguado de hasta seis agujas.
En el subgrupo TC-T tipo 2 se dispone de módulos para menguados de hasta 4 agujas.
Es posible seleccionar cualquier anchura de menguado.

En los tres tipos de tisaje Estructura simple fontura, 1x1-MG Estructura simple fontura y 1x1-MG Jac-Flotante se utilizan los mismos módulos para los grupos de módulos L-R transferencia separada, L-R transferencia combinada y TC4. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Una modificación en un módulo de estos grupos, por lo tanto también tendrá efecto en el aumento en los demás tipos de tisaje.

Más información:
  • L-R transferencia separada
  • L-R transferencia combinada
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T tipo 1
  • TC-T tipo 2
  • TC-T Malla ^ sin pasadas en vacío
  • TC-T Malla v sin pasadas en vacío
  • Malla ^ variador dividido
  • Malla v variador dividido
Para ello, véase también...
  • Criterios para la selección y la inserción de módulos
  • Desplazar módulos de conexión


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : L-R transferencia separada company logo
Ayuda Online de M1plus Estructura de una fontura L-R transferencia combinada .. .. http://support.stoll.com ....

L-R transferencia separada

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / L-R transferencia separada

Galgas: Todos

Módulos existentes:

Módulo | Utilización
Estructura simple fontura => | Menguar estructura simple fontura en una aguja hacia la derecha.
Estructura simple fontura ==> | Menguar estructura simple fontura en dos agujas hacia la derecha.
Estructura simple fontura ===> | Menguar estructura simple fontura en tres agujas hacia la derecha.
Estructura simple fontura ====> | Menguar estructura simple fontura en cuatro agujas hacia la derecha.
Estructura simple fontura =====> | Menguar estructura simple fontura en cinco agujas hacia la derecha.
Estructura simple fontura ======> | Menguar estructura simple fontura en seis agujas hacia la derecha.
Estructura simple fontura <= | Menguar estructura simple fontura en una aguja hacia la izquierda.
Estructura simple fontura <== | Menguar estructura simple fontura en dos agujas hacia la izquierda.
Estructura simple fontura <=== | Menguar estructura simple fontura en tres agujas hacia la izquierda.
Estructura simple fontura <==== | Menguar estructura simple fontura en cuatro agujas hacia la izquierda.
Estructura simple fontura <===== | Menguar estructura simple fontura en cinco agujas hacia la izquierda.
Estructura simple fontura <====== | Menguar estructura simple fontura en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : L-R transferencia combinada company logo
Ayuda Online de M1plus L-R transferencia separada Estructura de una fontura TC4 .. .. http://support.stoll.com ....

L-R transferencia combinada

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / L-R Transferencia combinada

Galgas: Todos

Módulos existentes:

Módulo | Utilización
Estructura simple fontura _L_R => | Menguar estructura simple fontura en una aguja hacia la derecha.
Estructura simple fontura _L_R ==> | Menguar estructura simple fontura en dos agujas hacia la derecha.
Estructura simple fontura_L_R===> | Menguar estructura simple fontura en tres agujas hacia la derecha.
Estructura simple fontura_L_R====> | Menguar estructura simple fontura en cuatro agujas hacia la derecha.
Estructura simple fontura_L_R=====> | Menguar estructura simple fontura en cinco agujas hacia la derecha.
Estructura simple fontura_L_R======> | Menguar estructura simple fontura en seis agujas hacia la derecha.
Estructura simple fontura_L_R<= | Menguar estructura simple fontura en una aguja hacia la izquierda.
Estructura simple fontura_L_R<== | Menguar estructura simple fontura en dos agujas hacia la izquierda.
Estructura simple fontura_L_R<=== | Menguar estructura simple fontura en tres agujas hacia la izquierda.
Estructura simple fontura_L_R<==== | Menguar estructura simple fontura en cuatro agujas hacia la izquierda.
Estructura simple fontura_L_R<===== | Menguar estructura simple fontura en cinco agujas hacia la izquierda.
Estructura simple fontura_L_R<====== | Menguar estructura simple fontura en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma. Estos módulos permiten menguar ambos lados de una muestra en una vez y con un sólo recorrido del variador. Compare los valores de variador de la imagen L-R transferencia combinada con los de la imagen L-R transferencia separada.

Estructura de los módulos container => a ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura _L_R => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura_L_R<= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : TC4 company logo
Ayuda Online de M1plus L-R transferencia combinada Estructura de una fontura TC-R Borde de Forma .. .. http://support.stoll.com ....

TC4

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC4

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC4-Estructura simple fontura => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC4-Strucfture einflächig ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC4-Estructura simple fontura ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC4-Estructura simple fontura ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC4-Estructura simple fontura=====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC4-Estructura simple fontura ======> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC4-Estructura simple fontura <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC4-Estructura simple fontura <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC4-Estructura simple fontura <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC4-Estructura simple fontura <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC4-Estructura simple fontura <===== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC4-Estructura simple fontura <====== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC4-Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC4-Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-R Borde de Forma

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-R-Estructura simple fontura => | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R-Estructura simple fontura ==> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R-Estructura simple fontura ===> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-R-Estructura simple fontura ====> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-R-Estructura simple fontura =====> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC-R-Estructura simple fontura ======> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC-R-Estructura simple fontura <= | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R-Estructura simple fontura <== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-R-Estructura simple fontura <=== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-R-Estructura simple fontura <==== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC-R-Estructura simple fontura <===== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC-R-Estructura simple fontura <====== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-R-V

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-R -V

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-R-Estructura simple fontura-V => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R-Estructura simple fontura-V ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R-Estructura simple fontura-V ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-R-Estructura simple fontura-V ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-R-Estructura simple fontura-V =====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC-R-Estructura simple fontura-V ======> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC-R-Estructura simple fontura-V <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R-Estructura simple fontura-V <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <===== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <====== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura-V => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura-V <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T tipo 1

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T tipo 1

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-T-Estructura simple fontura => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T-Estructura simple fontura ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T-Estructura simple fontura ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-T-Estructura simple fontura ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-T-Estructura simple fontura =====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC-T-Estructura simple fontura ======> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC-T-Estructura simple fontura <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T-Estructura simple fontura <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-T-Estructura simple fontura <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-T-Estructura simple fontura <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC-T-Estructura simple fontura <===== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC-T-Estructura simple fontura <====== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Los módulos container para el menguado en una y dos mallas están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ==>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <==:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos container para el menguado en tres a seis mallas están compuestos por un módulo de repetición y un módulo de preparación. El módulo de repetición se inserta tantas veces como fue determinado en la forma.
(A y B)
Adicionalmente el módulo de preparación es insertado una vez en la última pasada de tisaje antes del menguado.

El módulo de conexión se inserta desplazado horizontalmente.

Estructura de los módulos container ===> a ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ===> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ===> | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <=== a <======:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <=== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <=== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

  • Desplazar horizontalmente el módulo de conexión


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : TC-T tipo 2 company logo
Ayuda Online de M1plus TC-T tipo 1 Estructura de una fontura TC-T Malla ^ sin pasadas en vacío .. .. http://support.stoll.com ....

TC-T tipo 2

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T tipo 2

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-T-Estructura simple fontura => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T-Estructura simple fontura ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T-Estructura simple fontura ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-T-Estructura simple fontura ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-T-Estructura simple fontura <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T-Estructura simple fontura <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-T-Estructura simple fontura <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-T-Estructura simple fontura <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.

Los módulos container para el menguado en una y dos mallas están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos container para el menguado en dos a cuatro mallas están compuestos por un módulo de repetición y un módulo de preparación. El módulo de repetición se inserta tantas veces como fue determinado en la forma.
(A y B)
Adicionalmente el módulo de preparación es insertado una vez en la última pasada de tisaje antes del menguado.

El módulo de conexión se inserta desplazado horizontalmente.

Estructura de los módulos container ==> hasta ====>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ===> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ===> | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <== hasta <====:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <=== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <=== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

  • Desplazar horizontalmente el módulo de conexión


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : TC-T Malla ^ sin pasadas en vacío company logo
Ayuda Online de M1plus TC-T tipo 2 Estructura de una fontura TC-T Malla v sin pasadas en vacío .. .. http://support.stoll.com ....

TC-T Malla ^ sin pasadas en vacío

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T Malla ^ sin pasadas en vacío

Galgas: Todos

Máquinas: CMS 330 TC-T y CMS 730 T

Aplicación: Menguado de malla atrás de una estructura de simple fontura mediante ayuda de las fonturas adicionales

Módulos existentes:

Módulo | Utilización
Estructura simple fontura => | Menguar en una aguja hacia la derecha.
Estructura simple fontura ==> | Menguar en dos agujas hacia la derecha.
Estructura simple fontura ===> | Menguar en tres agujas hacia la derecha.
Estructura simple fontura ====> | Menguar en cuatro agujas hacia la derecha.
Estructura simple fontura <= | Menguar en una aguja hacia la izquierda.
Estructura simple fontura <== | Menguar en dos agujas hacia la izquierda.
Estructura simple fontura <=== | Menguar en tres agujas hacia la izquierda.
Estructura simple fontura <==== | Menguar en cuatro agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos container para el menguado en dos a cuatro mallas están compuestos por un módulo de repetición y un módulo de preparación. El módulo de repetición se insertará tantas veces como fue establecido en la forma (A y B en las imágenes abajo). Adicionalmente el módulo de preparación es insertado una vez en la última pasada de tisaje antes del menguado.

Estructura de los módulos container ==> hasta ====>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | Hilo flotante 1 aguja | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <== hasta <====:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | Hilo flotante 1 aguja | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

En el módulo de menguado para el menguado en 4 mallas se inserta un módulo de hilo flotante con una anchura de 1 malla.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : TC-T Malla v sin pasadas en vacío company logo
Ayuda Online de M1plus TC-T Malla ^ sin pasadas en vacío Estructura de una fontura Malla ^ variador dividido .. .. http://support.stoll.com ....

TC-T Malla v sin pasadas en vacío

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T Malla V sin pasadas en vacío

Galgas: Todos

Máquinas: CMS 330 TC-T y CMS 730 T

Aplicación: Menguado de malla delante de una estructura de simple fontura mediante ayuda de las fonturas auxiliares

Módulos existentes:

Módulo | Utilización
Estructura simple fontura => | Menguar en una aguja hacia la derecha.
Estructura simple fontura ==> | Menguar en dos agujas hacia la derecha.
Estructura simple fontura ===> | Menguar en tres agujas hacia la derecha.
Estructura simple fontura ====> | Menguar en cuatro agujas hacia la derecha.
Estructura simple fontura <= | Menguar en una aguja hacia la izquierda.
Estructura simple fontura <== | Menguar en dos agujas hacia la izquierda.
Estructura simple fontura <=== | Menguar en tres agujas hacia la izquierda.
Estructura simple fontura <==== | Menguar en cuatro agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos container para el menguado en dos a cuatro mallas están compuestos por un módulo de repetición y un módulo de preparación. El módulo de repetición se insertará tantas veces como fue establecido en la forma (A y B en las imágenes abajo). Adicionalmente el módulo de preparación es insertado una vez en la última pasada de tisaje antes del menguado.

Estructura de los módulos container ==> hasta ====>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | Hilo flotante 1 aguja | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <== hasta <====:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | Hilo flotante 1 aguja | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

En el módulo de menguado para el menguado en 4 mallas se inserta un módulo de hilo flotante con una anchura de 1 malla.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : Malla ^ variador dividido company logo
Ayuda Online de M1plus TC-T Malla v sin pasadas en vacío Estructura de una fontura Malla v variador dividido .. .. http://support.stoll.com ....

Malla ^ variador dividido

Guardar como:
Módulos / Técnica / Menguar / Estructura de una fontura / Malla ^ Variador dividido.

Galgas: Todos

Aplicación: Menguado de una malla atrás de una estructura de una fontura

Módulos existentes:

Módulo | Utilización
Estructura simple fontura _L_R => | Menguar en una aguja hacia la derecha
Estructura simple fontura _L_R ==> | Menguar en dos agujas hacia la derecha
Estructura simple fontura_L_R===> | Menguar en tres agujas hacia la derecha
Estructura simple fontura_L_R=====> | Menguar en cuatro agujas hacia la derecha
Estructura simple fontura_L_R======> | Menguar en cinco agujas hacia la derecha
Estructura simple fontura_L_R======> | Menguar en seis agujas hacia la derecha
Estructura simple fontura_L_R<= | Menguar en una aguja hacia la izquierda
Estructura simple fontura_L_R<== | Menguar en dos agujas hacia la izquierda
Estructura simple fontura_L_R<=== | Menguar en tres agujas hacia la izquierda
Estructura simple fontura_L_R<==== | Menguar en cuatro agujas hacia la izquierda
Estructura simple fontura_L_R<===== | Menguar en cinco agujas hacia la izquierda
Estructura simple fontura_L_R<====== | Menguar en seis agujas hacia la izquierda

Los módulos container para el menguado en una a cuatro mallas están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => hasta ====>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura _L_R => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= hasta <====:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura_L_R<= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Stitch ^ separated racking

Los módulos container para el menguado en cinco o seis mallas están compuestos por un módulo de repetición y un módulo de conexión.

Estructura de los módulos container =====> hasta ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura_L_R=====> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | Hilo flotante | 2
 |  |  |  | Modulo de Coneccion

Estructura de los módulos container <===== hasta <======:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura_L_R<===== | 4 |
 |  |  | Módulo de repetición
Abajo | Hilo flotante | 3 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Stitch ^ separated racking 2


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar : Estructura de una fontura : Malla v variador dividido company logo
Ayuda Online de M1plus Malla ^ variador dividido Estructura de una fontura .. .. http://support.stoll.com ....

Malla v variador dividido

Guardar como:
Módulos / Técnica / Menguar / Estructura de una fontura / Malla ^ Variador dividido.

Galgas: Todos

Aplicación: Menguado de una malla atrás de una estructura de una fontura

Módulos existentes:

Módulo | Utilización
Estructura simple fontura _L_R => | Menguar en una aguja hacia la derecha
Estructura simple fontura _L_R ==> | Menguar en dos agujas hacia la derecha
Estructura simple fontura_L_R===> | Menguar en tres agujas hacia la derecha
Estructura simple fontura_L_R=====> | Menguar en cuatro agujas hacia la derecha
Estructura simple fontura_L_R======> | Menguar en cinco agujas hacia la derecha
Estructura simple fontura_L_R======> | Menguar en seis agujas hacia la derecha
Estructura simple fontura_L_R<= | Menguar en una aguja hacia la izquierda
Estructura simple fontura_L_R<== | Menguar en dos agujas hacia la izquierda
Estructura simple fontura_L_R<=== | Menguar en tres agujas hacia la izquierda
Estructura simple fontura_L_R<==== | Menguar en cuatro agujas hacia la izquierda
Estructura simple fontura_L_R<===== | Menguar en cinco agujas hacia la izquierda
Estructura simple fontura_L_R<====== | Menguar en seis agujas hacia la izquierda

Los módulos container para el menguado en una a cuatro mallas están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => hasta ====>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura _L_R => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= hasta <====:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura_L_R<= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Stitch v separated racking 1

Los módulos container para el menguado en cinco o seis mallas están compuestos por un módulo de repetición y un módulo de conexión.

Estructura de los módulos container =====> hasta ======>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura_L_R=====> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | Hilo flotante | 2
 |  |  |  | Modulo de Coneccion

Estructura de los módulos container <===== hasta <======:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura_L_R<===== | 4 |
 |  |  | Módulo de repetición
Abajo | Hilo flotante | 3 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Stitch v separated racking 2


Hilo flotante Jac

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes sólo está disponible el subgrupo Estándar.

Utilización de Hilo flotante => e Hilo flotante <=
Utilización de Hilo flotante => e Hilo flotante <=

Existen módulos hasta un menguado de seis agujas, donde se puede utilizar un ancho de menguado cualquiera.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


Cruzado Jac

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar

  • TC4

  • TC-R Borde de Forma

  • TC-R-V

  • TC-T

En cada subgrupo hay módulos para un menguado de una aguja, donde se puede utilizar cualquier ancho de menguado para el tipo TC4.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.
Más información:
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T


Estándar

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |
Utilización de Cruzado Jac => y Cruzado Jac <=
Utilización de Cruzado Jac => y Cruzado Jac <=
Estos módulos container sólo se pueden utilizar para un ancho de menguado de 1 aguja.


TC4

En este módulo container hay un módulo de inicio y un módulo de repetición. El módulo de inicio se utiliza con un ancho del canto de menguado de sólo 1 aguja. Si el canto de menguado es más ancho, se rellenará con el módulo de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4-Jac-Picado-=> (canto de la forma hacia la derecha) | TC4-Jac-Picato=>Inicio | TC4-Jac-Picado=> |
 | TC4-Jac-Picado-<= (canto de la forma hacia la izquierda) |  | TC4-Jac-Pique<= | TC4-Jac-Picato<=Inicio
Pasada inferior |  |  |  |
1= módulo de inicio TC4 - Cruzado Jac => Inicio o TC4 - Cruzado Jac <= Inicio 2= módulo de repetición TC4 - Cruzado Jac => o TC4 - Cruzado Jac <=.
1= módulo de inicio TC4 - Cruzado Jac => Inicio o TC4 - Cruzado Jac <= Inicio 2= módulo de repetición TC4 - Cruzado Jac => o TC4 - Cruzado Jac <=.
Este módulo container Técnica tiene la misma estructura que el módulo container par Raya Jac.


TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Jac-Picado / TC-R Borde de la forma

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio => | 1 | TC-R-Jac-Punto cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo <= | 3 | TC-R-Jac-Punto cerrojo_Inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-R-V

Guardar como: Módulos / Técnica / Menguar / Jac-Picado / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado-V => | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado-V <= | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

El módulo de inicio y el de repetición están compuestos por módulos con condiciones límite.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio-V => | 3 | TC-R-Jac-Punto cerrojo-V => | 4 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo-V <= | 1 | TC-R-Jac-Punto cerrojo_Inicio-V <= | 2
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-T

Guardar como: Módulos / Técnica / Menguar / Jac-Picado / TC-T

Galgas: Todos

Módulo | Utilización
TC-T-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-T-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-T-Jac-Punto cerrojo inicio=> | 1 | TC-T-Jac-Puno cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Jac-Puno cerrojo <= | 3 | TC-T-Jac-Punto cerrojo inicio<= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

La estructura corresponde al módulo container Técnica para Jac-Picado.


Red Jac

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar

  • TC4

  • TC-R Borde de Forma

  • TC-R-V

  • TC-T

En cada subgrupo hay módulos para un menguado de una aguja, donde se puede utilizar cualquier ancho de menguado para el tipo TC4.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.
Más información:
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T


Estándar

En este módulo container hay un módulo de repetición y un módulo de conexión. Con el módulo de conexión, una malla disponible se transfiere hacia delante en la fontura trasera para que la aguja más externa siempre esté ocupada delante.
Estructura del módulo container para cara de la imagen delante y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Red Imagen delante => (canto de la forma hacia la derecha) |  | Red imagen v=>xXx | Red imagen delante => xxx
 | Red imagen delante <= (canto de la forma hacia la izquierda) | Red imagen delante <= xxx | Red imagen delante <= xxx |
Pasada inferior |  |  |  |
Cara d. imagen delante: 1= Módulo de repetición Red imagen delante =>xXx, 2= módulo de conexión Red imagen delante =>xxX.
Cara d. imagen delante: 1= Módulo de repetición Red imagen delante =>xXx, 2= módulo de conexión Red imagen delante =>xxX.
Estos módulos container sólo se pueden utilizar para un ancho de menguado de 1 aguja.
Los módulos para la cara de la imagen atrás no se utilizan por el momento.


TC4

En este módulo container hay un módulo de inicio y un módulo de repetición. El módulo de inicio se utiliza con un ancho del canto de menguado de sólo 1 aguja. Si el canto de menguado es más ancho, se rellenará con el módulo de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4-Jac-Red-=> (canto de la forma hacia la derecha) | TC4-Jac-Ringel=>Inicio | TC4-Jac-Red=> |
 | TC4-Jac-Red-<= (canto de la forma hacia la izquierda) |  | TC4-Jac-Red<= | TC4-Jac-Red<=Inicion
Pasada inferior |  |  |  |
1= módulo de inicio TC4 - Red Jac => Inicio o TC4 - Red Jac <= Inicio 2= módulo de repetición TC4 - Red Jac => o TC4 - Red Jac <=.
1= módulo de inicio TC4 - Red Jac => Inicio o TC4 - Red Jac <= Inicio 2= módulo de repetición TC4 - Red Jac => o TC4 - Red Jac <=.
Del par de agujas exterior, sólo podrá estar ocupada la aguja delantera. Si después de menguar una malla de red se encuentra en la aguja trasera del par de agujas exterior, se transferirá hacia delante con el módulo Ocupado_atrás_transferir_hacia_delante del grupo de módulos Técnica/Módulos fijos.


TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Jac-Red / TC-R Borde de la forma

Galgas: Todos

Módulo | Utilización
TC-R Jac-Red => | Menguar la red Jacquard en una aguja hacia la derecha
TC-R Jac-Red <= | Menguar la red Jacquard en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Red Inicio => | 1 | TC-R-Jac-Red => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Red <= | 3 | TC-R-Jac-Red Inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-R-V

Guardar como: Módulos / Técnica / Menguar / Jac-Red / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R Jac-Red-V => | Menguar la red Jacquard en una aguja hacia la derecha
TC-R Jac-Red-V <= | Menguar la red Jacquard en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Red Inicio-V => | 1 | TC-R-Jac-Red-V => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Red-V <= | 3 | TC-R-Jac-Red Inicio-V <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T

Guardar como: Módulos / Técnica / Menguar / Jac-Red / TC-T

Galgas: Todos

Módulo | Utilización
TC-T-Jac-Red => | Menguar la red Jacquard en una aguja hacia la derecha
TC-T-Jac-Red <= | Menguar la red Jacquard en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Jac-Red inicio => | 1 | Jac-Red => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Jac-Red <= | 3 | Jac-Red inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Raya Jac

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar

  • TC4

  • TC-R Borde de Forma

  • TC-R-V

  • TC-T

En cada subgrupo hay módulos para un menguado de una aguja, donde se puede utilizar cualquier ancho de menguado para el tipo TC4.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.
Más información:
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T


Estándar

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |
Utilización de Raya Jac => y Raya Jac <=
Utilización de Raya Jac => y Raya Jac <=
Estos módulos container sólo se pueden utilizar para un ancho de menguado de 1 aguja.


TC4

En este módulo container hay un módulo de inicio y un módulo de repetición. El módulo de inicio se utiliza con un ancho del canto de menguado de sólo 1 aguja. Si el canto de menguado es más ancho, se rellenará con el módulo de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4-Jac-Puno cerrojo-=> (canto de la forma hacia la derecha) | TC4-Jac-Ringel=>Inicio | TC4-Jac-Punto cerrojo=> |
 | TC4-Jac-Punto cerrojo-<= (canto de la forma hacia la izquierda) |  | TC4-Jac-Ringel<= | TC4-Jac-Punto cerrojo<=Inicio
Pasada inferior |  |  |  |
1= módulo de inicio TC4 - Raya Jac => Inicio o TC4 - Raya Jac <= Inicio 2= módulo de repetición TC4 - Raya Jac => o TC4 - Raya Jac <=.
1= módulo de inicio TC4 - Raya Jac => Inicio o TC4 - Raya Jac <= Inicio 2= módulo de repetición TC4 - Raya Jac => o TC4 - Raya Jac <=.
Este módulo container Técnica tiene la misma estructura que el módulo container para Cruzado Jac.


TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Jac-Punto cerrojo / TC-R Borde de la forma

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio => | 1 | TC-R-Jac-Punto cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo <= | 3 | TC-R-Jac-Punto cerrojo_Inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-R-V

Guardar como: Módulos / Técnica / Menguar / Jac-Punto cerrojo / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado-V => | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado-V <= | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

El módulo de inicio y el de repetición están compuestos por módulos con condiciones límite.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio-V => | 3 | TC-R-Jac-Punto cerrojo-V => | 4 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo-V <= | 1 | TC-R-Jac-Punto cerrojo_Inicio-V <= | 2
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-T

Guardar como: Módulos / Técnica / Menguar / Jac-Punto cerrojo / TC-T

Galgas: Todos

Módulo | Utilización
TC-T-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-T-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-T-Jac-Punto cerrojo inicio=> | 1 | TC-T-Jac-Puno cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Jac-Puno cerrojo <= | 3 | TC-T-Jac-Punto cerrojo inicio<= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

La estructura corresponde al módulo container Técnica para Jac-Picado.


Módulo container Técnica (menguar/aumentar)

Las siguientes instrucciones son válidas tanto para el menguado como para el aumento. Para facilitar la consulta, en este texto sólo se mencionará el menguado.

La workstation de muestras detecta por medio de la forma la dirección y el número de agujas en que se debe menguar. Los módulos container también necesitan estos dos datos para el menguado, ya que la workstation de muestras sabrá así qué módulo de un grupo deberá utilizar. Estos datos se indican en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Se trata de los siguientes:

Situación | Indicación de las propiedades del módulo
Dirección del menguado. | En el cuadro de lista Dirección, en la ficha Características generales del módulo se puede seleccionar la dirección < o >. Advertencia: El módulo con la dirección < se utiliza para el menguado de un canto de modelo de derecha a izquierda arriba y el módulo con la dirección > se utiliza para un menguado de un canto de modelo de izquierda a derecha arriba.
Número de agujas que se deben menguar. | Campo de entrada Variador máx. permitido. Advertencia: Se evaluará el valor del Variador máx. permitido, cuya dirección coincide con la dirección que consta en el apartado Características generales del módulo.
Estas dos propiedades también son válidas para el tipo de servicio k&w.

En k&w también se evalúa la propiedad Capa de tisaje. El módulo container con la propiedad Capa de tisaje atrás se utiliza para la capa de tisaje 1 y el módulo container con la propiedad Capa de tisaje delante se utiliza para la capa de tisaje 0.

Forzar la utilización de un módulo container específico para un ancho determinado del canto de menguado:

Si en el campo Valor 1 en la ficha Características generales del módulo se ha introducido el valor 0, el módulo de repetición se utilizará tantas veces como sea necesario hasta que rellene el canto de menguado. En tal caso se observará la utilización del módulo de inicio. El módulo de repetición se insertará en las agujas restantes del canto de menguado junto al módulo de inicio.
Si el valor del ancho corresponde al canto de menguado, el módulo de repetición se insertará tantas veces como indique el valor, independientemente de lo ancho que sea el módulo. También se tendrá en cuenta el módulo de inicio. Si hay un módulo de inicio, el módulo de repetición se introducirá una vez menos independientemente del ancho del módulo de inicio.
Si en el grupo de módulos hay un módulo container con el valor 0 y un módulo container con el valor del ancho del canto de menguado, se utilizará el módulo con el valor del ancho del canto de menguado.

Este criterio tiene aplicación, por ejemplo, en el tipo de tisaje Estructura de doble fontura.
Esta propiedad no es válida para el tipo de servicio k&w.

  • Propiedades de: <Nombre del módulo> (diálogo)


Aumentar

Los módulos container del grupo de módulos Técnica/Aumento se utilizan en la workstation de muestras para el aumento en tejidos en forma. Existen distintos módulos para los distintos tipos de tisaje.

Los módulos para el aumento se encuentran en subgrupos de directorios con el nombre del tipo de tisaje. De esta forma es posible asignar a un tipo de tisaje distintos tipos de aumento.
Los grupos de módulos en detalle:

  • Estructura de una fontura (subgrupo: método 1)

  • Estructura de doble fontura

  • Raya Jac

  • Cruzado Jac

  • Red Jac

  • Hilo flotante Jac (subgrupo: método 1)

  • 1x1-MG estructura de una fontura (aumento) (subgrupo: método 1)

  • 1x1-MG estructura de doble fontura

  • 1x1-MG raya Jac

  • 1x1-MG cruzado Jac

  • 1x1-MG red Jac

  • 1x1-MG hilo flotante Jac (subgrupo: método 1)

En los tipos de tisaje Estructura de doble fontura, Raya Jac, Cruzado Jac, Red Jac, 1x1-MG estructura de doble fontura, 1x1-MG raya Jac, 1x1-MG cruzado Jac, 1x1-MG red Jac y Felpa no hay módulos container para el aumento.

Estructura general y utilización de los módulos container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central Los módulos de esta pasada se insertan en la muestra uno junto a otro. | Canto de abajo-izquierda a arriba-derecha (=>) | Modulo de Coneccion | Módulo de repetición (módulo con condiciones límite) | Módulo de inicio
 | Canto de abajo-derecha a arriba-izquierda (<=) | Módulo de inicio | Módulo de repetición (módulo con condiciones límite) | Modulo de Coneccion
Pasada inferior |  |  |  |

Los módulos container para el aumento están compuestos en la pasada intermedia por un módulo de inicio, un módulo de repetición y un módulo de conexión. El módulo de inicio y el módulo de conexión sólo se insertan una vez cada uno, pero no tienen por qué aparecer necesariamente.
El módulo de inicio se inserta dentro del canto de la forma. El resto del ancho se completa con el módulo de repetición. El módulo de conexión se inserta junto al canto de la forma.

1 = módulo de inicio, 2 = módulo de repetición, 3 = módulo de conexión
1 = módulo de inicio, 2 = módulo de repetición, 3 = módulo de conexión
En los módulos container predeterminados por Stoll para el aumento sólo se utiliza el módulo de repetición. Éste está compuesto únicamente por pasadas de transferencia y tiene una aguja de ancho.

I. Detección del directorio que contiene los módulos container que se van a utilizar:

En primer lugar, la workstation de muestras debe saber de qué directorio proceden los módulos que va a utilizar. Para ello debe conocer el tipo de tisaje del diseño básico en el sector del aumento. A este fin, es posible indicar un tipo de tisaje para cada módulo. Al insertar los módulos de aumento, se comprueba el tipo de tisaje de los módulos en el diseño básico y se utilizan los módulos de aumento procedentes del directorio del mismo nombre. Esto sólo resulta relevante en los casos de Estructura de una fontura y Estructura de doble fontura. En Raya Jac, Cruzado Jac, Red Jac e Hilo flotante Jac, el tipo de tisaje se reconoce por el generador Jacquard utilizado, y en los tipos de tisaje 1x1-MG, por la conversión posterior a técnica 1x1.

El tipo de tisaje se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

II. Detectar el módulo que se va a utilizar del directorio:

En el editor de cortes, en una línea con la función Aumento puede asignar a cada tipo de tisaje un subgrupo procedente de los directorios anteriormente citados. En estos subgrupos se encuentran los módulos container. Aquí la workstation de muestras necesita saber que módulo container del grupo debe utilizar. Para ello, los módulos container disponen de determinadas propiedades.

Al utilizar un corte, se generan cantos de forma a partir de las líneas. Éstos se pueden editar en los atributos de la forma. De esta forma, en los cantos de modelos también es posible asignar a cada tipo de tisaje un subgrupo de los directorios mencionados anteriormente con la función Aumento.

III. Resumen de los criterios que influyen en la selección y utilización de módulos:

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
 | Valor 1 | Criterio para forzar la utilización del módulo en un ancho determinado del canto de aumento.
Estos criterios se indican en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

  • Propiedades de: <Nombre del módulo> (diálogo)

  • Atributos de la forma

Más información:
  • Estructura de una fontura
  • Estructura de doble fontura
  • 1x1-MG estructura de una fontura
  • 1x1-MG hilo flotante Jac
  • Hilo flotante Jac


Estructura de una fontura

En los atributos de la forma y en el editor de cortes están disponibles los siguientes grupos de módulos:

  • Estándar

  • con Calado

  • Malle de cerraje

En los subgrupos Estándar y Calado tapadoestán a disposición módulos con un aumento máximo de una aguja.
En el subgrupo Estándar sólo es razonable un ancho de aumento de una malla.
En Calado tapado se puede utilizar cualquier ancho de aumento.

En el subgrupo con Calado se dispone de módulos con un aumento de hasta dos agujas que pueden ser utilizados para cualquier ancho de aumento.

En los cuatro tipos de tisaje Estructura simple fontura, Jac flotante, 1x1-MG Estructura simple fontura y 1x1-MG Jac-Flotante se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => ; <= y ======>; <======.
En el método de aumento Estándar los módulos necesarios se encuentran directamente en el subgrupo Elementos.
Más información:
  • Sin tapado
  • Rellenado
  • Estándar


Sin tapado

Guardar como: Módulos / Técnica / Aumentar / Estructura simple fontura / sin Tapado

Galgas: Todos

Módulo | Utilización
Estructura simple fontura => | Aumento de una aguja hacia la derecha, por lo cual una aguja queda vacía.
Estructura simple fontura ==> | Aumento de dos agujas a la derecha, por lo cual dos agujas quedan vacías.
Estructura simple fontura <= | Aumento de una aguja hacia la izquierda, por lo cual una aguja queda vacía.
Estructura simple fontura <== | Aumento de dos agujas a la izquierda, por lo cual dos agujas quedan vacías.

Ambos módulos container están compuestos exclusivamente por un módulo de repetición. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Los módulos de repetición están compuestos por módulos límite, que se adaptan a la situación de tisaje existente.

Estructura del módulo container =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Rellenado

Guardar como: Módulos / Técnica / Aumentar / Estructura simple fontura / Tapado

Galgas: Todos

Módulo | Utilización
Tapar=> | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
Tapar <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición (módulo de aumento) y un módulo de conexión (módulo de tapado). Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado. Los módulos de conexión y de repetición están compuestos por módulos límite, que se adaptan a la situación de tisaje existente.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Malle de cerraje => | 3 | Estructura simple fontura => | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 1 | Malle de cerraje <= | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Ya que se deben insertar módulos límite con diferentes anchos para el lado derecho y el izquierdo, los módulos de conexión también tienen diferentes anchos.


Estándar

Guardar como: Módulos / Técnica / Aumentar / Estructura simple fontura / Estándar

Galgas: Todos

Módulo | Utilización
Estándar=> | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla
Estándar <= | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla

Ambos módulos container están compuestos exclusivamente por un módulo de inicio (Hilo flotante). Al insertar estos módulos el módulo de hilo flotante es insertado una vez.
Al aumentar generalmente se debe tener en cuenta la dirección del carro, porque de lo contrario es posible que el hilo sea extraído de la aguja que está aumentando. Con el hilo flotante se puede aumentar independientemente de la dirección.

Estructura del módulo container =>:

 | Izquierda | Centro | Derecha
Arriba |  |  | Aumentar Flotante | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container <=:

 | Izquierda |  | Centro | Derecha
Arriba | Aumentar Flotante | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Estructura de doble fontura

En los atributos de la forma y en el editor de cortes están disponibles los siguientes grupos de módulos:

  • TC4

  • TC-R Borde de Forma

  • TC-R-V

  • TC-T

  • TC-T <<

  • TC-T >>

En todos los subgrupos están a disposición módulos con un aumento máximo de una aguja.
Es posible seleccionar cualquier anchura de menguado.

Los módulos utilizados en los módulos container se encuentran en los subgrupos => y <=.
Más información:
  • TC4
  • TC-R Borde de Forma
  • TC-T
  • TC-T <<
  • TC-T >>
  • TC-R-V
  • Estándar


TC4

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC4

Galgas: Todos

Módulo | Utilización
TC-4 Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-4 Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y dos módulos de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez cada módulo de tapado.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 4 |  |  |
 | Modulo de Coneccion
Centro | TC-4 Aumentar Calado tapado interior => | 5 | TC-4 Aumentar Calado tapado => | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | TC-4 Aumentar Calado tapado <= | 1 | TC-4 Aumentar Calado tapado interior <= | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

  • Determinar puntos de conexión

Para ello, véase también...
  • Criterios para la selección y la inserción de módulos


TC-R Borde de Forma

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-R Borde de la forma

Galgas: Todos

Módulo | Utilización
TC-R Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-R Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y dos módulos de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez cada módulo de tapado.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 4 |  |  |
 | Modulo de Coneccion
Centro | TC-R Aumentar Calado tapado interior => | 5 | TC-R Aumentar Calado tapado => | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | TC-R Aumentar Calado tapado <= | 1 | TC-R Aumentar Calado tapado interior <= | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

  • Determinar puntos de conexión

Para ello, véase también...
  • Criterios para la selección y la inserción de módulos


TC-T

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-T

Galgas: Todos

Módulo | Utilización
TC-T Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con Tapado simultáneo de la aguja vacía resultante.
TC-T Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con Tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado.

Este módulo de aumento puede ser insertado independientemente de la dirección de tisaje.
Con los módulos dependientes de la dirección TC-T>> y TC-T< obtendrá un aspecto mejor de las mallas.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | TC-T Aumentar Calado tapado => | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 2
 |  |  |  | Modulo de Coneccion
Centro |  | TC-T Aumentar Calado tapado <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

  • Determinar puntos de conexión

  • Criterios para la selección y la inserción de módulos


TC-T <<

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-T<<

Galgas: Todos

Módulo | Utilización
TC-T Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-T Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado.

Este módulo de aumento sólo puede ser insertado en pasadas de tisaje con dirección hacia la izquierda.
Con los módulos que dependen de la dirección TC-T>> y TC-T<< obtendrá un mejor aspecto de las mallas que con un módulo independiente de la dirección TC-T

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | TC-T Aumentar Calado tapado => | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 2
 |  |  |  | Modulo de Coneccion
Centro |  | TC-T Aumentar Calado tapado <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

  • Determinar puntos de conexión


TC-T >>

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-T>>

Galgas: Todos

Módulo | Utilización
TC-T Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-T Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado.

Este módulo de aumento sólo puede ser insertado en pasadas de tisaje con dirección hacia la derecha.
Con los módulos que dependen de la dirección TC-T>> y TC-T<< obtendrá un mejor aspecto de las mallas que con un módulo independiente de la dirección TC-T

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | TC-T Aumentar Calado tapado => | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 2
 |  |  |  | Modulo de Coneccion
Centro |  | TC-T Aumentar Calado tapado <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

  • Determinar puntos de conexión


TC-R-V

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R Aumentar ambas fonturas con Calado tapado V-Escote => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-R Aumentar ambas fonturas con Calado tapado V-Escote <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y dos módulos de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez cada módulo de tapado.

Estructura del módulo container =>:

 | Izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro | TC-R Aumentar Calado tapado V-Escote interior => | 1 | TC-R Aumentar Calado tapado V-Escote => | 2 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 4
 |  |  |  | Modulo de Coneccion
Centro |  | TC-R Aumentar Calado tapado V-Escote <= | 5 | TC-R Aumentar Calado tapado V-Escote interior <= | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

  • Determinar puntos de conexión


Estándar

Guardado bajo: Módulos / Técnica / Aumento / Estructura de doble fontura / Estándar

Galgas: todas

Módulo | Utilización
Estándar=> | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla
Estándar <= | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla

Ambos módulos contenedor están compuestos exclusivamente por un módulo de arranque (malla). Al insertar estos módulos, la malla es insertada una vez.
Al aumentar se debe tener en cuenta la dirección del carro, porque de lo contrario es posible que el hilo sea extraído de la aguja que está aumentando.

Estructura del módulo container =>:

 | Izquierda | Centro | Derecha
Arriba |  |  | Aumentar RR => | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container <=:

 | Izquierda |  | Centro | Derecha
Arriba | Aumentar RR <= | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Structure RR widening


1x1-MG estructura de una fontura

En los cuatro tipos de tisaje Estructura de una fontura, Hilo flotante Jac, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

En 1x1-MG se debe tener en cuenta que se debe aumentar con un número par de agujas.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.
Utilización de Estructura de una fontura => y Estructura de una fontura <=.

Existen módulos hasta un aumento de dos agujas, donde cada vez se puede utilizar un ancho de aumento cualquiera.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.
Más información:
  • Estándar


Estándar

Guardar como: Módulos / Técnica / Aumentar / 1x1 MG Estructura simple fontura / Estándar

Galgas: Todos

Módulo | Utilización
Estándar=> | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla
Estándar <= | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla

Ambos módulos container están compuestos exclusivamente por un módulo de conexión (Módulo de tapado). Al insertar estos módulos el módulo de tapado es insertado una vez.

Estructura del módulo container =>:

 | Izquierda | Centro | Derecha
Arriba |  |  | Aumentar Flotante | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container <=:

 | Izquierda |  | Centro | Derecha
Arriba | Aumentar Flotante | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


1x1-MG hilo flotante Jac

En los cuatro tipos de tisaje Estructura de una fontura, Hilo flotante Jac, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

En 1x1-MG se debe tener en cuenta que se debe aumentar con un número par de agujas.
 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.
Utilización de Estructura de una fontura => y Estructura de una fontura <=.

Existen módulos hasta un aumento de dos agujas, donde cada vez se puede utilizar un ancho de aumento cualquiera.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


Hilo flotante Jac

En los cuatro tipos de tisaje Estructura de una fontura, Hilo flotante Jac, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos de la forma o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.
Utilización de Estructura de una fontura => y Estructura de una fontura <=.

Existen módulos hasta un aumento de dos agujas, donde cada vez se puede utilizar un ancho de aumento cualquiera.

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


Menguar (k&w)

Los módulos container del grupo de módulos k&w-Técnica/Menguar son utilizados por el M1plus para el menguado en muestras k&w.
Módulos para el menguado de las siguientes piezas de tisaje se encuentran a disposición en diferentes directorios:

  • Manga

  • Cuerpo

  • Escote

  • Manga TC-T

  • Cuerpo TC-T

  • Escote TC-T

En el Editor de corte puede seleccionar módulos del grupo de módulos que se corresponde con la pieza de tisaje actual.
Ejemplo: Cuando crea una manga, sólo se ofrecen métodos de menguado del grupo de módulos Menguar - Manga.

Utilizar preferentemente los módulos del grupo de módulos capas separadas.
Más información:
  • Manga
  • Cuerpo
  • Manga TC-T
  • Cuerpo TC-T
  • Escote TC-T
  • Ocultar
  • Coreccion de Forma


Manga

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Manga son utilizados por el M1plus para el menguado de la manga en muestras k&w.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Manga por encima

  • Manga por encima capas separadas

  • Manga por debajo

  • Manga por debajo capas separadas

  • Manga acanalado

  • Sleeve Rib Layers apart

  • F-Shoulder

  • Menguado restante

Utilizar preferentemente los módulos del grupo de módulos ... capas separadas.
Más información:
  • Manga por encima
  • Manga por encima capas separadas
  • Manga por debajo
  • Manga por debajo capas separadas
  • Manga acanalado
  • Sleeve Rib Layers apart
  • F-Shoulder
  • Menguado restante


Manga por encima

Utilizar preferentemente los módulos del grupo de módulos capas separadas.

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Manga 1/1 => | Manga 2/1 => | Manga 3/1 =>
 | 2 | Manga 1/2 => | Manga 2/2 => | Manga 3/2 =>
 | 3 | Manga 1/3 => | Manga 2/3 => | Manga 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Manga 1/1 <= | Manga 2/1 <= | Manga 3/1 <=
 | 2 | Manga 1/2 <= | Manga 2/2 <= | Manga 3/2 <=
 | 3 | Manga 1/3 <= | Manga 2/3 <= | Manga 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua la manga en X mallas hacia la derecha
Manga X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Manga X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B). Adicionalmente en los módulos Manga-Cuerpo X => y Manga-Cuerpo X <= se inserta el módulo de conexión una vez.

En este caso las mallas menguadas se encuentran encima de las mallas de la manga.

Estructura del módulo container Manga-Cuerpo X =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Ordenar capa X | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Ordenar capa X | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga X/Y =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga Z => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep Z <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Siendo Z = X+Y.


Manga por encima capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima capas separadas

Galgas: Todos

Módulos existentes para Menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 => L0 | Manga 2 => L0 | Manga 3 => L0
 | 1 | manga 1/1 => L0 | manga 2/1 => L0 | manga 3/1 => L0
 | 2 | manga 1/2 => L0 | manga 2/2 => L0 | manga 3/2 => L0
 | 3 | manga 1/3 => L0 | manga 2/3 => L0 | manga 3/3 => L0

Módulos existentes para Menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 <= L0 | Manga 2 <= L0 | Manga 3 <= L0
 | 1 | manga 1/1 <= L0 | manga 2/1 <= L0 | manga 3/1 <= L0
 | 2 | manga 1/2 <= L0 | manga 2/2 <= L0 | manga 3/2 <= L0
 | 3 | manga 1/3 <= L0 | manga 2/3 <= L0 | manga 3/3 <= L0

Aplicación de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda
Manga X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Manga X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B). Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

El valor1 en las Propiedades / Técnica define el orden del menguado:
Valor1 = 1 significa que este módulo menguará antes del módulo con Valor1 = 2.

Las mallas menguadas se encuentran por encima de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 | Conexión Manga X=> L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X <= L0 | 5 6 | Rep manga X <= L0 Rep manga X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |
Los módulos de conexión son módulos de ordenamiento. Dado que en el lado izquierdo el módulo de conexión para L0 ordena ambas capas y el módulo para L1 contiene la misma transferencia opcional, no es necesario insertar el módulo para L1. Por este motivo, en el lado derecho sólo aparece el módulo de conexión para L1.

Estructura de los módulos container Manga X/Y => L0 y Manga X/Y => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X/Y => L0 Rep Manga X/Y => L1 | 1 2 | Conexión Manga X/Y => L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X/Y <= L0 | 5 6 | Rep Manga X/Y <= L0 Rep Manga X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Manga : Manga por debajo company logo
Ayuda Online de M1plus Manga por encima capas separadas Manga Manga por debajo capas separadas .. .. http://support.stoll.com ....

Manga por debajo

Utilizar preferentemente los módulos del grupo de módulos capas separadas.

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Manga 1/1 => | Manga 2/1 => | Manga 3/1 =>
 | 2 | Manga 1/2 => | Manga 2/2 => | Manga 3/2 =>
 | 3 | Manga 1/3 => | Manga 2/3 => | Manga 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Manga 1/1 <= | Manga 2/1 <= | Manga 3/1 <=
 | 2 | Manga 1/2 <= | Manga 2/2 <= | Manga 3/2 <=
 | 3 | Manga 1/3 <= | Manga 2/3 <= | Manga 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua la manga en X mallas hacia la derecha
Manga X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Manga X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B).

Adicionalmente se insertará una vez el módulo de conexión.

Los módulos de conexión se insertan desplazados horizontalmente. (Desplazar horizontalmente módulos de conexión).

El módulo de conexión asegura que las mallas de menguado de la manga queden por debajo.

Estructura del módulo container Manga-Cuerpo X =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Manga-Cuerpo X => | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Manga-Cuerpo X <= | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga X/Y =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep Z => | 5 | Manga-Cuerpo X/Y => | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Manga X/Y <= | 7 | Manga rep Z <= | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

* siendo Z = X+Y


Manga por debajo capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo capas separadas

Galgas: Todos

Módulos existentes para menguado =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 => L0 | Manga 2 => L0 | Manga 3 => L0
 | 1 | manga 1/1 => L0 | manga 2/1 => L0 | manga 3/1 => L0
 | 2 | manga 1/2 => L0 | manga 2/2 => L0 | manga 3/2 => L0
 | 3 | manga 1/3 => L0 | manga 2/3 => L0 | manga 3/3 => L0

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 <= L0 | Manga 2 <= L0 | Manga 3 <= L0
 | 1 | manga 1/1 <= L0 | manga 2/1 <= L0 | manga 3/1 <= L0
 | 2 | manga 1/2 <= L0 | manga 2/2 <= L0 | manga 3/2 <= L0
 | 3 | manga 1/3 <= L0 | manga 2/3 <= L0 | manga 3/3 <= L0

Aplicación de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda
Manga X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Manga X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B). Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

El valor1 en las Propiedades / Técnica define el orden del menguado:
Valor1 = 1 significa que este módulo menguará antes del módulo con Valor1 = 2.

Las mallas menguadas se encuentran debajo de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 | Conexión Manga X=> L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X <= L0 | 5 6 | Rep manga X <= L0 Rep manga X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura de los módulos container Manga X/Y => L0 y Manga X/Y => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X/Y => L0 Rep Manga X/Y => L1 | 1 2 | Conexión Manga X/Y => L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <= L0 y Manga X/Y <= L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X/Y <= L0 | 5 6 | Rep Manga X/Y <= L0 Rep Manga X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Manga : Manga acanalado company logo
Ayuda Online de M1plus Manga por debajo capas separadas Manga Sleeve Rib Layers apart .. .. http://support.stoll.com ....

Manga acanalado

Utilizar preferentemente los módulos del grupo de módulos Manga canale con capas separadas.


Sleeve Rib Layers apart

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Sleeve Rib Layers apart

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | Manga 2 => L0 |
 | 1 |  |  |
 | 2 |  | manga 2/2 => L0 |
 | 3 |  |  |

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | Manga 2 <= L0 |
 | 1 |  |  |
 | 2 |  | manga 2/2 <= L0 |
 | 3 |  |  |

Aplicación de los módulos:

Módulo | Utilización
Manga 2 => L0 | Mengua sólo la capa L0 de la manga en 2 agujas hacia la derecha
Manga 2 => L1 | Mengua sólo la capa L1 de la manga en 2 agujas hacia la derecha
manga 2/2 => L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la derecha
manga 2/2 => L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la derecha
Manga 2 <= L0 | Mengua sólo la capa L0 de la manga en 2 agujas hacia la izquierda
Manga 2 <= L1 | Mengua sólo la capa L1 de la manga en 2 agujas hacia la izquierda
manga 2/2 <= L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la izquierda
manga 2/2 <= L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta abarcando todo el ancho de la marca del módulo de menguado de manga (A y B).

El valor1 en las Propiedades / Técnica define el orden del menguado:
Valor1 = 1 significa que este módulo menguará antes del módulo con Valor1 = 2.

Adicionalmente se insertará una vez el módulo de conexión.

Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.
De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 de Propiedades bajo Técnica.
En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002. En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo container Manga 2 => L0 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L0 | 1 | conexión manga 1=> L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L0 | 5 | conexión manga 1=> L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 => L1 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L1 | 3 | conexión manga 1=> L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 => L1 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L1 | 7 | conexión manga 1=> L1 | 8
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 <= L0 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L0 | 13 | Rep manga 2<= L0 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2 <= L0 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L0 | 9 | Rep manga 2<= L0 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2 <= L1 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L1 | 15 | Rep manga 2<= L1 | 16 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2 <= L1 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L1 | 11 | Rep manga 2<= L1 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |
Los módulos de conexión son módulos de ordenamiento. Dado que en el lado izquierdo el módulo de conexión para L0 ordena ambas capas y el módulo para L1 contiene la misma transferencia opcional, no es necesario insertar el módulo para L1. Por este motivo, en el lado derecho sólo aparece el módulo de conexión para L1.

Estructura del módulo container Manga 2/2 => L0 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L0 | 1 | conexión manga 2/2=> L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L0 | 5 | conexión manga 2/2=> L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 => L1 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L1 | 3 | conexión manga 2/2=> L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 => L1 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L1 | 7 | conexión manga 2/2=> L1 | 8
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 <= L0 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L0 | 13 | Rep manga 2/2<= L0 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2/2 <= L0 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L0 | 9 | Rep manga 2/2<= L0 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2/2 <= L1 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L1 | 15 | Rep manga 2/2<= L1 | 16 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2/2 <= L1 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L1 | 11 | Rep manga 2/2<= L1 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


F-Shoulder

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / French shoulder

Galgas: Todos

Aplicación de los módulos:

Módulo | Utilización
L0 >V2 | Mengua la capa L0 del hombro en 2 mallas hacia la derecha.
L1 >V2 | Mengua la capa L1 del hombro en 2 mallas hacia la derecha.
L0 >V4 | Mengua la capa L0 del hombro en 4 mallas hacia la derecha.
L1 >V4 | Mengua la capa L1 del hombro en 4 mallas hacia la derecha.
L0 <V2- | Mengua la capa L0 del hombro en 2 mallas hacia la izquierda.
L1 <V2- | Mengua la capa L1 del hombro en 2 mallas hacia la izquierda.
L0 <V4- | Mengua la capa L0 del hombro en 4 mallas hacia la izquierda.
L1 <V4- | Mengua la capa L1 del hombro en 4 mallas hacia la izquierda.

La estructura de estos 8 módulos no es idéntica. Aunque todos contienen por lo menos un módulo de repetición, no contienen el mismo número de módulos de conexión.
Los módulos de repetición siempre se insertan abarcando todo el ancho de la marca del módulo de menguado de manga (A y B). Adicionalmente se insertan una vez cada uno de los módulos de conexión que posiblemente existan.

Estructura del módulo container Hombro L0 >V2:

 | Izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | L0 > | End L0 >V2
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  |  |

Estructura del módulo container Hombro L1 >V2:

 | Izquierda | Centro | Derecha
Arriba |  |  |
Centro | Start L1> V2 | Rep L1 >V2 | End L1 >V2
 | Módulo de inicio | Módulo de repetición | Modulo de Coneccion
Abajo |  |  |

Estructura del módulo container Hombro L0 >V4:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Inicio L0 >V4 | 1 | Rep L0 >V4 | 2 | End >V4 | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  |

Estructura del módulo container Hombro L1 >V4:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Inicio L1> V4 | 4 | Rep L1 >V4 | 5 | End >V4 | 6
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  |

Estructura del módulo container Hombro L0 <V2:

 | Izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | L0 < |
 |  | Módulo de repetición
Abajo |  |  |

Estructura del módulo container Hombro L1 <V2:

 | Izquierda | Centro | Derecha
Arriba |  |  |
Centro | End L1 >V2 | Rep L1 <V2 | Inicio L1<V2
 | Modulo de Coneccion | Módulo de repetición | Módulo de inicio
Abajo |  |  |

Estructura del módulo container Hombro L0 <V4:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | End <V4 | 7 | Rep L0 <V4 | 8 | Inicio L0<V4 | 9
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |  |

Estructura del módulo container Hombro L1 <V4:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | End <V4 | 10 | Rep L1 <V4 | 11 | Inicio L1<V4 | 12
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |  |

Aplicación de los módulos individuales en la muestra:


Menguado restante

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Menguar restante

Galgas: Todos

Aplicación de los módulos:

Módulo | Utilización
Manga 1 => #1 | Mengua la capa L0 de la manga al final en una malla hacia la derecha
Manga 2 => #1 | Mengua la capa L0 de la manga al final en 2 mallas hacia la derecha
Manga 3 => #1 | Mengua la capa L0 de la manga al final en 3 mallas hacia la derecha
Manga 1 => L1 | Mengua la capa L1 de la manga al final en una malla hacia la derecha
Manga 2 => L1 | Mengua la capa L1 de la manga al final en 2 mallas hacia la derecha
Manga 3 => L1 | Mengua la capa L1 de la manga al final en 3 mallas hacia la derecha
Manga1 <= L0 | Mengua la capa L0 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= #1 | Mengua la capa L0 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= #1 | Mengua la capa L0 de la manga al final en 3 mallas hacia la izquierda
Manga 1 <= #2 | Mengua la capa L1 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= #2 | Mengua la capa L1 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= #2 | Mengua la capa L1 de la manga al final en 3 mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B).
Adicionalmente se insertará una vez el módulo de conexión.

Este menguado es utilizado cuando se debe transferir al cuerpo un resto de la manga después del menguado normal sin tejer.

Estructura del módulo container Manga X => #1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga X => #1 | 1 | Aufräumen VY | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X => #2:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga X => #2 | 3 | Aufräumen VY | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X <= #1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Aufräumen VY | 5 | Manga X <= #2 | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga X <= #2:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Aufräumen VY | 7 | Manga X <= #1 | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Dado que Y = 2 x X


Cuerpo

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Cuerpo son utilizados por el M1plus para el menguado de tejidos k&w.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Cuerpo por encima

  • Cuerpo por encima capas separadas

  • Cuerpo por debajo

  • Cuerpo por debajo capas separadas

  • Cuerpo acanalado

  • Body Rib Layers apart

  • Hombro

Utilizar preferentemente los módulos del grupo de módulos ... capas separadas.
Más información:
  • Cuerpo por encima
  • Cuerpo por encima capas separadas
  • Cuerpo por debajo
  • Cuerpo por debajo capas separadas
  • k&w Cuerpo canale
  • Body Rib Layers apart
  • Hombro
  • Escote


Cuerpo por encima

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por encima

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Cuerpo 1/1 => | Cuerpo 2/1 => | Cuerpo 3/1 =>
 | 2 | Cuerpo 1/2 => | Cuerpo 2/2 => | Cuerpo 3/2 =>
 | 3 | Cuerpo 1/3 => | Cuerpo 2/3 => | Cuerpo 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Cuerpo 1/1 <= | Cuerpo 2/1 <= | Cuerpo 3/1 <=
 | 2 | Cuerpo 1/2 <= | Cuerpo 2/2 <= | Cuerpo 3/2 <=
 | 3 | Cuerpo 1/3 <= | Cuerpo 2/3 <= | Cuerpo 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua el cuerpo en X mallas hacia la derecha
Cuerpo X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Cuerpo X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión.
En este caso las mallas menguadas se encuentran encima de las mallas del cuerpo.

Estructura del módulo container Manga-Cuerpo X =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Manga-Cuerpo X => | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Manga-Cuerpo X <= | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo. En este caso el módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).

Estructura del módulo container Cuerpo X/Y =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Cuerpo Rep X/Y => | 5 | Cuerpo X/Y => | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X/Y<=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Cuerpo 2/1 <= | 7 | Cuerpo Rep X/Y <= | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo. En este caso el módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).


Cuerpo por encima capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por encima capas separadas

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | cuerpo 1 => L0 | cuerpo 1 => L0 | cuerpo 3 => L0
 | 1 | cuerpo 1/1 =>L0 | cuerpo 2/1 =>L0 | cuerpo 3/1 =>L0
 | 2 | cuerpo 1/2 =>L0 | cuerpo 2/2 =>L0 | cuerpo 3/2 =>L0
 | 3 | cuerpo 1/3 =>L0 | cuerpo 2/3 =>L0 | cuerpo 3/3 =>L0

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | cuerpo 1 <= L0 | cuerpo 1 <= L0 | cuerpo 3 <= L0
 | 1 | cuerpo 1/1 <=L0 | cuerpo 2/1 <=L0 | cuerpo 3/1 <=L0
 | 2 | cuerpo 1/2 <=L0 | cuerpo 2/2 <=L0 | cuerpo 3/2 <=L0
 | 3 | cuerpo 1/3 <=L0 | cuerpo 2/3 <=L0 | cuerpo 3/3 <=L0

Aplicación de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda
Cuerpo X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Cuerpo X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. Con este método de menguado L0 y L1 se transfieren independientemente. Por lo tanto se necesitan módulos específicos para ambas capas.
Las mallas menguadas se encuentran por encima de las mallas del cuerpo.

El valor1 en las Propiedades / Técnica define el orden del menguado:
Valor1 = 1 significa que este módulo menguará antes del módulo con Valor1 = 2.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 Rep cuerpo X => L1 | 1 2 | Conexión Cuerpo X=> L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X <= L0 | 5 6 | Rep cuerpo X <= L0 Rep cuerpo X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo. En este caso el módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Los módulos de conexión se insertan para L1 en el lado izquierdo y para L0 en el lado derecho horizontalmente desplazados. (Desplazar horizontalmente módulos de conexión).

Estructura de los módulos container Cuerpo X/Y => L0 y Cuerpo X/Y => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Cuerpo X/Y => L0 Rep Cuerpo X/Y => L1 | 1 2 | Conexión Cuerpo X/Y => L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X/Y <= L0 y Cuerpo X/Y <= L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X/Y <= L0 | 5 6 | Rep Cuerpo X/Y <= L0 Rep Cuerpo X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo. En este caso el módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B).
Adicionalmente se insertará una vez el módulo de conexión.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Cuerpo : Cuerpo por debajo company logo
Ayuda Online de M1plus Cuerpo por encima capas separadas Cuerpo Cuerpo por debajo capas separadas .. .. http://support.stoll.com ....

Cuerpo por debajo

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por debajo

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Cuerpo 1/1 => | Cuerpo 2/1 => | Cuerpo 3/1 =>
 | 2 | Cuerpo 1/2 => | Cuerpo 2/2 => | Cuerpo 3/2 =>
 | 3 | Cuerpo 1/3 => | Cuerpo 2/3 => | Cuerpo 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Cuerpo 1/1 <= | Cuerpo 2/1 <= | Cuerpo 3/1 <=
 | 2 | Cuerpo 1/2 <= | Cuerpo 2/2 <= | Cuerpo 3/2 <=
 | 3 | Cuerpo 1/3 <= | Cuerpo 2/3 <= | Cuerpo 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua el cuerpo en X mallas hacia la derecha
Cuerpo X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Cuerpo X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión.
Las mallas menguadas se encuentran por encima de las mallas del cuerpo.

Estructura del módulo container Manga-Cuerpo X =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Ordenar capa X | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Ordenar capa X | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo.
El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Estructura del módulo container Manga X/Y =>:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Cuerpo Rep X/Y => | 5 | Ordenar Capa Z | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Ordenar Capa Z | 7 | Cuerpo Rep X/Y <= | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo.
El módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B).
Adicionalmente se insertará una vez el módulo de conexión.


Cuerpo por debajo capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por debajo capas separadas

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | cuerpo 1 => L0 | cuerpo 1 => L0 | cuerpo 3 => L0
 | 1 | cuerpo 1/1 =>L0 | cuerpo 2/1 =>L0 | cuerpo 3/1 =>L0
 | 2 | cuerpo 1/2 =>L0 | cuerpo 2/2 =>L0 | cuerpo 3/2 =>L0
 | 3 | cuerpo 1/3 =>L0 | cuerpo 2/3 =>L0 | cuerpo 3/3 =>L0

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | cuerpo 1 <= L0 | cuerpo 1 <= L0 | cuerpo 3 <= L0
 | 1 | cuerpo 1/1 <=L0 | cuerpo 2/1 <=L0 | cuerpo 3/1 <=L0
 | 2 | cuerpo 1/2 <=L0 | cuerpo 2/2 <=L0 | cuerpo 3/2 <=L0
 | 3 | cuerpo 1/3 <=L0 | cuerpo 2/3 <=L0 | cuerpo 3/3 <=L0

Aplicación de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda
Cuerpo X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Cuerpo X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Estos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.
Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

El valor1 en las Propiedades / Técnica define el orden del menguado:
Valor1 = 1 significa que este módulo menguará antes del módulo con Valor1 = 2.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 Rep cuerpo X => L1 | 1 2 | Conexión Cuerpo X=> L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X <= L0 | 5 6 | Rep cuerpo X <= L0 Rep cuerpo X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo.
El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

El ejemplo representado muestra que en el lado izquierdo sólo se inserta el módulo de conexión del módulo de menguado para L0.
Los módulos de conexión son módulos de ordenamiento.
Dado que el módulo de conexión para L0 ordena las capas y el módulo para L1 contiene la misma transferencia opcional, no es necesario insertar también el módulo para L1. Por el mismo motivo, en el lado derecho sólo aparece el módulo de conexión para L1.

Estructura de los módulos container Cuerpo X/Y => L0 y Cuerpo X/Y => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Cuerpo X/Y => L0 Rep Cuerpo X/Y => L1 | 1 2 | Conexión Cuerpo X/Y => L0 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X/Y <= L0 y Cuerpo X/Y <= L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X/Y <= L0 | 5 6 | Rep Cuerpo X/Y <= L0 Rep Cuerpo X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo. En este caso el módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B).
Adicionalmente se insertará una vez el módulo de conexión.

El módulo de conexión para L1 en el lado izquierdo y el módulo de conexión para L1 en el lado derecho tienen un ancho de 8 mallas.
Sin embargo son sobrescritos parcialmente por el módulo de conexión de la otra capa, el cual sólo tiene un ancho de 4 mallas.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Cuerpo : k&w Cuerpo canale company logo
Ayuda Online de M1plus Cuerpo por debajo capas separadas Cuerpo Body Rib Layers apart .. .. http://support.stoll.com ....

k&w Cuerpo canale

Utilizar preferentemente los módulos del grupo de módulos Manga canale con capas separadas.


Body Rib Layers apart

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Body Rib Layers apart

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | cuerpo 1 => L0 |
 | 1 |  |  |
 | 2 |  | cuerpo 2/2 =>L0 |
 | 3 |  |  |

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | cuerpo 1 <= L0 |
 | 1 |  |  |
 | 2 |  | cuerpo 2/2 <=L0 |
 | 3 |  |  |

Aplicación de los módulos:

Módulo | Utilización
cuerpo 2 => L0 | Mengua sólo la capa L0 del cuerpo en 2 agujas hacia la derecha
cuerpo 1 => L1 | Mengua sólo la capa L1 del cuerpo en 2 agujas hacia la derecha
cuerpo 2/2 =>L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la derecha
cuerpo 2/2 =>L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la derecha
cuerpo 1 <= L0 | Mengua sólo la capa L0 del cuerpo en 2 agujas hacia la izquierda
cuerpo 1 <= L1 | Mengua sólo la capa L1 del cuerpo en 2 agujas hacia la izquierda
cuerpo 2/2 <=L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la izquierda
cuerpo 2/2 <=L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado del cuerpo (A y B).

El valor1 en las Propiedades / Técnica define el orden del menguado:
Valor1 = 1 significa que este módulo menguará antes del módulo con Valor1 = 2.

Adicionalmente se insertará una vez el módulo de conexión.

Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.
De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 de Propiedades bajo Técnica.
En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002.
En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo container Cuerpo 2 => L0 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L0 | 1 | conexión cuerpo 2 => L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L0 | 5 | conexión cuerpo 2 => L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 => L1 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L1 | 3 | conexión cuerpo 2 => L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 => L1 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L1 | 7 | conexión cuerpo 2 => L1
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 <= L0 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2 <= L0 | 11 | Rep cuerpo 2 <= L0 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2 <= L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro | conexión cuerpo 2 <= L0 | Rep cuerpo 2 <= L0 | 8 |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 <= L1 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2 <= L1 | 13 | Rep cuerpo 2 <= L1 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2 <= L1 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2 <= L1 | 9 | Rep cuerpo 2 <= L1 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L0 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L0 | 1 | conexión cuerpo 2/2 => L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L0 | 5 | conexión cuerpo 2/2 => L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L1 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L1 | 3 | conexión cuerpo 2/2 => L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L1 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L1 | 7 | conexión cuerpo 2/2 => L1 | 8
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L0 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L0 | 13 | Rep cuerpo 2/2 <= L0 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L0 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L0 | 9 | Rep cuerpo 2/2 <= L0 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L1 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L1 | 15 | Rep cuerpo 2/2 <= L1 | 16 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L1 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L1 | 11 | Rep cuerpo 2/2 <= L1 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Los campos marcados en gris corresponden a los módulos de menguado de manga.

Los módulos de conexión de los módulos de menguado de manga sobrescriben una parte de los módulos de menguado del cuerpo.
Por lo tanto no se llenará todo el ancho A (izquierda) y B (derecha) con módulos de menguado del cuerpo.


Hombro

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Hombro

Galgas: Todos

Aplicación de los módulos:

Módulo | Utilización
Hombro L#0 -> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 -> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 <- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L1.
Hombro L#0 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L1.

Los módulos están compuestos por tres módulos de repetición y un módulo de conexión Los módulos de repetición siempre se insertan desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B).
Adicionalmente se insertará una vez el módulo de conexión.
Este menguado es utilizado cuando el hombro no debe ser remallado sino menguado.
Para ello se debe definir en el Editor de cortes Menguar para la línea del hombro y seleccionar en la ficha Menguar el método de menguado Hombro.

Estructura del módulo container Hombro L#0 ->:

 | Izquierda | Centro |  | Derecha
Arriba |  | -> L#1 |  |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => |  | Hombro Conexión 2 =>
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  | -> L#0 | 4 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 ->:

 | Izquierda | Centro |  | Derecha
Arriba |  | -> L#0 | 1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => | 2 | Hombro Conexión 2 => | 3
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  | -> L#1 | 4 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 --->:

 | Izquierda | Centro | Derecha
Arriba |  | -> L#1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => | Hombro Conexión 3 =>
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  | -> L#0 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 --->:

 | Izquierda | Centro | Derecha
Arriba |  | -> L#0 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => | Hombro Conexión 3 =>
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  | -> L#1 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <-:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  | L#1 <- | 5 |
 |  |  | Módulo de repetición
Centro | Hombro Conexión 2 <= | 6 | Hombro rep 2 <= | 7 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  | Hombro L#0 <- | 8 |
 |  |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <-:

 | Izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro | Hombro Conexión 2 <= | Hombro rep 2 <= |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <---:

 | Izquierda | Centro | Derecha
Arriba |  | L#1 <- |
 |  | Módulo de repetición
Centro | Hombro Conexión 3 <= | Hombro rep 3 <= |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  | Hombro L#0 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <---:

 | Izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro | Hombro Conexión 3 <= | Hombro rep 3 <= |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Aplicación de los módulos individuales en la muestra:


Escote

Los módulos container del grupo de módulos k&w-Técnica / Menguar / Cuerpo son utilizados por el M1plus para el menguado del escote en tejidos k&w.

Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Escote por encima

  • Escote por debajo

  • Escote acanalado_L0/L1

  • Escote por encima Capas separadas L0/L1

  • Escote por debajo Capas separadas L0/L1

  • Escote acanalado_L0

  • Escote acanalado_L1

Más información:
  • Escote acanalado_L0/L1
  • Escote acanalado_L0
  • Escote acanalado_L1


Escote acanalado_L0/L1

Guardar como:
Módulos / Técnica k&w / Menguado / Escote / Escote acanalado_L0/L1

Galga: Todos

Módulos existentes para menguado =>

Módulo para la capa 0 | Módulo para la capa 1
Escote 2 => L0 | Escote 2 => L1
Escote 2 => L0 | Escote 2 => L1

Módulos existentes para Menguar <=

Módulo para la capa 0 | Módulo para la capa 1
Escote 2 <= L0 | Escote 2 <= L1
Escote 2 <= L0 | Escote 2 <= L1

Utilización de los módulos:

Módulo | Utilización
Escote 2 => L0 | Menguar el escote en L0 en 2 mallas hacia la derecha
Escote 2 => L1 | Menguar el escote en L1 en 2 mallas hacia la derecha
Escote 2 <= L0 | Menguar el escote en L0 en 2 mallas hacia la izquierda
Escote 2 <= L1 | Menguar el escote en L1 en 2 mallas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. Con este método de menguado L0 y L1 se transfieren independientemente. Por lo tanto se necesitan módulos específicos para ambas capas.
Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.

De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 en las propiedades bajo Técnica.

En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002.

En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo contenedor Escote 2 => L0 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L0 (1001) | 1 | Conexión sobrepuesta 2=> L0 (1001) | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 => L1 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L1 (1001) | 3 | Conexión sobrepuesta 2=> L1 (1001) | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 <= L0 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión sobrepuesta 2<= L0 (1001) | 5 | Escote Rep 2 <= L0 (1001) | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo contenedor Escote 2 <= L1 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión sobrepuesta 2<= L1 (1001) | 7 | Escote Rep 2 <= L1 (1001) | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |
El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).

Estructura del módulo contenedor Escote 2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L0 (1002) | 1 | Conexión infrapuesta 2=> L0 (1002) | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 => L1 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L1 (1002) | 3 | Conexión infrapuesta 2=> L1 (1002) | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 <= L0 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión infrapuesta 2<= L0 (1002) | 5 | Escote Rep 2 <= L0 (1002) | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo contenedor Escote 2 <= L1 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión infrapuesta 2<= L1 (1002) | 7 | Escote Rep 2 <= L1 (1002) | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Escote acanalado_L0

Guardar como:
Módulos / Técnica k&w / Menguado / Escote / Escote acanalado_L0

Galga: Todos

Módulos existentes:

Para menguar => | Para menguar <=
Escote 2 => L0 | Escote 2 <= L0
Escote 2 => L0 | Escote 2 <= L0

Utilización de los módulos:

Módulo | Utilización
Escote 2 => L0 | Menguar el escote en L0 en 2 mallas hacia la derecha
Escote 2 <= L0 | Menguar el escote en L0 en 2 mallas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. En este método de menguado sólo se transfiere L0

Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.

De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 en las propiedades bajo Técnica.

En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002.

En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo contenedor Escote 2 => L0 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L0 (1001) | 1 | Conexión sobrepuesta 2=> L0 (1001) | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 <= L0 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión sobrepuesta 2<= L0 (1001) | 3 | Escote Rep 2 <= L0 (1001) | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |
El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).

Estructura del módulo contenedor Escote 2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L0 (1002) | 1 | Conexión infrapuesta 2=> L0 (1002) | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 <= L0 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión infrapuesta 2<= L0 (1002) | 3 | Escote Rep 2 <= L0 (1002) | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Escote acanalado_L1

Guardar como: Módulos / Técnica k&w / Menguado / Escote / Escote acanalado_L1

Galga: Todos

Módulos existentes:

Para menguar => | Para menguar <=
Escote 2 => L1 | Escote 2 <= L1
Escote 2 => L1 | Escote 2 <= L1

Utilización de los módulos:

Módulo | Utilización
Escote 2 => L1 | Menguar el escote en L1 en 2 mallas hacia la derecha
Escote 2 <= L1 | Menguar el escote en L1 en 2 mallas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. En este método de menguado sólo se transfiere L1

Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.

De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 en las propiedades bajo Técnica.

En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002.

En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo contenedor Escote 2 => L1 (Valor2=1001):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L1 (1001) | 1 | Conexión sobrepuesta 2=> L1 (1001) | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 <= L1 (Valor2=1001):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión sobrepuesta 2<= L1 (1001) | 3 | Escote Rep 2 <= L1 (1001) | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).

Estructura del módulo contenedor Escote 2 => L0 (Valor2=1002):

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep 2 => L1 (1002) | 1 | Conexión infrapuesta 2=> L1 (1002) | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo contenedor Escote 2 <= L0 (Valor2=1002):

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión infrapuesta 2<= L1 (1002) | 3 | Escote Rep 2 <= L1 (1002) | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Manga TC-T

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Manga TC-T son utilizados por el M1plus para el menguado de la manga en tejidos k&w para máquinas TC-T. Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Manga por encima 2 TC-T (utiliza 2 pasadas de carro para el menguado)

  • Manga por encima 4 TC-T (utiliza 4 pasadas de carro para el menguado)

  • Manga por debajo TC-T

  • Menguar restante TC-T

Más información:
  • Manga por encima 2 TC-T
  • Manga por encima 4 TC-T
  • Manga por debajo TC-T
  • Menguar restante TC-T


Manga por encima 2 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima 2 TC-T

Galgas: Todos

Módulos existentes para menguar =>

 | Manga
Recorrido del variador | 1 | 2 | 3
 | Manga 1 => L0 | Manga 2 => L0 | Manga 3 => L0

Módulos existentes para menguar <=

 | Manga
Recorrido del variador | 1 | 2 | 3
0 | Manga 1 <= L0 | Manga 2 <= L0 | Manga 3 <= L0

Utilización de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

La diferencia con respecto al menguado Manga por encima 4 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran por encima de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga X <= L0 Rep manga X <= L1 | 3 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua la manga:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después la manga:


Manga por encima 4 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima 4 TC-T

Galgas: Todos

Módulos existentes para menguar =>

 | Manga
Recorrido del variador | 1 | 2 | 3
 | Manga 1 => L0 | Manga 2 => L0 | Manga 3 => L0

Módulos existentes para menguar <=

 | Manga
Recorrido del variador | 1 | 2 | 3
0 | Manga 1 <= L0 | Manga 2 <= L0 | Manga 3 <= L0

Aplicación de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

La diferencia con respecto al menguado Manga por encima 2 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran por encima de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga X <= L0 Rep manga X <= L1 | 3 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua la manga:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después la manga:


Manga por debajo TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima 2 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Manga
Recorrido del variador | 1 | 2 | 3
 | Manga 1 => L0 | Manga 2 => L0 | Manga 3 => L0

Módulos existentes para Menguar <=

 | Manga
Recorrido del variador | 1 | 2 | 3
0 | Manga 1 <= L0 | Manga 2 <= L0 | Manga 3 <= L0

Utilización de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda

Estos módulos container están compuestos por:

  • Módulo de inicio que se inserta una vez en el canto de la manga.

  • Módulo de repetición que siempre se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B).

  • Módulo de conexión que se inserta una vez.

Con este método de menguado L0 y L1 se transfieren independientemente. Por lo tanto se necesitan módulos específicos para ambas capas.

Las mallas menguadas se encuentran debajo de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Start Manga X => L0 | 1 | Rep Manga X => L0 | 3 | End Manga X => L0 | 5
 | Start Manga X => L1 | 2 | Rep Manga X => L1 | 4 | End Manga X => L1 | 6
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion |
Abajo |  |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | End Manga X <= L0 | 3 | Rep manga X <= L0 | 5 | Start Manga X <= L0 | 7
 | End Manga X <= L1 | 4 | Rep manga X <= L1 | 6 | Start Manga X <= L1 | 8
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio |
Abajo |  |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua la manga:

Los módulos No. 3, 6, 7 y 10 se insertan desplazados. (Desplazar horizontalmente módulos de conexión)

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después la manga:


Menguar restante TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga TC-T / Menguar restante TC-T

Galgas: Todos

Utilización de los módulos:

Módulo | Utilización
Manga 1 => L0 | Mengua la capa L0 de la manga al final en una malla hacia la derecha
Manga 2 => L0 | Mengua la capa L0 de la manga al final en 2 mallas hacia la derecha
Manga 3 => L0 | Mengua la capa L0 de la manga al final en 3 mallas hacia la derecha
Manga 1 => L1 | Mengua la capa L1 de la manga al final en una malla hacia la derecha
Manga 2 => L1 | Mengua la capa L1 de la manga al final en 2 mallas hacia la derecha
Manga 3 => L1 | Mengua la capa L1 de la manga al final en 3 mallas hacia la derecha
Manga 1 <= L0 | Mengua la capa L0 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= L0 | Mengua la capa L0 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= L0 | Mengua la capa L0 de la manga al final en 3 mallas hacia la izquierda
Manga 1 <= L1 | Mengua la capa L1 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= L1 | Mengua la capa L1 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= L1 | Mengua la capa L1 de la manga al final en 3 mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición. El módulo de repetición siempre se inserta abarcando todo el ancho de la marca del módulo de menguado de manga (A y B).

Este menguado es utilizado cuando se debe transferir al cuerpo un resto de la manga después del menguado normal sin tejer.

Estructura del módulo container Manga X => L0:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L1 | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X <= L0:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga <= L0 | 3 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X <= L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga <= L1 | 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Cuerpo TC-T

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Cuerpo TC-T son utilizados por el M1plus para el menguado del cuerpo en muestras k&w para máquinas TC-T. Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Cuerpo por debajo 2 TC-T (utiliza 2 pasadas de carro para el menguado)

  • Cuerpo por debajo 4 TC-T (utiliza 4 pasadas de carro para el menguado)

  • Cuerpo por debajo sin S0 TC-T

  • Hombro TC-T

Más información:
  • Cuerpo por debajo 2 TC-T
  • Cuerpo por debajo sin S0 TC-T
  • Hombro
  • Cuerpo por debajo 4 TC-T


Cuerpo por debajo 2 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo 2 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | cuerpo 1 => L0 | cuerpo 1 => L0 | cuerpo 3 => L0

Módulos existentes para Menguar <=

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
0 | cuerpo 1 <= L0 | cuerpo 1 <= L0 | cuerpo 3 <= L0

Utilización de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que siempre se inserta desde el canto exterior del módulo de menguado de la manga hasta el canto interior del módulo de menguado del cuerpo (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

La diferencia con respecto al menguado Cuerpo por debajo 4 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 | 1 |
 |  | Rep cuerpo X => L1 | 2
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X <= L0 | 3 |
 |  | Rep cuerpo X <= L1 | 4
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua el cuerpo:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después las mangas:


Cuerpo por debajo sin S0 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Cuerpo por debajo sin S0 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | cuerpo 1 => L0 | cuerpo 1 => L0 | cuerpo 3 => L0

Módulos existentes para Menguar <=

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
0 | cuerpo 1 <= L0 | cuerpo 1 <= L0 | cuerpo 3 <= L0

Utilización de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que siempre se inserta desde el canto exterior del módulo de menguado de la manga hasta el canto interior del módulo de menguado del cuerpo (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.
Con estos módulos de menguado es posible menguar sin pasadas en vacío.

Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 | 1 |
 |  | Rep cuerpo X => L1 | 2
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X <= L0 | 3 |
 |  | Rep cuerpo X <= L1 | 4
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Hombro

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Hombro

Galgas: Todos

Utilización de los módulos:

Módulo | Utilización
Hombro L#0 --> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 --> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 <-- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <-- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L1.
Hombro L#0 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L1.

Los módulos container están compuestos por tres módulos de repetición y un módulo de conexión
Los módulos de repetición siempre se insertan desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Este menguado es utilizado cuando el hombro no debe ser remallado sino menguado.

Para ello se debe definir en el Editor de cortes Menguar para la línea del hombro y seleccionar en la ficha Menguar el método de menguado Hombro.

Estructura del módulo container Hombro L#0 -->:

 | Izquierda | Centro | Derecha
Arriba |  | -> L#1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => |
 |  | Módulo de repetición
Abajo |  | -> L#0 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 -->:

 | Izquierda | Centro |  | Derecha
Arriba |  | -> L#0 | 1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => | 2 |
 |  | Módulo de repetición
Abajo |  | -> L#1 | 3 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 --->:

 | Izquierda | Centro | Derecha
Arriba |  | -> L#1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => |
 |  | Módulo de repetición
Abajo |  | -> L#0 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 --->:

 | Izquierda | Centro | Derecha
Arriba |  | -> L#0 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => |
 |  | Módulo de repetición
Abajo |  | -> L#1 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <--:

 | Izquierda | Centro |  | Derecha
Arriba |  | L#1 <- | 5 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 <= | 7 |
 |  | Módulo de repetición
Abajo |  | Hombro L#0 <- | 8 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <--:

 | Izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 <= |
 |  | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <---:

 | Izquierda | Centro | Derecha
Arriba |  | L#1 <- |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 <= |
 |  | Módulo de repetición
Abajo |  | Hombro L#0 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <---:

 | Izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 <= |
 |  | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Aplicación de los módulos individuales en la muestra:


Cuerpo por debajo 4 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo 4 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | cuerpo 1 => L0 | cuerpo 1 => L0 | cuerpo 3 => L0

Módulos existentes para Menguar <=

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | cuerpo 1 <= L0 | cuerpo 1 <= L0 | cuerpo 3 <= L0

Utilización de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que siempre se inserta desde el canto exterior del módulo de menguado de la manga hasta el canto interior del módulo de menguado del cuerpo (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

La diferencia con respecto al menguado Cuerpo por debajo 2 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 | 1 |
 |  | Rep cuerpo X => L1 | 2
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X <= L0 | 3 |
 |  | Rep cuerpo X <= L1 | 4
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua el cuerpo:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después las mangas:


Escote TC-T

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Escote TC-T son utilizados por el M1plus para el menguado del escote en muestras k&w para máquinas TC-T.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Escote por debajo TC-T

Más información:
  • Escote por encima TC-T


Escote por encima TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Escote TC-T / Escote por encima TC-T

Galgas: Todos

Módulos existentes para Menguar =>

Módulo para la capa 0 | Módulos para L1
Escote 1 => L0 | Escote 1 => L1
Escote 2 => L0 | Escote 2 => L1
Escote 3 => L0 | Escote 3 => L1

Módulos existentes para Menguar <=

Módulo para la capa 0 | Módulos para L1
Escote 1 <= L0 | Escote 1 <= L1
Escote 2 <= L0 | Escote 2 <= L1
Escote 3 <= L0 | Escote 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Escote X => L0 | Menguar el escote en L0 en X mallas hacia la derecha.
Escote X => L1 | Menguar el escote en L1 en X mallas hacia la derecha.
Escote X <= L0 | Menguar el escote en L0 en X mallas hacia la izquierda.
Escote X <= L1 | Menguar el escote en L1 en X mallas hacia la izquierda.

* siendo X = 1, 2 o 3

Los módulos container están compuestos exclusivamente por un módulo de repetición. Al insertar estos módulos, el módulo de repetición será insertado tantas veces como el usuario indicó en la forma.

Estructura de los módulos container => L0:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote X => L0 | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= L0:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote X <= L0 | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container => L1:

 | Izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote X => L1 |
 |  | Módulo de repetición
Abajo |  |  |

Estructura de los módulos container <= L1:

 | Izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote X <= L1 |
 |  | Módulo de repetición
Abajo |  |  |

Los módulos para L1 se insertan para escotes en la espalda del cuerpo y coinciden con la inversión de los módulos para L0.


Ocultar

Los módulos container del grupo de módulos k&w-Técnica/Ocultar son utilizados por el M1plus para Ocultar en muestras k&w. Se dispone de módulos para las siguientes situaciones:

Estructura de una fontura

Los módulos en este directorio se asignan mediante el diálogo Líneas izquierda/derecha en el editor de corte.

Más información:
  • knitting off shoulder gore L1 6 stitches not knitting
  • Abstricken Schulterspickel L1 6 Maschen nicht stricken < alle Nadeln
  • knitting off shoulder gore 2x2 rib L1 6 stitches not knitting


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Ocultar : knitting off shoulder gore L1 6 stitches not knitting company logo
Ayuda Online de M1plus Ocultar Abstricken Schulterspickel L1 6 Maschen nicht stricken < alle Nadeln .. .. http://support.stoll.com ....

knitting off shoulder gore L1 6 stitches not knitting

Galgas: Todos

Módulo | Utilización
knitting off shoulder gore L1 6 stiches not knitting < | Tejer tisaje con inserción en hombro a partir del canto derecho y no tejer 6 mallas en el canto.
knitting off shoulder gore L1 6 stiches not knitting > | Tejer tisaje con inserción en hombro a partir del canto izquierdo y no tejer 6 mallas en el canto.

Los módulos container están compuestos por el módulo de arranque que se inserta una vez y un módulo de repetición que se inserta las veces necesarias.

El módulo de arranque es entrado en el inicio de las pasadas de tisaje del tisaje con inserción en hombro. De este modo se borra el tisaje 1x1 en la anchura del módulo de remallado.

Estructura del módulo contenedor knitting off shoulder gore L1 6 stitches not knitting <:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | 6 stiches not knitting | 1 | knitting off shoulder gore L1 >< | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo contenedor knitting off shoulder gore L1 6 stitches not knitting >:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | knitting off shoulder gore L1 >< | 3 | 6 stiches not knitting | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la vista del tejido:

Vista parcial de la aplicación de los módulos individuales en la muestra:


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Ocultar : Abstricken Schulterspickel L1 6 Maschen nicht stricken < alle Nadeln company logo
Ayuda Online de M1plus knitting off shoulder gore L1 6 stitches not knitting Ocultar knitting off shoulder gore 2x2 rib L1 6 stitches not knitting .. .. http://support.stoll.com ....

Abstricken Schulterspickel L1 6 Maschen nicht stricken < alle Nadeln

Galgas: Todos

Módulo | Utilización
Abstricken Schulterspickel L1 6 Maschen nicht stricken < alle Nadeln | Tejer tisaje con inserción en hombro a partir del canto derecho y no tejer 6 mallas en el canto.

El módulo contenedor está compuesto por el módulo de arranque que se inserta una vez y un módulo de repetición que se inserta las veces necesarias.

El módulo de arranque es entrado en el inicio de las pasadas de tisaje del tisaje con inserción en hombro. De este modo se borra el tisaje 1x1 en la anchura del módulo de remallado.

Estructura del módulo contenedor knitting off shoulder gore L1 6 stitches not knitting < todas las agujas:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Malla del derecho | 1 | 6 stiches not knitting | 2
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la vista del tejido:

Vista parcial de la aplicación de los módulos individuales en la muestra:


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Menguar (k&w) : Ocultar : knitting off shoulder gore 2x2 rib L1 6 stitches not knitting company logo
Ayuda Online de M1plus Abstricken Schulterspickel L1 6 Maschen nicht stricken < alle Nadeln Ocultar .. .. http://support.stoll.com ....

knitting off shoulder gore 2x2 rib L1 6 stitches not knitting

Galgas: Todos

Módulo | Utilización
knitting off shoulder gore 2x2 rib L1 6 stitches not knitting > | Tejer tisaje con inserción en hombro a partir del canto izquierdo y no tejer 6 mallas en el canto.
knitting off shoulder gore 2x2 rib L1 6 stitches not knitting < | Tejer tisaje con inserción en hombro a partir del canto derecho y no tejer 6 mallas en el canto.

Los módulos container están compuestos por el módulo de arranque que se inserta una vez y un módulo de repetición que se inserta las veces necesarias.

El módulo de arranque es entrado en el inicio de las pasadas de tisaje del tisaje con inserción en hombro. De este modo se borra el tisaje 1x1 en la anchura del módulo de remallado.

Estructura del módulo contenedor knitting off shoulder gore 2x2 rib L1 6 stitches not knitting >:

 | Izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | 6 stiches not knitting | 1 | Knitting off Shoulder gore L0 2x2 RL-Rib | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo contenedor knitting off shoulder gore 2x2 rib L1 6 stitches not knitting <:

 | Izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Knitting off Shoulder gore L0 2x2 RL-Rib | 3 | 6 stiches not knitting | 4
 |  | Módulo de repetición |  | Módulo de inicio
Derecha |  |  |  |

Aplicación de los módulos individuales en la vista del tejido:

Vista parcial de la aplicación de los módulos individuales en la muestra:


Coreccion de Forma

Guardar como: Módulos / k&w-Técnica / Corrección de Forma

Galgas: Todos

Módulo | Utilización
Correccion de Forma al cabo de Entre tela | Teje el sector con tisaje con inserción antes del remallado.

Estructura del módulo container:

 | Izquierda | Centro | Derecha
Arriba |  | L#1 |
 |  | Módulo de repetición
Centro |  |  |
Abajo |  | L#0 |
 |  | Módulo de repetición

El módulo container Inversión contiene respectivamente un módulo para la capa L0 y uno para la capa L1.
Los módulos con condiciones límites contenidos están creados respectivamente con malla delante y malla atrás para la capa correspondiente.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Procesamiento de bordes de Intarsia company logo
Ayuda Online de M1plus Menguar (k&w) Módulo container Técnica Coreccion de Forma .. .. http://support.stoll.com ....

Procesamiento de bordes de Intarsia

Los módulos contenedor del grupo de módulos k&w-Técnica/Intarsia procesamiento de bordes son insertados por el M1plus para el procesamiento de los bordes de los campos de Intarsia. Los siguientes métodos se encuentran a disposición:

  • Ligamento


Coreccion de Forma

Guardar como: Módulos / k&w-Técnica / Corrección de Forma

Galgas: Todos

Módulo | Utilización
Correccion de Forma al cabo de Entre tela | Teje el sector con tisaje con inserción antes del remallado.

Estructura del módulo container:

 | Izquierda | Centro | Derecha
Arriba |  | L#1 |
 |  | Módulo de repetición
Centro |  |  |
Abajo |  | L#0 |
 |  | Módulo de repetición

El módulo container Inversión contiene respectivamente un módulo límite para la capa L0 y uno para la capa L1.
Los módulos con condiciones límites contenidos en éste están estructurados respectivamente por malla delante y malla atrás para la capa correspondiente.


Tejer entrada-salida (k&w)

Los módulos contenedor del grupo de módulos k&w-Técnica/Tejer entrada-salida son utilizados por el M1plus para la pasada de entrada y de salida de hilos en muestras k&w.
Se dispone de módulos para las siguientes situaciones:

  • Ligamento con nudo

  • Alimentación

Los módulos en estos directorios se asignan mediante el diálogo Asignación de campos del hilo.

Más información:
  • Ligamento con nudo
  • Alimentación


Ligamento con nudo

Los módulos contenedor del grupo de módulos k&w-Técnica/Tejer entrada-salida/Ligamento con nudo son utilizados por el M1plus para anudar los hilos en el borde de muestras k&w. Dispone de los siguientes módulos de nudo:

  • Nudo 1 Borde de la forma

  • Nudo conexión de tubulares

  • Nudo conexión de tubulares TC-T

  • Nudo

Estos módulos se asignan en el diálogo Asignación de campos del hilo bajo Ligamento.

Más información:
  • Nudo 1 Borde de la forma
  • Nudo conección de tubulares
  • Nudo conección de tubulares TC-T
  • Nudo


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Tejer entrada-salida (k&w) : Ligamento con nudo : Nudo 1 Borde de la forma company logo
Ayuda Online de M1plus Ligamento con nudo Nudo conección de tubulares .. .. http://support.stoll.com ....

Nudo 1 Borde de la forma

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Ligamento con nudo

Galgas: Todos

Módulo | Utilización
Nudo 1 Borde de la forma | Contiene todos los módulos de nudos que se necesitan para un canto abierto o uno cerrado.

Estructura del módulo container Nudo 1 Formrand:

 | Izquierda |  | Centro |  | Derecha
Arriba | Nudo abierta | 2 | Nudo cerrado #2 | 3 | Nudo abierta #2 | 4
Centro | Nudo abierta #2 | 4 |  |  | Nudo cerrado | 1
Abajo | Nudo cerrado | 1 | Nudo abierta | 2 | Nudo cerrado #2 | 3

Todos los módulos en este módulo container son del tipo Módulo container Inversión y contienen módulos de nudos para ambas capas L0 y L1 y para ambos cantos de una forma.

Por ejemplo la estructura de Nudo cerrado:

 | Izquierda | Derecha
Arriba | Nudo cerrado < L1 | Nudo cerrado > L1
Abajo | Nudo cerrado < L0 | Nudo cerrado > L0

En el caso de que un nudo de una pasada de salida y un nudo de una pasada de entrada se encuentran, para el segundo de los dos nudos se insertarán los módulos del módulo container Inversión Nudo cerrado #2.

Nudo cerrado se inserta en un canto, en el que las capas se tejen cerradas.
Nudo abierto se inserta en cantos que se tejen abiertos.
Nudo abierto #2 se inserta en un canto abierto si dos nudos de una pasada de entrada y una de salida se encuentran.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Tejer entrada-salida (k&w) : Ligamento con nudo : Nudo conección de tubulares company logo
Ayuda Online de M1plus Nudo 1 Borde de la forma Ligamento con nudo Nudo conección de tubulares TC-T .. .. http://support.stoll.com ....

Nudo conección de tubulares

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Ligamento con nudo

Galgas: Todos

Módulo | Utilización
Nudo conección de tubulares | Fijar el hilo después de la unión tubular manga.cuerpo

Estructura del módulo container Nudo conexión de tubulares:

 | Izquierda |  | Centro |  | Derecha
Arriba | Nudo conección de tubulares | 1 | Nudo conexión de tubulares #2 | 2 | Nudo conexión de tubulares #2 | 2
Centro | Nudo conexión de tubulares #2 | 2 |  |  | Nudo conección de tubulares | 1
Abajo | Nudo conección de tubulares | 1 | Nudo conección de tubulares | 1 | Nudo conexión de tubulares #2 | 2

Todos los módulos en este módulo container son del tipo Módulo container Inversión y contienen módulos de nudos para ambas capas L0 y L1 y para ambos cantos de una forma.

Por ejemplo la estructura de Nudo conexión de tubulares:

 | Izquierda | Derecha
Arriba | Nudo conexión de tubulares L1 | Nudo conexión de tubulares L1
Abajo | Nudo conexión de tubulares L0 | Nudo conexión de tubulares L0

En el caso de que un nudo de una pasada de salida y un nudo de una pasada de entrada se encuentran, para el segundo de los dos nudos se insertarán los módulos del módulo container Inversión Nudo conexión de tubulares #2.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Tejer entrada-salida (k&w) : Ligamento con nudo : Nudo conección de tubulares TC-T company logo
Ayuda Online de M1plus Nudo conección de tubulares Ligamento con nudo Nudo .. .. http://support.stoll.com ....

Nudo conección de tubulares TC-T

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Ligamento con nudo

Galgas: Todos

Módulo | Utilización
Nudo conección de tubulares TC-T | Fijar el hilo después de la unión tubular manga.cuerpo

Estructura del módulo container Nudo conexión de tubulares TC-T:

 | Izquierda |  | Centro |  | Derecha
Arriba | Nudo conección de tubulares TC-T | 1 | Nudo conección de tubulares TC-T #2 | 2 | Nudo conección de tubulares TC-T #2 | 2
Centro | Nudo conección de tubulares TC-T #2 | 2 |  |  | Nudo conección de tubulares TC-T | 1
Abajo | Nudo conección de tubulares TC-T | 1 | Nudo conección de tubulares TC-T | 1 | Nudo conección de tubulares TC-T #2 | 2

Todos los módulos en este módulo container son del tipo Módulo container Inversión y contienen módulos de nudos para ambas capas L0 y L1 y para ambos cantos de una forma.

Por ejemplo la estructura de Nudo conexión de tubulares TC-T:

 | Izquierda | Derecha
Arriba | Nudo conexión de tubulares TC-T L1 | Nudo conexión de tubulares TC-T L1
Abajo | Nudo conexión de tubulares TC-T L0 | Nudo conexión de tubulares TC-T L0

En el caso de que un nudo de una pasada de salida y un nudo de una pasada de entrada se encuentran, para el segundo de los dos nudos se insertarán los módulos del módulo container Inversión Nudo conexión de tubulares TC-T #2.


Nudo

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Nudo

Galgas: Todos

Módulo | Utilización
Nudo | Nudo para la fijación de un hilo en el borde de la forma

Estructura del módulo container Inversión:

 | Izquierda |  | Derecha
Arriba | Nudo L1 | 2 | Nudo L1 | 2
Abajo | Nudo L0 | 1 | Nudo L0 | 1

Este módulo container Inversión contiene un módulo para la capa L0 y uno para la capa L1 respectivamente.

Inserción de los módulos en la muestra:


Alimentación

Los módulos container del grupo de módulos k&w-Técnica/Tejer entrada-salida/Alimentación son utilizados por el M1plus para la pasada de entrada de hilos en muestras k&w.
Dispone de los siguientes módulos de alimentación:

  • Desprender v L0

  • Desprender ^ L1

Estos módulos se asignan en el diálogo Asignación de campos del hilo bajo Alimentación.

Más información:
  • Desprender v L0
  • Desprender ^ L1


Desprender v L0

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Alimentación / Desprender v L0

Galgas: Todos

Módulo | Utilización
Desprender v L0 | Alimentar el hilo por delante de la capa L0.

Estructura del módulo container:

 | Izquierda |  | Centro | Derecha
Arriba | Entrar-Salir 2 REP | 3 |  | Entrar-Salir 1+2 Orilla | 6
Centro | Entrar-Salir 1 REP | 2 |  | Entrar-Salir 1+2 Orilla | 5
Abajo | juntar-enclavar REP | 1 |  | juntar-enclavar Orilla | 4

Este módulo container contiene exclusivamente módulos límite que se adaptan a la situación dada:
Los módulos de repetición 1-3 se insertan abarcando todo el ancho de la alimentación.

  • El módulo 1 inserta la transferencia.

  • El módulo 2 inserta las pasadas de tisaje y el desprendimiento.

  • El módulo 3, alimenta, si es necesario, inmediatamente después un segundo hilo.

  • Los módulos 4, 5 y 6 sólo se insertan en ambos bordes de la alimentación. Mientras que el módulo 4 en este caso no inserta ninguna transferencia porque no es necesario.

  • Desprender ^ L1


Desprender ^ L1

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Alimentación / Desprender ^ L1

Galgas: Todos

Módulo | Utilización
Desprender ^ L1 | Asegura la alimentación del hilo por detrás de la capa L1.

Estructura del módulo container:

 | Izquierda |  | Centro | Derecha
Arriba | Entrar-Salir 2 REP L1 | 3 |  | Entrar-Salir 1+2 Orilla | 6
Centro | Entrar-Salir 1 REP L1 | 2 |  | Entrar-Salir 1+2 Orilla | 5
Abajo | juntar-enclavar REP L1 | 1 |  | juntar-enclavar Orilla | 4

Este módulo container contiene exclusivamente módulos límite que se adaptan a la situación dada:
Los módulos de repetición 1-3 se insertan abarcando todo el ancho de la alimentación.

  • El módulo 1 inserta la transferencia.

  • El módulo 2 inserta las pasadas de tisaje y el desprendimiento.

  • El módulo 3, alimenta, si es necesario, inmediatamente después un segundo hilo.

  • Los módulos 4, 5 y 6 sólo se insertan en ambos bordes de la alimentación. Mientras que el módulo 4 en este caso no inserta ninguna transferencia porque no es necesario.

  • Desprender v L0


Nudo para listrado

Estructura del módulo container Nudo para listrado y utilización módulos individuales:

 | Izquierda | Centro | Derecha
Arriba | Nudo salida | Nudo salida | Nudo salida
Centro | Nudo entrada |  | Nudo salida
Abajo | Nudo entrada | Nudo entrada | Nudo entrada

Este módulo contiene dos módulos container inversión diferentes que se insertan respectivamente antes y después del listrado.

Nudo entrada (antes del listrado)

knot for stripes in

Nudo salida (después del listrado)

Knot for stripes out


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo container Técnica : Criterios para la selección y la inserción de módulos company logo
Ayuda Online de M1plus Nudo para listrado Módulo container Técnica Desplazar módulos de conexión .. .. http://support.stoll.com ....

Criterios para la selección y la inserción de módulos

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
Módulo de conexión dentro del módulo container Inversión | Valor 1 | El módulo se desplaza en horizontal.
Estos criterios se indican en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.


Desplazar módulos de conexión

Desplazar horizontalmente el módulo de conexión:

  1. Insertar un módulo de conexión en el canto izquierdo de la forma en la muestra.
    El módulo de conexión se inserta a partir del borde izquierdo del canto de forma hacia la derecha.
    En el lado derecho sucede lo mismo, pero invertido.
  2. En el diálogo Propiedades de: <Nombre del módulo> llamar la ficha Técnica para el módulo con condiciones límite.
  3. Entrar el valor Offset en el campo de entrada Valor 1 del apartado Características generales del módulo.
    Un valor positivo hará que el punto de inserción se desplace a la derecha, un valor negativo hará que se desplace a la izquierda. El valor debe estar indicado en las propiedades.
    • Por ejemplo en la manga izquierda no se inserta el módulo de conexión en el canto de forma, sino desplazado en 4 agujas hacia la izquierda. En la manga derecha el módulo de conexión es insertado de modo desplazado en 4 agujas hacia la derecha


Módulo límite

Un módulo límite respeta la ocupación de las agujas que le preceden e inserta automáticamente las transiciones necesarias de la muestra al módulo correspondiente. Un módulo límite sólo se inserta en la muestra como parte integrante de un módulo con condición (condiciones) límite.
Sólo en caso de coincidencia de las ocupaciones de la aguja del módulo y de la muestra se puede insertar un módulo con condición (condiciones) límite en la muestra.

Podrá visualizar la ocupación de la aguja en la muestra por medio de la función Visualizar ocupación de la aguja del menú contextual de la vista técnica.
Ejemplo de un módulo límite
Ejemplo de un módulo límite
Este módulo está presente en la base de datos del subgrupo Multi Gauge gruesa/Elementos del grupo de módulos Stoll y tiene el nombre de módulo v_li_124,24.

En la parte superior de las acciones de transferencia se puede apreciar la ocupación de la aguja del módulo límite:

Representación | Significado
 | Aguja ocupada (malla o malla cargada)
 | Aguja vacía
 | No comprobar ocupación de la aguja.
Símbolo para el módulo límite en la esquina inferior derecha de una imagen de módulo límite.

  • Crear módulo límite

  • Crear módulo con condición (condiciones) límite


Módulo container Inversión

Módulo container para el modo de funcionamiento k&w, compuesto por cuatro módulos individuales. Existe un módulo individual para la capa de tisaje delantera y trasera, así como un módulo invertido en horizontal para cada capa. Para dibujar se puede elegir uno de los módulos individuales del módulo container.

Capa de tisaje trasera | Capa de tisaje trasera - invertida en horizontal
Capa de tisaje delantera | Capa de tisaje delantera - invertida en horizontal

  • Dibujar con un módulo container Inversión

  • Nuevo módulo container Inversión (diálogo)


Módulo con condición (condiciones) límite

Un Módulo con condición (condiciones) límite contiene un módulo sencillo y uno o varios módulos límite. Estos módulos límite se convierten en condiciones límite. Éstas se representan en el editor de módulos con las ocupaciones de las agujas de los módulos límite con fondo rojo.

Ejemplo de un módulo con condiciones límite.
Ejemplo de un módulo con condiciones límite.
Este módulo se encuentra en la base de datos en el subgrupo Multi Gauge gruesa/MG_Elementos de unión del grupo de módulos Stoll y tiene el nombre de módulo de MG_Malla v con transferencia.
Ejemplo de un módulo límite, que está presente en este módulo con condiciones límite.
Ejemplo de un módulo límite, que está presente en este módulo con condiciones límite.
Este módulo está presente en la base de datos del subgrupo Multi Gauge gruesa/Elementos del grupo de módulos Stoll y tiene el nombre de módulo v_li_124,24.
En la parte izquierda de la línea de estado se visualiza el nombre del módulo límite sobre el cual se encuentra el puntero del ratón dentro del editor de módulos. De esta forma se mantendrá informado sobre los módulos límite que se han utilizado dentro del módulo con condiciones límite.

Al insertar el módulo con condiciones límite, se comparan las condiciones límite de abajo a arriba con la ocupación de la aguja después del procesamiento de la pasada de muestra anterior. Las acciones de transferencia de la condición límite que antes coincida con esta ocupación de la aguja se insertarán en la muestra. Si no coincide ninguna condición límite, no se insertará ninguna acción de transferencia.

Ejemplo del resultado de dibujar con el módulo con condición (condiciones) límite. Las acciones de transferencia se insertaron automáticamente y el módulo con condiciones límite se emplazó cuatro veces uno junto al otro.
Ejemplo del resultado de dibujar con el módulo con condición (condiciones) límite. Las acciones de transferencia se insertaron automáticamente y el módulo con condiciones límite se emplazó cuatro veces uno junto al otro.
En la barra de módulos y en el explorador de módulos podrá reconocer un módulo con condición (condiciones) límite por la barra roja horizontal en el margen inferior de la imagen del módulo.

  • Crear módulo con condición (condiciones) límite

  • Crear módulo límite


Generador de Jacquard

Por medio de los generadores Jacquard se genera de un sector seleccionado en la muestra un Jacquard con el correspondiente ligamento del revés. El usuario no puede generar o modificar los generadores Jacquard.

La función Edición del menú contextual del explorador de módulos permite crear un módulo Jacquard adicional a partir de un generador Jacquard. Este módulo se puede editar.

  • Crear sectores Jacquard en la muestra

  • Generar Jacquard de color a partir de imagen

  • Jacquards (diálogo)

Más información:
  • Hilo flotante
  • Raya
  • Cruzado
  • Rede
  • Red 1x1
  • Red 1x2
  • Red 1x3
  • Red de relieve
  • Flotante sin trfr


Hilo flotante

Se generará un Jacquard de una fontura con hilo flotante en el revés. Independientemente de las acciones de la aguja en la muestra, se rellenará en la fontura anterior el sector seleccionado con la acción de la aguja Malla con transferencia.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior.

  • Propiedades de: <Nombre del módulo> (diálogo)

  • Jacquards (diálogo)


Raya

Se genera un Jacquard de doble fontura con Revés listado.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés listado en la fontura anterior.

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Cruzado

Se genera un Jacquard de doble fontura con revés cruzado.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés listado en la fontura anterior.

  • Propiedades de: <Nombre del módulo> (diálogo)

  • Jacquards (diálogo)


Rede

Se genera una red en el revés. Todas las agujas obtendrán un elemento de unión. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos. De esta forma se genera, por ejemplo, con dos colores un tubo cruzado.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

  • Propiedades de: <Nombre del módulo> (diálogo)

  • Jacquards (diálogo)


Red 1x1

Se crea una red 1x1. Esto significa, que una aguja ocupada se alterna con una aguja vacía. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Red 1x2

Se crea una red 1x2. Esto significa, que una aguja ocupada se alterna con dos agujas vacías. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Red 1x3

Se crea una red 1x3. Esto significa, que una aguja ocupada se alterna con tres agujas vacías. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos.

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Red de relieve

Se genera una red con todas las agujas en el revés. Según la cantidad de colores se generan a su vez distintos reversos. En el sector del último color reconocido en la muestra sólo se tejerá en la fontura posterior. Por esta razón se transfieren en parte algunas mallas a la fontura posterior. Durante la averiguación del último color se inspecciona el tejido pasada por pasada de abajo a arriba y de izquierda a derecha. Después de asignar el generador Jacquard se extrae este color de la muestra.

Dibuje la muestra de tal forma, que esté garantizada una toma limpia de malla después del sector de transferencia.
Por medio de la modificación de la secuencia de colores en el diálogo Jacquards puede influir posteriormente en el sector de transferencia.

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Flotante sin trfr

Se generará un Jacquard de una fontura con hilo flotante en el revés. Independientemente de las acciones de la aguja en la muestra, se rellenará en la fontura anterior el sector seleccionado con la acción de la aguja Malla (sin transferencia).

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior.
Utilice este generador en una onda Jacquard

  • Propiedades de: <Nombre del módulo> (diálogo)

  • Jacquards (diálogo)


Módulo Jacquard

En un módulo Jacquard puede definir usted mismo la secuencia de ejecución. Además se diferencia de un generador Jacquard de un módulo de la base de datos en que sólo está destinado a un determinado número de colores.

  • Crear módulo Jacquard

Más información:
  • Secuencias del sistema para Jacquards de dos colores
  • Secuencias del sistema para Jacquards de tres colores
  • Secuencias del sistema para Jacquards de cuatro colores
  • Secuencias del sistema para Jacquards de cinco colores
  • Secuencias del sistema para Jacquard de seis colores


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores company logo
Ayuda Online de M1plus Módulo Jacquard Secuencias del sistema para Jacquards de tres colores .. .. http://support.stoll.com ....

Secuencias del sistema para Jacquards de dos colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
3Y | 6
Más información:
  • 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 6 sistemas (Jacquard de dos colores)
  • 1Y para una máquina de 2 sistemas (Jacquard de dos colores)
  • 2Y para una máquina de 4 sistemas (Jacquard de dos colores)
  • 2Y para una máquina de 6 sistemas (Jacquard de dos colores)
  • 1Y para una máquina de 3 sistemas (Jacquard de tres colores)
  • 1Y para una máquina de 1 sistemas (Jacquard de dos colores)
  • 2Y para una máquina de 3 sistemas (Jacquard de dos colores)
  • 3Y para una máquina de 6 sistemas (Jacquard de dos colores)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 6 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 1
Si en una máquina de 2, 3 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 1Y para una máquina de 6 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 2 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

1Y para una máquina de 6 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 1
Si en una máquina de 2, 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 1Y para una máquina de 2 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 6 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 2Y para una máquina de 4 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

1Y para una máquina de 2 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 1
Si en una máquina de 3, 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 2Y para una máquina de 4 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 2 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 2Y para una máquina de 6 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

2Y para una máquina de 4 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-2- | Color 2 hacia la izquierda
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 2
 | Color 1
 | Color 1
Si en una máquina de 6 sistemas se utiliza 2 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 2Y para una máquina de 6 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 4 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 3 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

2Y para una máquina de 6 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-2- | Color 2 hacia la izquierda
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 2
 | Color 1
 | Color 1
Si en una máquina de 4 sistemas se utiliza 2 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 1Y para una máquina de 3 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 6 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 1 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

1Y para una máquina de 3 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 1
Si en una máquina de 2, 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 1Y para una máquina de 1 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de dos colores 2Y para una máquina de 3 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

1Y para una máquina de 1 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
6 | -0->> | Carrera en vacío hacia la derecha
5 | <<-2- | Color 2 hacia la izquierda
4 | -1->> | Color 1 hacia la derecha
3 | <<-0- | Carrera en vacío hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
Color 2 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 2Y para una máquina de 3 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 1 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 3Y para una máquina de 6 sistemas (Jacquard de dos colores) .. .. http://support.stoll.com ....

2Y para una máquina de 3 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
16 | -2->> | Color 2 hacia la derecha
15 | -1->> | Color 1 hacia la derecha
14 | <<-2- | Color 2 hacia la izquierda
13 | <<-1- | Color 1 hacia la izquierda
12 | <<-2- | Color 2 hacia la izquierda
11 | -1->> | Color 1 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | <<-2- | Color 2 hacia la izquierda
7 | <<-1- | Color 1 hacia la izquierda
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | -2->> | Color 2 hacia la derecha
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
Color 2 | Color 2
 | Color 1
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de dos colores : 3Y para una máquina de 6 sistemas (Jacquard de dos colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 3 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores .. .. http://support.stoll.com ....

3Y para una máquina de 6 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
12 | -2->> | Color 2 hacia la derecha
11 | -1->> | Color 1 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-2- | Color 2 hacia la izquierda
5 | <<-1- | Color 1 hacia la izquierda
4 | <<-2- | Color 2 hacia la izquierda
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo).
Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 2
 | Color 2
 | Color 2
 | Color 1
 | Color 1
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de dos colores Módulo Jacquard Secuencias del sistema para Jacquards de cuatro colores .. .. http://support.stoll.com ....

Secuencias del sistema para Jacquards de tres colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
2Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
Más información:
  • 1Y para una máquina de 6 sistemas (Jacquard de tres colores)
  • 2Y para una máquina de 6 sistemas (Jacquard de tres colores)
  • 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)
  • 2Y para una máquina de 4 sistemas (Jacquard de tres colores)
  • 2Y para una máquina de 2 sistemas (Jacquard de tres colores)
  • 1Y para una máquina de 3 sistemas (Jacquard de tres colores)
  • 1Y para una máquina de 1 sistemas (Jacquard de tres colores)
  • 1Y para una máquina de 2 sistemas (Jacquard de tres colores)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 1Y para una máquina de 6 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de tres colores 2Y para una máquina de 6 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

1Y para una máquina de 6 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 2Y para una máquina de 6 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 6 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

2Y para una máquina de 6 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
12 | -3->> | Color 3 hacia la derecha
11 | -2->> | Color 2 hacia la derecha
10 | -1->> | Color 1 hacia la derecha
9 | -3->> | Color 3 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-3- | Color 3 hacia la izquierda
5 | <<-2- | Color 2 hacia la izquierda
4 | <<-1- | Color 1 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 3
 | Color 3
 | Color 2
 | Color 2
 | Color 1
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 6 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 2Y para una máquina de 4 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 3 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 2Y para una máquina de 4 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de tres colores 2Y para una máquina de 2 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

2Y para una máquina de 4 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
24 | -3->> | Color 3 hacia la derecha
23 | -2->> | Color 2 hacia la derecha
22 | -1->> | Color 1 hacia la derecha
21 | -3->> | Color 3 hacia la derecha
20 | <<-2- | Color 2 hacia la izquierda
19 | <<-1- | Color 1 hacia la izquierda
18 | <<-3- | Color 3 hacia la izquierda
17 | <<-2- | Color 2 hacia la izquierda
16 | -1->> | Color 1 hacia la derecha
15 | -3->> | Color 3 hacia la derecha
14 | -2->> | Color 2 hacia la derecha
13 | -1->> | Color 1 hacia la derecha
12 | <<-3- | Color 3 hacia la izquierda
11 | <<-2- | Color 2 hacia la izquierda
10 | <<-1- | Color 1 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | <<-1- | Color 1 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 3
 | Color 3
Color 2 | Color 2
 | Color 1
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 2Y para una máquina de 2 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 4 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 3 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

2Y para una máquina de 2 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
12 | -3->> | Color 3 hacia la derecha
11 | -2->> | Color 2 hacia la derecha
10 | <<-1- | Color 1 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-3- | Color 3 hacia la izquierda
5 | <<-2- | Color 2 hacia la izquierda
4 | -1->> | Color 1 hacia la derecha
3 | -3->>- | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
Color 3 | Color 3
 | Color 2
 | Color 2
Color 1 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 1Y para una máquina de 3 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 2 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 1 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

1Y para una máquina de 3 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 1Y para una máquina de 1 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 2 sistemas (Jacquard de tres colores) .. .. http://support.stoll.com ....

1Y para una máquina de 1 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | <<-2- | Color 2 hacia la izquierda
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 3
Color 2 |
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de tres colores : 1Y para una máquina de 2 sistemas (Jacquard de tres colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 1 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores .. .. http://support.stoll.com ....

1Y para una máquina de 2 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
8 | -0->> | Carrera en vacío hacia la derecha
7 | <<-3- | Color 3 hacia la izquierda
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-0- | Carrera en vacío hacia la izquierda
3 | -3->>- | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

Izquierda | Derecha
Color 3 |
 | Color 2
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de tres colores Módulo Jacquard Secuencias del sistema para Jacquards de cinco colores .. .. http://support.stoll.com ....

Secuencias del sistema para Jacquards de cuatro colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
1Y | 6
2Y | 6
Más información:
  • 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 1 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 2 sistemas (Jacquard de cuatro colores)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 6 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
32 | -4->> | Color 4 hacia la derecha
31 | -3->> | Color 3 hacia la derecha
30 | -2->> | Color 2 hacia la derecha
29 | -1->> | Color 1 hacia la derecha
28 | <<-4- | Color 4 hacia la izquierda
27 | <<-3- | Color 3 hacia la izquierda
26 | <<-2- | Color 2 hacia la izquierda
25 | <<-1- | Color 1 hacia la izquierda
24 | <<-4- | Color 4 hacia la izquierda
23 | <<-3- | Color 3 hacia la izquierda
22 | -2->> | Color 2 hacia la derecha
21 | -1->> | Color 1 hacia la derecha
20 | -4->> | Color 4 hacia la derecha
19 | -3->> | Color 3 hacia la derecha
18 | -2->> | Color 2 hacia la derecha
17 | -1->> | Color 1 hacia la derecha
16 | <<-4- | Color 4 hacia la izquierda
15 | <<-3- | Color 3 hacia la izquierda
14 | <<-2- | Color 2 hacia la izquierda
13 | <<-1- | Color 1 hacia la izquierda
12 | -4->> | Color 4 hacia la derecha
11 | -3->> | Color 3 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | -4->> | Color 4 hacia la derecha
7 | -3->> | Color 3 hacia la derecha
6 | <<-2- | Color 2 hacia la izquierda
5 | <<-1- | Color 1 hacia la izquierda
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
Color 4 | Color 4
Color 3 | Color 3
 | Color 2
 | Color 2
 | Color 1
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 6 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
8 | -4->> | Color 4 hacia la derecha
7 | -3->> | Color 3 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 6 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
8 | -4->> | Color 4 hacia la derecha
7 | -3->> | Color 3 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 3 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
10 | <<-4- | Color 4 hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | <<-0- | Carrera en vacío hacia la izquierda
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-4- | Color 4 hacia la izquierda
4 | <<-3- | Color 3 hacia la izquierda
3 | -0->> | Carrera en vacío hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 2 ó 3 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 1 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 3 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
16 | -4->> | Color 4 hacia la derecha
15 | -3->> | Color 3 hacia la derecha
14 | <<-2- | Color 2 hacia la izquierda
13 | <<-1- | Color 1 hacia la izquierda
12 | <<-4- | Color 4 hacia la izquierda
11 | -3->> | Color 3 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | <<-4- | Color 4 hacia la izquierda
7 | <<-3- | Color 3 hacia la izquierda
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
Color 4 | Color 4
 | Color 3
 | Color 3
Color 2 | Color 2
Color 1 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 1 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 3 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 2 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 1 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
10 | -0->> | Carrera en vacío hacia la derecha
9 | <<-4- | Color 4 hacia la izquierda
8 | -3->> | Color 3 hacia la derecha
7 | <<-2- | Color 2 hacia la izquierda
6 | -1->> | Color 1 hacia la derecha
5 | <<-0- | Carrera en vacío hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
Color 4 |
 | Color 3
Color 2 |
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cuatro colores : 1Y para una máquina de 2 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 1 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores .. .. http://support.stoll.com ....

1Y para una máquina de 2 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
10 | <<-4- | Color 4 hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | <<-0- | Carrera en vacío hacia la izquierda
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-4- | Color 4 hacia la izquierda
4 | <<-3- | Color 3 hacia la izquierda
3 | -0->> | Carrera en vacío hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 2 ó 3 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de cuatro colores Módulo Jacquard Secuencias del sistema para Jacquard de seis colores .. .. http://support.stoll.com ....

Secuencias del sistema para Jacquards de cinco colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
Más información:
  • 1Y para una máquina de 6 sistemas (Jacquard de seis colores)
  • 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)
  • 2Y para una máquina de 4 sistemas (Jacquard de cinco colores)
  • 1Y para una máquina de 2 sistemas (Jacquard de cinco colores)
  • 1Y para una máquina de 3 sistemas (Jacquard de cinco colores)
  • 1Y para una máquina de 1 sistemas (Jacquard de cinco colores)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores : 1Y para una máquina de 6 sistemas (Jacquard de seis colores) company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
10 | -5->> | Color 5 hacia la derecha
9 | -4->> | Color 4 hacia la derecha
8 | -3->> | Color 3 hacia la derecha
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores : 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquards de cinco colores 2Y para una máquina de 4 sistemas (Jacquard de cinco colores) .. .. http://support.stoll.com ....

1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
12 | -5->> | Color 5 hacia la derecha
11 | -4->> | Color 4 hacia la derecha
10 | <<-0- | Carrera en vacío hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores : 2Y para una máquina de 4 sistemas (Jacquard de cinco colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 2 sistemas (Jacquard de cinco colores) .. .. http://support.stoll.com ....

2Y para una máquina de 4 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
40 | -5->> | Color 5 hacia la derecha
39 | -4->> | Color 4 hacia la derecha
38 | -3->> | Color 3 hacia la derecha
37 | -2->> | Color 2 hacia la derecha
36 | <<-1- | Color 1 hacia la izquierda
35 | <<-5- | Color 5 hacia la izquierda
34 | <<-4- | Color 4 hacia la izquierda
33 | <<-3- | Color 3 hacia la izquierda
32 | -2->> | Color 2 hacia la derecha
31 | -1->> | Color 1 hacia la derecha
30 | -5->> | Color 5 hacia la derecha
29 | -4->> | Color 4 hacia la derecha
28 | <<-3- | Color 3 hacia la izquierda
27 | <<-2- | Color 2 hacia la izquierda
26 | <<-1- | Color 1 hacia la izquierda
25 | <<-5- | Color 5 hacia la izquierda
24 | -4->> | Color 4 hacia la derecha
23 | -3->> | Color 3 hacia la derecha
22 | -2->> | Color 2 hacia la derecha
21 | -1->> | Color 1 hacia la derecha
20 | <<-5- | Color 5 hacia la izquierda
19 | <<-4- | Color 4 hacia la izquierda
18 | <<-3- | Color 3 hacia la izquierda
17 | <<-2- | Color 2 hacia la izquierda
16 | -1->> | Color 1 hacia la derecha
15 | -5->> | Color 5 hacia la derecha
14 | -4->> | Color 4 hacia la derecha
13 | -3->> | Color 3 hacia la derecha
12 | <<-2- | Color 2 hacia la izquierda
11 | <<-1- | Color 1 hacia la izquierda
10 | <<-5- | Color 5 hacia la izquierda
9 | <<-4- | Color 4 hacia la izquierda
8 | -3->> | Color 3 hacia la derecha
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | -5->> | Color 5 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

Izquierda | Derecha
Color 5 | Color 5
 | Color 4
 | Color 4
Color 3 | Color 3
 | Color 2
 | Color 2
Color 1 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores : 1Y para una máquina de 2 sistemas (Jacquard de cinco colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 4 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 3 sistemas (Jacquard de cinco colores) .. .. http://support.stoll.com ....

1Y para una máquina de 2 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
10 | -5->> | Color 5 hacia la derecha
9 | <<-4- | Color 4 hacia la izquierda
8 | <<-3- | Color 3 hacia la izquierda
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | -3->> | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 5
Color 4 |
Color 3 |
 | Color 2
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores : 1Y para una máquina de 3 sistemas (Jacquard de cinco colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 2 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 1 sistemas (Jacquard de cinco colores) .. .. http://support.stoll.com ....

1Y para una máquina de 3 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
12 | -5->> | Color 5 hacia la derecha
11 | -4->> | Color 4 hacia la derecha
10 | <<-0- | Carrera en vacío hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquards de cinco colores : 1Y para una máquina de 1 sistemas (Jacquard de cinco colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 3 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores .. .. http://support.stoll.com ....

1Y para una máquina de 1 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
10 | -5->> | Color 5 hacia la derecha
9 | <<-4- | Color 4 hacia la izquierda
8 | -3->> | Color 3 hacia la derecha
7 | <<-2- | Color 2 hacia la izquierda
6 | -1->> | Color 1 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 5
Color 4 |
 | Color 3
Color 2 |
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquards de cinco colores Módulo Jacquard .. .. http://support.stoll.com ....

Secuencias del sistema para Jacquard de seis colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
Más información:
  • 1Y para una máquina de 6 sistemas (Jacquard de seis colores)
  • 2Y para una máquina de 4 sistemas (Jacquard de seis colores)
  • 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)
  • 1Y para una máquina de 3 sistemas (Jacquard de seis colores)
  • 1Y para una máquina de 2 sistemas (Jacquard de seis colores)
  • 1Y para una máquina de 1 sistemas (Jacquard de seis colores)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores : 1Y para una máquina de 6 sistemas (Jacquard de seis colores) company logo
Ayuda Online de M1plus Secuencias del sistema para Jacquard de seis colores 2Y para una máquina de 4 sistemas (Jacquard de seis colores) .. .. http://support.stoll.com ....

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
12 | -6->> | Color 6 hacia la derecha
11 | -5->> | Color 5 hacia la derecha
10 | -4->> | Color 4 hacia la derecha
9 | -3->> | Color 3 hacia la derecha
8 | -2>> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-6- | Color 6 hacia la izquierda
5 | <<-5- | Color 5 hacia la izquierda
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 6
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores : 2Y para una máquina de 4 sistemas (Jacquard de seis colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) .. .. http://support.stoll.com ....

2Y para una máquina de 4 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
24 | -6->> | Color 6 hacia la derecha
23 | -5->> | Color 5 hacia la derecha
22 | -4->> | Color 4 hacia la derecha
21 | -3->> | Color 3 hacia la derecha
20 | <<-2- | Color 2 hacia la izquierda
19 | <<-1- | Color 1 hacia la izquierda
18 | <<-6- | Color 6 hacia la izquierda
17 | <<-5- | Color 5 hacia la izquierda
16 | -4->> | Color 4 hacia la derecha
15 | -3->> | Color 3 hacia la derecha
14 | -2>> | Color 2 hacia la derecha
13 | -1->> | Color 1 hacia la derecha
12 | <<-6- | Color 6 hacia la izquierda
11 | <<-5- | Color 5 hacia la izquierda
10 | <<-4- | Color 4 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2>> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -6->> | Color 6 hacia la derecha
5 | -5->> | Color 5 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

Izquierda | Derecha
Color 6 | Color 6
Color 5 | Color 5
 | Color 4
 | Color 4
 | Color 3
 | Color 3
Color 2 | Color 2
Color 1 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores : 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) company logo
Ayuda Online de M1plus 2Y para una máquina de 4 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 3 sistemas (Jacquard de seis colores) .. .. http://support.stoll.com ....

1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
14 | -6->> | Color 6 hacia la derecha
13 | -5->> | Color 5 hacia la derecha
12 | -4->> | Color 4 hacia la derecha
11 | <<-0- | Carrera en vacío hacia la izquierda
10 | -3->> | Color 3 hacia la derecha
9 | -2>> | Color 2 hacia la derecha
8 | -1->> | Color 1 hacia la derecha
7 | <<-6- | Color 6 hacia la izquierda
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 6
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores : 1Y para una máquina de 3 sistemas (Jacquard de seis colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 2 sistemas (Jacquard de seis colores) .. .. http://support.stoll.com ....

1Y para una máquina de 3 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
14 | -6->> | Color 6 hacia la derecha
13 | -5->> | Color 5 hacia la derecha
12 | -4->> | Color 4 hacia la derecha
11 | <<-0- | Carrera en vacío hacia la izquierda
10 | -3->> | Color 3 hacia la derecha
9 | -2>> | Color 2 hacia la derecha
8 | -1->> | Color 1 hacia la derecha
7 | <<-6- | Color 6 hacia la izquierda
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 6
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1
Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores : 1Y para una máquina de 2 sistemas (Jacquard de seis colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 3 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 1 sistemas (Jacquard de seis colores) .. .. http://support.stoll.com ....

1Y para una máquina de 2 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
12 | -6->> | Color 6 hacia la derecha
11 | -5->> | Color 5 hacia la derecha
10 | <<-4- | Color 4 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2>> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-6- | Color 6 hacia la izquierda
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | -3->> | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

Izquierda | Derecha
 | Color 6
 | Color 5
Color 4 |
Color 3 |
 | Color 2
 | Color 1


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Tipos de módulos : Módulo Jacquard : Secuencias del sistema para Jacquard de seis colores : 1Y para una máquina de 1 sistemas (Jacquard de seis colores) company logo
Ayuda Online de M1plus 1Y para una máquina de 2 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores .. .. http://support.stoll.com ....

1Y para una máquina de 1 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
14 | -0->> | Carrera en vacío hacia la derecha
13 | <<-6- | Color 6 hacia la izquierda
12 | -5->> | Color 5 hacia la derecha
11 | <<-4- | Color 4 hacia la izquierda
10 | -3->> | Color 3 hacia la derecha
9 | <<-2- | Color 2 hacia la izquierda
8 | -1>> | Color 1 hacia la derecha
7 | <<-0- | Carrera en vacío hacia la izquierda
6 | -6->> | Color 6 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).
Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

Izquierda | Derecha
Color 6 |
 | Color 5
Color 4 |
 | Color 3
Color 2 |
 | Color 1


Módulo local

Un módulo local es un módulo que no ha sido guardado en la base de datos. Podrá reconocerlo por el carácter L en la esquina superior izquierda de la imagen del vínculo de módulo en la barra de herramientas Módulos. Se puede obtener un módulo local creando un módulo con las funciones Crear módulo desde la selección [image] o Crear copia de muestras locales. Estos módulos aparecen en el grupo de módulos <Nombre de la muestra>.
Un vínculo con el módulo local del grupo de módulos <Nombre de la muestra> no se puede borrar si este se encuentra en la muestra. Si se intenta borrar aparecerá el aviso correspondiente.
Si se inserta un módulo local en otra muestra, se genera una copia de este módulo con el nombre copia de <Nombre del módulo local> en la muestra objeto. Por medio de la función Guardar en la base de datos en el menú contextual de la barra de herramientas Módulos podrá guardar el módulo local en la base de datos.

Con las funciones Copiar, Cortar e Imagen en búfer Pegar... se crean partes de la muestra locales. Éstas también aparecen en el grupo de módulos <Nombre de la muestra> y también se guardan en la base de datos de módulos con la función Guardar en la base de datos.
Para ello, véase también...
  • Vínculos del módulo


Partes de la muestra

Los sectores de muestra que se han importado en el portapapeles con las funciones Copiar y/o Cortar, aparecen de forma local dentro de la barra de herramientas Módulos en el grupo de módulos <Nombre de la muestra> y se les llamará parte de la muestra. La marca de una parte de la muestra local es una L en la esquina superior izquierda de la imagen. Una parte local de la muestra sólo está disponible si la muestra está activa.
Por medio de la función Guardar en la base de datos en el menú contextual de la barra de herramientas Módulos podrá guardar la parte de la muestra en la base de datos de módulos. Ésta estará entonces disponible en el grupo de módulos Usuario/<Nombre del usuario>/Partes de la muestra dentro del Explorador de módulos de base de datos y también aparecerá en la barra de herramientas Módulos en el grupo de módulos Partes de la muestra. De esta forma también se podrá utilizar con otras muestras.
Con la función Archivo / Importar / Imagen como parte de la muestra puede importar imágenes. Éstas se convierten automáticamente en partes de la muestra y se guardan en la base de datos en el grupo de módulos Partes de la muestra.
Si se encuentran módulos locales dentro de una parte de la muestra guardada, éstos se guardarán en el grupo de módulos Usuario/Módulos que necesitan las partes de la muestra.
Por medio de las funciones Pegar e Insertar invertido del menú Edición es posible volver a insertar la parte de la muestra en otra posición de la muestra.
Los módulos que existen en una parte de la muestra se conservan y se insertan también en la muestra.
Con la tecla Entrar, y teniendo seleccionada una parte de la muestra, se visualiza el diálogo Aceptación de datos, en el que se podrán seleccionar los datos que se deseen aplicar en la muestra desde la parte de la muestra.
Las partes de la muestra tienen el símbolo [image] en la esquina inferior derecha.

Se pueden buscar partes de la muestra por medio de la función Buscar y reemplazar selecciónen la muestra y reemplazarlas con una parte modificada de muestra .
Para ello, véase también...
  • Copiar
  • Cortar
  • Módulos
  • Guardar en la base de datos
  • El explorador de módulos de base de datos y de muestra
  • Imagen como parte de la muestra...
  • Módulo local
  • Insertar
  • Insertar invertido
  • Módulo/parte de muestra: Transferencia de datos
  • Buscar y Reemplazar...


Editar módulos múltiples

En el menú contextual de los diálogos Nuevo módulo de combinación, Nuevo módulo de pasos, Nuevo módulo contenedor Técnica y Nuevo módulo container Inversión se dispone de las siguientes funciones:

  • Eliminar

  • Edición

  • No generar imagen invertida (sólo con el módulo container Inversión)

  • Explorador

I. Eliminar un módulo del diálogo:

  1. Con el botón derecho del ratón, hacer clic en el módulo del diálogo que se desee borrar.
    • Aparecerá el menú contextual.
  2. Hacer clic en la función Eliminar.
    • Se eliminará el módulo del diálogo.

II. Editar un módulo del diálogo:

  1. Con el botón derecho del ratón hacer clic en el módulo del diálogo que se desee editar:
    • Aparecerá el menú contextual.
  2. Hacer clic en la función Edición.
    • El editor de módulos se iniciará con el módulo seleccionado.

III. No generar imagen invertida en el módulo container Inversión:

  1. Hacer clic con el botón derecho del ratón en cualquier punto del diálogo.
    • Aparecerá el menú contextual.
  2. Hacer clic en la función No generar imagen invertida.
    • Los módulos invertidos en la columna derecha se sustituyen con el siguiente carácter:

      La imagen del vínculo del módulo contiene el icono [image] en la esquina inferior derecha como marca distintiva.

IV. Visualizar módulo en el explorador de módulos:

  1. Hacer clic con el botón derecho del ratón en un módulo del diálogo.
    • Aparecerá el menú contextual.
  2. Hacer clic en la función Explorador.
    • Se abrirá el Explorador de módulos donde se haya seleccionado el módulo.
Botón | Función
Aceptar | El diálogo se cierra. Se generará el nuevo módulo y aparecerá en la barra de herramientas Módulos y en el Explorador de módulos. Si se edita un módulo ya existente, se aplicarán las modificaciones.
Cancelar | El diálogo se cerrará sin crear el módulo o sin aplicar las modificaciones.


Generar módulos y Arrangements

Puede generar un módulo o un Arrangement de la siguiente forma:

  • Generar nuevo en el editor

  • A partir de la muestra o a partir de una selección en la muestra

  • Copiando y editando

Más información:
  • Editar módulo
  • Crear módulo en el editor de módulos
  • Crear módulo Jacquard
  • Crear módulo desde la selección
  • Generar Color Arrangement a partir de selección
  • Generar Module Arrangement a partir de selección
  • Crear módulo de combinación
  • Crear módulo de pasos
  • Crear módulo container Técnica
  • Crear módulo container Inversión
  • Crear módulo límite
  • Crear módulo con condición (condiciones) límite
Para ello, véase también...
  • Crear copia


Editar módulo

Esta función también está disponible en la barra de herramientas Módulos y en el Explorador de módulos.

Editar un módulo o un Arrangement:

  1. Hacer clic con el botón derecho del ratón en el módulo o en el Arrangement.
  2. Ejecutar la función Editar módulo del menú contextual.
    • Aparece el Editor de módulos o un Editor de Arrangements.
Con un doble clic en el módulo o Arrangement también se abren el Editor de módulos o un Editor de Arrangements.
La gama de colores de la barra de herramientas Colores de la muestra no se guarda con el módulo, sino sólo el número del color.

Si selecciona esta función en un generador Jacquard, se abre el diálogo Indicar el número de colores del generador, con cual puede generar un módulo Jacquard adicional en el generador Jacquard.

Para ello, véase también...
  • Generar módulos y Arrangements


Crear módulo en el editor de módulos

Crear un módulo nuevo en el Editor de módulos:

  1. Ejecutar la función Nuevo / Módulo... del menú Módulo.
    • Aparecerá el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.

      3. - o bien -

    • Introducir el nombre del módulo más tarde en el diálogo Propiedades.
  3. Indicar el número de pasadas y columnas que se necesiten para el nuevo módulo.
  4. Seleccionar un módulo del cuadro de lista.
  5. Hacer clic en el botón Aceptar del diálogo Módulo nuevo.
    • Aparecerá el diálogo Propiedades de: <Nombre del módulo>.
      Si aún no se ha introducido ningún nombre del módulo aparecerá en la barra de títulos Propiedades de: noname x. La x representa un número que aumentará automáticamente con cada nuevo módulo. Con cada nuevo inicio del programa se comienza de nuevo con 1.
  6. Introducir propiedades del módulo.
  7. Haga clic en el botón Aceptar en el diálogo Propiedades de: <Nombre del módulo>.
    • El Editor de módulos aparece.
  8. Para crear un módulo con fonturas adicionales, se deberán insertar las fonturas adicionales con la función Cambiar a 4 fonturas (TC4) o bien Cambiar a 4 fonturas (TC-R) en el menú Módulo.
  9. Dibujar el nuevo módulo por medio de las acciones de la aguja y/o los módulos existentes.
  10. Introducir los parámetros del módulo y los datos de pasadas técnicas.
  11. En la vista de patrones, modificar la representación de mallas con la función Modificar representación de las mallas en el menú Ver para adaptar la representación de patrones.
    • Las mallas alargadas del módulo se adaptarán.
  12. Abrir la función Cerrar archivo del menú Archivo.

      13. - o bien -

    • Hacer clic en el botón Closing X en el margen derecho de la barra de títulos.
    • Aparecerá una ventana preguntando si desea guardar el módulo en la base de datos.
  13. Hacer clic en el botón Sí.
    • Aparecerá una nota informando que el módulo se guardará en el grupo de módulos Nuevos módulos.
  14. Hacer clic en el botón Aceptar.
    Si en lugar de seleccionar el botón Sí se hace clic en el botón No, el módulo no se guardará.
  15. Mover el módulo en el Explorador de módulos del grupo de módulos Nuevos módulos al grupo de módulos que se desee.
    El módulo puede ser seleccionado de la barra de herramientas Módulos ficha Módulos de la base de datos Modulleiste Datenbank-Module si está asignado al grupo de módulos Favoritos (barra de módulos).
Si se introduce el nombre del módulo en el diálogo Módulo nuevo, éste aparecerá en todos los idiomas. Si el nombre del módulo es entrado en el diálogo Propiedades de: <Nombre del módulo> sólo aparecerá en el idioma seleccionado.
Las pasadas de transferencia que resultan de las acciones de la aguja con condiciones de arranque no se guardan con el módulo. Por ello no se asigna ningún parámetro a estas pasadas. Al insertar los módulos en la muestra, las acciones de transferencia se vuelven a insertar automáticamente y aparecen en la muestra.
La gama de colores de la barra de herramientas Colores del hilo tampoco se guarda con el módulo, sino sólo el número de colores. En la imagen del vínculo del módulo se visualiza el color en el momento de guardar. Al editar más tarde el módulo en el Editor de módulos, se utilizará el color de la gama de colores ajustada en ese momento. Esto puede provocar que la representación en colores del módulo en el Editor de módulos difiera de la de la barra de herramientas Módulos.
Un módulo puede contener también sectores transparentes. Si se dibuja con este módulo en la muestra, ésta no será sobrescrita por las parejas de agujas con los sectores transparentes.
Para ello, véase también...
  • Agrupar en una pasada de muestra (selección)
  • Sectores transparentes en el módulo
  • Activar Modificar (Representación de las mallas)
  • 4 fonturas (TC-T/TC-R/TC4)


Crear módulo Jacquard

En un módulo Jacquard puede definir usted mismo la secuencia de ejecución del Jacquard. Para diferenciarlo del generador de Jacquard, a este módulo también se le llama tablas Jacquard.

Crear módulo Jacquard:

  1. Ejecutar la función Nuevo / Módulo Jacquard del menú Módulo.
    • Aparece el diálogo Definición de módulo Jacquard.
  2. Establecer los parámetros en el diálogo.
    Se deben indicar al menos los siguientes parámetros:
    - Cantidad de los colores Jacquard
    - Pasadas de muestra por color
    - Columnas por color
    - Cara de la imagen del Jacquard
    De forma opcional también se puede indicar el nombre del módulo.
    Además, también se puede seleccionar un generador de Jacquard como plantilla. En tal caso sólo se debe indicar el número de colores Jacquard.
  3. Cerrar el diálogo por medio del botón Aceptar.
    • Aparece el editor de módulos, donde ahora se podrá dibujar la secuencia deseada por medio de las acciones de la aguja.
    Asegurarse de que los colores del hilo están desactivados.
    También se pueden utilizar otros colores, pero hay que asegurarse de que los nuevos colores se vayan a utilizar a lo largo de todo el ancho.
    No se debe modificar el número de pasadas y columnas.
    Ejemplo:
 | Casilla de verificación con relieve activada
 | Colores Jacquard = 2
 | Pasadas de muestra = 2
 | Columnas por color = 4
    El módulo está dividido en bloques de diferente fondo de color en los que se deben insertar las secuencias. Cada uno de los bloques sirve para dibujar la secuencia de un color (con fondo gris claro u oscuro según su uso).
    Si se ha activado la casilla de verificación Con relieve, se visualizará un bloque adicional (con fondo verde oscuro) en el que se podrá dibujar la secuencia para el relieve.
  4. Introducir los parámetros del módulo y los datos de pasadas técnicas.
  5. Hacer clic en la función Cerrar archivo del menú Archivo.

      6. - o bien -

    • Hacer clic en el botón Closing X en el margen derecho de la barra de títulos.
    • Aparece una ventana preguntando si desea guardar el módulo en la base de datos.
  6. Hacer clic en el botón Sí.
    • Aparece el diálogo Propiedades de <Nombre del módulo>.
  7. Introducir las propiedades del módulo.
    Si el módulo Jacquard no se está utilizando en toda la anchura de la muestra, deberá establecer para el procesamiento técnico cual tipo de tisaje se está utilizando con el módulo Jacquard. Esto es necesario para que sea entrada automáticamente el inicio de la red correcto.
    En los módulos Jacquard con tipo de tisaje Red Jac se debe indicar adicionalmente, de que tipo de revés de red se trata en el módulo Jacquard.
    Para ello, en la ficha Técnica en el apartado Jacquard el cuadro de lista Dorso de la red se selecciona uno de los siguientes ajustes:
    - No es necesaria la inicio de la red.
    - Red 1x1
    - Red 1x2
    - Red 1x3
    - Red completa
  8. Hacer clic en el botón Aceptar.
    • Aparece una nota informando que el módulo se guardará en el grupo de módulos Nuevos módulos.
  9. Hacer clic en el botón Aceptar.
    Si se hace clic en el botón No, el módulo desaparecerá sin guardarse en la base de datos.
  10. Mover el módulo al grupo de módulos adecuado en el explorador de módulos.
    Del grupo de módulos Nuevos módulos al subgrupo del grupo de módulos Jacquard con el correspondiente número de colores.
De este modo, el módulo se puede seleccionar en el apartado Propiedades Jacquard del diálogo Jacquards y se puede asignar a un sector de la muestra.
Para ello, véase también...
  • Módulo jacquard...
  • Definición de módulo Jacquard
  • Generador de Jacquard
  • Ficha Técnica
  • Propiedades Jacquard
  • Módulo Jacquard


Crear módulo desde la selección

Se puede crear un módulo desde cualquier sector de una muestra. Se puede determinar si se deberán o no aplicar en el módulo las pasadas en vacío eventualmente existentes en este sector y no insertadas por el usuario. La aplicación de estas pasadas en vacío se realizará, ante todo, cuando tras el procesamiento técnico se deba situar de forma consecutiva un módulo que incluya tales pasadas. De forma predeterminada no se aplicarán estas pasadas.

I. Crear un nuevo módulo a partir de una muestra:

  1. Seleccionar en la muestra el sector que se desea guardar como módulo.
    2. No es preciso que la selección sea rectangular. En este caso, se crearán sectores transparentes. Si se secciona una acción de transferencia en el variador por medio de la selección se comprobará si la aguja que entrega o la que recibe se encuentra fuera de la selección. Si la acción de recibir se encuentra fuera, se guardará también la acción de la aguja y se restaurará de nuevo al insertar. Si la acción de entregar se encuentra fuera, se eliminará la acción de la aguja al guardar.
  2. Ejecutar la función Crear módulo desde la selección del menú Módulo.

      3. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Mayús + M.
    • Aparecerá la imagen del vínculo de módulos en la barra de herramientas Módulos bajo Modulleiste lokale Module.
      Tiene una L en la esquina superior izquierda.
      El módulo contiene el nombre del módulo # <Número de orden>.
      Simultáneamente se abrirá el editor de módulos con el módulo.

    En este caso hablamos de un módulo local.
    Éste se encuentra en la muestra, pero no está guardado en la base de datos.
    La selección a partir de la cual se generó el módulo no se verá sustituida automáticamente por el nuevo módulo.

  3. Cerrar el Editor de módulos.
  4. Ejecutar la función Guardar en la base de datos en el menú contextual de la barra de herramientas Módulos.
    • El módulo se guardará en el Explorador de módulos, en el grupo de módulos Módulos nuevos.
Si para la muestra se está utilizando una máquina con fonturas adicionales, durante la generación del módulo se pasará automáticamente a dos fonturas cuando las fonturas adicionales no contengan acciones de la aguja y la fontura anterior no tenga variador.

II. Aplicar en el módulo las pasadas en vacío que existan en el sector seleccionado y que no hayan sido insertadas por el usuario:

  1. Hacer clic en el icono tb tooloptions arrow situado junto al icono [image] de la barra de herramientas Estándar.
    • Aparecerán las funciones Estándar y Con todas las pasadas en vacío.
  2. Hacer clic en la función Con todas las pasadas en vacío de la lista.
    • El símbolo cambia a [image].
      Ahora podrá crear el módulo tal como se ha descrito arriba.
    Al crear un módulo desde la muestra no se recoge un ciclo de la muestra en el módulo.
    La gama de colores de la barra de herramientas Colores del hilo no se guarda con el módulo, sino sólo el número de colores.
Para ello, véase también...
  • Sectores transparentes en el módulo
  • Módulo local
  • Seleccionar sector


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Generar módulos y Arrangements : Generar Color Arrangement a partir de selección company logo
Ayuda Online de M1plus Crear módulo desde la selección Generar módulos y Arrangements Generar Module Arrangement a partir de selección .. .. http://support.stoll.com ....

Generar Color Arrangement a partir de selección

La situación:
De los campos de hilo o de guiahilos dibujados unos al lado de otros resulta una secuencia de pasadas de tisaje distintas. Esta secuencia de tisaje puede tener como consecuencia resultados no deseados.
Mediante una disposición precisa de las pasadas de tisaje puede determinar directamente la secuencia de tisaje.

El Color Arrangement a partir de una selección es una propuesta del M1plus para la secuencia de tisaje. Mediante la selección, en primer lugar se determina el número y el orden de los colores en el Color Arrangement.
A través de las columnas de control en el Color Arrangement se determinan los correspondientes parámetros de las diferentes acciones. Los datos de las diferentes columnas de control de CA serán sobrescritos más adelante por el M1plus.
Los segmentos en el sector de ejecución se aplicarán a la muestra así como los colores están presentes de izquierda a derecha y de abajo hacia arriba en el sector de ejecución.
Esto significa: Las indicaciones de un segmento pueden ser sobrescritas por el segmento subsiguiente (presente a la derecha).

El Control Sintral verifica si un Color Arrangement puede ser tejido.

Generar un Color Arrangement a partir de una selección:

  1. Crear una muestra en el modo de diseño.
  2. Dibujar dos campos de color contiguos.
    3. KRA aus Selektion - Ausgangssituation
  3. Seleccionar una pasada de tisaje con todos los diferentes campos de hilo o de guiahilos.
    4. KRA aus Selektion - Selektion
    Usted también puede generar Color Arrangements abarcando sectores de pasadas independientes.
  4. Hacer clic en el icono [image] de la barra de herramientas Estándar.

      5. - o bien -

    • Ejecutar la función Generar a partir de selección / Color Arrangement en el menú Módulo.
    Editor de CA con Color Arrangement de la selección
    Editor de CA con Color Arrangement de la selección
    Los colores de búsqueda serán dispuestas de tal forma en el sector de búsqueda como los colores están presentes en la selección de izquierda a derecha y de abajo hacia arriba.
    Dependiendo de la muestra puede ser razonable seleccionar un sector o una sola pasada con todos los colores deseados como base del Color Arrangement.
  5. Seleccionar el símbolo Mover [image] en la barra de herramientas Herramientas de dibujo.
  6. Activar la opción Pasada en el diálogo Propiedades de herramientas.
    Werkzeug-Eigenschaften Verschieben
  7. Hacer clic en el segmento de color que debe ser movido.
  8. Mover el cursor a la pasada deseada.
  9. Hacer clic en la pasada deseada.
    • El segmento seleccionado será movido a la pasada seleccionada mediante clic.
  10. Repetir el movimiento para todos los campos deseados.
    CA aus Selektion - CA editiert
  11. Editar los segmentos individuales con la función de la barra de herramientas Color Arrangement.
  12. Insertar pasadas adicionales con Zusatzreihe definieren de la barra de herramientas Color Arrangement y asignarles funciones.
  13. Seleccionar pasadas en vacío y borrarlas con la tecla Supr.
  14. Agrupar las pasadas en el sector de ejecución de tal manera que el agrupamiento se corresponda con las pasadas de muestra que deben ser dispuestas.
  15. Cerrar el Editor de Color Arrangements.
    Confirmar la consulta ¿Aplicar modificaciones? con Sí.
    • El Color Arrangement será entrado automáticamente en la columna de control del sector de muestra seleccionado.
      CA aus Selektion - in Steuerspalte
      El Color Arrangement se guardará con la muestra y puede ser seleccionado en la ficha Color Arrangements locales de la barra de herramientas Módulos.
Para sectores Intarsia con Multi Gauge se indica el ligamento en el diálogo Asignación de campos del hilo, dado que esto no es posible de forma fiable a través de un Color Arrangement.


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Generar módulos y Arrangements : Generar Module Arrangement a partir de selección company logo
Ayuda Online de M1plus Generar Color Arrangement a partir de selección Generar módulos y Arrangements Crear módulo de combinación .. .. http://support.stoll.com ....

Generar Module Arrangement a partir de selección

La situación:
De módulos de estructura dibujados unos al lado de otros resultan diferentes procesos de transferencia. Al expandir los módulos, estos procesos de transferencia automáticamente se expandirán automáticamente en una secuencia de pasadas técnicas. Esta secuencia podría llevar a una distorsión indeseada de mallas en caso de grandes recorridos del variador.
Mediante una disposición precisa de los procesos de transferencia puede evitar el alargamiento de mallas.

Generar un Module Arrangement a partir de una selección:

  1. Crear una muestra en el modo de diseño.
  2. Dibujar módulos de estructura.
  3. Seleccionar una pasada de tisaje con diferentes procesos de transferencia.
    4. También puede generar Module Arrangements abarcando sectores de pasadas que no formen un conjunto.
  4. Hacer clic en el icono [image] de la barra de herramientas Estándar.

      5. - o bien -

    • Ejecutar la función Generar a partir de selección / Module Arrangement en el menú Módulo.
    Editor de MA con Module Arrangement de la selección
    Editor de MA con Module Arrangement de la selección
    Los ajustes en el menú Módulo / Insertar módulos (ajustes) en primer lugar determinan la prioridad del variador en el Module Arrangement.
    Los ajustes de prioridad en el menú Módulo / Insertar módulos (ajustes) son ignorados si el orden de las prioridades de variador está establecido en un Module Arrangement.
  5. Seleccionar el símbolo Mover [image] en la barra de herramientas Herramientas de dibujo.
  6. Activar la opción Pasada en el diálogo Propiedades de herramientas.
    Werkzeug-Eigenschaften Verschieben
  7. Hacer clic en procesos de transferencia de Aran que se distorsionan fuertemente debido a los procesos de transferencia de trenza subsiguientes.
  8. Desplazar el cursor completamente hacia arriba en la columna.
  9. Hacer clic en la barra amarilla encima de la última pasada.
    • Los procesos de transferencia seleccionados serán movidos a una pasada adicional.
  10. Repetir el movimiento para todos los procesos de transferencia deseados.
  11. Seleccionar pasadas en vacío y borrarlas con la tecla Supr.
    Los procesos de transferencia de los módulos de Aran MA aus Selektion Aran ahora vienen después de la transferencia de trenza.
    12. MA aus Selektion bearbeitet
  12. Cerrar el Editor de MA.
    Confirmar la consulta ¿Aplicar modificaciones? con Sí.
    • El Module Arrangement será entrado automáticamente en la columna de control del sector de muestra seleccionado.
      MA aus Selektion in Steuerspalte
      El Module Arrangement se guardará con la muestra y puede ser seleccionado en la ficha Module Arrangements locales de la barra de herramientas Módulos.
Para poder controlar la secuencia de procesos de transferencia de los módulos puede arrastrar estos módulos mediante arrastrar y soltar a un Module Arrangement nuevo y vacío.
Para ello, véase también...
  • Editor de Module Arrangements


Crear módulo de combinación

Crear un módulo de combinación:

  1. Ejecutar la función Nuevo / Módulo de combinación,,, del menú Módulo.
  2. Aparece el diálogo Nuevo módulo de combinación.
  3. Seleccionar un módulo en la barra de módulos o en el y colocarlo en un campo del diálogo.

      4. - o bien -

    • Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    • La imagen del módulo aparecerá en el cuadro en el que se ha colocado el módulo. Debajo del módulo aparecerá el nombre del módulo. En el campo de entrada situado debajo se introducirá automáticamente la anchura del módulo. La altura de los módulos deberá ser idéntica respectivamente en los módulos de la pasada inferior y de la superior. Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.
  4. Modificar los valores de los campos de entrada.

      5. - o bien -

    • Conservar los valores predeterminados.
  5. Hacer clic en el botón Aceptar.
    • Aparecerá la imagen del módulo de combinación como módulo local en la barra de módulos. Para ello, la entrada <Nombre de la muestra> debe estar seleccionada en el cuadro de lista. Si el valor modificado es menor que la anchura del módulo, los módulos se insertarán solapados.
      A los módulos de la columna izquierda y derecha les puede asignar el valor 0. De esta forma no se agregarán estos módulos en la muestra al dibujar.
      Si no estaba abierta ninguna muestra al crear el módulo de combinación, aparecerá una petición de confirmación sobre si desea guardar el módulo de combinación en la base de datos de módulos. En este caso aparecerá el módulo en el explorador de módulos en el grupo de módulos Nuevos módulos.

Las imágenes de los módulos de combinación muestran el icono [image] en la esquina inferior derecha.

Para ello, véase también...
  • Nuevo módulo de combinación
  • Dibujar con un módulo de combinación


Crear módulo de pasos

Generar un nuevo módulo de pasos:

  1. Hacer clic en la función Crear módulo de pasos en el menú Módulo.
    • Aparece el diálogo Nuevo módulo de pasos.
  2. Seleccionar un módulo en la barra de herramientas Módulos o en el Explorador de módulos y colocarlo en un campo vacío del diálogo.

      3. - o bien -

    • Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    • La imagen del módulo aparecerá en el cuadro en el que se ha colocado el módulo. Debajo del módulo aparecerá el nombre del módulo. En el correspondiente campo de entrada se introducirá automáticamente la anchura o la altura del módulo en número de pasadas de tisaje. Este módulo está compuesto por un máximo de tres módulos individuales superpuestos. En la pasada inferior se aplica el módulo de inicio, en la pasada central el módulo de repetición y en la pasada superior el módulo de final. Sólo se pueden utilizar módulos con 1 pasada de muestra.
      Los módulos se pueden emplazar en diagonal de izquierda a derecha o en diagonal de derecha a izquierda en el diálogo. Si se ha insertado un módulo de inicio o un módulo de final, entonces la dirección estará determinada, y mediante el diálogo se podrá definir en qué lugar es posible insertar más módulos en el diálogo. En las posiciones en las que ya no se puede insertar ningún módulo aparecerá la siguiente imagen:
      : Si permanece un momento con el cursor del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.
  3. Modificar los valores de los campos de entrada.

      4. - o bien -

    • Conservar los valores predeterminados.
      En los campos de entrada se deberá indicar la distancia de inserción que deben tener los módulos entre sí al dibujarlos en la muestra.
  4. Hacer clic en el botón Aceptar.
    • Aparecerá la imagen del módulo como módulo local en la barra de herramientas Módulos. Para ello, la entrada <Nombre de la muestra> debe estar seleccionada en el cuadro de lista. Si no estaba abierta ninguna muestra al crear el módulo de pasos aparecerá una petición de confirmación sobre si desea guardar el módulo de pasos en la base de datos de los módulos. En este caso aparecerá el módulo en el explorador de módulos en el grupo de módulos Nuevos módulos.

Las imágenes de los módulos de pasos tienen el icono [image] en la esquina inferior derecha.

Para ello, véase también...
  • Nuevo módulo de pasos
  • Dibujar con un módulo de pasos


Crear módulo container Técnica

Crear un módulo container Técnica:

  1. Abrir la función Crear módulo container Técnica en el menú Módulo.
    • Aparecerá el diálogo Nuevo módulo contenedor Técnica.
  2. Seleccionar un módulo en la barra de herramientas Módulos o en el Explorador de módulos y colocarlo en un campo del diálogo.

      3. - o bien -

    • Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    • La imagen del módulo aparecerá en el cuadro en el que se ha colocado el módulo. Debajo del módulo aparecerá el nombre del módulo. Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.
  3. Hacer clic en el botón Aceptar.
    • Aparecerá la imagen del módulo contenedor como módulo local en la barra de herramientas Módulos. Para ello, la entrada <Nombre de la muestra> debe estar seleccionada en el cuadro de lista. Si no estaba abierta ninguna muestra al crear el módulo container aparecerá una petición de confirmación sobre si desea guardar el módulo container en la base de datos de los módulos. En este caso aparecerá el módulo en el explorador de módulos en el grupo de módulos Nuevos módulos.

Las imágenes de los módulos container Técnica muestran el icono [image] en la esquina inferior derecha.

Para ello, véase también...
  • Nuevo módulo container técnica
  • Módulo container Técnica


Crear módulo container Inversión

Crear un módulo container Inversión:

    • Para el módulo individual utilizado para el módulo contenedor Inversión, debe estar activada la casilla de verificación Módulo knit and wear en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.
    • El módulo sólo debe tener la capa de tisaje delantera (L0).
  1. Ejecutar la función Nuevo / Módulo contenedor Inversión... en el menú Módulo.
    • Aparece el diálogo Nuevo módulo contenedor inversión.
  2. Seleccionar un módulo en la barra de herramientas Módulos o en el Explorador de módulos y colocarlo en el campo inferior izquierdo del diálogo.

      3. - o bien -

    • Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    • Aparecerá la imagen del módulo (= módulo original). El módulo invertido horizontalmente para la capa de tisaje L0 y los dos módulos para la capa de tisaje L1 se generan automáticamente, visualizándose en el diálogo. Estos reciben como caracterización el símbolo [image] en la esquina inferior derecha. Debajo de las imágenes aparecerá el nombre del módulo correspondiente. Si el módulo original contiene el sufijo _0<, los sufijos de los módulos generados automáticamente por la el M1plus se modificarán de la siguiente forma:
    Original | Del M1plus
_1< | _1>
_0< | _0>

    El sufijo del nombre contiene informaciones sobre la capa de tisaje y la inversión:
    0 = capa de tisaje 0 (delante)
    1 = capa de tisaje 1 (delante)
    < = sin invertir (columna izquierda en el diálogo)
    > = invertido (columna derecha en el diálogo)
    El módulo container recibe el nombre del módulo original sin el sufijo _0<.

    Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.
  3. Hacer clic en el botón Aceptar.
    • Aparecerá la imagen del módulo contenedor en el Explorador de módulos en el grupo de módulos Nuevos módulos.

Al convertir el módulo de la capa de tisaje anterior a la posterior, el diseño se aplicará como transparencia. Esto significa que en un cruce de trenza de izquierda a derecha en la capa de tisaje anterior, ésta aparece como cruce de derecha a izquierda en la capa de tisaje posterior.
Si en la capa de tisaje posterior se necesita también el cruce de izquierda a derecha, se deberá utilizar el módulo invertido de la capa de tisaje posterior.
Si se crean automáticamente módulos de inversión en un container de inversión, también serán invertidos los símbolos sustitutivos para la vista de símbolos.

Las imágenes de los módulos container Inversión presentan el icono [image] en la esquina inferior derecha.

Se puede utilizar también otro módulo para la creación automática de módulos. Se deberá tener en cuenta lo siguiente:

  • Sólo se pueden utilizar módulos k&w.

  • Solamente se pueden utilizar módulos con una capa de tisaje.

  • En la pasada inferior sólo se pueden utilizar módulos con capa de tisaje delantera.

  • En la pasada superior sólo se pueden utilizar módulos con capa de tisaje trasera.

  • Todos los módulos individuales deben tener la misma cantidad de pasadas de muestra.

Para ello, véase también...
  • Nuevo módulo container Inversión
  • Dibujar con un módulo container Inversión


Crear módulo límite

Crear un módulo límite:

  1. Ejecutar la función Nuevo / Módulo del menú Módulo.
    • Aparece el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.

      3. - o bien -

    • Introducir el nombre del módulo más tarde en el diálogo Propiedades de: <Nombre del módulo>.
    Si se introduce el nombre del módulo en el diálogo Módulo nuevo, este nombre aparecerá en todos los idiomas. También puede introducir el nombre del módulo en el diálogo Propiedades de: <Nombre del módulo>, éste aparecerá entonces sólo en el idioma seleccionado.
    Los módulos límite no disponen de elementos de unión que puedan visualizarse en el Explorador de módulos o en la barra de herramientas Módulos. Un nombre de módulo que sea expresivo hará más fácil el reconocimiento del módulo.
  3. Indicar el número de pasadas y columnas que se necesiten para el nuevo módulo.
  4. Seleccionar el módulo No del cuadro de la lista.
    5. Como los módulos límite sólo consisten en acciones de transferencia, se obtendrá una hoja de la aguja en vacío del tamaño que se elija.
  5. Hacer clic en el botón Aceptar del diálogo Módulo nuevo.
    • Aparece el diálogo Propiedades de <Nombre del módulo>. Si aún no se ha introducido ningún nombre del módulo aparecerá en la barra de títulos Propiedades de: noname x. La x representa un número que aumentará automáticamente con cada nuevo módulo. Con cada nuevo inicio del programa se comienza de nuevo con 1.
  6. Introducir las propiedades del módulo.
  7. Haga clic en el botón Aceptar en el diálogo Propiedades de: <Nombre del módulo>.
    • El Editor de módulos aparece.
  8. Dibujar las acciones de transferencia.
  9. Introducir los parámetros del módulo y los datos de las pasadas técnicas.
    10. Las pasadas de transferencia que resultan de las acciones de la aguja con condiciones de arranque no se guardan con el módulo. Por lo tanto, no debería asignar parámetros a estas pasadas. Al insertar los módulos en la muestra, las acciones de transferencia se insertan automáticamente y por consiguiente aparecen en la muestra.
    La gama de colores de la barra de herramientas Colores de la muestra tampoco se guarda con el módulo, sino sólo el número de color. En la imagen del vínculo del módulo se visualiza el color en el momento de guardar. Al editar más tarde el módulo en el editor de módulos, se utilizará el color de la gama de colores ajustada en ese momento. Por esa razón, es posible que la representación en colores de los módulos sea distinta en el Editor de módulos y en la barra de herramientas Módulos.
  10. Agrupar todas las pasadas técnicas en una pasada de muestra.
  11. Ejecutar la función Insertar pasada para condiciones límite del menú Módulo.
    • Después de la última línea se inserta una línea amarilla. Esta línea se denomina línea de condiciones límite. Las columnas de control también obtendrán un fondo amarillo en estas pasadas.
    Si para una pareja de agujas se precisan varias condiciones límite, se deberá insertar para cada una de estas condiciones límite una línea.
    Si se desea insertar la nueva línea de condiciones límite debajo de una línea ya existente, se deberá seleccionar ésta antes de activar la función Insertar pasada para condiciones límite.
  12. Dibuje la ocupación de la aguja en la línea amarilla con los iconos [image] [image] [image] de la barra de herramientas Acciones de la aguja.
    Indique la ocupación de la aguja con la que desee dibujar en la muestra las acciones de transferencia existentes en el módulo límite al insertar en la muestra el módulo con condiciones límite. En las agujas donde no haya indicado ninguna ocupación no se comprobará la ocupación de la aguja al insertar el módulo en la muestra. Esto tiene el mismo significado que el símbolo [image] no comprobar ocupación de la aguja.
  13. Hacer clic en la función Cerrar archivo del menú Archivo.

      14. - o bien -

    • Hacer clic en el botón Closing X en el margen derecho de la barra de títulos.

      • - o bien -

    • Aparecerá una ventana preguntando si desea guardar el módulo en la base de datos.
  14. Hacer clic en el botón Sí.
    • Aparece una nota informando que el módulo se guardará en el grupo de módulos Nuevos módulos.
  15. Hacer clic en el botón Aceptar.
    Si se hace clic en el botón No, el módulo desaparecerá sin guardarse en la base de datos.
Crear un grupo de módulos propio para los módulos con condiciones límite.
Desplazar el nuevo módulo con condiciones límite del grupo de módulos Nuevos módulos hasta allí.
Para ello, véase también...
  • Módulo límite
  • Insertar pasada para condiciones límite
  • Agrupar en una pasada de muestra (selección)
  • Vínculos del módulo


Crear módulo con condición (condiciones) límite

Existen dos posibilidades para generar un módulo con condición (condiciones) límite:

  • Añadiendo las condiciones límite a un módulo existente.

  • Creando un módulo nuevo y añadiéndole las condiciones límite.

Generar un módulo nuevo e insertar la(s) condición/condiciones límites:

  1. Ejecutar la función Nuevo / Módulo del menú Módulo.
    • Aparece el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.

      3. - o bien -

    • Introducir el nombre del módulo más tarde en el diálogo Propiedades de: <Nombre del módulo>.
    Si se introduce el nombre del módulo en el diálogo Módulo nuevo, éste aparecerá en todos los idiomas. También puede introducir el nombre del módulo en el diálogo Propiedades de: <Nombre del módulo>, éste aparecerá entonces sólo en el idioma seleccionado.
  3. Indicar el número de pasadas y columnas que se necesiten para el nuevo módulo.
  4. Seleccionar un módulo del cuadro de lista.
  5. Hacer clic en el botón Aceptar del diálogo Módulo nuevo.
    • Aparece el diálogo Propiedades de <Nombre del módulo>.
      Si aún no se ha introducido ningún nombre del módulo aparecerá en la barra de títulos Propiedades de: noname x. La x representa un número que aumentará automáticamente con cada nuevo módulo. Con cada nuevo inicio del programa se comienza de nuevo con 1.
  6. Introducir las propiedades del módulo.
  7. Hacer clic en el botón Aceptar.
    • El Editor de módulos aparece.
  8. Dibujar el nuevo módulo por medio de las acciones de la aguja y/o los módulos existentes.
  9. Introducir los parámetros del módulo y los datos de pasadas técnicas.
    10. Las pasadas de transferencia que resultan de las acciones de la aguja con condiciones de arranque no se guardan con el módulo. Por lo tanto, no debería asignar parámetros a estas pasadas. Al insertar los módulos en la muestra, las acciones de transferencia se vuelven a insertar automáticamente y aparecen en la muestra.
    La gama de colores de la barra de herramientas Colores de la muestra tampoco se guarda con el módulo, sino sólo el número de color. En la imagen del vínculo del módulo se visualiza el color en el momento de guardar. Al editar más tarde el módulo en el editor de módulos, se utilizará el color de la gama de colores ajustada en ese momento. Por esa razón, es posible que la representación en colores de los módulos sea distinta en el Editor de módulos y en la barra de herramientas Módulos.
  10. Ejecutar la función Insertar pasada para módulo límite del menú Módulo.
    • Delante de la primera pasada se insertará una pasada roja. Esta línea se denomina línea de módulo límite. Las columnas de control también obtendrán un fondo rojo en estas pasadas.
    Si para una pareja de agujas se precisan varias condiciones límite, se deberá insertar para cada una de estas condiciones límite una línea para el módulo límite.
    Si se desea insertar la nueva línea del módulo límite encima de una línea ya existente, se deberá seleccionar ésta antes de activar la función Insertar pasada para módulo límite.
  11. Ejecutar la función Explorador de módulos del menú Módulo.
  12. Seleccionar el módulo límite deseado en el explorador de módulos y colocarlo en una pasada roja.
    13. Se puede situar un módulo límite varias veces seguidas en una línea de módulo límite. Si se selecciona un módulo límite estará automáticamente activado el símbolo [image] de la barra de herramientas Herramientas de dibujo.
    También se pueden colocar distintos módulos límite en una línea de módulos límite. La línea de módulos límite no tiene que estar rellena en toda la anchura.
  13. Cerrar el explorador de módulos.
  14. Adaptar la representación de mallas en la vista del tejido con la función Representación de las mallas en el módulo / Activar Modificar en el menú Ver.
    En los módulos en los que se alargan las mallas, se podrá adaptar el alargamiento de las mallas en la vista de patrones. Si se han añadido las condiciones límite a un módulo existente y la adaptación ya se ha realizado en el modulo existente, ya no será necesario realizar este paso.
  15. Hacer clic en la función Cerrar archivo del menú Archivo.

      16. - o bien -

    • Hacer clic en el botón Closing X en el margen derecho de la barra de títulos.
    • Aparece una ventana preguntando si desea guardar el módulo en la base de datos.
  16. Hacer clic en el botón Sí.
    • Aparece una nota informando que el módulo se guardará en el grupo de módulos Nuevos módulos.
  17. Hacer clic en el botón Aceptar.
    Si se hace clic en el botón No, el módulo desaparecerá sin guardarse en la base de datos.
Crear un grupo de módulos propio para los módulos con condiciones límite.
Desplazar el nuevo módulo con condiciones límite del grupo de módulos Nuevos módulos hasta allí.
Agregar este grupo de módulos al grupo de módulos Favoritos (barra de herramientas Módulos) si desea el módulo debe estar disponible en la barra de herramientas Módulos.
Para ello, véase también...
  • Módulo límite
  • Insertar pasada para módulo límite
  • Vínculos del módulo
  • Activar Modificar (Representación de las mallas)


Editar y guardar módulos.

Los módulos de la base de datos de módulos pueden estar protegidos contra escritura.
También módulos protegidos con escritura pueden ser editados y guardados con un nuevo nombre.

Las modificaciones en módulos de una muestra expandida recién surtirán efecto después de una nueva expansión.

Editar y guardar un módulo de la base de datos de módulos:

  1. Abrir el módulo con doble clic en el Editor de módulos.
  2. Editar el módulo.
  3. Ejecutar la función Guardar del menú Archivo.
  4. A la consulta, si debe crearse una copia del módulo en la base de datos confirmar con Si.
    • Al nombre del módulo se le añadirá automáticamente el suplemento Copia de.
      Las modificaciones realizadas en el módulo copiado no repercuten en el módulo original.
      El acceso directo de módulo al nuevo módulo aparece en el grupo de módulos Nuevos Módulos
  5. Abrir la función Cerrar archivo del menú Archivo.

      6. - o bien -

    • Hacer clic en el botón Closing X en el margen derecho de la barra de títulos.
  6. Ejecutar la función Propiedades del menú Archivo.
    • Aparece el diálogo Propiedades de:<Copia de...>.
  7. Adaptar las propiedades y el nombre del módulo.
  8. Confirmar el diálogo con OK y cerrarlo.
  9. A la consulta, si los datos del módulo modificados deben ser guardados, confirmar con Si.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Insertar módulos (modo técnico)

Los módulos se pueden insertar en la muestra en la representación de pasadas técnicas y en la representación de pasadas de muestra. Esto no es posible en la representación de tisaje con inserción.
Cuando se inserta el módulo en una muestra se lleva a cabo un ajuste de color, siempre y cuando se encuentre activado el icono [image] de la barra de herramientas Colores de los módulos. Si el color de la pasada técnica del módulo se encuentra en la pasada de muestra de la muestra, éste se emplazará en la pasada del mismo color.
En la representación de pasadas técnicas [image] es posible determinar también en la primera pasada de muestra a partir de qué pasada técnica se insertará el módulo. Para ello, hacer clic en la pasada técnica en cuestión. Si la pasada técnica del mismo color se encuentra en la muestra por debajo de la pasada seleccionada, no se podrá llevar a cabo el ajuste de color en dicha pasada de muestra.

Encontrará más información acerca del ajuste de color en el capítulo Significado de los colores en el modo técnico.

Mediante la función Definir pasada de referencia en el menú Edición tendrá la posibilidad de definir qué pasada técnica del módulo desea situar en la pasada técnica en la muestra también para las pasadas de muestra posteriores a la primera.

Situar un módulo en una pasada técnica determinada de la muestra:

    • La representación de pasadas técnicas [image] debe estar activa.
  1. Seleccionar un módulo.
    • El icono [image] de la barra de herramientas Herramientas de dibujo automáticamente está activado.
      El Eco del módulo está visible.
  2. Situar el módulo en la pasada técnica que se desee. La posición que se selecciona se describe en la esquina inferior izquierda del módulo.

Mediante la función [image] Insertar módulos sin ajuste de pasadas en la barra de herramientas Datos del módulo puede insertar un módulo independientemente de las pasadas de muestra.

Más información:
  • Dibujar con módulos
  • Crear sectores Jacquard en la muestra
  • Ajuste de pasadas
  • Significado de los colores en el modo de diseño
  • Significado de los colores en el modo técnico
  • Prioridad de variador (ejemplo)
Para ello, véase también...
  • Eco de las funciones de dibujo
  • Sin ajuste - No modificar agrupamiento en la muestra
  • Definir pasada de referencia


Dibujar con módulos

Seleccionando un módulo en la barra de módulos o en el explorador de módulos se dibujará con este módulo en la muestra en función del icono que se haya seleccionado en la barra de herramientas Herramientas de dibujo.

Función | Objetivo
Lápiz | Manteniendo presionado el botón del ratón se insertan los módulos en la muestra en una línea discrecional. Utilice esta herramienta si desea insertar el módulo individualmente.
Línea | El módulo se repite varias veces dentro de una línea.
Rectángulo/Cuadrado | El módulo seleccionado se inserta en la muestra dentro de un rectángulo o de un cuadrado. Para poder insertar en un cuadrado deberá además mantener presionada la tecla Mayús.
Polígono | El módulo seleccionado se rellena en la muestra dentro de un polígono.
Elipse/Círculo | El módulo seleccionado es insertado en la muestra dentro de un círculo o una elipse. Para poder insertar en un círculo deberá además mantener presionada la tecla Mayús.
Rellenar con la varita mágica | Rellena con módulos los sectores seleccionados con la varita mágica.
Rellenar selecciones | Rellena con módulos una selección actual.
Multi-Copy | Inserta repetidamente módulos en la muestra a una distancia determinada por el usuario.
En el menú de la barra de herramientas Selección se puede activar y desactivar la función Dibujar con selección.
Si la función está activa, el sector dibujado será seleccionado automáticamente.

Dibujar con un módulo:

  1. Hacer clic en el módulo deseado en la barra de módulos o en el explorador de módulos.
    • Una acción de la aguja que eventualmente esté activa se desactivará. Al mismo tiempo estará visible el Eco del módulo.
  2. Hacer clic en la herramienta de dibujo deseada.

      3. - o bien -

    • Mantenga la herramienta de dibujo seleccionada.
  3. Dibujar con el módulo en el tejido.
    • Las acciones de la aguja que se encuentran debajo del Eco del módulo se sobrescribirán al insertar el módulo.
Es posible modificar la posición del módulo con respecto al cursor presionando la tecla Desplazamiento. El ajuste permanece hasta que se selecciona otro módulo.
Cualquier sector de la muestra se puede desplazar posteriormente.

La barra de herramientas Datos del módulo permite determinar cómo se insertarán los módulos del sector del borde de la selección en la muestra y qué atributos del módulo se aplicarán a la muestra.
Un módulo puede contener también sectores transparentes. Si se dibuja con este módulo en la muestra, ésta no será sobrescrita por las parejas de agujas con los sectores transparentes.
Otras opciones para dibujar con módulos:

Por medio de la tecla Esc puede anular rápidamente la selección de módulos.
Más información:
  • Dibujar con un módulo de combinación
  • Dibujar con un módulo de pasos
  • Dibujar con un módulo container Inversión
Para ello, véase también...
  • Desplazar selección
  • Rellenar con la varita mágica
  • Rellenar selección
  • Multi-Copy
  • Dibujar con longitud de mallas
  • Herramientas de dibujo
  • Datos del módulo
  • Sectores transparentes en el módulo
  • Cancelar funciones del cursor
  • Eco de las funciones de dibujo


Dibujar con un módulo de combinación

Dibujar con un módulo de combinación:

  1. Hacer clic en el módulo deseado en la barra de herramientas Módulos o en el Explorador de módulos.
    • En la barra de herramientas herramientas de dibujo automáticamente está activo el icono [image].
  2. Fijar una selección de rectángulo en el tejido.

En un módulo de combinación puede indicarse la distancia horizontal entre cada uno de los módulos independientes.

  • Repetición horizontal:
    Los módulos de la columna central del diálogo se repetirán varias veces dependiendo de la selección. Cada pasada se observará en particular, teniendo en cuenta los valores para la distancia horizontal. Los módulos de la columna derecha e izquierda sólo se insertarán una vez de forma horizontal en la muestra respectivamente.

  • Repetición vertical:
    Los módulos de la pasada central del diálogo se repetirán en vertical, en función de la selección, tantas veces como quepan en la misma. Cada módulo se observará en particular. Los módulos de la pasada inferior y superior se insertarán sólo una vez en la muestra de forma vertical respectivamente y deberán tener la misma altura.

Ejemplo de un módulo de combinación con ciclos
Ejemplo de un módulo de combinación con ciclos
Disposición de los módulos después de dibujar con el módulo de combinación con ciclos
Disposición de los módulos después de dibujar con el módulo de combinación con ciclos

  • Crear módulo de combinación

  • Módulo de combinación (diálogo)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Insertar módulos (modo técnico) : Dibujar con módulos : Dibujar con un módulo de pasos company logo
Ayuda Online de M1plus Dibujar con un módulo de combinación Dibujar con módulos Dibujar con un módulo container Inversión .. .. http://support.stoll.com ....

Dibujar con un módulo de pasos

Ejemplo de un módulo de pasos
Ejemplo de un módulo de pasos

Dibujar con un módulo de pasos:

  1. Hacer clic en el módulo deseado en la barra de herramientas Módulos o en el Explorador de módulos.
    • En la barra de herramientas herramientas de dibujo automáticamente está activo el icono [image].
  2. Fije una selección en el tejido.
    • El módulo se dibuja en una pasada de muestra. Independientemente del comienzo de la selección se insertarán los módulos individuales en la muestra según la dirección que se haya indicado en el diálogo. Los módulos de la pasada inferior y superior se insertarán sólo una vez en la muestra respectivamente y el módulo del centro se repetirá varias veces dependiendo de la selección.

Este módulo se utiliza principalmente para remallar.

Disposición de los módulos después de dibujar con el módulo de pasos
Disposición de los módulos después de dibujar con el módulo de pasos


Dibujar con un módulo container Inversión

En un módulo container Inversión se puede seleccionar con ayuda de la marca situada en la esquina inferior derecha qué módulo individual se debe insertar en la muestra. Significan:

Significado

El módulo inferior izquierdo del diálogo (= módulo original) se coloca en la capa de tisaje 0.

El módulo inferior derecho del diálogo (= inversión horizontal del módulo original) se coloca en la capa de tisaje 0.

El módulo superior izquierdo del diálogo (= conversión del módulo original para la capa de tisaje 1) se coloca en la capa de tisaje 1.

El módulo superior derecho del diálogo (= conversión del módulo original para la capa de tisaje 1, y a la vez inversión horizontal) se coloca en la capa de tisaje 1.

Si en la barra de herramientas Representaciones de muestras k&w fue activada la vista capa anterior, solamente se podrán insertar los módulos para la capa anterior. Si se activa la posición trasera, solamente se podrán colocar los módulos para la posición trasera.

Dibujar con un módulo container Inversión:

  1. En la barra de herramientas Módulos o en el Explorador de módulos en el módulo container deseado dentro de la marca identificativa, hacer clic en la posición del módulo individual con el que se desee dibujar.
  2. Seleccionar el icono con el que se vaya a dibujar en la barra de herramientas Herramientas de dibujo.
  3. Dibujar con el módulo individual en la muestra.
    • El módulo individual utilizado aparece en el grupo de muestras locales de la barra de herramientas Módulos. Un cuadrado verde dentro de la marca identificativa del módulo container señaliza la posición de la que proviene dentro de la inversión del módulo container [image].


Crear sectores Jacquard en la muestra

Es posible crear sectores Jacquard en la muestra de los siguientes modos:

  • Con ayuda del diálogo Jacquards

  • Dibujar con un generador de Jacquard o con un módulo Jacquard

Creación de un nuevo sector Jacquard en la muestra con ayuda del diálogo Jacquards:

  1. Seleccionar el sector en la muestra a la cual se desea asignar el Jacquard.
  2. Abrir el diálogo Jacquards mediante la función Generar/editar jacquard... del menú Edición.
    • El botón de opción Nuevo se selecciona automáticamente.
    El sector de la muestra también se puede seleccionar después de abrirse el diálogo. No obstante, en tal caso se deberá seleccionar manualmente el botón de opción Nuevo.
  3. Seleccionar el generador de Jacquard o el módulo de Jacquard deseado en el apartado Propiedades Jacquard.
  4. Hacer clic en el botón Aceptar o en Aplicar.
En un Jacquard que abarca todo el ancho de la muestra se insertan automáticamente módulos de transición para el principio y el final de la red. Éstos no sobrescriben la muestra, sino que se añaden de forma adicional, con lo que se eleva el número de pasadas de muestra. Los módulos que se utilizan para ello se pueden visualizar en el diálogo Jacquards. En este diálogo también es posible realizar cambios posteriormente en el Jacquard.
Para ello, véase también...
  • Jacquards (diálogo)
  • Dibujar con módulos
  • Generar Jacquard de color a partir de imagen


Ajuste de pasadas

Selección de las pasadas de un módulo al insertar en la muestra:

La siguiente descripción se refiere a una muestra unicolor.
El significado de los colores para la inserción de módulos se explica en el capítulo Significado de los colores al insertar módulos.
La agrupación juega un papel esencial al insertar módulos en la muestra. La pasada de muestra del módulo se comparará con la correspondiente pasada de muestra de la muestra y las pasadas técnicas se intercalarán siguiendo las siguientes reglas:

  • Las pasadas de mallas no se insertan en las pasadas de transferencia y viceversa.

  • Las pasadas técnicas se insertan en las pasadas técnicas que tengan el mismo variador.

Si el variador es distinto se procederá siguiendo las siguientes reglas:

Módulo | Muestra | Resultado
 |  | Dependiendo del ajuste en el menú Módulo/Insertar módulo: Resolver conflictos de variador se insertará en la pasada actual o como pasada nueva después de la pasada actual.
 |  | Las pasadas de transferencia se ordenan de acuerdo con los ajustes del menú Módulo/Prioridad de variador en módulos según la dirección y el tamaño del variador.

Si el variador de transferencia es distinto en el módulo y la muestra, se utilizará con el variador del módulo.
El ajuste de pasadas se puede influenciar por medio de las siguientes funciones:

  • Definir pasada de referencia

  • Insertar módulos sin ajuste de pasadas

  • Agrupar bloque de selección en una pasada de muestra

  • Proceso de variador (ejemplo)


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Insertar módulos (modo técnico) : Significado de los colores en el modo de diseño company logo
Ayuda Online de M1plus Ajuste de pasadas Insertar módulos (modo técnico) Significado de los colores en el modo técnico .. .. http://support.stoll.com ....

Significado de los colores en el modo de diseño

Los iconos de la barra de herramientas Datos del módulo influyen la inserción de módulos de la siguiente manera:

Aplicar acciones de la aguja | Aplicar colores | Aplicar colores y acciones de la aguja
Las acciones de la agua y la ID del módulo se aplican a la muestra. La primera pasada de mallas del módulo se emplaza en la primera pasada de mallas dentro de una pasada de la muestra. | Sólo el color del módulo se aplicará en todas las acciones de la aguja, que se encuentren en el sector del eco. La ID del módulo no es aplicada a la muestra. | Las acciones de la aguja, los colores del módulo y la ID del módulo se aplican a la muestra.
 | Información 16 : Se puede seleccionar un color para el módulo de la barra de herramientas Colores del hilo. El color, que se ha seleccionado en la barra de herramientas Colores del hilo, aparecerá en la barra de herramientas Datos del módulo. Estará enmarcada por el color del módulo. El color seleccionado se podrá anular de nuevo por medio de la función Restablecer todos los colores de edición en el menú contextual de la barra de herramientas Datos del módulo.
 | Información 16 : Aplicar sólo colores, sólo es razonable para módulos o partes de muestra de varios colores. |
Para ello, véase también...
  • Eco de las funciones de dibujo
  • Sin ajuste - No modificar agrupamiento en la muestra
  • Definir pasada de referencia
  • Datos del módulo


Ayuda Online de M1plus : Módulo - El trabajo con módulos y Arrangements : Insertar módulos (modo técnico) : Significado de los colores en el modo técnico company logo
Ayuda Online de M1plus Significado de los colores en el modo de diseño Insertar módulos (modo técnico) Prioridad de variador (ejemplo) .. .. http://support.stoll.com ....

Significado de los colores en el modo técnico

Cuando se inserta un módulo en una muestra se lleva a cabo un ajuste de color, siempre y cuando se encuentre activado el icono [image] de la barra de herramientas Datos del módulo. Si el color de la pasada técnica del módulo se encuentra en la pasada de muestra de la muestra, éste se ubicará en la pasada del mismo color.

Los iconos de la barra de herramientas Datos del módulo influyen la inserción de módulos de la siguiente manera:

Aplicar acciones de la aguja | Aplicar colores | Aplicar colores y acciones de la aguja
Si sólo se aplican las acciones de la aguja, no se puede efectuar un ajuste de colores. La primera pasada de mallas del módulo se emplaza en la primera pasada de mallas dentro de una pasada de la muestra. Se utiliza el primer color de la muestra, visto de abajo hacia arriba, en el sector Eco del módulo. | El color del módulo se aplicará en todas las acciones de la aguja, que se encuentren en el sector del eco. | En las pasadas de mallas, en las cuales está presente el color del módulo, se emplaza la pasada de mallas del módulo en la pasada de mallas del mismo color en la muestra. Este proceso se denomina Ajuste de color. En la representación de pasadas de muestra es indiferente en qué pasada de mallas dentro de una pasada de muestra se coloque el módulo.
 | Información 16 : Se puede seleccionar un color para el módulo de la barra de herramientas Colores del hilo. En este caso se buscará en la muestra una pasada técnicas con este color y se emplazará allí la pasada de mallas del módulo. El color, que se ha seleccionado en la barra de herramientas Colores del hilo, aparecerá en la barra de herramientas Datos del módulo. Estará enmarcada por el color del módulo. El color seleccionado se podrá anular de nuevo por medio de la función Restablecer todos los colores de edición en el menú contextual de la barra de herramientas Datos del módulo.
 | Si el color del módulo no existe en el tejido, no tendrá lugar ningún ajuste de colores, y la primera pasada de mallas del módulo se emplazará en la primera pasada de mallas dentro de una pasada de la muestra. Se utilizará el color del módulo.
La función Insertar módulos (Ajustes) / Sin ajuste del menú Módulo permite insertar un módulo independientemente de las pasadas de tisaje.
La función Definir pasada de referencia del menú Edición permite definir en la representación de las pasadas técnicas, incluso también para las pasadas de muestra posteriores a la primera, qué pasada técnica del módulo se debe situar en qué pasada técnica de la muestra.
Para ello, véase también...
  • Eco de las funciones de dibujo
  • Sin ajuste - No modificar agrupamiento en la muestra
  • Definir pasada de referencia
  • Datos del módulo


Prioridad de variador (ejemplo)

Requisito:

  • En la muestra está presente el módulo de trenza 2x2<

  • Al lado se posicionará el módulo de trenza 2x2>.

  • En el menú Módulo/Prioridad de variador en módulos dispone de los siguientes ajustes:
    > Grande antes que pequeño
    > Derecha antes que izquierda

El módulo de trenza 2x2< ya se encuentra emplazado en el tejido.
El módulo de trenza 2x2< ya se encuentra emplazado en el tejido.
El módulo de trenza 2x2> se debe emplazar junto al módulo de trenza 2x2<.
El módulo de trenza 2x2> se debe emplazar junto al módulo de trenza 2x2<.
Resultado después de emplazar el módulo de trenza 2x2>.
Resultado después de emplazar el módulo de trenza 2x2>.

En la siguiente tabla se muestran las pasadas que se comparan entre sí así como el resultado de esta operación:

Muestra |  |  |  | Módulo |  |  |  | Resultado | Muestra nueva
TR | MR | AA | V | TR | MR | AA | V |  | TR | V
1 | 1 |  |  | 1 | 1 |  |  | La pasada de mallas permanece | 1 |
2 | 2 |  |  | 2 | 2 |  |  | La pasada de mallas permanece | 2 |
3 | 3 |  |  | 3 | 3 |  |  | La pasada de transferencia permanece | 3 |
4 |  |  |  | 4 |  |  |  | La pasada de mallas permanece | 4 |
5 |  |  |  | 5 |  |  |  | La pasada de transferencia permanece | 5 |
6 |  |  | L2 | 6 |  |  | R2 | TR 6 del módulo (según ajustes) | 6 | R2
 |  |  |  | 7 |  |  | L2 | TR 6 de la muestra se compara con TR 7 del módulo --> la pasada de transferencia permanece | 7 | L2
7 |  |  | R2 | 8 |  |  | L2 | TR 8 de la muestra (según ajustes) | 8 | R2
8 |  |  | R2 |  |  |  |  | TR 8 de la muestra (según ajustes) | 9 | R2
 |  |  |  |  |  |  |  | Del módulo sobra el TR 8 que se añade adicionalmente a la muestra. | 10 | L2
9 | 4 |  |  | 9 | 4 |  |  | La pasada de mallas permanece | 11 |

TR = pasada técnica, MR = pasada de mallas, NA = acción de la aguja, V = variador principal


Administrar módulos

En el explorador de módulos se administran todos los módulos en grupos de módulos. Aquí también se pueden exportar los módulos, para importarlos en otro equipo en la base de datos de módulos.
Los módulos del grupo de módulos Favoritos (barra de módulos) están disponibles constantemente durante la creación de la muestra en la ficha Módulos de la base de datos de la barra de herramientas. De esta forma se garantiza el acceso rápido a los módulos.
Es posible determinar personalmente los módulos que deben aparecer en la barra de herramientas Módulos.

Para ello, véase también...
  • Explorador de módulos de muestra...
  • Módulos


Sectores transparentes en el módulo

Un módulo puede contener sectores transparentes. Al dibujar con este módulo, la muestra no será sobrescrita por las parejas de agujas con los sectores transparentes. Además, el módulo se insertará encadenado. Es decir, los módulos que se sitúan uno junto al otro por medio de la función de línea o al dibujar manteniendo presionada la tecla del ratón se solapan tanto como lo permitan los sectores transparentes. En el Eco del módulo es visible el encadenamiento.

Ejemplo:

Módulo con sectores transparentes
Módulo con sectores transparentes
Resultado después del emplazamiento
Resultado después del emplazamiento

Si no existiesen sectores transparentes en el módulo se emplazaría cada vez el sector rectangular completo.

Generar sectores transparentes en el módulo:

    • El editor de módulos debe estar abierto.
  1. Seleccionar el sector que deba ser transparente y hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.

      2. - o bien -

    • Seleccionar el icono Posición transparente en el módulo [image] de la barra de herramientas Acciones de la aguja y dibujar en los sectores que deban ser transparentes.
    • El sector seleccionado se convertirá en transparente. Los sectores transparentes se representan con un fondo gris oscuro.

También se generan sectores transparentes cuando se crea un módulo, que no sea rectangular, desde la muestra.
Los sectores transparentes sólo existen en el módulo, no en la muestra.

Si se desea borrar un sector dentro del módulo, habrá que utilizar para ello el icono Sin acción de aguja [image] de la barra de herramientas Acciones de la aguja.
Más información:
  • Empleo de sectores transparentes en el módulo (ejemplos)


Empleo de sectores transparentes en el módulo (ejemplos)

Al reemplazar módulos se reemplazan únicamente módulos completos. Esto significa que las acciones de la aguja en la muestra deben coincidir exactamente con las del módulo. En el siguiente ejemplo esto no se cumple:

Módulo para dibujar en la muestra | Resultado en la muestra
Existen 2 posibilidades para la creación de un módulo al que se le ha recortado la parte de (recepción) de la transferencia. 1.) El módulo se crea a partir de una selección en la muestra. 2.) El módulo se dibuja más ancho y a continuación se elimina una columna. | La toma se restablece automáticamente al dibujar en la muestra. Sólo en el módulo exterior derecho de la muestra coinciden todas acciones de la aguja con las del módulo con el que se ha dibujado. Todos los demás módulos tienen en el lado derecho la toma que no existe en el módulo original. Por lo tanto, en este caso solamente se sustituiría el módulo exterior derecho.

Para que en este ejemplo se puedan sustituir todos los módulos de la muestra, el módulo con el que se ha dibujado tiene que tener un sector transparente en la posición en la que en la que se ha introducido la toma en la muestra.

Este caso se da sólo, si el módulo se ha dibujado repetidamente en yuxtaposición.
Utilizando este módulo con sector transparente, el módulo se podrá sustituir en todas las posiciones de la muestra.
Utilizando este módulo con sector transparente, el módulo se podrá sustituir en todas las posiciones de la muestra.
En los módulos con condiciones límite se emplean también sectores transparentes. Para obtener información al respecto, consulte Módulos container Técnica: procesamiento de bordes de Intarsia - alimentación.


Posicionar módulo de remallado

Módulos de remallado con diferentes direcciones de inicio pueden ser posicionados en la misma pasada por el corte.

El procesamiento técnico desplaza uno de los dos módulos de remallado en una pasada de muestra hacia arriba dependiendo de la dirección de tisaje.
Antes de procesar | Después de procesar

NOTA! Corregir la posición del módulo de remallado en el corte:

    • Representaciones de la muestra Canto de la forma Musterdarstellung Form mit Kantenfarben y Símbolos de la forma Musterdarstellung Form nur Elemente activos.
  1. Datos de módulo Aplicar acciones de la aguja [image], Aplicar color [image] y Aplicar datos de la forma [image] activos.
  2. En la Vista de símbolos copiar la pasada de remallado y la pasada anterior en una pasada hacia arriba.
  3. Representación de la muestra Color del hilo/de guiahilos para el fondo [image] activos y Canto de la forma Musterdarstellung Form mit Kantenfarben inactivo.
  4. Datos de módulo Aplicar datos de la forma [image] inactivo.
  5. Seleccionar el sector deseado e insertar en la pasada de remallado.
    • Módulos de remallado en ambos lados utilizados correctamente en función de la respectiva pasada de muestra.
    Antes de procesar | Después de procesar


Crear módulo de definición (FF)

El módulo de definición debe entrar el desprendimiento de la malla de fijación directamente después del remallado.

Funciones para el borde izquierdo del tejido:

  • Transferencia de todas las mallas en el sector de remallado a la fontura anterior

  • Integración de la malla de fijación

  • Remallado del sector definido

  • Desprendimiento de la malla de fijación

  • Procesamiento de la pasada de muestra

Usted necesitará los siguientes módulos.

  • Transferencia opcional hacia delante (Transferir v)

    • El símbolo Transferencia opcional hacia delante [image] solo está visible si Activar transferencia automática en el menú Ver está desactivado.

  • Desprender malla de fijación

  • Remallar con módulo de pasos

Encontrará el módulo en el Explorador de módulos de base de datos bajo:
Técnica/Abketteln/Estructura simple fontura/Remallar RL_con Fijación 01/Elementos

Crear módulo de definición:

  1. Ejecutar la función Nuevo / Módulo en el menú Módulo.
    • Aparecerá el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.
  3. Seleccionar el Tipo de muestra Estándar.
  4. Definir el tamaño de módulo. Anchura 6, Altura 3.
  5. Elegir la selección de la acción de la aguja Ninguna.
  6. Confirmar la entrada con OK.
    modul-neu-einst-D
    • Se abre la ventana Propiedades.
  7. En la ficha Técnica, sección Identificación general de módulos en el cuadro de lista Dirección seleccionar >.
  8. Confirmar la selección con el botón OK.
      9. Recién la dirección permite la inserción del módulo de de pasos definido con la misma dirección
    • El Editor de módulos Vista técnica del módulo se abre
  9. No definir la longitud de malla con valor [image].
    def-mod-np
  10. En el menú Forma seleccionar el diálogo Generar forma vacía.
  11. Con la tecla F2 abrir la forma en el Editor de módulos-Vista de símbolos (Vista de la forma).
  12. Activar Vista de la forma del módulo.
  13. En la Vista de la forma seleccionar Atributos de la forma con el botón derecho del ratón.
    • Aparece el diálogo Atributos de la forma

Asignar el módulo Transferencia opcional hacia delante:

  1. Seleccionar Atributos de la forma ficha Marcas.
  2. Crear una nueva marca con el botón [image].
    • Se ofrece una nueva marca
  3. Con el botón Asignar confirmar la selección.
    • La nueva marca fue creada
    Se deben definir marcas para diferentes lados. Indicar el lado de la correspondiente marca en el diálogo Atributos de la forma.
    Insertar el módulo [image] desde la izquierda
    Insertar el módulo [image] desde la derecha
  4. Activar la marca.
  5. En el cuadro de lista Lado seleccionar izquierdo.
  6. Seleccionar la marca a través del menu Marca [image].
  7. En Representación de muestra activar cantos de forma.
  8. Dibujar la marca en la pasada técnica 1 de la Vista de la forma.
  9. En diálogo Atributos de la forma seleccionar marca.
  10. Al campo de visualización [image] Todos los tipos de tisaje asignarle el módulo Transferir v con Drag and Drop.

Asignar el módulo Remallar:

  1. En Atributos de la forma seleccionar la ficha Cantos.
  2. Crear un nuevo canto con el botón [image].
  3. Modificar el color del nuevo canto.
  4. Con el botón Asignar confirmar la selección.
    • Un nuevo canto fue creado
  5. Seleccionar un canto a través del menú Canto [image] y adicionalmente con la tecla Ctrl el atributo de la forma Remallar [image].
  6. En la Vista de la forma en las primeras 4 columnas de la pasada técnica 2 entrar el símbolo de remallado.
  7. Crear selección de columnas para ciclo de anchura y definirlo como parte repetible.
  8. En el diálogo Atributos de la forma activar el canto.
  9. De la ficha General bajo Función seleccionar Remallar.
  10. En la ficha activar Remallar
  11. En el campo de visualización [image] Estructura de una fontura utilizar Drag and Drop asignar el módulo de pasos Remallar RL con fijación 01.
  12. Activar la casilla Válido para todos los tipos de tisaje.

Asignar el módulo Desprender:

    El módulo para desprendimiento de la malla de fijación tiene una anchura de dos agujas. La acción de la aguja de la izquierda se encuentra fuera de la forma, la acción de la aguja de la derecha está dentro de la forma.
    La ampliación necesaria hacia la izquierda se define a través del valor 1=-1 en las propiedades de módulo
  1. Activar la Vista de la forma del módulo de definición.
  2. En el diálogo Atributos de la forma seleccionar la ficha Marcas.
  3. Crear una nueva marca con el botón [image].
  4. Se ofrece una nueva marca.
  5. Con el botón Asignar confirmar la selección.
    • La nueva marca fue creada
  6. Activar la marca 2.
  7. En el cuadro de lista Lado seleccionar derecho.
  8. Al campo de visualización [image] Todos los tipos de tisaje asignarle el módulo Desprender_delante_desprender_atrás> con Drag and Drop.
    mdol-zuordnen-abw
  9. Seleccionar la marca 2 a través del menú Atributos de la forma.
  10. Dibujar la marca en la pasada técnica 2, columna 1 de la Vista de la forma.
    11. La pasada técnica 3 permanece vacía de modo que esta pasada de muestra perteneciente al remallado puede ser procesada.
  11. Activar el Editor de módulos Vista técnica del módulo de definición
  12. Definir la pasada técnica 2 como pasada de referencia.
    13. La pasada de referencia es aplicada automáticamente a la Vista de forma.
  13. Guardar los módulos creados en un nuevo nudo de módulos en el Explorador de módulos de muestra y de ser preciso en el Explorador de módulos de base de datos.
    14. De ser preciso deberá crear el módulo de definición también para el borde de tejido izquierdo.
  14. Asignar el módulo de definición al canto.
      15. Los módulos de definición son generados en el paso de procesamiento Expansión completa.


M1plus - El trabajo con muestras sin forma

En este capítulo se explican las formas de trabajo básicas con el M1plus.

Más información:
  • Tabla de los parámetros de muestras.
  • Tablas
  • Editar en la muestra
  • Reglas
  • Importar imágenes
  • Función de tisaje con inserción
  • Editor de secuencias
  • Editor de listas de secuencias
  • Órden
  • Denominación de la máquina modificada para la creación de muestras
  • Máquinas con fonturas adicionales
  • Encabezado de la función Sintral
  • Tabla de hilos
  • Utilización de RS y contadores


Tabla de los parámetros de muestras.

En las siguientes tablas pueden ser visualizados o modificados los parámetros de muestras:

  • Tabla de longitud de mallas

  • Tabla NPS

  • Tabla PNP

  • Tabla del estiraje del tejido

  • Tabla de estiraje auxiliar

  • Tabla de ciclos

  • Tabla de velocidad del carro

  • Tabla de correcciones del variador

Las tablas de parámetros de la muestra pueden ser invocadas en el menú Parámetros de muestra.

Las tablas de parámetros de la muestra disponen de los siguientes elementos en común:

  • Barra de menús

  • Menú contextual

  • Barra de herramientas

Las entradas con fondo blanco se pueden modificar, mientras que las entradas con fondo gris, no.
Si el cursor se encuentra en la tabla, es posible desplazar el puntero del ratón por medio de las teclas de cursor [image], [image], [image] y [image] hacia cualquier punto dentro de la tabla.

Modificar la anchura de columna en las tablas:

  1. Mover el cursor del ratón sobre la línea divisora dentro del encabezado.
    • La forma del puntero cambiará.
  2. Manteniendo presionado el botón izquierdo del ratón, mueva el cursor del ratón a la izquierda o a la derecha hasta que la columna tenga la anchura deseada.
  3. Volver a soltar el botón del ratón.
Para buscar y seleccionar una entrada de la muestra, la entrada en cuestión debe estar seleccionada en la tabla correspondiente.
Más información:
  • Tabla de longitud de mallas
  • Tabla NPS
  • Tabla PNP
  • Tabla del estiraje del tejido
  • Tabla de estiraje auxiliar
  • Tabla de Estirador de banda
  • Tabla de velocidad del carro
  • Ciclos
  • Tabla de correcciones del variador
  • Menú contextual (Tablas de parámetros de muestra)
  • Barra de menúes (Tablas de parámetros de muestra)
  • Barra de herramientas (Tablas de parámetros de muestra)
  • Combinaciones de teclas (Tablas de los parámetros de muestras)
Para ello, véase también...
  • Parámetros globales de la muestra


Tabla de longitud de mallas

Visualizar la Tabla de longitud de mallas:

  1. Llamar el menú Parámetros de muestra / Longitud de la malla.

      2. - o bien -

    • Pulsar el botón Taba de longitud de mallas en el diálogo Parámetros globales de la muestra.

La tabla de longitud de mallas está subdividida en las siguientes fichas:

  • Utilizados/favoritos con las entradas de las longitudes de mallas utilizadas y las entradas marcadas como favoritos

  • Estándar con las entradas para muestra sin forma y muestra Fully Fashion

  • k&w con las entradas para muestras k&w

En cada ficha

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará en un color. La tabla de longitud de mallas contiene las siguientes columnas:

Columna | Significado
No | Numeración consecutiva de las entradas
Color | Color de la entrada
NP | Índice para la asignación indirecta de las longitudes de mallas
PTS | Indicación sobre si se puede modificar el sector de cerraje de esta entrada.
Valor | Valor para la longitud de mallas
Descripción | Nombre para la entrada
F, U, M, S, G (Columnas de estado) | Estado de la entrada
Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.
Más información:
  • No
  • Color
  • NP
  • PTS
  • Valor
  • Descripción
  • F, U, M, S, G (Columnas de estado)
Para ello, véase también...
  • Longitud de la malla...
  • Tablas


No

Las entradas se numerarán automáticamente de forma consecutiva. Las entradas utilizadas en la muestra o en el módulo tienen un color de fondo distinto.

Haciendo clic en el número se selecciona la columna completa de la tabla.


Color

A cada entrada se ha asignado un color. Al insertar nuevas entradas se asignará respectivamente de forma predeterminada el mismo color del diálogo Colores, por lo que debería cambiarlos para poder distinguirlos en la muestra o en el módulo.
Los colores se pueden editar mediante la función Cambiar color del menú contextual de la tabla correspondiente.

Para la longitud de mallas, el estiraje del tejido y lavelocidad del carro, los colores están visibles en la vista técnica, en la barra de visualización correspondiente.
Con la muestra abierta se selecciona el índice correspondiente haciendo clic en el color. Entonces cambia la representación del cursor. El índice seleccionado puede ser entrado en la muestra a través de las columnas de control.


NP

Puede indicar un índice para el valor NP. La asignación por medio del índice tiene la ventaja de que si se modifica un valor en la máquina éste se tendrá que modificar sólo una vez, y esta modificación surtirá efecto en todas las pasadas, a las que se haya asignado el índice. En la asignación directa del valor, éste se deberá modificar en cada pasada.
En lugar de un valor también se puede introducir una ?. En este caso la asignación del índice se efectuará automáticamente por medio del Procesamiento técnico. Se asignarán los índices libres de forma consecutiva ascendente. En el caso de índices no válidos el procesamiento técnico también asignará el índice. Los índices no válidos son el índice 0 y en las máquinas no TC, los índices 26 a 99.
Los valores de las entradas que tienen un índice NP se introducirán automáticamente en el archivo de configuración al crear el programa de tisaje (Sintral). Si se han asignado demasiados índices NP aparecerá en el procesamiento técnico un correspondiente mensaje de error y las entradas tras los 25 índices NP se introducirán en el programa de tisaje (Sintral) como valor directo.

Introducir Índice NP:

En un módulo no se podrá modificar una entrada que se aplicó desde GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
En una muestra no se pueden asignar a un índice valores distintos.
    • En la columna Tipo está seleccionado el comando Referencia.
  1. Hacer clic junto al valor que se debe cambiar o junto al signo de interrogación dentro del campo de la columna NP.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo o el signo de interrogación se sobrescribirán automáticamente.
Si no ha hecho clic junto al valor o la interrogación no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


PTS

En esta columna se podrá indicar el comportamiento durante una modificación de la longitud de mallas en una pasada. Puede elegir entre las siguientes posibilidades:

Element | Significado
Selección = | Las diferentes longitudes de malla entre dos sectores contiguos pueden dividirse en partes iguales.
Selección ! | La longitud de malla en este sector deberá permanecer sin cambios. El cambio de cerraje se efectuará en el sector contiguo.

Seleccionar si un sector de cerraje debe permanecer sin cambios o no:

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
  1. Hacer clic en el campo en el que se deba realizar la selección.
    • Aparecerá un cuadro de lista con el icono tb tooloptions arrow.
  2. Hacer clic en el icono tb tooloptions arrow.
    • Se abrirá el cuadro de lista.
  3. Hacer clic en el comando deseado.
Al insertar una nueva entrada estará seleccionado de forma predeterminada el comando =.

Para hacer posibles distintos valores NP en una pasada debe estar activada en la Configuración la casilla de verificación Distintas longitudes de mallas por pasada de tisaje. En caso contrario aparecerá durante el procesamiento técnico el diálogo Ajuste de longitud de mallas. Si no estuvo seleccionada la casilla de verificación, aquí también se puede seleccionar el botón No realizar ningún ajuste para conservar los distintos valores NP en una pasada de tisaje.

Velocidad estándar de la máquina en el sector de la modificación de cerrajes: MSEC=1.0
Con el comando Sintral MSECNPJ se podrá definir libremente la velocidad de la máquina en el sector de la modificación de cerrajes.

En la siguiente tabla de valores para la modificación de cerrajes significa:
Y = Número de agujas para modificar el cerraje en un valor
X = Número de agujas para el tiempo de parada entre la modificación de cerraje

Galga | MSEC 1.0 |  | MSEC 0.9 |  | MSEC 0.8 |  | MSEC 0.7 |  | MSEC 0.6 |  | MSEC 0.5
 | Y | X | Y | X | Y | X | Y | X | Y | X | Y | X
E 3 | 1,3 | 1,2 | 1,2 | 1,1 | 1 | 1 | 0,9 | 0,8 | 0,8 | 0,7 | 0,7 | 0,6
E 3,5 | 1,6 | 1,3 | 1,4 | 1,2 | 1,3 | 1 | 1,1 | 0,9 | 1 | 0,8 | 0,8 | 0,7
E 5 | 1,5 | 1,7 | 1,4 | 1,5 | 1,2 | 1,4 | 1 | 1,2 | 0,9 | 1 | 0,8 | 0,9
E 7 | 2,1 | 2,1 | 1,9 | 1,9 | 1,7 | 1,7 | 1,5 | 1,5 | 1,3 | 1,3 | 1,1 | 1,1
E 8 | 2,4 | 2,3 | 2,2 | 2,1 | 1,9 | 1,8 | 1,7 | 1,6 | 1,4 | 1,4 | 1,2 | 1,2
E 10 | 3 | 2,8 | 2,7 | 2,5 | 2,4 | 2,2 | 2,1 | 2 | 1,8 | 1,7 | 1,5 | 1,4
E 12 | 3,6 | 3,3 | 3,2 | 3 | 2,9 | 2,6 | 2,5 | 2,3 | 2,2 | 2 | 1,8 | 1,7
E 14 | 4,2 | 3,7 | 3,8 | 3,3 | 3,4 | 3 | 2,9 | 2,6 | 2,5 | 2,2 | 2,1 | 1,9
E 16 | 4,8 | 4,2 | 4,3 | 3,8 | 3,8 | 3,4 | 3,4 | 2,9 | 2,9 | 2,5 | 2,4 | 2,1
E 18 | 5,4 | 4,6 | 4,9 | 4,1 | 4,3 | 3,7 | 3,8 | 3,2 | 3,2 | 2,8 | 2,7 | 2,3
Para ello, véase también...
  • Configuración/Configuración k&w
  • Ajuste de longitud de mallas


Valor

En los parámetros globales de la muestra, en esta columna, se pueden indicar alternativamente el valor NP o el valor en mm para la longitud de malla. Al crear una nueva muestra se aplicará este valor y, además, después se convertirá automáticamente en el otro valor.
La conmutación de la visualización del valor NP al valor en mm se realiza por medio de la función Visualizar valor en mm del menú contextual de la tabla de longitud de mallas.
En la línea del encabezado se visualizará respectivamente NP o mm.
En la columna NP se visualizará la galga seleccionada al generar la muestra. La galga se podrá apreciar en la línea del encabezado de esta columna. Detrás de la visualización de la galga se muestra entre paréntesis la galga de la cabeza de la aguja. En una muestra, la galga seleccionada y la galga de la cabeza de la aguja aparecen sobre fondo rojo para que se puedan reconocer inmediatamente cuando se muestren todas las galgas con la función Visualizar todas las galgas del menú contextual.

Modificar valor NP:

En un módulo no se podrá modificar una entrada que se aplicó desde GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo se sobrescribirá automáticamente.

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de entrar el nuevo valor.

Para ello, véase también...
  • Menú contextual (Tablas de parámetros de muestra)


Descripción

A las entradas con el estado global se ha asignado ya un nombre de los parámetros globales de muestras. Al insertar una nueva entrada por medio de la función Insertar nueva entrada a través del menú contextual de la tabla aparecerá una línea transversal.
En las entradas, a las cuales se ha asignado un índice, se introducirá el nombre en el archivo de configuración.

Modificar el nombre:

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
  1. Hacer clic dentro del campo junto al nombre que se debe cambiar.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo nombre. El nombre antiguo se sobrescribirá automáticamente.
Si no ha hecho clic junto al nombre no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el nombre antiguo por medio de la Tecla de retroceso [image] y/o la tecla Supr antes de entrar el nuevo nombre.
Para poder reconocer rápidamente dentro de la tabla el tipo de tisaje para el cual se utilizará la entrada, se deberá asignar un nombre adecuado.

Cada entrada tiene un número ID. De esta forma se podrán distinguir inequívocamente las entradas distintas incluso si se introduce el mismo valor. El número ID se podrá visualizar por medio de la función Visualizar número ID en el menú contextual de la tabla.
El nombre se podrá introducir en varios idiomas.

Ajustar idioma:

  1. Hacer clic con el botón derecho del ratón en la línea del encabezado de la columna.
    • Aparecerá el diálogo Ajuste del idioma, en el cual se podrá seleccionar el idioma.
    Los nombres de todos los idiomas se guardarán y se podrán seleccionar o modificar por medio del diálogo Ajuste del idioma.
Para ello, véase también...
  • Menú contextual (Tablas de parámetros de muestra)
  • Ajuste del idioma


F, U, M, S, G (Columnas de estado)

Las siguientes columnas de estado están disponibles:

  • F (Favorits)
    Favoritos
    Aquí se pueden marcar entradas ( Checkbox active), que deben aparecer en el diálogo de selección de las columnas de control.

  • U (Used)
    utilizado
    Aquí aparecerá una X si la entrada se utiliza en la muestra.

  • M (Modified)
    modificado
    En esta columna aparecerá una X si se ha realizado una modificación dentro de este número de entrada. Las entradas insertadas por medio de la función Insertar nueva entrada del menú contextual de la tabla también reciben el estado modificado. Éste se puede restablecer con la función Restablecer estado modificado del menú contextual de la tabla. A continuación, habrá desaparecido de nuevo la X de la columna.

  • S (Sintral / Setup)
    utilizado por Sintral
    Aquí aparece Checkbox active si se ha aplicado el valor de la función Sintral.
    Aquí se pueden marcar entradas ( Checkbox active), que deben aparecer en el archivo Setup2 o deben ser importadas del archivo Setup2.

  • G (Global)
    de los ajustes globales
    Aquí aparece una X si se ha aplicado el valor de la tabla global del archivo GlobalParameters.mdv. Estas entradas no se podrán modificar en un módulo.

En las columnas U, M, G no se puede editar. Sólo tienen función de visualización.
Para ello, véase también...
  • Menú contextual (Tablas de parámetros de muestra)


Tabla NPS

Visualizar la Tabla NPS:

  1. Llamar el menú Parámetros de muestra / Longitud de malla (segundo cerraje).

      2. - o bien -

    • Pulsar el botón Tabla NPS en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y obtendrá el valor de la longitud de mallas (segundo cerraje).
La tabla NPS contiene las siguientes columnas:

Columna | Significado
No | Numeración consecutiva de las entradas
Color | Color de la entrada
NPS | Índice para la asignación indirecta del valor de longitud de mallas (segundo cerraje)
Valor | Valor de longitud de mallas (segundo cerraje) La posición de las levas de formación es visualizada como Offset con respecto al cerraje normal
Descripción | Nombre de la entrada
F, U, M, S, G (Columnas de estado) | Estado de la entrada
Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.
Para ello, véase también...
  • Tablas


Tabla PNP

Visualizar la Tabla PNP:

  1. Llamar el menú Parámetros de muestra / Reprensar.

      2. - o bien -

    • Pulsar el botón Tabla PNP en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y obtendrá el valor para el reprensado.. La tabla PNP contiene las siguientes columnas:

Columna | Significado
No | Numeración consecutiva de las entradas
Color | Color de la entrada
PNP | Índice para la asignación directa del valor para el reprensado
Valor | Valor para el reprensado
Descripción | Nombre de la entrada
F, U, M, S, G (Columnas de estado) | Estado de la entrada
Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.
Para ello, véase también...
  • Descripción
  • Tablas


Tabla del estiraje del tejido

Visualizar la tabla del estiraje del tejido:

  1. Llamar el menú Parámetros de muestra / Estiraje del tejido.

      2. - o bien -

    • Pulsar el botón Tabla de estiraje del tejido en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y contendrá diferentes valores del estiraje del tejido. La tabla del estiraje del tejido contiene las siguientes columnas:

Columna

Valor

Significado

No

Numeración consecutiva de las entradas

Color

Color de la entrada

WM(N)

WMN

Modificar el valor del estiraje del tejido dependiendo de la anchura del tejido, de acuerdo con el número de agujas.

WM

No tomar en cuenta el número da agujas

WMF

1-50

Índice para la asignación indirecta del valor de estiraje de tejido

WM

0-31,5

Valor del estiraje del tejido si no se modifica según el número de agujas.

WM min

0-31,5

Valor del estiraje del tejido para el ancho mínimo del tejido

WM max

0-31,5

Valor del estiraje del tejido para el ancho máximo del tejido

N min

0-1727

Número de agujas para el ancho mínimo del tejido

N max

0-1727

Número de agujas para el ancho máximo del tejido

WMI

0-15

Valor para el impulso del estiraje del tejido
Estándar = 3

WM^

0-120°

Número de grados para girar hacia atrás el estirador

WMC

0-32

Valor para la sensibilidad del control de parada del estirador principal

  • 0= sin parada

  • 1= insensible

  • 32= muy sensible

WM+C

0-100

Número del sistema para el control del bloqueo del estiraje del tejido

  • 0= sin control

WMK+C

0-100

Número del sistema para el control del peine

  • 0= sin control

Descripción

Nombre para la entrada

F, U, M, S, G (Columnas de estado)

Estado de la entrada

Los valores para las funciones que no existen en la máquina indicada se escriben, no obstante, en el programa de tisaje (Sintral) o en el archivo de Setup. La máquina ignorará estos valores.
Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.
Para ello, véase también...
  • Tablas
  • Estiraje del tejido...


Tabla de estiraje auxiliar

Visualizar la tabla de estiraje auxiliar:

  1. Llamar el menú Parámetros de muestra / Estiraje auxiliar....

      2. - o bien -

    • En el diálogo Parámetros globales de la muestra pulsar el botón Tabla de estiraje auxiliar.

Cada línea dentro de la tabla se denominará como entrada.
Cada entrada se representará con un color y contendrá diferentes valores de estiraje auxiliar. La tabla de estiraje auxiliar contiene las siguientes columnas:

Columna

Valor

Significado

No

Numeración consecutiva de las entradas

Color

Color de la entrada

W+F

D, ?, 1-99

Índice para la asignación indirecta

  • D = Indicación directa

  • ? = Indefinido

  • 1-99 = Número de referencia

W+

1

Activar el estirador auxiliar.
Se cierra el estirador auxiliar
El valor del número de revoluciones W+=n está activo

0

Desactivar el estirador auxiliar.
Se abre el estirador auxiliar.

W+=

1-15

Número de revoluciones del estirador auxiliar

W+P

0-10

Presión de apriete del estirador auxiliar

W+C

0-100

Número del sistema para el control del bloqueo del estirador auxiliar

0 = OFF

Descripción

Nombre para la entrada

F, U, M, S, G (Columnas de estado)

Estado de la entrada

Los valores para las funciones que no existen en la máquina indicada se escriben, no obstante, en el programa de tisaje (Sintral) o en el archivo de Setup. La máquina ignorará estos valores.
Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.
Para ello, véase también...
  • Tablas
  • Estirador auxiliar...


Tabla de Estirador de banda

Mostrar la tabla de Estirador de banda:

  1. Llamar el menú Parametros de la muestra / Estirador de banda....

      2. - o bien -

    • Pulsar el botón Tabla de Estirador de banda en el diálogo Parámetros globales de muestra.

Cada fila dentro de la tabla se denomina Entrada.
Cada entrada se representará con un color y contendrá diferentes valores de estirador de banda. La tabla de Estirador de banda contiene las siguientes columnas:

Columna |  | Valor | Significado
Nº |  |  | Numeración consecutiva de las entradas
Color |  |  | Color de la entrada
WBF |  | 1-50 | Índice para el valor del estirador de banda
Acción | WB | 1-20 | Valor de estiraje del tejido
 | WB^ | 1-3 | Descarga del estirador de banda
 | WBOPEN |  | Apertura del estirador de banda
Descripción |  |  | Nombre para la entrada
F, U, M, S, G (columnas de estado) |  |  | Estado de la entrada


Tabla de velocidad del carro

Visualizar la Tabla de velocidad del carro:

  1. Llamar el menú Parámetros de muestra / Velocidad del carro.

      2. - o bien -

    • Pulsar el botón Tabla de vel. del carro en el diálogo Parámetros globales de la muestra.

Cada fila dentro de la tabla se denomina Entrada. Cada Entrada es representada por un color y contiene el valor la velocidad de carro. Las siguientes columnas están contenidas en la tabla de velocidad del carro:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
MSEC | Índice para la asignación indirecta del valor de velocidad del carro
m/s | Valor para la velocidad del carro
Descripción | Nombre de la entrada
F, U, M, S, G (columnas de estado) | Estado de la entrada
Si con el puntero del ratón permanece brevemente sobre el encabezado de la correspondiente columna, en algunas columnas recibirá una nota adicional especificando de que entrada se trata en esta columna.
En el diálogo Parámetros globales de la muestra la velocidad del carro máxima para pasadas en vacío MSEC0 está establecida en 1.2 m/s.
Más información:
  • MSEC indirecto
  • m/s
Para ello, véase también...
  • Velocidad del carro...
  • Tablas


MSEC indirecto

Se puede indicar un índice para el valor de la velocidad. La asignación por medio del índice tiene la ventaja de que si se modifica un valor en la máquina éste se tendrá que modificar sólo una vez, y esta modificación surtirá efecto en todas las pasadas, a las que se haya asignado el índice. En la asignación directa del valor, éste se deberá modificar en cada pasada.
En lugar de un valor también se puede introducir ?. En este caso la asignación del índice se efectuará automáticamente por medio del Procesamiento técnico. Se asignarán los índices libres de forma consecutiva ascendente. En el caso de índices no válidos el procesamiento técnico también asignará el índice. Los índices no válidos son los valores de 10 a 99.
Los valores de las entradas que tienen un índice MSEC se introducirán automáticamente en el archivo de configuración al crear el programa de tisaje (Sintral). Si se han asignado demasiados índices MSEC, en el procesamiento técnico aparecerá un mensaje de error avisando al respecto y las entradas tras los 9 índices MSEC se introducirán en el programa de tisaje (Sintral) como valor directo.

Realizar la entrada de un índice:

En un módulo no se podrá modificar una entrada que se aplicó desde GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
En las entradas utilizadas en la muestra no se puede asignar el mismo índice a valores distintos.
    • En la columna Tipo está seleccionado el comando Referencia.
  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna MSEC-Ind o junto al signo de interrogación.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo o el signo de interrogación se sobrescribirán automáticamente.
Si no ha hecho clic junto al valor o la interrogación no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


m/s

El valor de la velocidad se indicará en metros/segundos.

Cambiar valor de la velocidad:

En un módulo no se podrá modificar una entrada que se aplicó desde GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo se sobrescribirá automáticamente.
La indicación del valor en decimales se deberá separar por un punto (ejemplo: 0.7).
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


Ciclos

En esta tabla no se han predeterminado entradas. El usuario deberá indicarlas en la muestra o en el módulo. Además, el procesamiento técnico agregará ciclos en la muestra, por ejemplo, en el caso de los módulos para los comienzos con peine.

Los ciclos se introducen mediante el diálogo Ciclos.

Mostrar los ciclos:

  1. Llamar el menú Parámetros de muestra / Ciclo.

      2. - o bien -

    • En el diálogo Ciclos, hacer clic en el botón Visualizar ciclos >>.
    • Aparece el diálogo Ciclos.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y contendrá los valores necesarios para la asignación del ciclo.

Puede volver a cancelar la selección de las pasadas con la tecla Esc.

La tabla contiene las siguientes columnas:

Columna | Significado
Número de entrada | Numeración consecutiva de las entradas
Color | Color de la entrada
RS | Indicación de un conmutador de ciclos o contador
Descripción | Nombre para la entrada
Tipo | Visualización sobre si se trata de un ciclo de pasadas, de columnas o de Sintral
Mín. | Límite inferior del valor en la columna Estándar
Máx. | Límite superior del valor en la columna Estándar
Estándar | Número de repeticiones o entrada de un conmutador
desde | Principio del ciclo
hasta | Final del ciclo
Comportamiento | Texto acerca del conmutador indicado en la columna Estándar
Modificaciones de tamaño | Comentario acerca de ciclos de columnas p. ej. talla de confección
Más información:
  • Número de entrada de los ciclos
  • Color
  • Conmutador de ciclos RS
  • Descripción
  • Tipo
  • Mín.
  • Máx.
  • Estándar
  • desde
  • hasta
  • Comportamiento
  • Menú contextual (Ciclos)
Para ello, véase también...
  • Ciclos
  • Ciclo...
  • Utilización de RS y contadores


Número de entrada de los ciclos

Los números de entrada se numerarán automáticamente de forma consecutiva según el orden consecutivo al insertar los ciclos por medio del diálogo Ciclos.

Para ello, véase también...
  • Ciclos


Color

A cada entrada se ha asignado un color. Al insertar nuevas entradas se asignará respectivamente de forma predeterminada el mismo color del diálogo Colores, por lo que debería cambiarlos para poder distinguirlos en la muestra o en el módulo.
Los colores se pueden editar mediante la función Cambiar color del menú contextual de la tabla correspondiente.

El color correspondiente además es visible en las columnas de control o en la barra de columnas de la vista técnica.


Conmutador de ciclos RS

Si se introduce un ciclo en el diálogo Ciclos se puede asignar un conmutador de ciclos o contador. Éste aparecerá en la columna RS y se podrá modificar aquí posteriormente.
En el cuadro de lista se ofrecen las siguientes posibilidades de selección:

  • ?: El procesamiento técnico asignará automáticamente al conmutador de ciclos más bajo que esté libre.

  • RS1-19: El conmutador de ciclos que seleccione se utilizará para el programa de tisaje.

  • #1-99: el procesamiento técnico utiliza un contador para determinadas secuencias para, por ejemplo, ejecutar la función Desprender sólo una vez sobre la anchura completa de la máquina al comenzar la muestra en el caso de tejidos en forma.
    Si el usuario utiliza un contador, éste se ajustará en el programa de tisaje al valor indicado por el usuario, y el ciclo se repetirá tantas veces como se haya indicado en el valor del contador.

  • Galga: Dependiendo de la entrada realizada en la columna Estándar (valor negativo), sólo se realizará el ciclo en la galga indicada en las columnas Mín. y Máx..
    Esta entrada se utilizará, por ejemplo, en los módulos suministrados por Stoll con la workstation de muestras para realizar los comienzos en las máquinas de peine. En este caso se realizará un ciclo adicional con galga E 16 – E 18.
    En el programa de tisaje se introducirá #137 en la petición de confirmación de la galga.

  • =^=: el procesamiento técnico utiliza este parámetro para asegurarse de que en las máquinas con peine éste se encuentre abajo en posición inicial antes de las pasadas de entrada del hilo del peine. Esta entrada se utilizará también en los módulos suministrados por Stoll con la workstation de muestras para realizar los comienzos en las máquinas de peine.
    En el programa de tisaje se introducirá #140 en la petición de confirmación del conmutador final del peine.

  • Directo: El ciclo se repetirá con el valor indicado en la columna Estándar.

Seleccionar el parámetro en la columna RS:

  1. Hacer clic en el campo, del cual se debe seleccionar un parámetro.
  2. Aparece campo de lista con el símbolo tb tooloptions arrow.
    • Hacer clic en el icono tb tooloptions arrow.
    • Se abrirá el cuadro de lista y se visualizarán los parámetros disponibles.
  3. Hacer clic en el parámetro deseado.
El mismo conmutador de ciclos se puede asignar a diferentes sectores en la muestra. Los parámetros de las columnas Tipo, Mín., Máx. y Estándar deben de ser idénticos. Una modificación en una entrada es aplicada a también otras entradas con el mismo conmutador de ciclos.


Descripción

Si se introduce un ciclo en el diálogo Ciclos se puede asignar un nombre. Este aparecerá en la columna Nombre y se podrá modificar aquí posteriormente.
En el programa de tisaje (Sintral) se emitirá el nombre como comentario.

Modificar el nombre:

Se deben evitar las diéresis, ya que no se pueden representar en la máquina.
  1. Hacer clic dentro del campo junto al nombre que se debe cambiar.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo nombre.
    • El nombre antiguo se sobrescribirá automáticamente.
Si no ha hecho clic junto al nombre no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el nombre antiguo por medio de la Tecla de retroceso [image] y/o la tecla Supr antes de entrar el nuevo nombre.
Para poder reconocer rápidamente dentro de la tabla el tipo de tisaje para el cual se utilizará el ciclo, se deberá asignar un nombre adecuado.


Tipo

Si se introduce un ciclo en el diálogo Ciclos se indicará si se trata de un ciclo de anchura (columnas) o de pasadas. Esta indicación aparecerá en la columna Tipo sólo con función de visualización.


Mín.

Si se introduce un ciclo en el diálogo Ciclos se puede indicar un rango de valores en los campos Mín y Máx. Éste aparecerá en las columnas Mín y Máx y se podrá modificar aquí posteriormente.

Entrada de un valor:

  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Mín..
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo se sobrescribirá automáticamente.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de entrar el nuevo valor.
Este valor no se aplicará en el programa de tisaje (Sintral).


Máx.

Si se introduce un ciclo en el diálogo Ciclos se puede indicar un rango de valores en los campos Mín y Máx. Éste aparecerá en las columnas Mín y Máx y se podrá modificar aquí posteriormente.

Entrada de un valor:

  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Máx.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo se sobrescribirá automáticamente.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de entrar el nuevo valor.
Este valor no se aplicará en el programa de tisaje (Sintral).


Estándar

Si se introduce un ciclo en el diálogo Ciclos, se puede indicar un factor para la repetición. Éste aparecerá en la columna Estándar y se podrá modificar aquí posteriormente.
La columna Estándar se ve afectada por la columna Comportamiento y viceversa. Si se trata de un ciclo de pasadas, en la columna Comportamiento aparecerá la entrada Ciclo. Si se trata de un ciclo de anchura, aparece la entrada Parte repetible. Sólo es posible editar el valor de la columna Estándar para estas dos entradas. Si se ha seleccionado una entrada distinta, en el campo Estándar aparecerán valores negativos. Éstos no se podrán evitar. Los ciclos tienen un comportamiento distinto para estas entradas. Tiene lugar una comprobación para ver si el valor del parámetro indicado en la columna RS se encuentra dentro del rango de valores de las columnas Mín y Máx.
Ejemplo:

Columna | Entrada
RS | Galga
Mín. | 20
Máx. | 20
Estándar | -1
Comportamiento | Ciclo conectable

El ciclo se ejecuta si se trata de una máquina de galga 20.

Si en las columnas Mín y Máx se indican valores distintos, el ciclo se ejecutará cuando la galga de la máquina se encuentre dentro de ese rango de valores.

Significado de los valores negativos en los ciclos de pasadas:

Valor en la columna Estándar

Visualización en la columna Comportamiento

Significado

-1

Ciclo conectable

Si el valor del parámetro indicado en la columna RS, está incluido en el rango de valores indicado en las columnas Mín y Máx, el ciclo se ejecutará una vez.
Este conmutador se utilizará en los módulos suministrados por Stoll para los comienzos del peine en el grupo de módulos Comienzos/Stoll. Para ello, se montará, por ejemplo, un conmutador, con independencia de si se va a utilizar el peine o no.
El Sintral tendrá, por ejemplo, el siguiente aspecto:
IF RS17 = 0 F:CONMUTADOR-1; C Peine Conectado/desconectado
IF #137 = 20 F:CONMUTADOR-4; C Pasd.comienz.Adicion.E20

-2

Bucle sin fin

El ciclo se ejecutará hasta que el valor de la columna RS alcance el rango de valores de las columnas Mín y Máx. Este conmutador se utiliza en los módulos suministrados por Stoll para la pasada de entrada del hilo del peine en el grupo de módulos Técnica/Hilo del peine. De esta forma se asegurará que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de la pasada de entrada del hilo del peine.
El Sintral tendrá, por ejemplo, el siguiente aspecto:
IF #140 = 1 F:CONMUTADOR-3; GOTO #123 C Peine en END

-3

Pasada conectable individual para pinzado.

Si el parámetro indicado en la columna RS se encuentra dentro del rango de valores de las columnas Mín. y Máx. la instrucción se ejecutará, en caso contrario no. La diferencia con el ciclo conectable es que este ciclo se asigna a un solo sistema.
Cuando se utiliza este ciclo se pinza el hilo elástico. Éste se ejecutará cuando RS 19 = 1. Como con el conmutador de ciclos RS 19 se activa y desactiva el uso del hilo elástico, esto significa que el hilo elástico se pinzará cuando se utilice en la muestra. Así se realizará el pinzado del hilo elástico en el sistema 1 y la pasada de transferencia siguiente en la muestra, en el sistema 2. Si se desactiva RS para el hilo elástico se desactivará también el sistema para el pinzado. Sin embargo, la pasada de transferencia en el sistema 2 de esta carrera se conservará.
El procesamiento técnico insertará este ciclo cuando se haya seleccionado como transferencia un comienzo de peine con hilo elástico y con una pasada suelta.
Las líneas Sintral correspondientes pueden ser:
SBEG
Y-1B:F1B;
IF RS19=1 Y-1B:C; V0 S1
>> S:<1->UVS+; S2 WMF4
SEND

-4

Pasada conectada de forma alternativa como sustitución de pinzado.

Si el valor del parámetro indicado en la columna RS se encuentra dentro del rango de valores de las columnas Mín. y Máx., la instrucción no se ejecutará en el sistema.
En este ciclo se trata de una carrera en vacío. Ésta no se ejecutará si RS 19 = 1. Como con el conmutador de ciclos RS 19 se activa y desactiva el uso del hilo elástico, esto significa que no se ejecutará ninguna carrera en vacío cuando se utilice hilo elástico. Cuando no se utilice el hilo elástico se ejecutará una carrera en vacío. Esto es necesario porque de lo contrario el carro se colocaría en el lado contrario.
El Procesamiento técnico insertará este ciclo cuando se haya seleccionado un comienzo de peine con hilo elástico y con transferencia RR. Se utilizará junto con el ciclo Pasada conectable individual para pinzado.
Las líneas Sintral correspondientes pueden ser:
SBEG
Y-1B:F1B;
IF RS19=1 Y-1B:C; V0 S1
IF RS19<>1 V0 S0
SEND

-1

Ciclo conectable múltiples veces

El ciclo conectable múltiples veces constituye un caso especial. Con él se puede reducir un motivo a través del conmutador de ciclos. Para ello, dentro del sector seleccionado se crean automáticamente distintos ciclos conectables con el número de pasadas de muestra indicado en la columna Mín. Se utilizará el conmutador de ciclos predeterminado. Si se reduce el valor de este conmutador de ciclos en la máquina, el motivo se reducirá. El usuario deberá ocuparse de la transferencia a la muestra tras el final del motivo.

Significado de los valores negativos en los ciclos de anchura:

Valor en la columna Estándar | Visualización en la columna Comportamiento | Significado
-1 | Pieza central | Si el valor del RS se encuentra dentro del rango de valores de las columnas Mín y Máx, este ciclo se efectuará una vez. A diferencia de la parte de unión, las columnas definidas aquí no modifican su posición.
-2 | Pieza de unión | Si el valor del RS se encuentra dentro del rango de valores de las columnas Mín y Máx, este ciclo se efectuará una vez. Estas columnas se agregan a la parte media en el programa de tisaje (Sintral).
Si se utilizan ciclos de anchuras, en el programa de tisaje (Sintral) se creará una tabla de tamaños. Puede predeterminar un conmutador/contador de ciclos para estos ciclos en el apartado Tabla de tamaños de Configuración.
En el caso de muestras para máquinas con peine, sólo es posible utilizar ciclos de anchura si el comienzo de peine no se ha realizado con los módulos, sino con una función Sintral.


desde

En esta columna se indicará la pasada o aguja con la cual comenzará el ciclo. El sector se aplicará desde el diálogo Ciclos al insertar el ciclo en la tabla.

Modificar la pasada o la aguja de inicio del sector de ciclos:

El valor indicado no puede ser mayor que el valor de la columna Hasta.
  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Desde.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo se sobrescribirá automáticamente.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de entrar el nuevo valor.
Para ello, véase también...
  • Ciclos


hasta

En esta columna se indicará la pasada o aguja con la cual finalizará el ciclo. El sector se aplicará desde el diálogo Ciclos al insertar el ciclo en la tabla.

Modificar la pasada o aguja final del sector de ciclos:

El valor indicado no puede ser menor que el valor de la columna Desde.
  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Hasta.
    • Al campo se le aplicará un borde.
  2. Introducir el nuevo valor.
    • El valor antiguo se sobrescribirá automáticamente.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de entrar el nuevo valor.

  • Ciclos


Comportamiento

Si se introduce un ciclo en el diálogo Ciclos se puede indicar un comportamiento del ciclo. Éste aparecerá en la columna Comportamiento y se podrá modificar aquí posteriormente. El comportamiento puede seleccionarse en un cuadro de lista. De este modo se modifica automáticamente el valor de la columna Estándar.

Seleccionar comportamiento para el ciclo:

  1. Hacer clic en el campo en el que se deba seleccionar un comportamiento.
    • Aparece campo de lista con el símbolo tb tooloptions arrow.
  2. Hacer clic en el icono tb tooloptions arrow.
    • El cuadro de lista se abrirá y se visualizarán los comportamientos disponibles para los ciclos.
  3. Hacer clic en el comportamiento deseado.
    • Se ajustará el valor de la columna Estándar.

La descripción de la columna Estándar contiene una explicación detallada acerca de los distintos comportamientos de los ciclos.


Menú contextual (Ciclos)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Hacer clic con el botón derecho del ratón en cualquier entrada de la tabla.

Las siguientes funciones están incluidas en el menú contextual de la tabla:

Función | Objetivo
Cambiar color | Determinar el color para una entrada.
Seleccionar ciclo en la muestra | Seleccionar el ciclo seleccionado en la vista técnica y en la vista de patrones
Insertar nuevo ciclo de Sintral | Insertar nuevo ciclo del tipo Sintral. Información 16 : En un ciclo Sintral solamente puede modificar los valores RS, Descripción y Estándar.
Borrar entrada | Borrar las entradas de la tabla.
Deshacer | Anular la última acción.
Rehacer | Restablecer la última modificación anulada.
Ampliar representación | Aumentar el tamaño de letra.
Reducir representación | Reducir el tamaño de letra.
Guardar ajustes | Guardar los ajustes en la tabla.
Más información:
  • Insertar nuevo ciclo de Sintral
  • Tipo
  • Ciclos


Insertar nuevo ciclo de Sintral

Este tipo de ciclo es necesario para escribir los valores RS directamente en el Setup o Sintral y para importar valores RS del Setup y volver a guardarlos.
En un ciclo Sintral solo son modificables los valores RS, descripción y estándar.

  • Los ciclos Sintral no se refieren a pasadas o a columnas.

  • Los ciclos Sintral pueden provenir de una función Sintral.

  • Los ciclos Sintral son escritos directamente en el Sintral o en el Setup.

Insertar un nuevo ciclo Sintral en la tabla:

  1. Llamar el menú contextual de la tabla de ciclos.
  2. Ejecutar la función Insertar nuevo ciclo de Sintral.
    • Una nueva línea es insertada al final de la tabla.
  3. Seleccionar el parámetro en la columna RS.
  • Ud. puede seleccionar RS del tipo Sintral en la tabla de ciclos e insertarlos en la columna de control.
    Información 16: Al copiar una parte de muestra no es copiado ningún ciclo Sintral juntamente.
Para ello, véase también...
  • Ciclos de Sintral en el comienzo k&w


Tipo

La indicación en la columna Tipo sólo tiene función de visualización:

  • Columnas

  • Pasadas

  • Sintral

En el diálogo Ciclos Ud. indica si se trata de un ciclo de anchura ( Option active Columna) o un ciclo de altura ( Option active Pasada).
Un ciclo del tipo Sintral es insertado con el menú contextual Insertar nuevo ciclo de Sintral.

Para ello, véase también...
  • Ciclos


Ciclos

Por medio de este diálogo podrá asignar ciclos de pasadas o de anchura a la muestra. Los ajustes se aplican a la tabla Ciclos. En la descripción de las columnas de esta tabla también encontrará una explicación más exacta de cada uno de los elementos.

Elementos

Significado

Campo de introducción
Nombre

Entrada del nombre del ciclo.
En un nuevo ciclo se ofrecerá automáticamente el nombre Nuevo ciclo.

Cuadro de lista
RS

Seleccionar el contador de ciclos (RS 1 a RS 39) o el contador (#1 a #99) para los ciclos de pasadas. Por medio de la entrada de la lista ? se asignará automáticamente el conmutador de ciclos más bajo que esté libre.
Otras posibilidades de selección:

  • Galga

  • =^=

  • Directo

Información 16: Para Setup1 son posibles RS 1 a RS 19

Apartado
Ciclo

Seleccionar tipo de ciclos Línea o Columna.
Información 16: Si se utilizan ciclos de anchuras, en el programa de tisaje (Sintral) se creará una tabla de tamaños. Puede predeterminar un conmutador/contador de ciclos para estos ciclos en el apartado Tabla de tamaños de Configuración.
En el caso de muestras para máquinas con peine sólo es posible utilizar ciclos de anchura si el hilo del peine no se ha tejido con los módulos, sino con ayuda de una Función Sintral.

Apartado
Número de repeticiones

En el campo de entrada Estándar se introducirá cuántas veces se debe repetir el ciclo. De forma predeterminada está ajustado el valor 1. El campo Estándar se ve afectado por el cuadro de lista Comportamiento y viceversa. Si se trata de un ciclo de pasadas, en el cuadro de lista Comportamiento aparecerá la entrada Ciclo. Si se trata de un ciclo de anchura, aparece la entrada Parte repetible. Sólo es posible editar el valor del campo Estándar para estas dos entradas. Los valores de los campos Mín y Máx no tienen significado para estas dos entradas.
Si se ha seleccionado una entrada distinta, en el campo Estándar aparecerán valores negativos. Éstos no se podrán evitar. Los ciclos tienen un comportamiento distinto para estas entradas. En los campos de entrada Mín y Máx se puede indicar un rango de valores. Están predeterminados los valores 0 y 20.

Comportamiento

Seleccionar un conmutador. El valor correspondiente se ajuste en el campo de entrada Estándar.

Modificaciones de tamaño

Comentario acerca de ciclos de columnas
indicar p. ej. talla de confección
Información 16: Sólo en

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Aplicar | Aplicar los ajustes del diálogo al diálogo Ciclos.
Cancelar | Cerrar el diálogo sin crear un ciclo.
Mostrar ciclos >> | Visualizar la tabla Ciclos.

Asignar un ciclo a la muestra:

  1. Seleccionar en la muestra las pasadas a las cuales se debe asignar un ciclo.
  2. Llamar el menú Parámetros de muestra / Ciclo....

      3. - o bien -

    • Pulsar la combinación de teclas Ctrl + R.
    • Aparecerá el diálogo Ciclos.
  3. Indique un para el ciclo.

      4. - o bien -

    • Mantener el nombre predeterminado.
  4. Seleccionar el comportamiento del ciclo en el cuadro de lista

      5. - o bien -

    • Utilizar el comportamiento predeterminado.
  5. Introducir los valores para , y .

      6. - o bien -

    • Mantener los valores predeterminados.
  6. Hacer clic en el botón Aplicar.
    • Las entradas se transferirán a las columnas de igual nombre en la tabla. Los campos de entrada del diálogo se tornarán de gris. Aquí no se podrá realizar ninguna otra modificación.
      El color de la entrada también se visualizará en la columna de control.
  7. Hacer clic en el botón Aceptar.
    • El diálogo se cierra.
Para ello, véase también...
  • Columnas de control
  • Barra de columnas


Tabla de correcciones del variador

Visualizar la Tabla de correcciones de variador:

  1. Llamar el menú Parámetros de muestra / Corrección del variador.

      2. - o bien -

    • Pulsar el botón Tabla de correcciones de variador en el diálogo Parámetros globales de la muestra.

      • - o bien -

    • En el menú contextual de la columna de control Corrección del variador pulsar el botón Otros valores.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará en un color y contiene valores de corrección del variador. La tabla de correcciones de variador contiene las siguientes columnas:

Columna | Significado
No | Numeración consecutiva de las entradas
Color | Color de la entrada
VCI | Índice para la asignación indirecta del valor de corrección
VK | Valor de la corrección del variador para fontura posterior
VVK | Valor de corrección de variador para fontura anterior
VZ^K | Valor de la corrección del variador para fontura adicional posterior
VZVK | Valor de la corrección del variador para fontura adicional anterior
VZLK | Valor de la corrección del variador para fontura adicional izquierda
VZRK | Valor de la corrección del variador para fontura adicional derecha
VV | Velocidad fontura posterior
VVV | Velocidad fontura anterior
VVZ^ | Velocidad fontura adicional posterior
VVZV | Velocidad fontura adicional anterior
VVZ | Velocidad Fontura Adicional
V+/- | Valor para sobrevariador fontura posterior
VV+/- | Valor para sobrevariador fontura anterior
VZ^+/- | Valor para sobrevariador fontura adicional posterior
VZV+/- | Valor para sobrevariador fontura adicional anterior
VZL+/- | Valor para sobrevariador fontura adicional izquierda
VZR+/- | Valor para sobrevariador fontura adicional derecha
Descripción | Nombre de la entrada
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Modificar valores de corrección del variador:

  1. Hacer clic en el valor de la columna deseada.
    • Aparece la lista de selección.
  2. Seleccionar un nuevo valor.
Los valores para VK, VVK, VZ^K, VZVK, VZLK y VZRK pueden ser ajustados como indeterminados (?).
Para algunas columnas recibirá una descripción emergente.
Para ello, véase también...
  • Tablas
  • Corrección del variador...


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) company logo
Ayuda Online de M1plus Tabla de correcciones del variador Tabla de los parámetros de muestras. Barra de menúes (Tablas de parámetros de muestra) .. .. http://support.stoll.com ....

Menú contextual (Tablas de parámetros de muestra)

Algunas funciones también se pueden ejecutar mediante un menú contextual.
Hacer clic con el botón derecho del ratón en cualquier entrada de las Tablas de parámetros de la muestra.

Las siguientes funciones están incluidas en el menú contextual de las Tablas de los parámetros de la muestra:

Función | Objetivo
Cambiar color | Determinar el color para la entrada.
Insertar nueva entrada | Insertar una nueva entrada en la tabla.
Borrar entrada | Borrar entradas.
Copiar | Copiar entradas en el portapapeles.
Insertar | Pegar entradas en la tabla desde el portapapeles.
Agrupar entradas | Agrupar entradas en conjunto.
Resolver agrupación | Anular la agrupación creada mediante la función Agrupar entradas.
Restablecer estado modificado | Restablecer estado modificado.
Insertar/aplicar la galga en los parámetros globales de la muestra | Agregar una nueva galga en la columna NP.
Eliminar galga de los parámetros globales de la muestra | Borrar una galga de la columna NP.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última modificación anulada.
Aumentar representación | Aumentar el tamaño de letra.
Reducir representación | Reducir el tamaño de letra.
Guardar ajustes | Guardar los ajustes en la tabla.
Más información:
  • Cambiar color
  • Insertar nueva entrada
  • Borrar entrada
  • Copiar
  • Insertar
  • Agrupar entradas
  • Resolver agrupación
  • Restablecer estado modificado
  • Insertar nueva galga
  • No visualizar galga
  • Deshacer
  • Ampliar representación/reducir representación
  • Rehacer
  • Guardar ajustes


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Cambiar color company logo
Ayuda Online de M1plus Menú contextual (Tablas de parámetros de muestra) Insertar nueva entrada .. .. http://support.stoll.com ....

Cambiar color

Cambiar el color de una entrada:

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
  • La entrada debe estar seleccionada.
  • Hacer clic en la función Cambiar color en el Menú contextual de la tabla.
  • Aparecerá el diálogo Colores, donde se puede ajustar el color.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Insertar nueva entrada company logo
Ayuda Online de M1plus Cambiar color Menú contextual (Tablas de parámetros de muestra) Borrar entrada .. .. http://support.stoll.com ....

Insertar nueva entrada

Insertar una nueva entrada en la tabla:

  • Hacer clic en la función Insertar nueva entrada en el menú contextual de la tabla.
  • En primer lugar, la nueva entrada se insertará al final de la tabla con el número de entrada inferior no asignado.
  • La nueva entrada aparece en el sector visible de la tabla.
Después de ordenar las entradas respectivamente por el número de entrada, la entrada podrá aparecer en otra posición.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Borrar entrada company logo
Ayuda Online de M1plus Insertar nueva entrada Menú contextual (Tablas de parámetros de muestra) Copiar .. .. http://support.stoll.com ....

Borrar entrada

Borrar las entradas de la tabla:

  1. Seleccionar las entradas que se deben borrar.
  2. Hacer clic en la función Borrar entrada en el menú contextual de la tabla.
    • Aparece una petición de confirmación preguntando si realmente desea borrar las entradas.
    Las entradas agrupadas y utilizadas en la muestra no se pueden borrar. Al ejecutar la función aparecerá un mensaje al respecto. En las tablas de los módulos no está disponible esta entrada.
  3. Hacer clic en el botón Sí.
    • Las entradas seleccionadas se borrarán y las entradas siguientes a continuación ascenderán inclusive con su número de entrada en la tabla. Estos se mantendrán, de forma que la nueva numeración ya no es consecutiva.
Si se insertan nuevas entradas (función Insertar nueva entrada) se rellenarán de nuevo estos espacios vacíos en la numeración.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Copiar company logo
Ayuda Online de M1plus Borrar entrada Menú contextual (Tablas de parámetros de muestra) Insertar .. .. http://support.stoll.com ....

Copiar

Con las funciones Copiar e Insertar se puede copiar la entrada de la tabla de una muestra en la tabla de otra.

Copiar entradas en el portapapeles:

  1. Seleccionar las entradas que se deben copiar en el portapapeles.
  2. Hacer clic en la función Copiar en el menú contextual de la tabla.
Después de cambiar en la tabla a otra muestra, las entradas se pueden introducir allí desde el portapapeles con la función Pegar.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Insertar company logo
Ayuda Online de M1plus Copiar Menú contextual (Tablas de parámetros de muestra) Agrupar entradas .. .. http://support.stoll.com ....

Insertar

Con las funciones Copiar e Insertar se puede copiar la entrada de la tabla de una muestra en la tabla de otra. Si ya está disponible el número ID, aparecerá el diálogo Reemplazar entrada de tabla, donde se puede elegir si la entrada se debe sobrescribir o transferir al final de la tabla.

Insertar entradas en la tabla desde el portapapeles:

  • Hacer clic en la función Insertar en el menú contextual de la Tabla.
  • La entrada del portapapeles sobrescribirá en la tabla activa la entrada con el mismo número ID. Si este no existe en la tabla se insertará la entrada al final de la tabla con el número de entrada más inferior que aún no se haya asignado.
Después de ordenar las entradas respectivamente por el número de entrada, la entrada podrá aparecer en otra posición.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Agrupar entradas company logo
Ayuda Online de M1plus Insertar Menú contextual (Tablas de parámetros de muestra) Resolver agrupación .. .. http://support.stoll.com ....

Agrupar entradas

Si se debe reemplazar una entrada por otra en la muestra será preciso sobrescribir la entrada antigua en la muestra con la nueva entrada. También es posible agrupar ambas entradas por medio de la función Agrupar entradas. La ventaja consiste en que después de resolver la agrupación por medio de la función Resolver agrupación ambas entradas iniciales se encontrarán de nuevo en la muestra.

Combinar las entradas en un grupo:

  1. Seleccionar las entradas que se deben agrupar.
  2. Hacer clic en la función Agrupar entradas en el Menú contextual de la tabla.
  3. Hacer clic en aquella entrada dentro de las entradas seleccionadas en la tabla, en la cual se deberán agrupar las otras entradas.
    • Los números de entrada de las entradas agrupadas aparecerán a continuación en la columna Grupo. Los valores de estas entradas ya no se podrán ver en la tabla. En la muestra estarán cambiadas estas entradas, si se han utilizado.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Resolver agrupación company logo
Ayuda Online de M1plus Agrupar entradas Menú contextual (Tablas de parámetros de muestra) Restablecer estado modificado .. .. http://support.stoll.com ....

Resolver agrupación

Resolver la agrupación generada a través de la función Agrupar entradas:

    • Debe existir una agrupación dentro de la tabla.
  1. Seleccionar la entrada con la agrupación que se debe resolver.
  2. Hacer clic en la función Resolver agrupación en el Menú contextual de la tabla.
    • Las entradas agrupadas anteriormente se visualizarán de nuevo con sus valores iniciales.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Restablecer estado modificado company logo
Ayuda Online de M1plus Resolver agrupación Menú contextual (Tablas de parámetros de muestra) Insertar nueva galga .. .. http://support.stoll.com ....

Restablecer estado modificado

Para que sea posible comprobar qué número de entrada se ha modificado, estos números de entrada obtendrán una X en la columna Mod de la columna superior Estado.

Restablecer el estado modificado:

  1. Seleccionar al menos una entrada que tenga una X en la columna Mod.
  2. Hacer clic en la función Restablecer estado modificado en el menú contextual de la tabla.
    • A continuación, habrá desaparecido de nuevo la X de la columna.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Insertar nueva galga company logo
Ayuda Online de M1plus Restablecer estado modificado Menú contextual (Tablas de parámetros de muestra) No visualizar galga .. .. http://support.stoll.com ....

Insertar nueva galga

La galga seleccionada al crear un nueva muestra está disponible en la tabla de muestras globales y, con ello, en la tabla de longitud de mallas de la muestra como única galga en la columna NP. Por medio de la función Insertar nueva galga se podrá insertar además otra galga en la Tabla de longitud de mallas de muestras globales, en la cual se ofrecerán todas las galgas. No obstante, en la Tabla de longitud de mallas de la muestra sólo se ofrecerán las galgas que se encuentran a disposición en la máquina indicada.

Para un módulo no está disponible esta función debido a que existen todas las galgas.

Agregar otras galgas a la columna NP:

    • Aún no se encuentran todas las galgas en la columna NP.
  1. Colocar el puntero del ratón sobre la función Insertar nueva galga del menú contextual de la tabla.
    • Aparecen las galgas que no se han insertado aún en la columna NP.
  2. Hacer clic con el botón izquierdo del ratón en la galga que se debe visualizar.
    • Se insertará una nueva columna en la cual se visualizarán los valores de la nueva galga.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : No visualizar galga company logo
Ayuda Online de M1plus Insertar nueva galga Menú contextual (Tablas de parámetros de muestra) Deshacer .. .. http://support.stoll.com ....

No visualizar galga

La galga seleccionada al crear la muestra no se puede borrar. La galga seleccionada se reconoce por la línea del encabezado con fondo de color.
En un módulo no se puede borrar la galga. La función No visualizar galga no aparecerá en el menú contextual.

Borrar una galga de la columna NP:

  1. Hacer clic en la función No visualizar galga del menú contextual de la tabla. La función estará disponible si antes se ha insertado como mínimo una galga por medio de la función Insertar nueva galga.
  2. Hacer clic con el botón izquierdo del ratón en cualquier punto de la columna de la galga que se debe borrar.
    • La columna se borrará de la tabla y la galga borrada aparecerá de nuevo en el menú Insertar nueva galga.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Deshacer company logo
Ayuda Online de M1plus No visualizar galga Menú contextual (Tablas de parámetros de muestra) Ampliar representación/reducir representación .. .. http://support.stoll.com ....

Deshacer

Es posible deshacer las últimas acciones realizadas dentro de la tabla.

Deshacer la última acción:

  • Hacer clic en la función Deshacer en el Menú contextual de la tabla.
Esta función se puede realizar varias veces seguidas.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Ampliar representación/reducir representación company logo
Ayuda Online de M1plus Deshacer Menú contextual (Tablas de parámetros de muestra) Rehacer .. .. http://support.stoll.com ....

Ampliar representación/reducir representación

Adaptar el tamaño de la fuente a sus necesidades.

Modificar el tamaño de fuente:

  1. Ejecutar la función Reducir representación del menú contextual de la tabla activa de parámetros de muestra.

      2. - o bien -

    • Ejecutar la función Aumentar representación del menú contextual de la tabla activa de parámetros de muestra.
    • El tamaño de fuente se reducirá o aumentará en un punto.
      La tabla es adaptada correspondientemente.
Si desea mantener este tamaño deberá guardar el ajuste por medio de la función Guardar ajustes del mismo menú.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Rehacer company logo
Ayuda Online de M1plus Ampliar representación/reducir representación Menú contextual (Tablas de parámetros de muestra) Guardar ajustes .. .. http://support.stoll.com ....

Rehacer

Restablecer la última modificación anulada:

  • Al menos una acción debe haberse restablecido por medio de la función Restablecer.
  • Hacer clic en la función Restablecer del menú contextual de la tabla.
La función Restablecer se podrá ejecutar tantas veces como se haya utilizado anteriormente la función Deshacer.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Menú contextual (Tablas de parámetros de muestra) : Guardar ajustes company logo
Ayuda Online de M1plus Rehacer Menú contextual (Tablas de parámetros de muestra) .. .. http://support.stoll.com ....

Guardar ajustes

En la tabla se pueden guardar los ajustes (ancho de columna, orden, tamaño de fuente etc.).

Guardar los ajustes en la tabla:

  • Hacer clic en la función Guardar ajustes en el menú contextual de la tabla.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Barra de menúes (Tablas de parámetros de muestra) company logo
Ayuda Online de M1plus Menú contextual (Tablas de parámetros de muestra) Tabla de los parámetros de muestras. Barra de herramientas (Tablas de parámetros de muestra) .. .. http://support.stoll.com ....

Barra de menúes (Tablas de parámetros de muestra)

La barra de menúes se encuentra en el borde superior de las tablas de parámetros de muestra. Los menús desplegables de esta barra contienen las funciones de tablas de parámetros de muestra.

Desplegar menú:

  1. Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
    • El menú se desplegará y las funciones quedarán a la vista para su selección.

La barra de menús contiene los siguientes menús y funciones:

Función | Objetivo
Menú Archivo
Abrir | Abrir muestra (mdv).
Salir | Cerrar la tabla de parámetros de muestras.
Menú Edición
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Cortar | Copiar y pegar entradas en el portapapeles.
Copiar | Copiar entradas en el portapapeles.
Insertar | Pegar entradas en la tabla desde el portapapeles.
Borrar | Borrar entradas.
Cambiar color | Determinar el color para la entrada.
Agrupar | Agrupar entradas en conjunto.
Menú Ver
Aumentar representación | Ampliar la representación de la tabla en un grado.
Reducir representación | Reducir la representación de la tabla en un grado.
Menú Herramientas
Guardar Opciones/Ajustes al salir | Guardar los ajustes en la tabla automáticamente.
Menú Signo de interrogación (?)
Temas de Ayuda | Iniciar la ayuda online de M1plus, donde también se describen todas las funciones de las tablas de los parámetros de muestras.
Acerca de Tablas de los parámetros de muestras | Mostrar el número de versión de las tablas de los parámetros de muestras.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Barra de herramientas (Tablas de parámetros de muestra) company logo
Ayuda Online de M1plus Barra de menúes (Tablas de parámetros de muestra) Tabla de los parámetros de muestras. Combinaciones de teclas (Tablas de los parámetros de muestras) .. .. http://support.stoll.com ....

Barra de herramientas (Tablas de parámetros de muestra)

Las tablas de parámetros de muestra tienen una barra de herramientas en el borde superior de la pantalla.

Barra de herramientas de las tablas de parámetros de muestra
Barra de herramientas de las tablas de parámetros de muestra

La barra de herramientas contiene los siguientes iconos:

Función | Objetivo
Abrir | Abrir muestra (mdv).
Cortar | Copiar y pegar entradas en el portapapeles.
Copiar | Copiar entradas en el portapapeles.
Insertar | Pegar entradas en la tabla desde el portapapeles.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Borrar | Borrar entradas.
Cambiar color | Determinar el color para la entrada.
Agrupamiento | Agrupar entradas en conjunto.
Aumentar representación | Ampliar la representación de la tabla en un grado.
Reducir representación | Reducir la representación de la tabla en un grado.


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Tabla de los parámetros de muestras. : Combinaciones de teclas (Tablas de los parámetros de muestras) company logo
Ayuda Online de M1plus Barra de herramientas (Tablas de parámetros de muestra) Tabla de los parámetros de muestras. .. .. http://support.stoll.com ....

Combinaciones de teclas (Tablas de los parámetros de muestras)

Puede ejecutar funciones utilizadas frecuentemente en las tablas de parámetros de muestras de una manera rápida y directa con combinaciones de teclas, o comandos de teclado, también llamados Hotkeys o Shortcuts.

Las siguientes combinaciones de teclas pueden ser utilizadas en las tablas de los parámetros de muestra:

Combinación de teclas | Función
Ctrl+C | Edición / Copiar
Ctrl+V | Edición / Insertar
Ctrl+X | Edición / Cortar
Ctrl+Y | Edición / Restablecer
Ctrl+Z | Edición / Deshacer
Ctrl++ | Ampliar Vista / Representación
Ctrl+- | Reducir Vista / Representación
Supr | Edición / Borrar


Tablas

Algunos datos son representados en tablas. Haciendo clic en la línea del encabezado dentro de una columna se ordenarán las entradas según el contenido de esta columna. Esto es conveniente, por ejemplo, para poder ver en primero los valores inferiores en las posiciones de las levas de formación, y los valores superiores al final (o viceversa). Cada vez que se haga clic con el ratón se ordenarán las entradas alternativamente de forma ascendente o descendente.

Podrá modificar la disposición de las columnas a su gusto personal. Para ello, hacer clic con el botón izquierdo del ratón en la línea del encabezado de una columna y, manteniéndolo presionado, arrastrarla dentro de la línea del encabezado hasta la nueva posición. A continuación, suelte de nuevo el botón. También se puede modificar libremente la anchura de las columnas. Para ello, mueva el puntero del ratón hacia la línea divisoria dentro de la línea del encabezado. La forma del puntero cambiará. Manteniendo presionado el botón izquierdo del ratón, mueva el puntero a la izquierda o a la derecha hasta que la columna tenga la anchura deseada. A continuación, suelte de nuevo el botón.

I. Seleccionar una entrada:

  1. Situar el puntero del ratón sobre el número de entrada de la línea correspondiente.
    • El puntero tomará la siguiente forma: .
  2. Hacer clic con el botón izquierdo del ratón.
    • La línea quedará seleccionada y se visualizará en negro.
En las tablas de parámetros de muestra también se puede hacer clic en el color para seleccionar una entrada individual.

II. Seleccionar entradas conjuntas:

  1. Arrastre el puntero, manteniendo presionado el botón del ratón, desde la primera hasta la última entrada del sector.

      2. - o bien -

    • Seleccionar la primera entrada del sector deseado.
  2. Seleccionar la última entrada del sector deseado manteniendo la tecla Mayús presionada.

III. Seleccionar entradas que no formen un conjunto:

  1. Seleccionar la primera entrada.
  2. Seleccionar otras entradas manteniendo la tecla Ctrl presionada.

IV. Anular la selección de líneas:

  1. Pulse la tecla Esc.

      2. - o bien -

    • Hacer clic con el botón izquierdo del ratón en cualquier punto de la tabla.


Editar en la muestra

En este capítulo se describe la información relevante para la edición.

Más información:
  • Seleccionar sector
  • Eco de las funciones de dibujo
  • Desplazar selección
  • Dibujar con longitud de mallas


Seleccionar sector

Es posible seleccionar un sector en las siguientes vistas:

  • Vista técnica

  • Vista de patrones

  • Vista de formas

Seleccionar un sector:

    • Las funciones del puntero están desactivadas.
    • Se ha seleccionado una herramienta de dibujo.
  1. Seleccionar el punto de comienzo del sector con el puntero del ratón y pulsar el botón izquierdo.
  2. Mantener presionado el botón izquierdo y mover el puntero hasta el punto final del sector.
  3. Soltar el botón en el punto final del sector seleccionado.

El sector seleccionado se marca como se indica a continuación:

  • Marco rojo en la vista técnica

  • Con color más claro y marquesina en la vista de formas y en las vistas de patrones representación en colores, Representación en colores sin acción de la aguja y Vista de símbolos

  • Marquesina en las vistas de patrones Representación de los colores de los módulos y Vista de símbolos en la representación de los colores de los módulos

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Para ello, véase también...
  • Cancelar funciones del cursor
  • Herramientas de dibujo
  • Desplazar selección
  • Proteger selección
  • Cancelar selección


Eco de las funciones de dibujo

El eco de las funciones de dibujo es la visualización de la acción de la aguja, módulo o parte de muestra seleccionados.

Para la visualización de los atributos en el eco de las funciones de dibujo se aplica lo siguiente:

  • Los atributos seleccionados son representados en el eco si estos atributos son visibles en la visualización. El eco equivale al resultado de la función de dibujo en la muestra.

  • Todos los atributos seleccionados son insertados en la muestra, aunque no fueran visibles en la visualización.

  • Los atributos seleccionados son representados en el cursor.

  • En el caso de atributos de la forma una forma simbolizada muestra que hay uno o más atributos de forma seleccionados.

  • Si se selecciona un atributo, se deseleccionan los atributos seleccionados hasta entonces.
    Excepciones:

    • Acciona adicionalmente la tecla Mayús.

    • También puede añadir un color a una acción de la aguja, a un módulo o a parte de muestra sin la tecla Mayús.

    • Los atributos de la forma excluyen acción de la aguja, color de la muestra, módulo o parte de la muestra.

El sector visualizado es sobrescrito con la función de dibujo. Dependiendo de la vista, los módulos son representados como imagen del módulo, como marco relleno o como marco con símbolos.
El eco de módulo de un módulo es visualizado en las vistas cuando se selecciona un módulo de la barra de herramientas Módulos o del Explorador de módulos haciendo clic sobre él.

El eco se extiende en la muestra por tantas pasadas de muestra como existan en el módulo. En la muestra se marcan siempre pasadas de muestra y, por esta razón, se puede modificar la altura de la marca al mover el puntero del ratón. El motivo es el número distinto de pasadas técnicas dentro de las pasadas de muestra. El eco del módulo supone una excepción en la función Sin ajuste - Aplicar agrupamiento al módulo. En este caso el eco del módulo tendrá exactamente tantas pasadas técnicas como pasadas de tisaje existan en el módulo. Este eco del módulo será de color amarillo.

En la vista de patrones la imagen del módulo es visible como eco del módulo. Además, el límite del módulo aparece como un marco. Este sirve para emplazar el módulo en la muestra exactamente. Para ello, debería estar activada la función Visualizar límites del módulo en el menú de la Vista. De este modo se visualizan los límites de módulo de los módulos insertados.
Si en el Editor de módulos se emplaza un módulo límite en un módulo con condición (condiciones) límite el color de esta línea del eco del módulo cambiará a verde.
Los módulos que sólo se componen de condiciones límite disponen de un propio eco del módulo en la Vista técnica. .
Si una pasada de muestra se compone de varias pasadas técnicas este eco del módulo sólo aparecerá en la primera. En la Vista del tejido no será visible ningún eco del módulo para estos módulos.
Un sector copiado en la vista de modelos aparece como eco del módulo.

Con la tecla Esc desactiva la selección de una acción de la aguja, módulo o parte de muestra y por consiguiente también el eco.
Para ello, véase también...
  • Sin ajuste - No modificar agrupamiento en la muestra
  • Visualizar límites del módulo
  • Visualizar sombreados de la estructura


Desplazar selección

Una selección puede ser desplazada durante la selección o posteriormente.

I. Desplazar la selección durante la selección:

  1. Fijar la selección y, a continuación, pulsar el tabulador manteniendo presionado el botón del ratón.
    • En el cursor del ratón aparecerá una mano.
      Cursor Hand 1692
  2. Mover el ratón a la posición deseada manteniendo el botón del ratón presionado.
  3. Soltar la tecla izquierda del ratón.
  4. Soltar la tecla Tab.
    • La selección está desplazada.
      En el cursor del ratón aparece la flecha..

Posicionar una selección con exactitud utilizando las teclas de flechas.

    • La vista de símbolos de una muestra de diseño está activa.
  1. Expandir una selección.
    • Seleccionar el icono Adaptar selección [image] de la barra de herramientas Herramientas de dibujo.
  2. Mover la selección a la posición deseada utilizando las teclas de flecha.
    • La selección está desplazada.

II. Desplazar una selección posteriormente:

    • Está activa la vista de símbolos o la vista de patrones.
  1. Activar la función Girar selecciones en el menú Selecciones.
    • Aparece un marco rectangular alrededor de la selección.
  2. Mover el ratón sobre la selección.
  3. En el cursor del ratón aparece la flecha de desplazamiento.
    Cursor All Directions
  4. Desplazar el marco a otra posición manteniendo el botón del ratón presionado.
    • Durante el desplazamiento, la barra de estado mostrará el valor porcentual que se ha desplazado la selección. Si activa la visualización de coordenadas ampliada, estos datos también se visualizarán en el puntero.
    Por medio de la tecla Esc es posible cancelar la función y restablecer el estado inicial. Para ello, se debe pulsar la tecla mientras se esté presionando también el botón derecho del ratón.

Si se hace clic con el botón derecho del ratón en una de las asas, habrá que mantener presionado, además, el tabulador para desplazar la selección.

Si, además de llevar a cabo la acción antes descrita, mantiene presionada la tecla Ctrl, la selección se copiará.
Si mantiene presionadas las teclas Ctrl y Mayús, se sector seleccionado se duplicará al moverlo.


Dibujar con longitud de mallas

Las longitudes de mallas se representan por medio de colores. La longitud de mallas se puede dibujar en la muestra por medio de estos colores.

Dibujar con longitud de mallas:

  1. Seleccionar una herramienta de dibujo.
  2. Activar la representación de la longitud de malla.
    Seleccionar el símbolo para delante tb pattern ML symbol o atrás tb pattern ML background o ambos en la barra de herramientas Representaciones de muestras
  3. Seleccionar los símbolos de la barra de herramientas Acciones de la aguja - Longitud de malla delante tb stitchlength front o atrás tb stitch length rear o ambos.
  4. Llamar los valores de longitud de mallas para delante y atrás mediante un clic en el símbolo de flecha tb tooloptions arrow.
    • Se visualizará la Tabla de longitud de mallas.
  5. Seleccionar la entrada deseada en la Tabla de longitud de mallas.
  6. Dibujar la longitud de mallas en la muestra por medio de los iconos de la barra de herramientas Herramientas de dibujo.

      7. - o bien -

    • Dibujar la longitud de mallas en las columnas de control Longitud de malla ControlColumn ML con los iconos de la barra de herramientas Herramientas de dibujo.

Si la longitud de malla deseada ya existe en la muestra puede adoptarla en la muestra.

  • Con la función Aplicar módulo/color/parámetros de la muestra [image] de la barra de herramientas Herramientas de dibujo.

  • Con la tecla de función F6.

  • Copiando (Ctrl+C) e insertando (Ctrl+V) una selección con la longitud de malla deseada.

Se pueden representar los colores para las longitudes de mallas como fondo de las acciones de la aguja con la función Longitud de la malla como fondo de acciones de la aguja de la barra de herramientas Representaciones de muestras de la Vista técnica.
Para ello, véase también...
  • Representaciones de muestras
  • Tabla de longitud de mallas
  • Herramientas de dibujo
  • Dibujar con módulos


Reglas

En la Vista del tejido se puede utilizar libremente en cuanto a su tamaño y posición una regla de columnas en sentido horizontal y una regla de pasadas en sentido vertical. De esta forma es posible averiguar rápidamente la anchura y la altura en mallas, pulgadas o centímetros para cualquier sector.

También se puede ocultar a través del menú contextual de la regla.

I. Desplazar la regla:

  1. Colocar el puntero del ratón sobre la regla.
  2. Hacer clic con el botón derecho del ratón.
    • La regla está visible en el cursor.
  3. Mover la regla hasta la posición deseada.
  4. Hacer clic con el botón derecho del ratón.
    • La regla es colocada en la nueva posición.
      Aparece el menú contextual de la regla.

II. Modificar el tamaño de la regla:

  1. Colocar el puntero del ratón en el borde de la regla marcado de color.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
  3. Mover el puntero del ratón
    • La longitud de la regla aumentará o disminuirá dependiendo del movimiento del cursor del ratón.
  4. Soltar el botón del ratón.
    • La regla se visualizará con la nueva longitud.

  • Ajustar densidad de malla

  • Propiedades de la regla (diálogo)

Para ello, véase también...
  • Regla
  • Horizontal
  • Vertical
  • Ir a la regla (V)
  • Ir a la regla (H)


Importar imágenes

Una imagen con el formato BMPBMP, TIF o PCX puede ser convertida en una muestra, una parte de muestra o una forma asignándole exactamente una malla a cada punto de la imagen (píxel).
Para ello dispone de la Importación de imagen con sus diálogos de los Pasos 1 a 4. Para la técnica de tisaje se utilizan los ajustes estándar disponibles o los ajustes personalizados. Se puede cambiar en todo momento de un paso a otro.

La importación de imágenes se inicia en el menú Archivo/Importar con las siguientes funciones:

  • Función Imagen como muestra... para crear una muestra o una forma nueva.

  • Función Imagen como parte de la muestra... para generar una nueva parte de muestra.

Los diferentes pasos de la importación de imagen ofrecen las siguientes posibilidades:

  • Paso 1 (Selección de imagen): Guardar la imagen con sus ajustes (máquina y técnica de tisaje)

  • Paso 2: (Selección de colores): Reducción de colores, Jacquard de color en todo el ancho con ajuste estándar (revés uniforme y cantidad mínima de colores) o con ajuste guardado, Intarsia sin módulo, con módulo del ajuste estándar o con el ajuste guardado, forma

  • Paso 3 (Jacquard): Jacquard de color en todo el ancho con distintos reveses y cantidad mínima o continua de colores en toda la muestra o en sectores agrupados.

  • Paso 3 (Estructura / Intarsia): estructura unicolor, Intarsia con y sin estructuras

  • Paso 4 (Posicionamiento de los módulos): estructuras de colores según el ajuste del Paso 2 (Estructura / Intarsia), pudiendo ajustar el rellenado de los módulos de diferentes formas y controlarlo previamente.

En los siguientes capítulos se describen las diversas posibilidades de la importación de imágenes.

Más información:
  • Cargar imagen y reducir colores
  • Generar Jacquard de color a partir de imagen
  • Crear estructura / intarsia a partir de imagen
  • Crear forma a partir de la imagen
  • Importación de imagen


Cargar imagen y reducir colores

Cargar una imagen con el formato BMP, TIF o PCX y reducir el número de colores.

  1. Ejecutar la función Imagen como muestra... o Imagen como parte de la muestra... en el menú Archivo/Importar.
    • Aparecerá el diálogo Paso 1: Selección de imagen.
  2. Hacer clic en el botón Cargar.
    • Aparece el diálogo Abrir.
  3. Seleccionar el archivo y hacer clic en el botón Abrir.
    • Al cargar la imagen se reduce al número de colores de destino que se ha ajustado en los ajustes estándar y se visualiza.
      La imagen reducida puede ser guardada mediante el botón Guardar.
Modifique el formato del archivo de imagen en un editor de fotos si la imagen no puede ser importada.
Ejemplo: Convertir el archivo TIF con canal alfa en un archivo BMP.
Tener en cuenta que, al guardar la imagen, también se guardan la máquina, el comienzo y la técnica de tisaje para la muestra.
Más información:
  • Preparar una imagen con un editor de fotos.
  • Reducción automática de colores
  • Reducción manual de colores
  • Cargar imagen SIRIX
Para ello, véase también...
  • Ajustes estándar
  • Paso 1: Selección de imagen


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Importar imágenes : Cargar imagen y reducir colores : Preparar una imagen con un editor de fotos. company logo
Ayuda Online de M1plus Cargar imagen y reducir colores Reducción automática de colores .. .. http://support.stoll.com ....

Preparar una imagen con un editor de fotos.

Prepare su imagen antes de importar para lograr lo siguiente:

  • Adaptar el tamaño al número de agujas deseado (1 píxel = 1 aguja.)

  • Eliminar el fondo de los objetos.

  • Editar el motivo mediante rotar, voltear distorsionar, etc. ...

  • Crear copias de seguridad intermedia de la edición.

  • Reducir previamente el número de colores.

  • Convertir el formato en bmp.

Información 16: Utilice para ello el programa de edición de imágenes ImageStoneIcon ImageStone o un programa de su preferencia que ofrezca las correspondientes funciones.

Editar la imagen en el programa ImageStone y guardarla como bmp:

  1. Ejecutar la función Editar imagen... en el menú Herramientas del M1plus.
  2. Abrir el archivo de imagen a través del menú File / Open.
  3. Llamar el menú Adjust / Image Size….
  4. Ajustar el tamaño de la imagen al número de agujas deseado (píxel).
  5. Cerrar la entrada con OK.
    • El diálogo Image Size se cerrará.
  6. Guardar el archivo de imagen a través del menú File / Save as… con el formato bmp.
Para ello, véase también...
  • Editar imagen...


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Importar imágenes : Cargar imagen y reducir colores : Reducción automática de colores company logo
Ayuda Online de M1plus Preparar una imagen con un editor de fotos. Cargar imagen y reducir colores Reducción manual de colores .. .. http://support.stoll.com ....

Reducción automática de colores

Reducir el número de colores de una imagen:

    • El diálogo Paso 1: Selección de colores está abierto.
    • El botón de opción Forma del apartado Muestra no está activo.
  1. En el campo de entrada para el número de colores de destino habrá que ajustar el valor deseado (de 2 a 16) debajo del botón Reducción de colores por medio de las teclas Flecha arriba y Flecha abajo del teclado o haciendo clic con el ratón.
  2. Hacer clic en el botón Reducción de colores.
    • Si en el original existen más colores, se reducirán al número de colores de destino. Los colores con un valor de color similar se combinarán.. El resultado se representará en la visualización de imagen y en las tablas de colores Colores de destino y Colores asignados.
Si en el campo de entrada aumenta el número de colores de destino al valor original, podrá anularlos por medio del botón Reducción de colores. Los colores de la tabla de colores Colores de destino se restablecerán.

Al seleccionar el botón de opción Forma en el apartado Muestra, la imagen se reduce automáticamente a 2 colores de destino. El campo de entrada para el número de colores de destino aparece sombreado en gris.

Para ello, véase también...
  • Paso 1: Selección de imagen


Ayuda Online de M1plus : M1plus - El trabajo con muestras sin forma : Importar imágenes : Cargar imagen y reducir colores : Reducción manual de colores company logo
Ayuda Online de M1plus Reducción automática de colores Cargar imagen y reducir colores Cargar imagen SIRIX .. .. http://support.stoll.com ....

Reducción manual de colores

Es posible efectuar una reducción de colores manual en el diálogo Paso 2: Selección de colores.

I. Reducir manualmente el número de colores de una imagen:

  1. En la tabla de colores Colores de destino se deberá hacer clic con el botón izquierdo del ratón en el color que se desee reducir y mantener el botón presionado.
    • El número del color seleccionado aparece sobre fondo negro.
  2. Desplazar el puntero del ratón, manteniendo el botón del ratón presionado, hasta alcanzar una celda libre en la tabla de colores Colores asignados junto al color de destino por el que se desea sustituir y soltar la tecla.
    • Se efectuará la reducción de colores, y el resultado se mostrará en la visualización de imagen.
También se puede seleccionar un color haciendo clic con el botón izquierdo del ratón en el color correspondiente en la visualización de imagen.

En la tabla de colores Colores asignados se pueden desplazar los colores posteriormente de un color de destino a otro.

II. Asignar un color reducido a otro color de destino:

  1. En la tabla de colores Colores asignados, hacer clic con el botón izquierdo del ratón en el color que se vaya a mover y mantener el botón presionado.
    • El color seleccionado aparece con borde rojo.
  2. Desplazar el puntero, manteniendo presionado el botón del ratón, hasta alcanzar una celda libre en la tabla de colores Colores asignados junto al nuevo color de destino y soltar la tecla.
    • La modificación se mostrará en la visualización de imagen.

III. Deshacer paso a paso la reducción manual de colores:

  1. Extraer un color de la tabla de colores Colores asignados de nuevo hacia un sector vacío de la tabla de colores Colores de destino.
    • La reducción de colores se deshará paso a paso.
También se puede realizar una reducción de colores manual cuando está activo el botón de opción Modelo (apartado Muestra). Sin embargo, el modelo sólo se puede crear (el botón Completar está disponible) cuando la imagen consta exactamente de 2 colores de destino.
Para ello, véase también...
  • Paso 1: Selección de imagen


Cargar imagen SIRIX

En SIRIX se leen las imágenes de arriba a abajo. La pasada 1 se encuentra arriba.
Para lograr una visualización correcta en el M1plus la imagen es girada automáticamente por el M1plus al cargarla, a raíz de una información en el archivo de la imagen.
Otros programas de diseño no pueden evaluar la información SIRIX y visualizan la muestra al revés. Al guardar la imagen en otros programas de diseño se pierde esta información y el M1plus ya no la podrá evaluar.

Cargue la imagen en primer lugar en la Importación de imágenes y guárdela desde aquí o realice en SIRIX la conversión de datos.
A continuación, en ambos casos se visualizará la imagen correctamente en cualquier programa de dibujo.
Para ello, véase también...
  • Conversión de datos en SIRIX


Generar Jacquard de color a partir de imagen

Es posible crear un Jacquard puro de colores como muestra (con comienzo) o como parte de muestra (sin comienzo) en el diálogo Paso 2: Selección de colores o en el diálogo Paso 3: Jacquard.

En el capítulo Cargar imagen y reducir colores se describen los pasos necesarios para la apertura.

I. Crear Jacquard de color por toda la anchura desde Paso 1:

    • La imagen está cargada y se visualiza en el diálogo Paso 2: Selección de colores.
  1. Hacer clic en el botón de opción Jacquard puro en el apartado Muestra.
  2. En el apartado , ajustar el árbol de módulos y seleccionar un módulo por medio de los cuadros de lista.

      3. - o bien -

    • Desplazar cualquier módulo mediante la función Arrastrar y soltar desde la barra de herramientas Módulos o desde el Explorador de módulos al cuadro de lista [image].
  3. Si es preciso, asignar un módulo para una máquina sin peine en el apartado Tisaje limpio desde el cuadro de lista [image] o mediante la función Arrastrar y soltar.
  4. Hacer clic en el botón Completar.
    • El diálogo se cierra. Se creará un Jacquard de colores con el revés de ajustes estándar y con el número mínimo de colores por pasada. En el caso de una imagen ya guardada en la importación de imagen, se crea un Jacquard de colores con los ajustes guardados sobre el revés y el número de colores.
Si no está disponible el botón Completar no aparecerán los colores de la imagen en la tabla de colores Colores de destino. Accione en primer lugar el botón Reducción de colores.

II. Generar Jacquard de colores por toda la anchura con el revés ajustado y el mínimo número de colores de Paso 3:

    • La imagen está cargada y se visualiza en el diálogo Paso 2: Selección de colores.
  1. Hacer clic en el botón de opción Jacquard puro en el apartado Muestra.
  2. Ajustar módulo para el comienzo y, en caso necesario, para el tisaje limpio.
  3. Hacer clic en el botón Continuar>.
    • Aparecerá el diálogo Paso 3: Jacquard. En la columna derecha de la tabla Sectores Jacquard se ofrece el revés Jacquard de los ajustes estándar o los reveses guardados en la imagen.
    Si no está disponible el botón Continuar> no aparecerán los colores de la imagen en la tabla de colores Colores de destino. Accione en primer lugar el botón Reducción de colores.
    Una imagen demasiado pequeña puede ampliarse de acuerdo con las posibilidades ofrecidas en el apartado Zoom.
  4. Para cualquier otro revés, seleccione el módulo del cuadro de lista Revés en el apartado Jacquard (muestra completa).

      5. - o bien -

    • Elegir sectores Jacquard individuales y seleccionar el módulo en el cuadro de lista Lado posterior del apartado Jacquard (sector seleccionado).
    • El revés seleccionado se asignará inmediatamente a los sectores Jacquard.
    Así se seleccionan los sectores Jacquard. En la imagen o en la tabla Sectores Jacquard, hacer clic con el botón izquierdo del ratón en el sector y, para realizar una selección múltiple, mantener presionada la tecla Mayús y hacer clic en el último sector. Los sectores seleccionados aparecerán en azul en la tabla.
    La selección se anulará si activa la casilla de verificación Muestra completa.
  5. Seleccionar el botón de opción Número de colores por pasada.
  6. Pulsar el botón Completar.
    • El diálogo se cierra. Se creará un Jacquard de colores con el número mínimo de colores por pasada y el revés ajustados.

III. Generar Jacquard de colores por toda la anchura con el revés ajustado y el número de colores continuo de Paso 3:

    • La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.
  1. Hacer clic en el botón de opción Jacquard puro en el apartado Muestra.
  2. Ajustar módulo para el comienzo y, en caso necesario, para el tisaje limpio.
  3. Hacer clic en el botón Continuar>.
    • Aparecerá el diálogo Paso 3: Jacquard.
  4. Seleccionar el módulo en el cuadro de lista Revés del apartado Jacquard (muestra completa) para todos los demás reveses, o en el apartado Jacquard (sector seleccionado) para los sectores Jacquard seleccionados.
    • El revés seleccionado se asignará inmediatamente a los sectores Jacquard.
  5. El botón de opción Cantidad de colores continuos para un Jacquard con el mismo número de colores en todos los sectores Jacquard.

      6. - o bien -

    • Seleccionar el botón de opción Número de colores por sector para un Jacquard con el mismo número de colores en sectores Jacquard agrupados.
    Así puede agrupar los sectores Jacquard. Seleccionar el sector Jacquard que se desee agrupar (más adelante se explica el procedimiento) y activar el botón de opción Número de colores por sector. Accionar el botón Agrupar. El número de la agrupación se asignará automáticamente y se introducirá en la columna izquierda de la tabla Sectores Jacquard.
  6. Pulsar el botón Completar.
    • El diálogo se cierra.
      Se creará un Jacquard de colores con el revés ajustado y la cantidad de colores continuos en toda la muestra o en los sectores agrupados.

Si está activada la opción Cantidad de colores continuos o para los sectores agrupados, el número de colores del revés se obtiene de la pasada de la imagen con el mayor número de colores. Si en la imagen existen además otros colores, se pueden sustituir los colores que sólo forman el revés.

Más información:
  • Cambiar el color del lado posterior
Para ello, véase también...
  • Ajustes estándar
  • Paso 1: Selección de imagen
  • Paso 3: Jacquard


Cambiar el color del lado posterior

En la importación de imagen en el diálogo Paso 3: Jacquard se dispone de la posibilidad de cambiar colores del revés por otros colores. Para que esta función esté disponible, deberán cumplirse los siguientes requisitos:

  • La imagen tiene un número diferente de colores por cada pasada de imagen.
    Ejemplo: Utiliza una imagen compuesta por tres sectores horizontales con 1 y 2 colores.
    La imagen está compuesta de abajo hacia arriba de los sectores blanco, verde/rojo y azul.

  • El número total de colores de la imagen es mayor que el número de colores en cada una de las pasadas de la imagen.
    Ejemplo: Dado que su imagen contiene diferentes colores en cada uno de los sectores, la imagen contiene cuatro colores en total.

  • A partir de esta imagen se genera un Jacquard con un número uniforme de colores en toda la muestra.
    Información 16: Para ello debe utilizar la opción Cantidad de colores continuos del diálogo. El número de colores del Jacquard se determina a partir del sector de la imagen con mayor número de colores.
    Ejemplo:
    Para la imagen se determina un Jacquard de 2 colores. En los sectores con sólo un color de imagen se establece un segundo color para el revés de la M1plus. Sin embargo, su imagen dispone para el segundo color de tres colores diferentes para seleccionar.
    Puede sustituir el segundo color propuesto por la M1plus para el revés por otro distinto.

  • Los colores intercambiados sólo se encontrarán en el revés de este sector.

Ejemplos de los pasos de trabajos necesarios:

    Si desea aplicar este ejemplo con la M1plus puede utilizar la imagen descrita en esta apartado. Realice como preparación las siguientes acciones:
  1. Inicie el M1plus.
  2. Iniciar la función Imagen como muestra... del menú Archivo/Importar.
  3. En el diálogo Paso 1: Selección de imagen, hacer clic en el botón Cargar.
  4. Abra el archivo replacecolor.bmp en el directorio .../Stoll/M1/Help/Images .
    Tenga en cuenta la unidad de disco y el directorio en los que se encuentra instalado el programa M1plus. Si no encuentra el archivo, utilice la función de búsqueda del Explorador de Windows.
  5. Hacer clic en el botón Continuar>.
    Si el botón no está disponible, habrá que seleccionar primero una máquina.
  6. Seleccione el botón de opción Jacquard puro en el diálogo Paso 2: Selección de colores en el apartado Muestra.
  7. La imagen debe aparecer en la tabla de colores Colores de destino con los colores de destino 1 - 4. Si en su caso hay disponibles menos colores de destino, indique el valor 4 en el campo de entrada Colores de destino Select List 2-32 y haga clic en el botón Reducción de colores.
  8. Hacer clic en el botón Continuar>.
  9. Seleccione el botón de opción Adaptar en el diálogo Paso 3: Jacquard en el apartado Zoom.
Imagen de cuatro colores como Jacquard de dos colores
Imagen de cuatro colores como Jacquard de dos colores

Sustituir el color adicional de un sector Jacquard por otro color del Jacquard:

    • Una imagen correspondiente se muestra en el diálogo Paso 3: Jacquard.
  1. Seleccionar el botón de opción Cantidad de colores continuos.
    • En la tabla Sectores Jacquard , en la columna 3, se muestra el número de colores para el Jacquard que se desea generar. En la columna 2 se mostrará una ? cuando en el sector del revés consten más colores que en la cara de la imagen.
      Información 16: Para la imagen se determina un Jacquard de 2 colores. Dos sectores tienen el signo ? en la columna 2.
  2. Hacer clic con el botón izquierdo del ratón en la imagen o en la tabla Sectores Jacquard en un sector marcado con un signo ? en la columna 2.
    • El sector de Jacquard se selecciona. A la derecha junto a la tabla Asignación de colores se muestran los botones para los colores utilizados en este sector Jacquard.
    X: Este color existe en la pasada de la imagen y, por lo tanto, también en el revés. No se puede intercambiar.
    ?: Este color no está disponible en la pasada de imagen. El M1plus la propone para el revés y puede ser cambiada posteriormente.
    Ningún botón: Este color no consta en el revés y no está disponible para una posible sustitución.
  3. Hacer clic en el botón ?.
    • Se abrirá el diálogo Cambiar color. El diálogo contiene todos los colores posibles para el intercambio. El número del color actual se muestra sobre fondo negro.
  4. Seleccionar un color en el diálogo Cambiar color haciendo clic con el botón izquierdo del ratón y confirmar la entrada con Aceptar.
    • Se cerrará el diálogo Cambiar color. Se cambiará un color por el otro. El nuevo color obtendrá el botón ?.
Para ello, véase también...
  • Paso 3: Jacquard
  • Cambiar color


Crear estructura / intarsia a partir de imagen

En los diálogos Paso 2: Selección de colores y Paso 3: Estructura / Intarsia es posible crear una muestra de Intarsia, una muestra de estructura o una combinación de estructura y Intarsia.
A partir de la imagen se puede crear una muestra nueva con o sin comienzo o una parte de muestra (sin comienzo).

En el capítulo Cargar imagen y reducir colores se describen todos los pasos necesarios para la apertura.

I. Crear una muestra desde Paso 2: Selección de colores:

    • La imagen está cargada y se visualiza en el diálogo Paso 2: Selección de colores.
  1. Hacer clic en el botón de opción Estructura / Intarsia del apartado Muestra.
  2. En el apartado Comienzo, ajustar el árbol de módulos y seleccionar un módulo por medio de los cuadros de lista.

      3. - o bien -

    • Desplazar cualquier módulo mediante la función Arrastrar y soltar desde la barra de herramientas Módulos o desde el Explorador de módulos al cuadro de lista [image].
  3. Si es preciso, asignar un módulo a una máquina sin peine en el apartado Tisaje limpio desde el cuadro de lista [image] o mediante la función Arrastrar y soltar.
  4. Hacer clic en el botón Completar.
    • El diálogo se cierra.
      Se creará una muestra de colores con el módulo de diseño básico de los Ajustes estándar. En el caso de una imagen ya guardada en la importación de imagen, se utilizarán los módulos guardados en la imagen.
Si no está disponible el botón Completar no aparecerán los colores de la imagen en la tabla de colores Colores de destino. Accione en primer lugar el botón Reducción de colores.

II. Crear una muestra desde el Paso 3: Estructura / Intarsia

    • La imagen está cargada y se visualiza en el diálogo Paso 2: Selección de colores.
  1. Hacer clic en el botón de opción Estructura / Intarsia del apartado Muestra.
  2. Ajustar módulo para el comienzo y, en caso necesario, para el tisaje limpio.
  3. Hacer clic en el botón Continuar>.
    • Aparece el diálogo Paso 3: Estructura / Intarsia.
    Si no está disponible el botón Completar no aparecerán los colores de la imagen en la tabla de colores Colores de destino. Accione en primer lugar el botón Reducción de colores.
  4. Desplazar cualquier módulo mediante la función Arrastrar y soltar desde la barra de herramientas Módulos o el Explorador de módulos a una línea de la tabla [image] Nombre del módulo.
  5. Seleccionar los colores en la tabla de colores Colores de destino, hacer clic en el botón Diseño básico y seleccionar un módulo en el diálogo Diseño básico.

      6. - o bien -

    • El módulo del cuadro de lista Revés se asignará a los colores de la tabla de colores Colores de destino.
    La función Arrastrar y soltar no se puede utilizar para módulos locales o módulos que se encuentran en la ficha Módulos y partes de muestra locales de la barra de herramientas Módulos o del Explorador de módulos de muestra. Aparecerá un mensaje de error.
  6. Si es preciso, adaptar el índice de colores en la tabla Hilo. Para ello, haga clic en la línea e introduzca el valor por medio del teclado o seleccione el color de destino y pulse sobre un color en la paleta de colores.
    • El módulo se introducirá en la muestra con el color de hilo. Se introducirá con su propio color del módulo si el campo está vacío.
  7. Hacer clic en el botón Completar.
    • El diálogo se cierra. Se creará una muestra o parte de muestra según los ajustes. Módulos con un tamaño superior a una malla se colocan en las superficies de colores según los Ajustes estándar.

Seleccionar colores de la tabla Colores de destino:

  1. En la visualización de imagen, colocar el puntero del ratón sobre el color y hacer clic con el botón izquierdo del ratón.Para más colores se añadirá la selección.

      2. - o bien -

    • Colocar el puntero del ratón sobre la línea en la tabla Colores de destino y hacer clic con el botón izquierdo del ratón.
    • Se seleccionará el color.
      En combinación con la tecla Ctrl o Mayús es posible añadir o borrar selecciones.

El rellenado de las superficies de colores con módulos de tamaño superior a una malla depende del posicionamiento de los módulos. Si en primer lugar se debe controlar el resultado no se finalizará el Paso 3 por medio del botón Completar, sino que se utilizará el botón Continuar> para pasar al Paso 4. A continuación se puede regresar o se creará la muestra desde el Paso 4.

Más información:
  • Posicionamiento del módulo Paso 4
Para ello, véase también...
  • Ajustes estándar
  • Diseño básico
  • Paso 1: Selección de imagen
  • Paso 3: Estructura / Intarsia


Posicionamiento del módulo Paso 4

En el diálogo del Paso 4 en la visualización de imagen, un módulo posicionado en el color se muestra con un tamaño superior a una malla en forma de líneas de cuadrícula.
En el posicionamiento se puede controlar si se rellena el módulo en una retícula (a continuación aparecerá exactamente uno junto al otro o uno sobre el otro) y si se debe sobrescribir el borde del color o no.

Rellenar una superficie de colores con un módulo de trenza, teniendo en cuenta que las trenzas estén ordenadas exactamente y no se sobrescriba el color:

    • En el diálogo Paso 3: Estructura / Intarsia se ha asignado el módulo de trenza a un color de destino.
    • El diálogo Paso 4: Posicionamiento de los módulos está abierto.
  1. Seleccionar para el color de destino la casilla de verificación en la columna Retícula.
  2. Ajustar el botón de opción Libre en la columna Borde.
  3. Hacer clic en el botón Calcular de nuevo posiciones del módulo.
    • El resultado se representará actualizado en la vista de imagen.

Por medio del botón Completar se puede crear la muestra o parte de muestra. También es posible regresar para ello al Paso 3. El posicionamiento de los módulos que se ha ajustado se conservará.

Para ello, véase también...
  • Paso 4: Posicionamiento del módulo


Crear forma a partir de la imagen

En el diálogo Paso 2: Selección de colores es posible crear una forma.

Crear una forma a partir de una imagen:

    • La importación de imagen se ha ejecutado con la función Archivo / Importar / Imagen como muestra....
    • La imagen está cargada y se visualiza en el diálogo Paso 2:Selección de colores.
  1. Hacer clic en el botón de opción Forma del apartado Muestra.
    • Si la imagen está compuesta por más de 2 colores, se efectuará una reducción de colores automática a 2 colores.

    Para la forma sólo son necesarios 2 colores de destino, de los que resultan los elementos Dentro de la forma y Fuera de la forma.
    El resultado de la reducción de colores automática a 2 colores de destino se puede corregir manualmente moviendo los colores por medio de Arrastrar y soltar.

  2. Hacer clic en el botón de opción Dentro de la forma para determinar el color de destino que debe formar el elemento Dentro de la forma en la forma.
  3. Hacer clic en el botón Completar.
    • El diálogo se cierra. A partir de la imagen se generará una forma compuesta por los elementos Dentro de la forma y Fuera de la forma, que se visualizará en la ventana Vista de símbolos [forma].
    Si el botón no está disponible, en la tabla de colores Colores de destino no aparecerán los colores de la imagen o no lo harán con el número de colores de destino correcto. Accione el botón Reducción de colores.
Para ello, véase también...
  • Reducción manual de colores
  • Paso 1: Selección de imagen


Importación de imagen

Mediante importar imagen puede cargar un archivo de imagen como parte de muestra o como forma.
La importación de imágenes se abre con las siguientes funciones:

  • Función Imagen como muestra... del menú Archivo/Importar (para una muestra o una forma)

  • FunciónImagen como parte de muestra... en el menúArchivo/Importar (para una parte de muestra)

La importación de imágenes está dividida en 4 pasos:

  • Paso 1: Selección de imagen

  • Paso 2: Selección de colores

  • Paso 3: Jacquard o Paso 3: Estructura / Intarsia

  • Paso 4: Posicionamiento de los módulos

Los botones en el diálogo:

Botón | Función
Completar | Cerrar el diálogo y crear la muestra, la parte de muestra o la forma de acuerdo con los ajustes realizados en Ajustes estándar con el comienzo seleccionado en el Paso 1.
<Atrás | Regresar al paso anterior.
Siguiente> | Continuar al siguiente paso.
Más información:
  • Paso 1: Selección de imagen
  • Paso 2: Selección de colores
  • Paso 3: Jacquard
  • Paso 3: Estructura / Intarsia
  • Paso 4: Posicionamiento del módulo
  • Diálogos (Importar imagen)


Paso 1: Selección de imagen

En el Paso 1: Selección de imagen de la importación de imágenes se realizan los siguientes ajustes:

Elemento |  | Significado
Campo de visualización |  | Visualizar la imagen actual.
Apartado Tamaño de imagen en mallas
 | Cuadro de lista Anchura | Establecer el número de agujas en la anchura.
 | Cuadro de lista Altura | Establecer el número de agujas en la altura.
 | Mantener relación de los lados Checkbox active | Modificar el tamaño de la imagen manteniendo la relación de los lados.
 | Botón Convertir | Calcular el tamaño de imagen modificado y visualizarlo.
Apartado Representación
 | Option active Todas las agujas | En la anchura mantener el número de agujas.
 | Option active Técnica 1:1 | En la anchura duplicar el número de agujas.
 | Cuadro de lista Pasadas de muestra por línea | Seleccionar el factor para la altura de la imagen.
Apartado k&w
 | Option active Sin k&w | No utilizar la imagen importada para una muestra k&w.
 | Option active Capa 0 | Aplicar la imagen importada en la capa delantera en caso de k&w.
 | Option active Capa 1 | Aplicar la imagen importada en la capa trasera en caso de k&w.
 | Checkbox active Muestra de diseño | Aplicar los colores de destino a una nueva muestra de diseño.
 | Checkbox active MC jacquard | Visualizar elementos Jacquard con letras y cifras.
Apartado Imagen
Cuadro de lista |  | Mostrar ruta de imagen. : Las propiedades de la imagen (tamaño y número original de colores) se encuentran encima del botón Imagen original.
Botón Cargar |  | Ejecutar el diálogo Abrir para cargar una imagen nueva.
Botón Memorizar |  | Abrir el diálogo Guardar archivo(s) como. : La imagen es guardada con los ajustes de los pasos 2 y 3. Al abrir la imagen en un programa de dibujo, la información de muestra se pierde.
Apartado Máquina
Cuadro de lista |  | Visualización de la máquina activa (nombre, tipo de setup, galga, distancia del sistema y número total de agujas) para una nueva muestra : Para crear una parte de muestra no se necesita ninguna máquina. Este apartado no está disponible.
Botón Seleccionar |  | Abrir el diálogo Seleccionar máquina.
Apartado Comienzo
Checkbox active Utilizar peine |  | Si está activada la casilla de verificación, se creará un comienzo de peine. : La casilla de verificación sólo estará disponible para las máquinas con peine. Comprobar que al seleccionar una máquina propia no esté desactivada la casilla de verificación Peine en las Propiedades de la máquina propia.
Botón Del árbol de módulos |  | En los cuadros de la lista del apartado Comienzo se colocará el árbol de módulos de nuevo en el grupo de módulos Comienzos y se retirará el módulo para el comienzo. : Este botón sólo está disponible si se ha asignado un módulo de otro árbol de módulos.
Cuadros de lista |  | Por medio de los cinco cuadros de lista superiores se ajusta el árbol de módulos del grupo de módulos Comienzos del explorador de módulos. A continuación, se podrá seleccionar el módulo en el cuadro de la lista [image] . En el caso de estos módulos, se trata de módulos container Técnica especiales. : Este apartado no está disponible cuando la imagen se debe transformar en una forma o en una parte de muestra.
Apartado Tisaje limpio
Cuadro de lista |  | Cuadro de lista [image] para la selección de módulos de tisaje limpio. : El cuadro de lista no estará disponible si en el apartado Comienzo está activada la casilla de verificación Utilizar peine o si el apartado Comienzo no está disponible. Por medio de arrastrar y soltar se puede llevar cualquier módulo de la barra de módulos o del explorador de módulos al cuadro de lista.
Botón Ajustes... |  | Abrir el diálogo Ajustes estándar.

Cargar una imagen a ser importada:

  1. Abrir el diálogo Ajustes estándar mediante el botón Ajustes....
  2. Seleccionar número de colores de destino.
    Select List 2-32
  3. Abrir la imagen utilizando el botón Cargar....
    • Al cargar la imagen, ésta se reduce automáticamente al número de colores de destino que se ha ajustado en el diálogo Ajustes estándar y se le visualiza.
  4. Abrir el Paso 2: Selección de colores de la importación de imagen mediante el botón Siguiente>.
    • La máquina ajustada y el módulo para el comienzo y para el tisaje limpio se aplican en el diálogo Muestra nueva.
Modifique el formato del archivo de imagen en un editor de fotos si la imagen no puede ser importada.
Ejemplo: Convertir el archivo TIF con canal alfa en un archivo BMP.

Importar imagen para muestra k&w:

Esta función es útil para crear muestras k&w para máquinas sin fonturas adicionales.

  • Técnica 1:1:

Si selecciona Técnica 1:1 bajo representación, el motivo es duplicado en anchura.

Esta función no debe ser confundida con la transformación de una muestra a Técnica 1X1.
Para ello, véase también...
  • Importar imágenes
  • Módulo container Técnica
  • Ficha Opciones
  • Ajustes estándar
  • Paso 2: Selección de colores


Paso 2: Selección de colores

En el Paso 2: Selección de colores de la importación de imágenes se realizan los siguientes ajustes:

Elemento

Significado

Campo de visualización

Visualizar la imagen actual.

Apartado Zoom

Option active Tamaño original

Devolver los ajustes de tamaño al tamaño original.

Option active Adaptar

Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.

Option active x : y

Ampliar o reducir motivo de acuerdo con el factor.

Campos de visualización:

  • Reducido

  • Colores asignados

  • Todos

Visualizar la lista de los colores de la imagen.
: Los colores pueden ser trasladados de un campo de visualización a toro usando el ratón.

Botón
Todos los colores>>

Deshacer reducción de colores.
La imagen se visualizará en los colores originales.

Botón
<<Reducción de colores

Reducir colores al número de colores de destino ajustado.
La imagen se visualizará en los Colores de destino.

Campo de introducción
Select List 2-32

El número de colores de destino se pude modificar por medio del campo de entradas. El rango de valores va de 2 a 32. El campo de entrada no está disponible si en el apartado Muestra está activo el botón de opción Forma.

Apartado Muestra

Botones de opción para seleccionar el tipo de muestra

Checkbox active Jacquard puro

Generar un Jacquard de colores a partir de la imagen.

Checkbox active Estructura / Intarsia

Crea una muestra estructurada o una Intarsia a partir de la imagen.

Apartado Forma

Option active <-- dentro

Seleccionar el color para dentro de la forma de los colores reducidos.

Apartado Visualización

Option active Muestra

Seleccionar colores para muestra.

Option active Forma

Seleccionar colores para forma. Reducción a dos colores.

Para ello, véase también...
  • Importar imágenes
  • Módulo container Técnica
  • Ficha Opciones
  • Ajustes estándar
  • Paso 3: Jacquard
  • Paso 3: Estructura / Intarsia


Paso 3: Jacquard

En el Paso 3: Jacquard de la importación de imágenes se realizan los siguientes ajustes:

Elemento |  | Significado
Campo de visualización |  | Visualizar la imagen actual.
Apartado Zoom
 | Option active Tamaño original | Devolver los ajustes de tamaño al tamaño original.
 | Option active Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
 | Option active x : y | Ampliar o reducir motivo de acuerdo con el factor.
Apartado Sectores Jacquard
Enumeración |  | La imagen se divide en sectores de imagen individuales con el mismo contenido de colores. : Puede seleccionar un sector de la imagen haciendo clic con el ratón en el sector del campo de visualización o en una línea de la tabla. Los sectores seleccionados aparecerán en azul en la tabla. Con las teclas de las flechas se pueden seleccionar consecutivamente los sectores. Con Ctrl es posible seleccionar libremente varios sectores juntos.
1ª Columna |  | Numeración de los sectores agrupados Condición previa: Ha agrupado sectores y seleccionado el botón de opción Número de colores por sector.
2ª Columna |  | Numeración de los sectores de arriba a abajo.
3ª Columna |  | X: En este sector los colores son idénticos en el lado de la imagen y en el revés. ?: Este sector tiene más colores en el revés. Condición previa: Se utiliza una imagen con un número distinto de colores por sector y el botón de opción Cantidad de colores continuos está activo.
4ª Columna |  | Número de colores para el Jacquard que se desea crear.
5ª Columna |  | Revés para el Jacquard que se desea crear.
Campo de visualización Asignación de los colores |  | Visualizar la lista de los colores de la imagen con números de color. : Utilizando el botón X (Sólo Visualización) solo está disponible el color en frente y revés o solo en el revés pero no es intercambiable. Mediante el botón ?se invoca el diálogo Cambiar color para cambiar los colores del revés. Este color sólo existe en el revés y se puede cambiar.
Apartado Jacquard (sector seleccionado) / Jacquard (muestra completa)
Cuadro de lista Lado posterior |  | Seleccionar módulo para el revés de Jacquard. El preajuste proviene de los Ajustes estándar.
 | Option active Muestra completa | El nombre del apartado es Jacquard (muestra completa). La selección del cuadro de lista Revés se aplicará a todos los sectores Jacquard. : Si ya hay una selección, se puede volver a activar la opción, con lo que se cancela la selección.
 | Option active Sector seleccionado | El nombre del apartado es Jacquard (sector seleccionado). El número de colores de imagen del sector Jacquard seleccionado se visualiza. La selección del cuadro de lista Revés se aplicará a todos los sectores Jacquard seleccionados. : La opción automáticamente se activa si se seleccionan sectores Jacquard.
 | Aplicar | Asignar la selección en el cuadro de lista Revés a los sectores Jacquard de acuerdo con las opciones.
 | Option active Número de colores por pasada | Determinar un revés con un número mínimo de colores por cada sector Jacquard.
 | Option active Número de colores por sector | Determinar un revés con el mismo número de colores para todos los sectores Jacquard de un sector agrupado. El valor resultará de la pasada de imágenes con mayor número de colores de ese sector agrupado.
 | Option active Cantidad de colores continuos | Determinar un revés con el mismo número de colores para todos los sectores Jacquard. El valor resultará de la pasada de imágenes con mayor número de colores.
Apartado Sectores de color
 | Agrupar | Agrupar sectores Jacquard seleccionados.
 | Eliminar grupo | Eliminar agrupación de los sectores de Jacquard.
Aplicar estándar |  | Aplicar el revés de los ajustes estándar en la muestra o en el sector Jacquard seleccionado.
Colores: x |  | El sector Jacquard seleccionado tiene x colores.
Checkbox active Con módulo de transición |  | Utilizar un módulo de transición para la transición al sector Jacquard.
Para ello, véase también...
  • Cambiar el color del lado posterior
  • Ajustes estándar
  • Importar imágenes


Paso 3: Estructura / Intarsia

En el Paso 3: Estructura / Intarsia de la importación de imágenes se realizan los siguientes ajustes:

Elemento |  | Significado
Campo de visualización |  | Visualizar la imagen actual. Consejo: Haga clic directamente en el color de la imagen. La selección es ampliada con cada color en el que hace clic. Las selecciones se desharán si hace clic en un espacio libre de la tabla Colores de destino.
Apartado Zoom
 | Option active Tamaño original | Devolver los ajustes de tamaño al tamaño original.
 | Option active Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
 | Option active x : y | Ampliar o reducir motivo de acuerdo con el factor.
Campo de visualización Colores de destino |  | Visualización del color y del número de colores de la imagen. Se pueden seleccionar los colores de destino. Para más información, consultar la advertencia que se muestra más abajo. Consejo: Para selecciona colores de destino haga clic con el botón izquierdo del ratón en un color de la columna Colores de destino. Si se utilizan las teclas Ctrl o Mayús se pueden agregar otros colores a la selección o eliminarlos, así como seleccionar grupos enteros.
Nombre del módulo |  | Este módulo se rellena con el color de destino. En la columna de la izquierda junto al nombre se introducirá el número del sector Jacquard. El preajuste del módulo procede de los Ajustes estándar o se muestran los módulos guardados en la imagen. : Por medio de Arrastrar y soltar se puede arrastrar cualquier módulo de la barra de herramientas Módulos o del Explorador de módulos al cuadro de lista. La función Arrastrar y soltar no se puede utilizar para módulos de muestras locales o módulos pertenecientes al grupo de módulos Partes de muestra de la barra de módulos o del explorador de módulos. Aparecerá un mensaje de error. Sectores a los cuales les asigne el diseño básico No y espacios vacíos de los módulos asignados aparecerán transparentes al insertar la parte de muestra.
Hilo |  | En la muestra se sobrescribirá el color de destino con este color del hilo. Es posible modificar el color del hilo introduciendo directamente el valor del índice de colores o a través de la gama de colores que aparece a la derecha.
Gama de colores |  | Gama de colores para distintos grupos de colores (selección a través del cuadro de lista) para modificar el color del hilo en la columna Hilo. : Seleccionar los colores en la columna Colores de destino y hacer clic a continuación con el botón izquierdo del ratón en el color de la gama de colores. Las gamas de colores son idénticas a las de la barra de herramientas Colores de la muestra.
Apartado Módulos Asignar módulos a los colores de destino.
 | Botón Elementos de unión | El diálogo Diseño básico se abrirá. El módulo seleccionado en él se asignará a los colores de destino seleccionados cuando se cierre el diálogo.
 | Botón Explorador de módulos | Se abrirá el explorador de módulos. Posiblemente, la ventana esté oculta bajo su ventana activa. Desplace la ventana a un lado, para poder ver el explorador de módulos.
Botón Aplicar estándar |  | En la columna Nombre del módulo e Hilo se entran los valores estándar. Como módulo se utilizará el módulo de diseño básico ajustado en el diálogo Ajustes estándar; el color del hilo es idéntico al color de destino.
Para ello, véase también...
  • Ajustes estándar
  • Símbolos de color u números del color
  • Diseño básico
  • Importar imágenes
  • Paso 4: Posicionamiento del módulo


Paso 4: Posicionamiento del módulo

En el Paso 4: Posicionamiento del módulo de la importación de imágenes se realizan los siguientes ajustes:

Element |  | Significado
Campo de visualización |  | Visualizar la imagen actual. Consejo: Haga clic directamente en el color de la imagen. La selección es ampliada con cada color en el que hace clic. Las selecciones se desharán si hace clic en un espacio libre de la tabla Colores de destino.
Apartado Zoom
 | Option active Tamaño original | Devolver los ajustes de tamaño al tamaño original.
 | Option active Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
 | Option active x : y | Ampliar o reducir motivo de acuerdo con el factor.
Botón Aplicar valores estándar |  | Para los módulos con un tamaño superior a una malla, introducir los ajustes estándar en las casillas de verificación Retícula y Orillo.
Botón Calcular de nuevo posiciones del módulo |  | Rellenar los módulos temporalmente con el color teniendo en cuenta los ajustes de relleno. El resultado que cabe esperar se representará en la vista de imagen. Podrá reconocer el módulo rellenado por el color de destino y las líneas de la rejilla. Los sectores que no han sido rellenados se representan en color gris. Allí dónde el módulo sobrescriba el borde del color cambiará el color de la línea de la rejilla.
Apartado Origen de la retícula
 | Option active distinto por cada color | Seleccionar origen de retícula diferente para cada color.
 | Option active igual para todos los colores | Seleccionar el mismo origen de retícula para todos los colores.
Campo de visualización Colores de destino |  | Visualización del color y del número de colores de la imagen. Se pueden seleccionar los colores de destino. Para más información, consultar la advertencia que se muestra más abajo. Consejo: Para selecciona colores de destino haga clic con el botón izquierdo del ratón en un color de la columna Colores de destino. Si se utilizan las teclas Ctrl o Mayús se pueden agregar otros colores a la selección o eliminarlos, así como seleccionar grupos enteros.
Nombre del módulo |  | Este módulo se rellena con el color de destino. El preajuste del módulo procede de los Ajustes estándar o se muestran los módulos guardados en la imagen.
Apartado Retícula
Casilla de verificación |  | Determinar el punto inicial de la acción de relleno. Sólo estará disponible en módulos con un tamaño superior a una malla. Si está activada la casilla de verificación: Rellenar el módulo en una retícula figurativa en la superficie de colores. El punto de inicio de la retícula es el punto de color inferior izquierdo. Si está desactivada la casilla de verificación: Determinar el punto de inicio de la acción de relleno en la esquina inferior izquierda de la superficie de colores.
Apartado Borde
 |  | Determinar el tipo de la acción de relleno. El tipo activo para el color de destino se muestra al pulsar un botón. Al utilizar la retícula (la casilla de verificación del apartado Retícula está activada) los botones se activan. : Las acciones de relleno Borde libre, Borde exacto y Borde cubierto también están en la barra de herramientas Datos del módulo, con la que se puede controlar el rellenado de un sector de muestra seleccionado con un módulo en el sector del borde de la selección.
 | (Orillo libre) | No rellenar el módulo sobrepasando el borde del color. Las superficies vacías se rellenarán con el módulo de diseño básico de los ajustes estándar.
 | (orillo exacto) | Rellenar el módulo hasta el borde del color y recortar si es preciso. Las acciones de transferencia no se recortarán si la aguja de entrega se encuentra en la superficie del color.
 | (Orillo cubierto) | Rellenar el módulo sobrepasando el borde del color.
Para ello, véase también...
  • Importar imágenes


Diálogos (Importar imagen)

Importar imagen contiene los siguientes diálogos:

Más información:
  • Ajustes estándar
  • Diseño básico
  • Cambiar color


Ajustes estándar

Este diálogo contiene los preajustes para la importación de imágenes. Las modificaciones de los ajustes se activarán para la siguiente imagen cargada.

Las imágenes guardadas en el Paso 1: Selección de imagen no utilizan los ajustes estándar al cargar, sino los ajustes guardados en la imagen.

El diálogo se abre desde el diálogo Paso 1: Selección de imagen con el botón Ajustes.

Elemento |  | Significado
Apartado Muestra
Checkbox active Jacquard puro |  | Determinar motivo como muestra de Jacquard.
Checkbox active Estructura / Intarsia |  | Determinar motivo como estructura o Intarsia.
Checkbox active Forma |  | Determinar motivo como forma. : Este botón de opción no se encuentra disponible para una parte de muestra.
Apartado Colores de destino
 |  | Reducir la imagen al número de colores de destino. El rango de valores va de 2 a 32. : Cuando el botón de opción Forma se encuentra activado, el campo de entrada no está disponible y se ajusta el valor 2.
Apartado Jacquard
Lado posterior |  | Seleccionar módulo para el revés de Jacquard. En el cuadro de lista se ofrecen los módulos disponibles de la carpeta del explorador de módulos Stoll / Generadores Jacquard. : Si está activo el botón de opción Forma no estará disponible el cuadro de lista.
Apartado Estructura / Intarsia
Apartado Posicionamiento de los módulos
Checkbox active Retícula |  | Determinar el punto inicial de la acción de relleno. Sólo será relevante para los módulos de tamaño superior a una malla.
 | Con retícula | Rellenar módulos en una retícula figurativa en la superficie de colores. El punto de inicio de la retícula es el punto de color inferior izquierdo.
 | Sin retícula | El punto de inicio de la acción de relleno es la esquina inferior izquierda de la superficie de colores
Apartado Rellenar superficies |  | Determinar el modo de rellenar. Los botones de opción sólo estarán disponibles si la casilla de verificación Retícula está activada.
Option active Borde libre |  | El borde de la superficie de colores no se sobrescribirá.
Option active Borde exacto |  | En caso necesario, cortar los módulos.
Option active Borde cubierto |  | Sobrescribir el borde de la superficie de colores.
Diseño básico |  | Seleccionar el módulo para el diseño básico. En el cuadro de lista se ofrecen los módulos disponibles de la carpeta del explorador de módulos Stoll / Diseño básico. : La carpeta no ofrece los módulos container presentes.
¿Qué significa A todos los sectores se ha asignado un Jacquard mínimo?
Se generará un Jacquard con un número mínimo de colores en el cual sólo los colores existentes en una pasada de imagen formarán el lado posterior. Cada modificación de los colores de una pasada de imagen generará de esta forma un nuevo sector de Jacquard.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. El diálogo se cierra.
Cancelar | Rechazar los ajustes y cerrar el diálogo.
Para ello, véase también...
  • Paso 1: Selección de imagen


Diseño básico

El diálogo se abre desde Paso 3: Estructura / Intarsia con el botón Elementos de unión.
En este diálogo hay definidos colores de destino a los que se puede asignar un módulo de diseño básico en este diálogo.

En este diálogo se realizan los siguientes ajustes:

Elemento | Significado
Campo de visualización Módulo | Se visualizarán los módulos del grupo de módulos Stoll / Diseño básico del Explorador de módulos. Se seleccionará un módulo de diseño básico con el botón izquierdo del ratón.

Los botones en el diálogo:

Botón | Función
Aceptar | Asignar a un módulo de diseño básico los colores de destino seleccionados en el paso 2. El diálogo se cierra.
Cancelar | Cerrar el diálogo.


Cambiar color

Por medio de este diálogo se podrá sustituir un color que sólo opere en el lado posterior del sector Jacquard por otro color.
El diálogo se abre con el botón ? del diálogo Paso 2: Jacquard.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista de colores | Visualización del color que se debe cambiar y los colores disponibles para realizar el cambio. El color que se debe cambiar está seleccionado. Al hacer clic con el botón izquierdo del ratón se seleccionará otro color.

Los botones en el diálogo:

Botón | Función
Aceptar | Cambiar color. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin sustituir el color.
Para ello, véase también...
  • Paso 3: Jacquard
  • Cambiar el color del lado posterior


Función de tisaje con inserción

La función de Tisaje con inserción es una herramienta para generar automáticamente los sectores de tisaje (segmentos de tisaje con inserción) del tisaje con inserción para un sector de la pasada seleccionado de la muestra. La función se compone de varias funciones individuales que se aplican en un determinado orden consecutivo.

Iniciar la función de tisaje con inserción:

    • La vista técnica de la muestra está activa.
    • La muestra se visualiza en la Representación de tisaje con inserción.
  1. Fijar una selección sobre todas las pasadas en las que se vaya a realizar un tisaje con inserción.
  2. Ejecutar la función Definir tisaje con inserción del menú Edición/Tisaje con inserción.
    • Los sectores seleccionados se transfieren a la función de tisaje con inserción.
      La función de tisaje con inserción se visualizará en la Vista preliminar del tisaje con inserción.


Editor de secuencias

El Editor de secuencias permite crear nuevos archivos de secuencias (.seqx / .setq ) o modificar archivos de secuencias ya existentes. Los nombres indicados deberán coincidir con los nombres de los programas de tisaje.
El Editor de secuencias es abierto en el menú Herramientas / Editor de secuencias....
El diálogo se compone de los siguientes elementos:

Element

Significado

Campo de introducción
Nombre de secuencia

Entrar el nombre de secuencia.
Éste debe formar parte de los nombres contenidos en el programa de tisaje (p. ej.: nombre de secuencia= David , programa de tisaje= David-Vt ).
Información 16: La introducción de un nombre de secuencia no es absolutamente necesario, aunque facilita la modificación de secuencias en la máquina. Allí sólo aparecerán los programas de tisaje que contengan los nombres de secuencia.
Consejo: Entrar p. ej. un guión (-) después del nombre de secuencia, para separarlo del resto del nombre y facilitar así su lectura.

Checkbox active Parte variable (RS12)

Tejer secuencia en distintas tallas de confección.
Información 16: El valor para el tamaño tiene que figurar en el nombre del archivo del programa de tisaje (ejemplo: David-38-Vt.sin).

Checkbox active EAYSEQ

Establecer el comando EAY entre elementos de secuencia.
Si la casilla de verificación está desactivada se establecerá el comando S0Y entre los elementos de secuencia.
(Sistema operativo de OKC 1.4)

Option active Setup1

Crear secuencia con datos de Setup1 (.seq)

Option active Setup2

Crear secuencia con datos de Setup2 (.seqx)

Checkbox active YLC5

Control de longitud de hilo con pieza original (masterpiece)
Para cada elemento de secuencia se determinan datos de masterpiece.

Campo de introducción
Comentario

Entrada de la línea de comentarios de secuencia con la que comienza la definición de la secuencia.
Información 16: Los comentarios se identifican en la secuencia mediante un código de comentario.

Nº

Visualizar la numeración consecutiva de las líneas.

Campo de introducción
Nombre de elemento de secuencia

Entrar el nombre para el elemento de secuencia (ejemplo: Vt).
Información 16: Un elemento de secuencia puede contener las partes de programa Sintral (David-Vt.sin), Jacquard (David-Vt.jac) y Setup (David-Vt.set).

Arrastrar y soltar desde el Explorador de Windows también es posible para carpetas comprimidas (archivo zip).

Activar las partes del programa disponibles en el elemento de secuencia correspondiente. Información 16: Un archivo setx establece que en esta secuencia debe ser válido Setup2.

Apartado
Factor

Entrar el factor de repetición para el elemento de secuencia (número de piezas).
Información 16: Se admiten los factores de repetición indirectos, como conmutador de ciclos (RS1-RS19) o contador (#1-#99).
También se puede indicar un factor de repetición directo. Para ello, se debe seleccionar la entrada Directo en el cuadro de lista e indicar el factor en el campo de entrada. Se puede indicar un número entre 1 y 9999.

Marca

Indicar la línea a partir de la cual se va a borrar el Jacquard que se encuentra en la memoria MC.
Información 16: Normalmente, debería borrarse todo el programa Jacquard anterior, por lo que de forma predeterminada se indica 1.
Información 16: Si se introduce un número distinto de 1, el siguiente programa Jacquard deberá comenzar con este número, de lo contrario aparecerán números de líneas dobles, lo que provocará un error.

Campo de introducción
Secuencia de comandos

Indicación de conmutadores de ciclo y contadores u otros comandos.

Campo de entrada
Comentario

Entrada de comentarios asignados a un elemento de secuencia.

Es posible visualizar un máximo de 32 programas.

Si se utiliza un archivo de Setup para la secuencia, éste deberá estar situado en primer lugar y separado. De este modo sólo se cargará una vez y no se tendrá en cuenta en los siguientes procesamientos de secuencias.
Si el archivo de Setup no aparece en primer lugar, se cargará en cada procesamiento de secuencias.
El archivo de Setup sólo se puede cargar con la máquina detenida. El carro espera en el punto de retorno hasta que se haya cargado el archivo de Setup. Esto también sucede cuando se utilizan varios archivos de Setup.

Con el conmutador de ciclos RS 12 pueden procesarse de forma consecutiva distintas tallas de un tejido con la misma secuencia.
Para ello se deberá indicar la talla en el nombre del archivo del programa de tisaje, después del nombre de secuencia.
Ejemplo: DAVID-38-VT, David-38-RT, DAVID-38-ARM
Ahora se debe crear un archivo de secuencia con la casilla de verificación Parte variable (RS 12) activada. A continuación se creará en la máquina una lista de secuencias con este archivo de secuencias, que sólo se diferenciará por el RS 12.
Ejemplo de una lista de secuencias:

Nombre de secuencia | Parte var. (RS12)
DAVID- | 42
DAVID- | 40
DAVID- | 38
Para información más detallada sobre la secuencia, consultar el manual de la máquina.
Para ello, véase también...
  • Editor de listas de secuencias


Editor de listas de secuencias

Mediante el Editor de listas de secuencias es posible agrupar archivos de listas de secuencias (.seqx / .seq) o modificar las listas de secuencias existentes.
El Editor de la lista de secuencias es abierto en el menú Herramientas / Editor de listas de secuencias....
El diálogo se compone de los siguientes elementos:

Element | Significado
Checkbox active EAYSEL | El comando EAY es establecido entre los elementos de la lista de secuencias. Si la casilla de verificación está desactivada se establecerá el comando S0Y. (Sistema operativo de OKC 1.7)
Option active Setup1 | Crear lista de secuencias con datos de Setup1 (.seq)
Option active Setup2 | Crear lista de secuencias con datos de Setup2 (.seqx)
No | Numeración consecutiva de las filas
Campo de introducción Nombre de secuencia | Entrada del nombre de secuencia
Campo de introducción Parte variable (RS12) | Tejer secuencia en distintas tallas de confección. Información 16 : El valor para la talla tiene que figurar en el nombre del archivo del programa de tisaje (ejemplo: CMS330TC.David-38-Vt.sin).
Campo de entrada Número (ST) | Factor de repetición para las secuencias (número de piezas)


Órden

El programa Order es un editor de textos con el cual se visualiza y edita un Menú de pedidos en forma de tabla y se le guarda como archivo de pedido (*.ord).
El programa Order se abre en el menú Herramientas / Menú de pedidos....

U menú de pedidos está compuesto de una tabla con un máximo de 32 líneas para un máximo de 32 pedidos.

Las columnas de la tabla tienen el siguiente significado:

Columna

Significado

Primer columna

Nombre del pedido de tisaje

Información 16: Puede modificar a gusto la entrada en el encabezado.

ST1 y ST2

Valor para los contadores de piezas ST1 y ST2

Información 16: El valor para ST2 no puede ser mayor que el valor para ST1. Ambos valores tienen que ser números enteros entre 0 y 9999 y tienen que ser establecidos juntos.

RS4-RS19

#1-#99

Valores para los conmutadores de ciclos libremente seleccionables: RS1 a RS19 o bien contador: #1 a #99.

Información 16: Los conmutadores de ciclos o contadores pueden ser seleccionados desde el encabezado. Los valores tienen que ser números enteros entre 0 y 9999.

Última columna

Tiempo de tisaje, tiempo de inicio y tiempo de finalización

Información 16: Los parámetros tiempo de tisaje, tiempo de inicio y tiempo de finalización son registrados automáticamente en la máquina durante el procesamiento y pueden ser consultados aquí. La entrada del encabezado puede ser modificada libremente.

Al guardar el archivo, los símbolos especiales contenidos en el nombre del archivo son convertidos automáticamente.


Denominación de la máquina modificada para la creación de muestras

Durante la creación de muestras se utiliza la denominación de la máquina en el nombre de archivo de Sintral y Setup, al igual que en la línea de comentarios 1 en Sintral y dentro del archivo mdv en la M1plus.
Hasta ahora se utilizaban denominaciones de máquina idénticas para máquinas con diferentes anchuras de fontura (para CMS330TC-KW y CMS340TC-KW).
A partir de las versiones V 2.1 (M1) y V7.10 (SIRIX) se introdujo una denominación de las máquinas que indica claramente la anchura de la fontura.
La extensión -KW desapareció de las denominaciones de la máquina para knit and wear® y para máquinas multi gauge®. Los tipos de máquina CMS340TC y CMS340TC-L, CMS330TC y CMS330TC-L, así como CMS320TC recibieron adicionalmente las .2 galgas en la selección de galga en M1plus y SIRIX.
Las denominaciones de la máquina CMS340TC-KW y CMS330TC-KW, utilizadas hasta el momento para el muestreo, permanecen para garantizar la compatibilidad, pudiendo utilizarse de la forma habitual.

No utilizar los tipos CMS340TC-KW y CMS330TC-KW para las nuevas muestras.

La siguiente tabla da una visión de conjunto de las denominaciones de la máquina durante la creación de muestras.

Clase | Nombre de marketing (prospecto) | denominación anterior de la máquina para muestreo | nueva denominación de la máquina para muestreo | Ancho de fontura (pulgadas)
513 | CMS 340.6 | CMS340:6 | permanece | 50"
522 | CMS 340.6L | CMS340:6L | permanece | 72"
522 | CMS 340 knit and wear | CMS340:6KW | permanece | 72"
539 | CMS 340 TC-L | CMS340TC-L | CMS340TC-L | 72"
539 | CMS 340 TC knit and wear | CMS340TC-KW
533 | CMS 340 TC | CMS340TC | CMS340TC | 50"
533 | CMS 340 TC multi gauge | CMS340TC-KW
543 | CMS 330 TC-L | CMS330TC-L | CMS330TC-L | 72"
543 | CMS 330 TC knit and wear | CMS330TC-KW
532 | CMS 330 TC | CMS330TC | CMS330TC | 50"
532 | CMS 330 TC multi gauge | CMS330TC-KW
531 | CMS 320 TC | CMS320TC | CMS320TC | 50"
531 | CMS 320 TC multi gauge | CMS320TC-KW


Ayuda Online de M1plus Denominación de la máquina modificada para la creación de muestras M1plus - El trabajo con muestras sin forma Encabezado de la función Sintral .. .. http://support.stoll.com ....

Máquinas con fonturas adicionales

Se respaldan las siguientes máquinas con fonturas adicionales:

TC-T | TC-R | TC4
ControlColumn Addition Racking Both | ControlColumn Addition Racking rear | ControlColumn Racking rear ControlColumn Racking front
Variador de las fonturas adicionales |  | Variador de las fonturas
CMS 330 TC-T | CMS 330 TC-R | CMS 330 TC4
CMS 730 T | CMS 530 T |

Los variadores con fontura adicionales se deben convertir al modificar la máquina. Al convertir una muestra de o a TC-R, también es necesario cambiar el orden de los procesos de transferencia.

Más información:
  • Vista técnica en TC4 y TC-R
  • Modificar la máquina de TC4 o TC-T a TC-R
  • Modificar la máquina de TC-R a TC4 o TC-T


Vista técnica en TC4 y TC-R

En las ilustraciones se observan dos escotes distintos de la vista técnica de la misma muestra (procesos de transferencia, p. ej., escote en V) después del procesamiento técnico.

Para el primer procesamiento técnico se ha seleccionado la máquina CMS330TC4; para el segundo procesamiento técnico, la máquina CMS330TC-R. En la vista técnica se muestran las fonturas adicionales. En las columnas de control se muestran la pasada técnica, la pasada de muestra, la carrera, el sistema y el variador.

Vista técnica después del procesamiento técnico para la máquina CMS330TC4
Vista técnica después del procesamiento técnico para la máquina CMS330TC4
Vista técnica después del procesamiento técnico para la máquina CMS330TC-R
Vista técnica después del procesamiento técnico para la máquina CMS330TC-R

En la máquina TC-R se ejecutan variadores en sentido opuesto en una carrera.
No obstante, en la vista técnica de la máquina TC-R, los variadores en sentido opuesto se representan en dos pasada consecutivas. Los valores de la carrera y el sistema son idénticos para ambas pasada. Las columnas de control se representa sin línea de separación.

En la máquina TC4 son necesarias cuatro carreras para los mismos procesos de transferencia. Los valores de la carrera y el sistema son distintos para estas pasadas.

Al realizar una conversión/transferencia durante el cambio de la máquina, el orden de las pasadas técnicas en TC-R y TC4 es distinto.

  • Modificar la máquina de TC4 o TC-T a TC-R

  • Modificar la máquina de TC-R a TC4 o TC-T


Modificar la máquina de TC4 o TC-T a TC-R

Una muestra creada para la máquina CMS 330 TC4 o para CMS 330 TC-T se puede tejer también con la máquina CMS 330 TC-R. Para ello se debe convertir la muestra para la máquina CMS 330 TC-R.

Convertir una muestra creada para la máquina TC4 o TC-T a una para la máquina TC-R:

    • La vista técnica y la vista de patrones de la muestra creada está activa.
  1. Hacer clic en Cargar muestra expandida Expandiertes Muster Status.
    • Se carga la muestra antes del procesamiento técnico.
  2. A través del menú Parámetros de muestra / Modificar Máquina/ Galga/ Tipo de Setup... seleccionar la CMS 330 TC-R en el campo de visualización.
  3. Confirmar con el botón Aceptar.
    • Aparece un diálogo con el mensaje de que se corrigen los variadores.
  4. Confirmar con el botón Aceptar.
    • Se convertirá la muestra para la máquina TC-R y se corregirán los variadores.
      En la vista técnica se visualiza la muestra convertida.

Si se cierra el diálogo con el botón Cancelar, no se cambiará la máquina ni se convertirá la muestra. Para volver a iniciar la conversión, se debe seleccionar de nuevo la máquina mediante la función Modificar Máquina/ Galga/ Tipo de Setup....

Para ello, véase también...
  • Modificar la máquina de TC-R a TC4 o TC-T


Modificar la máquina de TC-R a TC4 o TC-T

Una muestra creada para la máquina CMS 330 TC-R se puede tejer también con la máquina CMS 330 TC4 o CMS 330 TC-T. Para ello es necesario convertir la muestra TC-R.

Convertir una muestra creada para la máquina TC-R a una para la máquina TC4 o TC-T:

    • La vista técnica y la vista de patrones de la muestra creada está activa.
  1. Hacer clic en Cargar muestra expandida Expandiertes Muster Status.
    • Se carga la muestra antes del procesamiento técnico.
  2. A través del menú Parámetros de muestra / Modificar Máquina/ Galga/ Tipo de Setup... seleccionar la CMS 330 TC4 o la CMS 330 TC-T en el campo de visualización.
  3. Confirmar con el botón Aceptar.
    • Aparece un diálogo con el mensaje de que se corrigen los variadores.
  4. Activar la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional y confirmar el diálogo con el botón Aceptar.

      5. - o bien -

    • Confirmar las entradas con el botón Aceptar y, a continuación, hacer clic en el menú Edición / Cambiar el orden de la transferencia de la fontura adicional.
    • La muestra se convertirá y se cambiará el orden de la transferencia a las fonturas adicionales.
      En la vista técnica se visualiza la muestra convertida.

Si se cierra el diálogo con el botón Cancelar, no se cambiará la máquina ni se convertirá la muestra. Para volver a iniciar la conversión, se debe seleccionar de nuevo la máquina mediante la función Modificar Máquina/ Galga/ Tipo de Setup....

Para ello, véase también...
  • Modificar la máquina de TC4 o TC-T a TC-R
  • Cambiar el orden de la transferencia de la fontura adicional


Encabezado de la función Sintral

Desde la función Sintral se leerán automáticamente las indicaciones para guiahilos, longitud de malla, estiraje del tejido y velocidad del carro referentes a la muestra. Para ello, los comandos deberán encontrarse en filas de comentarios que empiecen por CC. Estas filas se encuentran en el encabezado (header) de la función Sintral.
Las indicaciones del encabezado se aplican a las tablas de parámetros de la muestra.

Para la definición de los guiahilos se utiliza la siguiente forma:

Entrada en el header (encabezado)

Ejemplo

Significado

YG:n=/n=
(n = 1 a 8)

CC YG:1=
CC YG:/2=
CC YG:3=/4=

Asignación directa de los guiahilos. Guiahilos con posición izquierda/posición derecha en el carril n. En la Asignación del campo del hilo es entrado el número de hilo 256 en la Ventana de visualización. Este número de hilo no puede ser utilizado en la muestra.

YG:=A/=B

CC YG:=A
CC YG:/=B
CC YG:=C/=D

Asignación indirecta de los guiahilos a través del tipo de hilo. Tipo de hilo A con posición izquierda y tipo de hilo B con posición derecha. En la Asignación de campos de hilo se entra el número de hilo 256 en la Ventana de visualización.
Información 16: La combinación de asignación directa e indirecta es posible. Ejemplo:
CC YG:1==C/=D (Guiahilos 1, C y D)
pero CC YG:1=C/=D (guiahilos 1 y D)

YG:=A(m)/=B(m)
(m = Número de hilo M1)

CC YG:=A(207)/=B(209)
CC YG:4=A(23)

Asignación indirecta de los guiahilos a través del tipo de hilo y del número de hilo M1. En la Asignación de campos de hilo se utiliza p. ej. guiahilos con número de hilo 207 (hilo de separación) izquierda y guiahilos con número de hilo 209 (hilo elástico) derecha.

[N] o [I]

CC YG:1=[N]
CC YG:/=B[I]
CC YG:/4=A(23)[I]

Tipo de guiahilos normal o Intarsia. La indicación es opcional. Si no se indica el tipo de guiahilos, éste será asignado por el procesamiento técnico.

Para la longitud de mallas, el estiraje del tejido y la velocidad del carro se utiliza la siguiente forma:

Entrada en el header (encabezado) | Ejemplo | Significado
WMFn (n = 1 bis 50) | CC WMF50 y CC WMF49 | Asignación indirecta de los valores de estiraje del tejido por medio del índice WMF (n). Información 16 : Los valores de estiraje del tejido para el índice WMF se pueden definir en el encabezado de la función Sintral o en la Tabla del estiraje del tejido.
Ejemplo de combthread_575.sin:
MSECn=x (n = 0 a 9) | CC MSEC8=1.1 | Asignación indirecta de la velocidad del carro a través del índice MSEC (n) con el valor (x) en m/s.
 | Ejemplo de combthread_575.sin:
NPn=x (n = 1 bis 100) | CC NP34=9.20mm CC NP35=9.20MM CC NP36=12.5 | Asignación indirecta de la longitud de mallas a través del índice NP (n) con valor NP (x) o un valor en mm (x).
 | Ejemplo de combthread_575.sin:
PNPn=x (n = 1 bis 100) | CC PNP34=9.20mm CC PNP35=9.20MM CC PNP36=12.5 | Asignación indirecta para el reprensado a través del índice PNP (n) con valor NP (x) o un valor en mm (x).
NPSn=x (n = 1 bis 100) | CC NPS34=9.20mm CC NPS35=9.20MM CC NPS36=12.5 | Asignación indirecta para el segundo cerraje a través del índice NPS (n) con valor NP (x) o un valor en mm (x).
Es posible utilizar espacios vacíos. Estos no se tomarán en cuenta al leer.
Si después de una función Sintral que fue llamada dentro de la muestra se debe repetir la definición del guiahilos en Sintral, se antepondrá +++ en el nombre de función Sintral.
Ejemplo: F:+++MYFUNCTION;

Ejemplo 1:

183 F:+++MYFUNCTION;

184 Y-5A:F1A^0;

185 << S:<1-><A>A(1)-0; Y:=D; S1

186 >> S:<1-><A>AH(1)-H(2); Y:=D; S3

Ejemplo 2:

183 F:MYFUNCTION;

184 << S:<1-><A>A(1)-0; Y:=D; S1

185 >> S:<1-><A>AH(1)-H(2); Y:=D; S3


Tabla de hilos

Asignación de galga de máquina y grosor del hilo:

Tabla de hilos - Asignación de galga de la máquina y grosor del hilo (tabla 1)
Galga | Tratamiento doblado [Nm] | Número final [Nm]
 | Varios hilos finos son reunidos y conducidos al guiahilos como un hilo grueso. | Grosor de hilo de los hilos doblados Ejemplo: 6 x 16/2 16/2=8 8:6=1,33
2 | 6 x 16/2 | 1,2 - 1,4
2.5 | 6 x 18/2 | 1,3 - 1,6
3 | 5 x 18/2 | 1 - 2
3 m.3L | 15 x 20/2 | 0,65 - 1
3.5 | 6 x 24/2 | 1,4 - 2,5
4 | 5 x 24/2 6 x 34/2 | 1,4 - 3
5 | 4 x 24/2 4 x 34/2 | 3 - 4,5
7 | 2 x 22/2 2 x 28/2 | 4,5 - 7
8 | 2 x 24/2 2 x 34/2 | 6 - 8
10 | 2 x 36/2 1 x 24/2 | 8 - 12
12 | 1 x 24/2 2 x 44/2 | 10 - 18
14 | 1 x 28/2 2 x 40/1 | 14 - 20

Producción económica y los factores influyentes

Tabla de hilos - Asignación de galga de la máquina y grosor del hilo (tabla 2)
Galga | Tratamiento doblado [Nm] | Número final [Nm]
16 | 1 x 48/2 1 x 54/2 1 x 60/2 | 20 - 30
18 | 1 x 54/2 1 x 60/2 1 x 80/2 | 20 - 40
20 | 1 x 80/2 | 20 - 40
2,5.2 (todas las agujas) | 3 x 28/2 2 x 14/2 | 3 - 4,5
2,5.2 m.4L | Todas las agujas: 3 x 28/2 Nm | 3 – 4,5
 | Cada 2ª aguja: 8 x 28/2 Nm | 1,3 - 2
 | Cada 2ª aguja con técnica de desprendimiento: máximo 13 x 28/2 Nm | 1,1
2,5.2 (CMS 830 C) (cada 2 agujas) | 3 x 14/2 6 x 14/2 | 1 - 2
2,5.2 (cada 2 agujas) | 3 x 14/2 4 x 14/2 | 1,3 - 2
3,5.2 (todas las agujas) | 2 x 28/2 3 x 28/2 | 4,5 - 7
3,5.2 (cada 2 agujas) | 3 x 14/2 7 x 28/2 | 1,5 - 2,5
3,5.2 m.4L | Todas las agujas: 3 x 28/2 Nm | 4,5 – 7
 | Cada 2ª aguja: 7 x 28/2 Nm | 1,5 – 2,5
 | Cada 2ª aguja con técnica de desprendimiento: máximo 9 x 28/2 Nm | 1,5

Producción económica y los factores influyentes

Los valores indicados sirven de orientación. También se debe tener en cuenta la consistencia y el peso específico del hilo. En lugar de un hilo sencillo, recomendamos un hilo retorcido. En máquinas de galgas mayores es adecuado utilizar varios hilos retorcidos.

Indicaciones sobre la técnica de tisaje
Galga | Explicación
2,5.2 y 3,5.2 (knit and wear) | Si se utiliza un hilo extremo (poco elástico o demasiado grueso), no se debería tejer demasiado suelto (en la área NP superior), debido a que existe peligro de desgaste de las levas y de la fontura.


Utilización de RS y contadores

En diseños básicos y muestras Fully Fashion los conmutadores de ciclos (RS) y contadores son asignados automáticamente por el M1plus:

RS/contadores

Utilización en diseños básicos y Fully Fashion

RS1

Ciclo del puño en los módulos de comienzo FF
: Puede ser modificado en el diálogo Ciclos

RS16

Conmutador de tamaños (estándar)
: Modificable en la Configuración

RS17

Peine activado/desactivado 0 = con peine, 1 = sin peine
: Puede ser modificado en el diálogo Ciclos

RS18

Pasadas de compensación con comienzos Float and lock para compensar un estiraje reducido en el borde del tejido

RS18=0

Sin pasadas de compensación

RS18=3

Insertar 3 pasadas dobles
No es posible ajustar más de 10 pasadas (es decir RS18=5):

RS18>5

Sin pasadas de compensación

RS19

Hilo elástico en los módulos de comienzo activado/desactivado
0 = desactivado, 1 = activado
Estándar -1 = Ciclo conectable
Estándar -3 = pasadas conectables individuales para pinzado
: Puede ser modificado en el diálogo Ciclos

Contador de forma para tisaje de una pieza:

#L

Contador para el borde izquierdo del tisaje en forma

#R

Contador para el borde derecho del tisaje en forma

#LM

Contador para borde izquierdo en el centro para tisaje en forma

#RM

Contador para borde derecho en el centro para tisaje en forma

Contador auxiliar para tisaje de una pieza

#52

Fully Fashion Anchura de inicio, borde izquierdo de la forma

#53

Fully Fashion Anchura de inicio, borde derecho de la forma

#54

Fully Fashion Anchura de inicio escote en V izquierda

#54

Fully Fashion Anchura de inicio escote en V derecha

#55 y #56

Contador auxiliar para corrección del tamaño (anchura)

Contador de forma para tisaje con dos piezas

#L1

Contador para el borde izquierdo del tisaje en forma

#R1

Contador para el borde derecho del tisaje en forma

#LM1

Contador para borde izquierdo en el centro para tisaje en forma

#RM1

Contador para borde derecho en el centro para tisaje en forma

#L2

Contador para el borde izquierdo del tisaje en forma

#R2

Contador para el borde derecho del tisaje en forma

#LM2

Contador para borde izquierdo en el centro para tisaje en forma

#RM2

Contador para borde derecho en el centro para tisaje en forma

Contador auxiliar para tisaje de dos piezas

#55

Fully Fashion parte izquierda
Ancho de inicio borde de la forma izquierdo

#56

Fully Fashion parte izquierda
Ancho de inicio borde de la forma derecho

#57

Fully Fashion parte izquierda
Ancho de inicio escote en V izquierda

#58

Fully Fashion parte izquierda
Ancho de inicio escote en V derecha

#59

Fully Fashion parte derecha
Ancho de inicio borde de la forma izquierdo

#60

Fully Fashion parte derecha
Ancho de inicio borde de la forma derecho

#61

Fully Fashion parte derecha
Ancho de inicio escote en V izquierda

#62

Fully Fashion parte derecha
Ancho de inicio escote en V derecha

#63 y #64

Contador auxiliar para corrección del tamaño (anchura)

#70 a #77

Contador auxiliar para el conmutador de corrección de tamaños
: Modificable en la Configuración

#90

Contador auxiliar para el tisaje limpio

  • #90=0 Desactivar la función Tisaje limpio

  • #90=1 Activar la función Tisaje limpio

  • #90=x Ejecutar la función Tisaje limpio x veces

  • #52 y #52
    Determinar la anchura de tisaje para el tisaje limpio

#98

Contador auxiliar indica si han sido desprendidas las pasadas de protección

#99

#99=1 contador auxiliar para PRINT según S0Y

RS y contadores tienen la siguiente aplicación en muestras k&w:

RS/contadores | Utilidad en muestra k&w
RS1 | Ciclo del puño en los módulos de comienzo para cuerpo delantero k&w : Puede ser modificado en el diálogo Ciclos
RS2 | Ciclo del puño en los módulos de comienzo para manga k&w : Puede ser modificado en el diálogo Ciclos
RS11 | Pasadas de compensación con elástico en el sector del cuerpo
RS12 | Pasadas de compensación con elástico en el sector de la manga
#51 | k&w anchura de inicio, borde izquierdo de la forma
#52 | k&w anchura de inicio, borde derecho de la forma
#90 a #94 | Contador auxiliar para el manejo de las diferentes repeticiones de los comienzos en las mangas y el cuerpo.
#99 | #99=1 contador auxiliar para PRINT según S0Y
Para ello, véase también...
  • Configuración/Configuración k&w
  • Resultado del contador


Fully Fashion - El trabajo con tejidos en forma

Para crear modelos de tisaje (Fully Fashion), Stoll suministra una base de datos de modelos con distintos diseños básicos. Si no existe la forma deseada, es posible crear automáticamente una forma propia con el editor de cortes a partir de un corte o dibujar la forma manualmente en la Vista de formas.

También existen las siguientes posibilidades para Fully Fashion:

  • Crear un corte (tipo de archivo shv o shp) en el editor de cortes.

  • Crear una forma (tipo de archivo shr) en el M1plus.
    Utilizar las funciones correspondientes del menú Forma.

  • Crear una forma a partir de una plantilla de imagen importada.
    Consultar el capítulo Importar imágenes.

  • Crear cortes Fully Fashion con el ShapeSizer en diferentes tamaños.

  • A partir de un corte o de una forma, crear una nueva muestra, transformando el corte por medio de un cálculo automático en una forma y conectando éste con el diseño básico.
    Para ello, utilizar la función Nuevo del menú Archivo y seleccionar en el diálogo Nueva muestra, en el apartado Selección, el tipo de muestra [image] Fully Fashion.

  • Conectar un corte o una forma con una muestra existente, transformando el corte por medio de un cálculo automático en una forma para poder posicionar esta sobre la muestra.
    Utilizar la función Abrir y posicionar corte (shv, shp, shr) del menú Forma.

  • Para una muestra sin forma deberá crearse esta posteriormente a mano.
    Utilizar la función Crear forma del menú Forma para crear una forma del tamaño de la muestra y editarla como corresponda.

  • Editar la forma.
    Para ello, utilizar la barra de herramientas Símbolos de forma en la Vista de la forma de la muestra o en la ventana Editor de la forma.

Más información:
  • Crear forma manualmente
  • Regulación de anchura por medio de ciclos
  • Densidades de mallas para k&w
  • ShapeSizer (FF)
  • Herramienta DXF
  • Crear muestras Petinet sin pasadas en vacío
  • Crear muestra de variador de doble fontura con forma
  • Tejer con variador en el caso de trenza 3x3
  • Tejer en el variador
  • Alinear sectores de la muestra
  • Nudos en el borde de la forma en la espalda francesa
  • Longitud mallas en borde de la forma


Crear forma manualmente

Un forma está compuesta por cantos de forma, a los que están asignados diversos atributos de la forma. Los atributos de la forma son datos como, por ejemplo, función (menguar, aumentar, remallar) y asignación del módulo.
Para poder crear manualmente una forma, deberán crearse en primer lugar los cantos de forma.

Crear una forma manualmente:

    • Se ha abierto una muestra sin forma.
  1. Ejecutar la función Forma nueva (shr)... del menú Archivo.
    • Aparece el diálogo Forma nueva.
  2. Establecer la altura y la anchura de la nueva forma.
  3. Cerrar el diálogo con Aceptar.
    • La Vista de símbolos [forma] aparece.
      La forma rectangular está creada con el color de pieza en forma [image] Color de pieza en forma (dentro de la forma) de la barra de herramientas Atributos de la forma.
  4. Dibujar el contorno de la forma con el icono [image] Fuera de la forma de la barra de herramientas Atributos de la forma.
  5. Ejecutar la función Atributos de la forma... del menú Forma.
    • Se abrirá el diálogo Atributos de la forma.
  6. Crear un canto de forma con el icono [image] del diálogo Atributos de la forma.
    7. La descripción del diálogo Nuevo canto de forma/marca contiene información más detallada acerca de la creación de cantos de forma.
  7. Asignar los atributos de forma necesarios al nuevo canto de la forma.
    8. Para ello, hay que seleccionar el canto de forma en la tabla de cantos del diálogo.
  8. Aplicar el canto de la forma a la lista de selección con el botón Aplicar en Vista de formas.
  9. Seleccionar el canto de la forma en la lista de selección.
  10. Dibujar el canto seleccionado.
  11. Guardar la forma en formato shr.
    12. Los puntos 5 a 10 deberán repetirse hasta que la forma esté dibujada completamente.

La forma es conectada con la muestra mediante la función Abrir y posicionar corte... del menú Forma.

En el caso de las marcas deberá seguirse el mismo procedimiento que con los cantos de forma.
Para ello, véase también...
  • Atributos de la forma
  • Atributos de la forma
  • Nuevo canto de forma/marca
  • Generar forma vacía


Regulación de anchura por medio de ciclos

Para generar distintas tallas de confección, deben definirse por medio de ciclos las partes regulables, como las piezas de unión, la parte repetible y las piezas centrales.

Posible secuencia de las partes

Sólo partes repetibles

Pieza de unión

Parte repetible Pieza central

Parte repetible

Pieza de unión

Pieza de unión

Parte repetible

Piezas centrales diferentes

Parte repetible

Pieza de unión

Representación en colores | Función | Posibilidad de aplicación
 | Pieza de unión | Para los cantos de la derecha e izquierda se define una pieza de unión para cada uno de ellos. Al determinar los valores Mín/Máx se puede definir en qué tamaño se van a utilizar las piezas de unión.
 | Parte repetible | Para adaptar el ancho, debe definirse una parte repetible a derecha y otra a izquierda. Con Estándar se define el factor de repetición.
 | Pieza central | Para el centro del motivo se define una pieza central por talla. Por medio de las indicacionesMín/ Máx se determina la pieza central que se va a utilizar en cada tamaño. Mín y Máx tienen el mismo valor. La pieza central puede variar por medio del conmutador de corrección de tamaño.

Definir ciclos para la regulación de anchura:

Si se ajustan ciclos para la regulación de anchura en máquinas con comienzo de peine, seleccionar en el diálogo Reemplazar comienzos, en el ajuste Utilizar peine, la opción Sintral.
  1. Seleccionar columnas en la vista técnica.
  2. Abrir el diálogo Ciclos a través del menú Parámetros de muestra / Ciclo....
  3. Seleccionar Comportamiento del cuadro de lista.
  4. Si en el cuadro de lista está seleccionada la opción Parte repetible, indicar el factor de repetición en el campo de entrada Estándar.
  5. Introducir Mín y Máx.
  6. Hacer clic en el botón Aplicar.
  7. Abrir el diálogo Ciclospor medio de Visualizar ciclos.
    • Los ciclos definidos aparecerán en la tabla.
Para ajustar la regulación de anchura de la pieza central en la máquina, activar en la ficha Técnica de tisaje del diálogo Configuración el conmutador de corrección de tamaño. El conmutador de corrección de tamaño y los tres contadores auxiliares necesarios se puede seleccionar libremente.
El valor del conmutador de corrección de tamaño regula el ancho de la pieza central.
El sector situado entre la pieza de unión y la pieza central se utiliza para la regulación de tamaño.
El conmutador de corrección de tamaño se ajusta de forma predeterminada a cero al cargar el programa de tisaje en la máquina.
El valor del conmutador de corrección de tamaño que haga que el sector entre las piezas central y de unión quede completamente lleno será el valor máximo.
Si es necesario reducir el ancho de la pieza central, pueden indicarse valores negativos en el conmutador de corrección de tamaño.
Para ello, véase también...
  • Ciclos
  • Utilización de RS y contadores


Densidades de mallas para k&w

Utilizar las densidades de malla indicadas en la tabla en el editor de cortes para aquellos cortes con los que se desee crear una muestra k&w.
Estos valores se han averiguado en el módulo Malla del derecho para una muestra básica k&w en función de la galga de la máquina y el material de hilo.

Hilo |  |  | Máquina CMS 3xx TC KW |  | Densidad de malla en 100 mm
Material | Galga | Cantidad | Galga | Cerraje | Columnas | Pasadas
50 Wo 50 PC | Nm 2,2 | 1x | E 2,5.2 | 15,0 | 17 | 27
50 Wo 50 PC | Nm 2,2 | 1x | E 3,5.2 | 16,0 | 19 | 29
50 Wo 50 PAC | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 38
100 Co | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 43
50 Wo 50 PAC | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 37
100 Co | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 36
50 Wo 50 PAC | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 46
100 Co | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 51
50 Wo 50 PAC | Nm 28/2 | 3x | E 6.2 | 15,0 | 34 | 46
100 Co | Nm 28/2 | 3x | E 6.2 | 15,0 | 37 | 49
50 Wo 50 PAC | Nm 28/2 | 2x | E 7.2 | 13,5 | 38 | 50
100 Wo | Nm 60/2 | 1x | E 9.2 | 13,5 | 56 | 81


ShapeSizer (FF)

Con el ShapeSizer puede crear cortes k&w o Fully Fashion en diferentes tamaños.

Al editar los cortes no se deben borrar o agregar posteriormente líneas ni elementos, dado que los valores para la altura del corte ya no se podrán asignar correctamente al generar nuevamente el corte con el ShapeSizer.

El programa se abre por medio de la función ShapeSizer... del menú Forma.

En las páginas siguientes del ShapeSizer puede realizar todos los ajustes necesarios:

Página | Ajustes
Página de inicio Selección de archivo | Seleccionar cortes Fully Fashion o cortes k&w.
 | Seleccionar archivo estándar ShapeSizer para sacos, pulóveres, chalecos abiertos u otros. Información 16 : Haciendo doble clic en una de las imágenes puede abrir la página Unidades de medida y densidad de mallas.
 | Cargar archivo ShapeSizer (*.shz).
Unidades de medida y densidad de mallas | Entrar unidades de medida y densidad de malla. Información 16 : En la tabla de densidad de mallas se pueden crear valores estándar.
Tabla de medidas | Entrar medidas en la tabla de medidas. Información 16 : En la tabla se pueden entrar hasta once tamaños. Los diferentes valores se pueden aplicar(copiar) desde valores estándar o desde valores ya entrados o se pueden derivar a través de la indicación de un factor (escalar) Los tamaños son representados gráficamente.
Pasos, Valores predeterminados para mallas | Entrar demás ajustes y crear el corte. Información 16 : Los demás ajustes varían según el archivo ShapeSizer. Después de la creación de los cortes, los mismos (*.shp) pueden ser abiertos y editados individualmente en el editor de corte.

Los botones generales en el diálogo:

Botón | Función
Cargar | Cargar archivo ShapeSizer (*.shz).
Cancelar | Cerrar el ShapeSizer.
Salir | Cerrar el ShapeSizer.
Siguiente> | Cambiar a la próxima página.
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.
Más información:
  • Selección de archivo (ShapeSizer FF)
  • Densidad de las mallas (ShapeSizer FF)
  • Tabla de medidas (ShapeSizer FF)
  • Escalonamientos (ShapeSizer FF)
  • Crear cortes (ShapeSizer FF )


Selección de archivo (ShapeSizer FF)

En esta página del ShapeSizer puede seleccionar un archivo estándar ShapeSizer para sacos, pulóveres, chalecos abiertos u otros o cargar un archivo ShapeSizer (*.shz).

La página aparece inmediatamente al invocar el ShapeSizer mediante la función ShapeSizeren el menú Forma.

En esta página se realizan los siguientes ajustes:

Element | Significado
Apartado Selección
Option active FullyFashion o bien Option not &kw | Cortes Fully Fashion o bien Seleccionar cortes k&w. Información 16 : Aquí se describe la edición de cortes Fully Fashion.
Fichas pullover cardigan slipover_waistcoat singleshapes | Seleccionar un archivo ShapeSizer estándar para chaquetas, pulóveres, chalecos abiertos o un corte individual (cuerpo o manga). Información 16 : Haciendo doble clic en una de las imágenes puede abrir la página Densidad de malla.
Campo de visualización | Visualizar informaciones acerca del archivo estándar ShapeSizer seleccionado.

Botones de la página:

Botón | Función
Cargar | Cargar el archivo ShapeSizer (*.shz) guardado y cambiar a la página Densidad de mallas.
Siguiente> | Cambiar a la próxima página. Se carga el archivo de corte activo.
Salir | Cerrar el ShapeSizer.
Para ello, véase también...
  • Densidad de las mallas (ShapeSizer FF)


Densidad de las mallas (ShapeSizer FF)

En esta página del ShapeSizer puede entrar las medidas en la tabla de medidas.

En la tabla de densidad de mallas se pueden crear valores estándar.

Esta página es abierta mediante la página Selección de archivo.

En esta página se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Unidad de medida | Seleccionar la unidad de medida mm o pulgadas.
Campo de entrada Columnas de mallas/... | Entrar el número de mallas verticales por unidad de medida (Densidad de mallas). Información 16 : El tamaño de referencia depende de la unidad de medida ajustada.
Campo de entradaPasadas de mallas/... | Entrar el número de mallas horizontales por unidad de medida (Densidad de mallas). Información 16 : El tamaño de referencia depende de la unidad de medida ajustada.
Tabla de densidad de mallas | Entrar comentarios como tipo de tisaje, tipo de hilo y grosor del hilo. Determinar valores estándar para la densidad de mallas por galga. Información 16 : Los valores entrados son aplicados a los campos de entrada Columnas de mallas/... y Pasadas de mallas/..., haciendo clic en los botones por encima de las respectivas columnas de tablas.

Botones de la página:

Botón | Función
< Atrás | Cambiar de vuelta a la página Selección de archivo.
Siguiente> | Cambiar a la próxima página.
Cancelar | Cerrar el ShapeSizer.


Tabla de medidas (ShapeSizer FF)

En esta página del ShapeSizer puede entrar las medidas en la tabla de medidas.

Esta página es invocada mediante la página Densidad de mallas.

En la tabla se pueden entrar hasta once tamaños. Las diferentes medidas se pueden aplicar(copiar) desde valores estándar o desde valores ya entrados o se pueden derivar a través de la indicación de un factor (escalar).

Las medidas dependen de la forma seleccionada y se representan gráficamente.
La sección de la visualización puede ser modificada mediante la barra de desplazamiento.

En esta página se realizan los siguientes ajustes:

Element | Significado
Botones de opción Escalar con: | Indicar las escalas de la tabla de medidas como Factor o como Diferencia en mm/pulgadas.
ShapeSizer Arrow before | Invocar la columna anterior de la tabla de medidas.
 | Disminuir las medidas en la tabla de medidas en una escala.
ShapeSizer Delete sizes | Borrar los valores en la columna activa.
 | Incrementar las medidas en la tabla de medidas en una escala.
ShapeSizer Arrow next | Invocar la próxima columna de la tabla de medidas.
Tabla de medidas | Entrar las medida de la forma.
Zoom: | Ampliar la representación gráfica.
 | Reducir la representación gráfica.
Casilla de verificación Mostrar todos los tamaños | Representar gráficamente todos los tamaños de la forma entrados.
Casilla de verificación Mostrar tamaño básico | Representar gráficamente el tamaño básico además del tamaño actual.
Casilla de verificación Mostrar línea auxiliar | Mostrar las líneas auxiliares para la entrada de las medidas en el campo de visualización.
Campo de visualización | Representar gráficamente las medidas de la forma seleccionada.

Botones de la página:

Botón | Función
Imprimir tabla de medidas... | Abrir la página Imprimir tabla de medidas.
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
Cancelar | Cerrar el ShapeSizer.
> Siguiente | Cambiar a la próxima página.

Navegar en la tabla:

  1. Cambiar a una celda contigua con las teclas de flecha (derecha, izquierda, abajo, arriba).
  2. Cambiar a la próxima celda con la tecla Tab o Introducción
  3. Cambiar a la celda anterior con la combinación de teclas Mayús+Tab
  4. Marcar una columna completa haciendo clic en el encabezado de la columna.
  5. Marcar una fila completa haciendo clic en el encabezado de la fila.

  • Los anchos iniciales de cuerpo y manga deben ser medidos antes del primer aumento o bien menguado respectivamente. De esta manera la distorsión que ocasiona el puño no falsea el valor predeterminado.

  • Los anchos de manga en sectores donde las mangas están conectadas con el cuerpo siempre tienen que ser medidos hasta la mitad de los menguados.

  • Los anchos de escote siempre deben ser menguados de acuerdo con el posicionamiento del tejido. También en tejidos con la técnica Remallado de la nuca el ancho tiene que ser medido directamente en el final. La modificación del ancho en dos mallas a la izquierda o bien a la derecha se tendrá en cuenta aquí.

  • La medida de la inclinación de hombro tiene que ser tomada desde el inicio del tisaje con inserción en hombro hasta la horizontal. La horizontal es colocada al final del tisaje con inserción en hombro o bien del escote (si existe).

  • La medida para la altura de la sisa tiene que ser tomada en ángulo recto al canto exterior de la manga.

Más información:
  • Imprimir tabla de medidas (ShapeSizer)


Imprimir tabla de medidas (ShapeSizer)

En esta página del ShapeSizer puede ver la impresión en forma anticipada.
Puede entrar un comentario.
Esta página es invocada mediante la página Tabla de medidas.

En esta página puede encontrar los siguientes elementos:

Element | Significado
Descripción | Imagen y descripción del corte
Tabla de medidas | Indicaciones de medida del corte
Campo de visualización Gráfica: | Representación gráfica de las medidas
Campo de entrada Comentario | Entrar comentario acerca de la tabla de medidas e imprimir.

Botones de la página:

Botón | Función
Imprimir... | Imprimir tabla de medidas con corte y comentario. Aparece el diálogo Imprimir. Se cierra la página Imprimir tabla de medidas.
Cancelar | Cerrar la página Imprimir tabla de medidas sin imprimir.


Escalonamientos (ShapeSizer FF)

En esta página del ShapeSizer entra los valores para los escalonamientos.

Esta página es invocada mediante la página Tabla de medidas.

Los valores y posibilidades de entradas de datos dependen de la forma seleccionada y se representan gráficamente.

En un corte individual con escote en V realiza los siguientes ajustes en el apartado Tipo de menguado de escote:

Element | Significado
 | Canto curvo del escote en V
 | Canto rectilíneo del escote en V
Tisaje con inserción en el cuello | Tisaje con inserción en el cuello en lugar de un escote en V Sólo en un corte Fully Fashion para el cuerpo de la ficha singleshapes

En un corte corte individual para una manga realiza los siguientes ajustes en el apartado Tipo de menguado de manga:

Element | Significado
 | Canto curvo hacia afuera
 | Canto rectilíneo
 | Canto con forma de S

En Menguar/Aumentar según... se realizan los siguientes ajustes:

Element | Significado
Menguar/aumentar después de …
Checkbox active ... número de pasadas par | Ejecutar todos los menguados o aumentos de los cortes creados sólo en números de pasadas pares.
Checkbox active ... número de pasadas impar | Ejecutar todos los menguados o aumentos de los cortes creados sólo en números de pasadas impares.

Botones de la página:

Botón | Función
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
Salir | Cerrar el ShapeSizer.
Siguiente> | Cambiar a la próxima página.


Crear cortes (ShapeSizer FF )

En esta página del ShapeSizer puede entrar otros ajustes para la forma seleccionada y crear los cortes.

Esta página es invocada a través de la página Escalonamientos.

En esta página se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Representar gráficamente la posición para otros ajustes.
Cuadros de lista | Información 16 : Los demás ajustes varían según la forma.
Botones Delantero, Espalda, Manga y Cuello | Después de la creación de los cortes los mismos (*.*.shp) pueden ser abiertos y editados individualmente en el Editor de corte.
Checkbox active junto a los botones | Seleccionar un corte individual para la aplicación en un diseño básico. Aplicará el elemento de forma al diseño básico con [image] .
Checkbox active Cerrar ShapeSizer al exportar | El ShapeSizer es cerrado automáticamente con [image] .

Botones de la página:

Botón | Función
Posicionar forma en diseño básico… | Colocar el elemento de forma seleccionado sobre la muestra activa bajo Abrir cortes en el Editor de corte.
Crear nuevamente los cortes... | Crear los cortes según los valores predeterminados en la columna actual de la tabla de medidas.
Restablecer estándar Stoll | Rechazar cambios y volver al estándar de Stoll.
Guardar como estándar... | Guardar los ajustes actuales como archivo estándar ShapeSizer.
Guardar como... | Guardar el archivo de ShapeSizer.
< Atrás | Cambiar a la página anterior.
Salir | Cerrar ShapeSizer.


Editor de corte

El Editor de cortes es un programa independiente del M1plus que sirve para crear cortes. Dentro del M1plus se accederá al Editor de cortes por medio de la función Editor de cortes (Crear/Editar cortes)... del menú Forma.
En el directorio//Stoll/M1plus/x.xx.xxx/Form se encuentran los cortes estándar del M1plus.

Los cortes estándar contienen valores predeterminados para los atributos de la forma que se asignan automáticamente a la línea durante la creación del corte.

El editor de cortes utiliza cortes estándar distintos para Fully Fashion y para knit and wear. Éstos se seleccionan para el corte a través del tipo de corte (cuadro de lista Tipo del apartado Datos generales del corte) y a través del elemento de corte (cuadro de lista Tipo del apartado Elementos).
Tipo de corte | Cortes estándar de Stoll | Cortes estándar propios
Estándar | DefaultForm.shp | defaultform_user.shp
Delantero k&w | DefaultFormK&wBody.shp | defaultformk&wbody_user.shp
Espalda k&w | DefaultFormK&wBody.shp | defaultformk&wbody_user.shp
Manga k&w | DefaultFormK&wSleeve.shp | defaultformk&wsleeve_user.shp
Cuello k&w | DefaultFormK&wBody.shp | defaultformk&wneck_user.shp
Los cortes estándar se encuentran en el directorio Stoll\M1plus\x.xx.xxx\ConfigData como archivos ocultos. Durante la instalación del software M1plus, estos archivos se copian en el directorio ConfigDataBackup. Por lo tanto, las modificaciones no se pierden. Es posible utilizar de nuevo los cortes estándar propios si se vuelven a copiar en el directorio original. No obstante, hay que tener en cuenta que sobrescribirán los archivos originales instalados por M1plus.
El Editor de cortes puede ser abierto de forma múltiple.

En los siguientes apartados puede realizar ajustes:

  • Datos generales del corte

  • Elementos

  • Tabla de líneas

  • Editor de líneas

  • Tabla de marcas

Más información:
  • Área por encima de las tablas
  • Barra de menú (Editor de corte)
  • Barras de herramientas (Editor de corte)
  • Seleccionar y copiar elementos de corte
  • Diálogos (Editor de corte)


Datos generales del corte

En el apartadoDatos generales de corte se pueden realizar los siguientes ajustes:

Element | Significado
Cuadro de lista Estilo | Cuadro de lista para la selección de un tipo de corte. Información 16 : Seleccione la entrada Estándar para un corte Fully Fashion y una entrada adecuada k&w para un corte k&w. Mediante la selección se asignan automáticamente los atributos estándar correctos a las líneas, p. ej., para el menguado.
Campo de visualización Fecha de creación | Se muestra la fecha de creación.
Campo de entrada Comentario | Entrar texto.
Cuadro de lista Formato de introducción | Cuadro de lista para la selección del formato de entrada para las líneas de corte. Líneas: Las líneas de corte se describen como unidades de longitud. Mallas: Las líneas de corte se describen como mallas. Pasos: Las líneas de corte se describen como retículas. Información 16 : La función Convertir y guardar como... del menú Archivo permite cambiar a posteriori el formato de entrada.
Cuadro de lista Formato de introducción | Cuadro de lista para seleccionar la unidad de longitud mm o pulgada como formato de entrada (en formato de entrada Líneas) o como formato de visualización (en formato de entrada Mallas o Pasos). El cuadro de lista sólo estará disponible si no existen líneas en las tablas. Información 16 : No es posible cambiar el formato posteriormente.
Campos de entrada Densidad de malla | A través de la densidad de mallas se convierten en valores de mallas, los valores de entrada en mm/pulgadas de las tablas de líneas. Información 16 : La densidad de las mallas calculada para las plantillas de corte para Fully Fashion que se encuentran en el directorio de formas Stoll\M1plus\<Version>\Form, ya está guardada con el corte.
 | Entrar el número de mallas horizontal por 100 mm o por 4 pulgadas.
 | Entrar el número de mallas vertical por 100 mm o por 4 pulgadas.
Checkbox active todas las agujas k&w: | Utilizar todas las agujas para k&w. Información 16 : Máquinas con fonturas adicionales (CMS T) Si la casilla de verificación está desactivada, k&w es tejido en técnica 1x1.


Elementos

En el apartado Elementos se administran los diferentes elementos.
Un corte está compuesto siempre por el elemento Corte básico. Otros elementos se pueden añadir opcionalmente. Cada elemento se representará por medio de un símbolo, visualizando las correspondientes líneas de corte así como un eje central (línea de puntos y rayas).

Componer un corte de varios elementos para poder sustituir rápidamente por ejemplo los elementos para diferentes escotes.

En el apartadoElementos puede realizar los siguientes ajustes:

Elementos

Significado

Ventana de presentación preliminar

En estas ventanas se visualizan los diferentes elementos del corte.

significa:
Mediante la función arrastrar y soltar se puede copiar un elemento de corte con todos sus datos

Cuadro de lista
Estilo

Asignar un tipo de elemento especial Recorte cuello, hueco, tisaje con inserción o abertura.

: Al primer elemento no se le asigna ningún tipo de lista en especial.
El recorte cuello solo puede ser asignado a un elemento

Campo de entrada
Nombre

Entrar el nombre para el elemento de corte.
: El campo de entrada no estará disponible si se han seleccionado varios elementos.

Casilla de verificación
Reflejado

Si la casilla de verificación está activada, se reflejarán las entradas realizadas en el lado izquierdo automáticamente para el lado derecho. Por lo tanto, los símbolos y las funciones Líneas derecha y Marcas derecha no estarán disponibles. Si en un corte asimétrico se selecciona la casilla de verificación, se reflejarán también las entradas del lado izquierdo.
: La casilla de verificación no estará disponible si se han seleccionado varios elementos.

Campo de entrada
Anchura inicial

Entrar anchura de inicio. El valor representa la anchura completa de la línea de inicio. Se aplicará partido por la mitad en la tabla en la línea 1.
: El campo de entrada no estará disponible si se han seleccionado varios elementos o si existen varias líneas en una tabla de líneas.

Distancia x hasta ...

Campo de entrada
Eje central

Entrar el valor para el desplazamiento horizontal. Un valor positivo desplazará las líneas y marcas apartándolas del eje central, un valor negativo las acercará al eje central.
: El campo de entrada no estará disponible si se han seleccionado varios elementos.

: El campo de entrada también está disponible para la tabla de marcas. Debido al valor entrado todas las marcas se moverán hacia la izquierda o hacia la derecha.

Campo de entrada
Eje central del corte básico

Entrar el valor para el desplazamiento horizontal. El elemento de forma completo se desplaza con respecto al eje central del corte básico.
: El campo de entrada no estará disponible si se han seleccionado varios elementos.

Distancia y hasta ...

Campo de opción y campo de entrada
Línea básica

Entrar valor para el desplazamiento vertical. Un valor positivo desplazará las líneas y marcas apartándolas de la línea central, un valor negativo las acercará a la línea central.
: El campo de entrada no estará disponible si se han seleccionado varios elementos o si varios elementos poseen puntos de unión.
Utilice esta opción para mover hacia arriba p. ej. un elemento del tipo recorte cuello dentro del corte básico.

: El campo de entrada también está disponible para la tabla de marcas. Debido al valor entrado todas las marcas se moverán hacia arriba o hacia abajo.

Campo de opción y campo de entrada
Línea final

Entrar valor para el desplazamiento vertical. Un valor positivo desplazará las líneas y marcas apartándolas de la línea final, un valor negativo las acercará a la línea final.
: El campo de entrada no estará disponible si se han seleccionado varios elementos o si varios elementos poseen puntos de unión.
Utilice esta opción para mover hacia arriba p. ej. un elemento del tipo recorte cuello dentro del corte básico.

Cuadro de lista
Distancia entre las mitades de la forma

Indicar número de columnas que deben insertarse adicionalmente en el centro entre las mitades de la forma. El cuadro de lista sólo está disponible para el elemento Corte básico.

: Este ajuste permite, por ejemplo, comenzar el escote en V con diferentes anchuras. Tenga en cuenta, que a través del valor se aumenta la anchura de la muestra.


Barra de menú (Editor de corte)

La barra de menús se encuentra en el borde superior del editor de corte. Los menús desplegables de esta barra contienen las funciones del editor de corte.

Desplegar menú:

  1. Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
    • El menú se desplegará y las funciones quedarán a la vista para su selección.
La función sobre la cual se encuentra el puntero del ratón, obtiene un fondo de color. Haciendo clic de nuevo con el botón izquierdo del ratón se ejecuta la función y se vuelve a cerrar el menú.
Si no desea ejecutar ninguna función, se deberá hacer clic de nuevo en el nombre del menú para cerrarlo o utilizar la tecla Esc.
Más información:
  • Archivo
  • Ver
  • Entrada de líneas
  • Tablas
  • Signo de interrogación (?)


Archivo

El menú Archivo del Editor de corte contiene las siguientes funciones:

Más información:
  • Nuevo
  • Abrir corte .shv [mm]...
  • Abrir corte .shp [mallas]...
  • Importar (Editor de corte)
  • Exportar (Editor de corte)
  • Estándar
  • Cuerpo k&w
  • Manga k&w
  • Escote cuello k&w
  • Mallas => Pasos
  • Pasos => Mallas
  • Guardar
  • Guardar como...
  • Convertir y guardar como...
  • Herramienta DXF...
  • Vista preliminar
  • Imprimir...
  • Lista de últimos archivos abiertos
  • Salir


Nuevo

Por medio de esta función se ofrecerá un documento con los siguientes ajustes para un nuevo corte:

  • Tipo: Estándar

  • Fecha de creación: Fecha actual

  • Formato de entrada: después de iniciar el programa, formato Líneas, en caso contrario, el último formato utilizado

  • Densidad de mallas: 30 en 100 mm o 4 pulgadas para la densidad de mallas horizontal y vertical

  • Elementos: Corte básico

  • Anchura de inicio: 500 mm

Visualizar una hoja vacía para un nuevo corte:

  1. Ejecutar la función Nuevo del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla Ctrl+N.
    • Se cerrará el corte que esté abierto actualmente y se visualizará un documento vacío para un nuevo corte.
Al iniciar el editor de cortes, éste se abre automáticamente con un documento vacío.


Abrir corte .shv [mm]...

Abrir un corte existente <Nombre>.shv:

  1. Llamar el menú Archivo / Abrir corte .shv [mm]....

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Abrir.

    Aquí selecciona el corte que será cargado en el editor de corte para su edición.
    Está ajustado el tipo de archivo Corte en mm/pulgadas M1 (*.shv).
    Con el botón Aceptar quedan confirmados los ajustes.
    Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
    Al abrir el archivo, el directorio y el nombre del archivo aparecerán en la barra de títulos del editor de cortes. El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Puede cargar los siguientes tipos de archivo en el Editor de corte:

  • Corte en mm/pulgadas M1 (*.shv): Cortes de M1 creados con el formato de entrada Líneas

  • Corte de mallas M1 (*.shp): Cortes de M1 creados con el formato de entrada Mallas o Pasos

  • Corte M1plus shpx (*.shpx): Cortes en el formato de intercambio XML del M1plus.

  • Corte DXF (*.DXF): Cortes de otros programas de procesamiento de cortes.

Para ello, véase también...
  • Herramienta DXF
  • Importar (Editor de corte)


Abrir corte .shp [mallas]...

Abrir un corte existente <Nombre>.shp:

  1. Llamar el menú Archivo / Abrir corte .shp [mallas]....

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Abrir.

    Aquí selecciona el corte que será cargado en el editor de corte para su edición.
    Está ajustado el tipo de archivo Corte de mallas M1 (*.shp).
    Con el botón Aceptar quedan confirmados los ajustes.
    Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
    Al abrir el archivo, el directorio y el nombre del archivo aparecerán en la barra de títulos del editor de cortes. El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Puede cargar los siguientes tipos de archivo en el Editor de corte:

  • Corte en mm/pulgadas M1 (*.shv): Cortes de M1 creados con el formato de entrada Líneas

  • Corte de mallas M1 (*.shp): Cortes de M1 creados con el formato de entrada Mallas o Pasos

  • Corte M1plus shpx (*.shpx): Cortes en el formato de intercambio XML del M1plus.

  • Corte DXF (*.DXF): Cortes de otros programas de procesamiento de cortes.

Para ello, véase también...
  • Herramienta DXF
  • Importar (Editor de corte)


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Importar (Editor de corte) company logo
Ayuda Online de M1plus Abrir corte .shp [mallas]... Archivo Exportar (Editor de corte) .. .. http://support.stoll.com ....

Importar (Editor de corte)

El menú Importar contiene las siguientes funciones:

Más información:
  • corte .dxf ... (Importar)
  • corte .shpx ... (Importar)
Para ello, véase también...
  • corte .shpx ... (Editor de corte)


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Importar (Editor de corte) : corte .dxf ... (Importar) company logo
Ayuda Online de M1plus Importar (Editor de corte) corte .shpx ... (Importar) .. .. http://support.stoll.com ....

corte .dxf ... (Importar)

Abrir un corte existente <Nombre>.dxf:

  1. Llamar el menú Archivo / Importar / corte .dxf...
    • Aparece el diálogo Abrir. Aquí seleccionará un corte para cargarlo en el editor de corte para su edición. Está ajustado el tipo de archivo Corte DXF (*.DXF).
  2. Confirmar la selección con el botón Aceptar.
    • Al abrir el archivo, el directorio y el nombre del archivo aparecerán en la barra de títulos del editor de cortes. El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Puede cargar los siguientes tipos de archivo en el Editor de corte:

Corte | Extensión | Descripción
Corte M1 en mm-/pulgadas | *.shv | Cortes de M1 creados con el formato de entrada Líneas
Corte M1 en mallas | *.shp | Cortes de M1 creados con el formato de entrada Mallas o Pasos
Corte M1plus shpx | *.shpx | Cortes en el formato de intercambio XML del M1plus (ENEAS Shaper)
Corte DXF | *.DXF | Cortes de otros programas de procesamiento de cortes
Editar los archivos de corte DXF en la herramienta DXF si éstos no se pueden abrir directamente o si no se pueden visualizar correctamente.
Para ello, véase también...
  • Herramienta DXF


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Importar (Editor de corte) : corte .shpx ... (Importar) company logo
Ayuda Online de M1plus corte .dxf ... (Importar) Importar (Editor de corte) .. .. http://support.stoll.com ....

corte .shpx ... (Importar)

Los archivos de corte <name>.shpx equivalen al formato de intercambio XML del M1plus.
Los archivos de corte <name>.shpx pueden contener varios tamaños y elementos de corte de un corte.

Importar un corte de un archivo de corte <name>.shpx al editor de corte:

  1. Llamar un menú Archivo / Importar / corte .shpx....

      2. - o bien -

    • Hacer clic en el símbolo [image] Importar corte de ENEAS (.shpx).
    • Aparece el diálogo Seleccionar corte y tamaño.
  2. Seleccionar un elemento de corte (p.ej. pieza delantera) o un tamaño determinado (p.ej. SM) del archivo de corte.
    • Está ajustado el tipo de archivo Corte XML (*.shpx).
  3. Confirmar la selección con el botón Aceptar.
    • Después de abrir, se visualizará el nombre del archivo en la barra del título del editor de corte.
      El nombre del archivo se generará automáticamente en base a la ruta, el nombre del tamaño y del nombre del archivo shpx.
      El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Puede cargar los siguientes tipos de archivo en el Editor de corte:

Corte | Extensión | Descripción
Corte M1 en mm-/pulgadas | *.shv | Cortes de M1 creados con el formato de entrada Líneas
Corte M1 en mallas | *.shp | Cortes de M1 creados con el formato de entrada Mallas o Pasos
Corte M1plus shpx | *.shpx | Cortes en el formato de intercambio XML del M1plus (ENEAS Shaper)
Corte DXF | *.DXF | Cortes de otros programas de procesamiento de cortes
Editar los archivos de corte DXF en la herramienta DXF si éstos no se pueden abrir directamente o si no se pueden visualizar correctamente.
Para ello, véase también...
  • Herramienta DXF


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Exportar (Editor de corte) company logo
Ayuda Online de M1plus Importar (Editor de corte) Archivo Estándar .. .. http://support.stoll.com ....

Exportar (Editor de corte)

El menú Exportar contiene las siguientes funciones:

Más información:
  • corte .shpx ... (Editor de corte)
  • .shp/.shv en formato de M1 (editor de corte)


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Exportar (Editor de corte) : corte .shpx ... (Editor de corte) company logo
Ayuda Online de M1plus Exportar (Editor de corte) .shp/.shv en formato de M1 (editor de corte) .. .. http://support.stoll.com ....

corte .shpx ... (Editor de corte)

Con el menú Archivo/Exportar.../Corte .shpx... se exportan cortes en el formato de intercambio XML del M1plus (*.shpx).
Esta función sólo esta disponible para cortes originales del programa ENEAS Shaper.

Para ello, véase también...
  • corte .shpx ... (Importar)


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Exportar (Editor de corte) : .shp/.shv en formato de M1 (editor de corte) company logo
Ayuda Online de M1plus corte .shpx ... (Editor de corte) Exportar (Editor de corte) .. .. http://support.stoll.com ....

.shp/.shv en formato de M1 (editor de corte)

Con el menú Archivo/Exportar.../.shp/.shv en formato de M1... se exportan cortes en el formato del M1 (*.shp o *.shv).
Un archivo de corte existente se guarda con el nombre del archivo ampliado (_M1) en el directorio original.

Para ello, véase también...
  • Abrir corte .shv [mm]...
  • Abrir corte .shp [mallas]...


Estándar

El corte estándar es abierto con la función DefaultForm.shp.

Abrir corte estándar DefaultForm.shp:

  • En el menú Archivo / Abrir atributos estándar... / Stoll llamar Estándar.
  • Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | CMS >6</<1> | Módulo para menguado, anchura del canto de menguado: 6 agujas/ Módulo para el aumento; anchura para el canto de aumento: 1 aguja
3 | CMS >6</<6> | Módulo para menguado, anchura del canto de menguado: 6 agujas/ Módulo para el aumento; anchura para el canto de aumento: 6 agujas
4 | CMS TC4 >6</<0> | Módulo para el menguado en la CMS TC4, Anchura del canto de menguado: 6 agujas/ ningún módulo para el aumento
5 | CMS 1x1 >4</<0> | Módulo para el menguado con técnica 1x1, Anchura del canto de menguado: 4 agujas/ ningún módulo para el aumento
6 | CMSTC-R >6< | Módulo para el menguado en la CMS TC-R, Anchura del canto de menguado: 6 agujas
7 | CMSTC-R-V | Módulo en CMS TC-R
8 | Fair Isle U | Módulo para menguado en varios pasos, Malla de menguado infrapuesta.
9 | Fair Isle ^ | Módulo para menguado en varios pasos, Malla de menguado sobrepuesta
Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos de la forma.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.

El sector por encima de las tablas contiene los siguientes elementos:

  • Vista preliminar

  • Coordenadas

  • Ajuste predeterminado

El sector Vista preliminar/Coordenadas está sin función, ya que DefaultForm.shp sólo contiene atributos estándar.

Element | Significado
Ventana de presentación preliminar | Para los elementos seleccionados del apartado Elementos se visualizarán gráficamente las líneas o las marcas . Si sólo se ha seleccionado un símbolo, se visualizará adicionalmente su nombre. Si se utiliza el botón Seleccionar todos los elementos se visualizarán todos los elementos. Una línea o una marca aparecerá en azul, si está seleccionada su correspondiente línea de la tabla. La línea de separación entre las mitades de la forma se visualizará en rojo si existe una distancia de forma. Información 16 : La función Visualizar gráfico del menú Ver permite visualizar la presentación preliminar en un sistema de coordenadas en una ventana individual.
Nº | Comienzo y final de la línea seleccionada en la tabla
 | Comienzo, final y diferencia con respecto al eje central en mm o en mallas
 | Comienzo, final y diferencia con respecto a la línea básica en mm o en mallas [image] . Información 16 : Con la función Para plantillas de corte tipo A del menú Entrada de líneas el valor corresponde a vueltas.

En los apartados de la tabla de líneas se encuentran los ajustes para menguar y aumentar relativos al escalonamiento (apartado Ajustes predeterminados) que se deben aplicar.
Los ajustes se aplicarán automáticamente, si la nueva línea definida representa un menguado o un aumento. Se podrán asignar posteriormente a las líneas existentes.

En el sector Ajuste predeterminado/Atributos estándar se realizan los siguientes ajustes:

Entrada | Significado
Apartado Ajustes predeterminados
 | Se puede configurar el ajuste predeterminado para el escalonamiento de una línea para un menguado o para un aumento y asignárselo a la línea. Si la línea representa un menguado o un aumento, se reconocerá automáticamente por las coordenadas de mallas. Información 16 : El apartado no está disponible en el formato de entrada Pasos ni para las líneas cuyo escalonamiento se haya definido a través de una función de curva en el editor de líneas. En la creación del canto de forma se realiza el paso vertical antes que el horizontal. Los ajustes predeterminados se mantienen cuando se modifican las coordenadas en la tabla de líneas.
Cuadro de lista Menguado | Seleccionar el paso horizontal para el menguado. Rango de valores 0 a 100 [image] . El valor actual es visualizado según el cuadro de lista en mallas [image] .
Cuadro de lista Aumento | Seleccionar el paso horizontal para el aumento. Rango de valores 0 a 100 [image] . El valor actual es visualizado según el cuadro de lista en mallas [image] .
Cuadro de lista Altura | Seleccionar paso vertical. Rango de valores 0 a 255 [image] . El valor actual es visualizado según el cuadro de lista en mallas [image] .
Botón Aplicar | Los valores del apartado Ajustes predeterminados son aplicados en el corte estándar para las líneas seleccionadas. Información 16 : DefaultForm.shp guardar como corte estándar propio.


Cuerpo k&w

Mediante esta función se abre el corte estándar DefaultFormK&wBody.shp.

Abrir corte estándar DefaultFormK&wBody.shp:

  • Ejecutar la función Cuerpo k&w del menú Archivo/Abrir atributos estándar/Stoll.
  • Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | k&w Body >U< | Módulo para el menguado de cuerpo k&w por debajo
3 | k&w Body >^< | Módulo para el menguado de cuerpo k&w por encima
4 | k&w Body >2x2< | Módulos pare el menguado para acanalados de número par (aquí 2x2) para cuerpo k&w

En todos los atributos k&w hay un módulo estándar para el aumento.

Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos del modelo.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Manga k&w

Mediante esta función se abre el corte estándar DefaultFormK&wSleeve.shp.

Abrir corte estándar DefaultFormK&wSleeve.shp:

  • Ejecutar la función Manga k&w del menú Archivo/Abrir atributos estándar/Stoll.
  • Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | k&w Sleeve >U< | Módulo para el menguado de manga k&w por debajo
3 | k&w Sleeve >^< | Módulo para el menguado de manga k&w por encima
4 | k&w Sleeve >2x2< | Módulos pare el menguado para acanalados de número par (aquí 2x2) para manga k&w

En todos los atributos k&w hay un módulo estándar para el aumento.

Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos del modelo.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Escote cuello k&w

El corte estándar es abierto con la función DefaultFormK&wNeck.shp.

Abrir corte estándar DefaultFormK&wNeck.shp:

  • Ejecutar la función Recorte cuello k&w del menú Archivo/Abrir atributos estándar/Stoll.
  • Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | k&w Neck >U< | Módulo para el menguado de escote k&w por debajo
3 | k&w Neck >^< | Módulo para el menguado de escote k&w por encima
Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos de la forma.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Mallas => Pasos company logo
Ayuda Online de M1plus Escote cuello k&w Archivo Pasos => Mallas .. .. http://support.stoll.com ....

Mallas => Pasos

Con esta función convierte mallas en pasos.

Convertir mallas en pasos.

  • Ejecutar la función Mallas => Pasos en el menú Archivo/Conversión del formato de entrada....
  • El cuadro de lista Formato de entrada es convertido de mallas en pasos.


Pasos => Mallas

Con esta función convierte los pasos en mallas.

Convertir los pasos en mallas:

  • Ejecutar la función Pasos => Mallas en el menú Archivo/Conversión del formato de entrada....
  • El cuadro de lista Formato de entrada es convertido de pasos en mallas.
    Los valores de escalonamiento entrados son establecidos como valor predeterminado para cada línea para menguado/aumento.


Guardar

Guardar un corte:

  1. Ejecutar la función Guardar del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + S.
    • Si ya se ha guardado anteriormente el corte, se sobrescribirá en la posición guardada con el nombre guardado.
      Si el corte todavía no fue guardado anteriormente aparece el diálogo estándar de Windows Guardar como. Aquí puede entrar el nombre y el directorio, en el cual debe ser guardado el corte.
  2. Confirmar los ajustes con el botón Guardar.

      3. - o bien -

    • Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Guardar como...

Guardar un corte con otro nombre o en otro lugar:

  • Ejecutar la función Guardar como del menú Archivo.
  • Aparecerá el diálogo Guardar como. Se trata del diálogo estándar de Windows para la función Guardar. Aquí puede indicar el nombre y el directorio, en el cual debe ser guardado el corte.
    Con el botón Guardar quedan confirmados los ajustes.
    Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Convertir y guardar como...

Mediante esta función se guarda el corte en otro formato de entrada distinto. De esta forma es posible modificar el formato de entrada a posteriori.

Ajustar el formato de entrada Mallas para un corte con el formato de entrada Líneas:

    • En el editor de cortes hay un corte <Nombre>.shv abierto.
  1. Ejecutar la función Convertir y guardar como... del menú Archivo.
  2. Aparecerá el diálogo Guardar como. Aquí puede indicar el nombre y el directorio, en el cual debe ser guardado el corte. En el diálogo está ajustado el tipo de archivo Corte de mallas M1 (*.shp).
    Con el botón Guardar quedan confirmados los ajustes.
    Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
    • El corte se guardará como <Nombre>.shp. El formato de entrada Mallas está disponible.
Para un corte, en el cual no se hayan realizado entradas en las tablas, esta función no estará disponible. El formato de entrada se puede ajustar en el cuadro de lista del mismo nombre.


Herramienta DXF...

Con esta función se inicia el programa Herramienta DXF, que permite abrir un archivo de corte con la extensión dxf y guardarlo para su edición posterior en el editor de corte.

Sólo es necesario guardar en la herramienta DXF si no es posible importar directamente el corte DXF al editor de cortes o si el corte no se visualiza o se visualiza de forma incorrecta.

Iniciar la herramienta DXF:

  • Abrir la función Herramienta DXF en el menú Archivo.
  • El programa se iniciará y aparecerá el diálogo Herramienta DXF.
Para ello, véase también...
  • Herramienta DXF


Vista preliminar

Con esta función se visualizarán los actuales datos de corte tal como se verían impresas.

Visualizar los datos del editor de corte en la vista previa de la impresión:

  • Ejecutar la función Vista previa del menú Archivo.
  • Los datos del editor de corte aparecen como vista previa de la impresión.

Las siguientes funciones están contenidas en la barra de menús de la vista preliminar.

Función | Objetivo
Imprimir | Abrir el diálogo Imprimir para iniciar una orden de impresión.
Siguiente página | Visualizar la siguiente página
Visualizar la página anterior | Visualizar la página anterior.
Una página / Dos páginas | Visualizar una o dos páginas en la vista preliminar.
Aumentar | Ampliar la vista de la actual página.
Reducir | Reducir la vista de la actual página.
Cerrar | Cerrar la vista preliminar y volver al editor de corte.


Imprimir...

Imprimir los datos del editor de cortes:

  • Ejecutar la función Imprimir del menú Archivo.
  • Aparecerá el diálogo Imprimir.

Se trata del diálogo estándar de Windows para la función Imprimir. Aquí se puede ajustar la impresora, el intervalo de páginas y el número de copias.
Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Archivo : Lista de últimos archivos abiertos company logo
Ayuda Online de M1plus Imprimir... Archivo Salir .. .. http://support.stoll.com ....

Lista de últimos archivos abiertos

En el menú Archivo aparecerá una lista con los últimos archivos abiertos en el Editor de corte. Para poder abrir rápidamente uno de estos archivos, hacer clic en el archivo correspondiente.


Salir

Finalizar el trabajo con el editor de corte:

  • Ejecutar la función Salir del menú Archivo.
  • El diálogo Editor de corte se cerrará. Si las modificaciones efectuadas a un archivo de corte aún no han sido guardadas, aparecerá una aviso al respecto.


Ver

El menú Ver del Editor de cortes contiene las siguientes funciones:

Función | Objetivo
Siempre en primer plano | Activar o desactivar la visualización del Editor de Corte siempre en primer plano.
Visualizar gráfico | Visualizar el corte en un sistema de coordenadas.
Ocultar columnas no editables | Ocultar las columnas para líneas, mallas y restos.
Atributos estándar como comentario | Aplicar atributos estándar como comentario para una nueva línea
Barra de estado | Mostrar u ocultar la barra de estado.
Barras de herramientas | Mostrar u ocultar barras de herramientas.
Más información:
  • Visualizar gráfico
  • Barra de estado
Para ello, véase también...
  • Estándar (Barra de herramientas en el Editor de corte)
  • Elementos (Barra de herramientas en el Editor de corte)
  • Líneas (Barra de herramientas en el Editor de corte)
  • Marcas (Barra de herramientas en el Editor de corte)


Visualizar gráfico

Por medio de la función se abrirá una ventana de visión de conjunto, en la cual se visualizará el corte en un sistema de coordenadas.

Visualizar el corte en una ventana de visión de conjunto:

  1. Ejecutar la función Visualizar gráfico del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Se abrirá la ventana Corte: <Nombre> y se visualizarán los elementos de corte seleccionado en el apartado Elementos.
      La unidad de medición de las coordenadas depende del formato de entrada.
      Una línea o marca aparecerá en azul, si se ha seleccionado su línea correspondiente en la tabla.
La ventana abierta se indica por medio de un ganchito delante de la función. Si se llama de nuevo esta función se cerrará la ventana.


Barra de estado

La barra de estado es una barra de visualización que se encuentra en el borde inferior del editor de cortes y que contiene información acerca de una función.
La barra de estado se puede ocultar y visualizar por medio de la función Barra de estado en el menú Ver.

La visualización de la barra de estado se muestra por medio de un ganchito delante de la función. Si llama de nuevo esta función, se ocultará.


Entrada de líneas

El menú Entrada de líneas del Editor de cortes contiene las siguientes funciones:

Función | Objetivo
+: Hacia la derecha, -: Hacia la izquierda | Entrar el ancho de línea como dirección.
+: Aumentar, -: Menguar | Entrar el ancho de línea como aumento o bien como menguado.
Para plantillas de corte tipo A | Entrar plantilla de corte del sector tisaje a mano. Advertencia: La función +Aumentar -Menguar se activa automáticamente.
Comienzo/Primero aumentar después tejer | En el escalonamiento después del comienzo se realiza el aumento antes del tisaje. Advertencia: Esta función sólo está disponible junto con la función Para plantillas de corte Tipo A.
Comienzo/Primero tejer después aumentar | En el escalonamiento después del comienzo se realiza primero el tisaje antes del aumento. Advertencia: Esta función sólo está disponible junto con la función Para plantillas de corte Tipo A.
Más información:
  • +: Hacia la derecha, -: Hacia la izquierda
  • +: Aumentar, -: Menguar
  • Para plantillas de corte tipo A
  • Primero aumentar después tejer
  • Primero tejer después aumentar


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Entrada de líneas : +: Hacia la derecha, -: Hacia la izquierda company logo
Ayuda Online de M1plus Entrada de líneas +: Aumentar, -: Menguar .. .. http://support.stoll.com ....

+: Hacia la derecha, -: Hacia la izquierda

Con esta función ajusta una entrada del ancho de línea como dirección. Un valor positivo (+) significa una línea hacia la derecha y un valor negativo (-) una línea hacia la izquierda.

Entrar el ancho de línea como dirección:

  • Ejecutar la función ++: Hacia la derecha, -: Hacia la izquierda del menú Entrada de líneas.
  • La función seleccionada aparecerá marcada con un ganchito.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Entrada de líneas : +: Aumentar, -: Menguar company logo
Ayuda Online de M1plus +: Hacia la derecha, -: Hacia la izquierda Entrada de líneas Para plantillas de corte tipo A .. .. http://support.stoll.com ....

+: Aumentar, -: Menguar

Con esta función ajusta la entrada del ancho de línea, en la cual un valor positivo (+) significa un aumento y un valor negativo (-) un menguado.

Entrar el ancho de línea como aumento o bien como menguado:

  • Ejecutar la función + Aumentar, -: Menguar del menú Entrada de líneas.
  • La función seleccionada aparecerá marcada con un ganchito.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Entrada de líneas : Para plantillas de corte tipo A company logo
Ayuda Online de M1plus +: Aumentar, -: Menguar Entrada de líneas Primero aumentar después tejer .. .. http://support.stoll.com ....

Para plantillas de corte tipo A

Con esta función selecciona el método de entrada para plantillas de corte del sector de tisaje a mano. Se suprime el escalonamiento de altura de un canto si el canto anterior fue un canto puramente horizontal o vertical.

Entre los valores para el escalonamiento de altura en vueltas.
Ejemplo: 1,5 vueltas = 3 pasadas de mallas.

Seleccionar plantillas de corte tipo A:

  1. Ejecutar la función Para plantillas de corte typo A del menú Entrada de líneas.
    • Delante de la función aparecerá un ganchito.
      Las plantillas de corte correspondientes pueden ser entradas sin modificaciones.
La función + Aumentar, -: Menguar se seleccionará automáticamente. Mediante las funciones Primero aumentar después tejer o bien Primero tejer después aumentar puede seleccionar el procedimiento para el escalonamiento después del comienzo.

  • +: Aumentar, -: Menguar

  • Primero aumentar después tejer

  • Primero tejer después aumentar


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Entrada de líneas : Primero aumentar después tejer company logo
Ayuda Online de M1plus Para plantillas de corte tipo A Entrada de líneas Primero tejer después aumentar .. .. http://support.stoll.com ....

Primero aumentar después tejer

Con esta función selecciona el procedimiento en el escalonamiento después del comienzo.
Si esta función está seleccionada se realiza el aumento antes del tisaje.

Seleccionar aumentar antes que tejer:

    • La función Para plantillas de corte Tipo A está activada.
  1. Ejecutar la función Primero aumentar después tejer en el menúEntrada de líneas/Comienzo.
    • La función seleccionada aparecerá marcada con un ganchito.


Primero tejer después aumentar

Con esta función selecciona el procedimiento en el escalonamiento después del comienzo.
Si esta función está seleccionada se realiza el tisaje antes de aumentar.

Seleccionar tejer antes que aumentar:

    • La función Para plantillas de corte Tipo A está activada.
  1. Ejecutar la función Primero tejer después aumentar en el menúEntrada de líneas/Comienzo.
    • La función seleccionada aparecerá marcada con un ganchito.


Tablas

El menú Tablas del Editor de cortes contiene las siguientes funciones:

Función | Tecla | Objetivo
Líneas izquierda | F7 | Abre el diálogo Líneas izquierda en el cual puede determinar las líneas de corte de la mitad izquierda del corte.
Líneas derecha | F8 | Abre el diálogo Líneas derecha en el cual puede determinar las líneas de corte de la mitad derecha del corte. Advertencia: El botón no estará disponible si se activa la casilla de verificación Invertido.
Marcas izquierda | F9 | Abre el diálogo Marcas izquierda, en el cual puede determinar los puntos de marca de la mitad izquierda del corte.
Marcas derecha | F10 | Abre el diálogo Marcas derecha, en el cual puede determinar los puntos de marca de la mitad derecha del corte. Advertencia: El botón no estará disponible si se activa la casilla de verificación Invertido.
Intercambiar el lado izquierdo y el derecho |  | Invierte el corte con respecto el eje central vertical.
Más información:
  • Línea izquierda
  • Líneas derecha
  • Marcas izquierda
  • Marcas derecha


Línea izquierda

Con esta función puede establecer las líneas de corte de la mitad izquierda del corte.

Establecer líneas de corte de la mitad izquierda del corte:

  1. Ejecutar la función Líneas izquierda del menú Tablas.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Líneas izquierda, en el cual puede determinar las líneas de corte de la mitad izquierda del corte.
Para ello, véase también...
  • Líneas izquierda/derecha


Líneas derecha

Con esta función puede establecer las líneas de corte de la mitad derecha del corte.

Establecer líneas de corte de la mitad derecha del corte:

  1. Ejecutar la función Líneas derecha del menú Tablas.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Líneas derecha, en el cual puede determinar las líneas de corte de la mitad derecha del corte.
Para ello, véase también...
  • Líneas izquierda/derecha


Marcas izquierda

Con esta función puede establecer los puntos de marcas de la mitad izquierda del corte.

Establecer puntos de marcas de la mitad izquierda del corte:

  1. Ejecutar la función Marcas izquierda del menú Tablas.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Marcas izquierda, en el cual puede determinar las líneas de corte de la mitad izquierda del corte.
Para ello, véase también...
  • Marcas izquierda/derecha


Marcas derecha

Con esta función puede establecer los puntos de marcas de la mitad derecha del corte.

Establecer puntos de marcas de la mitad derecha del corte:

  1. Ejecutar la función Marcas derecha del menú Tablas.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Marcas derecha, en el cual puede determinar los puntos de marcas de la mitad derecha del corte.
Para ello, véase también...
  • Marcas izquierda/derecha


Signo de interrogación (?)

El menú ? del Editor de cortes contiene las siguientes funciones:

Función | Objetivo
Temas de Ayuda | Iniciar la ayuda online de M1plus, donde también se describen todas las funciones del editor de corte.
Acerca de Editor Sintral | Visualizar el Copyright del editor de cortes:
Más información:
  • Temas de Ayuda
  • Acerca de Editor Sintral...


Temas de Ayuda

El editor de cortes dispone de una ayuda online en la que se describen todas las funciones y su aplicación.

Iniciar la ayuda en pantalla:

  • Ejecutar la función Temas de Ayuda del menú ?.
  • La ayuda online se inicia y en la ventana Ayuda de M1plus aparecerá el capítulo Editor de corte.
También es posible abrir la ayuda según el contexto con la tecla F1.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barra de menú (Editor de corte) : Signo de interrogación (?) : Acerca de Editor Sintral... company logo
Ayuda Online de M1plus Temas de Ayuda Signo de interrogación (?) .. .. http://support.stoll.com ....

Acerca de Editor Sintral...

Visualizar el número de versión del editor de cortes de:

  • Ejecutar la función Acerca del Editor de cortes del menú ?.
  • Se abrirá el diálogo Acerca del Editor de corte, que contiene los datos sobre la versión del M1plus y el copyright.


Barras de herramientas (Editor de corte)

El editor de cortes tiene varias barras de herramientas. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas.

Las barras de herramientas mostradas se identifican por un ganchito frente a la función. Si llama de nuevo esta función, se ocultará.

El editor de corte contiene las siguientes barras de herramientas:

Más información:
  • Estándar (Barra de herramientas en el Editor de corte)
  • Elementos (Barra de herramientas en el Editor de corte)
  • Líneas (Barra de herramientas en el Editor de corte)
  • Marcas (Barra de herramientas en el Editor de corte)


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barras de herramientas (Editor de corte) : Estándar (Barra de herramientas en el Editor de corte) company logo
Ayuda Online de M1plus Barras de herramientas (Editor de corte) Elementos (Barra de herramientas en el Editor de corte) .. .. http://support.stoll.com ....

Estándar (Barra de herramientas en el Editor de corte)

La barra de herramientas Estándar del editor de cortes contiene los siguientes iconos:

Función | Objetivo
Nuevo | Crear nuevo corte.
Abrir corte .shv [mm] | Abrir corte *.shv guardado.
Abrir corte .shp [mallas] | Abrir corte *.shp guardado.
Importar corte de ENEAS (.shpx) | Abrir corte *.shpx de ENEAS.
Guardar | Guardar corte.
Visualizar gráfico | Visualizar el corte en un sistema de coordenadas.
Siempre en primer plano | Activar o desactivar la visualización del Editor de Corte siempre en primer plano.
Líneas izquierda | Abre el diálogo Líneas izquierda en el cual puede determinar las líneas de corte de la mitad izquierda del corte.
Líneas derecha | Abre el diálogo Líneas derecha en el cual puede determinar las líneas de corte de la mitad derecha del corte. Información 16 : El botón no está disponible si está activa la casilla de verificación Invertido.
Marcas izquierda | Abre el diálogo Marcas izquierda, en el cual puede determinar los puntos de marca de la mitad izquierda del corte.
Marcas derecha | Abre el diálogo Marcas derecha, en el cual puede determinar los puntos de marca de la mitad derecha del corte. Información 16 : El botón no está disponible si está activa la casilla de verificación Invertido.
Para ello, véase también...
  • Visualizar gráfico
  • Barras de herramientas (Editor de corte)


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barras de herramientas (Editor de corte) : Elementos (Barra de herramientas en el Editor de corte) company logo
Ayuda Online de M1plus Estándar (Barra de herramientas en el Editor de corte) Barras de herramientas (Editor de corte) Líneas (Barra de herramientas en el Editor de corte) .. .. http://support.stoll.com ....

Elementos (Barra de herramientas en el Editor de corte)

La barra de herramientas Elementos contiene los siguientes iconos:

Función

Objetivo

Nuevo elemento

Crear un nuevo elemento
El tipo se asigna de manera automática. Para ello se tendrá en cuenta la lógica existente en el cuadro de lista Tipo. Como nombre se empleará el nombre del cuadro de lista Tipo.

Borrar elemento

Borrar un elemento
: El botón no estará disponible para el elemento Corte básico, ya que éste no se debe ser removido.

Seleccionar todos elementos

Seleccionar todos elementos

Propiedades Escote

Indicar módulo y punto de inserción para el inicio del escote en V
Se abre el diálogo Escote Propiedades Línea: 1, izquierda, el cual contiene estos datos. El diálogo es idéntico a la ficha Comienzo del diálogo de líneas para la línea 1.
El símbolo se representará con un color diferente si el puntero apunta hacia él.

: El icono sólo será visible para un elemento del tipo Recorte cuello. El diálogo sólo se podrá abrir, si en la ficha Comienzo está activa la función Recorte Cuello abajo centro.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barras de herramientas (Editor de corte) : Líneas (Barra de herramientas en el Editor de corte) company logo
Ayuda Online de M1plus Elementos (Barra de herramientas en el Editor de corte) Barras de herramientas (Editor de corte) Marcas (Barra de herramientas en el Editor de corte) .. .. http://support.stoll.com ....

Líneas (Barra de herramientas en el Editor de corte)

La barra de herramientas Líneas contiene los siguientes iconos:

Función | Objetivo
Borra líneas seleccionadas | Borra líneas individuales, eliminando las líneas seleccionadas. Las restantes líneas ocuparán el lugar vacante. La acción no se puede deshacer. Información 16 : Si en el apartado Elementos está activada la casilla de verificación Invertido, también se eliminarán las líneas simétricas en la tabla Líneas derecha. Sin selección o bien para la línea 1 seleccionada el símbolo no está disponible. La función Borrar línea se encuentra también en el menú contextual de la línea.
Agrupar | Las líneas seleccionadas se agruparán o se deshará un agrupamiento existente. Información 16 : Para poder realizar una agrupación, se deberán seleccionar al menos dos líneas, para que el símbolo correspondiente esté disponible.
Agregar línea final | Une la última línea de corte con el eje central. En la tabla se agregará una línea final con un fondo de color. Información 16 : El símbolo no está disponible si la línea final ya existe.
Agregar nueva línea | Agrega una nueva línea al final de la tabla. Un nuevo corte no dispone aún de líneas en las tablas. Por medio del símbolo se insertará la línea 1 y se creará la línea de inicio teniendo en cuenta la Anchura de inicio. Consejo: También se agregará una nueva línea, si dentro de la última línea continúa pulsando la tecla Tab en el teclado. Información 16 : Por lo general, sólo es posible agregar, si aún no existe una línea final.
Insertar nueva línea delante la seleccionada | Inserta una nueva línea delante de la línea seleccionada. Información 16 : El símbolo no está disponible, si - no se ha seleccionado ninguna línea o - se han seleccionado varias líneas o - se ha seleccionado la línea 1. Consejo: Esta función también se encuentra en el menú contextual de la línea.
Copiar fila(s) seleccionada(s) | Copiar una o varias filas seleccionadas colocándolas en el portapapeles.
Sustituir línea con línea(s) del portapapeles | Sustituir una o varias líneas con una o varias líneas del portapapeles. La línea copiada también puede ser insertada en otra tabla.
Insertar línea(s) desde el portapapeles antes de la seleccionada | Insertar una o varias líneas desde el portapapeles antes de la línea seleccionada. La línea copiada también puede ser insertada en otra tabla.
Insertar desde tabla externa | Insertar portapapeles desde Excel a la celda activa


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Editor de corte : Barras de herramientas (Editor de corte) : Marcas (Barra de herramientas en el Editor de corte) company logo
Ayuda Online de M1plus Líneas (Barra de herramientas en el Editor de corte) Barras de herramientas (Editor de corte) .. .. http://support.stoll.com ....

Marcas (Barra de herramientas en el Editor de corte)

La barra de herramientas Marcas contiene los siguientes iconos:

Función | Objetivo
Borrar marca seleccionada | Borra marcas individuales, eliminando las líneas seleccionadas. Las restantes líneas ocuparán el lugar vacante. La acción no se puede deshacer. Información 16 : Si en el apartado Elementos está activada la casilla de verificación Invertido, también se eliminarán las líneas simétricas en la tabla Marcas derecha. Este símbolo no se puede aplicar a la línea 1 ni sin haberse realizado una selección. Consejo: La función Borrar marca seleccionada también se encuentra en el menú contextual de la línea.
Agrupar las marcas seleccionadas o bien deshacer agrupación | Las líneas seleccionadas se agruparán o se deshará un agrupamiento existente. Información 16 : Para poder realizar una agrupación, se deberán seleccionar al menos dos líneas, para que el icono correspondiente esté disponible.
Agregar nueva marca al final | Agrega una nueva línea al final de la tabla. Un nuevo corte no dispone aún de líneas en las tablas. Por medio del símbolo se insertará la línea 1 y se creará la línea de inicio teniendo en cuenta la Anchura de inicio. Consejo: También se agregará una nueva línea, si dentro de la última línea continúa activando la tecla Tab en el teclado.
Insertar marca antes de la seleccionada | Inserta una nueva línea delante de la línea seleccionada. Información 16 : El símbolo no está disponible, si - no se ha seleccionado ninguna línea o - se han seleccionado varias líneas o - se ha seleccionado la línea 1. Consejo: La función Insertar marca nueva delante de la seleccionada también se encuentra en el menú contextual de la línea.
Reproducir punto de marca | Invocar el diálogo Reproducir puntos de marcas para insertar repetidamente un punto de marca con intervalos regulares.
Copiar marca(s) seleccionada(s) Ctrl+C | Copiar una o varias filas seleccionadas colocándolas en el portapapeles.
Sustituir la marca con marca(s) del portapapeles Ctrl+V | Sustituir una o varias líneas con una o varias líneas del portapapeles. La marca copiada también puede ser insertada en otra tabla.
Insertar línea(s) desde el portapapeles antes de la seleccionada | Insertar una o varias filas desde el portapapeles antes de la fila seleccionada. La marca copiada también puede ser insertada en otra tabla.


Seleccionar y copiar elementos de corte

I. Seleccionar un elemento:

  1. Hacer clic con el botón izquierdo del ratón en la ventana gráfica correspondiente del apartado Elementos.
    • La ventana gráfica está activada. Las funciones en el menú Tablas y los símbolos para las líneas y marcas están disponibles y se pueden mostrar y ocultar las tablas. En el apartado Elemento seleccionado, en la vista preliminar se representará la ventana gráfica aumentada.
Al abrir un corte se seleccionará automáticamente Corte básico.

II. Seleccionar varios elementos:

  1. Mantener presionada la tecla Ctrl y hacer clic con el botón izquierdo del ratón en las ventanas gráficas correspondientes.
    • Las ventanas gráficas se representarán con un fondo azul. Las funciones en el menú Tablas y los símbolos para las líneas y marcas ya no están disponibles. En el apartado Elemento seleccionado se representará las ventanas gráficas en conjunto y aumentados.
Para seleccionar todos los elementos, también puede utilizar el botón Seleccionar todos los elementos.

III. Copiar un elemento de corte:

  1. Hacer clic con el botón izquierdo del ratón en la ventana gráfica del elemento de corte y mantener presionado el botón hasta que el cursor adopte la forma siguiente: .
  2. Manteniendo presionado el botón del ratón, arrastrar el puntero hasta la posición en la que el puntero adopte la forma [image].
  3. Soltar el botón del ratón.
    • La copia del elemento de corte se agregará al corte como nuevo elemento.
      Si en el destino ya existe un elemento de este tipo, para los elementos del tipo Corte básico y Recorte cuello, aparecerá la pregunta para que responder si desea sobrescribir el elemento existente o si desea agregar el nuevo elemento con otro tipo. Si se agrega el elemento, se asignará automáticamente el tipo Hueco.
La función Arrastrar y soltar también permite copiar un corte en otro corte. Para ello, hay que abrir un nuevo editor de cortes con otro corte y organizar las ventanas en mosaico vertical.
El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.
Para ello, véase también...
  • Área por encima de las tablas


Diálogos (Editor de corte)

El editor de corte contiene los siguientes diálogos:

  • Líneas izquierda/derecha

  • Marcas izquierda/derecha

  • Editor de líneas

  • Función de líneas

  • Punto de marca Función

Más información:
  • Líneas izquierda/derecha
  • Marcas izquierda/derecha
  • Editor de líneas
  • Función de líneas
  • Punto de marca Función


Líneas izquierda/derecha

En esta tabla se determinan las líneas de corte de la mitad izquierda o de la mitad derecha del corte.
Abrirá la tabla mediante la función Líneas izquierdas o Líneas derechas en el menú Tablas.

Usualmente un corte es entrado reflejado donde el eje central el eje central separa la mitad izquierda del corte de la mitad derecha. Durante la entrada de los datos de corte para la mitad izquierda del corte automáticamente se generan los correspondientes datos para el mitad derecha y el resultado es un corte simétrico.
También se pueden generar cortes asimétricos definiendo el trazado completo de las líneas en una tabla. Es importante que se genere siempre como resultado un trazado de curvas cerrado.

Los datos se visualizarán en rojo, si la línea resultante se encuentra en la otra mitad del corte. Ha entrado un valor para la anchura en una fila de tabla o en el editor de líneas con el signo equivocado.

Estructura de las tablas:

Entrada | Significado
Encabezado de tabla | Indicación de la mitad izquierda o derecha de la forma Indicación de la capa de tisaje para manga k&w
Filas | Entrada de los datos para una línea de corte
Un nuevo corte o un nuevo elemento de corte todavía no posee ninguna fila en las tablas.
Por medio del botón [image] de la Barra de herramientas se pueden agregar filas.

En una fila de la tabla del editor de cortes se encuentran los datos para un línea de corte. Las líneas están conectadas entre sí. El punto final de línea de una fila simultáneamente es el punto de inicio de la próxima fila.
La entrada sólo es posible en el campo del formato de entrada activo. Los valores de los otros formatos de entrada se calculan y visualizan.

Una fila posee las siguientes columnas:

Columna | Significado
No. | Botón para la selección de la fila con visualización del número de la línea. El número consecutivo es asignado automáticamente.
Editor de líneas | Botón para abrir el diálogo editor de líneas. Una función de línea seleccionada en el editor es visualizada con su símbolo en el botón. Información 16 : Se visualizará un ganchito en el botón si usted define una curva propia.
Altura mm/Altura pulgadas | Longitud de la línea en la dirección y o coordenada y de la marca en mm o en pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo.
Anchura mm/Anchura pulgadas | Longitud de la línea en la dirección x o coordenada x de la marca en mm o en pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Información 16 : Al añadir la primera línea se entra el valor dividido por dos del campo de entrada anchura inicial.
Altura Mallas | Longitud de la línea en la dirección y o coordenada y de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Información 16 : El campo de entrada no está disponible si existe una especificación para la línea en el Editor de líneas.
Anchura Mallas | Longitud de la línea en la dirección x o coordenada x de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Información 16 : Al añadir la primera línea se entra el valor dividido por dos del campo de entrada anchura inicial. El campo de entrada no está disponible si existe una especificación para la línea en el Editor de líneas.
Altura Pasos | Longitud de un paso de la línea en dirección y en mallas. En el formato de entrada Pasos, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Información 16 : En los formatos de entrada Líneas y Mallas se utilizan los ajustes en el apartado Ajustes predeterminados. El campo de entrada no está disponible y se muestra el valor 0 si existe una especificación para la línea en el Editor de líneas.
Anchura Pasos | Longitud de un paso de la línea en dirección x en mallas. En el formato de entrada Pasos, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Información 16 : Al añadir la primera línea se entra el valor dividido por dos del campo de entrada anchura inicial. En los formatos de entrada Líneas y Mallas se utilizan los ajustes en el apartado Ajustes predeterminados. El campo de entrada no está disponible y se muestra el valor 0 si existe una especificación para la línea en el Editor de líneas.
Factor | Factor de repetición para un paso de la línea. En el formato de entrada Pasos, la columna es un campo de entrada. Información 16 : El campo de entrada no está disponible y se muestra el valor 0 si existe una especificación para la línea en el Editor de líneas.
Altura Resto | Si el valor Altura mallas no es un múltiplo de Altura pasos o si con el valor factor no se puede alcanzar la altura, entonces se mostrará el resto que queda. Un valor que se pueda utilizar para la forma aparecerá con fondo azul; un valor que no se pueda utilizar aparecerá con fondo rojo.
Anchura Resto | Si el valor Anchura mallas no es un múltiplo de Anchura pasos o si con el valor factor no se puede alcanzar la anchura, entonces se mostrará el resto que queda. Un valor que se pueda utilizar para la forma aparecerá con fondo azul; un valor que no se pueda utilizar aparecerá con fondo rojo.
Anchura --- | Entrar valores para el ancho de menguado o de aumento. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Menguar Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Función de líneas se corresponden.
Anchura \\\ | Entrar valores para el ancho de ocultación. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Ocultar Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Función de líneas se corresponden.
Grupo | Visualización del número del grupo resultante del agrupamiento de las filas.
Función | Botón para abrir el diálogo Función de líneas, en el cual se pueden definir los atributos para las funciones de líneas. El nombre de la función aparece en el botón. Información 16 : Las funciones menguar y aumentar se reconocen automáticamente del transcurso de la línea (coordenadas de mallas), y exceptuando un elemento de corte con el tipo tisaje con inserción es asignado a la línea. La línea de la primera fila del corte básico recibe la función base. El botón tiene un fondo azul y no está disponible si la fila se encuentra dentro de una agrupación.
Comentario | Cuadro de entrada de texto. Información 16 : En el corte estándar abierto aquí se encuentran los textos que se visualizan en la sección Atributos estándar. Las funciones para abrir los cortes estándar se encuentran en el menú Archivo.
Las visualización en las columnas Altura a Función aparece en rojo cuando la línea resultante se encuentra en la mitad opuesta del corte. Ha entrado un valor con signo equivocado para la anchura en la tabla o en el editor de líneas.

La función de las líneas es aplicada en los atributos de la forma. En la Vista de formas de la muestra se entrarán los iconos correspondientes de la barra de herramientas Símbolos de forma.

Más información:
  • Editar tabla de líneas


Editar tabla de líneas

Agrupar líneas:

Si se debe asignar la misma función a varias líneas (p. ej., varias líneas de corte representan el menguado), será razonable agruparlas. De esta forma, las propiedades asignadas se activarán para todas las líneas de la agrupación.

    • Sólo las líneas que dispongan de la misma visualización en la columna Función se pueden agrupar.
  1. Seleccionar en la tabla todas las líneas del grupo que se debe crear.
  2. Hacer clic en el botón [image] de la barra de herramientas de la tabla.
    • Aparece el diálogo Selección de la línea de referencia. En este diálogo se visualizarán los números de las líneas seleccionadas.
  3. En la tabla, hacer clic con el botón izquierdo del ratón en el número de línea, cuyos atributos deben ser aplicados.
  4. Hacer clic en el botón Aceptar.
    • Se cierra la tabla y se forma el agrupamiento. Cada grupo obtendrá un número consecutivo. Éste se visualizará en la columna Grupo. En la columna Función sólo estará disponible el botón de la primera línea del grupo, todas las demás líneas aparecerán con un fondo azul y ya no estarán disponibles. Las modificaciones de la función surtirán efecto en todas las líneas de este grupo.
La agrupación se podrá deshacer con el mismo botón. Para ello, seleccionar cualquier línea dentro de la agrupación.

Aplicar datos de coordenadas de una tabla Excel:

  1. Copiar los valores de la tabla Excel mediante Ctrl + C.
  2. Hacer clic en una celda de tabla en el Editor de cortes.
  3. Pegar los valores con Ctrl + V en el Editor de cortes
  4. A la consulta ¿Desea importar datos de coordenadas de una tabla de Microsoft Excel? responder Si.
    • Los datos de coordenadas se pegarán en la celda activa.
      Si ha copiado celdas adyacentes, los valores también serán pegados en la siguiente celda a la derecha.
      Si fueron copiadas varias pasadas, serán insertadas líneas adicionales con los datos de coordenadas.
Utilizando Ctrl + C se pueden copiar celdas de tabla individuales en el portapapeles y pegarlas en una tabla Excel.

Invertir mitad de forma de derecha a izquierda:

  1. Marcar todas las líneas de la mitad de forma derecha.
  2. Copiar utilizando Ctrl + C.
  3. Marcar todas las líneas en la mitad de forma derecha.
  4. Sobrescribir las líneas marcadas en la otra mitad de forma utilizando Ctrl + V.
  5. Activar la casilla de verificación inverso si desea conservar las mitades de forma de modo inverso.
  6. Responder Sí a la consulta.


Marcas izquierda/derecha

En esta tabla establecerá los puntos de marcas (p.ej. para ojales).
Llamar las tablas mediante la función Marcas derecha o Marcas izquierda en el menú Tablas.

Usualmente un corte es entrado reflejado donde el eje central el eje central separa la mitad izquierda del corte de la mitad derecha. Durante la entrada de los datos de corte para la mitad izquierda del corte automáticamente se generan los correspondientes datos para el mitad derecha y el resultado es un corte simétrico.
También se pueden generar cortes asimétricos definiendo el trazado completo de las líneas en una tabla. Es importante que se genere siempre como resultado un trazado de curvas cerrado.

Los datos son mostrados en rojo si la línea resultante o el punto de marca resultante se encuentra en la mitad de corte opuesta. Ha entrado un valor para la anchura en una fila de tabla o en el editor de líneas con el signo equivocado.

Estructura de las tablas:

Entrada | Significado
Filas | Entrada de los datos para una línea de corte o para un punto de marca
Un nuevo corte o un nuevo elemento de corte todavía no posee ninguna fila en las tablas.
Por medio del botón [image] de la Barra de herramientas se pueden agregar filas.

Si se debe asignar la misma función a varias filas (p. ej. varias líneas de corte representan el menguado) es razonable agrupar estas filas. De este modo las propiedades asignadas automáticamente se activan para todas las filas de la agrupación.

Agrupar filas:

    • Solo se pueden agrupar las filas con el mismo anuncio en la columna Función.
  1. Seleccionar en la tabla todas las filas del grupo que se debe crear.
  2. Hacer clic en el botón [image] de la barra de herramientas de la tabla.
    • Aparece el diálogo Selección de la línea de referencia. En este diálogo se visualizarán los números de las filas seleccionadas.
  3. En la tabla, hacer clic con el botón izquierdo del ratón en el número de la fila cuyos atributos se deban aplicar.
  4. Hacer clic en el botón Aceptar.
    • Se cierra la tabla y se forma el agrupamiento. Cada grupo obtendrá un número consecutivo. Éste se visualizará en la columna Grupo. En la columna Función sólo estará disponible el botón de la primera fila del grupo, todas las demás líneas aparecerán con un fondo azul y ya no estarán disponibles. Las modificaciones de la función se harán efectivas para todas las filas.
La agrupación se podrá deshacer con el mismo botón. Para ello, seleccionar cualquier fila dentro de la agrupación.

En una fila de la tabla del editor de cortes se encuentran los datos para un punto de marca. Las líneas están conectadas entre sí. El punto final de línea de una fila simultáneamente es el punto de inicio de la próxima fila.
La entrada sólo es posible en el campo del formato de entrada activo. Los valores de los otros formatos de entrada se calculan y visualizan.
Una fila posee las siguientes columnas:

Columna | Significado
No. | Botón para la selección de la fila con visualización del número de la línea. El número consecutivo es asignado automáticamente.
Altura mm / Altura pulgadas | Longitud de la línea en la dirección y o coordenada y de la marca en mm o en pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo.
Ancho mm / Ancho pulgadas | Longitud de la línea en la dirección x o coordenada x de la marca en mm o en pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. : Al añadir la primera línea se entra el valor dividido por dos del campo de entrada anchura inicial.
Altura Mallas | Longitud de la línea en la dirección y o coordenada y de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. : El campo de entrada no está disponible si existe una especificación para la línea en el Editor de líneas.
Anchura Mallas | Longitud de la línea en la dirección x o coordenada x de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. : Al añadir la primera línea se entra el valor dividido por dos del campo de entrada anchura inicial. El campo de entrada no está disponible si existe una especificación para la línea en el Editor de líneas.
Grupo | Visualización del número del grupo resultante del agrupamiento de las filas.
Función | Abrir el diálogo Función del punto de marca, en el cual puede definir los atributos para la función de marcas. El nombre de la función aparece en el botón.
Las visualización en las columnas Altura a Función aparece en rojo cuando el punto de marca resultante se encuentra en la mitad opuesta del corte. Ha entrado un valor con signo equivocado para la anchura en la tabla o en el editor de líneas.
En la sección Elementos se puede entrar una Distancia x al eje central y una Distancia y a la línea de base que se repercute en todas las marcas existentes.

La función de las líneas es aplicada en los atributos de la forma. En la Vista de formas de la muestra se entrarán los iconos correspondientes de la barra de herramientas Símbolos de forma.

Más información:
  • Reproducir puntos de marcas
Para ello, véase también...
  • Punto de marca Función
  • Barras de herramientas (Editor de corte)


Reproducir puntos de marcas

Con este diálogo determina los puntos de marcas.
El diálogo puede ser llamado con el símbolo [image] en la tabla Marcas izquierda/derecha.

Elementos en el diálogo:

Element | Significado
Distancia | Distancia horizontal de los puntos de marcas en mallas
Distancia | Distancia vertical de los puntos de marcas en mallas
Número en total | Número total de los puntos de marcas después de reproducir
Botón Aceptar | Se cierra el diálogo y se colocan los puntos de marcas.
Botón Cancelar | Se cierra el diálogo sin reproducir el punto de marca.


Editor de líneas

Con el diálogo Editor de líneas Línea: <No.> izquierda o Editor de líneas Línea: <No.> derecha puede crear automáticamente el escalonamiento por medio de diferentes funciones de curvas para la línea y se pueden introducir ciclos sencillos intercalados del usuario:

La barra de herramientas del editor de líneas contiene los siguientes iconos:

Función | Objetivo
Cargar curva | Abre una curva guardada. Información 16 : En el formato de entrada Líneas no está disponible este símbolo.
Guardar curva como | Guarda la curva.
Borrar líneas seleccionadas | Borrar algunos pasos de la línea, eliminando las líneas seleccionadas de la tabla. Información 16 : Si en el apartado Elementos del editor de cortes se ha seleccionado la casilla de verificación Invertido, también se eliminarán las líneas simétricas en la tabla Líneas derecha. Sin selección o con el formato de entrada Líneas no está disponible el símbolo. La función Borrar línea también se encuentra en el menú contextual de la línea.
Agrupar/Eliminar una agrupación | Agrupar líneas seleccionadas o eliminar una agrupación existente. Información 16 : Sin selección o con el formato de entrada Líneas no está disponible el símbolo.
Agregar nueva línea al final | Agrega una nueva línea al final de la tabla. Información 16 : El símbolo no estará disponible en el formato de entrada Líneas. También se insertará una nueva línea, si dentro de la línea continúa activando la tecla Tab en el teclado.
Agregar nueva línea delante de la línea seleccionada | Inserta una nueva línea delante de la línea seleccionada. Información 16 : El símbolo no estará disponible si no se ha seleccionado la línea, si se han seleccionado varias líneas o con el formato de entrada Líneas. La función Insertar línea también se encuentra en el menú contextual de la línea.
Crear recta | Crear el escalonamiento de una línea inclinada.
Crear curva en J | Generar el escalonamiento de una curva de trazado redondeado hacia abajo.
Formar curva en S | Generar el escalonamiento de una curva de trazado redondeado hacia arriba.

Agrupar líneas:

    • Se utilizará el formato de entrada Mallas o Pasos.
  1. Seleccionar en la tabla todas las líneas del grupo que se debe crear.
  2. Hacer clic en el botón [image] de la barra de herramientas de la tabla.
    • Se creará el grupo. Cada grupo obtendrá un número consecutivo. Éste se visualizará en la columna Grupo. En la columna Factor Agrupado sólo estará disponible el campo de introducción de la primera línea del grupo, todas las demás líneas tendrán un fondo gris y no estarán disponibles. Las modificaciones del valor surtirán efecto en todas las líneas del grupo.
La agrupación se podrá deshacer con el mismo botón. Para ello, seleccionar cualquier línea dentro de la agrupación.

En las líneas de la tabla se representará el ciclo para los pasos de la línea.
En el formato de entrada Líneas sólo se visualizarán los pasos. Para modificarlos, habrá que convertir el corte en el formato de entrada Mallas. Para ello, utilice la función Convertir y guardar como del menú Archivo (*.shp).
Las líneas editadas reciben en la tabla de líneas UserDefLinie.
Si modifica la densidad de mallas en un corte de líneas (*.shv) las líneas UserDefLinie se convertirán automáticamente en Recta UserDefLine-Straight.
En la primera línea de la tabla se visualizarán los pasos completos de todas las líneas con la anchura y la altura. En esta línea no existen campos de introducción.

El editor de líneas se abre con una tabla en blanco para las líneas de corte que no disponen de ningún ajuste predeterminado. Al utilizar las funciones de curva Recta, Curva en J o Curva en S (botones de la barra de herramientas) las líneas se insertan de forma automática.
Si desea definir sus propios pasos, inserte las líneas correspondientes con el botón [image].

Las columnas de la tabla:

Columna | Significado
 | Botón para seleccionar la línea.
Factor agrupado | Campo de introducción para el factor de repetición del grupo. Información 16 : Dentro de un grupo sólo está disponible la columna de la primera línea del grupo. En el formato de entrada Líneas, la columna es un campo de visualización.
Grupo | Visualización del número del grupo resultante del agrupamiento de las líneas.
Altura Pasos | Campo de introducción para el número de pasos (en mallas) en dirección "y". Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Información 16 : En el formato de entrada Líneas, la columna es un campo de visualización.
Anchura Pasos | Campo de introducción para el número de pasos (en mallas) en dirección "x". Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Información 16 : En el formato de entrada Líneas, la columna es un campo de visualización.
Factor | Factor de repetición para los pasos de la línea. Información 16 : En el formato de entrada Líneas, la columna es un campo de visualización.
Anchura | Entrar valores para el ancho de menguado o de aumento. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Menguar Los valores y la posibilidad de dar entrada en la Tabla de líneas y en la Función de líneas se corresponden.
Anchura | Entrar valores para el ancho de ocultación. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Ocultar Los valores y la posibilidad de dar entrada en la Tabla de líneas y en la Función de líneas se corresponden.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cerrará y se aplicarán para la línea las entradas realizadas acerca de los pasos. Información 16 : El botón no está disponible si no existe ninguna línea.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Función de líneas

Con este diálogo determina asignaciones del módulo para menguar, aumentar, remallar, etc.

El diálogo Línea izquierda Nº: <Nº>/Línea derecha Nº: <Nº> o bien Capa de tisaje posterior/Capa de tisaje anterior(para tipo de corte Manga k&w) es invocado en el editor de cortes en la tabla Líneas izquierdas o bien Líneas derechas con el botón en la columna Función para cada línea de tabla.

Al abrir el diálogo, la función de la línea de la tabla se señala mediante un ganchito situado delante del nombre de la ficha correspondiente y se muestra esta ficha.
En el caso de una línea de corte sin función o con la función Base aparece la ficha Generalidades.

El diálogo está dividido en las siguientes fichas:

  • Generalidades

  • Menguar

  • Aumentar

  • Remallar

  • Ocultar

  • Comienzo

  • Final

  • Conexiones

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto.
Ayuda | Llamar la Ayuda Online para la ficha seleccionada.
Más información:
  • Ficha Generalidades
  • Ficha Menguar/Menguar M
  • Ficha Aumentar
  • Ficha Remallar
  • Ficha Ocultar
  • Ficha Comienzo
  • Ficha Final
  • Ficha conexiones


Ficha Generalidades

Para la línea de corte se puede seleccionar una función y se puede definir una longitud de mallas en el borde de la forma.

En la ficha Generalidades se realizan los siguientes ajustes:

Elemento | Significado
Cuadro de lista Función | Las funciones menguar, aumentar, remallar, tejer un tisaje con inserción y un campo vacío para una línea sin función son ofrecidas. Al seleccionar una función el nombre es aplicado inmediatamente a la fila de tabla y se pasa a la ficha correspondiente. Información 16 : Para la función base (línea inicial en fila 1) no está disponible el cuadro de lista ya que de la línea inicial surge la anchura de la forma y para ello no se necesita ninguna técnica de tisaje. Seleccionar la entrada adecuada en el cuadro de lista Tipo del apartado Datos generales del corte:.
Apartado Longitud de malla en el borde de la forma.
Option active Longitud de la malla | Las entradas se aplican a la muestra en el diálogo Atributos del modelo. Adicionalmente en la Vista de formas se genera el símbolo Modificación de anchura de mallas en la anchura indicada. Información 16 : El símbolo sólo está visible si está activada la función Modificación de longitud de mallas Musterdarstellung Form nur Elemente en la barra de herramientas Representación de muestras y un nivel de zoom >6.
Cuadro de lista NP delante | Seleccionar el índice NP para la fontura anterior
Cuadro de lista NP Detrás | Seleccionar el índice NP para la fontura posterior
Campo de entrada NP delante | Indicar el valor NP para la fontura anterior.
Campo de entrada NP Detrás | Indicar el valor NP para la fontura posterior.
Campo de entrada Anchura | Anchura (en columnas), con la cual se deberá aplicar la longitud de malla en el borde de la forma.
Checkbox active No tejer | No tejer.


Ficha Menguar/Menguar M

Para una línea de corte con la función Menguar se asignarán aquí los módulos para el canto de forma generado a partir de la línea.

En la ficha Menguar/Menguar M se realizan los siguientes ajustes:

Element

Significado

Campo de introducción
Anchura

Indicar la anchura del canto de forma en columnas.

Campo de entrada
Remallar a partir de escalonamiento

Indicar el valor del escalonamiento horizontal a partir del que se debe remallar.
Si un paso horizontal dentro del menguado es igual o mayor que el valor indicado aquí, se utilizará la técnica de tisaje de la ficha Remallar.

Botón
Remallar >>

Cambiar a la ficha Remallar.

Apartado General

Checkbox active Efectuar el menguado con retraso

Si la casilla de verificación está activada, los módulos de menguado recién son insertados antes de la pasada que teje más estrecha en la misma capa.

Checkbox active Efectuar el menguado inmediatamente

El menguado se realiza de forma inmediata.
Información 16: Si se utilizan módulos de escote para L0 y L1, la casilla de verificación tiene que estar activada.

Checkbox active en varios pasos

Entrar los ajustes para menguado en varios pasos (Fair Isle) en el apartado Asignación del módulo.

Checkbox active Menguar todo el ancho de las mangas

Menguar todo el ancho de la manga.

Campo de introducción
Cantidad de mallas con remallado en tisaje con inserción del hombro

Entrar el número de mallas para mangas k&w que deben ser remalladas con tisaje con inserción de hombro.
Información 16: El campo de entrada solo está activado si se ha seleccionado el atributo No tejer o Menguar sin tejer en la ficha Conexiones.

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Apartado Asignación del módulo

Option active Menguar antes de la transferencia existente
 Option active Menguar con la transferencia existente
Option active Menguar tras la transferencia existente

Aplicar menguado antes, durante (si es posible) o después de una transferencia existente.

Option active infrapuesto
Option active sobrepuesto

Seleccionar posición para menguado en varios pasos.
Información 16: Sólo en Checkbox active en varios pasos

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.
Información 16: Por medio de el botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el grupo de módulos asignado.
Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Cuadro de lista

Módulo

Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Menguado. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).

Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Menguado.

Si Checkbox active en varios pasos está activada, se visualizarán los módulos para menguado en varios pasos (Fair Isle).

Checkbox active Visualizar todos los módulos

En el cuadro de lista Módulo se encuentran todos los módulos para este tipo de tisaje para su selección.

Checkbox active válida para todos los tipos de tisaje

Asignación de los módulos de forma para todos los tipos de tisaje.
Información 16: Si está activada la casilla de verificación:
Al aplicar la forma el módulo asignado se inserta sin comprobación en el canto de la forma.
Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Tabla de líneas se corresponden.

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Menguar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.


Ficha Aumentar

Para una línea de corte con la función Aumentar se asignarán aquí los módulos para el canto de la forma generado a partir de la línea.

En la ficha Aumentar se realizan los siguientes ajustes:

Element | Significado
Campo de introducción Anchura | Indicar la anchura del canto de forma en columnas.
Apartado General |
Checkbox active Utilizar color del módulo | Aplicar todos los colores del módulo en la muestra.
Checkbox active Efectuar el aumento inmediatamente | Efectuar el aumento inmediatamente.
Apartado Asignación del módulo
Option active Aumentar antes de la transferencia existente Option active Aumentar con la transferencia existente Option active Aumentar tras la transferencia existente | Seleccionar si el aumento se debe efectuar antes, durante (si es posible) o después de una transferencia existente.
Campo de selección | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Información 16 : Por medio de el botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el grupo de módulos asignado. Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.
Cuadro de lista Módulo | Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos del directorio Módulos\Técnica\Aumento. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>). Información 16 : Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Aumento.
Checkbox active válida para todos los tipos de tisaje | Asignación de los módulos de forma para todos los tipos de tisaje. Información 16 : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Aumentar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.


Ficha Remallar

En la ficha se asignan los módulos para remallar.
Éstos se utilizan para el canto de forma de la línea de corte en los siguientes casos:

  • La línea de corte tiene la función Remallar.

  • La línea de corte tiene la función Menguar, y existe un paso horizontal igual o mayor que el valor indicado Remallar a partir de escalonamiento.

  • La línea de corte tiene la función Tisaje con inserción.

En la ficha Remallar se realizan los siguientes ajustes:

Element

Significado

Apartado General

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Apartado Asignación del módulo

Campo de selección

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.

Información 16: Por medio de el botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el grupo de módulos asignado.
Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos \ Técnica \ Remallar. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).
: Al seleccionar un tipo k&w en el campo de lista Tipo del apartado Datos generales del corte, se pueden seleccionar los grupos de módulos del directorio Módulos \ Técnica k&w \ Remallar.

Cuadro de lista
Módulo

Los módulos en los subgrupos pueden ser seleccionados en el cuadro de lista Módulo.

: En el directorio Propios también se pueden guardar módulos propios. Estos módulos definen como se insertan los módulos correspondientes al remallar(Módulos de definición).

Checkbox active válida para todos los tipos de tisaje

Asignación de los módulos de forma para todos los tipos de tisaje.
Información 16: Si está activada la casilla de verificación:
Al aplicar la forma el módulo asignado se inserta sin comprobación en el canto de la forma.

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Remallar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.


Ficha Ocultar

Para el canto de forma de la línea de corte se puede definir un sector de ocultar. Éste sobrescribe a lo largo del canto de forma la técnica de tisaje de la muestra. En la ficha Ocultar se asigna el módulo.

En la ficha Ocultar se realizan los siguientes ajustes:

Element

Significado

Campo de introducción
Anchura ocultada

Indicar la anchura del sector ocultado en columnas.

Información 16: La anchura de menguado o aumento se encuentra dentro del sector ocultado.

Apartado General

Checkbox active Utilizar color del módulo

Aplicar todos los colores del módulo en la muestra.

Checkbox active No ocultar automáticamente en Jacquard

En caso de Jacquard flotante, el canto de la forma se procesa automáticamente si en el tipo de tisaje actual no hay asignado ningún módulo para ocultar. Se utilizan alternativamente los colores aplicados en Jacquard (cruzado).

Checkbox active: no editar automáticamente un canto de forma.

Campo de introducción
Offset

Este valor sólo se evaluará en k&w.
Un valor positivo hará que la ocultación se desplace hacia la derecha y un valor negativo hará que se desplace hacia la izquierda.

Apartado Asignación del módulo

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo

Información 16: Por medio del botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el módulo asignado.
Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Cuadro de lista
Módulo

Contiene los módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos \ Técnica \ Ocultar. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).

Información 16: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos \ Técnica k&w \ Ocultar.

Checkbox active Válido para todos los tipos de tisaje

Asignación de los módulos de forma para todos los tipos de tisaje
Información 16: Si está activada la casilla de verificación:
Al aplicar la forma el módulo asignado se inserta sin comprobación en el canto de la forma.
Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Tabla de líneas se corresponden.

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada se elimina del cuadro de lista.


Ficha Comienzo

En esta ficha se puede insertar en la muestra un módulo con una distancia, que se puede indicar, hasta el punto de inicio del canto de la forma generado de la línea.

En la ficha Comienzo se realizan los siguientes ajustes:

Element |  | Significado
Apartado General
Checkbox active Utilizar color del módulo |  | Aplicar todos los colores del módulo en la muestra.
Cuadro de lista Función |  | Selección de una denominación para el módulo insertado. 4290 V-neck El icono sólo está visible para un elemento con la función Recorte Cuello.
Apartado Asignación del módulo
Campo de visualización |  | Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo. Información 16 : Por medio del botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el módulo asignado. Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.
Cuadro de lista Módulo |  | Contiene los módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Comienzo del canto de forma. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>). Información 16 : Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Comienzo del canto de forma. Si la función Recorte cuello abajo centro está activada se visualizarán los módulos del directorio Módulos\Técnica\Inicio escote en V o Módulos\Técnica k&w\Inicio escote en V.
Offset |  | Información 16 : Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.
 | Campo de introducción | Entrar la distancia horizontal en las columnas. Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.
 | Campo de introducción | Entrar la distancia vertical en pasadas de muestra. Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.
Checkbox active Válido para todos los tipos de tisaje |  | Asignar el módulo de forma a todos los tipos de tisaje. Información 16 : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.


Ficha Final

En la ficha se puede insertar en la muestra un módulo con una distancia, que se puede indicar, hasta el punto final del canto de la forma generado de la línea.

En la ficha Final se realizan los siguientes ajustes:

Element |  | Significado
Apartado General
Checkbox active Utilizar color del módulo |  | Aplicar todos los colores del módulo en la muestra.
Cuadro de lista Función |  | Selección de una denominación para el módulo insertado.
Apartado Asignación del módulo
Campo de visualización |  | Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo. Información 16 : Por medio del botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el módulo asignado. Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.
Cuadro de lista Módulo |  | Contiene los módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Comienzo del canto de forma. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>). Información 16 : Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte , se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Final del canto de la forma .
Offset |  | Información 16 : Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.
 | Campo de introducción | Entrar la distancia horizontal en las columnas. Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.
 | Campo de introducción | Entrar la distancia vertical en pasadas de muestra. Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.
Checkbox active Válido para todos los tipos de tisaje |  | Asignar el módulo de forma a todos los tipos de tisaje. Información 16 : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo contenedor Técnica o un grupo de módulos del Explorador de módulos M1plus y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.


Ficha conexiones

Realizar los siguientes ajustes en la ficha conexiones :

Element | Significado
Casilla de verificación Menguado de hombro k&w [VT] | Menguado de hombro Delantero
Casilla de verificaciónMargen exterior k&w abierto, p. ej. chaleco cerrado (pullunder) [VT,RT] | Borde exterior abierto
Casilla de verificación No tejer k&w | No tejer


Punto de marca Función

El diálogo Punto izquierda Nº: <Nº> o Punto derecha Nº: <Nº> se abre para la respectiva línea de la tabla desde el editor de corte en la tabla Marcas izquierda o Marcas derecha por medio del botón de la columna Función.
En el diálogo es posible insertar un módulo en la muestra en el punto de marca con o sin color del módulo.
Componentes del diálogo:

Element | Significado
Cuadro de lista Función | Selección de una denominación para el módulo insertado.
Checkbox active Utilizar color del módulo | Aplicar el color del módulo a la forma.
Apartado Módulos asignados
Campo de visualización | Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo. Información 16 : Hacer clic con el botón izquierdo del ratón en el tipo de tisaje deseado para seleccionarlo.
Cuadro de lista Módulo: | Seleccionar módulo para el tipo de tisaje activo. Información 16 : Debe colocar los módulos deseados en el grupo de módulos Yellow Folder ModExDatabase protected Técnica / Yellow Folder ModExDatabase protected Marca de la forma.
Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite arrastrar al campo cualquier módulo o grupo de módulos del Explorador de módulos M1plus.

Botón en el diálogo:

Botón | Función
Aceptar | El diálogo se cerrará y se aplicarán las modificaciones de la línea.
Cancelar | El diálogo se cierra. Las introducciones se desestimarán.
Si después de cerrar el diálogo se utiliza la forma, los puntos de marcas se aplicarán en la vista de formas, y los módulos se utilizarán en la muestra.


Herramienta DXF

La herramienta DXF permite editar datos de corte dxf para continuar el procesamiento en el Editor de cortes.
Diferentes programas de creación de corte guardan los datos de corte en formato dxf. Para ello se definen los datos de diferente manera (todo el corte como una línea o como diversas líneas individuales e información individual para la impresión en un plotter).
Si el corte del editor de cortes no aparece en absoluto o no se muestra correctamente, habrá que adaptar los datos con la herramienta DXF. El corte se puede p. ej. girar, escalar y desplazar. Además, el programa organiza los datos de forma automática si estos se han introducido sin estar estructurados. De esta manera se le posibilita al Editor de corte seguir usando estos datos convenientemente.
El corte cargado se representará gráficamente dentro de un sistema de coordenadas.

Criterios que deben cumplir los datos de corte DXF para permitir el tratamiento posterior en el Editor de cortes:

  • Las líneas exteriores del corte se encuentran en una capa (capa 1).

  • El corte está formado a base de líneas contiguas.

    • Las líneas están dispuestas en el sentido de las agujas del reloj comenzando por la línea básica del corte.
      Esta línea básica horizontal se puede ser ancho a discreción.

    • Las líneas no están solapadas y no existe ninguna distancia entre ellas.
      Esto significa que el punto final de una línea concuerda exactamente con el punto de comienzo de la siguiente línea.

  • No hay ningún otro tipo de líneas de marca en la capa 1 de las líneas exteriores.

  • El sistema de corte debería mantener el Estándar para cortes textiles ANSI/AAMA-292.

El Kit de herramientas DXF del M1plus corrige automáticamente en la medida de lo posible las líneas existentes según estos criterios. Se obtendrá un resultado seguro con los cortes que cumplan estos criterios desde un primer momento.
Tal vez no sea posible procesar algunos cortes dxf con la herramienta DXF de modo que puedan ser leídos por el editor de cortes.

Iniciar el programa Kit de herramientas DXF:

  1. Iniciar el Editor de corte o traerlo al primer plano.
  2. Ejecutar la función Kit de herramientas DXF en el menú Archivo del Editor de corte.
Más información:
  • Barra de menús (herramienta DXF)
  • Barra de herramientas (herramienta DXF)
  • Combinaciones de teclas (herramienta DXF)
  • Diálogo (herramienta DXF)
  • Definir las medidas en la DXF-Toolkit
Para ello, véase también...
  • Importar corte


Barra de menús (herramienta DXF)

La barra de menús se encuentra en el borde superior de la herramienta DXF. Los menús desplegables de esta barra contienen funciones de la herramienta DXF.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.

Las barra de menúes contiene los siguientes menúes:

Más información:
  • File
  • Edit
  • View
  • Extra
  • Signo de interrogación (?)


File

El menú File del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
New | Crear un archivo nuevo. Advertencia: Si hay algún corte abierto pero no guardado se borrará con esta acción.
Open | Abrir archivo de corte con el formato dxf.
Save | Guardar archivo de corte. El nombre y el tipo de archivo se mantendrán. Advertencia: Al crear el archivo aparecerá el diálogo Save as para guardar el archivo con un nuevo nombre.
Save as | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo.
Save and load into Shape Editor | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo y cargarlo en el editor de cortes.
Save as Bitmap... | Guardar la forma como archivo de bitmap.
Lista de archivos | Lista de los archivos de corte abiertos por última vez. Haciendo clic en un archivo, éste es cargado automáticamente.
Exit | Salir de la herramienta DXF.
Más información:
  • New
  • Open
  • Save
  • Save as
  • Save and load into Shape Editor
  • Save as Bitmap...
  • Lista de archivos
  • Exit


New

Con esta función se crea un nuevo archivo.

Si hay algún corte abierto pero no guardado se borrará con esta acción.

Crear un archivo nuevo:

  1. Ejecutar la función New en el menú File.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + N.
    • Se creará un nuevo archivo.


Open

Con esta función abrirá un archivo de corte con formato DXF.

Abrir archivo de corte DXF.

  1. Ejecutar la función Open en el menú File.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + O.
    • Aparece el diálogo Abrir.

Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Abrir quedan confirmados los ajustes. El archivo abierto se colocará en el sistema de coordenadas.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Save

Con esta función guarda un archivo de corte. El nombre y el tipo de archivo se mantendrán.

Guardar archivo de corte:

  1. Ejecutar la función Save en el menú File.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + S.
    • El archivo se guardará.


Save as

Esta función permite guardar un archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo.

Guardar archivo como:

  1. Ejecutar la función Save as en el menú File.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Save DXF-File as.
Para ello, véase también...
  • Save DXF-File as


Save and load into Shape Editor

Esta función permite guardar un archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo, y cargarlo en el editor de cortes.

Guardar archivo y cargarlo en el editor de cortes:

  1. Ejecutar la función Save and load into Shape Editor del menú File.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Save DXF-File as.
      Cuando el archivo esté guardado, se cargará en el editor de cortes.
Para ello, véase también...
  • Save DXF-File as


Save as Bitmap...

Con esta función se guardan archivos de corte como archivos de bitmap.

Guardar archivo como archivo de bitmap:

  1. Ejecutar la función Save as Bitmap... del menú File.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Save as bitmap.
Para ello, véase también...
  • Save as Bitmap


Lista de archivos

Con esta función se abrirán los últimos archivos de corte utilizados. Los nombres de los últimos archivos de corte abiertos se guardarán en el menú File.

Abrir los últimos archivos utilizados:

  • Hacer clic en un archivo de corte de la lista de archivos en el menú File.
  • Se abre el archivo de corte.


Exit

Salir de la herramienta DXF:

  • Ejecutar la función Exit en el menú File.
  • Se saldrá de la herramienta DXF. Si hay datos que aún no se han guardado, aparecerá un mensaje de advertencia.


Edit

El menú Edit del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Undo | Deshacer la última acción.
Redo | Restablecer el estado anterior.
Align | Abrir el diálogo Align. Aquí es posible cambiar la posición de un corte en el sistema de coordenadas.
Rotate | Abrir el diálogo Rotate. Aquí es posible rotar un corte 90, 180, 270 grados o cualquier otro ángulo. También es posible seleccionar el sentido de rotación.
Scale | Abrir el diálogo Scale. Aquí es posible modificar el tamaño de un corte.
Mirror | Abrir el diálogo Mirror. Aquí es posible invertir un corte.
Halve | Abrir el diálogo to cut into halves. Aquí es posible dividir en dos un corte.
Convert | Abrir el diálogo Convert. Aquí es posible modificar la unidad de medida de un corte.
Más información:
  • Undo
  • Redo
  • Align
  • Rotate
  • Scale
  • Mirror
  • Halve
  • Convert


Undo

Con esta función se deshace una acción anterior.

Deshacer la acción:

  1. Ejecutar la función Undo en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Z.
    • La acción anterior se deshará.


Redo

Con esta función se restablece un estado anterior.

Restablecer el estado anterior:

  1. Ejecutar la función Redo en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Y.
    • El estado anterior quedará restablecido.


Align

Con esta función se cambia la posición de un corte en el sistema de coordenadas.

Cambiar la posición de un corte:

  1. Ejecutar la función Align en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla A.
    • Aparecerá el diálogo Align.
Para ello, véase también...
  • Align


Rotate

Esta función permite rotar un corte.

Rotar un corte:

  • Ejecutar la función Rotate en el menú Edit.

      • - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla R.
  • Aparecerá el diálogo Rotate.
Para ello, véase también...
  • Rotate


Scale

Con esta función se cambia el tamaño de un corte.

Cambiar el tamaño de un corte:

  1. Ejecutar la función Scale en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla S.
    • Aparecerá el diálogo Scale.
Para ello, véase también...
  • Scale


Mirror

Esta función permite invertir un corte.

Invertir un corte:

  1. Ejecutar la función Mirror en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla M.
    • Aparecerá el diálogo Mirror.
Para ello, véase también...
  • Mirror


Halve

Esta función permite dividir por dos un corte.

Dividir un corte en dos:

  1. Ejecutar la función Halve en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla H.
    • Aparecerá el diálogo to cut into halves.
Para ello, véase también...
  • To cut into halves


Convert

Con esta función se cambia la unidad de medida para el corte.

Cambiar unidad de medida...

  1. Ejecutar la función Convert en el menú Edit.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Convert en el cual puede cambiar entre las unidades de medida pulgada, cm y mm.


View

El menú View del programa Kit de herramientas DXF contiene las siguientes funciones:

Función | Objetivo
Toolbar | Mostrar u ocultar la barra de herramientas.
Status Bar | Mostrar u ocultar la barra de estado.
Más información:
  • Toolbar
  • Status Bar


Toolbar

Mostrar u ocultar la barra de herramientas:

  1. Ejecutar la función Toolbar del menú View.
    • Si la función Toolbar está activada, aparecerá marcada con un ganchito.
      Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Status Bar

En la barra de estado aparece una breve explicación de las barras de herramientas y de las distintas funciones que contiene la barra de menús. Es posible utilizar el puntero del ratón para desplazarse hasta una función o un icono determinado.

Mostrar u ocultar la barra de estado:

  1. Ejecutar la función Status Bar en el menú View.
    • Si la función Status Bar está activada aparecerá marcada con un ganchito.
      Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Extra

El menú Herramientas del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Display Layer | Abrir el diálogo Display Layers. El formato dxf permite guardar diferentes líneas en distintas capas. El diálogo Display Layers permite activar y desactivar estos niveles.
Display Pieces | Abrir el diálogo Show Pieces. En caso de que un archivo dxf contenga varios cortes (p. ej. en el caso de graduaciones o si un corte consta de diferentes partes), estos podrán ser visualizados, nombre incluido, mediante esa función incluida en el diálogo Show pieces. Con ayuda de casillas de verificación se pueden activar o desactivar distintas partes. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Info | Mostrar información sobre el archivo dxf abierto.
Display Lines | Abrir el diálogo Show Lines. Se muestran todas las líneas que forman los cortes en forma de coordenadas. Se pueden seleccionar libremente las líneas. Con ayuda de casillas de verificación se pueden activar o desactivar distintas líneas. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Macros | Abrir el diálogo Show Macros. Aquí se gestionan (guardar, cargar, modificar secuencia, aplicar) los ajustes activados en las funciones Align, Rotate, Mirror, Scale, Halve y Display Layer con la casilla de verificación Add to Macros.


Display Layer

Con esta función se muestran u ocultan distintos niveles de un corte.

Mostrar u ocultar líneas en distintos niveles:

  1. Ejecutar la función Display Layer en el menú Extra.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla L.
    • Aparecerá el diálogo Display Layers.
Para ello, véase también...
  • Display Layers


Display Pieces

Con esta función se muestran u ocultan distintas partes de un corte.

Mostrar u ocultar partes de un corte:

  1. Ejecutar la función Display Pieces del menú Extra.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la tecla P.
    • Aparecerá el diálogo Show Pieces.
Para ello, véase también...
  • Show Pieces


Display Info

Mostrar información sobre un archivo DXF:

  1. Ejecutar la función Display Info en el menú Extra.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Display Info. Para salir del diálogo, hacer clic en el botón Close.


Display Lines

Esta función permite mostrar u ocultar líneas a partir de las cuales se pueden componer cortes.

Mostrar u ocultar líneas:

  1. Ejecutar la función Display Lines en el menú Extra.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Show Lines.
Para ello, véase también...
  • Show Lines


Display Macros

Esta función permite gestionar los ajustes en las funciones Align, Rotate, Mirror, Scale, Halve y Display Layer.

Gestionar ajustes:

  1. Ejecutar la función Display Macros del menú Extra.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Show Macros.
Para ello, véase también...
  • Show Macros


Signo de interrogación (?)

El menú ? del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Contents | Llamar la ayuda de M1plus.
Información sobre Herramienta DXF | Mostrar informaciones sobre la Herramienta DXF tales como el número de versión.
Más información:
  • Contents
  • Información sobre Herramienta DXF


Contents

Con esta función se abre la ayuda en pantalla, en la que se describen todas las funciones y su aplicación.

Iniciar la ayuda en pantalla:

  • Ejecutar la función Contents del menú ?.
  • Se inicia la ayuda en línea y en la ventana Ayuda de M1plus aparece el capítulo Kit de herramientas DXF.
También es posible abrir la ayuda según el contexto con la tecla F1.


Ayuda Online de M1plus : Fully Fashion - El trabajo con tejidos en forma : Herramienta DXF : Barra de menús (herramienta DXF) : Signo de interrogación (?) : Información sobre Herramienta DXF company logo
Ayuda Online de M1plus Contents Signo de interrogación (?) .. .. http://support.stoll.com ....

Información sobre Herramienta DXF

Mostrar información sobre el programa Herramienta DXF:

  1. Hacer clic en la función Info about DXF-Toolkit en el menú ?.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo About DXF_Toolkit.
      Para salir del diálogo, hacer clic en el botón Aceptar.


Barra de herramientas (herramienta DXF)

La herramienta DXF dispone de una barra de herramientas la cual puede colocar en la pantalla como según su preferencia. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

Barra de herramientas en la herramienta DXF
Barra de herramientas en la herramienta DXF

La barra de herramientas contiene los siguientes iconos:

Función | Objetivo
Open | Abrir archivo de corte con el formato dxf.
Save | Guardar archivo de corte. El nombre y el tipo de archivo se mantendrán. Advertencia: Al crear el archivo aparecerá el diálogo Save as para guardar el archivo con un nuevo nombre.
Save as | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo.
Save and load into Shape Editor | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo y cargarlo en el editor de cortes.
Save shape as Bitmap | Guardar la forma como archivo de bitmap.
Align | Abrir el diálogo Align. Aquí es posible cambiar la posición de un corte en el sistema de coordenadas.
Rotate | Abrir el diálogo Rotate. Aquí es posible rotar un corte 90, 180, 270 grados o cualquier otro ángulo. También es posible seleccionar el sentido de rotación.
Mirror | Abrir el diálogo Mirror. Aquí es posible invertir un corte.
Scale | Abrir el diálogo Scale. Aquí es posible modificar el tamaño de un corte.
Halve | Abrir el diálogo to cut into halves. Aquí es posible dividir en dos un corte.
Convert | Abrir el diálogo Convert. Aquí es posible modificar la unidad de medida de un corte.
Undo | Deshacer la última acción.
Redo | Restablecer el estado anterior.
Display Layer | Abrir el diálogo Display Layers. El formato dxf permite guardar diferentes líneas en distintas capas. El diálogo Display Layers permite activar y desactivar estos niveles.
Display Pieces | Abrir el diálogo Show Pieces. En caso de que un archivo dxf contenga varios cortes (p. ej. en el caso de graduaciones o si un corte consta de diferentes partes), estos podrán ser visualizados, nombre incluido, mediante esa función incluida en el diálogo Show pieces. Con ayuda de casillas de verificación se pueden activar o desactivar distintas partes. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Lines | Abrir el diálogo Show Lines. Se muestran todas las líneas que forman los cortes en forma de coordenadas. Se pueden seleccionar libremente las líneas. Con ayuda de casillas de verificación se pueden activar o desactivar distintas líneas. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Macros | Abrir el diálogo Show Macros. Aquí se gestionan (guardar, cargar, modificar secuencia, aplicar) los ajustes activados en las funciones Align, Rotate, Mirror, Scale, Halve y Display Layer con la casilla de verificación Add to Macros.
Display Info | Mostrar información sobre el archivo dxf abierto.
Información sobre Herramienta DXF | Mostrar información sobre la Herramienta DXF, como el número de versión.


Combinaciones de teclas (herramienta DXF)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados de teclado, también denominados shortcuts, es posible ejecutar las funciones más frecuentes de la herramienta DXF de forma rápida y directa.

En la herramienta DXF se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
Ctrl+N | Crear un archivo nuevo.
Ctrl+O | Abrir el archivo.
Ctrl+S | Guardar el archivo.
Ctrl+Y | Deshacer la última acción.
Ctrl+Z | Restablecer el estado anterior.
A | Abrir el diálogo Align. Aquí es posible cambiar la posición de un corte en el sistema de coordenadas.
H | Abrir el diálogo to cut into halves. Aquí es posible dividir en dos un corte.
L | Abrir el diálogo Display Layers. El formato dxf permite guardar diferentes líneas en distintas capas. El diálogo Display Layers permite activar y desactivar estos niveles.
M | Abrir el diálogo Mirror. Aquí es posible invertir un corte.
P | Abrir el diálogo Show Pieces. En caso de que un archivo dxf contenga varios cortes (p. ej. en el caso de graduaciones o si un corte consta de diferentes partes), estos podrán ser visualizados, nombre incluido, mediante esa función incluida en el diálogo Show pieces. Con ayuda de casillas de verificación se pueden activar o desactivar distintas partes. Esto permite ocultar las partes que no son relevantes para el tisaje.
R | Abrir el diálogo Rotate. Aquí es posible rotar un corte 90, 180, 270 grados o cualquier otro ángulo. También es posible seleccionar el sentido de rotación.
S | Abrir el diálogo Scale. Aquí es posible modificar el tamaño de un corte.


Diálogo (herramienta DXF)

La herramienta DXF contiene los siguientes diálogos:

Más información:
  • Save DXF-File as
  • Save as Bitmap
  • Align
  • Rotate
  • Scale
  • Mirror
  • To cut into halves
  • Display Layers
  • Show Pieces
  • Show Lines
  • Show Macros


Save DXF-File as

Este diálogo permite guardar un archivo DXF con un nuevo nombre. Este diálogo es el diálogo estándar Windows para la función Abrir pero con función ampliada. El diálogo se abre por medio de la función Save as del menú File.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Cuadro de lista Guardar

Seleccionar el directorio en el que se guardará el archivo DXF.

Campo de visualización

Se muestran los archivos disponibles en el directorio seleccionado.
Advertencia: La selección del directorio se mantendrá hasta la próxima vez que se abra el diálogo.

Campo de entrada Nombre de archivo

Introducir el nuevo nombre de archivo.
Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo.

Cuadro de lista Tipo de archivo

Seleccionar el tipo de archivo.

Casilla de verificación
Save multiple pieces in separate Files

Si el archivo DXF contiene varios cortes:

Si la casilla de verificación está activada, cada corte se guardará en un archivo independiente. Los archivos conservarán el nombre original y agregarán al final -1, -2, etc.

Si la casilla de verificación está desactivada, todos los cortes de un archivo DXF se guardarán en un solo archivo.

Botón Abrir

Guardar el archivo DXF con un nuevo nombre. El diálogo se cierra.

Botón Cancelar

Cerrar el diálogo sin guardar el archivo con un nuevo nombre.


Save as Bitmap

Este diálogo permite guardar un archivo DXF como archivo de bitmap. El diálogo se abre por medio de la función Save as Bitmap... del menú File.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Filename | Introducir nombre de archivo y directorio. Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo.
Apartado Scale unit | Indicar el factor de escala y seleccionar la unidad.
Apartado Stitch density | Indicar la densidad de mallas para la altura y la anchura en número de mallas por cada 100 mm.
Casilla de verificación Display boundary lines | Mostrar líneas de la capa 1. Advertencia: Las líneas son representadas en negro en el archivo Bitmap.
Campo de visualización Bitmap size | Se muestra el ancho y el alto del archivo de bitmap.
Botón Save | Guardar el archivo de bitmap. El diálogo se cierra. Advertencia: En el archivo Bitmap se representará en gris el sector interno a la forma y en blanco el sector externo a la forma.
Botón Close | Cerrar el diálogo sin guardar el archivo.


Align

Este diálogo permite alinear un corte en el sistema de coordenadas.
El diálogo se abre por medio de la función Align del menú Edit.

El editor de cortes necesita un corte posicionado en el sector superior izquierdo del sistema de coordenadas.

Si un archivo dispone de varios cortes, cada uno de ellos se alineará de acuerdo con la configuración.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Alignment | Si la casilla de verificación está activada, el corte se alineará en el sistema de coordenadas de acuerdo con la posición seleccionada.
Move | Si la casilla de verificación [image] está seleccionada, el corte se desplazará por el eje x o y de acuerdo con el valor indicado. Si la casilla está desactivada, no será posible introducir los valores del eje x o y.
Campo de entrada x: | Introducir el valor del eje x.
Campo de entrada y: | Introducir el valor del eje y.
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Alinear el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Rotate

Con este diálogo se rota un corte en pasos de 90 grados hacia la derecha o izquierda. También es posible ajustar un ángulo cualquiera.
El diálogo se abre por medio de la función Rotate del menú Edit.

Si un archivo dispone de varios cortes, todos ellos se rotarán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Direction | Seleccionar el sentido de giro (izquierdo, derecho).
Angle | Seleccionar los grados del ángulo. Se pueden seleccionar ángulos de 90, 180 ó 270 grados o indicar un ángulo cualquiera en el campo de entrada si la casilla de verificación 0.1 ... 359.9 está activa.
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Girar el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Scale

Con este diálogo se amplían o reducen (escalar) los cortes. Se pueden escalar tanto en vertical como en horizontal.
El diálogo se abre por medio de la función Scale del menú Edit.

Cuando se modifica el tamaño sólo se adapta la escalada.

Si un archivo dispone de varios cortes, todos ellos se escalarán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Type of scaling | Escalar la forma en horizontal y vertical, sólo en horizontal o sólo en vertical. Advertencia: Al escalar en horizontal y vertical se mantendrán las proporciones.
Current size | Mostrar la altura y anchura actual del corte.
New size | Introducir la nueva altura o anchura en mm o como porcentaje.
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show Macros.
Casilla de verificación Do | Ampliar o reducir el tamaño del corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Mirror

Con este diálogo es posible colocar correctamente cortes dibujados invertidos. Se pueden invertir tanto en vertical como en horizontal.
El diálogo se abre por medio de la función Mirror del menú Edit.

Si un archivo dispone de varios cortes, todos ellos se invertirán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Mirror | Seleccionar el tipo de inversión (horizontal/vertical).
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Invertir el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


To cut into halves

Este diálogo sirve para dividir los cortes por dos. Se pueden dividir tanto en vertical como en horizontal.
El diálogo se abre por medio de la función Halve del menú Edit.

Es importante dividir el corte en dos para evitar que en los cortes simétricos se produzcan mitades diferentes por el redondearse durante la conversión.
Si un archivo dispone de varios cortes, todos ellos se dividirán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Elemento | Significado
top-bottom | Dividir el corte horizontalmente, y se mantendrá el sector representado en rojo (sector superior o inferior).
left-right | El corte se dividirá en vertical, y se mantendrá el sector representado en rojo (sector izquierdo o derecho).
Checkbox active Add to macro | Guardar los ajustes como macro. Macro también está disponible para otros cortes en el diálogo Show macros.
BotónDo | Dividir el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
BotónClose | Cerrar el diálogo sin aplicar las modificaciones.


Display Layers

Con este diálogo se muestran u ocultan los distintas capas.
El diálogo se abre por medio de la función Display Layer del menú Extra.

La denominación de las capas de 1 a 14 se rige por el estándar ANSI.

Para guardar el corte es aconsejable desactivar la casilla de verificación situada en el lado izquierdo del diálogo. De esta forma sólo se guardarán en el nuevo archivo las líneas de la capa Boundary lines. De esta forma queda garantizado que el editor de cortes pueda cargar el archivo. Por supuesto que para ello, el sistema de corte deberá haber guardado todas las líneas límite del corte (y sólo estas líneas) en esta capa.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Layers

Activar o desactivar la capa seleccionando las casillas de verificación.

La casilla de verificación situada en el extremo izquierdo permite desactivar el grupo de capas 2 a 14 y la casilla de verificación All other layers.

Cuadro de lista
change to layer...

Cambiar la numeración de las capas, p. ej. agregar la capa 7 a la capa 1. De esta forma, todas las líneas y puntos se aplicarán automáticamente en la capa 1.

Para cambiar la numeración de una capa, en la lista se selecciona la capa deseada y se pulsa el botón Change Layer para confirmar.

Casilla de verificación
Add to macro

Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.

Botón
Change Layer

Los ajustes se aplican. El diálogo se cierra.

Botón Close

Cerrar el diálogo sin aplicar las modificaciones.


Show Pieces

Con este diálogo es posible ocultar partes que no sean relevantes para el tisaje.
Si un archivo dxf posee varios cortes (p. ej. en el caso de graduaciones o si un corte consta de distintas partes), en el diálogo Show Pieces aparecerá su nombre y se podrán mostrar u ocultar.
El diálogo se abre por medio de la función Display Pieces del menú Extra.

Todas las herramientas, como rotar, escalar, invertir, etc. se referirán únicamente a la forma visible. Los cortes ocultos no se modificarán. Al guardar, sólo se guardarán las formas visibles.

Con el botón Close es posible aplicar los ajustes y cerrar el diálogo.


Show Lines

Con este diálogo es posible seleccionar líneas y mostrarlas u ocultarlas. Si, por ejemplo, dentro de un modelo hay líneas que pudieran provocar problemas al leerse después en el editor de cortes, es posible ocultarlas. Con esta función también se pueden comprobar las medidas del corte.
El diálogo se abre por medio de la función Display Lines del menú Extra.

Se muestra cada una de las líneas que forman los cortes en el diálogo del mismo nombre y aparecen en forma de coordenadas.

Para seleccionar una línea sólo hay que hacer clic sobre ella; para seleccionar varias líneas se debe hacer clic sobre ellas manteniendo presionada la tecla ALT. Si se desactiva la casilla de verificación o se pulsan las teclas DEL o SUPR dejarán de ser visibles.
Si se activa la casilla de verificación o si se vuelve a pulsar las teclas DEL o SUPR, las líneas seleccionadas podrán volver a hacerse visibles.

Es posible seleccionar cualquier línea. Las líneas seleccionadas aparecerán en rojo en la representación gráfica de la ventana de la herramienta DXF.
Al guardar el corte sólo se tendrán en cuenta las líneas visibles.

Con el botón Close es posible aplicar los ajustes y cerrar el diálogo.


Show Macros

Con este diálogo es posible guardar como macros procesos que se ejecutan frecuentemente, como invertir, rotar o ajustar cortes.
Una vez realizados los ajustes con las funciones Align, Rotate, Scale, Mirror, Halve y Display Layer, es posible aplicarlos a la lista de macros del diálogo Show Macros activando la casilla de verificación Add to macro.
En el diálogo Show Macros es posible gestionar las macros así creadas. Éstas están disponibles para todos los archivos dxf.
El diálogo se abre por medio de la función Display Macros del menú Extra.

La casilla de verificación situada junto al nombre de la macro permite activar o desactivar una o varias acciones. Si la casilla de verificación de una entrada está desactivada, dicha acción no se llevará a cabo.

En este diálogo se realizan los siguientes ajustes:

Botón | Función
Down | Modificar el orden de ejecución. La entrada seleccionada se moverá hacia abajo.
Up | Modificar el orden de ejecución. La entrada seleccionada se moverá hacia arriba.
Delete | Borrar la entrada seleccionada.
Delete all | Borrar la lista completa de macros.
Load | Cargar el archivo de macros existente.
Save | Guardar el archivo de macros existente.
Execute | Aplicar la lista de macros en la forma actual. El diálogo se cierra.
Close | Cerrar el diálogo sin aplicar la lista de macros en la forma actual.


Definir las medidas en la DXF-Toolkit

En la herramienta DXF se pueden definir medidas que se pueden visualizar en la gráfica como flechas de medida horizontales y verticales.

Así se pueden definir medidas de control que se visualizan en la gráfica y se pueden imprimir para ser pasadas a otros.
(Para imprimir la gráfica de la herramienta DXF la puede transferir con la combinación de teclas Alt+Impr al portapapeles y pegarla como imagen en un programa correspondiente como p.ej. Word o Paint.)

En el diálogo Show Lines se pueden seleccionar una o varias líneas para esto. Las medidas entre el punto de inicio de la primera línea y el punto final de la última línea seleccionada se visualizan en el diálogo.

Activando las casillas de verificación en el apartadoMeasurement y Save esta medida es aplicada como línea de medida al archivo DXF (en el Layer Líneas de medida). Una línea de medida está marcada con [M] en la tabla de líneas. Las líneas de medida al igual que las líneas de corte se pueden mostrar u ocultar activando y desactivando la casilla de verificación de la línea correspondiente .

Para ello, véase también...
  • Herramienta DXF


Crear muestras Petinet sin pasadas en vacío

Para poder crear una muestra Petinet sin pasada en vacío el Jacquard debe estar estructurado de tal modo que la selección de la fontura posterior se encuentre enfrentada con la fontura anterior sin variador. Para ello se encuentra a disposición el comando Sintral VJA^0 el cual puede ser establecido a través de la columna de control Selección de Jacquard atrás.

Si este comando Sintral le es asignado a una pasada, los datos de la fontura posterior son representados sin variador. De este modo se puede sobreponer una forma sin deber tener en cuenta el variador.

Muestras Petinet sin pasadas en vacío sólo se pueden crear con mallas delante en la fontura anterior. Para crear un diseño básico con mallas atrás, la muestra debe ser reconvertida para la fontura anterior.

Crear muestras Petinet sin pasadas en vacío:

En la Ready-to-use Pattern Collection encontrará el ejemplo de muestras correspondiente:
pattern M52_F_52.mdv (petinet pattern without empty rows)
  1. Para visualizar la columna de comando Selección de Jacquard atrás en la vista técnica, hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
    • Aparece el diálogo Seleccionar columnas con el cual puede seleccionar la columna de control.
  2. Ejecutar la función VJA^0 a través del menú contextual de la columna de control.
    • En el cursor se representa VJA.
  3. Asignar el comando Sintral VJA^0 a todas las pasadas de la muestra desde la última pasada del comienzo hasta la última pasada.
    El comando Sintral VJA^0 también le es asignado a la última pasada del comienzo para que un acanalado sea agrupado correctamente en caso de que el variador en la última pasada del comienzo y la primera de la muestra sean diferentes.
  4. Si se sabe con cual movimiento de variador se comienza, realizar ajustes de variador distintos en dos pasadas de muestra consecutivas.
    • De este modo los movimientos de variador son predeterminados.
  5. Aplicar los ajustes de variador mediante copiar y pegar a todas las pasadas de muestra.

      6. - o bien -

    • Insertar los módulos de Petinet de tal modo en la muestra que una pasada de muestra tiene un variador hacia la izquierda y la próxima pasada de muestra tiene un variador hacia la derecha.
      Mantener este orden durante toda la muestra.
      Todas las pasadas de muestra antes del primer módulo de Petinet mantienen su variador.
La segunda pasada de transferencia del primer módulo tiene la posición del variador L1.
Esta posición debe ser aplicada a la pasada de tisaje situada por encima.
Variador viejo | Variador nuevo

Mediante el ajuste VJA^0 la siguiente pasada de transferencia con variador automáticamente es ajustada a [V] 0. De este modo se pueden agrupar respectivamente 3 pasadas en una pasada de carro.

El variador nuevo por ahora todavía debe ser entrado en cada segunda pasada en toda la muestra.

Al posicionar la forma sobre la muestra se deben tener en cuenta los siguientes puntos:

  • Los cantos de menguado de la izquierda y de la derecha deben ser desplazados en una pasada de muestra.

  • Los movimientos de variador de la muestra y de la forma deben ser realizados en la misma pasada de muestra.

  • En el caso de muestras Petinet sin pasadas en vacío sólo se puede trabajar con el grupo de módulos L-R transferencia separada.

Menguado de forma (izquierda) y Petinet (derecha)
Menguado de forma (izquierda) y Petinet (derecha)

Si la muestra también contiene mallas atrás adicionalmente al Petinet, durante el procesamiento técnico éstas serán transferidas después de la pasada de tisaje y regresadas nuevamente antes de la próxima pasada de tisaje.

Antes del procesamiento técnico | Después del procesamiento técnico


Crear muestra de variador de doble fontura con forma

Para poder aplicar una forma a una muestra con variador de doble fontura, el Jacquard debe estar estructurado de tal modo que la selección de la fontura posterior se encuentra enfrentada con la fontura anterior sin variador. Para ello se encuentra a disposición el comando Sintral VJA^0 el cual puede ser establecido a través de la columna de control Selección de Jacquard atrás.

Si este comando Sintral le es asignado a una pasada, los datos de la fontura posterior son representados sin variador. De este modo se puede sobreponer una forma sin deber tener en cuenta el variador.

Muestras de variador de doble fontura con forma sólo pueden ser creadas si el diseño básico es tejido en la fontura anterior. La selección de la muestra debe realizarse en la fontura posterior.

Crear muestra de variador de doble fontura con forma:

En la Ready-to-use Pattern Collection encontrará el ejemplo de muestras correspondiente:
pattern M53_F_08.mdv (fully fashion double jersey with racking)
    • El tejido base es tejido en la fontura anterior.
    • La selección de muestra para la muestra de variador se realiza en la fontura posterior.
  1. Para visualizar la columna de comando Selección de Jacquard atrás en la vista técnica, hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
    • Aparece el diálogo Seleccionar columnas con el cual puede seleccionar la columna de control.
  2. Ejecutar la función VJA^0 a través del menú contextual de la columna de control.
    • En el cursor se representa VJA.
  3. Asignar el comando Sintral VJA^0 a todas las pasadas de la muestra desde la última pasada del comienzo hasta la última pasada.
    El comando Sintral VJA^0 también le es asignado a la última pasada del comienzo para que un acanalado sea agrupado correctamente en caso de que el variador en la última pasada del comienzo y la primera de la muestra sean diferentes.
  4. Crear ciclo de muestra completo con transición entre comienzo y muestra.
    5. Altura y ancho del ciclo
    Altura y ancho del ciclo
    Con la asignación del comando Sintral VJA^0 la ocupación de agujas en la fontura posterior todavía no es indicada correctamente en todos los casos.
  5. Crear un módulo a partir del ciclo.
    6. El variador [V] 0 debe ser conservado en el módulo.
    De este modo el módulo puede ser posicionado varias veces uno junto al otro sin que el variador principal se sume.
  6. Copiar el variador principal del ciclo en la muestra y aplicar mediante la función Pegar a todas las pasadas de tisaje.
    • Insertando el módulo hacia la derecha y hacia arriba se crea el diseño básico completo.
  7. Copiar hacia la derecha transición del puño a la muestra.
  8. Guardar la muestra original antes de posicionarla sobre la forma para poder crear otros tamaños.
  9. Crear forma.
    10. Al crear la forma, preste atención al hecho que debido a la asignación del comando Sintral VJA^0 en algunos casos no queda correctamente representada la ocupación de la aguja. Se transfieren agujas hacia delante que erróneamente están presentadas como ocupadas.
    Por consiguiente no utilice Mallas con transferencia sino sólo Mallas al ocultar los cantos de forma.
    Ocupación de la aguja errónea, transferencia innecesaria
    Ocupación de la aguja errónea, transferencia innecesaria
  10. Para la última pasada de tisaje ajustar el variador [V] 0 en muestras con forma recortada.
    Contexto:
    Durante el procesamiento técnico automáticamente se entra una pasada de protección con el variador de la última pasada de muestra. Esto puede llevar a un mensaje de error según el cual no se puede pinzar el guiahilos en caso de variador de la fontura posterior.
    11. Mallas de doble fontura que pasan a los cantos de forma, deberán ser perfeccionadas manualmente ya que la ocupación de la aguja no es determinada correctamente en todos los casos.


Tejer con variador en el caso de trenza 3x3

Tejiendo con variador se logra un tiempo de tisaje más breve en caso de muestra de trenza, cruzando la trenza sólo en una pasada en vacío.
Para poder posicionar una forma sobre una muestra de trenza con variador, se debe trabajar con el comando VJA^0. Con este comando el Jacquard puede ser estructurado de tal modo que la selección de la fontura posterior se encuentra enfrentada a la fontura anterior sin variador.
Si en la columna de control VJA se le asigna un valor 0 a una pasada, los datos de la fontura posterior no se visualizarán desplazadas. De este modo se puede sobreponer una forma sin deber tener en cuenta el variador.

Cruzar trenzas con sólo una pasada en vacío:

En la Ready-to-use Pattern Collection encontrará el ejemplo de muestras correspondiente:
pattern M54_F_08.mdv (fully fashion with cables for optimized production)
  1. Para visualizar la columna de comando VJA en la vista técnica, hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
    • Aparece el diálogo Seleccionar columnas con el cual puede seleccionar la columna de control.
  2. Ejecutar la función VJA^0 a través del menú contextual de la columna de control.
    • En el cursor se representa VJA.
  3. Asignar el comando Sintral VJA^0 a todas las pasadas de la muestra desde la última pasada del comienzo hasta la última pasada.
    El comando Sintral VJA^0 también le es asignado a la última pasada del comienzo para que un acanalado sea agrupado correctamente en caso de que el variador en la última pasada del comienzo y la primera de la muestra sean diferentes.
  4. Crear ciclo de muestra completo con transición entre comienzo y muestra.
    Las primeras 4 pasadas de tisaje se tejen en V0.
  5. Entrar cruce de trenza.
    Las próximas pasadas de tisaje se tejen en la posición del variador del último variador de trenza.
  6. Para obtener un ciclo de trenza cambiar nuevamente a la posición del variador V0

    7. En este ejemplo el ciclo se compone de cuatro pasadas R3 y de cuatro pasadas con variador 0.

    Seleccionar estas pasadas en la columna de control del variador e insertar en la muestra completa mediante copiar/pegar.

    Selección para rellenar los variadores
    Selección para rellenar los variadores
  7. Crear módulo para la trenza.
    8. El variador [V] 0 debe ser conservado en el módulo.
    De este modo el módulo puede ser posicionado varias veces uno junto al otro sin que el variador principal se sume.
    Módulo creado
    Las pasadas de transferencia de la trenza deben estar asignadas a la pasada de muestra anterior.

    Para obtener una producción mejor ahora se precisa un guiahilos en ambos lados

  8. Después del primer cruce de trenza dibujar un ciclo de trenza en otro color.
    • Ocho pasadas de este color se alternan con ocho pasadas del color de fondo.
  9. Dibujar el módulo con el ajuste Aplicar acciones de la aguja en toda la muestra.
  10. Rellenar los acanalados con el módulo Malla atrás con transferencia.
  11. Realizar los ajustes en el diálogo de configuración:

    • Agrupar campos del hilo en caso de una distancia de hasta ocho pasadas.

    • Transferir entorno hacia delante a partir de variador de tres agujas.

    • Seleccionar la prioridad de variador izquierda antes que derecha en los módulos, para que al posicionar la forma, primero se entre el menguado derecho.


Tejer en el variador

Trabajar con tisaje con variador:

  1. Abrir una muestra nueva.
  2. Mostrar columna de control VJA (Selección de Jacquard atrás)
  3. Entrar VJA^0 en la columna de control VJA en el sector deseado.
    • Ya no se visualiza el variador de la fontura.
  4. Definir los variadores para las pasadas de tisaje alternando
    Por ejemplo: V0 - VR1 - V0 - VR1.
  5. Dibujar con los módulos deseados de acuerdo con la dirección de variador.

    6. Por ejemplo:
    De continuo Mallas atrás con transferencia para un acanalado que transcurre de forma recta.
    Petinet para mallas que transcurren en forma inclinada:
    Petinet hacia la derecha en pasadas de muestra con posición del variador V0
    Petinet hacia la izquierda en pasadas de muestra con posición del variador VR1

  6. Dibujar normalmente los módulos que crea personalmente:
    Pasada de muestra en posición del variador V0
    Dirección de transferencia hacia VR1 o VL1 ya que los módulos se entran en forma relativa
    No realizar ningún ajuste especial.
  7. Entrar la transferencia automática necesaria antes del procesamiento técnico en una pasada separada.
    El ajuste de pasadas para ello se realizará durante el procesamiento técnico
    Las pasadas serán agrupadas correspondientemente.
    8. La regla técnica Transferir entorno controla el agrupamiento y la redistribución de mallas de la fontura posterior en el caso de un variador de la fontura.
    Esta regla reacciona de forma diferente a acciones de la aguja con o sin transferencia.
  8. Cuando mallas atrás deben transcurrir de forma inclinada:
    Las mallas atrás deben permanecer en la fontura posterior al variar.
    Para ello entrar Mallas sin transferencia en las pasadas que le siguen a las mallas a transferir en la misma columna.
    9. Círculo rojo | Malla con transferencia
Círculo azul | Malla sin transferencia
Flechas azules | Columnas afectadas

    La ocupación de agujas se muestra correctamente cuando las mallas con y sin transferencia están posicionadas correctamente.

  9. En el borde de una muestra no pueden estar definidas mallas en la fontura posterior abarcando la anchura del variador ejecutado.
    Básico:
    Mediante VJA^0 la selección de aguja de la fontura posterior siempre se mantiene relativa a la fontura anterior.
    Y debido al variador las mallas del borde se desplazarían fuera del sector de tisaje y no se tejerían. Si se deseara esto por motivos técnicos de la muestra (p.ej. estructura sobre fondo revés liso) se deberá girar la muestra.
    En tal caso la cara anterior de la muestra será tejida atrás.
  10. Para sectores fuera de la forma no se calculará la ocupación de agujas.
    Las mallas que trabajan en la fontura posterior y son desplazadas hacia fuera de la forma por el variador, no serán visualizadas por la ocupación de agujas.
    La representación muestra (reajustada) como las mallas quedan colgadas en la fontura posterior mediante VJA^0 y variador hacia la izquierda
    11. Acción de aguja | Significado
 | Malla y ocupación de agujas fuera de #L en caso de posición del variador correspondiente. La malla no se teje en esta posición.
 | Mallas que se tejen dentro de la forma.
  11. Dibujar las mallas atrás que transcurren de forma recta (p. ej. para un acanalado) con el módulo Malla atrás con transferencia.
    • Durante el procesamiento técnico la malla de la fontura posterior se transfiere hacia delante mediante la regla Transferir entorno antes de un variador y después del variador se le transfiere nuevamente a la posición correcta mediante transferencia automática.

Trabajar con partes de muestra:

En partes de muestra de las muestras ya definidas a veces hay contenidas pasadas en vacío a través de pasadas de transferencia con variador existentes que después entrarán como pasadas en vacío en la muestra.
De este modo para la pasada que está tejiendo está definido otro variador que para la próxima pasada técnica correspondiente (pasada en vacío!)!
En el caso de pasadas con diferentes variadores agrupadas en una pasada de muestra, los módulos como consecuencia serán insertados incorrectamente ya que en la inserción relativa se parte de la base del variador existente.
  1. Corregir partes de muestra antes de su aplicación.
    Abrir partes de muestra y borrar pasadas en vacío (rectángulo rojo) con variador (pasadas técnicas 2 y 4)
    2. Antes del procesamiento técnico tener en cuenta:
    En las pasadas técnicas en las que se entró la transferencia automática para la distribución de la pasada de tisaje subsiguiente, no deben existir procesos de transferencia manuales definidos.
    Mediante estas acciones de transferencia se originarían procesos de transferencia consecutivos durante el procesamiento técnico 2.
  2. Seleccionar la pasada completa y borrarla.
    • Los procesos de transferencia automática necesarios se entran durante el procesamiento técnico.

    Después del procesamiento técnico:
    Las flechas de transferencia inclinadas antes de una pasada de tisaje indican, que las mallas se transferirán variadas.
    Estas mallas acompañan el variador.
    Flechas de transferencia derechas en la misma pasada muestra indican redistribución de las mallas y que estas mallas transcurren de forma recta hacia arriba.

    Ocupación de agujas:
    En la pasada técnica 226 existen 226 mallas dobles (columna 14+15 en el círculo rojo).
    Esta representación no es correcta siempre que se trate de Mallas sin transferencia y la transferencia está entrada manualmente Pues en la pasada técnica 225 se realiza una modificación de variador de VL2 a V0 y las mallas son movidas hacia la derecha. La ocupación de agujas depende de las pasadas de tisaje. A causa de la transferencia anterior el M1plus registra que en esta aguja cuelga una malla y por consiguiente ya no puede corregir la ocupación de agujas en la pasada de tisaje.
    Para comparar, las mallas adyacentes no fueron transferidas hacia atrás.
    Permanecen en la fontura anterior y serán tejidas allí (pasada técnica 226, columnas 30 + 31 en círculo azul). Esto para la pasada de tisaje da como resultado una ocupación de agujas correcta.


Alinear sectores de la muestra

Con la función Alinear se mueven sectores de la muestra de la forma o de muestras k&w.
Esto le facilita la edición de sectores que transcurren en forma inclinada.
En la muestra se deberán dibujar símbolos de alineamiento para ello.

Alinear un escote en V para dibujar una trenza:

    • Muestra con forma con pieza delantera de cuerpo recortada.
  1. Activar Vista de símbolos con símbolos de forma.
    Musterdarstellung Form mit Kantenfarben + Musterdarstellung Form nur Elemente + Musterdarstellung Garnfarbe und Nadelaktion
  2. Rellenar el sector fuera de la forma en el escote en V con símbolos de alineamiento.
    Con la herramienta de dibujo Rellenar líneas hasta el cambio de color
    Sobre la mitad izquierda:
    +
    Sobre la mitad derecha:
    +
  3. Desactivar símbolos de forma.
    Musterdarstellung Form nur Elemente
  4. Alinear la representación.
    Darstellung Ausrichten
  5. Dibujar los módulos de trenza Trenza 3x3< y Trenza 3x3> con la herramienta de dibujo [image].
  6. Volver a activar la representación normal.
    Darstellung Ausgerichtet


Nudos en el borde de la forma en la espalda francesa

La situación en una forma con tisaje con inserción en cuello:

Hasta ahora el nudo después de remallar la espalda francesa estaba incluido en el módulo de final del remallado del hombro.

La solución:

  • Para que pueda seleccionar un nudo para este lugar en el diálogo Asignación de campos del hilo se eliminaron los nudos del módulo de final izquierdo y derecho.

  • Para que los nudos seleccionados estén posicionados después de la última transferencia del remallado del hombro, se insertaron dos hilos flotantes bien al final del módulo de final.
    Estos hilos flotantes determinan la posición correcta de los nudos.

Los siguientes módulos fueron modificados:

  • Magna italiana por encima

  • Magna iitaliana por debajo

  • Espalda Francesa 2x2 Acanalado 6 mallas

Los ejemplos:

Flecha roja: Salida del tisaje del guiahilos
Flecha roja: Salida del tisaje del guiahilos

Hombro izquierdo:

  • Sector azul: Límite del módulo de final del remallado del hombro

  • Sector rojo: Hilos flotantes insertados

  • Sector blanco: Nudo nuevo

  • Malla cargada atrás

Hombro derecho:

En el hombro derecho no se necesita la malla cargada atrás.
El módulo de inversión permite automáticamente el nudo correcto para ambos hombros.

La situación en una forma con escote en V:

En una forma con escote en V se remalla primero el hombro derecho y después, con otro guiahilos, el hombro izquierdo y al final la nuca.
Por eso sólo se necesita un nudo después de remallar el hombro derecho.
Este nudo no puede ser situado en L0 debido a las agujas vacías en el escote en V.

La solución:

Se generó un módulo de nudo especial:

  • El nudo es tejido en L1

  • Dos pasadas en vacío en el módulo de final para que el nudo no quede parcialmente fuera de la forma.

Los siguientes módulos fueron modificados:

  • Magna italiana por encima Escote

  • Magna italiana por debajo Escotte

  • Espalda Francesa 2x2 Acanalado 6 mallas Escote en V

El ejemplo:

Módulo de final para el remallado Espalda Francesa sobrepuesta Escote en V
ShapeEdgeTechView

Ejemplo para el nudo utilizado:

Flecha roja: Salida del tisaje del guiahilos
Flecha roja: Salida del tisaje del guiahilos

Hombro derecho

  • Sector azul: Límite del módulo de final del remallado del hombro

  • Sector blanco: Nudo nuevo

Los nudos Nudo 1 Borde de la forma, Nudo Espalda Francesa y Nudo Espalda Francesa Escote en V se encuentran en el Explorador de módulos bajo Módulos / Técnica k&w / Tejer entrada-salida / Ligamento con nudo.
En el diálogo Asignación de campos del hilo puede asignar estos nudos a los correspondientes guiahilos en el sector Pasada de entrada o Pasada de salida.


Ayuda Online de M1plus Nudos en el borde de la forma en la espalda francesa Fully Fashion - El trabajo con tejidos en forma .. .. http://support.stoll.com ....

Longitud mallas en borde de la forma


k&w - El trabajo con knit and wear

El M1plus dispone de las siguientes opciones para knit and wear (k&w):

  • Crear los cortes necesarios para el artículo (tipo de archivo shv o shp) en el editor de cortes.

  • Conectar el corte k&w (tipo de archivo kaw o shk) con una muestra k&w existente, transformando el corte k&w automáticamente en la forma para poder posicionarla en la muestra.
    Utilice la función Abrir y posicionar corte en el menú Forma para componer los cortes necesarios para el artículo (tipo de archivo shv o shp) o posicionar un corte k&w (tipo de archivo kaw).

  • Organizar las secuencias de tisaje y procesar la forma antes de cortarla.
    Para ello, utilice la barra de herramientas Atributos de la forma en la Vista de la forma de la muestra k&w.

  • Procesar o crear las secuencias de tisaje en el Editor de k&w Arrangements.

  • Combinar los cortes necesarios para el artículo (tipo de archivo shv o shp) en el programa Shapewizard para un corte k&w (tipo de archivo kaw), averiguar automáticamente sus secuencias de tisaje y comprobar si presenta errores.

Más información:
  • Edición de cantos de forma
  • Selección de pasadas de forma
  • ShapeSizer (k&w)
  • Shapewizard
  • Editor de k&w Arrangements
  • Establecer los puntos de conexión
  • Pasadas adicionales en el k&w Arrangement (Ejemplos)
  • Adaptación de la anchura en el editor de k&w Arrangements
  • Del k&w Arrangement al CA
Para ello, véase también...
  • Editor de corte
  • Atributos de la forma


Edición de cantos de forma

Realizar un escalonamiento fijo:

    • En la barra de herramientas Representaciones de muestras debe estar activada la representación k&w [image].
  1. Hacer clic en el icono [image].
  2. Hacer clic en el punto inicial del canto que se vaya a realizar por pasos y mantener presionado el botón izquierdo del ratón.
  3. Localizar el punto final del canto que se vaya a realizar por pasos y soltar el botón izquierdo del ratón.
    • Se habrá determinado un nuevo trazado del canto de forma con contendrá un escalonamiento cada dos columnas.
Si al determinar el nuevo trazado del canto se mantiene presionada la tecla Mayús, se creará un escalonamiento regular. Los escalonamientos restantes se dibujan directamente.
Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


Selección de pasadas de forma

Con el icono [image] puede seleccionar una o más pasadas de forma en la vista de formas (k&w). Las pasadas de forma aparecerán resaltadas en un color más claro.

Realizar una selección:

    • En la barra de herramientas Representaciones de muestras deberá estar activado Musterdarstellung Form mit Kantenfarben o Musterdarstellung Form nur Elemente.
  1. Hacer clic en el icono [image].
  2. Hacer clic en el punto inicial del canto que se vaya a seleccionar y mantener presionado el botón izquierdo del ratón.
  3. Localizar el punto final del canto que se vaya a seleccionar y soltar el botón izquierdo del ratón.
    • Se habrá seleccionado una o más pasadas de forma que se marcarán con un color más claro.
Para ello, véase también...
  • Canto de la forma / Símbolos de forma
  • Editor de corte


ShapeSizer (k&w)

Con el ShapeSizer puede crear cortes k&w o Fully Fashion en diferentes tamaños.

Al editar los cortes no se deben borrar o agregar posteriormente líneas ni elementos, dado que los valores para la altura del corte ya no se podrán asignar correctamente al generar nuevamente el corte con el ShapeSizer.

El programa se abre por medio de la función ShapeSizer... del menú Forma.

En las páginas siguientes del ShapeSizer puede realizar todos los ajustes necesarios:

Página | Ajustes
Página de inicio Selección de archivo | Seleccionar cortes Fully Fashion o cortes k&w.
 | Seleccionar archivo estándar ShapeSizer para sacos, pulóveres, chalecos abiertos u otros. Información 16 : Haciendo doble clic en una de las imágenes puede abrir la página Unidades de medida y densidad de mallas.
 | Cargar archivo ShapeSizer (*.shz).
Unidades de medida y densidad de mallas | Entrar unidades de medida y densidad de malla. Información 16 : En la tabla de densidad de mallas se pueden crear valores estándar.
Tabla de medidas | Entrar medidas en la tabla de medidas. Información 16 : En la tabla se pueden entrar hasta once tamaños. Los diferentes valores se pueden aplicar(copiar) desde valores estándar o desde valores ya entrados o se pueden derivar a través de la indicación de un factor (escalar) Los tamaños son representados gráficamente.
Pasos, Valores predeterminados para mallas | Entrar demás ajustes y crear el corte. Información 16 : Los demás ajustes varían según el archivo ShapeSizer. Después de la creación de los cortes, los mismos (*.shp) pueden ser abiertos y editados individualmente en el editor de corte. Al completar se determinan los k&w Arrangements. El corte k&w puede ser abierto y posicionado en el diseño básico.

Los botones en el diálogo:

Botón | Función
Cargar | Cargar archivo ShapeSizer (*.shz).
Salir | Cerrar el ShapeSizer.
Siguiente> | Cambiar a la próxima página.
< Atrás | Cambiar a la página anterior.
Borrar valores... | Borrar los valores en la tabla de medidas.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.
Más información:
  • Selección de archivo (ShapeSizer k&w)
  • Densidad de las mallas (ShapeSizer k&w)
  • Tabla de medidas (ShapeSizer k&w)
  • Escalonamientos (ShapeSizer k&w)
  • Crear cortes (ShapeSizer k&w)
  • Abrir cortes k&w o posicionarlos (ShapeSizer k&w)


Selección de archivo (ShapeSizer k&w)

En esta página del ShapeSizer puede seleccionar un archivo estándar ShapeSizer para chaquetas, pulóveres o chalecos abiertos u otros o cargar un archivo ShapeSizer (*.*.shz).

La página aparece inmediatamente al invocar el ShapeSizer mediante la función ShapeSizer en el menú Forma.

En esta página se realizan los siguientes ajustes:

Element | Significado
Apartado Selección
Option not FullyFashion o bien Option active k&w | Cortes Fully Fashion o bien Seleccionar cortes k&w. Información 16 : Aquí esta descrita la edición de cortes k&w.
Fichas pullover cardigan slipover_waistcoat others | Seleccionar un archivo estándar ShapeSizer para chaquetas, pulóveres, chalecos abiertos u otros artículos acabados. Información 16 : Haciendo doble clic en una de las imágenes abrirá la página Densidad de mallas.
Campo de visualización | Visualizar informaciones acerca del archivo estándar ShapeSizer seleccionado.

Botones de la página:

Botón | Función
Cargar | Cargar el archivo ShapeSizer (*.*.shz) guardado y cambiar a la página Densidad de mallas.
Siguiente> | Cambiar a la próxima página. El archivo de corte activo es cargado.
Salir | Cerrar ShapeSizer.
Para ello, véase también...
  • Densidad de las mallas (ShapeSizer k&w)


Densidad de las mallas (ShapeSizer k&w)

En esta página del ShapeSizer puede entrar las medidas en la tabla de medidas.

En la tabla de densidad de mallas puede crear valores estándar.

Esta página es invocada a través de la página Selección de archivo.

En esta página se realizan los siguientes ajustes:

Element |  | Significado
Cuadro de lista Unidad de medida |  | Seleccionar la unidad de medida mm o pulgadas.
Campos de entrada |  | Información 16 : El tamaño de referencia depende de la unidad de medida ajustada
 | Columnas de mallas/... SS unit wide | Entrar el número de mallas verticales por unidad de medida (Densidad de mallas).
 | Pasadas de mallas/... SS unit high | Entrar el número de mallas horizontales por unidad de medida (Densidad de mallas).
Tipo de corte: |  | Información 16 : Sólo para raglán con técnica de menguado Fair Isle y tisaje con inserción en cuello
 | Option active Tisaje con inserción en el cuello ShapeSizer Raglan FairIsle Spickel oben | Insertar tisaje con inserción después del sector de menguado.
 | Option active Tisaje con inserción debajo de sector de menguado ShapeSizer Raglan FairIsle Spickel vor FI | Insertar tisaje con inserción antes del sector de menguado.
Compensación de longitud |  | Información 16 : Sólo para manga montada
 | Option active con compensación de longitud en proporción 1:2:1 | La diferencia de longitud en el sector del hombro es compensada en proporción 1:2:1.
 | Option active sin compensación de longitud | La diferencia de longitud no es compensada
Opciones k&w |  |
 | Option active k&w estándar | Calcular densidad de mallas para técnica 1x1
 | Option active CMS 730, S CMS 830 S | Calcular densidad de mallas para CMS 730 S + CMS 830 S
 | Option active todas las agujas k&w | Calcular densidad de mallas para máquinas con fonturas adicionales
Tabla de densidad de mallas |  | Entrar comentarios como tipo de tisaje, tipo de hilo y grosor del hilo. Determinar valores estándar para la densidad de mallas por galga. Información 16 : Los valores entrados son aplicados a los campos de entrada Columnas de mallas/... y Pasadas de mallas/..., haciendo clic en los botones por encima de las columnas de tablas correspondientes.

Botones de la página:

Botón | Función
< Atrás | Volver a la página Selección de archivo.
> Siguiente | Cambiar a la próxima página.
Cancelar | Cerrar ShapeSizer.


Tabla de medidas (ShapeSizer k&w)

En esta página del ShapeSizer puede entrar las medidas en la tabla de medidas.

Esta página es invocada mediante la página Densidad de mallas.

En la tabla se pueden entrar hasta once tamaños. Las diferentes medidas se pueden aplicar(copiar) desde valores estándar o desde valores ya entrados o se pueden derivar a través de la indicación de un factor (escalar).

Las medidas dependen de la forma seleccionada y se representan gráficamente.
La sección de la visualización puede ser modificada mediante la barra de desplazamiento.

En esta página se realizan los siguientes ajustes:

Element | Significado
Botones de opción Escalar con: | Indicar las escalas de la tabla de medidas como Factor o como Diferencia en mm/pulgadas.
ShapeSizer Arrow before | Invocar la columna anterior de la tabla de medidas.
 | Disminuir las medidas en la tabla de medidas en una escala.
ShapeSizer Delete sizes | Borrar los valores en la columna activa.
 | Incrementar las medidas en la tabla de medidas en una escala.
ShapeSizer Arrow next | Invocar la próxima columna de la tabla de medidas.
Tabla de medidas | Entrar las medida de la forma.
Zoom: | Ampliar la representación gráfica.
 | Reducir la representación gráfica.
Casilla de verificación Mostrar todos los tamaños | Representar gráficamente todos los tamaños de la forma entrados.
Casilla de verificación Mostrar tamaño básico | Representar gráficamente el tamaño básico además del tamaño actual.
Casilla de verificación Mostrar línea auxiliar | Mostrar las líneas auxiliares para la entrada de las medidas en el campo de visualización.
Campo de visualización | Representar gráficamente las medidas de la forma seleccionada.

Botones de la página:

Botón | Función
Imprimir tabla de medidas... | Abrir la página Imprimir tabla de medidas.
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
Cancelar | Cerrar el ShapeSizer.
> Siguiente | Cambiar a la próxima página.

Navegar en la tabla:

  1. Cambiar a una celda contigua con las teclas de flecha (derecha, izquierda, abajo, arriba).
  2. Cambiar a la próxima celda con la tecla Tab o Introducción
  3. Cambiar a la celda anterior con la combinación de teclas Mayús+Tab
  4. Marcar una columna completa haciendo clic en el encabezado de la columna.
  5. Marcar una fila completa haciendo clic en el encabezado de la fila.

  • Los anchos iniciales de cuerpo y manga deben ser medidos antes del primer aumento o bien menguado respectivamente. De esta manera la distorsión que ocasiona el puño no falsea el valor predeterminado.

  • Los anchos de manga en sectores donde las mangas están conectadas con el cuerpo siempre tienen que ser medidos hasta la mitad de los menguados.

  • Los anchos de escote siempre deben ser menguados de acuerdo con el posicionamiento del tejido. También en tejidos con la técnica Remallado de la nuca el ancho tiene que ser medido directamente en el final. La modificación del ancho en dos mallas a la izquierda o bien a la derecha se tendrá en cuenta aquí.

  • La medida de la inclinación de hombro tiene que ser tomada desde el inicio del tisaje con inserción en hombro hasta la horizontal. La horizontal es colocada al final del tisaje con inserción en hombro o bien del escote (si existe).

  • La medida para la altura de la sisa tiene que ser tomada en ángulo recto al canto exterior de la manga.

Más información:
  • Imprimir tabla de medidas (ShapeSizer k&w)


Imprimir tabla de medidas (ShapeSizer k&w)

En esta página del ShapeSizer puede ver la impresión en forma anticipada.
Puede entrar un comentario.
Esta página es invocada mediante la página Tabla de medidas / Imprimir tabla de medidas....

En esta página puede encontrar los siguientes elementos:

Element | Significado
Descripción | Imagen y descripción del corte
Tabla de medidas | Indicaciones de medida del corte
Campo de visualización Gráfica: | Representación gráfica de las medidas
Campo de entrada Comentario | Entrar comentario acerca de la tabla de medidas e imprimir.

Botones de la página:

Botón | Función
Imprimir... | Imprimir tabla de medidas con corte y comentario. Aparece el diálogo Imprimir. Se cierra la página Imprimir tabla de medidas.
Cancelar | Cerrar la página Imprimir tabla de medidas sin imprimir.


Escalonamientos (ShapeSizer k&w)

En esta página del ShapeSizer entra los valores para los escalonamientos.

Esta página es invocada mediante la página Tabla de medidas.

Los valores y posibilidades de entradas de datos dependen de la forma seleccionada y se representan gráficamente.

Por encima del gráfico realizará los siguientes ajustes:

Element | Significado
Checkbox active Acanalado 2X2 | Crear corte para diseño básico con acanalado 2x2. Información 16 : Disponible sólo para chaquetas

Botones de la página:

Botón | Función
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
Salir | Cerrar el ShapeSizer.
Siguiente> | Cambiar a la próxima página.
Más información:
  • Escalonamientos Fair Isle (ShapeSizer k&w)
  • Menguados Fair Isle (ShapeSizer k&w)


Escalonamientos Fair Isle (ShapeSizer k&w)

En esta página del ShapeSizer entrará los valores para los escalonamientos Fair Isle.

Esta página es invocada mediante la página Tabla de medidas.

Por encima del gráfico realizará los siguientes ajustes:

Element |  | Función
Pasos de menguado Fair Isle
Campo de entrada Cantidad: |  | Definir el número de pasos de menguado en el sector Fair Isle
Anchura: |  |
 | Checkbox active según su preferencia | Las marcas Fair Isle se colocan a gusto. No se generan puntas
 | Checkbox active todos de igual anchura (puntas) | Las marcas Fair Isle se calcularán y colocarán de forma que se generen puntas. Puede resultar un resto (+/-).
Campo de entrada Número de mallas a remallar en el cuerpo después de la conexión manga-cuerpo |  | Definir número de mallas a remallar en el cuerpo por encima de la conexión manga-cuerpo.
Campo de entrada Paso Menguados en cuerpo antes de la conexión manga-cuerpo |  | Definir pasos de menguado en el cuerpo debajo de la conexión manga-cuerpo.
Puntas Fair Isle en la Vista de la forma
Puntas Fair Isle en la Vista de la forma

Botones de la página:

Botón | Función
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
Salir | Cerrar el ShapeSizer.
Siguiente> | Cambiar a la próxima página.


Menguados Fair Isle (ShapeSizer k&w)

En esta página del ShapeSizer entrará los valores para los menguados Fair Isle.

Esta página es invocada mediante la página Escalonamientos Fair Isle.

En el gráfico se visualizan los ajustes de la página anterior:

Element

Función

Indicaciones para la anchura en el final de los menguados Fair Isle
SS FairIsle wide

Campo de visualización izquierdo

Visualizar número de agujas (anchura)
Se calculan todas las agujas, también las agujas que no tejen (Técnica de tisaje 1x1).

Campo de visualización derecho

Visualizar el resto en la anchura (mallas).

  • Valor positivo (+): mallas sobrantes

  • Valor negativo (+): mallas faltantes

Indicaciones con respecto a la altura de los menguados Fair Isle
SS FairIsle height

Campo de visualización superior

Visualizar el resto en altura (pasadas)

  • Valor positivo (+): pasadas sobrantes

  • Valor negativo (+): pasadas faltantes

Campo de visualización inferior

Visualizar el número de pasadas efectivo en altura.

Indicaciones para la anchura en el inicio de los menguados Fair Isle

Campo de visualización en el centro inferior

Número de agujas (anchura)

En la tabla con las indicaciones para cada paso de menguado Fair Isle puede compensar las alturas de paso y las anchuras de paso individualmente.
Con el botón Inicializar...restablecerá los valores de la tabla a los ajustes de la página anterior.

Botones de la página:

Botón | Función
< Atrás | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz ) con todos los ajustes.
Salir | Cerrar el ShapeSizer.
Siguiente> | Cambiar a la próxima página.


Crear cortes (ShapeSizer k&w)

En esta página del ShapeSizer puede entrar otros ajustes para la forma seleccionada y crear los cortes.

Esta página es invocada mediante la página Tabla de medidas.

En esta página se realizan los siguientes ajustes:

Element |  | Significado
Botones Abrir cortes en el editor de cortes:
Delantero Espalda Manga Cuello |  | Abrir cortes (*.shp) individualmente en el Editor de corte y editarlos.
Campo de visualización La diferencia actual de longitud entre manga y cuerpo es: |  | La diferencia de longitud entre la manga y el cuerpo es visualizada en porcentaje.
Checkbox active Manga corta/ cuerpo corto |  | La compensación de longitud entre la manga y el cuerpo se crea tejiendo con deshilo. Checkbox off La diferencia de longitud entre manga y cuerpo se compensa mediante No tejer. Información 16 : Active esta casilla de verificación cuando la diferencia de longitud entre manga y cuerpo supera el 20 %.
Checkbox active Compensación de longitud manga/cuerpo optimizada |  | Optimizar el tiempo de tisaje tejiendo las mangas y el cuerpo en forma alternada. Información 16 : No está disponible si la opción Checkbox active Manga / cuerpo cortos está activa.
Checkbox active Calcular la compensación de longitud según las especificaciones (por capa). |  | La diferencia de longitud es compensada mediante pasadas que no tejen en la relación indicada. La relación indicada se refiere a la capa correspondiente. Checkbox off La diferencia de longitud es compensada automáticamente.
Campos de entrada para la compensación de longitud
 | Pasadas sin compensación de longitud antes de la conexión manga-cuerpo | Establecer el número de pasadas en el sector debajo de la conexión manga-cuerpo en el cual se debe tejer sin No tejer.
 | Pasadas que no tejen | Entrar el número de pasadas que no tejen para la compensación de longitud.
 | Pasadas originales | Entrar el número de pasadas de tisaje en la muestra.
Cuadro de lista Módulos de cuello: |  | Seleccionar módulo para el cuello.

Botones de la página:

Botón | Función
Posicionar forma en diseño básico… | Colocar el elemento de forma seleccionado sobre la muestra activa bajo Abrir cortes en el Editor de corte.
Crear nuevamente los cortes... | Crear los cortes según los valores predeterminados en la columna actual de la tabla de medidas.
Restablecer estándar Stoll | Rechazar cambios y volver al estándar de Stoll.
Guardar como estándar... | Guardar los ajustes actuales como archivo estándar ShapeSizer.
Guardar como... | Guardar el archivo de ShapeSizer.
< Atrás | Cambiar a la página anterior.
Siguiente> | Determinar los k&w Arrangements para los cortes creados. El corte k&w (*.kaw) puede ser abierto y posicionado en el diseño básico.
Salir | Cerrar ShapeSizer.


Abrir cortes k&w o posicionarlos (ShapeSizer k&w)

En esta página del ShapeSizer se abre el corte k&w en el ShapeWizard o lo posiciona en el diseño básico.

Esta página es invocada mediante la página Crear cortes.

En esta página se realizan los siguientes ajustes:

Element | Significado
Checkbox active Cerrar ShapeSizer al exportar | Con la casilla de verificación activa, el ShapeSizer es cerrado automáticamente al posicionarlo en el diseño básico.

Botones de la página:

Botón | Función
Abrir el archivo kaw en el ShapeWizard | Abrir corte k&w en el ShapeWizard. Aparece el ShapeWizard.
Kaw – Posicionar archivo en diseño básico… | El corte k&w es posicionado sobre la muestra.
Guardar como... | Guardar el archivo de ShapeSizer.
< Atrás | Cambiar a la página anterior.
Salir | Cerrar el ShapeSizer.


Shapewizard

Con ShapeWizard se agrupan los cortes k&w para artículos completos.

El corte k&w en sí mismo no es un corte, sino un archivo kaw con información para el posicionamiento de las formas en el diseño básico k&w y para crear correctamente la técnica de tisaje durante el procesamiento técnico.

El corte k&w contiene la siguiente información:

  • Nombre del archivo de corte para la parte k&w correspondiente

  • Ubicación de los archivos de corte de unos con respecto a otros y cómo están vinculados

  • k&w Arrangement para cada pasada de muestra para la técnica de tisaje que se vaya a crear

El programa es invocado mediante la función ShapeWizard (Componer corte k&w) en el menú Forma.

En el ShapeWizard se realizan los siguientes ajustes:

Elemento

Significado

Campos de visualización

Pieza delant. cuerpo
Espalda del cuerpo
Manga
Manga derecha (opcional)
Cuello delantero
Cuello trasero

Visualizar el archivo de corte M1plus seleccionado para las piezas k&w.

  • Parte delantera del cuerpo

  • Espalda del cuerpo

  • Manga

  • Manga derecha

  • Cuello anterior

  • Cuello posterior

Información 16: Los archivos deben estar en el mismo directorio que el archivo *.kaw.

La selección del corte o del módulo se borrará.
El botón sólo estará disponible si ha seleccionado un archivo de corte M1plus.

Las piezas k&w Pieza delantera del cuerpo y Espalda del cuerpo necesitan obligatoriamente archivos de corte k&w de M1plus.
Seleccionar un archivo de corte M1plus en el diálogo Abrir.

Abrir el archivo de corte seleccionado en el Editor de corte.
El botón sólo está disponible si se ha seleccionado una parte k&w.

Cuadro de lista
Conexión

Seleccionar la técnica para la conexión manga-cuerpo.

Cuadro de lista
Número de mallas en menguado restante

Seleccionar los pasos de menguado para el menguado restante.
El menguado restante se define en el diálogo Puntos de conexión.

Cuadro de lista
Número de pasadas en menguado restante

Seleccionar el número de pasadas para el menguado restante.
El menguado restante se define en el diálogo Puntos de conexión.

Checkbox active Manga/cuerpo cortos

Crear la compensación de longitud entre la manga y el cuerpo tejiendo con hilo sobrante.
Checkbox off: La diferencia de longitud entre manga y cuerpo se compensa mediante No tejer.
Información 16: Active esta casilla de verificación cuando la diferencia de longitud entre manga y cuerpo supera el 20%.

Checkbox active Compensación de longitud manga/cuerpo optimizada

Optimizar el tiempo de tisaje tejiendo las mangas y el cuerpo en forma alternada.

Información 16: No está disponible si la opción Checkbox active Manga / cuerpo cortos está activa.

Checkbox active Calcular la compensación de longitud según las especificaciones (por capa)

La diferencia de longitud es compensada mediante pasadas que no tejen en la relación indicada.
La relación indicada se refiere a la capa correspondiente.
Checkbox off: La diferencia de longitud es compensada automáticamente.

Campos de entrada para la compensación de longitud

Pasadas sin compensación de longitud antes de la conexión manga-cuerpo

Establecer el número de pasadas en el sector debajo de la conexión manga-cuerpo en el cual se debe tejer sin No tejer.

Pasadas que no tejen

Entrar el número de pasadas que no tejen para la compensación de longitud.

Pasadas originales

Entrar el número de pasadas de tisaje en la muestra.

Checkbox active Utilizar k&w Arrangement estándar

Seleccionar el k&w Arrangement para todos los sectores para los cuales no se pudo determinar un k&w Arrangement.
Letra X en la columna Denominación.

Checkbox active Utilizar k&w Arrangements para canalé

Insertar automáticamente una pasada adicional si es necesario para la secuencia.

Checkbox active Manga martillo con compensación 2:1:2

Compensar la forma con manga martillo en la relación 2:1:2.

Botón
Determinar k&w Arrangements

Determinar los k&w Arrangements para el corte k&w según las especificaciones antes mencionadas.
Por cada pasada de líneas de cortes reticulada se selecciona un k&w Arrangement apropiado de acuerdo con las propiedades de esta pasada.
Información 16: Si se trata de un nuevo corte k&w, el botón no estará disponible hasta que se hayan seleccionado los archivos de corte M1plus para el cuerpo y se hayan dibujado las líneas de conexión entre los cortes.

Después de modificar los datos del corte, determinar nuevamente los k&w Arrangements.
Se intentará que los k&w Arrangements ya presentes o cambiados manualmente también se mantengan para los datos de corte modificados. En caso de que no sea posible, se volverán a utilizar las secuencias de tisaje propias del sistema. Estas modificaciones se guardan en un archivo log.

Botón
Inicializar

Borrar los k&w Arrangements del corte k&w y eliminarlos de la ventana de visualización.
Los k&w Arrangements determinados por el sistema o cambiadas manualmente son borrados.
Después ejecutar nuevamente Determinar k&w Arrangements.

Campo de visualización para k&w Arrangements

Los k&w Arrangements determinados serán visualizados de la siguiente forma:

  • Inicio:
    número de la primera pasada (relativo al cuerpo)

  • Final:
    número de la última pasada (relativo al cuerpo)

  • k&w Arrangement:
    Número de k&w Arrangement

  • Denominación:
    Características de k&w Arrangement A, B, C, D o X y nombre.

Si hay varios k&w Arrangements posibles para una pasada, se utilizará el primero de ellos. Los demás k&w Arrangements posibles aparecerán en el diálogo Secuencias de tisaje. El diálogo se abre haciendo doble clic con el botón izquierdo del ratón en la línea correspondiente.

Campo de visualización para Errores

Se visualizan los errores en el k&w Arrangement.

Más información:
  • Barra de herramientas (Shapewizard)
  • Barra de herramientas (Shapewizard)
  • Diálogos (Shapewizard)
Para ello, véase también...
  • Mostrar Archivo log...
  • Puntos de conexión
  • Cambiar k&w Arrangement
  • Editor de corte


Barra de herramientas (Shapewizard)

La barra de menús se encuentra en el borde superior de Shapewizard. Los menús desplegables de esta barra contienen funciones de Shapewizard.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.
La función en la que se encuentre el puntero del ratón obtendrá un fondo de color y una información breve en la barra de estado. Haciendo clic de nuevo con el botón izquierdo del ratón se ejecuta la función y se vuelve a cerrar el menú.
Si no desea ejecutar ninguna función, se deberá hacer clic de nuevo en el nombre del menú para cerrarlo o utilizar la tecla Esc.

Shapewizard contiene los siguientes menús:

Más información:
  • Archivo
  • Ver
  • Signo de interrogación (?)


Archivo

El menú Archivo de Shapewizard contiene las siguientes funciones:

Función | Objetivo
Nuevo | Componer un nuevo corte k&w.
Abrir | Abrir un corte k&w guardado.
Guardar | Guardar un corte k&w.
Guardar como | Guardar el corte k&w con otro nombre.
Lista de últimos archivos abiertos | Abrir el corte k&w guardado a través del nombre del archivo.
Mostrar Archivo log | Mostrar en un archivo de texto las secuencias de tisaje calculadas.
Salir | Salir de Shapewizard.
Más información:
  • Nuevo
  • Abrir...
  • Guardar
  • Guardar como...
  • Lista de últimos archivos abiertos
  • Mostrar Archivo log...
  • Salir


Nuevo

Al ejecutar esta función se ofrece un documento vacío para un nuevo corte k&w:

Visualizar un documento vacío para un nuevo corte k&w:

  1. Ejecutar la función Nuevo del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Se cerrará el corte k&w que esté abierto actualmente y se visualizará un documento vacío para un nuevo corte k&w.

Cuando se inicia Shapewizard aparece automáticamente un documento vacío.

Para guardar un corte k&w nuevo es necesario seleccionar un archivo de cortes al menos para las partes k&w Delantero del cuerpo y Espalda del cuerpo.


Abrir...

Abrir un corte k&w existente <Nombre>.kaw:

  1. Ejecutar la función Abrir del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Abrir, donde se puede seleccionar el corte k&w que se desee cargar en Shapewizard.
      Después de abrirlo, el nombre del archivo aparecerá en la barra de título y se mostrarán las secuencias de tisaje ya existentes en el campo de visualización de Shapewizard.
Si los cortes M1plus seleccionados en el corte k&w (shv / shp) no se encuentran en el mismo directorio que el corte k&w, aparecerá un mensaje de error al abrir el archivo.


Guardar

Guardar un corte k&w:

  1. Ejecutar la función Guardar del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Si el corte k&w ya se ha guardado antes, se sobrescribirá en la posición guardada con el nombre guardado.
      Si el corte k&w no se ha guardado aún, aparecerá el diálogo Guardar archivo como donde se puede introducir el nombre del corte y el directorio en el que se desee guardar el corte.
Esta función no está disponible si no hay ningún corte seleccionado para Delantero del cuerpo o Espalda del cuerpo.
Los cortes M1plus seleccionados en el corte k&w (shv / shp) se deben encontrar en el mismo directorio que el corte k&w.


Guardar como...

Guardar el corte k&w con otro nombre o en otro lugar:

  1. Ejecutar la función Guardar como del menú Archivo.
    • Aparecerá el diálogo Guardar archivo como, en el que se puede indicar el nombre y el directorio donde se vaya a guardar el corte k&w.
Esta función no está disponible si no hay ningún corte seleccionado para Delantero del cuerpo o Espalda del cuerpo.
Los cortes M1plus seleccionados en el corte k&w (shv / shp) se deben encontrar en el mismo directorio que el corte k&w.


Ayuda Online de M1plus : k&w - El trabajo con knit and wear : Shapewizard : Barra de herramientas (Shapewizard) : Archivo : Lista de últimos archivos abiertos company logo
Ayuda Online de M1plus Guardar como... Archivo Mostrar Archivo log... .. .. http://support.stoll.com ....

Lista de últimos archivos abiertos

En el menú Archivo aparecerá una lista con los últimos archivos abiertos en Shapewizard.
Para abrir de nuevo uno de estos archivos, hacer clic en el archivo correspondiente.


Mostrar Archivo log...

Esta función permite registrar las secuencias de tisaje en un archivo de texto. Dicho archivo se puede visualizar en un programa de procesamiento de texto.

Mostrar secuencias de tisaje:

    • Se han calculado las secuencias de tisaje para el corte k&w abierto.
  1. Ejecutar la función Mostrar archivo log del menú Archivo.
    • Se abre el programa UltraEdit-32 con el archivo de texto kaw_out.txt.

En el archivo de texto se indica el número de secuencia actual (ABL) y el número de secuencia anterior (old) para cada pasada de tisaje.
Junto con los números de secuencia se representan los sectores de tisaje de las diversas partes k&w de forma simbólica. El número de guíahilos necesarios también se puede averiguar a partir de esta representación.
Significan:

  • A: Sector de tisaje para la manga

  • R: Sector de tisaje para el cuerpo, espalda

  • V: Sector de tisaje para el cuerpo, delantero

  • K: Sector de tisaje para el cuello

  • ...: Separación de los sectores de tisaje

  • AR-ZU: Aumento en la manga

  • LEI-ZU: Aumento en el cuerpo

  • DO: Conexión manga/cuerpo

  • HALS ABK: Remallar cuello

Para ello, véase también...
  • Sintral-Editor (UltraEdit-32)


Salir

Finalizar el trabajo con Shapewizard:

  1. Ejecutar la función Salir del menú Archivo.
    • Se cerrará el diálogo Shapewizard.


Ver

El menú Ver de Shapewizard contiene las siguientes funciones:

Función | Objetivo
Barra de herramientas | Mostrar u ocultar la barra de herramientas.
Mostrar cortes | Mostrar u ocultar la ventana Visualización de cortes para el corte k&w junto con el diálogo Puntos de conexión
Zoom +1 | Aumentar el zoom en un nivel.
Zoom -1 | Disminuir el zoom en un nivel.
Vista normal (1:1) | Ajustar el nivel de retícula zoom 1 = 1 píxel.
Actualizar k&w Arrangements | Actualizar los k&w Arrangements cargados al iniciar el programa.
Más información:
  • Barra de herramientas
  • Mostrar cortes
  • Zoom +1
  • Zoom -1
  • Vista normal (1:1)
  • Actualizar k&w Arrangements


Barra de herramientas

La barra de herramientas se encuentra en el margen superior de ShapeWizard, debajo de la barra de menús. En ella se encuentran los iconos con la representación de una imagen de la función, que permiten el acceso rápido a esta función.
La barra de herramientas se puede ocultar y visualizar por medio de la función Barra de herramientas en el menú Ver.

La visualización de la barra de herramientas se muestra por medio de un ganchito delante de la función. Si llama de nuevo esta función, se ocultará.
Para ello, véase también...
  • Barra de herramientas (Shapewizard)


Mostrar cortes

Con esta función se muestran en la ventana Visualización de cortes los cortes seleccionados en el corte k&w. El diálogo Puntos de conexión se abrirá al mismo tiempo.

Mostrar la visualización de cortes:

  1. Llamar la función Mostrar cortes en el menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • La ventana Visualización de cortes se abre y los cortes seleccionados en el corte k&w se visualizarán con sus cantos de forma, sus posiciones en vertical y las líneas de conexión disponibles.
Si la ventana Visualización de cortes está abierta, aparecerá un ganchito delante de la función Mostrar cortes. Si se llama de nuevo esta función se cerrará la ventana.
Esta función no está disponible si no hay ningún corte seleccionado para Delantero del cuerpo o Espalda del cuerpo.
Para ello, véase también...
  • Visualización de cortes
  • Puntos de conexión


Zoom +1

Para visualizar los cortes en la ventana Visualización de cortes existen 9 niveles de zoom.

Aumentar el zoom:

    • La ventana Visualización de cortes está abierta.
  1. Llamar la función Zoom +1 en el menú Ver.
    • El nivel de zoom de la visualización de cortes aumentará un nivel.
Si el nivel de zoom es el más alto, la función dejará de estar disponible.
También es posible ajustar el nivel de zoom con las teclas Más y Menos del teclado numérico.
Para ello, véase también...
  • Visualización de cortes


Zoom -1

Para visualizar los cortes en la ventana Visualización de cortes existen 9 niveles de zoom.

Disminuir el zoom:

    • La ventana Visualización de cortes está abierta.
  1. Llamar la función Zoom -1 en el menú Ver.
    • El nivel de zoom de la visualización de cortes se reducirá un nivel.
Si el nivel de zoom es el más bajo (vista normal), la función dejará de estar disponible.
También es posible ajustar el nivel de zoom con las teclas Más y Menos del teclado numérico.
Para ello, véase también...
  • Visualización de cortes


Vista normal (1:1)

Para visualizar los cortes en la ventana Visualización de cortes existen 9 niveles de zoom.

Ajustar el nivel de retícula zoom 1 = 1 píxel:

    • La ventana Visualización de cortes está abierta.
  1. Llamar la función Vista normal (1:1) del menú Ver.
    • El nivel de zoom de la visualización de cortes se reduce al nivel mínimo (nivel de retícula 1 = 1 píxel).
La función vuelve a estar disponible cuando se aumenta el nivel de zoom.
También es posible ajustar el nivel de zoom con las teclas Más y Menos del teclado numérico.
Para ello, véase también...
  • Visualización de cortes


Actualizar k&w Arrangements

Actualizar los k&w Arrangements cargados al iniciar el programa sin cerrar el ShapeWizard:

  1. Ejecutar la función Actualizar k&w Arrangements del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image].


Signo de interrogación (?)

El menú ? de Shapewizard contiene las siguientes funciones:

Función | Objetivo
Temas de Ayuda | Iniciar la ayuda online de M1plus. En ella se describen todas las funciones de Shapewizard.
Información sobre Shapewizard | Visualizar el número de versión de Shapewizard
Más información:
  • Temas de Ayuda
  • Información sobre Shapewizard


Temas de Ayuda

ShapeWizard dispone de una ayuda en pantalla en la que están descritas todas las funciones y su utilización.

Iniciar la ayuda en pantalla:

  1. Ejecutar la función Temas de Ayuda del menú ?.
    • La ayuda en pantalla se inicia y en la ventana Ayuda de M1plus aparece el capítulo Shape Wizard.
También se puede abrir la ayuda contextual con la tecla F1.


Información sobre Shapewizard

Mostrar el número de versión de ShapeWizard:

  1. Ejecutar la función Acerca del Shapewizard del menú ?.

      2. - o bien -

    • Hacer clic en [image].
    • Aparece el diálogo Información sobre ShapeWizard con las indicaciones acerca de la versión y del copyright del Shapewizard.


Barra de herramientas (Shapewizard)

El ShapeWizard dispone de una barra de herramientas que podrá posicionar en la pantalla según sus preferencias. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

La barra de herramientas de Shapewizard contiene los siguientes iconos:

Función | Objetivo
Nuevo | Componer un nuevo corte k&w.
Abrir | Abrir un corte k&w guardado.
Guardar | Guardar un corte k&w.
Mostrar información | Mostrar información sobre Shapewizard.
Mostrar cortes | Mostrar y ocultar la visualización de cortes k&w.
Actualizar k&w Arrangements | Actualización de los k&w Arrangements cargados al iniciar el programa.
Para ello, véase también...
  • Nuevo
  • Abrir...
  • Guardar
  • Información sobre Shapewizard
  • Mostrar cortes
  • Actualizar k&w Arrangements


Diálogos (Shapewizard)

Shapewizard contiene los siguientes diálogos:

Más información:
  • Visualización de cortes
  • Cambiar k&w Arrangement
  • Puntos de conexión


Visualización de cortes

La ventana Visualización de cortes y el diálogo Puntos de conexión se abren y cierran juntos a través del icono [image] de la barra de herramientas o con la función Mostrar cortes (ShapeWizard) del menú Ver.

En la ventana Visualización de cortes se muestran en forma reticulada con sus cantos de forma los cortes que se hayan seleccionado en Shapewizard. El puntero se representa como cruzamiento de hilos. Las posiciones entre las partes k&w cuerpo, manga y cuello y las líneas de conexión definidas se mostrarán en amarillo. Hay disponibles 9 niveles de zoom en total. Estos se definen por medio de las funciones del menú Ver o por medio de las teclas Más y Menos del teclado numérico. A partir del cuarto nivel de aumento se visualiza una rejilla.

En el diálogo Puntos de unión se seleccionan las distintas líneas de unión que se establecerán de forma gráfica en la ventana Visualización de cortes. Aquí se pueden eliminar las líneas de conexión existentes. Se muestra el número de la pasada técnica para el cuerpo y la manga en la posición actual del puntero.

Para ello, véase también...
  • Mostrar cortes
  • Ver
  • Puntos de conexión
  • Establecer los puntos de conexión
  • Editor de corte


Cambiar k&w Arrangement

En este diálogo se muestran los k&w Arrangements que se pueden intercambiar.
El diálogo se abre en el ShapeWizard mediante doble clic en la línea de la ventana de visualización.

El diálogo consiste en los siguientes componentes:

Element

Significado

Campo de visualización

Visualizar posibilidades de intercambio para el k&w Arrangement seleccionado en el ShapeWizard:

  • k&w Arrangement
    (Número de k&w Arrangement)

  • Denominación
    (Características de k&w Arrangement A, B, C, D o X y nombre)

Información 16: Los k&w Arrangements seleccionados con el botón izquierdo del ratón se intercambiarán inmediatamente mediante doble clic. El diálogo se cierra.

Botón
Aceptar

Cierra el diálogo.
Información 16: Si había una línea seleccionada en la ventana de visualización, se efectuará el intercambio. El diálogo se cierra.

Botón
Cancelar

Cierra el diálogo.

Después de intercambiar haga clic nuevamente en Determinar k&w Arrangements después del intercambio.
De esta forma se comprobará si se puede utilizar la secuencia de tisaje cambiada.


Puntos de conexión

En el diálogo Puntos de unión se seleccionan las distintas líneas de unión que se establecerán de forma gráfica en la ventana Visualización de cortes. Las líneas de conexión existentes pueden ser eliminadas. Se muestra el número de la pasada técnica para el cuerpo y la manga en la posición actual del puntero.

El diálogo Puntos de conexión contiene los siguientes apartados y elementos:

Element | Significado
Apartado Pasada de tisaje
Botón Manga - cuerpo | Establecer la conexión manga-cuerpo en la Visualización de cortes.
Botón No tejer cuerpo No tejer manga | Establecer compensación de longitud en la Visualización de cortes.
Botón Menguado restante | Establecer menguado restante en la Visualización de cortes.
Botones | Borrar la conexión de la Visualización de cortes. Información 16 : El botón sólo está habilitado si existe una conexión. Con el botón Borrar todas las líneas se eliminan todas las uniones.
Campos de entrada Manga | Si hay una conexión, se mostrará el número de la pasada de tisaje de la manga. El valor (excepto en el caso del menguado restante) se puede modificar. En la ventana Visualización de cortes se muestra el número de pasada técnica de la manga para la posición actual del puntero del ratón.
Campos de entrada Cuerpo | Si hay una conexión, se mostrará el número de la pasada de tisaje del cuerpo. Este valor se puede modificar. En la ventana Visualización de cortes se muestra el número de pasada técnica del cuerpo para la posición actual del puntero del ratón.
Campos de visualización Diferencia: | Visualización de las diferencias
Campo de visualización | Visualizar el Nombre de la secuencia de tisaje.
Apartado Columna
Botón Cuello | Establecer la conexión con el cuello en la Visualización de cortes.
 | Borrar la conexión de la Visualización de cortes.
Campos de entrada Manga | Se visualizan los números de las columnas de las mangas para las conexiones cuello - manga. Los valores pueden ser editados.
Campos de entrada Cuerpo | Se visualizan los números de la columna del cuerpo para las conexiones cuello - cuerpo. Los valores pueden ser editados.
Campos de entrada parte derecha | Se visualizan los números de la columna de la manga y de la columna del cuerpo para la conexión cuello – manga o cuello – cuerpo para el lado derecho. Los valores pueden ser editados.
Apartado Rectángulo
Botón Medir | Medir la inclinación de una línea de la retícula con el botón del ratón en la Visualización de cortes. Visualizar la diferencia de columnas y de pasadas.
Campo de entrada Columnas | Aparecerá la diferencia de columnas en la línea de retícula medida.
Campo de entrada Pasadas | Aparecerá la diferencia de pasadas en la línea de retícula medida.
Botón Borrar todas las líneas | Borrar todos los puntos de conexión existentes en la ventana Visualización de cortes.

Determinar la conexión para manga-cuerpo:

    Presione la tecla Ctrl para saltar automáticamente con el cursor al próximo inicio o final de canto
  1. Hacer clic en el botón Manga - Cuerpo en el diálogo Puntos de conexión.
  2. Cambiar a la Visualización de cortes.
  3. Colocar el cursor en el elemento de la forma Manga y mantener presionado el botón izquierdo del ratón.
  4. Arrastrar el cursor hasta el elementos de la forma Cuerpo y establecer la posición final de la conexión.
    Suelte la tecla izquierda del ratón.
  5. Para corregir un punto de conexión en caso de ser necesario, modificar la posición en el diálogo Puntos de conexión mediante una entrada manual.

      6. - o bien -

    • Pulsar [image] para borrar una conexión.
Para ello, véase también...
  • Visualización de cortes


Editor de k&w Arrangements

Este diálogo permite generar o modificar k&w Arrangements.

Los k&w Arrangements controlan la secuencia de tisaje de los guiahilos y modificaciones de la forma en las piezas en forma.
Al recortar se transfieren las informaciones de los k&w Arrangements a la muestra.
Al recortar de forma comprimida, automáticamente se generan Color Arrangements con las informaciones de los k&w Arrangements.

Un k&w Arrangement puede tener asignado un Color Arrangement.
(Campo de lista con icono de Arrastrar & soltar DIA kwaEdit load kwa)

Llamar el Editor de k&w Arrangements:

  1. Ejecutar la función Nuevo / k&w Arrangement en el menú Módulo del programa principal M1plus.

      2. - o bien -

    • Ejecutar la función Editar módulo del menú contextual de un k&w Arrangement seleccionado en el Explorador de módulos.

      • - o bien -

    • Ejecutar la función Editar módulo del menú contextual de un k&w Arrangement seleccionado en la barra de herramientas Módulos.

      • - o bien -

    • Hacer doble clic en el k&w Arrangement en el Explorador de módulos.

      • - o bien -

    • Hacer doble clic en el k&w Arrangement seleccionado en la barra de herramientas Módulos.

La barra de herramientas del diálogo contiene los siguientes iconos:

Función | Objetivo
Representación expandida | Visualizar pasadas de muestra y adicionales.
Representación de pasadas de muestra | Visualizar solo pasadas de muestra.
Copiar | Copiar una o varias pasadas marcadas colocándolas en el portapapeles.
Cortar | Recortar una o varias pasadas marcadas colocándolas en el portapapeles.
Insertar | Insertar pasadas del portapapeles por encima de la última pasada marcada. Información 16 : Si no existe ninguna pasada marcada, las pasadas serán insertadas antes de la primera pasada.
Deshacer | Deshacer la última acción.
Repetir | Volver a aplicar la acción deshecha.

En este diálogo se realizan los siguientes ajustes por encima de la tabla:

Element | Significado
Gama de colores Farbsymbol Fdf | Seleccionar color de guiahilos y asignar a una pasada. : Separación entre guiahilos con posición inicial izquierda y derecha Información 16 : Los colores de fondo en la muestra (9 o 23) son sobrescritos con los colores de guiahilos del k&w Arrangement.
Casilla de verificación Permitir menguados tras cada línea | Si está activada la casilla de verificación, se permitirá menguar después de cada línea. De esta manera se aplicarán directamente los menguados del corte y no se verán influenciados por el k&w Arrangement.
Casilla de verificación Permitir aumento tras cada línea | Si está activada la casilla de verificación, se permitirá aumentar después de cada línea. De esta manera se aplicarán directamente los aumentos del corte y no se verán influenciados por el k&w Arrangement..
Campo de lista con icono de Arrastrar & soltar DIA kwaEdit load kwa | Asignar Color Arrangement de la barra de herramientas Módulos mediante Arrastrar y soltar. Información 16 : Sin selección se generarán automáticamente CA.

En este diálogo hay una tabla con las siguientes columnas:

Columna

Significado

Manga izquierda
DIA kwAEdit Sleeve left

Información de estado sobre el sector de tisaje:
Para los sectores se visualizará el número actual de pasadas que están tejiendo respectivamente para la capa 0 y la capa 1.

  • Cada sector de tisaje se puede activar o desactivar haciendo clic con el botón izquierdo del ratón.

  • Las flechas de dirección para la capa L0 son blancas

  • Las flechas de dirección para la capa L1 son negras

  • Pasadas con instrucciones de menguado o de aumento:

    • Las pasadas para la capa L0 son azules

    • Las pasadas para la capa L1 son verdes

    • Las pasadas para ambas capas son celestes

  • Las posiciones en caso de instrucciones adicionales se editan mediante el botón izquierdo del ratón.

  • Las posiciones seleccionadas se marcan con un punto rosa.

  • En el caso de instrucciones de menguado y aumento la dirección de la modificación de la forma es señalada con los caracteres < o >.

Cuerpo izquierda
DIA kwAEdit Body Cardigan left

Cuerpo derecha
DIA kwAEdit Body Cardigan right

Manga derecha
DIA kwAEdit Sleeve right

En este diálogo se realizar los siguientes ajustes a la derecha y a la izquierda de la tabla:

Element

Significado

Botones de la posición

Cambiar entre la capa L0, la capa L1 y ambas capas (sólo en pasadas adicionales).
Información 16: Las pasadas de tisaje de la capa L0 aparecen en la tabla con fondo claro, mientras que las pasadas de la capa L1 aparecen con fondo oscuro.

Botones para la dirección del carro

Modificar la dirección del carro.
Información 16: La dirección del carro también se muestra en la tabla mediante las flechas de dirección.

Visualización de pasadas adicionales (pasadas técnicas sin función de tisaje)

Mostrar el icono de pasadas adicionales.
Información 16: Las pasadas adicionales se insertarán a través del menú contextual. Para acceder al menú contextual, haga clic con el botón derecho del ratón en una pasada en vacío.

En el caso de las pasadas adicionales pueden ser definidas posiciones, p. ej. cuándo un lado específico del cuerpo puede ser menguado por la izquierda.

Botón

Insertar pasada.

Botón para el ciclo

Mostrar ciclo. Este botón se encuentra en la columna derecha pegado a la columna Manga derecha.
Información 16: Los ciclos son establecidos o borrados haciendo clic sobre la celda de ciclos. Los ciclos adyacentes deben ser establecidos con colores distintos:

  • Primer clic = conmutador de ciclos azul

  • Segundo clic = conmutador de ciclos rojo

  • Tercer clic = el conmutador de ciclos es borrado

Botón

Borrar pasada.

Los botones en el diálogo:

Botón | Función
en el sector superior del diálogo
Explorador de módulos | Invocar el Explorador de módulos de base de datos
Atributo | Invocar el diálogo Atributos de k&w Arrangement.
en el sector inferior del diálogo
Guardar | Guardar el k&w Arrangement.
Cerrar | Cerrar el diálogo. Aparece una consulta con respecto al almacenamiento de la secuencia de tisaje.
Más información:
  • Menú contextual (Editor de k&w Arrangements)
  • Atributos de k&w Arrangements
  • Generar Color Arrangement
Para ello, véase también...
  • Pasadas adicionales en el k&w Arrangement (Ejemplos)
  • Editar k&w Arrangement...


Menú contextual (Editor de k&w Arrangements)

Algunas funciones se pueden ejecutar mediante un menú contextual. Para ello, haga clic con el botón derecho del ratón en la visualización para pasadas técnicas.

Los siguientes menús y funciones están incluidos en el menú contextual de la visualización para pasadas adicionales y pasadas de tisaje especial y se representan como iconos en la visualización para pasadas técnicas:

Función

Objetivo

Tejer

Los ajustes para la función Tejer pueden ser adecuados utilizando otro menú contextual. Para ello, hay que hacer clic en un sector de tisaje correspondiente con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual del sector de tisaje:
- Tejer
- No tejer
- No tejer pasada adicional
- Pasada adicional
- Ligamento

Menguar

Menguado opcional

Si en el sector definido existe un paso de forma se efectuará un menguado en el sector seleccionado de la capa de tisaje seleccionada.

Menguado obligatorio 1 aguja

Se ejecuta un menguado de una aguja, en el sector seleccionado de la capa de tisaje seleccionada.

Menguado obligatorio 2 agujas

Se ejecuta un menguado de dos agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguado obligatorio 3 agujas

Se ejecuta un menguado de tres agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguado obligatorio 4 agujas

Se ejecuta un menguado de cuatro agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguado obligatorio 5 agujas

Se ejecuta un menguado de cinco agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguado obligatorio 6 agujas

Se ejecuta un menguado de seis agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguado opcional o preferido

Si en la pasada de forma anterior, actual o siguiente del sector definido existe un paso de forma se efectuará un menguado en el sector seleccionado de la capa seleccionada.

Aumento opcional

Si en el sector definido existe un paso de forma se efectuará un aumento en el sector seleccionado de la capa seleccionada.

Adaptación de la anchura

Adaptación de la anchura de las capas estrechando una capa

Si los anchos de las dos capas de tisaje son diferentes se ajustará el ancho de la capa más ancha al de la más angosta, en el sector seleccionado.

Adaptación de la anchura de las capas ensanchando una capa

Si los anchos de las dos capas de tisaje son diferentes se ajustará el ancho de la capa más angosta al de la más ancha, en el sector seleccionado.

El guíahilos no puede cambiar la capa

El guíahilos en la posición seleccionada no debe cambiar de capa de tisaje en la siguiente pasada de tisaje. El borde exterior permanece abierto.

Tejer el tisaje con inserción

Crear alongamiento de la siguiente pasada de la muestra con los datos de forma.

Las pasadas subsiguientes de la(s) capa(s) de tisaje seleccionada(s) son ensanchadas al ancho de la malla que ha quedado colgada, en el sector seleccionado. Adicionalmente son prolongados los cantos de forma en el sector ensanchado.

Alongamiento de la pasada de muestra siguiente

Las pasadas subsiguientes de la(s) capa(s) de tisaje seleccionada(s) son ensanchadas al ancho de la malla que ha quedado colgada, en el sector seleccionado.

Añadir marcas de remallado en pasada de forma anterior

Son colocadas marcas de remallado en la pasada de tisaje anterior en el sector seleccionado.

Borrar tisaje del k&w Arrangement anterior

El sector marcado de la pasada de tejido anterior es borrado.

Conexión de tubulares

Transferir hacia adentro

Los sectores marcados se transfieren hacia la izquierda o bien hacia la derecha.

Preparar

Los sectores marcados se transfieren a una fontura. La transferencia hacia adentro de otros sectores así es preparada.

Para ello, véase también...
  • Pasadas adicionales en el k&w Arrangement (Ejemplos)


Atributos de k&w Arrangements

Con este diálogo entra los atributos para el k&w Arrangement.
Puede invocar el diálogo a través del botón Atributos en el Editor de k&w Arrangements.

Los ajustes en este diálogo son evaluados por el ShapeWizard y el ShapeSizer al determinar el k&w Arrangement.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Checkbox active Utilizar k&w Arrangement del ShapeWizard

Si la casilla de verificación está desactivada se ignora este k&w Arrangement.

Checkbox active k&w Arrangement estándar para esta situación

Si la casilla de verificación está activada se preferirá este k&w Arrangement, si están disponibles varios k&w Arrangements con los mismos ajustes.

Checkbox active todas las agujas k&w

Se utilizará un k&w Arrangement para la CMS-T si se utilizan todas las agujas para k&w.

Checkbox active Menguado para acanalado

Si la casilla de verificación está activada se utiliza este k&w Arrangement para el menguado de acanalados.

Cuadro de lista
Tipo básico

Seleccionar el tipo básico para el k&w Arrangement.

Cuadro de lista
Para la relación manga-cuerpo-manga

Seleccionar una relación manga-cuerpo-manga adecuada al tipo básico para el k&w Arrangement.

Checkbox active Alta productividad

Si la casilla de verificación está activada y si ha seleccionado módulos de menguado Narrow without S0, este tipo de k&w Arrangements se utilizarán para la CMS-T. El menguado sin pasadas en vacío posibilitan un productividad más alta.

Apartado Escote o abertura

Checkbox active L0

Si la casilla de verificación está activada se utiliza este k&w Arrangement para escote o abertura en la capa anterior.

Checkbox active L1

Si la casilla de verificación está activada se utiliza este k&w Arrangement para escote o abertura en la capa posterior.

Apartado Prolongación de secuencia en pasadas de muestra

Campo de entrada
hacia arriba

Seleccionar el número de pasadas de muestra por el cual se ampliará el k&w Arrangement hacia arriba.

Campo de entrada
hacia abajo

Seleccionar el número de pasadas de muestra por el cual se ampliará el k&w Arrangement hacia abajo.

Apartado Tajo en el borde exterior

Cuadro de lista
Cuerpo izquierda y derecha

Seleccionar ajuste para el tajo en el borde exterior.

Apartado Sectores de tisaje con inserción

  • Manga izquierda
    Elemento L0 Checkbox active Checkbox active
    Elemento L1 Checkbox active Checkbox active

  • Cuerpo
    Elemento L0
     Checkbox active Checkbox active Checkbox active Checkbox active
    Elemento L1
     Checkbox active Checkbox active Checkbox active Checkbox active

  • Manga derecha
    Elemento L0     Checkbox active Checkbox active
    Elemento L1 Checkbox active Checkbox active

Indicar la posición de los elementos de tisaje con inserción en la muestra para los cuales se debe utilizar el k&w Arrangement.

Información 16: Las posiciones se indican por capa para manga izquierda, cuerpo (lado izquierdo y derecho de la chaqueta) y manga derecha. Para ello se marcan las posiciones correspondientes mediante activación de las casillas de verificación.

Apartado Sectores sin tejer

  • Manga izquierda
    Elemento L0 Checkbox active
    Elemento L1 Checkbox active

  • Cuerpo
    Elemento L0 Checkbox active Checkbox active
    Elemento L1 Checkbox active Checkbox active

  • Manga derecha
    Elemento L0     Checkbox active
    Elemento L1 Checkbox active

Indicar la posición de los sectores sin tejer en los cuales se debe utilizar la secuencia de tisaje.
Información 16: Las posiciones se indican por capa para manga izquierda, cuerpo (lado izquierdo y derecho de la chaqueta) y manga derecha. Para ello se marcan las posiciones correspondientes mediante activación de las casillas de verificación.

Cuadro de lista
Remallar

Seleccionar el módulo para el remallado en la muestra, en el cual se debe utilizar la secuencia de tisaje.

Cuadro de lista
Tisaje con insercion para hombros

Seleccionar el módulo para el tisaje con inserción en hombro en el corte, en el cual se debe utilizar la secuencia de tisaje.

Apartado Conexión manga - cuerpo

Cuadro de lista
Módulo Transferir hacia adentro

Seleccionar los módulos para la conexión manga – cuerpo.

Cuadro de lista
Módulo Conexión

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar modificaciones. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin guardar las modificaciones.
Para ello, véase también...
  • Shapewizard
  • ShapeSizer (k&w)


Generar Color Arrangement

Esta función también está disponible para k&w Arrangements en la barra de herramientas Módulos y en el Explorador de módulos.

Generar un Color Arrangement en base a un k&w Arrangement:

  1. Seleccionar k&w Arrangement.
  2. Ejecutar la función Generar Color Arrangement del menú contextual.
    • Se genera un nuevo Color Arrangement.
      Al nombre del k&w Arrangement se le antepone automáticamente el suplemento CA.
      Un diálogo muestra el grupo de módulos del CA.
    Las modificaciones en el CA no repercuten en el k&w Arrangement copiado.
    Puede asignar el nuevo CA al k&w Arrangement.
Para ello, véase también...
  • Propiedades de: <Nombre del módulo/Nombre del grupo de módulos>


Establecer los puntos de conexión

A partir de aquí se describe el procedimiento para establecer las líneas de unión en la ventana Visualización de cortes. Las líneas de conexión establecidas gráficamente tienen prioridad frente a las líneas de corte que se definen en el editor de cortes (ficha conexiones). Los puntos de conexión disponibles en la ventana Visualización de cortes no se representarán.

I. Establecer la línea de unión Manga - cuerpo:

Las líneas de conexión permiten definir la primera pasada de tisaje después del terminar la conexión manga - cuerpo.

Conexión manga - cuerpo
Conexión manga - cuerpo
    • En el diálogo Puntos de unión está presionado el botón Manga - cuerpo.
  1. Colocar el puntero del ratón en el punto inicial de la parte k&w manga o cuerpo.
  2. Al pulsar el botón izquierdo del ratón se determinará el primer punto de conexión.
    Mantener presionado el botón.
  3. Mover el puntero del ratón hasta el punto final de la parte k&w manga o cuerpo.
    • Aparece una delgada línea de conexión.
    Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.
  4. Soltar el botón del ratón.
    • La conexión se representará con una delgada línea amarilla.
      En el diálogo Puntos de unión se introduce el número de la pasada técnica de la manga y el cuerpo.

II. Establecer la línea de unión Compensación:

Compensación de longitud entre la manga y el cuerpo.
La línea de conexión de la compensación de longitud determina hasta que pasada de tisaje se va a compensar la diferencia de pasadas de tisaje por medio del despliegue.

Unión Compensación
    • En el diálogo Puntos de unión está presionado el botón Compensación.
  1. Colocar el puntero del ratón en un punto cualquiera de la parte k&w manga.
    Hacer clic en el botón izquierdo del ratón. Mantener presionado el botón.
    • Aparece una delgada línea de conexión entre el cursor del ratón y el punto de inicio necesario al final de manga.
  2. Mover el puntero del ratón hasta el punto final de la parte k&w cuerpo.
    3. Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.
  3. Soltar el botón del ratón.
    • La conexión se representará con una delgada línea amarilla. En el diálogo Puntos de unión se introduce el número de la pasada técnica de la manga y el cuerpo.
El punto de inicio en la manga siempre se establece de forma automática. De esta forma se puede crear esa línea de conexión con un solo clic del ratón. Hacer clic únicamente en el punto final de la línea de conexión en el cuerpo.

III. Establecer la línea de unión Menguado restante:

El menguado restante consiste en el número de pasadas de tisaje que quedan al final de una manga (ancho final) y que se unen sin tejer al cuerpo después del menguado.
Desde el final de la manga se establece una conexión a una posición del cuerpo hasta la cual se deben menguar las mallas finales.

Después de determinar la conexión Manga - cuerpo se define el menguado restante, de modo que la compensación de longitud se calcula automáticamente.

El escalonamiento que se vaya a utilizar en el menguado restante se puede predeterminar en el cuadro de lista Número de mallas restante en menguado deShapewizard.
Unión Menguado restante
Unión Menguado restante
    • En el diálogo Puntos de unión está presionado el botón Menguado restante.
  1. Colocar el puntero del ratón en un punto cualquiera de la parte k&w manga. Hacer clic en el botón izquierdo del ratón. Mantener presionado el botón.
  2. Aparece una delgada línea de conexión entre el cursor del ratón y el punto de inicio necesario al final de manga.
  3. Mover el puntero del ratón hasta el punto final de la parte k&w cuerpo.
    4. Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.
  4. Soltar el botón del ratón.
    • La conexión se representará con una delgada línea amarilla.
      En el diálogo Puntos de unión se introduce el número de la pasada técnica de la manga y el cuerpo.
El punto de inicio en la manga siempre se establece de forma automática. De esta forma se puede crear esa línea de conexión con un solo clic del ratón. Hacer clic únicamente en el punto final de la línea de conexión en el cuerpo.

IV. Establecer la línea de unión Cuello:

El cuello se conecta con el cuerpo o con la manga. Por medio de la línea de conexión se determina el ancho del cuello.
Si no se define ninguna línea de conexión para el cuello, éste se agregará automáticamente como parte del cuerpo.

Unión Cuello
    • En el diálogo Puntos de unión está presionado el botón Cuello.
  1. Colocar el puntero del ratón en un punto cualquiera de la parte k&w cuello. Hacer clic en el botón izquierdo del ratón. Mantener presionado el botón.
    • Aparece una delgada línea de conexión entre el cursor del ratón y el punto de inicio necesario en el cuello.
  2. Mover el puntero del ratón al punto final de la parte k&w manga para una conexión

      3. - o bien -

    • mover el puntero del ratón a la parte k&w cuerpo para una conexión Cuello - cuerpo.
    Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.
  3. Soltar el botón del ratón.
    • La conexión se representará con una delgada línea amarilla.
      En el diálogo Puntos de unión se introduce el número de la columna de la manga o el cuerpo.
El punto de inicio en el cuello siempre se establece de forma automática. De esta forma se puede crear esa línea de conexión con un solo clic del ratón. Hacer clic únicamente en el punto final de la línea de conexión en la manga o el cuerpo.
Los puntos de conexión también se pueden definir para la línea de cortes en el editor de cortes (ficha conexiones). Se debe tener en cuenta que los puntos de unión existentes no se representan en la ventana Visualización de cortes. Además, las líneas de conexión establecidas de forma gráfica tiene prioridad. En tal caso, los puntos de conexión en las líneas de corte no se tendrán en cuenta.
Para ello, véase también...
  • Ficha conexiones
  • Puntos de conexión
  • Mostrar cortes


Pasadas adicionales en el k&w Arrangement (Ejemplos)

Los siguientes ejemplos de pasadas adicionales en la secuencia de tisaje muestran la representación en el Editor de k&w Arrangements y el correspondiente recorte en la Vista de la forma:

Pasada especial | Representación
Menguado opcional | Editor de k&w Arrangements: Vista de formas:
Menguado obligatorio 1 aguja | Editor de k&w Arrangements: Vista de formas:
Adaptación de la anchura de las capas estrechando una capa | Editor de k&w Arrangements: Vista de formas (con adaptación del ancho): Advertencia: El menguado del lado derecho no es ejecutado al mismo tiempo, si no ha habido una adaptación del ancho. Vista de formas (sin adaptación del ancho):
Crear alongamiento de la siguiente pasada de la muestra con los datos de forma. | Editor de k&w Arrangements: Vista de formas:
Añadir marcas de remallado en pasada de forma anterior | Editor de k&w Arrangements: Vista de formas:
Para ello, véase también...
  • Adaptación de la anchura en el editor de k&w Arrangements


Adaptación de la anchura en el editor de k&w Arrangements

En el caso k&w Arrangements con borde exterior cerrado los menguados deben ser efectuados al mismo tiempo para que no se generen agujeros en el borde exterior.

En el caso de algunas k&w Arrangements, el número de pasadas tejidas hasta el menguado es diferente en ambas capas de tisaje. Si para ambas capas por alguna razón difiere el ancho de la próxima pasada de la forma, se abriría el borde exterior en el caso de un menguado.

Para que se puedan adaptar mutuamente las anchuras de ambas capas de tisaje al menguar, están disponibles los siguientes comandos en el Editor de k&w Arrangements:

  • Adaptación de la anchura de las capas estrechando una capa

  • Adaptación de la anchura de las capas ensanchando una capa

Mediante una indicación de posición se puede especificar en que posición se debe efectuar la adaptación de la anchura correspondiente.

Ejemplo de adaptación de la capa mas ancha, del lado derecho de la mitad derecha del cuerpo, al ancho de la capa mas angosta.
Ejemplo de adaptación de la capa mas ancha, del lado derecho de la mitad derecha del cuerpo, al ancho de la capa mas angosta.

Dadas la siguientes situaciones no se requiere de una adaptación del ancho:

Situación | Representación en el editor de secuencia de tisaje y en la vista de la forma
Ambas capas menguan y al momento de menguar ambas capas de tisaje han tejido la misma cantidad de veces. Ejemplo: Secuencia de tisaje con escote en V, ambas capas son menguadas en el borde exterior. Advertencia: Solo está permitido menguar, cuando ambas capas de tisaje han tejido de igual manera. | Dado que al momento de menguar, ambas capas han tejido la misma cantidad de veces (dos veces), no es necesario ningún comando de adaptación del ancho. Formas sin secuencia de tisaje: Formas con secuencia de tisaje:
Solo menguar una capa de tisaje. Ejemplo: Secuencia de tisaje con escote en V, en el escote en V es menguada solamente la capa delantera. | Se mengua solo la capa de tisaje delantera. ¡No se permite la utilización de ningún comando de adaptación del ancho! Formas sin secuencia de tisaje: Formas con secuencia de tisaje:

Dadas la siguientes situaciones se requiere de una adaptación del ancho:

Situación | Representación en el editor de secuencia de tisaje y en la vista de la forma
Ambas capas menguan juntas y al momento de menguar ambas capas de tisaje han tejido una cantidad diferente de veces y pueden por lo tanto tener anchos diferentes.
Ejemplo (con adaptación del ancho): Secuencia de tisaje con escote en V, ambas capas son menguadas en el borde exterior después de cada pasadas. En el primer menguado de la mitad derecha del cuerpo se ha tejido una vez en la capa delantera y en la capa posterior aún no se ha tejido. | La capa mas ancha (frente) es adaptada a la capa mas angosta (revés) utilizando Adaptación de la anchura de las capas estrechando una capa. Formas sin secuencia de tisaje: Formas con secuencia de tisaje: Advertencia: La capa 0 es adaptada en el ancho a la capa 1.
Ejemplo (sin adaptación del ancho): Secuencia de tisaje con escote en V, ambas capas son menguadas en el borde exterior después de cada pasadas. En el primer menguado de la mitad derecha del cuerpo se ha tejido una vez en la capa delantera y en la capa posterior aún no se ha tejido. Advertencia: Este ejemplo no se puede tejer. | Dado que al momento de menguar, se ha procesado una pasada de forma en la mitad derecha del cuerpo atrás y ninguna adelante, se menguará solo la capa posterior, ya que adelante la pasada de forma con el menguado aún no ha sido procesada. Formas sin secuencia de tisaje: Formas con secuencia de tisaje: Advertencia: La capa 0 aún no ha tejido y por lo tanto no mengua.


Del k&w Arrangement al CA

Los CAs se generan automáticamente al recortar en forma comprimida si todavía no le fue asignado ningún Color Arrangement al k&w Arrangement.
El nuevo CA es entrado automáticamente en el k&w Arrangement correspondiente.

  1. Muestras k&w en la Vista de símbolos

  2. k&w Arrangement a partir de la forma
    Sector debajo de la conexión de manga y cuerpo

  3. Color Arrangement a partir del k&w Arrangement después de recortar la forma k&w


Pasos de procesamiento automáticos

Entradas

Más información:
  • Expandir muestra de diseño
  • Procesamiento técnico
  • Control Sintral (programa)
Para ello, véase también...
  • Visualizar protocolo del procesamiento técnico...


Expandir muestra de diseño

El paso de procesamiento expandir muestra marca la transición de la muestra de diseño (modo de diseño) a la muestra técnica (modo técnico).

Antes de expandir los módulos y Arrangements puede establecer como se deben posicionar los sectores de color de la muestra y los procesos de transferencia de módulos unos con respecto a otros.

  • Puede definir la expansión de los sectores de color en la muestra a través de Color Arrangements.

  • Puede definir el orden de los procesos de transferencia a través de Module Arrangements.

Los Color Arrangements y Module Arrangements se aplican a la muestra en un paso de procesamiento automático junto con los ajustes predeterminados de los módulos dibujados adentro. Una muestra de diseño se convierte en muestra técnica.

Dependiendo de la muestra, se ejecutan automáticamente los siguientes pasos individuales.

  • Generar muestra en formato nuevo (MDE)

  • Aplicar los datos de las pasadas a la muestra de diseño

  • Aplicar los datos relativos a las agujas desde la muestra de diseño

  • Aplicar datos de tisaje con inserción

  • Aplicar símbolos de acople

  • Expandir las pasadas de acuerdo con los Color Arrangements

  • Expandir Jacquards

  • Evaluar los símbolos de acople y plegar las áreas (Fully Fashion y k&w)

  • Expandir los módulos de acuerdo a los Module Arrangements

  • Insertar los módulos para transferir hacia adentro y las conexiones de tubulares por encima de las marcas de forma

  • Insertar módulos que no están contenidos en el Module Arrangement (p.ej. módulos con condiciones límite, módulos de remallado)

  • Expandir módulos de forma

  • Insertar comienzos

  • Acceder las reglas técnicas

Durante la expansión se aplican los datos de las pasadas de los Arrangements, los datos de las pasadas de los Module Arrangements tienen prioridad.

A las pasadas técnicas que fueron insertadas adicionalmente por un MA se transfieren los siguientes datos de pasadas de la pasada de muestra:

  • Transferir entorno

  • Transferencia con sistemas múltiples

  • Agrupar desprender/transferencia

  • Distribuir transferencia dependiendo de la capa

Los módulos que se encuentran en la muestra en las pasadas de muestra y a los que no se les ha asignado ningún Arrangement, serán expandidos de acuerdo a la prioridad de variador ajustado en ese momento.
La prioridad de variador ajustada y el método de separación para sectores de la muestra separadas (configuración) serán determinantes.


Procesamiento técnico

Durante el procesamiento técnico, la muestra es procesada en cuanto a su técnica de tisaje. A partir del resultado se puede generar el programa de tisaje (Sintral) para la máquina.
El procesamiento técnico es representado en forma de reglas técnicas en el programa Asistente técnico y protocolado en un archivo log. El procesamiento técnico puede ser iniciado para una muestra de diseño expandida o para una muestra técnica.
Las tareas más importantes del procesamiento técnico son:

  • Transferir las propiedades del módulo a la muestra

  • Comprobar la ausencia de errores en la muestra y eliminar conflictos

  • Comprobar que datos de la muestra estén completos y añadir los que falten

  • Compensar los valores que compitan entre sí

  • Crear pasadas técnicas (en Intarsia se dividen las pasadas de muestra y se añaden las pasadas de inserción; en las estructuras se añaden las pasadas de transferencia para la transferencia de entorno)

  • Insertar módulos técnicos

  • Organizar los guiahilos y sus movimientos

  • Crear carreras de tisaje

Los problemas que surgen, es decir, conflictos en la muestra, se detectarán y si existen varias soluciones posibles se procesan según un ajuste predeterminado.

El preajuste puede ser efectuado en la Tabla de soluciones en el programa Asistente técnico.

Para los parámetros de la muestra longitud de mallas, estiraje del tejido y velocidad del carro, y para los datos de pasadas técnicas platinas de retención se realiza una compensación de valores.

La compensación de valores es necesaria si después de transferir las propiedades del módulo aparecen valores distintos seguidos, pero sólo se permite un valor de pasada.

Los resultados del procesamiento técnico se introducen inmediatamente en la vista técnica de la muestra.
La finalización del procesamiento técnico se visualiza a través del mensaje ¡Procesamiento técnico finalizado con éxito!. La ventana de mensajes contiene además la consulta sobre si debe crearse a continuación el programa de tisaje (Sintral).
El procesamiento técnico puede ser repetido para una muestra. La repetición es una Revisión para modificaciones hechas en la muestra después del procesamiento técnico.
Las modificaciones mínimas (p. ej., de un índice NP) no requieren un reprocesamiento.

En la barra de herramientas Pasos de procesamiento podrá reconocer si para la muestra se realizó un procesamiento Nach-Technikmuster Status o un reprocesamiento Nach-Prüfungsmuster Status.

Para una muestra con comienzo de peine puede iniciar el procesamiento técnico 2 piezas Technikbearbeitung starten 2 Teile, con el cual la muestra es duplicada una al lado de la otra a una distancia definible.

Iniciar el procesamiento técnico para una muestra:

    • Si están abiertas varias muestras se encontrará en primer plano la muestra que se debe procesar y la barra de títulos de la muestra estará activa.
  1. Hacer clic en el icono Technikbearbeitung starten Iniciar procesamiento técnico de la barra de herramientas Pasos de procesamiento.
    • El procesamiento técnico arrancará.
      El procesamiento técnico se efectuará sin paradas por todas las reglas técnicas.
      Los problemas que surjan y los ajustes de valores que sean necesarios se efectuarán con las soluciones predeterminadas.
      El procesamiento técnico se detendrá, si para el problema que surja la solución predeterminada es Cancelar.
Podrán detener el procesamiento técnico con el botón Parada y reanudar con el botón Siguiente.
Haciendo clic en el icono Technikbearbeitung starten y manteniendo presionada la tecla Ctrl, iniciará el Asistente técnico con el procesamiento técnico paso a paso.
Más información:
  • Asistente técnico
  • Procesamiento técnico paso a paso
  • Significado del Valor 1
  • Evaluación del valor 1
  • Significado del Valor 2


Asistente técnico

El Asistente técnico controla el procesamiento técnico y representa el procesamiento de las diferentes reglas técnicas. Los problemas que surgen se mostrarán y se ofrecerán soluciones.

La ventana está dividida en:

  • Barra de títulos:
    Visualización del Nombre de la muestra, de la Máquina y de la Galga de la máquina.
    Adicionalmente se mostrará Revisión o 2 piezas, si ha iniciado repetidamente el procesamiento técnico o si fue iniciado para dos piezas.

  • Campo de visualización superior:
    Visualización de la regla y del estado o del problema que surge con el número y la descripción.

  • Campo central:
    Visualización como botones de opción de las soluciones existentes para el problema surgido o representación de la tabla de soluciones. Durante el procesamiento técnico este campo estará vacío.

  • Campo inferior:
    Botones de opción para la ejecución de soluciones para los problemas que surjan durante el procesamiento técnico y acceso a la tabla de soluciones.

  • Campo de control:
    Botones para el procesamiento técnico.

Mediante los botones de opción para la ejecución de soluciones se determina cómo se deben tratar los problemas que surjan durante el procesamiento técnico. Los botones de opción también se pueden ajustar durante el procesamiento técnico.

Element | Significado
Botón de opción Ejecución de la solución siempre sin petición de confirmación. | Los problemas surgidos no provocarán la detención del procesamiento técnico. Se utilizará la solución indicada en la Tabla de soluciones. El comportamiento equivale al procesamiento técnico con Technikbearbeitung starten .
Botón de opción Ejecución de la solución según el ajuste predeterminado. | Los problemas que surjan, que no dispongan del estado No pedir jamás confirmación en la Tabla de soluciones detendrán el procesamiento técnico y se visualizarán con las soluciones existentes. Advertencia: Utilice este botón de opción para el procesamiento técnico con parada por problema.
Botón de opción Ejecución de la solución siempre con interrupción y petición de confirmación. | Todos los problemas que surjan detendrán el procesamiento técnico y se visualizarán con las soluciones existentes. Advertencia: Utilice este botón de opción para el procesamiento técnico con parada por problema.

Mediante los botones se abre la tabla de soluciones y se controla el procesamiento técnico.

Botón | Función
Tabla de soluciones | Abrir la tabla de soluciones, donde se incluyen todos los problemas y sus soluciones.
Inicio | Iniciar el procesamiento técnico con la primera regla técnica. Este botón sólo se puede seleccionar si se abre el Asistente técnico a través de la función Procesamiento técnico paso a paso.
Siguiente | Continuar el procesamiento técnico después de una parada por problema o de pulsar el botón Parada. El botón tendrá en cuenta el botón de opción activo para la ejecución de la solución. El botón no se podrá seleccionar si la tabla de soluciones está abierta.
Siguiente | Iniciar el procesamiento técnico para la siguiente regla técnica. El botón no tendrá en cuenta el botón de opción activo para la ejecución de la solución. El botón no se podrá seleccionar si la tabla de soluciones está abierta. Utilizar este botón para el procesamiento técnico paso a paso.
Parada | Detener el procesamiento técnico después de la regla técnica actual.
Salir | Cancelar el procesamiento técnico y cerrar el programa Asistente técnico.

I. Abrir el asistente técnico para la muestra activa:

  1. Hacer clic en el icono Technikbearbeitung starten Iniciar procesamiento técnico de la barra de herramientas Pasos de procesamiento presionando la tecla Ctrl.

      2. - o bien -

    • Presionar F10 y Ctrl.
    • El asistente técnico se abre activando el botón de opción Ejecución de la solución según el ajuste predeterminado.

II. Iniciar inmediatamente el procesamiento técnico:

  1. Hacer clic en el icono Technikbearbeitung starten Iniciar procesamiento técnico de la barra de herramientas Pasos de procesamiento.

      2. - o bien -

    • Pulsar la tecla F10.
    • El procesamiento técnico automático se iniciará.
Más información:
  • Ajuste de longitud de mallas
  • Condiciones y acciones
  • Información del asistente técnico: <Nombre de la muestra>
  • Asistente técnico (mensaje de finalización)
  • Tabla de soluciones


Ajuste de longitud de mallas

Si en la muestra aparecen diferentes longitudes de malla juntas, y el ajuste Distintas longitudes de malla por pasada técnica de la Configuración (ficha Otros ajustes) no está activado, el Procesamiento técnico ajustará los valores por medio de la regla técnica Ajuste de longitud de mallas para cada pasada técnica.
Existen distintas reglas para el ajuste de valores. Éstas se visualizarán en el diálogo con el resultado correspondiente.

El diálogo sólo se visualizará durante el procesamiento técnico si en el programa Asistente técnico no se ha activado el botón de opción Ejecución de la solución siempre sin petición de confirmación.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Regla
Casilla de verificación Por regla | Lista con las reglas disponibles y sus nombres. Se puede ocultar o visualizar cada regla para el ajuste de valores. El orden consecutivo de la visualización determinará la prioridad de la regla. Disminuirá de arriba a abajo. Si para una pasada técnicas son aplicables varias reglas se utilizará la regla con la prioridad superior. : Podrá modificar la prioridad arrastrando la regla a otra posición por medio de Arrastrar y Soltar.
Apartado Descripción | Se visualizará el contenido de la regla seleccionada y su sector de influencia (posiciones). : Para seleccionar, hacer clic con el botón izquierdo del ratón en el nombre de la regla.
Apartado Campo de posición | Tabla (a la derecha del diálogo) para la representación del ajuste de valores con las columnas:
Posición | Casilla de verificación para cada pasada técnica, dividida en delante (F) y atrás (R), con la cual se determinará el sector de influencia de la regla.
Regla | Nombre de la regla que se aplicará para esta pasada de tisaje. : Si no hay reglas disponibles, no aparecerá ninguna.
Longitud de mallas | La longitud de mallas que averigüe la regla se visualizará con su color. : Si no se averigua ningún valor (porque la regla que se debe aplicar está desactivada para esta posición) o si el resultado de la regla es un valor indeterminado se emitirá ???.
Frecuencia | Las longitudes de las mallas que existan en la pasada técnica se visualizarán con su color. La anchura de la barra de colores representará la frecuencia del porcentaje.
Casilla de verificación Actualizar siempre | Si la casilla de verificación está activada, la visualización del campo de posición (columnas Regla y ML) se actualizará inmediatamente.
Botón Actualizar | La visualización del campo de posición (Columnas Regla y LM) se actualizará. : Sólo se podrá utilizar el botón si se ha desactivado la casilla de verificación Actualizar siempre.
Botón Nueva regla | Abre el diálogo Condiciones y acciones para una nueva regla.
Botón Cambiar regla | Abre el diálogo Condiciones y acciones para la regla seleccionada.
Botón Borrar regla | Borra la regla seleccionada en el campo de visualización.
Botón Guardar | Guarda todas las reglas del campo de visualización en un archivo. Para ello se abrirá el diálogo Guardar archivo como.
Botón Cargar | Carga todas las reglas de un archivo en el campo de visualización. Las reglas se agregarán a las existentes. Aparecerá el diálogo Abrir.
Botón Aceptar | El diálogo se cierra. El ajuste se realizará en la muestra.
Botón No realizar ningún ajuste | El diálogo se cierra. No se realizará ningún ajuste en la muestra.
Más información:
  • Reglas
  • Crear nuevas reglas


Reglas

Una regla se compone de las tres partes:

  • Condición

  • Acción

  • Sector

El sector de una regla son todas las posiciones activadas. El sector más pequeño (una posición) es la fontura de una pasada técnica (dividida en delante y atrás)
El diálogo se abrirá con tres reglas con un sector que abarcará de la muestra completa
Estándar 001: Condición: Índices no válidos, acción: No cambiar nada.
Estándar 002: Condición: Un índice de longitud de mallas, acción: Utilice la longitud de mallas más frecuente.
Estándar 003: Condición: Diferentes índices de longitud de mallas, acción: Utilice la longitud de mallas más frecuente.
La regla comprobará la existencia de la condición en su sector y a continuación realizará la acción.
Si la condición de varias reglas se encuentra en la posición se utilizará la regla de prioridad más alta.
La prioridad resulta del orden consecutivo en el campo de reglas y es más alta en el extremo superior.
En el campo de posición se visualizará la regla correspondiente en la columna Regla y en la columna LM su acción.

Podrá modificar la prioridad arrastrando la regla a otra posición por medio de Arrastrar y Soltar.

I. Modificar el sector de influencia de una regla:

  1. Hacer clic con el botón izquierdo del ratón en una regla en el campo de visualización Regla.
    • Se seleccionará la regla. En el apartado Descripción se visualizarán las tres partes de la regla. El sector se simbolizará en la tabla de la ventana derecha por medio de ganchitos rojos.
  2. Hacer clic con el botón izquierdo del ratón en los ganchitos rojos correspondientes de la columna Posición de la tabla de la ventana derecha.
    • Se el elimina el ganchito rojo. La posición se borrará del sector de la regla. En el apartado Descripción se actualizará el sector.
Por medio de otro clic podrá activar de nuevo la posición.
Por medio de las teclas Ctrl y Mayús se pueden seleccionar varias pasadas en la tabla según las convenciones de Windows. Por medio de la tecla espaciadora o de el botón izquierdo del ratón se podrán activar o desactivar las posiciones por bloques.
Si desea desactivar completamente una regla deberá utilizar la casilla de verificación en la ventana izquierda situada a la izquierda junto al nombre de la regla.

II. Modificar la condición / acción de una regla o crear una nueva regla:

  • Crear nuevas reglas


Crear nuevas reglas

Podrá utilizar reglas propias para el ajuste de valores creando nuevas reglas o modificando reglas ya existentes.

I. Crear una nueva regla:

  1. Hacer clic en el botón Nueva regla.
    • Se abre el diálogo Condiciones y acciones.
  2. Seleccionar una de las funciones disponibles en el cuadro de la lista Seleccionar condición y en el cuadro de lista Seleccionar acción.
  3. En el campo de entrada se deberá conservar el nombre que se ofrece.

      4. - o bien -

    • Asignar un nombre nuevo. x: Numeración consecutiva de todas las reglas existentes.
  4. Hacer clic en el botón Aceptar.
    • El diálogo se cierra. Aparecerá una ventana preguntando por el sector de la regla. La nueva regla se agregará a las reglas existentes. El sector de la regla son todas las posiciones de la muestra o ninguna posición.

También se puede crear una regla nueva copiando una regla existente y modificando la copia.

II. Copiar una regla existente (Arrastrar y soltar):

  1. Hacer clic en la regla con el botón izquierdo del ratón manteniendo presionada al mismo tiempo la tecla Ctrl, arrastrar hacia otra posición y soltar el botón izquierdo.
    • Se creará una copia.

III. Modificar una regla existente:

    • La regla está seleccionada.
  1. Hacer clic en el botón Cambiar regla.
    • Se abre el diálogo Condiciones y acciones. Se visualizarán el nombre, la condición y la acción de la regla.
  2. Seleccionar una de las funciones disponibles en el cuadro de la lista Seleccionar condición y en el cuadro de lista Seleccionar acción.
  3. Ajustar el nombre en el cuadro de entrada Nombre.
  4. Hacer clic en el botón Aceptar.
    • El diálogo se cierra. Las modificaciones se visualizarán en el campo de visualización.
También se puede modificar el nombre de una regla en el campo de visualización haciendo clic con el botón izquierdo del ratón en una regla seleccionada.

Cada nuevo acceso al diálogo por medio del procesamiento contiene sólo las reglas estándar Estándar 001 a Estándar 003. Algunas reglas deben guardarse y cargarse en cada acceso al diálogo.

IV. Guardar reglas:

  1. Hacer clic en el botón Guardar.
    • En el diálogo Guardar archivo como deberá asignar un nombre de archivo, ajustar el directorio y hacer clic en el botón Guardar. Todas las reglas que contenga el campo de visualización se guardarán en el archivo.

V. Cargar reglas:

  1. Hacer clic en el botón Cargar.
    • En el diálogo Abrir deberá seleccionar el archivo y hacer clic en el botón Abrir. Todas las reglas que existan en el archivo se agregarán en el campo de visualización a las reglas existentes.

VI. Borrar una regla:

    • La regla está seleccionada.
  1. Hacer clic en el botón Borrar regla.
    • La regla se borrará del campo de visualización.


Condiciones y acciones

El diálogo es el editor para las reglas del ajuste de la longitud de mallas. Se abrirá desde el diálogo Ajuste de longitud de mallas por medio de los botones Nueva regla y Cambiar regla.
El diálogo se compone de:

Element | Significado
Cuadro de lista Seleccionar condiciones | Contiene la condiciones para la selección
Apartado Condición | Si es necesaria otra condición u otra selección o entrada aparecerá aquí un cuadro de lista o campo de entrada.
Cuadro de lista Seleccionar acción | Contiene las acciones para la selección.
Apartado Acción | Si es necesaria otra acción u otra selección o entrada aparecerá aquí un cuadro de lista o campo de entrada.
Campo de entrada Nombre | Campo de entrada para el nombre de la regla. Si se abre el diálogo por medio del botón Nueva regla se ofrecerá como nombre Regla x (X= numeración actual de todas las reglas). Si el diálogo se abre por medio del botón Cambiar regla aparecerá aquí el nombre de la regla abierta.
Botón Aceptar | El diálogo se cerrará y la regla se aplicará.
Botón Cancelar | El diálogo se cerrará sin aplicar la regla.
Para ello, véase también...
  • Ajuste de longitud de mallas


Ayuda Online de M1plus : Pasos de procesamiento automáticos : Procesamiento técnico : Asistente técnico : Información del asistente técnico: <Nombre de la muestra> company logo
Ayuda Online de M1plus Condiciones y acciones Asistente técnico Asistente técnico (mensaje de finalización) .. .. http://support.stoll.com ....

Información del asistente técnico: <Nombre de la muestra>

En este diálogo se visualizará el protocolo (archivo Log) del último Procesamiento técnico para la muestra. En el archivo Log se indican las reglas técnicas aplicadas, los errores y problemas acontecidos y los métodos de solución para los mismos.
El diálogo se abre por medio de la función Visualizar protocolo del procesamiento técnico... del menú Herramientas.
El diálogo se cierra pulsando el botón Aceptar.

Para ello, véase también...
  • Visualizar protocolo del procesamiento técnico...


Asistente técnico (mensaje de finalización)

Este diálogo con el mensaje Procesamiento técnico finalizado con éxito se visualizará automáticamente cuando el procesamiento técnico haya procesado la última regla técnica.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Generar programa MC | Si la casilla de verificación está activada, se genera el programa de tisaje (JAC/SIN/SET) para la muestra.
Botón Aceptar | Cierra el diálogo. Si la casilla de verificación está activada, se genera el programa de tisaje (JAC/SIN/SET).
Para ello, véase también...
  • Generar programa MC


Tabla de soluciones

Visualizar los problemas que el procesamiento técnico puede reconocer y las soluciones existentes:

  • Está abierto el Asistente técnico.
  • El procesamiento técnico se ha detenido.
  • Hacer clic en el botón Tabla de soluciones.
  • La tabla de soluciones se visualizará en el campo central del programa Asistente técnico.

La tabla de soluciones se compone de las columnas:

Columna | Significado
Regla | Nombre de la regla
Nº | Número del problema
Problema | Descripción del planteamiento del problema
Soluciones | Soluciones existentes para el problema. El procesamiento técnico utilizará la solución visualizada o ésta aparecerá seleccionada en caso de parada por problema. Hacer clic con el botón izquierdo del ratón en la parte derecha de esta columna. Aparecerá el botón tb tooloptions arrow . Si existen varias soluciones para el problema, se podrá abrir un cuadro de lista a través del botón. Seleccionar la solución que deba utilizar el procesamiento técnico.
No pedir jamás confirmación | Por medio de la casilla de verificación se puede controlar una parada por problema. Esta columna sólo se evaluará si se ha seleccionado el botón de opción Ejecución de la solución según el ajuste predeterminado.

La tabla de soluciones se deberá cerrar para poder continuar el procesamiento técnico. Para ello se dispone de los botones:

Botón | Función
Aceptar | Cierra la tabla de soluciones aplicando las modificaciones.
Cancelar | Cierra la tabla de soluciones sin aplicar las modificaciones.


Procesamiento técnico paso a paso

Realizar el procesamiento técnico para una muestra paso a paso:

    • Si están abiertas varias muestras se encontrará en primer plano la muestra que se debe editar y la barra de títulos estará activa.
  1. Hacer clic en el icono Technikbearbeitung starten Iniciar procesamiento técnico de la barra de herramientas Pasos de procesamiento presionando la tecla Ctrl.

      2. - o bien -

    • Presionar F10 y Ctrl.
    • Se abrirá el Asistente técnico.
  2. Hacer clic en el botón Siguiente para cada regla técnica.
    • El procesamiento técnico arrancará para la regla técnica actual.
      Si surge un problema o es preciso un ajuste de valores se visualizarán las soluciones disponibles como un botón de opción dentro del programa Asistente técnico o en diálogos de ajuste por separado.
      Para la visualización de los campos del hilo averiguados se abrirá la ventana Vista de campos del hilo y el diálogo Asignación de campos del hilo.

Los diálogos de ajuste se cerrarán por medio del botón Aceptar.
Con el botón Salir en el diálogo Asignación del campo del hilo se cierra el diálogo y la ventana Vista de campos del hilo.
En todo momento es posible cambiar al procesamiento técnico.

Para ello, véase también...
  • Asistente técnico
  • Ajuste de longitud de mallas


Significado del Valor 1

En el diálogo Propiedades de: <Nombre de módulo / Nombre de grupo de módulos> se entra el Valor 1 en la ficha Técnica. El significado de la entrada depende del tipo de módulo.

En el caso de Módulos de menguado y de aumento la entrada en el campo de entrada Valor1 tiene el siguiente significado:

Entrada | Significado en fully fashion | Significado en k&w
0 | De acuerdo al ancho de menguado en la forma de corte, se coloca el módulo repitiéndolo varias veces adyacentemente. Si el módulo es mas ancho que el ancho de menguado, el módulo será insertado parcialmente independientemente del ancho del módulo. | Las capas se menguan juntas.
1 | El módulo sólo se inserta una vez en el ancho total del módulo. En el editor de cortes o en la vista de formas, en Ancho de menguado se debe haber entrado 1. | Las capas se menguan por separado. El módulo pertenece al grupo 1. Los módulos del grupo 1 son entrados antes que el grupo 2.
2 | El módulo se inserta dos vez en el ancho total del módulo. En el editor de cortes o en la vista de formas, en Ancho de menguado se debe haber entrado 2. | Las capas se menguan por separado. El módulo pertenece al grupo 2. Los módulos del grupo 2 son entrados después que el grupo 1.
n | El módulo se inserta n veces en la anchura total del módulo. En el editor de corte o en la vista de la forma, en Anchura de menguado se debe haber entrado n. |

En el caso de Módulos de remallado la entrada en el campo de entrada Valor1 tiene el siguiente significado:

Entrada | Significado
0 | Los módulos son posicionados en el canto exterior del tejido. Si no hay módulos disponibles con otros ajustes para el Valor 1, también se utilizará el módulo para el escote. Siempre debería estar disponible un módulo con el valor 0.
En el caso de valores negativos los módulos son posicionados fuera del tejido (escote).
-1 | El módulo de arranque del módulo de pasos (remallado) se coloca en la posición -1 al final de la marca de remallado (equivale al símbolo =). Entonces el módulo es corrido una aguja hacia la izquierda. Este valor equivale al offset del módulo.
-2 | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición -2 al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado dos agujas hacia la izquierda.
-n | El módulo de arranque del módulo de pasos (remallado) se coloca en la posición - n al final de la marca de remallado (equivale al símbolo =). Con ello el módulo es desplazado n agujas hacia la izquierda.
En el caso de valores positivos los módulos son posicionados dentro del tejido (escote).
1 | El módulo de arranque del módulo de pasos (remallado) se coloca en la posición 1 al final de la marca de remallado (equivale al símbolo =). Con ello el módulo es desplazado una aguja hacia la derecha. Este valor equivale al offset del módulo.
2 | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición 2 al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado dos agujas hacia la derecha.
n | El módulo de arranque del módulo de pasos (remallado) se coloca en la posición n al final de la marca de remallado (equivale al símbolo =). Con ello el módulo es desplazado n agujas hacia la derecha.
Valor 1 en el caso de módulos de arranque y de final
Valor 1 en el caso de módulos de arranque y de final
Para ello, véase también...
  • Ficha Técnica
  • Manga por encima capas separadas
  • Manga por debajo capas separadas
  • Sleeve Rib Layers apart
  • Cuerpo por encima capas separadas
  • Cuerpo por debajo capas separadas
  • Body Rib Layers apart


Evaluación del valor 1

En el diálogo Propiedades de: <Nombre del módulo> en la Ficha Técnica se indicarán Valor1 y Valor2.

En las siguientes aplicaciones se calcula el valor1 durante el procesamiento técnico:

Aplicación

Explicación

Grupo de módulos

Pasada de entrada

El valor indica, después de cual pasada técnica del módulo se deberán entrar tejiendo los guiahilos para el comienzo. Los módulos para la pasada de entrada se encuentran en cada uno de los módulos container Técnica para el comienzo. El valor se inserta en los módulos individuales para la pasada de entrada.

Comienzos/Stoll/Elementos/Pasadas de entrada de los guíahilos

Remallar

Si se remalla dentro de un escote, se emplea el módulo cuya dirección coincida con la del carro de la pasada técnica en la que va a ser empleado y que tiene el valor <>0.
El valor <>0 indica que el módulo se insertará en la muestra con un desplazamiento igual al numero de columnas indicado. Un valor positivo tendrá como resultado una desplazamiento hacia la derecha y un valor negativo, el desplazamiento hacia la izquierda.
Si no se encuentra ningún valor <>0, se insertará un módulo que disponga de dicho valor.
El valor se introduce en los módulos container Técnica.

Técnica/Remallado/<Tipo de tisaje>/<Grupo de módulos con módulos de remallado>

P. ej.
Estructura doble fontura Rem-TC4-RR-01

Menguado / Aumento

Este valor indica con qué ancho de menguado o aumento se utiliza el módulo en cuestión. Si no se encuentra ningún módulo que se corresponda con dicho ancho de menguado/aumento, se utiliza el módulo con el valor <>0.
Información 16: Además, la dirección deberá coincidir con la dirección de menguado o aumento de la muestra y el valor en Variador máx. permitido deberá equivaler al escalonamiento de la muestra.
El valor se introduce en los módulos container Técnica.
Al aumentar con el método Rellenado, en k&w es posible indicar un offset para indicar después de cuántas agujas se debe utilizar en la muestra el módulo de conexión desplazado hacia el canto de forma.

Técnica/Aumento/<Tipo de tisaje>/<Grupo de módulos con módulos de aumento>

Técnica/Menguado/<Tipo de tisaje>/<Grupo de módulos con módulos de menguado>

P. ej.
Estructura doble fontura/Estándar

Inicio de la red de Intarsia

En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Esto se indicará con estos valores.
Valor = 5 >> de 1 pasada con cerraje de muestra
Valor = 1 >> de 3 pasadas sin transferencia
El valor se introduce en los módulos container Técnica.
Información 16: Si se indica un valor diferente a 1 o 5, el inicio de la red no será transferida a la muestra por el procesamiento técnico.

Técnica/Inicio de la red de Intarsia

Transición multi gauge gruesa/fina

Valor = 0 >> Integración de partición gruesa
Valor = 1 >> Integración de malla fina

Técnica/Transición_MG grueso/fino

Si más de un módulo dispone de propiedades adecuadas, se utilizará el primer módulo del grupo de módulos que aparezca en el Explorador de Módulos.
Para más información sobre la estructura y uso de los módulos container Técnica, consultar el capítulo Módulos container Técnica.

  • Ficha Técnica

  • Configuración


Significado del Valor 2

En el diálogo Propiedades de: <Nombre de módulo / Nombre de grupo de módulos> se entra el Valor 2 en la ficha Técnica. El significado de la entrada depende de la máquina.

En el caso de Módulos de menguado y de aumento la entrada en el campo de entrada Valor2 tiene el siguiente significado:

Entrada | Significado (sólo en k&w)
Información 16 : Si se deben utilizar diferentes módulos de menguado en el canto del tejido es necesario definir diferentes cantos en el editor de corte o colores de canto diferentes en la Vista de la forma. Otra opción consiste en insertar los diferentes módulos mediante la definición del Valor2. Valores por encima de 1000 determinan el orden de la entrada de módulos.
1001 | Primer módulo que es insertado en el canto. La entrada comienza en el comienzo del canto.
1002 | Segundo módulo que es insertado en el canto.
1003 | Tercer módulo que es insertado en el canto.
n | Otros módulos que son insertados en el canto.

En el caso de Módulos de menguado y de aumento en la máquina TC-R la entrada en el campo de entrada Valor2 tiene el siguiente significado:

Entrada | Significado (sólo en fully fashion)
Información 16 : En base al valor se comprueba la distancia entre los cantos de la forma izquierdo y derecho en el interior del escote. Deben estar disponibles dos módulos con valores diferentes. Ejemplo:
-2 | Con la entrada -2 se inserta el módulo en caso de una distancia entre los cantos de forma (escote) de menos de 2 agujas.
2 | Con la entrada 2 se inserta el módulo en caso de una distancia entre los cantos de forma (escote) de 2 y más agujas.

En el caso de Módulos de menguado Fair Isle en la máquina TC-T la entrada en el campo de entrada Valor2 tiene el siguiente significado:

Entrada | Significado
10001 | Las mallas menguadas se encuentran por encima de las mallas del tejido base (por encima).
10002 | Las mallas menguadas se encuentran por encima de las mallas del tejido básico (por encima).

  • Ficha Técnica


Control Sintral (programa)

Con el Control Sintral es posible comprobar la capacidad de tisaje y la ausencia de errores de los programas de tisaje (Sintral) para las máquinas CMS. Puede acceder al programa a través del menú Programa MC / Realizar Control Sintral....

Control Sintral es un programa independiente que también puede ser utilizado sin que el programa principal esté abierto.
Para ello llame el menú de Windows Windows Start / Todos los programas / Stoll M1 / Control Sintral.

El Control Sintral ofrece las siguientes posibilidades:

  • Comprobar muestras con el programa de tisaje disponible o con cualquier otro programa de tisaje.

  • Realizar pasada de prueba para el programa de tisaje para distintas máquinas o galgas.

  • La pasada de prueba incluye las fases de control de sintaxis (escritura), control de referencias (funciones y saltos) y simulación.

  • Corregir inmediatamente los errores detectados por medio de los editores correspondientes.

  • Una vez guardada la corrección en el editor correspondiente, podrá repetir inmediatamente la pasada de prueba sin tener que seleccionarla de nuevo.

En este diálogo se realizan los siguientes ajustes:

Elemento

Significado

Iniciar el Control Sintral y representar el progreso de la prueba en la ventana Simulación.
: El botón sólo estará disponible si se ha seleccionado un programa de tisaje y una máquina.

Apartado Muestra

En este apartado se indica el nombre y la ruta del Control Sintral de los archivos del programa de tisaje que se van a utilizar.
: También puede utilizar una muestra para la que se haya creado Sintral. Los datos del programa de tisaje disponibles en la muestra se extraerán automáticamente de forma temporal y quedarán seleccionados para el control Sintral.

Ejecutar el diálogo Abrir para seleccionar un archivo.

.mdv / .seq / .zip

Visualizar el nombre del archivo de muestra o del archivo de secuencia.

Sintral

Mostrar el nombre del archivo Sintral.

Jacquard

Mostrar el nombre del archivo Jacquard.

Setup

Mostrar el nombre del archivo de Setup.

Ruta

Mostrar la ruta del archivo Sintral seleccionado.
: La indicación de la ruta se refiere a la muestra, si así lo ha seleccionado de forma explícita en el diálogo Abrir.
La ruta de acceso se refiere a los archivos de programa de tisaje extraídos de forma temporal cuando se ha abierto el control Sintral para la muestra activa.

Apartado Archivo externo

En este apartado se muestra si el programa de tisaje cargado utiliza las funciones automáticas del programa Stoll AUTOSINTRAL y qué archivo Autosintral se utiliza para ello.

ninguna

El programa de tisaje no utiliza Autosintral.

Autosintral

Se utiliza el archivo Autosintral <máquina>.Auto_Sintral.sin en el directorio Autosintral

privado

Se puede asignar un archivo Autosintral propio.

Ejecutar el diálogo Abrir, en el que se puede seleccionar un archivo Autosintral propio.
: El botón sólo está disponible cuando en el cuadro de lista se ha seleccionado la entrada privado.

Apartado Máquina

Se visualiza la máquina activa para el programa de tisaje.

Ejecutar el diálogo Seleccionar máquina.
Ud. puede seleccionar otra máquina para verificar el programa de tisaje para la máquina deseada.

Tipo de máquina

Mostrar el tipo de la máquina activa.

Checkbox active EAYSEQ

Establecer el comando EAY entre elementos de secuencia.
Si la casilla de verificación está desactivada se establecerá el comando S0Y entre los elementos de secuencia.
(Sistema operativo OKC 1.4)

Galga

Mostrar la galga de la máquina activa.

Número de agujas

Mostrar el número de agujas de la máquina activa.

Mostrar los ordenadores utilizados (CPU) de la máquina activa.

Mostrar la anchura de acoplamiento (en pulgadas) de la máquina activa cuando ésta se utilice en servicio en tándem.

Distancia del sistema

Visualizar la distancia del sistema (en pulgadas) de la máquina activa.

  • 5" Distancia de los sistemas de tisaje(D5)

  • 6" Distancia de los sistemas de tisaje(D6)

  • 9” Distancia de los sistemas de tisaje(D9)

Subapartado
Arrastre de guiahilos

Checkbox active Tipo 1

Utilizar los guiahilos de Intarsia (120 mm) usados hasta ahora

Checkbox active Tipo 2

Utilizar los nuevos guiahilos de Intarsia (85 mm)

Subapartado
Posiciones de pinzado/corte

Checkbox active 2 x 8

Utilizar el número sencillo de puntos de pinzado y de corte

Checkbox active 2 x 16

Utilizar el número doble de puntos de pinzado y de corte

Checkbox active 2 x 16 / 8

Utilizar sólo ocho (cada segundo) de los 16 puntos de pinzado y corte

Checkbox active Servicio en tándem con peine/pinzar y cortar

El ajuste es realizado automáticamente en el caso de una muestra de M1plus para CMS322TC-M o CMS 822.
: Sólo está disponible para CMS322TC-M o CMS 822.

Apartado Trace

Trace significa que se realiza un seguimiento del funcionamiento del programa paso a paso. Así, durante la simulación, el orden Sintral que se va a comprobar aparecerá con una representación invertida en el campo de visualización.

Checkbox active Activar Trace

Activar y desactivar la comprobación paso a paso.

Campo de introducción
A partir de la línea

Línea WKT a partir de la que se va a mostrar la verificación paso a paso activada.

Campo de visualización

En el campo de texto situado en la parte inferior de la ventana principal se muestra la versión del programa de prueba, la visualización del estado y el error que ha causado la interrupción.
: Los errores que aparezcan se podrán corregir inmediatamente. Utilice la barra de herramientas para iniciar el editor correspondiente. Después de guardar la corrección, podrá reiniciar inmediatamente el control Sintral.
Consejo: Si quiere comprobar un nuevo programa, antes deberá eliminar los mensajes antiguos con la función Borrar del menú contextual del campo.

Más información:
  • Barra de menús (Control Sintral)
  • Barra de herramientas (Control Sintral)
  • Diálogo (Control Sintral)
Para ello, véase también...
  • Ejecutar Control Sintral...


Barra de menús (Control Sintral)

La barra de menús se encuentra en el borde superior del programa Control Sintral. Los menús desplegables de esta barra contienen las funciones del programa Control Sintral.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.

La barra de menús contiene los siguientes menús y funciones:

Función |  | Destino
Archivo
 | Guardar los datos del Control Sintral | Guarda los datos como archivo sim. : El directorio se puede seleccionar mediante la configuración del programa.
 | Salir | Finaliza el trabajo con el programa. : Antes de salir, aparecerá el diálogo Salir si está activado en la configuración del programa.
Ventana
 | Guardar la disposición de la ventana como estándar | Guardar la disposición de la ventana.
Ajustes
 | Configuración del programa | Abrir diálogo Configuración del programa.
 | Anchura de salida PA-WKT | Abrir el diálogo Anchura de salida PA-WKT.
Contadores
 | Ajustar los contadores (#) | Abrir el diálogo Ajustar contador.
 | Ajustar contador (RS) | Abrir el diálogo Ajustar ciclos, contador de piezas, bordes del tejido.
Guiahilos
 | Mostrar posición | Muestra la posición del guiahilos cuando, p. ej., se detecta un error del mismo durante una pasada de prueba. : La función no está disponible sin pasada de prueba.
necesidades
 | Calcular tiempo de tisaje y consumo de hilo | Calcular el tiempo de tisaje y el consumo de hilo (hilos por separado y sumados) y mostrarlo en el campo de visualización. : Esta función no estará disponible si no se ejecuta Control Sintral. Por motivos técnicos el tiempo de tisaje calculado +/- 5% (máquinas OKC-) y +/-15% (antes de OKC) puede diferir del tiempo de tisaje real. Las indicaciones de NPJ no se tienen en cuenta por el momento. Consejo: ¿El programa funciona correctamente? ¿Se han ajustado correctamente los ciclos? ¿Coincide el PA-WKT ampliado con el sector SEN de la máquina?
 | Definir material | Abrir el diálogo Definir material. : Esta función no estará disponible si no se ejecuta Control Sintral.
 | Definir estándar | Abrir el diálogo Definir estándar.
Signo de interrogación (?)
 | Tarjeta de bolsillo Sintral | Abrir la tarjeta de bolsillo con los comandos directos y de Sintral para máquinas TC como ayuda online.
 | Versión | Abrir el diálogo Acerca de Control Sintral.

Una comparación de tiempos de tisaje de muestras creadas para máquinas OKC no puede ser calculada ni emitida con máquinas de la generación TC y STx11.


Barra de herramientas (Control Sintral)

El programa Control Sintral tiene una barra de herramientas en la borde superior de la ventana del programa.

Barra de herramientas del programa Control Sintral
Barra de herramientas del programa Control Sintral

La barra de herramientas del programa Control Sintral contiene los siguientes iconos:

Función | Objetivo
Iniciar M1plus | Iniciar programa principal. : Es posible un inicio múltiple del programa principal
Iniciar el Editor Sintral | Los datos Sintral se muestran en el programa UltraEdit-32.
Iniciar el Editor Jacquard | Los datos Jacquard se muestran en el programa UltraEdit-32.
Iniciar el editor de configuración | Los datos de configuración se muestran en el Editor de configuración.
Iniciar el editor de secuencias: | Los datos de secuencia se muestran en el Editor de secuencias.
Visualizar ventana de visión de conjunto | Mostrar y ocultar el diálogo Visión de conjunto.
Visualizar la simulación en el M1plus | Importar datos de simulación al M1plus y visualizarlos como acciones de la aguja
Mostrar ventana WKT | Mostrar y ocultar el diálogo WKT.
Visualizar ventana anterior PA | Mostrar y ocultar el diálogo PA delante.
Visualizar ventana posterior PA | Mostrar y ocultar el diálogo PA detrás.
Visualizar ventana PAI | Mostrar y ocultar el diálogo PAI.
Visualizar ventana anterior PM | Mostrar y ocultar el diálogo PM delante.
Visualizar ventana posterior PM | Mostrar y ocultar el diálogo PM detrás.
Visualizar la ventana del contador | Mostrar y ocultar el diálogo Resultado del contador.
Visualizar la ventana de los recorridos del guiahilos | Mostrar y ocultar el diálogo Guíahilos.
Visualizar guiahilos en la ventana de carriles | Mostrar y ocultar el diálogo Posiciones del guíahilos.
Visualizar vista gráfica | Mostrar y ocultar el diálogo Vista gráfica.
Visualizar Salida de Jacquard | Mostrar el diálogo Salida de Jacquard 1 - 8.


Diálogo (Control Sintral)

El programa Control Sintral contiene los siguientes diálogos:

  • Salir

  • Configuración del programa

  • Anchura de salida PA-WKT

  • Ajustar contador

  • Ajustar ciclos, contador de piezas, bordes del tejido

  • Definir material

  • Definir estándar

  • Acerca de Control Sintral

  • Simulación...

  • Visión de conjunto

  • WKT

  • PA delante

  • PA detrás

  • PAI

  • PM delante

  • PM detrás

  • Resultado del contador

  • Guíahilos

  • Posiciones del guíahilos

  • Vista gráfica

  • Salida de Jacquard 1 - 8

  • Tipo de representación

Más información:
  • Salir de CONTROL SINTRAL
  • Configuración del programa
  • Áreas de salida PA-WKT
  • Ajustar contador
  • Ajustar ciclos, contador de piezas, bordes del tejido
  • Definir material
  • Definir estándar
  • Acerca de Control Sintral
  • Simulación...
  • Visión de conjunto
  • WKT
  • PA Front / PA Rear / PAI / PM Front / PM Rear
  • Resultado del contador
  • Guíahilos
  • Posiciones del guíahilos
  • Vista gráfica
  • Salida de Jacquard 1 - 8
  • Tipo de representación


Salir de CONTROL SINTRAL

Este diálogo es visualizado a través de la función Salir del menú Archivo, si en el diálogo Configuración del programa Checkbox active se ha activado la casilla de verificación Consulta durante la salida.

El diálogo contiene los siguientes componentes :

Elemento | Significado
Checkbox active Guardar datos de Control Sintral | Los datos del Control Sintral se guardan cuando al salir del programa.
Checkbox active Guardar disposición de la ventana | La disposición de las ventanas al salir del programa se guarda como estándar. Esto provoca que se sobrescriba la disposición de las ventanas memorizada en el menú Ventanas. Se visualiza el estado de la casilla de verificación del diálogo Configuración del programa.
Botón Aceptar | El diálogo se cerrará y se cerrará el programa.
Botón Cancelar | El diálogo se cerrará y no se cerrará el programa.


Configuración del programa

En este diálogo se pueden realizar ajustes generales.
Al diálogo se accede mediante la función Configuración del programa en el menú Ajustes.
El diálogo ofrece las siguientes posibilidades de ajuste:

Element | Significado
Apartado Comportamiento al salir
Casilla de verificación Guardar datos de Control Sintral | Los datos del Control Sintral se guardan cuando al salir del programa.
Casilla de verificación Guardar disposición de la ventana | La disposición de las ventanas al salir del programa se guarda como estándar. Esto provoca que se sobrescriba la disposición de las ventanas memorizada en el menú Ventanas.
Casilla de verificación Consulta durante la salida | Si la casilla de verificación está activada, al salir del programa se recibirá una consulta adicional para guardar cambios.
Apartado Fuente
Botones de opción Tamaño Pequeño Mediano Grande | El tamaño de letra en la ventana de visión de conjunto será modificada debidamente.
Apartado Consumo de hilo y tiempo de tisaje
Botones de opción No guardar, Guardar en el directorio Sintral y Guardar en un direct. predeterminado: | Seleccionar el comportamiento y el destino de almacenamiento de los datos sobre el consumo de hilo y el tiempo de tisaje.
Botón ... | Abrir el diálogo de selección del directorio de destino para los datos sobre el consumo de hilo y el tiempo de tisaje.
Campo de visualización Nombre de archivo | Mostrar el nombre de archivo de los datos del Control Sintral.
Botón de opción Formato de texto (sin contador) | Sólo el consumo de hilo y el tiempo de tisaje se guardan en un archivo txt.
Botón de opción Formato XML (con contador) | Excepto consumo de hilo y tiempo de tisaje los contadores utilizados y conmutadores de ciclo se guardan en el archivo CMSxxx.<nombre de muestra>.xml.
Apartado Otros
Casilla de verificación Suprimir advertencias | Si la casilla de verificación está activada no se mostrarán advertencias en el Control Sintral.
Casilla de verificación Guardar la selección de contador en las ventanas "Visualizar contadores" con Aceptar | Si la casilla de verificación está activada, los ajustes serán guardados automáticamente al confirmar con la tecla OK.
Casilla de verificación Ventana siempre encima | Si la casilla de verificación está activada, la ventana de Control Sintral siempre queda en primer plano.
Casilla de verificación Comprobar la secuencia con factor de repetición | Si la casilla de verificación está activada, se toma en cuenta el factor de repetición al controlar una secuencia.
Cierre el diálogo con el botón Aceptar si desea aplicar los ajustes o con el botón Cancelar si no desea aplicarlos.


Áreas de salida PA-WKT

En este diálogo se pueden ajustar las áreas de columna que se vayan a visualizar en las ventanas de datos.
El diálogo es invocado con la función Anchura de salida PA-WKT... en el menú Ajustes.
Contiene los siguientes apartados:

Apartado | Significado
PA y PAI (agujas) | Anchura de salida para la estructura de patrones
PM y WKT (agujas) | Anchura de salida para el patrón en la máquina y WKT
JA1 - JA8 (agujas) | Anchura de salida para la salida de Jacquard
Área de visualización (líneas) | Número de líneas para la visualización Información 16 : La diferencia máxima entre los campos de entrada para primera y la última línea es de +10000

Cada apartado dispone de campos de entrada para la primera y la última columna. Se muestra el área de entrada posible.
Cierre el diálogo con el botón Aceptar si desea aplicar los ajustes o con el botón Cancelar si no desea aplicarlos.

Si cierra el diálogo con el botón Aceptar, y hay una muestra o un programa Sintral abiertos, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.
Ejecute de nuevo el Control Sintral después de cada modificación.


Ajustar contador

En este diálogo se pueden determinar los contadores cuyos valores vayan a ser objeto de seguimiento en el diálogo Resultado del contador.
Puede abrir este diálogo mediante la función Ajustar contador (Nº) del menú Contador.
Contiene los siguientes apartados:

Element | Significado
Campo de visualización | Los contadores se ordenan en una tabla en función de su tamaño.
Columna Nº | Número del contador
Columna Valor predeterminado | Campo de entrada para el valor que se debe utilizar al iniciar el control Sintral. Advertencia: Sólo es posible para contadores que estén incluidos en el grupo contador de escritura.
Columna Activado | Los contadores cuyas casillas de verificación están activadas aparecen en el diálogo Resultado del contador. Advertencia: Las casillas de verificación con un fondo azul no se pueden seleccionar. Estos contadores siempre aparecen en el diálogo.
Contador de escritura | Para los contadores de este grupo se puede definir un valor predeterminado.
Contador de lectura | Para los contadores de este grupo no se puede definir ningún valor predeterminado.
Apartado Visualización
Sólo contadores utilizados | Botón de opción para filtrar la visualización. Aparecerán los contadores utilizados en el programa Sintral. Advertencia: Los contadores con fondo azul en la columna Activado se muestran de forma continua.
Todos los contadores | Botón de opción para filtrar la visualización. Se visualizan todos los contadores.
Botón Aceptar | El diálogo se cerrará y se aplicarán las modificaciones.
Si cierra el diálogo con el botón Aceptar, y hay una muestra o un programa Sintral abiertos, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.
Ejecute de nuevo el Control Sintral después de cada modificación.
Para ello, véase también...
  • Resultado del contador


Ayuda Online de M1plus : Pasos de procesamiento automáticos : Control Sintral (programa) : Diálogo (Control Sintral) : Ajustar ciclos, contador de piezas, bordes del tejido company logo
Ayuda Online de M1plus Ajustar contador Diálogo (Control Sintral) Definir material .. .. http://support.stoll.com ....

Ajustar ciclos, contador de piezas, bordes del tejido

En este diálogo puede definir conmutadores de ciclos (RS), contadores de piezas (ST) y contadores para los bordes del tejido. Sus valores servirán de referencia en el diálogo Resultado del contador.
Puede abrir este diálogo mediante la función Ajustar contador (RS) del menú Contador.
Contiene los siguientes apartados:

Element | Significado
Campo de visualización | Los conmutadores de ciclos y los contadores se ordenan en una tabla según su tamaño.
Columna Nº | Número del conmutador de ciclos o nombre del contador.
Columna Valor predeterminado | Campo de entrada para el valor que se debe utilizar al iniciar el control Sintral.
Columna activado | Los conmutadores de ciclo y los contadores que tienen las casillas de verificación activadas aparecen en el diálogo Resultado del contador. Advertencia: Las casillas de verificación con fondo azul del grupo Bordes del tejido no se pueden seleccionar. Estos contadores siempre aparecen en el diálogo.
Ciclos y contadores de ciclos | En este grupo se incluyen los conmutadores de ciclos y contadores de piezas.
Bordes del tejido | En este grupo se incluyen los contadores necesarios para el tisaje en forma. Advertencia: Los contadores que aparecen aquí son idénticos a los contadores nº 41 a 44 del diálogo Ajustar contador.
Apartado Visualización
Sólo contadores utilizados | Botón de opción para filtrar la visualización. Aparecerán los conmutadores de ciclos utilizados en el programa Sintral. Advertencia: Los contadores con fondo azul en la columna Activado se muestran de forma continua.
Todos los contadores | Botón de opción para la visualización no filtrada. Aparecerán todos los conmutadores de ciclos, contadores de piezas y de bordes del tejido.
Botón Aceptar | El diálogo se cerrará y se aplicarán las modificaciones.
Si cierra el diálogo con el botón Aceptar, y hay una muestra o un programa Sintral abiertos, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.
Ejecute de nuevo el Control Sintral después de cada modificación.


Definir material

En este diálogo puede indicar el grueso del hilo para cada uno de los guíahilos determinados por el control Sintral. El grosor se necesita para la función Calcular consumo de hilo.
Si ya existe un grosor de hilo para el guíahilos en el diálogo Definir estándar, éste se aplicará automáticamente en el diálogo.
El diálogo se llama con la función Definir propiedades de material en el menú Consumo y se vuelve a cerrar con el botón Aceptar.

Este diálogo no se podrá abrir si no se ha ejecutado el Control Sintral.

El diálogo contiene las siguientes columnas comenzando por la izquierda:

Columna | Significado
1 | Muestra los guíahilos detectados por el Control Sintral.
2 a 7 | Campo de entrada para el grosor del hilo en distintas unidades. Ejemplo para dos hilos de grosor Nm 44/2: En el campo Nm, escriba 2/44/2.
Si cierra el diálogo con el botón Aceptar, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.
Los campos de entrada se seleccionan haciendo clic con el ratón o desplazándose mediante las teclas de flechas. Un marco negro indica que el campo de entrada está seleccionado.
Para modificar un valor existente en un campo de entrada seleccionada, se deberá hacer clic con el ratón directamente sobre el valor. En el punto de clic aparecerá un cursor de entrada.
Si en el campo de entrada no aparece ningún cursor de entrada, se podrá borrar el valor existente o sobrescribir con un nuevo valor.
Después de la introducción no estará disponible el resto de las unidades de medida de esa línea. Las unidades sólo volverán a estar disponibles cuando se haya borrado el valor existente.


Definir estándar

En este diálogo se puede preseleccionar el grueso del hilo para cada guíahilos. Estos se aplican automáticamente en el diálogo Definir material.
El diálogo se llama con la función Definir estándar en el menú Consumo y se vuelve a cerrar con el botón Aceptar.
El diálogo contiene las siguientes columnas comenzando por la izquierda:

Columna | Significado
1 | Visualización del guíahilos
2 a 7 | Campo de entrada para el grosor del hilo en distintas unidades. Ejemplo para dos hilos de grosor Nm 44/2: En el campo Nm, escriba 2/44/2.
Los campos de entrada se seleccionan haciendo clic con el ratón o desplazándose mediante las teclas de flechas. Un marco negro indica que el campo de entrada está seleccionado.
Para modificar un valor existente en un campo de entrada seleccionada, se deberá hacer clic con el ratón directamente sobre el valor. En el punto de clic aparecerá un cursor de entrada.
Si en el campo de entrada no aparece ningún cursor de entrada, se podrá borrar directamente el valor existente o sobrescribir con un nuevo valor.
Después de la introducción no estará disponible el resto de las unidades de medida de esa línea. Las unidades sólo volverán a estar disponibles cuando se haya borrado el valor existente.


Acerca de Control Sintral

En este diálogo se ofrece información sobre el número de la versión de Control Sintral.
El diálogo se abre a través de la función Versión del menú ? y se cierra con el botón OK.


Simulación...

En este diálogo se muestra el progreso de pruebas del Control Sintral.

  1. Iniciar el proceso de prueba con el botón SintralCheckstartbuttonup256 iniciar.
    • El diálogo Simulación es visualizado automáticamente.


Visión de conjunto

En este diálogo se ofrece una vista general con los datos más importantes. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos.

Las columnas que empiezan por la izquierda muestran la siguiente información:

Columna | Significado
# | Número de línea : En la muestra, esta indicación corresponde al número de pasada técnica.
<=> | Número de la carrera
SIN | Número de línea Sintral
<> | Dirección de la carrera
S | Indicación del tejido del sistema
NP | Longitud de mallas (valor NP o índice NP)
NPS | Longitud de mallas (segundo cerraje) (valor NPS o índice NPS) (CMS 730 S / CMS 830 S)
PNP | Reprensar (valor PNP o índice PNP) (CMS 730 S / CMS 830 S)
Y | Indicación del guíahilos : Visualización adicional de K, cuando el guiahilos es colocado detrás de la pinza.
ES | Prensamallas ON u OFF (CMS 730 S / CMS 830 S)
VP | Indicación del variador
SX | Indicación del sistema
RS | Ciclo de pasadas
JAC | Número de línea Jacquard


WKT

En este diálogo se muestra la simulación del Control Sintral. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.

Las columnas que empiezan por la izquierda muestran la siguiente información:

Columna | Significado
1 | Número de línea Información 16 : En la muestra, esta indicación corresponde al número de pasada técnica.
2 | Dirección de la carrera
3 | Simulación, representada mediante iconos Jacquard

En el borde inferior del diálogo aparece el número de la columna en la que se encuentra ubicado el puntero en ese momento.

Con el botón derecho del ratón puede marcar un sector en la tercera columna del diálogo. El tamaño del sector es visualizado en el borde inferior del diálogo.
En el diálogo Ancho de salida PA-WKT se puede ajustar el área de columna que se vaya a visualizar.


PA Front / PA Rear / PAI / PM Front / PM Rear

En estos diálogos se muestra la estructura de patrones.
Los diálogos se abren y se cierran con los siguientes iconos de la barra de herramientas:

Diálogo | Contenido
PA delante | Estructura de patrones delante
PA detrás | Estructura de patrones detrás
PAI | Estructura de patrones para Intarsia
PM delante | Patrón en máquina delante
PM detrás | Patrón en máquina detrás
Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.
En la columna de la izquierda aparece el número de la línea. En la muestra, esta indicación corresponde al número de pasada técnica.

En el borde inferior del diálogo aparece el número de la columna en la que se encuentra ubicado el puntero en ese momento.

Con el botón derecho del ratón puede marcar un sector en la segunda columna del diálogo. El tamaño del sector es visualizado en el borde inferior del diálogo.
En el diálogo Ancho de salida PA-WKT se puede ajustar el área de columna que se vaya a visualizar.


Resultado del contador

En este diálogo aparecen los contadores Sintral y conmutadores de ciclos utilizados con el estado actual del contador de cada sistema de tisaje. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Con el botón izquierdo del ratón puede ampliar o reducir este diálogo
Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.

Siempre aparecen las siguientes columnas comenzando por la izquierda:

Columna | Significado
Pasada | Número de línea Información 16 : En la muestra, esta indicación corresponde al número de pasada técnica. Es posible seleccionar una línea haciendo clic en el número con el botón izquierdo del ratón.
Al tejer de a una pieza:
#L | Contador para el borde izquierdo del tisaje en forma
#R | Contador para el borde derecho del tisaje en forma
#LM | Contador para borde izquierdo en el centro para tisaje en forma
#RM | Contador para borde derecho en el centro para tisaje en forma
Al tejer de a dos piezas:
#L1 | Contador para el borde izquierdo del tisaje en forma
#R1 | Contador para el borde derecho del tisaje en forma
#LM1 | Contador para borde izquierdo en el centro para tisaje en forma
#RM1 | Contador para borde derecho en el centro para tisaje en forma
#L2 | Contador para el borde izquierdo del tisaje en forma
#R2 | Contador para el borde derecho del tisaje en forma
#LM2 | Contador para borde izquierdo en el centro para tisaje en forma
#RM2 | Contador para borde derecho en el centro para tisaje en forma
#135 | Velocidad del carro MSEC en cm/s
#141 | 1. parte (SEN1) del borde izquierdo del tejido
#142 | 1. parte (SEN1) del borde derecho del tejido
También aparecerá el resto de contadores y conmutadores de ciclos utilizados en el programa de tisaje. Se pueden mostrar y ocultar con las funciones del menú Contador.
Para ello, véase también...
  • Utilización de RS y contadores


Guíahilos

En este diálogo se muestran los recorridos del guíahilos. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.

El diálogo contiene dos columnas comenzando por la izquierda:

Columna | Significado
Número | Número de línea Advertencia: En la muestra, esta indicación corresponde al número de pasada técnica.
Recorrido | Representación del recorrido del guía hilos con el siguiente significado:
<< | Dirección de la carrera
5A=A | Número del guíahilos e icono Sintral correspondiente
(x...y) | Recorrido de la aguja x a la aguja y
I, I<, I> | Guíahilos de intarsia no bascula, bascula hacia la izquierda, bascula hacia la derecha
Kx-y | Valor de corrección izquierda - derecha Advertencia: Visualización adicional de K antes del valor de corrección, cuando el guíahilos es situado inmediatamente detrás de la pinza en una pasada de tisaje.
F1 * | El guíahilos sigue en el campo F1 al icono *.


Posiciones del guíahilos

En este diálogo se muestran los guíahilos en los carriles y sus recorridos de entrada por cada pasada de tisaje. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas. El número de pasadas aparece en la parte inferior izquierda del diálogo. Los botones situados en la parte inferior derecha del diálogo permiten pasar a las pasadas siguientes de una en una.

En otro diálogo, puede seleccionar una línea para visualizar sus posiciones del guíahilos.

El diálogo contiene las siguientes columnas comenzando por la izquierda:

Columna | Significado
1 | Número del carril de la posición izquierda
3 | Representación del recorrido
5 | Número del carril de la posición derecha

Para el recorrido se utilizan los siguientes signos:

Carácter | Significado
= | Recorrido del guíahilos desde el punto de parada hasta el comienzo o el final del tejido.
> | Sector de tisaje del guíahilos, dirección del carro hacia la derecha
< | Sector de tisaje del guíahilos, dirección del carro hacia la izquierda
N | Punto de parada del guíahilos
/ | Punto de parada del guíahilos de Intarsia, basculado hacia la izquierda
\ | Punto de parada del guíahilos de Intarsia, basculado hacia la derecha
Con el botón derecho del ratón puede marcar un sector en la tercera columna del diálogo.

En la parte inferior del diálogo se encuentran los siguientes elementos, comenzando por la izquierda:

  • Visualización del número de pasadas

  • Visualización de la dirección del carro

  • Visualización del número de columnas en la posición actual del cursor

  • Visualización del tamaño del sector marcado

  • Botón [image] para cambiar a la pasada situada por debajo

  • Botón [image] para cambiar a la pasada situada por encima


Vista gráfica

En este diálogo se muestra la representación en colores de la selección de agujas.
El diálogo se muestra y se oculta mediante el icono [image] de la barra de herramientas.
Una selección en la vista gráfica no es sincronizada con las otras vistas en el M1plus.

Los botones en el diálogo:

Botón | Función
Aceptar | Cierra el diálogo.
Opciones... | Abrir diálogo Tipo de representación, donde se pueden realizar diversos ajustes.
 | Ampliar el zoom de la vista gráfica.
 | Reducir el zoom de la vista gráfica.

  • Tipo de representación (diálogo)


Salida de Jacquard 1 - 8

En estos diálogos se visualizarán los Jacquard definidos en el programa Sintral. Los diálogos Salida de Jacquard 1 a Salida de Jacquard 8 se muestran y ocultan mediante el icono correspondiente, por ejemplo [image], de la barra de herramientas. Como el máximo posible son ocho Jacquard, hay ocho diálogos disponibles en total.
Si el Jacquard se ha definido en Sintral, el icono correspondiente estará disponible.
En el diálogo se muestra cada una de las líneas Jacquard, tal y como se encuentran en la máquina de tisaje. Por ello también se puede visualizar una línea varias veces de forma consecutiva hasta que quede procesada.

Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.
En la columna de la izquierda aparece el número de la línea. En la muestra, esta indicación corresponde al número de pasada técnica. En la columna de la derecha aparece el número de la línea Jacquard utilizada en Sintral.

En el borde inferior del diálogo aparece el número de la columna en la que se encuentra ubicado el puntero en ese momento.

Con el botón derecho del ratón puede marcar un sector en la tercera columna del diálogo. El tamaño del sector es visualizado en el borde inferior del diálogo.
En el diálogo Ancho de salida PA-WKT se puede ajustar el área de columna que se vaya a visualizar.


Tipo de representación

En este diálogo se ajusta el tipo de representación de la vista gráfica.
El diálogo se abre mediante el botón Opciones... del diálogo Vista gráfica.
El diálogo ofrece las siguientes posibilidades de ajuste:

Element | Significado
Apartado Fontura
Detrás | Si la casilla de verificación está activada, la selección de agujas se mostrará en la fontura posterior.
Delante | Si la casilla de verificación está activada, la selección de agujas se mostrará en la fontura anterior.
Apartado Procesamiento
Conjunto | Sectores sin tejer son ocultados.
Separado | Sectores sin tejer son visualizados.
Apartado Representación en colores
Selección WKT | La selección aparecerá en color en el diálogo WKT.
Tipos de hilo | Los distintos tipos de hilo se representarán en color.
Colores del guíahilos | Los distintos guíahilos se representarán en color.
Cierre el diálogo con el botón Aceptar para aplicar el ajuste en el diálogo Vista gráfica o con el botón Cancelar para no aplicarlo.
Para ello, véase también...
  • WKT


Intercambio de datos

El intercambio de datos sirve para que el M1plus se comunique con otros programas de software. Este intercambio se puede efectuar a través de soportes de datos externos u online entre la M1plus y la máquina de tejer o entre varias workstations de muestra.

Más información:
  • Exportación de datos
  • Importación de datos
  • Extraer archivos jac/sin/set ...
  • Comparación de tiempos de tisaje
  • Dividir la muestra (splitsintral.exe)
  • Datos Setup
  • Sintral-Editor (UltraEdit-32)
  • Editor Sintral
  • Caracteres no válidos en Sintral
  • Cargar el sistema operativo de la máquina almacenado en el M1plus
  • Cargar archivos de muestra desde M1plus
  • Tarjeta de memoria de tisaje STOLL (KMC)
  • SELAN
  • Explorador de máquinas
  • Conexión en red de la Workstation de Muestras M1plus con el dispositivo de preparación de muestras SIRIX
  • Escáner de virus del ordenador
  • Conversión de datos en SIRIX


Exportación de datos

En la exportación de datos se guardan los datos del M1plus en archivos que podrán utilizarse en otras workstations de muestra, en otros programas o en la máquina.

  • Exportación de módulos:
    Los módulos o grupos de módulos se pueden exportar a un archivo desde la base de datos. Las funciones están en el menú contextual del explorador de módulos.
    También se pueden exportar módulos en combinación con la muestra.

  • Exportación de imágenes:
    Un archivo de imagen se puede abrir en los diálogos de importación de imágenes y guardarse después de la reducción de colores. Desde la vista de símbolos o de patrones de la muestra se puede generar un archivo de imagen.
    Las funciones se encuentran en los menús Archivo y Herramientas.

  • Exportación del programa de tisaje:
    El programa de tisaje (Sintral) para la máquina se puede guardar en los soportes de datos externos tarjeta de memoria de tisaje o disquete sacándolos de la muestra. Para ello, encontrará las funciones en el menú Sintral.

Por medio de la conexión online con la máquina se puede transferir el programa de tisaje directamente. La función Cargar datos en la máquina se encuentra en el menú contextual del explorador de máquinas.

  • Exportar módulo

  • Exportar grupo de módulos

  • Exportar módulo con muestra

  • Guardar imagen desde el M1plus

  • Guardar la Vista de símbolos/patrones como imagen

  • Guardar la Vista de símbolos/patrones como imagen (recorte)

  • Guardar el programa de tisaje en la tarjeta de memoria de tisaje

  • Guardar programa de tisaje en disquete


Importación de datos

La importación sirve para la transferencia de datos desde otro software de muestras al M1plus.
Podrá importar los siguientes datos a una muestra:

Datos | Formato de archivo | Menú
Imágenes | bmp, tif, pcx | Archivo / Importar / ...
Control Sintral | check, sim
MC jacquard | jac
Módulos | m1_exportmodule
Configuración | set | Programa MC / Importar datos de configuración / Archivo setup...

Puede importar cortes DXF en el Editor de corte.
En caso de ser necesario podrá editar los cortes DXF con el Kit de herramientas DXF antes de importarlos.

Por medio de la conexión online con la máquina se pueden transferir los datos del programa de tisaje (Sintral) directamente a M1plus. La función Guardar datos de la máquina se encuentra en el menú contextual (máquinas propias) del Explorador de máquinas.
Más información:
  • Importar módulos
  • Importar Control Sintral
  • Importar datos de configuración
  • Importar corte
  • Línea 1 en Sintral
Para ello, véase también...
  • Menú contextual (Máquinas propias)
  • Editor de corte
  • Herramienta DXF


Importar módulos

Importar módulos en la base de datos de módulos del M1plus:

  1. Llamar la función Módulos del menú Archivo/Importar.
    • Aparecerá el diálogo Importar módulos.
  2. Seleccionar la ruta en la cual se encuentra el archivo y hacer clic en él.
    3. En la instalación de software se generará el directorio D:\Stoll\M1\Exportar\Módulos. Este directorio está predeterminado en el diálogo Importar módulos. Aquí se encuentran las copias de seguridad de la base de datos de módulos de Stoll con los nombres comienzos, favoritos, jacquard, stoll y técnica.
  3. Hacer clic en el botón Importar.
    • Se iniciará el proceso de importación. Si ya existe un módulo con la misma versión de módulo en la base de datos, aparecerá el diálogo Importar módulos con una petición de confirmación.
      Después de la importación aparecerá el diálogo Vínculos del módulo en el cual se visualizará el lugar del árbol del directorio donde se encuentran los módulos importados. Los módulos se insertan de nuevo en la posición en la cual se encontraban antes de la exportación.
Los módulos también se pueden importar por medio de la misma función si el explorador de módulos está abierto.

  • Importar

  • Importar módulos - Petición de confirmación (diálogo)

  • Vínculos del módulo (diálogo)


Importar Control Sintral

Importar un programa de tisaje de SIRIX al M1plus:

Para realizar una transferencia por medio de un disquete deberá crear datos comprimidos del control Sintral. Estos tienen la terminación check.z. Los programas de compresión para descomprimir en la Workstation de Muestras M1plus precisan la extensión check.gz.
Es posible cambiar el nombre al archivo en el Explorador de Windows o realizar la conversión de datos en SIRIX.
    • De SIRIX están disponibles los datos del control Sintral.
    • El archivo se ha transferido a laWorkstation de Muestras M1plus.
  1. Ejecutar la función Importar/Control Sintral como muestra... en el menú Archivo.
  2. Aparecerá el diálogo Importar Control Sintral.
  3. Seleccionar una máquina.
  4. Adaptar los ajustes de importación.
  5. Seleccionar el archivo y hacer clic en el botón Importar.
    • Los datos se importarán y se visualizarán de forma gráfica en una ventana de vista técnica.
No se tendrá en cuenta la indicación del tipo de hilo del archivo de Control Sintral. Cada guíahilos se representará con su propio color de hilo.
La distancia de guíahilos se representará como acción de la aguja Hilo flotante.
En la Barra de visualización del guíahilos no se indican los recorridos del guíahilos.
Si se desea generar el Sintral de la muestra deberá realizar siempre en primer lugar el procesamiento técnico. De esta forma se completará el movimiento de los guíahilos.
Para ello, véase también...
  • Importar Control Sintral
  • Conversión de datos en SIRIX


Importar datos de configuración

Los siguientes datos de Sintral se pueden importar en M1plus desde el archivo *.set:

  • Valores para las levas de formación (NP)

  • Estiraje del tejido (WMF)

  • Distancia de los guíahilos (YD)

  • Corrección de guíahilos (KI)

  • Velocidad del carro (MSEC)

  • Valores para el control de longitud de hilo (YLC)

Importar los datos en M1plus y asignarlos a la muestra:

    • La muestra está abierta.
  1. Llamar el menú Programa MC / Importar MC setup/Archivo setup....
  2. Seleccionar un archivo setup en el diálogo Importar configuración.
    • Los datos se importarán y se insertarán en la tabla para longitud de mallas, estiraje del tejido y velocidad del carro, en la Configuración en el diálogo Asignación de campos del hilo (apartado Ocupación de guíahilos), en el cuadro de diálogo Configuración STIXX y en el programa de tisaje guardado en la muestra (Setup).

Para que se puedan asignar inequívocamente los valores del archivo de Setup, sus índices deben estar presentes en los parámetros de la muestra y deben ser utilizados en la muestra.

Si al tejer se modifican valores en la máquina y se guardan los datos Setup en la máquina, se podrán actualizar rápidamente los valores en M1plus por medio de esta función de importación.
El archivo Setup se puede abrir y editar por medio del Editor de Setup.
Para ello, véase también...
  • Control de longitud del hilo


Importar corte

Importar un corte con formato DXF:

    • El programa Editor de corte está activo.
  1. Ejecutar la función Abrir del menú Archivo.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparece el diálogo Abrir.
  2. Ajustar el tipo de archivo DXF en el diálogo, seleccionar el corte y hacer clic en el botón Abrir.
    • El corte del tipo DXF se abrirá en el editor de corte.
  3. Modificar y guardar el corte.
    • El corte se guardará con el formato de archivo shv, necesario para poder ejecutarlo en M1plus.
Si el corte DXF en el editor de cortes no aparece o no lo hace correctamente, será necesario procesar el corte DXF previamente con la herramienta DXF.
Para ello, véase también...
  • Editor de corte
  • Herramienta DXF


Línea 1 en Sintral

Los archivos Sintral del M1plus contienen las siguientes indicaciones en la línea 1.
Ejemplo:

1 C CMS330TC.name E14 /david 27.01.2006 16:40:02 <M1> 3.7.014 Build 1 Release (de) #139=557 #156=0

Element |  | Significado
CMS330TC |  | Nombre de la máquina
name E14 |  | Nombre de la muestra y galga
david |  | Usuario que ha creado este programa (usuario de Windows)
27.01.2006 16:40:02 |  | Fecha y hora
<M1> |  | Identificación, que esta muestra fue creada en el M1plus.
 | <<M1>> | La muestra contiene marcas de división
3.7.014 Build 1 Release (de) |  | Versión de M1plus con la que se creó la muestra.
#139=557 |  | Tipo de máquina
#156=0 |  | Ancho de acoplamiento (en máquina tándem)
La identificación <M1> asegura que la muestra que fue creada en el M1plus siempre obtiene las opciones de compactado Jacquard (JPO) correctas.
Independientemente , de que la muestra
- se convierta con el programa M1_to_SIRIX
- sea grabada en SIRIX
- sea cargada por lectura en la máquina de tejer y guardada a continuación en SIRIX.


Extraer archivos jac/sin/set ...

Con este programa se extraen archivos jac, sin, set / setx, bmp y xml de una muestra (archivo mdv).
Puede acceder al programa a través del menú Programa MC / Extraer programa MC....

De un archivo mdv en el Explorador de Windows puede extraer los archivos jac, sin, set / setx, bmp y xml (o un archivo set / setx).
Para ello dispone de los menús contextuales Enviar a / Extract_sin_jac_set y Enviar a / Extract_set.

En este programa se realizan los siguientes ajustes:

Elemento | Significado
Botones de opción Directorio de destino 1 Directorio de destino 2 Directorio mdv | Selección de uno de los tres directorios de destino. La muestra completa está guardada en el directorio mdv. : Los ajustes para los directorios permanecen guardados.
Campo de visualización | Visualización del directorio en que se han guardado los archivos.
Botón ... | Abrir el diálogo estándar de Windows Buscar carpetas, donde ajustará la ruta para los directorios de extracción.
Nombre de archivo: | El nombre del archivos se compone del nombre de la máquina, un suplemento de su elección y una extensión (jac, sin o set).
Campo de visualización para el nombre de la máquina | Indicación del nombre de la máquina predefinido por la muestra.
Campo de entrada para el nombre de la muestra | Introducir el nombre de la muestra.
Campo de visualización para el tipo de archivo | Visualización de los tipos de archivo jac/.sin/.set.
Apartado Importar archivo de Setup
Checkbox active NP Checkbox active WMF Checkbox active YD Checkbox active KI/K<I> Checkbox active Ua-b Checkbox active MSEC Checkbox active YLC Checkbox active NPS Checkbox active PNP | Extraer los datos seleccionados en el archivo Setup1 (set). Información 16 : No con Setup2. Los datos Setup2 se seleccionan en el Editor de Setup2 (con configuración).
Checkbox active Jacquard Checkbox active Sintral Checkbox active Setup1 / Setup2 Checkbox active Reporte | Extraer los archivos (jac-, sin, set / setx,bmp y xml) seleccionados.

Los botones en el programa:

Botón | Función
Aceptar | Guardar los archivos en el directorio seleccionado. El programa se cerrará. Aparece un mensaje de éxito.
Cancelar | Cerrar el programa sin extraer los archivos.


Comparación de tiempos de tisaje

Con el programa Comparación de tiempos de tisaje puede comparar los datos de dos o más muestras. El resultado es representado como diagrama con gráfico de barras.

Comparar el tiempo de tisaje de dos muestras:

  1. Abrir el diálogo Comparación de tiempos de tisaje
    Utilizando el menú de inicio de Windows Windows Start / Todos los programas / Stoll M1plus (versión xxx) / Knitting Time Comparison .
    • Aparece el programa Comparación de tiempos de tisaje.
  2. Arrastrar los archivos que deben ser comparados (mdv, zip, sin o xml del Control Sintral) mediante Drag&Drop desde el Explorador de Windows a la lista de archivos.
    Nota:También puede arrastrar un directorio con archivos que deben ser comparados desde el Explorador de Windows a la ventana.
  3. Pulsar el botón Comparar.
    • Aparece el diálogo Por favor, indique el archivo de salida.
  4. Especificar el nombre del archivo y el directorio para guardar el archivo de salida.
  5. Confirmar el diálogo con Guardar y cerrarlo.
    • El resultado de la comparación es representado como diagrama con gráfico de barras en el browser.

Los botones en el programa Comparación de tiempos de tisaje:

Botón | Función
Eliminar | Remover el archivo seleccionado de la lista de archivos
Comparar | Iniciar la comparación de los archivos en la lista de archivos
Salir | Salir del programa
Más información:
  • Barra de menús (Comparación de tiempos de tisaje)
  • Entrega del resultado de la comparación de tiempos de tisaje


Barra de menús (Comparación de tiempos de tisaje)

Los siguientes menús están contenidos en el programa Comparación de tiempos de tisaje:

Menú |  | Función
Archivo
 | Salir | Salir del programa
Entradas |  |
 | Agregar archivo simx | Agregar un archivo simx a la lista de archivos
 | Agregar carpeta | Agregar todos los archivos simx de una carpeta a la lista de archivos
 | Remover entradas marcadas | Remover el archivo seleccionado de la lista de archivos
 | Remover todas las entradas | Remover todos los archivos seleccionados de la lista de archivos
? (Ayuda)
 | Ayuda | Llamar la ayuda de M1plus en relación a la comparación de tiempos de tisaje
 | Acerca de... | Visualizar la información de la versión acerca del programa Comparación de tiempos de tisaje


Entrega del resultado de la comparación de tiempos de tisaje

El resultado de una comparación de tiempos de tisaje es entregado en la siguiente forma:

Columna | Significado
Muestra | Mostrar el nombre de la muestra
Máquina | Mostrar el tipo de máquina
Galga | Mostrar la galga
Tiempo | Mostrar el tiempo de tisaje calculado
% | Mostrar el porcentaje del tiempo de tisaje por comparación

Los tiempos de tisaje calculados serán mostrados adicionalmente como diagrama de barras.

Si no se visualiza ningún diagrama de barras, instale el Adobe SVG viewer.

Instalar Adobe SVG viewer:

  1. Hacer doble clic en el archivo C:/Program Files/Stoll/M1plus/util/SVGView.exe en el Explorador de Windows.


Dividir la muestra (splitsintral.exe)

Si la memoria de la máquina no es suficiente para una muestra y/o no hay suficientes números de líneas, habrá que dividir los datos del programa en varias partes. Durante el procesamiento técnico se averiguan y se marcan los posibles puntos de separación en los archivos Sintral y Jacquard. No obstante, la muestra se mantiene como unidad global. Con el programa Dividir muestra (splitsintral.exe) la muestra es dividida en varios archivos individuales si es necesario y se generan archivos de secuencias para las partes de muestra en máquinas TC.

El programa Dividir muestra se inicia a través del menú de inicio de Windows Windows Start.
Inicio / Todos los programas / Stoll M1plus / Split Sintral

Están disponibles los siguientes elementos para dividir una muestra: /

Element | Significado
Campo de visualización Archivo Sintral-Datei | Selección y visualización del archivo Sintral que se debe dividir.
Campo de visualización Archivo Jacquard | Selección y visualización del archivo Jacquard que se debe dividir.
Apartado Ajustes
Casilla de verificación Dividir la muestra en cualquier caso | El archivo Sintral o bien el archivo Jacquard es dividido. Información 16 : Después de modificar el ajuste se debe ejecutar la función Generar programa MC en el menú Programa MC.
Botones de opción Número de partes | Predeterminar número de partes
Botón Dividir muestra | División de los archivos de programa seleccionados.
Botón Cerrar | Cierre del programa.

Las partes del programa se reconocen por el sufijo (-1,-2,...) agregado al tipo de máquina y al nombre de muestra (p. ej., CMS330TC.BLUME-1, CMS330TC.BLUME-2.sin, ...).

Para el tipo de máquina STx11 se utiliza el comando de recarga NAS.
En una secuencia, la muestra parcial que se deba recargar debe tener espacio también en la capacidad de memoria de la máquina, esto significa que es necesario como mínimo dividir la muestra en tercios.
Para ello, véase también...
  • Generar programa MC


Datos Setup

El programa de tisaje se compone de:

  • Programa Sintral (*.sin)

  • Programa Jacquard (*.jac)

  • Indicaciones para la producción:

    • Indicaciones sobre la longitud de la malla

    • Distancia de los guiahilos hasta el borde del tejido

    • Velocidad del carro ...

Pude manejar estos datos de la siguiente manera para la producción:

  • entrarlos nuevamente para cada muestra

  • escribirlos en un archivo separado para volver a usarlo con cada muestra
    Este archivo es denominado "Archivo setup".

Las ventajas de trabajar con un archivo setup:

  • Los datos de setup están agrupados en un archivo.

  • Disposición clara de todos los datos de setup para facilitar el manejo en la máquina.

  • Separación clara entre parámetros de la muestra variables e indicaciones de tisaje Sintral constantes.

  • En el archivo setup se encuentran todos los parámetros que son relevantes al entrar tejiendo la muestra.

  • La muestra completa puede ser transferida a otra máquina (Sintral, Jacquard, setup).
    De este modo se acorta el tiempo de preparación en la máquina.

  • El archivo Setup puede ser aplicado a otras muestras.
    De este modo se acorta el tiempo de preparación en la máquina.

Más información:
  • Razones
  • Comparación de Setup1 y Setup2
  • Editor Setup2
  • Editor de Setup1


Razones

Una breve retrospección

Desde el año 1998 existen los datos de Setup para las máquinas CMS (a partir de ST 711).
Los siguientes datos pueden ser guardados en el archivo Setup:

  • WMF (Menú de estiraje del tejido)

  • NP (todos los valores NP)

  • YD (posición de los guiahilos hasta el borde del tejido.)

  • MSEC (indicaciones indirectas de MSEC)

  • YLC (Control de la longitud del hilo STIXX/ASCON)

Este fue el primer paso para escribir los parámetros que dependen de la muestra en un archivo aparte. El objetivo consistió en reducir los tiempos de preparación en la máquina.
Sin embargo, algunos parámetros dependientes de la muestra se seguían escribiendo en funciones Sintral. Esto significa que en caso de la conversión de la muestra para otra máquina aún se tienen que realizar ajustes.

Ahora puede utilizar la ampliación de los datos de Setup.
Para diferenciarlos son denominados Setup2 y los datos anteriores Setup1.

El objetivo de Setup2

Transferir una muestra de una máquina a una otra, sin modificar el programa Sintral.

Setup2 fue ampliado en los siguientes parámetros:

  • Escalonamiento de guiahilos (YD / YDI)

  • Corrección de guiahilos comunes (YC / YCI)

  • Conmutador de ciclos

  • Correcciones del variador

  • Corrección de la longitud de malla para el carro en caso de servicio en tándem (NPR)

  • Control de la longitud del hilo en el lado derecho y en el izquierdo

  • Valor de corrección para profundidad de pinzado (NCC)

  • Comentarios


Comparación de Setup1 y Setup2

Setup1

Setup2

Funciones del estiraje de tejido (WMF)

8 funciones

50 funciones del estiraje de tejido (WMF)

50 funciones del estirador auxiliar (W+F)
Desactivar el estirador auxiliar (W+1, W+0)

Ficha para WM% y WMK%

Funciones de estirador de banda (WBF)

no posible

50 Funciones de estirador de banda (WBF)

Escalonamiento de guiahilosYD

Un escalonamiento (YD)

21 escalonamientos
(YD, YDI1-YDI20)

Correcciones de los guiahilos

Una corrección

20 correcciones
(YCI1-YCI20)

Con esta función se pueden definir correcciones para todos los 32 guiahilos.

  • El archivo setup non contiene la corrección de los guiahilos comunes.

  • Corrección de los guiahilos de intarsia en la ficha KI / K<I>

Todas las correcciones de guiahilos (comunes y guiahilos de intarsia) están contenidas en la ficha YCI

para servicio en tándem:
los valores de corrección para el carro derecho están contenidos en la ficha Y:Oa-b

Valores de corrección para la posición de leva de formación (NP)

100

100

Indicaciones para velocidad del carro (MSEC)

9

20

Valor de corrección para profundidad de pinzado (NCC)

no se halla en el archivo setup

Un valor de corrección por guiahilos posible

Longitud del hilo

Indicaciones para el control de la longitud del hilo a la derecha

Indicaciones para el control de la longitud del hilo a la derecha y a la izquierda

Conmutador de ciclos

Ninguna indicación posible

39 Conmutadores de ciclos (RS)

Correcciones del variador

VKA a VKZ, no contenidos en el archivo setup

50 índices para correcciones de variador (VCI)

Comentarios

Ninguna indicación posible

posible para cada indicación

Corrección de la longitud de malla para el carro derecho en el servicio en tándem (NPR)

no posible

posible

Informaciones adicionales como:

  • Número de máquina

  • Número online

  • Hostname

no posible

posible

Extensión del nombre de archivo
(File Extension)

.set

.setx (Archivo xml)

Extensiones de nombres de archivo para muestras extraídas
(File Extension)

.sin; .jac y .set

Archivos .sin; .jac y .setx en una carpeta comprimida (archivo .zip)


Editor Setup2

Más información:
  • Editor de Setup2 en el M1plus
  • Estiraje
  • Guiahilos
  • Longitud de la malla
  • Velocidad del carro
  • Conmutador de ciclos
  • Longitud del hilo
  • Variador
  • Varios
  • Modo de datos y modo de archivos


Editor de Setup2 en el M1plus

En el Editor de Setup2 ( [image]) se visualizan los datos de Setup2.
Ejecutará el programa del siguiente modo:

  • En el menú Programa MC / Visualizar programa MC... / MC Setup... (solo visualización, modo de archivo)

  • Haciendo doble clic en el archivo <Nombre de la muestra>.setx en el Explorador de Windows (modo de archivo)

  • A través de las columnas de control CC YDI YDI y CC YCF YCI / editar... (datos Setup2 del archivo mdv, modo de datos)

  • En el menú Parámetros de muestra / Datos de setup...

  • Combinación de teclas Ctrl + 2

  • En el menú de Windows Windows Start / Todos los programas / Stoll M1plus (versión actual) / [image] Editor de Setup.

Los elementos del editor:

Elemento | Explicación | Modo
Barra de menús | Ejecutar diferentes funciones | Modo de archivos archivo setx abierto
Barra de herramientas | Llamar la herramienta de tabla | Siempre Reducido en el modo de datos
Botones | Llamar las fichas de los grupos de Setup | siempre
Fichas | Fichas de un menu | siempre
Tabla | Tabla con los valores | siempre
Línea de tabla | Valor con sus parámetros | siempre
Aceptar | Aplicar la entrada a la muestra, cerrar el editor | Modo de datos <Nombre de la muestra>.mdv
Cancelar | Cancelar la entrada, cerrar el editor
Aplicar | Aplicar la entrada a la muestra
Más información:
  • Barra de herramientas
  • Barra de menús
  • Añadir una línea
  • Carácter especial en comentarios de Setup2


Barra de herramientas

Barra de herramientas del Editor de setup del M1plus

Explicación
Abrir un archivo setup | Información 16 : No en el modo de datos
Selección de archivo
Abrir un archivo setup con configuración
Selección de archivo
Guardar los datos de Setup
Guardar los datos del setup con configuración (datos de setup seleccionados)
Añadir una línea
Borrar la línea seleccionada
Copiar línea marcada (valores de una línea)
Pegar la línea (los valores de la línea copiada)
Copiar las línea marcadas (los valores de las líneas seleccionadas) | Información 16 : Solamente per Guiahilos, fichas YD/YDI, YC/YCI)
Pegar las líneas (los valores de las líneas copiadas)
Deshacer la última edición de una celda
Deshacer la última edición de una línea
Ir a la línea. En la ventana de selección seleccionar la línea deseada. El cursor salta a la línea deseada en la tabla. Información 16 : Activo con más de 21 líneas.
Visualizar las informaciones acerca de esta versión
Ayuda para la tabla activa


Barra de menús

Barra de menú del Editor de Setup2 del M1plus
Información 16: Solo en el modo de archivos

Menú | Función | Significado
Archivo
 | Abrir | Abrir un archivo setup
 | Abrir con configuración | Abrir un archivo setup con número de datos configurado
 | Guardar | Guardar los datos de Setup
 | Guardar con configuración | Guardar los datos de Setup con un número de datos configurado
 | Salir | Cerrar el editor de Setup2
Editar
 | Deshacer operación de celda | Deshacer la última edición de una celda
 | Deshacer operación de línea | Deshacer la última inserción o eliminación de una línea
 | Añadir línea | Añadir una línea
 | Eliminar línea | Borrar la línea seleccionada
 | Copiar | Copiar los valores (una línea)
 | Pegar | Pegar los valores copiados
 | Ir a línea | Saltar a una celda de la tabla. En la ventana de selección seleccionar la línea deseada. El cursor salta a la línea deseada en la tabla. Información 16 : Activo con más de 21 líneas.
Ayuda
 | Ayuda | Ayuda para la tabla activa
 | Acerca de... | Visualizar las informaciones acerca de esta versión
Para ello, véase también...
  • Editor de Setup2 en el M1plus


Añadir una línea

En la lista de selección solo se visualizan las líneas aún no entradas en la tabla.

Ejemplo:

RS1 RS10 están entradas en la tabla.
En el diálogo Agregar líneas seleccionará de los contadores de ciclos (RS11 RS39) los que aún no fueron entrados en la tabla.
Es posible una selección múltiple.
Con OK aplica los contadores de ciclos seleccionados a la tabla.


Carácter especial en comentarios de Setup2

Juego de caracteres ASCII
Juego de caracteres ASCII

En la M1plus puede introducir todos los caracteres del juego de caracteres Unicode en el campos de comentario del Editors de Setup2.
Los caracteres se visualizan en la CMS-OKC en los campos de comentario del Editor de Setup2.
Machine-Icon
Pero no puede introduzir estos caracteres en la CMS-OKC.

Información 16: Algunos comentarios del Setup2 serán transferidos también al programa Sintral.
Pero sólo se admiten los caracteres ASCII en el Sintral. Todos los otros caracteres se sustituyen automáticamente.
Ejemplo: Un comentario chino se convierte en una sequencia de ? en el Sintral.


Ayuda Online de M1plus Editor de Setup2 en el M1plus Editor Setup2 Guiahilos .. .. http://support.stoll.com ....

Estiraje

Más información:
  • WMF (ficha)
  • W+F (ficha)
  • WM% WMK% (ficha)
  • WBF (ficha) - Estirador de banda


WMF (ficha)

Explicación

Rango de valores

WMF…

Función de estiraje de tejido

WMF1 a WMF50

WM min

Valor mínimo de estiraje de tejido
(en Fully Fashion)

Valor mínimo: 0
Valor máximo: 31.5
Anchura de paso: 0.1

WM max

Valor máximo de estiraje de tejido
(El valor siempre debe ser indicado)

Valor mínimo: 0
Valor máximo: 31.5
Anchura de paso: 0.1

N min

Número mínimo de agujas
(en Fully Fashion)

Valor mínimo: 0
Valor máximo: Número de agujas de la CMS
Anchura de paso: 1

N max

Número máximo de agujas
(en Fully Fashion)

Valor mínimo: 0
Valor máximo: Número de agujas de la CMS
Anchura de paso: 1

WMI

Impulso del estiraje del tejido

Valor mínimo: 0
Valor máximo: 15
Anchura de paso: 1

WM^

Abrir el freno del sistema de estiraje activo (estirador principal o de peine) durante a lo sumo 2,5 segundos, rodillo de estiraje o estirador de peine retroceden a lo sumo por el número de grados indicado (depende de la tensión del tejido y del valor de estiraje del tejido).
CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 grados
CMS 9xx: 9-120 grados

En cuanto se cumpla una de las dos condiciones se volverá a cerrar el freno.
Valor de estiraje del tejido (n=0-31.5) vuelve a surtir efecto en el reenvío.

Sin rotación inversa: 0
Valor mínimo: 9
Valor máximo: 120
Anchura de paso: 1

WMC

Ajustar en el valor n (0-32) el control de revoluciones del sistema de estiraje activo (estirador principal o estirador de peine). Si el sistema de estiraje gira demasiado rápido la máquina es parada.
0= ninguna parada, 1= insensible, 32= muy sensible

Valor mínimo: 0
Valor máximo: 32
Anchura de paso: 1

WM+C

Control del estirador principal. Si el estirador no ha girado al cabo de n (0-100) pasadas, la máquina se para. (0 = control desactivado)

Valor mínimo: 0
Valor máximo: 100
Anchura de paso: 1

WMK+C

Control del peine. Si el peine no se ha movido después de que n (0-100) pasadas de tisaje trabajaron, se produce la parada de la máquina. (0 = control desactivado)

Valor mínimo: 0
Valor máximo: 100
Anchura de paso: 1

Comentario

Comentario

Caracteres ASCII

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus
  • Barra de menús


W+F (ficha)

 | Explicación | Rango de valores
W+F… | Función de estirador auxiliar | W+F1 - W+F50
W+F On | Activar el estirador auxiliar. Se cierra el estirador auxiliar El valor del número de revoluciones W+=n está activo |
 | Desactivar el estirador auxiliar. Se abre el estirador auxiliar. |
W+= | Introducción del número de revoluciones del estirador auxiliar Valor del número de revoluciones n (1-15) | Valor mínimo: 1 Valor máximo: 15 Anchura de paso: 1
W+P | Presión de apriete n (0-10), sólo en máquinas con 72 y 84 pulgadas de anchura de trabajo | Valor mínimo: 0 Valor máximo: 10 Anchura de paso: 1
W+C | Control del estirador auxiliar. Si el estirador auxiliar no ha girado al cabo de n (0-100) pasadas, la máquina se para. (0 = control desactivado) | Valor mínimo: 0 Valor máximo: 100 Anchura de paso: 1
Comentario | Comentario | Caracteres ASCII

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


WM% WMK% (ficha)

 | Explicación | Rango de valores
WM% | Modificar el valor de estiraje del tejido en un porcentaje de n | -80 a 80
WMK% | Modificar el valor de estiraje del tejido en un porcentaje de n, mientras el estirador de peine trabaja. El valor solo está activo hasta entregar el tejido al estirador principal. | -80 a 80
Comentario | Comentario |  | Caracteres ASCII
 |  |  | Todos los caracteres y cifras (UTF‑8)
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


WBF (ficha) - Estirador de banda

 | Explicación | Rango de valores
WBF… | Función de estiraje de tejido para estirador de banda | WBF1hastaWBF50
WB= | Valor de estiraje del tejido | Valor mínimo: 0 Valor máximo: 20 Anchura de paso: 1
WB^ | Descarga del estirador de banda | Valor mínimo: 1 Valor máximo: 3 Anchura de paso: 1
WBOPEN | Apertura del estirador de banda |
Comentario | Comentario | Caracteres ASCII

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus
  • Barra de menús


Guiahilos

Más información:
  • YD / YDI (ficha)
  • YC / YCI (ficha)
  • YC / YCI (ficha)
  • Y:Oa-b (ficha)
  • Y:Ua-b / Y:Ncc (ficha)
  • Y:Ncc (ficha)
  • YPI (ficha)
  • Anchura (ficha)


YD / YDI (ficha)

Ajustar el escalonamiento de los guiahilos en el borde del tejido.

 | Explicación | Rango de valores
YD | Distancia entre los guiahilos y el borde del tejido cerrar (Reducir la visualización) Abrir (ampliar la visualización) |
YD1 : YD8 | Distancia de los guiahilos de la pista 1 a la pista 8 del borde izquierdo y derecho del tejido | Valor mínimo: 0 Valor máximo: 160 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
YDI | Otros escalonamientos indirectos de guiahilos (YDI1 a YDI20) cerrar (Reducir la visualización) Abrir (ampliar la visualización) | Valor mínimo: 0 Valor máximo: 160 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
Comentario | Comentario | Caracteres ASCII

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


YC / YCI (ficha)

Corrección de los guiahilos

Explicación

Rango de valores

YC

Corrección directa de los guiahilos
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

YCI

Índice de corrección de guiahilos YCI1 a YCI20
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

Y

Correcciones de guiahilos 1A a 8D

Ka

Valor de corrección de guiahilos (izquierdo) para guiahilos no basculado si el guiahilos es parado dentro del tejido.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

Kb

Valor de corrección de guiahilos (derecho) para guiahilos no basculado si el guiahilos es parado dentro del tejido.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>a

Valor de corrección de guiahilos (izquierdo) para guiahilos de intarsia basculado.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>b

Valor de corrección de guiahilos (derecho) para guiahilos de intarsia basculado.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

MSEC

Velocidad de carro, si se emplea este guiahilos (tejidos técnicos).

V

Reducir la velocidad del carro (n) para el guiahilos (n = 0..3). La velocidad es reducida en unos 75% desde el reenvío del carro hasta el alcance del ámbito de aplicación del guiahilos. A continuación se pueden elegir entre las siguientes posibilidades:

  • 1 = Aceleración a 100%

  • 2 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 2 pulgadas, aceleración a 100%

  • 3 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 5 pulgadas, aceleración a 100%

  • 0 = Desactivar la velocidad de carro específica por guiahilos

Comentario

Comentario

Caracteres ASCII

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


YC / YCI (ficha)

Correcciones de guiahilos para guiahilos autárquicos (ADF).

Explicación

Rango de valores

YC

Corrección directa de los guiahilos
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

YCI

Índice de corrección de guiahilos YCI1 a YCI20
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

Y

Correcciones de guiahilos 1A a 16B

Ka

Corrección para guiahilos (a la izq.) si el guiahilos autárquico es parado dentro de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

Kb

Corrección para guiahilos (a la der.) si el guiahilos autárquico es parado dentro de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>a

Valor de corrección de guiahilos (a la izq.) si el guiahilos autárquico es parado fuera de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>b

Valor de corrección de guiahilos (a la der.) si el guiahilos autárquico es parado fuera de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

←→ [mm]

Corrección de la posición de inserción para guiahilos autárquicos (ADF)

  • Valor positivo: guiahilos siguiente

  • Valor negativo: guiahilos avanzado

Valor mínimo: -20
Valor máximo: 20
Anchura de paso: 0,1 mm

↑↓ [mm]

Corrección del ángulo de inserción para guiahilos autárquicos (ADF)

  • Valor positivo: Ángulo del hilo más empinado

  • Valor negativo: Ángulo del hilo más llano

Valor mínimo: -2.0
Valor máximo: 5.0
Anchura de paso: 0,1 mm

MSEC

Velocidad de carro, si se emplea este guiahilos (tejidos técnicos).

V

Reducir la velocidad del carro (n) para el guiahilos (n = 0..3). La velocidad es reducida en unos 75% desde el reenvío del carro hasta el alcance del ámbito de aplicación del guiahilos. A continuación se pueden elegir entre las siguientes posibilidades:

  • 1 = Aceleración a 100%

  • 2 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 2 pulgadas, aceleración a 100%

  • 3 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 5 pulgadas, aceleración a 100%

  • 0 = Desactivar la velocidad de carro específica por guiahilos

Comentario

Comentario

Caracteres ASCII

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


Y:Oa-b (ficha)

Máquina tándem: Corrección de los guiahilos en el carro derecho

 | Explicación | Rango de valores
Y-1AR : Y-8DR | Indicación del guiahilos en el carro derecho. |
Oa | Carro derecho para servicio en tándem: Valor de corrección a de los guiahilos (Posición de parada izquierda) El valor de corrección se refiere al valor de parada del carro izquierdo. | Valor mínimo: -8 Valor máximo: 8 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
Ob | Carro derecho para servicio en tándem: Valor de corrección b de los guiahilos (Posición de parada derecha). | Valor mínimo: -8 Valor máximo: 8 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
Comentario | Comentario | Caracteres ASCII
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


Y:Ua-b / Y:Ncc (ficha)

  • Ajustar la anchura de hendidura al vanisar con guiahilos comunes

  • Controlar la profundidad de pinzado de las agujas de corte

 | Explicación | Rango de valores
Y | Correcciones de guiahilos 1A a 8D |
Ua | Ajustar la anchura de hendidura (a la izquierda) al vanisar con guiahilos comunes. | Valor mínimo: 11.5 mm Valor máximo: 23 mm (CMS-C: 35 mm) Anchura de paso: 0.5 mm
Ub | Ajustar la anchura de hendidura (a la derecha) al vanisar con guiahilos comunes.
NCC | Sólo en máquinas con fontura de pinzado y de corte: Control de la profundidad de pinzado de las agujas de corte. Ajuste estándar: n=0 por ej.: Descender las agujas de corte 5 pasos más abajo: NCC=5 | Valor mínimo: -10 Valor máximo: 10 Anchura de paso: 1
Comentario | Comentario | Caracteres ASCII

Valor de acción para la dirección del carro izquierda y derecha

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


Y:Ncc (ficha)

  • Machine-Icon Solo CMS-ADF

  • Controlar profundidad de pinzado

 | Explicación | Rango de valores
NCC | Control de la profundidad de pinzado de las agujas de pinzado y corte. Ajuste estándar: n=0 por ej.: Ajustar las agujas de corte 5 pasos más abajo: NCC=5 | Valor mínimo: -10 Valor máximo: 10 Anchura de paso: 1
Comentario | Comentario | Caracteres ASCII
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


YPI (ficha)

Índices de vanisado para guiahilos autárquicos (ADF):

  • Controlar la posición de inserción del hilo de fondo

  • Controlar el ángulo de inserción del hilo de fondo

Explicación

Rango de valores

YPI

Índice de vanisado
Define la distancia entre el guiahilos y la posición de inserción normal del hilo en las agujas y el ángulo de inserción.

Posición de inserción

Desplazamiento horizontal de la posición de inserción (x)

  • Valor positivo: Hilo de fondo siguiente.
    El hilo es insertado más tarde en las agujas.
    Estándar: 6.5 mm

  • Valor negativo: Hilo de vanisado avanzado
    Estándar: 0 mm

Valor mínimo: -100 mm
Valor máximo: 100 mm
Anchura de paso: 0.1 mm

Altura

Desplazamiento en la altura (y)
Corrige el ángulo de inserción

  • Valor positivo: Ángulo del hilo más empinado
    Estándar: 0.9 mm para el hilo de fondo siguiente

  • Valor negativo: Ángulo del hilo más llano

Valor mínimo: -2 mm
Valor máximo: 5 mm
Anchura de paso: 0.1 mm

<<
>>

Dirección del carro
El índice de vanisado depende de la dirección del carro.

Comentario

Comentario

Caracteres ASCII

Posiciones de inserción desplazadas


Anchura (ficha)

El M1plus entra la anchura del guiahilos de trama en el campo Anchura de carro del guiahilos.

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2


Ayuda Online de M1plus Guiahilos Editor Setup2 Velocidad del carro .. .. http://support.stoll.com ....

Longitud de la malla

Más información:
  • NP 1-100 (ficha)
  • PNP (ficha)
  • NPS (ficha)
  • NPR (ficha)


NP 1-100 (ficha)

 | Explicación | Rango de valores
NPK | Corrección para todas las levas de formación | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
NP1 - NP100 | Posición de la leva de formación 1 a 100
Valor | Longitud de la malla en valores NP o en mm
Valor [mm] | Indicación en valores NP | Valor mínimo: 6.5 Valor máximo: 22.5 Anchura de paso: 0.05
Valor [mm] | Indicación en milímetros. Ajuste de la longitud del hilo por cada malla (Control de la longitud del hilo). | Valor mínimo: 2.20 Valor máximo: 33.00 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII

Valor [mm]

Los unidades de medida no se pueden cambiar en el Editor de Setup de la M1plus.
Los unidades de medida se pueden cambiar en el diálogo Configuración / Sintral y en la Tabla de longitudes de malla.

Para ello, véase también...
  • Editor de Setup2 en el M1plus


PNP (ficha)

Sólo en CMS 730 S y CMS 830 S.

Antes de formar una nueva malla o de su transferencia, la aguja es prensada nuevamente al reprensar, para tensar la malla “vieja” o preestirarla. Para que la malla no sea estirada en exceso, recomendamos utilizar el valor del estiraje anterior (o un valor algo menor) también para el reprensado.

El valor de leva de formación para el reprensado es indicado de forma relativa al cerraje “normal”. La diferencia con respecto al cerraje “normal” es denominada “offset”. El valor offset puede ser positivo o negativo. Si se usa el reprensado y el segundo cerraje en el mismo sistema de tisaje, el reprensado es indicado relativamente al segundo cerraje.

 | Explicación |  | Rango de valores
PNP1 - PNP100 | Posición de la leva de formación Reprensado 1 a 100
Valor | Valor para el reprensado en NP o mm
Valor [mm] | Indicación en NP | Valor mínimo: 6.5 Valor máximo: 22.5 Anchura de paso: 0.1
Valor [mm] | Indicación en milímetros Ajuste de la longitud del hilo por cada malla (Control de la longitud del hilo). | Valor mínimo: 2.20 Valor máximo: 33.00 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII

Valor [mm]

No es posible utilizar valores en mm en el Editor de Setup en el M1plus.
Información 16: ¡También en la CMS utilice solo valores NP!

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


NPS (ficha)

Sólo en CMS 730 S y CMS 830 S.

Agujas o sectores individuales son tejidos con cerraje menor (malla corta, malla cargada corta).

El valor de leva de formación para el segundo cerraje es indicado de forma relativa al cerraje “normal”. La diferencia con respecto al cerraje “normal” es denominada “offset”. El segundo cerraje no puede ser superior al cerraje “normal”. Esto significa que el valor Offset para el segundo cerraje siempre es negativo.

 | Explicación | Rango de valores
NPSK | Corrección para todas las levas de formación para el segundo cerraje | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
NPS1 - NPS100 | Posición de la leva de formación 1 a 100 para el segundo cerraje
Valor | Valor para el segundo cerraje en valores NP o en mm
Valor [mm] | Indicación en NP | Valor mínimo: -8.0 Valor máximo: 0.0 Anchura de paso: 0.05
Valor [mm] | Indicación en milímetros Ajuste de la longitud del hilo por cada malla (Control de la longitud del hilo). | Valor mínimo: 2.20 Valor máximo: 33.00 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII

Valor [mm]

No es posible utilizar valores en mm en el Editor de Setup en el M1plus.
Información 16: ¡También en la CMS utilice solo valores NP!

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


NPR (ficha)

Corrección de la posición de las levas de formación para el carro derecho (solo con servicio tándem)

 | Explicación | Rango de valores
NPR | Corrección de la posición de las levas de formación para el carro derecho |
Anterior | Valor de corrección en función del sistema anterior o posterior y de la dirección del carro hacia la izquierda o la derecha. | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
Posterior
<<
>>
NPxR | Valor de corrección para la posición de leva de formación x (1-100) del carro derecho. |
Valor | Indicación en valores NP | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
Valor [mm] | Indicación en milímetros | Valor mínimo: -5.0 Valor máximo: 5.0 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


Velocidad del carro

Para distintas situaciones de tisaje puede entrar distintas velocidades del carro. La velocidad indirecta del carro es sólo efectiva cuando es menor que la velocidad normal.

 | Explicación | Rango de valores (metros/segundos)
MSECK | Velocidad del carro en caso de nudos pequeños a lo largo de m pasadas, estándar: Una pasada | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
MSEC | Velocidad (Velocidad normal) | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
MSEC0 | Velocidad en caso de pasadas en vacío (S0) | Valor mínimo: 0.05 Valor máximo: 1.40 Anchura de paso: 0.05
MSEC1 | Velocidad en caso de pasadas de transferencia | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
MSECI | Velocidad en caso de guiahilos de intarsia (CMS ADF-3: No se tendrá en cuenta la indicación) | Valor mínimo: 0.05 Valor máximo: 1.00 (CMS-C: 0.7) Anchura de paso: 0.05
MSECC | Velocidad fuera de la fontura cuando el guiahilos es llevado a la pinza o es retirado de la pinza. | Valor mínimo: 0.05 Valor máximo: 0.50 Anchura de paso: 0.05
MSEC2-20 | Velocidad en caso de pasadas de tisaje | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
Comentario | Comentario | Caracteres ASCII

Para ello, véase también...
  • Editor Setup2
  • Datos Setup
  • Comparación de Setup1 y Setup2


Conmutador de ciclos

El conmutador de ciclos indica, cuantas veces se repite un sector de muestra. En el programa de tisaje se establece qué contador de ciclos debe controlar a qué sector de muestra.

 | Explicación | Rango de valores
RS1 - RS39 | Contador de ciclos 1 a 39 | 1-99999
Comentario | Comentario | Caracteres ASCII
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


Longitud del hilo

Más información:
  • Ajustes básicos
  • YLC3 (ficha)
  • Valores de corrección
  • Datos del hilo
  • NP (Tipo de Tisaje) / Rueda


Ajustes básicos

Explicación

Modo de operación para muestra

Determinar el modo del control de la longitud del hilo
Información 16: Se puede cambiar el modo en la CMS aquí

  • Producción sin YLC

  • Trabajar con mm

  • Trabajar con pieza original

  • Según indicación de Sintral

Datos de corrección (Trabajar con mm)

Checkbox off Todavía no fueron determinados los datos de corrección.

Checkbox active Los datos de corrección fueron determinados.

Trabajar con pieza original (Trabajar con pieza original)

Rueda

Dispositivo izquierdo: Seleccionar rueda de medición (n=9 a 16).
Dispositivo derecho: Seleccionar rueda de medición (n=1 a 8).

Y

Seleccionar el guiahilos (1A a 8D) que trabaja con la rueda de medición.

Comentario

Comentario (caracteres ASCII)

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2


YLC3 (ficha)

Información 16: Esta ficha solo aparece en el M1plus con Setup1.

Generar tejido de prueba para determinar valores de corrección

Tipo de tejido | Explicación
0-R | Tejido de una fontura tejido en la fontura posterior.
R-0 | Tejido de una fontura tejido en la fontura anterior.
D-1x1 | Tejido de doble fontura, tipo de tisaje 1x1
D-2x1 | Tejido de doble fontura, tipo de tisaje 2x1
D-2x2 | Tejido de doble fontura, tipo de tisaje 2x2
D-RR | Tejido de doble fontura, tipo de tisaje R-R
Valor | Ajuste de la longitud del hilo por cada malla.
Valor [mm] | Checkbox active Indicación del valor en mm Checkbox off Indicación del valor NP
Comentario | Comentario (caracteres ASCII)
Para ello, véase también...
  • Datos Setup
  • Editor de Setup2 en el M1plus
  • Comparación de Setup1 y Setup2


Valores de corrección

Explicación

Corrección todas las ruedas de medición

Entrar el valor de corrección para todas las ruedas de medición

Desviación máxima del valor nominal por pasada de tisaje

Parada de la máquina al sobrepasar el valor de corrección
(Estándar = 15%).

Rueda

Dispositivo derecho: Seleccionar rueda de medición (n=1 a 8).
Dispositivo izquierdo: Seleccionar rueda de medición (n=9 a 16).

Y

Seleccionar el guiahilos (1A a 8D) que trabaja con la rueda de medición.

Corrección < +/-[%]

Entrar el valor de corrección para el hilo adicional desde la derecha.
El valor de corrección es efectivo en la dirección del carro hacia la izquierda.
zzzwei1

Corrección > +/-[%]

Entrar el valor de corrección para el hilo adicional desde la izquierda.
El valor de corrección es efectivo en la dirección del carro hacia la derecha.
zzzwei0

Solo al "Trabajar con pieza original"

Corrección del hilo para pieza original

Modificar la longitud del tejido, sin volver a determinar los datos de la pieza original. Por ejemplo cuando se debe tejer la misma muestra con otro color de hilo (no grosor del hilo).

Rango de valores: -10%...+10%, anchura de paso: 0.1

Anchura mínima para pieza original

Modificar la anchura mínima solo si el mensaje de error YLC: Desviación del valor nominal en la rueda de medición x demasiado grande es visualizado.

Rango de valores: - 2 E…0…+ 2 E (E = Número de agujas por pulgada = Galga de la máquina)

Ejemplo para E16: -32…0…+32 Agujas

Información 16: En la ventana Control de la longitud del hilo ejecutar nuevamente el elemento de programa Registrar pieza original a continuación.

Comentario

Comentario (caracteres ASCII)

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2


Datos del hilo

Los datos del hilo son necesarios para el cálculo del consumo de hilo.

 | Explicación
Rueda | Dispositivo derecho: Seleccionar rueda de medición (n=1 a 8). Dispositivo izquierdo: Seleccionar rueda de medición (n=9 a 16).
Y | Seleccionar el guiahilos (1A a 8D) que trabaja con la rueda de medición.
Calidad del hilo Solo para la disposición del hilo | Hilo Es posible enhebrar un máximo de 3 hilos en una rueda de medición. Los datos del hilo se entrarán para cada hilo en una fila separada.
 | Calidad del hilo Ejemplo: Entrar 28 aquí
 | N° de hilos del hilo Entrar el número de hilos individuales. Ejemplo: Entrar 2 aquí
 | Número de hilos Entrar aquí el número de hilos por guiahilos.
 | NM; TEX; DTEX; NE/C; NE/W; DEN Seleccionar la unidad de medida para el grosor del hilo. Entrar NM aquí.
ID del hilo | ID del hilo o comentario
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2


NP (Tipo de Tisaje) / Rueda

Visualización indicando cual posición de leva de formación trabaja con cual rueda de medición.

La lista es llenada automáticamente (Modo "Trabajar con mm", elemento de programa "Determinar condiciones básicas").

 | Explicación
Anterior | Posición de leva de formación en la fontura anterior
Posterior | Posición de leva de formación en la fontura posterior
Rueda | Rueda de medición
Activo | Selección para el elemento de programa Producción: Checkbox active La posición de leva de formación es regulada con YLC. Checkbox off La posición de leva de formación no es regulada con YLC.
Comentario | Comentario (caracteres ASCII)
Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2


Variador

Las indicaciones de variador son válidas para una carrera del carro.

 | Explicación | Rango de valores
VCI… | Función de variador | VCI1 a VCI50
VK | Corrección del variador de m pasos (0-10) | Anchura de paso: 1/70 distancia entre agujas
Dir | Dirección de la corrección del variador < - hacia la izquierda > - hacia la derecha ? - no definido se ajustará en la máquina |
VV | La velocidad del variador (1-32), si no hay ninguna indicación VV=32 |
V+/- | V+ - Sobrevariador, adicionalmente a una indicación de variador Valor positivo: Sobrevariador en dirección del variador Valor negativo: Sobrevariador en dirección opuesta a la dirección del variador | (n=1-24, anchura de paso: 1/8 distancia entre agujas)
Comentario | Comentario | Caracteres ASCII

Otras indicaciones de variador para máquinas con fonturas adicionales (CMS 530 T; CMS 730 T):

 | Explicación | Rango de valores
VK | Valor de la corrección del variador para fontura posterior | Pasos 0-10
VZ^K | Valor de la corrección del variador para fontura adicional posterior
VZVK | Valor de la corrección del variador para fontura adicional anterior
VZLK | Valor de la corrección del variador para fontura adicional izquierda
VZRK | Valor de la corrección del variador para fontura adicional derecha
VVZ^ | Velocidad fontura adicional posterior | n=1-32 sin indicación = 32
VVZV | Velocidad fontura adicional anterior
VVZ | Velocidad Fontura Adicional
VV+/- | Valor para sobrevariador fontura anterior | n=1-24 Anchura de paso: 1/8 distancia entre agujas
VZ^+/- | Valor para sobrevariador fontura adicional posterior
VZV+/- | Valor para sobrevariador fontura adicional anterior
VZL+/- | Valor para sobrevariador fonturas adicionales izquierda
VZR+/- | Valor para sobrevariador fonturas adicionales derecha

Para ello, véase también...
  • Datos Setup
  • Comparación de Setup1 y Setup2
  • Editor de Setup2 en el M1plus


Varios

Los datos generales de la máquina visualizados.

Los datos relativos a la máquina no pueden ser modificados aquí.

 | Explicación
#137 | Galga de la aguja | Estos datos provienen del diálogo Seleccionar la máquina del M1plus
#195 | Galga de la cabeza de la aguja
#156 | Anchura de acoplamiento (en máquina tándem)
Machine-No. | Número de máquina Stoll | Estos datos son entrados automáticamente en la máquina.
Hostname | Nombre del ordenador en la red
Online-ID | ID KnitLAN
Comentario | Comentario general relativo al archivo Setup | Caracteres ASCII
 |  | Sólo visualización.
Para ello, véase también...
  • Editor de Setup2 en el M1plus
  • Datos Setup
  • Comparación de Setup1 y Setup2


Modo de datos y modo de archivos

El Editor de Setup2 en la CMS y en el M1plus diferencia entre la edición de archivos de Setup2 (.setx) y de datos que provienen de la muestra cargada (.mdv / .zip).

 | Modo de datos | Modo de archivos
Origen de los datos | Muestra cargada | Archivos Setup2 (.setx)
Llamar | Menú Parámetros de muestra / Datos de Setup... | Menú Programa MC / Visualizar programa MC... / MC Setup...
 |  | / .setx
Memorizar | Botón Aplicar | Menú Guardar
Efecto de la edición | Directamente en la muestra Directamente en el tejido | Archivo Setup2 modificado
Diferencia en la edición | Posibilidades limitadas dependiendo de la situación | Posibilidades limitadas dependiendo de la situación
Herramientas de archivo | No disponible | Menú Archivo Edición?
 | No disponible |
Título | <Nombre de muestra> - <CMS...> - Setup2 | Editor Sintral - <Nombre de archivo>.setx


Editor de Setup1

En el Editor Setup se visualizan los datos Setup1
Se accederá al programa a través del menú Programa MC / Visualizar programa MC / MC setup.
Para procesar los datos llame el menú Programa MC / Extraer programa MC....
Haciendo doble clic en el archivo <Nombre de la muestra>.set en el Explorador de Windows se abre el Editor Setup con los datos Setup1.

Los botones en la ventana principal:

Botón | Función
Longitud del hilo | Llamar el diálogo Control de longitud de hilo para efectuar indicaciones acerca del dispositivo de medida de la longitud del hilo.
Aceptar | Confirmar las introducciones. El Editor de Setup será cerrado.
Cancelar | Cerrar el Editor de Setup sin aplicar las entradas.
Aplicar | Aceptar entradas. El programa permanecerá abierto para poder entrar nuevos ajustes.

Las funciones en el menú contextual:

Element | Función
Guardar en disquete (cardimag) | Abrir el diálogo Guardar como. El tipo de archivo Stcard (*.img) está ajustado.
Guardar en KMC | Abrir el diálogo Seleccionar KMC (dispositivo conexión). Seleccionar adaptador e interfaz.
Acerca de editor de configuración | Mostrar información sobre versión.

La ventana principal está dividida en las siguientes fichas:

Más información:
  • Ficha NP 1..50 / 51..100
  • Ficha NPS 1..50/51..100
  • Ficha PNP 1..50/51..100
  • Ficha WMF
  • Ficha YD
  • Ficha KI/K<I>
  • Ficha MSEC
  • Ficha Ua/Ub
Para ello, véase también...
  • Control de longitud del hilo
  • MC setup (Visualizar programa MC)


Ficha NP 1..50 / 51..100

En esta ficha se representan los valores de los diferentes índices NP y del NPK o se ofrecen para ser modificados. Para NPn y NPK se visualizarán los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
NPK | Introducir un valor de corrección de las levas de formación para todos los NP. | -2.0 | 2.0 | 0.1
NP 1 ... NP 100 | Introducir la posición de las levas de formación | 3.0 | 27.9 | 0.1
En este momento no se verifica si el valor ajustado puede ser ejecutado por la máquina y la galga en cuestión.


Ficha NPS 1..50/51..100

En estas dos fichas se visualizan los valores de los diferentes índices NPS y del NPSK o se ofrecen para ser modificados. Para NPSn y NPSK se visualizarán los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
NPSK | Entrar valor de corrección de las levas de formación para todos los NPS. | -2,0 | 2,0 | 0,1
NPS 1 ... NPS 100 | Entrar la posición de las levas de formación como Offset con respecto al cerraje normal | -8.0 | 0.0 | 0.1 / 0.1 mm
La longitud de la malla (segundo cerraje) no puede ser mayor que la longitud de la malla normal en esta pasada. Por consiguiente entre sólo valores en el rango de 0 a -8.0.


Ficha PNP 1..50/51..100

En esta dos fichas se representan los valores de los diferentes índices PNP o se ofrecen para ser modificados. Para PNPn se muestran los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
PNP 1 ... PNP 100 | Entrar valor para el reprensado | 6.5 | 22.5 | 0.1


Ficha WMF

En esta ficha se representan los valores de los diferentes índices WMF o se ofrecen para ser modificados. Para WMFn se visualizarán los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
Valor WM | Ajuste de potencia del estiraje del tejido | 0 | 31,5 | 0,1
Agujas FF | Número de agujas en muestras de Fully Fashion | 0 | 1343 | 1
WMI | Valor para el impulso del estiraje del tejido | 0 | 15 | 1
WM^ | Indicación del ángulo de giro al girar hacia atrás el estiraje en | 0 | 120 | 1
WMC | Sensibilidad del motor del estiraje del control de parada | 0 | 100 | 1
W+C | Control del bloqueo del estirador auxiliar | 0 | 100 | 1
WM+C | Control del bloqueo del motor del estiraje del tejido | 0 | 100 | 1
WMC | Control del peine | 0 | 100 | 1
W+ | Número de revoluciones del estirador auxiliar | 0 | 15 | 1
W+P | Presión de apriete del estirador auxiliar | 0 | 15 | 1
Comentario | Posibilidad de introducción de un texto de comentario | ningún carácter | 14 caracteres |


Ficha YD

En esta tabla se visualizarán o se ofrecerán para su modificación los valores de la distancia de los diferentes guíahilos hasta el borde del tejido. Aquí podrá completarlos o modificarlos a voluntad:

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
YD 1-8, | Introducir la distancia del guíahilos hasta el borde del tejido en 1/16 pulgadas | 0 | 160 = 10 pulgadas = 25,4 cm | 1 = 1/16 pulgadas = 1,6 mm


Ficha KI/K<I>

En esta tabla se visualizarán o se ofrecerán para su modificación los valores de corrección para cada uno de los guíahilos del sector de patrones. Aquí podrá completarlos o modificarlos a voluntad:

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
Ka | Valor de corrección para el borde izquierdo del guiahilos no orientado. | 0 | 120 | 1,6 mm
-b | Valor de corrección para el borde derecho del guiahilos no orientado. | 0 | 120 | 1,6 mm
K<I>a | Valor de corrección para el borde izquierdo del guiahilos orientado. | 0 | 120 | 1,6 mm
-b | Valor de corrección para el borde derecho del guiahilos orientado. | 0 | 120 | 1,6 mm


Ficha MSEC

En esta tabla se representan los valores para la velocidad del carro o se ofrecen para ser modificados. Aquí podrá completarlos o modificarlos a voluntad:

Campo de introducción | Significado | Valor mínimo (m/seg) | Valor máximo (m/seg) | Anchura de pasos (m/seg)
MSEC0 | Velocidad del carro en las pasadas en vacío m/seg | 0,00 | 1,50 | 0,05
MSEC 1 | Velocidad del carro en las pasadas de transferencia | 0,00 | 1,40 | 0,05
MSEC 2 - 9 | Variables para la velocidad (indirecta) del carro | 0,00 | 1,40 | 0,05
MSECK | Velocidad del carro para pequeños nudos | 0,00 | 1,20 | 0,05
Pasadas MSECK | Número de pasadas válido para MSECK | 1 | 1343 | 1
MSECI | Velocidad del carro para guíahilos de Intarsia | 0,05 | 1,00 | 0,05
MSEC | Velocidad general del carro | 0,05 | 1,20 | 0,05
MSECC | Velocidad del carro fuera de la fontura cuando el guiahilos es llevado a la pinza o retirado de la pinza. | 0.05 | 0.5 | 0,05


Ficha Ua/Ub

En esta tabla se visualizarán los valores para la anchura variable de hendidura de los guiahilos de vanisado del tipo U+/- o se les ofrecerá para su edición. Complemente o modifique los valores de acuerdo con los guiahilos de vanisado utilizados.

Campo de introducción | Significado | Valor mínimo (mm)
Ua | Valor de acción desde el centro del carro de guiahilos hasta el tope del arrastrador de guiahilos en el lado izquierdo. | Valor mínimo: 11.5 mm Valor máximo: 23 mm (CMS-C: 35 mm) Anchura de paso: 0.5 mm 11,5
Ub | Valor de acción desde el centro del carro de guiahilos hasta el tope del arrastrador de guiahilos en el lado derecho. | Valor mínimo: 11.5 mm Valor máximo: 23 mm (CMS-C: 35 mm) Anchura de paso: 0.5 mm

El valor de acción del guiahilos es independiente de la dirección; valores asimétricos son posibles.
La anchura máxima del vaciado para el perno de guiahilos es de un total de 46 mm, la anchura mínima es de 23 mm (11.5-23.0 mm).
El comando Sintral es Y-1A:Un-m.


Control de longitud del hilo

El diálogo se abre en el Editor de Setup1 utilizando el botón Longitud de hilo.

El diálogo está compuesto por los siguientes apartados.

  • Ruedas de medición

  • Ajustar longitud de la malla YLC3

Para cada máquina se podrán predeterminar en la base de datos de las máquinas del cliente los valores para el control de longitud de hilo en el diálogo Propiedades de: <Nombre de la máquina>.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. El diálogo se cierra. Información 16 : En el archivo Setup1 sólo se entran los valores de la rueda de medición derecha.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.

En la columna de control Control de longitud de hilo Ud. define el modo y el sector para el control de longitud de hilo.
En las pasadas técnicas, en las que está indicado un modo, se utilizarán las entradas del apartado Ruedas de medición.

Encontrará informaciones más detalladas sobre el control de longitud de hilo en las instrucciones acerca de estos equipos especiales.
Más información:
  • Ruedas de medición (apartado)
  • Introducir longitud de mallas (apartado)
Para ello, véase también...
  • Control de longitud del hilo
  • YLC3 (ficha)
  • Ficha Opciones
  • Ficha Opciones


Ruedas de medición (apartado)

En el apartado Ruedas de medición puede realizar los siguientes ajustes:

Elemento | Significado
Columna Rueda de medición
1-8 | Números 1-8 de las ruedas de medición de un lado
Columna Guiahilos
Cuadro de lista | Determinar la rueda de medición con la que trabaja el guíahilos. En las máquinas tándem se distingue además entre carro izquierdo y derecho.
Columna Calidad del hilo Información 16 : Solo para la disposición del hilo
Campos de entrada | En los campos con fondo amarillo se indica la calidad del hilo:
 | 1. | Grosor del hilo de las bobinas | Ejemplo Garnschild
 | 2. | Número de hilos individuales por bobina
 | 3. | Número de bobinas de hilo utilizadas
Option active Nm Option active Tex | Seleccionar la unidad de medida para el grosor del hilo utilizado.
Columna Corrección
Campo de introducción >+/-[%] | Entrar el valor de corrección para el hilo adicional desde la izquierda. zzzwei0 Sólo se aplican los valores de las ruedas de medición asignadas.
Campo de introducción Valor de corrección para todas las ruedas de medición: [%] | Introducir el valor con que se vayan a corregir todas las ruedas de medición.
Campo de introducción Desviación máxima: [%] | Introducir la tolerancia máxima permitida de la longitud del hilo en una carrera del carro. Si se sobrepasa el porcentaje indicado la máquina se detendrá con un mensaje de error.


Introducir longitud de mallas (apartado)

El modo YLC3 es una etapa previa para el control de longitud de hilo según YLC1 YLC 7 o YLC 8.

El modo YLC3 se usa para determinar el valor de corrección para todos los guiahilos con un tejido de prueba antes de la producción.

  • El tejido de prueba a tiene la misma anchura de tisaje (SEN) que la muestra.

  • Cada guiahilos de la muestra es tejido hasta que es alcanzado el valor nominal de la longitud de hilo.

  • Cambio automático al próximo guiahilos hasta que todos los guiahilos están preajustados.

  • Cambio automático a YLC1. Los valores de corrección determinados son utilizados para YLC1.

En el apartado Ajustar la longitud de la malla (YLC3) se realizan los siguientes ajustes:

Element |  | Significado
 |  | Seleccionar el tipo de tisaje que mejor se adapte a la muestra. El tejido de prueba es generado con este tipo de tisaje.
 | De una fontura 0-R | Tejido de una fontura tejido en la fontura posterior.
 | De una fontura R-0 | Tejido de una fontura tejido en la fontura anterior.
 | De doble fontura 1x1 De doble fontura 2x1 De doble fontura 2x2 De doble fontura R-R | Tipo de tisaje de doble fontura tejido en fontura posterior y anterior
Campo de entrada Longitud de mallas [mm] |  | Introducir la longitud de la malla en mm. El tejido de prueba es generado con esta longitud de la malla.
La producción en el modo YLC1 YLC7 o YLC8 se ejecuta sin medición continua.
Debido a que las condiciones de trabajo pueden cambiar durante la producción se debería generar un nuevo tejido de prueba de tanto en tanto.


Sintral-Editor (UltraEdit-32)

UltraEdit-32 es un editor para la edición de archivos en formato de texto.
El editor es iniciado con las siguientes funciones en del M1plus:

  • Menú Herramientas / Editor Sintral

  • Menú Programa MC / Visualizar programa MC / Sintral

  • Menú Programa MC / Visualizar programa MC / MC jacquard

  • Menú Programa MC / Visualizar programa MC / MC jacquard descompactado

Mediante la función Programa MC / Extraer programa MC... se escribirán los datos del programa de tisaje de la muestra activa.
Por medio de la función Programa MC / Visualizar programa MC / Sintral, la misma es cargada en el editor de textos en forma protegida frente a escritura. Cada uno de los archivos que se carguen por primera vez aparecerán en una ficha independiente.

El editor se inicia desde los siguientes programas:

  • Desde el programa Control Sintral con los botones [image] y [image].

  • Desde Shapewizard con la función Visualizar archivo Log del menú Archivo.

Mediante la función Abrir del menú Archivo del editor se pueden cargar y procesar otros archivos.
El editor de texto dispone de una función automática para numerar las líneas.
En el editor de texto se puede iniciar el Control Sintral para programas de tisaje CMS y el Control de sintaxis CMT para programas de tisaje CMT 211.

Mediante la función Tarjeta de bolsillo Sintral del menú Ayuda puede abrir la tarjeta de bolsillo con los comandos Sintral y los comandos directos para máquinas CMS como ayuda online.

I. Numerar automáticamente las líneas para un programa de tisaje cambiado (<nombre>.sin):

  1. Activar la función Modo de columna conectado/desconectado en el menú Columna.
    • Las marcas de texto ya no se refieren a pasadas completas, sino a columnas.
    Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
  2. En el programa de tisaje, seleccionar con el botón izquierdo del ratón los números de líneas que se deseen numerar de nuevo.
    • Las columnas seleccionadas se marcarán en azul.
  3. Seleccionar la función Insertar números en el menú Columna.
    • Aparece el diálogo Insertar números.
  4. En el diálogo Insertar números, introducir el valor para el primer número y el ancho de pasos.
  5. Hacer clic en el botón Aceptar.
    • La numeración de las líneas se realizará de acuerdo con los ajustes.
Por medio de la función Deshacer en el menú Edición se puede deshacer la numeración.

II. Ejecutar el Control Sintral para un programa de tisaje (<name>.sin):

    • El programa de tisaje <nombre>.sin está abierto en el editor.
    • El archivo Sintral no fue llamado desde una muestra de M1plus.
  1. Llamar el icono Control Sintral [image] en la barra de herramientas.

III. Realizar el control de sintaxis para un programa de tisaje en CMT 211 (<nombre>.prg):

    • El programa de tisaje <nombre>.prg está abierto en el editor de módulos.
    • Si hay varios archivos abiertos, la ficha del programa de tisaje aparecerá en primer plano.
  1. Ejecutar la función Control de sintaxis CMT del menú Sintral.
    • El programa de comprobación se iniciará y el resultado aparecerá en una ventana independiente.
En el menú contextual de la ventana de visualización encontrará otras funciones para borrar la visualización, para copiarla en el portapapeles o para cerrar la ventana de visualización.
Por favor, tenga en cuenta, que el Control de sintaxis CMT no puede ser utilizado para archivos Sintral abiertos en el editor. Para archivos Sintral, se utilizará la función Control Sintral en el menú Herramientas.
Más información:
  • Ajustes in el Editor Sintral (UltraEdit-32)
  • Comparar archivos sin, jac, set
Para ello, véase también...
  • Control Sintral (programa)
  • Shapewizard


Ajustes in el Editor Sintral (UltraEdit-32)

Mostrar la lista de funciones con funciones Sintral:

  1. Hacer clic en la función Ver / Ver/Listas / Listas de funciones.

Navegar con la lista de funciones en el Sintral:

  1. Hacer clic en una función en la Lista de funciones.
    • El cursor salta al comienzo de línea de esta función.

Desactivar el resaltado de la sintaxis para Sintral:

  1. Hacer clic en la función Ver / Ver como (Sintaxis resaltada) / Nada resaltado.


Comparar archivos sin, jac, set

En el Editor Sintral (UltraEdit) Ud. puede comparar los archivos de programa MC sin, jac y set basados en texto utilizando la función Comparar archivos.

Comparar los archivos Sintral en el Editor Sintral (UltraEdit):

  1. Abrir los archivos Sintral deseados en el Editor Sintral (UltraEdit):
  2. Ejecutar la función Comparar archivos... del menú Archivo.
  3. Realizar los ajustes deseados en el diálogo Comparar archivos.
  4. Iniciar la comparación con el botón Comparar.
    • El resultado de la comparación aparece en la ventana UE-Compare.


Editor Sintral

El Editor Sintral es un editor independiente del programa principal del M1plus para editar los archivos Sintral y Jacquard. El Editor Sintral equivale al Editor Sintral de la CMS en su función y estructura.

Abrir los archivos Sintral del Explorador de Windows en el Editor Sintral con doble clic:

  1. Abrir el menú contextual de un archivo Sintral en el Explorador de Windows.
  2. Seleccionar Abrir con ....
  3. Seleccionar el programa Sinedit.exe mediante Examinar bajo C:\Programme\Stoll\M1\Bin (bzw. C:\Program Files\Stoll\M1\Bin.
  4. Activar la casilla de verificación Utilizar siempre el programa seleccionado para abrir este tipo de archivos.
Más información:
  • Barra de menús (Editor Sintral TC)
  • Barra de herramientas (Editor Sintral TC)
  • Combinaciones de Teclas (Editor Sintral TC)


Barra de menús (Editor Sintral TC)

La barra de menús se encuentra en el borde superior del editor Sintral. Los menús desplegables de esta barra contienen funciones del editor Sintral.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.

El editor Sintral contiene los siguientes menús:

Función | Objetivo
Menú Archivo
Nuevo | Crear nueva muestra.
Cargar... | Abrir el diálogo Abrir. Desde aquí se puede cargar una muestra entra.
Abrir nuevamente/Sintral... | Volver a abrir un archivo Sintral.
Abrir nuevamente/Jacquard... | Volver a abrir un archivo Jacquard.
Guardar | Guardar muestra activa.
Guardar como... | Abrir el diálogo Guardar como. Desde aquí puede guardar la muestra activa con otro nombre.
Imprimir | Abrir el diálogo Prepara página. Desde aquí se puede imprimir la muestra activa.
Salir | Finalizar el trabajo con el Editor Sintral.
Menú Edición
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de la muestra en el portapapeles.
Copiar | Guardar una parte de la muestra en el portapapeles.
Insertar | Insertar una parte de la muestra en la muestra.
Borrar | Borrar muestra.
Marcar/Marcar todo | Marcar toda la muestra.
Marcar/Marcar Sintral | Marcar el Sintral en la muestra.
Marcar/Marcar Jacquard | Marcar el Jacquard en la muestra.
Marcar/Marcar Sector... | Abrir el diálogo Marcar Sector. Aquí es posible marcar varias líneas.
Marcar/Marcar línea... | Marca línea seleccionada.
Renumerar... | Abrir el diálogo Renumerar. Aquí se pueden asignar nuevos números de línea a las líneas marcadas.
Ordenar | Reordenar las líneas marcadas.
Buscar | Abrir el diálogo Buscar. Desde aquí se puede buscar un término.
Continuar buscando | Buscar otras instancias de este término.
Reemplazar... | Abrir el diálogo Remplazar. Desde aquí se puede remplazar términos existentes por otros términos.
Ir a... | Abrir el diálogo Ir a. Desde aquí es posible ir a una línea seleccionada.
Menú Visualización
Aumentar | Aumentar el tamaño de letra.
Reducir | Reducir el tamaño de letra.
Visualizar todos los caracteres | Mostrar todo.
Menú Ayuda
Temas de Ayuda | Iniciar la ayuda online de M1plus, donde también se describen todas las funciones del editor Sintral.
Acerca de Editor Sintral | Invocar el diálogo Acerca de...
Tarjeta de bolsillo Sintral | Abrir la tarjeta de bolsillo con los comandos directos y de Sintral para máquinas TC como ayuda online.


Barra de herramientas (Editor Sintral TC)

El editor Sintral tiene una barra de herramientas en la parte superior de la ventana.

Barra de herramientas del editor Sintral
Barra de herramientas del editor Sintral

La barra de herramientas del editor Sintral contiene las siguientes funciones:

Función | Objetivo
Cargar | Aquí se podrá cargar una muestra completa.
Guardar | Guardar muestra activa.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de la muestra en el portapapeles.
Copiar | Guardar una parte de la muestra en el portapapeles.
Insertar | Insertar una parte de la muestra en la muestra.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Buscar | Después de entrar el término, comenzar la búsqueda.
Continuar buscando | Buscar otras instancias de este término.
Reemplazar | El término existente es remplazado por otro.
Ir a... | Ejecutar un salto a otra línea.
Salto rápido | Ayuda de salto para saltar rápidamente p. ej.: de FBEG a FEND.
Aumentar | Aumentar el tamaño de letra.
Reducir | Reducir el tamaño de letra.
Cancelar división | Una división ejecutada anteriormente (horizontal o vertical) es cancelada.
Dividir horizontalmente | La muestra es dividida en dos ventanas. La ventana inferior muestra el comienzo del Jacquard automáticamente.
Dividir verticalmente | La muestra es dividida en dos ventanas. Las dos ventanas se mueven en sincronía al desplazarse por la página.
Lista de funciones | Activar/desactivar la visualización de las funciones.
Agrupar/Desagrupar | Agrupar o desagrupar las líneas de Jacquard marcadas. Es posible descompactar de forma múltiple (de a 100 líneas).
Definir el comienzo de Jacquard | Establecer el punto de inicio del comienzo de Jacquard.
Ordenar | Reordenar las líneas marcadas.
Cambiar numeración | Colocar nuevos números de línea en las líneas marcadas.


Combinaciones de Teclas (Editor Sintral TC)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados de teclado, también denominados shortcuts, es posible ejecutar las funciones más frecuentes del editor Sintral de forma rápida y directa.

En el Editor Sintral TC se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
Alt+F4 | Salir
Supr | Borrar
F1 | Temas de Ayuda
F2 | Cargar...
F3 | Continuar buscando
F5 | Guardar
F6 | Abrir nuevamente/Sintral...
F7 | Abrir nuevamente/Jacquard...
Ctrl+- (Bloque numérico) | Visualización/Reducir
Ctrl++ (Bloque numérico) | Visualización/Aumentar
Ctrl+A | Seleccionar todo
Ctrl+C | Copiar
Ctrl+X | Cortar
Ctrl+F | Buscar...
Ctrl+G | Ir a...
Ctrl+H | Reemplazar
Ctrl+L | Marcar línea
Ctrl+R | Rehacer
Ctrl+U | Deshacer
Ctrl+V | Insertar


Caracteres no válidos en Sintral

Caracteres no válidos en Sintral
Mensaje de error o comportamiento erróneo en la máquina de tejer debido a caracteres no válidos en Sintral.
Causa posible:
Con un programa de procesamiento de textos se entraron caracteres que no se encuentran en el juego de caracteres ASCII
Éstos no pueden ser interpretados por el ordenador de la máquina de tejer.
  • Entrar sólo caracteres del juego de caracteres ASCII en el programa de tisaje.
Juego de caracteres ASCII
Juego de caracteres ASCII


Cargar el sistema operativo de la máquina almacenado en el M1plus

Los sistemas operativos de las máquinas CMS (TC y OKC) se pueden administrar con la Workstation de Muestras M1plus y pueden ser accedidos desde las diferentes máquinas. Esto permite cargar versiones actualizadas del software de las máquinas en parques de máquinas conectadas en red.
Con este fin, durante la instalación del software del M1plus se crea un directorio para archivos del sistema operativo en la Workstation de Muestras. La ruta de dicha carpeta es: D:\Stoll\M1\Bootfiles\.

Cargar un nuevo sistema operativo desde el directorio del M1plus en una máquina CMS-TC:

  • Las máquinas CMS están conectadas en red con el M1plus.
  • El directorio D:\Stoll\M1\Bootfiles\ del M1plus está configurado como directorio de inicio en las respectivas máquinas.
  • La máquina CMS se encuentra en estado de inicio ("boot").
  • Respetar la descripción en las instrucciones de conexión en red.


Cargar archivos de muestra desde M1plus

Los archivos de muestra de las máquinas CMS (TC y OKC) se pueden guardar de forma centralizada en el M1plus y se puede acceder a ellas desde cada una de las máquinas. Esto permite cargar la muestra directamente en la máquina si se trabaja con parques de máquinas conectadas en red.
Para ello, comparta un directorio en el M1plus para los archivos de muestra de las máquinas. La ruta predeterminada para dicho directorio es: D:\Stoll\M1\Pattern\....

Para cargar archivos de muestra desde el directorio de M1plus a una máquina CMS, deben cumplirse los siguientes requisitos:

  • Las máquinas CMS TC están interconectadas localmente con la Workstation de Muestras M1plus.

  • El directorio D:\Stoll\M1\Pattern\ del M1plus está configurado como directorio de muestras en las respectivas máquinas.

  • El directorio D:\Stoll\M1\Pattern\ del M1plus está compartido para las máquinas conectadas a la red.

Preste atención al manual de instrucciones de la máquina.


Tarjeta de memoria de tisaje STOLL (KMC)

La Tarjeta de memoria de tisaje STOLL (KMC) es un programa y un sistema de archivos especial para guardar muestras y archivos del sistema. Estos archivos de muestras y del sistema se pueden leer en las máquinas de tisaje STOLL (CMS a ST 468).

Para leer y escribir en las tarjetas de memoria de tisaje (KMC) se precisa el adaptador de la tarjeta de memoria de tisaje STOLL. Este aparato se conecta al ordenador a través de una interfaz serie y se llamará por medio del nombre de esta interfaz.

Los sistemas de archivos KMC se pueden guardar en flash cards (KMC) o en archivos de container en otros soportes de datos (disquetes, discos duros).
Archivos de container son archivos en soportes de datos habituales (disco duro, disquete, CD o DVD), pero en formato de KMC. Disponen de la ampliación estándar del nombre de archivo .IMG.
Por medio del programa Tarjeta de memoria de tisaje STOLL se pueden gestionar los sistemas de archivos KMC.
Por medio del programa se pueden abrir varias KMC o container simultáneamente. El contenido de cada KMC se visualizará como una lista en una tabla propia llamada <Nombre del container>.IMG.

Representación del contenido de una tarjeta de memoria de tisaje o de un container en la tabla <Nombre del container>.IMG>:

Al hacer clic en las entradas del encabezamiento se pueden clasificar los archivos en orden ascendente o descendente.
El orden de la clasificación aparecerá con una flecha.
Columna | Significado
Tipo | Tipo de archivo, como por ej. los iconos J y JAC para un archivo del programa de Jacquard. El icono para archivos borrados contiene una barra diagonal roja.
Índice | Numeración consecutiva
Nombre del archivo | Nombre de archivo con extensión del nombre
Tamaño | Tamaño del archivo en bytes
Dirección | Posición de memoria del archivo
Fecha del archivo | Fecha de almacenamiento en la KMC

Utilizar la Tarjeta de Memoria de Tisaje Stoll sin el programa principal abierto:

  1. Windows-Menü Windows Start / Todos los programas / Stoll M1plus / llamar Knit-Memory-Card.
Más información:
  • Barra de herramientas (KMC)
  • Barra de herramientas (KMC)
  • Combinaciones de teclas (KMC)
  • Menú contextual (KMC)
  • Diálogos (KMC)
Para ello, véase también...
  • Adaptador de la tarjeta de memoria de tisaje


Barra de herramientas (KMC)

La barra de herramientas se encuentra en el borde superior del programa Tarjeta de memoria de tisaje STOLL (TMT). Los menús desplegables de esta barra contienen funciones del programa KMC.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.
Ciertos menús, funciones e iconos sólo se activarán si hay al menos abierto un container o tarjeta de memoria de tisaje.

Los siguientes menús forman parte del programa Tarjeta de memoria de tisaje STOLL (KMC):

Más información:
  • KMC
  • Edición
  • Especial
  • Ver
  • Ventana
  • Signo de interrogación (?)


KMC

El menú KMC del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Abrir/Abrir container | Abrir el diálogo Abrir. Aquí es posible seleccionar y abrir un container.
Abrir/Abrir KMC | Abrir el diálogo Seleccionar KMC (dispositivo, conexión). Aquí es posible abrir KMCs (Flash cards) y visualizar su contenido.
Abrir/Nuevo container | Abrir el diálogo Guardar como. Aquí es posible crear un nuevo container.
Cerrar | Cerrar la KMC o el container abierto.
Formatear | Abrir el diálogo Formatear KMC. Advertencia: Con este comando se borran los contenidos.
Reorganizar | Abrir el diálogo Seleccionar copia de seguridad de KMC. Aquí se puede reorganizar la KMC, liberar, por ejemplo, de forma definitiva el espacio de memoria de los archivos borrados.
Copiar/Copiar en container | Abrir el diálogo Seleccionar archivo container. Aquí se puede guardar el contenido de un container en otro container. Advertencia: El contenido existente en ese container se borrará sin petición de confirmación.
Copiar/Copiar en KMC | Abrir el diálogo Copiar en KMC. Aquí se puede guardar el contenido de un container en una KMC. Advertencia: El contenido existente en esa KMC se borrará sin petición de confirmación.
Imprimir | Abrir el diálogo Imprimir. Aquí es posible imprimir una lista de archivos de la KMC o del container activo.
Vista preliminar | Representar la lista de archivos en presentación preliminar (vista previa).
Configuración de la impresora | Abrir el diálogo Configuración de la impresora. Aquí se pueden realizar los ajustes de la impresora.
Opciones | Abrir el diálogo Opciones. Aquí se puede seleccionar la interfaz del adaptador KMC y los ajustes de la ruta del editor y establecer como estándar el formato NT Stoll.
Tamaño de la fuente | Abrir el diálogo Selección del tamaño de visualización. Aquí se puede modificar el tamaño de fuente de la ventana de visualización.
Lista de archivos | Abrir la KMC o el container abierto por última vez.
Salir | Salir del programa Tarjeta de memoria de tisaje STOLL.
Más información:
  • Abrir container
  • Abrir KMC
  • Nuevo container
  • Cerrar
  • Formatear
  • Reorganizar
  • Copiar en container
  • Copiar en KMC
  • Imprimir
  • Vista preliminar
  • Configuración de la impresora
  • Opciones
  • Tamaño de la fuente
  • Lista de archivos
  • Salir


Abrir container

Con esta función se abre un container existente. El contenido del container se visualiza en una tabla container.

Abrir un container:

  1. Ejecutar la función Abrir container del menú KMC/Abrir.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + O.
    • Aparece el diálogo Abrir.

Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Abrir quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Abrir KMC

Con esta función se abre una KMC. El contenido de la KMC se visualiza en una tabla container.

Abrir KMC:

  1. Ejecutar la función Abrir KMC del menú KMC/Abrir.

      2. - o bien -

    • Hacer clic en el icono kmcopenFC de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + K.
    • Aparecerá el diálogo Seleccionar KMC (dispositivo, conexión).

Aquí se puede seleccionar la interfaz a la que está conectado un adaptador KMC.
Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.

Para ello, véase también...
  • Adaptador de la tarjeta de memoria de tisaje


Nuevo container

Con esta función se crea un nuevo container.

Crear un nuevo container:

  1. Ejecutar la función Nuevo container del menú KMC/Abrir.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + N.
    • Aparecerá el diálogo Guardar como.

Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Guardar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Cerrar

Cerrar container o KMC:

  • Ejecutar la función Cerrar del menú KMC.
  • Se cerrará el container o la KMC.


Formatear

Con esta función formatea una KMC.

Formatear KMC:

  1. Ejecutar la función Formatear del menú KMC.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + ALT + F.

    • Aparecerá el diálogo Formatear KMC.

Para ello, véase también...
  • Formatear KMC


Reorganizar

Con esta función se reorganiza una KMC o un container. Se habilita el espacio de memoria de los archivos borrados. Los archivos borrados ya no se podrán volver a mostrar ni recuperar.

Reorganizar KMC o container:

  1. Ejecutar la función Reorganizar del menú KMC.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + R.
    • Aparecerá el diálogo Seleccionar copia de seguridad de KMC.
Para ello, véase también...
  • Seleccionar copia de seguridad de KMC


Copiar en container

Con esta función se copia el contenido de una tabla container en un container.

Copiar en un container:

  1. Ejecutar la función Copiar en container del menú KMC/Copiar.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + S.
    • Aparecerá el diálogo Seleccionar archivo container.
Para ello, véase también...
  • Seleccionar archivo container


Copiar en KMC

Con esta función copia un archivo container en una KMC

Copiar en KMC:

  1. Ejecutar la función Copiar en KMC del menú KMC/Copiar.

      2. - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + K.
    • Aparecerá el diálogo Copiar en KMC.
Para ello, véase también...
  • Copiar en KMC


Imprimir

Con esta función se imprime una lista de archivos de la KMC activa o del container activo.

Imprimir lista de archivos:

  1. Ejecutar la función Imprimir del menú KMC.

      2. - o bien -

    • Hacer clic en el icono kmc Print de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + P.
    • Aparecerá el diálogo Imprimir.

Aquí se puede ajustar la impresora, el intervalo de páginas y el número de copias.
Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Vista preliminar

Con esta función se visualiza en la vista preliminar una lista de archivos de una KMC activa o un container activo como vista previa para impresión.

Visualizar lista de archivos en la vista preliminar:

  • Ejecutar la función Vista preliminar del menú KMC.
  • Aparecerá el diálogo Vista preliminar.

Se trata del diálogo estándar de Windows para la función Vista preliminar. El diálogo se cierra con el botón Cerrar.


Configuración de la impresora

Con esta función se configura la impresora.

Configurar impresora:

  • Ejecutar la función Configuración de la impresora del menú KMC.
  • Aparece el diálogo Configuración de la impresora.

Se trata del diálogo estándar de Windows para la función Configuración de la impresora. En este diálogo se puede ajustar la impresora, el tipo de papel y la configuración de la impresora.
Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Opciones

Con esta función puede seleccionar la interfaz del adaptador de la KMC y los ajustes de la ruta del editor y establecer como estándar la visualización de todos los archivos y el formato NT Stoll.

Ajustar opciones:

  1. Ejecutar la función Opciones del menú KMC.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + O.
    • Aparecerá el diálogo Opciones.
Para ello, véase también...
  • Opciones


Tamaño de la fuente

Con esta función se modifica el tamaño de fuente de la ventana de visualización (estándar, grande, normal y pequeño).

Modificar el tamaño de fuente de la ventana de visualización:

  • Ejecutar la función Tamaño de la fuente del menú KMC.
  • Aparecerá el diálogo Selección del tamaño de visualización, donde podrá seleccionar entre Estándar, Grande, Normal y Pequeño. Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se regresa a la función.


Lista de archivos

Con esta función se abre la KMC o el container utilizado por última vez. Los nombres de la KMC o container abierto por última vez se guardan en el menú KMC.

Abrir la KMC o container utilizado por última vez:

  • Hacer clic en una KMC o container de la lista de archivos del menú KMC.
  • Se abrirá la KMC o el container.


Salir

Salir del programa Tarjeta de memoria de tisaje STOLL:

  • Ejecutar la función Salir del menú KMC.
  • Se sale del programa Tarjeta de memoria de tisaje STOLL.


Edición

El menú Edición del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Copiar archivo(s) | Guarda el archivo seleccionado de la KMC o del container en el portapapeles.
Pegar archivo(s) | Escribir en la KMC o el container el archivo copiado en el portapapeles.
Borrar portapapeles | Borrar portapapeles.
Guardar archivo(s) en container | Abrir el diálogo Abrir. Aquí es posible escribir archivos de un soporte externo (por ejemplo una unidad local) en una tabla container.
Guardar archivo(s) de KMC como | Abrir el diálogo Guardar archivo como. Aquí es posible guardar los archivos seleccionados en una nueva ruta.
Cambiar nombre de archivo(s) | Abrir el diálogo Seleccionar nuevo nombre de archivo. Aquí es posible cambiar el nombre de los archivos seleccionados.
Abrir/modificar archivo(s) | Abrir los archivos seleccionados en un editor para su procesamiento.
Crear sistema | Abrir el diálogo Creación de sistema T11. Aquí se pueden cargar sistemas operativos en la tarjeta KMC.
Convertir formato de imagen NT Stoll a Stoll | Convertir el formato NT Stoll en formato Stoll.
Borrar archivo(s) | Borra los archivos seleccionados de la KMC o del container.
Borrar todos los archivos | Borra todos los archivos de la KMC o del container.
Seleccionar todos los archivos | Selecciona todos los archivos en la KMC o en el container.
Deshacer selección de todos los archivos | Deshace la selección de todos los archivos de KMC o del container.
Más información:
  • Copiar archivo(s)
  • Pegar archivo(s)
  • Borrar portapapeles
  • Guardar archivo(s) en container
  • Guardar archivo(s) de KMC como
  • Cambiar nombre de archivo(s)
  • Abrir/modificar archivo(s)
  • Crear sistema
  • Convertir formato de imagen NT Stoll a Stoll
  • Borrar archivo(s)
  • Borrar todos los archivos
  • Seleccionar todos los archivos
  • Deshacer selección de todos los archivos


Copiar archivo(s)

Con esta función se pueden copiar los archivos seleccionados desde una KMC o de un container en el portapapeles.

Copiar archivo(s) seleccionados:

  1. Ejecutar la función Copiar archivo(s) del menú Edición.

      2. - o bien -

    • Hacer clic en el icono kmc Copy de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + C.
    • Los archivos seleccionados se copiarán en el portapapeles.


Pegar archivo(s)

Con esta función se guardan archivos del portapapeles en una KMC o en un container.

Pegar archivos del portapapeles:

  1. Ejecutar la función Pegar archivos del menú Edición.

      2. - o bien -

    • Hacer clic en el icono kmc Paste de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + V.
    • El archivo del portapapeles se guarda en un container o en una KMC y aparece en la tabla container.

Esta función también se puede ejecutar con Arrastrar y soltar: Con dos tablas container abiertas se puede seleccionar un archivo con el botón izquierdo del ratón y desplazarlo de una tabla a otra manteniendo este botón presionado.
Si se hace clic con el botón derecho del ratón en una archivo de muestra en el explorador de Windows aparecerá el menú contextual. Este menú contextual contiene las funciones SendTo/ToKMC y SendTo/To Disk (Cardimag) con las cuales también puede transferir uno o varios archivos (*.sin, *.jac, *.set, *.seq, *.sel, *.ord o *.mdv) al mismo tiempo desde el Explorador de Windows como cardimag.img a una KMC o un disquete. Para ello no es necesario abrir el programa principal.
Si se transfiere toda una muestra como archivo mdv, se extraerán automáticamente los archivos *.sin, *.jac y, en caso necesario, *.set del archivo *.mdv y se guardarán en la KMC o en el disquete. Sintral, Jacquard y Configuración ya no tienen que extraerse antes.


Borrar portapapeles

Con esta función se borran los archivos del portapapeles de forma manual. De otro modo, sólo un nuevo proceso de copia sobrescribirá el contenido del portapapeles.

Borrar portapapeles:

  • Ejecutar la función Borrar portapapeles del menú Edición.
  • Se borrará el contenido del portapapeles.


Guardar archivo(s) en container

Con esta función se guardan archivos en un archivo container. Para ello, se copiarán los archivos de otro soporte de datos. Los datos del portapapeles se pueden guardar directamente en un archivo container.

Guardar archivos de una unidad de disco en un archivo container:

  1. Ejecutar la función del menú Edición.

      2. - o bien -

    • Hacer clic en el icono kmc Save Card de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + W.
    • Aparece el diálogo Abrir.

Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Abrir quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Ayuda Online de M1plus : Intercambio de datos : Tarjeta de memoria de tisaje STOLL (KMC) : Barra de herramientas (KMC) : Edición : Guardar archivo(s) de KMC como company logo
Ayuda Online de M1plus Guardar archivo(s) en container Edición Cambiar nombre de archivo(s) .. .. http://support.stoll.com ....

Guardar archivo(s) de KMC como

Con esta función se pueden guardar archivos de la tabla container en otro directorio y/o nombre de archivo.

Guardar archivos:

  1. Ejecutar la función Guardar archivo(s) de KMC del menú Edición.

      2. - o bien -

    • Hacer clic en el icono kmc Read de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + R.
    • Aparecerá el diálogo Guardar archivo como.

Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Guardar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.

Si se hace clic con el botón derecho del ratón sobre el archivo seleccionado se desplegará el menú contextual. Este menú contextual contiene la función Guardar archivo(s) como con el que también se puede abrir el diálogo Guardar archivo(s) como.


Cambiar nombre de archivo(s)

Con esta función se puede cambiar el nombre de un archivo.

Cambiar el nombre de los archivos:

  • Ejecutar la función Cambiar nombre de archivo(s) del menú Edición.

      • - o bien -

    • Hacer clic en el icono kmc Rename de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + U.
  • Aparecerá el diálogo Seleccionar nuevo nombre de archivo.
    Aquí se puede introducir el nombre nuevo.

  • Con el botón Cambiar nombre se confirma el nuevo nombre y se pasa al siguiente nombre de archivo.

  • El botón Omitir salta un nombre y muestra el siguiente nombre de archivo.

  • El diálogo se cierra con el botón Cancelar.

Si se hace clic con el botón derecho del ratón sobre un archivo seleccionado se desplegará el menú contextual. Este menú contextual contiene la función Cambiar nombre de archivo(s) con el que también se puede abrir el diálogo Seleccionar nuevo nombre de archivo.


Abrir/modificar archivo(s)

Con esta función se abren o modifican los archivos en un editor.

La selección del editor se realiza por medio de la función Opciones del menú KMC.

Abrir o modificar archivos:

  1. Ejecutar la función Abrir/modificar archivo(s) del menú Edición.

      2. - o bien -

    • Hacer clic en el icono kmc Edit de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + M.
    • Se abrirán los archivos seleccionados en el editor para poder procesarlos.

Si se hace clic con el botón derecho del ratón sobre un archivo seleccionado se desplegará el menú contextual. Este menú contiene la entrada Abrir/modificar archivo(s), con la que también se puede activar la función.


Crear sistema

Con esta función se puede crear un sistema operativo para guardarlo en la tarjeta de memoria de tisaje (KMC).

Crear sistema operativo:

  • Ejecutar la función Crear sistema del menú Edición.
  • Aparecerá el diálogo Creación de sistema T11.
Para ello, véase también...
  • Creación de sistema T11


Convertir formato de imagen NT Stoll a Stoll

Con esta función se pueden convertir tablas container con formato NT Stoll a formato Stoll.

Formatear tablas container en formato Stoll:

  • Ejecutar la función Convertir formato de imagen NT Stoll a Stoll del menú Edición
  • La tabla container cambia al formato Stoll. Se cierra la tabla container.


Borrar archivo(s)

Con esta función se borran los archivos seleccionados en una tabla container de la KMC o del container.

Los archivos borrados se pueden restablecer hasta cuatro veces por medio de la función Restablecer del menú Especial.
La función Reorganizar del menú KMC borra definitivamente y libera espacio en la memoria.
Con la función ¿Mostrar todo? del menú Ver se visualizan los archivos borrados.
Las tablas borradas se representan el la tabla container por medio de una barra diagonal roja en el icono.

Borrar archivos:

  1. Ejecutar la función Borrar archivo(s) del menú Edición.

      2. - o bien -

    • Hacer clic en el icono kmc Waste de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + D.
    • Se borrarán los archivos seleccionados de la KMC o del container.

Si se hace clic con el botón derecho del ratón sobre un archivo seleccionado se desplegará el menú contextual. Este menú contextual contiene la entrada Borrar archivos, con la que también se puede activar la función.
Se puede desactivar la petición de confirmación con la función ¿Eliminar petición? del menú Especial.

Para ello, véase también...
  • Reorganizar
  • Borrar todos los archivos
  • Restablecer los archivos borrados
  • Petición de confirmación antes de borrar archivos
  • ¿Mostrar todo?


Borrar todos los archivos

Esta función permite borrar todos los archivos de la KMC o del container.

Los archivos borrados se pueden restablecer hasta cuatro veces por medio de la función Restablecer del menú Especial.
La función Reorganizar del menú KMC borra definitivamente y libera espacio en la memoria.
Con la función ¿Mostrar todo? del menú Ver se visualizan los archivos borrados.
Las tablas borradas se representan el la tabla container por medio de una barra diagonal roja en el icono.

Borrar todos los archivos:

  • Ejecutar la función Borrar todos los archivos del menú Edición.
  • Se eliminarán todos los archivos de la KMC o del container.
Se puede desactivar la petición de confirmación con la función ¿Eliminar petición? del menú Especial.

  • Reorganizar

  • Rehacer

  • ¿Eliminar petición?

  • ¿Mostrar todo?


Ayuda Online de M1plus : Intercambio de datos : Tarjeta de memoria de tisaje STOLL (KMC) : Barra de herramientas (KMC) : Edición : Seleccionar todos los archivos company logo
Ayuda Online de M1plus Borrar todos los archivos Edición Deshacer selección de todos los archivos .. .. http://support.stoll.com ....

Seleccionar todos los archivos

Esta función permite hacer una selección de todos los archivos de la KMC o del container.

Seleccionar todos los archivos:

  • Ejecutar la función Seleccionar todos los archivos del menú Edición.
  • Se seleccionarán todos los archivos de la KMC o del container.
Con la función Deshacer selección de todos los archivos del menú Edición es posible anular la selección.
Para ello, véase también...
  • Deshacer selección de todos los archivos


Deshacer selección de todos los archivos

Esta función permite deshacer una selección de todos los archivos de la KMC o del container.

Deshacer selección de todos los archivos:

  • Ejecutar la función Deshacer selección de todos los archivos del menú Edición.
  • Se eliminará la selección de todos los archivos de la KMC o del container.


Especial

El menú Especial del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Acerca de la KMC | Abrir la información acerca de una KMC.
Actualizar la visualización | Representar las modificaciones en la visualización.
Restablecer los archivos borrados | Restablecer archivos borrados.
Petición de confirmación antes de borrar archivos | Activar o desactivar el mensaje que aparece antes de borrar los archivos.
Más información:
  • Acerca de la KMC
  • Actualizar la visualización
  • Restablecer los archivos borrados
  • Petición de confirmación antes de borrar archivos


Acerca de la KMC

Con esta función se obtiene información sobre una KMC.

Mostrar la información acerca de una KMC:

  1. Ejecutar la función Acerca de la KMC del menú Especial.

      2. - o bien -

    • Pulsar la combinación de teclas Alt + I.
    • Aparecerá el diálogo Utilización de la KMC.

Para salir del diálogo, hacer clic en el botón Aceptar.


Ayuda Online de M1plus : Intercambio de datos : Tarjeta de memoria de tisaje STOLL (KMC) : Barra de herramientas (KMC) : Especial : Actualizar la visualización company logo
Ayuda Online de M1plus Acerca de la KMC Especial Restablecer los archivos borrados .. .. http://support.stoll.com ....

Actualizar la visualización

Actualizar la visualización:

  • Ejecutar la función Actualizar la visualización del menú Especial.
  • Las modificaciones se representarán en la visualización.


Ayuda Online de M1plus : Intercambio de datos : Tarjeta de memoria de tisaje STOLL (KMC) : Barra de herramientas (KMC) : Especial : Restablecer los archivos borrados company logo
Ayuda Online de M1plus Actualizar la visualización Especial Petición de confirmación antes de borrar archivos .. .. http://support.stoll.com ....

Restablecer los archivos borrados

Restablecer archivos borrados:

  • Abrir la función Restablecer los archivos borrados del menú Especial.
  • Los archivos borrados se restablecerán.
La visualización de los archivos borrados se puede activar o desactivar con la función ¿Mostrar todo? del menú Ver.
Los archivos borrados aparecerán marcados en la tabla container con un icono cruzado por una línea roja.


Petición de confirmación antes de borrar archivos

Esta función permite mostrar un mensaje de advertencia antes de borrar archivos.

Activar o desactivar el mensaje que aparece antes de borrar los archivos:

  • Hacer clic en la función Petición de confirmación antes de borrar archivos en el menú Especial.
  • Si la función Petición de confirmación antes de borrar archivos está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Ver

El menú Ver del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Barra de herramientas | Mostrar u ocultar la barra de herramientas.
Barra de estado | Mostrar u ocultar la barra de estado.
¿Mostrar todo? | Mostrar todos los archivos en una KMC o en un container (incluso los archivos borrados).
Más información:
  • Barra de herramientas
  • Barra de estado
  • ¿Mostrar todo?


Barra de herramientas

Mostrar u ocultar la barra de herramientas:

  • Eejcutar la función Barra de herramientas del menú Ver.
  • Si la función Barra de herramientas está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Barra de estado

En la barra de estado aparece una breve explicación de las barras de herramientas y de las distintas funciones que contiene la barra de menús. Es posible utilizar el puntero del ratón para desplazarse hasta una función o un icono determinado.

Mostrar u ocultar la barra de estado:

  1. Ejecutar la función Barra de estado del menú Ver.
    • Si la función Barra de estado está activada, aparecerá marcada con un ganchito.
      Si hace clic en el ganchito, éste se borrará y se desactivará la función.


¿Mostrar todo?

Mostrar archivos borrados en una KMC o en un container:

  • Ejecutar la función ¿Mostrar todo? en el menú Ver.
  • Si la función ¿Mostrar todo? está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.
Los archivos borrados aparecerán marcados con una barra diagonal atravesando el icono del archivo.


Ventana

El menú Ventana del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Nueva ventana | Mostrar el contenido de la KMC activa o del container en una nueva tabla container.
En cascada | Organizar las tablas container en cascada.
Mosaico vertical | Organizar las tablas container en mosaico vertical.
Organizar iconos | Organizar iconos en tablas container minimizadas.
Lista de las ventanas abiertas | Situar las tablas container seleccionadas en primer plano.
Más información:
  • Nueva ventana
  • En cascada
  • Mosaico vertical
  • Organizar iconos
  • Lista de las ventanas abiertas


Nueva ventana

Mostrar el contenido de la KMC activa o de un container en una nueva tabla container:

  • Ejecutar la función Nueva ventana en el menú Ventana.
  • El contenido de la KMC activa o de un container aparecerá en una nueva tabla container. Esto permite una visión de conjunto completa en caso de una KMC o un container muy extenso.


En cascada

Organizar las tablas container en cascada:

  • Ejecutar la función En cascada en el menú Ventana.
  • Las tablas container se organizarán en cascada. De esta forma se podrá acceder rápidamente a una de las tablas haciendo clic en la barra de título cuando se trabaja con varias tablas container.


Mosaico vertical

Organizar las tablas container en mosaico vertical:

  • Ejecutar la función Mosaico vertical en el menú Ventana.
  • Las tablas container se organizarán en mosaico vertical. De esta forma se podrán realizar funciones como copiar y pegar o comparaciones de las tablas cuando se trabaja con varias tablas container.


Organizar iconos

Organizar iconos de tablas container minimizadas:

  • Ejecutar la función Organizar iconos en el menú Ventana.
  • Los iconos de las tablas container minimizadas se comenzarán a organizar en el borde inferior izquierdo de la pantalla.


Lista de las ventanas abiertas

Esta función muestra en primer plano una tabla container haciendo clic en una tabla de una de las listas de tablas container abiertas.

Situar una tabla container seleccionada en primer plano:

  • Haga clic en una tabla container de la lista de tablas abiertas en el menú Ventana.
  • La tabla container seleccionada pasará a primer plano.


Signo de interrogación (?)

El menú ? del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Acerca de | Ejecutar la información sobre el programa Tarjeta de memoria de tisaje STOLL.
Temas de Ayuda | Invocar la ayuda online acerca del programa Tarjeta de memoria de tisaje STOLL.
Más información:
  • Acerca de
  • Temas de Ayuda


Ayuda Online de M1plus : Intercambio de datos : Tarjeta de memoria de tisaje STOLL (KMC) : Barra de herramientas (KMC) : Signo de interrogación (?) : Acerca de company logo
Ayuda Online de M1plus Signo de interrogación (?) Temas de Ayuda .. .. http://support.stoll.com ....

Acerca de

Mostrar información sobre el programa Tarjeta de memoria de tisaje STOLL:

  • Ejecutar la función Acerca de en el menú ?.
  • Se abrirá el diálogo Acerca de la tarjeta de memoria de tisaje STOLL.


Temas de Ayuda

Con esta función se abre la ayuda en pantalla, en la que se describen todas las funciones y su aplicación.

Iniciar la ayuda en pantalla:

  1. Ejecutar la función Temas de Ayuda del menú Ventana.

      2. - o bien -

    • Hacer clic en el icono KMC Hilfe Fragezeichen de la barra de herramientas.

      • - o bien -

    • Pulsar la combinación de teclas Ctrl + Alt + M.
    • La ayuda en pantalla se inicia y en la ventana Ayuda aparece el capítulo KMC.
También es posible abrir la ayuda según el contexto con la tecla F1 o con el icono [image] de la barra de herramientas.


Barra de herramientas (KMC)

El programa Tarjeta de memoria de tisaje (STOLL Knit Memory Card) presenta una barra de herramientas que se puede colocar en cualquier punto de la pantalla según se desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

kmcNew kmcopen kmcopenFC kmc close kmc Copy kmc Paste kmc Read kmc Edit kmc Save Card kmc Rename kmc Waste kmc Print KMC Hilfe Fragezeichen
La barra de herramientas contiene los siguientes iconos:

 | Función | Objetivo
 | Abrir/Nuevo container | Abrir el diálogo Guardar como. Aquí es posible crear un nuevo container.
 | Abrir/Abrir container | Abrir el diálogo Abrir. Aquí es posible seleccionar y abrir un container.
 | Abrir/Abrir KMC | Abrir el diálogo Seleccionar KMC (dispositivo, conexión). Aquí es posible abrir KMCs (Flash cards) y visualizar su contenido.
 | Cerrar | Cerrar la KMC o el container abierto.
 | Copiar archivo(s) | Guarda el archivo seleccionado de la KMC o del container en el portapapeles.
 | Pegar archivo(s) | Escribir en la KMC o el container el archivo copiado en el portapapeles.
 | Guardar archivo(s) de KMC como | Abrir el diálogo Guardar archivo como. Aquí es posible guardar los archivos seleccionados en una nueva ruta.
 | Abrir/modificar archivo(s) | Abrir los archivos seleccionados en un editor para su procesamiento.
kmc Save Card | Guardar archivo(s) en container | Abrir el diálogo Abrir. Aquí es posible guardar archivos de un soporte externo (por ejemplo, una de unidad de disco local) en un archivo container.
 | Cambiar nombre de archivo(s) | Abrir el diálogo Seleccionar nuevo nombre de archivo. Aquí es posible cambiar el nombre de los archivos seleccionados.
 | Borrar archivo(s) | Borra los archivos seleccionados de la KMC o del container.
 | Imprimir | Abrir el diálogo Imprimir. Aquí es posible imprimir una lista de archivos de la KMC o del container activo.
KMC Hilfe Fragezeichen | Ayuda online | Invocar los temas de ayuda acerca del programa Tarjeta de memoria de tisaje STOLL.


Combinaciones de teclas (KMC)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados, también denominados shortcuts, es posible ejecutar las funciones más frecuentes de la Tarjeta de memoria de tisaje Stoll (KMC) de forma rápida y directa.

En el programa KMC se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
Ctrl+A | Visualizar archivos.
Ctrl+B | Activar/desactivar la petición de confirmación para borrar
Ctrl+C | Copiar archivo(s)
Ctrl+D | Borrar archivo(s).
Ctrl+F4 | Cerrar KMC.
Ctrl+K | Abrir KMC.
Ctrl+M | Abrir/modificar archivo(s).
Ctrl+N | Crear un nuevo container.
Ctrl+O | Abrir container.
Ctrl+P | Imprimir lista de archivos.
Ctrl+R | Guardar archivo(s) de KMC como.
Ctrl+U | Cambiar nombre de archivo(s).
Ctrl+V | Pegar archivo(s).
Ctrl+W | Guardar archivo(s) en container.
Ctrl+Alt+A | Deshacer selección de todos los archivos.
Ctrl+Alt+F | Formatear KMC.
Ctrl+Alt+I | Acceder a información sobre el programa Tarjeta de memoria de tisaje STOLL.
Ctrl+Alt+K | Copiar archivos en KMC.
Ctrl+Alt+M | Invocar temas de ayuda.
Ctrl+Alt+R | Reorganizar KMC.
Ctrl+Alt+S | Copiar archivos en container.
Alt+I | Acceder a información sobre la KMC actual.
Alt+L | Restablecer archivos borrados.
Alt+O | Seleccionar Opciones.
Alt+F4 | Salir del programa Tarjeta de memoria de tisaje STOLL.
Alt+U | Actualizar la visualización.
Alt+Mayús+A | Seleccionar todos los archivos.
F12 | Visualizar todos los archivos.


Menú contextual (KMC)

Algunas funciones del menú Edición también se pueden ejecutar mediante un menú contextual. Para ello se debe hacer clic en el archivo seleccionado con el botón derecho del ratón.

El menú contextual del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Guardar archivo(s) como | Abrir el diálogo Guardar archivo como. Aquí es posible guardar los archivos seleccionados en una nueva ruta.
Borrar archivo(s) | Borra los archivos seleccionados de la KMC o del container.
Cambiar nombre de archivo(s) | Abrir el diálogo Seleccionar nuevo nombre de archivo. Aquí es posible cambiar el nombre de los archivos seleccionados.
Abrir/modificar archivo(s) | Abrir los archivos seleccionados en un editor para su procesamiento.


Diálogos (KMC)

Los siguientes diálogos forman parte del programa Tarjeta de memoria de tisaje STOLL:

  • Formatear KMC

  • Seleccionar copia de seguridad de KMC

  • Opciones

  • Seleccionar archivo container

  • Copiar en KMC

  • Creación de sistema T11

  • Determinar atributos del archivo de muestra

Más información:
  • Formatear KMC
  • Seleccionar copia de seguridad de KMC
  • Opciones
  • Seleccionar archivo container
  • Copiar en KMC
  • Creación de sistema T11
  • Determinar atributos del archivo de muestra


Formatear KMC

Con este diálogo se formatean KMCs.
El diálogo se abre por medio de la función Formatear del menú KMC.

Este comando formatea una KMC sobrescribiendo así todo el contenido existente.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Copia de seguridad en | Si la casilla de verificación está activada, se puede indicar la ruta en la que se debe guardar la copia de seguridad.
Casilla de verificación Borrar container con copia de seguridad después de ejecutar | Si la casilla de verificación está activada, se borrará el container con copia de seguridad después de ejecutar.
Campo de selección Modo de la tarjeta | Seleccionar el modo de la tarjeta T11 o QUICC haciendo clic en la casilla de verificación.
Campo de entrada Nombre de la tarjeta | Introducir el nombre de la tarjeta.
Botón Aceptar | Aplicar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Seleccionar copia de seguridad de KMC

Con este diálogo se reorganiza una KMC. Se habilita el espacio de memoria de los archivos borrados.
El diálogo se abre por medio de la función Reorganizar del menú KMC.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campos de selección Tipo de copia de seguridad | Seleccionar tipo de copia de seguridad (sólo en memoria o en container).
Campo de selección Datos del container | Introducir o seleccionar los nombres de container.
Casilla de verificación Borrar container con copia de seguridad después de ejecutar | Si la casilla de verificación está activada, se borrará el container con copia de seguridad después de ejecutar.
Nuevo nombre de la KMC | Introducir el nuevo nombre de la KMC.
Botón Aceptar | Aplicar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Opciones

Con este diálogo se selecciona la interfaz del adaptador KMC y los ajustes de la ruta del editor. Aquí se puede establecer la visualización de todos los archivos y el formato NT Stoll como estándar.
El diálogo se abre por medio de la función Opciones del menú KMC.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Configuración del adaptador Stoll | Activar los puertos COM admitidos y el puerto COM estándar haciendo clic.
Casilla de verificación Visualización de directorios | Activar o desactivar Visualizar todos los archivos como valor predeterminado.
Campos de entrada Editor Sintral Editor de configuración Editor de secuencias Editor de listas de secuencias Imagen estándar | Seleccionar rutas a los programas correspondientes. Se visualizan las rutas estándar.
Casilla de verificación Formato de imagen | Activar o desactivar formato NT Stoll como ajuste estándar.
Botón Aplicar | Aplicar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Seleccionar archivo container

Con este diálogo se selecciona el archivo container que se va a copiar en un container.
El diálogo se abre por medio de la función Copiar/Copiar en container del menú KMC.

El contenido existente en ese container se borrará sin petición de confirmación.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Datos del archivo | Seleccionar el archivo.
Cuadro de lista Nombre de la KMC | Introducir el nombre de la KMC.
Casilla de verificación Reorganización | Si la casilla de verificación está activada, se realizará una reorganización al copiar, es decir, se liberará el espacio de memoria de los archivos borrados.
Botón Aceptar | Guardar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Copiar en KMC

Con este diálogo se copia el contenido de un archivo container en una KMC.
El diálogo se abre por medio de la función Copiar/Copiar en KMC del menú KMC.

El contenido existente en ese archivo container se borrará sin petición de confirmación.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de lista Selección de KMC (dispositivo, conexión) | Seleccionar el dispositivo KMC de la lista.
Campo de lista Nombre de tarjeta KMC | Introducir el nombre de la KMC.
Casilla de verificación Reorganización | Si la casilla de verificación está activada, se realizará una reorganización al copiar, es decir, se liberará el espacio de memoria de los archivos borrados.
Botón Aceptar | Guardar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Creación de sistema T11

Con este diálogo se guarda un sistema operativo para STx11 de un CD a una KMC.
El diálogo se abre por medio de la función Crear sistema del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Fuente | Seleccionar el directorio/la unidad de disquete.
Campo de visualización | Visualizar la ruta del directorio.
Cuadro de lista Programa de arranque | Visualizar el programa de arranque.
Cuadro de lista Archivo de arranque | Visualizar el archivo de arranque (Bootfile).
Cuadro de lista Idiomas | Seleccionar idioma.
Cuadro de lista Nombre del sistema | Visualizar el nombre del sistema.
Botón Aceptar | Confirmar los ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.

Guardar sistema operativo CMS para STx11 de CD a KMC:

En lugar de un CD, también es posible guardar sistemas operativos desde otra unidad en KMC.
  1. Insertar el CD Mc Operating Systems en la unidad de CD/DVD.
  2. Introducir una KMC vacía en el adaptador de la tarjeta de memoria de tisaje y conectar el dispositivo.
  3. Ejecutar el programa STOLL Knit-Memory-Card en el menú Herramientas/Knit-Memory-Card....
  4. En el menú KMC/Abrir.../Abrir KMC... del programa STOLL Knit-Memory-Card, abrir el diálogo Seleccionar KMC (dispositivo, conexión).
    • Se visualizará la KMC insertada.
  5. En el menú Edición/Crear sistema... del programa Tarjeta de memoria de tisaje STOLL, abrir el diálogo Creación de sistema T11.
  6. En la ventana de selección Fuente, seleccionar el directorio Archivos de arranque en el CD Mc Operating Systems con la tecla [image].
    • Aparece la ruta del directorio en la ventana de selección Fuente.
  7. Abrir el directorio Archivos de arranque de la ventana de selección grande haciendo clic en el símbolo [image].
  8. Abrir más subdirectorios hasta llegar al sistema operativo deseado.
  9. Seleccionar la versión requerida.
    • En el campo de selección Idiomas se puede elegir entre los idiomas disponibles.
  10. Hacer clic en una o varias abreviaturas para seleccionar los idiomas.
  11. Confirmar los ajustes por medio de Aceptar.
    • El sistema operativo se guardará en la KMC en los idiomas correspondientes.


Determinar atributos del archivo de muestra

Con este diálogo determina propiedades de archivos de muestras que aplica a un container
El diálogo aparece cuando guarda archivo(s) en un container y responde la consulta Desea aplicar los archivos sin definir los atributos de archivo? con No.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Nombre de archivo | Indicar la ruta de directorio (archivo de entrada actual).
Cuadro de lista Nombre de container | Entrar el nombre del archivo de muestra en el container.
Casilla de verificación Crear archivo de 'Sólo lectura' | Aplicar el archivo de muestra protegido contra escritura al container .
Casilla de verificación sin verificación del nombre de archivo | Los nombres de archivo no son verificados con respecto a caracteres especiales no permitidos (Espacio en blanco, ", $, &, ', (, ), *, / ; <, >, [, \, ], ^) y largo del nombre de archivo (55 caracteres). Si la casilla de verificación está activada puede entrar caracteres especiales.
Botón Aceptar | Confirmar los ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.
Los nombres de archivo tampoco son verificados al renombrarlos con respecto a caracteres especiales no permitidos (Espacio en blanco, ", $, &, ', (, ), *, / ; <, >, [, \, ], ^) y largo del nombre de archivo (55 caracteres) cuando la casilla de verificación no comprobar el nombre del archivo no está activo.


SELAN

La ventana SELAN es una aplicación de Windows independiente.
SELAN se abre automáticamente mediante las siguientes funciones del menú contextual del explorador de máquinas:

  • Cargar datos en la máquina

  • Guardar datos de la máquina

  • Online

  • En espera online

  • Herramientas online

  • Fijar hora

Si las máquinas están conectadas por medio de Ethernet, se pueden abrir varias conexiones. Cada una de las conexiones aparece en una ventana distinta dentro de la propia ventana de SELAN.

Extraer información de la máquina o enviarla a ella:

  1. Introducir un comando directo tras la petición de información (SELAN >>).
    2. El texto que se indique pasará automáticamente a mayúsculas.
  2. Pulsar la tecla Entrar.
    • El comando se enviará a la máquina. La respuesta de la máquina aparecerá a continuación en una lista en la ventana.
La conexión online puede finalizarse introduciendo el comando QUIT o END o cerrando la ventana.
Si existe una conexión a una máquina, ésta se cerrará automáticamente tras 1 minuto si no se indica ningún comando. De este modo, es posible acceder a la máquina desde otra workstation de muestras en caso necesario.

La ventana SELAN dispone de las siguientes funciones:

Función | Objetivo
Selan / Cerrar | Cerrar conexión activa.
Selan / Salir | Cerrar todas las conexiones.
Ventana / Organizar todo | Organizar ventanas en cascada.
Ventanas / Dividir | Organizar ventanas en mosaico horizontal.
? / Acerca de | Mostrar información acerca del número de la versión.

La descripción de las funciones también aparecerá en la barra de estado si detiene el puntero del ratón sobre una función cualquiera.
Además, si la conexión se establece por medio de Ethernet, en la barra de estado aparecerá una marca gráfica (punto verde o rojo). Esta marca tiene el siguiente significado:

  • Punto verde: La workstation de muestras está lista para generar una conexión online desde la máquina.

  • Punto rojo: La workstation de muestras no está lista para generar una conexión online desde la máquina.


Explorador de máquinas

En el Explorador de máquinas se administran todas las máquinas. Puede componer su propio parque de máquinas. Para agregar una máquina a la red o para entrar sus propios preajustes para una máquina, deberá transferirla desde las Máquinas Stoll al directorio de sus propias máquinas.

Puede abrir el Explorador de máquinas mediante la función Explorador de máquinas... en el menú Herramientas.

El explorador de máquinas es una aplicación autónoma que también puede iniciarse desde el menú de inicio Windows Start de Windows. Es posible abrir varios exploradores a la vez. Por lo tanto hay un directorio activo por explorador y es posible mover las máquinas arrastrando y soltando.

El Explorador de máquinas está dividido en dos ventanas. En la parte izquierda se visualiza un árbol de directorios en el que se pueden seleccionar las máquinas que van a aparecer en la parte derecha.

El árbol del directorio está dividido en los siguientes directorios:

  • Máquinas de Stoll

    • Generación B

    • Generación CMS

  • Máquinas propias

  • Favoritos

No es posible crear programas de tisaje para las máquinas de la generación B. Sin embargo, es posible aprovechar la función online de la workstation de muestras si las máquinas están conectadas en red con la workstation.
Las distintas clases de la generación CMS pueden ser reconocidas por sus diferentes símbolos de máquinas.

En el directorio Favoritos puede establecer conexiones con las máquinas desde la base de datos de Stoll y desde la base de datos de máquinas del cliente. Utilice esta opción en el caso de máquinas en las que realice modificaciones con más frecuencia (p. ej. cambios en los ajustes predeterminados del guíahilos).

Si permanece un momento con el cursor encima de una entrada de máquina, se visualizarán las siguientes informaciones:

  • Denominación de tipo (en caso de ser relevante con modelo)

  • Tipo de control

  • Número de sistemas

  • Servicio tándem (en caso de estar activo)

  • Comentario (p.ej. con informaciones con respecto al modelo)

El explorador de máquinas contiene un menú contextual que permite, por ejemplo, componer un parque de máquinas propio o visualizar las propiedades de una máquina.

Puede modificar la línea divisoria entre las dos ventanas para cambiar su tamaño.

Las siguientes acciones en el Explorador de máquinas también se podrán realizar con Arrastrar & Soltar:

  • Organizar manualmente los iconos de máquinas

  • Crear máquina propia

Más información:
  • Barra de menús (explorador de máquinas)
  • Barras de herramientas (explorador de máquinas)
  • Menú contextual (máquinas de Stoll)
  • Menú contextual (Máquinas propias)
  • Diálogo (explorador de máquinas)
Para ello, véase también...
  • Explorador de máquinas...


Barra de menús (explorador de máquinas)

La barra de menús se encuentra en el borde superior del explorador de máquinas.

Desplegar menú:

  • Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
  • El menú se desplegará y las funciones quedarán a la vista para su selección.

La barra de menús contiene los siguientes menús y funciones:

Función | Objetivo
Menú Archivo
Salir | Finalizar el trabajo con la workstation de muestras.
Menú Edición
Copiar | Copiar una máquina existente en el portapapeles.
Insertar | Pegar máquina desde el portapapeles.
Borrar | Borrar el vínculo con una máquina de Stoll del directorio Favoritos.
Seleccionar todo | Marcar todos los iconos de las máquinas.
Menú Ver
Barras de herramientas/ Estándar | Mostrar u ocultar la barra de herramientas Estándar.
Barras de herramientas/ Llamada centralizada | Mostrar u ocultar la barra de herramientas Llamada centralizada.
Barras de herramientas/ Dibujar | Mostrar u ocultar la barra de herramientas Dibujar.
Barra de estado | Mostrar u ocultar la barra de estado.
Iconos online - offline | Mostrar de forma distinta los iconos de las máquinas que estén online u offline.
Capa de símbolos de rectángulos | Activar o desactivar los niveles para dibujar símbolos de rectángulos.
Seleccionar símbolos de rectángulos | Seleccionar un símbolo del rectángulo para eliminarlo.
Dibujar símbolos de rectángulos en vertical | Seleccionar un símbolo de rectángulo vertical para dibujarlo.
Dibujar símbolos de rectángulos en horizontal | Seleccionar un símbolo de rectángulo horizontal para dibujarlo.
Actualizar | Actualizar la visualización del parque de máquinas propio.
Menú Herramientas
Opciones | Abrir el diálogo Opciones. Aquí se pueden visualizar y modificar las conexiones de base de datos para máquinas propias y máquinas de Stoll.
Menú Signo de interrogación (?)
Acerca del explorador de máquinas | Invocar el diálogo Acerca del Explorador de máquinas. Aquí encontrará información sobre el explorador de máquinas.
Más información:
  • Salir
  • Copiar
  • Insertar
  • Borrar
  • Seleccionar todo
  • Estándar
  • Dibujar
  • Llamada centralizada
  • Barra de estado
  • Iconos online - offline
  • Capa de símbolos de rectángulos
  • Seleccionar símbolos de rectángulos
  • Dibujar símbolos de rectángulos en vertical
  • Dibujar símbolos de rectángulos en horizontal
  • Actualizar
  • Opciones...
  • Acerca del explorador de máquinas...


Salir

Salir del explorador de máquinas:

  • Ejecutar la función Salir del menú Archivo.
  • Se cerrará el explorador de máquinas. Las vistas ajustadas en los distintos directorios se guardan y vuelven a estar disponibles al abrir de nuevo el explorador de máquinas.


Copiar

Esta función permite copiar una máquina en el portapapeles.

Copiar una máquina en el portapapeles:

  1. Ejecutar la función Copiar del menú Edición.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.
    • La máquina se copiará en el portapapeles.
Si se hace clic con el botón derecho del ratón en una máquina seleccionada en el directorio Máquinas de Stoll, Máquinas propias o Favoritos, aparecerá el menú contextual. Este menú contextual contiene la función Copiar, con la que también se puede copiar una máquina en el portapapeles.

Son posibles los siguientes procesos de copia:

desde | Observación
Máquinas de Stoll | Equivale a la función Crear máquina propia del menú contextual de las máquinas de Stoll. También es posible con la función Arrastrar y soltar.
Máquinas propias | Se crea una copia de una máquina donde, por ejemplo, se puede indicar otra galga.
Favoritos | Sólo es posible en caso de máquinas de Stoll. Equivale a la función Crear máquina propia del menú contextual de las máquinas de Stoll. También es posible con la función Arrastrar y soltar.
Este procedimiento también se puede efectuar con varios Exploradores de máquinas abiertos.


Insertar

Esta función sirve para pegar una máquina desde portapapeles en el explorador de máquinas Máquinas propias.

La función Pegar sólo estará disponible si anteriormente se ha copiado una máquina en el portapapeles con la función Copiar.

Pegar máquina desde el portapapeles:

  1. Ejecutar la función Pegar en el menú Edición.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas Estándar.
    • La máquina se pegará desde el portapapeles.
Si se hace clic con el botón derecho del ratón en el panel derecho de la ventana en el directorio Máquinas propias, aparecerá el menú contextual. Este menú contextual contiene la función Pegar, con la que también se puede pegar una máquina desde el portapapeles.


Borrar

Esta función permite borrar del directorio Máquinas propias una máquina del parque de máquinas propio o un vínculo del directorio Favoritos. En el directorio Máquinas de Stoll esta función no está activa.

Borrar una máquina del directorio Máquinas propias:

El procedimiento para borrar un vínculo del directorio Favoritos es similar a la acción aquí descrita, excepto que no se produce ninguna petición de confirmación.
  1. Ejecutar la función Borrar del menú Edición.
    • Aparece una petición de confirmación preguntando si verdaderamente desea borrar la máquina.
  2. En la ventana, hacer clic en el botón Sí.
    Si se hace clic en el botón No, se cancelará la función.
    • La máquina seleccionada se eliminará del directorio Máquinas propias.
Si se hace clic con el botón derecho del ratón en una máquina seleccionada en el directorio Máquinas propias, aparecerá el menú contextual. Este menú contextual contiene la función Borrar, con la que también se puede eliminar del directorio una máquina previamente seleccionada.
La misma función también está disponible en el menú contextual del diálogo Seleccionar máquina, en la ficha Máquinas propias.


Seleccionar todo

Esta función permite seleccionar todas las máquinas de un directorio activo. Se utiliza para mover todas las máquinas a otro directorio o para utilizar la funcionalidad Arrastrar y soltar.

Esta función sólo se puede utilizar cuando está activada la ventana derecha del explorador. Si cambia de directorio, primero deberá hacer clic en una posición cualquiera dentro de esta ventana.

Seleccionar todas las máquinas del directorio activo:

  • Ejecutar la función Seleccionar todo del menú Edición.
  • Se seleccionarán todas las máquinas del directorio activo. Para deshacer una selección, hacer clic en una superficie libre dentro del explorador de máquinas.
Para realizar la selección, también puede formar un rectángulo manteniendo pulsado el botón izquierdo del ratón. Todos los iconos de las máquinas que se encuentren dentro de dicho rectángulo o bajo el marco formado por él quedarán seleccionados.


Estándar

Mostrar u ocultar la barra de herramientas Estándar:

  • Ejecutar la función Barra de herramientas / Estándar en el menú Ver.
  • Si la función Estándar está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Dibujar

Mostrar u ocultar la barra de herramientas Dibujar:

  • Ejecutar la función Barra de herramientas / Dibujar en el menú Ver.
  • Si la función Dibujar está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Llamada centralizada

Mostrar u ocultar la barra de herramientas Llamada centralizada:

  • Ejecutar la función Barra de herramientas / Llamada centralizada en el menú Ver.
  • Si la función Llamada centralizada está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Barra de estado

Mostrar u ocultar la barra de estado:

  1. Ejecutar la función Barra de estado del menú Ver.
    • Si la función Barra de estado está activada, aparecerá marcada con un ganchito.

Si hace clic en el ganchito, éste se borrará y se desactivará la función.

En la barra de estado aparece una breve explicación de las barras de herramientas y de las distintas funciones que contiene la barra de menús. Es posible utilizar el puntero del ratón para desplazarse hasta una función o un icono determinado.


Iconos online - offline

Esta función permite mostrar diversos iconos para las máquinas que se encuentren online u offline. Si esta función está activada, la máquinas que se encuentren offline aparecerán en un color más claro que las máquinas que se encuentren online.

Mostrar iconos online - offline:

  1. Ejecutar la función Iconos online - offline del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Si la función Iconos online - offline está activada, aparecerá marcada con un ganchito.

Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Capa de símbolos de rectángulos

Esta función permite conectar un nivel con el que se pueden dibujar símbolos de rectángulos en la representación. Estos símbolos representan las paredes de la sala de máquinas.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Esta función sólo está disponible en la representación Iconos grandes.

Activar o desactivar los niveles para dibujar símbolos de rectángulos:

  1. Ejecutar la función Capa de símbolos de rectángulos del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Si la función Capa de símbolos de rectángulos está activada, aparecerá marcada con un ganchito.

Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Para ello, véase también...
  • Iconos grandes


Seleccionar símbolos de rectángulos

Esta función permite seleccionar un símbolo de rectángulo individual. Después, se pueden borrar mediante la tecla Supr.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Para poder seleccionar símbolos de rectángulos, debe estar activada la función Capa de símbolos de rectángulos.

Seleccionar símbolos de rectángulos individuales:

  1. Ejecutar la función Seleccionar símbolos de rectángulos del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Si la función Seleccionar símbolos de rectángulos está activada, aparecerá marcada con un ganchito.

Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Para ello, véase también...
  • Capa de símbolos de rectángulos


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Barra de menús (explorador de máquinas) : Dibujar símbolos de rectángulos en vertical company logo
Ayuda Online de M1plus Seleccionar símbolos de rectángulos Barra de menús (explorador de máquinas) Dibujar símbolos de rectángulos en horizontal .. .. http://support.stoll.com ....

Dibujar símbolos de rectángulos en vertical

Con esta función se pueden dibujar símbolos de rectángulos en vertical en el explorador de máquinas.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Para poder dibujar símbolos de rectángulos, debe estar activada la función Capa de símbolos de rectángulos [image].

Dibujar símbolos de rectángulos en vertical:

  1. Ejecutar la función Dibujar símbolos de rectángulos en vertical del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Si está activada la función Dibujar símbolos de rectángulos en vertical aparecerá marcada con un ganchito.

Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Para ello, véase también...
  • Capa de símbolos de rectángulos


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Barra de menús (explorador de máquinas) : Dibujar símbolos de rectángulos en horizontal company logo
Ayuda Online de M1plus Dibujar símbolos de rectángulos en vertical Barra de menús (explorador de máquinas) Actualizar .. .. http://support.stoll.com ....

Dibujar símbolos de rectángulos en horizontal

Con esta función se pueden dibujar símbolos de rectángulos en horizontal en el explorador de máquinas.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Para poder dibujar símbolos de rectángulos, debe estar activada la función Capa de símbolos de rectángulos [image].

Dibujar símbolos de rectángulos en horizontal:

  1. Ejecutar la función Dibujar símbolos de rectángulos en horizontal del menú Ver.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Si está activada la función Dibujar símbolos de rectángulos en horizontal, aparecerá marcada con un ganchito.

Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Para ello, véase también...
  • Capa de símbolos de rectángulos


Actualizar

Por medio de esta función se puede actualizar la visualización del propio parque de máquinas. Esto es necesario si acceden varias personas a la misma base de datos de máquinas de clientes.

Actualizar la visualización del propio parque de máquinas:

  • Ejecutar la función Actualizar del menú Ver.
  • Se actualizará la visualización del parque de máquinas propio.
La misma función también está disponible en el menú contextual del diálogo Seleccionar máquina, en la ficha Máquinas propias.
Haciendo clic con el botón derecho del ratón en un espacio vacío en la mitad derecha del explorador de máquinas se desplegará un menú contextual. Este menú contextual incluye la función Actualizar que también permite actualizar la visualización del parque de máquinas propio.


Opciones...

Esta función ofrece información acerca de las conexiones de base de datos actuales para máquinas propias y de Stoll.

Mostrar la conexión de base de datos:

  1. Ejecutar la función Opciones del menú Herramientas.
    • Aparecerá el diálogo Opciones.

Modificar la conexión con la base de datos:

    • Ud. ejecuta el Explorador de máquinas como administrador.
  1. Ejecutar la función Opciones del menú Herramientas.
    • Aparecerá el diálogo Opciones.
  2. Activar el botón Conectar con otra base de datos....
    • Aparece el diálogo Conectar con otra base de datos.
  3. Activar el botón Examinar....
    • Aparece el diálogo Abrir.
  4. Seleccionar un archivo *.sdf y confirmar el diálogo con Abrir.
    mcstoll_*.sdf para Máquinas de Stoll
    mcclient_*.sdf para Máquinas propias
  5. Confirmar y cerrar el diálogo Conectar con otra base de datos con el botón Conectar con base de datos.
  6. Confirmar el diálogo Opciones con el botón OK y cerrar.
    • El Explorador de máquinas está conectado con la base de datos seleccionada.


Acerca del explorador de máquinas...

Con esta función se puede obtener información sobre el Explorador de máquinas y el número de versión de éste.

Visualizar informaciones sobre el explorador de máquinas:

  1. Ejecutar la función Acerca del explorador de máquinas del menú ?.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Aparecerá el diálogo Acerca del Explorador de máquinas donde figuran informaciones acerca del explorador de máquinas y del número de versión de éste.


Barras de herramientas (explorador de máquinas)

El explorador de máquinas tiene tres barras de herramientas. Estas barras se pueden mostrar u ocultar con el menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

El explorador de máquinas contiene las siguientes barras de herramientas:

Más información:
  • Estándar
  • Llamada centralizada
  • Dibujar


Estándar

El explorador de máquinas dispone de una barra de herramientas Estándar que puede posicionar en la pantalla según desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Estándar en el explorador de máquinas
Barra de herramientas Estándar en el explorador de máquinas

La barra de herramientas estándar contiene los siguientes iconos:

Función | Objetivo
Copiar | Copiar una máquina existente en el portapapeles.
Pegar | Pegar máquina desde el portapapeles.
Iconos grandes | Representar las máquinas con iconos grandes.
Iconos pequeños | Representar las máquinas con iconos pequeños.
Lista | Enumerar las máquinas en una lista vertical.
Detalles | Mostrar la denominación de la máquina, CPU, galga y otra información sobre la máquina.
Iconos online - offline | Mostrar de forma distinta los iconos de las máquinas que estén online u offline.
Acerca del explorador de máquinas... | Invocar el diálogo Acerca del Explorador de máquinas. Aquí encontrará información sobre el explorador de máquinas.


Llamada centralizada

El explorador de máquinas dispone de una barra de herramientas Llamada centralizada que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

La barra de herramientas Llamada centralizada contiene los siguientes elementos:

Element | Significado
Cuadro de lista Llamada centralizada | Seleccionar un grupo de máquinas para la llamada centralizada.
Botón Visualizar | Las máquinas seleccionadas del grupo de llamada centralizada quedarán resaltadas.
Botón Inicio | Abrir el diálogo Funciones de Herramientas. Aquí puede ejecutar una llamada centralizada de grupo.

  • Funciones de Herramientas (diálogo)


Dibujar

El explorador de máquinas dispone de una barra de herramientas Dibujar que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

La barra de herramientas Dibujar contiene los siguientes iconos:

Función | Objetivo
Capa de símbolos de rectángulos | Activar o desactivar los niveles para dibujar símbolos de rectángulos.
Seleccionar símbolos de rectángulos | Seleccionar un símbolo del rectángulo para eliminarlo.
Dibujar símbolos de rectángulos en vertical | Seleccionar un símbolo de rectángulo vertical para dibujarlo.
Dibujar símbolos de rectángulos en horizontal | Seleccionar un símbolo de rectángulo horizontal para dibujarlo.


Menú contextual (máquinas de Stoll)

Algunas funciones se pueden ejecutar mediante un menú contextual. Para realizar esta operación es preciso hacer clic con el botón derecho del ratón en un espacio vacío de la mitad derecha del explorador de máquinas o en el icono de una máquina.

Las siguientes funciones aparecen en el menú contextual que se obtiene haciendo clic en un espacio vacío en la mitad derecha del explorador de máquinas, si está seleccionada la entrada Máquinas de Stoll del árbol de directorios.

Función | Objetivo
Ver/Iconos grandes | Representar las máquinas en el explorador de máquinas como iconos grandes.
Ver/Iconos pequeños | Representar las máquinas en el explorador de máquinas como iconos pequeños.
Ver/Lista | Representar una lista de las máquinas en el explorador de máquinas.
Ver/Detalles | Representar una lista detallada de las máquinas en el explorador de máquinas.
Organizar iconos/Por nombre | Ordenar los iconos en el explorador de máquinas según el nombre.
Organizar iconos/Organización automática | Organizar automáticamente los iconos en el explorador de máquinas.
Puede ajustar una vista propia para cada directorio. Éstas se guardan al cerrar el explorador y siguen estando disponibles al abrir de nuevo el explorador de máquinas.

Las siguientes funciones están disponibles en el menú contextual de los iconos de máquinas cuando se ha seleccionado Máquinas de Stoll en el árbol de directorios:

Función | Objetivo
Copiar | Copiar una máquina existente en el portapapeles.
Borrar | Borrar el vínculo con una máquina de Stoll del directorio Favoritos.
Crear máquina propia | Agregar una máquina de Stoll al parque de máquinas propio.
Propiedades | Visualizar las propiedades de una máquina de Stoll.
Más información:
  • Iconos grandes
  • Iconos pequeños
  • Lista
  • Detalles
  • Por nombre
  • Organización automática
  • Crear máquina propia
  • Propiedades


Iconos grandes

Con esta función, las máquinas del explorador de máquinas se representarán con iconos grandes. En esta representación es posible ordenar las máquinas en la ventana tal y como están organizadas en el parque de máquinas.

Tenga en cuenta que con las demás funciones para Organizar iconos del menú contextual se pierde esta disposición.

Representar las máquinas en el explorador de máquinas como iconos grandes:

  1. Invocar el menú contextual Ver / Iconos grandes.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Las máquinas se representarán como iconos grandes.


Iconos pequeños

Con esta función, las máquinas del explorador de máquinas se representarán con iconos pequeños. En esta representación es posible ordenar las máquinas en la ventana tal y como están organizadas en el parque de máquinas.

Tenga en cuenta que con las demás funciones para Organizar iconos del menú contextual se pierde esta disposición.

Representar las máquinas en el explorador de máquinas como iconos pequeños:

  1. Abrir el menú contextual Ver / Iconos pequeños.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Las máquinas se representarán como iconos pequeños.


Lista

Esta función permite enumerar las máquinas una debajo de otra en el Explorador de máquinas.

Representar una lista de las máquinas en el explorador de máquinas:

  1. Invocar el menú contextual Ver / Detalles.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Las máquinas se representarán en forma de lista.


Detalles

Esta función permite ordenar las máquinas de Stoll en el explorador de máquinas y mostrar información en distintas columnas.

Representar una lista detallada de las máquinas en el explorador de máquinas:

  1. Abrir el menú contextual Ver / Detalles.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Las máquinas se representan con una lista detallada.

En la vista Detalles del menú contextual de las máquinas de Stoll aparece la siguiente información por columnas:

Columna | Significado
Denominación de tipo | Denominación de la máquina de Stoll procedente de la base de datos de Stoll.
Nº de máquina de Stoll | Número de la máquina de Stoll procedente de la base de datos de máquinas, a partir del cual se ha configurado la máquina propia.
Sistemas | Número de sistemas disponibles.
Clasificación | Denominación interna de las máquinas de Stoll.
CPU | Ordenador utilizado con esta máquina (Central Processing Unit).
Para ello, véase también...
  • Tablas


Por nombre

Esta función permite ordenar las máquinas en el explorador de máquinas según su nombre. Con la opción Por nombre, los iconos se enumeran de forma consecutiva ascendente de acuerdo con su denominación. Si ejecuta la función varias veces, los iconos se organizan alternativamente en orden ascendente y descendente.

Se debe tener cuenta que con estas funciones se pierden las disposiciones manuales de los iconos en las representaciones Iconos grandes e Iconos pequeños.

Ordenar las máquinas en el explorador de máquinas según el nombre:

  • Abrir el menú contextual Organizar iconos / Por nombre.
  • Las máquinas se ordenarán por nombre.


Organización automática

Con esta función, las máquinas del explorador de máquinas se organizarán automáticamente. Con la opción Organizar automáticamente, los iconos se colocan tal como aparecen en el explorador de arriba a abajo y de izquierda a derecha.

Se debe tener cuenta que con estas funciones se pierden las disposiciones manuales de los iconos en las representaciones Iconos grandes e Iconos pequeños.

Organizar automáticamente las máquinas en el explorador de máquinas:

  • Abrir el menú contextual Organizar iconos / Organización automática.
  • Las máquinas se organizarán automáticamente.


Crear máquina propia

Esta función permite aplicar una máquina de la base de datos de máquinas de Stoll en el parque de máquinas propio. Esta función también está disponible en el menú contextual de la ficha Máquinas de Stoll del diálogo Seleccionar máquina.

Agregar una máquina de Stoll al parque de máquinas propio:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre la máquina que se desee agregar al parque de máquinas propio.
    • Se selecciona la máquina y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Crear máquina propia.
    • Aparecerá el diálogo Crear nueva máquina propia, en el que se puede modificar el nombre de la máquina y se puede seleccionar una galga de la máquina y una galga de la cabeza de la aguja.
Esta función también está disponible en el menú contextual de la ficha Máquinas de Stoll del diálogo Seleccionar máquina.
El icono de las máquinas también se puede mover con Arrastrar y soltar desde el directorio Máquinas de Stoll al directorio Máquinas propias.
Una máquina de Stoll también puede ser copiada al portapapeles y ser insertada en el directorio Máquinas propias.

  • Crear nueva máquina propia (diálogo)


Propiedades

Esta función permite visualizar las propiedades de una máquina de Stoll.

Mostrar las propiedades de una máquina de Stoll:

  1. En la ventana izquierda del explorador de máquinas, hacer clic en la clase que contenga la máquina deseada.
  2. En la ventana derecha, hacer clic con el botón derecho del ratón en la máquina cuyas propiedades se deseen visualizar o modificar.
    • Se selecciona la máquina y aparece el menú contextual.
  3. Hacer clic con el botón izquierdo del ratón en la función Propiedades.
    • Aparecerá el diálogo Propiedades de: <Nombre de la máquina>.
Esta función también está disponible en el menú contextual de la ficha Máquinas propias del diálogo Seleccionar máquina.

  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>


Menú contextual (Máquinas propias)

Algunas funciones se pueden ejecutar mediante un menú contextual. Para realizar esta operación es preciso hacer clic con el botón derecho del ratón en un espacio vacío de la mitad derecha del explorador de máquinas o en el icono de una máquina.

Las siguientes funciones aparecen en el menú contextual que se obtiene haciendo clic en un espacio vacío en la mitad derecha del explorador de máquinas, si está seleccionada la entrada Máquinas propias del árbol de directorios.

Función | Objetivo
Ver/Iconos grandes | Representar las máquinas en el explorador de máquinas como iconos grandes.
Ver/Iconos pequeños | Representar las máquinas en el explorador de máquinas como iconos pequeños.
Ver/Lista | Representar una lista de las máquinas en el explorador de máquinas.
Ver/Detalles | Representar una lista detallada de las máquinas en el explorador de máquinas.
Organizar iconos/Por nombre | Ordenar los iconos en el explorador de máquinas según el nombre.
Organizar iconos/Organización automática | Organizar automáticamente los iconos en el explorador de máquinas.
Organizar iconos/Por ident. en línea | Organizar los iconos en el explorador de máquinas por identificación en línea.
Actualizar | Actualizar la visualización del parque de máquinas propio.
Insertar | Pegar máquina desde el portapapeles.

Las siguientes funciones están disponibles en el menú contextual de los iconos de máquinas cuando se ha seleccionado Máquinas propias en el árbol de directorios:

Función | Objetivo
Copiar | Copiar una máquina existente en el portapapeles.
Borrar | Borrar una máquina del directorio Máquinas propias o Favoritos.
Cambiar nombre | Cambiar la denominación de una máquina en el directorio Máquinas propias.
Cargar datos en la máquina | Abrir el diálogo Cargar datos en la máquina. Aquí se pueden cargar online muestras y/o datos de máquina de la máquina seleccionada en la memoria de la máquina.
Guardar datos de la máquina | Abrir el diálogo Guardar datos de la máquina. Aquí se pueden guardar online muestras y/o datos de máquina de la máquina seleccionada desde la máquina en la workstation de muestras.
Online | Ejecutar comandos directos en la workstation de muestras para una máquina que esté conectada en red con la workstation.
En espera online | Conmutar la workstation de muestras en espera online en caso de conexión en serie.
Herramientas online | Abrir el diálogo Herramientas online. Aquí se puede iniciar una llamada centralizada a todas las máquinas.
Agrupar llamada centralizada online | Abrir el diálogo Definir grupo llamada centralizada. Aquí se pueden definir grupos de llamada centralizada.
Definir Online como estándar | Definir máquina como predeterminada. Este ajuste es válido para la función Cargar datos en la máquina del menú Herramientas.
Fijar hora | Transmitir la hora actual de sistema del M1plus a las máquinas conectadas en red.
Propiedades | Visualizar las propiedades de una máquina propia. Consejo: También se visualizarán las propiedades haciendo doble clic en el icono o en la denominación de una máquina.
Si se ha seleccionado en la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> el campo de opción Offline, no estarán disponibles las funciones Cargar datos en la máquina, Guardar datos de la máquina, Online, En espera online y Herramientas online.
Más información:
  • Detalles
  • Por ident. en línea
  • Cambiar nombre
  • Cargar datos en la máquina...
  • Guardar datos de la máquina...
  • Online
  • En espera online
  • Herramientas online...
  • Agrupar llamada centralizada online...
  • Definir Online como estándar
  • Propiedades
  • Fijar hora
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina propia)>


Detalles

Esta función permite ordenar las máquinas propias en el explorador de máquinas y mostrar información en distintas columnas.

Representar una lista detallada de las máquinas en el explorador de máquinas:

  1. Abrir el menú contextual Ver / Detalles.

      2. - o bien -

    • Hacer clic en el icono [image] de la barra de herramientas.
    • Las máquinas se representan con una lista detallada.

En la vista Detalles del menú contextual Máquinas propias aparece la siguiente información por columnas:

Columna | Significado
Denominación | La denominación que haya asignado a esta máquina al crear su propio parque de máquinas.
Denominación de tipo | Denominación de la máquina de Stoll de la base de datos de máquinas a partir de la cual se creó esta máquina.
CPU | Ordenador utilizado con esta máquina (Central Processing Unit).
Galga | La galga que haya indicado a esta máquina al crear su propio parque de máquinas.
Sistemas | Número de sistemas disponibles.
Clasificación | Denominación interna de las máquinas de Stoll.
Nº Selan | El número Selan entrado en la ficha Parámetros online de las propiedades de la máquina. Este es necesario para la conexión en red.
Servicio tándem | Se indica si la máquina está trabajando en servicio tándem o no (sí/no).
Nº de máquinas propias | Número de máquina que se asigna automáticamente al crear el parque de máquinas propio.
Nº de máquinas de Stoll | Número de la máquina de Stoll procedente de la base de datos de máquinas, a partir del cual se ha configurado la máquina propia.
Estas columnas también se muestran en el directorio Favoritos de la vista Detalles.
Para ello, véase también...
  • Tablas


Por ident. en línea

Esta función permite ordenar las máquinas en el Explorador de máquinas según su identificación en línea.

Ordenar las máquinas en el explorador de máquinas según el número Selan:

La organización manual de iconos en las representaciones Iconos grandes e Iconos pequeños se pierde.
  1. Abrir el menú contextual Organizar iconos/Por ident. en línea.
    • Las máquinas se organizarán según su identificación en línea.

Si ejecuta la función varias veces, los iconos se organizan alternativamente en orden ascendente y descendente.


Cambiar nombre

Cambiar la denominación de una máquina en el directorio Máquinas propias:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina cuya denominación se desea cambiar.
    • Se selecciona la máquina y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Cambiar nombre.
    • El nombre completo obtendrá un fondo de color.
  3. Introduzca la nueva denominación.
La misma función también está disponible en el menú contextual del diálogo Seleccionar máquina, en la ficha Máquinas propias.


Cargar datos en la máquina...

Esta función permite guardar una muestra o los datos de la máquina en la máquina si las máquinas y la workstation de muestras están conectadas en red.

En la máquina se pueden cargar los archivos Sintral (*.sin), Jacquard (*.jaq) y Configuración (*.set) de una muestra. Los datos se extraen de la muestra automáticamente.
Además, se puede cargar un pedido (*.ord) en la memoria.

Cargar online en la memoria de la máquina muestras o datos de la misma:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    • Se selecciona la máquina y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Cargar datos en la máquina.
    • Aparecerá el diálogo Cargar datos en la máquina, donde se puede seleccionar la muestra en el disco duro e iniciar el proceso de carga.

  • Cargar datos en la máquina (diálogo)


Guardar datos de la máquina...

Esta función permite guardar una muestra de la máquina en la workstation de muestras si las máquinas y la workstation de muestras están conectadas en red.

Es posible elegir entre los archivos Sintral (*.sin), Jacquard (*.jaq), Configuración (*.set) y Pedido (*.ord).
Además, es posible guardar los datos de la máquina en la base de datos de máquinas del cliente de la workstation de muestras. Los datos de la máquina se muestran en el diálogo Propiedades de: <Nombre de la máquina>, en la ficha Datos de las máquinas.

Guardar muestra y/o datos de la máquina en la workstation de muestras:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    • Se selecciona la máquina y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Guardar datos de la máquina.
    • Aparecerá el diálogo Guardar datos de la máquina, en el que se pueden indicar los datos que se deseen guardar en la workstation de muestras.

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Guardar datos de la máquina (diálogo)


Online

Esta función permite ejecutar en la workstation de muestras todos los comandos directos para una máquina conectada en red con la workstation.

Ejecutar comandos directos en la workstation de muestras para una máquina que esté conectada en red con la workstation:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    • La máquina está seleccionada y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Online.
    • Aparecerá la ventana SELAN, en la que se abrirá una ventana nueva para cada conexión online. En ellas se pueden ejecutar comandos directos. El resultado se mostrará en esta ventana.
Para ello, véase también...
  • SELAN


En espera online

Esta función permite ajustar las máquinas conectadas en red a través del puerto serie con la workstation de muestras al modo en espera online para consultar datos de la workstation.

Ajustar la workstation de muestras al modo en espera online:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    • La máquina está seleccionada y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función En espera online.
    • Aparecerá la ventana SELAN.

  • SELAN

  • Propiedades de: <Nombre de la máquina (máquina propia)>


Herramientas online...

Esta función permite realizar una llamada centralizada. Por medio de la llamada centralizada obtendrá información sobre todas las máquinas conectadas a la workstation de muestras.

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.

Para arrancar la llamada centralizada:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    • Se selecciona la máquina y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Herramientas online.
    • Aparecerá el diálogo Funciones de Herramientas.
Para ello, véase también...
  • Funciones de Herramientas
  • Propiedades de: <Nombre de la máquina (máquina propia)>


Agrupar llamada centralizada online...

Con esta función se definen grupos de llamada centralizada a partir de todas las máquinas conectadas con la workstation de muestras. Con la llamada centralizada obtendrá información sobre todas las máquinas del grupo de llamada centralizada seleccionado.

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.
En el menú Ver es posible utilizar la función Iconos online - offline para visualizar las máquinas offline en un color más claro.

Definir grupo llamada centralizada:

  1. Mantener presionada la tecla Ctrl y seleccionar con el botón izquierdo del ratón las distintas máquinas.
  2. Hacer clic con el botón derecho del ratón junto a las máquinas seleccionadas.
    • Aparecerá el menú contextual.
  3. Hacer clic con el botón izquierdo del ratón en la función Agrupar llamada centralizada online.
    • Aparecerá el diálogo Definir grupo llamada centralizada.

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Definir grupo llamada centralizada (diálogo)


Definir Online como estándar

Con esta función define la máquina como máquina estándar

Definir máquina como máquina estándar.

  • Ejecutar la función Definir online como estándar en el menú contextual.
Con la función Programa MC / Cargar el programa MC en la máquina... transferirá el programa de tisaje a la máquina estándar


Propiedades

Esta función permite visualizar las propiedades de una máquina propia.

Visualizar las propiedades de una máquina propia:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre la máquina cuyas propiedades desee visualizar.
    • Se selecciona la máquina y aparece el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Propiedades.
    • Aparecerá el diálogo Propiedades de: <Nombre de la máquina>.
Esta función también está disponible en el menú contextual de la ficha Máquinas propias del diálogo Seleccionar máquina.
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina propia)>


Fijar hora

Con esta función transfiere la hora actual del sistema del M1plus a las máquinas en red.
La condición para la evaluación de llamadas centralizadas es la hora sincronizada de los equipos en red.

El menú Fijar hora contiene las siguientes funciones:

Función | Objetivo
Máquina seleccionada | Fijar hora de la máquina seleccionada Seleccionar máquina y después llamar el menú contextual.
Grupo de llamada centralizada seleccionado | Fijar hora del grupo de llamada centralizada seleccionado Seleccionar primero el grupo y después llamar el menú contextual.
Todas las máquinas | Fijar la hora de todas las máquinas.

Sincronizar la hora de todas las máquinas en red:

  1. Controlar la hora actual del sistema del M1plus.
  2. Iniciar Explorador de máquinas.
  3. Abrir el directorio Máquinas propias.
  4. Seleccionar una máquina.
  5. Llamar el menú contextual Fijar hora / Todas las máquinas
    • Aparece la ventana SELAN y se sincronizan las máquinas conectadas online con la hora de sistema del M1plus.


Diálogo (explorador de máquinas)

El explorador de máquinas contiene los siguientes diálogos:

Más información:
  • Crear nueva máquina propia
  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>
  • Cargar datos en la máquina
  • Guardar datos de la máquina (ST211 - ST468)
  • Funciones de Herramientas
  • Definir grupo llamada centralizada:
  • Propiedades de: <Nombre de la máquina (máquina propia)>
  • Opciones (Explorador de máquinas)


Crear nueva máquina propia

Con este diálogo modificará la denominación de la máquina, el tipo de Setup, la galga de la máquina y la galga de la cabeza de la aguja.
El diálogo se abre con las siguientes funciones:

  • En el explorador de máquinas, en el directorio Máquinas de Stoll, hacer clic con el botón derecho del ratón en la máquina deseada para abrir el menú contextual y ejecutar la función Crear máquina propia.

  • En el explorador de máquinas, en el directorio Favoritos, hacer clic con el botón derecho del ratón en una conexión con una máquina de Stoll y abrir la función Crear máquina propia en el menú contextual que aparecerá.

  • En el explorador de máquinas, arrastre una máquina del directorio Máquinas de Stoll y suéltela en el directorio Máquinas propias.

  • Seleccionar en el explorador de máquinas una conexión con una máquina de Stoll en el directorio favoritos y moverla con Arrastrar y soltar al directorio máquinas propias.

  • Hacer clic con el botón derecho del ratón en la ficha Máquinas de Stoll del diálogo Seleccionar máquina y ejecutar la función Crear máquina propia del menú contextual.

Las propiedades también se pueden modificar en el diálogo Propiedades de: <Nombre de la máquina> después de haber transferido la máquina al parque de máquinas propio.
Element | Significado
Denominación de la máquina: | Introducir la denominación de máquinas propias.
Tipo de Setup | Seleccionar el tipo de Setup. Información 16 : Tomar en cuenta el sistema operativo de la máquina
Galga | Seleccionar la galga para la máquina propia.
Galga de la cabeza de la aguja | Seleccionar la galga de la cabeza de las agujas de la máquina propia.
Checkbox active Servicio tándem | Utilizar la máquina tándem en servicio en tándem. Información 16 : Sólo para máquinas tándem
Aceptar | La máquina seleccionado se aplicará en el parque de máquinas propias en el explorador de máquinas. El diálogo se cierra.
Cancelar | Se cerrará el diálogo sin agregar una máquina al propio parque de máquinas.
Para ello, véase también...
  • Explorador de máquinas
  • Propiedades de: <Nombre de la máquina (máquina propia)>


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina de Stoll)> company logo
Ayuda Online de M1plus Crear nueva máquina propia Diálogo (explorador de máquinas) Cargar datos en la máquina .. .. http://support.stoll.com ....

Propiedades de: <Nombre de la máquina (máquina de Stoll)>

Con este diálogo se pueden visualizar todas las propiedades de la máquina seleccionada. No es posible realizar modificaciones en las propiedades.
El diálogo se abre con las siguientes funciones:

  • A través del Explorador de máquinas, con la función Propiedades en el menú contextual de la carpeta Máquinas de Stoll.

  • A través del diálogo Seleccionar máquina en el menú contextual de la ficha Máquinas de Stoll.

  • A través del diálogo Seleccionar máquina del menú contextual de la ficha Favoritos, si la máquina indica un vínculo a una máquina Stoll.

El diálogo se cierra con el botón Cancelar.

El diálogo contiene las siguientes fichas:

Más información:
  • Ficha General
  • Ficha Funciones del sistema


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina de Stoll)> : Ficha General company logo
Ayuda Online de M1plus Propiedades de: <Nombre de la máquina (máquina de Stoll)> Ficha Funciones del sistema .. .. http://support.stoll.com ....

Ficha General

En la ficha General verá las siguientes informaciones.

Element | Significado
Apartado Nº de máquina de Stoll
 | Mostrar el número de máquina en la base de datos de máquinas de Stoll.
Apartado Datos generales
 | Mostrar indicaciones sobre la máquina.
Generación MC | Mostrar las generaciones de máquinas B y CMS.
Clase | Mostrar la clase de las generaciones de máquinas.
Denominación del tipo | Mostrar la denominación de la máquina.
CPU | Mostrar el tipo de ordenador utilizado (Central Processing Unit).
Clasificación | Visualizar la denominación interna de las máquinas de Stoll.
Modelo | Mostrar la variante de la máquina.
Versión | Mostrar la versión del sistema operativo de esta máquina.
Apartado Año de construcción
 | Mostrar el año de construcción de la máquina.
Apartado Observaciones
 | Mostrar información sobre la máquina. Ejemplo: Información sobre el modelo que es relevante para la creación de muestras


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina de Stoll)> : Ficha Funciones del sistema company logo
Ayuda Online de M1plus Ficha General Propiedades de: <Nombre de la máquina (máquina de Stoll)> .. .. http://support.stoll.com ....

Ficha Funciones del sistema

En la ficha Funciones del sistema podrá ver los siguientes ajustes:

Element | Significado
Apartado Sistema de tisaje
delante atrás | Seleccionar el sistema de tisaje cuyas funciones disponibles se desee visualizar en el apartado Funciones del cerrojo.
Sistemas para felpar | Mostrar los sistemas con los que se puede trabajar la felpa.
Anchura de la fontura | Mostrar el ancho de la fontura en pulgadas.
Apartado Funciones del cerrojo
Sistema... | Visualizar las funciones posibles para el sistema seleccionado.
Sistema fontura adicional... | Visualizar las funciones posibles para el sistema seleccionado. Información 16 : Este apartado sólo será visible para las máquinas con fonturas adicionales.


Cargar datos en la máquina

Este diálogo permite cargar los datos del programa de tisaje de una muestra o los datos de la máquina de la workstation de muestras en la memoria de la máquina que esté conectada con la workstation de muestras.
El diálogo se abre por medio de la función Guardar datos en la máquina en el menú contextual del directorio Máquinas propias del explorador de máquinas.
En la barra de título del diálogo se visualizarán la denominación de la máquina y el número de máquina SELAN.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Apartado cargar Autosintral

Checkbox active Autosintral

Seleccionar con el botón Examinar un archivo Autosintral que se cargará en la máquina.

: Esta casilla de verificación sólo está disponible si antes no se ha activado ninguna otra casilla de verificación.

Apartado Datos de máquinas
: No con OKC-CPU

Checkbox active Cargar datos de la máquina en la máquina

Si se ha activado la casilla de verificación, con el botón Inicio se podrán cargar en la máquina los datos de la máquina de la ficha Datos de las máquinas del diálogo Propiedades de la máquina.

: Esta casilla de verificación sólo está disponible si antes no se ha activado ninguna otra casilla de verificación.

Apartado Selección de archivo

Checkbox active Sintral (.sin)
Checkbox active Jacquard (.jac)
Checkbox active Setup (.setx / .set)
Checkbox active Pedido (.ord)

Si se activa la casilla de verificación, los datos de ese tipo se cargarán en la máquina.
Tan pronto como se haya seleccionado un tipo de archivo, estará disponible el cuadro de lista para indicar la ruta y el nombre de archivo. Se puede introducir directamente la ruta del directorio y el nombre del archivo en el cual se encuentren los datos del programa de tisaje en la workstation de muestras o acceder al diálogo Abrir por medio del botón Examinar y seleccionar un archivo.

: Si se han abierto una o más muestras en la workstation de muestras, se podrán seleccionar en el cuadro de lista siempre que el programa de tisaje correspondiente (Sintral) de la muestra esté disponible.

Borrar todos los datos de la máquina:
Checkbox active EALL

Si se activa la casilla de verificación, los datos viejos en la memoria de la máquina serán borrados.

: La casilla sólo estará disponible si ha seleccionado un tipo de archivo en el apartado Selección de archivo.

Borrar datos de guiahilos en la máquina:
Checkbox active EAY

Si se activa la casilla de verificación, los datos de guíahilos en la memoria de la máquina serán borrados.

Campo de introducción
Introducir ruta y nombre del archivo:

Introducir la ruta y el nombre de archivo.
El directorio D:\Stoll\M1plus\KnitLAN\ está predeterminado. Se conserva la última ruta utilizada.

Los botones en el diálogo:

Botón | Función
Examinar | Abrir el diálogo Abrir, en el que se seleccionará el archivo que se vaya a cargar en la máquina. : Este botón sólo estará disponible si se activa la casilla de verificación Autosintral o una casilla del apartado Selección de archivo.
Inicio | Cargar archivo. Durante el proceso aparecerá una barra de progreso. : Este botón quedará disponible si se llevan a cabo las siguientes acciones: - Activar la casilla de verificación Autosintral e indicar una ruta y un nombre de archivo. - En el apartado Selección de archivo, activar la casilla de verificación para uno o más tipos de archivo e indicar una ruta y un nombre de archivo. - Activar la casilla de verificación Cargar datos de la máquina en la máquina.
Cerrar | Cerrar el diálogo sin aplicar los ajustes.

I. Cargar muestra en la máquina:

    • La máquina y la workstation de muestras están conectadas entre sí.
    • El carro se encuentra en el reenvío de la izquierda en la carrera de izquierda a derecha
  1. Seleccionar el tipo de archivo que se desee cargar.
    2. Se pueden cargar varios tipos de archivos al mismo tiempo.
  2. Introduzca el nombre de archivo con indicación de la ruta.

      3. - o bien -

    • Hacer clic en el botón Examinar.
    • Aparece el diálogo Abrir en el cual podrá seleccionar el programa de tisaje o la muestra correspondiente.
    El tipo de archivo que se seleccione aquí no tiene ninguna relevancia. La terminación del archivo no se tendrá en cuenta para el nombre del archivo.
  3. Hacer clic en el botón Inicio.
    • Se abrirá la ventana SELAN y se creará una conexión. A continuación, se transferirá la muestra a la máquina. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.
También se pueden cargar de forma online archivos de muestra si se abre la ventana SELAN. A continuación se cerrará la ventana.

II. Transferir datos de la máquina en la máquina:

    • La máquina y la workstation de muestras están conectadas entre sí.
    • El carro se encuentra en el reenvío de la izquierda en la carrera de izquierda a derecha
  1. Activar la casilla de verificación Cargar datos de la máquina en la máquina.
  2. Hacer clic en el botón Inicio.
    • Se abrirá la ventana SELAN y se creará una conexión. A continuación, se cargarán los datos de la máquina a la máquina. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Guardar datos de la máquina (ST211 - ST468) company logo
Ayuda Online de M1plus Cargar datos en la máquina Diálogo (explorador de máquinas) Funciones de Herramientas .. .. http://support.stoll.com ....

Guardar datos de la máquina (ST211 - ST468)

Por medio de este diálogo se guardan en la workstation de muestras los datos del programa de tisaje o los datos de la máquina que se encuentran en la memoria de la máquina si están conectadas entre sí. El diálogo se abre por medio de la función Guardar datos de la máquina en el menú contextual del explorador de máquinas.

En la barra de título del diálogo se visualizarán la denominación de la máquina y el número de máquina SELAN.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Datos de máquinas
Checkbox active Guardar datos de la máquina | Guardar los datos desde la máquina en la base de datos de máquinas del cliente de la workstation de muestras. : Esta casilla de verificación sólo está disponible si antes no se ha activado ninguna otra casilla de verificación.
Apartado Selección de archivo
Checkbox active Sintral (.sin) Checkbox active Jacquard (.jac) Checkbox active Setup (.setx / set) Checkbox active Pedido (.ord) | Guardar los datos de este tipo desde la memoria de la máquina en la workstation de muestras.
Campo de introducción Número de línea de la primera línea Jacquard | Entrar el número de línea de la primera línea Jacquard. : El campo de entrada sólo estará disponible si se ha seleccionado un tipo de archivo.
Campos de entrada Introducir el directorio de destino | Introducir el nombre y el directorio de destino con que se guardará el archivo. Se puede introducir directamente la ruta de la carpeta y el nombre del archivo de la workstation de muestras donde se vayan a guardar los datos del programa de tisaje o abrir el diálogo Abrir con el botón Examinar y seleccionar la ruta. : Si sólo indica un nombre de archivo, el archivo se guardará en el directorio predeterminado.

Los botones en el diálogo:

Botón

Función

Examinar

Abrir el cuadro de diálogo Abrir, en el que se selecciona el directorio de destino.
: Sólo disponible si una casilla de verificación es activo en el apartado Selección de archivo

Inicio

Iniciar el proceso de guardado.
El progreso se visualizará.
: Sólo disponible si:

  • Hay uno o varios tipos de archivos seleccionados

  • Una ruta y nombre de archivo están indicados.

  • Checkbox active Guardar datos de la máquina está activo.

Cerrar

Cerrar el diálogo sin guardar.

I. Guardar muestra de la máquina en la workstation de muestras:

    • La máquina y la workstation de muestras están conectadas entre sí.
  1. Hacer clic en el tipo de archivo que se desee guardar.
    2. Se pueden guardar varios tipos de archivos al mismo tiempo.
  2. Introducir el nombre del archivo y la ruta con los cuales se debe guardar la muestra.

      3. - o bien -

    • Hacer clic en el botón Examinar.
    • Aparece el diálogo Abrir, en el cual se puede seleccionar la ruta e indicar un nombre de archivo para guardar los datos del programa de tisaje.
  3. Hacer clic en el botón Inicio.
    • Se abrirá la ventana SELAN y se creará una conexión. A continuación, se guardarán en la workstation de muestras los datos del programa de tisaje seleccionados de la memoria de la máquina. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.
También se pueden guardar de forma online archivos de muestra si se abre la ventana SELAN. A continuación se cerrará la ventana.

II. Transferir datos de la máquina desde la máquina a la workstation de muestras :

    • La máquina y la workstation de muestras están conectadas entre sí.
  1. Activar la casilla de verificación Guardar datos de la máquina.
  2. Hacer clic en el botón Inicio.
    • Se abrirá la ventana SELAN y se creará una conexión. A continuación, se transferirán los datos de la máquina desde la máquina a la workstation de muestras. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.


Funciones de Herramientas

Con ayuda de este diálogo es posible realizar una llamada centralizada. Para ello se introduce un comando directo cualquiera. El resultado se podrá visualizar en la pantalla o, como alternativa, se podrá guardar en un archivo.
Con la llamada centralizada se obtiene información sobre todas las máquinas conectadas a la workstation de muestras (llamada con la función Herramientas online en el menú contextual del explorador de máquinas) o sobre un grupo seleccionado de máquinas de llamada centralizada (llamada a través de la barra de herramientas Llamada centralizada en el explorador de máquinas).

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.
En el menú Ver es posible utilizar la función Iconos online - offline para visualizar las máquinas offline en un color más claro.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Llamada centralizada Grupo de máquinas: <Denominación> | Mostrar el grupo de máquinas de llamada centralizada en el que se aplicarán los ajustes.
Resultado impresión | Mostrar resultado en la pantalla o guardar como archivo.
Botón Examinar | Abrir el diálogo Abrir. Aquí es posible seleccionar el directorio, el nombre de archivo y el tipo de archivo que se va a guardar. : El botón de opción Archivo debe estar seleccionado para que el botón Examinar esté disponible.
Comando directo | Introducir un comando directo o seleccionarlo del cuadro de lista. : Menú ? / Tarjeta de bolsillo Sintral página Comandos directos
Barra de estado | Mostrar el estado de procesamiento de los datos.
Botón Inicio | Abrir la ventana SELAN. El resultado del comando aparecerá en la pantalla o se guardará en el archivo indicado de la ruta introducida.

I. Ejecutar llamada centralizada con visualización en pantalla:

  1. Seleccionar en el apartado Resultado impresión el botón de opción Pantalla.
  2. Introducir en el apartado una orden directa.

      3. - o bien -

    • Seleccionar un comando en el cuadro de lista.
  3. Hacer clic en el botón Inicio.
    • Aparece la ventana Online: Llamada centralizada y se visualizará el resultado del comando para todas las máquinas conectadas o para el grupo de llamada centralizada en esta ventana.

II. Llamada centralizada con emisión en un archivo:

  1. Seleccionar en el apartado Resultado impresión el botón de opción Archivo.
    • Se pondrán a disposición el botón Examinar y el campo de entrada para la introducción de la ruta y del nombre del archivo con el cual se deberá guardar éste.
  2. Introducir la ruta y el nombre del archivo.

      3. - o bien -

    • Hacer clic en el botón Examinar.
    • Aparece el diálogo Abrir.
  3. En el diálogo Abrir, seleccionar la ruta y el nombre de archivo con que se vaya a guardar.
  4. Introducir en el apartado una orden directa.

      5. - o bien -

    • Seleccionar un comando del cuadro de la lista.
  5. Hacer clic en el botón Inicio.
    • El resultado del comando para todas las máquinas conectadas o para un grupo de llamada centralizada se guarda en el archivo seleccionado.
Para ello, véase también...
  • Herramientas online...
  • Llamada centralizada
  • Propiedades de: <Nombre de la máquina (máquina propia)>


Definir grupo llamada centralizada:

El diálogo Definir grupo llamada centralizada permite definir los grupos de llamada centralizada a partir de todas las máquinas conectadas a la workstation de muestras. Con la llamada centralizada obtendrá información sobre todas las máquinas del grupo de llamada centralizada seleccionado.

Abrir el diálogo con la función Agrupar llamada centralizada online en el menú contextual de Máquinas propias.

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de selección | Seleccionar grupo llamada centralizada: Información 16 : El texto de la descripción se puede modificar. Si se hace clic con el botón derecho del ratón sobre la descripción del grupo de llamada centralizada, se abrirá el diálogo Editar entrada. En él es posible asignar un nuevo nombre y guardarlo con el botón Aceptar o salir del diálogo sin aplicar los cambios con el botón Cancelar.
Botón Aceptar | Guardar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin definir un nuevo grupo de llamada centralizada.
Para ello, véase también...
  • Propiedades de: <Nombre de la máquina (máquina propia)>
  • Llamada centralizada


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> company logo
Ayuda Online de M1plus Definir grupo llamada centralizada: Diálogo (explorador de máquinas) Opciones (Explorador de máquinas) .. .. http://support.stoll.com ....

Propiedades de: <Nombre de la máquina (máquina propia)>

Con este diálogo, las propiedades de una máquina Stoll transferida a su parque de máquinas se adaptan a las características de sus máquinas.

Al crear una nueva muestra con esta máquina, las propiedades se aplican al diálogo Atributos MC, donde se pueden ser modificados nuevamente para la muestra activa.

El diálogo se abre con las siguientes funciones:

  • Desde el Explorador de máquinas con la función Propiedades del menú contextual del directorio Máquinas propias.

  • Desde el diálogo Seleccionar máquina, en el menú contextual de la ficha Máquinas propias.

  • Desde el diálogo Seleccionar máquina, en el menú contextual de la ficha Favoritos, si la máquina tiene un vínculo a una máquina propia.

El diálogo contiene las siguientes fichas:

  • General

  • Funciones del sistema

  • Opciones

  • Servicio tándem

  • Parámetros online

  • Datos de máquinas

  • Copia de seguridad

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Guardar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto. Información 16 : El botón recién se activará cuando se realice una modificación en el diálogo.
Ayuda | Abrir la Ayuda online.
Más información:
  • Ficha General
  • Ficha Funciones del sistema
  • Ficha Opciones
  • Ficha Servicio tándem
  • Ficha Parámetros online
  • Ficha Datos de la máquina
  • Ficha Copia de seguridad


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha General company logo
Ayuda Online de M1plus Propiedades de: <Nombre de la máquina (máquina propia)> Ficha Funciones del sistema .. .. http://support.stoll.com ....

Ficha General

En la ficha General se realizan los siguientes ajustes:

Element | Significado
Nº de máquina propia | Mostrar el número de máquina en la base de datos de máquinas del cliente.
Denominación | Mostrar la denominación de la máquina.
Versión | Mostrar o modificar la versión de software actual de la máquina. Ejemplo: Entrar 3.000 para V_ST168.0_30_03.000.002_STOLL. Información 16 : Mantenga siempre actualizada la indicación de la versión. La indicación de la versión tampoco se actualiza automáticamente en el caso de máquinas en red.
Cuadro de lista Tipo de Setup | Seleccionar el tipo de Setup. Información 16 : Tomar en cuenta el sistema operativo de la máquina
Galga | Seleccionar galga de la máquina.
Galga de la cabeza de la aguja | Seleccionar la galga de la cabeza de la aguja. Información 16 : Este dato tiene carácter informativo y no ejerce ninguna influencia sobre el programa de tisaje.
Densidad de la aguja | Indica, en las máquinas con la galga x.2, a qué galga convencional es equivalente.
Número de agujas | Mostrar el número de agujas de la máquina. Información 16 : En el símbolo del carro figura el número de carros de la máquina.
Anchura de la fontura | Mostrar la anchura de la fontura en pulgadas.
Número de agujas de las fonturas adicionales divididas | Mostrar el número de agujas de las fonturas adicionales divididas en la máquina TC R.
Apartado Máquina de Stoll | Mostrar información sobre ciertas propiedades de la máquina de Stoll a partir de las cuales se ha generado la máquina propia. Por medio del botón Detalles se podrá visualizar el diálogo Propiedades de: <Nombre de la máquina> con todas las propiedades de la máquina de Stoll.
Notas | Introducir información sobre la máquina.


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha Funciones del sistema company logo
Ayuda Online de M1plus Ficha General Propiedades de: <Nombre de la máquina (máquina propia)> Ficha Opciones .. .. http://support.stoll.com ....

Ficha Funciones del sistema

En esta ficha puede mostrar, para cada sistema de tisaje, las funciones disponibles en el apartado Funciones del sistema y activarlo o desactivarlo si fuera necesario. Estos ajustes repercuten en el Procesamiento técnico. Por ejemplo, sólo se utilizarán para la Partición los sistemas que se hayan ajustado en las funciones del sistema.

En la ficha Funciones del sistema se realizan los siguientes ajustes:

Element | Significado
Apartado Sistema de tisaje
Delante Detrás | Campo de visualización Sector de trabajo de la fontura [pulgadas]
Casilla de verificación Felpar activado | Si la casilla de verificación está activada, será posible trabajar con felpa en la máquina. Información 16 : Debido a que con Felpar no es posible la transferencia en todos los sistemas, al activar esta función aparece una consulta, si desea adaptar las funciones del sistema de forma correspondiente. En las máquinas que no disponen de instalación para felpar no estará disponible esta casilla de verificación. Consejo: Para obtener información detallada sobre el tema Felpar deberá leer las instrucciones Instalación para felpar para máquinas CMS.
Sistemas para felpar | Mostrar los sistemas con los que se puede trabajar la felpa.
Botón Ajustar valores estándar | Volver a instalar las funciones del sistema predeterminadas por Stoll. Se aplicarán los valores de la base de datos de máquinas de Stoll.
Apartado Funciones del cerrojo Sistema...
 | Mostrar las funciones posibles en el apartado Sistema de tisaje para el sistema seleccionado.
Apartado Funciones del cerrojo Fontura adicional anterior/posterior
 | Mostrar las funciones posibles en el apartado Sistema de tisaje para el sistema seleccionado. Información 16 : Este apartado sólo será visible para las máquinas con fonturas adicionales.


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha Opciones company logo
Ayuda Online de M1plus Ficha Funciones del sistema Propiedades de: <Nombre de la máquina (máquina propia)> Ficha Servicio tándem .. .. http://support.stoll.com ....

Ficha Opciones

En la ficha Opciones se realizan los siguientes ajustes:

Elemento | Significado
Apartado Opciones
Cuadro de lista Control de longitud de hilo | Seleccionar el lado de la máquina donde se ha instalado un aparato para el control de longitud de hilo.
Cuadro de lista Alimentador | Seleccionar el lado de la máquina donde se ha instalado un alimentador.
Checkbox active Estirador auxiliar | Si la casilla de verificación se ha activado, se utilizará el estirador auxiliar.
Checkbox active Peine | Si la casilla de verificación se ha activado, se utilizará el peine. : En las máquinas sin peine no está disponible la casilla de verificación. : Si se ha desactivado esta casilla de verificación, al crear una nueva muestra en el diálogo Nueva muestra y en el diálogo Importar imagen no estará disponible la casilla de verificación Utilizar peine.
Apartado Arrastre de guíahilos
Option active Tipo 1 | utilizar Guiahilos de Intarsia tipo 1 (120 mm).
Option active Tipo 2 | Utilizar Guiahilos de Intarsia tipo 2 (85 mm).
Apartado Posiciones de pinzado/corte
Option active inactivo | Active el botón de opción si no desea pinzar y cortar los hilos.Active el botón de opción si no desea pinzar y cortar los hilos.
Option active 8 - 8 | Active el botón de opción si la máquina tiene dispositivos de pinzado y corte con 8 puntos a la izquierda y a la derecha.
Option active 16 - 16 | Active el botón de opción si la máquina tiene dispositivos de pinzado y corte con 16 puntos a la izquierda y a la derecha.
Option active 16/8 - 16/8 | Active el botón de opción si la máquina tiene dispositivos de pinzado y corte con 16 puntos a la izquierda y a la derecha, y desea pinzar y cortar los hilos sólo en cada segundo punto.
 | : Ejemplo para puntos de pinzado y corte unilaterales: Option active 0 - 8
Apartado Control de longitud de hilo
Botón Configuración... | Abrir la ficha Longitud de hilo en el Editor de Setup2.
Apartado Ajustes predeterminados de guiahilos
Botón Sin Pinzar/Cortar | Abrir el diálogo Ocupación de guiahilos, en el cual se podrán indicar los guiahilos y su distancia hasta el borde del tejido. Estos ajustes predeterminados se utilizarán para crear una nueva muestra (sin Pinzar/Cortar).
Botón Con Pinzar/Cortar | Abrir el diálogo Ocupación de guiahilos, en el cual se podrán indicar los guiahilos y su distancia hasta el borde del tejido. Estos ajustes predeterminados se utilizarán para crear una nueva muestra (con Pinzar/Cortar).
Botón Knit and wear | Abrir el diálogo Ocupación de guiahilos, en el cual se podrán indicar los guiahilos y su distancia hasta el borde del tejido. Estos ajustes predeterminados se utilizarán para crear una nueva muestra (con k&w).
Apartado Ampliación de memoria
Cuadro de lista Tipo de QCPU | Seleccionar ampliación de memoria de la máquina.
RAM de muestra [kB] | Mostrar la ampliación de memoria de la máquina de Stoll en kB. : La ampliación de memoria determinará si la memoria de la máquina será poca para una muestra y si ésta deberá dividirse en dos o más partes.
Nº ident. | Número de identificación de la combinación memoria-máquina.
Los ajustes realizados aquí se aplicarán en el diálogo Atributos MC y pueden ser modificados allí.
En las máquinas que no disponen de dispositivo de pinzado/corte no estará disponible el botón Con Pinzar/Cortar en el apartado Ajustes predeterminados de guiahilos.
En el grupo de máquinas B no se pueden realizar ajustes predeterminados de guíahilos. Por esta razón, no estarán disponibles ambos botones en estas máquinas.
Para ello, véase también...
  • Atributos MC
  • Ocupación de guiahilos (atributos de máquina(s))


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha Servicio tándem company logo
Ayuda Online de M1plus Ficha Opciones Propiedades de: <Nombre de la máquina (máquina propia)> Ficha Parámetros online .. .. http://support.stoll.com ....

Ficha Servicio tándem

En las máquinas tándem podrá indicar aquí si esta máquina debe funcionar en servicio tándem o no.

Element | Significado
Casilla de verificación Servicio tándem | Si la casilla de verificación está activada, la máquina funcionará en servicio tándem. Advertencia: La casilla de verificación no estará disponible en las máquinas con un carro.
Cuadro de lista Anchura de acoplamiento [pulgadas] | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem.
Campo de visualización Sector de trabajo de la fontura [pulgadas] | Seleccionar el sector de trabajo en pulgadas que resulta de la anchura de acoplamiento. Advertencia: El número de agujas que resulta de la anchura de acoplamiento se podrá apreciar al crear una nueva muestra en el diálogo Nueva muestra o en el diálogo Importar imagen. Durante el Procesamiento técnico se comprobará si la anchura de la muestra encaja en el espacio disponible de la aguja.


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha Parámetros online company logo
Ayuda Online de M1plus Ficha Servicio tándem Propiedades de: <Nombre de la máquina (máquina propia)> Ficha Datos de la máquina .. .. http://support.stoll.com ....

Ficha Parámetros online

Si se ha conectado la máquina en red con la workstation de muestras, esta ficha ofrecerá información sobre la conexión online.

Element |  | Significado
Ident. en línea |  | El número indicado aquí debe coincidir con la identificación en línea de la máquina. Información 16 : Al crear una máquina propia, se le asignará automáticamente una identificación en línea.
Tipo de conexión |  | Seleccionar tipo de conexión.
 | Option active Offline | La máquina no será tomada en cuenta en la llamada centralizada.
 | Option active En serie | En las máquinas no TC, sólo es posible una conexión en serie.
 | Option active Ethernet | En máquinas OKC sólo es posible el tipo de conexión Ethernet.
Parámetros de acceso telefónico
 | Puerto serie: | Seleccionar el puerto para la conexión serial.
 | Velocidad: | Seleccionar la tasa de transferencia para la conexión serial.
 | Dirección IP: | Visualizar la dirección IP para la conexión Ethernet. Ésta debe ser idéntica a la dirección IP de la máquina. Información 16 : Al crear una máquina propia, se le asignará automáticamente una dirección IP.
Selan-Ethernet con servidor de comunicaciones ( Option active Ethernet - en serie) ya no es respaldado por el M1plus a partir de la versión 4.1.039. Instale adicionalmente una versión 3 de M1.
Para ello, véase también...
  • Herramientas online...


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha Datos de la máquina company logo
Ayuda Online de M1plus Ficha Parámetros online Propiedades de: <Nombre de la máquina (máquina propia)> Ficha Copia de seguridad .. .. http://support.stoll.com ....

Ficha Datos de la máquina

Si ha conectado su máquina en red con la workstation de muestras podrá guardar como archivo de seguridad en su workstation de muestras los datos de cada máquina de su parque de máquinas por medio de la función Herramientas online en el menú contextual del explorador de máquinas. Estos datos se visualizarán en la ficha Datos de la máquina.
Si se han cambiado los datos de la máquina y desea recuperar el estado inicial podrá cargar de nuevo los datos en la máquina por medio de la función Cargar datos en la máquina del menú contextual del explorador de máquinas.

En la máquina se pueden consultar los datos de la máquina por medio del comando directo MC? o también, si existe una conexión online, por medio de la función Online en el menú contextual del explorador de máquinas.

  • Menú contextual (Máquinas propias)


Ayuda Online de M1plus : Intercambio de datos : Explorador de máquinas : Diálogo (explorador de máquinas) : Propiedades de: <Nombre de la máquina (máquina propia)> : Ficha Copia de seguridad company logo
Ayuda Online de M1plus Ficha Datos de la máquina Propiedades de: <Nombre de la máquina (máquina propia)> .. .. http://support.stoll.com ....

Ficha Copia de seguridad

Seleccionar el bloqueo o el traspaso de juegos de datos.


Opciones (Explorador de máquinas)

En est diálogo obtiene información acerca de las conexiones actuales con la base de datos para máquinas propias y de Stoll.

Abrir el diálogo Opciones:

  1. Ejecutar la función Opciones del menú Herramientas.
    • Aparecerá el diálogo Opciones.

En el diálogo Opciones podrá ver las siguientes informaciones en los apartados Máquinas propias y Máquinas de Stoll:

Elemento | Significado
Nombre de archivo: | Ruta y nombre de archivo de la base de datos de la máquina cargada
Nº de versión: | Versión de la Base de datos de la máquina cargada
Fecha de la versión: | Fecha de creación de la Base de datos de la máquina cargada
Número de máquinas: | Número de máquinas contenidas en la base de datos de máquinas cargada.

Los botones en el diálogo:

Botón | Función
Conectar con otra base de datos... | Llamar el diálogo Conectar con otra base de datos para seleccionar una base de datos (archivo mdb).
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Guardar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto. Información 16 : El botón no se activará hasta que se realice una modificación en el diálogo.
Ayuda | Abrir la Ayuda online.


Conexión en red de la Workstation de Muestras M1plus con el dispositivo de preparación de muestras SIRIX

Para la conexión en red del M1plus con el SIRIX es necesario un procedimiento especial para equipos con sistemas operativos distintos. Dicho procedimiento consiste en conectar en red los dispositivos a través de Ethernet e instalar un software de servidor de archivos en SIRIX que copia el sistema de archivos de Windows. Permite el intercambio de datos, durante el cual es posible acceder a los directorios compartidos de SIRIX desde el M1plus.

Dicho software de servidor de archivos para el sistema operativo SIRIX es Open Source, no implica ninguna tasa de licencia (freeware) y se puede descargar a través de Internet.
La empresa H. Stoll GmbH & Co no asume ninguna responsabilidad con respecto a este software.


Ayuda Online de M1plus Conexión en red de la Workstation de Muestras M1plus con el dispositivo de preparación de muestras SIRIX Intercambio de datos Conversión de datos en SIRIX .. .. http://support.stoll.com ....

Escáner de virus del ordenador

Hace años que aumentan los peligros en relación con virus informáticos.

Advertimos expresamente que la empresa H.Stoll GmbH & Co.KG no se hace responsable de daños ni perjuicios que se originen en relación con estos.
¡Tome precauciones e infórmese debidamente sobre esta temática!

Empresas de renombre se han especializado en esta área de la informática. Los siguientes productores de herramientas por ejemplo les presentan sus productos y estrategias, entre ellas también Online-Scanner, que pueden ser activados a través de Websites de los productores:

http://www.mcafee.com/
http://www.symantec.com/
http://www.kaspersky.com/

Excluir M1.exe y Setup_M1plus.exe del escaneado en busca de virus:

En el caso de que su antivirus denuncie partes del programa de M1plus como sospechosos, deberá excluir los siguientes archivos del control:

  • M1.exe

  • Setup_M1plus.exe

Encontrará sugerencias al respecto en la ayuda de su programa antivirus.

En el caso de que aparezcan problemas durante la instalación de M1plus recomendamos desactivar el escáner de virus del ordenador antes de instalar el M1plus y volver a activarlo a continuación.

De la siguiente forma se configuran Updates automáticos:

Para los sistemas operativos de Windows, Microsoft ha puesto a disposición Servicepacks y Hotfixes relevantes para la seguridad.
Si su Unidad de Diseño de muestras tiene acceso a Internet, debería instalar el Microsoft Windows Update-Service automático.

 | Windows 2000 | Windows XP
Instalar Updates automáticos | Inicio/Ajustes/Panel de control/Updates automáticos | Inicio/Ajustes/Panel de control/System ficha actualizaciones automáticas
Ayuda de Windows para Updates automáticos | A través de Ayuda en el diálogo Updates automáticos o C:\WINNT\Help\mui\0407\wuauhelp.chm | A través de Ayuda en el diálogo Updates automáticos o C:\WINDOWS\Help\mui\0407\wuauhelp.chm
También puede iniciar Updates uno por uno mediante el Microsoft Internet Explorer
Invoque para ello el menú Extras/Windows Updates.
Si la función Updates automáticos (actualizaciones automáticas) aún no está disponible, puede instalar los Updates a través del Microsoft Internet Explorer.


Conversión de datos en SIRIX

La conversión de datos se realiza en SIRIX y sirve para el intercambio de datos entre SIRIX y M1, generando un formato legible para SIRIX o M1 y la terminación de archivo adecuada.

I. Realizar la conversión de datos para la exportación a M1:

    • En SIRIX se encuentra el programa SIRIX_to_M1 en el directorio Tools/M1.
  1. Poner a disposición una o varias carpetas de muestras con los archivos que se deben exportar.
  2. Arrastrar la carpeta o las carpetas de muestras con los archivos SIRIX que se deben exportar hasta el programa SIRIX_to_M1.
    • Los archivos de estas carpetas de muestras se convertirán y se copiarán en una carpeta del mismo nombre, pero con la terminación adicional .M1. Si aún no existe una carpeta de este tipo, se creará una.
Tenga en cuenta, que los dos puntos en el nombre del archivo o de la carpeta SIRIX no está permitido en Windows y, por lo tanto, será reemplazado automáticamente por el signo de igualdad.
Los dos puntos aparecen sobre todo en el tipo de máquina, p. ej., en CMS330:6.

Después de realizar la conversión de los datos en el M1plus, los archivos SIRIX de la tabla se pueden utilizar con la siguiente finalidad:

Archivo | Terminación | Terminación (M1) | Utilización en M1 | Comentario
Sintral | sin | sin | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor Sintral |
Jacquard | jac | jac | Guardar, transferencia online a la máquina, transferencia a KMC o disquete | Archivo dispone de formato de texto
Datos de Control Sintral | check | check | Crear muestra | Importar datos de M1
Datos de Control Sintral, comprimidos | check.z | check.gz | Crear muestra | Importación de datos del M1plus
Setup | set | set | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del programa de Setup, aplicación de los datos en la muestra | Importar datos de M1
Secuencia | seq | seq | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de secuencias. |
Lista de secuencias | sel | sel | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de la lista de secuencias. |
Imagen | rgb | tif | Guardar, modificaciones por medio del programa de dibujo, crear muestra | Archivo dispone de formato TIFF Importar datos de M1
Jacquard Packing Options (JPO) |  | txt | Sólo para información | Archivo en SIRIX sin terminación
Info | Acerca de | txt | Para información |
Texto general | txt | txt | Archivo de texto para cualquier finalidad |
Datos de la máquina | mcd | mcd | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de texto |

II. Realizar la conversión de datos para la importación desde M1:

  • En el directorio Tools/SIRIX de SIRIX se encuentra el programa M1_Import.
  • Arrastrar la carpeta con los archivos M1 que se deben importar en el programa M1_to_SIRIX.
  • Los archivos de la carpeta se convertirán y se copiarán en una carpeta de muestras con el mismo nombre, pero con la terminación adicional .#. Si aún no existe una carpeta de muestras de este tipo, se creará una.

Los archivos M1plus en la tabla pueden ser utilizados después de la conversión de datos en el SIRIX con la siguiente finalidad:

Archivo | Terminación | Terminación(SIRIX) | Utilización en SIRIX | Comentario
Sintral | sin | sin | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor Sintral | Adaptar o añadir, si es necesario, el tipo de máquina delante del nombre de la muestra
Jacquard | jac | jac | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, edición en el programa Jacquard | Archivo dispone de formato SIRIX
Setup | set | set | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del programa de Setup | Adaptar o añadir, si es necesario, el tipo de máquina delante del nombre de la muestra
Secuencia | seq | seq | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de texto |
Lista de secuencias | sel | sel | Guardar, modificaciones por medio del editor de texto |
Imagen | tif | rgb | Guardar, editar, p. ej., con Imp, creación de un Jacquard | Archivo dispone de formato SGI
Jacquard Packing Options (JPO) | txt |  |  | Archivo en SIRIX sin terminación
Info | txt | Acerca de | Para información |
Texto general | txt | txt | Archivo de texto para cualquier finalidad |
Datos de la máquina | mcd | mcd | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de texto |
Para ello, véase también...
  • Importación de datos


Contrato de licencia para usuario final (11/2007)

Condiciones de licencia en el tráfico comercial con empresarios para la utilización del Software de Muestras de STOLL M1plus®

Cedente de licencia:

H. Stoll GmbH & Co. KG, Stollweg 1, D-72760 Reutlingen (Alemania).

Artículo 1 Objeto licenciado y alcance de la utilización

  1. El concesionista concede al concesionario el derecho no exclusivo de utilizar el software Stoll anteriormente mencionado de acuerdo con las siguientes condiciones. El cedente de la licencia pone a disposición del licenciatario el programa objeto de la licencia en forma legible por el ordenador El material de licencia incluye también una descripción de la instalación en versión impresa, una descripción del programa así como una protección de hardware (Smartcard). Los programas objeto de la licencia, la descripción de la instalación, la descripción del programa y la protección de hardware se designan en adelante, de forma resumida, "software de licencia". Hay conformidad que el software licenciado está protegido por derechos de autor; al acceder al software licenciado en la pantalla, aparece la correspondiente nota indicando los derechos de autor. Queda excluida toda utilización o explotación que trascienda las cláusulas de este contrato
  2. El software licenciado sólo funcionará en conjunto con la Smartcard suministrada por Stoll. En el caso de pérdida de la protección de la smartcard, Stoll no se responsabiliza por la consiguiente pérdida de la licencia, siempre que no resulte algo diferente de acuerdo con el § 6 de estas condiciones.
    Todo tipo de elusión de la smartcard está prohibido.
  3. El licenciatario tiene el derecho de utilizar el software de licencia solamente en un ordenador al mismo tiempo. En todos los casos la utilización sólo está permitida junto con la smartcard válida.
  4. Utilización es toda reproducción (copiado) permanente o transitoria, total o parcial de los programas licenciados, o la elaboración de datos contenidos en el programa mediante el ordenador. La utilización permitida incluye el almacenamiento de los programas de licencia en un aparato de procesamiento de datos, la ejecución de los programas, la elaboración de los archivos de datos.
  5. La creación de copias de seguridad, la comprobación e investigación de los programas así como la descompilación, sólo están permitidas, en la medida que se deban autorizar debido a normas legales obligatorias de la ley alemana de propiedad intelectual. No existen otros derechos de utilización y explotación del licenciatario. La protección de hardware (smartcard) no puede ser ni copiada ni modificada en ninguna forma por el licenciatario.
  6. El material cedido en formato impresa o electrónica, en particular la descripción del programa, sólo puede reproducirse con autorización escrita del cedente de la licencia.
  7. Todos los derechos sobre todo tipo de reproducciones del software licenciado confeccionado o por el licenciatario o por terceros son propiedad del cedente de la licencia.
  8. El licenciatario puede ceder a terceros, tras información previa por escrito al cedente de la licencia, su facultad de utilización de la licencia, en el volumen y con las condiciones limitadas tal como se describe en los párr. (1) a (7) y § 3. Debe advertirse expresamente de estas condiciones a las terceras partes; se les debe entregar una copia de este contrato. No está permitida la cesión en el marco de una relación de deuda duradera (p. ej. alquiler o leasing).
    Con la cesión se extinguen todos los derechos de utilización del primer licenciatario, concretamente también los derechos sobre posibles copias y elaboraciones. Si éstas no se han entregado a terceros, deben ser destruidas.
  9. Ni el licenciatario ni posibles usuarios posteriores, tienen derecho a utilizar total o parcialmente el software de licencia simultáneamente en más de un aparato de procesamiento de datos, o de difundir copias del software de licencia en su versión original o en versiones modificadas o elaboradas.
  10. La protección de hardware (smartcard) permanece de forma permanente en la propiedad del cedente de la licencia. Los datos que se encuentran en la smartcard pueden ser actualizados y modificados automáticamente al usar la smartcard. Adicionalmente, el cedente de la licencia se reserva el derecho de reemplazar la smartcard utilizada por el licenciatario por otra smartcard u otra protección de hardware y de solicitar la devolución de la smartcard utilizada a los efectos de la actualización o protección del software licenciado. El cedente de la licencia también se reserva el derecho de impedir de forma permanente que se sigan utilizando smartcards utilizadas de forma contraria al contrato o de smartcards que fueron utilizadas como modelo para crear copias.

Artículo 2 Duración de utilización

  1. La concesión de los derechos de utilización descritos en el art. 1 se realiza por un período indeterminado durante toda la vida útil económica del software de licencia.

Artículo 3 Seguridad del software de licencia

  1. El licenciatario tiene que velar para que no se produzca un uso indebido del software de licencia en su empresa y que también se cumplan las obligaciones, del art. 1 por parte de sus empleados, colaboradores y otras personas que trabajen con el paquete de software.
  2. El licenciatario se compromete a no cambiar ninguna de las marcas protegidas incluidas en el software de licencia, como p.ej. las marcas de copyright y otros derechos reservados, y a incorporarlas en su totalidad en las copias del software de licencia. El licenciatario solamente podrá utilizar programas o partes de programas de otros fabricantes eventualmente contenidos en el software licenciado o relacionados al mismo, si acepta las condiciones de licencias válidas para ello.

Artículo 4 Updates (actualizaciones) y New Releases (nuevas versiones)

  1. El cedente de la licencia está dispuesto a suministrar al licenciatario las actualizaciones (Updates) o nuevas versiones (New Releases) del software licenciado tan pronto como estén disponibles. El concesionario podrá consultar la disponibilidad de actualizaciones y nuevas versiones en el sitio web del concesionista. Si el licenciatario encarga Updates o New Releases, serán válidas análogamente las cláusulas de este contrato para el software cedido con posterioridad.
  2. Los Updates y New Releases no están incluidos en las tasas de licencia para el primer derecho de utilización del software de licencia.

Artículo 5 Responsabilidad por vicios

  1. Las partes contratantes concuerdan en que, según el estado actual de la técnica, no es posible desarrollar programas de forma tal que puedan funcionar sin fallos en todas las condiciones de aplicación. El cedente de la licencia cede al licenciatario, para el software de licencia, una descripción actual del programa que define el uso conforme a lo previsto y las condiciones de uso de los programas. El cedente de la licencia no se hace cargo de garantías.
  2. El cedente de la licencia garantiza que se puede utilizar el software de licencia en el sentido de la descripción del programa publicada por el cedente y válida en el momento de la entrega al licenciatario; no se toma en consideración una disminución insignificante de la utilidad. Garantiza, además, que el soporte de datos empleado se encuentra libre de defectos materiales y de fabricación y que los datos están grabados correctamente en el soporte. Si el licenciatario utiliza el software de licencia junto con productos de hardware o de software que no proceden de Stoll o que no se atienen a las especificaciones para hardware publicadas por Stoll, el licenciatario tiene la obligación de la prueba que una avería detectada tiene su origen en el software licenciado.
  3. Si el software de licencia en el sentido del párr. (2) resulta inutilizable o defectuoso, se garantiza la entrega de software de sustitución a cambio de la entrega del software defectuoso. Si también el software sustituido resulta inutilizable o defectuoso y el cedente de la licencia no consigue crear la utilidad o suprimir el defecto dentro del plazo adecuado, el licenciatario puede, según su elección, exigir una reducción de la tasa de licencia a pagar o la devolución de la tasa de licencia pagada a cambio de la entrega del software de licencia.
  4. Se excluye una responsabilidad por vicios o garantía que vaya más allá de lo anterior, en particular la garantía de que los datos o el software de licencia respondan a las exigencias y los objetivos del licenciatario. Se excluyen derechos de indemnización por daños y perjuicios del licenciatario debido a vicios del software licenciado, en la medida que no resulte algo diferente de acuerdo con el art. 6.
  5. El plazo de prescripción para derechos por vicios del licenciatario será de doce meses a comenzar con la entrega del software de licencia al licenciatario.

Artículo 6 Limitaciones de responsabilidad

  1. En la medida que no resulte algo diferente de acuerdo con este contrato de licencia, se excluyen todo tipo de derechos de pago de indemnización por concepto de daños, perjuicios y gastos independientemente de las razones legales (en adelante resumidos bajo “derechos de indemnización por daños y perjuicios”) . Por consiguiente el cedente de la licencia no se hace responsable en especial de la falta de éxito económico, de las ganancias no obtenidas, de daños indirectos ni daños consecuenciales ni daños debido a las reclamaciones de terceros.
  2. La exoneración de responsabilidad según el párr. (1) no es válida para daños causados por lo menos negligentemente por el incumplimiento de una obligación contractual básica fundamental por parte del cedente de la licencia , si debido a ello peligra el logro del objeto del contrato, p. ej. si en el caso de la violación de los derechos de la propiedad industrial de terceros se ha visto perjudicada esencialmente la utilización del software de licencia. La responsabilidad del cedente de la licencia de acuerdo con la frase 1 se limita a aquel daño típico contractual con cuyo origen el cedente de la licencia debía contar debido a las circunstancias que conocía al firmar el contrato. En todo caso, la responsabilidad se limita a un máximo de dos veces la tasa de la licencia pagada por el licenciatario.
  3. El cedente de la licencia se obliga a facilitar nuevamente los datos sólo en el sentido del párr. (2) y únicamente si el licenciatario ha guardado por seguridad tales datos, a intervalos adecuados al uso y en forma legible por el ordenador, en el sentido del correcto tratamiento de datos, y si los datos pueden restablecerse con un coste razonable.
  4. La exoneración de responsabilidad según el párr. (1) y la limitación de responsabilidad según los párr. (2) y (3) no son válidos para perjuicios

    • provenientes de daños a la vida, al cuerpo o a la salud que se deben a un incumplimiento de las obligaciones, por lo menos negligente, por parte del cedente de la licencia.

    • por las cuales el cedente de la licencia es responsable obligatoriamente en base a la ley sobre productos defectuosos (Produkthaftungsgesetz) ou

    • que se basen en un incumplimiento gravemente negligente del deber por parte del cedente de la licencia o de sus representantes legales o auxiliares ejecutivos.

  5. Si en el aparato de procesamiento de datos en el que se ha instalado el software de licencia se utilizan, además del software de licencia, otros productos de software, del tipo que fueran, el licenciatario debe procurar que el aparato cuente con un programa antivirus habitual en el mercado en su versión más actualizada; el cedente de la licencia está dispuesto a facilitar, a petición del licenciatario, la instalación de dicho programa antivirus, en la medida que para ello se necesiten modificaciones en el software de licencia. En caso de una contaminación con virus, el licenciatario tiene la obligación de probar que el software de licencia estaba infectado con el virus.
  6. En la medida que se encuentra excluida o limitada la responsabilidad del cedente de la licencia, ello también es válido para la responsabilidad personal de sus empleados, colaboradores, representantes y auxiliares ejecutivos.

Artículo 7 Cláusulas finales

  1. Los cambios y complementos de este contrato deben hacerse por escrito para tener validez legal.
  2. Si algunas cláusulas individuales de estas condiciones de licencia quedan anuladas o no pueden aplicarse, seguirá siendo válido el resto de las condiciones. La cláusula anulada debe cambiarse por una cláusula lo más próxima posible al objetivo económico perseguido con la cláusula anulada.
  3. Estas condiciones y las relaciones jurídicas entre el cedente de la licencia y el licenciatario están sujetos a la legislación alemana.
  4. El lugar de cumplimiento y jurisdicción en la relación comercial con comerciantes es Reutlingen (Alemania).


Glosario

Término | Explicación
Zoom | Por zoom se entiende el tamaño de la imagen que se ha ajustado. Éste se puede aumentar o reducir.
Accionamiento principal | El carro es movido mediante una correa dentada en el lado posterior de la máquina CMS y propulsado por un motor regulado electrónicamente. El carro está fijado a la correa dentada e invierte la marcha únicamente sobre las agujas elegidas para el tisaje de la transferencia de mallas. El recorrido del carro se optimiza mediante el sistema RCR, lo que conlleva un aumento sustancial de la producción
Adaptador de la tarjeta de memoria de tisaje | Para leer y escribir en las tarjetas de memoria de tisaje (KMC) se precisa el adaptador de la tarjeta de memoria de tisaje STOLL. Este aparato es conectado a un puerto serial en el ordenador y se accede al mismo a través del nombre del puerto.
Agrupamiento | Puede agrupar varias pasadas técnicas en una pasada de muestra (conjunto). En Intarsia y Jacquard se crea la agrupación automáticamente. En los módulos Stoll ya está predeterminada.
Agujas del borde | Agujas que tejen las mallas externas en el borde del tejido.
Ajuste de color | Cuando se inserta un módulo en una muestra se comprueba si el color de la pasada de malla del módulo se encuentra también en la pasada de muestra. Si es así, se emplaza la pasada de malla del módulo en la pasada de malla del mismo color de la muestra. Este proceso se denomina Ajuste de color.
Ajuste de pasadas | Selección de las pasadas de un módulo al insertar en la muestra.
Anchura de acoplamiento | Distancia de los carros durante el servicio en tándem (p. ej. 50, 52, 54 pulgadas). La forma de montar la barra de acoplamiento determina la anchura de acoplamiento.
Aplicación | El tejer un área seleccionada dentro de una pieza de tisaje, lleva a un tejido dentro del tejido. Ejemplo: Bolsillo tejido sobre una pieza delantera.
Árbol de módulos | Representación de los vínculos del módulo en el explorador de módulos con estructura jerárquica en forma de árbol.
Archivo img | En un archivo Cardimag.img se puede guardar el programa de tisaje (Sintral) y/o los datos de pedidos y de máquinas en el disco duro, en un disquete o en una tarjeta de memoria de tisaje. Una máquina de tejer (CMS a ST 468) conectada a una red Ethernet y configurada de la forma correspondiente puede acceder directamente a un archivo Cardimag.img del disco duro.
Archivos de container | Los archivos de container son archivos en formato de tarjeta de memoria de tisaje STOLL, pero en soportes de datos habituales (disco duro, disquete, CD o DVD). Disponen de la extensión de archivo estándar .IMG. Especialmente para el intercambio de datos entre máquinas de tejer (CMS bis ST 468) y Workstations de Muestras se guardan los archivos container en disquetes. Estos archivos se crean y gestionan por medio del programa Tarjeta de memoria de tisaje STOLL.
Argyle Una muestra Argyle resulta de rombos dispuestos en forma diagonal.
La muestra Argyle proviene de un diseño escocés de la región de Argyll.
Ejemplo.
Argyle Patter Example
Arrastrar y soltar | Procedimiento para copiar elementos (arrastrar) e insertarlos en el lugar deseado (soltar).
ASCON | ASCON es un aparato que mide la longitud del hilo consumido y que, si es preciso, corrige la longitud de mallas por medio de la regulación de las levas de formación.
Asignación de campos de hilo | En el diálogo "Asignación de campos de hilo" es posible influir en el "Procesamiento técnico". De esta forma es posible, por ejemplo, agrupar varios campos del hilo en un solo campo de guiahilos o asignar 2 campos de guiahilos a un campo de hilo, de modo que en ese sector se trabaje con dos guiahilos.
Asistente técnico | Diálogo para la visualización de la regla técnica y para el control del procesamiento técnico.
Atributos de la forma | El color del canto de la forma y los iconos de la barra de herramientas Símbolos de forma son los atributos de la forma.
Atributos de la máquina | En los atributos de la máquina se pueden realizar los ajustes de la máquina que se deberán tener en cuenta durante el procesamiento técnico.
Aumento | Si se emplean más agujas en el borde del tejido (aumento), el tejido resultante será más ancho.
Ayuda contextual | La ayuda contextual permite acceder directamente a la ayuda online de M1plus sobre un tema determinado. Se puede acceder a todas las descripciones sobre comandos, iconos y vistas de la interface M1plus.
Ayuda online | La ayuda completa a la que puede acceder dentro de M1plus.
Barra de herramientas Módulos | Los módulos del grupo de módulos Favoritos (barra de módulos) se encuentran a disposición en la barra de herramientas Módulos.
Barra de visualización | Puede visualizar una barra de visualización en la vista técnica con los siguientes datos de pasadas de tisaje y los parámetros de muestra. Recorrido del guíahilos, platinas de retención, longitud de malla, estiraje del tejido y velocidad del carro. Aparecerá la barra de visualización para la fontura anterior debajo de la pasada de tisaje y para la fontura posterior encima de la pasada de tisaje. En la barra de visualización se representarán los colores a los que se han asignado valores individuales.
Base de datos | En la base de datos se guardan todos y cada uno de los módulos, las máquinas de Stoll y las máquinas de los clientes. La base de datos con los módulos se denomina base de datos de módulos, y la base de datos con las máquinas se denomina base de datos de máquinas.
Base de datos de las máquinas | La base de datos de las máquinas está dividida en la base de datos de las máquinas de Stoll y la base de datos de las máquinas de los clientes. En la base de datos de las máquinas de Stoll están guardadas las máquinas de Stoll. En la base de datos de las máquinas de clientes es posible componer un parque de máquinas propio. El explorador de máquinas permite acceder a la base de datos de las máquinas.
Base de datos de módulos | En la base de datos de módulos están guardados todos los módulos de la base de datos del M1plus. A través del Explorador de módulos de base de datos o la barra de herramientas Módulos se puede acceder a la base de datos de módulos.
Borde del tejido | Las mallas en el borde del tejido.
CA | Color Arrangement
Campo de guiahilos | Los campos de hilos se agrupan en campos de guiahilos. Cada nuevo campo de guiahilos provoca la utilización de un nuevo guiahilos. Es posible cambiar la asignación en el diálogo Asignación de campos de hilo.
Campos del hilo | Un Campo del hilo es un sector de tisaje en el cual se utiliza el mismo hilo. Los hilos se distinguen entre sí por medio del color de hilo y del número de hilo. Los campos del hilo son necesarios para averiguar los campos del guíahilos. Cada número de hilo recibe un campo de hilo propio. Si el sector de un número de hilo está interrumpido por otro hilo se averiguarán varios campos de hilo.
Cardimag | Los archivos Cardimag son archivos en formato STOLL Knit-Memory-Card, pero en soportes de datos habituales (disco duro, disquete, CD o DVD). Disponen de la extensión de archivo estándar .IMG. Especialmente para el intercambio de datos entre máquinas de tejer (CMS bis ST 468) y Workstations de Muestras se guardan los archivos container en disquetes. Estos archivos se crean y gestionan por medio del programa STOLL Knit-Memory-Card(Tarjeta de memoria de tisaje STOLL).
Carrera del carro | El movimiento del carro indistintamente a izquierda o derecha.
Carriles del guíahilos | Carriles metálicos de doble perfil, que están montados sobre la fontura.
Carro | El carro se acciona por medio de un motor de propulsión y de una correa dentada, y se desplaza por una barra de guía anterior y otra posterior que recorren todo el largo de la máquina. El programa de tisaje controla la carrera de trabajo del carro.
Ciclo | Un ciclo es una repetición de pasadas o columnas.
Color | En el M1plus los colores se utilizan para la representación de diferentes hilos, guiahilos y piezas en forma y para la asignación de parámetros de la muestra. Los colores se diferencian dependiendo de si se trata de color del hilo, color de guiahilos, color de pieza en forma, Color de canto, color del módulo, color de edición.
Color Arrangement | Con Color Arrangement (CA) controla la secuencia de las pasadas de tisaje
Color de edición | Si desea insertar en el tejido un módulo con otro color distinto del color existente, no es preciso que cambie el color de módulo en el módulo. Sólo tendrá que seleccionar el nuevo color en la barra de herramientas en Colores del hilo. Este color se denomina Color de edición.
Color de guiahilos | Para poder asignar al tejido distintos guiahilos de forma sencilla y hacer visibles estos sectores, los guiahilos se representan mediante colores.
Color de módulo | Por color del módulo se entiende el color del identificación de un módulo. Adicionalmente el módulo contiene los colores del hilo.
Color del hilo | Para poder asignar al tejido distintos hilos de forma sencilla y hacer visibles estas áreas se representan los hilos en colores.
Color Jacquard | Para el MC Jacquard del editor Jacquard hay disponibles 256 colores Jacquard distintos. Los colores con los números 1 a 40 contienen iconos Jacquard adicionales que se necesitan en el archivo de texto del MC Jacquard (*.jac) para el programa de tisaje.
Columnas de mallas | La pasada de mallas perpendicular dentro de un tejido (a lo largo del tejido).
Comentario | En el M1plus puede definir los comentarios en la vista técnica, de símbolos y del tejido de la muestra en una posición exacta. Además puede agregar un alfiler o un archivo bitmap en la vista del tejido en cualquier posición.
Comentario | Los programas de tisaje de la CMS constan de comandos SINTRAL y líneas de comentarios. El diseñador o tejedor utiliza los comentarios para explicar comandos SINTRAL o para transmitir información adicional. Ejemplo: Los guíahilos que se vayan a utilizar en el tejido y el color de hilo necesario para el dibujo, o el número de código del dibujo. La máquina ignora durante la producción las instrucciones comentadas. Los comentarios están dirigidos únicamente al usuario. Las líneas de comentarios comienzan después del números de línea con una "C".
Condición límite | Una condición límite se genera de un módulo límite que se integra en un módulo sencillo. Este módulo se denomina Módulo con condición (condiciones) límite.
Conmutador de ciclos (RS) | En el programa SINTRAL se pueden componer y repetir pasadas de tisaje como ciclo, p. ej. ciclo de muestra. Un ciclo comienza con RBEG y finaliza con REND. Los 19 conmutadores de ciclos (RS1 -RS19) se pueden ajustar cada uno a 1 - 9999 repeticiones de ciclo. Es decir, la cifra que consta en el conmutador de ciclos determina la cantidad de repeticiones.
Contrainserción | Terminación de un tisaje con inserción para, por ej., volver a conseguir un tejido derecho luego de un tisaje con inserción en forma de cuña.
CPU/Central Processing Unit | Unidad central de cálculo
Datos de máquinas | Los datos de las máquinas son valores de corrección y ajustes específicos de las máquinas.
Datos de pasadas técnicas | Los datos de pasadas técnicas son los datos de la muestra que no es imprescindible que los introduzca el usuario. Por una parte, se completan automáticamente durante el procesamiento técnico. Por otra parte, los asigna el usuario si al tejer detecta en la máquina que la muestra no se puede tejer sin uno de estos datos en una determinada pasada técnica.
Densidad de la aguja | Para tejer artículos k&w están disponibles las máquinas KW con las galgas especiales de 5.2, 6.2 y 7.2. Las mismas galgas se utilizan para tejer con multi gauge. La galga habitual de la máquina, que equivaldría a la galga especial, se denomina densidad de la aguja.
Desplazado | Una fontura se encuentra "desplazada" cuando ha sido movida a izquierda o derecha con respecto a las demás. También se puede utilizar el término "malla desplazada" para designar la desviación de una malla de tisaje hacia la izquierda o la derecha.
devoré knit (tecnica de devoré) Muestras de técnica de devoré son muestras de tisaje que presentan 2 tipos de ligamento (malla e hilo flotante) uno encima del otro en una pasada de tisaje.

La estructura base de una fontura (R-L) es formada por un fino y transparente hilo monofilamento, denominado también hilo de ligadura.
El motivo se origina por la selección de mallas que son formadas con hilo más grueso. Éste es denominado hilo de motivo. Las agujas no seleccionadas para la malla son expulsadas y el hilo de motivo es insertado como hilo flotante.
Ambos hilos son prensados conjuntamente.

Secuencia de mallas técnica de devoré knit
Diálogo | Una ventana, en la que se pueden introducir o seleccionar las informaciones que necesita el programa para ejecutar las acciones.
Dirección del carro | Dirección (a la izquierda o a la derecha) en la que se desplaza el carro.
Diseño básico | Como diseño básico se denomina la muestra que se crea en el diálogo Nueva muestra después del comienzo. Este diseño básico de malla atrás es la base para crear una nueva muestra.
Diseño virtual de mallas | Diseño de tejidos (representación gráfica) por medio de mallas de tisaje realistas en la pantalla de la workstation de muestras (Vista del tejido). Esto significa que los tejidos se pueden simular y evaluar ya durante su representación en pantalla.
Dominio | Un grupo de ordenadores unidos por una red, que comparten datos y recursos.
Eco de las funciones de dibujo | El eco de las funciones de dibujo es la visualización del módulo, parte de muestra o atributos al dibujar seleccionados. El eco muestra el tamaño del módulo. Dependiendo de la vista, el eco del módulo es representado como imagen del módulo, marco relleno o como marco con símbolos.
Editor Jacquard | Programa de procesamiento para el MC Jacquard. Puede crearse utilizando la técnica de módulos y guardarse para el M1plus (*.mdv) o para la máquina (*.jac).
Editor Jacquard (módulo) | Programa de procesamiento para módulos que se pueden utilizar en el MC Jacquard.
Escalar | Cambiar el tamaño de un sector.
Esquema de colores | Dispone de una serie de esquemas de colores para visualizar un tejido con composiciones de color diferentes. Los esquemas de colores son gamas de colores que usted mismo podrá componer. Cada esquema de colores contiene los tres grupos estándar de colores, 1:2 multi gauge y técnica.
Estirador auxiliar | El estirador auxiliar agarra el tejido inmediatamente debajo de la fontura y de esa manera ayuda en el formación de las mallas. Con ello se cumplen fácilmente todos los requisitos típicos de tisaje, incluidos los del tisaje en forma.
Estirador de peine | Con ayuda del estirador de peine comienzan automáticamente las piezas de tisaje sobre agujas vacías, se expulsan una vez finalizadas y se depositan en el recinto de recogida de la CMS. Para esto es tejida una pasada de red cuyas mallas son enganchagadas por los ganchos del peine. El tejido que sigue se introduce de forma automática en el estiraje del tejido.
Estiraje del tejido | Éste se encuentra debajo de la fontura y consta de tres unidades, dependiendo del tipo de CMS: estirador principal, estirador auxiliar y estirador de peine. El estirador principal, dos rodillos revestidos de caucho, es accionado por un motor regulado electrónicamente. El estirador auxiliar toma el tejido directamente por debajo de las fonturas. En ambos se pueden programar la fuerza y la velocidad del estiraje. Con el estirador de peine se empiezan automáticamente las piezas de tejido, se introducen en el estirador principal, y se expulsan una vez terminadas.
Explorador de máquinas | En el explorador de máquinas se administran todas las máquinas de Stoll. Con ellas puede componer su propio parque de máquinas.
Explorador de módulos | En el explorador de módulos se administran todos los tipos de módulos. Los módulos se pueden seleccionar, visualizar, editar, importar, exportar, mover y borrar.
Explorador Stoll | El explorador de módulos y el explorador de máquinas son exploradores desarrollados por Stoll para la workstation de muestras y por lo tanto se denominan Exploradores Stoll. En el explorador de módulos se visualiza la base de datos de módulos en una estructura jerárquica y en el explorador de máquinas, la base de datos de máquinas respectivamente.
Favoritos | Los módulos del grupo de módulos Favoritos se representan en la barra de herramientas Módulos.
Favoritos | Un vínculo a los archivos, directorios o páginas web preferidos.
Fontura La máquina de tejer rectilínea CMS dispone de dos fonturas, una anterior y otra posterior apoyadas enfrentadas en forma de tejado. La fontura posterior puede desplazarse lateralmente hasta dos pulgadas en ambos sentidos mediante un dispositivo de variador. Las agujas de lengüeta con resorte de la CMS están colocadas en la ranura de las fonturas, así como los elementos para la selección de agujas: pieza de acoplamiento, platina intermedia, platinas de selección con resorte. Las agujas de la fontura anterior están enfrentadas a las de la fontura posterior a media posición.
La CMS 330 TC4 funciona con dos fonturas adicionales. Éstas están apoyadas horizontalmente sobre las fonturas, y disponen de piezas de traspaso. Las piezas de traspaso permiten una rápida transferencia lateral de mallas al ser transferidas desde las agujas a las piezas de transferencia situadas enfrente y, después de un variador, ser devueltas a las agujas. Las piezas de tejido con forma menguadas y los efectos de variador se tejen con ayuda de esta técnica de una forma muy rentable.
Forma | Una forma es una línea cerrada que representa el contorno de una pieza de tisaje.
Función | Un comando disponible en el programa de tisaje SINTRAL, que permite agrupar algunas líneas de tisaje en una unidad. El inicio de la función se denomina FBEG y el final de la misma FEND. A la función le es asignado un nombre, por ej.: F:2x1 para un comienzo 2x1. Las funciones simplifican los programas de tisaje.
Función de partición de mallas | Durante el proceso de partición, la malla se divide al ser transferida de forma que solo una de las dos ramas de malla se transfiera a la aguja receptora. Debido a que la aguja de cesión del mismo sistema de tisaje forma inmediatamente una malla, se cierran las aberturas que de lo contrario aparecerían durante la transferencia.
Función de tisaje con inserción | Generar automáticamente los sectores de tisaje (segmentos de tisaje con inserción) del tisaje con inserción. La herramienta adecuada se encuentra en la representación del tisaje con inserción de la vista técnica.
Funciones del cursor | Las funciones del cursor son las funciones acción de la aguja, módulo, color, longitud de mallas y los atributos de la forma. Si están activadas "cuelgan" del cursor, de forma que podrá dibujar con ellas.
Funciones Sintral | A la muestra se pueden añadir funciones Sintral (<Nombre>.sin). Éstas se agregarán al programa de tisaje por medio del procesamiento técnico (Crear Sintral / Jacquard / Configuración). No serán visibles en la muestra en sí. Algunos ejemplos de ello son la transferencia entre las piezas de tisaje Fully Fashion o el comienzo de la muestra; en ellos se utiliza una función Sintral correspondiente en lugar de la técnica de módulos. Las funciones Sintral se utilizan en los parámetros de la muestra y en los datos de pasadas técnicas.
Galga de la cabeza de la aguja | Una aguja puede tener una cabeza que no corresponda a la galga de la aguja.
Generador Jacquard | Para generar a partir de una superficie de color un Jacquard, se asignará a este sector un generador Jacquard (o un módulo Jacquard) por medio de un diálogo. Los generadores Jacquard determinan el ligamento del revés en hilo flotante, raya, cruzado y red.
Global de la muestra | Valores y ajustes que deben valer para toda una muestra, son llamados globales de la muestra.
Grupo de módulos de muestras locales | Grupo de módulos incluido en la barra de herramientas Módulos que contiene los módulos de la muestra.
Grupo Jacquard | Un grupo Jacquard está compuesto por los campos de hilo de un Jacquard creados con un generador o un módulo Jacquard. Los grupos Jacquard se visualizarán en la vista de campos del hilo. Así se verá rápidamente dónde hay un Jacquard en la muestra.
Guía de los guiahilos | La guía del hilo dirige el hilo desde la bobina hasta la aguja.
Guíahilos | La función del guiahilos consiste en colocar el hilo en las agujas para formar la malla. Para ello, la unidad de selección del guíahilos lo dirige a través del sistema de tisaje a la posición de introducción del hilo sobre las agujas.
Guiahilos de Intarsia | Guíahilos orientables, que se utilizan para la elaboración de tejidos Intarsia.
Guiahilos de trama | El guiahilos de trama inserta el hilo de trama en dirección de la pasada de mallas (horizontal). El hilo de trama no forma ni mallas ni mallas cargadas, sino queda fijado entre las mallas delante y atrás.
Hilo flotante | El hilo flotante se utiliza para denominar la longitud de hilo que discurre durante el tisaje sobre una o varias agujas que no están tejiendo. De este modo se alarga la malla confeccionada anteriormente, que se encuentra en reposo en la aguja. Las pasadas de mallas perpendiculares se denominan columnas de mallas. En los flotados de hilo difiere la suma de las mallas en las columnas de mallas. Este principio se utiliza también en el tisaje de Jacquards a colores de una fontura, en los que dos o más colores se complementan en una pasada de mallas de color.
Hoja de agujas | Ventana vacía en la cual sólo están representadas las agujas como puntos. Aquí se pueden dibujar las acciones de la aguja.
Importación de cortes | Con la función de importación de cortes se pueden importar cortes en formato DXF para utilizarlos posteriormente en M1plus.
Importación de imagen | Por medio de la Importación de imagen puede importar imágenes en los formatos BMP, TIF y PCX y crear una muestra, una parte de muestra o una forma del tamaño de la imagen.
Indicador universal | No se pueden asignar guíahilos a un módulo. No obstante, para poder introducir diferentes acciones de guíahilos se utiliza el indicador universal.
Índice WMF | Valores de estiraje diferentes que se consultan en el programa de tisaje por medio de un índice.
Información rápida | También denominada "información sobre herramientas" o "sugerencia". Descripción breve de un elemento de la pantalla. La información rápida aparece cuando el cursor permanece unos instantes sobre un elemento.
Insertar directamente | Mediante la inserción directa, el módulo no se clasifica automáticamente en las pasadas de tisaje existentes en la muestra. No se realiza ningún ajuste de pasadas. Las secuencias de tisaje se insertan independientemente de las pasadas de la muestra en el módulo o en la muestra.
jacquard Término utilizado para la elección de la muestra en honor a su inventor Jacquard.
Hoy: Tejer con ayuda de agujas elegidas en función de la muestra. También denominación de la muestra por ejemplo Jacquard tricolor: Tisaje de motivos Jacquard (imágenes) utilizando hilos de 3 colores diferentes. O bien Jacquard con estructura, Jacquard con transferencia, etc.
Jacquard de colores | En los Jacquards de colores (Jacquard coloreados) se tejen motivos de mallas a colores mediante la selección de agujas en los sistemas de tisaje y la utilización de hilos de diferentes colores que son asignados a los distintos sistemas de tisaje.
Jacquard de una fontura | El Jacquard de una fontura se elabora utilizando únicamente las agujas de una fontura. Las agujas seleccionadas según la muestra tejen una muestra Jacquard.
Jacquard en relieve | En un Jacquard en relieve, los distintos colores trabajan en un sector cualquiera en una sola fontura (Jacquard con transferencia).
Jersey suelto Jacquard | El Jacquard de una fontura se elabora utilizando únicamente las agujas de una fontura.
JSA (sistema automático de estructuras Jacquard) | El sistema JSA de STOLL permite la creación de muestras y programas de tisaje con un alto grado de automatización. El usuario traza el dibujo a tejer directamente en la pantalla. La instalación de muestras SIRIX de STOLL elaborará automáticamente el programa de tisaje para cualquier máquina de tejer rectilínea electrónica de Stoll. Con esta técnica de programación las partes de control y Jacquard se reducen a una sola línea Jacquard. El sistema JSA dispone también de funciones y módulos como remallar, tejer trenzas y muestras de Aran o incluso colocar cintas de adorno y bolsillos.
k&w todas las agujas (TC-T) Tipo de tisaje k&w en todas las agujas con fonturas adicionales en vez de tisaje en 1x1.
Este tipo de tisaje sólo es posible en las correspondientes máquinas con fonturas adicionales.
knit and wear (k&w) | Una máquina de k&w produce artículos completos. Las prendas tejidas salen de la máquina listas para ponérselas con un comienzo fuerte, cuerpo cerrado, mangas adheridas y ribete del cuello. De esta forma se suprime la confección en el taller de costura.
Levas | Las levas móviles y atornilladas a las placas de cerrojo, forman canales de cerrojo que mueven las agujas. Estas levas se denominan el sistema de tisaje. Tanto las levas de subida como las levas de formación son piezas móviles. Las levas de formación regulan el cerraje de la malla y se colocan a través de un programa de tisaje que pone en marcha un motor de paso a paso. Las levas de subida guían las agujas según la muestra por los diferentes canales de levas para el tisaje y la transferencia.
Levas de formación | Manejan el movimiento de la aguja y determinan la cerraje de la malla.
Línea básica (Editor de corte) | La línea básica es el eje de coordenadas horizontal del editor de cortes. Al contrario que en el eje vertical de las coordenadas (eje central), ésta no se visualizará. Por lo general, la línea de inicio del corte se encuentra en la línea básica.
Línea con instrucciones de tisaje | Las instrucciones de tisaje para CMS se redactan en SINTRAL. Un programa de tisaje CMS está formado por líneas con numeración ascendente y redactadas en SINTRAL. Cada una de las líneas de programa comienza con un número de línea, seguido por la información de tisaje, que figura en la línea.
Línea de condiciones límite | Línea que se debe insertar en el módulo límite para dibujar la ocupación de la aguja. Esta línea se representa con un fondo amarillo.
Línea de inicio (Editor de corte) | La línea de inicio es la primera línea de corte en el elemento de corte Corte básico. Ésta representa el ancho inicial del corte. En la introducción se le asigna automáticamente la función de base.
Línea de inicio (función de tisaje con inserción) | Herramienta de la función de tisaje con inserción para transformar un segmento, que aparece en diagonal, en un sector de tisaje recto.
Línea de módulo límite | Al generar módulos límite con condición (condiciones) límite se insertan líneas de módulo límite para integrar los módulos límite. En el editor de módulos se representan estas líneas con fondo rojo.
Línea del segmento del tisaje con inserción | Herramienta de la función de tisaje con inserción para determinar los segmentos.
Lost & Found | Perdidos y Encontrados es un grupo de módulos en el explorador de módulos. En un control de base de datos se guardarán en este grupo de módulos los vínculos a los módulos perdidos.
MA | Module Arrangement
Malla alargada | Se forma cuando una aguja que sujeta la malla no teje. Si se suceden varias pasadas de mallas de este tipo, la malla se irá alargando cada vez más. Esta técnica posibilita diversos tipos de muestra; de botón, de olas etc.
Máquinas con un carro | Máquinas con un carro.
Máquinas de Stoll | Datos de todas las máquinas de tejer de Stoll en el explorador de máquinas
Máquinas propias | Datos de las máquinas de tejer Stoll del parque de maquinaria propio del usuario
Máquinas tándem | Máquinas con dos carros.
MC Jacquard (*.jac) El MC-Jacquard (*.jac) es el programa Jacquard en formato texto que necesita la máquina, y en el que están contenidos los símbolos Jacquard para el programa de tisaje (Sintral). El archivo puede ser visualizado y editado como texto en el programa UltraEdit-32 y como imagen en el editor de Jacquard.
Para una muestra de M1plus se genera automáticamente el MC-Jacquard y se guarda dentro de la muestra. Puede aparecer indicado o ser extraído desde la muestra (menú Sintral).
Memoria de muestras de la CMS | Los programas de tisaje de la CMS se guardan como programas SINTRAL en la memoria de muestras del ordenador CMS. compone un patrón de tejido a partir de imágenes de Jacquard sueltas.
Menguar | La transferencia de mallas del borde hacia el interior para crear la forma y tamaño deseados de la manga o pieza del cuerpo. Después del menguado, las agujas de las que se desprende la malla dejan de funcionar, con lo que hay menos agujas trabajando a lo ancho.
Menú contextual | Un menú contextual dispone de funciones que se refieren especialmente a un sector determinado de la superficie gráfica. Se puede acceder a los menús contextuales por medio del botón derecho del ratón.
Menú de pedidos | El menú de pedidos es una lista de órdenes de tisaje que serán procesados por la máquina de tisaje de forma consecutiva. Para cada una de los pedidos de tisaje se establece en el menú de pedidos la talla de confección y la cantidad. El menú de pedidos puede editarse en la Workstation de muestras M1plus y guardarse como archivo de texto con la extensión *.ord (orden).
Module Arrangement | Con Module Arrangement (MA) controla la secuencia de las pasadas de transferencia
Módulo | Por un módulo se entienden los procesos técnicos de tisaje de utilización frecuente con los correspondientes parámetros del módulo. Los módulos están guardados en la base de datos de los módulos y se administran en el explorador de módulos. Puede seleccionar módulos de la barra de herramientas Módulos o del Explorador de módulos e insertarlos en su muestra.
Módulo de combinación | Un módulo de combinación se compone de hasta 9 módulos ya existentes y se puede insertar en el tejido con anchura y altura variable.
Módulo límite | Un módulo límite respeta la ocupación de las agujas que le preceden e inserta automáticamente las transiciones necesarias de la muestra al módulo correspondiente. Un módulo límite sólo se puede insertar en la muestra como parte integrante de un módulo con condición (condiciones) límite.
Módulo local | Un módulo local es un módulo que se encuentra en la muestra pero que no está guardado en la base de datos de los módulos.
Módulo perdido | Se denomina módulo perdido a un módulo que ya no dispone de ningún vínculo hacia la base de datos.
Muestra de Intarsia | Muestra de color en la que los hilos de muestra no atraviesan todo el tejido. En la mayoría de los casos dibujos geométricos o en forma de medallón, también con estructura.
Muestra de tejido | Un pequeño trozo de tejido que se elabora para efectuar controles visuales, táctiles, de referencia y de calidad.
multi gauge | Al tejer artículos con multi gauge se realizan varias galgas en un tejido.
NP | El tamaño de mallas se determina a través de la posición de las levas de formación. La leva de formación se desplaza a la posición deseada por medio del motor de paso a paso.
Número de hilo | Dado que los colores de hilo se pueden modificar individualmente, cada color de hilo tiene un número de hilo para diferenciarlo de los demás hilos.
Partes de la muestra | Sectores de muestra que se han guardado temporalmente en el portapapeles (búfer Pegar) por medio de las funciones Copiar y Cortar o que se han importado a través de la función Imagen en el búfer Pegar.
Pasada de mallas | Pasada técnica que se compone de las acciones de la aguja malla y/o malla cargada y/o hilo flotante y/o partición.
Pasada de muestra | Una pasada de muestra representa un bloque de pasadas técnicas agrupadas.
Pasada de referencia | La pasada de referencia determina qué pasada del módulo se colocará en una determinada pasada de la muestra.
Pasada de tisaje/pasada de malla | Cada uno de los sistemas de tisaje crea durante el tisaje una pasada de malla horizontal con cada carrera hacia la izquierda o hacia la derecha. Un guiahilos que acompaña la carrera de cada uno de los sistemas de tisaje se encarga de enhebrar las agujas para la formación de mallas. Una máquina con 3 sistemas de tisaje teje 3 pasadas de mallas por carrera. El número de pasadas de mallas que se tejen en cada carrera equivale a la cantidad de sistemas de tisaje y guíahilos en funcionamiento. En el caso de los Jacquard de color, por ejemplo, en las muestras Jacquard de tres colores, 3 sistemas de tisaje elaboran una pasada de malla por cada carrera en la parte con muestra del tejido, formada por tres pasadas de malla tejidas a color.
Pasada en vacío | Una pasada del carro durante la cual todos los sistemas de tisaje y todos los guíahilos están sin funcionar. Esto puede ser necesario en casos excepcionales.
Pasada técnica | Las pasadas técnicas son las pasadas de tisaje y las pasadas de transferencia de la muestra. Las pasadas técnicas consecutivas se pueden agrupar en una pasada de muestra. En este caso hablamos de una agrupación.
Pasada técnica | El procesamiento técnico comprueba los fallos de la muestra y añade la información restante que es necesaria para tejer. Del resultado se puede generar un programa de tisaje (Sintral). Puede influir en el procesamiento técnico. La repetición del procesamiento técnico para la muestra es denominada reprocesamiento.
Pasadas de transferencia | Una pasada técnica que se compone sólo de las acciones de la aguja transferencia y/o descender y/o desprender.
Pieza de carro | Cada una de las piezas anteriores y posteriores del carro forman una unidad junto con el puente del carro y el dispositivo de cambio de guíahilos. Las piezas del carro soportan las placas de cerrojos con las unidades de tisaje, que están compuestas por el sistema de tisaje, el sistema de selección y el motor de paso a paso. A cada unidad de la caja delantera del carro le corresponde una unidad de tisaje de idéntica construcción de la caja posterior del carro.
Pieza de tisaje | Superficie de tisaje que se está confeccionando en el tamaño deseado, por ejemplo, una pieza delantera o una manga.
Posición del guíahilos | Posición en la que queda el guíahilos después de tejer una pasada de malla.
Posicionamiento de los módulos | Si en la importación de imagen se asigna un módulo a un color, los módulos se pueden rellenar en una retícula para que los módulos estén siempre ordenados unos sobre otros, o se pueden rellenar libremente (sin retícula). Debido a que el módulo sólo se podrá colocar en muy pocos casos exactamente dentro de la superficie de colores, el módulo se puede insertar cubriendo el borde o sin cubrirlo.
Programa de tisaje | Conjunto de instrucciones que contienen información de tisaje relativa al tisaje y dirigidas al controlador (ordenador) de la máquina de tejer rectilínea de Stoll. Esta información de tisaje incluye, por ejemplo, datos referentes a los guiahilos, el sistema de estiraje, la velocidad de la máquina etc. La máquina utiliza el lenguaje de programación SINTRAL, desarrollado por STOLL, y que se basa en el lenguaje de programación BASIC.
Puente del carro | El puente del carro une la parte anterior y la parte posterior del carro.
Puente del hilo | Un puente del hilo es la conexión de una superficie de colores interrumpida, que se efectúa con la ayuda de un generador o de un módulo Jacquard.
Puntos de conexión | Un punto de conexión se define a través de una pasada de entrada en el módulo y una pasada de salida del módulo. Por lo tanto, designa el lugar en el que se va a conectar el módulo con la muestra. En las pasadas intermedias, el guíahilos se mueve dentro del módulo.
RCR (inversión inteligente de la marcha del carro / Rapid Carriage Return) | El ordenador de las máquinas tipo CMS controla automáticamente la longitud de la carrera del carro. El ordenador de la máquina de tejer optimiza la producción de la máquina, ya que calcula automáticamente el recorrido del carro más corto para cada una de las pasadas de tisaje del carro (sistema inteligente RCR de STOLL).
Recorrido de sobretisaje | Es el recorrido desde el punto final del recorrido del guíahilos hasta la posición de parada del guíahilos. El procedimiento técnico calculará automáticamente la vía de paso y la representará en la barra de visualización del guíahilos de la vista técnica como una línea punteada con un triángulo como punto final en color blanco. Es posible modificar la longitud del recorrido de sobretisaje.
Recorrido del guíahilos | Es el trayecto recorrido por el guíahilos. El procedimiento técnico lo averiguará automáticamente a partir de la acción Introducir. El recorrido de los guíahilos se representa en la barra de visualización del guíahilos de la vista técnica como una línea continua del color del hilo. Se pueden modificar los puntos de inicio y final.
Reducción de colores | Durante la importación de una imagen que tenga más de 32 colores se reduce automáticamente el número de colores a un máximo de 32, agrupando los colores que sean similares. Los colores restantes se pueden continuar reduciendo manualmente.
Regla técnica | Los pasos individuales del procesamiento técnico.
Sector de agujas seleccionado (SEN) | El comando SINTRAL SEN=1-200 extiende el sector de tisaje de la aguja 1 (parte izquierda de la fontura) a la aguja 200 (tamaño de una pieza de tisaje). Cuando la última aguja se retira del sistema de tisaje, el carro retorna inmediatamente. El sector de tisaje puede variar para cada pasada. Para la elaboración en varias piezas también se utilizará el comando SEN. Ejemplo: tres piezas de tisaje contiguas SEN1=1-210; SEN2=310-520; SEN3=620-830.
Secuencia | Por secuencia se entiende la repetición de programas de tisaje que se ejecutan consecutivamente. Para ello se cargan los programas de tisaje consecutiva y automáticamente en la memoria de la máquina de tisaje. De este modo, la máquina de tisaje no tiene que esperar a que los operadores del programa de tisaje hayan cargado un nuevo programa de tisaje después de finalizar el anterior.
Secuencia de prueba | Repetición del procesamiento técnico Entonces se comprobarán las modificaciones posteriores al procesamiento técnico de la muestra con respecto a posibles errores y se añadirán los datos faltantes.
Segmento de tisaje con inserción | Un segmento de tisaje con inserción es un sector de tisaje conjunto, en el cual varía la anchura de tisaje en cada pasada de tisaje (aumenta o disminuye). Si se procesan al menos dos segmentos de tisaje con inserción en orden consecutivo resultará un tisaje con inserción.
Selan | Sistema de comunicación online entre máquinas de tejer, dispositivos de muestras y computadoras de evaluación de Stoll.
Selección | Por selección se entiende una marca en una muestra, en una forma o en un diálogo.
Selección | Como selección se denomina la selección de un sector. El sector seleccionado es una parte de la muestra que se puede seguir procesando como módulo. El sector seleccionado se visualiza en un tono de color más claro o se marca con un marco o marquesina.
Selección del guiahilos | La selección de los guíahilos se lleva a cabo mediante la unidad de selección del guíahilos. Pueden ser activados y desactivados en cualquier posición a lo largo del carril del guiahilos, por ejemplo para aplicaciones. Las informaciones necesarias para ello están incluidas en el programa de tisaje SINTRAL. Los guíahilos pueden por ejemplo trasladarse automáticamente a su posición de salida para comenzar de nuevo un tejido.
Selección directa Una indicación de tisaje para la selección de agujas (comando-SINTRAL), anchura máxima 64 agujas, a lo largo de toda la pieza de tisaje
D = Selección directa de las agujas a toda la anchura de la máquina.
I = Aguja seleccionada (tejer).
. = Aguja no seleccionada (no tejer).
Selección individual de agujas Las agujas reciben las instrucciones para realizar su función según la muestra mediante comandos SINTRAL del programa de tisaje, p. ej.
"R" - todas las agujas tejen malla
"F" - todas las agujas tejen malla cargada
"0" - todas las agujas están sin tejer (0 = cero) etc.
Seleccionar | Selección y marca de determinados elementos para su posterior tratamiento.
SEN Sector de agujas seleccionado. El comando de Sintral SEN=1-200 ordena al control de máquina CMS extender el sector de tisaje de la aguja 1 (parte izquierda de la fontura) a la aguja 200 (una pieza de tisaje). Para la elaboración en varias piezas también se utilizará el comando SEN.
Ejemplo: Tres piezas de tisaje en paralelo en la fontura:
SEN1=1-210, SEN2=310-520, SEN3=620-830. Esto significa que la primera pieza de tejido se extiende de la aguja 1 a la 210, la segunda pieza de la 310 a la 520 y la tercera de la 620 a la 830.
Servicio en tándem | Dos carros se encuentran conectados por medio de una barra de acoplamiento. En el transcurso sincrónico del movimiento se generan dos piezas de tisaje de diseño idéntico.
SINTRAL | Programas interpretados de STOLL para todas las máquinas CMS. Un lenguaje de programación desarrollado por STOLL con los términos y comandos usuales en la industria de maquinarias.
Sistema de selección El sistema de selección escoge la aguja para la acción de la aguja.
Cada una de las agujas puede ejecutar las siguientes acciones de aguja:
- Fuera de actividad (no tejer)
- Malla cargada
- Malla
- Transferencia - entrega
- Transferencia - recepción
- Partición - entrega
- Partición - recepción
Sistema de tisaje Cada uno de los carros dispone (delante y detrás) de 1, 2, 3 o 4 sistemas de tisaje. El sistema de tisaje, el sistema de selección y el motor de paso a paso forman una unidad.
Unos sistemas de selección electrónicos seleccionan, por medio de dos puntos de selección cada uno, las agujas para el tisaje, la malla cargada, la técnica de tres vías, la partición, la transferencia y la recepción.
Las levas de formación regulan el cerraje de la malla por medio de un motor de paso a paso. Par ello recogen más o menos hilo con los ganchos de la aguja al prensar, formándose así mallas más flojas o más apretadas.
Smartcard También llamada tarjeta microprocesadora.
La smartcard dispone de un microprocesador a través del cual el M1plus accede a datos guardados. No existe ninguna posibilidad de acceder directamente al sector de datos. Durante la instalación y aplicación del software de muestras M1plus de Stoll, la smartcard M1plus de Stoll debe estar disponible para el ordenador.
Smartcard-Reader (lectora de tarjetas inteligentes) | Lectora USB de tarjetas inteligentes para la smartcard M1plus de Stoll.
Software del escritorio | Desde la superficie gráfica de mando de la pantalla táctil de la CMS se puede acceder a todas las funciones de la máquina, aparecen indicados los datos de funcionamiento de la CMS La superficie de manejo muestra información sobre la situación actual de manejo
STIXX | STIXX es un aparato que mide la longitud del hilo consumido y que, si es preciso, corrige la longitud de mallas por medio de la regulación de las levas de formación.
Stoll-applications® | Esta técnica de tisaje desarrollada y registrada por Stoll permite la producción de aplicaciones de varias capas, p. ej. bolsillos y cuellos en un tejido. Ello supone enormes ventajas en los ámbitos de confección, control y vigilancia de los plazos.
Stoll-flexible gauge® | Con ayuda de esta técnica de tisaje desarrollada y registrada por Stoll se pueden conseguir tejidos de diferente finura con la misma máquina y sin necesidad de cambiar agujas o sustituir galgas. Esto aumenta en gran medida la flexibilidad reduciendo a la vez los gastos de inversión con el fin de poder reaccionar de forma más rápida y rentable a las tendencias de la moda.
Stoll-knit and wear® | Esta técnica de tisaje desarrollada y registrada por Stoll permite el tisaje de artículos acabados que se adaptan de forma ideal al cuerpo. De esta manera, se puede tejer en la máquina por ej. un pulóver completo con mangas y cuello y luego de sacarlo de la misma el mismo puede ser vestido inmediatamente. No es necesario trabajo adicional de costura.
Stoll-multi gauges® | Esta técnica de tisaje desarrollada y registrada por Stoll permite combinar el tisaje de 2 o más galgas en un tejido. Las transformaciones de galga, la sustitución de agujas así como los trabajos de confección se hacen innecesarios. Esto genera una reducción significativa en el tiempo de producción.
Stoll-multiflex® | Con este sistema de estiraje desarrollado y protegido por Stoll se logra un alargamiento reducido del tejido gracias al ajuste variable de la presión de apriete de los segmentos del rodillo. Todos los componentes del estiraje (estirador principal, estirador superior y estirador de peine) se pueden programar libremente. La vigilancia de errores p. ej. durante la expulsión del tejido se lleva a cabo electrónicamente.
Stoll-Pattern Innovations® | Procedimientos de trabajo para tisajes técnicos desarrollados exclusivamente por Stoll con un alto grado de aceptación en moda. Se trata de los siguientes: Stoll-multi gauges®, Stoll-applications®, Stoll-racking effects®, Stoll-knit and wear®, Stoll-flexible gauge®.
Stoll-racking effects® | Con ayuda de esta técnica de tisaje desarrollada y registrada por Stoll se consiguen efectos interesantes de muestra en tejidos de varias capas tejiendo en diagonal con la muestra variada. Con ello se alcanzan los mismos efectos que se conseguían hasta ahora mediante máquinas con fonturas auxiliares. Esta técnica se puede utilizar también en un tejido con 2 o más galgas.
Stoll-touchcontrol® (TC) | Esta técnica desarrollada y registrada por Stoll permite la introducción directa de comandos tocando los iconos que aparecen en la pantalla de la máquina. El teclado convencional se sustituye por una pantalla táctil.
Tabla de tamaños | Hay más de una línea de programa dentro del programa de tisaje a los que se ha asignado el mismo conmutador de ciclos o contador. La tabla de tamaños permite tejer diversos tamaños con el mismo programa de tisaje.
Tarjeta de memoria de tisaje (KMC) | La tarjeta de memoria de tisaje es un medio para guardar datos para el intercambio de datos de muestras entre la Workstation de Muestras y la máquina (CMS bis ST 468). Para leer y escribir en las tarjetas de memoria de tisaje (KMC) se precisa el adaptador de la tarjeta de memoria de tisaje STOLL.
Tarjeta de memoria de tisaje STOLL La tarjeta de memoria de tisaje STOLL (KMC) es un programa y un sistema de archivos especial para guardar muestras y archivos del sistema. Estos archivos de muestras y del sistema se pueden leer en las máquinas de tisaje STOLL (CMS a ST 468).
Los sistemas de archivos KMC se pueden guardar en flash cards (KMC) o en archivos de container en otros soportes de datos (disquetes, discos duros).
Por medio del programa Tarjeta de memoria de tisaje STOLL (Stcard Commander) se pueden administrar los sistemas de archivos KMC.
Técnica de retención Unas platinas de retención orientables dispuestas en los cantos de desprendimiento de las dos fonturas de la CMS mantienen el tejido abajo (posición de desprendimiento), mientras emergen las agujas para la formación de la malla. Durante la inserción del hilo las platinas de retención están abiertas. El control se realiza de manera automática.
La técnica de retención de las CMS (patente de STOLL) posibilita muestras excepcionales, tisaje multidimensional (tejido sobre tejido) y la confección de "Tejidos técnicos".
Textiles técnicos | Los tejidos técnicos son, junto con las prendas de malla, las principales aplicaciones de las máquinas de tejer rectilíneas CMS. El control individual de agujas y la técnica de retención posibilitan la mezcla de tipos de tisaje, de materiales y de estructuras en una misma pieza y, de este modo, la fabricación de tejidos en forma y cuerpos tridimensionales. Los materiales que se utilizan son, dependiendo de la aplicación: elastómeros, termoplásticos, fibras de vidrio y cerámica, fibra de carbono, hilos metálicos, fibras naturales, así como todos los tipos de hilo técnicos.
Tipo de hilo | A los colores del grupo de colores "Técnica" se les ha asignado un "tipo de hilo" en la barra de herramientas "Colores del hilo". Los guiahilos con este tipo de hilo se introducen automáticamente en la ocupación de guiahilos.
Tipo de Setup | Ahora puede utilizar la ampliación de los datos de Setup. Para diferenciarlos de los datos precedentes son denominados "Setup2", los precedentes "Setup1".
Tisaje con inserción | Se entiende por tisaje con inserción el tejer superficies adicionales de tejido (pasadas de tisaje, a menudo con forma de cuña). El tisaje con inserción se compone de segmentos de tisaje. Éstos se tejen en orden consecutivo.
Tisaje en forma / Fully Fashion | Las piezas de tisaje, por ejemplo las piezas delanteras o incluso pullover completos se pueden elaborar como artículo de corte o como tejidos en forma (Fully Fashion). Los tejidos en forma se generan aumentando o menguando mallas en el borde del tejido. En el tisaje en forma no es necesario cortar la tela y se desperdicia menos hilo; simultáneamente e alcanza una presentación mucho más valiosa de la prenda terminada. El tisaje en forma se puede realizar en todos los tipos de máquinas CMS.
Tisaje en forma mediante desprendido (Forma) | Elaboración de una pieza de tisaje aproximadamente formada (formas, no Fully Fashion). En vez de menguar (mallas del borde fijas), se desprenden sectores de la malla (mallas del borde abiertas) para ahorrar tiempo e hilo durante el proceso de tisaje. Sin embargo el tisaje en forma (Fully fashion) permite ahorrar bastante más hilo.
Tisaje limpio | En las máquinas de la serie 4xx y 3xx -sin estirador de peine- existe la función "Tisaje limpio" para permitir un comienzo de tisaje con "fontura vacía". Como alternativa se dispone de los dos tipos de tisaje 1x1 o R-R.
Tisaje tridimensional | La tercera dimensión del tejido presenta en el ámbito de las prendas exteriores una óptica pronunciada. Los tejidos tridimensionales aparecen también en los "productos textiles técnicos". Se obtienen, por ejemplo, curvaturas o cavidades hacia adentro o hacia afuera (tercera dimensión) o semi-esferas al tejer segmentos elípticos adyacentes, en los cuales se tejen considerablemente más mallas en el centro que en el borde de los segmentos.
Transferencia | La transferencia de mallas (o asas de mallas cargadas) es un proceso por el cual se entrega una malla desde una aguja anterior a una aguja posterior que se encuentra enfrente de ella o al revés (transferir). Para ello la aguja de cesión recorre la el canal de cerrojo entrega de malla del sistema de tisaje y la aguja receptora recorre el canal de cerrojo recepción de malla. Cada malla puede ser transferida completamente o sólo una rama de ellas (partición). Las mallas se transfieren durante el remallado o durante el menguado para la creación de muestras, por ejemplo, muestras de transferencia o para el tisaje Fully Fashion.
Variador | Movimiento de la fontura a izquierda o derecha para la elaboración de una muestra de variador o para la transferencia de mallas durante la generación de muestras de trenza, aran o petinet. En la máquina CMS puede realizarse un variadorsin escalonamiento de la fontura posterior por medio de 1, 2, 3, ... etc. agujas, un variadorde 4 pulgadas = 100 mm como máximo, es decir, utilizando un máximo de 48 agujas (galga E12). La posición de variadorse controla y ajusta electrónicamente. Para algunos tejidos las mallas se pueden estirar por medio de sobrevariadores o variadores de retorno.
Variador central | Las pasadas de transferencia consecutivas con distintos variadores se agruparán en una sola pasada de carro cuando sea posible.
Vínculo | Un símbolo por medio del cual se genera una conexión con un archivo o con una carpeta. Si se hace doble clic sobre un vínculo, se abrirá el elemento original.
Vínculo de módulos | Enlace de un módulo de la base de datos de módulos al explorador de módulos o la barra de módulos o bien la conexión del módulo en la base de datos a las instancias de utilización individuales del mismo en diversos grupos de módulos.
Vista de campos del hilo | La vista de campos del hilo sirve para aclarar qué campos del hilo se ha calculado en qué lugar de la muestra. Por medio del diálogo Asignación de los campos del hilo se pueden organizar de forma diferente los campos del guíahilos que se han averiguado partiendo de los campos del hilo.
Vista de formas | La vista de formas sirve para representar las formas. Ésta se puede editar por medio de los iconos de la barra de herramientas Símbolos de forma.
Vista de patrones | Representación gráfica en 3D de la muestra.
Vista de símbolos | Representación de la muestra por medio de símbolos.
Vista técnica | Representación gráfica de todas las acciones de las agujas incluidas en la muestra.
WM (Estiraje del tejido) | El estiraje del tejido motorizado mantiene el tejido estirado. El valor de estiraje se puede regular a través del programa de tisaje.
YLC YLC significa Yarn Length Controll
La longitud de hilo consumida puede ser medida y si es necesario la longitud de la malla puede ser corregida por medio de la regulación las levas de formación. Para ello se requiere de un aparato STIXX o ASCON.