Sintral袖珍指令手册

© 2020/02 H. Stoll AG & Co.KG, 3.0


Sintral袖珍指令手册

pocketkartetc-maschine
其他信息
  • 信息
  • 编织指令
  • 导纱器
  • 导纱器( ADF)
  • 切夹纱
  • 横移
  • 成圈三角设置/线圈长度
  • 速度设定
  • 编织程序结构设置
  • 停机动作
  • 控制单元
  • 沉降片
  • 信息指令
  • 织物牵拉
  • 花型指令
  • 提花
  • 提花相关指令
  • IF-假设
  • 循环计数器和衣片计数器
  • 计数器
  • 嵌花
  • 嵌花 ( ADF)
  • 全成形编织
  • 直接指令
  • 纱线长度控制 (YLC, STIXX, ASCON)
  • 维修指令


信息

其他信息
  • SINTRAL 中有哪些新内容?
  • ASCII 字符集


SINTRAL 中有哪些新内容?

袖珍指令手册版本: 3.1

最后更新：2020-07

软件版本:

  • CKC: 1.0
  • M1plus V. 7.2

该版本中最重要的更新:

机器系列BMS

  • 集夹和夹持原始位置
    • 夹持
      C-Ln:Cm 和 C-Rn:Cm
    • 打开夹纱装置
      C-Ln:Om 和 C-Rn:Om
    • 剪切
      C-L:S 和 C-R:S
    • 切夹纱
  • 用于选针准备的延长机头路径
    • MCWS=n-m
      机头路径从织针 n 到 m 针
    • 机头运动
  • 小幅关闭沉降片
    • 沉降片 (BMS)
其他信息
  • 版本 3.0 的更新
  • 版本 2.9 的更新
  • 版本 2.8 的更新
  • 版本 2.7 的更新
  • 版本 2.6 的更新
  • 版本 2.5 的更新
  • 版本 2.4 的更新
  • 版本 2.3 的更新
  • 版本 2.2 的更新
  • 版本 2.1 的更新
  • 版本 2.0 的更新
  • 版本 1.9 的更新
  • 版本 1.8 的更新
  • 版本 1.7 的更新
  • 版本 1.6 的更新
  • 版本 1.5 的更新
  • 版本 1.4 的更新
  • 版本 1.3 的更新
  • 版本 1.2 的更新
  • 版本 1.1 的更新
其他信息
  • 切夹纱
  • 机头运动
  • 沉降片 (BMS)


  1. Sintral袖珍指令手册
  2. 信息
  3. SINTRAL 中有哪些新内容?
  4. 版本 3.0 的更新

版本 3.0 的更新

© 2020/02 H. Stoll AG & Co.KG, 3.0


  1. Sintral袖珍指令手册
  2. 信息
  3. SINTRAL 中有哪些新内容?
  4. 版本 2.9 的更新

版本 2.9 的更新

© 2020/02 H. Stoll AG & Co.KG, 3.0


  1. Sintral袖珍指令手册
  2. 信息
  3. SINTRAL 中有哪些新内容?
  4. 版本 2.8 的更新

版本 2.8 的更新

© 2020/02 H. Stoll AG & Co.KG, 3.0


版本 2.7 的更新

其他信息
  • 切夹纱
  • 速度设定


版本 2.6 的更新

软件版本:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

该版本中最重要的更新:

  • 用于纬纱或编织带入纱线的压脚
  • 電子送紗器


版本 2.5 的更新

补充

Y-1A:Ap<>;

导纱器1A将被定义为自走式添纱导纱器。
p = 添纱导纱器


版本 2.4 的更新

软件版本:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

该版本中最重要的更新:

  • 新增计数器（参见计数器一节）：
    RS20-RS39: Setup2 花型的附加循环计数器
  • 沉降片命令分成了两部分(见沉降片一节)

针对ADF的补充：

  • 添纱索引：最大号码已从 9 升至 100。
  • 命令Y-1A:PIn;
    添纱索引 n 分配给导纱器 1A (n=1-100)
    （系统之间反向添纱）
  • 命令 YX:nP;：导纱器 n 用作添纱导纱器
    在一个系统里做反向添纱 (Stoll-ikat plating®)
    也可以：
    YX:nP!;添纱导纱器 n 停在 SEN 区域之外。
    YX:nPK;添纱导纱器 n 正在编织，并将最终被夹持切纱
  • 命令Y-1A:PW:m=PIn,m=PIn;
    提花控制的添纱表示
    导纱器 1A 根据提花符号改变垫入位置
  • 命令YX:nQ;导纱器 n 用作衬垫导纱器
    更多可能性：
    YX:nQS;衬纬导纱器 n 随选定织针运动
    YX:nQH;衬纬导纱器返回基本位置
  • 命令Y-n:MAE[oJA<m>];导纱器垂直运动 o (- = 插入位置， ^ = 高位， v = 低位)
  • 新添加了衬垫装置的命令
其他信息
  • 导纱器( ADF)
  • 循环计数器和衣片计数器
  • 用于纬纱或编织带入纱线的压脚


版本 2.3 的更新

软件版本:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

该版本中最重要的更新:

  • 新编织指令 (见编织指令一节):
    • $ : & 之后的符号织针移动到分针位置
    • # : 翻针时握持：# 之后的符号织针上升到接收位置
    • UXSn#m;：翻针和握持同时进行，例如 S:UXST#A-+;
      n=提花符号，翻针
      m=提花符号，握持
      #=位于# 之前的符号的织针移动到送圈位置，
      # 之后的符号织针上升到接收位置
    • $$n-m;：前板分针曲线成圈，后板成圈
      集圈时不能使用通过分针曲线成圈的指令 (e.g.$$%A-0 )

用于配装皮带牵拉系统的机器的命令：

  • 皮带牵拉 (见织物牵拉一节):
    • WB= n：皮带速度 n (0-30) [mm/s]
      0= 最低速度， 30= 最高速度
    • WBF n：调用皮带牵拉功能 n (n=1-50)
      (从 Setup2开始)
    • WBOPEN : 打开皮带牵拉
    • WBˆ n：皮带牵拉倒转
      n (1-3)

新增计数器

  • 更多计数器（见计数器一节）：
    • #MCC=0 : 左右侧均有切夹纱床
    • #MCC=1 : 左右侧均无切夹纱床
    • #MCC=2 : 右侧有切夹纱床
    • #MCC=3 : 左侧有切夹纱床
    • #MTCCW : 英寸为单位的连接宽度（有牵拉梳的分机头机器）
其他信息
  • 编织指令
  • 皮带牵拉


版本 2.2 的更新

软件版本:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

该版本中最重要的更新:

  • 新增计数器（见计数器一节）：
    • #150: 本月当前日期（1-31）
    • #151：当前月份（1-12）
    • #210：用户界面的班次（1-5）
    • #211： 前一个花型 SEN1 左布边
    • #212： 前一个花型 SEN1 右布边
    • #213： 前一个花型 SEN2 左布边
    • #214： 前一个花型 SEN2 右布边
    • #215： 前一个花型 SEN3 左布边
    • #216： 前一个花型 SEN3 右布边
    • #217： 前一个花型 SEN4 左布边
    • #218： 前一个花型 SEN4 右布边
    • #219：小时（0-23）
    • #220：分钟（0-59）
    • #221：秒（0-59）
    • GETTIME：将时间应用到计数器 219、220 和221

CMS ADF 的命令：

  • 导纱器 (CMS ADF)
  • 嵌花 (CMS ADF)
  • 夹纱和切纱一节：不要使用命令YGC:n/n;，应使用命令YGCX:n,n/n,n;
其他信息
  • 导纱器( ADF)
  • 嵌花 ( ADF)
  • 切夹纱
  • 计数器


版本 2.1 的更新

软件版本:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

该版本中最重要的更新:

  • 命令 S:$n-m;
    任意横移类型通过分针曲线成圈(编织指令)

补充和更正:

  • 命令 W+=n: 设置辅助牵拉旋转速度-每分钟转数
    数值范围扩大（见辅助牵拉一节）
其他信息
  • 编织指令


版本 2.0 的更新

软件版本:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

该版本中最重要的更新:

  • 命令 YG:nF=m;
    在EAY或S0Y命令之后导纱器（纱线类型）停在#L, #R处（参见导纱器一节）
  • #196: YLC模式（参见计数器一节）

补充和更正:

  • 命令 PANP:<...>;
    拼写有误，正确的拼写应该是 PANP<...>:; (参见成圈三角设置 一节)
其他信息
  • 计数器
  • 导纱器
  • 成圈三角设置/线圈长度


版本 1.9 的更新

软件版本:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

该版本中最重要的更新:

  • 命令 Y-1A:YDm-o;
    从织物左边缘 (m) 或右边缘 (o) 到导纱器的距离 (见导纱器 一节)

补充和更正:

  • 命令 YDn=m-o
    描述错误：
    这个设置是指导轨而不是单个导纱器。

    正确的描述是：
    导轨 n (1-8) 上的导纱器距离织物左边缘 (m) 和 (o) 右边缘的距离。
  • 命令 Y-1A:RALL
    拼写有误，正确的拼写应该是 Y-RALL (见切夹纱 一节)
其他信息
  • 导纱器
  • 切夹纱


版本 1.8 的更新

软件版本:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

该版本中最重要的更新:

  • 命令 WMK%
    在牵拉梳运行时以百分之n比例修改织物牵拉值。该数值一直有效直到织物被主牵拉拉下。
    取值范围：-80…0…80. (见 带牵拉梳机器的附加指令一节)
  • 纱线长度控制: 命令YLC(-…YLC-)
    对某一区域取消规则 (见 纱线长度控制(YLC，STIXX，ASCON)一节）
  • 新导纱器- 普通2型导纱器 (无提杆)
    1型或2型嵌花导纱器可以与2型普通导纱器在同一导轨上混合使用。命令 Y-1A:N2; (见 导纱器一节)

补充和更正:

  • 纱线长度控制 (YLC，ASCON，STIXX)一节
    所有 ASCON 命令更改为 YLC。
  • 命令 Y-1A:Bn-m: 导纱器 1A 制动值
    从操作系统 V 2.2开始，将不再允许此命令。
    导纱器制动值将不在编织程序中显示，而在机器的 YC 制动值 窗口中显示。
    如果要导入一个带有导纱器制动值的编织程序，将会出现错误提示不允许此命令，请在YC 制动值窗口中进行调节。解决方法：将命令从编织程序中删除，然后在机器上输入制动值。
    因此，该命令已从袖珍指令手册中删除。
其他信息
  • 带牵拉梳机器的附加指令
  • 纱线长度控制 (YLC, STIXX, ASCON)
  • 导纱器


版本 1.7 的更新

软件版本:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

该版本中最重要的更新:

  • 新功能Setup 2:
    • WMF - 织物牵拉值功能( 见织物牵拉一节)
    • W+F - Auxiliary take-down function (chapter Auxiliary take-down)
    • YD - 导纱器排列 (见 导纱器 一节)
      YDI - 附加导纱器交错排列
      YC - 导纱器修正
      YCI – 附加导纱器修正
    • VCI - 横移功能 ( 见横移 一节)
  • #199: 辅助牵拉计数器 (1= 可用, 0= 不可用) (见 计数器一节)

补充和更正:

  • STIXX 更名为 纱线长度控制 (YLC， ASCON，STIXX)
  • 命令 Y-1A:Bn-m; - 数值范围有所变化 (见 导纱器一节)
    以前表示为: 导纱器 1A 制动值，左(n)-右 (m)布边; n,m =±0-15
    现在：导纱器 1A 制动值，左(n)-右 (m)布边;
    取值范围：0…9…18，标准：9
    0-8: 短动程
    10-18: 长动程
其他信息
  • 导纱器
  • 织物牵拉
  • 辅助牵拉
  • 横移
  • 纱线长度控制 (YLC, STIXX, ASCON)
  • 计数器


版本 1.6 的更新

软件版本:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

该版本中最重要的更新:

  • 命令 =0=
    之前：将牵拉梳移至较低的限位开关处。
    现在：打开牵拉梳钩，牵拉梳移动到下限位开关（见带牵拉梳机器的附加指令一节）
  • 命令 =H=
    之前：打开牵拉梳钩
    现在：打开牵拉梳钩，牵拉梳停止。(见 带牵拉梳机器的附加指令一节)

Commands for CMS 730 S, CMS 830 S:

  • Knitting specifications (CMS 730 S, CMS 830 S)
  • Stitch cam settings (CMS 730 S, CMS 830 S)
  • 开启和关闭某一装置

补充和更正:

  • 命令 Y-CR0 和Y-CR1: The specification "remains active after EALL" is wrong, the right one is: "deleted automatically with EALL" (chapter Clamping and cutting)
  • 命令Y-1A:U=m-o: 使用普通导纱器做添纱时调节开口宽度。
    The specification is no Sintral command, that's why it has been deleted in the pocket card. 导纱器滑块开口宽度在编织机的菜单“导纱器”中进行设置。
其他信息
  • 带牵拉梳机器的附加指令
  • 编织指令 (CMS 730 S, CMS 830 S)
  • 成圈三角设置 (CMS 730 S, CMS 830 S)
  • 开启和关闭某些装置 （CMS730S， CMS830S）
  • 切夹纱


版本 1.5 的更新

该版本中最重要的更新:

  • 命令 Y-5A:PA;
    导纱器 5A 将会被定义为双臂导纱器。
    这个定义对于导纱器检查和夹纱/切纱操作十分重要。命令也考虑了两个导纱器末端的宽度较宽的因素。(见 导纱器一节)


版本 1.4 的更新

该版本中最重要的更新:

  • 命令 MSECC=n.nn:
    当导纱器被带入或带出夹纱装置，机头位于针床外时的速度。（速度设定一节）
  • 命令 =WC(n)=: 放松织物。
    之前：等待时间是牵拉的打开时间。
    现在：等待时间是机头待机的时间。在等待期间，织物被再次拉紧。(见 带牵拉梳机器的附加指令一节)
  • 命令 =^=(n): 数值范围有所改变。
    之前：交接位置（牵拉梳 - 主牵拉）比标准设置低了n(0-25)毫米。
    现在：可以将交接位置设置为比标准设置高n毫米（0...-22）高或低n毫米（0...25）。
    对于 CMS 730 S机器，交接位置只能向低设置。(见 带牵拉梳机器的附加指令一节)


版本 1.3 的更新

该版本中最重要的更新:

  • 更精确的导纱器停止位置
    导纱器精确地停止在织物、织物边缘和切夹纱床上。步宽从1/16减半为1/32英寸。(见 导纱器 和 直接指令 (夹纱和切纱)一节)
  • 命令 Y-1A:U=m-o: 使用普通导纱器做添纱时调节开口宽度。(见 导纱器一节)
  • 更精确的成圈三角位置。步宽从0.1减半为0.05。(见 成圈三角设置和直接指令(成圈三角设置)一节)
  • 夹纱和切纱的新命令：( 夹纱和切纱一节)
    Y-1A:R;
  • 外部设备的可切换输出（OUT1=n, OUT2=n）。( 开关装置 开/关一节)


版本 1.2 的更新

该版本中最重要的更新:

  • 命令 =WC(n)=: 带牵拉梳的机器松开织物 (见带牵拉梳机器的附加指令一节)
  • 指令 AST:定期开关吸尘装置 (见开启和关闭某些装置一节)
  • 指令Y-1A:F1AY^0;：导纱器的停位点只取决于区域1，与横移位置无关 (见导纱器一节)
  • 指令Y-1A:Wn;: 在全成型编织过程中的导纱器等候位置 (见 导纱器一节)
  • #197，#198:顺序编织计数器 (见 计数器一节)

补充和更正:

  • 一个编织程序的行数可以扩大到99999行(见编织指令一节)


版本 1.1 的更新

该版本中最重要的更新:

  • 新的模型边缘计数器#L1，#L2 到 #R2 (见 全成型 以及 计数器一节)
  • 命令 PSC: Open/close the holding-down jacks on CMS 330 TC-C (chapter Holding-down jacks on CMS 330 TC-C)

补充和更正:

  • 命令 NCC: 命令只适用于带有切夹纱针床的机器(见切夹纱一节)
  • 命令 NCC: 在示例中的设定 NCC5是错误的，正确的是 NCC=5 (见切夹纱一节）
  • 命令 MSECNPJ: 最大速度不是1.0，而是1.2(见速度设定一节)


ASCII 字符集

如果在读入编织程序时出现错误信息无效字符，检查编织程序的特殊或外语字符。只可以使用 ASCII 字符集中的字符。可能原因是在文字处理程序中输入了其他字符，而编织机的电脑无法识别这些字符。

ASCII 字符集

© 2020/02 H. Stoll AG & Co.KG, 3.0


编织指令

1-7999 10000-99999 | 编织程序行号
1100-7999 | 编织程序和提花行行号
8000-9999 | 为 AutoSintral 保留的区域
<< | 机头方向向左
>> | 机头方向向右
<> | 机头方向可选择
S: ... ; | 编织指令
DI. | 直接选针, I= 线圈 .=不选针 %= 集圈，例如： DI.%D.I
R | 所有针成圈
F | 所有针集圈
0 | 所有针不编织 (“0 = 零”)
< n -> | 提花区域 n (1-8) 递减
< n +> | 提花区域 n (1-8) 递增
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | 提花符号用于单针选针
N | N 之后的符号不被选择，但所有其它符号被选择 , 例如。 S:A-NA;
% | % 之后的符号织针上升到集圈位置, % 之前的符号将处于成圈位置
$ | & 之后的符号织针移动到分针位置
# | 翻针时握持：# 之后的符号织针上升到接收位置
UVS | 向前翻针, 例如 S:UVS+;
U^S | 向后翻针，例如 S:U^ST;
UXS | 同时向前和向后翻针，例如 S:UXST-+; T= 向后翻针 += 向前翻针
UXS n % m ; | 翻针和脱圈同时进行，例如 S:UXST%A-+%Y; n=提花符号，翻针 m=提花符号，脱圈 %=位于%之前的符号的织针移动到送圈位置， %之后的符号的织针移动到脱圈位置。
UXS n # m ; | 翻针和握持同时进行，例如 S:UXST#A-+; n=提花符号，翻针 m=提花符号，握持 #=位于# 之前的符号的织针移动到送圈位置， # 之后的符号织针上升到接收位置
$^S n % m ; | 后针床分针, 前针床编织 n= 提花符号, 后针床分针, 前针床编织 m= 提花符号 (直接选针)，前针床编织 %=位于 % 之前的符号织针上升到分针位置， % 之后的符号织针上升到成圈位置 $VS n % m ;前板分针，后板线圈 $XS n % m - n % m ;前板分针，后板成圈
$ n - m ; | 任意横移类型通过分针曲线成圈 分针指令不能有"%" 或 "F" $ n - m ;前后板通过分针曲线成圈（也可以： $R-0, $A-Y) $$ n - m ; 前板通过分针曲线成圈，后板通过分针曲线成圈 （也可以 $$A-Y%T） n -$$ m ; 前板通过分针曲线成圈，后板通过分针曲线成圈
/ | 系统之间的分隔符号
- | 将前后系统分开
; | 一个设定的结尾, 总是在 ":"之后;
~A%O | 镂空花型（1系统） 示例： S:<1-><ABG>0-~A%O(5); 花型纱和地纱需要用到 YPI
S n | 编织和翻针系统n (1-6)
SX | 自动系统分配
S0 | 空行
-/)0 | 关闭某行的选针
-/)S0 | 关闭某一系统的选针, 关闭选针举例 S2: S1 -/)S0 S2 S3
-/)1 | 打开选针
-/)1-0 | 仅适用于分机头机器: 在此编织行中，左选针系统开，右选针系统关（也可以是：0-1, 0-0, 1-1)
NS n , m ¹ | 单个织针前后针床不编织
NS n - m , ... ¹ | 在特定区域内的织针在前后针床不编织
NSV n , m | 个别织针在前针床不编织
NS^ n , m | 个别织针在后针床不编织
NSV n - m , ... ¹ | 在特定区域内的织针在前针床不编织
NS^ n - m , ... ¹ | 在特定区域内的织针在后针床不编织
C | 注释

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 （编织设定）
  • 编织指令(辅助针床)
  • 编织指令 (CMS 730 S, CMS 830 S)
  • 编织指令（BMS）


直接指令 （编织设定）

-/)0 | 关闭选针 (直到 -/)1)
-/)1 | 打开选针
-/)1-0 | 仅适用于分机头机器: 左选针系统开, 右选针系统关(直到 -/)1-1)（也可能是：0-1, 0-0, 1-1)


编织指令(辅助针床)

UZVN^S | 从前辅助针床向后板翻针
UZ^NVS | 从后辅助针床到向前板翻针
UNVZ^S | 前板到后辅助针床的翻针
UN^ZVS | 从后板向前辅助针床翻针
UN^NVS | 从后针床向前辅助针床翻针
UNVN^S | 从前针床向后辅助针床翻针


编织指令 (CMS 730 S, CMS 830 S)

& | & 之后的符号编织 短线圈（与第二张力相关） 例如 S:AYT&G;
&% | &% 之后的符号编织 短集圈 （与第二张力相关） 例如 S:AYT&%G;
!% | !% 之后的符号编织 非沉圈集圈 （与第二张力相关） 例如 S:AYT!%G;


编织指令（BMS）

!%

!% 之后符号编织 不沉集圈
例如 S:AYT!%G;


导纱器

YG:n/n; | 导纱器基本位置 (n=1-8)
YGm:n/n; | 织片 m (m=1-4)的导纱器基本位置
YG: nF; | 导纱器 n (1-8) 在EAYEAY 或者 S0Y 命令之后停在#L, #R
YG:n=m; | 给导纱器配置符号(纱线类型); n (1-8), m (A-Z,.,+,*)
YG:nF=m; | 导纱器 (纱线类型) 在EAY或者 S0Y命令之后停在#L, #R处
S0Y | 机头空走直到所有导纱器回到原始位置
Y: n; | 导纱器设置 n (0-8)
Y:= n; | 导纱器-类型 n (A-Z,.,+,*)
Y-1A:= n; | 更改导纱器-类型 n (A-Z,.,+,*)
YLR:n-m; | 导纱器在左(n)右(m)机头的互换 (仅用于双机头机器)。例如: YLR:3-4 5-2;
Y: nS; | 导纱器 n (1-8, 1A-8D) 跟随选定织针运动
Y: nH; | 导纱器 n (1-8, 1A-8D) 回到初始位置
Y-1A:Kn-m; ¹ | 导纱器 1A 不摆动时和导纱器位于织物范围内时的修正值。（n=左侧， m=右侧） 数值范围：-120...0...120. 步宽: 1=1/16 英寸=1.6 毫米 对于OKC：步宽: 0.5=1/32 英寸=0.8 毫米
Y-1A:K<I>n-m; ¹ | 摆动嵌花导纱器 1A 的修正值。 （n=左侧， m=右侧） 数值范围：-120...0...120. 步宽: 1=1/16 英寸=1.6 毫米 对于OKC：步宽: 0.5=1/32 英寸=0.8 毫米
Y-1A:KIn-m; ¹ | 不摆动嵌花导纱器 1A 的修正值。 （n=左侧， m=右侧） 数值范围：-120...0...120. 步宽: 1=1/16 英寸=1.6 毫米 对于OKC：步宽: 0.5=1/32 英寸=0.8 毫米
Y-1A:K0; ¹ | 删除导纱器1A修正
Y-1A:0; | 导纱器 1A 关闭所选择的功能（修正值被重置为默认值）
Y-1A:HLm; | 导纱器 1A 向左移动到位置m (0-4) m=0 意味着回到原始位置
Y-1A:HRm; | 导纱器 1A 向右运动到位置 m (0-4)
Y-1A:HLmG; | 导纱器 1A 向左运动到位置m (0-4)。这个位置成为新的原始位置。
Y-1A:HRmG; | 导纱器 1A 向右运动到位置 m (0-4)。这个位置成为新的原始位置。
Y-1A:F1AY; | 导纱器 1A 跟随区域1内的符号 AY ; 每个导纱器允许最多区域F1-F4和最多8个符号。 这个设置可以一个接一个地输入，但是区域数据必须放在最后输入，例如： Y-1A:I< K10-8 F1AY;
Y-1A:F1AY^0; | 导纱器的原始位置仅取决于区域1，而与横移位置无关（例如大范围横移）。
Y: n!; | 导纱器 n (1-8) 停在SEN区域之外。
Y-1A:=1; | 导纱器纱线类型起作用
Y-1A:=0; | 导纱器纱线类型不起作用
#G | 当前位置与 YG 不符的导纱器记忆
#Y n | 当前机头位置时某个纱线类型 n (A-Z,.,+,*) 的导纱器号码记忆
() | 扩号用于重复的信息，例如： Y:10(2/3/3) 8(4/5/5);
Y-1A:N2; | 普通 2 型导纱器(无提杆） 1型或2型嵌花导纱器可以与2型普通导纱器在同一导轨上混合使用。
Y-1A:V n; | 降低导纱器 1A (n = 0..3)的机头速度(n)。从机头折返点开始将速度降低到75 % 直到到达使用导纱器1A 的区域。最终可以在下列可能性中进行选择: 1 = 加速到100% 2 = 制动减速到50%, 在2英寸的织物宽度上保持速度，然后加速到100% 3= 制动减速50%，在5英寸的织物宽度上保持速度，加速至100% 0 = 取消特定导纱器的机头速度
Y-1A:MSEC=n.nn | 如果使用导纱器 1A ，那么机头速度为 n 米/秒（0.05 - 1.2；0.00=关闭）
Y-1A:P; | 导纱器 1A 被定义为添纱导纱器。这个定义对导纱器的控制很重要。当定位导纱器时，这个指令会把添纱纱嘴头的宽度考虑进去。（不适用于2把导纱器做添纱的情况）
Y-5A:PA; | 导纱器5A将会被定义为双臂导纱器。 这个定义对于导纱器检查和夹纱/切纱很重要。命令会将两个导纱器末端的宽度较宽的因素考虑进去。
YDn=m-o ¹ | 导轨 n (1-8) 上的导纱器距离织物左边缘 (m) 和 (o) 右边缘的距离 m,o=0-160 步宽: 1=1/16 英寸=1.6 毫米 对于OKC：步宽: 0.5=1/32 英寸=0.8 毫米 当一个 YD 设置是属于一个单个的导纱器 (Y-1A:YDm-o)时，则不起作用。
Y-1A:YDm-o; | 导纱器 1A 距左布边（m）和右布边（o）的距离。 m,o=0-160 步宽: 0.5=1/32 英寸=0.8 毫米 也可以： Y-1A:YDm; 距离左布边的距离 Y-1A:YD-o; 距离右布边的距离 仅适用于操作系统版本为 V_OKC_002.005.000_STOLL （或以上版本）的OKC机器
YDF= n ¹ | 全成形编织时导纱器附加距离 n (1-20 针)
Y-1A:W n; | 编织全成形时导纱器附加距离 n (0-999 针)。导纱器放置在织物边缘外的一个等待位置上。基准点是导纱器的原始位置。 在收针过程中，导纱器不随布边移动。 如果再次使用导纱器，该功能将被关闭。
YD | 导纱器交错排列 (默认设置) 导纱器距离左右织物边缘的距离（轨道1到8=YD1 到YD8) 数值范围：0-160. 步宽: 0.5=1/32 英寸=0.8 毫米 (从 Setup2开始)
YDI n | 导纱器在织物左右边缘的再排列 (n=1-20） 数值范围：0-160. 步宽: 0.5=1/32 英寸=0.8 毫米 (从 Setup2开始)
YC | 所有导纱器的修正值 (默认设置) (从 Setup2开始)
YCI n | 所有导纱器的进一步修正 (n=1-20) 0 = 出厂设置生效 (从 Setup2开始)

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (导纱器)


直接指令 (导纱器)

Y^ | 关闭所有由程序选定的导纱器。不适用于嵌花导纱器。（也可以：Y^1)
YV | 启用所有由程序选定的导纱器。不适用于嵌花导纱器。（也可以：YV1)
Y^nSm | 关闭导纱器; n= 导纱器1-8, m= 编织系统 1-6
YVnSm | 启用导纱器直到折返点
Y? | 显示当前导纱器位置和初始位置,修正值, 机头速度和横移位置
YD | 显示织物边缘导纱器排列位置的表格
YD? | 显示织物边缘导纱器排列位置的图形
EAY | 取消所有导纱器位置


导纱器( ADF)

YGX: n , n / n , n ; | 导纱器 - 基本位置 (n=1-16) , - 导纱器之间的分隔符号 / - 左右两侧的分隔符
YGCX:n,n/n,n; | 导纱器-基本位置（每个导纱器位于相同号码的夹纱位置）（导纱器1 - 夹纱位置1, 导纱器2 - 夹纱位置2，以此类推） , - 导纱器之间的分隔符号 / - 左右两侧的分隔符
YGXm: n,n/n,n; | 导纱器 - 织片m的基本位置（m=1-4）
YGX:nF; | 导纱器 n (1-16, A-Z,.,+,*) 在EAY或者S0Y命令之后停在#L, #R。
YGX:n=m; | 给导纱器配置符号(纱线类型); n (1-16), m (A-Z,.,+,*) , - 导纱器之间的分隔符号
S0Y | 机头空走直到导纱器回到原始位置
YX:n; | 导纱器设置 n (0-16, A-Z,.,+,*) , - 导纱器之间的分隔符号 示例： YX:1,2,15,=A,1B;
Y:= n; | 导纱器-类型 n (A-Z,.,+,*)
YX-1A:= n; | 更改导纱器-类型 n (A-Z,.,+,*)
YX: nR; | 导纱器相对于机头反向运动
YX: nS; | 导纱器 n 随选定织针运动
YX: nQ; | 导纱器 n 用作衬纬导纱器（1行） 示例： YX:=GQ;（纱线类型 G） YX:4Q;（衬纬导纱器4） YX:4QS;（衬纬导纱器 4 随选定织针运动） YX:4QH;（衬纬导纱器 4 返回到原始位置）
YX: nH; | 导纱器 n 返回基本位置
Y-1A:PI n; | 添纱索引 n 分配给导纱器 1A (n=1-100) （系统之间反向添纱）
 | 添纱索引（Setup2） 定义导纱器间的距离以及普通纱线的垫入位置和角度。
Y-1A:PW:m=PIn,m=PIn; | 提花控制方式的添纱表示 导纱器 1A 根据提花符号改变垫入位置 示例： Y-1A:PW:A=PI1, *=PI2; m - PAI (A, *)的提花符号 n - 添纱索引 (n=1-100)
YX: nP; | 导纱器 n 用作添纱导纱器 在一个系统里做反向添纱 (Stoll-ikat plating®) 也可以： YX:nP!;添纱导纱器 n 停在 SEN 区域之外。 YX:nPK;添纱导纱器 n 正在编织，并将最终被夹持切纱
Y-1A:K<I>n-m; ¹ | 如果自走式导纱器位于本身颜色区域内时的导纱器 1A 修正值。 （n=左侧， m=右侧） 取值范围：-120...0...120. 步宽：0.5=1/32 英寸=0.8 毫米
Y-1A:KIn-m; ¹ | 如果自走式导纱器位于本身颜色区域之外时的导纱器 1A 修正值。 （n=左侧， m=右侧） 取值范围：-120...0...120. 步宽：0.5=1/32 英寸=0.8 毫米
Y-1A:K0; ¹ | 删除导纱器1A修正
Y-1A:0; | 导纱器 1A 关闭所选择的功能（修正值被重置为默认值）
Y-1A:HLm; | 导纱器 1A 向左移动到位置m (0-2)。 m=0 意味着回到原始位置
Y-1A:HRm; | 导纱器 1A 向右运动到位置 m (0-2)。
Y-1A:HLmG; | 导纱器 1A 向左移动到位置m (0-2)。这个位置成为新的原始位置。
Y-1A:HRmG; | 导纱器 1A 向右运动到位置 m (0-2)。这个位置成为新的原始位置。
Y-1A:F1AY; | 导纱器 1A 跟随区域1内的符号 AY ; 每个导纱器允许最多区域F1-F4和最多8个符号。 这个设置可以一个接一个地输入，但是区域数据必须放在最后输入，例如： Y-1A:I< K10-8 F1AY;
Y-1A:F1AY^0; | 导纱器的原始位置仅取决于区域1，而与横移位置无关（例如大范围横移）。
YX: n!; | 导纱器 n 停在SEN区域之外。
Y-1A:=1; | 导纱器纱线类型起作用
Y-1A:=0; | 导纱器纱线类型不起作用
#G | 当前位置与 YG 不符的导纱器记忆
#Y n | 当前机头位置时某个纱线类型 n (A-Z,.,+,*) 的导纱器号码记忆
() | 扩号用于重复的信息，例如： Y:10(2/3/3) 8(4/5/5);
Y-1A:MSEC=n.nn | 如果使用导纱器 1A ，那么机头速度为 n 米/秒（0.05 - 1.2；0.00=关闭）
YDn=m-o ¹ | 导轨 n (1-16) 上的导纱器距离织物左边缘 (m) 和 (o) 右边缘的距离 m,o=0-160 步宽：0.5=1/32 英寸=0.8 毫米 当一个 YD 设置是属于一个单个的导纱器 (Y-1A:YDm-o)时，则不起作用。
Y-1A:YDm-o; | 导纱器 1A 距左布边（m）和右布边（o）的距离。 m,o=0-160 步宽：0.5=1/32 英寸=0.8 毫米 也可以： Y-1A:YDm; 距离左布边的距离 Y-1A:YD-o; 距离右布边的距离
YDF= n ¹ | 全成形编织时导纱器附加距离 n (1-20 针)
Y-1A:W n; | 编织全成形时导纱器附加距离 n (0-999 针)。导纱器放置在织物边缘外的一个等待位置上。基准点是导纱器的原始位置。 在收针过程中，导纱器不随布边移动。 如果再次使用导纱器，该功能将被关闭。
YD | 导纱器交错排列 (默认设置) 导纱器距离左右织物边缘的距离（轨道1到16=YD1 到YD16） 取值范围：0-160. 步宽：0.5=1/32 英寸=0.8 毫米
YDI n | 导纱器在织物左右边缘的再排列 (n=1-20） 取值范围：0-160. 步宽：0.5=1/32 英寸=0.8 毫米
YC | 所有导纱器的修正值（默认设置）
YCI n | 所有导纱器的进一步修正 (n=1-20) 0 = 出厂设置生效
Y-1A:A<>; | 导纱器1A将被定义为自走式导纱器。 导纱器位于本身颜色区域内。 <> = 两个机头方向 < = 机头方向向左 > = 机头方向向右 无设定 = 导纱器置于本身颜色区域之外（常规定位）
Y-1A:Ap<>; | 导纱器1A将被定义为自走式添纱导纱器。 p = 添纱导纱器 导纱器位于本身颜色区域内。 <> = 两个机头方向 < = 机头方向向左 > = 机头方向向右 无设定 = 导纱器置于本身颜色区域之外（带 YPI 值常规定位）
Y-n:MAK[<JA<m->]; | 导纱器在编织系统之外运动。 导纱器跟随提花符号运动且有修正设置。（条件：Y-1A:F1AY; 须定义。） 修正设置：Y-1A:KIn-m; 和 Y-1A:K<I>n-m; 导纱器运动可以在：机头往复运动之前，系统之间，机头往复运动之后。 >, < 运行方向 <m-> =提花行递减 m（1-8） <m+> = 提花递增 m（1-8）
Y-n:MAE[oJA<m->]; | 导纱器垂直运动 o (- = 插入位置, ^ = 高位, v = 低位) 导纱器跟随提花符号。（条件：Y-1A:F1AY; 须定义。） 导纱器运动可以在：机头往复运动之前，系统之间，机头往复运动之后。 <m-> =提花行递减 m（1-8） <m+> = 提花递增 m（1-8）

¹ 该指令也可以在 直接指令 窗口输入


切夹纱

YGC: n / n ; | 导纱器-基本位置（每个导纱器位于相同号码的夹纱位置）（导纱器1 - 夹纱位置1, 导纱器2 - 夹纱位置2，以此类推） CMS ADF机型不要使用该命令，而要使用YGCX:n,n/n,n; 参见“导纱器”一节
S0YCR0 | 机头空走直到所有导纱器到达工作区域（SEN 或 #L, #R）
Y-1A:C; | 夹持并剪断导纱器 1A 的纱线
Y-1A:R; | 导纱器 1A 的夹纱装置将会打开
Y-1A:R n; | 导纱器 1A 的夹纱装置在n 个线圈行之后打开（n=数字 -1）数值范围：0-120 0 = 导纱器 1A 不打开。 1 = 导纱器 1A 打开。
Y-RALL | 根据在YG中的定义，机头运动方向的所有夹纱装置会被打开。
Y-RALL(n,m) | 根据指令 Y-RALL，导纱器 n, m 的夹纱装置将不会打开。 示例： Y-RALL(1A,2A) 用指令 Y-1A:R; 打开导纱器 1A 夹纱装置。
Y-CR0 ¹ | 停止“夹纱和切纱”功能（遇 EALL 命令时自动删除）
Y-CR1 ¹ | 启用"夹纱和切纱”功能（遇 EALL 命令时自动删除）
Y-CR[0/1][L/R] | 激活 / 禁用切夹纱装置 0 = 禁用，1 = 激活 L = 左，R = 右
Y:1K; | 导纱器 1 编织，然后被夹持和剪断
NCC=n | 只用于有切夹纱针床的机器： 切夹纱剪刀的夹持深度控制，n=-25...0…25。 默认设置：n=0 例如: 切纱刀下降 5 步： NCC=5

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令（切夹纱）


直接指令（切夹纱）

KPLn=m | 导纱器在左侧切夹纱装置的原始位置修正（EALL之后功能仍起作用） n = 夹纱位置 1-16 m = 数值 数值范围：-16...0...16. 标准：0 步宽: 1=1/16 英寸=1.6 毫米 对于OKC：步宽: 0.5=1/32 英寸=0.8 毫米）
KPRn=m | 导纱器在右侧切夹纱装置的停位点修正(EALL之后功能仍起作用)


横移

V< n | 后针床向左横移 (n=1,2,3...)
V> n | 后针床向右横移n针(n=1,2,3...)
V0 | 横移回原点 0, 初始位置
VR n | 向右横移到位置 n, 例如。 VR1
VL n | 向左横移到位置n
V# | 半针横移
VU | 翻针横移 (编织和翻针)
VKn>m ¹ | 以横移修正值n (A-Z)向右横移m步(0-10, ?) ? = 在机器上设定横移修正值的特殊功能 0 = 关闭横移修正
VKn<m ¹ | 以横移修正值 n (A-Z)向左横移m步 (0-10, ?)
VK n | 横移修正与原横移修正值 n (A-Z)相同
V+ n | 与横移指令一起使用时：再另外多横移n (1-24) 然后立即返回。 不与横移指令一起使用时：向右横移n (1-24) 然后立即返回
V- n | 与横移指令一起使用时：向相反方向横移n (1-24) 然后回到横移位置 不与横移指令一起使用时：向左横移n (1-24) 然后立即返回
VV= n | 横移速度 n (1-32), 无任何指令时 VV=32
VJA^1 | 后针床的提花选针总是从第一针开始算起，不考虑针床横移因素。( START指令之后的默认设置)。
VJA^0 | 后针床的提花选针与前针床保持一致,不考虑横移位置。
VCI n | 横移功能 n (n=1-50) (从 Setup2开始)

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (横移)
  • 直接指令 (横移设定)（CMS 330 TC 4）
  • 辅助针床的横移指令 (CMS 730 T, CMS 330 TC-T)
  • 辅助针床的横移指令 (CMS 530 T, CMS 330 TC-R)
  • 前针床横移设置 (CMS 330 TC 4)


直接指令 (横移)

V>1 | 针床向右横移1枚织针（然后在机头折返点再次返回）
V<1 | 针床向左横移1枚织针（然后在机头折返点再次返回）
VK | 显示当前修正值
VK n | 显示指明的修正代号的修正值和方向


直接指令 (横移设定)（CMS 330 TC 4）

VVP

显示前针床横移位置（也可以：VVP?)


辅助针床的横移指令 (CMS 730 T, CMS 330 TC-T)

VZV< n | 后针床向左横移 (n=1,2,3...)
VZ^< n | 后针床向左横移 (n=1,2,3...)
VZV> n | 后针床向左横移 (n=1,2,3...)
VZ^> n | 后针床向左横移 (n=1,2,3...)
VZV0 | 前辅助针床横移回原点 0, 初始位置
VZ^0 | 后辅助针床横移回原点 0, 初始位置
VZVR n | 前辅助针床向右横移到位置 n，例如VZVR1
VZ^R n | 后辅助针床向右横移到位置n, e。g。VZ^R1
VZVL n | 前辅助针床向左横移到位置 n, e。g。VZVL1
VZ^L n | 后辅助针床向左横移到位置n,e。g。 VZ^L1
VZVKn>m | 横移修正 n (A-Z)前辅助针床 向右横移m 步(0-10) (>) 或向左 (<)
VZ^Kn>m | 横移修正 n (A-Z)后辅助针床 向右横移m 步(0-10) (>) 或向左 (<)
VZVK n | 横移修正 与前辅助针床的上一次修正值 n (A-Z) 相同
VZ^K n | 横移修正 与后辅助针床的上一次修正值 n (A-Z) 相同
VZV+ n | 与横移指令一起使用时：前辅助针床横移n (1-24) (+n)，或者向相反方向横移(-n) 然后立即返回。 不与横移指令一起使用时：前辅助针床向右(+)或者向左(-)横移n(1-24)值然后立即返回
VZ^+ n | 与横移指令一起使用时：后辅助针床横移n (1-24) (+n)，或者向相反方向横移(-n) 然后立即返回。 不与横移指令一起使用时：后辅助针床向右(+)或者向左(-)横移n(1-24)值然后立即返回
VVZV= n | 前辅助针床横移速度n (1-32)，无特殊说明时 VVZV=32
VVZ^= n | 后辅助针床横移速度n (1-32)，无特殊说明时 VVZ^=32


辅助针床的横移指令 (CMS 530 T, CMS 330 TC-R)

VZL< n | 左侧辅助针床向左横移 n 针 (n=1,2,3...)
VZR< n | 右侧辅助针床向左横移n针 (n=1,2,3...)
VZL> n | 左侧辅助针床向右横移n针 (n=1,2,3...)
VZR> n | 右侧辅助针床向右横移n针 (n=1,2,3...)
VZL0 | 左侧辅助针床横移到0位置, 原始位置
VZR0 | 右侧辅助针床横移到0位置, 原始位置
VZLR n | 左侧辅助针床向右横移到位置n, 例如 VZLR1
VZRR n | 横移 右侧辅助针床向右横移到位置n, 例如 VZRR1
VZLL n | 左侧辅助针床向左横移到位置n, 例如 VZLL1
VZRL n | 右侧辅助针床向左横移到位置n, 例如 VZRL1
VZLKn>m | 横移修正 n (A-Z)左侧辅助针床 向右横移m 步(0-10) (>) 或向左 (<)
VZRKn>m | 横移修正 n (A-Z) 右侧辅助针床向右横移m 步 (0-10)(>) 或向左 (<)
VZLK n | 横移修正 与左侧辅助针床的上一次修正值 n (A-Z) 相同
VZRK n | 横移修正与右侧辅助针床 的上一次修正值 n (A-Z) 相同
VZL+ n | 与横移指令一起使用时：左侧辅助针床沿着横移方向额外多横移(+n) n(1-24)或向相反的方向(-n) 横移， 然后立即返回。 不与横移指令一起使用时：左侧辅助针床向右(+)或者向左(-)横移n(1-24)值然后立即返回
VZR+ n | 与横移指令一起使用时：右侧辅助针床向相反的方向(-n) 额外横移n (1-24)然后立即返回。 不与横移指令一起使用时：右侧辅助针床向右(+)或者向左(-)横移n(1-24)值然后立即返回
VVZ= n | 辅助针床横移速度 n (1-32)，无任何指令时 VVZ=32


前针床横移设置 (CMS 330 TC 4)

VV< n | 前针床向左横移 (n=1,2,3...)
VV> n | 前针床向右横移 (n=1,2,3...)
VV0 | 横移回原点 0, 初始位置
VVR n | 向右横移到位置 n, 例如。 VVR1
VVL n | 向左横移到位置 n, 例如。 VVL1
VVKn>m | 横移修正n (A-Z) 向右 m 步 (0-10)
VVKn<m | 横移修正 n (A-Z) 向左m 步(0-10)
VVK n | 横移修正与原横移修正值 n (A-Z)相同
VV+ n | 与横移指令一起使用时：再另外多横移n (1-24) 然后立即返回。 不与横移指令一起使用时：向右横移n (1-24) 然后立即返回
VV- n | 与横移指令一起使用时：向相反方向横移n (1-24) 然后回到横移位置 不与横移指令一起使用时：向左横移n (1-24) 然后立即返回
VVV= n | 横移速度 n (1-32), 无任何指令时 VVV=32


成圈三角设置/线圈长度

NP n = m。mm ¹ | 成圈三角位置 n (1-500) 设置为 m, 例如。 NP1=12.5 步宽：0.1 OKC及以上版本: 步宽：0.05
NPxy- | 所有系统成圈三角位置的间接表示方式 （x= 前, y=后) x, y= 1-500, J1-J8, 例如 NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

NP 修正组 (NPGK1 - NPGK50)
间接 NP 设定合并为组，例如用于花型的特殊区域。（Setup2）

NPR: <<k-l>>m-n ; | 右机头成圈三角位置 (仅适用于双机头机器，无 "切夹纱"功能时) - = 前后系统分隔符号 k,l,m,n = 修正值 -2.0。2.0. 步宽：0.1. OKC及以上版本: 步宽：0.05 >>, << = 机头方向
S:A(n)-Y(m); | 线圈密度的间接设定（n， m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | 线圈密度的直接设定
NPJ n:...; | 提花控制的成圈三角位置 n (1-8)。符号 "." 必须赋值。 用符号 "=": 张力的变化被平均分配给两个相邻的张力区域。 例如 NPJ1:.=11.0 A=13.0 Y=12.2; 用符号 "!": 带 "!" 的区域内密度保持不变。 线圈张力变换发生在其相邻区域。 例如 NPJ1:.=11.0 A!13.0 Y=12.2; 织物中带 "!" 的区域不能相邻排列。密度分配最多可达 35 个提花符号。
S:A(J1)-Y(J2); | 带有依据NPJ1前和NPJ2后的线圈密度设定的编织指令
PANP:...; | 成圈三角位置的图形排列方式
PANP<...>:; | NPJ成圈三角位置的花型排列。左右布边可以指定不同的线圈张力。
PMNP:...; | 花型在机器上的排列/成圈三角位置

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令（成圈三角设置）
  • 成圈三角设置 (CMS 730 S, CMS 830 S)


直接指令（成圈三角设置）

NP12.0-12.5 | 线圈密度的直接设定， 前12.0，后12.5，所有系统
NP | 删除线圈密度的直接设定
NP? | 显示NP1-NP500的线圈密度的所有数值(无修正)
NPK=n.nn | 成圈三角修正值为n= -2.0...0...+2.0, 例如 NPK=-0.5 步宽：0.1 OKC及以上版本: 步宽：0.05
NPK=0 | 删除成圈三角修正(指令EALL 之后自动删除)
NP^ | 显示后针床实际张力值
NPV | 显示前针床实际张力值
NPR | 显示成圈三角的 NPR修正值


成圈三角设置 (CMS 730 S, CMS 830 S)

NPSn=m.mm | 第二线圈张力的成圈三角位置 n (1-100) 设置为线圈密度 m，例如。NPS1=-2.0 第二线圈张力的成圈三角值是相对于“普通”线圈张力设定的。 数值范围：-8.00 至 0.0。标准 0.0。步宽：0.1
NPSx-y | 所有系统成圈三角位置第二张力的间接表示方式 （x= 前, y=后) x, y= 1-100
NPSKn=m.mm | 直接指令 所有密度三角第二张力的修正 最小值：-2 最大值：2 步宽：0.05
S:A&B(n,x)-Y&G(m,y); | 线圈密度 （n， m = 1-100, J1-J8)和第二张力（x, y = 1-100)的间接表示方法
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | 线圈张力和第二线圈张力的直接设定 符号A以8.5"的张力值编织。 符号 B 按第二张力值 6.5 进行编织(8.5-2.0=6.5)。 （注意: 第二线圈张力的成圈三角值是相对于“普通”线圈张力设定的。）
PNPn=m.mm | 线圈匀整的三角位置 n (1-100)设置为线圈张力 m，例如 PNP1=-2.0 线圈匀整的成圈三角值是相对于 “普通 ”线圈张力来设定的。 如果线圈匀整和第二张力在同一个编织系统中使用，那么线圈匀整则是相对于第二张力。 数值范围：等同于NP值。标准 0.0。步宽：0.1 {-} = 取消线圈匀整
PNPx-y | 所有系统成圈三角位置线圈匀整的间接表示 （x= 前, y= 后) x, y= 1-100
S:{n}A-{m}Y; | 线圈匀整的间接表示（n， m = 1-100)
S:{-2.0}A-{-1.5}Y; | 线圈匀整的直接表示


速度设定

ML | 机器慢速运行（一行）
ML1 | 机器慢速运行（直到 ML0 = 正常速度）
ML0 | 机器以指定速度运行
MSEC=n.nn ¹ | 机头速度 n.nn 米/秒，例如 MSEC=1.20
MSECm | 间接机头速度 (m=2-9)
MSECm=n.nn ¹ | 将间接机头速度m (0-9) 设置为n.nn 0 = 空行速度 ("S0") (n。nn=0.05 - 1.4; 0.00=关闭) 1 = 翻针行速度（n.nn=0.05 - 1.2，0.00=关闭） 2...9 = 编织行速度（n.nn=0.05 -1.2） 从Setup2开始: 2...20 = 编织行速度(n.nn=0.05 -1.2)
MSECK=n,m ¹ | 遇到纱线小结头降速编织时的机头速度 n（0.05 - 1.2），编织 m 行（0 - 99），默认值：ML 1 行
MSECI= n ¹ | 使用嵌花导纱器时的机头速度 n（0.05 - 1.0） CMS-C: n (0.05 - 0.7) CMS-ADF: 该命令无效。指令 MSEC 有效。
MSECNPJ=n | 用于 NPJ 的机头速度 n (0.05 -1.2)
MSECC=n.nn ¹ | 当导纱器被带入或带出夹纱装置时，机头速度位于针床外。 (n.nn=0.05 - 0.5) 0.00 = default = 0.50 (CMS-C: 0.30)

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (速度设定)


直接指令 (速度设定)

MSEC | 显示机头速度
MSECY= n | 从机头折返点到达导纱器使用区域的机头速度为n (0.05 - 1.2)。然后 MSEC 重新被激活。
ML n | 停机后再次编织时慢速编织的行数(n=1-6) (0=关闭功能)
MT | 最大转数显示值
MS | 左侧折返点停机
MSN | 下一个折返点停机
MSn | n分钟后停机


编织程序结构设置

START | 程序开始
END | 程序结束
RSn=m ¹ | 将循环开关n (1-19)设置为 m (1-9999)
RBEG* n | 循环开始, 次数为 n (n= 数字, 循环计数器或计数器
REND | 循环结束
REP* n | 重复n次 (n= 数字,循环计数器或计数器）
REPEND | 重复结束
FBEG:名称; | 功能开始, 名称最多为255个字符, 除了 *之外的所有字符都可使用
FEND | 功能结束
GOTO n | 到 n 行（n= 数字或者计数器）
GOTO FEND | 到功能结束
F:名称; | 调用功能
F:名称*n; | 调用功能 n 次 (n= 数字,循环计数器或计数器）
GOSUB n | 执行 n 行（n= 数字或计数器）
GOSUB n-m | 执行 n行直到 m行（n， m = 数字或计数器）
GOSUB n*x | 执行n行, x 次（x= 数字,循环计数器或计数器）
GOSUB n-m*x | 执行n行直到 m, x 次 （x= 数字,循环计数器或计数器）
&n='.....' | 变量符号的定义 n (0-9) 提花符号 或者纱线类型的定义。 提花符号举例: &1='AYT' S:<1->&1-0; 纱线类型举例: &1='A' Y:&1; 不可以合并使用 (例如 &1&2)
SBEG | 动程处理开始。编织指令是由条件来决定的。一个机头行程指令的结束不是在Sintral行结尾处，而是遇到SEND 指令时。
SEND | 结束动程处理。

¹ 该指令也可以在 直接指令 窗口输入


停机动作

PV= n ¹ | 前针床振动自停值n (1-32) 1= 低灵敏度, 32= 高灵敏度（也可以：PVn)
P^= n ¹ | 后针床振动自停值n (1-32) 1= 低灵敏度, 32= 高灵敏度（也可以：P^n)
MOT= n ¹ | 阻力自停值 n (1-32) 1= 低灵敏度, 32= 高灵敏度（也可以：MOTn)
MT= n ¹ | 所编织衣片的最大横列数。横列之后将自动结束编织,与指令 <CTRL Z>相同。衣片计数器数值递减。
MT=0 ¹ | 关闭MT
MS ¹ | 折返后停机
MS=n | 在折返点停机 n (0.1-8.0)秒

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令（自停)
  • 振动自停 (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • 振动自停 (CMS 530 T, CMS 330 TC-R)


直接指令（自停)

PV | 显示前针床振动自停值
P^ | 显示后针床振动自停值
MOT | 显示阻力自停值


振动自停 (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV= n ¹ | 前辅助针床的振动自停值为n (1-32) 1= 低灵敏度 , 32= 高灵敏度
PZ^= n ¹ | 后辅助针床的振动自停值为 n (1-32)

¹ 该指令也可以在 直接指令 窗口输入


振动自停 (CMS 530 T, CMS 330 TC-R)

PZLV= n ¹ | 左侧前辅助针床的振动自停值为n (1-32) 1= 低灵敏度 , 32= 高灵敏度
PZL^= n ¹ | 左侧后辅助针床的振动自停值为n (1-32)
PZRV= n ¹ | 右侧前辅助针床的振动自停值为 n (1-32)
PZR^= n ¹ | 右侧后辅助针床的振动自停值为 n (1-32)

¹ 该指令也可以在 直接指令 窗口输入


控制单元

CL= n ¹ | 两次清洁横列之间的动程数n (1-9999) 。 机头的运动范围是整个针床的长度（也可以：CLn)
CL= n< ¹ | 两次清洁横列之间的动程数n (1-9999) 。 机头只可向左运动到针床的尽头（也可以：CLn<)
AS=1 ¹ | 开启吸尘装置（也可以：AS1)
AS=0 ¹ | 关闭吸尘装置（也可以：AS0)
AS=2 ¹ | 开启吸尘装置和吹风装置 (CMS 330 TC 4仅适用于 008及以下系列)（也可以：AS2)
AST=x,y,z ¹ | 定期打开或关闭吸尘装置。 x =关闭吸尘装置的机头往返数 (1 个往返 = 2 行） y =需要吸尘的转数 z = (选择性) 整个针床上机头的较长动程(打开: z = 1, 关闭: z = 0)
LK1 ¹ | 牵拉梳光电传感器，控制启动
LK0 ¹ | 牵拉梳光电传感器，控制关闭
SFO n | 启动(n = 1)或关闭(n = 0)送纱器(左右)（注意 - 直接指令 FO n)
SFO n-m | 分别启动或关闭左右送纱器 （n， m = 0, 1)（注意 - 直接指令 FO n-m)
LI n ¹ | 启动或关闭照明 (1= on, 0= off)（也可以：LI=n)
LI^ n ¹ | 设置警报音量(n=0-3) 1= 低, 3= 高, 0= 关闭
OUT1=n | 对于OKC：开启/关闭设备 1 (开：n=1, 关: n=0）（必须使用适配器，识别号为 253291。）
OUT2=n | 对于OKC：开启/关闭设备2（开：n=1, 关: n=0）（必须使用适配器，识别号为 253291。）

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令（打开或关闭某一装置）
  • 用于纬纱或编织带入纱线的压脚
  • 开启和关闭某些装置 （CMS730S， CMS830S）
  • 電子送紗器


直接指令（打开或关闭某一装置）

FO1 | 开启送纱器
FO0 | 关闭送纱器
FO1-1 | 开启左右送纱器
FO1-0 | 开启左送纱器 关闭右送纱器
FO0-1 | 关闭左送纱器 开启右送纱器
FO0-0 | 关闭左右送纱器


用于纬纱或编织带入纱线的压脚

仅对W机器

ES:n,0;
或
ES:1;

纬纱压脚位置 n (1或0）
1,0 = 启用纬纱压脚
示例：ES:1,0/1,0; S1 S2 ( 或ES:1/1; S1 S2)
0,0 = 关闭纬纱压脚
示例：ES:0,0/0,0; S1 S2( 或S1 ES:0; S2)

ES:^/0;
或
ES:V,0;

纬纱压脚 (^,V, 1 或 0）
^,0 = 启用机头后侧纬纱压脚
示例： S1 ES:0/0,^/0;
V,0 = 启用机头前侧纬纱压脚
示例： S1 ES:0/0/V,0;

扩展到系统前侧和后侧

ES:0,n;

编织带入压脚的位置 n（1或,0）（仅适用于ADF-W）
0,1 = 启动编织带入压脚
示例： ES:0,1/0,1; S1 S2
0,0 = 关闭编织带入压脚
示例： ES:0,0/0,0; S1 S2

ESCI

用于压脚移进或移出的间接设定
在 Setup2 中用于移动切换点的的修正值。


开启和关闭某些装置 （CMS730S， CMS830S）

ES:n; | 压脚的位置n（1，U,S,0） 1 – 启用压脚 U – 翻针行启用压脚 S - 编织行启用压脚 0 – 关闭压脚
)(R | 开启右侧的夹纱装置，然后自动关闭。
)(L | 开启左侧的夹纱装置，然后自动关闭。


電子送紗器

SFOI x

送纱器间接Sintral指令

激活一个送纱器索引

x= 0...50

  • 送纱器索引号

特殊情况x=0

  • 初始化所有组

SFOCAL xy ,

初始化送纱器

x = [1..2]

  • 设备型号
    • 1 = EFS 820
    • 2 = EFS 920

y= 0 - 100

  • 组号
    0 = 所有组

SFOINIT

重置送纱器为默认值

标准：所有张力及所有8捲取 4,0 cN


沉降片

其他信息
  • (CMS 830 C, CMS 330 TC-C) 机器上的沉降片
  • 沉降片指令（CMS-T：带辅助针床机器）
  • 沉降片 (BMS)


(CMS 830 C, CMS 330 TC-C) 机器上的沉降片

PSC=1

为编织行打开沉降片(例如横移幅度较大时打开沉降片，这样纱线就不会断)


沉降片指令（CMS-T：带辅助针床机器）

PSV= n ¹ | 前针床沉降片位于位置n (n= -4, 0, 4) 0=初始位置 (默认)
PS^= n ¹ | 后针床沉降片位于位置 n (n= -4, 0, 4) 0=初始位置 (默认)

¹ 该指令也可以在 直接指令 窗口输入


沉降片 (BMS)

PSV= n ¹ | 前针床沉降片位于位置n (n= -4 - 0) 0=初始位置 (默认) 设置值为负时，沉降片打开的幅度稍大一些。
PS^= n ¹ | 后针床沉降片位于位置 n (n= -4 - 0) 0=初始位置 (默认) 设置值为负时，沉降片打开的幅度稍大一些。

¹ 该指令也可以在 直接指令 窗口输入


信息指令

PRINT/文本/

显示两个符号之间的文本 (例如: /.../)。
输出计数器值, 例如 计数器10的数值:
PRINT /计数器 10: [#10]/


织物牵拉

W0 | 织物牵拉值为 0, 此行没有织物牵拉脉冲
WM= n ¹ | 织物牵拉值 = n (0, 0.1, 0.2, 0.3-31.5) (n=数字或计数器）
WMI= n ¹ | 织物牵拉脉冲n (0-15)
WM%= n ¹ | 织物牵拉值 +/-n% (1-80), 例如 WM%=+20, WM%=-30, WM%=#88
WMN= n ¹ | 织物牵拉值取决于参加工作的针数 n (数字或者计数器）
WMN=0 ¹ | 删除 WMN 命令
WMC n ¹ | 设置当前牵拉系统的速度控制值 (主牵拉或者牵拉梳) n (0-32)。如果牵拉系统转动太快, 将自动停机。 0= 不自停, 1=不灵敏, 32= 高度灵敏
WM+C= n ¹ | 监控主牵拉。如果 n (0-100)个编织行之后牵拉仍未使用，机器将停止运行。(0=停止控制) (n=数值或者计数器）
WMF n | 调出织物牵拉功能 n (n=1-50) 0 = 结束功能调用, 启用默认值

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (织物牵拉)
  • 辅助牵拉
  • 皮带牵拉
  • CMS 5xx, 7xx, 8xx, CMS ADF (OKC)机器上的特殊指令
  • CMS 9xx (OKC) 机器上的特殊指令
  • CMS 3xx (ST 168, 268, 468)机器上的特殊指令
  • CMS 4xx (ST 168、268、468)机器上的特殊指令
  • 带牵拉梳机器的附加指令


直接指令 (织物牵拉)

WM | 显示 WM 设置（也可以：WM?)
WMC | 显示速度控制值


辅助牵拉

W+0 ¹ | 打开辅助牵拉
W+1 ¹ | 合上辅助牵拉 (上次给定的数值被激活)
W+= n ¹ | 转动值 n (1-15) 1=辅助牵拉关闭，不转动 2=最低转动速度，15=最高转动速度，单位为每分钟转数
W+P= n ¹ | 接触压力n (0-10), 仅适用于工作宽度为72、84、86和96英寸的机器(ST 468, OKC)
W+C= n ¹ | 辅助牵拉监测。如果牵拉系统不工作编织行数达到n (0-100)，将自动停机。(0 = 关闭监测功能)
W+F n | 调用辅助牵拉功能 n (n=1-50) (从 Setup2开始)

¹ 该指令也可以在 直接指令 窗口输入


皮带牵拉

nWBF

调用皮带牵拉功能 n (n=1-50)

  • 在 Sintral 里只允许皮带牵拉功能 WBF n。
  • 从Setup2开始
  • 间接设定以下值：

WB

皮带速度 WB= n (0.0-30.0) [mm/s]
步宽：0.1
0= 最低速度， 30= 最高速度

WBOPEN

打开皮带牵拉

WBˆ n

皮带牵拉倒转
n (1-3)


CMS 5xx, 7xx, 8xx, CMS ADF (OKC)机器上的特殊指令

WM^n,m ¹ | 松开当前牵拉系统的制动装置(主牵拉或者牵拉梳) 最多2.5 秒, 牵拉辊或者牵拉梳倒退，最大角度m (取决于织物张力和织物牵拉值 n)。如果两个条件之一满足，制动装置关闭。 m=9-60 度, 在折返点织物牵拉值(n=0-31.5) 再一次被激活。
WM^ n ¹ | WM^n,m的特殊情况。相当于 WM^n,60
WM^n,m,M ¹ | 当前牵拉系统的制动装置 (主牵拉或者牵拉梳) 打开, 牵拉辊或者牵拉梳在马达的带动下倒转 m 度, 不考虑织物张力, 再次合上制动装置。 m=9-60 度, 在折返点织物牵拉值(n=0-31.5) 再一次被激活。

¹ 该指令也可以在 直接指令 窗口输入


CMS 9xx (OKC) 机器上的特殊指令

W0n | 织物牵拉值为 0，织物牵拉脉冲为 n (0-15)，例如 W05
WM^n,m ¹ | 松开当前牵拉系统的制动装置(主牵拉或者牵拉梳) 最多2.5 秒, 牵拉辊或者牵拉梳倒退，最大角度m (取决于织物张力和织物牵拉值 n)。如果两个条件之一满足，防倒转装置关闭。 m=9-120 度, 当防倒转装置关闭后，织物牵拉值(n=0-31.5) 立刻被激活。
WM^ n ¹ | WM^n,m的特殊情况。相当于 WM^n,120
WM^n,m,M ¹ | 当前牵拉系统的制动装置 (主牵拉或者牵拉梳) 打开, 牵拉辊或者牵拉梳在马达的带动下倒转 m 度, 不考虑织物张力, 再次关闭防倒转装置。 m=9-120 度, 当防倒转装置关闭后，织物牵拉值(n=0-31.5) 立刻被激活。
WM- ¹ | 打开防倒转装置
WM+ ¹ | 合上防倒转装置
WS1 ¹ | 织物传感器启用
WS0 ¹ | 织物传感器停用

¹ 该指令也可以在 直接指令 窗口输入


CMS 3xx (ST 168, 268, 468)机器上的特殊指令

WM^n,m ¹ | 松开当前牵拉系统的制动装置(主牵拉或者牵拉梳) 最多2.5 秒, 牵拉辊或者牵拉梳倒退，最大角度m (取决于织物张力和织物牵拉值 n)。如果两个条件之一满足，制动装置关闭。 m=8-60 度， 在折返点织物牵拉值 (n=0-31.5) 再一次被激活。
WM^ n ¹ | WM^n,m的特殊情况。相当于 WM^n,60
WM^n,m,M ¹ | 当前牵拉系统的制动装置 (主牵拉或者牵拉梳) 打开, 牵拉辊或者牵拉梳在马达的带动下倒转 m 度, 不考虑织物张力, 再次合上制动装置。 m=9-60 度, 在折返点织物牵拉值(n=0-31.5) 再一次被激活。

¹ 该指令也可以在 直接指令 窗口输入


CMS 4xx (ST 168、268、468)机器上的特殊指令

W0n | 织物牵拉值为 0，织物牵拉脉冲为 n (0-15)，例如 W05
WM^n,m ¹ | 松开当前牵拉系统的制动装置(主牵拉或者牵拉梳) 最多2.5 秒, 牵拉辊或者牵拉梳倒退，最大角度m (取决于织物张力和织物牵拉值 n)。如果两个条件之一满足，防倒转装置关闭。 m=9-120 度, 当防倒转装置关闭后，织物牵拉值(n=0-31.5) 立刻被激活。
WM^ n ¹ | WM^n,m的特殊情况。相当于 WM^n,120
WM^n,m,M ¹ | 当前牵拉系统的制动装置 (主牵拉或者牵拉梳) 打开, 牵拉辊或者牵拉梳在马达的带动下倒转 m 度, 不考虑织物张力, 再次关闭防倒转装置。 m=9-120 度, 当防倒转装置关闭后，织物牵拉值(n=0-31.5) 立刻被激活。
WM- ¹ | 打开防倒转装置
WM+ ¹ | 合上防倒转装置
WS1 ¹ | 织物传感器启用
WS0 ¹ | 织物传感器停用

¹ 该指令也可以在 直接指令 窗口输入


带牵拉梳机器的附加指令

=W= ¹ | 打开主牵拉
=C= ¹ | 合上主牵拉
=WC( n)= | 放松织物。 机头在折返时停止, 主牵拉打开并关闭。在等待n秒期间，织物被再次拉紧。 n = 0 到 20 秒。
=%= ¹ | 合上牵拉梳制动
=^= ¹ | 牵拉梳向上运动, 钩取起头纱然后向下运动
=^( n)= | 牵拉梳向上运动，钩取起头纱然后向下运动，交接位置（牵拉梳/主牵拉）比标准设置高（0...-22）或低（0...25）n毫米。 对于CMS730S机器，交接位置只能向低设置。
=-= ¹ | 牵拉梳运动到等候位置
=S= ¹ | 牵拉梳运动到上限位开关 (只用于调节)
=0= ¹ | 打开牵拉梳钩，牵拉梳移动到下限位开关。
=H= ¹ | 打开牵拉梳钩，牵拉梳停止
WMK+C= n ¹ | 牵拉梳监测。如果牵拉梳在 n (0-100) 个编织行后仍未运动, 机器会停止。(0=停止控制) (n=数值或者计数器）
WMK% | 以百分之n比例修改牵拉梳牵拉值 该数值一直有效直到织物被主牵拉拉下。 数值范围：-80…0…80

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (牵拉梳)


直接指令 (牵拉梳)

=X= | 打开牵拉梳制动
=R= | 牵拉梳基准运行


花型指令

SEN=n-m ¹ | 所选择的编织区域从 n-m
SENx=n-m ¹ | 衣片x (1-4) 的选针区域从 n - m
SELx:1; ¹ | 启用衣片 x （1-4）（SENx）
SELx:0; ¹ | 关闭衣片 x (1-4) (SENx)
JAx=k(m-n) | 提花 x (1-8), k = 起始行, m = 第一行, n = 最后一行 例如 JA1=1112(1102-1112)
JA< n-> | 提花递减n (1-8), 设定记忆 JS, JB
JA< n+> | 提花递增 n (1-8), 设定记忆 JS, JB
Fx=n-m | 花型区域x 从 n 到 m （x = A-Z, 0-9, ^, [, ] )
PA:...; | 花型排列
PKV:...; | 正面花型排列修正
PKV:0; | 取消正面花型排列修正
PK^:...; | 背面花型排列修正
PK^:0; | 取消背面花型排列修正
PM:...; | 花型在机器上的编排

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (花型设定)


直接指令 (花型设定)

SEN

显示当前设置 SEN, SEN1=...SEN2...等等。


提花

1100-7999 | 提花行号
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | 提花符号
XNS | 提花符号 (特殊标志) X- 覆盖底色时不变 N- 不选针 S- 总是选针
...-... | PA 和 PAI之间的分隔符
...=... | PAI 和 PANP之间的分隔符
其他信息
  • 直接指令 (提花)


直接指令 (提花)

J?

显示当前提花行


提花相关指令

JA n- | 提花图 n (1-8) 递减直到下一个提花行, 设置计数器 JS, JB 并返回
JA n+ | 提花图 (1-8) 递增直到下一个提花行,设置 JS, JB 并返回
JB n | 提花行头20个符号的记忆 n (1-8)
JB< n-> | 记忆 JB n (1-8) 递减直到下一个提花行,设置计数器 JB
JB< n+> | 记忆 JB n (1-8) 递增直到下一个提花行,设置计数器JB
JB n- | 记忆 JB n (1-8) 递减直到下一个提花行,设置计数器 JB 并返回
JB n+ | 记忆 JB n (1-8) 递增直到下一个提花行,设置计数器 JB 并返回
JS= n | 从第n列开始处理提花符号记忆
IF JS='T' | 如果 JS='T' 那么 ...
IFN JS='T' | 如果 JS='T' 那么 ...
IF JB='YYYA' | 如果提花由 'YYYA' 开始，那么...
IF JB n='AYT*' | 如果符号 AYT* 在提花中的位置是第 n列开始, 那么 ...
IFN JB='YYYA' | 如果提花不是由 'YYYA' 开始，那么...
IFN JB n='AYT*' | 如果符号 AYT*在提花中的位置不是从第 n列开始, 那么 ...


IF-假设

IF | IF-假设
A>B | A 大于B
A<B | A 小于B
A=B | A 等于 B
A<>B | A 不等于 B
A=>B | A 等于或大于 B
A<=B | A小于或等于 B
A 和 B | 可以是数字 计数器或者数学符号(+-)， 例如: IF RS19=1 F:ANFANG-2X1
IFN | 如果不... 例如: IFN RS19=1 F:ANFANG-1X1

Sintral命令特定条件下能够使用

EXIT

满足某条件时结束循环或重复。
例如: IF #140=0 EXIT RBEG

其他信息
  • 计数器计算
  • 计数器


循环计数器和衣片计数器

ST= n ¹ | 将衣片计数器数值设置为n (1-99999)。 （也可以：PC=n 或 CP=n)
RSn=m ¹ | 将循环开关n (1-19)设置为 m (1-99999) RS20-RS39: Setup2 花型的附加循环计数器

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 直接指令 (循环计数器和衣片计数器）


直接指令 (循环计数器和衣片计数器）

ST | 显示衣片计数器的数值
RS n | 显示循环计数器 n (1-19)的内容
RS? | 显示所有循环计数器的内容1-19


计数器

#1 - #99 | 计数器 1-99 可用于任何用途。 使用EALL 指令， #40 - #99 会被删除 设置 #1 - #119：从 1 到 99999
 | START 可将下列计数器重置为 0：
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | 以下计数器保持不变：
 |  | #40 – #45 #50 - #99
#35 | 即时提花宽度（提花行符号的数量）
#41 | 与 #L 一致
#42 | 与 #R 一致
#43 | 与 #LM 一致
#44 | 与 #RM 一致
#46 | 与 #FL 一致
#47 | 与 #FR 一致
#48 | 与 #F1 一致（左侧收针或放针）
#49 | 与 #F2 一致（右侧收针或放针）

单片编织计数器（参见有关章节 全成形编织)

#51 | 左侧起始宽度
#52 | 右侧起始宽度
#53 | 左中起始宽度
#54 | 右中起始宽度
#55 | 用于尺寸修正的辅助计数器
#56 | 用于尺寸修正的辅助计数器

双片编织计数器（参见有关章节 全成形编织)

#55 | 左片：左侧起始宽度
#56 | 左片：右侧起始宽度
#57 | 左片：左中起始宽度
#58 | 左片：右中起始宽度
#59 | 右片：左侧起始宽度
#60 | 右片：右侧起始宽度
#61 | 右片：左中起始宽度
#62 | 右片：右中起始宽度
#63 | 用于尺寸修正的辅助计数器
#64 | 用于尺寸修正的辅助计数器

衣片计数器和循环计数器

#100 或 ST | 衣片计数器
#101 或 RS1 | 循环计数器 1
: | :
#119 或 RS19 | 循环计数器 19

更多计数器

从 #120 开始，计数器为只读计数器

#120 | 正在执行哪个循环
#121 | 当前循环总共执行了多少次
#122 | 当前循环还有多少次待执行
#123 | 当前程序行号
#124 | 机头方向：<<=1, >>=0
#125 | 自动行数计数器
#126 | 自动转数计数器
#127 | 当前 JA1 行号
#128 | 当前 JA2 行号
#129 | 当前 JA3 行号
#130 | 当前 JA4 行号
#131 | 当前 JA5 行号
#132 | 当前 JA6 行号
#133 | 当前 JA7 行号
#134 | 当前 JA8 行号
#135 | 米/秒乘以 100（例如 1.25=125）
#136 | 机器号码 0...9999
#137 | 机号，例如 3...12
#138 | 该机号的针数，例如 996
#139 | 机型（例如 CMS 400 = 700）
#140 | 牵拉梳限位开关。（0=牵拉梳在底部，1= 不在底部，2= 机器无牵拉梳）
#141 | 第一个织片（SEN1）左边缘
#142 | 第一个织片（SEN1）右边缘
#143 | 第二个织片（SEN2）左边缘
#144 | 第二个织片（SEN2）右边缘
#145 | 第三个织片（SEN3）左边缘
#146 | 第三个织片（SEN3）右边缘
#147 | 第四个织片（SEN4）左边缘
#148 | 第四个织片（SEN4）右边缘
#149 | 编织系统数
#150 | 本月当前日期（1-31）
#151 | 当前月份（1-12）
#156 | 以英寸为单位的连接宽度（分机头机器）
#157 | 切夹纱功能 "Y-CR"（0=启用，1=关闭，2=仅右侧工作，3=仅左侧工作）
#196 | YLC 模式
#197 | OKC 及以上版本：显示连续编织功能被激活（#197 =1）或没有激活（#197 =0）。
#198 | OKC 及以上版本：显示当前顺序单元重复的频率
#199 | 辅助牵拉（1= 可用, 0= 不可用）
#210 | 用户界面的班次（1-5）
#211 | SEN1 前一个花型左布边
#212 | SEN1 前一个花型右布边
#213 | SEN2 前一个花型左布边
#214 | SEN2 前一个花型右布边
#215 | SEN3 前一个花型左布边
#216 | SEN3 前一个花型右布边
#217 | SEN4 前一个花型左布边
#218 | SEN4 前一个花型右布边
#219 | 小时（0-23）
#220 | 分钟（0-59）
#221 | 秒（0-59）

配置计数器

这些计数器代表机器上的设备装置。

#MCC=0 | 左右侧均有切夹纱床
#MCC=1 | 左右侧均无切夹纱床
#MCC=2 | 右侧有切夹纱床
#MCC=3 | 左侧有切夹纱床
#MTCCW | 英寸为单位的连接宽度（有牵拉梳的分机头机器）
GETTIME | 将时间应用到计数器 219、220 和221
#MTDSYS=0 | 无牵拉
#MTDSYS=1 | 主牵拉
#MTDSYS=2 | 主牵拉 + 辅助牵拉
#MTDSYS=3 | 主牵拉 + 牵拉梳
#MTDSYS=4 | 主牵拉+辅助牵拉+牵拉梳
#MTDSYS=5 | 皮带牵拉
#MTDSYS=6 | 皮带牵拉 + 牵拉梳

导纱器计数器

这些计数器代表导纱器停位点和导纱器的分配。

#POGS

停在初始位置一侧

#PNGS

停在初始位置相反的一侧

#PY[]

导纱器停在织片内

#IYN

跟控导纱器

  • 1 = 跟控到左侧
  • 2 = 跟控到右侧
  • 4 = 尚未跟控

YFLP:=

列出允许导纱器

YFLN:=

列出排除导纱器

其他信息
  • 计数器计算
其他信息
  • 全成形编织
  • IF-假设


计数器计算

+ | 加, 例如: #11=#10+7
- | 减, 例如: #L=#L-2
* | 乘, 例如: #10=#11*3
/ | 除, 例如: #8=#103/4
() | 优先使用括号；点代表破折号
EVEN# n | 计数器n 仅仅包含偶数值, 四舍五入
EVEN4# n | 计数器 n 仅仅包含 4 的倍数值, 四舍五入
其他信息
  • IF-假设


嵌花

Y-1A:I; | 导纱器 1A 被定义为嵌花导纱器但不摆动
Y-1A:I<; | 导纱器 1A 被定义为嵌花 导纱器, 在指明的机头方向上摆动
Y-1A:I>; | 导纱器 1A 被定义为嵌花 导纱器, 在指明的机头方向上摆动
Y-1A:I<>; | 导纱器 1A 被定义为 嵌花 导纱器, 在左右两个方向上都摆动
INTS:...; | 嵌花锁定例如INTS:%A-0; 如果有提花符号A出现在 PA:，前板集圈
INTSX: | 颜色区域结束处为集圈结构
INTSN:...; | 不存在用于指定符号的嵌花结构
INTS:0; | 关掉嵌花结构功能
INTS:0-0; | 关掉前后针床的嵌花结构功能
PAI:...; | 嵌花花型排列, 颜色区域信息。花型排列中只允许1个区域。
H | 在 PAI中, 符号 H 位于两个相邻的颜色区域
S:<A>...; | 在颜色区A中执行提花选针 (PA:) 。
其他信息
  • Stoll 多针距花型的嵌花指令


Stoll 多针距花型的嵌花指令

INTSn:...; | 嵌花结构区域左右颜色区域边缘加宽 n 针（n=2-3）
INTSnL:...; | 嵌花结构区域左侧颜色区域边缘加宽 n 针（n=2-3）
INTSnR:...; | 嵌花结构区域右侧颜色区域边缘加宽n针 （n=2-3）
INTS nX: | 在颜色区域结束处加宽集圈结构 n针 （n=2-3）
INTS n: | 关闭嵌花结构 n 针（n=2-3）


嵌花 ( ADF)

机型为CMS ADF时不要使用这些命令

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

而要使用这些命令

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | 导纱器1A将被定义为自走式导纱器。 导纱器位于本身颜色区域内。 <> = 两个机头方向 < = 机头方向向左 > = 机头方向向右 无设定 = 导纱器置于本身颜色区域之外（常规定位）
INTS:...; | 嵌花锁定例如INTS:%A-0; 如果有提花符号A出现在 PA:，前板集圈
INTSX: | 颜色区域结束处为集圈结构
INTSN:...; | 不存在用于指定符号的嵌花结构
INTS:0; | 关掉嵌花结构功能
INTS:0-0; | 关掉前后针床的嵌花结构功能
PAI:...; | 嵌花花型排列, 颜色区域信息。花型排列中只允许1个区域。
H | 在 PAI中, 符号 H 位于两个相邻的颜色区域
S:<A>...; | 在颜色区A中执行提花选针 (PA:) 。
其他信息
  • Stoll 多针距花型的嵌花指令


全成形编织

PFN | 机器作为普通机器工作，没有 FF 功能 (指令 START之后自动开始)
PF0 | 机器作为 FF机器工作; 织物边缘自动根据边缘计数器N(#L, #R, #LM, #RM 和 #L1 到 #R2)进行修正
PF1 | 启动PA修正 PL: 和PR:。附加功能 PF0
PF2 | 所有显示的 PA 修正值都被执行
PL:'LLLL'; | PA 修正，左侧，4个符号L (收针)
PR:'PPPP'; | PA 修正，右侧
PLM:'MMMM'; | PA 修正，中央左侧
PRM:'QQQQ'; | PA 修正，中央右侧
PL:; | 删除左侧 PA 修正
PL= n> | 收针过程中左侧 PA修正区域 根据 H 提花行修正 n 针
PL= n < | 放针过程中左侧PA 修正区域
PR= n > | 放针过程中右侧PA 修正区域，包含n针
PR= n< | 收针过程中右侧PA修正区域，包含n针
PLM= n> | 放针过程中中央左侧PA 修正区域，包含n针
PLM= n< | 收针过程中中央左侧PA 修正区域，包含n针
PRM= n> | 收针过程中中央右侧PA 修正区域，包含n针
PRM= n< | 放针过程中中央右侧PA 修正区域，包含n针
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | 用于PA修正的提花符号
H | 在一个提花行的起始处：修正行的识别
PFSL | 从 #L 到 #LM (#L1 到 #LM1, #L2 到 #LM2)选针
PFSR | 从 #RM 到 #R (#RM1 到 #R1, #RM2 到 #R2)选针
PFS0 | 删除 PFSL 或者 PFSR（也可以：PFS)

单片编织计数器（参见有关章节 计数器)

#L | 左边边缘计数器
#R | 右边边缘计数器
#LM | 中央左边边缘计数器
#RM | 中央右边边缘计数器

双片编织计数器（参见有关章节 计数器)

#L1 | 左片：左边缘计数器
#R1 | 左片：右边缘计数器
#LM1 | 左片：中左边缘计数器
#RM1 | 左片：中右边缘计数器
#L2 | 右片：左边缘计数器
#R2 | 右片：右边边缘计数器
#LM2 | 右片：中左边缘计数器
#RM2 | 右片：中右边缘计数器

模型计数器修改

#L> n | 增加#Ln, 例如#L>2 (或#L1>n...#R2>n)
#L< n | 减少 #L n (或 #L1<n ... #R2< n)
#L>#FL | #L 增加 #FL的内容
FL:nnnn...; | 左侧模型记忆 (n=0-7)（改变 #L, #L1, #L2), 例如 FL:+50(1) -25(10)
FR:nnnn...; | 右侧模型记忆 (n=0-7)（改变 #R, #R1, #R2),
F+ | 读取模型记忆 FL 和 FR，#FL 和 #FR的数值， #F1 或 #F2的方向
#FL | 左侧模型修正计数器（改变 #L, #L1 , #L2)
#FR | 右侧模型修正计数器（改变 #R, #R1 , #R2)
#F1 | 左侧收针和放针计数器
#F2 | 右侧收针和放针计数器
F(x):nnnn...; | 模型记忆定义x (1-6), 例如 F(1):+50(1) -25(10)
F(x)+ | 读取模型记忆 x (1-6), 数值 #F(x), 方向 #F<x>
#F<x> | 用 F(x)+读取模型记忆 x (1-6)后用于放针或者收针的计数器
#F(x) | 用 F(x)+读取模型记忆 x (1-6)后模型修正数量的计数器


直接指令

W- | 从第一行开始显示所有行（自动切换到 "Sintral-Editor" 窗口）
Wn- | 从第n行开始显示所有行（自动切换到 "Sintral-Editor" 窗口）
Wn-m | 显示从 第n 到 第m之间的行（自动切换到 "Sintral-Editor" 窗口）
EALL | 全部删除
LEALL | 删除保护区内容 (资料库)
EANP | 删除所有机器特定修正（MC-NPK）
EYLC | 删除所有纱线长度控制修正值（在EKC机上）
YLCx | 删除所有纱线长度控制修正值（在OKC机上）
TP | 检验程序
TPn | 从n行开始检验
TPW | 检验并显示程序
TPWn | 从n行开始检验程序并显示程序指令
SP | 开始运行程序,同时保护记忆区
SP1 | 从行 1开始运行程序
SPF | 开始运行程序并将其固定在第一行
SPFn | 执行程序的 n 行并且固定（也可以写为: SPnF)
<CTRL A> | 撤消文本输入或者 TP
<CTRL W> | 中断当前编织花型循环, 之后的循环按照程序设定的方式执行
<CTRL Z> | 如果满足以下条件，则机器自动开始编织新衣片: 1.针床位于原点 2.导纱器位于起始位置 3.机头方向正确 只要这些条件没有达到，循环 （RBEG...REND）只会被编织一次。
OIL=n | 工作系统数达到之后 (n=1-65535) 出现"润滑针床"信息
OIL | 在为织针加入润滑油后输入
OIL? | 询问到出现信息"润滑针床之前"还有多少个系统工作次数
EX0 | 如果衣片计数器为 0 自动关机并切断电源
EX1 | 一片编织完毕之后关机并切断电源
EXS | 停机时切断电源
EX | 删除 EX0, EX1 或者 EXS
MIN | 显示上一片织物的编织时间 (从) START...END)
MINSEQ | 显示一整个序列的编织时间（也可以用: MINSEQ?)
MINSEQEL | 显示上一个连续编织元素的运行时间（也可以是：MINSEQEL?)
DA= | 输入日期和时间，例如: DA=31.10.87 14:10
DA | 询问日期
MC!#n | 设置机器号 n (1-9999) 进行KnitLAN联机
S#n | 打开班次计数器和报告 n (1-5)
S#n=0 | 删除班次计数器和报告 n (1-5)
S#? | 显示班次计数器的内容
SH | 简短报告,显示上次停机时间和原因。 示例: 3 09:16 意思是：停机原因为计数器 = 0。
REPORT | 报告
REPORTL | 打印报告
REPORTS | 显示所有班次报告
REPORTSL | 打印所有班次报告
REPORT0 | 删除报告


纱线长度控制 (YLC, STIXX, ASCON)

YLC MM

毫米工作模式

  • 在NP区进行测量，以确定基本条件（REC MM）
  • 利用基本条件的修正值控制织片的生产（YLC MM）
  • 测量和控制取决于机头方向。
  • 该操作模式合并了YLC3，YLC4和YLC8.

YLC MP

原始片工作模式（主片）

  • 在原始织片内进行测量，以确定基本条件（REC MP）
  • 利用基本条件的修正值控制织片的生产（YLC MP）
  • 该操作模式合并了YLC5和YLC6。

YLC1

测量和控制, 与机头方向有关（也可以：STIXX1)

YLC2

用于调整成圈三角的特殊编织程序（也可以：STIXX2)

YLC3

为模式 1, 7 或 8进行试片测纱（也可以：STIXX3)

YLC4

测量和确定修正值（也可以：STIXX4)

YLC5

为模式6测量初始衣片（也可以：STIXX5)

YLC6

用模式 5的修正值进行控制（也可以：STIXX6)

YLC7

测量和控制, 与机头方向无关（也可以：STIXX7)

YLC8

测量和控制, 取决于机头方向和编织系统（也可以：STIXX8)

YLC0 ¹

关闭 (测量或者控制)（也可以：STIXX0)

YLC-

在一个机头动程内中断长度控制 （也可以：STIXX-)

YLC(-…YLC-)

在一个区域内禁用控制
起头： YLC(-
结束: YLC-)

YLCDEV:xy-;

将修正值从导纱器 (测纱轮) x转移到导纱器 y。每个机头动程最多可以设定 4 次转移。
示例: YLCDEV:3-6 3-5 2-4 1-7
（也可以：STIXXDEV:x-y;)

¹ 该指令也可以在 直接指令 窗口输入


维修指令

其他信息
  • 导纱器（直接指令）
  • 横移 （直接指令）
  • 横移 （直接指令） CMS 330 TC 4
  • 成圈三角设置（直接指令）
  • 机头运动
  • 指令（直接指令）
  • 信息指令（直接指令）
  • 织物牵拉（直接指令）


导纱器（直接指令）

EXY^

当机器主开关关闭时关闭所有导纱器 (命令保持激活状态直到关闭)


横移 （直接指令）

VPK> n | 横移 位置向右修正n 步 (1-8)
VPK< n | 横移 位置向左修正n 步 (1-8)
VPK | 显示特定的机器横移位置修正
VGK> n | 横移初始位置向右修正 n (0-150) 步 (出厂设置!)
VGK< n | 横移初始位置向左修正 n (0-150) 步 (出厂设置!)
VGK | 显示当前横移初始位置修正 (出厂设置!)
VGKABS | 显示当前横移初始位置修正值的设置(绝对值) (出厂设置!)
VGKABS> n | 将向右横移基本修正的当前设置更改为绝对值 n (出厂设置!)
VGKABS< n | 将向左横移基本修正的当前设置更改为绝对值 n (出厂设置!)
V>REF | 横移基准运行
>!V | 松开横移制动装置


横移 （直接指令） CMS 330 TC 4

>!VV | 松开前横移制动
>!VZ | 松开辅助针床的横移制动
VVPK> n | 前横移位置向右修正 n 步(1-8)
VVPK< n | 前横移 位置向左修正n 步 (1-8)
VVGK> n | 前横移原点向右修正n步(0-150)
VVGK< n | 前横移原点向左修正n步(0-150)


成圈三角设置（直接指令）

NPK(n)^<=m$p | 后针床成圈三角 n (1-6)的单独修正值, < - 机头方向 (< 向左, > 向右) m (-2.0, ... +2.0) - 通常线圈的压针深度 $ - 修正分针范围 p (-2.0, ... +2.0)
NPK(n)V<=m$p | 前针床成圈三角 n (1-6) 的单独修正值,
NPK( n)^<=0 | 删除后针床的单独修正值, 机头方向向左

¹ 该指令也可以在 直接指令 窗口输入


机头运动

MCW>< ¹ | 短机头动程
MCW<> ¹ | 长机头动程(EALL之后功能仍起作用)
MCW=n-m ¹ | 机头动程从 n 针到 m针, 与SEN区域无关(EALL之后功能仍起作用)
MCWS=n-m | 机头动程从 n 针到 m 针 用于选针准备的延长机头路径 仅BMS！

¹ 该指令也可以在 直接指令 窗口输入

其他信息
  • 机头运动（直接指令）


机头运动（直接指令）

SR!> | 寻找基准点, 向右运动
SR!< | 寻找基准点, 向左运动
S> | 机头方向向右
S< | 机头方向向左
>! | 松开机头制动


指令（直接指令）

DIS n | n 分钟后关闭显示(3-60)
DIS | 显示设置的数值（也可以：DIS?)


信息指令（直接指令）

MC? | 显示所有机器设定数据
VER | 操作系统软件和硬件的版本
COPY LOGFILES | 将当前日志文件复制到软盘。
MC-SAVE | 将当前机器数据保存到硬盘上（不适用于OKC机）
MC-RESTORE | 将以前用MC-SAVE命令备份的机器数据从硬盘复制到机器内存中（不适用于OKC机）
MC-RESTOREDATA | 将STOLL出厂设置复制到机器内存中（不适用于OKC机）
SAVE DONGLE | 将当前机器数据复制到软盘。


织物牵拉（直接指令）

WAK | 显示织物牵拉修正值
WMADJ | 显示织物牵拉的微调修正值WM
WKK | 显示牵拉梳的修正值