Sintral Pocket Card

© 2019/09, H. Stoll AG & Co.KG, 3.0


Sintral-Pocketkarte

pocketkartetc-maschine
Weiterführende Informationen
  • Infos
  • Strickangaben
  • Fadenführer
  • Fadenführer (ADF)
  • Klemmen und Schneiden
  • Versatz
  • Abzugsteil-Einstellungen / Maschenlängen
  • Geschwindigkeitsangaben
  • Strukturierungsangaben im Strickprogramm
  • Abstellungen
  • Aggregate steuern
  • Niederhalteplatinen
  • Informations-Befehle
  • Warenabzug
  • Musterangaben
  • Jacquard
  • Jacquardabhängige Entscheidungen
  • IF-Entscheidungen
  • Rapportschalter und Stückzähler
  • Zähler
  • Intarsia
  • Intarsia (ADF)
  • Formstricken
  • Direkte Befehle
  • Fadenlängen-Kontrolle (YLC, ASCON, STIXX)
  • Service-Befehle


Infos

Weiterführende Informationen
  • Was ist neu im SINTRAL?
  • ASCII-Zeichensatz


Was ist neu im SINTRAL?

Pocketkarten-Version: 3.1

zuletzt überarbeitet: 2020-07

Software-Version:

  • CKC: 1.0
  • M1plus V. 7.2

Die wichtigsten Änderungen in dieser Version:

Maschinen-Generation BMS

  • Sammelklemme und Klemm-Grundposition
    • Klemmen
      C-Ln:Cm und C-Rn:Cm
    • Klemme öffnen
      C-Ln:Om und C-Rn:Om
    • Schneiden
      C-L:S und C-R:S
    • Klemmen und Schneiden
  • Erweiterter Schlittenweg für die Nadelauswahl-Vorlage
    • MCWS=n-m
      Schlittenweg von Nadel n bis m
    • Schlittenbewegung
  • Vermindertes Schließen der Niederhalteplatinen
    • Niederhalteplatinen (BMS)
Weiterführende Informationen
  • Änderungen in Version 3.0
  • Änderungen in Version 2.9
  • Änderungen in Version 2.8
  • Änderungen in Version 2.7
  • Änderungen in Version 2.6
  • Änderungen in Version 2.5
  • Änderungen in Version 2.4
  • Änderungen in Version 2.3
  • Änderungen in Version 2.2
  • Änderungen in Version 2.1
  • Änderungen in Version 2.0
  • Änderungen in Version 1.9
  • Änderungen in Version 1.8
  • Änderungen in Version 1.7
  • Änderungen in Version 1.6
  • Änderungen in Version 1.5
  • Änderungen in Version 1.4
  • Änderungen in Version 1.3
  • Änderungen in Version 1.2
  • Änderungen in Version 1.1
Weiterführende Informationen
  • Klemmen und Schneiden
  • Schlittenbewegung
  • Niederhalteplatinen (BMS)


  1. Sintral-Pocketkarte
  2. Infos
  3. Was ist neu im SINTRAL?
  4. Änderungen in Version 3.0

Änderungen in Version 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral-Pocketkarte
  2. Infos
  3. Was ist neu im SINTRAL?
  4. Änderungen in Version 2.9

Änderungen in Version 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral-Pocketkarte
  2. Infos
  3. Was ist neu im SINTRAL?
  4. Änderungen in Version 2.8

Änderungen in Version 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Änderungen in Version 2.7

Weiterführende Informationen
  • Klemmen und Schneiden
  • Geschwindigkeitsangaben


Änderungen in Version 2.6

Software-Version:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Die wichtigsten Änderungen in dieser Version:

  • Einstreifer für Schussfaden oder Einstrickfaden
  • Elektronische Fournisseure


Änderungen in Version 2.5

Nachtrag

Y-1A:Ap<>;

Fadenführer 1A wird als autarker Plattier-Fadenführer definiert.
p = Plattier-Fadenführer


Änderungen in Version 2.4

Software-Version:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

Die wichtigsten Änderungen in dieser Version:

  • Neue Zähler (Kapitel Zähler):
    RS20-RS39: Zusätzliche Rapportzähler für Setup2-Muster
  • Befehle für die Niederhalteplatinen in zwei Unterkapitel aufgeteilt (Kapitel Niederhalteplatinen)

Ergänzungen für ADF:

  • Plattier-Index: Die maximale Anzahl ist von 9 auf 100 erhöht worden.
  • Befehl Y-1A:PIn;
    Plattier-Index n wird dem Fadenführer 1A zugeordnet (n=1-100)
    (Wendeplattieren zwischen den Systemen)
  • Befehl YX:nP; : Fadenführer n wird als Plattierfadenführer eingesetzt
    Wendeplattieren im System (Stoll-ikat plating®)
    auch möglich:
    YX:nP!; Plattierfadenführer n wird außerhalb des SEN-Bereiches abgestellt
    YX:nPK; Plattierfadenführer n strickt und wird anschließend geklemmt und geschnitten
  • Befehl Y-1A:PW:m=PIn,m=PIn;
    Jacquardgesteuerte Plattierangabe
    Fadenführer 1A ändert die Einlegeposition, abhängig von den Jacquardsymbolen
  • Befehl YX:nQ; Fadenführer n wird als Schussfadenführer eingesetzt
    Weitere Möglichkeiten:
    YX:nQS; Schussfadenführer n folgt selektierten Nadeln
    YX:nQH; Schussfadenführer n geht in HOME-Position
  • Befehl Y-n:MAE[oJA<m->]; Fahrt des Fadenführers in vertikale Richtung o (- = Einlegeposition, ^ = Hohe Position, v = Tiefe Position)
  • Befehle für den Schusseinstreifer sind neu hinzugekommen
Weiterführende Informationen
  • Fadenführer (ADF)
  • Rapportschalter und Stückzähler
  • Einstreifer für Schussfaden oder Einstrickfaden


Änderungen in Version 2.3

Software-Version:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Die wichtigsten Änderungen in dieser Version:

  • Neue Strickangaben (Kapitel Strickangaben):
    • $ : Nach $ geschriebene Symbole bringen Nadeln in Splitt-Position
    • # : Tiefhalten beim Umhängen: nach # geschriebene Symbole bringen Nadeln in Übernahme-Position
    • UXSn#m; : Gleichzeitiges Umhängen und Tiefhalten, z.B. S:UXST#A-+;
      n= Jacquardsymbol, Umhängen
      m= Jacquardsymbol, Tiefhalten
      #= vor # geschriebene Symbole bringen Nadeln in Umhängeposition,
      nach # geschriebene Symbole bringen Nadeln in Übernahme-Position
    • $$n-m; : Masche über Splitkurve vorne, Masche hinten.
      Angabe Masche über Splitkurve nicht mit Fang möglich (z.B. $$%A-0)

Befehle für Maschine mit Bandabzug:

  • Bandabzug (Kapitel Warenabzug):
    • WB=n : Bandgeschwindigkeit n (0-30) [mm/s]
      0= kleinste Geschwindigkeit, 30= höchste Geschwindigkeit
    • WBFn : Bandabzugs-Funktion n aufrufen (n=1-50)
      (Ab Setup2)
    • WBOPEN : Bandabzug öffnen
    • WBˆn : Rückdrehen des Bandabzugs
      n (1-3)

Neue Zähler

  • Weitere Zähler (Kapitel Zähler)
    • #MCC=0 : Klemm-Schneidbett links und rechts vorhanden
    • #MCC=1 : Klemm-Schneidbett links und rechts nicht vorhanden
    • #MCC=2 : Klemm-Schneidbett rechts vorhanden
    • #MCC=3 : Klemm-Schneidbett links vorhanden
    • #MTCCW : Kopplungsweite in Zoll (Tandem mit Kamm)
Weiterführende Informationen
  • Strickangaben
  • Bandabzug


Änderungen in Version 2.2

Software-Version:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Die wichtigsten Änderungen in dieser Version:

  • Neue Zähler (Kapitel Zähler):
    • #150: Aktueller Tag des Monats (1-31)
    • #151: Aktueller Monat (1-12)
    • #210: Nummer der Schicht (1-5) von der Bedienoberfläche
    • #211: SEN1 linke Gestrickkante des vorherigen Musters
    • #212: SEN1 rechte Gestrickkante des vorherigen Musters
    • #213: SEN2 linke Gestrickkante des vorherigen Musters
    • #214: SEN2 rechte Gestrickkante des vorherigen Musters
    • #215: SEN3 linke Gestrickkante des vorherigen Musters
    • #216: SEN3 rechte Gestrickkante des vorherigen Musters
    • #217: SEN4 linke Gestrickkante des vorherigen Musters
    • #218: SEN4 rechte Gestrickkante des vorherigen Musters
    • #219: Stunde (0-23)
    • #220: Minute (0-59)
    • #221: Sekunde (0-59)
    • GETTIME: Uhrzeit in die Zähler 219, 220 und 221 übernehmen

Befehle für CMS ADF:

  • Fadenführer (CMS ADF)
  • Intarsia (CMS ADF)
  • Kapitel Klemmen und Schneiden: Befehl YGC:n/n; nicht verwenden, sondern YGCX:n,n/n,n;
Weiterführende Informationen
  • Fadenführer (ADF)
  • Intarsia (ADF)
  • Klemmen und Schneiden
  • Zähler


Änderungen in Version 2.1

Software-Version:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Die wichtigsten Änderungen in dieser Version:

  • Befehl S:$n-m;
    Masche über Splitkurve, mit frei wählbarer Versatzart (Kapitel Strickangaben)

Ergänzungen und Korrekturen:

  • Befehl W+=n: Einstellen der Drehzahl für den Hilfsabzug
    Der Wertebereich wurde ergänzt (Kapitel Hilfsabzug)
Weiterführende Informationen
  • Strickangaben


Änderungen in Version 2.0

Software-Version:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Die wichtigsten Änderungen in dieser Version:

  • Befehl YG:nF=m;
    Fadenführer (Garnsorte) steht nach EAY oder S0Y an #L, #R (Kapitel Fadenführer)
  • #196: YLC-Modus (Kapitel Zähler)

Ergänzungen und Korrekturen:

  • Befehl PANP:<...>;
    Die Schreibweise war falsch, richtig ist PANP<...>:; (Kapitel Abzugsteil-Einstellungen)
Weiterführende Informationen
  • Zähler
  • Fadenführer
  • Abzugsteil-Einstellungen / Maschenlängen


Änderungen in Version 1.9

Software-Version:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Die wichtigsten Änderungen in dieser Version:

  • Befehl Y-1A:YDm-o;
    Fadenführer-Abstand vom linken (m) und rechten (o) Gestrickrand (Kapitel Fadenführer)

Ergänzungen und Korrekturen:

  • Befehl YDn=m-o
    Die Beschreibung war falsch:
    Die Angabe bezieht sich auf die Spur und nicht auf den einzelnen Fadenführer.

    Richtig ist:
    Fadenführer-Abstand auf Spur n (1-8) vom linken (m) und rechten (o) Gestrickrand.
  • Befehl Y-1A:RALL
    Die Schreibweise war falsch, richtig ist Y-RALL (Kapitel Klemmen und Schneiden)
Weiterführende Informationen
  • Fadenführer
  • Klemmen und Schneiden


Änderungen in Version 1.8

Software-Version:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Die wichtigsten Änderungen in dieser Version:

  • Befehl WMK%
    Warenabzugswert um n Prozent verändern, während der Kammabzug arbeitet. Wert nur aktiv bis zur Übergabe des Gestricks an den Hauptabzug.
    Wertebereich: -80…0…80. (Kapitel Zusätzliche Befehle für Maschinen mit Kammabzug)
  • Fadenlängen-Kontrolle: Befehl YLC(-…YLC-)
    Regelung in einem Bereich ausschalten (Kapitel Fadenlängen-Kontrolle (YLC, ASCON, STIXX)
  • Neuer Fadenführer - Normal-Fadenführer Typ2 (ohne Aushebearme)
    Intarsia-Fadenführer Typ1 oder Typ2 und Normal-Fadenführer Typ2 können auf einer Spur arbeiten. Befehl Y-1A:N2; (Kapitel Fadenführer)

Ergänzungen und Korrekturen:

  • Kapitel Fadenlängen-Kontrolle (YLC, ASCON, STIXX)
    Alle Befehle ASCON sind in YLC umbenannt worden.
  • Befehl Y-1A:Bn-m: Fadenführer 1A Bremswert
    Ab Betriebssystem V 2.2 ist dieser Befehl nicht mehr zulässig.
    Die Fadenführer-Bremswerte werden nicht mehr im Strickprogramm, sondern an der Maschine im Fenster FDF-Bremswerte angegeben.
    Wollen Sie ein Strickprogramm mit Fadenführer-Bremswerten einlesen, erscheint die Fehlermeldung Befehl ist nicht zulässig, Einstellung im Fenster FDF-Bremswerte vornehmen. Abhilfe: Befehl im Strickprogramm löschen und die Bremswerte an der Maschine eingeben.
    Deshalb wurde der Befehl in der Pocketkarte gelöscht.
Weiterführende Informationen
  • Zusätzliche Befehle für Maschinen mit Kammabzug
  • Fadenlängen-Kontrolle (YLC, ASCON, STIXX)
  • Fadenführer


Änderungen in Version 1.7

Software-Version:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Die wichtigsten Änderungen in dieser Version:

  • Neue Funktionen für Setup2:
    • WMF - Warenabzugs-Funktion (Kapitel Warenabzug)
    • W+F - Hilfsabzugs-Funktion (Kapitel Hilfsabzug)
    • YD - Fadenführer-Staffelung (Kapitel Fadenführer)
      YDI - Weitere Fadenführer-Staffelungen
      YC - Fadenführer-Korrekturen
      YCI – Weitere Fadenführer-Korrekturen
    • VCI - Versatz-Funktion (Kapitel Versatz)
  • #199: Zähler für den Hilfsabzug (1= vorhanden, 0= nicht vorhanden) (Kapitel Zähler)

Ergänzungen und Korrekturen:

  • Kapitel STIXX wurde umbenannt in Fadenlängen-Kontrolle (YLC, ASCON, STIXX)
  • Befehl Y-1A:Bn-m; - Änderung des Wertebereichs (Kapitel Fadenführer)
    Bisher: Fadenführer 1A Bremswert, linker (n)-rechter (m) Rand; n,m=±0-15
    Neu: Fadenführer 1A Bremswert, linker (n)-rechter (m) Rand;
    Wertebereich: 0…9…18, Standard: 9
    0-8: verkürzter Fahrweg
    10-18: verlängerter Fahrweg
Weiterführende Informationen
  • Fadenführer
  • Warenabzug
  • Hilfsabzug
  • Versatz
  • Fadenlängen-Kontrolle (YLC, ASCON, STIXX)
  • Zähler


Änderungen in Version 1.6

Software-Version:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Die wichtigsten Änderungen in dieser Version:

  • Befehl =0=
    Bisher: Kamm fährt auf unteren Endschalter.
    Neu: Öffnen der Kammhaken, Kamm fährt auf unteren Endschalter. (Kapitel Zusätzliche Befehle für Maschinen mit Kammabzug)
  • Befehl =H=
    Bisher: Öffnen der Kammhaken
    Neu: Öffnen der Kammhaken, Kamm bleibt stehen. (Kapitel Zusätzliche Befehle für Maschinen mit Kammabzug)

Befehle für CMS 730 S, CMS 830 S:

  • Strickangaben (CMS 730 S, CMS 830 S)
  • Abzugsteil-Einstellungen (CMS 730 S, CMS 830 S)
  • Aggregate ein-/ ausschalten

Ergänzungen und Korrekturen:

  • Befehl Y-CR0 und Y-CR1: Die Angabe "bleibt bei EALL erhalten" ist falsch, richtig ist: "bei EALL automatisch gelöscht" (Kapitel Klemmen und Schneiden)
  • Befehl Y-1A:U=m-o: Eingriffsweite einstellen beim Plattieren mit Normalfadenführern.
    Die Angabe ist kein Sintralbefehl, deshalb wurde sie in der Pocketkarte gelöscht. Die Eingriffsweite wird an der Strickmaschine im Menü "Fadenführer" eingestellt.
Weiterführende Informationen
  • Zusätzliche Befehle für Maschinen mit Kammabzug
  • Strickangaben (CMS 730 S, CMS 830 S)
  • Abzugsteil-Einstellungen (CMS 730 S, CMS 830 S)
  • Aggregate ein-/ ausschalten (CMS 730 S, CMS 830 S)
  • Klemmen und Schneiden


Änderungen in Version 1.5

Die wichtigsten Änderungen in dieser Version:

  • Befehl Y-5A:PA;
    Fadenführer 5A wird als Doppelbügel-Fadenführer definiert.
    Angabe wichtig für die Fadenführer-Kontrolle und das Klemmen / Schneiden. Der Befehl berücksichtigt die größere Breite für die zwei Fadenführernüsschen. (Kapitel Fadenführer)


Änderungen in Version 1.4

Die wichtigsten Änderungen in dieser Version:

  • Befehl MSECC=n.nn:
    Schlittengeschwindigkeit außerhalb des Nadelbetts, wenn der Fadenführer in die Klemme gebracht oder aus der Klemme geholt wird. (Kapitel Geschwindigkeitsangaben)
  • Befehl =WC(n)=: Entlasten des Gestricks.
    Bisher: Die Wartezeit ist die Öffnungszeit des Abzugs.
    Neu: Die Wartezeit ist die Zeit des Schlittenstillstands. In der Wartezeit wird das Gestrick wieder gespannt. (Kapitel Zusätzliche Befehle für Maschinen mit Kammabzug)
  • Befehl =^=(n): Der Wertebereich ist geändert worden.
    Bisher: Die Übergabeposition (Kammabzug-Gestrickabzug) ist um n (0-25) Millimeter tiefer als die Standardeinstellung.
    Neu: Die Übergabeposition ist um n Millimeter höher (0...-22) oder tiefer (0...25) einstellbar als die Standardeinstellung.
    Bei der CMS 730 S ist die Übergabeposition nur tiefer einstellbar. (Kapitel Zusätzliche Befehle für Maschinen mit Kammabzug)


Änderungen in Version 1.3

Die wichtigsten Änderungen in dieser Version:

  • Genauere Abstellposition eines Fadenführers
    Die Fadenführer werden im Gestrick, am Gestrickrand und im Klemm-Schneidbett genauer abgestellt. Die Schrittweite ist von 1/16 Zoll auf 1/32 Zoll halbiert worden. (Kapitel Fadenführer und Direkte Befehle (Klemmen und Schneiden))
  • Befehl Y-1A:U=m-o: Eingriffsweite einstellen beim Plattieren mit Normalfadenführern. (Kapitel Fadenführer)
  • Genauere Abzugsteil-Positionen. Schrittweite von 0.1 auf 0.05 halbiert. (Kapitel Abzugsteil-Einstellungen und Direkte Befehle (Abzugsteil-Einstellungen))
  • Neue Befehle für Klemmen und Schneiden: (Kapitel Klemmen und Schneiden)
    Y-1A:R;
  • Schaltbare Ausgänge für externe Geräte (OUT1=n, OUT2=n). (Kapitel Aggregate ein-/ ausschalten)


Änderungen in Version 1.2

Die wichtigsten Änderungen in dieser Version:

  • Befehl =WC(n)=: Entlasten des Gestricks bei Maschinen mit Kammabzug (Kapitel Zusätzliche Befehle für Maschinen mit Kammabzug)
  • Befehl AST: Periodisches Ein- und Ausschalten der Absaugeinrichtung (Kapitel Aggregate ein-/ ausschalten)
  • Befehl Y-1A:F1AY^0;: Die Abstellposition des Fadenführers ist nur abhängig von Feld 1, nicht von der Versatzposition (Kapitel Fadenführer)
  • Befehl Y-1A:Wn;: Warteposition des Fadenführers beim Formstricken (Kapitel Fadenführer)
  • #197, #198: Zähler für das Sequenzstricken (Kapitel Zähler)

Ergänzungen und Korrekturen:

  • Zeilennummern für ein Strickprogramm auf 99999 Zeilen erweitert (Kapitel Strickangaben)


Änderungen in Version 1.1

Die wichtigsten Änderungen in dieser Version:

  • Neue Formrandzähler #L1, #L2 bis #R2 (Kapitel Formstricken und Kapitel Zähler)
  • Befehl PSC: Öffnen/Schließen der Niederhalteplatinen bei CMS 330 TC-C (Kapitel Niederhalteplatinen bei CMS 330 TC-C)

Ergänzungen und Korrekturen:

  • Befehl NCC: Der Befehl kann nur bei Maschinen mit Klemm- / Schneidbett eingesetzt werden (Kapitel Klemmen und Schneiden)
  • Befehl NCC: Die Angabe NCC5 im Beispiel ist falsch, richtig ist NCC=5 (Kapitel Klemmen und Schneiden)
  • Befehl MSECNPJ: Die maximale Geschwindigkeit ist nicht 1.0, sondern 1.2 (Kapitel Geschwindigkeitsangaben)


ASCII-Zeichensatz

Erscheint beim Einlesen des Strickprogramms die Fehlermeldung Ungültiges Zeichen, überprüfen Sie das Strickprogramm auf Sonder- oder Fremdsprachen-Zeichen. Es dürfen nur die Zeichen des ASCII-Zeichensatzes verwendet werden. Eine mögliche Ursache könnte sein, dass mit einem Textverarbeitungsprogramm andere Zeichen eingegeben worden sind und diese vom Rechner der Strickmaschine nicht verstanden werden.

ASCII-Zeichensatz

© 2019/09, H. Stoll AG & Co.KG, 3.0


Strickangaben

1-7999 10000-99999 | Zeilennummern für das Strickprogramm
1100-7999 | Zeilennummern für Strickprogramm oder Jacquard
8000-9999 | Reservierter Bereich für AutoSintral
<< | Schlittenrichtung nach links
>> | Schlittenrichtung nach rechts
<> | Schlittenrichtung beliebig
S: ... ; | Strickangabe
DI. | Direktwahl, I= Masche .= keine Auswahl %= Fang, z.B. DI.%D.I
R | Alle Nadeln stricken Masche
F | Alle Nadeln stricken Fang
0 | Alle Nadeln stricken nicht ("0=Null")
< n -> | Jacquard n (1-8) erniedrigen
< n +> | Jacquard n (1-8) erhöhen
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jacquard-Symbole für Einzelnadelauswahl
N | Nach N geschriebene Symbole werden nicht ausgewählt, aber alle anderen Symbole z.B. S:A-NA;
% | Nach % geschriebene Symbole bringen Nadeln in Fang-Position, vor % geschriebene Symbole in Maschen-Position
$ | Nach $ geschriebene Symbole bringen Nadeln in Splitt-Position
# | Tiefhalten beim Umhängen: nach # geschriebene Symbole bringen Nadeln in Übernahme-Position
UVS | Umhängen nach vorne, z.B. S:UVS+;
U^S | Umhängen nach hinten, z.B. S:U^ST;
UXS | Gleichzeitiges Umhängen nach hinten und vorne, z.B. S:UXST-+; T= Umhängen nach hinten += Umhängen nach vorne
UXS n % m ; | Gleichzeitiges Umhängen und Abwerfen, z.B. S:UXST%A-+%Y; n= Jacquardsymbol, Umhängen m= Jacquardsymbol, Abwerfen %= vor % geschriebene Symbole bringen Nadeln in Umhängeposition, nach % geschriebene Symbole bringen Nadeln in Abwerfposition
UXS n # m ; | Gleichzeitiges Umhängen und Tiefhalten, z.B. S:UXST#A-+; n= Jacquardsymbol, Umhängen m= Jacquardsymbol, Tiefhalten #= vor # geschriebene Symbole bringen Nadeln in Umhängeposition, nach # geschriebene Symbole bringen Nadeln in Übernahme-Position
$^S n % m ; | Splitten nach hinten, Masche vorne n= Jacquardsymbol, Splitten nach hinten und Masche vorne m= Jacquardsymbol (Direktwahl), Masche vorne %= vor % geschriebene Symbole bringen Nadeln in Splitt-Position, nach % geschriebene Symbole bringen Nadeln in Maschen-Position $VS n % m ; Splitten nach vorne, Masche hinten $XS n % m - n % m ; Splitten nach vorne, Masche hinten
$ n - m ; | Masche über Splitkurve, mit frei wählbarer Versatzart Split-Angabe mit "%" oder "F" nicht möglich $ n - m ; Masche über Splitkurve vorne und hinten (auch möglich: $R-0, $A-Y) $$ n - m ; Masche über Splitkurve vorne, Masche über Strickkurve hinten (auch möglich.$$A-Y%T) n -$$ m ; Masche über Strickkurve vorne, Masche über Splitkurve hinten
/ | trennt zwischen den Systemen
- | trennt zwischen den vorderen und hinteren Systemen
; | Abschluß einer Angabenfolge, immer nach ":";
~A%O | Devoré (1 System) Beispiel: S:<1-><ABG>0-~A%O(5); YPI für Motivfaden und Bindefaden notwendig
S n | Strick- und Umhängesystem n (1-6)
SX | Automatische Systemzuordnung
S0 | Leerreihe
-/)0 | Nadelauswahl ausschalten für diese Reihe
-/)S0 | Nadelauswahl für ein System ausschalten, Beispiel für S2 ausschalten: S1 -/)S0 S2 S3
-/)1 | Nadelauswahl einschalten
-/)1-0 | Nur für Tandem-Maschine: Nadelauswahl links ein, rechts aus für diese Reihe (auch möglich: 0-1, 0-0, 1-1)
NS n , m ¹ | Einzelne Nadeln stricken vorne und hinten nicht
NS n - m , ... ¹ | Nadeln im angegebenen Bereich stricken vorne und hinten nicht
NSV n , m | Einzelne Nadeln stricken vorne nicht
NS^ n , m | Einzelne Nadeln stricken hinten nicht
NSV n - m , ... ¹ | Nadeln im angegebenen Bereich stricken vorne nicht
NS^ n - m , ... ¹ | Nadeln im angegebenen Bereich stricken hinten nicht
C | Kommentar

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Strickangaben)
  • Strickangaben (Zusatzbetten)
  • Strickangaben (CMS 730 S, CMS 830 S)
  • Strickangaben (BMS)


Direkte Befehle (Strickangaben)

-/)0 | Nadelauswahl ausschalten (bis -/)1)
-/)1 | Nadelauswahl einschalten
-/)1-0 | Nur für Tandem-Maschine: Nadelauswahl links ein, rechts aus (bis -/)1-1) (auch möglich: 0-1, 0-0, 1-1)


Strickangaben (Zusatzbetten)

UZVN^S | Umhängen vom Zusatzbett vorne auf Nadelbett hinten
UZ^NVS | Umhängen vom Zusatzbett hinten auf Nadelbett vorne
UNVZ^S | Umhängen vom Nadelbett vorne auf Zusatzbett hinten
UN^ZVS | Umhängen vom Nadelbett hinten auf Zusatzbett vorne
UN^NVS | Umhängen vom Nadelbett hinten auf Nadelbett vorne
UNVN^S | Umhängen vom Nadelbett vorne auf Nadelbett hinten


Strickangaben (CMS 730 S, CMS 830 S)

& | Die Symbole nach & stricken Kurze Masche (in Verbindung mit Zweiter Festigkeit) z.B. S:AYT&G;
&% | Die Symbole nach &% stricken Kurzer Fang (in Verbindung mit Zweiter Festigkeit) z.B. S:AYT&%G;
!% | Die Symbole nach !% stricken Nicht kulierter Fang (in Verbindung mit Zweiter Festigkeit) z.B. S:AYT!%G;


Strickangaben (BMS)

!%

Die Symbole nach !% stricken Nicht kulierter Fang
z.B. S:AYT!%G;


Fadenführer

YG:n/n; | Fadenführer-Grundposition (n=1-8)
YGm:n/n; | Fadenführer-Grundposition für Teil m (m=1-4)
YG:nF; | Fadenführer n (1-8) steht nach EAY oder S0Y an #L, #R
YG:n=m; | Fadenführer einem Symbol (Garnsorte) zuordnen; n (1-8), m (A-Z,.,+,*)
YG:nF=m; | Fadenführer (Garnsorte) steht nach EAY oder S0Y an #L, #R
S0Y | Leertouren bis alle Fadenführer in Fadenführer-Grundposition
Y:n; | Fadenführer-Angabe n (0-8)
Y:=n; | Fadenführer-Garnsorte n (A-Z,.,+,*)
Y-1A:=n; | Fadenführer-Garnsorte wechseln n (A-Z,.,+,*)
YLR:n-m; | Vertauschen der Fadenführer zwischen linkem (n) und rechtem (m) Schlitten (nur Tandem-Maschine). Bsp: YLR:3-4 5-2;
Y:nS; | Fadenführer n (1-8, 1A-8D) folgt selektierten Nadeln
Y:nH; | Fadenführer n (1-8, 1A-8D) geht in HOME-Position
Y-1A:Kn-m; ¹ | Fadenführer 1A Korrektur für ungeschwenkten Fadenführer, wenn Fadenführer innerhalb des Gestricks abgestellt wird. (n=links, m=rechts) Wertebereich: -120...0...120. Schrittweite: 1=1/16 Zoll=1,6 mm ab OKC: Schrittweite: 0.5=1/32 Zoll=0,8 mm
Y-1A:K<I>n-m; ¹ | Fadenführer 1A Korrektur bei geschwenktem Intarsia-Fadenführer. (n=links, m=rechts) Wertebereich: -120...0...120. Schrittweite: 1=1/16 Zoll=1,6 mm ab OKC: Schrittweite: 0.5=1/32 Zoll=0,8 mm
Y-1A:KIn-m; ¹ | Fadenführer 1A Korrektur bei nicht geschwenktem Intarsia-Fadenführer. (n=links, m=rechts) Wertebereich: -120...0...120. Schrittweite: 1=1/16 Zoll=1,6 mm ab OKC: Schrittweite: 0.5=1/32 Zoll=0,8 mm
Y-1A:K0; ¹ | Löscht Fadenführer-Korrektur bei Fadenführer 1A
Y-1A:0; | Fadenführer 1A abschalten der selektierten Funktion (Korrekturwerte werden auf die Standardwerte zurückgesetzt)
Y-1A:HLm; | Fadenführer 1A geht auf der linken Seite in Position m (0-4) m=0 bedeutet zurück in HOME-Position
Y-1A:HRm; | Fadenführer 1A geht auf der rechten Seite in Position m (0-4)
Y-1A:HLmG; | Fadenführer 1A geht auf der linken Seite in Position m (0-4). Diese Position wird die neue Grund-Position.
Y-1A:HRmG; | Fadenführer 1A geht auf der rechten Seite in Position m (0-4). Diese Position wird die neue Grund-Position.
Y-1A:F1AY; | Fadenführer 1A folgt in Feld 1 den Symbolen AY; max. F1-F4 und max. 8 Symbole pro Fadenführer. Angaben können auch hintereinander geschrieben werden, Feld muß als letzte Angabe stehen, z.B: Y-1A:I< K10-8 F1AY;
Y-1A:F1AY^0; | Die Abstellposition des Fadenführers ist nur abhängig von Feld 1, unabhängig von der Versatzposition (beispielsweise bei einem sehr großen Versatz).
Y:n!; | Fadenführer n (1-8) wird außerhalb des SEN-Bereiches abgestellt.
Y-1A:=1; | Fadenführer-Garnsorte einschalten
Y-1A:=0; | Fadenführer-Garnsorte ausschalten
#G | Speicher für Fadenführer, deren momentane Position nicht mit der in YG übereinstimmt
#Yn | Speicher für Anzahl der Fadenführer einer Garnsorte n (A-Z, ., +, *) in der momentanen Schlittenposition
() | Klammerausdruck, z.B.: Y:10(2/3/3) 8(4/5/5);
Y-1A:N2; | Normal-Fadenführer Typ2 (ohne Aushebearme) Intarsia-Fadenführer Typ1 oder Typ2 und Normal-Fadenführer Typ2 können auf einer Spur arbeiten.
Y-1A:Vn; | Schlittengeschwindigkeit (n) für Fadenführer 1A reduzieren (n = 0..3). Die Geschwindigkeit wird von der Schlittenumkehr bis zum Erreichen des Einsatzbereiches für Fadenführer 1A auf 75% reduziert. Anschließend kann zwischen folgenden Möglichkeiten gewählt werden: 1 = Beschleunigung auf 100% 2 = Abbremsen auf 50%, Geschwindigkeit beibehalten über eine Gestrickbreite von 2 Zoll, Beschleunigung auf 100% 3 = Abbremsen auf 50%, Geschwindigkeit beibehalten über eine Gestrickbreite von 5 Zoll, Beschleunigung auf 100% 0 = Aufheben der fadenführerspezifischen Schlittengeschwindigkeit
Y-1A:MSEC=n.nn | Wenn Fadenführer 1A eingesetzt wird, beträgt die Schlittengeschwindigkeit n Meter/Sekunde (0.05 - 1.2; 0.00=ausschalten)
Y-1A:P; | Fadenführer 1A wird als Plattierfadenführer definiert. Angabe wichtig für Fadenführer-Kontrolle. Der Befehl berücksichtigt die größere Breite des Plattierfadenführer-Nüsschens bei der Positionierung der Fadenführer. (Nicht für Plattieren mit 2 Fadenführern)
Y-5A:PA; | Fadenführer 5A wird als Doppelbügel-Fadenführer definiert. Angabe wichtig für die Fadenführer-Kontrolle und das Klemmen / Schneiden. Der Befehl berücksichtigt die größere Breite für die zwei Fadenführernüsschen.
YDn=m-o ¹ | Fadenführer-Abstand auf Spur n (1-8) vom linken (m) und rechten (o) Gestrickrand m,o=0-160 Schrittweite: 1=1/16 Zoll=1,6 mm ab OKC: Schrittweite: 0.5=1/32 Zoll=0,8 mm Nicht aktiv, wenn eine YD-Angabe für einen einzelnen Fadenführer gemacht worden ist (Y-1A:YDm-o).
Y-1A:YDm-o; | Abstand von Fadenführer 1A vom linken (m) und rechten (o) Gestrickrand. m,o=0-160 Schrittweite: 0.5=1/32 Zoll=0,8 mm auch möglich: Y-1A:YDm; Abstand vom linken Gestrickrand Y-1A:YD-o; Abstand vom rechten Gestrickrand Nur für OKC-Maschinen ab Betriebssystem V_OKC_002.005.000_STOLL (oder höher)
YDF=n ¹ | Zusätzlicher Fadenführer-Abstand n (1-20 Nadeln) beim Formstricken
Y-1A:Wn; | Zusätzlicher Fadenführer-Abstand n (0-999 Nadeln) beim Formstricken. Der Fadenführer wird in einer Warteposition, außerhalb des Gestrickrands, abgestellt. Bezugspunkt ist die HOME-Position des Fadenführers. Der Fadenführer wird beim Mindern nicht der Gestrickform nachgeführt. Die Funktion wird ausgeschaltet, wenn der Fadenführer wieder verwendet wird.
YD | Fadenführer-Staffelung (Standardeinstellung) Abstand der Fadenführer vom linken und rechten Gestrickrand (Spur 1 bis Spur 8 = YD1 bis YD8) Wertebereich: 0-160. Schrittweite: 0.5=1/32 Zoll=0,8 mm (Ab Setup2)
YDIn | Weitere Fadenführer-Staffelungen am linken und rechten Gestrickrand (n=1-20) Wertebereich: 0-160. Schrittweite: 0.5=1/32 Zoll=0,8 mm (Ab Setup2)
YC | Fadenführer-Korrekturen für alle Fadenführer (Standardeinstellung) (Ab Setup2)
YCIn | Weitere Fadenführer-Korrekturen (n=1-20) für alle Fadenführer 0 = Werkseinstellungen sind wirksam (Ab Setup2)

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Fadenführer)


Direkte Befehle (Fadenführer)

Y^ | Alle vom Programm gewählten Fadenführer ausschalten. Nicht bei Intarsienfadenführer. (auch möglich: Y^1)
YV | Alle vom Programm gewählten Fadenführer einschalten. Nicht bei Intarsienfadenführer. (auch möglich: YV1)
Y^nSm | Fadenführer ausschalten; n= Fadenführer 1-8, m= Stricksystem 1-6
YVnSm | Fadenführer bis zur Umkehr einschalten
Y? | Anzeige der momentanen Fadenführerposition und der Grundposition, sowie der Korrekturwerte, Schlittengeschwindigkeit und Versatzposition
YD | Zeigt eine Tabelle, wie die Fadenführer am Gestrickrand gestaffelt sind
YD? | Zeigt eine Grafik, wie die Fadenführer am Gestrickrand gestaffelt sind
EAY | Eliminiere alle Fadenführer-Positionen


Fadenführer (ADF)

YGX: n , n / n , n ;

Fadenführer - Grundposition (n = 1-16)
, - trennt zwischen den Fadenführern
/ - trennt zwischen der linken und rechten Seite

YGCX:n,n/n,n;

Fadenführer - Grundposition (Fadenführer wird der gleichzahligen Klemmstelle zugeordnet) (Fadenführer 1 - Klemmstelle 1, Fadenführer 2 - Klemmstelle 2, usw.)
, - trennt zwischen den Fadenführern
/ - trennt zwischen der linken und rechten Seite

YGXm: n,n/n,n;

Fadenführer - Grundposition für Teil m (m=1-4)

YGX:nF;

Fadenführer n (1-16, A-Z,.,+,*) steht nach EAY oder S0Y an #L, #R

YGX:n=m;

Fadenführer einem Symbol (Garnsorte) zuordnen;
n (1-16), m (A-Z,.,+,*)
, - trennt zwischen den Fadenführern

S0Y

Leertouren bis alle Fadenführer in YG-Position

YX:n;

Fadenführer-Angabe n (0-16, A-Z,.,+,*)
, - trennt zwischen den Fadenführern
Beispiel: YX:1,2,15,=A,1B;

Y:=n;

Fadenführer-Garnsorte n (A-Z,.,+,*)

YX-1A:=n;

Fadenführer-Garnsorte wechseln n (A-Z,.,+,*)

YX:nR;

Fadenführer fährt gegen die Schlittenrichtung

YX:nS;

Fadenführer n folgt selektierten Nadeln

YX:nQ;

Fadenführer n wird als Schussfadenführer eingesetzt (1 Reihe)
Beispiel:
YX:=GQ; (Garnsorte G)
YX:4Q; (Schussfadenführer 4)
YX:4QS; (Schussfadenführer 4 folgt selektierten Nadeln)
YX:4QH; (Schussfadenführer 4 geht in HOME-Position)

YX:nH;

Fadenführer n geht in HOME-Position

Y-1A:PIn;

Plattier-Index n wird dem Fadenführer 1A zugeordnet (n=1-100)
(Wendeplattieren zwischen den Systemen)

Plattier-Index (Setup2)
Definiert den Abstand des Fadenführers zur normalen Einlegeposition des Fadens in die Nadeln und den Einlegewinkel.

Y-1A:PW:m=PIn,m=PIn;

Jacquardgesteuerte Plattierangabe
Fadenführer 1A ändert die Einlegeposition, abhängig von den Jacquardsymbolen
Beispiel:
Y-1A:PW:A=PI1, *=PI2;
m - Jacquardsymbol aus PAI (A, *)
n - Plattier-Index (n=1-100)

YX:nP;

Fadenführer n wird als Plattierfadenführer eingesetzt
Wendeplattieren in einem System (Stoll-ikat plating®)

auch möglich:
YX:nP!; Plattierfadenführer n wird außerhalb des SEN-Bereiches abgestellt
YX:nPK; Plattierfadenführer n strickt und wird anschließend geklemmt und geschnitten

Y-1A:K<I>n-m; ¹

Fadenführer 1A Korrektur, wenn der autarke Fadenführer im eigenen Farbfeld abgestellt wird.
(n=links, m=rechts)
Wertebereich: -120...0...120.
Schrittweite: 0.5=1/32 Zoll=0.8 mm

Y-1A:KIn-m; ¹

Fadenführer 1A Korrektur, wenn der autarke Fadenführer außerhalb des eigenen Farbfeldes abgestellt wird.
(n=links, m=rechts)
Wertebereich: -120...0...120.
Schrittweite: 0.5=1/32 Zoll=0.8 mm

Y-1A:K0; ¹

Löscht Fadenführer-Korrektur bei Fadenführer 1A

Y-1A:0;

Fadenführer 1A abschalten der selektierten Funktion (Korrekturwerte werden auf die Standardwerte zurückgesetzt)

Y-1A:HLm;

Fadenführer 1A geht auf der linken Seite in Position m (0-2)
m=0 bedeutet zurück in HOME-Position

Y-1A:HRm;

Fadenführer 1A geht auf der rechten Seite in Position m (0-2)

Y-1A:HLmG;

Fadenführer 1A geht auf der linken Seite in Position m (0-2). Diese Position wird die neue Grund-Position.

Y-1A:HRmG;

Fadenführer 1A geht auf der rechten Seite in Position m (0-2). Diese Position wird die neue Grund-Position.

Y-1A:F1AY;

Fadenführer 1A folgt in Feld 1 den Symbolen AY; max. F1-F4 und max. 8 Symbole pro Fadenführer.
Angaben können auch hintereinander geschrieben werden, Feld muß als letzte Angabe stehen, z.B: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

Die Abstellposition des Fadenführers ist nur abhängig von Feld 1, unabhängig von der Versatzposition (beispielsweise bei einem sehr großen Versatz).

YX:n!;

Fadenführer n wird außerhalb des SEN-Bereiches abgestellt.

Y-1A:=1;

Fadenführer-Garnsorte einschalten

Y-1A:=0;

Fadenführer-Garnsorte ausschalten

#G

Speicher für Fadenführer, deren momentane Position nicht mit der in YG übereinstimmt

#Yn

Speicher für Anzahl der Fadenführer einer Garnsorte n (A-Z, ., +, *) in der momentanen Schlittenposition

()

Klammerausdruck, z.B.: Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

Wenn Fadenführer 1A eingesetzt wird, beträgt die Schlittengeschwindigkeit n Meter/Sekunde (0.05 - 1.2; 0.00=ausschalten)

YDn=m-o ¹

Fadenführer-Abstand auf Spur n (1-16) vom linken (m) und rechten (o) Gestrickrand
m,o=0-160
Schrittweite: 0.5=1/32 Zoll=0.8 mm

Nicht aktiv, wenn eine YD-Angabe für einen einzelnen Fadenführer gemacht worden ist (Y-1A:YDm-o).

Y-1A:YDm-o;

Abstand von Fadenführer 1A vom linken (m) und rechten (o) Gestrickrand.
m,o=0-160
Schrittweite: 0.5=1/32 Zoll=0.8 mm

auch möglich:
Y-1A:YDm; Abstand vom linken Gestrickrand
Y-1A:YD-o; Abstand vom rechten Gestrickrand

YDF=n ¹

Zusätzlicher Fadenführer-Abstand n (1-20 Nadeln) beim Formstricken

Y-1A:Wn;

Zusätzlicher Fadenführer-Abstand n (0-999 Nadeln) beim Formstricken. Der Fadenführer wird in einer Warteposition, außerhalb des Gestrickrands, abgestellt. Bezugspunkt ist die HOME-Position des Fadenführers.
Der Fadenführer wird beim Mindern nicht der Gestrickform nachgeführt.
Die Funktion wird ausgeschaltet, wenn der Fadenführer wieder verwendet wird.

YD

Fadenführer-Staffelung (Standardeinstellung)
Abstand der Fadenführer vom linken und rechten Gestrickrand (Spur 1 bis Spur 16 = YD1 bis YD16)
Wertebereich: 0-160. Schrittweite: 0.5=1/32 Zoll=0.8 mm

YDIn

Weitere Fadenführer-Staffelungen am linken und rechten Gestrickrand (n=1-20)
Wertebereich: 0-160. Schrittweite: 0.5=1/32 Zoll=0.8 mm

YC

Fadenführer-Korrekturen für alle Fadenführer (Standardeinstellung)

YCIn

Weitere Fadenführer-Korrekturen (n=1-20) für alle Fadenführer
0 = Werkseinstellungen sind wirksam

Y-1A:A<>;

Fadenführer 1A wird als autarker Fadenführer definiert.
Der Fadenführer wird im eigenen Farbfeld abgestellt:
<> = in beiden Schlittenrichtungen
< = in der Schlittenrichtung nach links
> = in der Schlittenrichtung nach rechts
ohne Angabe = Fadenführer wird außerhalb des eigenen Farbfeldes abgestellt (normales Abstellen)

Y-1A:Ap<>;

Fadenführer 1A wird als autarker Plattier-Fadenführer definiert.
p = Plattier-Fadenführer
Der Fadenführer wird im eigenen Farbfeld abgestellt:
<> = in beiden Schlittenrichtungen
< = in der Schlittenrichtung nach links
> = in der Schlittenrichtung nach rechts
ohne Angabe = Fadenführer wird außerhalb des eigenen Farbfeldes abgestellt (normales Abstellen mit YPI-Wert)

Y-n:MAK[<JA<m->];

Fahrt des Fadenführers außerhalb der Stricksysteme.
Fadenführer folgt dem Jacquardsymbol mit Fadenführer-Korrekturangaben. (Voraussetzung: Y-1A:F1AY; ist definiert.)
Korrekturangaben: Y-1A:KIn-m; und Y-1A:K<I>n-m;
Die Fahrt ist möglich: vor dem Hub, zwischen den Systemen, nach dem Hub.
>, < = Fahrtrichtung
<m-> = Jacquard m (1-8) erniedrigen
<m+> = Jacquard m (1-8) erhöhen

Y-n:MAE[oJA<m->];

Fahrt des Fadenführers in vertikale Richtung o (- = Einlegeposition, ^ = Hohe Position, v = Tiefe Position)
Fadenführer folgt dem Jacquardsymbol. (Voraussetzung: Y-1A:F1AY; ist definiert.)
Die Fahrt ist möglich: vor dem Hub, zwischen den Systemen, nach dem Hub.
<m-> = Jacquard m (1-8) erniedrigen
<m+> = Jacquard m (1-8) erhöhen

¹ Befehl auch im Fenster Direkte Befehle möglich


Klemmen und Schneiden

YGC: n / n ; | Fadenführer - Grundposition (Fadenführer wird der gleichzahligen Klemmstelle zugeordnet) (Fadenführer 1 - Klemmstelle 1, Fadenführer 2 - Klemmstelle 2, usw.) Diesen Befehl bei der CMS ADF nicht verwenden, sondern YGCX:n,n/n,n; siehe Kapitel "Fadenführer"
S0YCR0 | Leertouren bis alle Fadenführer am Einsatzbereich (SEN oder #L, #R) stehen
Y-1A:C; | Faden des Fadenführers 1A wird geklemmt und geschnitten
Y-1A:R; | Klemme für Faden des Fadenführers 1A wird geöffnet
Y-1A:Rn; | Klemme für Faden des Fadenführers 1A wird nach n Maschenreihen geöffnet (n=Zahl-1) Wertebereich: 0-120 0 = Klemme für Fadenführer 1A wird nicht geöffnet 1 = Klemme für Fadenführer 1A wird geöffnet
Y-RALL | In Schlittenrichtung werden alle Klemmen geöffnet, wie in YG definiert.
Y-RALL(n,m) | Klemme der Fadenführer n, m wird durch den Befehl Y-RALL nicht geöffnet. Beispiel: Y-RALL(1A,2A) Mit dem Befehl Y-1A:R; kann die Klemme des Fadenführers 1A geöffnet werden.
Y-CR0 ¹ | Funktion "Klemmen und Schneiden" außer Tätigkeit (bei EALL automatisch gelöscht)
Y-CR1 ¹ | Funktion "Klemmen und Schneiden" in Tätigkeit (bei EALL automatisch gelöscht)
Y-CR[0/1][L/R] | Klemmen/Schneiden aktivieren/deaktivieren 0 = deaktiviert, 1 = aktiviert L = links, R = rechts
Y:1K; | Fadenführer 1 strickt und wird anschließend geklemmt und geschnitten
NCC=n | Nur bei Maschinen mit Klemm- / Schneidbett: Steuerung der Klemmtiefe der Schneidenadeln, n=-25...0…25. Standardeinstellung: n=0 z.B.: Schneidenadeln um 5 Schritte tiefer abziehen: NCC=5

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Klemmen und Schneiden)


Direkte Befehle (Klemmen und Schneiden)

KPLn=m | Korrektur der Abstellposition des Fadenführers an der linken Fadenklemm- und Schneideinrichtung (bleibt bei EALL erhalten). n = Klemme 1-16 m = Wert Wertebereich: -16...0...16. Standard: 0 Schrittweite: 1=1/16 Zoll=1,6 mm ab OKC: Schrittweite: 0.5=1/32 Zoll=0,8 mm)
KPRn=m | Korrektur der Abstellposition des Fadenführers an der rechten Fadenklemm- und Schneideinrichtung (bleibt bei EALL erhalten).


Versatz

V<n | Das hintere Nadelbett versetzt n Nadeln nach links (n = 1,2,3...)
V>n | Das hintere Nadelbett versetzt n Nadeln nach rechts (n = 1,2,3...)
V0 | Versatz auf Position 0, Grundstellung
VRn | Versatz auf Position n rechts, z.B. VR1
VLn | Versatz auf Position n links
V# | Halbversatz
VU | Umhängeversatz (Stricken und Umhängen)
VKn>m ¹ | Versatzkorrektur n (A-Z) um m Schritte (0-10, ?) nach rechts ? = Sonderfunktion zur Einstellung der Versatzkorrektur an der Maschine 0 = Korrektur ausschalten
VKn<m ¹ | Versatzkorrektur n (A-Z) um m Schritte (0-10, ?) nach links
VKn | Bereits eingestellte Versatzkorrektur n (A-Z) wird übernommen
V+n | Zusätzlich zur Versatzangabe: Versatz fährt um den Wert n (1-24) weiter und anschließend sofort wieder zurück. Ohne Versatzangabe: Versatz fährt um den Wert n (1-24) nach rechts und sofort wieder zurück
V-n | Zusätzlich zur Versatzangabe: Versatz fährt um den Wert n (1-24) in Gegenrichtung und dann in Versatzposition. Ohne Versatzangabe: Versatz fährt um den Wert n (1-24) nach links und sofort wieder zurück
VV=n | Versatzgeschwindigkeit n (1-32), ohne Angabe VV=32
VJA^1 | Die Jacquardauswahl hinten beginnt immer bei der 1. Nadel, unabhängig vom Versatz (Normaleinstellung nach START)
VJA^0 | Die Jacquardauswahl hinten bleibt trotz Versatz relativ zum vorderen Nadelbett stehen
VCIn | Versatz-Funktion n (n=1-50) (Ab Setup2)

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Versatz)
  • Direkte Befehle (Versatzangaben) (CMS 330 TC 4)
  • Versatzangaben für die Zusatzbetten (CMS 730 T, CMS 330 TC-T)
  • Versatzangaben für die Zusatzbetten (CMS 530 T, CMS 330 TC-R)
  • Versatzangaben für das vordere Nadelbett (CMS 330 TC 4)


Direkte Befehle (Versatz)

V>1 | Nadelbett versetzt um eine Nadel nach rechts (in der Umkehr wieder zurück)
V<1 | Nadelbett versetzt um eine Nadel nach links (in der Umkehr wieder zurück)
VK | Zeigt momentan anliegende Korrektur
VKn | Zeigt Korrekturwert und Richtung vom angegebenen Korrekturbuchstaben


Direkte Befehle (Versatzangaben) (CMS 330 TC 4)

VVP

Zeigt Versatzposition des vorderen Nadelbetts an (auch möglich: VVP?)


Versatzangaben für die Zusatzbetten (CMS 730 T, CMS 330 TC-T)

VZV<n | Das vordere Zusatzbett versetzt n Nadeln nach links (n = 1,2,3...)
VZ^<n | Das hintere Zusatzbett versetzt n Nadeln nach links (n = 1,2,3...)
VZV>n | Das vordere Zusatzbett versetzt n Nadeln nach rechts (n = 1,2,3...)
VZ^>n | Das hintere Zusatzbett versetzt n Nadeln nach rechts (n = 1,2,3...)
VZV0 | Versatz vorderes Zusatzbett auf Position 0, Grundstellung
VZ^0 | Versatz hinteres Zusatzbett auf Position 0, Grundstellung
VZVRn | Versatz vorderes Zusatzbett auf Position n rechts, z.B. VZVR1
VZ^Rn | Versatz hinteres Zusatzbett auf Position n rechts, z.B. VZ^R1
VZVLn | Versatz vorderes Zusatzbett auf Position n links, z.B. VZVL1
VZ^Ln | Versatz hinteres Zusatzbett auf Position n links, z.B. VZ^L1
VZVKn>m | Versatzkorrektur n (A-Z) vorderes Zusatzbett um m Schritte (0-10) nach rechts (>) oder links (<)
VZ^Kn>m | Versatzkorrektur n (A-Z) hinteres Zusatzbett um m Schritte (0-10) nach rechts (>) oder links (<)
VZVKn | Bereits eingestellte Versatzkorrektur n (A-Z) für vorderes Zusatzbett wird übernommen
VZ^Kn | Bereits eingestellte Versatzkorrektur n (A-Z) für hinteres Zusatzbett wird übernommen
VZV+n | Zusätzlich zur Versatzangabe: Versatz vorderes Zusatzbett fährt um den Wert n (1-24) weiter (+n) oder in Gegenrichtung (-n) und anschließend sofort wieder zurück. Ohne Versatzangabe: Versatz vorderes Zusatzbett fährt um den Wert n (1-24) nach rechts (+) oder nach links (-) und sofort wieder zurück
VZ^+n | Zusätzlich zur Versatzangabe: Versatz hinteres Zusatzbett fährt um den Wert n (1-24) weiter (+n) oder in Gegenrichtung (-n) und anschließend sofort wieder zurück. Ohne Versatzangabe: Versatz hinteres Zusatzbett fährt um den Wert n (1-24) nach rechts (+) oder nach links (-) und sofort wieder zurück
VVZV=n | Versatzgeschwindigkeit des vorderen Zusatzbetts n (1-32), ohne Angabe VVZV=32
VVZ^=n | Versatzgeschwindigkeit des hinteren Zusatzbetts n (1-32), ohne Angabe VVZ^=32


Versatzangaben für die Zusatzbetten (CMS 530 T, CMS 330 TC-R)

VZL<n | Die linke Zusatzbettenhälfte versetzt n Nadeln nach links (n = 1,2,3...)
VZR<n | Die rechte Zusatzbettenhälfte versetzt n Nadeln nach links (n = 1,2,3...)
VZL>n | Die linke Zusatzbettenhälfte versetzt n Nadeln nach rechts (n = 1,2,3...)
VZR>n | Die rechte Zusatzbettenhälfte versetzt n Nadeln nach rechts (n = 1,2,3...)
VZL0 | Versatz linke Zusatzbettenhälfte auf Position 0, Grundstellung
VZR0 | Versatz rechte Zusatzbettenhälfte auf Position 0, Grundstellung
VZLRn | Versatz linke Zusatzbettenhälfte auf Position n rechts, z.B. VZLR1
VZRRn | Versatz rechte Zusatzbettenhälfte auf Position n rechts, z.B. VZRR1
VZLLn | Versatz linke Zusatzbettenhälfte auf Position n links, z.B. VZLL1
VZRLn | Versatz rechte Zusatzbettenhälfte auf Position n links, z.B. VZRL1
VZLKn>m | Versatzkorrektur n (A-Z) linke Zusatzbettenhälfte um m Schritte (0-10) nach rechts (>) oder links (<)
VZRKn>m | Versatzkorrektur n (A-Z) rechte Zusatzbettenhälfte um m Schritte (0-10) nach rechts (>) oder links (<)
VZLKn | Bereits eingestellte Versatzkorrektur n (A-Z) für die linke Zusatzbettenhälfte wird übernommen
VZRKn | Bereits eingestellte Versatzkorrektur n (A-Z) für die rechte Zusatzbettenhälfte wird übernommen
VZL+n | Zusätzlich zur Versatzangabe: Versatz linke Zusatzbettenhälfte fährt um den Wert n (1-24) weiter (+n) oder in Gegenrichtung (-n) und anschließend sofort wieder zurück. Ohne Versatzangabe: Versatz linke Zusatzbettenhälfte fährt um den Wert n (1-24) nach rechts (+) oder nach links (-) und sofort wieder zurück
VZR+n | Zusätzlich zur Versatzangabe: Versatz rechte Zusatzbettenhälfte fährt um den Wert n (1-24) weiter (+n) oder in Gegenrichtung (-n) und anschließend sofort wieder zurück. Ohne Versatzangabe: Versatz rechte Zusatzbettenhälfte fährt um den Wert n (1-24) nach rechts (+) oder nach links (-) und sofort wieder zurück
VVZ=n | Versatzgeschwindigkeit der Zusatzbetten n (1-32), ohne Angabe VVZ=32


Versatzangaben für das vordere Nadelbett (CMS 330 TC 4)

VV<n | Das vordere Nadelbett versetzt n Nadeln nach links (n = 1,2,3...)
VV>n | Das vordere Nadelbett versetzt n Nadeln nach rechts (n = 1,2,3...)
VV0 | Versatz auf Position 0, Grundstellung
VVRn | Versatz auf Position n rechts, z.B. VVR1
VVLn | Versatz auf Position n links, z.B. VVL1
VVKn>m | Versatzkorrektur n (A-Z) um m Schritte (0-10) nach rechts
VVKn<m | Versatzkorrektur n (A-Z) um m Schritte (0-10) nach links
VVKn | Bereits eingestellte Versatzkorrektur n (A-Z) wird übernommen
VV+n | Zusätzlich zur Versatzangabe: Versatz fährt um den Wert n (1-24) weiter und anschließend sofort wieder zurück. Ohne Versatzangabe: Versatz fährt um den Wert n (1-24) nach rechts und sofort wieder zurück
VV-n | Zusätzlich zur Versatzangabe: Versatz fährt um den Wert n (1-24) in Gegenrichtung und dann in Versatzposition. Ohne Versatzangabe: Versatz fährt um den Wert n (1-24) nach links und sofort wieder zurück
VVV=n | Versatzgeschwindigkeit n (1-32), ohne Angabe VVV=32


Abzugsteil-Einstellungen / Maschenlängen

NP n = m.mm ¹ | Abzugsteil-Position n (1-500) auf Maschenfestigkeit m einstellen, z.B. NP1=12.5 Schrittweite: 0.1 ab OKC: Schrittweite: 0.05
NPx-y | Indirekte Angabe der Abzugsteil-Position für alle Systeme (x= vorne, y= hinten) x, y= 1-500, J1-J8, z.B. NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

NP-Gruppen Korrektur (NPGK1 - NPGK50)
Indirekte NP-Angaben in Gruppen zusammengefasst, z.B. für besondere Bereiche im Muster. (Setup2)

NPR: <<k-l>>m-n ; | Korrektur der Abzugsteil-Position für den rechten Schlitten (nur bei Tandem-Betrieb, "Klemmen und Schneiden" außer Tätigkeit) - = trennt zwischen den vorderen und hinteren Systemen k,l,m,n = Korrekturwert -2.0 .. 2.0. Schrittweite: 0.1. ab OKC: Schrittweite: 0.05 >>, << = Schlittenrichtung
S:A(n)-Y(m); | Indirekte Angabe der Maschenfestigkeit (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | Direkte Angabe der Maschenfestigkeit
NPJn:...; | Jacquardgesteuerte Abzugsteilposition n (1-8). Symbol "." muss immer angegeben werden. Angabe mit "=": Der Festigkeitswechsel wird zu gleichen Teilen auf beide Festigkeitsbereiche verteilt. z.B. NPJ1:.=11.0 A=13.0 Y=12.2; Angabe mit "!": Der mit "!" angegebene Bereich bleibt unverändert. Der Festigkeitswechsel wird im benachbarten Bereich ausgeführt. z.B. NPJ1:.=11.0 A!13.0 Y=12.2; Bereiche mit "!" dürfen im Gestrick nicht nebeneinander liegen. Festigkeitszuordnung für maximal 35 Jacquardsymbole
S:A(J1)-Y(J2); | Strickangabe mit Festigkeitseinstellung gemäß NPJ1 vorne und NPJ2 hinten
PANP:...; | Patronenaufbau/Abzugsteilpositionen
PANP<...>:; | Patronenaufbau/Abzugsteilpositionen bei NPJ. Am linken und rechten Gestrickrand können unterschiedliche Maschenfestigkeiten angegeben werden
PMNP:...; | Patrone Maschine/Abzugsteilpositionen

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Abzugsteil-Einstellungen)
  • Abzugsteil-Einstellungen (CMS 730 S, CMS 830 S)


Direkte Befehle (Abzugsteil-Einstellungen)

NP12.0-12.5 | Direkte Angabe der Maschenfestigkeit, vorne 12.0, hinten 12.5 für alle Systeme
NP | Löscht direkte Angabe der Maschenfestigkeit
NP? | Zeigt alle Festigkeitswerte für NP1-NP500 (ohne Korrektur)
NPK=n.nn | Korrektur für alle Abzugsteile um n=-2.0...0...+2.0, z.B. NPK=-0.5 Schrittweite: 0.1 ab OKC: Schrittweite: 0.05
NPK=0 | Löscht Abzugsteil-Korrektur (bei EALL automatisch gelöscht)
NP^ | Zeigt momentane Einstellung hinten
NPV | Zeigt momentane Einstellung vorne
NPR | Anzeige der Abzugsteil-Position bei NPR-Korrektur


Abzugsteil-Einstellungen (CMS 730 S, CMS 830 S)

NPSn=m.mm | Abzugsteil-Position Zweite Festigkeit n (1-100) auf Maschenfestigkeit m einstellen, z.B. NPS1=-2.0 Der Abzugsteil-Wert für die zweite Festigkeit wird relativ zur "normalen" Festigkeit angegeben. Wertebereich: -8.00 bis 0.0. Standard 0.0. Schrittweite: 0.1
NPSx-y | Indirekte Angabe der Abzugsteil-Position Zweite Festigkeit für alle Systeme (x= vorne, y= hinten) x, y= 1-100
NPSKn=m.mm | Direkter Befehl Korrektur für alle Abzugsteile für Zweite Festigkeit Minimaler Wert: -2 Maximaler Wert: 2 Schrittweite: 0.05
S:A&B(n,x)-Y&G(m,y); | Indirekte Angabe der Maschenfestigkeit (n, m = 1-100, J1-J8) und der Maschenfestigkeit zweite Festigkeit (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Direkte Angabe der Maschenfestigkeit und der Maschenfestigkeit zweite Festigkeit. Symbol A strickt mit Festigkeit "8.5". Symbol B strickt mit zweiter Festigkeit "6.5" (8.5-2.0=6.5). (Hinweis: Der Abzugsteil-Wert für die zweite Festigkeit wird relativ zur "normalen" Festigkeit angegeben.)
PNPn=m.mm | Abzugsteil-Position Vorkulieren n (1-100) auf Maschenfestigkeit m einstellen, z.B. PNP1=-2.0 Der Abzugsteil-Wert für das Vorkulieren wird relativ zur "normalen" Festigkeit angegeben. Wird das Vorkulieren und die zweite Festigkeit im selben Stricksystem eingesetzt, wird das Vorkulieren relativ zur zweiten Festigkeit angegeben. Wertebereich: gleich wie NP-Werte. Standard 0.0. Schrittweite: 0.1 {-} = Vorkulieren ausschalten
PNPx-y | Indirekte Angabe der Abzugsteil-Position Vorkulieren für alle Systeme (x= vorne, y= hinten) x, y= 1-100
S:{n}A-{m}Y; | Indirekte Angabe der Maschenfestigkeit Vorkulieren (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Direkte Angabe der Maschenfestigkeit Vorkulieren


Geschwindigkeitsangaben

ML

Maschine langsam (eine Reihe)

ML1

Maschine langsam (bis ML0 = normale Geschwindigkeit)

ML0

Maschine fährt mit angegebener Geschwindigkeit

MSEC=n.nn ¹

Schlittengeschwindigkeit von n.nn Meter/Sekunde, z.B. MSEC=1.20

MSECm

Indirekte Schlittengeschwindigkeit (m=2-9)

MSECm=n.nn ¹

Setzt die indirekte Schlittengeschwindigkeit m (0-9) auf den Wert n.nn
0 = Geschwindigkeit bei Leerreihen ("S0") (n.nn=0.05 - 1.4; 0.00=ausschalten)
1 = Geschwindigkeit bei Umhängereihen (n.nn=0.05 - 1.2; 0.00=ausschalten)
2...9 = Geschwindigkeit bei Strickreihen (n.nn=0.05 - 1.2)
ab Setup2: 2...20 = Geschwindigkeit bei Strickreihen (n.nn=0.05 - 1.2)

MSECK=n,m ¹

Schlittengeschwindigkeit n (0.05 - 1.2) bei kleinen Knoten über m Reihen (0 - 99), Standard: 1 Reihe mit ML

MSECI=n ¹

Schlittengeschwindigkeit n (0.05 - 1.0) bei Intarsienfadenführer
CMS-C: n (0.05 - 0.7)
CMS-ADF: Befehl wird nicht berücksichtigt. Angabe MSEC ist gültig.

MSECNPJ=n

Schlittengeschwindigkeit n (0.05 - 1.2) für NPJ

MSECC=n.nn ¹

Schlittengeschwindigkeit außerhalb des Nadelbetts, wenn der Fadenführer in die Klemme gebracht oder aus der Klemme geholt wird.
(n.nn=0.05 - 0.5)
0.00 = Standard = 0.50 (CMS-C: 0.30)

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Geschwindigkeitsangaben)


Direkte Befehle (Geschwindigkeitsangaben)

MSEC | Zeigt Schlittengeschwindigkeit an
MSECY=n | Schlittengeschwindigkeit n (0.05 - 1.2) von der Schlittenumkehr bis zum Erreichen des Einsatzbereiches der Fadenführer. Anschließend wieder MSEC aktiv.
MLn | Anzahl der Strickreihen (n=1-6) mit reduzierter Geschwindigkeit nach einem Stopp (0=Funktion aus)
MT | Zeigt Wert der maximalen Tourenzahl
MS | Maschine Stop in linker Umkehrstelle
MSN | Maschine Stop in nächster Umkehrstelle
MSn | Maschine Stop in n Minuten


Strukturierungsangaben im Strickprogramm

START | Programm - Start
END | Programm - Ende
RSn=m ¹ | Setzt den Rapportzähler n (1-19) auf die Zahl m (1-9999)
RBEG*n | Rapport-Beginn mal n (n= Zahl, Rapportschalter oder Zähler)
REND | Rapport-Ende
REP*n | Repetiere (Wiederholungen) mal n (n= Zahl, Rapportschalter oder Zähler)
REPEND | Repetiere-Ende
FBEG:Name; | Funktionsbeginn, Name max. 255 Zeichen, alle Zeichen erlaubt außer *
FEND | Funktionsende
GOTO n | Gehe nach Zeile n (n= Zahl oder Zähler)
GOTO FEND | Gehe nach Funktionsende
F:Name; | Funktion aufrufen
F:Name*n; | Funktion n mal aufrufen (n= Zahl, Rapportschalter oder Zähler)
GOSUB n | Führe Zeile n aus (n= Zahl oder Zähler)
GOSUB n-m | Führe Zeile n bis Zeile m aus (n, m = Zahl oder Zähler)
GOSUB n*x | Führe x mal Zeile n aus (x= Zahl, Rapportschalter oder Zähler)
GOSUB n-m*x | Führe x mal die Zeilen n bis m aus (x= Zahl, Rapportschalter oder Zähler)
&n='.....' | Definition einer Symbolvariable n (0-9). Angabe von Jacquardsymbolen oder einer Garnsorte. Beispiel Jacquardsymbole: &1='AYT' S:<1->&1-0; Beispiel Garnsorte: &1='A' Y:&1; Nicht als Kombination möglich (z.B. &1&2)
SBEG | Beginn der Hubverarbeitung. Die Strickangaben werden anhand von Bedingungen ermittelt. Die Angaben für einen Schlittenhub enden nicht am Ende einer Sintralzeile, sondern mit Erreichen von SEND.
SEND | Hubverarbeitung beenden.

¹ Befehl auch im Fenster Direkte Befehle möglich


Abstellungen

PV= n ¹ | Piezoabstellung vorne auf den Wert n (1-32) 1= unempfindlich, 32= sehr empfindlich (auch möglich: PVn)
P^=n ¹ | Piezoabstellung hinten auf den Wert n (1-32) 1= unempfindlich, 32= sehr empfindlich (auch möglich: P^n)
MOT=n ¹ | Widerstandsabstellung auf den Wert n (1-32) 1= unempfindlich, 32= sehr empfindlich (auch möglich: MOTn)
MT=n ¹ | Maximale Tourenzahl des Strickteils. Nach n Touren wird das Teil wie mit <CTRL Z> beendet. Stückzähler wird erniedrigt.
MT=0 ¹ | MT ausschalten
MS ¹ | Maschine Stop nach Umkehr
MS=n | Maschine Stop in der Umkehr für n (0.1-8.0) Sekunden

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Abstellungen)
  • Piezoabstellungen (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Piezoabstellungen (CMS 530 T, CMS 330 TC-R)


Direkte Befehle (Abstellungen)

PV | Zeigt Wert der Piezo-Abstellung vorne
P^ | Zeigt Wert der Piezo-Abstellung hinten
MOT | Zeigt Wert der Widerstandsabstellung


Piezoabstellungen (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV=n ¹ | Piezoabstellung für Zusatzbett vorne auf den Wert n (1-32) 1= unempfindlich, 32= sehr empfindlich
PZ^=n ¹ | Piezoabstellung für Zusatzbett hinten auf den Wert n (1-32)

¹ Befehl auch im Fenster Direkte Befehle möglich


Piezoabstellungen (CMS 530 T, CMS 330 TC-R)

PZLV=n ¹ | Piezoabstellung für Zusatzbett links vorne auf den Wert n (1-32) 1= unempfindlich, 32= sehr empfindlich
PZL^=n ¹ | Piezoabstellung für Zusatzbett links hinten auf den Wert n (1-32)
PZRV=n ¹ | Piezoabstellung für Zusatzbett rechts vorne auf den Wert n (1-32)
PZR^=n ¹ | Piezoabstellung für Zusatzbett rechts hinten auf den Wert n (1-32)

¹ Befehl auch im Fenster Direkte Befehle möglich


Aggregate steuern

CL=n ¹ | Zahl der Touren n (1-9999) bis zur nächsten Reinigungsfahrt. Die Reinigungsfahrt wird über das gesamte Nadelbett ausgeführt (auch möglich: CLn)
CL=n< ¹ | Zahl der Touren n (1-9999) bis zur nächsten Reinigungsfahrt. Die Reinigungsfahrt wird nur nach links bis zum Nadelbettende ausgeführt (auch möglich: CLn<)
AS=1 ¹ | Absaugeinrichtung einschalten (auch möglich: AS1)
AS=0 ¹ | Absaugeinrichtung ausschalten (auch möglich: AS0)
AS=2 ¹ | Absaug- und Blaseinrichtung einschalten (nur bei CMS 330 TC 4 bis Baumuster 008) (auch möglich: AS2)
AST=x,y,z ¹ | Periodisches Ein- und Ausschalten der Absaugeinrichtung. x = Anzahl der Touren ohne Absaugung (1 Tour = 2 Reihen) y = Anzahl der Touren mit Absaugung z = (optional) langer Fahrweg des Schlittens über das gesamte Nadelbett (ein: z = 1, aus: z = 0)
LK1 ¹ | Lichtschranke Kamm, Überwachung ein Nicht für BMS!
LK0 ¹ | Lichtschranke Kamm, Überwachung aus Nicht für BMS!
LW1 ¹ | Lichtschranke Kamm, Überwachung ein Nur BMS ab CKC 1.4!
LW0 ¹ | Lichtschranke Kamm, Überwachung aus Nur BMS ab CKC 1.4!
SFO n | Beide Fournisseure (links und rechts) einschalten (n = 1) bzw. ausschalten (n = 0) (Achtung - Direktbefehl FO n)
SFO n-m | Fournisseur links und rechts getrennt ein- oder ausschalten (n, m = 0, 1) (Achtung - Direktbefehl FO n-m)
LIn ¹ | Beleuchtung ein- / ausschalten (1= ein, 0= aus) (auch möglich: LI=n)
LI^n ¹ | Einstellen der Hupen-Lautstärke (n=0-3) 1= gering, 3= gross, 0= aus
OUT1=n | ab OKC: Gerät 1 ein- / ausschalten (ein: n=1, aus: n=0) (Adapter mit der Identnummer 253291 erforderlich.)
OUT2=n | ab OKC: Gerät 2 ein- / ausschalten (ein: n=1, aus: n=0) (Adapter mit der Identnummer 253291 erforderlich.)

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Aggregate ein-/ ausschalten)
  • Einstreifer für Schussfaden oder Einstrickfaden
  • Aggregate ein-/ ausschalten (CMS 730 S, CMS 830 S)
  • Elektronische Fournisseure


Direkte Befehle (Aggregate ein-/ ausschalten)

FO1 | Fournisseur ein
FO0 | Fournisseur aus
FO1-1 | linker und rechter Fournisseur ein
FO1-0 | linker Fournisseur ein und rechter Fournisseur aus
FO0-1 | linker Fournisseur aus und rechter Fournisseur ein
FO0-0 | linker und rechter Fournisseur aus


Einstreifer für Schussfaden oder Einstrickfaden

Nur W-Maschinen

ES:n,0;
oder
ES:1;

Schuss-Einstreifer in Position n (1 oder 0)
1,0 = Schuss-Einstreifer einschalten
Beispiel: ES:1,0/1,0; S1 S2 (oder ES:1/1; S1 S2)
0,0 = Schuss-Einstreifer ausschalten
Beispiel: ES:0,0/0,0; S1 S2 (oder S1 ES:0; S2)

ES:^/0;
oder
ES:V,0;

Schuss-Einstreifer (^,V, 1 oder 0)
^,0 = Schuss-Einstreifer auf hinterer Schlittenseite einschalten
Beispiel: S1 ES:0/0,^/0;
V,0 = Schuss-Einstreifer auf vorderer Schlittenseite einschalten
Beispiel: S1 ES:0/0/V,0;

Erweiterung um vordere und hintere Systemseite

ES:0,n;

Einstrick-Einstreifer in Position n (1 oder 0) (nur ADF-W)
0,1 = Einstrick-Einstreifer einschalten
Beispiel: ES:0,1/0,1; S1 S2
0,0 = Einstrick-Einstreifer ausschalten
Beispiel: ES:0,0/0,0; S1 S2

ESCI

Indirekte Angabe zum Ein- und Ausschaltzeitpunkt des Einstreifers
Korrekturwerte in Setup2 um die Schaltzeitpunkte zu verschieben.


Aggregate ein-/ ausschalten (CMS 730 S, CMS 830 S)

ES:n; | Einstreifer in Position n (1, U, S, 0) 1 - Einstreifer einschalten U - Einstreifer einschalten bei Umhängereihen S - Einstreifer einschalten bei Strickreihen 0 - Einstreifer ausschalten
)(R | Fadenklemme rechts öffnen, wird automatisch wieder geschlossen.
)(L | Fadenklemme links öffnen, wird automatisch wieder geschlossen.


Elektronische Fournisseure

SFOI x

Sintral Fournisseur Indirekt

Aktiviert einen Fournisseur-Index

x = 0...50

  • Nummer des Fournisseur-Index

Sonderfall x =0

  • Initialisierung für alle Gruppen

SFOCAL x , y

Kalibriert den Fournisseur

x = [1..2]

  • Gerätetyp
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 – 100

  • Gruppennummer
    0 = alle Gruppen

SFOINIT

Setzt die Fournisseure auf die Standard-Einstellungen zurück

Standard: 4,0 cN für alle Spannungen und 8 Windungen


Niederhalteplatinen

Weiterführende Informationen
  • Niederhalteplatinen (CMS 830 C, CMS 330 TC-C)
  • Niederhalteplatinen (CMS-T: Maschinen mit Zusatzbetten)
  • Niederhalteplatinen (BMS)


Niederhalteplatinen (CMS 830 C, CMS 330 TC-C)

PSC=1

Öffnen der Niederhalteplatinen für eine Strickreihe (beispielsweise bei einem großen Versatz damit das Garn nicht reißt)


Niederhalteplatinen (CMS-T: Maschinen mit Zusatzbetten)

PSV= n ¹ | Niederhalteplatine vorne in Position n (n= -4, 0, 4) 0=Grundposition (Standard)
PS^=n ¹ | Niederhalteplatine hinten in Position n (n= -4, 0, 4) 0=Grundposition (Standard)

¹ Befehl auch im Fenster Direkte Befehle möglich


Niederhalteplatinen (BMS)

PSV= n ¹ | Niederhalteplatine vorne in Position n (n= -4 - 0) 0=Grundposition (Standard) Bei negativen Einstellwerten werden die Niederhalteplatinen etwas mehr geöffnet.
PS^=n ¹ | Niederhalteplatine hinten in Position n (n= -4 - 0) 0=Grundposition (Standard) Bei negativen Einstellwerten werden die Niederhalteplatinen etwas mehr geöffnet.

¹ Befehl auch im Fenster Direkte Befehle möglich


Informations-Befehle

PRINT/TEXT/

Anzeige von Text zwischen einem Zeichen (z.B. /.../) am Display.
Ausgabe von Zählerwerten, z.B. Wert von Zähler 10:
PRINT /Zähler 10: [#10]/


Warenabzug

W0 | Warenabzugswert ist 0, kein Warenabzugsimpuls für diese Reihe
WM=n ¹ | Warenabzugswert = n (0, 0.1, 0.2, 0.3-31.5) (n=Zahl oder Zähler)
WMI=n ¹ | Warenabzugsimpuls ist n (0-15)
WM%=n ¹ | Warenabzugswert +/-n% (1-80), z.B. WM%=+20, WM%=-30, WM%=#88
WMN=n ¹ | Warenabzugswert ändert sich mit der Nadelzahl n (Zahl oder Zähler) des Gestricks
WMN=0 ¹ | Löscht WMN-Befehl
WMCn ¹ | Drehzahlkontrolle des aktiven Abzugssystems (Hauptabzug oder Kammabzug) auf den Wert n (0-32) einstellen. Dreht sich das Abzugssystem zu schnell erfolgt Abstellung der Maschine. 0= keine Abstellung, 1= unempfindlich, 32= sehr empfindlich
WM+C=n ¹ | Überwachung des Hauptabzuges. Hat sich der Abzug nach n (0-100) Strickreihen nicht gedreht, erfolgt Abstellung der Maschine. (0=Überwachung aus) (n=Zahl oder Zähler)
WMFn | Warenabzugs-Funktion n aufrufen (n=1-50) 0 = Funktionsaufruf beenden, Standardwerte sind aktiv

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Warenabzug)
  • Hilfsabzug
  • Bandabzug
  • Spezifische Befehle - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Spezifische Befehle - CMS 9xx (OKC)
  • Spezifische Befehle - CMS 3xx (ST 168, 268, 468)
  • Spezifische Befehle - CMS 4xx (ST 168, 268, 468)
  • Zusätzliche Befehle für Maschinen mit Kammabzug


Direkte Befehle (Warenabzug)

WM | Zeigt WM-Einstellungen (auch möglich: WM?)
WMC | Zeigt Wert für die Drehzahlkontrolle


Hilfsabzug

W+0 ¹ | Hilfsabzug öffnen
W+1 ¹ | Hilfsabzug schließen (die zuletzt angegebenen Werte sind aktiv)
W+=n ¹ | Drehzahlwert n (1-15) 1 = Hilfsabzug geschlossen, dreht nicht 2= kleinste Drehzahl, 15= höchste Drehzahl
W+P=n ¹ | Anpressdruck n (0-10), nur bei Maschinen mit 72, 84, 86 und 96 Zoll Arbeitsbreite (ST 468, OKC)
W+C=n ¹ | Überwachung des Hilfsabzuges. Hat sich der Hilfsabzug nach n (0-100) Strickreihen nicht gedreht, erfolgt Abstellung der Maschine. (0=Überwachung aus)
W+Fn | Hilfsabzugs-Funktion n aufrufen (n=1-50) (Ab Setup2)

¹ Befehl auch im Fenster Direkte Befehle möglich


Bandabzug

WBF n

Bandabzugs-Funktion n aufrufen (n=1-50)

  • Im Sintral sind nur Bandabzugs-Funktionen WBFn möglich.
  • Ab Setup2
  • Indirekte Angabe folgender Werte:

WB

Bandgeschwindigkeit WB= n (0.0-30.0) [mm/s]
Schrittweite: 0.1
0= kleinste Geschwindigkeit, 30= höchste Geschwindigkeit

WBOPEN

Bandabzug öffnen

WBˆn

Rückdrehen des Bandabzugs
n (1-3)


Spezifische Befehle - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) für maximal 2,5 Sekunden öffnen, Abzugswalze bzw. Kammabzug dreht höchstens um die Gradzahl m zurück (abhängig von der Gestrickspannung und dem Warenabzugswert n). Ist eine der beiden Bedingungen erfüllt, wird die Bremse wieder geschlossen. m=9-60 Grad, Warenabzugswert (n=0-31.5) wird in der Umkehr wieder wirksam.
WM^n ¹ | Spezialfall von WM^n,m. Gleichbedeutend mit WM^n,60
WM^n,m,M ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) wird geöffnet, motorisches Zurückdrehen der Abzugswalze bzw. Kammabzug um m Grad, unabhängig von der Gestrickspannung, Bremse wieder schliessen. m=9-60 Grad, Warenabzugswert (n=0-31.5) wird in der Umkehr wieder wirksam.

¹ Befehl auch im Fenster Direkte Befehle möglich


Spezifische Befehle - CMS 9xx (OKC)

W0n | Warenabzugswert ist 0, Warenabzugsimpuls ist n (0-15), z.B. W05
WM^n,m ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) für maximal 2,5 Sekunden öffnen, Abzugswalze bzw. Kammabzug dreht höchstens um die Gradzahl m zurück (abhängig von der Gestrickspannung und dem Warenabzugswert n). Ist eine der beiden Bedingungen erfüllt, wird die Rücklaufsperre wieder geschlossen. m=9-120 Grad, Warenabzugswert (n=0-31.5) ist sofort nach Schließen der Rücklaufsperre wirksam.
WM^n ¹ | Spezialfall von WM^n,m. Gleichbedeutend mit WM^n,120
WM^n,m,M ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) wird geöffnet, motorisches Zurückdrehen der Abzugswalze bzw. Kammabzug um m Grad, unabhängig von der Gestrickspannung, Rücklaufsperre wieder schliessen. m=9-120 Grad, Warenabzugswert (n=0-31.5) ist sofort nach Schließen der Rücklaufsperre wirksam.
WM- ¹ | Öffnen der Rücklaufsperre
WM+ ¹ | Schließen der Rücklaufsperre
WS1 ¹ | Warensensoren ein
WS0 ¹ | Warensensoren aus

¹ Befehl auch im Fenster Direkte Befehle möglich


Spezifische Befehle - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) für maximal 2,5 Sekunden öffnen, Abzugswalze bzw. Kammabzug dreht höchstens um die Gradzahl m zurück (abhängig von der Gestrickspannung und dem Warenabzugswert n). Ist eine der beiden Bedingungen erfüllt, wird die Bremse wieder geschlossen. m=8-60 Grad, Warenabzugswert (n=0-31.5) wird in der Umkehr wieder wirksam.
WM^n ¹ | Spezialfall von WM^n,m. Gleichbedeutend mit WM^n,60
WM^n,m,M ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) wird geöffnet, motorisches Zurückdrehen der Abzugswalze bzw. Kammabzug um m Grad, unabhängig von der Gestrickspannung, Bremse wieder schliessen. m=9-60 Grad, Warenabzugswert (n=0-31.5) wird in der Umkehr wieder wirksam.

¹ Befehl auch im Fenster Direkte Befehle möglich


Spezifische Befehle - CMS 4xx (ST 168, 268, 468)

W0n | Warenabzugswert ist 0, Warenabzugsimpuls ist n (0-15), z.B. W05
WM^n,m ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) für maximal 2,5 Sekunden öffnen, Abzugswalze bzw. Kammabzug dreht höchstens um die Gradzahl m zurück (abhängig von der Gestrickspannung und dem Warenabzugswert n). Ist eine der beiden Bedingungen erfüllt, wird die Rücklaufsperre wieder geschlossen. m=9-120 Grad, Warenabzugswert (n=0-31.5) ist sofort nach Schließen der Rücklaufsperre wirksam.
WM^n ¹ | Spezialfall von WM^n,m. Gleichbedeutend mit WM^n,120
WM^n,m,M ¹ | Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) wird geöffnet, motorisches Zurückdrehen der Abzugswalze bzw. Kammabzug um m Grad, unabhängig von der Gestrickspannung, Rücklaufsperre wieder schliessen. m=9-120 Grad, Warenabzugswert (n=0-31.5) ist sofort nach Schließen der Rücklaufsperre wirksam.
WM- ¹ | Öffnen der Rücklaufsperre
WM+ ¹ | Schließen der Rücklaufsperre
WS1 ¹ | Warensensoren ein
WS0 ¹ | Warensensoren aus

¹ Befehl auch im Fenster Direkte Befehle möglich


Zusätzliche Befehle für Maschinen mit Kammabzug

=W= ¹ | Hauptabzug öffnen
=C= ¹ | Hauptabzug schließen
=WC(n)= | Entlasten des Gestricks. Der Schlitten stoppt in der Umkehr, der Hauptabzug öffnet und schließt sich. In der Wartezeit von n Sekunden wird das Gestrick wieder gespannt. n = 0 bis 20 Sekunden.
=%= ¹ | Kammbremse schliessen
=^= ¹ | Kamm nach oben, Kammfaden übernehmen und nach unten abziehen
=^(n)= | Kamm nach oben, Kammfaden übernehmen und nach unten abziehen, Übergabeposition (Kammabzug-Gestrickabzug) um n Millimeter höher (0...-22) oder tiefer (0...25) als die Standardeinstellung. Bei der CMS 730 S ist die Übergabeposition nur tiefer einstellbar.
=-= ¹ | Kamm fährt in Wartestellung
=S= ¹ | Kamm fährt auf oberen Endschalter (nur für Justage)
=0= ¹ | Öffnen der Kammhaken, Kamm fährt auf unteren Endschalter
=H= ¹ | Öffnen der Kammhaken, Kamm bleibt stehen
WMK+C=n ¹ | Überwachung des Kammes. Hat sich der Kamm nach n (0-100) Strickreihen nicht bewegt, erfolgt Abstellung der Maschine. (0=Überwachung aus) (n=Zahl oder Zähler)
WMK% | Kammabzugswert um n Prozent verändern. Wert nur aktiv bis zur Übergabe des Gestricks an den Hauptabzug. Wertebereich: -80…0…80

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Kammabzug)


  1. Sintral-Pocketkarte
  2. Warenabzug
  3. Zusätzliche Befehle für Maschinen mit Kammabzug
  4. Direkte Befehle (Kammabzug)

Direkte Befehle (Kammabzug)

=X= | Kammbremse öffnen
=R= | Kammreferenzfahrt


Musterangaben

SEN=n-m ¹ | Selektiere Strickbereich von Nadel n - m
SENx=n-m ¹ | Selektiere Strickbereich Teil x (1-4) von Nadel n - m
SELx:1; ¹ | Teil x (1-4) (SENx) einschalten
SELx:0; ¹ | Teil x (1-4) (SENx) ausschalten
JAx=k(m-n) | Jacquard x (1-8), k = Startzeile, m = erste Zeile, n = letzte Zeile z.B. JA1=1112(1102-1112)
JA<n-> | Jacquard n (1-8) erniedrigen, setzt die Speicher JS, JB
JA<n+> | Jacquard n (1-8) erhöhen, setzt die Speicher JS, JB
Fx=n-m | Musterfeld x von n bis m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Patrone Aufbau
PKV:...; | Patrone Korrektur vorne
PKV:0; | Lösche Patrone Korrektur vorne
PK^:...; | Patrone Korrektur hinten
PK^:0; | Lösche Patrone Korrektur hinten
PM:...; | Patrone auf Maschine

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Musterangaben)


Direkte Befehle (Musterangaben)

SEN

Ausgabe der augenblicklich gesetzten SEN, SEN1=...SEN2... usw.


Jacquard

1100-7999 | Zeilennummern für Jacquard
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jacquard-Symbole
XNS | Jacquardsymbole (Sonderzeichen) X- Bei Überlagerung wird der Hintergrund nicht verändert N- Nicht Selektieren S- immer Selektieren
...-... | Trennzeichen zwischen PA und PAI
...=... | Trennzeichen zwischen PAI und PANP
Weiterführende Informationen
  • Direkte Befehle (Jacquard)


Direkte Befehle (Jacquard)

J?

Zeigt die aktuelle Jacquardzeile


Jacquardabhängige Entscheidungen

JAn- | Jacquard n (1-8) erniedrigt zur nächsten Jacquardzeile, setzt die Speicher JS, JB und dreht zurück
JAn+ | Jacquard n (1-8) erhöht zur nächsten Jacquardzeile, setzt die Speicher JS, JB und dreht zurück
JBn | Speicher n (1-8) für die ersten 20 Symbole der Jacquardzeile
JB<n-> | Speicher JB n (1-8) erniedrigt zur nächsten Jacquardzeile, setzt den Speicher JB
JB<n+> | Speicher JB n (1-8) erhöht zur nächsten Jacquardzeile, setzt den Speicher JB
JBn- | Speicher JB n (1-8) erniedrigt zur nächsten Jacquardzeile, setzt den Speicher JB und dreht zurück
JBn+ | Speicher JB n (1-8) erhöht zur nächsten Jacquardzeile, setzt den Speicher JB und dreht zurück
JS=n | Bearbeite Speicher für Jacquardsymbole ab der n-ten Spalte
IF JS='T' | Wenn JS='T' dann ...
IFN JS='T' | Wenn nicht JS='T' dann ...
IF JB='YYYA' | Wenn Jacquard mit 'YYYA' beginnt, dann ...
IF JBn='AYT*' | Wenn an der n-ten Spalte im Jacquard die Symbole AYT* stehen, dann ...
IFN JB='YYYA' | Wenn Jacquard nicht mit 'YYYA' beginnt, dann ...
IFN JBn='AYT*' | Wenn an der n-ten Spalte im Jacquard nicht die Symbole AYT* stehen, dann ..


IF-Entscheidungen

IF | IF-Entscheidungen
A>B | A größer als B
A<B | A kleiner als B
A=B | A gleich B
A<>B | A ungleich B
A=>B | A ist gleich oder größer B
A<=B | A ist kleiner oder gleich B
A und B | Zahl, Speicher oder mathematischer Ausdruck (+ -), Bsp.: IF RS19=1 F:ANFANG-2X1
IFN | Im Fall, daß Nicht... Bsp.: IFN RS19=1 F:ANFANG-1X1

Sintral-Befehl für bestimmte Bedingungen

EXIT

Einen Rapport oder eine Wiederholung beenden, wenn eine bestimmte Bedingung erfüllt ist
Bsp.: IF #140=0 EXIT RBEG

Weiterführende Informationen
  • Rechnen mit Zählern
  • Zähler


Rapportschalter und Stückzähler

ST=n ¹ | Stückzähler auf den Wert n (1-99999) setzen. (auch möglich: PC=n oder CP=n)
RSn=m ¹ | Setzt den Rapportzähler n (1-19) auf die Zahl m (1-99999) RS20-RS39: Zusätzliche Rapportzähler für Setup2-Muster

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Direkte Befehle (Rapportschalter und Stückzähler)


Direkte Befehle (Rapportschalter und Stückzähler)

ST | Zeigt den Wert des Stückzählers an
RSn | Zeigt den Inhalt von Rapportzähler n (1-19)
RS? | Zeigt den Inhalt der Rapportzähler 1-19


Zähler

#1 - #99 | Die Zähler 1-99 stehen frei zur Verfügung. #40 - #99 bei EALL gelöscht Inhalt #1 - #119: von 1 bis 99999
 | Folgende Zähler werden bei START auf 0 gesetzt:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | Folgende Zähler bleiben unverändert:
 |  | #40 – #45 #50 - #99
#35 | Momentane Jacquardbreite (Anzahl der Symbole in der Jacquardzeile)
#41 | Identisch mit #L
#42 | Identisch mit #R
#43 | Identisch mit #LM
#44 | Identisch mit #RM
#46 | Identisch mit #FL
#47 | Identisch mit #FR
#48 | Identisch mit #F1 (Zunahme oder Mindern linke Seite)
#49 | Identisch mit #F2 (Zunahme oder Mindern rechte Seite)

Zähler bei einteiligem Stricken (siehe auch Kapitel Formstricken)

#51 | Anfangsbreite links
#52 | Anfangsbreite rechts
#53 | Anfangsbreite links Mitte
#54 | Anfangsbreite rechts Mitte
#55 | Hilfszähler für Größenkorrektur
#56 | Hilfszähler für Größenkorrektur

Zähler bei zweiteiligem Stricken (siehe auch Kapitel Formstricken)

#55 | linkes Teil: Anfangsbreite links
#56 | linkes Teil: Anfangsbreite rechts
#57 | linkes Teil: Anfangsbreite links Mitte
#58 | linkes Teil: Anfangsbreite rechts Mitte
#59 | rechtes Teil: Anfangsbreite links
#60 | rechtes Teil: Anfangsbreite rechts
#61 | rechtes Teil: Anfangsbreite links Mitte
#62 | rechtes Teil: Anfangsbreite rechts Mitte
#63 | Hilfszähler für Größenkorrektur
#64 | Hilfszähler für Größenkorrektur

Stückzähler und Rapportzähler

#100 oder ST | Stückzähler
#101 oder RS1 | Rapportzähler 1
: | :
#119 oder RS19 | Rapportzähler 19

Weitere Zähler

Ab #120 können die Zähler nur gelesen werden

#120 | Der wievielte Rapport läuft
#121 | Wie oft der aktive Rapport insgesamt läuft
#122 | Wie oft läuft der aktive Rapport noch
#123 | Die momentane Programm-Zeilennummer
#124 | Schlittenrichtung: <<=1, >>=0
#125 | Automatischer Reihenzähler
#126 | Automatischer Tourenzähler
#127 | Momentane Zeilennummer von JA1
#128 | Momentane Zeilennummer von JA2
#129 | Momentane Zeilennummer von JA3
#130 | Momentane Zeilennummer von JA4
#131 | Momentane Zeilennummer von JA5
#132 | Momentane Zeilennummer von JA6
#133 | Momentane Zeilennummer von JA7
#134 | Momentane Zeilennummer von JA8
#135 | Meter/sec. mal 100 (z.B. 1.25=125)
#136 | Maschinen-Nummer 0...9999
#137 | Feinheit, z.B. 3...12
#138 | Nadelzahl dieser Feinheit z.B. 996
#139 | Maschinen Typ (z.B. CMS 400 = 700)
#140 | Endschalter vom Kamm. (0= Kamm unten, 1= nicht unten, 2= Maschine ohne Kamm)
#141 | Erstes Teil (SEN1) linke Gestrickkante
#142 | Erstes Teil (SEN1) rechte Gestrickkante
#143 | Zweites Teil (SEN2) linke Gestrickkante
#144 | Zweites Teil (SEN2) rechte Gestrickkante
#145 | Drittes Teil (SEN3) linke Gestrickkante
#146 | Drittes Teil (SEN3) rechte Gestrickkante
#147 | Viertes Teil (SEN4) linke Gestrickkante
#148 | Viertes Teil (SEN4) rechte Gestrickkante
#149 | Anzahl der Stricksysteme
#150 | Aktueller Tag des Monats (1-31)
#151 | Aktueller Monat (1-12)
#156 | Kopplungsweite in Zoll (Tandem-Maschine)
#157 | Klemm-Schneid-Funktion "Y-CR" (0=eingeschaltet, 1=aus, 2=nur rechts eingeschaltet, 3=nur links eingeschaltet)
#196 | YLC-Modus
#197 | ab OKC: Abfrage, ob das Sequenzstricken aktiv ist (#197=1) oder nicht (#197=0)
#198 | ab OKC: Zeigt an, wie oft das aktuelle Sequenz-Element noch wiederholt wird
#199 | Hilfsabzug (1= vorhanden, 0= nicht vorhanden)
#210 | Nummer der Schicht (1-5) von der Bedienoberfläche
#211 | SEN1 linke Gestrickkante des vorherigen Musters
#212 | SEN1 rechte Gestrickkante des vorherigen Musters
#213 | SEN2 linke Gestrickkante des vorherigen Musters
#214 | SEN2 rechte Gestrickkante des vorherigen Musters
#215 | SEN3 linke Gestrickkante des vorherigen Musters
#216 | SEN3 rechte Gestrickkante des vorherigen Musters
#217 | SEN4 linke Gestrickkante des vorherigen Musters
#218 | SEN4 rechte Gestrickkante des vorherigen Musters
#219 | Stunde (0-23)
#220 | Minute (0-59)
#221 | Sekunde (0-59)

Konfigurationszähler

Diese Zähler geben die Ausstattung der Maschine wieder.

#MCC=0 | Klemm-Schneidbett links und rechts vorhanden
#MCC=1 | Klemm-Schneidbett links und rechts nicht vorhanden
#MCC=2 | Klemm-Schneidbett rechts vorhanden
#MCC=3 | Klemm-Schneidbett links vorhanden
#MTCCW | Kopplungsweite in Zoll (Tandem mit Kamm)
GETTIME | Uhrzeit in die Zähler 219, 220 und 221 übernehmen
#MTDSYS=0 | Kein Warenabzug
#MTDSYS=1 | Hauptabzug
#MTDSYS=2 | Hauptabzug + Hilfsabzug
#MTDSYS=3 | Hauptabzug + Kamm
#MTDSYS=4 | Hauptabzug + Hilfsabzug + Kamm
#MTDSYS=5 | Bandabzug
#MTDSYS=6 | Bandabzug + Kamm

Fadenführer-Zähler

Diese Zähler geben die Abstellpositionen und Zuordnungen der Fadenführer wieder.

#POGS

Abstellung auf der Ausgangsseite

#PNGS

Abstellung gegenüber der Ausgangsseite

#PY[]

Fadenführer-Abstellposition im Gestrick

#IYN

Fadenführer nachführen

  • 1 = Auf der linken Seite nachgeführt
  • 2 = Auf der rechten Seite nachgeführt
  • 4 = Noch nicht nachgeführt

YFLP:=

Zulässige Fadenführer auflisten

YFLN:=

Ausgeschlossene Fadenführer auflisten

Weiterführende Informationen
  • Rechnen mit Zählern
Weiterführende Informationen
  • Formstricken
  • IF-Entscheidungen


Rechnen mit Zählern

+ | Addition, z.B.: #11=#10+7
- | Subtraktion, z.B.: #L=#L-2
* | Multiplikation, z.B.: #10=#11*3
/ | Division, z.B.: #8=#103/4
() | Priorisierung mit Hilfe von Klammern, es gilt Punkt vor Strich
EVEN#n | Zähler n enthält nur gerade Zahlenwerte, rundet ab
EVEN4#n | Zähler n enthält nur durch 4 teilbare Zahlenwerte, rundet ab
Weiterführende Informationen
  • IF-Entscheidungen


Intarsia

Y-1A:I; | Fadenführer 1A wird als Intarsiafadenführer definiert; schwenkt nicht
Y-1A:I<; | Fadenführer 1A wird als Intarsiafadenführer definiert; schwenkt in angegebener Schlittenrichtung
Y-1A:I>; | Fadenführer 1A wird als Intarsiafadenführer definiert; schwenkt in angegebener Schlittenrichtung
Y-1A:I<>; | Fadenführer 1A wird als Intarsiafadenführer definiert; schwenkt nach links und rechts
INTS:...; | Intarsia-Bindung z.B. INTS:%A-0; Fangbindung vorne wenn in PA: ein Jacquardsymbol A vorhanden ist
INTSX: | Fangbindung am Farbfeldende
INTSN:...; | Keine Intarsiabindung für angegebene Symbole
INTS:0; | Ausschalten der Intarsia-Bindung
INTS:0-0; | Intarsia-Bindung vorne und hinten ausschalten
PAI:...; | Patrone für Intarsia, Farbfelderinformationen. In der Patrone ist nur 1 Feld erlaubt.
H | Im PAI wird das Symbol H beiden benachbarten Farbfeldern zugeordnet
S:<A>...; | Gibt die Jacquardauswahl (PA:) im Farbfeld A frei
Weiterführende Informationen
  • Intarsiabefehle bei Mustertechnik "Stoll multi gauges"


Intarsiabefehle bei Mustertechnik "Stoll multi gauges"

INTSn:...; | Am linken und rechten Farbfeldrand den Intarsia-Bindungsbereich auf n Nadeln (n=2-3) erweitern
INTSnL:...; | Am linken Farbfeldrand den Intarsia-Bindungsbereich auf n Nadeln (n=2-3) erweitern
INTSnR:...; | Am rechten Farbfeldrand den Intarsia-Bindungsbereich auf n Nadeln (n=2-3) erweitern
INTSnX: | Fangbindung am Farbfeldende auf n Nadeln (n=2-3) erweitern
INTSn: | Ausschalten der Intarsia-Bindung bei n Nadeln (n=2-3)


Intarsia (ADF)

Diese Befehle bei der CMS ADF nicht verwenden

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

Sondern verwenden Sie diese Befehle

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | Fadenführer 1A wird als autarker Fadenführer definiert. Der Fadenführer wird im eigenen Farbfeld abgestellt: <> = in beiden Schlittenrichtungen < = in der Schlittenrichtung nach links > = in der Schlittenrichtung nach rechts ohne Angabe = Fadenführer wird außerhalb des eigenen Farbfeldes abgestellt (normales Abstellen)
INTS:...; | Intarsia-Bindung z.B. INTS:%A-0; Fangbindung vorne wenn in PA: ein Jacquardsymbol A vorhanden ist
INTSX: | Fangbindung am Farbfeldende
INTSN:...; | Keine Intarsiabindung für angegebene Symbole
INTS:0; | Ausschalten der Intarsia-Bindung
INTS:0-0; | Intarsia-Bindung vorne und hinten ausschalten
PAI:...; | Patrone für Intarsia, Farbfelderinformationen. In der Patrone ist nur 1 Feld erlaubt.
H | Im PAI wird das Symbol H beiden benachbarten Farbfeldern zugeordnet
S:<A>...; | Gibt die Jacquardauswahl (PA:) im Farbfeld A frei
Weiterführende Informationen
  • Intarsiabefehle bei Mustertechnik "Stoll multi gauges"


Formstricken

PFN | Maschine arbeitet als Normalmaschine ohne FF-Funktion (automatisch nach START)
PF0 | Maschine arbeitet als FF-Maschine, Korrekturen mit N durch die Randzähler (#L, #R, #LM, #RM und #L1 bis #R2)
PF1 | PA-Korrektur PL: und PR: einschalten. Plus Funktion von PF0
PF2 | Alle angegebenen PA-Korrekturen werden ausgeführt
PL:'LLLL'; | PA-Korrektur links mit 4 mal Symbol L (Minderkante)
PR:'PPPP'; | PA-Korrektur rechts
PLM:'MMMM'; | PA-Korrektur links Mitte
PRM:'QQQQ'; | PA-Korrektur rechts Mitte
PL:; | Löschen der PA-Korrektur links
PL=n> | PA-Korrekturbereich links beim Mindern n Nadeln korrigieren entsprechend der H-Jacquardzeile
PL=n < | PA-Korrekturbereich links bei der Zunahme
PR=n > | PA-Korrekturbereich rechts besteht aus n Nadeln bei der Zunahme
PR=n< | PA-Korrekturbereich rechts besteht aus n Nadeln beim Mindern
PLM=n> | PA-Korrekturbereich links Mitte besteht aus n Nadeln bei der Zunahme
PLM=n< | PA-Korrekturbereich links Mitte besteht aus n Nadeln beim Mindern
PRM=n> | PA-Korrekturbereich rechts Mitte besteht aus n Nadeln beim Mindern
PRM=n< | PA-Korrekturbereich rechts Mitte besteht aus n Nadeln bei der Zunahme
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jacquard-Symbole für PA-Korrekturen
H | Am Anfang einer Jacquardzeile: Kennzeichnung einer Korrekturlinie
PFSL | Nadelauswahl von #L bis #LM (#L1 bis #LM1, #L2 bis #LM2)
PFSR | Nadelauswahl von #RM bis #R (#RM1 bis #R1, #RM2 bis #R2)
PFS0 | Löscht PFSL bzw. PFSR (auch möglich: PFS)

Zähler bei einteiligem Stricken (siehe auch Kapitel Zähler)

#L | Randzähler links
#R | Randzähler rechts
#LM | Randzähler links Mitte
#RM | Randzähler rechts Mitte

Zähler bei zweiteiligem Stricken (siehe auch Kapitel Zähler)

#L1 | linkes Teil: Randzähler links
#R1 | linkes Teil: Randzähler rechts
#LM1 | linkes Teil: Randzähler links Mitte
#RM1 | linkes Teil: Randzähler rechts Mitte
#L2 | rechtes Teil: Randzähler links
#R2 | rechtes Teil: Randzähler rechts
#LM2 | rechtes Teil: Randzähler links Mitte
#RM2 | rechtes Teil: Randzähler rechts Mitte

Verändern der Formzähler

#L>n | #L um n erhöhen, z.B. #L>2 (oder #L1>n... #R2>n)
#L<n | #L um n erniedrigen (oder #L1<n ... #R2< n)
#L>#FL | #L um den Inhalt von #FL erhöhen
FL:nnnn...; | Formspeicher links (n=0-7) (verändert #L, #L1, #L2), z.B. FL:+50(1) -25(10)
FR:nnnn...; | Formspeicher rechts (n=0-7) (verändert #R, #R1, #R2)
F+ | Lesen der Formspeicher FL und FR, Beträge in #FL und #FR, Richtungen in #F1 bzw. #F2
#FL | Zähler Formänderung links (verändert #L, #L1 , #L2)
#FR | Zähler Formänderung rechts (verändert #R, #R1 , #R2)
#F1 | Zähler für Zunahme oder Mindern links
#F2 | Zähler für Zunahme oder Mindern rechts
F(x):nnnn...; | Definition für Formspeicher x (1-6), z.B. F(1):+50(1) -25(10)
F(x)+ | Lesen des Formspeichers x (1-6), Betrag in #F(x), Richtung in #F<x>
#F<x> | Zähler für Zunahme oder Mindern nach Lesen des Formspeichers x (1-6) mit F(x)+
#F(x) | Zähler für Betrag der Formänderung nach Lesen des Formspeichers x (1-6) mit F(x)+


Direkte Befehle

W- | Zeigt alle Zeilen ab der ersten Zeile an (automatischer Wechsel in das Fenster "Sintral-Editor")
Wn- | Zeigt ab Zeile n alle Zeilen an (automatischer Wechsel in das Fenster "Sintral-Editor")
Wn-m | Zeigt die Zeilen n bis m an (automatischer Wechsel in das Fenster "Sintral-Editor")
EALL | Löscht alles
LEALL | Löscht geschützten Speicherbereich (Bibliothek)
EANP | Löscht alle maschinenspezifische Korrekturen (MC-NPK)
EYLC | Löscht alle Korrekturwerte der Fadenlängen-Kontrolle (auf EKC)
YLCx | Löscht alle Korrekturwerte der Fadenlängen-Kontrolle (auf OKC)
TP | Test Programm
TPn | Test Programm ab Zeile n
TPW | Testet und schreibt Programm
TPWn | Testet und schreibt Programm ab Zeile n
SP | Start Programm, Speicherschutz ein
SP1 | Start Programm auf Zeile 1
SPF | Start Programm und feststellen auf der ersten Strickreihe
SPFn | Start Programm auf Zeile n und feststellen (auch möglich: SPnF)
<CTRL A> | Bricht Textausgabe oder TP ab
<CTRL W> | Bricht den momentan strickenden Rapport ab, die weiteren Rapporte werden wie programmiert abgearbeitet
<CTRL Z> | Die Maschine beginnt automatisch mit einem neuen Strickteil, wenn folgende Bedingungen erfüllt sind: 1. Versatz steht auf Grundstellung 2. Fadenführer stehen in Anfangs-Position 3. Schlitten-Richtung erlaubt Neu-Beginn Solange diese Bedingungen nicht erfüllt sind werden Rapporte (RBEG...REND) nur einmal abgearbeitet.
OIL=n | Anzahl der Systemdurchläufe (n=1-65535) bis zur Meldung "Nadelbett schmieren"
OIL | Eingabe nach dem Schmieren der Nadelbetten
OIL? | Abfrage der Systemdurchläufe bis zur Meldung "Nadelbett schmieren"
EX0 | Maschine und Stromversorgung wird abgeschaltet, wenn Stückzähler auf 0 steht
EX1 | Maschine und Stromversorgung wird nach einem fertigen Teil abgeschaltet
EXS | Stromversorgung wird abgeschaltet, wenn die Maschine steht
EX | Löscht EX0, EX1 oder EXS
MIN | Zeigt Laufzeit des zuletzt gestrickten Teils (von START...END)
MINSEQ | Zeigt Laufzeit für eine komplette Sequenz an (auch möglich: MINSEQ?)
MINSEQEL | Zeigt Laufzeit für das zuletzt gestrickte Sequenzelement an (auch möglich: MINSEQEL?)
DA= | Eingabe von Datum und Uhrzeit, z.B.: DA=31.10.87 14:10
DA | Abfrage des Datums
MC!#n | Setzt Maschinennummer n (1-9999) für KnitLAN-Verbindung
S#n | Schichtzähler und Report n (1-5) einschalten
S#n=0 | Schichtzähler und Report n (1-5) löschen
S#? | Zeigt Inhalt der Schichtzähler
SH | Kurzreport, Anzeige der letzten Abstellursache mit Uhrzeit. Beispiel: 3 09:16 bedeutet: Abstellung wegen Stückzähler = 0.
REPORT | Report
REPORTL | Report auf Drucker
REPORTS | Zeigt alle Schichtreports am Display
REPORTSL | Ausdruck aller Schichtreports am Drucker
REPORT0 | Löscht Report


Fadenlängen-Kontrolle (YLC, ASCON, STIXX)

YLC MM

Arbeiten mit mm

  • Messen in NP-Bereichen um die Grundbedingungen zu ermitteln (REC MM)
  • Regeln mit den Korrekturwerten aus den Grundbedingungen um die Strickteile zu produzieren (YLC MM)
  • Messen und Regeln erfolgt abhängig von der Schlittenrichtung.
  • Diese Betriebsart fasst die Modi YLC3, YLC4 und YLC8 zusammen.

YLC MP

Arbeiten mit Originalteil (Master Piece)

  • Messen im Originalteil um die Grundbedingungen zu ermitteln (REC MP)
  • Regeln mit den Korrekturwerten um das Strickteil zu produzieren (YLC MP)
  • Diese Betriebsart fasst die Modi YLC5, und YLC6 zusammen.

YLC1

Messen und Regeln, abhängig von der Schlittenrichtung (auch möglich: STIXX1)

YLC2

Spezielles Strickprogramm um die Abzugsteile zu justieren (auch möglich: STIXX2)

YLC3

Messen im Testgestrick für Modus 1, 7 oder 8 (auch möglich: STIXX3)

YLC4

Messen und Korrekturwerte ermitteln (auch möglich: STIXX4)

YLC5

Messen im Originalteil für Modus 6 (auch möglich: STIXX5)

YLC6

Regeln mit den Korrekturwerten aus Modus 5 (auch möglich: STIXX6)

YLC7

Messen und Regeln, unabhängig von der Schlittenrichtung (auch möglich: STIXX7)

YLC8

Messen und Regeln, abhängig von der Schlittenrichtung und Stricksystem (auch möglich: STIXX8)

YLC0 ¹

Ausschalten (Weder Messen noch Regeln) (auch möglich: STIXX0)

YLC-

Regelung unterbrechen für einen Schlittenhub (auch möglich: STIXX-)

YLC(-…YLC-)

Regelung in einem Bereich ausschalten
Start: YLC(-
Ende: YLC-)

YLCDEV:x-y;

Übertragen der Korrekturwerte von Fadenführer (Messrad) x auf Fadenführer y. Pro Schlittenhub können bis zu 4 Übertragungen angegeben werden.
Beispiel: YLCDEV:3-6 3-5 2-4 1-7
(auch möglich: STIXXDEV:x-y;)

¹ Befehl auch im Fenster Direkte Befehle möglich


Service-Befehle

Weiterführende Informationen
  • Fadenführer (Direkte Befehle)
  • Versatz (Direkte Befehle)
  • Versatz (Direkte Befehle) (CMS 330 TC 4)
  • Abzugsteil-Einstellungen (Direkte Befehle)
  • Schlittenbewegung
  • Anweisungen (Direkte Befehle)
  • Informations-Befehle (Direkte Befehle)
  • Warenabzug (Direkte Befehle)


Fadenführer (Direkte Befehle)

EXY^

Alle Fadenführer ausschalten beim Ausschalten des Maschinenhauptschalters (Befehl ist bis zum Ausschalten aktiv)


Versatz (Direkte Befehle)

VPK>n | Versatzposition-Korrektur nach rechts um n Schritte (1-8)
VPK<n | Versatzposition-Korrektur nach links um n Schritte (1-8)
VPK | Zeigt maschinenspezifische Versatzposition-Korrektur
VGK>n | Versatz-Grundkorrektur um n (0-150) Schritte nach rechts (Werkseinstellung!)
VGK<n | Versatz-Grundkorrektur um n (0-150) Schritte nach links (Werkseinstellung!)
VGK | Zeigt momentane Einstellung der Versatz-Grundkorrektur (Werkseinstellung!)
VGKABS | Zeigt momentane Einstellung (absoluter Wert ) der Versatz-Grundkorrektur (Werkseinstellung!)
VGKABS>n | Ändert die momentane Einstellung der Versatz-Grundkorrektur nach rechts auf den absoluten Wert n (Werkseinstellung!)
VGKABS<n | Ändert die momentane Einstellung der Versatz-Grundkorrektur nach links auf den absoluten Wert n (Werkseinstellung!)
V>REF | Versatzreferenzfahrt
>!V | Bremse für Versatz hinten lösen


Versatz (Direkte Befehle) (CMS 330 TC 4)

>!VV | Bremse für Versatz vorne lösen
>!VZ | Bremse für Versatz Zusatzbetten lösen
VVPK>n | Versatzposition-Korrektur vorne nach rechts um n Schritte (1-8)
VVPK<n | Versatzposition-Korrektur vorne nach links um n Schritte (1-8)
VVGK>n | Versatz-Grundkorrektur vorne um n (0-150) Schritte nach rechts
VVGK<n | Versatz-Grundkorrektur vorne um n (0-150) Schritte nach links


Abzugsteil-Einstellungen (Direkte Befehle)

NPK(n)^<=m$p | Einzelkorrektur von Abzugsteil n (1-6) hinten, < - Schlittenrichtung (< nach links, > nach rechts) m (-2.0, ... +2.0) - Normales Kulieren der Maschen $ - Splittbereich um p (-2.0, ... +2.0) korrigieren
NPK(n)V<=m$p | Einzelkorrektur von Abzugsteil n (1-6) vorne
NPK(n)^<=0 | Löscht Einzelkorrektur hinten, Schlittenrichtung nach links

¹ Befehl auch im Fenster Direkte Befehle möglich


Schlittenbewegung

MCW>< ¹ | Kurzer Fahrweg
MCW<> ¹ | Langer Fahrweg (bleibt bei EALL erhalten)
MCW=n-m ¹ | Schlittenweg von Nadel n bis m, unabhängig vom SEN-Bereich (bleibt bei EALL erhalten)
MCWS=n-m | Schlittenweg von Nadel n bis m Erweiterter Schlittenweg für die Nadelauswahl-Vorlage Nur BMS!

¹ Befehl auch im Fenster Direkte Befehle möglich

Weiterführende Informationen
  • Schlittenbewegung (Direkte Befehle)


Schlittenbewegung (Direkte Befehle)

SR!> | Suche Referenzmarke, Richtung nach rechts
SR!< | Suche Referenzmarke, Richtung nach links
S> | Schlitten nach rechts
S< | Schlitten nach links
>! | Bremse für Schlittenantrieb lösen


Anweisungen (Direkte Befehle)

DISn | Abschalten des Displays nach n Minuten (3-60)
DIS | Anzeige des eingestellten Werts (auch möglich: DIS?)


Informations-Befehle (Direkte Befehle)

MC? | Zeigt alle maschinenspezifischen Daten
VER | Versionsstände der Betriebssysteme für Soft- und Hardware
COPY LOGFILES | Kopiert die aktuellen Logfiles der Maschine auf Diskette.
MC-SAVE | Aktuelle Maschinendaten auf Festplatte (Harddisk) sichern (nicht bei OKC)
MC-RESTORE | Zuvor mit MC-SAVE gesicherte Maschinendaten von der Festplatte in den Maschinenspeicher zurückspielen (nicht bei OKC)
MC-RESTOREDATA | Die Werkseinstellungen von STOLL in den Maschinenspeicher zurückspielen (nicht bei OKC)
SAVE DONGLE | Kopiert die aktuellen Maschinendaten auf Diskette.


Warenabzug (Direkte Befehle)

WAK | Zeigt Korrekturwert für Warenabzug
WMADJ | Zeigt Korrekturwert für Warenabzug bei kleinen WM-Werten
WKK | Zeigt Korrekturwert für Kammabzug