Sintral Pocket Card

© 2019/09, H. Stoll AG & Co.KG, 3.0


Tarjeta de bolsillo Sintral

pocketkartetc-maschine
Informaciones adicionales
  • Informaciones
  • Indicaciones de tisaje
  • Guiahilos
  • Guiahilos (ADF)
  • Pinzado y corte
  • Variador
  • Ajustes de las levas de formación / Longitud de mallas
  • Indicaciones de velocidad
  • Indicaciones de estructurado en el programa de tisaje
  • Paradas
  • Controlar agregados
  • Platinas de retención
  • Órdenes informativas
  • Estirador de tejido
  • Indicaciones de muestra
  • Jacquard
  • Decisiones dependientes del jacquard
  • Decisiones IF
  • Contador de ciclos y contador de piezas
  • Contadores
  • Intarsia
  • Intarsia (ADF)
  • Tisaje en forma
  • Ordenes directas
  • Control de la longitud del hilo (YLC, ASCON, STIXX)
  • Órdenes de servicio


Informaciones

Informaciones adicionales
  • Novedades en SINTRAL
  • Juego de caracteres ASCII


Novedades en SINTRAL

Versión de Tarjeta de Bolsillo: 3.1

última revisión: 2020-07

Versión de software:

  • CKC: 1.0
  • M1plus V. 7.2

Las modificaciones más importantes en esta versión:

Generación de máquinas BMS

  • Pinza colectiva y posición de pinzado inicial
    • Pinzar
      C-Ln:Cm y C-Rn:Cm
    • Abrir pinza
      C-Ln:Om y C-Rn:Om
    • Cortar
      C-L:S y C-R:S
    • Pinzado y corte
  • Recorrido del carro ampliado para la plantilla de selección de agujas
    • MCWS=n-m
      Recorrido del carro desde la aguja n hasta la m
    • Movimiento del carro
  • Reducido cierre de las platinas de retención
    • Platinas de retención (BMS)
Informaciones adicionales
  • Modificaciones en la versión 3.0
  • Modificaciones en la versión 2.9
  • Modificaciones en la versión 2.8
  • Modificaciones en la versión 2.7
  • Modificaciones en la versión 2.6
  • Modificaciones en la versión 2.5
  • Modificaciones en la versión 2.4
  • Modificaciones en la versión 2.3
  • Modificaciones en la versión 2.2
  • Modificaciones en la versión 2.1
  • Modificaciones en la versión 2.0
  • Modificaciones en la versión 1.9
  • Modificaciones en la versión 1.8
  • Modificaciones en la versión 1.7
  • Modificaciones en la versión 1.6
  • Modificaciones en la versión 1.5
  • Modificaciones en la versión 1.4
  • Modificaciones en la versión 1.3
  • Modificaciones en la versión 1.2
  • Modificaciones en la versión 1.1
Informaciones adicionales
  • Pinzado y corte
  • Movimiento del carro
  • Platinas de retención (BMS)


  1. Tarjeta de bolsillo Sintral
  2. Informaciones
  3. Novedades en SINTRAL
  4. Modificaciones en la versión 3.0

Modificaciones en la versión 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Tarjeta de bolsillo Sintral
  2. Informaciones
  3. Novedades en SINTRAL
  4. Modificaciones en la versión 2.9

Modificaciones en la versión 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Tarjeta de bolsillo Sintral
  2. Informaciones
  3. Novedades en SINTRAL
  4. Modificaciones en la versión 2.8

Modificaciones en la versión 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Modificaciones en la versión 2.7

Informaciones adicionales
  • Pinzado y corte
  • Indicaciones de velocidad


Modificaciones en la versión 2.6

Versión de software:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Las modificaciones más importantes en esta versión:

  • Prensador para hilo de trama o para hilo de entrada
  • Alimentadores electrónicos


Modificaciones en la versión 2.5

Suplemento

Y-1A:Ap<>;

El guiahilos 1A es definido como guiahilos de vanisado autárquico.
p = Guiahilos de vanisado


Modificaciones en la versión 2.4

Versión de software:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

Las modificaciones más importantes en esta versión:

  • Nuevos contadores (capítulo Contador):
    RS20-RS39: Contador de ciclos para la muestra Setup2
  • Las órdenes para las platinas de retención son divididas en dos subcapítulos (capítulo Platinas de retención)

Complementos para ADF :

  • Índice de vanisado: Se ha aumentado el número máximo de 9 a 100.
  • Orden Y-1A:PIn;
    El índice de vanisado n es asignado al guiahilos 1A (n=1-100)
    (Vanisado inverso entre los sistemas)
  • Orden YX:nP;: El guiahilos n es utilizado como guiahilos de vanisado
    Vanisado inverso en un sistema (Stoll-ikat plating®)
    también posible:
    YX:nP!; El guiahilos de vanisado n se para fuera del sector SEN
    YX:nPK; El guiahilos de vanisado n teje y es pinzado y cortado a continuación
  • Orden Y-1A:PW:m=PIn,m=PIn;
    Indicación de vanisado controlada por jacquard
    El guiahilos 1A modifica la posición de inserción dependiendo de los símbolos jacquard
  • Orden YX:nQ; El guiahilos n es utilizado como guiahilos de trama
    Otras opciones:
    YX:nQS; El guiahilos de trama n sigue las agujas seleccionadas
    YX:nQH; El guiahilos de trama n va a la posición HOME
  • Orden Y-n:MAE[oJA<m->]; Marcha vertical del guiahilos o (- = posición de inserción, ^ = posición alta, v = posición baja)
  • Las órdenes para el prensatrama son nuevas
Informaciones adicionales
  • Guiahilos (ADF)
  • Contador de ciclos y contador de piezas
  • Prensador para hilo de trama o para hilo de entrada


Modificaciones en la versión 2.3

Versión de software:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Las modificaciones más importantes en esta versión:

  • Nuevas indicaciones de tisaje (Capítulo Indicaciones de tisaje):
    • $ : Los símbolos escritos después de $ llevan las agujas a la posición de partición de las mallas,
    • # : Mantener abajo al transferir: símbolos escritos después de # llevan agujas a la posición de recepción
    • UXSn#m; : Transferir y mantener abajo simultáneamente, p. ej. S:UXST#A-+;
      n= símbolo jacquard, transferencia
      m= Símbolo jacquard, mantener abajo
      #= símbolos escritos antes de # llevan las agujas a la posición de transferencia,
      símbolos escritos después de # llevan agujas a la posición de recepción
    • $$n-m; : Malla sobre curva de partición delante, malla atrás.
      Indicación Malla sobre curva de partición no es posible con malla cargada (p.ej. $$%A-0)

Órdenes para máquinas con estirador de banda:

  • Estirador de banda (Capítulo Estiraje de tejido):
    • WB=n : Velocidad de banda n (0-30) [mm/s]
      0= velocidad mínima, 30= velocidad máxima
    • WBFn : Llamar función de estirador de banda n (n=1-50)
      (a partir de Setup2)
    • WBOPEN : Abrir estirador de banda
    • WBˆn : Rotación inversa del estirador de banda
      n (1-3)

Nuevos contadores

  • Más contadores (capítulo Contador):
    • #MCC=0 : Fontura de pinzado y corte a la izq. y a la der. disponibles
    • #MCC=1 : Fontura de pinzado y corte a la izq. y a la der. no disponibles
    • #MCC=2 : Fontura de pinzado y corte a la der. disponible
    • #MCC=3 : Fontura de pinzado y corte a la izq. disponible
    • #MTCCW : Anchura de acoplamiento en pulgadas (máquina tándem con peine)
Informaciones adicionales
  • Indicaciones de tisaje
  • Estirador de banda


Modificaciones en la versión 2.2

Versión de software:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Las modificaciones más importantes en esta versión:

  • Nuevos contadores (capítulo Contador):
    • #150: día actual del mes (1-31)
    • #151: mes actual (1-12)
    • #210: Número del turno (1-5) de la interfaz de usuario.
    • #211: SEN1 canto izquierdo del tejido de la muestra anterior
    • #212: SEN1 canto derecho del tejido de la muestra anterior
    • #213: SEN2 canto izquierdo del tejido de la muestra anterior
    • #214: SEN2 canto derecho del tejido de la muestra anterior
    • #215: SEN3 canto izquierdo del tejido de la muestra anterior
    • #216: SEN3 canto derecho del tejido de la muestra anterior
    • #217: SEN4 canto izquierdo del tejido de la muestra anterior
    • #218: SEN4 canto derecho del tejido de la muestra anterior
    • #219: Hora (0-23)
    • #220: Minuto (0-59)
    • #221: Segundo (0-59)
    • GETTIME: Aplicar la hora a los contadores 219, 220 y 221

Comandos para CMS ADF:

  • Guiahilos (CMS ADF)
  • Intarsia (CMS ADF)
  • Capítulo Pinzado y corte: No utilizar la orden YGC:n/n;, sino YGCX:n,n/n,n;
Informaciones adicionales
  • Guiahilos (ADF)
  • Intarsia (ADF)
  • Pinzado y corte
  • Contadores


Modificaciones en la versión 2.1

Versión de software:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Las modificaciones más importantes en esta versión:

  • OrdenS:$n-m;
    Malla sobre curva de partición con tipo de variador libremente seleccionable (capítulo Indicaciones de tisaje)

Complementos y correcciones:

  • Orden W+=n: Ajuste del número de revoluciones para el estirador auxiliar
    El rango de valores fue ampliado (capítulo Estirador auxiliar)
Informaciones adicionales
  • Indicaciones de tisaje


Modificaciones en la versión 2.0

Versión de software:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Las modificaciones más importantes en esta versión:

  • OrdenYG:nF=m;
    Guiahilos (tipo de hilo) se para después de EAY o S0Y en #L, #R (capítulo Guiahilos)
  • #196: Modo YLC (capítulo Contador)

Complementos y correcciones:

  • OrdenPANP:<...>;
    La nomenclatura fue incorrecta, lo correcto es PANP<...>:; (capítulo Ajustes de las levas de formación)
Informaciones adicionales
  • Contadores
  • Guiahilos
  • Ajustes de las levas de formación / Longitud de mallas


Modificaciones en la versión 1.9

Versión de software:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Las modificaciones más importantes en esta versión:

  • OrdenY-1A:YDm-o;
    Distancia de guiahilos del borde de tejido izquierdo (m) y derecho (o) (capítulo Guiahilos)

Complementos y correcciones:

  • OrdenYDn=m-o
    La descripción fue incorrecta:
    La indicación se refiere a la pista y no un guiahilos individualmente.

    Lo correcto sería:
    Distancia de guiahilos en pista n (1-8) del borde de tejido izquierdo (m) y derecho (o).
  • OrdenY-1A:RALL
    La nomenclatura fue incorrecta, lo correcto es Y-RALL (capítulo Pinzado y corte)
Informaciones adicionales
  • Guiahilos
  • Pinzado y corte


Modificaciones en la versión 1.8

Versión de software:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Las modificaciones más importantes en esta versión:

  • OrdenWMK%
    Modificar el valor de estiraje del tejido en un porcentaje de n, mientras el estirador de peine trabaja. El valor solo está activo hasta entregar el tejido al estirador principal.
    Rango de valores: -80…0…80. (Capítulo Órdenes adicionales para máquinas con estirador de peine)
  • Control de la longitud del hilo: Comando YLC(-…YLC-)
    Desactivar la regulación en un área (capítulo Control de la longitud del hilo (YLC, ASCON, STIXX)
  • Nuevo guiahilos - Guiahilos común tipo2 (sin brazos elevadores)
    Guiahilos de intarsia tipo1 o tipo2 y guiahilos común tipo2 pueden trabajar en una pista. Comando Y-1A:N2; (capítulo Guiahilos)

Complementos y correcciones:

  • Capítulo Control de la longitud del hilo (YLC, ASCON, STIXX)
    A todos los comandos ASCON les fueron modificados los nombres en YLC.
  • Orden Y-1A:Bn-m: Valor de frenado del guiahilos 1A
    A partir del sistema operativo V 2.2 este comando ya no está permitido.
    Los valores de frenado del guiahilos ya no son indicados en el programa de tisaje, sino en la máquina en la ventana Valores de frenado de GH.
    Si desea cargar un programa de tisaje con valores de frenado, es visualizado el mensaje de error Comando no permitido, realizar ajuste en la ventana Valores de frenado de GH Solución: Eliminar el comando en el programa de tisaje y entrar los valores de frenado en la máquina.
    Por ello fue eliminado el comando de la tarjeta de bolsillo.
Informaciones adicionales
  • Órdenes adicionales para máquinas con estirador de peine
  • Control de la longitud del hilo (YLC, ASCON, STIXX)
  • Guiahilos


Modificaciones en la versión 1.7

Versión de software:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Las modificaciones más importantes en esta versión:

  • Nuevas funciones para Setup 2:
    • WMF - Función de estiraje del tejido (capítulo Estiraje del tejido)
    • W+F - Función de estirador auxiliar (capítulo Estiraje auxiliar)
    • YD - Escalonamiento de guiahilos (capítulo Guiahilos)
      YDI - Otros escalonamientos de guiahilos
      YC - Corrección de los guiahilos
      YCI - Otras correcciones de guiahilos
    • VCI - Función de variador (capítulo Variador)
  • #199: Contador para el estirador auxiliar (1= disponible, 0= no disponible) (capítulo Contador)

Complementos y correcciones:

  • El capítulo STIXX fue renombrado Control de la longitud del hilo (YLC, ASCON, STIXX)
  • Orden Y-1A:Bn-m; - Modificación del rango de valores (capítulo Guiahilos)
    Hasta ahora: Valor de frenado del guiahilos 1A, borde izquierdo (n) borde derecho (m); n,m=±0-15
    Nuevo: Valor de frenado del guiahilos 1A, borde izquierdo (n) borde derecho (m);
    Rango de valores: 0…9…18, Estándar: 9
    0-8: recorrido reducido
    10-18: recorrido prolongado
Informaciones adicionales
  • Guiahilos
  • Estirador de tejido
  • Estirador auxiliar
  • Variador
  • Control de la longitud del hilo (YLC, ASCON, STIXX)
  • Contadores


Modificaciones en la versión 1.6

Versión de software:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Las modificaciones más importantes en esta versión:

  • Orden=0=
    Hasta ahora: El peine se desplaza al interruptor de posición final inferior.
    Nuevo: Apertura de los ganchos del peine, el peine se desplaza al interruptor de fin de curso inferior. (Capítulo Órdenes adicionales para máquinas con estirador de peine)
  • Orden=H=
    Hasta ahora: Abrir los ganchos del peine
    Nuevo: Apertura de los ganchos del peine, el peine se detiene. (Capítulo Órdenes adicionales para máquinas con estirador de peine)

Comandos para CMS 730 S, CMS 830 S:

  • Indicaciones de tisaje (CMS 730 S, CMS 830 S)
  • Ajustes de las levas de formación (CMS 730 S, CMS 830 S)
  • Conectar y desconectar los agregados

Complementos y correcciones:

  • Orden Y-CR0 y Y-CR1: La indicación "permanece al usar EALL" es incorrecta, la correcta es: "se borra automáticamente con EALL" (capítulo Pinzado y corte)
  • Orden Y-1A:U=m-o: Ajustar la anchura de hendidura del guiahilos al vanisar con guiahilos comunes.
    La indicación no es una orden Sintral, por eso se ha borrado en la tarjeta de bolsillo. La anchura de hendidura del guiahilos se ajusta en el menú "Guiahilos" de la máquina de tejer.
Informaciones adicionales
  • Órdenes adicionales para máquinas con estirador de peine
  • Indicaciones de tisaje (CMS 730 S, CMS 830 S)
  • Ajustes de la leva de formación (CMS 730 S, CMS 830 S)
  • Conectar y desconectar los agregados (CMS 730 S, CMS 830 S)
  • Pinzado y corte


Modificaciones en la versión 1.5

Las modificaciones más importantes en esta versión:

  • Orden Y-5A:PA;
    El guiahilos 5A es definido como guiahilos de arco doble.
    Indicación importante para el control de guiahilos y el pinzado / corte. El comando respeta la mayor anchura para las dos boquillas del guiahilos. (Capítulo Guiahilos)


Modificaciones en la versión 1.4

Las modificaciones más importantes en esta versión:

  • Orden MSECC=n.nn:
    Velocidad del carro fuera de la fontura cuando el guiahilos es llevado a la pinza o retirado de la pinza. (Capítulo Indicaciones de velocidad)
  • Orden =WC(n)=: Desprendimiento del tejido.
    Hasta ahora: El tiempo de espera es el tiempo de abertura del estiraje.
    Nuevo: El tiempo de espera es el tiempo de parada momentánea del carro. En el tiempo de espera el tejido es tensado nuevamente. (Capítulo Órdenes adicionales para máquinas con estirador de peine)
  • Orden =^=(n): El rango de valores ha sido modificado.
    Hasta ahora: La posición de entrega (estirador de peine-estirador del tejido) se encuentra n (0-25) milímetros más abajo que el ajuste estándar.
    Nuevo: La posición de entrega es ajustable en n milímetros más alta (0...-22) o profunda (0...25) que el ajuste estándar.
    En la CMS 730 S la posición de entrega es sólo ajustable más profunda. (Capítulo Órdenes adicionales para máquinas con estirador de peine)


Modificaciones en la versión 1.3

Las modificaciones más importantes en esta versión:

  • Posición de parada más exacta de un guiahilos
    Los guiahilos serán parados en una posición más exacta en el tejido, en el borde del tejido y en la fontura de pinzado y corte. La anchura de paso ha sido reducida a la mitad, de 1/16 pulgada a 1/32 pulgada. (Capítulo Guiahilos y Órdenes directas (pinzado y corte))
  • Orden Y-1A:U=m-o: Ajustar la anchura de hendidura del guiahilos al vanisar con guiahilos comunes. (Capítulo Guiahilos)
  • Posiciones de leva de formación más exactas. Anchura de paso reducida a la mitad, de 0.1 a 0.05. (Capítulo Ajustes de las levas de formación y Órdenes directas (Ajustes de las levas de formación))
  • Nuevas órdenes para pinzado y corte: (Capítulo Pinzado y corte)
    Y-1A:R;
  • Salidas conmutables para dispositivos externos (OUT1=n, OUT2=n). (Capítulo Activar/desactivar los agregados)


Modificaciones en la versión 1.2

Las modificaciones más importantes en esta versión:

  • Orden =WC(n)=: Quitar la tensión del tejido en máquinas con estirador de peine (Capítulo Órdenes adicionales para máquinas con estirador de peine)
  • Orden AST: Conexión y desconexión periódica del dispositivo de aspiración (Capítulo Conectar/desconectar los agregados)
  • Orden Y-1A:F1AY^0;: La posición de parada del guiahilos sólo depende del campo 1, no de la posición del variador (Capítulo Guiahilos)
  • Orden Y-1A:Wn;: Posición de espera del guiahilos en el tisaje en forma (Capítulo Guiahilos)
  • #197, #198: Contador para el tisaje de secuencias (Capítulo Contador)

Complementos y correcciones:

  • Números de línea aumentados a 99999 líneas para un programa de tisaje (Capítulo Indicaciones de tisaje)


Modificaciones en la versión 1.1

Las modificaciones más importantes en esta versión:

  • Nuevos contadores del borde de la forma #L1, #L2 hasta #R2 (capítulo Tisaje en forma y capítulo Contadores)
  • Orden PSC: Abrir/cerrar las platinas de retención en CMS 330 TC-C (capítulo Platinas de retención en CMS 330 TC-C)

Complementos y correcciones:

  • Orden NCC: El comando sólo puede ser entrado en máquinas con fontura de pinzado y de corte (capítulo Pinzar y cortar)
  • Orden NCC: La indicación NCC5 en el ejemplo es incorrecta, la correcta es NCC=5 (capítulo Pinzar y cortar)
  • Orden MSECNPJ: La velocidad máxima no es 1.0 sino 1.2 (capítulo Indicaciones de velocidad)


Juego de caracteres ASCII

Si el mensaje de error Carácter no válido aparece al leer el programa de tisaje, entonces compruebe los caracteres especiales o de lengua del programa de tisaje. Sólo deben utilizarse los caracteres del juego de caracteres ASCII. Otros caracteres podrían ser entrados con un programa de tratamiento de textos y no entendidos por el ordenador de la máquina de tejer.

Juego de caracteres ASCII

© 2019/09, H. Stoll AG & Co.KG, 3.0


Indicaciones de tisaje

1-7999
10000-99999

Números de líneas para el programa de tisaje

1100-7999

Números de líneas para el programa de tisaje o el jacquard

8000-9999

Sector reservado para el AutoSintral

<<

Dirección del carro hacia la izquierda

>>

Dirección del carro hacia la derecha

<>

Dirección del carro cualquiera

S: ... ;

Indicación de tisaje

DI.

Selección directa, I= Malla .= ninguna selección
%= malla cargada, por ej. DI.%D.I

R

Todas las agujas tejen malla

F

Todas las agujas tejen malla cargada

0

Todas las agujas están sin tejer ("0 = cero")

< n ->

Disminuir el jacquard n (1-8)

< n +>

Aumentar el jacquard n (1-8)

*+.ABEGHIKL
MOPQTWYZ
abeghiklmopqtwyz

Símbolos jacquard para la selección individual de agujas

N

Los símbolos situados detrás de la N no serán seleccionados, pero todos los demás sí p. ej. S:A-NA;S:A-NA;

%

Símbolos escritos después de % llevan agujas a la posición de malla cargada,
símbolos escritos antes de % las llevan a la posición de formación de las mallas

$

Los símbolos escritos después de $ llevan las agujas a la posición de partición de las mallas,

#

Mantener abajo al transferir: símbolos escritos después de # llevan agujas a la posición de recepción

UVS

Transferencia hacia adelante, p. ej. S:UVS+;

U^S

Transferencia hacia atrás, p. ej. S:U^ST;

UXS

Transferencia simultánea hacia atrás y hacia adelante, p. ej. S:UXST-+;
T = transferencia hacia atrás
+ = transferencia hacia adelante

UXS n % m ;

Transferencia y desprendimiento simultáneos, p. ej. S:UXST%A-+%Y;
n= símbolo jacquard, transferencia
m= Símbolo jacquard, Desprender
%= símbolos escritos antes de % llevan las agujas a la posición de transferencia,
los símbolos escritos después de % llevan las agujas a la posición de desprendimiento

UXS n # m ;

Transferir y mantener abajo simultáneamente, p. ej. S:UXST#A-+;
n= símbolo jacquard, transferencia
m= Símbolo jacquard, mantener abajo
#= símbolos escritos antes de # llevan las agujas a la posición de transferencia,
símbolos escritos después de # llevan agujas a la posición de recepción

$^S n % m ;

Partición de las mallas hacia atrás; malla delante
n= símbolo jacquard, partición de las mallas hacia atrás; malla delante
m= símbolo jacquard (selección directa), malla delante
símbolos %= escritos delante de % llevan las agujas a la posición de partición de las mallas,
los símbolos escritos detrás de % llevan las agujas a la posición de las mallas

$VS n % m ; Partición de las mallas hacia adelante, malla atrás

$XS n % m - n % m ; Partición de las mallas hacia adelante, malla atrás

$ n - m ;

Malla sobre curva de partición con tipo de variador libremente seleccionable
Indicación de partición con "%" o "%" no posible

$ n - m ; Malla sobre curva de partición delante y atrás (también posible: $R-0, $A-Y)

$$ n - m ; Malla sobre curva de partición delante, malla sobre curva de tisaje atrás
(también posible.$$A-Y%T)

n -$$ m ; Malla sobre curva de tisaje delante, malla sobre curva de partición atrás

/

Separación entre los sistemas del carro

-

Separa entre los sistemas delanteros y los traseros

;

Fin de grupo de información, siempre que preceda ":";

~A%O

Devoré (1 sistema)
Ejemplo: S:<1-><ABG>0-~A%O(5);
YPI necesario para el hilo del motivo y el hilo de ligadura

S n

Sistema de tisaje y de transferencia n (1-6)

SX

Asignación automática de sistema

S0

Pasada en vacío

-/)0

Desactivar la selección de agujas para esta pasada

-/)S0

Desactivar la selección de agujas para un sistema,
Ejemplo para desactivar S2: S1 -/)S0 S2 S3

-/)1

Conectar la selección de aguja

-/)1-0

Sólo para la máquina tándem: Selección de agujas a la izquierda activada, a la derecha desactivada para esta pasada (también posible: 0-1, 0-0, 1-1)

NS n , m ¹

Algunas agujas específicas no tejen ni delante ni atrás

NS n - m , ... ¹

Agujas en el sector indicado no tejen ni delante ni atrás

NSV n , m

Algunas agujas específicas no tejen delante

NS^ n , m

Algunas agujas específicas no tejen atrás

NSV n - m , ... ¹

Agujas en el sector designado no tejen delante

NS^ n - m , ... ¹

Agujas en el sector designado no tejen atrás

C

Comentario

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (Indicaciones de tisaje)
  • Indicaciones de tisaje (fonturas adicionales)
  • Indicaciones de tisaje (CMS 730 S, CMS 830 S)
  • Indicaciones de tisaje (BMS)


Órdenes directas (Indicaciones de tisaje)

-/)0 | Desactivar la selección de agujas (hasta -/)1)
-/)1 | Conectar la selección de aguja
-/)1-0 | Sólo para la máquina tándem: Selección de agujas a la izquierda activada, a la derecha desactivada (hasta -/)1-1) (también posible: 0-1, 0-0, 1-1)


Indicaciones de tisaje (fonturas adicionales)

UZVN^S | Transferencia de la fontura adicional anterior a la fontura posterior
UZ^NVS | Transferencia de la fontura adicional posterior a la fontura anterior
UNVZ^S | Transferencia de la fontura anterior a la fontura adicional posterior
UN^ZVS | Transferencia de la fontura posterior a la fontura adicional anterior
UN^NVS | Transferir de la fontura posterior a la fontura anterior
UNVN^S | Transferir de la fontura anterior a la fontura posterior


Indicaciones de tisaje (CMS 730 S, CMS 830 S)

& | Tejer los símbolos después de & Malla corta (en conexión con el segundo cerraje) P. ej. S:AYT&G;
&% | Tejer los símbolos después de &% Malla cargada corta (en conexión con el segundo cerraje) P. ej. S:AYT&%G;
!% | Tejer los símbolos después de !% Malla cargada no prensada (en conexión con el segundo cerraje) P. ej. S:AYT!%G;


Indicaciones de tisaje (BMS)

!%

Tejer los símbolos después de !% Malla cargada no prensada
p. ej. S:AYT!%G;


Guiahilos

YG:n/n;

Guiahilos en posición inicial (n=1-8)

YGm:n/n;

Guiahilos en posición inicial para pieza m (m=1-4)

YG:nF;

Guiahilos n (1-8) está en EAY o S0Y en #L, #R

YG:n=m;

Asignar el guiahilos a un símbolo (tipo de hilo);
n (1-8), m (A-Z,.,+,*)

YG:nF=m;

Guiahilos (tipo de hilo) se para después de EAY o S0Y en #L, #R

S0Y

Vueltas en vacío hasta que todos los guiahilos estén en la posición inicial de guiahilos.

Y:n;

Indicación de guiahilos n (0-8)

Y:=n;

Tipo de hilo-guiahilos n (A-Z,.,+,*)

Y-1A:=n;

Cambiar el tipo de hilo-guiahilos n (A-Z,.,+,*)

YLR:n-m;

Cambio de guiahilos entre el carro izquierdo (n) y el derecho (m) (sólo máquina tándem). Ej.: YLR:3-4 5-2;

Y:nS;

El guiahilos n (1-8, 1A-8D) sigue las agujas seleccionadas

Y:nH;

Guiahilos n (1-8, 1A-8D) se desplaza a la posición HOME

Y-1A:Kn-m; ¹

Guiahilos 1A corrección para guiahilos no basculado si el guiahilos es parado dentro del tejido. (n=izq., m=der.)
Rango de valores: -120...0...120.
Anchura de paso: 1=1/16 pulgada=1,6 mm
a partir de OKC: Anchura de paso: 0.5=1/32 pulgada=0,8 mm

Y-1A:K<I>n-m; ¹

Guiahilos 1A corrección con guiahilos de intarsia basculado.
(n=izq., m=der.)
Rango de valores: -120...0...120.
Anchura de paso: 1=1/16 pulgada=1,6 mm
a partir de OKC: Anchura de paso: 0.5=1/32 pulgada=0,8 mm

Y-1A:KIn-m; ¹

Guiahilos 1A corrección con guiahilos de intarsia no basculado.
(n=izq., m=der.)
Rango de valores: -120...0...120.
Anchura de paso: 1=1/16 pulgada=1,6 mm
a partir de OKC: Anchura de paso: 0.5=1/32 pulgada=0,8 mm

Y-1A:K0; ¹

Borra la corrección de los guiahilos para el guiahilos 1A

Y-1A:0;

Guiahilos 1A desactivar la función seleccionada (los valores de corrección son regresados a los valores estándar)

Y-1A:HLm;

El guiahilos 1A va en el borde izquierdo a la posición m (0-4)
m=0 significa vuelta a la posición HOME

Y-1A:HRm;

El guiahilos 1A va en el borde derecho a la posición m (0-4)

Y-1A:HLmG;

El guiahilos 1A va en el borde izquierdo a la posición m (0-4). Esta posición es la nueva posición inicial.

Y-1A:HRmG;

El guiahilos 1A va en el borde derecho a la posición m (0-4). Esta posición es la nueva posición inicial.

Y-1A:F1AY;

El guiahilos 1A sigue el símbolo AY en el campo 1; máx. F1-F4 y máx. 8 símbolos por guiahilos
Las indicaciones pueden escribirse una detrás de otra, la del campo debe ser la última; por ej. Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

La posición de parada del guiahilos es sólo dependiente del campo 1, independiente de la posición del variador (por ejemplo para un variador muy grande).

Y:n!;

El guiahilos n (1-8) se para fuera del ámbito SEN

Y-1A:=1;

Activar el tipo de hilo-guiahilos

Y-1A:=0;

Desactivar el tipo de hilo-guiahilos

#G

Memoria para el guiahilos cuya posición momentánea no coincide con la en YG

#Yn

Memoria para el número de guiahilos de un tipo de hilado n (A-Z,.,+,*) en la posición actual del carro

()

Paréntesis, por ej. Y:10(2/3/3) 8(4/5/5);

Y-1A:N2;

Guiahilos común tipo2 (sin brazos elevadores)
Guiahilos de intarsia tipo1 o tipo2 y guiahilos común tipo2 pueden trabajar en una pista.

Y-1A:Vn;

Reducir la velocidad del carro (n) para el guiahilos 1A (n = 0..3). La velocidad es reducida en 75% desde el punto de reenvío del carro hasta llegar al sector en que es utilizado el guiahilos 1A. A continuación se pueden elegir entre las siguientes posibilidades:
1 = Aceleración a 100%
2 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 2 pulgadas, aceleración a 100%
3 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 5 pulgadas, aceleración a 100%
0 = Desactivar la velocidad de carro específica por guiahilos

Y-1A:MSEC=n.nn

Cuando es usado el guiahilos 1A, la velocidad del carro es de n metros/segundos (0.05 - 1.2; 0.00=desactivar)

Y-1A:P;

El guiahilos 1A es definido como guiahilos de vanisado. Ajuste importante para el control de los guiahilos. El comando tiene en cuenta el mayor anchura de la boquilla del guiahilos de vanisado en el posicionamiento del guiahilos. (No para el vanisado con 2 guiahilos)

Y-5A:PA;

El guiahilos 5A es definido como guiahilos de arco doble.
Indicación importante para el control de guiahilos y el pinzado / corte. El comando respeta la mayor anchura para las dos boquillas del guiahilos.

YDn=m-o ¹

Distancia de guiahilos en pista n (1-8) del borde de tejido izquierdo (m) y derecho (o)
m,o=0-160
Anchura de paso: 1=1/16 pulgada=1,6 mm
a partir de OKC: Anchura de paso: 0.5=1/32 pulgada=0,8 mm

No activo si se especificó una indicación YD para un guiahilos individual (Y-1A:YDm-o).

Y-1A:YDm-o;

Distancia de guiahilos 1A del borde de tejido izquierdo (m) y derecho (o).
m,o=0-160
Anchura de paso: 0.5=1/32 pulgada=0,8 mm

también posible:
Y-1A:YDm; Distancia del borde del tejido
Y-1A:YD-o; Distancia del borde de tejido derecho

Solo para máquinas OKC a partir del sistema operativo V_OKC_002.005.000_STOLL (o superior)

YDF=n ¹

Distancia adicional del guiahilos n (1-20 agujas) al realizar el tisaje en forma

Y-1A:Wn;

Distancia adicional del guiahilos n (0-999 agujas) en tisaje en forma. El guiahilos es parado en posición de espera fuera del borde del tejido. El punto de referencia es la posición HOME del guiahilos.
El guiahilos no acompaña la forma del tejido al menguar.
La función se desactivará cuando se volverá a utilizar el guiahilos.

YD

Escalonamiento de guiahilos (ajuste estándar)
Distancia de guiahilos del borde de tejido izquierdo y derecho (pista 1 hasta pista 8 = YD1 a YD8)
Rango de valores: 0-160. Anchura de paso: 0.5=1/32 pulgada=0,8 mm
(a partir de Setup2)

YDIn

Otros escalonamientos de guiahilos en el borde de tejido izquierdo y derecho (n=1-20)
Rango de valores: 0-160. Anchura de paso: 0.5=1/32 pulgada=0,8 mm
(a partir de Setup2)

YC

Correcciones de guiahilos para todos los guiahilos (ajuste estándar) (a partir de Setup2)

YCIn

Otras correcciones de guiahilos (n=1-20) para todos los guiahilos
0 = los ajustes de fábrica tienen efecto
(a partir de Setup2)

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (Guiahilos)


Órdenes directas (Guiahilos)

Y^ | Desactivar todos los guiahilos seleccionados por el programa. No para guiahilos de intarsia. (también posible: Y^1)
YV | Activar todos los guiahilos seleccionados por el programa. No para guiahilos de intarsia. (también posible: YV1)
Y^nSm | Desactivar el guiahilos; n= guiahilos 1-8, m= sistema de tisaje 1-6
YVnSm | Activar el guiahilos hasta el reenvío
Y? | Visualización de la posición actual de los guiahilos y de la posición inicial, así como de los valores de corrección, de la velocidad del carro y de la posición del variador
YD | Muestra una tabla de como están escalonados los guiahilos en el borde del tejido
YD? | Muestra una gráfica de como están escalonados los guiahilos en el borde del tejido
EAY | Elimina todas las posiciones de los guiahilos


Guiahilos (ADF)

YGX: n , n / n , n ;

Guiahilos - posición inicial (n = 1-16)
, - Separa entre los guiahilos
/ - Separa entre los lados izquierdo y derecho

YGCX:n,n/n,n;

Guiahilos - posición inicial (el guiahilos es asignado al punto de pinzado con el mismo número) (guiahilos 1 - punto de pinzado 1, guiahilos 2 - punto de pinzado 2, etc.)
, - Separa entre los guiahilos
/ - Separa entre los lados izquierdo y derecho

YGXm: n,n/n,n;

Guiahilos - posición inicial para pieza m (m=1-4)

YGX:nF;

Guiahilos n (1-16, A-Z,.,+,*) se encuentra después de EAY o S0Y en #L, #R

YGX:n=m;

Asignar el guiahilos a un símbolo (tipo de hilo);
n (1-16), m (A-Z,.,+,*)
, - Separa entre los guiahilos

S0Y

Vueltas en vacío hasta que todos los guiahilos estén en posición YG

YX:n;

Indicación de guiahilos n (0-16, A-Z,.,+,*)
, - Separa entre los guiahilos
Ejemplo: YX:1,2,15,=A,1B;

Y:=n;

Tipo de hilo-guiahilos n (A-Z,.,+,*)

YX-1A:=n;

Cambiar el tipo de hilo-guiahilos n (A-Z,.,+,*)

YX:nR;

El guiahilos se mueve en sentido contrario a la dirección del carro

YX:nS;

El guiahilos n sigue a las agujas seleccionadas

YX:nQ;

El guiahilos n es utilizado como guiahilos de trama (1 pasada)
Ejemplo:
YX:=GQ; (Tipo de hilo G)
YX:4Q; (Guiahilos de trama 4)
YX:4QS; (El guiahilos de trama 4 sigue las agujas seleccionadas)
YX:4QH; (El guiahilos de trama 4 va a la posición HOME)

YX:nH;

El guiahilos n va a la posición HOME

Y-1A:PIn;

El índice de vanisado n es asignado al guiahilos 1A (n=1-100)
(Vanisado inverso entre los sistemas)

Índice de vanisado (Setup2)
Define la distancia entre el guiahilos y la posición de inserción normal del hilo en las agujas y el ángulo de inserción.

Y-1A:PW:m=PIn,m=PIn;

Indicación de vanisado controlada por jacquard
El guiahilos 1A modifica la posición de inserción dependiendo de los símbolos jacquard
Ejemplo:
Y-1A:PW:A=PI1, *=PI2;
m - símbolo jacquard de PAI (A, *)
n - Índice de vanisado (n=1-100)

YX:nP;

El guiahilos n es utilizado como guiahilos de vanisado
Vanisado inverso en un sistema (Stoll-ikat plating®)

también posible:
YX:nP!; El guiahilos de vanisado n se para fuera del sector SEN
YX:nPK; El guiahilos de vanisado n teje y es pinzado y cortado a continuación

Y-1A:K<I>n-m; ¹

Corrección para guiahilos 1A si el guiahilos autárquico es parado dentro de su propio campo de color.
(n=izq., m=der.)
Rango de valores: -120...0...120.
Anchura de paso: 0.5=1/32 pulgadas=0.8 mm

Y-1A:KIn-m; ¹

Corrección para guiahilos 1A si el guiahilos autárquico es parado fuera de su propio campo de color.
(n=izq., m=der.)
Rango de valores: -120...0...120.
Anchura de paso: 0.5=1/32 pulgadas=0.8 mm

Y-1A:K0; ¹

Borra la corrección de los guiahilos para el guiahilos 1A

Y-1A:0;

Guiahilos 1A desactivar la función seleccionada (los valores de corrección son regresados a los valores estándar)

Y-1A:HLm;

El guiahilos 1A va en el lado izquierdo a la posición m (0-2)
m=0 significa vuelta a la posición HOME

Y-1A:HRm;

El guiahilos 1A va en el lado derecho a la posición m (0-2)

Y-1A:HLmG;

El guiahilos 1A va en el lado izquierdo a la posición m (0-2) Esta posición es la nueva posición inicial.

Y-1A:HRmG;

El guiahilos 1A va en el lado derecho a la posición m (0-2) Esta posición es la nueva posición inicial.

Y-1A:F1AY;

El guiahilos 1A sigue el símbolo AY en el campo 1; máx. F1-F4 y máx. 8 símbolos por guiahilos
Las indicaciones pueden escribirse una detrás de otra, la del campo debe ser la última; por ej. Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

La posición de parada del guiahilos es sólo dependiente del campo 1, independiente de la posición del variador (por ejemplo para un variador muy grande).

YX:n!;

El guiahilos es parado fuera del sector SEN.

Y-1A:=1;

Activar el tipo de hilo-guiahilos

Y-1A:=0;

Desactivar el tipo de hilo-guiahilos

#G

Memoria para el guiahilos cuya posición momentánea no coincide con la en YG

#Yn

Memoria para el número de guiahilos de un tipo de hilado n (A-Z,.,+,*) en la posición actual del carro

()

Paréntesis, por ej. Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

Cuando es usado el guiahilos 1A, la velocidad del carro es de n metros/segundos (0.05 - 1.2; 0.00=desactivar)

YDn=m-o ¹

Distancia de guiahilos en pista n (1-16) del borde de tejido izquierdo (m) y derecho (o)
m,o=0-160
Anchura de paso: 0.5=1/32 pulgadas=0.8 mm

No activo si se especificó una indicación YD para un guiahilos individual (Y-1A:YDm-o).

Y-1A:YDm-o;

Distancia de guiahilos 1A del borde de tejido izquierdo (m) y derecho (o).
m,o=0-160
Anchura de paso: 0.5=1/32 pulgadas=0.8 mm

también posible:
Y-1A:YDm; Distancia del borde del tejido izquierdo
Y-1A:YD-o; Distancia del borde de tejido derecho

YDF=n ¹

Adicional distancia de guiahilos n (1-20 agujas) al realizar el tisaje en forma

Y-1A:Wn;

Adicional distancia de guiahilos n (0-999 agujas) al realizar el tisaje en forma. El guiahilos es parado en posición de espera fuera del borde del tejido. El punto de referencia es la posición HOME del guiahilos.
El guiahilos no acompaña la forma del tejido al menguar.
La función se desactivará cuando se volverá a utilizar el guiahilos.

YD

Escalonamiento de guiahilos (ajuste estándar)
Distancia de los guiahilos del borde de tejido izquierdo y derecho (pista 1 hasta pista 16 = YD1 a YD16)
Rango de valores: 0-160. Anchura de paso: 0.5=1/32 pulgadas=0.8 mm

YDIn

Otros escalonamientos de guiahilos en el borde de tejido izquierdo y derecho (n=1-20)
Rango de valores: 0-160. Anchura de paso: 0.5=1/32 pulgadas=0.8 mm

YC

Correcciones de guiahilos para todos los guiahilos (ajuste estándar)

YCIn

Otras correcciones de guiahilos (n=1-20) para todos los guiahilos
0 = los ajustes de fábrica tienen efecto

Y-1A:A<>;

El guiahilos 1A es definido como guiahilos autárquico.
El guiahilos es parado en su propio campo de color:
<> = en ambas direcciones de carro
< = en la dirección de carro hacia la izquierda.
> = en la dirección de carro hacia la derecha
sin indicación = el guiahilos es parado fuera de su propio campo de color (parada normal)

Y-1A:Ap<>;

El guiahilos 1A es definido como guiahilos de vanisado autárquico.
p = Guiahilos de vanisado
El guiahilos es parado en su propio campo de color:
<> = en ambas direcciones de carro
< = en la dirección de carro hacia la izquierda.
> = en la dirección de carro hacia la derecha
sin indicación = el guiahilos es parado fuera de su propio campo de color (parada normal con valor YPI)

Y-n:MAK[<JA<m->];

Marcha del guiahilos fuera de los sistemas de tisaje.
El guiahilos sigue al símbolo jacquard con indicaciones de corrección para guiahilos. (Condición previa: Y-1A:F1AY; está definido.)
Indicaciones de corrección: Y-1A:KIn-m; y Y-1A:K<I>n-m;
La marcha es posible: antes de la carrera del carro, entre los sistemas, después de la carrera del carro.
>, < = Dirección de marcha
<m-> = reducir Jacquard m (1-8)
<m+> = aumentar Jacquard m (1-8)

Y-n:MAE[oJA<m->];

Marcha vertical del guiahilos o (- = posición de inserción, ^ = posición alta, v = posición baja)
El guiahilos sigue al símbolo jacquard. (Condición previa: Y-1A:F1AY; está definido.)
La marcha es posible: antes de la carrera del carro, entre los sistemas, después de la carrera del carro.
<m-> = reducir Jacquard m (1-8)
<m+> = aumentar Jacquard m (1-8)

¹ Orden también puede ser entrada en la ventana Órdenes directas


Pinzado y corte

YGC: n / n ; | Guiahilos - posición inicial (el guiahilos es asignado al punto de pinzado con el mismo número) (guiahilos 1 - punto de pinzado 1, guiahilos 2 - punto de pinzado 2, etc.) No utilizar esta orden en la CMS ADF, sino YGCX:n,n/n,n; ver capítulo "Guiahilos"
S0YCR0 | Vueltas en vacío hasta que todos los guiahilos estén parados en el sector de utilización (SEN o #L, #R)
Y-1A:C; | El hilo del guiahilos 1A es pinzado y cortado
Y-1A:R; | Se abre la pinza para el hilo del guiahilos 1A
Y-1A:Rn; | La pinza para el hilo del guiahilos 1A está abierta después de n pasadas de mallas (n=número-1) rango de valores: 0-120 0 = Pinza para el guiahilos 1A no se abre 1 = Pinza para el guiahilos 1A se abre
Y-RALL | Se abren todas las pinzas en la dirección del carro como fue definido en YG.
Y-RALL(n,m) | El comando Y-RALL no abre la pinza de los guiahilos n, m. Ejemplo: Y-RALL(1A,2A) Con el comando Y-1A:R; se puede abrir la pinza del guiahilos 1A.
Y-CR0 ¹ | La función "Pinzado y corte" está fuera de acción (se conserva en caso de EALL)
Y-CR1 ¹ | La función "Pinzado y corte" está en acción (se conserva en caso de EALL)
Y-CR[0/1][L/R] | Activar/desactivar pinzado/corte 0 = desactivado, 1 = activado L = izquierda, R = derecha
Y:1K; | Guiahilos 1 teje y es pinzado y cortado a continuación
NCC=n | Sólo en máquinas con fontura de pinzado y corte: Control de la profundidad de pinzado de las agujas de corte, n=-25...0…25. Ajuste estándar: n=0 por ej.: Descender las agujas de corte 5 pasos más abajo: NCC=5

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (pinzado y corte)


Órdenes directas (pinzado y corte)

KPLn=m | Corrección de la posición de parada del guiahilos en el dispositivo de pinzado y de corte izquierdo del hilo (permanece al usar EALL). n = pinza 1-16 m = valor Rango de valores: -16...0...16. Estándar: 0 Anchura de paso: 1=1/16 pulgada=1,6 mm a partir de OKC: Anchura de paso: 0.5=1/32 pulgada=0,8 mm)
KPRn=m | Corrección de la posición de parada del guiahilos en el dispositivo de pinzado y de corte derecho del hilo (permanece al usar EALL).


Variador

V<n | La fontura posterior se desplaza n agujas hacia la izquierda (n = 1,2,3...)
V>n | La fontura posterior se desplaza n agujas hacia la derecha (n = 1,2,3...)
V0 | Variador en posición 0, posición inicial
VRn | Variador en posición n a la derecha, p. ej. VR1
VLn | Variador en posición n a la izquierda
V# | Variador de media posición
VU | Variador de transferencia (tejer y transferir)
VKn>m ¹ | Corrección del variador n (A-Z) de m (0-10, ?) pasos a la derecha ? = Función especial para el ajuste de la corrección del variador en la máquina 0 = Corrección desactivada
VKn<m ¹ | Corrección del variador n (A-Z) de m (0-10, ?) pasos a la izquierda
VKn | Se toma la corrección del variador previamente ajustada n (A-Z)
V+n | Adicionalmente a una indicación de variador: El variador se sigue desplazando en el valor n (1-24) y regresa inmediatamente. Sin indicación de variador: El variador se desplaza en el valor n (1-24) hacia la derecha y regresa inmediatamente
V-n | Adicionalmente a una indicación de variador: El variador se desplaza en el valor n (1-24) en dirección contraria y después en posición del variador. Sin indicación de variador: El variador se desplaza en el valor n (1-24) a la izquierda y regresa inmediatamente
VV=n | Velocidad del variador n (1-32), si no hay ninguna indicación VV=32
VJA^1 | La selección jacquard atrás empieza siempre con la primera aguja, independientemente del variador (posición normal después del START)
VJA^0 | La selección jacquard atrás permanece a pesar del variador relativo a la fontura anterior
VCIn | Función de variador n (n=1-50) (a partir de Setup2)

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (Variador)
  • Órdenes directas (indicaciones de variador) (CMS 330 TC 4)
  • Indicaciones de variador para fonturas adicionales (CMS 730 T, CMS 330 TC-T)
  • Indicaciones de variador para fonturas adicionales (CMS 530 T, CMS 330 TC-R)
  • Indicaciones de variador para la fontura anterior (CMS 330 TC 4)


Órdenes directas (Variador)

V>1 | La fontura se desplaza de una aguja a la derecha (regresa de nuevo en el reenvío)
V<1 | La fontura se desplaza de una aguja a la izquierda (regresa de nuevo en el reenvío)
VK | Muestra la corrección existente en el momento
VKn | Muestra el valor y la dirección de las letras de corrección entradas


Órdenes directas (indicaciones de variador) (CMS 330 TC 4)

VVP

Muestra la posición del variador de la fontura anterior (también posible: VVP?)


Indicaciones de variador para fonturas adicionales (CMS 730 T, CMS 330 TC-T)

VZV<n | La fontura adicional anterior se desplaza n agujas hacia la izquierda (n = 1,2,3...)
VZ^<n | La fontura adicional posterior se desplaza n agujas hacia la izquierda (n = 1,2,3...)
VZV>n | La fontura adicional anterior se desplaza n agujas hacia la derecha (n = 1,2,3...)
VZ^>n | La fontura adicional posterior se desplaza n agujas hacia la derecha (n = 1,2,3...)
VZV0 | Variador de la fontura adicional anterior en posición 0, posición inicial
VZ^0 | Variador de la fontura adicional posterior en posición 0, posición inicial
VZVRn | Variador de la fontura adicional anterior en posición n a la derecha, p. ej. VZVR1
VZ^Rn | Variador de la fontura adicional posterior en posición n a la derecha, p. ej. VZ^R1
VZVLn | Variador de la fontura adicional anterior en posición n a la izquierda, p. ej. VZVL1
VZ^Ln | Variador de la fontura adicional posterior en posición n a la izquierda, p. ej. VZ^L1
VZVKn>m | Corrección del variador n (A-Z) fontura adicional anterior en m pasos (0-10) hacia la derecha (>) o izquierda (<)
VZ^Kn>m | Corrección del variador n (A-Z) fontura adicional posterior en m pasos (0-10) hacia la derecha (>) o izquierda (<)
VZVKn | La corrección del variador previamente ajustada n (A-Z) para la fontura adicional anterior se aplica
VZ^Kn | La corrección del variador previamente ajustada n (A-Z) para la fontura adicional posterior se aplica
VZV+n | Adicionalmente a una indicación de variador: El variador de la fontura adicional anterior se sigue desplazando (+n) en el valor n (1-24) o en dirección contraria (-n) y regresa inmediatamente. Sin indicación de variador: El variador de la fontura adicional anterior se desplaza en el valor n (1-24) hacia la derecha (+) o hacia la izquierda (-) y regresa inmediatamente.
VZ^+n | Adicionalmente a una indicación de variador: El variador de la fontura adicional posterior se sigue desplazando (+n) en el valor n (1-24) o en dirección contraria (-n) y regresa inmediatamente. Sin indicación de variador: El variador de la fontura adicional posterior se desplaza en el valor n (1-24) hacia la derecha (+) o hacia la izquierda (-) y regresa inmediatamente.
VVZV=n | Velocidad del variador de la fontura adicional anterior n (1-32), si no hay ninguna indicación VVZV=32
VVZ^=n | Velocidad del variador de la fontura adicional posterior n (1-32), si no hay ninguna indicación VVZ^=32


Indicaciones de variador para fonturas adicionales (CMS 530 T, CMS 330 TC-R)

VZL<n | La mitad izquierda de la fontura adicional se desplaza n agujas hacia la izquierda (n = 1,2,3...)
VZR<n | La mitad derecha de la fontura adicional se desplaza n agujas hacia la izquierda (n = 1,2,3...)
VZL>n | La mitad izquierda de la fontura adicional se desplaza n agujas hacia la derecha (n = 1,2,3...)
VZR>n | La mitad derecha de la fontura adicional se desplaza n agujas hacia la derecha (n = 1,2,3...)
VZL0 | Variador de la mitad izquierda de la fontura adicional a la posición 0, posición inicial
VZR0 | Variador de la mitad derecha de la fontura adicional a la posición 0, posición inicial
VZLRn | Variador la mitad izquierda de las fonturas adicionales a la posición n derecha, por ej. VZLR1
VZRRn | Variador de la mitad derecha de la fontura adicional a la posición n derecha, por ej. VZRR1
VZLLn | Variador de la mitad izquierda de la fontura adicional a la posición n izquierda, por ej. VZLL1
VZRLn | Variador de la mitad derecha de la fontura adicional a la posición n izquierda, por ej. VZRL1
VZLKn>m | Corrección del variador n (A-Z) mitad izquierda de la fontura adicional en m pasos (0-10) hacia la derecha (>) o izquierda (<)
VZRKn>m | Corrección del variador n (A-Z) mitad derecha de la fontura adicional en m pasos (0-10) hacia la derecha (>) o izquierda (<)
VZLKn | Corrección del variador n (A-Z) previamente ajustada para la mitad izquierda de la fontura adicional es aplicada
VZRKn | Corrección del variador n (A-Z) previamente ajustada para la mitad derecha de la fontura adicional es aplicada
VZL+n | Adicionalmente a una indicación de variador: El variador de la mitad izquierda de la fontura adicional se sigue desplazando (+n) en un valor n (1-24) o en dirección contraria (-n) y regresa inmediatamente. Sin indicación de variador: El variador de la mitad izquierda de la fontura adicional se desplaza en un valor n (1-24) hacia la derecha (+) o hacia la izquierda (-) y regresa inmediatamente.
VZR+n | Adicionalmente a una indicación de variador: El variador de la mitad derecha de la fontura adicional se sigue desplazando (+n) en un valor n (1-24) o en dirección contraria (-n) y regresa inmediatamente. Sin indicación de variador: El variador de la mitad derecha de la fontura adicional se desplaza en un valor n (1-24) hacia la derecha (+) o hacia la izquierda (-) y regresa inmediatamente.
VVZ=n | Velocidad del variador de las fonturas adicionales n (1-32), si no hay ninguna indicación VVZ=32


Indicaciones de variador para la fontura anterior (CMS 330 TC 4)

VV<n | La fontura anterior se desplaza n agujas hacia la izquierda (n = 1,2,3...)
VV>n | La fontura anterior se desplaza n agujas hacia la derecha (n = 1,2,3...)
VV0 | Variador en posición 0, posición inicial
VVRn | Variador en posición n a la derecha, p. ej. VVR1
VVLn | Variador en posición n izquierda, por ej. VVL1
VVKn>m | Corrección del variador n (A-Z) de m (0-10) pasos a la derecha
VVKn<m | Corrección del variador n (A-Z) de m (0-10) pasos a la izquierda
VVKn | Se toma la corrección del variador previamente ajustada n (A-Z)
VV+n | Adicionalmente a una indicación de variador: El variador se sigue desplazando en el valor n (1-24) y regresa inmediatamente. Sin indicación de variador: El variador se desplaza en el valor n (1-24) hacia la derecha y regresa inmediatamente
VV-n | Adicionalmente a una indicación de variador: El variador se desplaza en el valor n (1-24) en dirección contraria y después en posición del variador. Sin indicación de variador: El variador se desplaza en el valor n (1-24) a la izquierda y regresa inmediatamente
VVV=n | Velocidad del variador n (1-32), si no hay ninguna indicación VVV=32


Ajustes de las levas de formación / Longitud de mallas

NP n = m.mm ¹ | Ajustar la posición de las levas de formación n (1-500) en cerraje m, por ej. NP1=12.5 Anchura de paso: 0.1 A partir de OKC: Anchura de paso: 0.05
NPx-y | Indicación indirecta de la posición de las levas de formación para todos los sistemas (x= delante, y= atrás) x, y= 1-500, J1-J8, P. ej.NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

NP Corrección de grupos (NPGK1 - NPGK50)
Indicaciones indirectas de NP combinado en grupos para áreas especiales en el muestra por ejemplo. (Setup2)

NPR: <<k-l>>m-n ; | Corrección de la posición de la leva de formación para el carro derecho (solo para el modo tándem, "Pinzado y corte" fuera de acción) - = separa los sistemas delanteros de los traseros k,l,m,n = valor de corrección -2.0 .. 2.0. Anchura de paso: 0.1. A partir de OKC: Anchura de paso: 0.05 >>, << = Dirección del carro
S:A(n)-Y(m); | Indicación indirecta del cerraje (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | Indicación directa del cerraje
NPJn:...; | Posición de las levas de formación n (1-8) indicada por el jacquard. El símbolo "." siempre debe ser indicado. Indicación con "=": El cambio de cerraje es dividido a piezas de tisaje iguales entre ambas zonas del cerraje. P. ej.NPJ1:.=11.0 A=13.0 Y=12.2; Indicación con "!": El sector indicado con "!" permanece sin modificaciones. El cambio de cerraje se efectuará en el sector contiguo. P. ej.NPJ1:.=11.0 A!13.0 Y=12.2; Los sectores con "!" no deben ser contiguos en el tejido. Asignación de cerraje para a lo sumo 35 símbolos de jacquard
S:A(J1)-Y(J2); | Indicación de tejido con ajuste del cerraje según NPJ1 delante y NPJ2 atrás
PANP:...; | Constitución de patrón / Posiciones de las levas de formación
PANP<...>:; | Constitución de patrón / Posiciones de las levas de formación para NPJ. En los bordes del tejido izquierdo y derecho pueden ser indicados cerrajes distintos
PMNP:...; | Patrón de máquina / Posiciones de las levas de formación

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (Ajuste de las levas de formación)
  • Ajustes de la leva de formación (CMS 730 S, CMS 830 S)


Órdenes directas (Ajuste de las levas de formación)

NP12.0-12.5 | Indicación directa del cerraje, delante 12.0, atrás 12.5 para todos los sistemas
NP | Borra la instrucción directa del cerraje de la malla
NP? | Muestra todos los valores de cerraje para NP1-NP500 (sin corrección)
NPK=n.nn | Corrección para todas las levas de formación en n=-2.0...0...+2.0, por ej. NPK=-0.5 Anchura de paso: 0.1 A partir de OKC: Anchura de paso: 0.05
NPK=0 | Borra la corrección de la leva de formación (se borra automáticamente con EALL)
NP^ | Muestra el ajuste actual atrás
NPV | Muestra el ajuste actual delante
NPR | Visualización de la posición de las levas de formación en corrección NPR


Ajustes de la leva de formación (CMS 730 S, CMS 830 S)

NPSn=m.mm | Ajustar la posición de la leva de formación del segundo cerraje n (1-100) para el cerraje de malla m, por ej. NPS1=-2.0 El valor de leva de formación para el segundo cerraje es indicado de forma relativa al cerraje “normal”. Rango de valores: -8.00 bis 0.0. Estándar 0.0. Anchura de paso: 0.1
NPSx-y | Indicación indirecta de la posición de la leva de formación Segundo cerraje para todos los sistemas (x=delante, y=atrás) x, y= 1-100
NPSKn=m.mm | Direct command Corrección para todas las levas de formación para el segundo cerraje Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
S:A&B(n,x)-Y&G(m,y); | Indicación indirecta del cerraje de la malla (n, m = 1-100, J1-J8) y del cerraje de la malla segundo cerraje (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Indicación directa del cerraje de la malla y del cerraje de la malla segundo cerraje. El símbolo A teje con el cerraje "8.5". El símbolo B teje con el segundo cerraje "6.5" (8.5-2.0=6.5). (Observación: El valor de leva de formación para el segundo cerraje es indicado de forma relativa al cerraje “normal”.)
PNPn=m.mm | Ajustar la posición de la leva de formación de reprensado n (1-100) para el cerraje de malla m , por ej. PNP1=-2.0 El valor de leva de formación para el reprensado es indicado de forma relativa al cerraje “normal”. Si se usan el reprensado y el segundo cerraje en el mismo sistema de tisaje, el reprensado es indicado relativamente al segundo cerraje. Rango de valores: igual que los valores NP. Estándar 0.0. Anchura de paso: 0.1 {-} = Desactivar el reprensado
PNPx-y | Indicación indirecta de la posición de la leva de formación Reprensado para todos los sistemas (x=delante, y=atrás) x, y= 1-100
S:{n}A-{m}Y; | Indicación indirecta del cerraje reprensado (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Indicación directa del cerraje reprensado


Indicaciones de velocidad

ML

Máquina lenta (una pasada)

ML1

Máquina lenta (hasta ML0 = velocidad normal)

ML0

Máquina se mueve con la velocidad indicada

MSEC=n.nn ¹

Velocidad del carro desde n.nn metros/segundos, por ej. MSEC=1.20

MSECm

Velocidad del carro indirecta (m=2-9)

MSECm=n.nn ¹

Coloca la velocidad del carro indirecta m (0-9) sobre el valor n.nn
0 = Velocidad en pasadas vacías ("S0") (n.nn=0.05 - 1.4; 0.00=desactivar)
1 = velocidad en pasadas de transferencia (n.nn=0.05 - 1.2; 0.00=desactivar)
2...9 = velocidad en pasadas de tisaje (n.nn=0.05 - 1.2)
a partir de Setup2: 2...20 = velocidad en pasadas de tisaje (n.nn=0.05 - 1.2)

MSECK=n,m ¹

Velocidad del carro n (0.05 - 1.2) para nudos pequeños a lo largo de m pasadas (0 - 99), predeterminado: 1 pasada con ML

MSECI=n ¹

Velocidad del carro n (0.05 - 1.0) para los guiahilos de intarsia
CMS-C: n (0.05 - 0.7)
CMS-ADF: No se tendrá en cuenta la orden. La indicación MSEC es válida.

MSECNPJ=n

Velocidad del carro n (0.05 - 1.2) para NPJ

MSECC=n.nn ¹

Velocidad del carro fuera de la fontura cuando el guiahilos es llevado a la pinza o retirado de la pinza.
(n.nn=0.05 - 0.5)
0.00 = predeterminado = 0.50 (CMS-C: 0.30)

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (indicaciones de velocidad)


Órdenes directas (indicaciones de velocidad)

MSEC | Muestra la velocidad del carro
MSECY=n | Velocidad del carro n (0.05 - 1.2) desde el reenvío hasta alcanzar el sector de utilización de los guiahilos. A continuación MSECMSEC vuelve a estar activo.
MLn | Cantidad de pasadas de tisaje (n=1-6) con velocidad reducida después de una parada (0=función desactivada)
MT | Muestra el valor del máximo número de vueltas
MS | Detener la máquina en el punto de reenvío izquierdo
MSN | Detener la máquina en el próximo punto de reenvío
MSn | Parada de la máquina en n minutos


Indicaciones de estructurado en el programa de tisaje

START | Inicio del programa
END | Final de programa
RSn=m ¹ | Establece el conmutador de ciclos n (1-19) en número m (1-9999)
RBEG*n | Comienzo de ciclo por n (n= cifra, conmutador o contador de ciclos)
REND | Final del ciclo
REP*n | Repite n veces (n=cifra, conmutador o contador de ciclos)
REPEND | Final de la secuencia de repetición
FBEG:Nombre; | Inicio de la función, nombre máx. 255 símbolos, todos los símbolos admitidos menos *
FEND | Final de función
GOTO n | Envío a la línea n (n= número o contador)
GOTO FEND | Ir a final de función
F:Nombre; | Llamar la función
F:Name*n; | Llamar la función n veces (n= número, conmutador o contador de ciclos)
GOSUB n | Ejecutar la línea n (n= número o contador)
GOSUB n-m | Ejecutar de la línea n a la m (n, m = número o contador)
GOSUB n*x | Ejecutar x veces la línea n (x= número, conmutador o contador de ciclos)
GOSUB n-m*x | Ejecutar x veces de la línea n a la m (x= número, conmutador o contador de ciclos)
&n='.....' | Definición de una variable de símbolo n (0-9). Indicación de símbolos de jacquard o de un tipo de hilado. Ejemplo de símbolos de jacquard: &1='AYT' S:<1->&1-0; Ejemplo de tipo de hilado: &1='A' Y:&1; No es posible como combinado (por ej. &1&2)
SBEG | Comienzo del procesamiento de pasadas. Las indicaciones del tejido son determinadas en base a las condiciones. Las indicaciones para una carrera del carro no terminan al final de una línea Sintral sino al alcanzar SEND.
SEND | Terminar el procesamiento de pasadas.

¹ Orden también puede ser entrada en la ventana Órdenes directas


Paradas

PV= n ¹ | Parada piezoeléctrica delante con el valor n (1-32) 1= insensible, 32= muy sensible (también posible: PVn)
P^=n ¹ | Parada piezoeléctrica atrás con el valor n (1-32) 1= insensible, 32= muy sensible (también posible: P^n)
MOT=n ¹ | Paro por resistencia con el valor n (1-32) 1= insensible, 32= muy sensible (también posible: MOTn)
MT=n ¹ | Número máximo de vueltas de la pieza de tisaje. Después de n vueltas la pieza es terminada como con <CTRL Z>. El contador de piezas es disminuido.
MT=0 ¹ | Desactivar MT
MS ¹ | Parada de máquina después del reenvío
MS=n | Parada de la máquina en el reenvío por n (0.1-8.0) segundos

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (paradas)
  • Paradas piezoeléctricas (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Paradas piezoeléctricas (CMS 530 T, CMS 330 TC-R)


Órdenes directas (paradas)

PV | Muestra el valor de la parada piezo delante
P^ | Muestra el valor de la parada piezoeléctrica atrás
MOT | Muestra el valor de la parada por resistencia


Paradas piezoeléctricas (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV=n ¹ | Parada piezoeléctrica para la fontura adicional anterior con el valor n (1-32) 1= insensible, 32= muy sensible
PZ^=n ¹ | Parada piezoeléctrica para la fontura adicional posterior con el valor n (1-32)

¹ Orden también puede ser entrada en la ventana Órdenes directas


Paradas piezoeléctricas (CMS 530 T, CMS 330 TC-R)

PZLV=n ¹ | Parada piezoeléctrica para la fontura adicional izquierda delantera con el valor n (1-32) 1= insensible, 32= muy sensible
PZL^=n ¹ | Parada piezoeléctrica para la fontura adicional izquierda posterior con el valor n (1-32)
PZRV=n ¹ | Parada piezoeléctrica para la fontura adicional derecha anterior con el valor n (1-32)
PZR^=n ¹ | Parada piezoeléctrica para la fontura adicional derecha posterior con el valor n (1-32)

¹ Orden también puede ser entrada en la ventana Órdenes directas


Controlar agregados

CL=n ¹ | Número de vueltas n (1-9999) hasta el siguiente recorrido de limpieza. El recorrido de limpieza es ejecutado sobre toda la anchura de la fontura (también posible: CLn)
CL=n< ¹ | Número de vueltas n (1-9999) hasta el siguiente recorrido de limpieza. El recorrido de limpieza es ejecutado solamente hacia la izquierda hasta el final de la fontura (también posible: CLn<)
AS=1 ¹ | Activar el dispositivo de aspiración (también posible: AS1)
AS=0 ¹ | Desactivar el dispositivo de aspiración (también posible: AS0)
AS=2 ¹ | Activar el dispositivo de aspiración y para soplar (sólo en CMS 330 TC 4 hasta el modelo 008) (también posible: AS2)
AST=x,y,z ¹ | Activación o desactivación periódica del dispositivo de aspiración. x = Número de vueltas sin aspiración (1 vuelta = 2 pasadas) y = Número de vueltas con aspiración z = (opcional) recorrido largo del carro a lo largo de toda la fontura (ON: z = 1, OFF: z = 0)
LK1 ¹ | Barrera de luz peine, control ON
LK0 ¹ | Barrera de luz peine, control OFF
SFO n | Activar (n = 1) o bien desactivar (n = 0) ambos alimentadores (izquierdo y derecho) (Atención - Orden directa FO n)
SFO n-m | Activar o desactivar independientemente los alimentadores derecho e izquierdo (n, m = 0, 1) (Atención - Orden directa FO n-m)
LIn ¹ | Activar/desactivar la iluminación (1= activada, 0= desactivada) (también posible: LI=n)
LI^n ¹ | Ajuste del volumen principal (n=0-3) 1= bajo, 3= alto, 0= apagado
OUT1=n | a partir de OKC: Conectar / desconectar dispositivo 1 (ON: n=1, off: n=0) (es necesario el adaptador con el número de identificación 253291.)
OUT2=n | a partir de OKC: Conectar / desconectar dispositivo 2 (ON: n=1, off: n=0) (es necesario el adaptador con el número de identificación 253291.)

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (activar/desactivar los agregados)
  • Prensador para hilo de trama o para hilo de entrada
  • Conectar y desconectar los agregados (CMS 730 S, CMS 830 S)
  • Alimentadores electrónicos


Órdenes directas (activar/desactivar los agregados)

FO1 | Activar el alimentador
FO0 | Desactivar el alimentador
FO1-1 | Activar los alimentadores izquierdo y derecho
FO1-0 | Alimentador izquierdo activado y alimentador derecho desactivado
FO0-1 | Alimentador izquierdo desactivado y alimentador derecho activado
FO0-0 | Alimentadores izquierdo y derecho desactivados


Prensador para hilo de trama o para hilo de entrada

Solo máquinas W

ES:n,0;
o
ES:1;

Prensador para hilo de trama en posición n (1 o 0)
1,0 = Activar el prensador para hilo de trama
Ejemplo: ES:1,0/1,0; S1 S2 ( o ES:1/1; S1 S2)
0,0 = Desactivar el prensador para hilo de trama
Ejemplo: ES:0,0/0,0; S1 S2( o S1 ES:0; S2)

ES:^/0;
o
ES:V,0;

Prensatrama (^,V, 1 o 0)
^,0 = Activar el prensatrama en el lado posterior del carro.
Ejemplo: S1 ES:0/0,^/0;
V,0 = Activar el prensatrama en el lado anterior del carro.
Ejemplo: S1 ES:0/0/V,0;

Ampliación en lado anterior y posterior del sistema

ES:0,n;

Prensador para hilo de entrada en posición n (1 o 0) (sólo para ADF-W)
0,1 = Activar el prensador para hilo de entrada
Ejemplo: ES:0,1/0,1; S1 S2
0,0 = Desactivar el prensador para hilo de entrada
Ejemplo: ES:0,0/0,0; S1 S2

ESCI

La indicación indirecta para activar o desactivar del prensador
Valores de corrección en Setup2 para mover el posiciones de conmutación.


Conectar y desconectar los agregados (CMS 730 S, CMS 830 S)

ES:n; | Prensamallas en posición n (1, U, S, 0) 1 - Activar el prensamallas U - Activar el prensamallas en las pasadas de transferencia S - Activar el prensamallas en las pasadas de tisaje 0 - Desactivar el prensamallas
)(R | Abrir el pinzahilos a la derecha, se cierre de nuevo automáticamente.
)(L | Abrir el pinzahilos a la izquierda, se cierre de nuevo automáticamente.


Alimentadores electrónicos

SFOI x

Sintral alimentador Indirecto

Activa un índice de alimentador

x = 0...50

  • Número del índice de alimentador

Caso especial x =0

  • Inicialización para todos los grupos

SFOCAL x , y

Calibra el alimentador

x = [1..2]

  • Tipo de dispositivo
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 - 100

  • Número del grupo
    0 = todos los grupos

SFOINIT

Restablece el ajuste estándar de todos los alimentadores

Estándar: 4,0 cN para todas las tensiones y 8 vueltas


Platinas de retención

Informaciones adicionales
  • Platinas de retención (CMS 830 C, CMS 330 TC-C)
  • Platinas de retención (CMS-T: Máquinas con fonturas adicionales)
  • Platinas de retención (BMS)


Platinas de retención (CMS 830 C, CMS 330 TC-C)

PSC=1

Apertura de las platinas de retención para una pasada de tisaje (p. ej. en el caso de un variador demasiado grande, para que el hilo no se rompa)


Platinas de retención (CMS-T: Máquinas con fonturas adicionales)

PSV= n ¹ | Platinas de retención delante en posición n (n= -4, 0, 4) 0=Posición inicial (estándar)
PS^=n ¹ | Platinas de retención atrás en posición n (n= -4, 0, 4) 0=Posición inicial (estándar)

¹ Orden también puede ser entrada en la ventana Órdenes directas


Platinas de retención (BMS)

PSV= n ¹ | Platinas de retención delante en posición n (n= -4 - 0) 0=Posición inicial (estándar) En caso de valores de ajuste negativos las platinas de retención son abiertas algo más.
PS^=n ¹ | Platinas de retención atrás en posición n (n= -4 - 0) 0=Posición inicial (estándar) En caso de valores de ajuste negativos las platinas de retención son abiertas algo más.

¹ Orden también puede ser entrada en la ventana Órdenes directas


Órdenes informativas

PRINT/TEXTO/

Visualización del texto contenido entre símbolos (por ej./.../) en el display.
Visualización de valores de contador, por ej. el valor del contador 10:
PRINT /Contadores 10: [#10]/


Estirador de tejido

W0 | El valor de estiraje del tejido es 0, ningún impulso del estiraje del tejido para esta pasada
WM=n ¹ | Valor de estiraje del tejido es n (0, 0.1, 0.2, 0.3-31.5) (n= número o contador)
WMI=n ¹ | Impulso del estiraje del tejido es n (0-15)
WM%=n ¹ | Valor de estiraje del tejido +/-n% (1-80), por ej. WM%=+20, WM%=-30, WM%=#88
WMN=n ¹ | Valor de estiraje del tejido se modifica de acuerdo al número de agujas n (número o contador) del tejido
WMN=0 ¹ | Borra la orden WMN
WMCn ¹ | Ajustar en el valor n (0-32) el control de revoluciones del sistema de estiraje activo (estirador principal o estirador de peine). Si el sistema de estiraje gira demasiado rápido la máquina es parada. 0= ninguna parada, 1= insensible, 32= muy sensible
WM+C=n ¹ | Control del estirador principal. Si el estirador no ha girado al cabo de n (0-100) pasadas, la máquina se para. (0=control desactivado) (n=cifra o contador)
WMFn | Invocar función de estiraje del tejido (n=1-50) 0 = Finalizar llamada de función, los valores estándar están activos

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (Estiraje del tejido)
  • Estirador auxiliar
  • Estirador de banda
  • Órdenes específicas – CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Órdenes específicas – CMS 9xx (OKC)
  • Órdenes específicas - CMS 3xx (ST 168, 268, 468)
  • Órdenes específicas - CMS 4xx (ST 168, 268, 468)
  • Órdenes adicionales para máquinas con estirador de peine


Órdenes directas (Estiraje del tejido)

WM | Muestra los ajustes de WM (también posible: WM?)
WMC | Muestra el valor para el control de revoluciones


Estirador auxiliar

W+0 ¹ | Abrir el estirador auxiliar
W+1 ¹ | Cerrar el estirador auxiliar (los últimos valores indicados están activados)
W+=n ¹ | Valor del número de revoluciones n (1-15) 1 = Estirador auxiliar cerrado, no gira 2= menor número de revoluciones, 15 = mayor número de revoluciones
W+P=n ¹ | Presión de apriete n (0-10), sólo en máquinas con 72, 84, 86 y 96 pulgadas de anchura de trabajo (ST 468, OKC)
W+C=n ¹ | Control del estirador auxiliar. Si el estirador auxiliar no ha girado al cabo de n (0-100) pasadas, la máquina se para. (0 = control desactivado)
W+Fn | Invocar función del estirador auxiliar (n=1-50) (a partir de Setup2)

¹ Orden también puede ser entrada en la ventana Órdenes directas


Estirador de banda

WBF n

Llamar función de estirador de banda n (n=1-50)

  • En el Sintral solo son posibles las funciones de estirador de banda WBF n.
  • A partir de Setup2
  • Indicación indirecta de los siguientes valores:

WB

Bandgeschwindigkeit WB= n (0.0-30.0) [mm/s]
Anchura de paso: 0.1
0= velocidad mínima, 30= velocidad máxima

WBOPEN

Abrir estirador de banda

WBˆn

Rotación inversa del estirador de banda
n (1-3)


Órdenes específicas – CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Abrir el freno del sistema de estiraje activo (estirador principal o de peine) durante a lo sumo 2,5 segundos, rodillo de estiraje o peine retroceden a lo sumo el número de grados m (depende de la tensión del tejido y del valor de estiraje del tejido n). En cuanto se cumpla una de las dos condiciones se volverá a cerrar el freno. m=9-60 grados, valor de estiraje del tejido (n=0-31.5) vuelve a surtir efecto en el reenvío.
WM^n ¹ | Caso especial de WM^n,m. Significa lo mismo que WM^n,60
WM^n,m,M ¹ | Se abre el freno del sistema de estiraje activo (estirador principal o de peine), giro motorizado hacia atrás del rodillo de estiraje o bien del estirador de peine en m grados, volver a cerrar el freno independientemente de la tensión del tejido. m=9-60 grados, valor de estiraje del tejido (n=0-31.5) vuelve a surtir efecto en el reenvío.

¹ Orden también puede ser entrada en la ventana Órdenes directas


Órdenes específicas – CMS 9xx (OKC)

W0n | El valor de estiraje del tejido es 0, el impulso del estiraje del tejido es n (0-15), por ej. W05
WM^n,m ¹ | Abrir el freno del sistema de estiraje activo (estirador principal o de peine) durante a lo sumo 2,5 segundos, rodillo de estiraje o peine retroceden a lo sumo el número de grados m (depende de la tensión del tejido y del valor de estiraje del tejido n). En cuanto se cumpla una de las dos condiciones se volverá a cerrar el bloqueo de retroceso. m=9-120 grados, valor de estiraje del tejido (n=0-31.5) vuelve a actuar después de cerrar el bloqueo de retroceso.
WM^n ¹ | Caso especial de WM^n,m. Significa lo mismo que WM^n,120
WM^n,m,M ¹ | Se abre el freno del sistema de estiraje activo (estirador principal o de peine), giro motorizado hacia atrás del rodillo estirador o bien del estirador de peine en m grados, volver a cerrar el bloqueo de retroceso independientemente de la tensión del tejido. m=9-120 grados, valor de estiraje del tejido (n=0-31.5) vuelve a actuar después de cerrar el bloqueo de retroceso.
WM- ¹ | Abrir el bloqueo de retroceso
WM+ ¹ | Cerrar el bloqueo de retroceso
WS1 ¹ | Activar los sensores del tejido
WS0 ¹ | Desactivar los sensores del tejido

¹ Orden también puede ser entrada en la ventana Órdenes directas


Órdenes específicas - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Abrir el freno del sistema de estiraje activo (estirador principal o de peine) durante a lo sumo 2,5 segundos, rodillo de estiraje o peine retroceden a lo sumo el número de grados m (depende de la tensión del tejido y del valor de estiraje del tejido n). En cuanto se cumpla una de las dos condiciones se volverá a cerrar el freno. m=8-60 grados, valor de estiraje del tejido (n=0-31.5) vuelve a surtir efecto en el reenvío.
WM^n ¹ | Caso especial de WM^n,m. Significa lo mismo que WM^n,60
WM^n,m,M ¹ | Se abre el freno del sistema de estiraje activo (estirador principal o de peine), giro motorizado hacia atrás del rodillo de estiraje o bien del estirador de peine en m grados, volver a cerrar el freno independientemente de la tensión del tejido. m=9-60 grados, valor de estiraje del tejido (n=0-31.5) vuelve a surtir efecto en el reenvío.

¹ Orden también puede ser entrada en la ventana Órdenes directas


Órdenes específicas - CMS 4xx (ST 168, 268, 468)

W0n | El valor de estiraje del tejido es 0, el impulso del estiraje del tejido es n (0-15), por ej. W05
WM^n,m ¹ | Abrir el freno del sistema de estiraje activo (estirador principal o de peine) durante a lo sumo 2,5 segundos, rodillo de estiraje o peine retroceden a lo sumo el número de grados m (depende de la tensión del tejido y del valor de estiraje del tejido n). En cuanto se cumpla una de las dos condiciones se volverá a cerrar el bloqueo de retroceso. m=9-120 grados, valor de estiraje del tejido (n=0-31.5) vuelve a actuar después de cerrar el bloqueo de retroceso.
WM^n ¹ | Caso especial de WM^n,m. Significa lo mismo que WM^n,120
WM^n,m,M ¹ | Se abre el freno del sistema de estiraje activo (estirador principal o de peine), giro motorizado hacia atrás del rodillo estirador o bien del estirador de peine en m grados, volver a cerrar el bloqueo de retroceso independientemente de la tensión del tejido. m=9-120 grados, valor de estiraje del tejido (n=0-31.5) vuelve a actuar después de cerrar el bloqueo de retroceso.
WM- ¹ | Abrir el bloqueo de retroceso
WM+ ¹ | Cerrar el bloqueo de retroceso
WS1 ¹ | Activar los sensores del tejido
WS0 ¹ | Desactivar los sensores del tejido

¹ Orden también puede ser entrada en la ventana Órdenes directas


Órdenes adicionales para máquinas con estirador de peine

=W= ¹ | Abrir el estirador principal
=C= ¹ | Cerrar el estirador principal
=WC(n)= | Desprendimiento del tejido. El carro se para en el reenvío; el estirador principal se abre y se cierra. En el tiempo de espera de n segundos el tejido es tensado nuevamente. n = 0 a 20 segundos.
=%= ¹ | Cerrar el freno del peine
=^= ¹ | Subir el peine, tomar el hilo del peine y tirarlo hacia abajo
=^(n)= | Subir el peine, tomar el hilo del peine y tirarlo hacia abajo, posición de entrega (estirador de peine - estirador de tejido) en n milímetros más arriba (0...-22) o más abajo (0...25) que el ajuste estándar. En la CMS 730 S la posición de entrega es sólo ajustable más profunda.
=-= ¹ | Peine se mueve a la posición de espera
=S= ¹ | Peine se mueve al interruptor de fin de curso superior (sólo para el ajuste)
=0= ¹ | Abertura de los ganchos del peine, el peine se desplaza al interruptor de fin de curso inferior.
=H= ¹ | Abertura de los ganchos del peine, el peine se para
WMK+C=n ¹ | Control del peine. Si el peine no se ha movido después de que n (0-100) pasadas de tisaje trabajaron, se produce la parada de la máquina. (0=control desactivado) (n=cifra o contador)
WMK% | Modificar el valor del estirador de peine en un porcentaje de n. El valor solo está activo hasta entregar el tejido al estirador principal. Rango de valores: -80…0…80

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (estirador de peine)


  1. Tarjeta de bolsillo Sintral
  2. Estirador de tejido
  3. Órdenes adicionales para máquinas con estirador de peine
  4. Órdenes directas (estirador de peine)

Órdenes directas (estirador de peine)

=X= | Abrir freno del peine
=R= | Pasada de referencia del peine


Indicaciones de muestra

SEN=n-m ¹ | Seleccionar el sector de tisaje de aguja n - m
SENx=n-m ¹ | Seleccionar el sector de tisaje pieza x (1-4) agujas n - m
SELx:1; ¹ | Activar la pieza de tisaje x (1-4) (SENx)
SELx:0; ¹ | Desactivar la pieza de tisaje x (1-4) (SENx)
JAx=k(m-n) | Jacquard x (1-8), k = Línea de arranque, m = primera línea, n = última línea p. ej. JA1=1112(1102-1112)
JA<n-> | Disminuir el jacquard n (1-8), asigna la memoria JS, JB
JA<n+> | Aumentar el jacquard n (1-8), asigna las memorias JS, JB
Fx=n-m | Campo de muestra x de n hasta m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Constitución del patrón
PKV:...; | Corrección del patrón delante
PKV:0; | Borra la corrección del patrón delante
PK^:...; | Corrección del patrón atrás
PK^:0; | Borra la corrección del patrón atrás
PM:...; | Patrón en la máquina

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (Indicaciones de muestra)


Órdenes directas (Indicaciones de muestra)

SEN

Presentación de los SEN colocados actualmente SEN1=...SEN2=...etc.


Jacquard

1100-7999 | Números de líneas para el jacquard
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Símbolos Jacquard
XNS | Símbolos jacquard (símbolo especial) X- En caso de superposición, el fondo no es modificado N- No seleccionar S- Siempre seleccionar
...-... | Símbolo de separación entre PA y PAI
...=... | Símbolo de separación entre PAI y PANP
Informaciones adicionales
  • Órdenes directas (jacquard)


Órdenes directas (jacquard)

J?

Muestra la línea jacquard actual


Decisiones dependientes del jacquard

JAn- | El jacquard n (1-8) disminuye a la siguiente línea de jacquard, fija las memorias JS, JB y gira atrás
JAn+ | El jacquard n (1-8) incrementa a la siguiente línea de jacquard, fija las memorias JS, JB y gira atrás
JBn | Memoria n (1-8) para los primeros 20 símbolos de la línea jacquard
JB<n-> | Memoria JB n (1-8) disminuye a la siguiente línea de jacquard, fija la memoria JB
JB<n+> | Memoria JB n (1-8) incrementa a la siguiente línea de jacquard, fija la memoria JB
JBn- | Memoria JB n (1-8) disminuye a la siguiente línea de jacquard, fija la memoria JB y gira atrás
JBn+ | Memoria JB n (1-8) incrementa a la siguiente línea de jacquard, fija la memoria JB y gira atrás
JS=n | Procesa las memorias para símbolos de jacquard a partir de la n-ésima columna
IF JS='T' | Si JS='T' entonces ...
IFN JS='T' | Si no es JS='T' entonces ...
IF JB='YYYA' | Si el jacquard comienza con 'YYYA', entonces ...
IF JBn='AYT*' | Si en la n-ésima columna del jacquard aparece el símbolo AYT*, entonces ...
IFN JB='YYYA' | Si el jacquard no comienza con 'YYYA', entonces ...
IFN JBn='AYT*' | Si en la n-ésima columna del jacquard no aparece el símbolo AYT*, entonces ..


Decisiones IF

IF | Decisiones IF
A>B | A mayor que B
A<B | A menor que B
A=B | A igual a B
A<>B | A diferente de B
A=>B | A igual o mayor que B
A<=B | A igual o menor que B
A y B | Número, memoria o expresión matemática (+ -), Por ej. IF RS19=1 F:ANFANG-2X1
IFN | En el caso de que no... Por ej. IFN RS19=1 F:ANFANG-1X1

Sintral-Befehl für bestimmte Bedingungen

EXIT

Einen Rapport oder eine Wiederholung beenden, wenn eine bestimmte Bedingung erfüllt ist
Por ej. IF #140=0 EXIT RBEG

Informaciones adicionales
  • Calcular con contadores
  • Contadores


Contador de ciclos y contador de piezas

ST=n ¹ | Adjudicar al contador de piezas el valor n (1-99999). (también posible: PC=n o CP=n)
RSn=m ¹ | Adjudica el conmutador de ciclos n (1-19) al número m (1-99999) RS20-RS39: Contador de ciclos para la muestra Setup2

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Órdenes directas (contador de piezas y contador de ciclos)


Órdenes directas (contador de piezas y contador de ciclos)

ST | Muestra el valor del contador de piezas
RSn | Muestra el contenido del conmutador de ciclos n (1-19)
RS? | Muestra el contenido de los contadores de ciclos 1-19


Contadores

#1 - #99 | Los contadores 1-99 están disponibles. #40 - #99 son borrados con EALL Contenido #1-#119: de 1 a 99999
 | Los siguientes contadores son colocados en 0 en el START:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | Los siguientes contadores no se modifican:
 |  | #40 – #45 #50 - #99
#35 | Anchura de jacquard en memoria (número de símbolos en la línea de jacquard)
#41 | Idéntico a #L
#42 | Idéntico a #R
#43 | Idéntico a #LM
#44 | Idéntico a #RM
#46 | Idéntico a #FL
#47 | Idéntico a #FR
#48 | Idéntico a #F1 (Aumento o menguado del lado izquierdo)
#49 | Idéntico a #F2 (Aumento o menguado del lado derecho)

Contadores para tisaje de una pieza (véase también el capítulo Tisaje en forma)

#51 | Anchura inicial a la izquierda
#52 | Anchura inicial a la derecha
#53 | Anchura de inicio izquierda centro
#54 | Anchura de inicio derecha centro
#55 | Contador auxiliar para corrección de tamaño
#56 | Contador auxiliar para corrección de tamaño

Contadores para tisaje de dos piezas (véase también el capítulo Tisaje en forma)

#55 | Pieza izquierda: Anchura inicial a la izquierda
#56 | Pieza izquierda: Anchura inicial a la derecha
#57 | Pieza izquierda: Anchura de inicio izquierda centro
#58 | Pieza izquierda: Anchura de inicio derecha centro
#59 | Pieza derecha: Anchura inicial a la izquierda
#60 | Pieza derecha: Anchura inicial a la derecha
#61 | Pieza derecha: Anchura de inicio izquierda centro
#62 | Pieza derecha: Anchura de inicio derecha centro
#63 | Contador auxiliar para corrección de tamaño
#64 | Contador auxiliar para corrección de tamaño

Contadores de piezas y conmutador de ciclos

#100 o ST | Contador de piezas
#101 o RS1 | Conmutador de ciclos 1
: | :
#119 o RS19 | Conmutador de ciclos 19

Más contadores

A partir del #120 los contadores sólo pueden ser leídos

#120 | Indica el ciclo que está actuando
#121 | Indica la frecuencia del ciclo que está actuando
#122 | Indica el ciclo que aún se queda por tejer
#123 | Número de línea que está tejiendo
#124 | Dirección del carro: <<=1, >>=0
#125 | Contador automático de pasadas
#126 | Contador de vueltas automático
#127 | Número de línea momentáneo de JA1
#128 | Número de línea momentáneo de JA2
#129 | Número de línea momentáneo de JA3
#130 | Número de línea momentáneo de JA4
#131 | Número de línea momentáneo de JA5
#132 | Número de línea momentáneo de JA6
#133 | Número de línea momentáneo de JA7
#134 | Número de línea momentáneo de JA8
#135 | Velocidad en metros/segundos multiplicada por 100 (por ej. 1.25=125)
#136 | Número de máquina 0...9999
#137 | Galga, por ejemplo 3...12
#138 | Número de agujas de esta galga, por ej. 996
#139 | Tipo de máquina (por ej. CMS 400 = 700)
#140 | Interruptor de fin de recorrido del peine. (0= peine abajo, 1 = peine no abajo, 2= máquina sin peine)
#141 | Primera pieza de tisaje (SEN1) canto de tejido izquierdo
#142 | Primera pieza (SEN1) canto de tejido derecho
#143 | Segunda pieza (SEN2) canto de tejido izquierdo
#144 | Segunda pieza (SEN2) canto de tejido derecho
#145 | Tercera pieza (SEN3) canto de tejido izquierdo
#146 | Tercera pieza (SEN3) canto de tejido derecho
#147 | Cuarta pieza (SEN4) canto de tejido izquierdo
#148 | Cuarta pieza (SEN4) canto de tejido derecho
#149 | Número de los sistemas de tisaje
#150 | Día actual del mes (1-31)
#151 | Mes actual (1-12)
#156 | Anchura de acoplamiento en pulgadas (máquina tándem)
#157 | Función de pinzado corte "Y-CR" (0 = activado, 1 = desactivado, 2 = activado sólo a la derecha, 3 = activado sólo a la izquierda)
#196 | YLC Modo
#197 | A partir de OKC: Consulta, si el tisaje de secuencias está activo (#197=1) o no (#197=0)
#198 | A partir de OKC: Indica cuantas veces aún será repetido el elemento de secuencia actual
#199 | Estirador auxiliar (1= disponible, 0= no disponible)
#210 | Número del turno (1-5) de la interfaz de usuario
#211 | SEN1 canto izquierdo del tejido de la muestra anterior
#212 | SEN1 canto derecho del tejido de la muestra anterior
#213 | SEN2 canto izquierdo del tejido de la muestra anterior
#214 | SEN2 canto derecho del tejido de la muestra anterior
#215 | SEN3 canto izquierdo del tejido de la muestra anterior
#216 | SEN3 canto derecho del tejido de la muestra anterior
#217 | SEN4 canto izquierdo del tejido de la muestra anterior
#218 | SEN4 canto derecho del tejido de la muestra anterior
#219 | Hora (0-23)
#220 | Minuto (0-59)
#221 | Segundo (0-59)

Contador de configuración

Estos contadores indican el equipamiento de la máquina.

#MCC=0 | Fontura de pinzado y corte a la izq. y a la der. disponibles
#MCC=1 | Fontura de pinzado y corte a la izq. y a la der. no disponibles
#MCC=2 | Fontura de pinzado y corte a la der. disponible
#MCC=3 | Fontura de pinzado y corte a la izq. disponible
#MTCCW | Anchura de acoplamiento en pulgadas (máquina tándem con peine)
GETTIME | Aplicar la hora a los contadores 219, 220 y 221
#MTDSYS=0 | Ningún estiraje de tejido
#MTDSYS=1 | Estirador principal
#MTDSYS=2 | Estirador principal + Estirador auxiliar
#MTDSYS=3 | Estirador principal + Peine
#MTDSYS=4 | Estirador principal + Estirador auxiliar + Peine
#MTDSYS=5 | Estirador de banda
#MTDSYS=6 | Estirador de banda + Peine

Contador de guiahilos

Estos contadores indican las posiciones de parada y la asignación de los guiahilos.

#POGS

Parada en el lado de salida

#PNGS

Parada en el lado opuesto al lado de salida

#PY[]

Posición de parada del guiahilos en el tejido

#IYN

Mover guiahilos siguiendo

  • 1 = En el lado izquierdo movido siguiendo
  • 2 = En el lado derecho movido siguiendo
  • 4 = Todavía no movido siguiendo

YFLP:=

Listar los guiahilos permitidos

YFLN:=

Listar los guiahilos excluidos

Informaciones adicionales
  • Calcular con contadores
Informaciones adicionales
  • Tisaje en forma
  • Decisiones IF


Calcular con contadores

+ | Adición, por ej. : #11=#10+7
- | Substracción, por ej. : #L=#L-2
* | Multiplicación, por ej. : #10=#11*3
/ | División, por ej. : #8=#103/4
() | Priorización con ayuda de paréntesis, vale punto antes que trazo
EVEN#n | El contador n contiene sólo números pares, redondea hacia abajo
EVEN4#n | El contador n contiene sólo valores divisibles por 4, redondea hacia abajo
Informaciones adicionales
  • Decisiones IF


Intarsia

Y-1A:I; | El guiahilos 1A se define como guiahilos de intarsia, no bascula
Y-1A:I<; | El guiahilos 1A se define como guiahilos de intarsia, bascula en la dirección del carro indicada
Y-1A:I>; | El guiahilos 1A se define como guiahilos de intarsia, bascula en la dirección del carro indicada
Y-1A:I<>; | El guiahilos 1A se define como guiahilos de intarsia; bascula a la izquierda y a la derecha
INTS:...; | Ligamento de intarsia por ejemplo INTS:%A-0; Ligamento de mallas cargadas delante si en PA: existe un símbolo jacquard A
INTSX: | Ligamento de mallas cargadas al final del campo de color
INTSN:...; | No existe ningún ligamento de intarsia para los símbolos indicados
INTS:0; | Desactivar el ligamento de intarsia
INTS:0-0; | Desactivar el ligamento de intarsia delante y atrás
PAI:...; | Patrón de intarsia, informaciones sobre campos de colores. En el patrón sólo se permite 1 campo.
H | En el PAI se asigna el símbolo H a ambos campos de color adyacentes
S:<A>...; | Libera la selección de Jacquard (PA:) en el campo de color A
Informaciones adicionales
  • Órdenes de intarsia en técnica "Stoll multi gauges"


Órdenes de intarsia en técnica "Stoll multi gauges"

INTSn:...; | Ensanchar el sector de ligamento de intarsia en los bordes derecho e izquierdo del campo de colores a n agujas (n=2-3)
INTSnL:...; | Ensanchar el sector de ligamento de intarsia en el borde izquierdo del campo de colores a n agujas (n=2-3)
INTSnR:...; | Ensanchar el sector de ligamento de intarsia en el borde derecho del campo de colores a n agujas (n=2-3)
INTSnX: | Ensanchar el ligamento de mallas cargadas en el borde del campo de colores a n agujas (n=2-3)
INTSn: | Desactivar el ligamento de intarsia en n agujas (n=2-3)


Intarsia (ADF)

No utilizar estas órdenes en la CMS ADF

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

Sino utilice las siguientes órdenes

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | El guiahilos 1A es definido como guiahilos autárquico. El guiahilos es parado en su propio campo de color: <> = en ambas direcciones de carro < = en la dirección de carro hacia la izquierda. > = en la dirección de carro hacia la derecha sin indicación = el guiahilos es parado fuera de su propio campo de color (parada normal)
INTS:...; | Ligamento de intarsia por ejemplo INTS:%A-0; Ligamento de mallas cargadas delante si en PA: existe un símbolo jacquard A
INTSX: | Ligamento de mallas cargadas al final del campo de color
INTSN:...; | No existe ningún ligamento de intarsia para los símbolos indicados
INTS:0; | Desactivar el ligamento de intarsia
INTS:0-0; | Desactivar el ligamento de intarsia delante y atrás
PAI:...; | Patrón de intarsia, informaciones sobre campos de colores. En el patrón sólo se permite 1 campo.
H | En el PAI se asigna el símbolo H a ambos campos de color adyacentes
S:<A>...; | Libera la selección de Jacquard (PA:) en el campo de color A
Informaciones adicionales
  • Órdenes de intarsia en técnica "Stoll multi gauges"


Tisaje en forma

PFN | La máquina trabaja como máquina normal sin función FF (ajuste previo automático después del START)
PF0 | La máquina opera como máquina FF, correcciones con N mediante los contadores del borde (#L, #R, #LM, #RM y #L1 hasta #R2)
PF1 | Corrección PA, activar PL: y PR:. Más función de PF0
PF2 | Se ejecutan todas las correcciones PA indicadas
PL:'LLLL'; | Corrección PA a la izquierda con 4 veces símbolo L (orillo de menguado)
PR:'PPPP'; | Corrección PA derecha
PLM:'MMMM'; | Corrección PA a la izquierda en medio
PRM:'QQQQ'; | Corrección PA a la derecha en medio
PL:; | Borra la corrección PA izquierda
PL=n> | Zona de correcciónPA a la izquierda al menguar n agujar corrigen de acuerdo a la línea de jacquard H
PL=n < | Zona de corrección PA a la izquierda al aumentar
PR=n > | Zona de corrección PA a la derecha consta de n agujas al aumentar
PR=n< | Zona de corrección PA a la derecha consta de n agujas al menguar
PLM=n> | Zona de corrección PA a la izquierda en el medio consta de n agujas al aumentar
PLM=n< | Zona de corrección PA a la izquierda en el medio consta de n agujas al menguar
PRM=n> | Zona de corrección PA a la derecha en el medio consta de n agujas al menguar
PRM=n< | Zona de corrección PA a la derecha en el medio consta de n agujas al aumentar
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Símbolos Jacquard para correcciones PA
H | Al comienzo de una línea jacquard: Identificación de una línea de corrección
PFSL | Selección de agujas de #L a #LM (#L1 a #LM1, #L2 a #LM2)
PFSR | Selección de agujas de #RM a #R (#RM1 a #R1, #RM2 a #R2)
PFS0 | Borra PFSL o PFSR (también posible: PFS)

Contadores para tisaje de una pieza (véase también el capítulo Contadores)

#L | Contador del borde a la izquierda
#R | Contador del borde a la derecha
#LM | Contador del borde a la izquierda en medio
#RM | Contador del borde a la derecha en medio

Contadores para tisaje de dos piezas (véase también el capítulo Contadores)

#L1 | pieza izquierda: contador del borde izquierdo
#R1 | pieza izquierda: contador del borde derecho
#LM1 | pieza izquierda: contador del borde a la izquierda en medio
#RM1 | pieza izquierda: contador del borde a la derecha en medio
#L2 | pieza derecha: contador del borde izquierda
#R2 | pieza derecha: contador del borde derecha
#LM2 | pieza derecha: contador del borde a la izquierda en medio
#RM2 | pieza derecha: contador del borde a la derecha en medio

Modificación de los contadores de forma

#L>n | #L aumentar en n, p.ej. #L>2 (o #L1>n... #R2>n)
#L<n | #L disminuir en n (o #L1<n ... #R2<n)
#L>#FL | Incrementar #L en el contenido de #FL
FL:nnnn...; | Memoria de forma izquierda (n=0-7) (modificada #L, #L1, #L2), p. ej. FL:+50(1) -25(10)
FR:nnnn...; | Archivo de forma derecha (n=0-7) (modifica #R, #R1, #R2),
F+ | Leer los contadores de la forma FL y FR, valores en #FL y #FR, direcciones en #F1 y en #F2 respectivamente
#FL | Contador para la modificación de la forma a la izquierda (modifica #L, #L1 , #L2)
#FR | Contador para la modificación de la forma a la derecha (modifica #R, #R1 , #R2)
#F1 | Contador para el aumento o el menguado a la izquierda
#F2 | Contador para el aumento o el menguado a la derecha
F(x):nnnn...; | Definición para el contador de la forma x (1-6), por ej. F(1):+50(1) -25(10)
F(x)+ | Leer el contador de la forma x (1-6), valores en #F(x), dirección en #F<x>
#F<x> | Contador para el aumento o el menguado después de leer el archivo de forma x (1-6) con F(x)+
#F(x) | Contador para el valor del cambio de la forma después de leer la memoria de la forma x (1-6) con F(x)+


Ordenes directas

W- | Muestra todas las líneas a partir de la primera (cambio automático a la ventana "Sintral-Editor")
Wn- | Muestra todas las líneas a partir de la línea n (cambio automático a la ventana "Sintral-Editor")
Wn-m | Muestra las líneas de la n hasta la m (cambio automático a la ventana "Sintral-Editor")
EALL | Borra todo
LEALL | Borra la zona de la memoria protegida (biblioteca)
EANP | Borra todas las correcciones específicas de la máquina (MC-NPK)
EYLC | Borra todos los valores de corrección del control de la longitud del hilo ( en la EKC).
YLCx | Borra todos los valores de corrección del control de la longitud del hilo ( en la OKC).
TP | Control del programa
TPn | Control del programa a partir de la línea n
TPW | Controla y escribe el programa
TPWn | Controla y escribe el programa a partir de la línea n
SP | Inicia el programa, protección de la memoria activada
SP1 | Inicia el programa en la línea 1
SPF | Inicia el programa y comprobar en la primera pasada de tisaje
SPFn | Iniciar el programa en la línea n y comprobar (también posible: SPnF)
<CTRL A> | Aborta la presentación del texto o el TP
<CTRL W> | Interrumpe el ciclo que se está tejiendo en el momento. Los siguientes ciclos son ejecutados como fueron programados
<CTRL Z> | La máquina empieza automáticamente con una nueva pieza de tisaje, si se cumplen las siguientes condiciones: 1. El variador está en posición inicial 2. Los guiahilos están en posición inicial 3. La dirección del carro permite empezar de nuevo Si estas condiciones no se cumplen, los ciclos sólo se elaborarán una vez (RBEG...REND).
OIL=n | Número de las pasadas del sistema (n=1-65535) hasta el aviso "Lubricar fonturas"
OIL | Entrada después de la lubricación de las fonturas
OIL? | Consulta de las pasadas del sistema hasta el aviso "Lubricar fonturas"
EX0 | La máquina y la corriente se desconectan cuando el contador de piezas llega a cero
EX1 | La máquina y la corriente se desconectan cuando acaba la pieza que está tejiendo
EXS | La corriente se desconecta cuando se para la máquina
EX | Borra EX0, EX1 o EXS
MIN | Muestra el tiempo de tisaje de la última pieza tejida (START...END)
MINSEQ | Muestra el tiempo de tisaje para una secuencia completa (también posible: MINSEQ?)
MINSEQEL | Muestra el tiempo de tisaje del último elemento de secuencia tejido (también posible: MINSEQEL?)
DA= | Entrada de la fecha y de la hora por ej. DA=31.10.87 14:10
DA | Visualización de la fecha
MC!#n | Establece número de máquina n (1-9999) para conexión KnitLAN
S#n | Activar el contador de turnos y el reporte n (1-5)
S#n=0 | Borrar el contador de turnos y el reporte n (1-5)
S#? | Muestra el contenido del contador de turnos
SH | Reporte rápido, visualización de la última razón y de la hora de parada. Ejemplo: 3 09:16 significa: Parada por cantidad de piezas = 0.
REPORT | Report
REPORTL | Imprimir el reporte en la impresora
REPORTS | Muestra todos los reportes de turno en el display
REPORTSL | Impresión de todos los reportes de turnos en la impresora
REPORT0 | Borra el reporte


Control de la longitud del hilo (YLC, ASCON, STIXX)

YLC MM

Trabajar en mm

  • Medir en zonas NP para determinar las condiciones básicas (REC MM)
  • Regular con los valores de corrección de las condiciones básicas para producir las piezas de tisaje (YLC MM)
  • Medición y regulación dependiendo de la dirección del carro.
  • Este modo de operación combina los modos YLC3, YLC4 e YLC8.

YLC MP

Trabajar con pieza original (Master Piece)

  • Medir en pieza original para determinar las condiciones básicas (REC MP)
  • Regular con los valores de corrección de las condiciones básicas para producir la pieza de tisaje (YLC MP)
  • Este modo de operación combina los modos YLC5 e YLC6.

YLC1

Medir y regular, dependiendo de la dirección del carro (también posible: STIXX1)

YLC2

Especial programa de tisaje para ajustar las levas de formación (también posible: STIXX2)

YLC3

Medir en el tejido de prueba para modo 1, 7 u 8 (también posible: STIXX3)

YLC4

Medir y determinar valores de corrección (también posible: STIXX4)

YLC5

Medir en la pieza original para modo 6 (también posible: STIXX5)

YLC6

Regular con las valores de corrección de modo 5 (también posible: STIXX6)

YLC7

Medir + regular, independientemente de la dirección del carro (también posible: STIXX7)

YLC8

Medir + regular, dependiendo de la dirección del carro y del sistema de tisaje (también posible: STIXX8)

YLC0 ¹

Desconectar (ni medir ni regular) (también posible: STIXX0)

YLC-

Interrumpir la regulación para una carrera del carro (también posible: STIXX-)

YLC(-…YLC-)

Desactivar la regulación para un área
Inicio: YLC(-
Final: YLC-)

YLCDEV:x-y;

Transmisión de los valores de corrección del guiahilos (rueda de medición) x al guiahilos y. Por carrera del carro pueden ser indicadas hasta 4 transmisiones.
Ejemplo: YLCDEV:3-6 3-5 2-4 1-7
(también posible: STIXXDEV:x-y;)

¹ Orden también puede ser entrada en la ventana Órdenes directas


Órdenes de servicio

Informaciones adicionales
  • Guiahilos (Órdenes directas)
  • Variador (Órdenes directas)
  • Variador (Órdenes directas) (CMS 330 TC 4)
  • Ajustes de las levas de formación (Órdenes directas)
  • Movimiento del carro
  • Instrucciones (Órdenes directas)
  • Órdenes informativas (Órdenes directas)
  • Estiraje del tejido (Órdenes directas)


Guiahilos (Órdenes directas)

EXY^

Desconectar todos los guiahilos al apagar el interruptor principal de la máquina (orden activa hasta la desconexión)


Variador (Órdenes directas)

VPK>n | Corrección de la posición del variador en n pasos a la derecha (1-8)
VPK<n | Corrección de la posición del variador en n pasos a la izquierda (1-8)
VPK | Muestra la corrección de la posición del variador específica de la máquina
VGK>n | Corrección básica del variador en n (0-150) pasos hacia la derecha (¡ajuste de fábrica!)
VGK<n | Corrección básica del variador en n (0-150) pasos hacia la izquierda (¡ajuste de fábrica!)
VGK | Muestra el ajuste actual de la corrección básica del variador (¡ajuste de fábrica!)
VGKABS | Muestra el ajuste actual (valor absoluto) de la corrección básica del variador (¡ajuste de fábrica!)
VGKABS>n | Modifica el ajuste actual de la corrección básica del variador hacia la derecha en el valor absoluto n (¡ajuste de fábrica!)
VGKABS<n | Modifica el ajuste actual de la corrección básica del variador hacia la izquierda en el valor absoluto n (¡ajuste de fábrica!)
V>REF | Marcha de referencia del variador
>!V | Soltar el freno del variador trasero


Variador (Órdenes directas) (CMS 330 TC 4)

>!VV | Soltar el freno del variador delantero
>!VZ | Soltar el freno del variador de las fonturas adicionales
VVPK>n | Corrección de la posición del variador delante n (1-8) pasos hacia la derecha
VVPK<n | Corrección de la posición del variador delante en n (1-8) pasos hacia la izquierda
VVGK>n | Corrección básica del variador delante en n (0-150) pasos hacia la derecha
VVGK<n | Corrección básica del variador delante en n (0-150) pasos hacia la izquierda


Ajustes de las levas de formación (Órdenes directas)

NPK(n)^<=m$p | Corrección individual de la leva de formación n (1-6) atrás, < - dirección del carro (< hacia la izquierda, > hacia la derecha) m (-2.0, ... +2.0) - Prensado normal de las mallas $ - corregir en p el sector de partición de las mallas (-2.0, ... +2.0)
NPK(n)V<=m$p | Corrección individual de la leva de formación n (1-6) delante
NPK(n)^<=0 | Borra la corrección individual atrás, dirección del carro hacia la izquierda

¹ Orden también puede ser entrada en la ventana Órdenes directas


Movimiento del carro

MCW>< ¹ | Recorrido corto
MCW<> ¹ | Recorrido largo (permanece al usar EALL)
MCW=n-m ¹ | Recorrido del carro desde la aguja n hasta la m, independientemente del sector SEN (permanece al usar EALL)
MCWS=n-m | Recorrido del carro desde la aguja n hasta la m Recorrido del carro ampliado para la plantilla de selección de agujas ¡Solo BMS!

¹ Orden también puede ser entrada en la ventana Órdenes directas

Informaciones adicionales
  • Movimiento del carro (Órdenes directas)


Movimiento del carro (Órdenes directas)

SR!> | Buscar la marca de referencia, dirección a la derecha
SR!< | Buscar la marca de referencia, dirección a la izquierda
S> | Carro hacia la derecha
S< | Carro hacia la izquierda
>! | Soltar el freno del accionamiento del carro


Instrucciones (Órdenes directas)

DISn | Desconexión del display después de n minutos (3-60)
DIS | Indicación del valor ajustado (también posible: DIS?)


Órdenes informativas (Órdenes directas)

MC? | Muestra todos los datos específicos de la máquina
VER | Número de versión de sistemas operativos para software y hardware
COPY LOGFILES | Copia los archivos log actuales en el disquete.
MC-SAVE | Grabar los datos de la máquina actuales en el disco duro (Harddisk) (no para OKC)
MC-RESTORE | Cargar los datos de la máquina grabados anteriormente con MC-SAVE del disco duro a la memoria de la máquina (no para OKC)
MC-RESTOREDATA | Transferir los ajustes de fábrica de STOLL a la memoria de la máquina (no para OKC)
SAVE DONGLE | Copia los datos de la máquina actuales en el disquete.


Estiraje del tejido (Órdenes directas)

WAK | Muestra el valor de corrección para el estiraje del tejido
WMADJ | Muestra el valor de corrección para el estiraje del tejido en caso de valores WM pequeños
WKK | Muestra el valor de corrección del estirador de peine