Carte de poche Sintral

© 2019/09, H. Stoll AG & Co.KG, 3.0


Carte de poche Sintral

pocketkartetc-maschine
Informations supplémentaires
  • Infos
  • Indications de tricotage
  • Guide-fils
  • Guide-fils (ADF )
  • Pince et coupe
  • Chevalement
  • Réglages des cames de chute / longueurs de la maille
  • Indications de la vitesse
  • Indications de structuration dans le programme de tricotage
  • Arrêts
  • Gérer les groupes
  • Platines d'appui
  • Ordres d'information
  • Tirage du tricot
  • Indications du dessin
  • Jacquard
  • Décisions en fonction du jacquard
  • Décisions IF
  • Commutateur de rapport et compteur de pièces
  • Compteur
  • Intarsia
  • Intarsia (ADF)
  • Tricotage en forme
  • Ordres directs
  • Contrôle de la longueur du fil (YLC, ASCON, STIXX)
  • Ordres pour le service


Infos

Informations supplémentaires
  • Les nouveautés du SINTRAL
  • Jeu de caractères ASCII


Les nouveautés du SINTRAL

Version de carte de poche : 3.1

dernière mise à jour : 2020-07

Version de logiciel :

  • CKC: 1.0
  • M1plus V. 7.2

Les principales modifications dans cette version :

Génération de machine BMS

  • Pince collective et position de base de la pince
    • Pince
      C-Ln:Cm et C-Rn:Cm
    • ouvrir la pince
      C-Ln:Om et C-Rn:Om
    • Couper
      C-L:S et C-R:S
    • Pince et coupe
  • Parcours du chariot élargi pour le modèle de sélection des aiguilles
    • MCWS=n-m
      Parcours du chariot de l'aiguille n à m
    • Mouvement du chariot
  • Fermeture réduite des platines d'appui
    • Platines d'appui (BMS)
Informations supplémentaires
  • Modifications dans la version 3.0
  • Modifications dans version 2.9
  • Modifications dans version 2.8
  • Modifications dans version 2.7
  • Modifications dans la version 2.6
  • Modifications dans version 2.5
  • Modifications dans la version 2.4
  • Modifications dans la version 2.3
  • Modifications dans la version 2.2
  • Modifications dans la version 2.1
  • Modifications dans la version 2.0
  • Modifications dans la version 1.9
  • Modifications dans la version 1.8
  • Modifications dans la version 1.7
  • Modifications dans la version 1.6
  • Modifications dans la version 1.5
  • Modifications dans la version 1.4
  • Modifications dans la version 1.3
  • Modifications dans la version 1.2
  • Modifications dans la version 1.1
Informations supplémentaires
  • Pince et coupe
  • Mouvement du chariot
  • Platines d'appui (BMS)


  1. Carte de poche Sintral
  2. Infos
  3. Les nouveautés du SINTRAL
  4. Modifications dans la version 3.0

Modifications dans la version 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Carte de poche Sintral
  2. Infos
  3. Les nouveautés du SINTRAL
  4. Modifications dans version 2.9

Modifications dans version 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Carte de poche Sintral
  2. Infos
  3. Les nouveautés du SINTRAL
  4. Modifications dans version 2.8

Modifications dans version 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Modifications dans version 2.7

Informations supplémentaires
  • Pince et coupe
  • Indications de la vitesse


Modifications dans la version 2.6

Version de logiciel :

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Les principales modifications dans cette version :

  • Presse-trame pour fil de trame ou fil du tricotage en entrée
  • Fournisseurs électroniques


Modifications dans version 2.5

Annexe

Y-1A:Ap<>;

Le guide-fil 1A est défini comme guide-fil à vaniser autarcique.
p = guide-fil de vanisage


Modifications dans la version 2.4

Version de logiciel :

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

Les principales modifications dans cette version :

  • Nouveaux compteurs (Chapitre Compteurs) :
    RS20-RS39: Commutateurs de rapports supplémentaires pour le dessin Setup2
  • Ordres pour les platines d'appui divisés en deux sous-chapitres (chapitre Platines d'appui)

Suppléments pour la ADF :

  • Index de vanisage : Le nombre maximum a augmenté de 9 à 100.
  • Commande Y-1A:PIn;
    L'index de vanisage n est attribué au guide-fil 1A (n=1-100)
    (Vanisage renversé entre les chutes)
  • Commande YX:nP; : Le guide-fil n est utilisé en tant que guide-fil de vanisage
    Vanisage renversé dans la chute (Stoll-ikat plating®)
    également possible :
    YX:nP!; Le guide-fil de vanisage n est arrêté en dehors de la zone SEN
    YX:nPK; Le guide-fil de vanisage n tricote et est ensuite pincé et coupé
  • Ordre Y-1A:PW:m=PIn,m=PIn;
     Indication de vanisage commandée par jacquard
    Le guide-fil 1A modifie la position d'insertion en fonction des symboles jacquard
  • Ordre YX:nQ; Le guide-fil n est utilisé comme guide-fil de trame
    Autres possibilités :
    YX:nQS; Le guide-fil de trame n suit les aiguilles sélectionnées
    YX:nQH; Le guide-fil de trame n va en position HOME
  • Ordre Y-n:MAE[oJA<m->]; Course du guide-fil verticale o (- = position d'insertion, ^ = position haute, v = position basse)
  • Les ordres pour le presse-trame sont nouveaux
Informations supplémentaires
  • Guide-fils (ADF )
  • Commutateur de rapport et compteur de pièces
  • Presse-trame pour fil de trame ou fil du tricotage en entrée


Modifications dans la version 2.3

Version de logiciel :

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Les principales modifications dans cette version :

  • Nouvelles indications de tricotage (Chapitre Indications de tricotage) :
    • $ : Les symboles écrits après $ mettent les aiguilles en position de bouche-trou
    • # : Tenue en bas lors du report : les symboles écrits après # mettent les aiguilles en position réceptrice
    • UXSn#m; : Report et tenue en bas simultanés, par ex. S:UXST#A-+;
      n = symbole jacquard, report
      m = symbole jacquard, tenue en bas
      # = les symboles figurant avant # mettent les aiguilles en position de report,
      les symboles écrits après # mettent les aiguilles en position réceptrice
    • $$n-m; : Maille sur la courbe de bouche-trou arrière, maille avant.
      Indication "Maille sur courbe de bouche-trou" impossible avec le cueillage (par ex. $$%A-0)

Ordre pour machines avec tirage à bande :

  • Tirage à bande (chapitre Tirage du tricot) :
    • WB=n : Vitesse de la bande n (0-30) [mm/s]
      0 = vitesse plus petite, 30 = vitesse plus grande
    • WBFn : Appeler la fonction du tirage à bande n (n=1-50)
      (À partir de Setup2)
    • WBOPEN : Ouvrir le tirage à bande
    • WBˆn : Rotation vers l'arrière du tirage à bande
      n (1-3)

Nouveau compteur

  • Compteurs supplémentaires (Chapitre Compteurs) :
    • #MCC=0 : Fonture de pince et de coupe présente à gauche et à droite
    • #MCC=1 : Fonture de pince et de coupe absente à gauche et à droite
    • #MCC=2 : Fonture de pince et de coupe présente à droite
    • #MCC=3 : Fonture de pince et de coupe présente à gauche
    • #MTCCW : Largeur de couplage en pouces (tandem avec peigne)
Informations supplémentaires
  • Indications de tricotage
  • Tirage à bande


Modifications dans la version 2.2

Version de logiciel :

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Les principales modifications dans cette version :

  • Nouveaux compteurs (Chapitre Compteurs) :
    • #150 : Date du jour dans le mois (1-31)
    • #151 : Mois en cours (1-12)
    • #210 : Numéro de l'équipe (1-5) de l'interface de l'utilisateur
    • #211 : SEN1 lisière du tricot gauche du dessin précédent
    • #212 : SEN1 lisière du tricot droite du dessin précédent
    • #213 : SEN2 lisière du tricot gauche du dessin précédent
    • #214 : SEN2 lisière du tricot droite du dessin précédent
    • #215 : SEN3 lisière du tricot gauche du dessin précédent
    • #216 : SEN3 lisière du tricot droite du dessin précédent
    • #217 : SEN4 lisière du tricot gauche du dessin précédent
    • #218 : SEN4 lisière du tricot droite du dessin précédent
    • #219 : Heure (0-23)
    • #220 : Minute (0-59)
    • #221 : Seconde (0-59)
    • GETTIME : Valider l'heure dans les compteurs 219, 220 et 221

Ordres pour CMS ADF :

  • Guide-fils (CMS ADF)
  • Intarsia (CMS ADF)
  • Chapitre Pince et coupe: Ne pas utiliser l'ordre YGC:n/n; mais YGCX:n,n/n,n;
Informations supplémentaires
  • Guide-fils (ADF )
  • Intarsia (ADF)
  • Pince et coupe
  • Compteur


Modifications dans la version 2.1

Version de logiciel :

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Les principales modifications dans cette version :

  • Ordre S:$n-m;
    Maille sur courbe de bouche-trou avec type de chevalement pouvant être choisi librement (Chapitre Indications de tricotage)

Compléments et corrections :

  • Ordre W+=n: Réglage du nombre de tours pour le tirage auxiliaire
    La plage de valeurs a été complétée (Chapitre Tirage auxiliaire)
Informations supplémentaires
  • Indications de tricotage


Modifications dans la version 2.0

Version de logiciel :

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Les principales modifications dans cette version :

  • Ordre YG:nF=m;
    Après EAY ou S0Y, le guide-fil (sorte de fil) se trouve sur #L, #R (chapitre Guide-fil )
  • #196: Mode YLC (chapitre Compteurs)

Compléments et corrections :

  • Ordre PANP:<...>;
    L'orthographe était incorrecte, l'orthographe correcte est PANP<...>:; (Chapitre Réglages Came de chute)
Informations supplémentaires
  • Compteur
  • Guide-fils
  • Réglages des cames de chute / longueurs de la maille


Modifications dans la version 1.9

Version de logiciel :

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Les principales modifications dans cette version :

  • Ordre Y-1A:YDm-o;
    Distance des guide-fils à la lisière gauche (m) et droite (o) du tricot (chapitre Guide-fils)

Compléments et corrections :

  • Ordre YDn=m-o
    La description était erronée :
    L'indication se rapporte à la piste et pas au seul guide-fil.

    Description correcte :
    Distance des guide-fils sur la piste n (1-8) à la lisière gauche (m) et droite (o) du tricot.
  • Ordre Y-1A:RALL
    L'orthographe était incorrecte, l'orthographe correcte est Y-RALL (chapitre Pince et coupe)
Informations supplémentaires
  • Guide-fils
  • Pince et coupe


Modifications dans la version 1.8

Version de logiciel :

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Les principales modifications dans cette version :

  • Ordre WMK%
    Modifier la valeur de tirage du tricot de n pour cent pendant que le tirage par peigne fonctionne. Valeur uniquement active jusqu'au transfert du tricot au tirage principal.
    Plage de valeurs : -80…0…80. (Chapitre Commandes supplémentaires pour les machines avec tirage par peigne)
  • Contrôle de la longueur du fil : Ordre YLC(-…YLC-)
    Désactiver le réglage dans une zone (chapitre Contrôle de la longueur du fil (YLC, ASCON, STIXX)
  • Nouveau guide-fil - guide-fil normal type 2 (sans bras de levier)
    Le guide-fil intarsia type 1 ou 2 et le guide-fil normal type 2 peuvent travailler sur une même piste. Ordre Y-1A:N2; (Chapitre Guide-fils)

Compléments et corrections :

  • Chapitre Contrôle de la longueur du fil (YLC, ASCON, STIXX)
    Tous les ordres ASCON ont été renommés en YLC.
  • Ordre Y-1A:Bn-m: Guide-fil 1A valeur de freinage
    Cet ordre n'est plus admis à partir du système d'exploitation V 2.2.
    Les valeurs de freinage de guide-fil ne sont plus indiquées dans le programme de tricotage, mais sur la machine dans la fenêtre Valeurs de freinage GDF.
    Si vous voulez lire un programme de tricotage avec des valeurs de freinage de guide-fils, le message d'erreur Ordre non autorisé, effectuer le réglage dans la fenêtre des valeurs de freinage de GDF apparaît. Remède : Supprimer l'ordre dans le programme de tricotage et indiquer les valeurs de freinage sur la machine.
    C'est pourquoi l'ordre a été supprimé dans la carte de poche.
Informations supplémentaires
  • Ordres supplémentaires pour machines avec tirage par peigne
  • Contrôle de la longueur du fil (YLC, ASCON, STIXX)
  • Guide-fils


Modifications dans la version 1.7

Version de logiciel :

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Les principales modifications dans cette version :

  • Nouvelles fonctions pour Setup2 :
    • WMF - Fonction du tirage du tricot (chapitre Tirage du tricot)
    • W+F - Fonction du tirage auxiliaire (chapitre Tirage auxiliaire)
    • YD - Échelonnement des guide-fils (chapitre Guide-fil)
      YDI - Echelonnements supplémentaires des guide-fils
      YC - Corrections des guide-fils
      YCI – Corrections des guide-fils supplémentaires
    • VCI - Fonction du chevalement (chapitre Chevalement)
  • #199: compteur pour le tirage auxiliaire (1= présent, 0= non présent) (chapitre Compteurs)

Compléments et corrections :

  • Le chapitre STIXX a été renommé en Contrôle de la longueur du fil (YLC, ASCON, STIXX)
  • Ordre Y-1A:Bn-m; - modification de la plage de valeurs (chapitre Guide-fils)
    Jusqu'à présent : Valeur de freinage du guide-fil 1A, lisière gauche (n) - droite (m); n,m=±0-15.
    Nouveauté : Valeur de freinage du guide-fil 1A, lisière gauche (n) - droite (m);
    Plage de valeurs : 0…9…18, Standard : 9
    0-8: Course réduite
    10-18: Course rallongée
Informations supplémentaires
  • Guide-fils
  • Tirage du tricot
  • Tirage auxiliaire
  • Chevalement
  • Contrôle de la longueur du fil (YLC, ASCON, STIXX)
  • Compteur


Modifications dans la version 1.6

Version de logiciel :

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Les principales modifications dans cette version :

  • Ordre =0=
    Jusqu'à présent : Le peigne va à l'interrupteur de fin de course inférieur.
    Nouveauté : Ouverture des crochets du peigne, le peigne va à l'interrupteur de fin de course inférieur. (Chapitre Commandes supplémentaires pour les machines avec tirage par peigne)
  • Ordre =H=
    Jusqu'à présent : Ouverture des crochets du peigne
    Nouveauté : Ouverture des crochets du peigne, le peigne s'arrête. (Chapitre Commandes supplémentaires pour les machines avec tirage par peigne)

Ordres pour les CMS 730 S, CMS 830 S :

  • Indications de tricotage (CMS 730 S, CMS 830 S)
  • Réglages des cames de chute (CMS 730 S, CMS 830 S)
  • Activer / désactiver des groupes

Compléments et corrections :

  • Ordre Y-CR0 et Y-CR1: L'indication "est conservé pour EALL" est incorrecte, correct est : "effacée automatiquement pour EALL" (chapitre Pince et coupe)
  • Ordre Y-1A:U=m-o: Régler la largeur de prise pour le vanisage avec guide-fils normaux.
    L'indication n'est pas un ordre Sintral c'est pourquoi elle a été rayée de la carte de poche. La largeur de prise est réglée sur la machine à tricoter dans le menu "Guide-fil".
Informations supplémentaires
  • Ordres supplémentaires pour machines avec tirage par peigne
  • Indications de tricotage (CMS 730 S, CMS 830 S)
  • Réglages des cames de chute (CMS 730 S, CMS 830 S)
  • Activer/désactiver des groupes (CMS 730 S, CMS 830 S)
  • Pince et coupe


Modifications dans la version 1.5

Les principales modifications dans cette version :

  • Ordre Y-5A:PA;
    Le guide-fil 5A est défini comme guide-fil à double étrier.
    Indication importante pour le contrôle du guide-fil et pour la pince / coupe. L'ordre prend en compte la plus grande largeur pour les deux bec-fils. (Chapitre Guide-fils)


Modifications dans la version 1.4

Les principales modifications dans cette version :

  • Ordre MSECC=n.nn:
    Vitesse du chariot à l'extérieur de la fonture, lorsque le guide-fil est amené dans la pince ou bien sorti de la pince. (Chapitre Indications de la vitesse )
  • Ordre =WC(n)= Relâchement du tricot.
    Jusqu'à présent : Le temps d'attente est le temps d'ouverture du tirage.
    Nouveauté : Le temps d'attente est le temps d'arrêt du chariot. Pendant le temps d'attente, le tricot est à nouveau tendu. (Chapitre Commandes supplémentaires pour les machines avec tirage par peigne)
  • Ordre =^=(n): La zone de valeurs a été modifiée.
    Jusqu'à présent : La position de transfert (tirage par peigne - tirage du tricot) est plus basse que le réglage standard, de n (0-25) millimètres.
    Nouveauté : La position de transfert est réglable plus haute de n millimètres (0...-22) ou plus basse de (0...25) que le réglage standard.
    Pour la CMS 730 S, la position de transfert n'est réglable que plus basse. (Chapitre Commandes supplémentaires pour les machines avec tirage par peigne)


Modifications dans la version 1.3

Les principales modifications dans cette version :

  • Position d'arrêt plus précise d'un guide-fil
    Les guide-fils sont arrêtés de manière plus précise dans le tricot, à la lisière du tricot et dans la fonture de pince et de coupe. L'ampleur des pas a été divisée par deux de 1/16 pouce à 1/32 pouce. (Chapitre Guide-fils et Ordres directs (pince et coupe))
  • Ordre Y-1A:U=m-o : Régler la largeur de prise pour le vanisage avec guide-fils normaux. (Chapitre Guide-fils)
  • Positions plus précises des cames de chute. Ampleur des pas divisée par deux de 0.1 à 0.05. (Chapitre Réglages de came de chute et Ordres directs (réglages des came de chute))
  • Nouveaux ordres pour pincer et couper : (Chapitre Pincer et couper)
    Y-1A:R;
  • Sorties commutables pour appareils externes (OUT1=n, OUT2=n). (Chapitre Activer/désactiver des groupes)


Modifications dans la version 1.2

Les principales modifications dans cette version :

  • Ordre =WC(n)= : Relâchement du tricot pour les machines avec tirage par peigne (chapitre Ordres supplémentaires pour machines avec tirage par peigne)
  • Ordre AST : Activation et désactivation par périodes du dispositif d'aspiration (chapitre Activer/désactiver des groupes)
  • Ordre Y-1A:F1AY^0; : La position d'arrêt du guide-fil dépend uniquement du champ 1, pas de la position du chevalement (chapitre Guide-fil)
  • Ordre Y-1A:Wn; : Position d'attente du guide-fil lors du tricotage en forme (chapitre Guide-fil)
  • #197, #198 : Compteurs pour le tricotage séquentiel (chapitre Compteurs)

Compléments et corrections :

  • Numéros de lignes pour un programme de tricotage élargi à 99999 lignes (chapitre Indications de tricotage)


Modifications dans la version 1.1

Les principales modifications dans cette version :

  • Nouveaux compteurs du bord de la forme #L1, #L2 à #R2 (chapitre Tricotage en forme et chapitre Compteurs)
  • Ordre PSC: Ouvrir/fermer les platines d'appui pour CMS 330 TC-C (chapitre Platines d'appui pour la CMS 330 TC-C)

Compléments et corrections :

  • Ordre NCC: L'ordre peut être uniquement utilisé pour les machines à fonture pincer/couper (chapitre Pincer et couper)
  • Ordre NCC: L'indication NCC5 dans l'exemple est incorrecte, correct est NCC=5 (chapitre Pincer et couper)
  • Ordre MSECNPJ: La vitesse maximale n'est pas 1.0 mais 1.2 (chapitre Indications de la vitesse)


Jeu de caractères ASCII

Si le message d'erreur Caractère non valable apparaît lors de la lecture du programme de tricotage, vérifiez les caractères spéciaux ou de langues du programme de tricotage. Seuls les caractères du jeu de caractères ASCII doivent être utilisés. D'autres caractères ont pu être entrés avec un programme de traitement de texte et ceux-ci ont pu ne pas être compris par l'ordinateur de la machine à tricoter.

Jeu de caractères ASCII

© 2019/09, H. Stoll AG & Co.KG, 3.0


Indications de tricotage

1-7999
10000-99999

Numéros de ligne pour le programme de tricotage

1100-7999

Numéros de ligne pour programme de tricotage ou jacquard

8000-9999

Zone réservée pour autoSintral

<<

Direction du chariot vers la gauche

>>

Direction du chariot vers la droite

<>

Direction du chariot quelconque

S: ... ;

Indication de tricotage

DI.

Sélection directe, I= maille .= pas de sélection
%= cueillage, par ex. DI.%D.I

R

Toutes les aiguilles tricotent la maille

F

Toutes les aiguilles tricotent le cueillage

0

Aucune aiguille ne tricote ("0 = zéro")

< n ->

Diminution du jacquard n (1-8)

< n +>

Augmentation du jacquard n (1-8)

*+.ABEGHIKL
MOPQTWYZ
abeghiklmopqtwyz

Symboles jacquard pour sélection individuelle des aiguilles

N

Les symboles écrits après N ne sont pas sélectionnés, mais tous les autres par ex. S:A-NA;

%

Les symboles écrits après % mettent les aiguilles en position de cueillage,
ceux écrits avant % en position de maille

$

Les symboles écrits après $ mettent les aiguilles en position de bouche-trou

#

Tenue en bas lors du report : les symboles écrits après # mettent les aiguilles en position réceptrice

UVS

Report vers l'avant, par ex. S:UVS+;

U^S

Report vers l'arrière, par ex. S:U^ST;

UXS

Report simultané vers l'avant et vers l'arrière, par ex. S:UXST-+;
T= Report vers l'arrière
+ = Report vers l'avant

UXS n % m ;

Report et démaillage simultanés, par ex. S:UXST%A-+%Y;
n = symbole jacquard, report
m= symbole jacquard, démaillage
%= les symboles figurant avant % mettent les aiguilles en position de report,
ceux figurant après % mettent les aiguilles en position de démaillage

UXS n # m ;

Report et tenue en bas simultanés, par ex. S:UXST#A-+;
n = symbole jacquard, report
m = symbole jacquard, tenue en bas
# = les symboles figurant avant # mettent les aiguilles en position de report,
les symboles écrits après # mettent les aiguilles en position réceptrice

$^S n % m ;

Bouche-trou vers l'arrière, maille devant
n= symboles jacquard, bouche-trou vers l'arrière et maille vers l'avant
m= symbole jacquard (sélection directe), maille devant
%= les symboles écrits avant % mettent les aiguilles en position de bouche-trou,
ceux écrits après % mettent les aiguilles en position de maille

$VS n % m ; Bouche-trou vers l'avant, maille derrière

$XS n % m - n % m ; Bouche-trou vers l'avant, maille derrière

$ n - m ;

Maille sur courbe de bouche-trou avec type de chevalement pouvant être choisi librement
Indication bouche-trou avec "%" ou "F" impossible

$ n - m ; Maille sur courbe de bouche-trou devant et derrière (également possible : $R-0, $A-Y)

$$ n - m ; Maille sur courbe de bouche-trou avant, maille sur courbe de tricotage arrière
(également possible $$A-Y%T)

n -$$ m ; Maille sur courbe de bouche-trou avant, maille sur courbe de bouche-trou arrière

/

sépare entre les chutes

-

- = sépare entre les chutes avant et arrière

;

Fin d'une série d'indications, toujours après ":";

~A%O

Dévoré (1 système)
Exemple: S:<1-><ABG>0-~A%O(5);
YPI nécessaire pour le fil du motif et le fil d'entrelacement

S n

Système de tricotage et chute de report n (1-6)

SX

Assignation automatique du système

S0

Rangée à vide

-/)0

Désactiver la sélection des aiguilles pour cette rangée

-/)S0

Désactiver la sélection des aiguilles pour une chute,
Exemple de désactivation de S2 : S1 -/)S0 S2 S3

-/)1

Activer la sélection des aiguilles

-/)1-0

Seulement pour la machine tandem : Sélection des aiguilles rentrant à gauche, sortant à droite pour cette rangée (aussi possible : 0-1, 0-0, 1-1)

NS n , m ¹

Les aiguilles individuelles ne tricotent pas devant ni derrière

NS n - m , ... ¹

Les aiguilles de la zone indiquée ne tricotent pas devant ni derrière

NSV n , m

Les aiguilles individuelles ne tricotent pas devant

NS^ n , m

Les aiguilles individuelles ne tricotent pas derrière

NSV n - m , ... ¹

Les aiguilles de la zone indiquée ne tricotent pas devant

NS^ n - m , ... ¹

Les aiguilles de la zone indiquée ne tricotent pas derrière

C

Commentaire

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (indications de tricotage)
  • Indications de tricotage (fontures supplémentaires)
  • Indications de tricotage (CMS 730 S, CMS 830 S)
  • Knitting Specifications (BMS)


Ordres directs (indications de tricotage)

-/)0 | Désactiver la sélection des aiguilles (jusqu'au -/)1)
-/)1 | Activer la sélection des aiguilles
-/)1-0 | Seulement pour la machine tandem : Sélection des aiguilles rentrant à gauche, sortant à droite (jusqu'au -/)1-1) (aussi possible : 0-1, 0-0, 1-1)


Indications de tricotage (fontures supplémentaires)

UZVN^S | Reporter de la fonture auxiliaire avant vers la fonture arrière
UZ^NVS | Reporter de la fonture auxiliaire arrière vers la fonture avant
UNVZ^S | Reporter de la fonture avant vers la fonture auxiliaire arrière
UN^ZVS | Reporter de la fonture arrière vers la fonture auxiliaire avant
UN^NVS | Reporter de la fonture arrière vers la fonture avant
UNVN^S | Reporter de la fonture avant vers la fonture arrière


Indications de tricotage (CMS 730 S, CMS 830 S)

& | Tricoter les symboles après & Maille courte (en relation avec la 2ème serre) par ex. S:AYT&G;
&% | Tricoter les symboles après &% Cueillage court (en relation avec la 2ème serre) par ex. S:AYT&%G;
!% | Tricoter les symboles après !% Cueillage non abattu (en relation avec la 2ème serre) par ex. S:AYT!%G;


Knitting Specifications (BMS)

!%

The symbols after !% knit Not sunken tuck
e.g. S:AYT!%G;


Guide-fils

YG:n/n;

Position de base du guide-fil (n = 1-8)

YGm:n/n;

Position de base du guide-fil pour le panneau m (m=1-4)

YG:nF;

Après EAY ou S0Y, le guide-fil n (1-8) se trouve sur #L, #R

YG:n=m;

Affecter un guide-fil à un symbole (sorte de fil) ;
n (1-8), m (A-Z,.,+,*)

YG:nF=m;

Après EAY ou S0Y, le guide-fil (sorte de fil) se trouve sur #L, #R

S0Y

Tours à vide jusqu'à ce que tous les guide-fils soient en position de base de guide-fils

Y:n;

Indication du guide-fil n (0-8)

Y:=n;

Sorte de fil du guide-fil n (A-Z,.,+,*)

Y-1A:=n;

Changement de la sorte de fil du guide-fil n (A-Z,.,+,*)

YLR:n-m;

Échange des guide-fils entre les chariots de gauche (n) et de droite (m) (seulement pour machine tandem). Par ex. : YLR:3-4 5-2;

Y:nS;

Le guide-fil n (1-8, 1A-8D) suit des aiguilles sélectionnées

Y:nH;

Le guide-fil n (1-8, 1A-8D) va en position HOME

Y-1A:Kn-m; ¹

Correction du guide-fil 1A pour guide-fil non basculé quand le guide-fil est arrêté à l'intérieur du tricot. (n=à gauche, m=à droite)
Plage de valeurs : -120...0...120.
Ampleur des pas : 1=1/16 pouce=1,6 mm
à partir d'OKC : Ampleur des pas : 0.5=1/32 pouce=0,8 mm

Y-1A:K<I>n-m; ¹

Correction du guide-fil 1A pour guide-fil intarsia basculé.
(n=à gauche, m=à droite)
Plage de valeurs : -120...0...120.
Ampleur des pas : 1=1/16 pouce=1,6 mm
à partir d'OKC : Ampleur des pas : 0.5=1/32 pouce=0,8 mm

Y-1A:KIn-m; ¹

Correction du guide-fil 1A pour guide-fil intarsia non basculé.
(n=à gauche, m=à droite)
Plage de valeurs : -120...0...120.
Ampleur des pas : 1=1/16 pouce=1,6 mm
à partir d'OKC : Ampleur des pas : 0.5=1/32 pouce=0,8 mm

Y-1A:K0; ¹

Efface la correction de guide-fil pour le guide-fil 1A

Y-1A:0;

Désactiver le guide-fil 1A de la fonction sélectionnée (les valeurs de correction sont ramenées aux valeurs standard)

Y-1A:HLm;

Le guide-fil 1A va sur la position m (0-4) du côté gauche
m=0 signifie retour en position HOME

Y-1A:HRm;

Le guide-fil 1A va sur la position m (0-4) du côté droit

Y-1A:HLmG;

Le guide-fil 1A va sur la position m (0-4) du côté gauche Cette position est la nouvelle position de base.

Y-1A:HRmG;

Le guide-fil 1A va sur la position m (0-4) du côté droit Cette position est la nouvelle position de base.

Y-1A:F1AY;

Le guide-fil 1A suit les symboles AY dans le champ 1, au maximum F1-F4 et 8 symboles par guide-fil.
Les données peuvent être écrites les unes à la suite des autres, mais la dernière indication doit être celle du champ, par exemple : Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

La position d'arrêt du guide-fil dépend uniquement du champ 1, pas de la position du chevalement (pour un très grand chevalement par exemple).

Y:n!;

Le guide-fil n (1-8) est arrêté en dehors de la zone SEN.

Y-1A:=1;

Activer la sorte de fil du guide-fil

Y-1A:=0;

Désactiver la sorte de fil du guide-fil

#G

Mémoire des guide-fils dont la position actuelle ne correspond pas à celle d'YG

#Yn

Mémoire du nombre des guide-fils d'une seule sorte de fil n (A-Z,.,+,*) sur la position actuelle du chariot

()

Expression entre parenthèses, par ex. : Y:10(2/3/3) 8(4/5/5);

Y-1A:N2;

Guide-fil normal du type 2 (sans bras élévateur)
Le guide-fil intarsia type 1 ou 2 et le guide-fil normal type 2 peuvent travailler sur une même piste.

Y-1A:Vn;

Réduire la vitesse du chariot (n) pour le guide-fil 1A (n = 0..3). Du renvoi du chariot à la zone d'insertion pour le guide-fil 1A, la vitesse est réduite à 75%. Vous pouvez ensuite choisir entre les possibilités suivantes :
1 = Accélération à 100%
2 = freinage à 50%, maintenir la vitesse sur une largeur de tricot de 2 pouces, accélération à 100%
3 = freinage à 50%, maintenir la vitesse sur une largeur de tricot de 5 pouces, accélération à 100%
0 = Annulation de la vitesse du chariot spécifique au guide-fil

Y-1A:MSEC=n.nn

Lorsque le guide-fil 1A est inséré, la vitesse du chariot est de n mètre / seconde (0.05 - 1.2; 0.00=désactiver)

Y-1A:P;

Le guide-fil 1A est défini comme guide-fil de vanisage. Indication importante pour le contrôle du guide-fil. L'ordre tient compte de la largeur la plus grande du bec-fil du guide-fil de vanisage lors du positionnement des guide-fils. (Pas pour le vanisage à 2 guide-fils)

Y-5A:PA;

Le guide-fil 5A est défini comme guide-fil à double étrier.
Indication importante pour le contrôle du guide-fil et pour la pince / coupe. L'ordre prend en compte la plus grande largeur pour les deux bec-fils.

YDn=m-o ¹

Distance des guide-fils sur la piste n (1-8) aux lisières gauche (m) et droite (o) du tricot
m,o=0-160
Ampleur des pas : 1=1/16 pouce=1,6 mm
à partir d'OKC : Ampleur des pas : 0.5=1/32 pouce=0,8 mm

Inactif lorsqu'une indication YD a été faite pour un seul guide-fil (Y-1A:YDm-o).

Y-1A:YDm-o;

Distance du guide-fil 1A de la lisière gauche (m) et de la lisière droite (o) du tricot.
m,o=0-160
Ampleur des pas : 0.5=1/32 pouce=0,8 mm

également possible :
Y-1A:YDm; Distance de la lisière gauche
Y-1A:YD-o; Distance de la lisière droite

Uniquement pour les machines OKC à partir du système d'exploitation V_OKC_002.005.000_STOLL (ou supérieur)

YDF=n ¹

Distance supplémentaire n (1-20 aiguilles) des guide-fils pour le tricotage en forme

Y-1A:Wn;

Distance supplémentaire entre les GDF de n (0-999 aiguilles) lors du tricotage en forme. Le guide-fil est amené en position d'attente en dehors de la lisière du tricot. Le point de référence est la position HOME du guide-fil.
Lors de la diminution, le guide-fil ne suit pas la forme du tricot.
La fonction est désactivée si le guide-fil est réutilisé.

YD

Échelonnement des guide-fils (réglage standard)
Distance des guide-fils à la lisière gauche et à la lisière droite du tricot (piste 1 à piste 8 = YD1 à YD8)
Plage de valeurs : 0-160. Ampleur des pas : 0.5=1/32 pouce=0,8 mm
(À partir de Setup2)

YDIn

Échelonnements supplémentaires des guide-fils à la lisière gauche et à la lisière droite du tricot (n=1-20)
Plage de valeurs : 0-160. Ampleur des pas : 0.5=1/32 pouce=0,8 mm
(À partir de Setup2)

YC

Corrections des guide-fils pour tous les guide-fils (réglage standard) (à partir de Setup2)

YCIn

Corrections supplémentaires des guide-fils (n=1-20) pour tous les guide-fils
0 = Les réglages d'usine sont actifs
(À partir de Setup2)

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (Guide-fil)


Ordres directs (Guide-fil)

Y^ | Désactiver tous les guide-fil sélectionnés par le programme. Pas pour guide-fil intarsia. (également possible : Y^1)
YV | Activer tous les guide-fil sélectionnés par le programme. Pas pour guide-fil intarsia. (également possible : YV1)
Y^nSm | Désactiver les guide-fils ; n= guide-fils 1-8, m= chute de tricotage 1-6
YVnSm | Désactiver tous les guide-fil
Y? | Affichage de la position momentanée des guide-fil et de la position de base, ainsi que des valeurs de correction, de la vitesse du chariot et de la position du chevalement
YD | Affiche un tableau comment les guide-fil sont échelonnés à la lisière
YD? | Affiche un graphique comment les guide-fil sont échelonnés à la lisière
EAY | Elimine toutes les positions de guide-fil


Guide-fils (ADF )

YGX: n , n / n , n ;

Position de base de guide-fil (n = 1-16)
, - fait la séparation entre les guide-fils
/ - fait la séparation entre le côté gauche et le côté droit

YGCX:n,n/n,n;

Position de base du guide-fil (le guide-fil est attribué au point de pince du même nombre) (guide-fil 1 - point de pince 1, guide-fil 2 - point de pince 2, etc.)
, - fait la séparation entre les guide-fils
/ - fait la séparation entre le côté gauche et le côté droit

YGXm: n,n/n,n;

Position de base de guide-fil pour la pièce m (m=1-4)

YGX:nF;

Le guide-fil n (1-16, A-Z,.,+,*) se trouve après EAY ou S0Y sur #L, #R

YGX:n=m;

Affecter un guide-fil à un symbole (sorte de fil) ;
n (1-16), m (A-Z,.,+,*)
, - fait la séparation entre les guide-fils

S0Y

Tours à vide jusqu'à ce que tous les guide-fils soient en position YG.

YX:n;

Indication du guide-fil n (0-16, A-Z,.,+,*)
, - fait la séparation entre les guide-fils
Exemple : YX:1,2,15,=A,1B;

Y:=n;

Sorte de fil du guide-fil n (A-Z,.,+,*)

YX-1A:=n;

Changement de la sorte de fil du guide-fil n (A-Z,.,+,*)

YX:nR;

Le guide-fil se déplace dans le sens inverse de la direction du chariot

YX:nS;

Le guide-fil n suit les aiguilles sélectionnées

YX:nQ;

Le guide-fil n est utilisé comme guide-fil de trame (1 rangée)
Exemple:
YX:=GQ; (Sorte de fil G)
YX:4Q; (guide-fil de trame 4)
YX:4QS; (le guide-fil de trame 4 suit les aiguilles sélectionnées)
YX:4QH; (Le guide-fil de trame 4 va en position HOME)

YX:nH;

Le guide-fil n va en position HOME

Y-1A:PIn;

L'index de vanisage n est attribué au guide-fil 1A (n=1-100)
(Vanisage renversé entre les chutes)

Index du vanisage (Setup2)
Définit l'écartement du guide-fil par rapport à la position d'insertion normale du fil dans les aiguilles et l'angle d'insertion.

Y-1A:PW:m=PIn,m=PIn;

Indication de vanisage commandée par jacquard
Le guide-fil 1A modifie la position d'insertion en fonction des symboles jacquard
Exemple:
Y-1A:PW:A=PI1, *=PI2;
m - symbole jacquard de PAI (A, *)
n - index de vanisage (n=1-100)

YX:nP;

Le guide-fil n est utilisé en tant que guide-fil de vanisage
Vanisage renversé dans une chute (Stoll-ikat plating®)

également possible :
YX:nP!; Le guide-fil de vanisage n est arrêté en dehors de la zone SEN
YX:nPK; Le guide-fil de vanisage n tricote et est ensuite pincé et coupé

Y-1A:K<I>n-m; ¹

Valeur de correction 1 A des guide-fils lorsque le guide-fil autarcique est arrêté dans son propre champ de couleur.
(n=à gauche, m=à droite)
Plage de valeurs : -120...0...120.
Ampleur des pas : 0.5=1/32 pouce=0.8 mm

Y-1A:KIn-m; ¹

Valeur de correction 1 A des guide-fils lorsque le guide-fil autarcique est arrêté hors de son propre champ de couleur.
(n=à gauche, m=à droite)
Plage de valeurs : -120...0...120.
Ampleur des pas : 0.5=1/32 pouce=0.8 mm

Y-1A:K0; ¹

Efface la correction de guide-fil pour le guide-fil 1A

Y-1A:0;

Désactiver le guide-fil 1A de la fonction sélectionnée (les valeurs de correction sont ramenées aux valeurs standard)

Y-1A:HLm;

Le guide-fil 1A va sur la position m (0-2) du côté gauche
m=0 signifie retour en position HOME

Y-1A:HRm;

Le guide-fil 1A va sur la position m (0-2) du côté droit

Y-1A:HLmG;

Le guide-fil 1A va sur la position m (0-2) du côté gauche. Cette position est la nouvelle position de base.

Y-1A:HRmG;

Le guide-fil 1A va sur la position m (0-2) du côté droit. Cette position est la nouvelle position de base.

Y-1A:F1AY;

Le guide-fil 1A suit les symboles AY dans le champ 1, au maximum F1-F4 et 8 symboles par guide-fil.
Les données peuvent être écrites les unes à la suite des autres, mais la dernière indication doit être celle du champ, par exemple : Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

La position d'arrêt du guide-fil dépend uniquement du champ 1, pas de la position du chevalement (pour un très grand chevalement par exemple).

YX:n!;

Le guide-fil n est arrêté en dehors de la zone SEN.

Y-1A:=1;

Activer la sorte de fil du guide-fil

Y-1A:=0;

Désactiver la sorte de fil du guide-fil

#G

Mémoire des guide-fils dont la position actuelle ne correspond pas à celle d'YG

#Yn

Mémoire du nombre des guide-fils d'une seule sorte de fil n (A-Z,.,+,*) sur la position actuelle du chariot

()

Expression entre parenthèses, par ex. : Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

Lorsque le guide-fil 1A est inséré, la vitesse du chariot est de n mètre / seconde (0.05 - 1.2; 0.00=désactiver)

YDn=m-o ¹

Distance des guide-fils sur la piste n (1-16) à la lisière gauche (m) et droite (o) du tricot
m,o=0-160
Ampleur des pas : 0.5=1/32 pouce=0.8 mm

Inactif lorsqu'une indication YD a été faite pour un seul guide-fil (Y-1A:YDm-o).

Y-1A:YDm-o;

Distance du guide-fil 1A de la lisière gauche (m) et de la lisière droite (o) du tricot.
m,o=0-160
Ampleur des pas : 0.5=1/32 pouce=0.8 mm

également possible :
Y-1A:YDm; Distance de la lisière gauche
Y-1A:YD-o; Distance de la lisière droite

YDF=n ¹

Distance supplémentaire n (1-20 aiguilles) des guide-fils pour le tricotage en forme

Y-1A:Wn;

Distance supplémentaire n (0-999 aiguilles) des guide-fils pour le tricotage en forme. Le guide-fil est amené en position d'attente en dehors de la lisière du tricot. Le point de référence est la position HOME du guide-fil.
Lors de la diminution, le guide-fil ne suit pas la forme du tricot.
La fonction est désactivée si le guide-fil est réutilisé.

YD

Échelonnement des guide-fils (réglage standard)
Distance des guide-fils à la lisière gauche et à la lisière droite du tricot (piste 1 à piste 16 = YD1 à YD16)
Plage de valeurs : 0-160. Ampleur des pas : 0.5=1/32 pouce=0.8 mm

YDIn

Échelonnements supplémentaires des guide-fils à la lisière gauche et à la lisière droite du tricot (n=1-20)
Plage de valeurs : 0-160. Ampleur des pas : 0.5=1/32 pouce=0.8 mm

YC

Corrections des guide-fils pour tous les guide-fils (réglage standard)

YCIn

Corrections supplémentaires des guide-fils (n=1-20) pour tous les guide-fils
0 = Les réglages d'usine sont actifs

Y-1A:A<>;

Le guide-fil 1A est défini comme guide-fil autarcique.
Le guide-fil est arrêté dans son propre champ de couleur :
<> = dans les deux directions du chariot
< = dans la direction du chariot vers la gauche
> = dans la direction du chariot vers la droite
pas d'indication = le guide-fil est arrêté en dehors de son propre champ de couleur (arrêt normal)

Y-1A:Ap<>;

Le guide-fil 1A est défini comme guide-fil à vaniser autarcique.
p = guide-fil de vanisage
Le guide-fil est arrêté dans son propre champ de couleur :
<> = dans les deux directions du chariot
< = dans la direction du chariot vers la gauche
> = dans la direction du chariot vers la droite
pas d'indication = le guide-fil est arrêté en dehors de son propre champ de couleur (arrêt normal avec la valeur YPI)

Y-n:MAK[<JA<m->];

Course du guide-fil en dehors des chutes de tricotage.
Le guide-fil suit le symbole jacquard avec valeur de correction du guide-fil. (Condition : Y-1A:F1AY; est défini.)
Valeurs de correction : Y-1A:KIn-m; et Y-1A:K<I>n-m;
La course est possible : avant la course du chariot, entre les systèmes, après la course du chariot.
>, < = direction de la course
<m-> = diminuer le jacquard m (1-8)
<m+> = augmenter le jacquard m (1-8)

Y-n:MAE[oJA<m->];

Course du guide-fil verticale o (- = position d'insertion, ^ = position haute, v = position basse)
Le guide-fil suit le symbole jacquard. (Condition : Y-1A:F1AY; est défini.)
La course est possible : avant la course du chariot, entre les systèmes, après la course du chariot.
<m-> = diminuer le jacquard m (1-8)
<m+> = augmenter le jacquard m (1-8)

¹ Ordre également possible dans la fenêtre Ordres directs


Pince et coupe

YGC: n / n ; | Position de base du guide-fil (le guide-fil est attribué au point de pince du même nombre) (guide-fil 1 - point de pince 1, guide-fil 2 - point de pince 2, etc.) Ne pas utiliser cet ordre pour la CMS ADF mais YGCX:n,n/n,n; voir le chapitre "Guide-fil"
S0YCR0 | Tours à vide jusqu'à ce que tous les guide-fils soient à la zone d'insertion (SEN ou #L, #R)
Y-1A:C; | Le fil du guide-fil 1A est pincé et coupé
Y-1A:R; | La pince pour le fil du guide-fil 1A est ouverte
Y-1A:Rn; | La pince pour le fil du guide-fil 1A est ouverte après n rangées de mailles (n=nombre-1). Plage de valeurs : 0-120 0 = La pince pour le guide-fil 1A n'est pas ouverte 1 = La pince pour le guide-fil 1A est ouverte
Y-RALL | Toutes les pinces sont ouvertes dans la direction du chariot, comme défini en YG.
Y-RALL(n,m) | La pince des guide-fils n, m ne sera pas ouverte par la commande Y-RALL. Exemple : Y-RALL(1A,2A) La pince du guide-fil 1A peut être ouverte avec la commande Y-1A:R;.
Y-CR0 ¹ | Fonction "Pince et coupe" hors d'action (effacée automatiquement pour EALL)
Y-CR1 ¹ | Fonction "Pince et coupe" en action (effacée automatiquement pour EALL)
Y-CR[0/1][L/R] | Activer/désactiver la pince/coupe 0 = désactivé, 1 = activé L = à gauche, R = à droite
Y:1K; | Le guide-fil 1 tricote et est ensuite pincé et coupé
NCC=n | Uniquement pour machines avec fonture de pince et de coupe : Commande de la profondeur de pince des aiguilles coupantes, n=-25...0…25. Réglage standard : n=0 par ex. : Tirer les aiguilles coupantes de 5 pas en profondeur : NCC=5

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (Pincer et couper)


Ordres directs (Pincer et couper)

KPLn=m | Correction de la position d'arrêt du guide-fil au dispositif de pince et de coupe de gauche (est conservé pour EALL) n = pince 1-16 m = valeur Plage de valeurs : -16...0...16. Par défaut : 0 Ampleur des pas : 1=1/16 pouce=1,6 mm à partir d'OKC : Ampleur des pas : 0.5=1/32 pouce=0,8 mm)
KPRn=m | Correction de la position d'arrêt du guide-fil au dispositif de pince et de coupe de droite (est conservé pour EALL)


Chevalement

V<n | La fonture arrière chevale de n aiguille(s) vers la gauche (n = 1,2,3...)
V>n | La fonture arrière chevale de n aiguille(s) vers la droite (n = 1,2,3...)
V0 | Chevalement en position 0, position de base
VRn | Chevalement en position n à droite, par ex. VR1
VLn | Chevalement en position n à gauche
V# | Demi-chevalement
VU | Chevalement de report (tricotage et report)
VKn>m ¹ | Correction du chevalement n (A-Z) de m pas (0-10, ?) vers la droite ? = Fonction spéciale pour le réglage de la correction du chevalement sur la machine 0 = Désactiver la correction
VKn<m ¹ | Correction du chevalement n (A-Z) de m pas (0-10, ?) vers la gauche
VKn | La correction du chevalement n (A-Z) déjà réglée est reprise
V+n | En plus du chevalement indiqué : Le chevalement continue à se déplacer d'une valeur n (1-24) et revient en arrière aussitôt après. Sans indication de chevalement : Le chevalement se déplace de la valeur n (1-24) vers la droite et revient en arrière aussitôt après
V-n | En plus du chevalement indiqué : Le chevalement se déplace de la valeur n (1-24) en sens inverse et ensuite en position de chevalement. Sans indication de chevalement : Le chevalement se déplace de la valeur n (1-24) vers la gauche et revient en arrière aussitôt après
VV=n | Vitesse du chevalement n (1-32), sans indication VV=32
VJA^1 | La sélection jacquard arrière commence toujours avec la 1ère aiguille indépendamment du chevalement (réglage normal après START)
VJA^0 | La sélection jacquard arrière s'arrête malgré le chevalement relativement à la fonture avant.
VCIn | Fonction de chevalement n (n= 1-50) (À partir de Setup2)

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (Chevalement)
  • Ordres directs (indications de chevalement) (CMS 330 TC 4)
  • Indications de chevalement pour les fontures auxiliaires (CMS 730 T, CMS 330 TC-T)
  • Indications de chevalement pour les fontures auxiliaires (CMS 530 T, CMS 330 TC-R)
  • Indications de chevalement pour la fonture avant (CMS 330 TC 4)


Ordres directs (Chevalement)

V>1 | La fonture chevale d'une aiguille vers la droite (revient en arrière au renvoi)
V<1 | La fonture chevale d'une aiguille vers la gauche (revient en arrière au renvoi)
VK | Indique la correction momentanément active
VKn | Indique la valeur de correction et la direction des lettres de correction indiquées


Ordres directs (indications de chevalement) (CMS 330 TC 4)

VVP

Indique la position du chevalement de la fonture avant (également possible : VVP?)


Indications de chevalement pour les fontures auxiliaires (CMS 730 T, CMS 330 TC-T)

VZV<n | La fonture auxiliaire avant chevale de n aiguilles vers la gauche (n = 1,2,3...)
VZ^<n | La fonture auxiliaire arrière chevale de n aiguilles vers la gauche (n = 1,2,3...)
VZV>n | La fonture auxiliaire avant chevale de n aiguilles vers la droite (n = 1,2,3...)
VZ^>n | La fonture auxiliaire arrière chevale de n aiguilles vers la droite (n = 1,2,3...)
VZV0 | Chevalement de la fonture auxiliaire avant sur position 0, position de base
VZ^0 | Chevalement de la fonture auxiliaire arrière sur position 0, position de base
VZVRn | Chevalement de la fonture auxiliaire avant sur position n à droite, par ex. VZVR1
VZ^Rn | Chevalement de la fonture auxiliaire arrière sur position n à droite, par ex. VZ^R1
VZVLn | Chevalement de la fonture auxiliaire avant sur position n à gauche, par ex. VZVL1
VZ^Ln | Chevalement de la fonture auxiliaire arrière sur position n à gauche, par ex. VZ^L1
VZVKn>m | Correction du chevalement n (A-Z) de la fonture auxiliaire avant de m pas (0-10) vers la droite (>) ou vers la gauche (<)
VZ^Kn>m | Correction du chevalement n (A-Z) de la fonture auxiliaire arrière de m pas (0-10) vers la droite (>) ou vers la gauche (<)
VZVKn | La correction du chevalement déjà réglée n (A-Z) pour la fonture auxiliaire avant est reprise
VZ^Kn | La correction du chevalement déjà réglée n (A-Z) pour la fonture auxiliaire arrière est reprise
VZV+n | En plus du chevalement indiqué : Le chevalement de la fonture auxiliaire avant se déplace de la valeur n (1-24) plus loin (+n) ou en direction opposée (-n) et ensuite retourne aussitôt en arrière. Sans indication de chevalement : Le chevalement de la fonture auxiliaire avant se déplace de la valeur n (1-24) vers la droite (+) ou vers la gauche (-) et retourne aussitôt en arrière
VZ^+n | En plus du chevalement indiqué : Le chevalement de la fonture auxiliaire arrière se déplace de la valeur n (1-24) plus loin (+n) ou en direction opposée (-n) et ensuite retourne aussitôt en arrière. Sans indication de chevalement : Le chevalement de la fonture auxiliaire arrière se déplace de la valeur n (1-24) vers la droite (+) ou vers la gauche (-) et retourne aussitôt en arrière
VVZV=n | Vitesse du chevalement de la fonture auxiliaire avant n (1-32), sans indication VVZV=32
VVZ^=n | Vitesse du chevalement de la fonture auxiliaire arrière n (1-32), sans indication VVZ^=32


Indications de chevalement pour les fontures auxiliaires (CMS 530 T, CMS 330 TC-R)

VZL<n | La moitié gauche de la fonture auxiliaire chevale de n aiguilles vers la gauche (n = 1,2,3...)
VZR<n | La moitié droite de la fonture auxiliaire chevale de n aiguilles vers la gauche (n = 1,2,3...)
VZL>n | La moitié gauche de la fonture auxiliaire chevale de n aiguilles vers la droite (n = 1,2,3...)
VZR>n | La moitié droite de la fonture auxiliaire chevale de n aiguilles vers la droite (n = 1,2,3...)
VZL0 | Chevalement de la moitié gauche de la fonture auxiliaire sur position 0, position de base
VZR0 | Chevalement de la moitié droite de la fonture auxiliaire sur position 0, position de base
VZLRn | Chevalement de la moitié gauche de la fonture auxiliaire sur position n à droite, par ex. VZLR1
VZRRn | Chevalement de la moitié droite de la fonture auxiliaire sur position n à droite, par ex. VZRR1
VZLLn | Chevalement de la moitié gauche de la fonture auxiliaire sur position n à gauche, par ex. VZLL1
VZRLn | Chevalement de la moitié droite de la fonture auxiliaire sur position n à gauche, par ex. VZRL1
VZLKn>m | Correction du chevalement n (A-Z) de la moitié gauche de la fonture auxiliaire de m pas (0-10) vers la droite (>) ou vers la gauche (<)
VZRKn>m | Correction du chevalement n (A-Z) de la moitié droite de la fonture auxiliaire de m pas (0-10) vers la droite (>) ou vers la gauche (<)
VZLKn | La correction du chevalement déjà réglée n (A-Z) pour la moitié gauche de la fonture auxiliaire est reprise
VZRKn | La correction du chevalement déjà réglée n (A-Z) pour la moitié droite de la fonture auxiliaire est reprise
VZL+n | En plus du chevalement indiqué : Le chevalement de la moitié gauche de la fonture auxiliaire se déplace de la valeur n (1-24) plus loin (+n) ou en direction opposée (-n) et ensuite retourne aussitôt en arrière. Sans indication de chevalement : Le chevalement de la moitié gauche de la fonture auxiliaire se déplace de la valeur n (1-24) vers la droite (+) ou vers la gauche (-) et retourne aussitôt en arrière
VZR+n | En plus du chevalement indiqué : Le chevalement de la moitié droite de la fonture auxiliaire se déplace de la valeur n (1-24) plus loin (+n) ou en direction opposée (-n) et ensuite retourne aussitôt en arrière. Sans indication de chevalement : Le chevalement de la moitié droite de la fonture auxiliaire se déplace de la valeur n (1-24) vers la droite (+) ou vers la gauche (-) et retourne aussitôt en arrière
VVZ=n | Vitesse du chevalement des fontures auxiliaires n (1-32), sans indication VVZ=32


Indications de chevalement pour la fonture avant (CMS 330 TC 4)

VV<n | La fonture avant chevale de n aiguilles vers la gauche (n = 1,2,3...)
VV>n | La fonture avant chevale de n aiguilles vers la droite (n = 1,2,3...)
VV0 | Chevalement en position 0, position de base
VVRn | Chevalement en position n à droite, par ex. VVR1
VVLn | Chevalement sur position n à gauche, par ex. VVL1
VVKn>m | Correction du chevalement n (A-Z) de m pas (0-10) vers la droite
VVKn<m | Correction du chevalement n (A-Z) de m pas (0-10) vers la gauche
VVKn | La correction du chevalement n (A-Z) déjà réglée est reprise
VV+n | En plus du chevalement indiqué : Le chevalement continue à se déplacer d'une valeur n (1-24) et revient en arrière aussitôt après. Sans indication de chevalement : Le chevalement se déplace de la valeur n (1-24) vers la droite et revient en arrière aussitôt après
VV-n | En plus du chevalement indiqué : Le chevalement se déplace de la valeur n (1-24) en sens inverse et ensuite en position de chevalement. Sans indication de chevalement : Le chevalement se déplace de la valeur n (1-24) vers la gauche et revient en arrière aussitôt après.
VVV=n | Vitesse du chevalement n (1-32), sans indication VVV=32


Réglages des cames de chute / longueurs de la maille

NP n = m.mm ¹ | Régler la position de la came de chute n (1-500) sur la serre des mailles, par ex. NP1=12.5 Ampleur des pas : 0.1 à partir d'OKC : Ampleur des pas : 0.05
NPx-y) | Indication indirecte de la position de la came de chute pour tous les systèmes (x= devant, y= derrière) x, y= 1-500, J1-J8, par ex. NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

Correction des groupes NP (NPGK1 - NPGK50)
Indications indirectes NP réunies en groupes par ex. pour zones spéciales dans le dessin. (Setup2)

NPR: <<k-l>>m-n ; | Correction de la position de la came de chute pour le chariot de droite (uniquement pour opération en tandem, "Pince et coupe" hors d'action) - = sépare entre les chutes avant et arrière k,l,m,n = valeur de correction -2.0 .. 2.0. Ampleur des pas : 0.1. à partir d'OKC : Ampleur des pas : 0.05 >>, << = direction du chariot
S:A(n)-Y(m); | Indication indirecte de la serre des mailles (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | Indication directe de la serre des mailles
NPJn:...; | Position de la came de chute commandée par le jacquard n (1-8). Le symbole "." doit toujours être indiqué. Indication avec "=" : Le changement de la serre est réparti en deux parties égales sur les deux zones de la serre. par ex. NPJ1:.=11.0 A=13.0 Y=12.2; Indication avec "!": La plage indiquée par "!" reste inchangée. Le changement de la serre est réalisé dans la zone adjacente. par ex. NPJ1:.=11.0 A!13.0 Y=12.2; Les zones comportant "!" ne peuvent pas être situées l'une à côté de l'autre sur le tricot. Attribution de la serre pour 35 symboles jacquard au maximum
S:A(J1)-Y(J2); | Indication de tricotage avec réglage de la serre selon NPJ1 devant et NPJ2 derrière
PANP:...; | Mise en carte / positions des cames de chute
PANP<...>:; | Mise en carte / positions des cames de chute pour NPJ. On peut indiquer des serres de mailles différentes à la lisière gauche et à la lisière droite du tricot
PMNP:...; | Mise en carte machine / positions des cames

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (réglages des cames de chute)
  • Réglages des cames de chute (CMS 730 S, CMS 830 S)


Ordres directs (réglages des cames de chute)

NP12.0-12.5 | Indication directe de la serre des mailles, devant 12.0, derrière 12.5 pour tous les systèmes
NP | Efface l'indication directe de la serre des mailles
NP? | Indique toutes les valeurs de la serre pour NP1-NP500 (sans correction)
NPK=n.nn | Correction pour toutes les cames de chute de n=-2.0...0...+2.0, par ex.. NPK=-0.5 Ampleur des pas : 0.1 à partir d'OKC : Ampleur des pas : 0.05
NPK=0 | Efface la correction de la came de chute (effacée automatiquement par EALL)
NP^ | Indique le réglage momentané à l'arrière
NPV | Indique le réglage momentané à l'avant
NPR | Affichage de la position des cames de chute pour la correction NPR


Réglages des cames de chute (CMS 730 S, CMS 830 S)

NPSn=m.mm | Régler la position de la came de chute 2ème serre n (1-100) sur la serre de maille m, par ex. NPS1=-2.0 La valeur des cames de chute pour la deuxième serre est indiquée par rapport à la serre "normale". Plage de valeurs : -8.00 à 0.0. Par défaut 0.0. Ampleur des pas : 0.1
NPSx-y | Indication indirecte de la position de la came de chute deuxième serre pour tous les systèmes (x= devant, y= derrière) x, y= 1-100
NPSKn=m.mm | Ordre direct Correction de toutes les cames de chute pour la deuxième serre Valeur minimale : -2 Valeur maximale : 2 Ampleur des pas : 0.05
S:A&B(n,x)-Y&G(m,y); | Indication indirecte de la serre des mailles (n, m = 1-100, J1-J8) et de la serre des mailles deuxième serre (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Indication directe de la serre des mailles et de la serre des mailles deuxième serre. Le symbole A tricote avec la serre "8.5". Le symbole B tricote avec la deuxième serre "6.5" (8.5-2.0=6.5). (Indication : La valeur des cames de chute pour la deuxième serre est indiquée par rapport à la serre "normale".)
PNPn=m.mm | Régler la position de la came de chute abattage en charge à vide n (1-100) sur la serre des mailles m, par ex. PNP1=-2.0 La valeur de came de chute pour l’abattage en charge à vide est indiquée relativement à la serre "normale". Si l'abattage en charge à vide et la deuxième serre sont utilisés dans la même chute de tricotage, l'abattage en charge à vide sera indiqué par rapport à la deuxième serre. Plage de valeurs : identique aux valeurs NP. Par défaut 0.0. Ampleur des pas : 0.1 {-} = Désactiver l'abattage en charge à vide
PNPx-y | Indication indirecte de la position de la came de chute pour l'abattage en charge à vide pour toutes les chutes (x= devant, y= derrière) x, y= 1-100
S:{n}A-{m}Y; | Indication indirecte de la serre des mailles pour l'abattage en charge à vide (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Indication directe de la serre des mailles pour l'abattage en charge à vide


Indications de la vitesse

ML

Machine lente (une rangée)

ML1

Machine lente (jusqu'à ML0 = vitesse normale)

ML0

La machine marche à la vitesse indiquée

MSEC=n.nn ¹

Vitesse du chariot de n.nn mètres par seconde, par ex. MSEC=1.20

MSECm

Vitesse du chariot indirecte (m=2-9)

MSECm=n.nn ¹

Met la vitesse du chariot indirecte m (0-9) sur la valeur n.nn
0 = Vitesse pour rangées à vide ("S0") (n.nn=0.05 - 1.4; 0.00=désactiver)
1 = Vitesse pour rangées de report (n.nn=0.05 - 1.2; 0.00=désactiver)
2...9 = vitesse pour rangées de tricotage (n.nn=0.05 - 1.2)
à partir de Setup2 : 2...20 = vitesse pour rangées de tricotage (n.nn=0.05 - 1.2)

MSECK=n,m ¹

Vitesse du chariot n (0.05 - 1.2) pour les petits nœuds sur m rangées (0 - 99), par défaut : 1 rangée avec ML

MSECI=n ¹

Vitesse du chariot n (0.05 - 1.0) pour guide-fils intarsia
CMS-C : n (0.05 - 0.7)
CMS-ADF: L'ordre n'est pas pris en compte. Indication MSEC valable.

MSECNPJ=n

Vitesse du chariot n (0.05 - 1.2) pour NPJ

MSECC=n.nn ¹

Vitesse du chariot à l'extérieur de la fonture, lorsque le guide-fil est amené dans la pince ou bien sorti de la pince.
(n.nn=0.05 - 0.5)
0.00 = Standard = 0.50 (CMS-C: 0.30)

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (indications de la vitesse)


Ordres directs (indications de la vitesse)

MSEC | Affiche la vitesse du chariot
MSECY=n | Vitesse du chariot n (0.05 - 1.2) du renvoi du chariot jusqu'à la zone d'insertion des guide-fils. Ensuite MSEC est à nouveau actif.
MLn | Nombre de rangées de tricotage (n=1-6) à vitesse réduite après un arrêt (0=fonction désactivée)
MT | Indique la valeur du nombre maximum de tours
MS | Arrêt de la machine au point de renvoi de gauche
MSN | Arrêt de la machine au prochain point de renvoi
MSn | Arrêt de la machine dans n minutes


Indications de structuration dans le programme de tricotage

START | Début du programme
END | Fin du programme
RSn=m ¹ | Met le commutateur de rapport n (1-19) au nombre m (1-9999)
RBEG*n | Début du rapport n fois (n= nombre, commutateur de rapport ou compteur)
REND | Fin du rapport
REP*n | Répète n fois (n= nombre, commutateur de rapport ou compteur)
REPEND | Fin de la répétition
FBEG:Nom; | Début de la fonction, nom max. 255 caractères, tous les caractères sont admis sauf *
FEND | Fin de la fonction
GOTO n | Va à la ligne n (n= nombre ou compteur)
GOTO FEND | Va à la fin de la fonction
F:Nom; | Appeler la fonction
F:Nom*n; | Appeler la fonction n fois (n= nombre, commutateur de rapport ou compteur)
GOSUB n | Exécute la ligne n (n= nombre ou compteur)
GOSUB n-m | Exécute les lignes n à m (n, m = nombre ou compteur)
GOSUB n*x | Exécute x fois la ligne n (x= nombre, commutateur de rapport ou compteur)
GOSUB n-m*x | Exécute x fois les lignes n à m (x= nombre, commutateur de rapport ou compteur)
&n='.....' | Définition d'une variable de symbole n (0-9). Indication de symboles jacquard ou d'une sorte de fil. Exemple de symboles jacquard : &1='AYT' S:<1->&1-0; Exemple de sorte de fil : &1='A' Y:&1; Pas possible comme combinaison (par ex.. &1&2)
SBEG | Début du traitement de la course. Les indications de tricotages sont déterminées grâce à des conditions. Les indications pour une course du chariot ne se terminent pas à la fin d'une ligne Sintral, mais lorsqu'on atteint SEND.
SEND | Terminer l'élaboration de la course.

¹ Ordre également possible dans la fenêtre Ordres directs


Arrêts

PV= n ¹ | Arrêt piézo devant à la valeur n (1-32) 1= insensible, 32= très sensible (également possible : PVn)
P^=n ¹ | Arrêt piézo derrière à la valeur n (1-32) 1= insensible, 32= très sensible (également possible : P^n)
MOT=n ¹ | Arrêt par résistance à la valeur n (1-32) 1= insensible, 32= très sensible (également possible : MOTn)
MT=n ¹ | Nombre de tours maximum du panneau tricoté. Le tricot est fini comme avec <CTRL Z> après n tours. Le compteur de pièces est diminué.
MT=0 ¹ | Désactiver MT
MS ¹ | Arrêt de la machine après le renvoi
MS=n | Arrêt de la machine au renvoi pour n (0.1-8.0) secondes

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (arrêts)
  • Arrêts piézo (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Arrêts piézo (CMS 530 T, CMS 330 TC-R)


Ordres directs (arrêts)

PV | Indique la valeur de l'arrêt piézo devant
P^ | Indique la valeur de l'arrêt piézo derrière
MOT | Indique la valeur de l'arrêt par résistance


Arrêts piézo (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV=n ¹ | Arrêt piézo pour fonture auxiliaire devant à la valeur n (1-32) 1= insensible, 32= très sensible
PZ^=n ¹ | Arrêt piézo pour fonture auxiliaire derrière à la valeur n (1-32)

¹ Ordre également possible dans la fenêtre Ordres directs


Arrêts piézo (CMS 530 T, CMS 330 TC-R)

PZLV=n ¹ | Arrêt piézo pour fonture auxiliaire à gauche devant à la valeur n (1-32) 1= insensible, 32= très sensible
PZL^=n ¹ | Arrêt piézo pour fonture auxiliaire à gauche derrière à la valeur n (1-32)
PZRV=n ¹ | Arrêt piézo pour fonture auxiliaire à droite devant à la valeur n (1-32)
PZR^=n ¹ | Arrêt piézo pour fonture auxiliaire à droite derrière à la valeur n (1-32)

¹ Ordre également possible dans la fenêtre Ordres directs


Gérer les groupes

CL=n ¹ | Nombre de tours n (1-9999) jusqu'à la course de nettoyage suivante. La course de nettoyage est effectuée sur toute la fonture (également possible : CLn)
CL=n< ¹ | Nombre de tours n (1-9999) jusqu'à la course de nettoyage suivante. La course de nettoyage est effectuée uniquement vers la gauche jusqu'à l'extrémité de la fonture (également possible : CLn<)
AS=1 ¹ | Activer le dispositif d'aspiration (également possible : AS1)
AS=0 ¹ | Désactiver le dispositif d'aspiration (également possible : AS0)
AS=2 ¹ | Activer le dispositif d'aspiration et de soufflage (uniquement pour CMS 330 TC 4 jusqu'au modèle 008) (également possible : AS2)
AST=x,y,z ¹ | Activation et désactivation périodiques du dispositif d'aspiration. x = Nombre de tours sans aspiration (1 tour = 2 rangées) y = Nombre de tours avec aspiration z = (en option) longue course du chariot sur toute la fonture (en marche : z = 1, à l'arrêt : z = 0)
LK1 ¹ | Barrière lumineuse du peigne, contrôle activé
LK0 ¹ | Barrière lumineuse du peigne, contrôle désactivé
SFO n | Activer (n = 1) ou désactiver (n = 0) les deux fournisseurs (à gauche et à droite) (attention - ordre direct FO n)
SFO n-m | Activer ou désactiver séparément les fournisseurs gauche et droit (n, m = 0, 1) (Attention - ordre direct FO n-m)
LIn ¹ | Allumer/éteindre l'éclairage (1= allumer, 0= éteindre) (également possible : LI=n)
LI^n ¹ | Réglage du volume du signal sonore (n=0-3) 1= faible, 3= élevé, 0= arrêt
OUT1=n | à partir d'OKC : Connecter / déconnecter l'appareil 1 (en marche : n=1, à l'arrêt : n=0) (adaptateur avec le numéro d'identification 253291 indispensable.)
OUT2=n | à partir d'OKC : Connecter / déconnecter l'appareil 2 (en marche : n=1, à l'arrêt : n=0) (adaptateur avec le numéro d'identification 253291 indispensable.)

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (activer/désactiver des groupes)
  • Presse-trame pour fil de trame ou fil du tricotage en entrée
  • Activer/désactiver des groupes (CMS 730 S, CMS 830 S)
  • Fournisseurs électroniques


Ordres directs (activer/désactiver des groupes)

FO1 | Fournisseur en marche
FO0 | Fournisseur à l'arrêt
FO1-1 | Fournisseurs gauche et droit en marche
FO1-0 | Fournisseur gauche en marche et fournisseur droit à l'arrêt
FO0-1 | Fournisseur gauche à l'arrêt et fournisseur droit en marche
FO0-0 | Fournisseurs gauche et droit arrêt


Presse-trame pour fil de trame ou fil du tricotage en entrée

Uniquement pour les machines W

ES:n,0;
ou
ES:1;

Presse-trame en position n (1 ou 0)
1,0 = Activer le presse-trame
Exemple : ES:1,0/1,0; S1 S2 ( ou ES:1/1; S1 S2)
0,0 = Désactiver le presse-trame
Exemple : ES:0,0/0,0; S1 S2( ou S1 ES:0; S2)

ES:^/0;
ou
ES:V,0;

Presse-trame (^,V, 1 ou 0)
^,0 = Activer le presse-trame sur l'arrière du chariot
Exemple : S1 ES:0/0,^/0;
V,0 = Activer le presse-trame sur l'avant du chariot
Exemple : S1 ES:0/0/V,0;

Extension autour du côté du système avant et arrière

ES:0,n;

Presse d'entrée en position n (1 ou 0) (seulement pour ADF-W)
0,1 = Activer le presse d'entrée
Exemple : ES:0,1/0,1; S1 S2
0,0 = Désactiver le presse d'entrée
Exemple : ES:0,0/0,0; S1 S2

ESCI

Indication indirecte pour l'heure de la mise en service et hors service du presse
Valeurs de correction du Setup2 pour déplacer le temps de commutation.


Activer/désactiver des groupes (CMS 730 S, CMS 830 S)

ES:n; | Presse-mailles en position n (1, U, S, 0) 1 - Activer le presse-mailles U - Activer le presse-mailles pour les rangées de report S - Activer le presse-mailles pour les rangées de tricotage 0 - Désactiver le presse-mailles
)(R | Ouvrir le pince-fil à droite, ensuite il se referme automatiquement.
)(L | Ouvrir le pince-fil à gauche, ensuite il se referme automatiquement.


Fournisseurs électroniques

SFOI x

Fournisseur Sintral indirect

Active un index de fournisseur

x = 0...50

  • Numéro de l'index du fournisseur

Cas particulier x =0

  • Initialisation pour tous les groupes

SFOCAL x , y

Calibre le fournisseur

x = [1..2]

  • Type d'appareil
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 – 100

  • Numéro de groupes
    0 = tous les groupes

SFOINIT

Fait revenir les fournisseurs aux réglages standards

Par défaut : 4,0 cN pour toutes les tensions et 8 enroulements


Platines d'appui

Informations supplémentaires
  • Platines d'appui (CMS 830 C, CMS 330 TC-C)
  • Platines d'appui (CMS-T : Machines à fontures auxiliaires)
  • Platines d'appui (BMS)


Platines d'appui (CMS 830 C, CMS 330 TC-C)

PSC=1

Ouverture des platines d'appui pour une rangée de tricotage (par exemple en cas de chevalement important afin que le fil ne casse pas)


Platines d'appui (CMS-T : Machines à fontures auxiliaires)

PSV= n ¹ | Platine d'appui avant en position n (n= -4, 0, 4) 0=position de base (standard)
PS^=n ¹ | Platine d'appui arrière en position n (n= -4, 0, 4) 0=position de base (standard)

¹ Ordre également possible dans la fenêtre Ordres directs


Platines d'appui (BMS)

PSV= n ¹ | Platine d'appui avant en position n (n= -4 - 0) 0=position de base (standard) Avec des valeurs de réglages négatives, les platines d'appui sont un peu plus ouvertes.
PS^=n ¹ | Platine d'appui arrière en position n (n= -4 - 0) 0=position de base (standard) Avec des valeurs de réglages négatives, les platines d'appui sont un peu plus ouvertes.

¹ Ordre également possible dans la fenêtre Ordres directs


Ordres d'information

PRINT/TEXTE/

Affichage de textes sur l'écran entre deux symboles (par ex. /.../).
Impression de valeurs de compteurs, par ex.. valeur du compteur 10 :
PRINT /Compteur 10: [#10]/


Tirage du tricot

W0 | La valeur de tirage du tricot est 0, pas d'impulsion du tirage du tricot pour cette rangée
WM=n ¹ | Valeur de tirage du tricot = n (0, 0.1, 0.2, 0.3-31.5) (n=nombre ou compteur)
WMI=n ¹ | L'impulsion du tirage du tricot est n (0-15)
WM%=n ¹ | Valeur de tirage du tricot +/- n% (1-80), par ex. WM%=+20, WM%=-30, WM%=#88
WMN=n ¹ | La valeur de tirage du tricot varie selon le nombre d'aiguilles n (nombre ou compteur) du tricot
WMN=0 ¹ | Efface l'ordre WMN
WMCn ¹ | Régler le régulateur du nombre de tours du système du tirage actif (tirage principal ou tirage par peigne) sur la valeur n (0-32). Si le système de tirage tourne trop vite, la machine s'arrête. 0= pas d'arrêt, 1= insensible, 32= très sensible
WM+C=n ¹ | Contrôle du tirage principal. Si le tirage n'a pas tourné après n (0-100) rangées de tricotage, la machine s'arrête. (0=contrôle désactivé) (n=nombre ou compteur)
WMFn | Appeler la fonction de tirage du tricot n (n=1-50) 0 = terminer l'appel de la fonction, les valeurs standard sont actives

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (tirage du tricot)
  • Tirage auxiliaire
  • Tirage à bande
  • Ordres spécifiques - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Ordres spécifiques - CMS 9 xx (OKC)
  • Ordres spécifiques - CMS 3 xx (ST 168, 268, 468)
  • Ordres spécifiques - CMS 4xx (ST 168, 268, 468)
  • Ordres supplémentaires pour machines avec tirage par peigne


Ordres directs (tirage du tricot)

WM | Affiche les réglages WM (également possible : WM?)
WMC | Indique la valeur pour le contrôle du nombre de tours


Tirage auxiliaire

W+0 ¹ | Ouvrir le tirage auxiliaire
W+1 ¹ | Fermer le tirage auxiliaire (les valeurs indiquées en dernier lieu sont actives)
W+=n ¹ | Valeur du nombre de tours n (1-15) 1 = Tirage auxiliaire fermé, ne tourne pas 2 = vitesse la plus basse, 15= vitesse la plus haute
W+P=n ¹ | Pression n (0-10), uniquement pour les machines à largeur de travail nominale de 72, 84, 86 et 96 pouces (ST 468, OKC)
W+C=n ¹ | Contrôle du tirage auxiliaire. Si le tirage auxiliaire n'a pas tourné après n (0-100) rangées de tricotage, la machine s'arrête. (0=contrôle désactivé)
W+Fn | Appeler la fonction du tirage auxiliaire n (n=1-50) (À partir de Setup2)

¹ Ordre également possible dans la fenêtre Ordres directs


Tirage à bande

WBF n

Appeler la fonction du tirage à bande n (n=1-50)

  • Dans le Sintral, seules les fonctions du tirage à bande WBFn sont possibles.
  • À partir de Setup2
  • Donnée indirecte des valeurs suivantes:

WB

Bandgeschwindigkeit WB= n (0.0-30.0) [mm/s]
Ampleur des pas : 0.1
0 = vitesse plus petite, 30 = vitesse plus grande

WBOPEN

Ouvrir le tirage à bande

WBˆn

Rotation vers l'arrière du tirage à bande
n (1-3)


Ordres spécifiques - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Ouvrir le frein du système de tirage actif (tirage principal ou tirage par peigne) pendant maximum 2,5 secondes, le rouleau de tirage ou le tirage par peigne revient en arrière au maximum du nombre de degrés m (dépend de la tension du tricot et de la valeur de tirage du tricot n). Si une des deux conditions est remplie, le frein est refermé. m=9-60 degrés, la valeur de tirage du tricot (n=0-31.5) redevient active au renvoi.
WM^n ¹ | Cas spécial de WM^n,m. Même signification que WM^n,60
WM^n,m,M ¹ | Le frein du système de tirage actif (tirage principal ou tirage par peigne) s'ouvre, rotation en arrière motorisée du rouleau de tirage ou du tirage par peigne de m degrés, indépendamment de la tension du tricot, refermer le frein. m=9-60 degrés, la valeur de tirage du tricot (n=0-31.5) redevient active au renvoi.

¹ Ordre également possible dans la fenêtre Ordres directs


Ordres spécifiques - CMS 9 xx (OKC)

W0n | La valeur de tirage du tricot est 0, impulsion du tirage du tricot est n (0-15), par ex. W05
WM^n,m ¹ | Ouvrir le frein du système de tirage actif (tirage principal ou tirage par peigne) pendant maximum 2,5 secondes, le rouleau de tirage ou le tirage par peigne revient en arrière au maximum du nombre de degrés m (dépend de la tension du tricot et de la valeur de tirage du tricot n). Si une des deux conditions est remplie, le dispositif antidétournement se ferme à nouveau. m=9-120 degrés, valeur de tirage du tricot (n=0-31.5) redevient actif immédiatement après la fermeture du dispositif antidétournement.
WM^n ¹ | Cas spécial de WM^n,m. Même signification que WM^n,120
WM^n,m,M ¹ | Le frein du système de tirage actif (tirage principal ou tirage par peigne) s'ouvre, rotation en arrière motorisée du rouleau de tirage ou du tirage par peigne de m degrés, indépendamment de la tension du tricot, refermer le dispositif antidétournement. m=9-120 degrés, valeur de tirage du tricot (n=0-31.5) redevient actif immédiatement après la fermeture du dispositif antidétournement.
WM- ¹ | Ouvrir le dispositif antidétournement
WM+ ¹ | Fermer le dispositif antidétournement
WS1 ¹ | Tâteurs de tricot en action
WS0 ¹ | Tâteurs de tricot hors d'action

¹ Ordre également possible dans la fenêtre Ordres directs


Ordres spécifiques - CMS 3 xx (ST 168, 268, 468)

WM^n,m ¹ | Ouvrir le frein du système de tirage actif (tirage principal ou tirage par peigne) pendant maximum 2,5 secondes, le rouleau de tirage ou le tirage par peigne revient en arrière au maximum du nombre de degrés m (dépend de la tension du tricot et de la valeur de tirage du tricot n). Si une des deux conditions est remplie, le frein est refermé. m=8-60 degrés, la valeur de tirage du tricot (n=0-31.5) redevient active au renvoi.
WM^n ¹ | Cas spécial de WM^n,m. Même signification que WM^n,60
WM^n,m,M ¹ | Le frein du système de tirage actif (tirage principal ou tirage par peigne) s'ouvre, rotation en arrière motorisée du rouleau de tirage ou du tirage par peigne de m degrés, indépendamment de la tension du tricot, refermer le frein. m=9-60 degrés, la valeur de tirage du tricot (n=0-31.5) redevient active au renvoi.

¹ Ordre également possible dans la fenêtre Ordres directs


Ordres spécifiques - CMS 4xx (ST 168, 268, 468)

W0n | La valeur de tirage du tricot est 0, impulsion du tirage du tricot est n (0-15), par ex. W05
WM^n,m ¹ | Ouvrir le frein du système de tirage actif (tirage principal ou tirage par peigne) pendant maximum 2,5 secondes, le rouleau de tirage ou le tirage par peigne revient en arrière au maximum du nombre de degrés m (dépend de la tension du tricot et de la valeur de tirage du tricot n). Si une des deux conditions est remplie, le dispositif antidétournement se ferme à nouveau. m=9-120 degrés, valeur de tirage du tricot (n=0-31.5) redevient actif immédiatement après la fermeture du dispositif antidétournement.
WM^n ¹ | Cas spécial de WM^n,m. Même signification que WM^n,120
WM^n,m,M ¹ | Le frein du système de tirage actif (tirage principal ou tirage par peigne) s'ouvre, rotation en arrière motorisée du rouleau de tirage ou du tirage par peigne de m degrés, indépendamment de la tension du tricot, refermer le dispositif antidétournement. m=9-120 degrés, valeur de tirage du tricot (n=0-31.5) redevient actif immédiatement après la fermeture du dispositif antidétournement.
WM- ¹ | Ouvrir le dispositif antidétournement
WM+ ¹ | Fermer le dispositif antidétournement
WS1 ¹ | Tâteurs de tricot en action
WS0 ¹ | Tâteurs de tricot hors d'action

¹ Ordre également possible dans la fenêtre Ordres directs


Ordres supplémentaires pour machines avec tirage par peigne

=W= ¹ | Ouvrir le tirage principal
=C= ¹ | Fermer le tirage principal
=WC(n)= | Relâchement du tricot. Le chariot s'arrête au renvoi, le tirage principal s'ouvre et se ferme. Pendant le temps d'attente de n secondes, le tricot est retendu. n = de 0 à 20 secondes.
=%= ¹ | Fermer le frein du peigne
=^= ¹ | Peigne vers le haut, prendre le fil du peigne et le tirer vers le bas
=^(n)= | Peigne vers le haut, prendre le fil du peigne et le tirer vers le bas, position de transfert (tirage par peigne-tirage du tricot) de n millimètres plus haut (0...-22) ou plus bas (0...25) que le réglage standard. Pour la CMS 730 S, la position de transfert n'est réglable que plus basse.
=-= ¹ | Le peigne va en position d'attente
=S= ¹ | Le peigne va à l'interrupteur de fin de course supérieur (uniquement pour l'ajustage)
=0= ¹ | Ouverture des crochets du peigne, le peigne va à l'interrupteur de fin de course inférieur
=H= ¹ | Ouverture des crochets du peigne, le peigne s'arrête
WMK+C=n ¹ | Contrôle du peigne. Si le peigne n'a pas bougé après n (0-100) rangées de tricotage, la machine s'arrête. (0=contrôle désactivé) (n=nombre ou compteur)
WMK% | Modifier la valeur du tirage par peigne de n pourcent. Valeur uniquement active jusqu'au transfert du tricot au tirage principal. Plage de valeurs : -80…0…80

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (tirage par peigne)


  1. Carte de poche Sintral
  2. Tirage du tricot
  3. Ordres supplémentaires pour machines avec tirage par peigne
  4. Ordres directs (tirage par peigne)

Ordres directs (tirage par peigne)

=X= | Ouvrir le frein du peigne
=R= | Course de référence du peigne


Indications du dessin

SEN=n-m ¹ | Sélectionne la zone de tricotage de l'aiguille n à m
SENx=n-m ¹ | Sélectionne la zone de tricotage panneau x (1-4) de l'aiguille n à m
SELx:1; ¹ | Activer la pièce x (1-4) (SENx)
SELx:0; ¹ | Désactiver la pièce x (1-4) (SENx)
JAx=k(m-n) | Jacquard x (1-8), k = ligne de départ, m = première ligne, n = dernière ligne par ex. JA1=1112(1102-1112)
JA<n-> | Diminution du jacquard n (1-8), fixe les mémoires JS, JB
JA<n+> | Augmentation du jacquard n (1-8), fixe les mémoires JS, JB
Fx=n-m | Champ du dessin x de n à m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Mise en carte
PKV:...; | Correction de la mise en carte avant
PKV:0; | Efface la correction de la mise en carte avant
PK^:...; | Correction de la mise en carte arrière
PK^:0; | Efface la correction de la mise en carte arrière
PM:...; | Mise en carte sur machine

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (indications du dessin)


Ordres directs (indications du dessin)

SEN

Impression des SEN, SEN1=...SEN2... etc. momentanément définis.


Jacquard

1100-7999 | Numéros de lignes pour le jacquard
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Symboles jacquard
XNS | Symboles jacquard (caractères spéciaux) X- En cas de superposition, le fond n'est pas modifié N- Ne pas sélectionner S- toujours sélectionner
...-... | Caractère de séparation entre PA et PAI
...=... | Caractère de séparation entre PAI et PANP
Informations supplémentaires
  • Ordres directs (Jacquard)


Ordres directs (Jacquard)

J?

Indique la ligne jacquard actuelle


Décisions en fonction du jacquard

JAn- | Le jacquard n (1-8) diminue jusqu'à la ligne jacquard suivante, met en mémoire les compteurs JS, JB et retourne en arrière
JAn+ | Le jacquard n (1-8) augmente jusqu'à la ligne Jacquard suivante, met en mémoire les compteurs JS, JB et retourne en arrière
JBn | Mémoire n (1-8) pour les 20 premiers symboles de la ligne jacquard
JB<n-> | La mémoire JB n (1-8) diminue jusqu'à la ligne jacquard suivante, définit la mémoire JB
JB<n+> | La mémoire JB n (1-8) augmente jusqu'à la ligne jacquard suivante, définit la mémoire JB
JBn- | La mémoire JB n (1-8) diminue jusqu'à la ligne jacquard suivante, définit la mémoire JB et retourne en arrière
JBn+ | La mémoire JB n (1-8) augmente jusqu'à la ligne jacquard suivante, définit la mémoire JB et retourne en arrière
JS=n | Traite la mémoire pour les symboles jacquard à partir de la énième colonne
IF JS='T' | Si JS='T' alors ...
IFN JS='T' | Si pas JS='T' alors ...
IF JB='YYYA' | Si le jacquard commence par 'YYYA', alors ...
IF JBn='AYT*' | Si les symboles AYT* se trouvent à la colonne n dans le jacquard, alors ...
IFN JB='YYYA' | Si le jacquard ne commence pas par 'YYYA', alors ...
IFN JBn='AYT*' | Si les symboles AYT* ne se trouvent pas à la colonne n dans le jacquard, alors ...


Décisions IF

IF | Décisions IF
A>B | A plus grand que B
A<B | A plus petit que B
A=B | A égal à B
A<>B | A différent de B
A=>B | A est égal ou supérieur à B
A<=B | A est inférieur ou égal à B
A et B | Nombre, mémoire ou expression mathématique (+ -), par ex. : IF RS19=1 F:ANFANG-2X1
IFN | Dans le cas contraire... par ex. : IFN RS19=1 F:ANFANG-1X1

Sintral-Befehl für bestimmte Bedingungen

EXIT

Einen Rapport oder eine Wiederholung beenden, wenn eine bestimmte Bedingung erfüllt ist
par ex. : IF #140=0 EXIT RBEG

Informations supplémentaires
  • Calculer avec des compteurs
  • Compteur


Commutateur de rapport et compteur de pièces

ST=n ¹ | Mettre le compteur de pièces à la valeur n (1-99999). (également possible : PC=n ou CP=n)
RSn=m ¹ | Met le commutateur de rapport n (1-19) au nombre m (1-99999) RS20-RS39: Commutateurs de rapports supplémentaires pour le dessin Setup2

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Ordres directs (commutateurs de rapport et compteur de pièces)


Ordres directs (commutateurs de rapport et compteur de pièces)

ST | Affiche la valeur du compteur de pièces
RSn | Indique le contenu du commutateur de rapport n (1-19)
RS? | Indique le contenu des commutateurs de rapport 1-19


Compteur

#1 - #99 | Les compteurs 1-99 sont disponibles. #40 - #99 sont effacés lors de EALL Contenu #1 - #119 : de 1 à 99999
 | Les compteurs suivants sont mis à 0 à START :
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | Les compteurs suivants restent inchangés :
 |  | #40 – #45 #50 - #99
#35 | Largeur jacquard actuelle (nombre de symboles dans la ligne jacquard)
#41 | Identique à #L
#42 | Identique à #R
#43 | Identique à #LM
#44 | Identique à #RM
#46 | Identique à #FL
#47 | Identique à #FR
#48 | Identique à #F1 (augmentation ou diminution côté gauche)
#49 | Identique à #F2 (augmentation ou diminution côté droit)

Compteur pour tricotage à une pièce (voir également au chapitre Tricotage en forme)

#51 | Largeur de début à gauche
#52 | Largeur de début à droite
#53 | Largeur de début à gauche au centre
#54 | Largeur de début à droite au centre
#55 | Compteurs auxiliaires pour la correction de la taille
#56 | Compteurs auxiliaires pour la correction de la taille

Compteur pour le tricotage à deux pièces (voir également au chapitre Tricotage en forme)

#55 | panneau gauche : Largeur de début à gauche
#56 | panneau gauche : Largeur de début à droite
#57 | panneau gauche : Largeur de début à gauche au centre
#58 | panneau gauche : Largeur de début à droite au centre
#59 | panneau droit : Largeur de début à gauche
#60 | panneau droit : Largeur de début à droite
#61 | panneau droit : Largeur de début à gauche au centre
#62 | panneau droit : Largeur de début à droite au centre
#63 | Compteurs auxiliaires pour la correction de la taille
#64 | Compteurs auxiliaires pour la correction de la taille

Compteur de pièces et commutateur de rapports

#100 ou ST | Compteur de pièces
#101 ou RS1 | Commutateur de rapport 1
: | :
#119 ou RS19 | Commutateur de rapport 19

Compteurs supplémentaires

À partir de #120, les compteurs peuvent uniquement être lus

#120 | Le énième rapport est en cours
#121 | Le nombre de fois que le rapport actif passe au total
#122 | Le nombre de fois que le rapport actif doit encore passer
#123 | Le numéro actuel de la ligne du programme
#124 | Direction du chariot : <<=1, >>=0
#125 | Compteur de rangées automatique
#126 | Compteur de tours automatique
#127 | Numéro actuel de la ligne de JA1
#128 | Numéro actuel de la ligne de JA2
#129 | Numéro actuel de la ligne de JA3
#130 | Numéro actuel de la ligne de JA4
#131 | Numéro actuel de la ligne de JA5
#132 | Numéro actuel de la ligne de JA6
#133 | Numéro actuel de la ligne de JA7
#134 | Numéro actuel de la ligne de JA8
#135 | Mètre/sec. fois 100 (par ex. 1.25 = 125)
#136 | Numéro de la machine 0...9999
#137 | Jauge, par ex. 3...12
#138 | Nombre d'aiguilles de cette jauge par ex. 996
#139 | Type de machine (par ex. CMS 400 = 700)
#140 | Interrupteur de fin de course du peigne. (0= peigne en bas, 1= pas en bas, 2= machine sans peigne)
#141 | Premier panneau (SEN1) lisière du tricot de gauche
#142 | Premier panneau (SEN1) lisière du tricot de droite
#143 | Deuxième panneau (SEN2) lisière du tricot de gauche
#144 | Deuxième panneau (SEN2) lisière du tricot de droite
#145 | Troisième panneau (SEN3) lisière du tricot de gauche
#146 | Troisième panneau (SEN3) lisière du tricot de droite
#147 | Quatrième panneau (SEN4) lisière du tricot de gauche
#148 | Quatrième panneau (SEN4) lisière du tricot de droite
#149 | Nombre de systèmes de tricotage
#150 | Jour actuel du mois (1-31)
#151 | Mois en cours (1-12)
#156 | Largeur de couplage en pouces (machine tandem)
#157 | Fonction de pincer et couper "Y-CR" (0=activé, 1=désactivé, 2=activé à droite seulement, 3=activé à gauche seulement)
#196 | Mode YLC
#197 | à partir d'OKC : Interrogation pour savoir si le tricotage séquentiel est actif (#197 =1) ou pas (#197 =0)
#198 | à partir d'OKC : Affiche combien de fois l'élément actuel de la séquence sera encore répété
#199 | Tirage auxiliaire (1= existant, 0= non existant)
#210 | Numéro de l'équipe (1-5) de l'interface de l'utilisateur
#211 | SEN1 lisière du tricot gauche du dessin précédent
#212 | SEN1 lisière du tricot droite du dessin précédent
#213 | SEN2 lisière du tricot gauche du dessin précédent
#214 | SEN2 lisière du tricot droite du dessin précédent
#215 | SEN3 lisière du tricot gauche du dessin précédent
#216 | SEN3 lisière du tricot droite du dessin précédent
#217 | SEN4 lisière du tricot gauche du dessin précédent
#218 | SEN4 lisière du tricot droite du dessin précédent
#219 | Heure (0-23)
#220 | Minute (0-59)
#221 | Seconde (0-59)

Compteur de configuration

Ces compteurs indiquent l'équipement de la machine.

#MCC=0 | Fonture de pince et de coupe présente à gauche et à droite
#MCC=1 | Fonture de pince et de coupe absente à gauche et à droite
#MCC=2 | Fonture de pince et de coupe présente à droite
#MCC=3 | Fonture de pince et de coupe présente à gauche
#MTCCW | Largeur de couplage en pouces (tandem avec peigne)
GETTIME | Reprendre l'heure dans les compteurs 219, 220 et 221
#MTDSYS=0 | Pas de tirage du tricot
#MTDSYS=1 | Tirage principal
#MTDSYS=2 | Tirage principal + tirage auxiliaire
#MTDSYS=3 | Tirage principal + peigne
#MTDSYS=4 | Tirage principal + tirage auxiliaire + peigne
#MTDSYS=5 | Tirage à bande
#MTDSYS=6 | Tirage à bande + peigne

Compteur de guide-fils

Ces compteurs indiquent les positions d'arrêt et les attributions des guide-fils.

#POGS

Arrêt du côté sortie

#PNGS

Arrêt en face du côté sortie

#PY[]

Position d'arrêt des guide-fils dans le tricot

#IYN

Ramener le guide-fil

  • 1 = Ramené vers la gauche
  • 2 = Ramené vers la droite
  • 4 = pas encore ramené

YFLP:=

Faire la liste des guide-fils fiables

YFLN:=

Faire la liste des guide-fils exclus

Informations supplémentaires
  • Calculer avec des compteurs
Informations supplémentaires
  • Tricotage en forme
  • Décisions IF


Calculer avec des compteurs

+ | Addition, par ex. : #11=#10+7
- | Soustraction, par ex. : #L=#L-2
* | Multiplication, par ex. : #10=#11*3
/ | Division, par ex. : #8=#103/4
() | Priorité à l'aide de parenthèses, le point devance le trait
EVEN#n | Le compteur n contient uniquement des valeurs chiffrées paires, arrondit
EVEN4#n | Le compteur n contient uniquement des valeurs chiffrées divisibles par 4, arrondit
Informations supplémentaires
  • Décisions IF


Intarsia

Y-1A:I; | Le guide-fil 1A est défini comme guide-fil intarsia; ne pivote pas
Y-1A:I<; | Le guide-fil 1A est défini comme guide-fil intarsia; pivote dans la direction du chariot indiquée
Y-1A:I>; | Le guide-fil 1A est défini comme guide-fil intarsia; pivote dans la direction du chariot indiquée
Y-1A:I<>; | Le guide-fil 1A est défini comme guide-fil intarsia; pivote vers la gauche et vers la droite
INTS:...; | Entrelacement intarsia par ex. : INTS:%A-0; entrelacement de cueillage sur le devant si un symbole jacquard A est présent dans PA:
INTSX: | Entrelacement à cueillage à la fin du champ de couleur
INTSN:...; | Pas d'entrelacement intarsia pour les symboles indiqués
INTS:0; | Désactivation de l'entrelacement intarsia
INTS:0-0; | Désactiver l'entrelacement intarsia devant et derrière
PAI:...; | Mise en carte pour intarsia, informations sur les champs de couleur. Un seul champ est permis dans la mise en carte.
H | Sur le PAI, le symbole H est attribué aux deux zones de couleur voisines
S:<A>...; | Libère la sélection jacquard (PA:) dans le champ de couleur A
Informations supplémentaires
  • Ordres intarsia pour la technique du dessin "Stoll multi gauges"


Ordres intarsia pour la technique du dessin "Stoll multi gauges"

INTSn:; | Au bord gauche et au bord droit du champ en couleur, élargir la zone d'entrelacement intarsia de n aiguilles (n=2-3)
INTSnL:; | Au bord gauche du champ en couleur, élargir la zone d'entrelacement intarsia de n aiguilles (n=2-3)
INTSnR:; | Au bord droit du champ en couleur, élargir la zone d'entrelacement intarsia de n aiguilles (n=2-3)
INTSnX: | Elargir l'entrelacement à cueillage à la fin du champ de couleur à n aiguilles (n=2-3)
INTSn: | Désactiver l'entrelacement intarsia pour n aiguilles (n=2-3)


Intarsia (ADF)

Ne pas utiliser ces ordres pour la CMS ADF

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

mais utiliser ces ordres

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | Le guide-fil 1A est défini comme guide-fil autarcique. Le guide-fil est arrêté dans son propre champ de couleur : <> = dans les deux directions du chariot < = dans la direction du chariot vers la gauche > = dans la direction du chariot vers la droite pas d'indication = le guide-fil est arrêté en dehors de son propre champ de couleur (arrêt normal)
INTS:...; | Entrelacement intarsia par ex. : INTS:%A-0; entrelacement de cueillage sur le devant si un symbole jacquard A est présent dans PA:
INTSX: | Entrelacement à cueillage à la fin du champ de couleur
INTSN:...; | Pas d'entrelacement intarsia pour les symboles indiqués
INTS:0; | Désactivation de l'entrelacement intarsia
INTS:0-0; | Désactiver l'entrelacement intarsia devant et derrière
PAI:...; | Mise en carte pour intarsia, informations sur les champs de couleur. Un seul champ est permis dans la mise en carte.
H | Sur le PAI, le symbole H est attribué aux deux zones de couleur voisines
S:<A>...; | Libère la sélection jacquard (PA:) dans le champ de couleur A
Informations supplémentaires
  • Ordres intarsia pour la technique du dessin "Stoll multi gauges"


Tricotage en forme

PFN | La machine travaille comme machine normale sans la fonction FF (automatique après START)
PF0 | La machine travaille comme machine FF, corrections avec N via les compteurs de lisière (#L, #R, #LM, #RM et #L1 jusqu'à #R2)
PF1 | Activer la correction PA PL: et PR:. Fonction Plus de PF0
PF2 | Toutes les corrections PA indiquées sont exécutées
PL:'LLLL'; | Correction PA à gauche avec 4 fois le symbole L (lisière de diminution)
PR:'PPPP'; | Correction PA à droite
PLM:'MMMM'; | Correction PA à gauche au centre
PRM:'QQQQ'; | Correction PA à droite au centre
PL:; | Effacer la correction PA à gauche
PL=n> | Zone de correction PA à gauche lors de la diminution Corriger n aiguilles en fonction de la ligne jacquard H
PL=n < | Zone de correction PA à gauche lors de l'augmentation
PR=n > | La zone de correction PA à droite est composée de n aiguilles lors de l'augmentation
PR=n< | La zone de correction PA à droite est composée de n aiguilles lors de la diminution
PLM=n> | La zone de correction PA à gauche au centre est composée de n aiguilles lors de l'augmentation
PLM=n< | La zone de correction PA à gauche au centre est composée de n aiguilles lors de la diminution
PRM=n> | La zone de correction PA à droite au centre est composée de n aiguilles lors de la diminution
PRM=n< | La zone de correction PA à droite au centre est composée de n aiguilles lors de l'augmentation
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Symboles jacquard pour les corrections PA
H | Au début d'une ligne jacquard : Identification d'une ligne de correction
PFSL | Sélection des aiguilles de #L à #LM (#L1 à #LM1, #L2 à #LM2)
PFSR | Sélection des aiguilles de #RM à #R (#RM1 à #R1, #RM2 à #R2)
PFS0 | Efface PFSL ou PFSR (également possible : PFS)

Compteur pour tricotage à une pièce (voir également au chapitre Compteur)

#L | Compteur de lisière à gauche
#R | Compteur de lisière à droite
#LM | Compteur de lisière à gauche au centre
#RM | Compteur de lisière à droite au centre

Compteur pour le tricotage à deux pièces (voir également au chapitre Compteur)

#L1 | panneau gauche : compteur de lisière à gauche
#R1 | panneau gauche : compteur de lisière à droite
#LM1 | panneau gauche : compteur de lisière à gauche au centre
#RM1 | panneau gauche : compteur de lisière à droite au centre
#L2 | panneau droit : compteur de lisière à gauche
#R2 | panneau droit : compteur de lisière à droite
#LM2 | panneau droit : compteur de lisière à gauche au centre
#RM2 | panneau droit : compteur de lisière à droite au centre

Modifier les compteurs de la forme

#L>n | Augmenter #L de n, par ex. #L>2 (ou #L1>n... #R2>n)
#L<n | Diminuer #L de n (ou #L1<n ... #R2<n)
#L>#FL | #L pour augmenter le contenu de #FL
FL:nnnn...; | Mémoire de la forme de gauche (n=0-7) (modifiée #L, #L1, #L2), par ex. FL:+50(1) -25(10)
FR:nnnn...; | Mémoire de la forme de droite (n=0-7) (modifiée #R, #R1, #R2),
F+ | Lecture des mémoires de la forme FL et FR, montants dans #FL et #FR, directions dans #F1 ou #F2
#FL | Compteur modification de la forme de gauche (modifiée #L, #L1 , #L2)
#FR | Compteur modification de la forme de droite (modifiée #R, #R1 , #R2)
#F1 | Compteur pour l'augmentation ou la diminution à gauche
#F2 | Compteur pour l'augmentation ou la diminution à droite
F(x):nnnn...; | Définition pour la mémoire de la forme x (1-6), par ex. F(1):+50(1) -25(10)
F(x)+ | Lecture de la mémoire de la forme x (1-6), montant dans #F(x), direction dans #F<x>
#F<x> | Compteur pour l'augmentation ou la diminution après lecture de la mémoire de la forme x (1-6) mit F(x)+
#F(x) | Compteur pour le montant de la modification de la forme après lecture de la mémoire de la forme x (1-6) avec F(x)+


Ordres directs

W- | Affiche toutes les lignes à partir de la première ligne (passage automatique à la fenêtre "Sintral-Editor")
Wn- | Indique toutes les lignes à partir de la ligne n (passage automatique à la fenêtre "Sintral-Editor")
Wn-m | Indique les lignes n à m (passage automatique à la fenêtre "Sintral-Editor")
EALL | Efface tout
LEALL | Efface un secteur protégé de la mémoire (bibliothèque)
EANP | Efface toutes les corrections spécifiques à la machine (MC-NPK)
EYLC | Efface toutes les valeurs de correction du contrôle de la longueur du fil (sur EKC)
YLCx | Efface toutes les valeurs de correction du contrôle de la longueur du fil (sur OKC)
TP | Teste le programme
TPn | Teste le programme à partir de la ligne n
TPW | Teste et écrit le programme
TPWn | Teste et écrit le programme à partir de la ligne n
SP | Démarre le programme, protection de mémoire active
SP1 | Démarre le programme à la ligne 1
SPF | Démarre le programme et reste bloqué sur la première rangée de tricotage
SPFn | Démarre le programme à la ligne n et reste bloqué(également possible : SPnF)
<CTRL A> | Interrompt la sortie du texte ou TP
<CTRL W> | Interrompt le rapport en cours de tricotage, les autres rapports sont élaborés comme programmé
<CTRL Z> | La machine commence automatiquement un nouveau panneau tricoté lorsque les conditions suivantes sont remplies : 1. Le chevalement est en position de base 2. Les guide-fils sont en position de départ 3. La direction du chariot permet un nouveau début Tant que ces conditions ne sont pas remplies, les rapports ne sont traités qu'une seule fois (RBEG...REND).
OIL=n | Nombre de passages de la chute (n=1-65535) avant le message "Lubrifier la fonture"
OIL | Entrée après la lubrification des fontures
OIL? | Interrogation des passages de la chute jusqu'au message "Lubrifier la fonture"
EX0 | La machine s'arrête et l'alimentation en courant est coupée lorsque le compteur de pièces est à 0
EX1 | La machine s'arrête et l'alimentation en courant est coupée lorsque le panneau est terminé
EXS | L'alimentation en courant est coupée lorsque la machine est arrêtée
EX | Efface EX0, EX1 ou EXS
MIN | Indique le temps de marche du dernier panneau tricoté (du START...END)
MINSEQ | Affiche le temps de marche pour une séquence complète (également possible : MINSEQ?)
MINSEQEL | Affiche le temps de marche pour le dernier élément de séquence tricoté (également possible : MINSEQEL?)
DA= | Entrée de la date et de l'heure par ex. : DA=31.10.87 14:10
DA | Interrogation de la date
MC!#n | Détermine le numéro de la machine n (1-9999) pour la connexion KnitLAN
S#n | Activer le compteur d'équipes et le bilan n (1-5)
S#n=0 | Effacer le compteur d'équipes et le bilan n (1-5)
S#? | Affiche le contenu des compteurs d'équipes
SH | Bilan abrégé, affichage de la dernière cause d'arrêt avec l'heure. Exemple : 3 09:16 signifie : Arrêt à cause du compteur de pièces = 0.
REPORT | Bilan
REPORTL | Bilan sur l'imprimante
REPORTS | Affiche à l'écran tous les rapports de l'équipe
REPORTSL | Imprime tous les rapports de l'équipe sur l'imprimante
REPORT0 | Efface le bilan


Contrôle de la longueur du fil (YLC, ASCON, STIXX)

YLC MM

Travailler en mm

  • Mesurer dans les zones NP pour déterminer les conditions de base (REC MM)
  • Régler avec les valeurs de correction des conditions de base pour produire les panneaux tricotés (YLC MM)
  • La mesure et le réglage ont lieu en fonction de la direction du chariot.
  • Ce type de fonctionnement réunit les modes YLC3, YLC4 et YLC8.

YLC MP

Travailler avec le panneau original (Master Piece)

  • Mesurer dans le panneau original pour déterminer les conditions de base (REC MP)
  • Régler avec les valeurs de correction pour produire le panneau tricoté (YLC MP)
  • Ce type de fonctionnement réunit les modes YLC5 et YLC6.

YLC1

Mesurer et régler, en fonction de la direction du chariot (également possible : STIXX1)

YLC2

Programme de tricotage spécial pour ajuster les cames de chute (également possible : STIXX2)

YLC3

Mesurer dans le tricot de test pour le mode 1, 7 ou 8 (également possible : STIXX3)

YLC4

Mesurer et déterminer les valeurs de correction (également possible : STIXX4)

YLC5

Mesurer dans le panneau original pour le mode 6 (également possible : STIXX5)

YLC6

Régler avec les valeurs de correction du mode 5 (également possible : STIXX6)

YLC7

Mesurer et régler, indépendamment de la direction du chariot (également possible : STIXX7)

YLC8

Mesurer et régler, en fonction de la direction du chariot et de la chute de tricotage (également possible : STIXX8)

YLC0 ¹

Désactiver (ni mesurer ni régler) (également possible : STIXX0)

YLC-

Interrompre la régulation pour une course du chariot (également possible : STIXX-)

YLC(-…YLC-)

Désactiver le réglage dans une zone
Début : YLC(-
Fin : YLC-)

YLCDEV:x-y;)

Transfert des valeurs de correction du guide-fil (roue de mesure) x au guide-fil y. On peut indiquer jusqu'à 4 transferts par course du chariot.
Exemple : YLCDEV:3-6 3-5 2-4 1-7
 (également possible : STIXXDEV:x-y;)

¹ Ordre également possible dans la fenêtre Ordres directs


Ordres pour le service

Informations supplémentaires
  • Guide-fils (ordres directs)
  • Chevalement (ordres directs)
  • Chevalement (ordres directs) (CMS330 TC 4)
  • Réglages des cames de chute (ordres directs)
  • Mouvement du chariot
  • Instructions (ordres directs)
  • Ordres d'information (ordres directs)
  • Tirage du tricot (ordres directs)


Guide-fils (ordres directs)

EXY^

Désactiver tous les guide-fils lors de la mise hors circuit de l'interrupteur principal de la machine (l'ordre est actif jusqu'à la mise hors circuit)


Chevalement (ordres directs)

VPK>n | Correction de la position du chevalement vers la droite de n pas (1-8)
VPK<n | Correction de la position du chevalement vers la gauche de n pas (1-8)
VPK | Affiche la correction de la position du chevalement spécifique à la machine
VGK>n | Correction de base du chevalement de n (0-150) pas vers la droite (réglage d'usine !)
VGK<n | Correction de base du chevalement de n (0-150) pas vers la gauche (réglage d'usine !)
VGK | Affiche le réglage momentané de la correction de base du chevalement (réglage d'usine !)
VGKABS | Affiche le réglage momentané (valeur absolue) de la correction de base du chevalement (réglage d'usine !)
VGKABS>n | Modifie le réglage momentané de la correction de base du chevalement vers la droite à la valeur absolue n (réglage d'usine !)
VGKABS<n | Modifie le réglage momentané de la correction de base du chevalement vers la gauche à la valeur absolue n (réglage d'usine !)
V>REF | Course de référence du chevalement
>!V | Desserrer le frein pour le chevalement arrière


Chevalement (ordres directs) (CMS330 TC 4)

>!VV | Desserrer le frein pour le chevalement avant
>!VZ | Desserrer le frein pour le chevalement des fontures auxiliaires
VVPK>n | Correction de la position du chevalement avant vers la droite de n pas (1-8)
VVPK<n | Correction de la position du chevalement avant vers la gauche de n pas (1-8)
VVGK>n | Correction de base du chevalement avant de n (0-150) pas vers la droite
VVGK<n | Correction de base du chevalement avant de n (0-150) pas vers la gauche


Réglages des cames de chute (ordres directs)

NPK(n)^<=m$p | Correction individuelle de la came de chute n (1-6) derrière, < - Direction du chariot (< vers la gauche, > vers la droite) m (-2.0, ... +2.0) - Abattage normal des mailles $ - Corriger la zone bouche-trou de p (-2.0, ... +2.0)
NPK(n)V<=m$p | Correction individuelle de la came de chute n (1-6) devant
NPK(n)^<=0 | Efface la correction individuelle à l'arrière, direction du chariot vers la gauche

¹ Ordre également possible dans la fenêtre Ordres directs


Mouvement du chariot

MCW>< ¹ | Course courte
MCW<> ¹ | Course longue (est conservé pour EALL)
MCW=n-m ¹ | Parcours du chariot de l'aiguille n à m, indépendamment de la zone SEN (est conservé pour EALL)
MCWS=n-m | Parcours du chariot de l'aiguille n à m Parcours du chariot élargi pour le modèle de sélection des aiguilles Uniquement BMS !

¹ Ordre également possible dans la fenêtre Ordres directs

Informations supplémentaires
  • Mouvement du chariot (ordres directs)


Mouvement du chariot (ordres directs)

SR!> | Recherche la marque de référence, direction vers la droite
SR!< | Recherche la marque de référence, direction vers la gauche
S> | Chariot vers la droite
S< | Chariot vers la gauche
>! | Desserrer le frein pour la commande du chariot


Instructions (ordres directs)

DISn | Désactivation de l'écran après n minutes (3-60)
DIS | Affichage de la valeur réglée (également possible : DIS?)


Ordres d'information (ordres directs)

MC? | Indique toutes les données spécifiques à la machine
VER | Etats de version du système d'exploitation pour logiciel et matériel
COPY LOGFILES | Copie les fichiers journaux actuels de la machine sur disquette.
MC-SAVE | Sauvegarder les données de la machine actuelles sur disque dur (pas pour OKC)
MC-RESTORE | Relire du disque dur dans la mémoire de la machine les données de la machine préalablement sauvegardées avec MC-SAVE (pas pour OKC)
MC-RESTOREDATA | Relire les réglages d'usine de STOLL dans la mémoire de la machine (pas pour OKC)
SAVE DONGLE | Copie les données de la machine actuelles sur disquette.


Tirage du tricot (ordres directs)

WAK | Indique la valeur de correction du tirage du tricot
WMADJ | Indique la valeur de correction du tirage du tricot pour petites valeurs WM
WKK | Indique la valeur de correction du tirage par peigne