Sintral Pocket Card

© 2019/09, H. Stoll AG & Co.KG, 3.0


Sintral Pocket Card

pocketkartetc-maschine
Additional Information
  • Infos
  • Knitting Specifications
  • Yarn Carriers
  • Yarn Carrier (ADF )
  • Clamping and cutting
  • Racking
  • Stitch cam settings / stitch lengths
  • Speed specifications
  • Structuring specifications in knitting program
  • Stop Motions
  • Control units
  • Holding-down jacks
  • Information commands
  • Fabric Take-down
  • Pattern specifications
  • Jacquard
  • Jacquard-dependent decisions
  • IF-decisions
  • Cycle counter and piece counter
  • Counters
  • Intarsia
  • Intarsia (ADF )
  • Fully fashion knitting
  • Direct commands
  • Yarn Length Control (YLC, STIXX, ASCON)
  • Service commands


Infos

Additional Information
  • What is new in SINTRAL?
  • ASCII character set


What is new in SINTRAL?

Version of Pocket Card: 3.1

last update: 2020-07

Software version:

  • CKC: 1.0
  • M1plus V. 7.2

The most important changes in this version:

Machine Generation BMS

  • Collecting Clamp and Clamp Home Position
    • Clamping
      C-Ln:Cm and C-Rn:Cm
    • Open Clamp
      C-Ln:Om and C-Rn:Om
    • Cutting
      C-L:S and C-R:S
    • Clamping and cutting
  • Extended carriage path for preparing the needle selection
    • MCWS=n-m
      Carriage path from needle n to m
    • Carriage movement
  • Closing the holding-down jacks less
    • Holding-down jacks (BMS)
Additional Information
  • Changes in Version 3.0
  • Changes in Version 2.9
  • Changes in version 2.8
  • Changes in version 2.7
  • Changes in version 2.6
  • Changes in version 2.5
  • Changes in version 2.4
  • Changes in version 2.3
  • Changes in version 2.2
  • Changes in version 2.1
  • Changes in version 2.0
  • Changes in version 1.9
  • Changes in version 1.8
  • Changes in version 1.7
  • Changes in version 1.6
  • Changes in version 1.5
  • Changes in version 1.4
  • Changes in version 1.3
  • Changes in version 1.2
  • Changes in version 1.1
Additional Information
  • Clamping and cutting
  • Carriage movement
  • Holding-down jacks (BMS)


  1. Sintral Pocket Card
  2. Infos
  3. What is new in SINTRAL?
  4. Changes in Version 3.0

Changes in Version 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral Pocket Card
  2. Infos
  3. What is new in SINTRAL?
  4. Changes in Version 2.9

Changes in Version 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral Pocket Card
  2. Infos
  3. What is new in SINTRAL?
  4. Changes in version 2.8

Changes in version 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Changes in version 2.7

Additional Information
  • Clamping and cutting
  • Speed specifications


Changes in version 2.6

Software version:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

The most important changes in this version:

  • Presser foot for weft yarn or knitting in yarn
  • Electronic Feed Wheels


Changes in version 2.5

Supplement

Y-1A:Ap<>;

The yarn carrier 1A will be defined as autarkic plating yarn carrier.
p = Plating yarn carrier


Changes in version 2.4

Software version:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

The most important changes in this version:

  • New counters (chapter Counter):
    RS20-RS39: Additional cycle counters for Setup2 patterns
  • Commands for the holding-down jacks divided into two subchapters (chapter Holding-down jacks)

Supplements for ADF:

  • Plating index: The maximum number has been raised from 9 to 100.
  • Command Y-1A:PIn;
    The plating index n is allocated to the yarn carrier 1A (n=1-100)
    (Inverse Plating between the systems)
  • Command YX:nP; : The yarn carrier n is used as a plating yarn carrier
    Inverse plating in one system (Stoll-ikat plating®)
    also possible:
    YX:nP!; The plating yarn carrier n is stopped outside of the SEN area.
    YX:nPK; The plating yarn carrier n is knitting, and will finally be clamped, and cut
  • Command Y-1A:PW:m=PIn,m=PIn;
     jacquard-controlled plating indication
    The yarn carrier 1A changes the insertion position depending on the jacquard symbols
  • Command YX:nQ;The yarn carrier n is used as a weft yarn carrier
    Further Possibilities:
    YX:nQS;The weft yarn carrier n follows the selected needles
    YX:nQH;The weft yarn carrier returns to HOME position
  • Command Y-n:MAE[oJA<m>]; Run of the yarn carrier vertically o (- = insertion position, ^ = high position, v = deep position)
  • The commands for the weave-in device are new
Additional Information
  • Yarn Carrier (ADF )
  • Cycle counter and piece counter
  • Presser foot for weft yarn or knitting in yarn


Changes in version 2.3

Software version:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

The most important changes in this version:

  • New knitting specifications (chapter knitting specifications):
    • $ : Symbols written after the & move needles to the split stitch position
    • # : Holding-deep when transferring: symbols written after the # move needles to the receiving position
    • UXSn#m; : Transferring and holding-deep simultaneously, e.g. S:UXST#A-+;
      n= jacquard symbol, transferring
      m= Jacquard symbol, holding-deep
      #= symbols written in front of the # move needles to the delivering position,
      symbols written after the # move needles to the receiving position
    • $$n-m; : Stitch via split curve front, rear stitch.
      specification stitch via split curve impossible with tuck (e.g. $$%A-0)

Commands for machine with belt take-down:

  • Belt take-down (chapter Fabric take-down):
    • WB=n : Belt speed n (0-30) [mm/s]
      0= lowest speed, 30= highest speed
    • WBFn : Call up belt take-down function n (n=1-50)
      (From Setup2)
    • WBOPEN : Open belt take-down
    • WBˆn : Turn back of the belt take-down
      n (1-3)

New counters

  • More counters (chapter counters)
    • #MCC=0 : Clamping and cutting bed on the left and right available
    • #MCC=1 : Clamping and cutting bed on the left and right not available
    • #MCC=2 : Clamping and cutting bed on the right available
    • #MCC=3 : Clamping and cutting bed on the left available
    • #MTCCW : Coupling width in inches (tandem with comb)
Additional Information
  • Knitting Specifications
  • Belt Take-Down


Changes in version 2.2

Software version:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

The most important changes in this version:

  • New counters (chapter Counter):
    • #150: Current day of the month (1-31)
    • #151: Current month (1-12)
    • #210: Number of the shift (1-5) of the user interface
    • #211: SEN1 left fabric selvedge of the previous pattern
    • #212: SEN1 right fabric selvedge of the previous pattern
    • #213: SEN2 left fabric selvedge of the previous pattern
    • #214: SEN2 right fabric selvedge of the previous pattern
    • #215: SEN3 left fabric selvedge of the previous pattern
    • #216: SEN3 right fabric selvedge of the previous pattern
    • #217: SEN4 left fabric selvedge of the previous pattern
    • #218: SEN4 right fabric selvedge of the previous pattern
    • #219: Hour (0-23)
    • #220: Minute (0-59)
    • #221: Second (0-59)
    • GETTIME: Apply the time to the counters 219, 220 and 221

Commands for CMS ADF:

  • Yarn carriers (CMS ADF)
  • Intarsia (CMS ADF)
  • Chapter Clamping and cutting: Do not use command YGC:n/n;, but instead YGCX:n,n/n,n;
Additional Information
  • Yarn Carrier (ADF )
  • Intarsia (ADF )
  • Clamping and cutting
  • Counters


Changes in version 2.1

Software version:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

The most important changes in this version:

  • Command S:$n-m;
    Stitch via split curve with freely selectable racking type (Knitting specification)

Supplements and corrections:

  • Command W+=n: Setting the turning speed r.p.m. of the auxiliary take-down
    The value range was supplemented (Chapter Auxiliary take-down)
Additional Information
  • Knitting Specifications


Changes in version 2.0

Software version:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

The most important changes in this version:

  • Command YG:nF=m;
    Yarn carrier (yarn type) stops after EAY or S0Y at #L, #R (chapter Yarn carrier)
  • #196: YLC mode (Counter chapter)

Supplements and corrections:

  • Command PANP:<...>;
    The spelling was wrong, the correct one is PANP<...>:; (Stitch cam settings chapter)
Additional Information
  • Counters
  • Yarn Carriers
  • Stitch cam settings / stitch lengths


Changes in version 1.9

Software version:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

The most important changes in this version:

  • Command Y-1A:YDm-o;
    Yarn carrier distance from the left (m) or right (o) fabric selvedge (Yarn carrier chapter)

Supplements and corrections:

  • Command YDn=m-o
    The description was wrong:
    The specification refers to the track and not to the single yarn carrier.

    What is correct is:
    Yarn carrier distance on track n (1-8) from the left (m) and right (o) hand fabric selvedge.
  • Command Y-1A:RALL
    The spelling was wrong, the correct one is Y-RALL (Clamping and cutting chapter)
Additional Information
  • Yarn Carriers
  • Clamping and cutting


Changes in version 1.8

Software version:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

The most important changes in this version:

  • Command WMK%
    Changing the fabric take-down value by n percent while the comb take-down is working. The value is active till the fabric is taken down by the main take-down.
    Value range: -80…0…80. (Chapter Additional commands for machines with comb take-down)
  • Yarn length control: Command YLC(-…YLC-)
    Switch off the regulation for one area (Chapter Yarn Length Control (YLC, STIXX, ASCON)
  • New yarn carrier - Normal yarn carrier type 2 (without lifters)
    The intarsia yarn carrier type1 or type2 and the normal yarn carrier type2 can work on one track. Command Y-1A:N2; (Chapter Yarn carrier)

Supplements and corrections:

  • Chapter Yarn Length Control (YLC, ASCON, STIXX)
    All the ASCON commands were renamed to YLC.
  • Command Y-1A:Bn-m: Yarn carrier 1A braking value
    From the operating system V 2.2 on, this command is not allowed anymore.
    The yarn carrier braking values are no longer displayed in the knitting program but instead on the machine in the YC braking values window.
    If you want to load a knitting program with yarn carrier braking values appears the error message Command is not permitted, carry out the adjustment in the YC braking values window. Remedy: Delete the command in the knitting program and enter the braking values on the machine.
    Therefore, the command was deleted in the pocketcard.
Additional Information
  • Additional commands for machines with comb take-down
  • Yarn Length Control (YLC, STIXX, ASCON)
  • Yarn Carriers


Changes in version 1.7

Software version:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

The most important changes in this version:

  • New functions for Setup2:
    • WMF - Fabric take-down function (chapter Fabric take-down)
    • W+F - Auxiliary take-down function (chapter Auxiliary take-down)
    • YD - Yarn carrier staggering process (chapter Yarn carrier)
      YDI - Further Yarn carrier staggerings
      YC - Yarn carrier corrections
      YCI – Further Yarn carrier corrections
    • VCI - Racking-function (chapter Racking)
  • #199: Counter for the Auxiliary take-down (1= available, 0= not available) (chapter Counter)

Supplements and corrections:

  • The chapter STIXX was renamed Yarn length control (YLC, ASCON, STIXX)
  • Command Y-1A:Bn-m; - Modification of the value range (chapter Yarn carrier)
    Up to now: Yarn carrier 1A braking value, left (n)-right (m) selvedge; n,m =±0-15
    New: Yarn carrier 1A braking value, left (n)-right (m) selvedge;
    Value range: 0…9…18, standard: 9
    0-8: reduced stroke
    10-18: prolonged stroke
Additional Information
  • Yarn Carriers
  • Fabric Take-down
  • Auxiliary Take-down
  • Racking
  • Yarn Length Control (YLC, STIXX, ASCON)
  • Counters


Changes in version 1.6

Software version:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

The most important changes in this version:

  • Command =0=
    Up to now: Comb moves to the lower limit switch.
    New: Opening of the comb hooks, comb moves to the lower limit switch (Chapter Additional commands for machines with comb take-down)
  • Command =H=
    Up to now: Opening the comb hooks
    New: Opening of the comb hook, comb stops. (Chapter Additional commands for machines with comb take-down)

Commands for CMS 730 S, CMS 830 S:

  • Knitting specifications (CMS 730 S, CMS 830 S)
  • Stitch cam settings (CMS 730 S, CMS 830 S)
  • Switch units on/off

Supplements and corrections:

  • Command Y-CR0 and Y-CR1: The specification "remains active after EALL" is wrong, the right one is: "deleted automatically with EALL" (chapter Clamping and cutting)
  • Command Y-1A:U=m-o: Adjust the engaging width when plating with normal yarn carriers.
    The specification is no Sintral command, that's why it has been deleted in the pocket card. The engaging width is set on the knitting machine in the menu "Yarn carrier".
Additional Information
  • Additional commands for machines with comb take-down
  • Knitting Specifications (CMS 730 S, CMS 830 S)
  • Stitch cam settings (CMS 730 S, CMS 830 S)
  • Switching units on and off (CMS 730 S, CMS 830 S)
  • Clamping and cutting


Changes in version 1.5

The most important changes in this version:

  • Command Y-5A:PA;
    The yarn carrier 5A will be defined as a double bow yarn carrier.
    The specification is important for yarn carrier checking and for clamping / cutting. The command considers the larger width for both yarn carrier tips. (Chapter Yarn carrier)


Changes in version 1.4

The most important changes in this version:

  • Command MSECC=n.nn:
    Carriage speed outside the needle bed when the yarn carrier is brought in the clamp or taken out of the clamp. (Chapter Speed specifications)
  • Command =WC(n)=: Releasing the fabric.
    Up to now: The waiting time is the opening time of the take-down.
    New: The waiting time is the time of the carriage standstill. During the waiting time, the fabric is re-tensioned. (Chapter Additional commands for machines with comb take-down)
  • Command =^=(n): The value range has been modified.
    Up to now: The delivering position (comb take-down - fabric take-down) is n (0-25) millimeters lower than the standard setting.
    New: The delivering position can be set higher by n millimeters (0...-22) or deeper (0...25) than the standard setting.
    For the CMS 730 S, the delivering position can only be set deeper. (Chapter Additional commands for machines with comb take-down)


Changes in version 1.3

The most important changes in this version:

  • More precise home position of a yarn carrier
    The yarn carriers are stopped in the fabric, at the fabric selvedge and in the clamping/cutting bed precisely. The step width is halved from 1/16 inches to 1/32 inches. (Chapter Yarn carrier and Direct commands (clamping and cutting))
  • Command Y-1A:U=m-o: Adjust the engaging width when plating with normal yarn carriers. (Chapter Yarn carrier)
  • More precise stitch cam positions. Step width halved from 0.1 to 0.05. (Chapter Stitch cam settings and Direct commands (stitch cam settings))
  • New commands for clamping and cutting: (Chapter Clamping and cutting)
    Y-1A:R;
  • Switchable outputs for external equipment (OUT1=n, OUT2=n). (Chapter Switch units on/off)


Changes in version 1.2

The most important changes in this version:

  • Command =WC(n)=: Release the fabric in case of machines with comb take-down (Chapter Additional commands for machines with comb take-down)
  • Command AST: Periodic switching on and off of the suction device (Chapter Switch on/off units)
  • Command Y-1A:F1AY^0;: The home position of the yarn carrier is only dependent on field 1, not on the racking position (Chapter Yarn carrier)
  • Command Y-1A:Wn;: Waiting position of yarn carrier during fully fashion knitting (Chapter Yarn carrier)
  • #197, #198: Counter for the sequence knitting (Chapter Counter)

Supplements and corrections:

  • Line numbers for a knitting program are expanded to 99999 lines (Chapter Knitting specifications)


Changes in version 1.1

The most important changes in this version:

  • New shaped selvedge counters #L1, #L2 to #R2 (Chapter Fully fashion knitting and chapter Counters)
  • Command PSC: Open/close the holding-down jacks on CMS 330 TC-C (chapter Holding-down jacks on CMS 330 TC-C)

Supplements and corrections:

  • Command NCC: The command may only be used for machines with clamping/cutting bed (chapter Clamping and cutting)
  • Command NCC: The specification NCC5 in the example is wrong, the correct one is NCC=5 (chapter Clamping and cutting)
  • Command MSECNPJ: The maximum speed is not 1.0, but 1.2 (chapter Speed specifications )


ASCII character set

If the error message Invalid character appears when reading in the knitting program, check the knitting program for special or foreign-language characters. Only the characters of the ASCII character set may be used. A possible cause could be that other characters have been entered with a word processing program and these are not understood by the knitting machine computer.

ASCII character set

© 2019/09, H. Stoll AG & Co.KG, 3.0


Knitting Specifications

1-7999 10000-99999 | Knitting program line numbers
1100-7999 | Knitting program or Jacquard line numbers
8000-9999 | Reserved area for SintralAuto
<< | Carriage direction to the left
>> | Carriage direction to the right
<> | Carriage direction optional
S: ... ; | Knitting specification
DI. | Direct selection, I= stitch .= no selection %= Tuck, e.g. DI.%D.I
R | All needles knit a stitch
F | All needles knit a tuck
0 | All needles do not knit ("0=zero")
< n -> | Jacquard areas n (1-8) decrease
< n +> | Jacquard areas n (1-8) increase
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jacquard symbols for single needle selection
N | Symbols written after N are not selected, but all other symbols, e.g. S:A-NA;
% | Symbols written after the % move needles to the tuck position, symbols written before % in the stitch position
$ | Symbols written after the & move needles to the split stitch position
# | Holding-deep when transferring: symbols written after the # move needles to the receiving position
UVS | Transfer to the front, e.g. S:UVS+;
U^S | Transfer to the rear, e.g. S:U^ST;
UXS | Transfer to the rear and to the front simultaneously, e.g. S:UXST-+; T= transfer to the rear + = transfer to the front
UXS n % m ; | Transferring and casting-off simultaneously, e.g. S:UXST%A-+%Y; n= jacquard symbol, transferring m= Jacquard symbol, cast-off %= symbols written in front of the % move needles to the delivering position, symbols written after the % move needles to the cast-off position,
UXS n # m ; | Transferring and holding-deep simultaneously, e.g. S:UXST#A-+; n= jacquard symbol, transferring m= Jacquard symbol, holding-deep #= symbols written in front of the # move needles to the delivering position, symbols written after the # move needles to the receiving position
$^S n % m ; | Split stitch rear, knit front n= Jacquard symbol, split stitch rear, knit front m= Jacquard symbol (direct selection), front stitch %= symbols written in front of the % move needles to the split stitch position, symbols written after the % move needles to the stitch position $VS n % m ; Split stitch to the front, stitch to the rear $XS n % m - n % m ; Split stitch to the front, stitch to the rear
$ n - m ; | Stitch via split curve with freely selectable racking type Split specification with "%" or "F" not possible $ n - m ; Stitch via split curve at the front and rear (also possible: $R-0, $A-Y) $$ n - m ; Stitch via split curve at the front, stitch via split curve at the rear (also possible.$$A-Y%T) n -$$ m ; Stitch via split curve at the front, stitch via split curve at the rear
/ | Separates between the systems
- | Separates between the front and rear systems
; | End of a specification sequence, always after ":";
~A%O | Devoré (1 system) Example: S:<1-><ABG>0-~A%O(5); YPI is required for the motif thread and the binding thread
S n | Knitting and transfer system n (1-6)
SX | Automatic system allocation
S0 | Empty Row
-/)0 | Switch off needle selection for this row
-/)S0 | Deactivate needle selection for one system, Example of deactivating S2: S1 -/)S0 S2 S3
-/)1 | Switch needle selection on
-/)1-0 | Only for tandem machine: Left needle selection on, right off for this row (also possible: 0-1, 0-0, 1-1)
NS n , m ¹ | Individual needles miss-knit at the front and rear
NS n - m , ... ¹ | Needles in the specified area miss-knit at the front and rear
NSV n , m | Individual needles miss-knit at the front
NS^ n , m | Individual needles miss-knit at the rear
NSV n - m , ... ¹ | Needles in the specified area miss-knit at the front
NS^ n - m , ... ¹ | Needles in the specified area miss-knit at the rear
C | Comment

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (Knitting specifications)
  • Knitting specifications (additional beds)
  • Knitting Specifications (CMS 730 S, CMS 830 S)
  • Knitting Specifications (BMS)


Direct commands (Knitting specifications)

-/)0 | Switch off needle selection (until -/)1)
-/)1 | Switch needle selection on
-/)1-0 | Only for tandem machine: Left needle selection on, right off (until -/)1-1) (also possible: 0-1, 0-0, 1-1)


Knitting specifications (additional beds)

UZVN^S | Transfer from front additional bed to rear needle bed
UZ^NVS | Transfer from rear additional bed to front needle bed
UNVZ^S | Transfer from front needle bed to rear additional bed
UN^ZVS | Transfer from rear needle bed to front additional bed
UN^NVS | Transfer from rear needle bed to front needle bed
UNVN^S | Transfer from front needle bed to rear needle bed


Knitting Specifications (CMS 730 S, CMS 830 S)

& | The symbols after & knit Short Stitch (in connection with the second stitch tension) e.g. S:AYT&G;
&% | The symbols after &% knit Short Tuck (in connection with the second stitch tension) e.g. S:AYT&%G;
!% | The symbols after !% knit Not sunken tuck (in connection with second stitch tension) e.g. S:AYT!%G;


Knitting Specifications (BMS)

!%

The symbols after !% knit Not sunken tuck
e.g. S:AYT!%G;


Yarn Carriers

YG:n/n;

Yarn Carrier Home Position (n=1-8)

YGm:n/n;

Yarn Carrier Home Position for piece m (m=1-4)

YG:nF;

Yarn carrier n (1-8) stops after EAY EAY or S0Y at #L, #R

YG:n=m;

Assign yarn carrier to a symbol (yarn type);
n (1-8), m (A-Z,.,+,*)

YG:nF=m;

Yarn carrier (yarn type) stops after EAY or S0Y at #L, #R

S0Y

Empty courses until all yarn carriers are in yarn carrier home position

Y:n;

Yarn carrier specification n (0-8)

Y:=n;

Yarn carrier type n (A-Z,.,+,*)

Y-1A:=n;

Change yarn carrier type n (A-Z,.,+,*)

YLR:n-m;

Exchange of yarn carriers between left (n) and right (m) carriage (tandem machine only). E.g.: YLR:3-4 5-2;

Y:nS;

Yarn carrier n (1-8, 1A-8D) follows selected needles

Y:nH;

Yarn carrier n (1-8, 1A-8D) goes into HOME position

Y-1A:Kn-m; ¹

Correction value for yarn carrier 1A if not swiveled and if the yarn carrier is positioned within the fabric. (n=left, m=right)
Value range: -120...0...120.
Step width: 1=1/16 inch=1.6 mm
as of OKC: Step width: 0.5=1/32 inch=0.8 mm

Y-1A:K<I>n-m; ¹

Yarn carrier 1A correction value with swiveled intarsia yarn carrier.
(n=left, m=right)
Value range: -120...0...120.
Step width: 1=1/16 inch=1.6 mm
as of OKC: Step width: 0.5=1/32 inch=0.8 mm

Y-1A:KIn-m; ¹

Yarn carrier 1A correction value with intarsia yarn carrier not swiveled.
(n=left, m=right)
Value range: -120...0...120.
Step width: 1=1/16 inch=1.6 mm
as of OKC: Step width: 0.5=1/32 inch=0.8 mm

Y-1A:K0; ¹

Deletes yarn carrier correction for yarn carrier 1A

Y-1A:0;

Yarn carrier 1A switching off of selected function (correction values are reset to the default values)

Y-1A:HLm;

Yarn carrier 1A moves on the left to position m (0-4)
m=0 means back to the HOME-position

Y-1A:HRm;

Yarn carrier 1A moves on the right to position m (0-4)

Y-1A:HLmG;

Yarn carrier 1A goes on the left to position m (0-4). This position becomes the new home position.

Y-1A:HRmG;

Yarn carrier 1A goes on the right to position m (0-4). This position becomes the new home position.

Y-1A:F1AY;

Yarn carrier 1A follows symbols AY in field 1; max. F1-F4 and max. 8 symbols per yarn carrier.
The specifications can be entered one after another, but the field must be the last specification, e.g.: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

The home position of the yarn carrier is only dependent on field 1, independent of the racking position (e.g. for a very large racking).

Y:n!;

Yarn carrier n (1-8) is stopped outside the SEN area.

Y-1A:=1;

Yarn carrier yarn type in action

Y-1A:=0;

Yarn carrier yarn type out of action

#G

Memory of yarn carrier whose current position is not in agreement with the YG

#Yn

Memory for number of yarn carriers of a yarn type n (A-Z,.,+,*) in the current carriage position

()

Brackets to repeat information, e.g.: Y:10(2/3/3) 8(4/5/5);

Y-1A:N2;

Normal yarn carrier type 2 (without lifters)
The intarsia yarn carrier type1 or type2 and the normal yarn carrier type2 can work on one track.

Y-1A:Vn;

Reduce carriage speed (n) for yarn carrier 1A (n = 0..3). The speed is reduced to 75 % from the carriage reversal point until the area of use for yarn carrier 1A is reached. Finally it can be chosen between the following possibilities:
1 = Acceleration up to 100%
2 = Braking down to 50%, maintain speed over a fabric width of 2 inches, acceleration up to 100%
3 = Braking down to 50%, maintain speed over a fabric width of 5 inches, acceleration up to 100%
0 = Cancelling out of carriage speed specific to yarn carrier

Y-1A:MSEC=n.nn

If yarn carrier 1A is used, then the carriage speed is n meters/second (0.05 - 1.2; 0.00=switch off)

Y-1A:P;

Yarn carrier 1A is defined as a plating yarn carrier. Indication important for yarn carrier control. This order takes into account the wider widths of the plating yarn carrier tip when positioning the yard carrier. (Not for plating with 2 yarn carriers)

Y-5A:PA;

The yarn carrier 5A will be defined as a double bow yarn carrier.
The specification is important for yarn carrier checking and for clamping / cutting. The command considers the larger width for both yarn carrier tips.

YDn=m-o ¹

Yarn carrier distance on track n (1-8) from the left (m) and right (o) hand fabric selvedge
m,o=0-160
Step width: 1=1/16 inch=1.6 mm
as of OKC: Step width: 0.5=1/32 inch=0.8 mm

Not active when a YD specification was made for a single yarn carrier (Y-1A:YDm-o).

Y-1A:YDm-o;

Distance from yarn carrier 1A from the left (m) and right (o) hand fabric selvedge.
m,o=0-160
Step width: 0.5=1/32 inch=0.8 mm

also possible:
Y-1A:YDm; Distance from the left fabric selvedge
Y-1A:YD-o; Distance from the right fabric selvedge

Only for OKC machines starting with operating system version V_OKC_002.005.000_STOLL (or higher)

YDF=n ¹

Additional yarn carrier distance n (1-20 needles) during fully fashion knitting

Y-1A:Wn;

Additional yarn carrier distance n (0-999 needles) when fully fashion knitting. The yarn carrier is put in a waiting position outside the fabric selvedge. The reference point is the HOME position of the yarn carrier.
The yarn carriers will not follow the fabric edge during narrowing.
The function is switched off when the yarn carrier is reused.

YD

Yarn carrier staggering process (default setting)
Distance of the yarn carriers from the left and the right fabric selvedge (track 1 to 8 = YD1 to YD8)
Value range: 0-160. Step width: 0.5=1/32 inch=0.8 mm
(From Setup2)

YDIn

Further yarn carrier staggering processes on the left and right hand fabric selvedge (n=1-20)
Value range: 0-160. Step width: 0.5=1/32 inch=0.8 mm
(From Setup2)

YC

Yarn carrier corrections for all yarn carriers (default setting) (From Setup2)

YCIn

Further yarn carrier corrections (n=1-20) for all yarn carriers
0 = Factory settings are effective
(From Setup2)

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (yarn carrier)


Direct commands (yarn carrier)

Y^ | Switch off all yarn carriers selected by the program. Not with intarsia yarn carriers. (also possible: Y^1)
YV | Switch on all yarn carriers selected by the program. Not with intarsia yarn carriers. (also possible: YV1)
Y^nSm | Switch off yarn carrier; n= yarn carrier 1-8, m= knitting system 1-6
YVnSm | Switch on yarn carrier up to the reversion
Y? | Display of the current yarn carrier position and the home position, as well as the correction values, carriage speed and racking position
YD | Indicates table displaying staggered position of yarn carriers at the fabric selvedge.
YD? | Shows a graph displaying the staggered position of yarn carriers at the fabric selvedge
EAY | Eliminate all yarn carrier positions


Yarn Carrier (ADF )

YGX: n , n / n , n ;

Yarn carrier - home position (n=1-16)
, - separates between the yarn carriers
/ - separates between the left and the right side

YGCX:n,n/n,n;

Yarn carrier - home position (the yarn carrier is allocated to the clamping position with the same number) (yarn carrier 1 - clamping position 1, yarn carrier 2 - clamping position 2, etc.)
, - separates between the yarn carriers
/ - separates between the left and the right side

YGXm: n,n/n,n;

Yarn carrier - home position for piece m (m=1-4)

YGX:nF;

Yarn carrier n (1-16, A-Z,.,+,*) stops after EAY or S0Y at #L, #R

YGX:n=m;

Assign yarn carrier to a symbol (yarn type);
n (1-16), m (A-Z,.,+,*)
, - separates between the yarn carriers

S0Y

Empty courses until all yarn carriers are in YG-position

YX:n;

Yarn carrier specification n (0-16, A-Z,.,+,*)
, - separates between the yarn carriers
Example: YX:1,2,15,=A,1B;

Y:=n;

Yarn carrier type n (A-Z,.,+,*)

YX-1A:=n;

Change yarn carrier type n (A-Z,.,+,*)

YX:nR;

The yarn carrier moves opposite to the carriage direction

YX:nS;

Yarn carrier n follows the selected needles

YX:nQ;

The yarn carrier n is used as an weft yarn carrier (1 row)
Example:
YX:=GQ; (Yarn type G)
YX:4Q; (weft yarn carrier 4)
YX:4QS; (the weft yarn carrier 4 follows the selected needles)
YX:4QH; (The weft yarn carrier 4 returns to HOME position)

YX:nH;

The yarn carrier n returns to HOME position

Y-1A:PIn;

The plating index n is allocated to the yarn carrier 1A (n=1-100)
(Inverse Plating between the systems)

Plating index (Setup2)
Defines the distance between the yarn carrier and the normal yarn insertion position in the needles and the insertion angel.

Y-1A:PW:m=PIn,m=PIn;

Jacquard-controlled plating indication
The yarn carrier 1A changes the insertion position depending on the jacquard symbols
Example:
Y-1A:PW:A=PI1, *=PI2;
m - Jacquard symbol from PAI (A, *)
n - Plating index (n=1-100)

YX:nP;

The yarn carrier n is used as a plating yarn carrier
Inverse plating in one system (Stoll-ikat plating®)

also possible:
YX:nP!; The plating yarn carrier n is stopped outside of the SEN area.
YX:nPK; The plating yarn carrier n is knitting, and will finally be clamped, and cut

Y-1A:K<I>n-m; ¹

Correction value for yarn carrier 1A if the autarkic yarn carrier is positioned in its own color field.
(n=left, m=right)
Value range: -120...0...120.
Step width: 0.5=1/32 inches=0.8 mm

Y-1A:KIn-m; ¹

Correction value for yarn carrier 1A if the autarkic yarn carrier is positioned outside its own color field.
(n=left, m=right)
Value range: -120...0...120.
Step width: 0.5=1/32 inches=0.8 mm

Y-1A:K0; ¹

Deletes yarn carrier correction for yarn carrier 1A

Y-1A:0;

Yarn carrier 1A switching off of selected function (correction values are reset to the default values)

Y-1A:HLm;

Yarn carrier 1A moves on the left to position m (0-2).
m=0 means back to the HOME-position

Y-1A:HRm;

Yarn carrier 1A moves on the right to position m (0-2).

Y-1A:HLmG;

Yarn carrier 1A moves on the left to position m (0-2). This position becomes the new home position.

Y-1A:HRmG;

Yarn carrier 1A moves on the right to position m (0-2). This position becomes the new home position.

Y-1A:F1AY;

Yarn carrier 1A follows symbols AY in field 1; max. F1-F4 and max. 8 symbols per yarn carrier.
The specifications can be entered one after another, but the field must be the last specification, e.g.: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

The home position of the yarn carrier is only dependent on field 1, regardless of the racking position (e.g. for a very large racking).

YX:n!;

Yarn carrier n is stopped outside the SEN area.

Y-1A:=1;

Yarn carrier yarn type in action

Y-1A:=0;

Yarn carrier yarn type out of action

#G

Memory of yarn carrier whose current position is not in agreement with the YG

#Yn

Memory for number of yarn carriers of a yarn type n (A-Z,.,+,*) in the current carriage position

()

Brackets to repeat information, e.g.: Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

If yarn carrier 1A is used, then the carriage speed is n meters / second (0.05 - 1.2; 0.00=switch off)

YDn=m-o ¹

Yarn carrier distance on track n (1-16) from the left (m) and right (o) hand fabric selvedge
m,o=0-160
Step width: 0.5=1/32 inches=0.8 mm

Not active when a YD specification was made for a single yarn carrier (Y-1A:YDm-o).

Y-1A:YDm-o;

Distance from yarn carrier 1A from the left (m) and right (o) hand fabric selvedge.
m,o=0-160
Step width: 0.5=1/32 inches=0.8 mm

also possible:
Y-1A:YDm; Distance from the left fabric selvedge
Y-1A:YD-o; Distance from the right fabric selvedge

YDF=n ¹

Additional yarn carrier distance n (1-20 needles) during fully fashion knitting

Y-1A:Wn;

Additional yarn carrier distance n (0-999 needles) when fully fashion knitting. The yarn carrier is put in a waiting position outside the fabric selvedge. The reference point is the HOME position of the yarn carrier.
The yarn carriers will not follow the fabric edge during narrowing.
The function is switched off when the yarn carrier is reused.

YD

Yarn carrier staggering process (default setting)
Distance of the yarn carriers from the left and the right fabric selvedge (track 1 to 16 = YD1 to YD16)
Value range: 0-160. Step width: 0.5=1/32 inches=0.8 mm

YDIn

Further yarn carrier staggering processes on the left and right hand fabric selvedge (n=1-20)
Value range: 0-160. Step width: 0.5=1/32 inches=0.8 mm

YC

Yarn carrier corrections for all yarn carriers (default setting)

YCIn

Further yarn carrier corrections (n=1-20) for all yarn carriers
0 = Factory settings are effective

Y-1A:A<>;

The yarn carrier 1A will be defined as autarkic yarn carrier.
The yarn carrier is positioned in its own color field.
<> = in both carriage directions
< = in the carriage direction to the left
> = in carriage direction to the right
without specification = the yarn carrier is parked outside its own color field (normal positioning)

Y-1A:Ap<>;

The yarn carrier 1A will be defined as autarkic plating yarn carrier.
p = Plating yarn carrier
The yarn carrier is positioned in its own color field.
<> = in both carriage directions
< = in the carriage direction to the left
> = in carriage direction to the right
without specification = the yarn carrier is parked outside its own color field (normal positioning with YPI value)

Y-n:MAK[<JA<m->];

Yarn carrier run outside the knitting systems.
The yarn carrier follows the jacquard symbol with yarn carrier correction specifications. (Condition: Y-1A:F1AY; is determined.)
Correction specifications: Y-1A:KIn-m; and Y-1A:K<I>n-m;
The run is possible: before the stroke, between the systems, after the stroke.
>, < = run direction
<m-> = decrease Jacquard m (1-8)
<m+> = increase Jacquard m (1-8)

Y-n:MAE[oJA<m->];

Run of the yarn carrier vertically o (- = insertion position, ^ = high position, v = deep position)
The yarn carrier follows the jacquard symbol. (Condition: Y-1A:F1AY; is determined.)
The run is possible: before the stroke, between the systems, after the stroke.
<m-> = decrease Jacquard m (1-8)
<m+> = increase Jacquard m (1-8)

¹ Command also possible in Direct commands window


Clamping and cutting

YGC: n / n ; | Yarn carrier - home position (the yarn carrier is allocated to the clamping position with the same number) (yarn carrier 1 - clamping position 1, yarn carrier 2 - clamping position 2, etc.) Do not use this command with the CMS ADF, but instead YGCX:n,n/n,n; see chapter "Yarn carrier"
S0YCR0 | Empty courses until all yarn carriers are at the area of use (SEN or #L, #R)
Y-1A:C; | Clamping and cutting the yarn of yarn carrier 1A
Y-1A:R; | The clamp for the yarn of the yarn carrier 1A will be opened
Y-1A:R n; | The clamping device for the yarn of the yarn carrier 1A is open after n stitch rows (n=number -1) Value range: 0-120 0 = clamp for yarn carrier 1A is not open 1 = clamp for yarn carrier 1A is open
Y-RALL | All clamps in carriage direction will be opened, as defined in YG.
Y-RALL(n,m) | The clamp of the yarn carriers n, m will not be opened by the command Y-RALL. Example: Y-RALL(1A,2A) You can open the clamp of yarn carrier 1A by the command Y-1A:R;.
Y-CR0 ¹ | "Clamping and cutting" function out of operation (deleted automatically with EALL)
Y-CR1 ¹ | "Clamping and cutting" function in operation (deleted automatically with EALL)
Y-CR[0/1][L/R] | Activate/deactivate clamping/cutting 0 = deactivated, 1 = activated L = left, R = right
Y:1K; | Yarn carrier 1 knits and is then clamped and cut
NCC=n | Only for machines with clamping-cutting bed: Control of the clamping depth of the cutting needles, n=-25...0…25. Default setting: n=0 e.g.: sink the cutting needles by 5 steps deeper: NCC=5

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (Clamping and cutting)


Direct commands (Clamping and cutting)

KPLn=m | Correction of the home position of the yarn carrier on the left thread clamping and cutting device (remains active after EALL). n = clamp 1-16 m = value Value range: -16...0...16. Standard: 0 Step width: 1=1/16 inch=1.6 mm as of OKC: Step width: 0.5=1/32 inch=0,8 mm)
KPRn=m | Correction of the stopping position of the yarn carrier on the right thread clamping and cutting device (remains active after EALL).


Racking

V<n | Rear needle bed racks n needles to the left (n=1,2,3...)
V>n | Rear needle bed racks n needles to the right (n=1, 2, 3...)
V0 | Racking to position 0, home position
VRn | Racking to position n on the right, e.g. VR1
VLn | Racking to position n on the left
V# | Half racking
VU | Transfer racking (knitting and transfer)
VKn>m ¹ | Racking correction n (A-Z) by m steps (0-10, ?) to the right ? = special function for setting the racking correction on the machine 0 = switch off correction
VKn<m ¹ | Racking correction n (A-Z) by m steps (0-10, ?) to the left
VKn | Racking correction identical to previous correction n (A-Z)
V+n | Additional to racking specification: Racking will make an extra movement of n value (1-24) and then return immediately. Without a racking specification: Racking will make a movement of n value (1-24) to the right and return immediately
V-n | Additional to racking specification: Racking will make an extra movement of n value (1-24) in the opposite direction and then in racking position Without a racking specification: Racking will make a movement of n value (1-24) to the left and return immediately
VV=n | Racking speed n (1-32), without any specification VV=32
VJA^1 | The Jacquard selection on the rear always begins at the first needle, irrespective of the racking (normal setting after START).
VJA^0 | The Jacquard selection on the rear remains stationary relative to the front bed, despite of the racking position.
VCIn | Racking function n (n=1-50) (From Setup2)

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (Racking)
  • Direct commands (racking specifications) (CMS 330 TC 4)
  • Racking specifications for the additional beds (CMS 730 T, CMS 330 TC-T)
  • Racking specifications for the additional beds (CMS 530 T, CMS 330 TC-R)
  • Racking specifications for the front needle bed (CMS 330 TC 4)


Direct commands (Racking)

V>1 | The needle bed racks 1 needle to the right (then at the carriage reversion back again)
V<1 | The needle bed racks 1 needle to the left (then at the carriage reversion back again)
VK | Displays current correcting value
VKn | Displays value of correction and direction of indicated correcting letters


Direct commands (racking specifications) (CMS 330 TC 4)

VVP

Displays the racking position of the front needle bed (also possible: VVP?)


Racking specifications for the additional beds (CMS 730 T, CMS 330 TC-T)

VZV<n | Front additional needle bed racks n needles to the left (n=1,2,3...)
VZ^<n | Rear additional needle bed racks n needles to the left (n=1, 2, 3...)
VZV>n | Front additional needle bed racks n needles to the right (n=1, 2, 3...)
VZ^>n | Rear additional needle bed racks n needles to the right (n=1, 2, 3...)
VZV0 | Racking front additional needle bed to position 0, home position
VZ^0 | Racking rear additional needle bed to position 0, home position
VZVRn | racking front additional needle bed right to position n, e.g. VZVR1
VZ^Rn | racking rear additional needle bed right to position n, e.g. VZ^R1
VZVLn | racking front additional needle bed left to position n, e.g. VZVL1
VZ^Ln | Racking rear additional needle bed left to position n, e.g. VZ^L1
VZVKn>m | Racking correction n (A-Z) of front additional needle bed by m steps (0-10) to the right (>) or left (<)
VZ^Kn>m | Racking correction n (A-Z) of rear additional needle bed by m steps (0-10) to the right (>) or left (<)
VZVKn | Racking correction identical to previous correction n (A-Z) for front additional needle bed
VZ^Kn | Racking correction identical to previous correction n (A-Z) for rear additional needle bed
VZV+n | Additional to racking specification: Racking of front additional needle bed will make an extra movement of n value (1-24) (+n) or in the opposite direction (-n) and then return immediately. Without a racking specification: Racking of front additional needle bed will make a movement of n value (1-24) to the right (+) or left (-) and return immediately
VZ^+n | Additional to racking specification: Racking of rear additional needle bed will make an extra movement of n value (1-24) (+n) or in the opposite direction (-n) and then return immediately. Without a racking specification: Racking of rear additional needle bed will make a movement of n value (1-24) to the right (+) or left (-) and return immediately
VVZV=n | Racking speed of front additional needle bed n (1-32), without any specification VVZV=32
VVZ^=n | Racking speed of rear additional needle bed n (1-32), without any specification VVZ^=32


Racking specifications for the additional beds (CMS 530 T, CMS 330 TC-R)

VZL<n | The left additional needle bed half racks n needles to the left (n=1,2,3...)
VZR<n | The right additional needle bed half racks n needles to the left (n=1, 2, 3...)
VZL>n | The left additional needle bed half racks n needles to the right (n=1, 2, 3...)
VZR>n | The right additional needle bed half racks n needles to the right (n=1, 2, 3...)
VZL0 | Racking left additional needle bed half to position 0, home position
VZR0 | Racking right additional needle bed half to position 0, home position
VZLRn | Racking left additional needle bed half to position n on right, e.g. VZLR1
VZRRn | Racking right additional needle bed half to position n on right, e.g. VZRR1
VZLLn | Racking left additional needle bed half to position n on left, e.g. VZLL1
VZRLn | Racking right additional needle bed half to position n on left, e.g. VZRL1
VZLKn>m | Racking correction n (A-Z) left additional needle bed half by m steps (0-10) to the right (>) or left (<)
VZRKn>m | Racking correction n (A-Z) right additional needle bed half by m steps (0-10) to the right (>) or left (<)
VZLKn | Racking correction identical to previous correction n (A-Z) for left additional needle bed half
VZRKn | Racking correction identical to previous correction n (A-Z) for right additional needle bed half
VZL+n | Additional to racking specification: Racking for left additional needle bed half will make an extra movement of n value (1-24) (+n) or in the opposite direction (-n) and then return immediately. Without a racking specification: Racking for left additional needle bed half will make a movement of n value (1-24) to the right (+) or to the left (-) and return immediately
VZR+n | Additional to racking specification: Racking for right additional needle bed half will make an extra movement of n value (1-24) (+n) or in the opposite direction (-n) and then return immediately. Without a racking specification: Racking for right additional needle bed half will make a movement of n value (1-24) to the right (+) or to the left (-) and return immediately
VVZ=n | Racking speed for additional beds n (1-32), without any specification VVZ=32


Racking specifications for the front needle bed (CMS 330 TC 4)

VV<n | Front needle bed racks n needles to the left (n=1, 2, 3...)
VV>n | Front needle bed racks n needles to the right (n=1, 2, 3...)
VV0 | Racking to position 0, home position
VVRn | Racking to position n on the right, e.g. VVR1
VVLn | Racking to position n on the left, e.g. VVL1
VVKn>m | Racking correction n (A-Z) by m steps (0-10) to the right
VVKn<m | Racking correction n (A-Z) by m steps (0-10) to the left
VVKn | Racking correction identical to previous correction n (A-Z)
VV+n | Additional to racking specification: Racking will make an extra movement of n value (1-24) and then return immediately. Without a racking specification: Racking will make a movement of n value (1-24) to the right and return immediately
VV-n | Additional to racking specification: Racking will make an extra movement of n value (1-24) in the opposite direction and then in racking position Without a racking specification: Racking will make a movement of n value (1-24) to the left and return immediately
VVV=n | Racking speed n (1-32), without any specification VVV=32


Stitch cam settings / stitch lengths

NP n = m.mm ¹ | Stitch cam position n (1-500) is set to stitch tension m, e.g. NP1=12.5 Step width: 0.1 starting with OKC: Step width: 0.05
NP x-y | Indirect specification of the stitch cam position for all systems (x= front, y= rear) x, y= 1-500, J1-J8, e.g. NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

Groups of NP corrections (NPGK1 - NPGK50)
Indirect NP specifications combined to groups e.g. for special areas of the pattern. (Setup2)

NPR: <<k-l>>m-n ; | Correction of the stitch cam position for the right carriage (only for tandem operation, "Clamping and cutting" function out of action) - = separates between the front and rear systems k,l,m,n = correction value -2.0 .. 2.0. Step width: 0.1. starting with OKC: Step width: 0.05 >>, << = carriage direction
S:A(n)-Y(m); | Indirect specification of stitch tension (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | Direct specification of the stitch tension
NPJn:...; | Jacquard controlled stitch cam position n (1-8). Symbol "." must always be specified. Specification with "=": The tension change is equally distributed among both tension ranges. e.g. NPJ1:.=11.0 A=13.0 Y=12.2; Specification with "!": The area indicated with "!" remains unchanged. The stitch tension change is carried out in the adjacent area. e.g. NPJ1:.=11.0 A!13.0 Y=12.2; Areas with "!" may not be adjacent in the fabric. Tension assignment for a maximum of 35 Jacquard symbols
S:A(J1)-Y(J2); | Knitting specification with stitch tension setting according to NPJ1 front and NPJ2 rear
PANP:...; | Pattern arrangement for stitch cam positions
PANP<...>:; | Pattern arrangement for stitch cam positions with NPJ. Different stitch tensions can be specified on the left and right fabric selvedges
PMNP:...; | Pattern pack on the machine/stitch cam positions

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (Stitch cam settings)
  • Stitch cam settings (CMS 730 S, CMS 830 S)


Direct commands (Stitch cam settings)

NP12.0-12.5 | Direct specification of the stitch tension, 12.0 at the front, 12.5 at the rear, for all systems
NP | Deletes the direct specification of the stitch tension
NP? | Displays all values of stitch tension for NP1-NP500 (without correction)
NPK=n.nn | Stitch cam correction by n= -2.0...0...+2.0, e.g. NPK=-0.5 Step width: 0.1 starting with OKC: Step width: 0.05
NPK=0 | Deletes stitch cam correction (with EALL it is deleted automatically)
NP^ | Displays actual setting at the rear
NPV | Displays actual setting at the front
NPR | Display of the stitch cam position with NPR correction


Stitch cam settings (CMS 730 S, CMS 830 S)

NPSn=m.mm | Stitch cam position second stitch tension n (1-100) is set to stitch tension m, e.g. NPS1=-2.0 The stitch cam value for the second stitch tension is specified relatively to the "normal" stitch tension. Value range: -8.00 till 0.0. Standard 0.0. Step width: 0.1
NPSx-y | Indirect specification of the stitch cam position second tension for all systems (x= front, y= rear) x, y= 1-100
NPSKn=m.mm | Direct command Correction for all stitch cams for the second stitch tension Minimum value: -2 Maximum value: 2 Step width: 0.05
S:A&B(n,x)-Y&G(m,y); | Indirect specification of stitch tension (n, m = 1-100, J1-J8) and of the stitch tension second tension (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Direct specification of stitch tension and the stitch tension second tension. Symbol A knits with tension "8.5". Symbol B knits with second stitch tension "6.5" (8.5-2.0=6.5). (Note: The stitch cam value for the second stitch tension is specified relatively to the "normal" stitch tension.)
PNPn=m.mm | Set stitch cam position Reclaiming n (1-100) to stitch tension m, e.g. PNP1=-2.0 The stitch cam value for reclaiming is specified relatively to the "normal" stitch tension. If the reclaiming and the second stitch tension are used in the same knitting system, then the reclaiming will be indicated relatively to the second stitch tension. Value range: equal to NP values. Standard 0.0. Step width: 0.1 {-} = deactivate reclaiming
PNPx-y | Indirect indication of the stitch cam position reclaiming for all systems (x= front, y= rear) x, y= 1-100
S:{n}A-{m}Y; | Indirect indication of stitch tension reclaiming (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Direct indication of the stitch tension reclaiming


Speed specifications

ML | Machine at low speed (one row)
ML1 | Machine at low speed (up to ML0 = normal speed)
ML0 | The machine runs at specified speed
MSEC=n.nn ¹ | Carriage speed n.nn metre per second, e.g. MSEC=1.20
MSECm | Indirect carriage speed (m=2-9)
MSECm=n.nn ¹ | Positions the indirect carriage speed m (0-9) on the value n.nn 0 = Speed with empty rows ("S0") (n.nn=0.05 - 1.4; 0.00= switch off) 1 = Speed for transfer rows (n.nn=0.05 - 1.2; 0.00=switch off) 2...9 = Speed for knitting rows (n.nn=0.05 -1.2) Starting with Setup2: 2...20 = Speed for knitting rows (n.nn=0.05 -1.2)
MSECK=n,m ¹ | Carriage speed n (0.05 - 1.2) for small knots over m rows (0 - 99), default: 1 row with ML
MSECI= n ¹ | Carriage speed n (0.05 - 1.0) for Intarsia yarn carriers CMS-C: n (0.05 - 0.7) CMS-ADF: Command will not be taken into account. Specification MSEC is valid.
MSECNPJ=n | Carriage speed n (0.05 -1.2) for NPJ
MSECC=n.nn ¹ | Carriage speed outside of the needle bed when the yarn carrier is brought into the clamp or taken out of the clamp. (n.nn=0.05 - 0.5) 0.00 = default = 0.50 (CMS-C: 0.30)

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (speed specifications)


Direct commands (speed specifications)

MSEC | Displays carriage speed
MSECY=n | Carriage speed n (0.05 - 1.2) from the carriage reversal point until the area of use of the yarn carriers is reached. Then MSEC is active again.
MLn | Number of knitting rows (n=1-6) with reduced speed after a stop (0=function out)
MT | Displays value of maximum number of courses
MS | Machine stop at left reversing position
MSN | Machine stop at next reversing position
MSn | Machine stop in n minutes


Structuring specifications in knitting program

START | Program - Start
END | Program - End
RSn=m ¹ | Sets cycle counter n (1-19) on number m (1-9999)
RBEG*n | Cycle - start, times n (n= number, cycle counter or counter)
REND | Cycle - End
REP*n | Repeat n times (n= number, cycle counter or counter)
REPEND | Repeat - End
FBEG:Name; | Function begin, name max. 255 characters, all characters permitted except *
FEND | Function end
GOTO n | Go to line n (n= number or counter)
GOTO FEND | Go to function end
F:Name; | Call up function
F:Name*n; | Call up function n times (n= number, cycle counter or counter)
GOSUB n | Carry out line n (n= number or counter)
GOSUB n-m | Carry out line n up to line m (n, m = number or counter)
GOSUB n*x | Carry out line n, x times (x= number, cycle counter or counter)
GOSUB n-m*x | Carry out line n up to m, x times (x= number, cycle counter or counter)
&n='.....' | Definition of a symbol variable n (0-9). Specification of Jacquard symbols or a yarn type. Example of Jacquard symbols: &1='AYT' S:<1->&1-0; Example of yarn type: &1='A' Y:&1; Not possible as combination (e.g. &1&2)
SBEG | Start of stroke processing. The knitting specifications are determined using conditions. The instructions for a carriage stroke do not end with at the end of a Sintral line, but when SEND is reached.
SEND | End stroke processing.

¹ Command also possible in Direct commands window


Stop Motions

PV= n ¹ | Piezo-electric stop for front to the value n (1-32) 1= low sensitivity, 32= high sensitivity (also possible: PVn)
P^= n ¹ | Piezo-electric stop for rear to the value n (1-32) 1= low sensitivity, 32= high sensitivity (also possible: P^n)
MOT= n ¹ | Stop resistance to the value n (1-32) 1= low sensitivity, 32= high sensitivity (also possible: MOTn)
MT= n ¹ | Maximum number of courses for the knitted piece. After n courses the piece will be ended as with <CTRL Z>. Piece counter is decreased.
MT=0 ¹ | Switch off MT
MS ¹ | Machine stop after reversion
MS=n | Machine stop at the reversion for n (0.1-8.0) seconds

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (stops)
  • Piezo stop motions (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Piezo stop motions (CMS 530 T, CMS 330 TC-R)


Direct commands (stops)

PV | Displays value of front piezo-electric stop
P^ | Displays value of rear piezo-electric stop
MOT | Displays stop resistance value


Piezo stop motions (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV=n ¹ | Piezo-electric stop for front additional needle bed to the value n (1-32) 1= low sensitivity, 32= high sensitivity
PZ^=n ¹ | Piezo-electric stop for rear additional needle bed to the value n (1-32)

¹ Command also possible in Direct commands window


Piezo stop motions (CMS 530 T, CMS 330 TC-R)

PZLV=n ¹ | Piezo-electric stop for left front additional needle bed to the value n (1-32) 1= low sensitivity, 32= high sensitivity
PZL^=n ¹ | Piezo-electric stop for left rear additional needle bed to the value n (1-32)
PZRV=n ¹ | Piezo-electric stop for right front additional needle bed to the value n (1-32)
PZR^=n ¹ | Piezo-electric stop for right rear additional needle bed to the value n (1-32)

¹ Command also possible in Direct commands window


Control units

CL=n ¹ | Number of courses n (1-9999) until the next cleaning course. The cleaning course is executed over the whole needle bed (also possible: CLn)
CL=n< ¹ | Number of courses n (1-9999) until the next cleaning course. The cleaning course is only carried out toward the left up to the needle bed end (also possible: CLn<)
AS=1 ¹ | Switch on suction device (also possible: AS1)
AS=0 ¹ | Switch off suction device (also possible: AS0)
AS=2 ¹ | Switch on suction and blowing device (only on CMS 330 TC 4 up to component type 008) (also possible: AS2)
AST=x,y,z ¹ | Periodic switch on and off of the suction device. x = Number of courses without suction (1 course = 2 rows) y = Number of courses with suction z = (optional) long stroke of carriage over the entire needle bed (on: z = 1, off: z = 0)
LK1 ¹ | Comb light barrier, control on
LK0 ¹ | Comb light barrier, control off
SFO n | Switch both feed wheels (left and right) on (n = 1) or off (n = 0) (caution - direct command FO n)
SFO n-m | Switch left and right feed wheels on or off separately (n, m = 0, 1) (attention - direct command FO n-m)
LIn ¹ | Switch lighting on/off (1= on, 0= off) (also possible: LI=n)
LI^n ¹ | Setting the horn volume (n=0-3) 1= low, 3= high, 0= off
OUT1=n | as of OKC: switch on/off device 1 (on: n=1, off: n=0) (adapter ident. number. 253291 necessary.)
OUT2=n | as of OKC: switch on/off device 2 (on: n=1, off: n=0) (adapter ident. number. 253291 necessary.)

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (switch units on/off)
  • Presser foot for weft yarn or knitting in yarn
  • Switching units on and off (CMS 730 S, CMS 830 S)
  • Electronic Feed Wheels


Direct commands (switch units on/off)

FO1 | Feed wheel on
FO0 | Feed wheel off
FO1-1 | left and right feed wheels on
FO1-0 | left feed wheel on and right feed wheel off
FO0-1 | left feed wheel off and right feed wheel on
FO0-0 | left and right feed wheels off


Presser foot for weft yarn or knitting in yarn

Only W machines

ES:n,0;
or
ES:1;

Weft yarn presser foot in position n (1 or 0)
1,0 = switch-on weft yarn presser foot
Example: ES:1,0/1,0; S1 S2 (or ES:1/1; S1 S2)
0,0 = switch weft yarn presser foot off
Example: ES:0,0/0,0; S1 S2 (or S1 ES:0; S2)

ES:^/0;
or
ES:V,0;

Weft yarn presser foot (^,V, 1 or 0)
^,0 = switch-on weft yarn presser foot at the rear side of carriage
Example: S1 ES:0/0,^/0;
V,0 = switch-on weft yarn presser foot at the front side of carriage
Example: S1 ES:0/0/V,0;

Extension to front and rear system side

ES:0,n;

Knitting-in presser foot in position n (1 or 0) (ADF-W only)
0,1 = switch knitting-in presser foot on
Example: ES:0,1/0,1; S1 S2
0,0 = switch knitting-in presser foot off
Example: ES:0,0/0,0; S1 S2

ESCI

Indirect specification for the shift-in or shift-off point of the presser foot
Correction values in Setup2 to move the shift points.


Switching units on and off (CMS 730 S, CMS 830 S)

ES:n; | Presser foot in position n (1, U, S, 0) 1 - Switch presser foot on U - Switch presser foot on with transfer rows S - Switch presser foot on with knitting rows 0 - Switch presser foot off
)(R | Open thread clamp on the right; it is closed again automatically.
)(L | Open thread clamp on the left, it is closed again automatically.


Electronic Feed Wheels

SFOI x

Sintral feed wheel indirect

Activates a feed wheel index

x = 0...50

  • Number of the feed wheel index

Special case x =0

  • Initialization for all groups

SFOCAL xy ,

Calibrates the feed wheel

x = [1..2]

  • Device Type
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 – 100

  • Group number
    0 = all groups

SFOINIT

Resets the feed wheels to the default setting

Standard: 4,0 cN for all tensions and 8 windings


Holding-down jacks

Additional Information
  • Holding-down jacks (CMS 830 C, CMS 330 TC-C)
  • Holding-down jacks (CMS-T: on machines with additional beds)
  • Holding-down jacks (BMS)


Holding-down jacks (CMS 830 C, CMS 330 TC-C)

PSC=1

Opening of the holding-down jacks for a knitting row (e.g. with a large racking so that the yarn does not tear)


Holding-down jacks (CMS-T: on machines with additional beds)

PSV= n ¹ | Front holding-down jack in position n (n= -4, 0, 4) 0=home position (default)
PS^=n ¹ | Rear holding-down jack in position n (n= -4, 0, 4) 0=home position (default)

¹ Command also possible in Direct commands window


Holding-down jacks (BMS)

PSV= n ¹ | Front holding-down jack in position n (n= -4 - 0) 0=home position (default) The holding-down jacks are opened a bit more with negative setting values.
PS^=n ¹ | Rear holding-down jack in position n (n= -4 - 0) 0=home position (default) The holding-down jacks are opened a bit more with negative setting values.

¹ Command also possible in Direct commands window


Information commands

PRINT/TEXT/

Displaying Text between two symbols (e.g. /.../) on the screen.
Output of counter values, e.g. value of counter 10:
PRINT /Counter 10: [#10]/


Fabric Take-down

W0 | Fabric take-down value is 0, no fabric take-down impulse for this row
WM=n ¹ | Fabric take-down value = n (0, 0.1, 0.2, 0.3-31.5) (n=number or counter)
WMI=n ¹ | Fabric take-down impulse n (0-15)
WM%=n ¹ | Fabric take-down value +/-n% (1-80), e.g. WM%=+20, WM%=-30, WM%=#88
WMN=n ¹ | Fabric take-down value is changed according to the quantity of needles n (number or counter) working
WMN=0 ¹ | Erases the WMN command
WMCn ¹ | Set the speed control of the active take-down system (main take-down or comb take-down) to the value n (0-32). If the take-down system turns too quickly, the machine is stopped. 0= no stop motion, 1= insensitive, 32= very sensitive
WM+C=n ¹ | Monitoring of main take-down. If the take-down has not been used after n (0-100) knitting rows, the machine will stop. (0=control off) (n=number or counter)
WMFn | Call up fabric take-down function n (n=1-50) 0 = End function call, default values are active

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (fabric take-down)
  • Auxiliary Take-down
  • Belt Take-Down
  • Specific commands - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Specific commands - CMS 9xx (OKC)
  • Specific commands - CMS 3xx (ST 168, 268, 468)
  • Specific commands - CMS 4xx (ST 168, 268, 468)
  • Additional commands for machines with comb take-down


Direct commands (fabric take-down)

WM | Shows WM settings (also possible: WM?)
WMC | Shows value for speed control


Auxiliary Take-down

W+0 ¹ | Open the auxiliary take-down
W+1 ¹ | Close auxiliary take-down (the last given values are active)
W+=n ¹ | Turning value n (1-15) 1= Auxiliary take-down closed, does not turn 2 = lowest turning speed r.p.m., 15= highest turning speed r.p.m.
W+P=n ¹ | Contact pressure n (0-10), only for machines with working width of 72, 84, 86 and 96 inches (ST 468, OKC)
W+C=n ¹ | Monitoring of auxiliary take-down. If the auxiliary take-down has not been used after n (0-100) knitting rows, the machine will stop. (0 = no supervision)
W+Fn | Call up auxiliary take-down function n (n=1-50) (From Setup2)

¹ Command also possible in Direct commands window


Belt Take-Down

WBF n

Call up belt take-down function n (n=1-50)

  • In the Sintral there are only the belt take-down functions WBF n allowed.
  • Starting with Setup2
  • Indirect specification of the following values:

WB

Belt speed WB= n (0.0-30.0) [mm/s]
Step width: 0.1
0= lowest speed, 30= highest speed

WBOPEN

Open belt take-down

WBˆn

Turn back of the belt take-down
n (1-3)


Specific commands - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Open the brake of the active take-down system (main take-down or comb take-down) for a maximum of 2,5 seconds, take-down roller or comb take-down turn back by a maximum number of degrees m (depending on the fabric tension and the fabric take-down value n). If either of both the conditions is fulfilled, then the brake is closed again. m=9-60 degrees, fabric take-down value (n=0-31.5) becomes active again at the reversion.
WM^n ¹ | Special case of WM^n,m. Equivalent to WM^n,60
WM^n,m,M ¹ | The brake of the active take-down system (main take-down or comb take-down) is open, powered turn-back of the take-down roller or the comb take-down by m degrees, regardless of the fabric tension, close the brake again. m=9-60 degrees, fabric take-down value (n=0-31.5) becomes active again at the reversion.

¹ Command also possible in Direct commands window


Specific commands - CMS 9xx (OKC)

W0n | Fabric take-down value = 0, fabric take-down impulse n (0-15), e.g. W05
WM^n,m ¹ | Open the brake of the active take-down system (main take-down or comb take-down) for a maximum of 2,5 seconds, take-down roller or comb take-down turn back by a maximum number of degrees m (depending on the fabric tension and the fabric take-down value n). If either of both the conditions is fulfilled, then the anti-run-back device is closed again. m=9-120 degrees, fabric take-down value (n=0-31.5) is active immediately after closing the anti-run-back device.
WM^n ¹ | Special case of WM^n,m. Equivalent to WM^n,120
WM^n,m,M ¹ | The brake of the active take-down system (main take-down or comb take-down) is open, powered turn-back of the take-down roller or the comb take-down by m degrees, regardless of the fabric tension, close the anti-run-back device again. m=9-120 degrees, fabric take-down value (n=0-31.5) is active immediately after closing the anti-run-back device.
WM- ¹ | Open the anti-run-back device
WM+ ¹ | Close the anti-run-back device
WS1 ¹ | Fabric sensors on
WS0 ¹ | Fabric sensors off

¹ Command also possible in Direct commands window


Specific commands - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Open the brake of the active take-down system (main take-down or comb take-down) for a maximum of 2,5 seconds, take-down roller or comb take-down turn back by a maximum number of degrees m (depending on the fabric tension and the fabric take-down value n). If either of both the conditions is fulfilled, then the brake is closed again. m=8-60 degrees, fabric take-down value (n=0-31.5) becomes active again at the reversion.
WM^n ¹ | Special case of WM^n,m. Equivalent to WM^n,60
WM^n,m,M ¹ | The brake of the active take-down system (main take-down or comb take-down) is open, powered turn-back of the take-down roller or the comb take-down by m degrees, regardless of the fabric tension, close the brake again. m=9-60 degrees, fabric take-down value (n=0-31.5) becomes active again at the reversion.

¹ Command also possible in Direct commands window


Specific commands - CMS 4xx (ST 168, 268, 468)

W0n | Fabric take-down value = 0, fabric take-down impulse n (0-15), e.g. W05
WM^n,m ¹ | Open the brake of the active take-down system (main take-down or comb take-down) for a maximum of 2,5 seconds, take-down roller or comb take-down turn back by a maximum number of degrees m (depending on the fabric tension and the fabric take-down value n). If either of both the conditions is fulfilled, then the anti-run-back device is closed again. m=9-120 degrees, fabric take-down value (n=0-31.5) is active immediately after closing the anti-run-back device.
WM^n ¹ | Special case of WM^n,m. Equivalent to WM^n,120
WM^n,m,M ¹ | The brake of the active take-down system (main take-down or comb take-down) is open, powered turn-back of the take-down roller or the comb take-down by m degrees, regardless of the fabric tension, close the anti-run-back device again. m=9-120 degrees, fabric take-down value (n=0-31.5) is active immediately after closing the anti-run-back device.
WM- ¹ | Open the anti-run-back device
WM+ ¹ | Close the anti-run-back device
WS1 ¹ | Fabric sensors on
WS0 ¹ | Fabric sensors off

¹ Command also possible in Direct commands window


Additional commands for machines with comb take-down

=W= ¹ | Open Main Take-down
=C= ¹ | Close the main take-down
=WC(n)= | Releasing the fabric. The carriage stops in the reversion, the main take-down opens and closes. During the waiting time of n seconds the fabric is tensioned again. n = 0 to 20 seconds.
=%= ¹ | Close comb brake
=^= ¹ | Comb upward, pick up comb thread and take it off downward
=^(n)= | Comb upward, pick up comb thread and take it off downward, delivering position (comb take-down/fabric take-down) by n millimeters higher (0...-22) or lower (0...25) than standard setting. For the CMS 730 S, the delivering position can only be set deeper.
=-= ¹ | Comb moves into waiting position
=S= ¹ | Comb moves onto upper limit switch (for adjustment only)
=0= ¹ | Opening of the comb hooks, comb moves to the lower limit switch.
=H= ¹ | Opening of the comb hook, comb stops
WMK+C=n ¹ | Monitoring of comb. If the comb has not moved after n (0-100) knitting rows, the machine will stop. (0=control off) (n=number or counter)
WMK% | Change the comb take-down value by n percent. The value is active till the fabric is taken down by the main take-down. Value range: -80…0…80

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (Comb take-down)


  1. Sintral Pocket Card
  2. Fabric Take-down
  3. Additional commands for machines with comb take-down
  4. Direct commands (Comb take-down)

Direct commands (Comb take-down)

=X= | Open Comb Brake
=R= | Comb reference run


Pattern specifications

SEN=n-m ¹ | Selected knitting area from needle n - m
SENx=n-m ¹ | Select knitting area for piece x (1-4) from needle n - m
SELx:1; ¹ | Switch on piece x (1-4) (SENx)
SELx:0; ¹ | Switch off piece x (1-4) (SENx)
JAx=k(m-n) | Jacquard x (1-8), k = starting line, m = first line, n = last line e.g. JA1=1112(1102-1112)
JA<n-> | Decrease Jacquard n (1-8), sets memory JS, JB
JA<n+> | Increase Jacquard n (1-8), sets memory JS, JB
Fx=n-m | Pattern field x from n to m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Pattern pack arrangement
PKV:...; | Pattern pack correction front
PKV:0; | Erase pattern pack correction front
PK^:...; | Pattern pack correction rear
PK^:0; | Erase pattern pack correction rear
PM:...; | Pattern pack on machine

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (pattern specifications)


Direct commands (pattern specifications)

SEN

Output of the currently set SEN, SEN1=...SEN2... a.s.o.


Jacquard

1100-7999 | Jacquard line numbers
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jacquard Symbols
XNS | Jacquard symbols (special signs) X- With overlapping the background is not changed N- Do not select S- Always select
...-... | Separating character between PA and PAI
...=... | Separating character between PAI and PANP
Additional Information
  • Direct commands (Jacquard)


Direct commands (Jacquard)

J?

Displays current Jacquard line


Jacquard-dependent decisions

JAn- | Jacquard n (1-8) decreases until next Jacquard line, sets the counters JS, JB and turns back
JAn+ | Jacquard n (1-8) increases until next Jacquard line, sets the counters JS, JB and turns back
JBn | Memory n (1-8) for the first 20 symbols of the Jacquard line
JB<n-> | Memory JB n (1-8) decreases until next Jacquard line, sets the counter JB
JB<n+> | Memory JB n (1-8) increases until next Jacquard line, sets the counter JB
JBn- | Memory JB n (1-8) decreases until next Jacquard line, sets the counter JB and turns back
JBn+ | Memory JB n (1-8) increases until next Jacquard line, sets the counter JB and turns back
JS=n | Processing memory for Jacquard symbols from the nth column
IF JS='T' | If JS='T' then ...
IFN JS='T' | If not JS='T' then ...
IF JB='YYYA' | If Jacquard begins with'YYYA', then ...
IF JBn='AYT*' | If the symbols AYT* are located from the n-th column in the Jacquard, then ...
IFN JB='YYYA' | If Jacquard does not begin with 'YYYA', then...
IFN JBn='AYT*' | If the symbols AYT* are not located from the n-th column in the Jacquard, then ...


IF-decisions

IF | IF-decisions
A>B | A greater than B
A<B | A smaller than B
A=B | A is equal to B
A<>B | A is not equal to B
A=>B | A is equal to or greater than B
A<=B | A is smaller than or equal to B
A and B | can be numbers, counters or mathematical expressions (+-), E.g.: IF RS19=1 F:ANFANG-2X1
IFN | If not, ... E.g.: IFN RS19=1 F:ANFANG-1X1

Sintral command with certain conditions

EXIT

Finalizing a cycle or repetition when a certain condition is fulfilled.
E.g.: IF #140=0 EXIT RBEG

Additional Information
  • Calculating with counters
  • Counters


Cycle counter and piece counter

ST=n ¹ | Set piece counter to the value n (1-99999). (also possible: PC=n or CP=n)
RSn=m ¹ | Sets cycle counter n (1-19) on number m (1-99999) RS20-RS39: Additional cycle counters for Setup2 patterns

¹ Command also possible in Direct commands window

Additional Information
  • Direct commands (cycle counters and piece counters)


Direct commands (cycle counters and piece counters)

ST | Displays the value of the piece counter
RSn | Displays contents of cycle counter n (1-19)
RS? | Displays contents of all cycle counters 1-19


Counters

#1 - #99 | The counters 1-99 are available for any use. #40 - #99 are deleted with EALL Setting #1 - #119: from 1 to 99999
 | The following counters will be reset to 0 with START:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | The following counters remain unchanged:
 |  | #40 – #45 #50 - #99
#35 | Momentary Jacquard width (number of symbols in the jacquard line)
#41 | Identical to #L
#42 | Identical to #R
#43 | Identical to #LM
#44 | Identical to #RM
#46 | Identical to #FL
#47 | Identical to #FR
#48 | Identical to #F1 (widening or narrowing on left side)
#49 | Identical to #F2 (widening or narrowing on right-hand side)

Counters for single-piece knitting (see also chapter Fully fashion knitting)

#51 | Start-width at the left
#52 | Start-width at the right
#53 | Start-width middle-left
#54 | Start-width middle-right
#55 | Auxiliary counters for size correction
#56 | Auxiliary counters for size correction

Counters for two-piece knitting (see also chapter Fully fashion knitting)

#55 | Left piece: Start-width at the left
#56 | Left piece: Start-width at the right
#57 | Left piece: Start-width middle-left
#58 | Left piece: Start-width middle-right
#59 | Right piece: Start-width at the left
#60 | Right piece: Start-width at the right
#61 | Right piece: Start-width middle-left
#62 | Right piece: Start-width middle-right
#63 | Auxiliary counters for size correction
#64 | Auxiliary counters for size correction

Piece counter and cycle counters

#100 or ST | Piece Counter
#101 or RS1 | Cycle counter 1
: | :
#119 or RS19 | Cycle counter 19

More counters

From #120 on, the counters can only be read

#120 | Which cycle is running
#121 | How many times does the active cycle run in total
#122 | How many times does the active cycle still have to run
#123 | The current program line number
#124 | Carriage direction: <<=1, >>=0
#125 | Automatic row counter
#126 | Automatic course counter
#127 | Current JA1 line number
#128 | Current JA2 line number
#129 | Current JA3 line number
#130 | Current JA4 line number
#131 | Current JA5 line number
#132 | Current JA6 line number
#133 | Current JA7 line number
#134 | Current JA8 line number
#135 | Meters/second multiplied by 100 (e.g. 1.25=125)
#136 | Machine number 0...9999
#137 | Gauge, e.g. 3...12
#138 | Needle number of this gauge, e.g. 996
#139 | Machine type (e.g. CMS 400 = 700)
#140 | Limit switch of the comb. (0= comb bottom, 1= not bottom, 2= machine without comb)
#141 | First fabric piece (SEN1) left fabric selvedge
#142 | First fabric piece (SEN1) right fabric selvedge
#143 | Second fabric piece (SEN2) left fabric selvedge
#144 | Second fabric piece (SEN2) right fabric selvedge
#145 | Third fabric piece (SEN3) left fabric selvedge
#146 | Third fabric piece (SEN3) right fabric selvedge
#147 | Fourth fabric piece (SEN4) left fabric selvedge
#148 | Fourth fabric piece (SEN4) right fabric selvedge
#149 | Number of knitting systems
#150 | Current day of the month (1-31)
#151 | Current month (1-12)
#156 | Coupling width in inches (tandem machine)
#157 | Clamping-cutting function "Y-CR" (0=switched on, 1=off, 2=only right-hand side switched on, 3=only left side switched on)
#196 | YLC mode
#197 | starting with OKC: Prompt to know whether the sequence knitting is active (#197=1) or not (#197=0)
#198 | starting with OKC: Shows how often the current sequence element is still repeated
#199 | Auxiliary take-down (1= available, 0= not available)
#210 | Number of the shift (1-5) of the user interface
#211 | SEN1 left fabric selvedge of the previous pattern
#212 | SEN1 right fabric selvedge of the previous pattern
#213 | SEN2 left fabric selvedge of the previous pattern
#214 | SEN2 right fabric selvedge of the previous pattern
#215 | SEN3 left fabric selvedge of the previous pattern
#216 | SEN3 right fabric selvedge of the previous pattern
#217 | SEN4 left fabric selvedge of the previous pattern
#218 | SEN4 right fabric selvedge of the previous pattern
#219 | Hour (0-23)
#220 | Minute (0-59)
#221 | Second (0-59)

Configuration Counters

These counters represent the equipment of the machine.

#MCC=0 | Clamping and cutting bed on the left and right available
#MCC=1 | Clamping and cutting bed on the left and right not available
#MCC=2 | Clamping and cutting bed on the right available
#MCC=3 | Clamping and cutting bed on the left available
#MTCCW | Coupling width in inches (tandem with comb)
GETTIME | Apply the time to the counters 219, 220 and 221
#MTDSYS=0 | No Take-down
#MTDSYS=1 | Main Take-down
#MTDSYS=2 | Main take-down + Auxiliary take-down
#MTDSYS=3 | Main Take-down + Comb
#MTDSYS=4 | Main Take-down + Auxiliary Take-down + Comb
#MTDSYS=5 | Belt Take-Down
#MTDSYS=6 | Belt Take-Down + Comb

Yarn Carrier Counters

These counters represent the parking positions and allocations of the yarn carriers.

#POGS

Parking on the initial side

#PNGS

Parking on opposite to the initial side

#PY[]

Yarn carrier parking within fabric

#IYN

Tracking the yarn carriers

  • 1 = tracked on the left side
  • 2 = tracked on the right side
  • 4 = not yet tracked

YFLP:=

List allowed yarn carriers

YFLN:=

List excluded yarn carriers

Additional Information
  • Calculating with counters
Additional Information
  • Fully fashion knitting
  • IF-decisions


Calculating with counters

+ | Addition, e.g.: #11=#10+7
- | Subtraction, e.g.: #L=#L-2
* | Multiplication, e.g.: #10=#11*3
/ | Division, e.g.: #8=#103/4
() | Prioritization using brackets; dot for dash applies
EVEN#n | Counter n contains only even number values, rounds off
EVEN4#n | Counter n contains only 4 divisible number values, rounds off
Additional Information
  • IF-decisions


Intarsia

Y-1A:I; | Yarn carrier 1A is defined as an intarsia yarn carrier but does not swing
Y-1A:I<; | Yarn carrier 1A is defined as an intarsia yarn carrier, it swings in the carriage direction indicated
Y-1A:I>; | Yarn carrier 1A is defined as an intarsia yarn carrier, it swings in the carriage direction indicated
Y-1A:I<>; | Yarn carrier 1A is defined as an intarsia yarn carrier, it swings to both left and right
INTS:...; | Intarsia binding e.g. INTS:%A-0; Tuck structure at the front if a Jacquard symbol A is present in PA:
INTSX: | Tuck structure at the end of the color field
INTSN:...; | No intarsia structure for specified symbols
INTS:0; | Switching off of the intarsia structure
INTS:0-0; | Switch off intarsia structure at front and rear
PAI:...; | Pattern pack for intarsia, colour field information. Only 1 field is permissible in the pattern pack.
H | In the PAI, the symbol H is allocated to both adjacent color fields
S:<A>...; | Releases the Jacquard selection (PA:) in the color field A
Additional Information
  • Intarsia commands with "Stoll multi gauges" pattern technology


Intarsia commands with "Stoll multi gauges" pattern technology

INTSn:...; | Widen the intarsia structure area to n needles (n=2-3) in the left and right colour field edges
INTSnL:...; | Widen the intarsia structure area to n needles (n=2-3) in the left colour field edge
INTSnR:...; | Widen the intarsia structure area to n needles (n=2-3) in the right colour field edge
INTSnX: | Widen tuck structure to n needles (n=2-3) at the colour field end
INTSn: | Switching off of the intarsia structure with n needles (n=2-3)


Intarsia (ADF )

Do not use these commands with the CMS ADF

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

But instead use these commands

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | The yarn carrier 1A will be defined as autarkic yarn carrier. The yarn carrier is positioned in its own color field. <> = in both carriage directions < = in the carriage direction to the left > = in carriage direction to the right without specification = the yarn carrier is positioned outside its own color field (normal positioning)
INTS:...; | Intarsia binding e.g. INTS:%A-0; Tuck structure at the front if a Jacquard symbol A is present in PA:
INTSX: | Tuck structure at the end of the color field
INTSN:...; | No intarsia structure for specified symbols
INTS:0; | Switching off of the intarsia structure
INTS:0-0; | Switch off intarsia structure at front and rear
PAI:...; | Pattern pack for intarsia, colour field information. Only 1 field is permissible in the pattern pack.
H | In the PAI, the symbol H is allocated to both adjacent color fields
S:<A>...; | Releases the Jacquard selection (PA:) in the color field A
Additional Information
  • Intarsia commands with "Stoll multi gauges" pattern technology


Fully fashion knitting

PFN | Machine works as a standard machine without FF function (automatically after START)
PF0 | Machine works as an FF machine; corrections with N by the selvedge counter (#L, #R, #LM, #RM and #L1 to #R2)
PF1 | Switch on PA correction PL: and PR:. Plus function from PF0
PF2 | All indicated PA corrections are carried out
PL:'LLLL'; | PA correction on the left with 4 times symbol L (narrowing selvedge)
PR:'PPPP'; | PA correction on the right
PLM:'MMMM'; | PA correction on the centre left
PRM:'QQQQ'; | PA correction on the centre right
PL:; | Deletion of the left PA correction
PL=n> | PA correction area on the left during narrowing Correct n needles according to the H Jacquard line
PL=n < | PA correction range left while widening
PR=n > | PA correction range right consists of n needles while widening
PR=n< | PA correction range right consists of n needles while narrowing
PLM=n> | PA correction range left centre consists of n needles while widening
PLM=n< | PA correction range left centre consists of n needles while narrowing
PRM=n> | PA correction range right centre consists of n needles while narrowing
PRM=n< | PA correction range right centre consists of n needles while widening
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jacquard symbols for PA corrections
H | At the start of a Jacquard line: Identification of a correction line
PFSL | Needle selection from #L to #LM (#L1 to #LM1, #L2 to #LM2)
PFSR | Needle selection from #RM to #R (#RM1 to #R1, #RM2 to #R2)
PFS0 | Deletes PFSL or PFSR (also possible: PFS)

Counters for single-piece knitting (see also chapter Counters)

#L | Selvedge counter left
#R | Selvedge counter right
#LM | Selvedge counter middle left
#RM | Selvedge counter middle right

Counters for two-piece knitting (see also chapter Counters)

#L1 | left piece: selvedge counter left
#R1 | left piece: selvedge counter right
#LM1 | left piece: selvedge counter left centre
#RM1 | left piece: selvedge counter right centre
#L2 | right piece: selvedge counter left
#R2 | right piece: selvedge counter right
#LM2 | right piece: selvedge counter left centre
#RM2 | right piece: selvedge counter right centre

Modification of shape counters

#L>n | Increase #L by n, e.g. #L>2 (or #L1>n... #R2>n)
#L<n | Decrease #L by n (or #L1<n ... #R2< n)
#L>#FL | Increase #L by the content of #FL
FL:nnnn...; | Shape memory on the left (n=0-7) (changes #L, #L1, #L2), e.g. FL:+50(1) -25(10)
FR:nnnn...; | Shape memory on the right (n=0-7) (changes #R, #R1, #R2)
F+ | Reading of the shape memories FL and FR, values in #FL and #FR, directions in #F1 or #F2
#FL | Counter for shape modification on the left (changes #L, #L1 , #L2)
#FR | Counter for shape modification on the right (changes #R, #R1 , #R2)
#F1 | Counter for widening or narrowing on the left
#F2 | Counter for widening or narrowing on the right
F(x):nnnn...; | Definition for shape memory x (1-6), e.g. F(1):+50(1) -25(10)
F(x)+ | Reading of the shape memory x (1-6), amount in #F(x), direction in #F<x>
#F<x> | Counter for widening or narrowing after reading the shape memory x (1-6) with F(x)+
#F(x) | Counter for amount of shape modification after reading the shape memory x (1-6) with F(x)+


Direct commands

W- | Shows all lines from the first line (automatic switch over to the "Sintral-Editor" window)
Wn- | Shows all lines from the line n (automatic switch over to the "Sintral-Editor" window)
Wn-m | Shows the lines n to m (automatic switch over to the"Sintral-Editor" window)
EALL | Deletes everything
LEALL | Deletes protected memory area (library)
EANP | Deletes all machine specific corrections (MC-NPK)
EYLC | Deletes all correction values of yarn length control (on EKC)
YLCx | Deletes all correction values of yarn length control (on OKC)
TP | Test the program
TPn | Test the program from line n
TPW | Tests and displays the program
TPWn | Tests and displays the protocol from line n
SP | Start the program, switch on the memory protection
SP1 | Start the program on line 1
SPF | Start the program and fix it on the first knitting row
SPFn | Start the program on line n and fix it there (also possible: SPnF)
<CTRL A> | Cancels text output or TP
<CTRL W> | Interrupts the current knitting pattern cycle, subsequent cycles are knitted as programmed
<CTRL Z> | The machine automatically begins with a new fabric if the following conditions are met: 1. Racking located on home position 2. Yarn carriers located at starting position 3. Carriage direction permits new start As long as these conditions are not met, cycles (RBEG...REND) will only be knitted once.
OIL=n | Number of system run-throughs (n=1-65535) until message "Lubricate needle bed"
OIL | Input after lubrication of needle beds
OIL? | Query of system run-throughs until the message "Lubricate needle bed"
EX0 | Machine and power supply are switched off if piece counter is on 0
EX1 | Machine and power supply are switched off after a piece is finished
EXS | Power supply is switched off if the machine stops
EX | Deletes EX0, EX1 or EXS
MIN | Shows running time of the last knitted part (from START...END)
MINSEQ | Displays running time for a complete sequence (also possible: MINSEQ?)
MINSEQEL | Displays running time of the last knitted sequence element (also possible: MINSEQEL?)
DA= | Input of the date and time e.g.: DA=31.10.87 14:10
DA | Query of the date
MC!#n | Sets machine number n (1-9999) for KnitLAN connection
S#n | Switch on shift counter and report n (1-5)
S#n=0 | Delete shift counter and report n (1-5)
S#? | Displays contents of the shift counters
SH | Short report, display of last cause of stopping with time. Example: 3 09:16 means: Stopping due to piece counter = 0.
REPORT | Report
REPORTL | Report on printer
REPORTS | Shows all shift reports on the display
REPORTSL | Printout of all shift reports
REPORT0 | Delete report


Yarn Length Control (YLC, STIXX, ASCON)

YLC MM

Working with mm

  • Measuring in NP areas to determine the basic conditions (REC MM)
  • Control with the correction values of the basic conditions in order to produce the fabrics (YLC MM)
  • Measuring and controlling depends on carriage direction.
  • This operating mode combines the YLC3, YLC4 and YLC8 modes.

YLC MP

Working with original fabric (Master Piece)

  • Measuring in original fabric to determine the basic conditions (REC MP)
  • Control with the correction values of the basic conditions in order to produce the fabric (YLC MP)
  • This operating mode combines the YLC5 and YLC6 modes.

YLC1

Measurement and control, depending on the carriage direction (also possible: STIXX1)

YLC2

Special knitting program for adjusting the stitch cams (also possible: STIXX2)

YLC3

Measuring in test fabric for mode 1, 7 or 8 (also possible: STIXX3)

YLC4

Measuring + Determining correction values (also possible: STIXX4)

YLC5

Measuring in original fabric for mode 6 (also possible: STIXX5)

YLC6

Control with the correction values from mode 5 (also possible: STIXX6)

YLC7

Measurement and control, independent of carriage direction (also possible: STIXX7)

YLC8

Measurement and control, depending on carriage direction and knitting system (also possible: STIXX8)

YLC0 ¹

Switch off (neither measure nor control) (also possible: STIXX0)

YLC-

Interrupt the control for one carriage stroke (also possible: STIXX-)

YLC(-…YLC-)

Deactivate control in one area
Start: YLC(-
End: YLC-)

YLCDEV: x-y;

Transfer the correction values from yarn carrier (measuring wheel) x to yarn carrier y. Up to 4 transfers can be specified per carriage stroke.
Example: YLCDEV:3-6 3-5 2-4 1-7
(also possible: STIXXDEV:x-y;)

¹ Command also possible in Direct commands window


Service commands

Additional Information
  • Yarn carrier (Direct commands)
  • Racking (Direct commands)
  • Racking (direct commands) (CMS 330 TC 4)
  • Stitch cam settings (Direct commands)
  • Carriage movement
  • Instructions (Direct commands)
  • Information commands (Direct commands)
  • Fabric take-down (Direct commands)


Yarn carrier (Direct commands)

EXY^

Switch off all yarn carriers when switching off the machine main switch (command is active until switching off)


Racking (Direct commands)

VPK>n | Racking position correction n steps (1-8) to the right
VPK<n | Racking position correction n steps (1-8) to the left
VPK | Shows machine-specific racking position correction
VGK>n | Racking basic correction by n (0-150) steps to the right (factory setting!)
VGK<n | Racking basic correction by n (0-150) steps to the left (factory setting!)
VGK | Shows current setting of racking basic correction (factory setting!)
VGKABS | Shows current setting (absolute value) of racking basic correction (factory setting!)
VGKABS>n | Changes the current setting of the rightwards racking basic correction to the absolute value n (factory setting!)
VGKABS<n | Changes the current setting of the leftwards racking basic correction to the absolute value n (factory setting!)
V>REF | Racking Reference Run
>!V | Release the rear racking brake


Racking (direct commands) (CMS 330 TC 4)

>!VV | Release the front racking brake
>!VZ | Release the racking brake for additional beds
VVPK>n | Front racking position correction n steps (1-8) to the right
VVPK<n | Front racking position correction n steps (1-8) to the left
VVGK>n | Front racking basic correction by n (0-150) steps to the right
VVGK<n | Front racking basic correction by n (0-150) steps to the left


Stitch cam settings (Direct commands)

NPK(n)^<=m$p | Individual correction of stitch cam n (1-6) at rear, < - carriage direction (< toward left, > toward right) m (-2.0, ... +2.0) - Normal loop sinking of stitches $ - Correct split range by p (-2.0, ... +2.0)
NPK(n)V<=m$p | Individual correction of stitch cam n (1-6) at front,
NPK(n)^<=0 | Deletes individual correction rear, carriage direction to the left

¹ Command also possible in Direct commands window


Carriage movement

MCW>< ¹ | Short stroke
MCW<> ¹ | Long stroke (remains active after EALL)
MCW=n-m ¹ | Carriage path from needle n to m, independently of SEN area (remains active after EALL)
MCWS=n-m | Carriage path from needle n to m Extended carriage path for preparing the needle selection BMS only!

¹ Command also possible in Direct commands window

Additional Information
  • Carriage movement (direct commands)


Carriage movement (direct commands)

SR!> | Search for reference mark, moving to the right
SR!< | Search for reference mark, moving to the left
S> | Carriage to the Right
S< | Carriage to the Left
>! | Release the carriage drive brake


Instructions (Direct commands)

DISn | Switching off the display after n minutes (3-60)
DIS | Display of the set value (also possible: DIS?)


Information commands (Direct commands)

MC? | Shows all machine-specific data
VER | Versions of the operating systems for software and hardware
COPY LOGFILES | Copies the current log files of the machine to floppy disk.
MC-SAVE | Save current machine data to hard disk (not for OKC)
MC-RESTORE | Restore machine data previously backed up with MC-SAVE from the hard disk to the machine memory (not for OKC)
MC-RESTOREDATA | Copy the STOLL factory settings back to the machine memory (not for OKC)
SAVE DONGLE | Copies the current machine data to floppy disk.


Fabric take-down (Direct commands)

WAK | Indicates correction value for fabric take-down
WMADJ | Indicates correction value for fabric take-down with small WM values
WKK | Indicates correction value for comb take-down