Sintral Pocket Card

© 2019/09, H. Stoll AG & Co.KG, 3.0


Prontuario tascabile Sintral

pocketkartetc-maschine
Informazioni che proseguono
  • Informazioni
  • Istruzioni di lavoro
  • Guidafilo
  • Guidafili (ADF)
  • Pinzatura e taglio
  • Spostamento
  • Impostazioni delle camme di discesa / lunghezze della maglia
  • Indicazioni di velocità
  • Indicazioni di strutturazione nel programma di lavorazione
  • Arresti
  • Controllo dei gruppi
  • Platine d'abbattaggio
  • Comandi informativi
  • Tirapezza
  • Dati del disegno
  • Jacquard
  • Decisioni non in funzione di Jacquard
  • Decisioni IF
  • Contacicli e contateli
  • Contatore
  • Intarsio
  • Intarsio (ADF)
  • Sagomato
  • Istruzioni dirette
  • Controllo della lunghezza del filo (YLC, ASCON, STIXX)
  • Comandi di assistenza


Informazioni

Informazioni che proseguono
  • Cosa c'è di nuovo nel SINTRAL?
  • Insieme di caratteri ASCII


Cosa c'è di nuovo nel SINTRAL?

Versione del prontuario tascabile: 3.1

rivisto per ultimo: 2020-07

Versione del software:

  • CKC: 1.0
  • M1plus V. 7.2

Le modifiche più importanti in questa versione:

Generazione di macchine BMS

  • Unità pinza di raccolta e posizione di base per pinzatura
    • Pinzatura
      C-Ln:Cm e C-Rn:Cm
    • Apri pinza
      C-Ln:Om e C-Rn:Om
    • Taglio
      C-L:S e C-R:S
    • Pinzatura e taglio
  • Percorso avanzato del carro per il modello di selezione aghi
    • MCWS=n-m
      Percorso del carro da ago n a m
    • Movimento del carro
  • Chiusura ridotta delle platine di abbattaggio
    • Platine d'abbattaggio (BMS)
Informazioni che proseguono
  • Modifiche nella versione 3.0
  • Modifiche nella versione 2.9
  • Modifiche nella versione 2.8
  • Modifiche nella versione 2.7
  • Modifiche nella versione 2.6
  • Modifiche nella versione 2.5
  • Modifiche nella versione 2.4
  • Modifiche nella versione 2.3
  • Modifiche nella versione 2.2
  • Modifiche nella versione 2.1
  • Modifiche nella versione 2.0
  • Modifiche nella versione 1.9
  • Modifiche nella versione 1.8
  • Modifiche nella versione 1.7
  • Modifiche nella versione 1.6
  • Modifiche nella versione 1.5
  • Modifiche nella versione 1.4
  • Modifiche nella versione 1.3
  • Modifiche nella versione 1.2
  • Modifiche nella versione 1.1
Informazioni che proseguono
  • Pinzatura e taglio
  • Movimento del carro
  • Platine d'abbattaggio (BMS)


  1. Prontuario tascabile Sintral
  2. Informazioni
  3. Cosa c'è di nuovo nel SINTRAL?
  4. Modifiche nella versione 3.0

Modifiche nella versione 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Prontuario tascabile Sintral
  2. Informazioni
  3. Cosa c'è di nuovo nel SINTRAL?
  4. Modifiche nella versione 2.9

Modifiche nella versione 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Prontuario tascabile Sintral
  2. Informazioni
  3. Cosa c'è di nuovo nel SINTRAL?
  4. Modifiche nella versione 2.8

Modifiche nella versione 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Modifiche nella versione 2.7

Informazioni che proseguono
  • Pinzatura e taglio
  • Indicazioni di velocità


Modifiche nella versione 2.6

Versione del software:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Le modifiche più importanti in questa versione:

  • Ricorrere al pressamaglie per filo di trama o per filo di immagliatura
  • Fornitori elettronici


Modifiche nella versione 2.5

Appendice

Y-1A:Ap<>;

Il guidafilo 1A viene definito come guidafilo vanisé autonomo.
p = guidafilo vanisé


Modifiche nella versione 2.4

Versione del software:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

Le modifiche più importanti in questa versione:

  • Nuovi contatori (capitolo Contatori):
    RS20-RS39: Contacicli supplementari per il disegno Setup2
  • Comandi per le platine d'abbattaggio ripartiti in due sottocapitoli (capitolo Platine d'abbattaggio)

Aggiunte per ADF:

  • Indice vanisé: Il numero massimo è stato aumentato da 9 a 100.
  • Comando Y-1A:PIn;
    L'indice vanisé n viene assegnato al guidafilo 1A (n=1-100)
    (Vanisé invertito tra i sistemi)
  • Comando YX:nP;: Il guidafilo n viene utilizzato come guidafilo vanisé
    Vanisé invertito nella caduta di lavoro (Stoll-ikat plating®)
    possibile anche:
    YX:nP!; Il guidafilo vanisé n viene arrestato fuori dalla zona SEN
    YX:nPK; Il guidafilo vanisé n lavora e viene successivamente pinzato e tagliato
  • Comando Y-1A:PW:m=PIn,m=PIn;
    Indicazione di vanisé controllata dal jacquard
    Il guidafilo 1A modifica la posizione di inserimento in funzione dei simboli jacquard
  • ComandoYX:nQ; Il guidafilo n viene utilizzato come guidafilo del filo di trama
    Altre opzioni:
    YX:nQS; Il guidafilo del filo di trama n segue gli aghi selezionati
    YX:nQH; Il guidafilo del filo di trama n va alla posizione HOME
  • Comando Y-n:MAE[oJA<m->]; Corsa verticale del guidafilo o (- = posizione di inserimento, ^ = posizione alta, v = posizione bassa)
  • I comandi per il pressatrama sono nuovi
Informazioni che proseguono
  • Guidafili (ADF)
  • Contacicli e contateli
  • Ricorrere al pressamaglie per filo di trama o per filo di immagliatura


Modifiche nella versione 2.3

Versione del software:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Le modifiche più importanti in questa versione:

  • Nuove indicazioni del lavoro (capitolo Indicazioni di lavoro):
    • $ : i simboli scritti dopo $ portano gli aghi in posizione split
    • # : Abbassamento durante il trasporto: i simboli scritti dopo # portano gli aghi in posizione di ricezione
    • UXSn#m; : Trasporto simultaneo e abbassamento, ad es. S:UXST#A-+;
      n= simbolo jacquard, trasporto
      m= simbolo jacquard, abbassamento
      #= i simboli scritti prima di # portano gli aghi in posizione di trasporto,
      i simboli scritti dopo # portano gli aghi in posizione di ricezione
    • $$n-m; : Maglia su curva split davanti, maglia dietro.
      indicazione maglia su curva split impossibile con maglia inglese (ad es. $$%A-0)

Comandi per macchina con tiraggio a nastro:

  • Tiraggio a nastro (capitolo Tirapezza):
    • WB=n : Velocità del nastro n (0-30) [mm/s]
      0= velocità minima, 30= velocità massima
    • WBFn : Richiamo della funzione del tiraggio a nastro n (n=1-50)
      (a partire da Setup2)
    • WBOPEN : Apertura del tiraggio a nastro
    • WBˆn : Rotazione inversa del tiraggio a nastro
      n (1-3)

Nuovi contatori

  • Contatori supplementari (capitolo Contatori):
    • #MCC=0 : Frontura di pinzatura e taglio a sinistra e a destra
    • #MCC=1 : Frontura di pinzatura e taglio a sinistra e a destra mancante
    • #MCC=2 : Frontura di pinzatura e taglio a destra
    • #MCC=3 : Frontura di pinzatura e taglio a sinistra
    • #MTCCW : Larghezza di accoppiamento in pollici (macchina tandem con pettine)
Informazioni che proseguono
  • Istruzioni di lavoro
  • Tiraggio a nastro


Modifiche nella versione 2.2

Versione del software:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Le modifiche più importanti in questa versione:

  • Nuovi contatori (capitolo Contatori):
    • #150: giorno corrente del mese (1-31)
    • #151: mese corrente (1-12)
    • #210: numero del turno (1-5) dall'interfaccia utente
    • #211: SEN1 cimosa sinistra del telo del disegno precedente
    • #212: SEN1 cimosa destra del telo del disegno precedente
    • #213: SEN2 cimosa sinistra del telo del disegno precedente
    • #214: SEN2 cimosa destra del telo del disegno precedente
    • #215: SEN3 cimosa sinistra del telo del disegno precedente
    • #216: SEN3 cimosa destra del telo del disegno precedente
    • #217: SEN4 cimosa sinistra del telo del disegno precedente
    • #218: SEN4 cimosa destra del telo del disegno precedente
    • #219: ora (0-23)
    • #220: minuto (0-59)
    • #221: secondo (0-59)
    • GETTIME: applica orario nei contatori 219, 220 e 221

Comandi per CMS ADF:

  • Guidafilo (CMS ADF)
  • Intarsio (CMS ADF)
  • Capitolo Pinzatura e taglio: non utilizzare comando YGC:n/n; bensì YGCX:n,n/n,n;
Informazioni che proseguono
  • Guidafili (ADF)
  • Intarsio (ADF)
  • Pinzatura e taglio
  • Contatore


Modifiche nella versione 2.1

Versione del software:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Le modifiche più importanti in questa versione:

  • Comando S:$n-m;
    Maglia su curva split, con tipo di spostamento liberamente selezionabile (capitolo Indicazione del lavoro)

Aggiunte e correzioni:

  • Comando W+=n: impostazione del numero di giri del tirapezza ausiliario
    Il campo valori è stato aggiornato (capitolo Tirapezza ausiliario)
Informazioni che proseguono
  • Istruzioni di lavoro


Modifiche nella versione 2.0

Versione del software:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Le modifiche più importanti in questa versione:

  • Comando YG:nF=m;
    Il guidafilo (tipo di filato) si trova dopo EAY o S0Y in #L, #R (capitolo Guidafili)
  • #196: Modo YLC (capitolo Contatore)

Aggiunte e correzioni:

  • Comando PANP:<...>;
    La notazione era errata, corretto è PANP<...>:; (capitolo Impostazioni camma di discesa)
Informazioni che proseguono
  • Contatore
  • Guidafilo
  • Impostazioni delle camme di discesa / lunghezze della maglia


Modifiche nella versione 1.9

Versione del software:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Le modifiche più importanti in questa versione:

  • Comando Y-1A:YDm-o;
    Distanza guidafilo dalla cimosa sinistra (m) e destra (o) del telo (capitolo Guidafili)

Aggiunte e correzioni:

  • Comando YDn=m-o
    La descrizione era errata:
    L'indicazione si riferisce alla traccia e non ai singoli guidafili.

    Corretto è:
    Distanza guidafilo su traccia n (1-8) dalla cimosa sinistra (m) e destra (o) del telo.
  • Comando Y-1A:RALL
    La notazione era errata, corretto è Y-RALL (capitolo Pinzatura e taglio)
Informazioni che proseguono
  • Guidafilo
  • Pinzatura e taglio


Modifiche nella versione 1.8

Versione del software:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Le modifiche più importanti in questa versione:

  • Comando WMK%
    Modificare il valore del tirapezza di n % mentre è in funzione il pettine del tirapezza. Valore attivo solo fino al trasferimento del telo al tirapezza principale..
    Campo di valori: -80…0…80. (Capitolo Comandi supplementari per macchine con pettine del tirapezza)
  • Controllo della lunghezza del filo: Comando YLC(-…YLC-)
    Disattivare la regolazione in una zona (capitolo Controllo della lunghezza del filo (YLC, ASCON, STIXX)
  • Nuovo guidafilo - guidafilo normale tipo2 (senza bracci sollevatori)
    Il guidafilo per intarsio tipo1 o tipo2 e il guidafilo normale tipo2 possono lavorare su una traccia. Comando Y-1A:N2; (capitolo Guidafili)

Aggiunte e correzioni:

  • Capitolo Controllo della lunghezza del filo (YLC, ASCON, STIXX)
    Tutti i comandi ASCON sono stati rinominati in YLC.
  • Comando Y-1A:Bn-m: Valore di frenaggio del guidafilo 1A
    A partire dal sistema operativo V 2.2 questo comando non è più consentito.
    I valori di frenatura dei guidafili non vengono più indicati nel programma di lavorazione, bensì sulla macchina nella finestra Valori di frenatura GDF.
    Se si intende caricare un programma di lavorazione con valori di frenatura del guidafilo, appare il messaggio di errore Il comando non è consentito, eseguire l'impostazione nella finestra Valori di frenatura GF GDF. Rimedio: Eliminare il comando nel programma di lavorazione e immettere i valori di frenatura sulla macchina.
    Per questo il comando è stato eliminato dal prontuario tascabile.
Informazioni che proseguono
  • Comandi supplementari per macchine con pettine del tirapezza
  • Controllo della lunghezza del filo (YLC, ASCON, STIXX)
  • Guidafilo


Modifiche nella versione 1.7

Versione del software:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Le modifiche più importanti in questa versione:

  • Nuove funzioni per Setup2:
    • WMF - Funzione del tirapezza (capitolo Tirapezza)
    • W+F - Funzione del tirapezza ausiliario (capitolo Tirapezza ausiliario)
    • YD - Scaglionamento guidafili (capitolo Guidafili)
      YDI - Altri scaglionamenti dei guidafili
      YC - Correzioni guidafili
      YCI – Altre correzioni guidafili
    • VCI - Funzione di spostamento (capitolo Spostamento)
  • #199: contatore per il tirapezza ausiliario (1= presente, 0= assente) (capitolo Contatori)

Aggiunte e correzioni:

  • Il capitolo STIXX è stato rinominato in Controllo della lunghezza del filato (YLC, ASCON, STIXX)
  • Comando Y-1A:Bn-m; - Modifica del campo valori (capitolo Guidafili)
    Finora: valore di frenatura del guidafilo 1A, margine sinistro (n)-destro (m); n,m=±0-15
    Nuovo: valore di frenatura del guidafilo 1A, margine sinistro (n) margine destro (m);
    Campo di valori: 0…9…18, standard: 9
    0-8: corsa ridotta
    10-18: corsa aumentata
Informazioni che proseguono
  • Guidafilo
  • Tirapezza
  • Tirapezza ausiliario
  • Spostamento
  • Controllo della lunghezza del filo (YLC, ASCON, STIXX)
  • Contatore


Modifiche nella versione 1.6

Versione del software:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Le modifiche più importanti in questa versione:

  • Comando =0=
    Finora: Il pettine si porta sull'interruttore di fine corsa inferiore.
    Nuovo: apertura dei ganci del pettine, il pettine si porta sull'interruttore di fine corsa inferiore. (Capitolo Comandi supplementari per macchine con pettine del tirapezza)
  • Comando =H=
    Finora: Apertura dei ganci del pettine
    Nuovo: apertura dei ganci del pettine, il pettine si arresta. (Capitolo Comandi supplementari per macchine con pettine del tirapezza)

Comandi per CMS 730 S, CMS 830 S:

  • Indicazioni del lavoro (CMS 730 S, CMS 830 S)
  • Impostazioni delle camme di discesa (CMS 730 S, CMS 830 S)
  • Inserimento/disinserimento degli aggregati

Aggiunte e correzioni:

  • Comando Y-CR0 e Y-CR1: è errata l'indicazione "resta invariato con EALL". Indicazione corretta: "eliminato automaticamente con EALL" (capitolo Pinzatura e taglio)
  • Comando Y-1A:U=m-o: regolazione della larghezza d'azione nella tecnica vanisé con guidafili normali.
    L'indicazione non è un comando Sintral, pertanto è stata eliminata dal prontuario tascabile. La larghezza d'azione del guidafilo viene regolata sulla macchina per maglieria nel menu "Guidafili".
Informazioni che proseguono
  • Comandi supplementari per macchine con pettine del tirapezza
  • Indicazioni del lavoro (CMS 730 S, CMS 830 S)
  • Impostazioni delle camme di discesa (CMS 730 S, CMS 830 S)
  • Attivare e disattivare gli aggregati (CMS 730 S, CMS 830 S)
  • Pinzatura e taglio


Modifiche nella versione 1.5

Le modifiche più importanti in questa versione:

  • Comando Y-5A:PA;
    Il guidafilo 5A viene definito come guidafilo vanisé a doppia staffa.
    L'indicazione è importante per il controllo del guidafilo e per pinzatura / taglio. Il comando tiene conto della larghezza maggiore per i due beccucci dei guidafili. (Capitolo Guidafili)


Modifiche nella versione 1.4

Le modifiche più importanti in questa versione:

  • Comando MSECC=n.nn:
    Velocità del carro al di fuori della frontura quando il guidafilo viene portato nella pinza o prelevato da essa. (Capitolo Indicazioni di velocità)
  • Comando =WC(n)=: Scaricamento del telo.
    Finora: il tempo di attesa è il tempo di apertura del tirapezza.
    Nuovo: Il tempo di attesa è il tempo di arresto del carro. Durante il tempo di attesa il tessuto viene nuovamente teso. (Capitolo Comandi supplementari per macchine con pettine del tirapezza)
  • Comando =^=(n): Il campo dei valori è stato modificato.
    Finora: la posizione di consegna (pettine del tirapezza-tirapezza) è di n millimetri più in basso (0-25) dell'impostazione standard.
    Nuovo: la posizione di consegna è regolabile di n millimetri più in alto (0...-22) o più in basso (0...25) dell'impostazione standard.
    Per la CMS 730 S la posizione di consegna è regolabile solo più in basso. (Capitolo Comandi supplementari per macchine con pettine del tirapezza)


Modifiche nella versione 1.3

Le modifiche più importanti in questa versione:

  • Posizione di arresto più precisa di un guidafilo
    I guidafili si arrestano con più precisione nel tessuto, sulla cimosa del telo e nella frontura di pinzatura e taglio. L'ampiezza passi è stata dimezzata da 1/16 pollici a 1/32 pollici. (Capitolo Guidafili e Istruzioni dirette (pinzatura e taglio))
  • Comando Y-1A:U=m-o: regolazione della larghezza d'azione nella tecnica vanisé con guidafili normali. (Capitolo Guidafili)
  • Posizioni più precise della camma di discesa. L'ampiezza passi è stata dimezzata da 0.1 a 0.05. (Capitolo Regolazioni della camma di discesa e Istruzioni dirette (regolazioni della camma di discesa))
  • Nuovi comandi per pinzatura e taglio: (capitolo Pinzatura e taglio)
    Y-1A:R;
  • Uscite commutabili per apparecchi esterni (OUT1=n, OUT2=n). (Capitolo Inserimento/disinserimento degli aggregati)


Modifiche nella versione 1.2

Le modifiche più importanti in questa versione:

  • Comando =WC(n)=: scarico del telo per macchine con pettine del tirapezza (capitolo Comandi supplementari per macchine con pettine del tirapezza)
  • Comando AST: inserimento e disinserimento periodici del dispositivo di aspirazione (capitolo Inserimento/disinserimento degli aggregati)
  • Comando Y-1A:F1AY^0;: la posizione di arresto del guidafilo dipende solo dal campo 1 e non dalla posizione di spostamento (capitolo Guidafili)
  • Comando Y-1A:Wn;: posizione di attesa del guidafilo nel sagomato (capitolo Guidafili)
  • #197, #198: contatore per l'immagliatura sequenziale (capitolo Contatori)

Aggiunte e correzioni:

  • Numeri di riga per un programma di lavorazione ampliati a 99999 righe (capitolo Indicazioni del lavoro)


Modifiche nella versione 1.1

Le modifiche più importanti in questa versione:

  • Nuovi contatori della cimosa della forma da #L1, #L2 a #R2 (capitolo Sagomato e capitolo Contatori)
  • Comando PSC: apertura/chiusura delle platine d'abbattaggio con CMS 330 TC-C (capitolo Platina d'abbattaggio con CMS 330 TC-C)

Aggiunte e correzioni:

  • Comando NCC: il comando può essere applicato solo per macchine dotate di frontura di pinzatura e taglio (capitolo Pinzatura e taglio)
  • Comando NCC: l'indicazione NCC5 nell'esempio è errata, corretto è NCC=5 (capitolo Pinzatura e taglio)
  • Comando MSECNPJ: la velocità massima non è 1.0, bensì 1.2 (capitolo Indicazioni di velocità)


Insieme di caratteri ASCII

Se durante il caricamento del programma di lavorazione appare il messaggio d'errore Carattere non valido, verificare i caratteri speciali oppure i caratteri in lingua straniera del programma di lavorazione. Sono consentiti solo i caratteri del set di caratteri ASCII. Una delle possibili cause potrebbe essere dovuta all'eventuale immissione, con un elaboratore di testo, di altri caratteri che il computer della macchina per maglieria non è in grado di comprendere.

Insieme di caratteri ASCII

© 2019/09, H. Stoll AG & Co.KG, 3.0


Istruzioni di lavoro

1-7999 10000-99999 | Numeri di riga per il programma di lavorazione
1100-7999 | Numeri di riga per programma di lavorazione o Jacquard
8000-9999 | Riquadro riservato per AutoSintral
<< | Direzione del carro a sinistra
>> | Direzione del carro a destra
<> | Direzione del carro qualsiasi
S: ... ; | Indicazione del lavoro
DI. | Selezione diretta, I= maglia .= nessuna selezione %= maglia inglese, ad es. DI.%D.I
R | Tutti gli aghi lavorano a maglia
F | Tutti gli aghi lavorano a maglia inglese
0 | Tutti gli aghi non lavorano ("0=zero")
< n -> | Ridurre Jacquard n (1-8)
< n +> | Aumentare Jacquard n (1-8)
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Simboli Jacquard per selezione degli aghi individuali
N | Vengono selezionati tutti i simboli ad esclusione di quelli scritti dopo N, ad esempio S:A-NA;
% | i simboli scritti dopo % portano gli aghi in posizione maglia inglese, quelli scritti prima di % in posizione maglia
$ | i simboli scritti dopo $ portano gli aghi in posizione split
# | Abbassamento durante il trasporto: i simboli scritti dopo # portano gli aghi in posizione di ricezione
UVS | Trasporto in avanti, ad es. S:UVS+;
U^S | Trasporto all'indietro, ad es. S:U^ST;
UXS | Trasporto simultaneo all'indietro e in avanti, ad es. S:UXST-+; T= trasporto all'indietro + = trasporto in avanti
UXS n % m ; | Trasporto simultaneo e scarico, ad es. S:UXST%A-+%Y; n= simbolo jacquard, trasporto m= simbolo jacquard, scarico %= i simboli scritti prima di % portano gli aghi in posizione di trasporto, i simboli scritti dopo % portano gli aghi in posizione di scarico
UXS n # m ; | Trasporto simultaneo e abbassamento, ad es. S:UXST#A-+; n= simbolo jacquard, trasporto m= simbolo jacquard, abbassamento #= i simboli scritti prima di # portano gli aghi in posizione di trasporto, i simboli scritti dopo # portano gli aghi in posizione di ricezione
$^S n % m ; | Split all'indietro, maglia davanti n= simbolo jacquard, split all'indietro e maglia davanti m= simbolo jacquard (selezione diretta), maglia davanti %= i simboli scritti prima di % portano gli aghi in posizione split, i simboli scritti dopo % portano gli aghi in posizione maglia $VS n % m ; Split in avanti, maglia dietro $XS n % m - n % m ; Split in avanti, maglia dietro
$ n - m ; | Maglia su curva split, con tipo di spostamento liberamente selezionabile Indicazione split con "%" oppure "F" impossibile $ n - m ;Maglia su curva split davanti e dietro (possibile anche: $R-0, $A-Y) $$ n - m ; Maglia su curva split davanti, Maglia su curva di lavoro dietro (possibile anche.$$A-Y%T) n -$$ m ; Maglia su curva di lavoro davanti, Maglia su curva split dietro
/ | Separa tra i sistemi
- | Separa tra i sistemi anteriori e posteriori
; | Chiusura di una sequenza di indicazioni, sempre dopo ":";
~A%O | Devoré (1 sistema) Esempio: S:<1-><ABG>0-~A%O(5); YPI necessario per il filo del motivo e il filo di legatura
S n | Caduta di lavoro e sistema di trasporto n (1-6)
SX | Assegnazione automatica di cadute
S0 | Corsa a vuoto
-/)0 | Disattiva la selezione aghi per questo rango
-/)S0 | Disattiva la selezione aghi per un sistema, esempio per disattivazione S2: S1 -/)S0 S2 S3
-/)1 | Attiva la selezione aghi
-/)1-0 | Solo per macchina tandem: selezione aghi a sinistra attiva, a destra disattiva per questo rango (possibile anche: 0-1, 0-0, 1-1)
NS n , m ¹ | Singoli aghi non lavorano davanti e indietro
NS n - m , ... ¹ | Gli aghi nella zona specificata non lavorano davanti e indietro
NSV n , m | Singoli aghi non lavorano davanti
NS^ n , m | Singoli aghi non lavorano dietro
NSV n - m , ... ¹ | Gli aghi nella zona specificata non lavorano davanti
NS^ n - m , ... ¹ | Gli aghi nella zona specificata non lavorano dietro
C | Commento

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (indicazioni del lavoro)
  • Indicazioni del lavoro (fronturini supplementari)
  • Indicazioni del lavoro (CMS 730 S, CMS 830 S)
  • Knitting Specifications (BMS)


Istruzioni dirette (indicazioni del lavoro)

-/)0 | Disattiva la selezione aghi (fino a -/)1)
-/)1 | Attiva la selezione aghi
-/)1-0 | Solo per macchina tandem: selezione aghi a sinistra attiva, a destra disattiva (fino a -/)1-1) (possibile anche: 0-1, 0-0, 1-1)


Indicazioni del lavoro (fronturini supplementari)

UZVN^S | Trasporto dal fronturino supplementare anteriore alla frontura posteriore
UZ^NVS | Trasporto dal fronturino supplementare posteriore alla frontura anteriore
UNVZ^S | Trasporto dalla frontura anteriore al fronturino supplementare posteriore
UN^ZVS | Trasporto dalla frontura posteriore al fronturino supplementare anteriore
UN^NVS | Trasporto dalla frontura posteriore alla frontura anteriore
UNVN^S | Trasporto dalla frontura anteriore alla frontura posteriore


Indicazioni del lavoro (CMS 730 S, CMS 830 S)

& | Lavorare i simboli dopo & Maglia corta (in abbinamento alla Seconda fittezza) ad es. S:AYT&G;
&% | Lavorare i simboli dopo &% Maglia inglese corta (abbinamento alla Seconda fittezza) ad es. S:AYT&%G;
!% | Lavorare i simboli dopo !% Maglia inglese non raccolta (in abbinamento a Seconda fittezza) ad es. S:AYT!%G;


Knitting Specifications (BMS)

!%

The symbols after !% knit Not sunken tuck
e.g. S:AYT!%G;


Guidafilo

YG:n/n;

Posizione di base guidafilo (n=1-8)

YGm:n/n;

Posizione di base guidafilo per telo m (m=1-4)

YG:nF;

Il guidafilo n (1-8) si trova dopo EAY o S0Y in #L, #R

YG:n=m;

Assegna il guidafilo ad un simbolo (tipo di filato);
n (1-8), m (A-Z,.,+,*)

YG:nF=m;

Il guidafilo (tipo di filato) si trova dopo EAY o S0Y in #L, #R

S0Y

Giri a vuoto finché tutti i guidafili sono in posizione di base

Y:n;

Indicazione guidafilo n (0-8)

Y:=n;

Guidafilo-tipo di filato n (A-Z,.,+,*)

Y-1A:=n;

Cambio di guidafilo-tipo di filato n (A-Z,.,+,*)

YLR:n-m;

Scambio dei guidafili fra il carro sinistro (n) e quello destro (m) (solo macchina tandem). Esempio: YLR:3-4 5-2;

Y:nS;

Il guidafilo n (1-8, 1A-8D) segue gli aghi selezionati

Y:nH;

Il guidafilo n (1-8, 1A-8D) va in posizione HOME

Y-1A:Kn-m; ¹

Correzione guidafili 1A per guidafilo non inclinato, quando quest'ultimo viene arrestato all'interno del tessuto. (n=sinistra, m=destra)
Campo di valori: -120...0...120.
Ampiezza passi: 1=1/16 pollici=1,6 mm
a partire da OKC: Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm

Y-1A:K<I>n-m; ¹

Correzione guidafili 1A per guidafilo per intarsio inclinato.
(n=sinistra, m=destra)
Campo di valori: -120...0...120.
Ampiezza passi: 1=1/16 pollici=1,6 mm
a partire da OKC: Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm

Y-1A:KIn-m; ¹

Correzione guidafili 1A per guidafilo per intarsio non inclinato.
(n=sinistra, m=destra)
Campo di valori: -120...0...120.
Ampiezza passi: 1=1/16 pollici=1,6 mm
a partire da OKC: Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm

Y-1A:K0; ¹

Elimina la correzione di guidafili per il guidafilo 1A

Y-1A:0;

Disattiva la funzione selezionata del guidafilo 1A (i valori di correzione ritornano ai valori standard)

Y-1A:HLm;

Il guidafilo 1A va sul lato sinistro in posizione m (0-4)
m=0 significa ritorno in posizione HOME

Y-1A:HRm;

Il guidafilo 1A va sul lato destro in posizione m (0-4)

Y-1A:HLmG;

Il guidafilo 1A va sul lato sinistro in posizione m (0-4). Questa posizione diventa la nuova posizione base.

Y-1A:HRmG;

Il guidafilo 1A va sul lato destro in posizione m (0-4). Questa posizione diventa la nuova posizione base.

Y-1A:F1AY;

Il guidafilo 1A in campo 1 segue i simboli AY; max. F1-F4 e max. 8 simboli per guidafilo.
Le istruzioni possono essere scritte anche una dopo l'altra, il campo deve essere indicato per ultimo ad es.: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

La posizione di arresto del guidafilo dipende solo dal campo 1 e non dalla posizione di spostamento (ad esempio in caso di uno spostamento molto grande)

Y:n!;

Il guidafilo n (1-8) viene arrestato fuori dalla zona SEN.

Y-1A:=1;

Inserisce il guidafilo-tipo di filato

Y-1A:=0;

Disinserisce il guidafilo-tipo di filato

#G

Memoria per guidafili la cui posizione momentanea non coincide con quella in YG

#Yn

Memoria per il numero di guidafili di un tipo di filato n (A-Z,.,+,*) nella posizione momentanea del carro

()

Espressione fra parentesi, per es.: Y:10(2/3/3) 8(4/5/5);

Y-1A:N2;

Guidafilo normale tipo2 (senza bracci sollevatori)
Il guidafilo per intarsio tipo1 o tipo2 e il guidafilo normale tipo2 possono lavorare su una traccia.

Y-1A:Vn;

Riduzione della velocità del carro (n) per il guidafilo 1A (n = 0..3). Per il guidafilo 1A la velocità dall'inversione del carro al raggiungimento del campo di applicazione viene ridotta al 75%. È possibile quindi optare per una delle seguenti possibilità:
1 = accelerazione al 100%
2 = decelerazione al 50%, velocità costante per una larghezza del telo di 2 pollici, accelerazione al 100%
3 = decelerazione al 50%, velocità costante per una larghezza del telo di 5 pollici, accelerazione al 100%
0 = annullamento della velocità del carro specifica del guidafilo

Y-1A:MSEC=n.nn

Se si impiega il guidafilo 1A, la velocità del carro è di n metri/secondo (0.05 - 1.2; 0.00=disattivazione)

Y-1A:P;

Il guidafilo 1A viene definito come guidafilo vanisé Indicazione importante per il controllo del guidafilo. Nel posizionare il guidafilo, il comando tiene conto della larghezza superiore del beccuccio del guidafilo vanisé. (non per vanisé con 2 guidafili)

Y-5A:PA;

Il guidafilo 5A viene definito come guidafilo vanisé a doppia staffa.
L'indicazione è importante per il controllo del guidafilo e per pinzatura / taglio. Il comando tiene conto della larghezza maggiore per i due beccucci dei guidafili.

YDn=m-o ¹

Distanza guidafilo su traccia n (1-8) dalla cimosa sinistra (m) e destra (o) del telo
m,o=0-160
Ampiezza passi: 1=1/16 pollici=1,6 mm
a partire da OKC: Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm

Non attivo, se è stata fatta un'indicazione YD per un singolo guidafilo (Y-1A:YDm-o).

Y-1A:YDm-o;

Distanza dal guidafilo 1A dalla cimosa sinistra (m) e destra (o) del telo.
m,o=0-160
Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm

possibile anche:
Y-1A:YDm; distanza dalla cimosa sinistra del telo
Y-1A:YD-o; distanza dalla cimosa destra del telo

Solo per macchine OKC a partire da sistema operativo V_OKC_002.005.000_STOLL (o superiore)

YDF=n ¹

Ulteriore distanza guidafilo n (1-20 aghi) nel sagomato

Y-1A:Wn;

Ulteriore distanza guidafilo n (0-999 aghi) nel sagomato. Il guidafilo viene arrestato in una posizione di attesa, fuori dalla cimosa del telo. Il punto di riferimento è la posizione HOME del guidafilo.
Nella diminuzione, il guidafilo non insegue la sagoma della maglia.
La funzione viene disattivata quando viene riutilizzato il guidafilo.

YD

Scaglionamento dei guidafili (impostazione standard)
Distanza dei guidafili dalla cimosa sinistra e destra del telo (da traccia 1 a traccia 8 = da YD1 a YD8)
Campo di valori: 0-160. Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm
(a partire da Setup2)

YDIn

Altri scaglionamenti dei guidafili sulla cimosa sinistra e destra del telo (n=1-20)
Campo di valori: 0-160. Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm
(a partire da Setup2)

YC

Correzioni guidafilo per tutti i guidafili (impostazione standard) (a partire da Setup2)

YCIn

Altre correzioni guidafilo (n=1-20) per tutti i guidafili
0 = sono attive le impostazioni di fabbrica
(a partire da Setup2)

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (guidafilo)


Istruzioni dirette (guidafilo)

Y^ | Disinserimento di tutti i guidafili selezionati dal programma. Non per guidafilo per intarsio. (possibile anche: Y^1)
YV | Inserimento di tutti i guidafili selezionati dal programma. Non per guidafilo per intarsio. (possibile anche: YV1)
Y^nSm | Disinserimento del guidafilo; n= guidafilo 1-8, m= caduta di lavoro 1-6
YVnSm | Inserimento del guidafilo fino all'inversione
Y? | Indicazione della posizione corrente del guidafilo e della posizione di base, nonché dei valori di correzione, della velocità del carro e della posizione di spostamento
YD | Mostra una tabella sul tipo di scaglionamento dei guidafili sulla cimosa del telo
YD? | Mostra un grafico sul tipo di scaglionamento dei guidafili sulla cimosa del telo
EAY | Elimina tutte le posizioni guidafilo


Guidafili (ADF)

YGX: n , n / n , n ;

Guidafilo - posizione di base (n = 1-16)
, - separa tra i guidafili
/ - separa tra il lato sinistro e destro

YGCX:n,n/n,n;

Guidafilo - posizione di base (il guidafilo viene assegnato al punto di pinzatura di numero equivalente) (guidafilo 1 - punto di pinzatura 1, guidafilo 2 - punto di pinzatura 2, ecc.)
, - separa tra i guidafili
/ - separa tra il lato sinistro e destro

YGXm: n,n/n,n;

Guidafilo - posizione di base per telo m (m=1-4)

YGX:nF;

Il guidafilo n (1-16, A-Z,.,+,*) si trova dopo EAY o S0Y in #L, #R

YGX:n=m;

Assegna il guidafilo ad un simbolo (tipo di filato);
n (1-16), m (A-Z,.,+,*)
, - separa tra i guidafili

S0Y

Giri a vuoto finché tutti i guidafili sono in posizione YG

YX:n;

Indicazione guidafilo n (0-16, A-Z,.,+,*)
, - separa tra i guidafili
Esempio: YX:1,2,15,=A,1B;

Y:=n;

Guidafilo-tipo di filato n (A-Z,.,+,*)

YX-1A:=n;

Cambio di guidafilo-tipo di filato n (A-Z,.,+,*)

YX:nR;

Il guidafilo procede nella direzione contraria del carro

YX:nS;

Il guidafilo n segue gli aghi selezionati

YX:nQ;

Il guidafilo n viene utilizzato come guidafilo di trama (1 rango)
Esempio:
YX:=GQ; (tipo di filato G)
YX:4Q; (Guidafilo del filo di trama 4)
YX:4QS; (Il guidafilo del filo di trama 4 segue gli aghi selezionati)
YX:4QH; (Il guidafilo del filo di trama 4 va alla posizione HOME)

YX:nH;

Il guidafilo n si porta in posizione HOME

Y-1A:PIn;

L'indice vanisé n viene assegnato al guidafilo 1A (n=1-100)
(Vanisé invertito tra i sistemi)

Indice vanisé (Setup2)
Definisce la distanza del guidafilo rispetto alla posizione di inserimento normale del filo negli aghi e l'angolo di inserimento.

Y-1A:PW:m=PIn,m=PIn;

Indicazione di vanisé controllata dal jacquard
Il guidafilo 1A modifica la posizione di inserimento in funzione dei simboli jacquard
Esempio:
Y-1A:PW:A=PI1, *=PI2;
m - simbolo jacquard da PAI (A, *)
n - indice vanisé (n=1-100)

YX:nP;

Il guidafilo n viene utilizzato come guidafilo vanisé
Vanisé invertito in un sistema (Stoll-ikat plating®)

possibile anche:
YX:nP!; Il guidafilo vanisé n viene arrestato fuori dalla zona SEN
YX:nPK; Il guidafilo vanisé n lavora e viene successivamente pinzato e tagliato

Y-1A:K<I>n-m; ¹

Correzione guidafili 1A, quando il guidafilo autonomo viene arrestato nel rispettivo campo di colore.
(n=sinistra, m=destra)
Campo di valori: -120...0...120.
Ampiezza passi: 0.5=1/32 pollici=0.8 mm

Y-1A:KIn-m; ¹

Correzione guidafili 1A, quando il guidafilo autonomo viene arrestato fuori dal rispettivo campo di colore.
(n=sinistra, m=destra)
Campo di valori: -120...0...120.
Ampiezza passi: 0.5=1/32 pollici=0.8 mm

Y-1A:K0; ¹

Elimina la correzione di guidafili per il guidafilo 1A

Y-1A:0;

Disattiva la funzione selezionata del guidafilo 1A (i valori di correzione ritornano ai valori standard)

Y-1A:HLm;

Il guidafilo 1A si porta sul lato sinistro in posizione m (0-2)
m=0 significa ritorno in posizione HOME

Y-1A:HRm;

Il guidafilo 1A si porta sul lato destro in posizione m (0-2)

Y-1A:HLmG;

Il guidafilo 1A si porta sul lato sinistro in posizione m (0-2). Questa posizione diventa la nuova posizione base.

Y-1A:HRmG;

Il guidafilo 1A si porta sul lato destro in posizione m (0-2). Questa posizione diventa la nuova posizione base.

Y-1A:F1AY;

Il guidafilo 1A in campo 1 segue i simboli AY; max. F1-F4 e max. 8 simboli per guidafilo.
Le istruzioni possono essere scritte anche una dopo l'altra, il campo deve essere indicato per ultimo ad es.: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

La posizione di arresto del guidafilo dipende solo dal campo 1 e non dalla posizione di spostamento (ad esempio in caso di uno spostamento molto grande)

YX:n!;

Il guidafilo n viene arrestato fuori dalla zona SEN.

Y-1A:=1;

Inserisce il guidafilo-tipo di filato

Y-1A:=0;

Disinserisce il guidafilo-tipo di filato

#G

Memoria per guidafili la cui posizione momentanea non coincide con quella in YG

#Yn

Memoria per il numero di guidafili di un tipo di filato n (A-Z,.,+,*) nella posizione momentanea del carro

()

Espressione fra parentesi, per es.: Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

Se si impiega il guidafilo 1A, la velocità del carro è di n metri/secondo (0,05 - 1,2; 0.00=disattivazione)

YDn=m-o ¹

Distanza tra i guidafili su corsia n (1-16) dalla cimosa sinistra (m) e destra (o) del telo
m,o=0-160
Ampiezza passi: 0.5=1/32 pollici=0.8 mm

Non attivo, se è stata fatta un'indicazione YD per un singolo guidafilo (Y-1A:YDm-o).

Y-1A:YDm-o;

Distanza dal guidafilo 1A dalla cimosa sinistra (m) e destra (o) del telo.
m,o=0-160
Ampiezza passi: 0.5=1/32 pollici=0.8 mm

possibile anche:
Y-1A:YDm; distanza dalla cimosa sinistra del telo
Y-1A:YD-o; distanza dalla cimosa destra del telo

YDF=n ¹

Ulteriore distanza tra i guidafili n (1-20 aghi) nel sagomato

Y-1A:Wn;

Ulteriore distanza tra i guidafili n (0-999 aghi) nel sagomato. Il guidafilo viene arrestato in una posizione di attesa, fuori dalla cimosa del telo. Il punto di riferimento è la posizione HOME del guidafilo.
Nella diminuzione, il guidafilo non insegue la sagoma della maglia.
La funzione viene disattivata quando viene riutilizzato il guidafilo.

YD

Scaglionamento dei guidafili (impostazione standard)
Distanza dei guidafili dalla cimosa sinistra e destra del telo (da traccia 1 a traccia 16 = da YD1 a YD16)
Campo di valori: 0-160. Ampiezza passi: 0.5=1/32 pollici=0.8 mm

YDIn

Altri scaglionamenti dei guidafili sulla cimosa sinistra e destra del telo (n=1-20)
Campo di valori: 0-160. Ampiezza passi: 0.5=1/32 pollici=0.8 mm

YC

Correzioni guidafilo per tutti i guidafili (impostazione standard)

YCIn

Altre correzioni guidafilo (n=1-20) per tutti i guidafili
0 = sono attive le impostazioni di fabbrica

Y-1A:A<>;

Il guidafilo 1A viene definito guidafilo autonomo.
Il guidafilo viene arrestato nel rispettivo campo di colore:
<> = in entrambe le direzioni del carro
< = nella direzione del carro verso sinistra
> = nella direzione del carro verso destra
senza indicazione = il guidafilo viene arrestato fuori dal rispettivo campo di colore (arresto normale)

Y-1A:Ap<>;

Il guidafilo 1A viene definito come guidafilo vanisé autonomo.
p = guidafilo vanisé
Il guidafilo viene arrestato nel rispettivo campo di colore:
<> = in entrambe le direzioni del carro
< = nella direzione del carro verso sinistra
> = nella direzione del carro verso destra
senza indicazione = il guidafilo viene arrestato fuori dal rispettivo campo di colore (arresto normale con valore YPI)

Y-n:MAK[<JA<m->];

Corsa del guidafilo fuori dalle cadute di lavoro.
Il guidafilo segue il simbolo jacquard con indicazioni di correzione guidafilo. (Presupposto: è definito Y-1A:F1AY;.)
Indicazioni di correzione: Y-1A:KIn-m; e Y-1A:K<I>n-m;
È possibile la corsa: davanti alla corsa del carro, tra due sistemi, dopo la corsa del carro.
>, < = direzione della corsa
<m-> = ridurre Jacquard m (1-8)
<m+> = aumentare Jacquard m (1-8)

Y-n:MAE[oJA<m->];

Corsa verticale del guidafilo o (- = posizione di inserimento, ^ = posizione alta, v = posizione bassa)
Il guidafilo segue il simbolo jacquard. (Presupposto: è definito Y-1A:F1AY;.)
È possibile la corsa: davanti alla corsa del carro, tra due sistemi, dopo la corsa del carro.
<m-> = ridurre Jacquard m (1-8)
<m+> = aumentare Jacquard m (1-8)

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Pinzatura e taglio

YGC: n / n ; | Guidafilo - posizione di base (il guidafilo viene assegnato al punto di pinzatura di numero equivalente) (guidafilo 1 - punto di pinzatura 1, guidafilo 2 - punto di pinzatura 2, ecc.) Per la CMS ADF non ricorrere a questo comando, bensì a YGCX:n,n/n,n; vedi capitolo "Guidafili"
S0YCR0 | Giri a vuoto finché tutti i guidafili risultano sulla zona di applicazione (SEN o #L, #R)
Y-1A:C; | Il filo del guidafilo 1A viene pinzato e tagliato
Y-1A:R; | Si apre la pinza per il filo del guidafilo 1A
Y-1A:Rn; | La pinza per il filo del guidafilo 1A si apre dopo n ranghi di maglie (n=numero-1) campo di valori: 0-120 0 = non si apre la pinza per il guidafilo 1A 1 = si apre la pinza per il guidafilo 1A
Y-RALL | In direzione del carro si aprono tutte le pinze, come definito in YG.
Y-RALL(n,m) | La pinza dei guidafili n, m non si apre per via del comando Y-RALL. Esempio: Y-RALL(1A,2A) Con il comando Y-1A:R; è possibile aprire la pinza del guidafilo 1A.
Y-CR0 ¹ | La funzione "Pinzatura e taglio" non è attiva (cancellata automaticamente con EALL)
Y-CR1 ¹ | La funzione "Pinzatura e taglio" è attiva (cancellata automaticamente con EALL)
Y-CR[0/1][L/R] | Attivazione/disattivazione di pinzatura/taglio 0 = disattivata, 1 = attivata L = a sinistra, R = a destra
Y:1K; | Il guidafilo 1 lavora e viene quindi pinzato e tagliato
NCC=n | Solo per macchine con frontura di pinzatura e taglio: controllo della profondità di pinzatura degli aghi di taglio, n=-25...0…25 Impostazione standard: n=0 ad es.: per regolare più in basso gli aghi di taglio di 5 passi: NCC=5

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (pinzatura e taglio)


Istruzioni dirette (pinzatura e taglio)

KPLn=m | Correzione della posizione di arresto del guidafilo sul dispositivo sinistro di pinzatura e taglio del filo (resta invariata per EALL). n = pinza 1-16 m = valore Campo di valori: -16...0...16. Standard: 0 Ampiezza passi: 1=1/16 pollici=1,6 mm a partire da OKC: Ampiezza passi: 0.5=1/32 pollici=0,8 mm)
KPRn=m | Correzione della posizione di arresto del guidafilo sul dispositivo destro di pinzatura e taglio del filo (resta invariata per EALL).


Spostamento

V<n | La frontura posteriore sposta n aghi a sinistra (n = 1,2,3...)
V>n | La frontura posteriore sposta n aghi a destra (n = 1,2,3...)
V0 | Spostamento su posizione 0, posizione base
VRn | Spostamento su posizione n a destra, ad es. VR1
VLn | Spostamento su posizione n a sinistra
V# | Mezzo spostamento
VU | Spostamento del trasporto (lavorazione della maglia e trasporto)
VKn>m ¹ | Correzione dello spostamento n (A-Z) di m passi (0-10, ?) a destra ? = funzione speciale per l'impostazione della correzione dello spostamento sulla macchina 0 = disattiva la correzione
VKn<m ¹ | Correzione dello spostamento n (A-Z) di m passi (0-10, ?) a sinistra
VKn | Viene applicata la correzione dello spostamento n (A-Z) già impostata
V+n | In aggiunta all'indicazione dello spostamento: Lo spostamento procede del valore n (1-24) e arretra quindi immediatamente. Senza indicazione di spostamento: Lo spostamento procede del valore n (1-24) a destra e arretra immediatamente
V-n | In aggiunta all'indicazione dello spostamento: Lo spostamento procede del valore n (1-24) in direzione opposta e quindi in posizione di spostamento. Senza indicazione di spostamento: Lo spostamento procede del valore n (1-24) a sinistra e arretra immediatamente
VV=n | Velocità dello spostamento n (1-32), senza indicazione VV=32
VJA^1 | La selezione Jacquard posteriore inizia sempre dal 1° ago, indipendentemente dallo spostamento (impostazione nomale secondo START)
VJA^0 | La selezione Jacquard posteriore si arresta malgrado lo spostamento relativo alla frontura anteriore.
VCIn | Funzione di spostamento n (n=1-50) (a partire da Setup2)

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (spostamento)
  • Istruzioni dirette (indicazioni di spostamento) (CMS 330 TC 4)
  • Indicazioni dello spostamento per i fronturini supplementari (CMS 730 T, CMS 330 TC-T)
  • Indicazioni dello spostamento per i fronturini supplementari (CMS 530 T, CMS 330 TC-R)
  • Indicazioni dello spostamento per la frontura anteriore (CMS 330 TC 4)


Istruzioni dirette (spostamento)

V>1 | Spostamento della frontura a destra di un ago (ritorno indietro nell'inversione)
V<1 | Spostamento della frontura a sinistra di un ago (ritorno indietro nell'inversione)
VK | Indica la correzione attiva al momento
VKn | Indica il valore di correzione e la direzione dalla lettera di correzione specificata


Istruzioni dirette (indicazioni di spostamento) (CMS 330 TC 4)

VVP

Indica la posizione di spostamento della frontura anteriore (possibile anche: VVP?)


Indicazioni dello spostamento per i fronturini supplementari (CMS 730 T, CMS 330 TC-T)

VZV<n | Il fronturino supplementare anteriore sposta n aghi a sinistra (n = 1,2,3...)
VZ^<n | Il fronturino supplementare posteriore sposta n aghi a sinistra (n = 1,2,3...)
VZV>n | Il fronturino supplementare anteriore sposta n aghi a destra (n = 1,2,3...)
VZ^>n | Il fronturino supplementare posteriore sposta n aghi a destra (n = 1,2,3...)
VZV0 | Spostamento di fronturino supplementare anteriore su posizione 0, posizione base
VZ^0 | Spostamento di fronturino supplementare posteriore su posizione 0, posizione base
VZVRn | Spostamento di fronturino supplementare anteriore su posizione n destra, ad es. VZVR1
VZ^Rn | Spostamento di fronturino supplementare posteriore su posizione n destra, ad es. VZ^R1
VZVLn | Spostamento di fronturino supplementare anteriore su posizione n sinistra, ad es. VZVL1
VZ^Ln | Spostamento di fronturino supplementare posteriore su posizione n sinistra, ad es. VZ^L1
VZVKn>m | Correzione dello spostamento n (A-Z) di fronturino supplementare anteriore di m passi (0-10) a destra (>) o a sinistra (<)
VZ^Kn>m | Correzione dello spostamento n (A-Z) di fronturino supplementare posteriore di m passi (0-10) a destra (>) o a sinistra (<)
VZVKn | Viene applicata la correzione dello spostamento n (A-Z) già impostata per il fronturino supplementare anteriore
VZ^Kn | Viene applicata la correzione dello spostamento n (A-Z) già impostata per il fronturino supplementare posteriore
VZV+n | In aggiunta all'indicazione dello spostamento: lo spostamento del fronturino supplementare anteriore procede del valore n (1-24) (+n) o nella direzione opposta (-n) e arretra quindi immediatamente. Senza indicazione di spostamento: lo spostamento del fronturino supplementare anteriore procede del valore n (1-24) a destra (+) o a sinistra (-) e arretra immediatamente
VZ^+n | In aggiunta all'indicazione dello spostamento: lo spostamento del fronturino supplementare posteriore procede del valore n (1-24) (+n) o nella direzione opposta (-n) e arretra quindi immediatamente. Senza indicazione di spostamento: lo spostamento del fronturino supplementare posteriore procede del valore n (1-24) a destra (+) o a sinistra (-) e arretra immediatamente
VVZV=n | Velocità dello spostamento del fronturino supplementare anteriore n (1-32), senza indicazione VVZV=32
VVZ^=n | Velocità dello spostamento del fronturino supplementare posteriore n (1-32), senza indicazione VVZ^=32


Indicazioni dello spostamento per i fronturini supplementari (CMS 530 T, CMS 330 TC-R)

VZL<n | La metà sinistra del fronturino supplementare sposta n aghi a sinistra (n = 1,2,3...)
VZR<n | La metà destra del fronturino supplementare sposta n aghi a sinistra (n = 1,2,3...)
VZL>n | La metà sinistra del fronturino supplementare sposta n aghi a destra (n = 1,2,3...)
VZR>n | La metà destra del fronturino supplementare sposta n aghi a destra (n = 1,2,3...)
VZL0 | Spostamento metà sinistra del fronturino supplementare su posizione 0, posizione base
VZR0 | Spostamento metà destra del fronturino supplementare su posizione 0, posizione base
VZLRn | Spostamento metà sinistra del fronturino supplementare su posizione n destra , ad es. VZLR1
VZRRn | Spostamento metà destra del fronturino supplementare su posizione n destra , ad es. VZRR1
VZLLn | Spostamento metà sinistra del fronturino supplementare su posizione n sinistra , ad es. VZLL1
VZRLn | Spostamento metà destra del fronturino supplementare su posizione n sinistra , ad es. VZRL1
VZLKn>m | Correzione dello spostamento n (A-Z) metà sinistra del fronturino supplementare di m passi (0-10) a destra (>) o a sinistra (<)
VZRKn>m | Correzione dello spostamento n (A-Z) metà destra del fronturino supplementare di m passi (0-10) a destra (>) o a sinistra (<)
VZLKn | Viene applicata la correzione dello spostamento n (A-Z) già impostata per la metà sinistra del fronturino supplementare
VZRKn | Viene applicata la correzione dello spostamento n (A-Z) già impostata per la metà destra del fronturino supplementare
VZL+n | In aggiunta all'indicazione dello spostamento: lo spostamento della metà sinistra del fronturino supplementare procede del valore n (1-24) (+n) o nella direzione opposta (-n) e arretra quindi immediatamente. Senza indicazione di spostamento: lo spostamento della metà sinistra del fronturino supplementare procede del valore n (1-24) a destra (+) o a sinistra (-) e arretra immediatamente
VZR+n | In aggiunta all'indicazione dello spostamento: lo spostamento della metà destra del fronturino supplementare procede del valore n (1-24) (+n) o nella direzione opposta (-n) e arretra quindi immediatamente. Senza indicazione di spostamento: lo spostamento della metà destra del fronturino supplementare procede del valore n (1-24) a destra (+) o a sinistra (-) e arretra immediatamente
VVZ=n | Velocità dello spostamento dei fronturini supplementari n (1-32), senza indicazione VVZ=32


Indicazioni dello spostamento per la frontura anteriore (CMS 330 TC 4)

VV<n | La frontura anteriore sposta n aghi a sinistra (n = 1,2,3...)
VV>n | La frontura anteriore sposta n aghi a destra (n = 1,2,3...)
VV0 | Spostamento su posizione 0, posizione base
VVRn | Spostamento su posizione n a destra, ad es. VVR1
VVLn | Spostamento su posizione n a sinistra, ad es. VVL1
VVKn>m | Correzione dello spostamento n (A-Z) di m passi (0-10) a destra
VVKn<m | Correzione dello spostamento n (A-Z) di m passi (0-10) a sinistra
VVKn | Viene applicata la correzione dello spostamento n (A-Z) già impostata
VV+n | In aggiunta all'indicazione dello spostamento: Lo spostamento procede del valore n (1-24) e arretra quindi immediatamente. Senza indicazione di spostamento: Lo spostamento procede del valore n (1-24) a destra e arretra immediatamente
VV-n | In aggiunta all'indicazione dello spostamento: Lo spostamento procede del valore n (1-24) in direzione opposta e quindi in posizione di spostamento. Senza indicazione di spostamento: Lo spostamento procede del valore n (1-24) a sinistra e arretra immediatamente
VVV=n | Velocità dello spostamento n (1-32), senza indicazione VVV=32


Impostazioni delle camme di discesa / lunghezze della maglia

NP n = m.mm ¹ | Posizione delle camme di discesa n (1-500) su fittezza m, per esempio NP1=12.5 Ampiezza passi: 0.1 a partire da OKC: Ampiezza passi: 0.05
NPx-y | Indicazione indiretta della posizione delle camme di discesa per tutti i sistemi (x= davanti, y= dietro) x, y= 1-500, J1-J8, ad es. NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

NP correzioni gruppo (NPGK1 - NPGK50)
Indicazioni NP indirette raggruppati insieme ad esempio per aree speciali de disegno. (Setup2)

NPR: <<k-l>>m-n ; | Correzione della posizione delle camme di discesa per il carro destro (solo per funzionamento tandem, "Pinzatura e taglio" fuori servizio) - = separazione dei sistemi anteriori da quelli posteriori k,l,m,n = valore di correzione -2.0 .. 2.0. Ampiezza passi: 0.1. a partire da OKC: Ampiezza passi: 0.05 >>, << = direzione del carro
S:A(n)-Y(m); | Indicazione diretta della fittezza (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | Indicazione diretta della fittezza
NPJn:...; | Posizione delle camme di discesa n (1-8) comandata dallo Jacquard. Simbolo "." deve essere sempre indicato. Indicazione con "=": Il cambio di fittezza viene suddiviso in parti uguali in entrambi le zone di fittezza. ad es. NPJ1:.=11.0 A=13.0 Y=12.2; Indicazione con "!": La zona indicata con "!" resta inalterata. Il cambio di fittezza viene effettuato nella zona adiacente. ad es. NPJ1:.=11.0 A!13.0 Y=12.2; Le zone indicate con "!" non possono essere adiacenti nel telo. Correlazione della fittezza per massimo 35 simboli Jacquard
S:A(J1)-Y(J2); | Indicazione del lavoro con regolazione di fittezza secondo NPJ1 davanti e NPJ2 dietro
PANP:...; | Messa in carta/posizioni delle camme di discesa
PANP<...>:; | Messa in carta / posizioni delle camme di discesa per NPJ. Sulla cimosa sinistra e destra del telo è possibile indicare fittezze di maglia differenti
PMNP:...; | Cartoncino macchina / posizioni delle camme di discesa

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (impostazioni delle camme di discesa)
  • Impostazioni delle camme di discesa (CMS 730 S, CMS 830 S)


Istruzioni dirette (impostazioni delle camme di discesa)

NP12.0-12.5 | Indicazione diretta della fittezza della maglia, davanti 12.0, dietro 12.5 per tutti i sistemi
NP | Elimina l'indicazione diretta della fittezza della maglia
NP? | Indica tutti i valori di fittezza per NP1-NP500 (senza correzione)
NPK=n.nn | Correzione per tutte le camme di discesa di n=-2.0...0...+2.0, ad es. NPK=-0.5 Ampiezza passi: 0.1 a partire da OKC: Ampiezza passi: 0.05
NPK=0 | Elimina la correzione della camma di discesa (con EALL eliminazione automatica)
NP^ | Mostra la regolazione momentanea dietro
NPV | Mostra la regolazione momentanea davanti
NPR | Indicazione della posizione della camma di discesa per correzione NPR


Impostazioni delle camme di discesa (CMS 730 S, CMS 830 S)

NPSn=m.mm | Impostazione di posizione delle camme di discesa Seconda fittezza n (1-100) su fittezza della maglia m, ad es. NPS1=-2.0 Il valore della camma di discesa per la seconda fittezza viene specificato in rapporto alla fittezza "normale". Campo di valori: da -8.00 a 0.0. Standard 0.0. Ampiezza passi: 0.1
NPSx-y | Indicazione indiretta della posizione delle camme di discesa Seconda fittezza per tutti i sistemi (x= davanti, y= dietro) x, y= 1-100
NPSKn=m.mm | Comando diretto Correzione per tutte le camme di discesa per la seconda fittezza Valore minimo: -2 Valore massimo: 2 Ampiezza passi: 0,05
S:A&B(n,x)-Y&G(m,y); | Indicazione indiretta della fittezza della maglia (n, m = 1-100, J1-J8) e della fittezza della maglia seconda fittezza (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Indicazione diretta della fittezza della maglia e della fittezza della maglia seconda fittezza. Il simbolo A lavora con fittezza "8.5". Il simbolo B lavora con seconda fittezza "6.5" (8.5-2.0=6.5). (Nota: Il valore della camma di discesa per la seconda fittezza viene specificato in rapporto alla fittezza "normale".)
PNPn=m.mm | Impostazione della posizione delle camme di discesa Pregradazione n (1-100) sulla fittezza della maglia m, ad es. PNP1=-2.0 Il valore della camma di discesa per la pregradazione viene specificato in rapporto alla fittezza "normale". Se la pregradazione e la seconda fittezza vengono utilizzate nella stessa caduta di lavoro, la pregradazione verrà specificata in rapporto alla seconda fittezza. Campo di valori: uguale ai valori NP. Standard 0.0. Ampiezza passi: 0.1 {-} = disattivare la pregradazione
PNPx-y | Indicazione indiretta della posizione delle camme di discesa per la pregradazione per tutti i sistemi (x= davanti, y= dietro) x, y= 1-100
S:{n}A-{m}Y; | Indicazione indiretta della fittezza della maglia per la pregradazione (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Indicazione diretta della fittezza della maglia per la pregradazione


Indicazioni di velocità

ML

Macchina lenta (un rango)

ML1

Macchina lenta (fino a ML0 = velocità normale)

ML0

La macchina procede alla velocità indicata

MSEC=n.nn ¹

Velocità del carro di n.nn metri/secondo, ad es. MSEC=1.20

MSECm

Velocità indiretta del carro (m=2-9)

MSECm=n.nn ¹

Imposta la velocità indiretta del carro m (0-9) sul valore n.nn
0 = velocità con corse a vuoto ("S0") (n.nn=0.05 - 1.4; 0.00=disinserire)
1 = velocità con ranghi di trasporto (n.nn=0.05 - 1.2; 0.00=disinserire)
2...9 = velocità con ranghi di lavoro (n.nn=0.05 - 1.2)
a partire da Setup2: 2...20 = velocità con ranghi di lavoro (n.nn=0.05 - 1.2)

MSECK=n,m ¹

Velocità del carro n (0.05 - 1.2) in caso di nodi piccoli per m ranghi (0 - 99), standard: 1 rango con ML

MSECI=n ¹

Velocità del carro n (0.05 - 1.0) con guidafilo per intarsio
CMS-C: n (0.05 - 0.7)
CMS-ADF: non viene tenuto conto del comando. L'indicazione MSEC è valida.

MSECNPJ=n

Velocità del carro n (0.05 - 1.2) per NPJ

MSECC=n.nn ¹

Velocità del carro al di fuori della frontura quando il guidafilo viene portato nella pinza o prelevato da essa.
(n.nn=0.05 - 0.5)
0.00 = predefinito = 0.50 (CMS-C: 0.30)

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (indicazioni di velocità)


Istruzioni dirette (indicazioni di velocità)

MSEC | Indica la velocità del carro
MSECY=n | Velocità del carro n (0.05 - 1.2) dall'inversione del carro al raggiungimento della zona di applicazione dei guidafili. Quindi ritorna attivo MSEC.
MLn | Numero di ranghi di lavoro (n=1-6) a velocità ridotta dopo un arresto (0=funzione off)
MT | Indica il valore del numero di giri massimo
MS | Arresto macchina in posizione d'inversione sinistra
MSN | Arresto macchina in posizione d'inversione successiva
MSn | Arresto macchina in n minuti


Indicazioni di strutturazione nel programma di lavorazione

START | Avvio programma
END | Fine programma
RSn=m ¹ | Imposta il contaciclo n (1-19) sulla cifra m (1-9999)
RBEG*n | Inizio rapporto per n (n= cifra, contaciclo o contatore)
REND | Fine rapporto
REP*n | Ripetizioni per n (n= cifra, contaciclo o contatore)
REPEND | Fine ripetizioni
FBEG:Nome; | Inizio funzione, nome max. 255 caratteri, sono consentiti tutti i caratteri tranne *
FEND | Fine funzione
GOTO n | Vai a riga n (n= cifra o contatore)
GOTO FEND | Vai a fine funzione
F:Nome; | Richiama la funzione
F:Nome*n; | Richiama la funzione n volte (n= cifra, contaciclo o contatore)
GOSUB n | Esegui nuova riga (n= cifra o contatore)
GOSUB n-m | Esegui nuova riga n fino a riga m (n, m = cifra o contatore)
GOSUB n*x | Esegui x volte riga n (x= cifra, contaciclo o contatore)
GOSUB n-m*x | Esegui x volte le righe da n a m (x= cifra, contaciclo o contatore)
&n='.....' | Definizione di una variabile di simbolo n (0-9). Indicazione di simboli Jacquard o di un tipo di filato. Esempio di simboli Jacquard: &1='AYT' S:<1->&1-0; Esempio di tipo di filato: &1='A' Y:&1; Non consentito come combinazione (ad es. &1&2)
SBEG | Inizio della lavorazione della corsa Le indicazioni del lavoro vengono rilevate sulla base di condizioni. Le indicazioni di una corsa del carro non terminano alla fine di una linea Sintral, bensì al raggiungimento di SEND.
SEND | Fine della lavorazione della corsa.

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Arresti

PV= n ¹ | Arresto piezoelettrico anteriore sul valore n (1-32) 1= insensibile, 32= molto sensibile (possibile anche: PVn)
P^=n ¹ | Arresto piezoelettrico posteriore sul valore n (1-32) 1= insensibile, 32= molto sensibile (possibile anche: P^n)
MOT=n ¹ | Arresto a resistenza sul valore n (1-32) 1= insensibile, 32= molto sensibile (possibile anche: MOTn)
MT=n ¹ | Numero massimo di giri del telo. Dopo n giri il telo viene terminato come con <CTRL Z>. Il contateli viene decrementato.
MT=0 ¹ | Disinserimento parte di disegno
MS ¹ | Arresto macchina dopo inversione
MS=n | Arresto macchina nell'inversione per n (0.1-8.0) secondi

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (arresti)
  • Arresti piezoelettrici (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Arresti piezoelettrici (CMS 530 T, CMS 330 TC-R)


Istruzioni dirette (arresti)

PV | Indica il valore dell'arresto piezoelettrico anteriore
P^ | Indica il valore dell'arresto piezoelettrico posteriore
MOT | Indica il valore dell'arresto a resistenza


Arresti piezoelettrici (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV=n ¹ | Arresto piezoelettrico per fronturino supplementare anteriore sul valore n (1-32) 1= insensibile, 32= molto sensibile
PZ^=n ¹ | Arresto piezoelettrico per fronturino supplementare posteriore sul valore n (1-32)

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Arresti piezoelettrici (CMS 530 T, CMS 330 TC-R)

PZLV=n ¹ | Arresto piezoelettrico per fronturino supplementare anteriore sinistro sul valore n (1-32) 1= insensibile, 32= molto sensibile
PZL^=n ¹ | Arresto piezoelettrico per fronturino supplementare posteriore sinistro sul valore n (1-32)
PZRV=n ¹ | Arresto piezoelettrico per fronturino supplementare anteriore destro sul valore n (1-32)
PZR^=n ¹ | Arresto piezoelettrico per fronturino supplementare posteriore destro sul valore n (1-32)

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Controllo dei gruppi

CL=n ¹ | Indica i giri n (1-9999) fino alla corsa di pulizia successiva. La corsa di pulizia viene eseguita su tutta la frontura (possibile anche: CLn)
CL=n< ¹ | Indica i giri n (1-9999) fino alla corsa di pulizia successiva. La corsa di pulizia viene eseguita solo verso sinistra fino alla fine della frontura (possibile anche: CLn<)
AS=1 ¹ | Inserimento del dispositivo di aspirazione (possibile anche: AS1)
AS=0 ¹ | Disinserimento del dispositivo di aspirazione (possibile anche: AS0)
AS=2 ¹ | Inserimento del dispositivo di aspirazione e soffiaggio (solo per CMS 330 TC 4 fino a modello 008) (possibile anche: AS2)
AST=x,y,z ¹ | Inserimento e disinserimento periodici del dispositivo di aspirazione. x = numero di giri senza aspirazione (1 giro = 2 ranghi) y = numero di giri con aspirazione z = (opzionale) corsa lunga del carro sull'intera frontura (on: z = 1, off: z = 0)
LK1 ¹ | Barriera fotocellula del pettine controllo inserito
LK0 ¹ | Barriera fotocellula del pettine controllo disinserito
SFO n | Inserimento (n = 1) o disinserimento(n = 0) di entrambi i fornitori (sinistro e destro) (Attenzione - istruzione diretta FO n)
SFO n-m | Inserimento o disinserimento separato del fornitore sinistro e destro (n, m = 0, 1) (Attenzione - istruzione diretta FO n-m)
LIn ¹ | Inserimento/disinserimento dell'illuminazione (1= on, 0= off) (possibile anche: LI=n)
LI^n ¹ | Regolazione del volume dell'avvisatore acustico (n=0-3) 1= basso, 3= alto, 0= off
OUT1=n | a partire da OKC: inserimento/disinserimento di apparecchio 1 (on: n=1, dis: n=0) (è richiesto l'adattatore con numero ident. 253291.)
OUT2=n | a partire da OKC: inserimento/disinserimento di apparecchio 2 (on: n=1, dis: n=0) (è richiesto l'adattatore con numero ident. 253291.)

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (inserimento/disinserimento degli aggregati)
  • Ricorrere al pressamaglie per filo di trama o per filo di immagliatura
  • Attivare e disattivare gli aggregati (CMS 730 S, CMS 830 S)
  • Fornitori elettronici


Istruzioni dirette (inserimento/disinserimento degli aggregati)

FO1 | Fornitore on
FO0 | Fornitore off
FO1-1 | Fornitore sinistro e destro on
FO1-0 | Fornitore sinistro on e fornitore destro off
FO0-1 | Fornitore sinistro off e fornitore destro on
FO0-0 | Fornitore sinistro e destro off


Ricorrere al pressamaglie per filo di trama o per filo di immagliatura

Solo macchine W

ES:n,0;
oppure
ES:1;

Pressa per filo di trama in posizione n (1 o 0)
1,0 = attivare il pressa per filo di trama
Esempio: ES:1,0/1,0; S1 S2 (oppure ES:1/1; S1 S2)
0,0 = disattivare il pressa per filo di trama
Esempio: ES:0,0/0,0; S1 S2 (oppure S1 ES:0; S2)

ES:^/0;
oppure
ES:V,0;

Pressa per filo di trama (^,V, 1 oppure 0)
^,0 = attivare il pressa per filo di trama sul lato posteriore del carro
Esempio: S1 ES:0/0,^/0;
V,0 = attivare il pressa per filo di trama sul lato anteriore del carro
Esempio: S1 ES:0/0/V,0;

Estensione di un lato caduta anteriore e posteriore

ES:0,n;

Pressa per filo di immagliatura in posizione n (1 o 0) (solo sulla ADF-W)
0,1 = attivare il pressa per filo di immagliatura
Esempio: ES:0,1/0,1; S1 S2
0,0 = disattivare il pressa per filo di immagliatura
Esempio: ES:0,0/0,0; S1 S2

ESCI

Indicazione indiretta per il momento di inserimento e di disinserimento del pressa
Valori di correzione nel Setup2 per spostare i tempi di commutazione.


Attivare e disattivare gli aggregati (CMS 730 S, CMS 830 S)

ES:n; | Pressamaglie in posizione (1, U, S, 0) 1 - Attivare il pressamaglie U - Attivare il pressamaglie per ranghi di trasporto S - Attivare il pressamaglie per ranghi di lavoro 0 - Disattivare il pressamaglie
)(R | Aprire la pinza del filo a destra, si richiude automaticamente.
)(L | Aprire la pinza del filo a sinistra, si richiude automaticamente.


Fornitori elettronici

SFOI x

Fornitore indiretto Sintral

Attiva un indice fornitore

x = 0...50

  • Numero dell'indice fornitore

Caso particolare x =0

  • Inizializzazione per tutti i gruppi

SFOCAL x , y

Calibra il fornitore

x = [1..2]

  • Tipo di dispositivo
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 – 100

  • Numero del gruppo
    0 = tutti i gruppi

SFOINIT

Riporta i fornitori alle impostazioni standard

Standard: 4,0 cN per tutte le tensioni e 8 spire


Platine d'abbattaggio

Informazioni che proseguono
  • Platine di abbattaggio (CMS 830 C, CMS 330 TC-C)
  • Platine d'abbattaggio (CMS-T: Macchine con fronturini supplementari)
  • Platine d'abbattaggio (BMS)


Platine di abbattaggio (CMS 830 C, CMS 330 TC-C)

PSC=1

Apertura delle platine di abbattaggio per un rango di lavoro (ad esempio per evitare che il filato si strappi durante un grande spostamento)


Platine d'abbattaggio (CMS-T: Macchine con fronturini supplementari)

PSV= n ¹ | Platina d'abbattaggio anteriore in posizione n (n= -4, 0, 4) 0=posizione di base (standard)
PS^=n ¹ | Platina d'abbattaggio posteriore in posizione n (n= -4, 0, 4) 0=posizione di base (standard)

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Platine d'abbattaggio (BMS)

PSV= n ¹ | Platina d'abbattaggio anteriore in posizione n (n= -4 - 0) 0=posizione di base (standard) Con valori di impostazione negativi le platine d'abbattaggio si aprono leggermente di più.
PS^=n ¹ | Platina d'abbattaggio posteriore in posizione n (n= -4 - 0) 0=posizione di base (standard) Con valori di impostazione negativi le platine d'abbattaggio si aprono leggermente di più.

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Comandi informativi

PRINT/TESTO/

Indicazione di testo tra caratteri (ad es. /.../) sul display.
Emissione di valori numerici, ad es. di contatore 10:
PRINT /Contatore 10: [#10]/


Tirapezza

W0 | Il valore del tirapezza è 0, nessun impulso del tirapezza per questo rango
WM=n ¹ | Valore del tirapezza = n (0, 0.1, 0.2, 0.3-31.5) (n=cifra o contatore)
WMI=n ¹ | L'impulso del tirapezza è n (0-15)
WM%=n ¹ | Valore del tirapezza +/-n% (1-80), ad es. WM%=+20, WM%=-30, WM%=#88
WMN=n ¹ | Il valore del tirapezza cambia con il numero di aghi n (cifra o contatore) del tessuto
WMN=0 ¹ | Elimina il comando WMN
WMCn ¹ | Impostare il controllo del numero di giri del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) sul valore n (0-32). Se il sistema di tirapezza ruota troppo rapidamente, la macchina si arresta. 0= nessun arresto, 1= insensibile, 32= molto sensibile
WM+C=n ¹ | Controllo del tirapezza principale. Se il tirapezza non si è mosso dopo n (0-100) righe di lavorazione, segue l'arresto della macchina. (0=controllo disinserito) (n= numero o contatore)
WMFn | Richiamare la funzione del tirapezza n (n=1-50) 0 = fine del richiamo della funzione, sono attivi i valori standard

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (tirapezza)
  • Tirapezza ausiliario
  • Tiraggio a nastro
  • Comandi specifici - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Comandi specifici - CMS 9xx (OKC)
  • Comandi specifici - CMS 3xx (ST 168, 268, 468)
  • Comandi specifici - CMS 4xx (ST 168, 268, 468)
  • Comandi supplementari per macchine con pettine del tirapezza


Istruzioni dirette (tirapezza)

WM | Indica le impostazioni WM (possibile anche: WM?)
WMC | Indica il valore per il controllo del numero di giri


Tirapezza ausiliario

W+0 ¹ | Apre il tirapezza ausiliario
W+1 ¹ | Chiude il tirapezza ausiliario (sono attivi i valori specificati per ultimi)
W+=n ¹ | Valore del numero dei giri n (1-15) 1 = tirapezza ausiliario chiuso, non gira 2= numero di giri minimo, 15= numero di giri massimo
W+P=n ¹ | Pressione di contatto n (0-10), solo per macchine con larghezza di lavoro da 72, 84, 86 e 96 pollici (ST 468, OKC)
W+C=n ¹ | Controllo del tirapezza ausiliario. Se il tirapezza ausiliario non si è mosso dopo n (0-100) ranghi di lavoro, segue l'arresto della macchina. (0 = controllo disinserito)
W+Fn | Richiamare la funzione del tiraggio ausiliario n (n=1-50) (a partire da Setup2)

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Tiraggio a nastro

WBF n

Richiamo della funzione del tiraggio a nastro n (n=1-50)

  • Nel Sintral sono consentite solo funzioni del tiraggio a nastro WBF n.
  • A partire da Setup2
  • Indicazione indiretta dei seguenti valori:

WB

Velocità del nastro WB= n (0.0-30.0) [mm/s]
Ampiezza passi: 0.1
0= velocità minima, 30= velocità massima

WBOPEN

Apertura del tiraggio a nastro

WBˆn

Rotazione inversa del tiraggio a nastro
n (1-3)


Comandi specifici - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Apertura del freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) per massimo 2,5 secondi, il rullo di tirapezza o il pettine di tirapezza ruota all'indietro per massimo m gradi (in funzione della tensione del telo e del valore del tirapezza n). Se è soddisfatta una delle due condizioni, il freno si richiude. m=9-60 gradi, il valore del tirapezza (n=0-31.5) ridiventa attivo nell'inversione.
WM^n ¹ | Caso speciale WM^n,m. Equivalente a WM^n,60
WM^n,m,M ¹ | Il freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) si apre, ritorno del rullo di tirapezza o del pettine di tirapezza comandato dal motore di m gradi indipendentemente dalla tensione del telo, richiudere il freno. m=9-60 gradi, il valore del tirapezza (n=0-31.5) ridiventa attivo nell'inversione.

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Comandi specifici - CMS 9xx (OKC)

W0n | Valore del tirapezza è 0, l'impulso è n (0-15), ad esempio W05
WM^n,m ¹ | Apertura del freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) per massimo 2,5 secondi, il rullo di tirapezza o il pettine di tirapezza ruota all'indietro per massimo m gradi (in funzione della tensione del telo e del valore del tirapezza n). Se è soddisfatta una delle due condizioni, il blocco di ritorno si richiude. m=9-120 gradi, il valore del tirapezza (n=0-31.5) è attivo subito dopo la chiusura del blocco di ritorno.
WM^n ¹ | Caso speciale WM^n,m. Equivalente a WM^n,120
WM^n,m,M ¹ | Il freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) si apre, ritorno del rullo di tirapezza o del pettine di tirapezza comandato dal motore di m gradi indipendentemente dalla tensione del telo, richiudere il blocco di ritorno. m=9-120 gradi, il valore del tirapezza (n=0-31.5) è attivo subito dopo la chiusura del blocco di ritorno.
WM- ¹ | Apertura del blocco antiritorno
WM+ ¹ | Chiusura del blocco antiritorno
WS1 ¹ | Sensori del tessuto On
WS0 ¹ | Sensori del tessuto Off

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Comandi specifici - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Apertura del freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) per massimo 2,5 secondi, il rullo di tirapezza o il pettine di tirapezza ruota all'indietro per massimo m gradi (in funzione della tensione del telo e del valore del tirapezza n). Se è soddisfatta una delle due condizioni, il freno si richiude. m=8-60 gradi, il valore del tirapezza (n=0-31.5) ridiventa attivo nell'inversione.
WM^n ¹ | Caso speciale WM^n,m. Equivalente a WM^n,60
WM^n,m,M ¹ | Il freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) si apre, ritorno del rullo di tirapezza o del pettine di tirapezza comandato dal motore di m gradi indipendentemente dalla tensione del telo, richiudere il freno. m=9-60 gradi, il valore del tirapezza (n=0-31.5) ridiventa attivo nell'inversione.

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Comandi specifici - CMS 4xx (ST 168, 268, 468)

W0n | Valore del tirapezza è 0, l'impulso è n (0-15), ad esempio W05
WM^n,m ¹ | Apertura del freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) per massimo 2,5 secondi, il rullo di tirapezza o il pettine di tirapezza ruota all'indietro per massimo m gradi (in funzione della tensione del telo e del valore del tirapezza n). Se è soddisfatta una delle due condizioni, il blocco di ritorno si richiude. m=9-120 gradi, il valore del tirapezza (n=0-31.5) è attivo subito dopo la chiusura del blocco di ritorno.
WM^n ¹ | Caso speciale WM^n,m. Equivalente a WM^n,120
WM^n,m,M ¹ | Il freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) si apre, ritorno del rullo di tirapezza o del pettine di tirapezza comandato dal motore di m gradi indipendentemente dalla tensione del telo, richiudere il blocco di ritorno. m=9-120 gradi, il valore del tirapezza (n=0-31.5) è attivo subito dopo la chiusura del blocco di ritorno.
WM- ¹ | Apertura del blocco antiritorno
WM+ ¹ | Chiusura del blocco antiritorno
WS1 ¹ | Sensori del tessuto On
WS0 ¹ | Sensori del tessuto Off

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Comandi supplementari per macchine con pettine del tirapezza

=W= ¹ | Apertura del tirapezza principale
=C= ¹ | Chiusura del tirapezza principale
=WC(n)= | Scaricamento del telo. Il carro si arresta nell'inversione, il tirapezza principale si apre e quindi si richiude. Nel tempo di attesa di n secondi il telo viene teso di nuovo. n = da 0 a 20 secondi.
=%= ¹ | Chiudere il freno del pettine
=^= ¹ | Pettine verso l'alto, applicare il filo pettine e tirarlo in basso
=^(n)= | Pettine verso l'alto, applicare il filo pettine e tirarlo in basso, posizione di consegna (pettine di tirapezza-tirapezza) più in alto di n millimetri (0...-22) o più in basso (0...25) dell'impostazione standard. Per la CMS 730 S la posizione di consegna è regolabile solo più in basso.
=-= ¹ | Il pettine si porta in posizione di attesa
=S= ¹ | Il pettine si porta sull'interruttore di fine corsa superiore (solo per l'aggiustaggio)
=0= ¹ | Apertura dei ganci del pettine, il pettine si porta sull'interruttore di fine corsa inferiore
=H= ¹ | Apertura dei ganci del pettine, il pettine si ferma
WMK+C=n ¹ | Controllo del pettine. Se il pettine non si è mosso dopo n (0-100) righe di lavorazione, segue l'arresto della macchina. (0=controllo disinserito) (n= numero o contatore)
WMK% | Modificare il valore del pettine del tirapezza di n percento. Valore attivo solo fino al trasferimento del telo al tirapezza principale.. Campo di valori: -80…0…80

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (pettine del tirapezza)


  1. Prontuario tascabile Sintral
  2. Tirapezza
  3. Comandi supplementari per macchine con pettine del tirapezza
  4. Istruzioni dirette (pettine del tirapezza)

Istruzioni dirette (pettine del tirapezza)

=X= | Apertura del freno del pettine
=R= | Corsa di riferimento pettine


Dati del disegno

SEN=n-m ¹ | Zona di lavoro selezionata dall'ago n - m
SENx=n-m ¹ | Zona di lavoro selezionata telo x (1-4) dall'ago n - m
SELx:1; ¹ | Attivazione telo x (1-4) (SENx)
SELx:0; ¹ | Disattivazione telo x (1-4) (SENx)
JAx=k(m-n) | Jacquard x (1-8), k = riga di partenza, m = prima riga, n = ultima riga ad es. JA1=1112(1102-1112)
JA<n-> | Riduzione di Jacquard n (1-8), imposta la memoria JS, JB
JA<n+> | Aumento di Jacquard n (1-8), imposta la memoria JS, JB
Fx=n-m | Campo di disegno x da n a m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Struttura cartoncino
PKV:...; | Cartoncino correzione anteriore
PKV:0; | Elimina cartoncino correzione anteriore
PK^:...; | Cartoncino correzione posteriore
PK^:0; | Elimina cartoncino correzione posteriore
PM:...; | Cartoncino su macchina

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (dati del disegno)


Istruzioni dirette (dati del disegno)

SEN

Emissione dei SEN, SEN1=...SEN2... ecc. impostati al momento.


Jacquard

1100-7999 | Numero di riga per Jacquard
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Simboli Jacquard
XNS | Simboli Jacquard (caratteri speciali) X- In caso di sovrimpressione non viene modificato lo sfondo N- Non selezionare S- Seleziona sempre
...-... | Carattere separatore tra PA e PAI
...=... | Carattere separatore tra PAI e PANP
Informazioni che proseguono
  • Istruzioni dirette (Jacquard)


Istruzioni dirette (Jacquard)

J?

Mostra la riga jacquard attiva


Decisioni non in funzione di Jacquard

JAn- | Jacquard n (1-8) ridotto alla riga jacquard successiva, imposta la memoria JS, JB e gira in senso contrario
JAn+ | Jacquard n (1-8) aumentato alla riga jacquard successiva, imposta la memoria JS, JB e gira in senso contrario
JBn | Memoria n (1-8) per i primi 20 simboli della riga jacquard
JB<n-> | Memoria JB n (1-8) ridotta alla riga jacquard successiva, imposta la memoria JB
JB<n+> | Memoria JB n (1-8) aumentata alla riga jacquard successiva, imposta la memoria JB
JBn- | Memoria JB n (1-8) ridotta alla riga jacquard successiva, imposta la memoria JB e gira in senso contrario
JBn+ | Memoria JB n (1-8) aumentata alla riga jacquard successiva, imposta la memoria JB e gira in senso contrario
JS=n | Modifica memoria per simboli jacquard a partire dall'ennesima colonna
IF JS='T' | Se JS='T' allora ...
IFN JS='T' | Se non JS='T' allora ...
IF JB='YYYA' | Se Jacquard inizia con 'YYYA', allora ...
IF JBn='AYT*' | Se sull'ennesima colonna nel Jacquard risultano i simboli AYT*, allora ...
IFN JB='YYYA' | Se Jacquard non inizia con 'YYYA', allora ...
IFN JBn='AYT*' | Se sull'ennesima colonna nel Jacquard non risultano i simboli AYT*, allora ...


Decisioni IF

IF | Decisioni IF
A>B | A maggiore di B
A<B | A minore di B
A=B | A uguale a B
A<>B | A diverso da B
A=>B | A è uguale o maggiore di B
A<=B | A è minore o uguale a B
A e B | Cifra, memoria o espressione matematica (+ -), Es.: IF RS19=1 F:ANFANG-2X1
IFN | Nel caso in cui non... Es.: IFN RS19=1 F:ANFANG-1X1

Comando Sintral per condizioni determinate

EXIT

Terminare un rapporto o una ripetizione quando è soddisfatta una determinata condizione.
Es.: IF #140=0 EXIT RBEG

Informazioni che proseguono
  • Calcolo con contatori
  • Contatore


Contacicli e contateli

ST=n ¹ | Imposta il contateli sul valore n (1-99999). (possibile anche: PC=n oppure CP=n)
RSn=m ¹ | Imposta il contaciclo n (1-19) sulla cifra m (1-99999) RS20-RS39: Contacicli supplementari per il disegno Setup2

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Istruzioni dirette (contacicli e contateli)


Istruzioni dirette (contacicli e contateli)

ST | Indica il valore del contateli
RSn | Indica il contenuto di contacicli n (1-19)
RS? | Indica il contenuto dei contacicli 1-19


Contatore

#1 - #99 | Sono a disposizione i contatori 1-99. #40 - #99 per EALL cancellato Contenuto #1 - #119: da 1 a 99999
 | I seguenti contatori vengono impostati su 0 per START:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | I seguenti contatori restano invariati:
 |  | #40 – #45 #50 - #99
#35 | Larghezza Jacquard momentanea (numero di simboli nella riga jacquard)
#41 | Identico a #L
#42 | Identico a #R
#43 | Identico a #LM
#44 | Identico a #RM
#46 | Identico a #FL
#47 | Identico a #FR
#48 | Identico a #F1 (aumento o diminuzione lato sinistro)
#49 | Identico a #F2 (aumento o diminuzione lato destro)

Contatore per lavorazione ad un telo (vedi anche il capitolo Sagomato)

#51 | Larghezza iniziale a sinistra
#52 | Larghezza iniziale a destra
#53 | Larghezza iniziale centrale a sinistra
#54 | Larghezza iniziale centrale a destra
#55 | Contatore ausiliario per correzione della taglia
#56 | Contatore ausiliario per correzione della taglia

Contatori per lavorazione a due teli (vedi anche il capitolo Sagomato)

#55 | Telo sinistro: Larghezza iniziale a sinistra
#56 | Telo sinistro: Larghezza iniziale a destra
#57 | Telo sinistro: Larghezza iniziale centrale a sinistra
#58 | Telo sinistro: Larghezza iniziale centrale a destra
#59 | Telo destro: Larghezza iniziale a sinistra
#60 | Telo destro: Larghezza iniziale a destra
#61 | Telo destro: Larghezza iniziale centrale a sinistra
#62 | Telo destro: Larghezza iniziale centrale a destra
#63 | Contatore ausiliario per correzione della taglia
#64 | Contatore ausiliario per correzione della taglia

Contateli e contacicli

#100 oppure ST | Contateli
#101 oppure RS1 | Contaciclo 1
: | :
#119 oppure RS19 | Contaciclo 19

Contatori supplementari

A partire da #120 è possibile solo la verifica dei contatori

#120 | Il numero di rapporti attivi
#121 | Il numero di giri complessivo del rapporto attivo
#122 | Il numero di giri restanti del rapporto attivo
#123 | Il numero di riga corrente del programma
#124 | Direzione del carro: <<=1, >>=0
#125 | Contatore automatico di ranghi
#126 | Contatore automatico di giri
#127 | Numero di riga corrente di JA1
#128 | Numero di riga corrente di JA2
#129 | Numero di riga corrente di JA3
#130 | Numero di riga corrente di JA4
#131 | Numero di riga corrente di JA5
#132 | Numero di riga corrente di JA6
#133 | Numero di riga corrente di JA7
#134 | Numero di riga corrente di JA8
#135 | Metro/sec. per 100 (ad es. 1.25=125)
#136 | Numero macchina 0...9999
#137 | Finezza, ad es. 3...12
#138 | Numero di aghi della finezza ad es. 996
#139 | Tipo macchina (ad es. CMS 400 = 700)
#140 | Interruttore di fine corsa dal pettine. (0= pettine in basso, 1= non in basso, 2= macchina senza pettine)
#141 | Primo telo (SEN1) cimosa sinistra del telo
#142 | Primo telo (SEN1) cimosa destra del telo
#143 | Secondo telo (SEN2) cimosa sinistra del telo
#144 | Secondo telo (SEN2) cimosa destra del telo
#145 | Terzo telo (SEN3) cimosa sinistra del telo
#146 | Terzo telo (SEN3) cimosa destra del telo
#147 | Quarto telo (SEN4) cimosa sinistra del telo
#148 | Quarto telo (SEN4) cimosa destra del telo
#149 | Numero di cadute di lavoro
#150 | Giorno corrente del mese (1-31)
#151 | Mese corrente (1-12)
#156 | Larghezza di accoppiamento in pollici (macchina tandem)
#157 | Funzione pinzatura/taglio "Y-CR" (0=attiva, 1=disattiva, 2=attiva solo a destra, 3=attiva solo a sinistra)
#196 | Modo YLC
#197 | a partire da OKC: Interrogazione se la lavorazione in sequenza è attiva (#197=1) o non attiva (#197=0)
#198 | a partire da OKC: Indica quante volte viene ripetuto ancora l'elemento corrente della sequenza
#199 | Tirapezza ausiliario (1 = presente, 0 = assente)
#210 | Numero del turno (1-5) dall'interfaccia utente
#211 | SEN1 cimosa sinistra del telo del disegno precedente
#212 | SEN1 cimosa destra del telo del disegno precedente
#213 | SEN2 cimosa sinistra del telo del disegno precedente
#214 | SEN2 cimosa destra del telo del disegno precedente
#215 | SEN3 cimosa sinistra del telo del disegno precedente
#216 | SEN3 cimosa destra del telo del disegno precedente
#217 | SEN4 cimosa sinistra del telo del disegno precedente
#218 | SEN4 cimosa destra del telo del disegno precedente
#219 | Ora (0-23)
#220 | Minuto (0-59)
#221 | Secondo (0-59)

Contatori di configurazioni

Questi contatori riproducono l'equipaggiamento della macchina.

#MCC=0 | Frontura di pinzatura e taglio a sinistra e a destra
#MCC=1 | Frontura di pinzatura e taglio a sinistra e a destra mancante
#MCC=2 | Frontura di pinzatura e taglio a destra
#MCC=3 | Frontura di pinzatura e taglio a sinistra
#MTCCW | Larghezza di accoppiamento in pollici (macchina tandem con pettine)
GETTIME | Applica orario nei contatori 219, 220 e 221
#MTDSYS=0 | Nessun tirapezza
#MTDSYS=1 | Tirapezza principale
#MTDSYS=2 | Tirapezza principale + tirapezza ausiliario
#MTDSYS=3 | Tirapezza principale + pettine
#MTDSYS=4 | Tirapezza principale + tirapezza ausiliario + pettine
#MTDSYS=5 | Tiraggio a nastro
#MTDSYS=6 | Tiraggio a nastro + pettine

Contatori di guidafili

Questi contatori riproducono le posizioni di arresto e le assegnazioni dei guidafili.

#POGS

Arresto sul lato di uscita

#PNGS

Arresto di fronte al lato di uscita

#PY[]

Posizione di arresto del guidafilo nel tessuto

#IYN

Riposizionamento dei guidafili

  • 1 = Riposizionamento sul lato sinistro
  • 2 = Riposizionamento sul lato destro
  • 4 = non ancora riposizionati

YFLP:=

Elenco dei guidafili ammessi

YFLN:=

Elenco dei guidafili esclusi

Informazioni che proseguono
  • Calcolo con contatori
Informazioni che proseguono
  • Sagomato
  • Decisioni IF


Calcolo con contatori

+ | Addizione, ad es.: #11=#10+7
- | Sottrazione, ad es.: #L=#L-2
* | Moltiplicazione, ad es.: #10=#11*3
/ | Divisione, ad es.: #8=#103/4
() | Priorizzazione con l'ausilio di parentesi, vale punto davanti a tratto
EVEN#n | Il contatore n contiene solo valori numerici pari, arrotonda
EVEN4#n | Il contatore n contiene solo 4 valori numerici divisibili, arrotonda
Informazioni che proseguono
  • Decisioni IF


Intarsio

Y-1A:I; | Il guidafilo 1A è definito come guidafilo per intarsio; non si inclina
Y-1A:I<; | Il guidafilo 1A è definito come guidafilo per intarsio; si inclina nella direzione specificata del carro
Y-1A:I>; | Il guidafilo 1A è definito come guidafilo per intarsio; si inclina nella direzione specificata del carro
Y-1A:I<>; | Il guidafilo 1A è definito come guidafilo per intarsio; si inclina a sinistra e a destra
INTS:...; | Legatura per intarsio ad es. INTS:%A-0; legatura a maglia inglese anteriore quando risulta un simbolo jacquard A in PA:
INTSX: | Legatura a maglia inglese sulla fine del campo di colore
INTSN:...; | Nessuna legatura per intarsio per i simboli specificati
INTS:0; | Disattivazione della legatura per intarsio
INTS:0-0; | Disattivazione della legatura per intarsio anteriore e posteriore
PAI:...; | Cartoncino per intarsio, informazioni campi di colore. Nel cartoncino è consentito solo 1 campo.
H | Nel PAI viene assegnato il simbolo H a entrambi i campi di colore adiacenti
S:<A>...; | Abilita la selezione jacquard (PA:) nel campo colore A
Informazioni che proseguono
  • Comandi intarsio per tecnica del disegno "Stoll multi gauges"


Comandi intarsio per tecnica del disegno "Stoll multi gauges"

INTSn:...; | Sul bordo sinistro e destro del campo di colore ampliare la zona della legatura per intarsio a n aghi (n=2-3)
INTSnL:...; | Sul bordo sinistro del campo di colore ampliare la zona della legatura per intarsio a n aghi (n=2-3)
INTSnR:...; | Sul bordo destro del campo di colore ampliare la zona della legatura per intarsio a n aghi (n=2-3)
INTSnX: | Ampliare la legatura a maglia inglese sulla fine del campo di colore a n aghi (n=2-3)
INTSn: | Disattivazione della legatura per intarsio a n aghi (n=2-3)


Intarsio (ADF)

Non utilizzare questi comandi per la CMS ADF

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

Utilizzare invece questi comandi

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | Il guidafilo 1A viene definito guidafilo autonomo. Il guidafilo viene arrestato nel rispettivo campo di colore: <> = in entrambe le direzioni del carro < = nella direzione del carro verso sinistra > = nella direzione del carro verso destra senza indicazione = il guidafilo viene arrestato fuori dal rispettivo campo di colore (arresto normale)
INTS:...; | Legatura per intarsio ad es. INTS:%A-0; legatura a maglia inglese anteriore quando risulta un simbolo jacquard A in PA:
INTSX: | Legatura a maglia inglese sulla fine del campo di colore
INTSN:...; | Nessuna legatura per intarsio per i simboli specificati
INTS:0; | Disattivazione della legatura per intarsio
INTS:0-0; | Disattivazione della legatura per intarsio anteriore e posteriore
PAI:...; | Cartoncino per intarsio, informazioni campi di colore. Nel cartoncino è consentito solo 1 campo.
H | Nel PAI viene assegnato il simbolo H a entrambi i campi di colore adiacenti
S:<A>...; | Abilita la selezione jacquard (PA:) nel campo colore A
Informazioni che proseguono
  • Comandi intarsio per tecnica del disegno "Stoll multi gauges"


Sagomato

PFN | La macchina funziona come macchina normale senza la funzione FF (automaticamente secondo START)
PF0 | La macchina funziona come macchina FF, correzioni con N tramite i contatori cimosa (#L, #R, #LM, #RM e #L1 fino a #R2)
PF1 | Attivare correzione PA PL: e PR:. Funzione più di PF0
PF2 | Vengono eseguite tutte le correzioni PA specificate
PL:'LLLL'; | Correzione PA a sinistra con 4 volte il simbolo L (bordo diminuzione)
PR:'PPPP'; | Correzione PA a destra
PLM:'MMMM'; | Correzione PA centrale a sinistra
PRM:'QQQQ'; | Correzione PA centrale a destra
PL:; | Cancellazione della correzione PA a sinistra
PL=n> | Zona di correzione PA a sinistra durante la diminuzione n aghi correggono in modo adeguato la riga Jaquard H
PL=n < | Zona di correzione PA a sinistra durante l'aumento
PR=n > | La zona di correzione PA a destra è costituita durante l'aumento da n aghi
PR=n< | La zona di correzione PA a destra è costituita durante la diminuzione da n aghi
PLM=n> | La zona di correzione PA centrale a sinistra è costituita durante l'aumento da n aghi
PLM=n< | La zona di correzione PA centrale a sinistra è costituita durante la diminuzione da n aghi
PRM=n> | La zona di correzione PA centrale a destra è costituita durante la diminuzione da n aghi
PRM=n< | La zona di correzione PA centrale a destra è costituita durante l'aumento da n aghi
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Simboli Jacquard per correzioni PA
H | All'inizio di una riga Jacquard: Contrassegno di una linea di correzione
PFSL | Selezione aghi da #L a #LM (#L1 da #LM1, #L2 a #LM2)
PFSR | Selezione aghi da #RM a #R (#RM1 da #R1, #RM2 a #R2)
PFS0 | Cancella PFSL o PFSR (possibile anche: PFS)

Contatore per lavorazione ad un telo (vedi anche il capitolo Contatore)

#L | Contatore cimosa a sinistra
#R | Contatore cimosa a destra
#LM | Contatore cimosa centrale a sinistra
#RM | Contatore cimosa centrale a destra

Contatori per lavorazione a due teli (vedi anche il capitolo Contatore)

#L1 | Telo sinistro: contatore cimosa a sinistra
#R1 | Telo sinistro: contatore cimosa a destra
#LM1 | Telo sinistro: contatore cimosa centrale a sinistra
#RM1 | Telo sinistro: contatore cimosa centrale a destra
#L2 | Telo destro: contatore cimosa a sinistra
#R2 | Telo destro: contatore cimosa a destra
#LM2 | Telo destro: contatore cimosa centrale a sinistra
#RM2 | Telo destro: contatore cimosa centrale a destra

Modifica dei contatori della forma

#L>n | aumentare #L di n, ad es. #L>2 (oppure #L1>n... #R2>n)
#L<n | diminuire #L di n (oppure #L1<n ... #R2<n)
#L>#FL | aumentare #L del contenuto di #FL
FL:nnnn...; | Memoria della forma a sinistra (n=0-7) (modificati #L, #L1, #L2), ad es. FL:+50(1) -25(10)
FR:nnnn...; | Memoria della forma a destra (n=0-7) (modificati #R, #R1, #R2)
F+ | Lettura della memoria della forma FL e FR, ammontare in #FL e #FR, direzioni in #F1 o #F2
#FL | Contatori modifica della forma a sinistra (modificati #L, #L1, #L2)
#FR | Contatori modifica della forma a sinistra (modificati #R, #R1, #R2)
#F1 | Contatori per aumento o diminuzione a sinistra
#F2 | Contatori per aumento o diminuzione a destra
F(x):nnnn...; | Definizione per memoria della forma x (1-6), ad es. F(1):+50(1) -25(10)
F(x)+ | Lettura della memoria della forma x (1-6), ammontare in #F(x), direzione in #F<x>
#F<x> | Contatori per aumento o diminuzione dopo lettura di memoria della forma x (1-6) con F(x)+
#F(x) | Contatori per ammontare della modifica della forma dopo lettura di memoria della forma x (1-6) con F(x)+


Istruzioni dirette

W- | Visualizza tutte le righe a partire dalla prima riga (passaggio automatico alla finestra "Sintral-Editor")
Wn- | Visualizza tutte le righe a partire dalla riga n (passaggio automatico alla finestra "Sintral-Editor")
Wn-m | Visualizza le righe da n a m (passaggio automatico alla finestra "Sintral-Editor")
EALL | Elimina tutto
LEALL | Elimina l'area protetta di memoria (libreria)
EANP | Cancella tutti gli correzioni specifici della macchina (MC-NPK)
EYLC | Cancella tutti gli valori di correzione del controllo della lunghezza del filo (sulla EKC)
YLCx | Cancella tutti gli valori di correzione del controllo della lunghezza del filo (sulla OKC)
TP | Test programma
TPn | Test programma a partire dalla riga n
TPW | Verifica e scrive programmi
TPWn | Verifica e scrive programmi a partire dalla riga n
SP | Avvio programma, protezione memoria on
SP1 | Avvio programma su riga 1
SPF | Avvio programma e blocco sul primo rango di lavoro
SPFn | Avvio programma su riga n e blocco (possibile anche: SPnF)
<CTRL A> | Interrompe il testo o TP
<CTRL W> | Interrompe il rapporto attualmente in fase di lavoro, gli altri rapporti vengono eseguiti come programmato
<CTRL Z> | La macchina inizia automaticamente un nuovo telo, se si hanno le seguente condizioni: 1. Spostamento in posizione base 2. Guidafili in posizione d'inizio 3. La direzione del carro consente un nuovo inizio Finché queste condizioni non vengono soddisfatte, i rapporti vengono lavorati una volta soltanto (RBEG...REND).
OIL=n | Numero di cicli di sistema (n=1-65535) fino al messaggio "Lubrificare la frontura"
OIL | Immissione al termine della lubrificazione delle fronture
OIL? | Verifica dei cicli di sistema fino al messaggio "Lubrificare la frontura"
EX0 | Quando il contateli risulta su 0, vengono disinserite la macchina e l'alimentazione elettrica
EX1 | Ultimato un telo, vengono disinserite la macchina e l'alimentazione elettrica
EXS | L'alimentazione elettrica viene disinserita quando la macchina è ferma
EX | Cancella EX0, EX1 o EXS
MIN | Indica il tempo di esecuzione per l'ultimo telo (START...END)
MINSEQ | Indica il tempo di esecuzione per una sequenza completa (possibile anche: MINSEQ?)
MINSEQEL | Indica il tempo di esecuzione per l'elemento di sequenza lavorato per ultimo (possibile anche: MINSEQEL?)
DA= | Immissione di data e ora, ad es.: DA=31.10.87 14:10
DA | Verifica della data
MC!#n | Posiziona il numero della macchina n (1-9999) per il collegamento KnitLAN
S#n | Inserisce contaturni e report n (1-5)
S#n=0 | Elimina contaturni e report n (1-5)
S#? | Mostra il contenuto del contaturni
SH | Report breve, indicazione con ora dell'ultima causa di arresto. Esempio: 3 09:16 significa: arresto per via di contateli = 0.
REPORT | Report
REPORTL | Report su stampante
REPORTS | Mostra tutti i report dei turni sul display
REPORTSL | Stampa di tutti i report dei turni sulla stampante
REPORT0 | Elimina report


Controllo della lunghezza del filo (YLC, ASCON, STIXX)

YLC MM

Lavorazione in mm

  • Misurare in aree NP per determinare le condizioni di base (REC MM)
  • Regolare con i valori di correzione della condizioni di base per produzione di teli (YLC MM)
  • Misurazione e regolazione dipende dalla direzione del carro.
  • Questa modalità operativa combina insieme YLC3, YLC4 e YLC8

YLC MP

Lavorazione con telo originale (Master Piece)

  • Misurare in telo master per determinare le condizioni di base (REC MP)
  • Regolare con i valori di correzione per produzione di teli (YLC MP)
  • Questa modalità operativa combina insieme YLC5 e YLC6.

YLC1

Misura e regolazione, dipende dalla direzione del carro (possibile anche: STIXX1)

YLC2

Programma di lavorazione speciale per regolare le camme di discesa (possibile anche: STIXX2)

YLC3

Misura nel telo di prova per modalità 1, 7 o 8 (possibile anche: STIXX3)

YLC4

Misurare e rilevare i valori di correzione (possibile anche: STIXX4)

YLC5

Misura nel telo di originale per modalità 6 (possibile anche: STIXX5)

YLC6

Regolazione con i valori di correzione della modalità 5 (possibile anche: STIXX6)

YLC7

Misura e regolazione, non dipende dalla direzione del carro (possibile anche: STIXX7)

YLC8

Misura e regolazione, dipende dalla direzione del carro e dalla caduta di lavoro (possibile anche: STIXX8)

YLC0 ¹

Disattivazione (né misura né regolazione) (possibile anche: STIXX0)

YLC-

Interrompere la regolazione per una corsa del carro (possibile anche: STIXX-)

YLC(-…YLC-)

Disattivare la regolazione in una zona
Inizio: YLC(-
Fine: YLC-)

YLCDEV:x-y;

Trasferimento dei valori di correzione da guidafilo (ruota di misura) x a guidafilo y. Per ogni corsa del carro possono essere specificati fino a 4 trasferimenti.
Esempio: YLCDEV:3-6 3-5 2-4 1-7
(possibile anche: STIXXDEV:x-y;)

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Comandi di assistenza

Informazioni che proseguono
  • Guidafilo (istruzioni dirette)
  • Spostamento (istruzioni dirette)
  • Spostamento (istruzioni dirette) (CMS 330 TC 4)
  • Impostazioni delle camme di discesa (istruzioni dirette)
  • Movimento del carro
  • Istruzioni (istruzioni dirette)
  • Comandi informativi (istruzioni dirette)
  • Tirapezza (istruzioni dirette)


Guidafilo (istruzioni dirette)

EXY^

Disattivazione di tutti i guidafili quando si disinserisce l'interruttore principale della macchina (il comando è attivo fino al disinserimento)


Spostamento (istruzioni dirette)

VPK>n | Correzione della posizione dello spostamento a destra di n passi (1-8)
VPK<n | Correzione della posizione dello spostamento a sinistra di n passi (1-8)
VPK | Mostra la correzione della posizione dello spostamento specifica della macchina
VGK>n | Correzione base dello spostamento di n (0-150) passi a destra (regolazione di fabbrica!)
VGK<n | Correzione base dello spostamento di n (0-150) passi a sinistra (regolazione di fabbrica!)
VGK | Mostra la regolazione corrente della correzione base dello spostamento (regolazione di fabbrica!)
VGKABS | Mostra la regolazione corrente (valore assoluto) della correzione base dello spostamento (regolazione di fabbrica!)
VGKABS>n | Modifica la regolazione corrente della correzione base dello spostamento a destra sul valore assoluto n (regolazione di fabbrica!)
VGKABS<n | Modifica la regolazione corrente della correzione base dello spostamento a sinistra sul valore assoluto n (regolazione di fabbrica!)
V>REF | Corsa di riferimento spostamento
>!V | Allentamento del freno per spostamento posteriore


Spostamento (istruzioni dirette) (CMS 330 TC 4)

>!VV | Allentamento del freno per spostamento anteriore
>!VZ | Allentamento del freno per spostamento fronturini supplementari
VVPK>n | Correzione della posizione dello spostamento anteriore a destra di n passi (1-8)
VVPK<n | Correzione della posizione dello spostamento anteriore a sinistra di n passi (1-8)
VVGK>n | Correzione base dello spostamento anteriore di n (0-150) passi a destra
VVGK<n | Correzione base dello spostamento anteriore di n (0-150) passi a sinistra


Impostazioni delle camme di discesa (istruzioni dirette)

NPK(n)^<=m$p | Singola correzione di camma di discesa n (1-6) posteriore, < - direzione del carro (< a sinistra , > a destra) m (-2.0, ... +2.0) - immagliatura normale delle maglie $ - correzione di zona split di p (-2.0, ... +2.0)
NPK(n)V<=m$p | Singola correzione di camma di discesa n (1-6) anteriore
NPK(n)^<=0 | Elimina singola correzione posteriore, direzione del carro a sinistra

¹ Il comando è possibile anche nella finestra Istruzioni dirette


Movimento del carro

MCW>< ¹ | Corsa breve
MCW<> ¹ | Corsa lunga (rimane conservato per EALL)
MCW=n-m ¹ | Percorso del carro da ago n a m, indipendentemente dalla zona SEN (rimane conservato per EALL)
MCWS=n-m | Percorso del carro da ago n a m Percorso avanzato del carro per il modello di selezione aghi Solo BMS!

¹ Il comando è possibile anche nella finestra Istruzioni dirette

Informazioni che proseguono
  • Movimento del carro (istruzioni dirette)


Movimento del carro (istruzioni dirette)

SR!> | Ricerca tacca di riferimento, direzione a destra
SR!< | Ricerca tacca di riferimento, direzione a sinistra
S> | Carro verso destra
S< | Carro verso sinistra
>! | Allentamento del freno per comando del carro


Istruzioni (istruzioni dirette)

DISn | Disattivazione del display dopo n minuti (3-60)
DIS | Visualizzazione del valore impostato (possibile anche: DIS?)


Comandi informativi (istruzioni dirette)

MC? | Mostra tutti i dati specifici della macchina
VER | Aggiornamenti di versione dei sistemi operativi di software e hardware
COPY LOGFILES | Copia su dischetto i file di log correnti della macchina.
MC-SAVE | Salva i dati macchina correnti su disco rigido (hard disk) (non per OKC)
MC-RESTORE | Ricarica i dati di macchina salvati precedentemente con MC-SAVE dal disco rigido nella memoria della macchina (non per OKC)
MC-RESTOREDATA | Ricarica le impostazioni di fabbrica da STOLL nella memoria della macchina (non per OKC)
SAVE DONGLE | Copia su dischetto i dati macchina correnti.


Tirapezza (istruzioni dirette)

WAK | Mostra il valore di correzione per tirapezza
WMADJ | Mostra il valore di correzione per tirapezza per valori WM bassi
WKK | Mostra il valore di correzione per pettine del tirapezza