Cartão de bolso Sintral

© 2019/09, H. Stoll AG & Co.KG, 3.0


Cartão de bolso Sintral

pocketkartetc-maschine
Mais informações:
  • Informações
  • Indicações de tricotagem
  • Guia-fios
  • Guia-fios (ADF)
  • Pinçamento e corte
  • Variador
  • Configurações do came de formação / Graduações
  • Indicações de velocidade
  • Indicações de estruturação no programa de tricotagem
  • Paradas
  • Controlar agregados
  • Platinas de retenção
  • Comandos de informação
  • Sistema de estiragem do tecido
  • Indicações de amostra
  • Jacquard
  • Decisões dependentes do jacquard
  • Decisões IF
  • Comutador de ciclos e contador de peças
  • Contador
  • Intarsia
  • Intarsia (ADF)
  • Tricotagem em forma
  • Comandos diretos
  • Controle do comprimento do fio (YLC, ASCON, STIXX)
  • Comandos de serviço


Informações

Mais informações:
  • Novidades no SINTRAL
  • Conjunto de caracteres ASCII


Novidades no SINTRAL

Versão do cartão de bolso: 3.1

revisto pela última vez: 2020-07

Versão do software:

  • CKC: 1.0
  • M1plus V. 7.2

As alterações mais relevantes nesta versão:

Geração de máquinas BMS

  • Pinça colectiva e posição inicial de pinçamento
    • Pinçar
      C-Ln:Cm eC-Rn:Cm
    • Abrir pinça
      C-Ln:Om eC-Rn:Om
    • Cortar
      C-L:S eC-R:S
    • Pinçamento e corte
  • Trajeto do carro ampliado para modelo de seleção de agulhas
    • MCWS=n-m
      Trajeto do carro de agulha n a m
    • Movimento do carro
  • Fechamento reduzido das platinas de retenção
    • Platinas de retenção (BMS)
Mais informações:
  • Modificações na versão 3.0
  • Modificações na versão 2.9
  • Modificações na versão 2.8
  • Modificações na versão 2.7
  • Modificações na versão 2.6
  • Modificações na versão 2.5
  • Modificações na versão 2.4
  • Modificações na versão 2.3
  • Modificações na versão 2.2
  • Modificações na versão 2.1
  • Modificações na versão 2.0
  • Modificações na versão 1.9
  • Modificações na versão 1.8
  • Modificações na versão 1.7
  • Modificações na versão 1.6
  • Modificações na versão 1.5
  • Modificações na versão 1.4
  • Modificações na versão 1.3
  • Modificações na versão 1.2
  • Modificações na versão 1.1
Mais informações:
  • Pinçamento e corte
  • Movimento do carro
  • Platinas de retenção (BMS)


  1. Cartão de bolso Sintral
  2. Informações
  3. Novidades no SINTRAL
  4. Modificações na versão 3.0

Modificações na versão 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Cartão de bolso Sintral
  2. Informações
  3. Novidades no SINTRAL
  4. Modificações na versão 2.9

Modificações na versão 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Cartão de bolso Sintral
  2. Informações
  3. Novidades no SINTRAL
  4. Modificações na versão 2.8

Modificações na versão 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Modificações na versão 2.7

Mais informações:
  • Pinçamento e corte
  • Indicações de velocidade


Modificações na versão 2.6

Versão do software:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Lãs alterações mais relevantes nesta versão:

  • Prensador para fio de trama ou para entrar tecendo
  • Alimentadores electrónicos


Modificações na versão 2.5

Adenda

Y-1A:Ap<>;

Guia-fios 1A é definido como um guia-fios autárquico para vanizagem.
p = Guia-fios de vanizagem


Modificações na versão 2.4

Versão do software:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

As alterações mais relevantes nesta versão:

  • Novos contadores (capítulo Contadores):
    RS20-RS39: Comutadores de ciclos adicionais para amostras Setup2
  • Comandos para platinas de retenção divididos em dois subcapítulos (capítulo Platinas de retenção)

Complementos para ADF :

  • Índice de vanizagem: O número máximo foi aumentado de 9 a 100.
  • Comando Y-1A:PIn;
    Índice de vanizagem n é atribuído ao guia-fios 1A (n=1-100)
    (vanizagem inversa entre os sistemas)
  • Comando YX:nP; : O guia-fios n foi utilizado como guia-fios de vanizagem
    Vanizagem inversa no sistema (Stoll-ikat plating®)
    também possível:
    YX:nP!; O guia-fios de vanizagem n é parado fora da área SEN
    YX:nPK; O guia-fios de vanizagem n tece e é pinçado e depois cortado
  • Comando Y-1A:PW:m=PIn,m=PIn;
    Indicação de vanizagem controlado por Jacquard
    O guia-fios 1A muda a posição de inserção dependendo dos símbolos jacquard
  • Comando YX:nQ; O guia-fios n é utilizado como guia-fios de trama
    Mais possibilidades:
    YX:nQS; O guia-fios de trama n segue às agulhas selecionadas
    YX:nQH; O guia-fios de trama n vai para a posição HOME
  • Comando Y-n:MAE[oJA<m->]; Deslocamento do guia-fios em direção vertical o (- = posição de inserção, ^ = Posição alta, v = Posição baixa)
  • Foram adicionados comandos para o prensador de trama
Mais informações:
  • Guia-fios (ADF)
  • Comutador de ciclos e contador de peças
  • Prensador para fio de trama ou para entrar tecendo


Modificações na versão 2.3

Versão do software:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Lãs alterações mais relevantes nesta versão:

  • Novas indicações de tricotagem (Capítulo Indicação de tricotagem):
    • $ : Os símbolos escritos após $ colocam as agulhas em posição de split.
    • # : Manter abaixo ao transferir: os símbolos escritos após $ colocam as agulhas em posição de recepção
    • UXSn#m; : Transferência e Manter abaixo simultâneo, por ex. S:UXST#A-+;
      n= símbolo jacquard, transferência
      m= Símbolo jacquard, Manter abaixo
      #= símbolos escritos antes de # colocam as agulhas em posição de transferência,
      os símbolos escritos após $ colocam as agulhas em posição de recepção
    • $$n-m; : Malha acima da curva de split à frente, malha atrás.
      Indicação Malha acima da curva de split não possível com malha retida (por ex. $$%A-0)

Comandos para máquina com estirador de banda:

  • Estirador de banda (capítulo Sistema de estiragem do tecido):
    • WB=n : Velocidade de banda n (0-30) [mm/s]
      0= velocidade mínima, 30= velocidade máxima
    • WBFn : Chamar a função de estirador de banda (n = 1-50)
      (A partir da Setup2)
    • WBOPEN : Abrir estirador de banda
    • WBˆn : Rotação inversa do estirador de banda
      n (1-3)

Novos contadores

  • Outros contadores (capítulo Contadores)
    • #MCC=0 : Frontura de pinçamento e corte disponível à esquerda e à direita
    • #MCC=1 : Frontura de pinçamento e corte não disponível à esquerda e à direita
    • #MCC=2 : Frontura de pinçamento e corte disponível à direita
    • #MCC=3 : Frontura de pinçamento e corte disponível à esquerda
    • #MTCCW : Largura de acoplamento em polegadas (Tandem com pente)
Mais informações:
  • Indicações de tricotagem
  • Estirador de banda


Modificações na versão 2.2

Versão do software:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Lãs alterações mais relevantes nesta versão:

  • Novos contadores (capítulo Contadores)
    • #150: Dia atual do mês (1-31)
    • #151: Mês atual (1-12)
    • #210: Número de turno (1-5) da interface de controle
    • #211: SEN1 canto esquerdo da amostra anterior.
    • #212: SEN1 canto direito da amostra anterior.
    • #213: SEN2 canto esquerdo da amostra anterior.
    • #214: SEN2 canto direito da amostra anterior.
    • #215: SEN3 canto esquerdo da amostra anterior.
    • #216: SEN3 canto direito da amostra anterior.
    • #217: SEN4 canto esquerdo da amostra anterior.
    • #218: SEN4 canto direito da amostra anterior.
    • #219: Hora (0-23)
    • #220: Minuto (0-59)
    • #221: Segundo (0-59)
    • GETTIME: Aplicar a hora aos contadores 219, 220 e 221

Comandos para CMS ADF:

  • Guia-fios (CMS ADF)
  • Intarsia (CMS ADF)
  • Capítulo Pinçamento e Corte: Não utilizar comando YGC:n/n; mas YGCX:n,n/n,n;
Mais informações:
  • Guia-fios (ADF)
  • Intarsia (ADF)
  • Pinçamento e corte
  • Contador


Modificações na versão 2.1

Versão do software:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Lãs alterações mais relevantes nesta versão:

  • Comando S:$n-m;
    Malha acima de curva de split, com tipo de variador selecionável livremente (Capítulo Indicações de tricotagem)

Complementos e correções:

  • Comando W+=n: Ajuste do número de rotações para o estirador auxiliar
    A gama de valores foi completada (Capítulo Estirador auxiliar)
Mais informações:
  • Indicações de tricotagem


Modificações na versão 2.0

Versão do software:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Lãs alterações mais relevantes nesta versão:

  • Comando YG:nF=m;
    Guia-fios (tipo de fio) encontra-se após EAY ou S0Y em #L, #R (capítulo Guia-fios)
  • #196: Modo YLC (capítulo Contadores)

Complementos e correções:

  • Comando PANP:<...>;
    A grafia foi incorrecta, o modo correcto é PANP<...>:; (capítulo Configurações do came de formação)
Mais informações:
  • Contador
  • Guia-fios
  • Configurações do came de formação / Graduações


Modificações na versão 1.9

Versão do software:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Lãs alterações mais relevantes nesta versão:

  • Comando Y-1A:YDm-o;
    Distância do guia-fios em relação à ourela esquerda (m) e direita (o) do tecido (capítulo Guia-fios)

Complementos e correções:

  • Comando YDn=m-o
    A descrição estava errada:
    A indicação refere-se ao trajeto e não ao guia-fios individual.

    O correcto é:
    Distância dos guia-fios no trajeto n (1-8) em relação à ourela esquerda (m) e direita (o) do tecido.
  • Comando Y-1A:RALL
    A grafia foi incorrecta, o modo correcto é Y-RALL (capítulo Pinçamento e Corte)
Mais informações:
  • Guia-fios
  • Pinçamento e corte


Modificações na versão 1.8

Versão do software:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Lãs alterações mais relevantes nesta versão:

  • Comando WMK%
    Alterar o valor de estiragem do tecido em n por cento durante o funcionamento do estirador de pente. Valor apenas ativo até a entrega do tecido para o estirador principal.
    Gama de valores: -80…0…80. (Capítulo Comandos adicionais para máquinas com estirador de pente)
  • Controle do comprimento do fio: Comando YLC(-...YLC-)
    Desativar a regra numa área (capítulo Controle do comprimento do fio (YLC, ASCON, STIXX))
  • Novo guia-fios - Guia-fios normal tipo2 (sem braços elevadores)
    Guia-fios de intarsia tipo1 ou tipo2 e guia-fios normais tipo2 podem trabalhar em um trajeto. Comando Y-1A:N2; (capítulo Guia-fios)

Complementos e correções:

  • Capítulo Controle do comprimento do fio (YLC, ASCON, STIXX)
    Todos os comandos ASCON foram renomeados YLC.
  • Comando Y-1A:Bn-m: Valor de travagem do guia-fios 1A
    A partir do sistema operativo V 2.2 este comando já não está permitido.
    Os valores de travagem já não são indicados no programa de tricotagem mas sim na janela Valores de travagem de GF da máquina.
    Se você desejar ler um programa de tricotagem com valores de travagem de guia-fios, aparece a mensagem de erro Comando não é permitido, efetuar o ajuste na janela Valores de travagem de GF. Solução: Eliminar o comando no programa de tricotagem e entrar os valores de travagem na máquina.
    Por isso o comando foi eliminado no cartão de bolso.
Mais informações:
  • Comandos adicionais para máquinas com estirador de pente
  • Controle do comprimento do fio (YLC, ASCON, STIXX)
  • Guia-fios


Modificações na versão 1.7

Versão do software:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Lãs alterações mais relevantes nesta versão:

  • Novas funções para Setup2:
    • WMF - Função de sistema de estiragem do tecido (capítulo Sistema de estiragem do tecido)
    • Função de estirador auxiliar W+F (capítulo Estiragem auxiliar)
    • Escalonamento de guia-fios YD (capítulo Guia-fios)
      Outros escalonamentos de guia-fios YDI
      Correções de guia-fios YC
      Outras correções de guia-fios YCI
    • VCI - Função de variador (capítulo Variador)
  • #199: Contadores para o estirador auxiliar (1= disponível, 0= não disponível) (capítulo Contadores)

Complementos e correções:

  • O capítulo STIXX foi renomeado Controle do comprimento do fio (YLC, ASCON, STIXX)
  • Comando Y-1A:Bn-m; - Alteração da gama de valores (capítulo Guia-fios)
    Até agora: Valor de travagem do guia-fios 1A, ourela esquerda (n) ourela direita (m); n,m=±0-15
    Novo: Valor de travagem do guia-fios 1A, ourela esquerda (n) ourela direita (m);
    Gama de valores: 0…9…18, padrão: 9
    0-8: percurso reduzido
    10-18: percurso prolongado
Mais informações:
  • Guia-fios
  • Sistema de estiragem do tecido
  • Estirador auxiliar
  • Variador
  • Controle do comprimento do fio (YLC, ASCON, STIXX)
  • Contador


Modificações na versão 1.6

Versão do software:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Lãs alterações mais relevantes nesta versão:

  • Comando =0=
    Até agora: Pente desloca-se até o interruptor de fim de curso inferior
    Novo: Abrir os ganchos do pente, pente desloca-se até o interruptor de fim de curso inferior. (Capítulo Comandos adicionais para máquinas com estirador de pente)
  • Comando =H=
    Até agora: Abrir os ganchos do pente
    Novo: Abrir os ganchos de pente, pente pára. (Capítulo Comandos adicionais para máquinas com estirador de pente)

Comandos para CMS 730 S, CMS 830 S:

  • Indicações de tricotagem (CMS 730 S, CMS 830 S)
  • Configurações do came de formação (CMS 730 S, CMS 830 S)
  • Ativar / desativar agregados

Complementos e correções:

  • Comando Y-CR0 e Y-CR1: A indicação "é mantida com EALL" foi errada, o correto é: "eliminada automaticamente para EALL" (capítulo Pinçamento e Corte)
  • Comando Y-1A:U=m-o: Configurar a largura da hendedura ao vanizar com guia-fios normais.
    A indicação não é um comando Sintral, por isso foi eliminada no cartão de bolso. A largura da hendedura é configurada na máquina de tricotar no menu "Guia-fios".
Mais informações:
  • Comandos adicionais para máquinas com estirador de pente
  • Indicações de tricotagem (CMS 730 S, CMS 830 S)
  • Configurações do came de formação (CMS 730 S, CMS 830 S)
  • Ativar / desativar agregados (CMS 730 S, CMS 830 S)
  • Pinçamento e corte


Modificações na versão 1.5

Lãs alterações mais relevantes nesta versão:

  • Comando Y-5A:PA;
    Guia-fios 5A é definido como um guia-fios de arco duplo.
    Indicação importante para o controle de guia-fios e o pinçamento / corte. O comando tem em consideração a largura maior para os dois ilhós de guia-fios. (Capítulo Guia-fios)


Modificações na versão 1.4

Lãs alterações mais relevantes nesta versão:

  • Comando MSECC=n.nn:
    Indicar a velocidade do carro fora da frontura quando o guia-fios é colocado na pinça ou retirado da pinça. (Capítulo Indicações de velocidade)
  • Comando =WC(n)=: Aliviar o tecido.
    Até agora: O tempo de espera é o tempo de abertura do estirador.
    Novo: O tempo de espera é o tempo de parada do carro. No tempo de espera o tecido é esticado novamente. (Capítulo Comandos adicionais para máquinas com estirador de pente)
  • Comando =^=(n): A gama de valores foi alterada.
    Até agora: A posição de entrega (estirador de pente - sistema de estiragem do tecido) é mais baixa que o ajuste predefinido em n (0-25) milímetros.
    Novo: A posição de entrega é ajustável em n milímetros mais alta (0...-22) ou mais baixa (0...25) que o ajuste predefinido.
    Com a CMS 730 S a posição de entrega somente pode ser ajustada mais baixa. (Capítulo Comandos adicionais para máquinas com estirador de pente)


Modificações na versão 1.3

Lãs alterações mais relevantes nesta versão:

  • Posição de parada mais precisa dum guia-fios
    Os guia-fios são parados com mais precisão no tecido, na ourela de tecido e na frontura de pinçamento e corte. A largura dos passos foi reduzida à metade de 1/16 polegadas a 1/32 polegadas. (capítulo Guia-fios e Comandos diretos (Pinçamento e Corte))
  • Comando Y-1A:U=m-o: Configurar a largura da hendedura ao vanizar com guia-fios normais. (Capítulo Guia-fios)
  • Posições de cames de formação mais precisas A largura dos passos reduzida à metade de 0.1 a 0.05. (Capítulo Configurações do came de formação e Comandos diretos (Configurações do came de formação))
  • Novos comandos para pinçamento e corte: (Capítulo Pinçamento e Corte)
    Y-1A:R;
  • Saídas comutáveis para dispositivos externos (OUT1=n, OUT2=n) (Capítulo Ativar / desativar agregados)


Modificações na versão 1.2

Lãs alterações mais relevantes nesta versão:

  • Comando =WC(n)=: Aliviar o tecido com máquinas com estirador de pente (capítulo Comandos adicionais para máquinas com estirador de pente)
  • Comando AST: Ativação e desativação periódica do dispositivo de aspiração (capítulo Ativar / desativar agregados)
  • Comando Y-1A:F1AY^0;: A posição de parada da guia de fio é apenas dependente do campo 1, não da posição de variador (capítulo Guia-fios)
  • Capítulo Y-1A:Wn;: Posição de espera do guia-fios com tricotagem em forma (capítulo Guia-fios)
  • #197, #198: Contadores para a tricotagem de seqüências (capítulo Contadores)

Complementos e correções:

  • Números de linhas para um programa de tricotagem ampliados a 99999 linhas (capítulo Indicações de tricotagem)


Modificações na versão 1.1

Lãs alterações mais relevantes nesta versão:

  • Novos contadores de ourela de forma #L1, #L2 até #R2 (capítulo Tricotagem em forma e capítulo Contadores)
  • Comando PSC: Abertura/fechamento das platinas de retenção com CMS 330 TC-C (capítulo Platinas de retenção com CMS 330 TC-C)

Complementos e correções:

  • Comando NCC: O comando somente pode ser utilizado com máquinas com frontura de pinçamento e corte (capítulo Pinçamento e Corte)
  • Comando NCC: A indicação NCC5 no exemplo é incorrecta, o correcto é NCC=5 (capítulo Pinçamento e corte)
  • Comando MSECNPJ: A velocidade máxima não é 1.0, mas 1.2 (capítulo Indicações de velocidade)


Conjunto de caracteres ASCII

Se aparecer uma mensagem de erro Carácter inválido ao carregar, verifique a existência caracteres especiais ou de línguas estrangeiras no programa de tricotagem. Somente podem ser utilizados os caracteres do conjunto de caracteres ASCII. Uma causa possível é que tenham sido entrados outros caracteres com um processador de texto e que o computador da máquina de tricotar não possa interpretar os mesmos.

Conjunto de caracteres ASCII

© 2019/09, H. Stoll AG & Co.KG, 3.0


Indicações de tricotagem

1-7999
10000-99999

Números de linha para o programa de tricotagem

1100-7999

Números de linha para programa de tricotagem ou jacquard

8000-9999

Área reservada para AutoSintral

<<

Direção do carro para a esquerda

>>

Direção do carro para a direita

<>

Direção do carro livre

S: ... ;

Indicação de tricotagem

DI.

Seleção direta, I= malha .= nenhuma seleção
%= Malha retida, por ex. DI.%D.I

R

Todas as agulhas tecem malha

F

Todas as agulhas tecem malha retida

0

Todas as agulhas não tecem ("0=zero")

< n ->

Reduzir Jacquard n (1-8)

< n +>

Aumentar Jacquard n (1-8)

*+.ABEGHIKL
MOPQTWYZ
abeghiklmopqtwyz

Símbolos jacquard para seleção individual de agulhas.

N

Os símbolos escritos após N não são selecionados, mas todos os outros símbolos por ex. S:A-NA;

%

Os símbolos escritos após % colocam as agulhas em posição de malha retida,
os símbolos escritos antes de % em posição de malha

$

Os símbolos escritos após $ colocam as agulhas em posição de split

#

Manter abaixo ao transferir: os símbolos escritos após # colocam as agulhas em posição de recepção

UVS

Transferir para frente, por ex. S:UVS+;

U^S

Transferir para atrás, por ex. S:U^ST;

UXS

Transferência simultânea para trás e para frente, por ex. S:UXST-+;
T= Transferir para trás
+ = Transferir para frente

UXS n % m ;

Transferência e desprendimento simultâneos, por ex. S:UXST%A-+%Y;
n= símbolo jacquard, transferência
m= símbolo jacquard, desprendimento
%= símbolos escritos antes de % colocam agulhas em posição de transferência,
símbolos escritos após % colocam agulhas em posição desprendimento

UXS n # m ;

Transferência e Manter abaixo simultâneo, por ex. S:UXST#A-+;
n= símbolo jacquard, transferência
m= Símbolo jacquard, Manter abaixo
#= símbolos escritos antes de # colocam as agulhas em posição de transferência,
os símbolos escritos após # colocam as agulhas em posição de recepção

$^S n % m ;

Split para atrás, malha à frente
n= símbolo jacquard, split para trás e malha à frente
m= símbolo jacquard (seleção direta), malha à frente
%= os símbolos escritos antes de % colocam as agulhas em posição de split,
os símbolos escritos após % colocam as agulhas em posição de malha

$VS n % m ; Split para a frente, malha atrás

$XS n % m - n % m ; Split para a frente, malha atrás

$ n - m ;

Malha acima de curva de split, com tipo de variador selecionável livremente
Indicação de split com "%" ou "F" não possível

$ n - m ; Malha acima da curva de split à frente e atrás (também possível: $R-0, $A-Y)

$$ n - m ; Malha acima da curva de Split à frente, malha acima de curva de tricotagem atrás
(também possível.$$A-Y%T)

n -$$ m ; Malha acima de curva de tricotagem á frente, malha acima da curva de split atrás

/

separa os sistemas

-

separa os sistemas dianteiro e traseiro

;

Final duma sequência de indicações, sempre após ":";

~A%O

Devoré (1 sistema)
Exemplo: S:<1-><ABG>0-~A%O(5);
YPI necessário para fio de motivo e fio de conexão

S n

Sistema de tricotagem e de transferência n (1-6)

SX

Atribuição automática de sistemas

S0

Fileira em vazio

-/)0

Desativar a seleção de agulhas para esta fileira

-/)S0

Desativar a seleção de agulhas para um sistema,
Exemplo para desativar S2: S1 -/)S0 S2 S3

-/)1

Ativar a seleção de agulhas

-/)1-0

Somente para máquina tandem: Seleção de agulhas à esquerda ON, à direita OFF para esta fileira (também possível: 0-1, 0-0, 1-1)

NS n , m ¹

Diferentes agulhas não tecem à frente nem atrás

NS n - m , ... ¹

As agulhas na área indicada não tecem à frente nem atrás

NSV n , m

Diferentes agulhas não tecem à frente

NS^ n , m

Diferentes agulhas não tecem atrás

NSV n - m , ... ¹

As agulhas na área indicada não tecem à frente

NS^ n - m , ... ¹

As agulhas na área indicada não tecem atrás

C

Comentário

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (indicações de tricotagem)
  • Indicações de tricotagem (fronturas adicionais)
  • Indicações de tricotagem (CMS 730 S, CMS 830 S)
  • Indicações de tricotagem (BMS)


Comandos diretos (indicações de tricotagem)

-/)0 | Desativar a seleção de agulhas (até -/)1)
-/)1 | Ativar a seleção de agulhas
-/)1-0 | Somente para máquina tandem: Seleção de agulhas à esquerda ON (até -/)1-1) (também possível: 0-1, 0-0, 1-1)


Indicações de tricotagem (fronturas adicionais)

UZVN^S | Transferência da frontura adicional dianteira para a frontura traseira
UZ^NVS | Transferência da frontura adicional traseira para a frontura dianteira
UNVZ^S | Transferência da frontura dianteira para a frontura adicional traseira
UN^ZVS | Transferência da frontura traseira para a frontura adicional dianteira
UN^NVS | Transferir da frontura posterior para a frontura dianteira
UNVN^S | Transferir da frontura dianteira para a frontura posterior


Indicações de tricotagem (CMS 730 S, CMS 830 S)

& | Os símbolos após & tecem Malha curta (em conexão com Segunda graduação) Por exemplo S:AYT&G;
&% | Os símbolos após &% tecem Malha retida curta (em conexão com Segunda graduação) Por exemplo S:AYT&%G;
!% | Os símbolos após !% tecem Malha retida não prensada (em conexão com Segunda graduação) Por exemplo S:AYT!%G;


Indicações de tricotagem (BMS)

!%

Os símbolos após !% tecem Malha retida não prensada
por exemplo S:AYT!%G;


Guia-fios

YG:n/n;

Guia-fios em posição inicial (n = 1-8)

YGm:n/n;

Guia-fios em posição inicial para a peça m (m = 1-4)

YG:nF;

O guia-fios n (1-8) encontra-se após EAY ou S0Y em #L, #R

YG:n=m;

Atribuir guia-fios a um símbolo (tipo de fio)
n (1-8), m (A-Z,.,+,*)

YG:nF=m;

O guia-fios n (tipo de fio) encontra-se após EAY ou S0Y em #L, #R

S0Y

Voltas vazias até que todos os guia-fios estejam em posição em posição inicial de guia-fios

Y:n;

Indicação de guia-fios n (0-8)

Y:=n;

Tipo de fio para guia-fios n (A-Z,.,+,*)

Y-1A:=n;

Mudar tipo de fio para guia-fios n (A-Z,.,+,*)

YLR:n-m;

Troca dos guia-fios entre o carro esquerdo (n) e o direito (m) (apenas máquina tandem). Ex.: YLR:3-4 5-2;

Y:nS;

O guia-fios n (1-8, 1A-8D) segue às agulhas selecionadas

Y:nH;

O guia-fios n (1-8, 1A-8D) desloca-se para a posição HOME

Y-1A:Kn-m; ¹

Guia-fios 1A correção para guia-fios não basculado se o guia-fios for parado dentro do tecido. (n=esquerda, m=direita)
Gama de valores: -120...0...120.
Largura dos passos: 1=1/16 polegadas=1,6 mm
A partir OKC: Largura dos passos: 0.5=1/32 polegadas=0,8 mm

Y-1A:K<I>n-m; ¹

Guia-fios 1A correção no caso de guia-fios de intarsia basculado
(n=esquerda, m=direita)
Gama de valores: -120...0...120.
Largura dos passos: 1=1/16 polegadas=1,6 mm
A partir OKC: Largura dos passos: 0.5=1/32 polegadas=0,8 mm

Y-1A:KIn-m; ¹

Guia-fios 1A correção no caso de guia-fios de intarsia não basculado
(n=esquerda, m=direita)
Gama de valores: -120...0...120.
Largura dos passos: 1=1/16 polegadas=1,6 mm
A partir OKC: Largura dos passos: 0.5=1/32 polegadas=0,8 mm

Y-1A:K0; ¹

Elimina a correção de guia-fios para guia-fios 1A

Y-1A:0;

Fora da função selecionada para guia-fios 1A (Os valores de correção são redefinidos para os valores predefinidos)

Y-1A:HLm;

O guia-fios 1A vai no lado esquerdo para a posição m (0-4)
m=0 meios de volta à posição HOME

Y-1A:HRm;

O guia-fios 1A vai no lado direito para a posição m (0-4)

Y-1A:HLmG;

O guia-fios 1A vai no lado esquerdo para a posição m (0-4) Esta posição é a nova posição básica.

Y-1A:HRmG;

O guia-fios 1A vai no lado direito para a posição m (0-4). Esta posição é a nova posição básica.

Y-1A:F1AY;

Guia-fios 1A segue no campo 1 os símbolos AY; máx. F1-F4 e máx. 8 símbolos por guia-fios.
Os comandos também podem ser escritos sucessivamente, o campo deve ser o último item, por exemplo: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

A posição de parada da guia de fio é apenas dependente do campo 1, independente da posição de variador (por exemplo, com um variador muito grande).

Y:n!;

O guia-fios n (1-8) pára fora da área SEN.

Y-1A:=1;

Ativar tipo de fio para guia-fios

Y-1A:=0;

Desativar tipo de fio para guia-fios

#G

Memória para guias-fios cuja posição atual não coincide com a de YG

#Yn

Memória para o número de guias-fios de uma tipo de fio n (A-Z,., +, *) na posição atual do carro

()

Expressão entre parênteses p.e.: Y:10(2/3/3) 8(4/5/5);

Y-1A:N2;

Guia-fios normal tipo 2 (sem braços elevadores)
Guia-fios de intarsia tipo1 ou tipo2 e guia-fios normais tipo2 podem trabalhar em um trajeto.

Y-1A:Vn;

Reduzir a velocidade do carro (n) para o guia-fios 1A (n = 0..3). A velocidade desde a inversão do carro até alcançar a área de aplicação para guia-fios 1A é reduzida a 75%. A seguir é possível selecionar entre as seguintes opções:
1 : Aceleração a 100%
2 = Frear a 50%, manter a velocidade para uma largura de tecido de 2 polegadas, aceleração a 100%
3 = Frear a 50%, manter a velocidade para uma largura de tecido de 5 polegadas, aceleração a 100%
0 = Cancelar a velocidade do carro específica do guia-fios

Y-1A:MSEC=n.nn

Quando o guia de fio 1A é inserido, a velocidade do carro será n metros / segundo (0.05 - 1.2; 0.00 = encerrar)

Y-1A:P;

O guia-fios 1A é definido como guia-fios de vanizagem. Indicação importante para o controle de guia-fios. O comando tem em consideração a maior largura do ilhó do guia-fios de vanizagem ao posicionar os guia-fios. (Não para vanizagem com 2 guia-fios)

Y-5A:PA;

Guia-fios 5A é definido como um guia-fios de arco duplo.
Indicação importante para o controle de guia-fios e o pinçamento / corte. O comando tem em consideração a largura maior para os dois ilhós de guia-fios.

YDn=m-o ¹

Distância dos guia-fios no trajeto n (1-8) em relação à ourela esquerda (m) e direita (o) do tecido.
m,o=0-160
Largura dos passos: 1=1/16 polegadas=1,6 mm
A partir OKC: Largura dos passos: 0.5=1/32 polegadas=0,8 mm

Não está ativo quando o comando YD foi feito para um guia-fios único (Y-1A:YDm-o).

Y-1A:YDm-o;

Distância do guia-fios 1A em relação à ourela esquerda (m) e direita (o) do tecido.
m,o=0-160
Largura dos passos: 0.5=1/32 polegadas=0,8 mm

também possível:
Y-1A:YDm; Distância da ourela do tecido esquerda
Y-1A:YD-o; Distância da ourela do tecido direita

Apenas para máquinas OKC a partir do sistema operativo V_OKC_002.005.000_STOLL (ou superior)

YDF=n ¹

Distância adicional dos guia-fios n (1-20 agulhas) na tricotagem em forma.

Y-1A:Wn;

Distância adicional dos guia-fios n (0-999 agulhas) na tricotagem em forma. O guia-fios é parado numa posição de espera fora da ourela do tecido. O ponto de referência é a posição HOME do guia-fios.
O guia-fios não acompanhará a forma de tecido ao minguar.
A função é desativada quando o guia-fios for utilizado novamente.

YD

Escalonamento de guia-fios (predefinição)
Distância dos guia-fios em relação à ourela esquerda e direita do tecido (trajeto 1 até trajeto 8 = YD1 até YD8)
Gama de valores: 0-160. Largura dos passos: 0.5=1/32 polegadas=0,8 mm
(A partir da Setup2)

YDIn

Outros escalonamentos de guia-fios à ourela esquerda e direita do tecido (n=1-20)
Gama de valores: 0-160. Largura dos passos: 0.5=1/32 polegadas=0,8 mm
(A partir da Setup2)

YC

Correções de guia-fios para todos os guia-fios (predefinição) (a partir de Setup2)

YCIn

Outras correções de guia-fios (n=1-20) para todos os guia-fios
0 = As configurações de fábrica são efetivas
(A partir da Setup2)

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (guia-fios)


Comandos diretos (guia-fios)

Y^ | Desativar todos os guia-fios selecionados pelo programa. Não em caso de guia-fios de intarsia. (também possível: Y^1)
YV | Ativar todos os guia-fios selecionados pelo programa. Não em caso de guia-fios de intarsia. (também possível: YV1)
Y^nSm | Desativar guia-fios; n= guia-fios 1-8, m= sistema de tricotagem 1-6
YVnSm | Ativar guia-fios até a inversão
Y? | Exibição da momentânea posição de guia-fios e da posição inicial, bem como dos valores de correção, velocidade do carro e posição de variador
YD | Mostra uma tabela indicando como estão escalonados os guia-fios na ourela do tecido.
YD? | Mostra um gráfico indicando como estão escalonados os guia-fios na ourela do tecido.
EAY | Elimina todas as posições de guia-fios


Guia-fios (ADF)

YGX: n , n / n , n ;

Guia-fios em posição inicial (n = 1-16)
, - separa entre os guia-fios
/ - separa entre os lados esquerdo e direito

YGCX:n,n/n,n;

Posição inicial de guia-fios (o guia-fios é atribuído a pinça com o mesmo número) (guia-fios 1 - pinça 1, guia-fios 2 - pinça 2, etc)
, - separa entre os guia-fios
/ - separa entre os lados esquerdo e direito

YGXm: n,n/n,n;

Guia-fios em posição inicial para a peça m (m = 1-4)

YGX:nF;

O guia-fios n (1-16, A-Z,.,+,*) encontra-se EAY ou S0Y em #L, #R

YGX:n=m;

Atribuir guia-fios a um símbolo (tipo de fio)
n (1-16), m (A-Z,.,+,*)
, - separa entre os guia-fios

S0Y

Passagens em vazio até todos os guia-fios se encontrarem na posição de YG

YX:n;

Indicação do guia-fios n (0-16, A-Z,.,+,*)
, - separa entre os guia-fios
Exemplo: YX:1,2,15,=A,1B;

Y:=n;

Tipo de fio para guia-fios n (A-Z,.,+,*)

YX-1A:=n;

Mudar tipo de fio para guia-fios n (A-Z,.,+,*)

YX:nR;

O guia-fios se desloca na direção de carro contrária

YX:nS;

n O guia-fios n segue às agulhas selecionadas

YX:nQ;

O guia-fios n é utilizado como guia-fios de trama (1 fileira)
Exemplo:
YX:=GQ; (Tipo de fio G)
YX:4Q; (Guia-fios de trama 4)
YX:4QS; (O guia-fios de trama 4 segue às agulhas selecionadas)
YX:4QH; (O guia-fios de trama 4 vai para a posição HOME)

YX:nH;

O guia-fios n vai para a posição HOME

Y-1A:PIn;

Índice de vanizagem n é atribuído ao guia-fios 1A (n=1-100)
(vanizagem inversa entre os sistemas)

Índice de vanizagem (Setup2)
Define a distância entre o guia-fios e a posição de inserção normal do fio nas agulhas e o ângulo de inserção.

Y-1A:PW:m=PIn,m=PIn;

Indicação de vanizagem controlado por Jacquard
O guia-fios 1A muda a posição de inserção dependendo dos símbolos jacquard
Exemplo:
Y-1A:PW:A=PI1, *=PI2;
m - símbolo Jacquard do PAI (A, *)
n - Índice de vanizagem (n=1-100)

YX:nP;

O guia-fios n foi utilizado como guia-fios de vanizagem
Vanizagem inversa num sistema (Stoll-ikat plating®)

também possível:
YX:nP!; O guia-fios de vanizagem n é parado fora da área SEN
YX:nPK; O guia-fios de vanizagem n tece e é pinçado e depois cortado

Y-1A:K<I>n-m; ¹

Correção de guia-fios 1A quando o guia-fios autárquico é parado dentro do campo de cor próprio.
(n=esquerda, m=direita)
Gama de valores: -120...0...120.
Largura dos passos: 0.5=1/32 polegadas=0.8 mm

Y-1A:KIn-m; ¹

Correção de guia-fios 1A quando o guia-fios autárquico é parado fora do campo de cor próprio.
(n=esquerda, m=direita)
Gama de valores: -120...0...120.
Largura dos passos: 0.5=1/32 polegadas=0.8 mm

Y-1A:K0; ¹

Elimina a correção de guia-fios para guia-fios 1A

Y-1A:0;

Fora da função selecionada para guia-fios 1A (Os valores de correção são redefinidos para os valores predefinidos)

Y-1A:HLm;

O guia-fios 1A vai no lado esquerdo para a posição m (0-2)
m=0 meios de volta à posição HOME

Y-1A:HRm;

O guia-fios 1A vai no lado direito para a posição m (0-2)

Y-1A:HLmG;

O guia-fios 1A vai no lado esquerdo para a posição m (0-2). Esta posição é a nova posição básica.

Y-1A:HRmG;

O guia-fios 1A vai no lado direito para a posição m (0-2). Esta posição é a nova posição básica.

Y-1A:F1AY;

Guia-fios 1A segue no campo 1 os símbolos AY; máx. F1-F4 e máx. 8 símbolos por guia-fios.
Os comandos também podem ser escritos sucessivamente, o campo deve ser o último item, por exemplo: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

A posição de parada da guia de fio é apenas dependente do campo 1, independente da posição de variador (por exemplo, com um variador muito grande).

YX:n!;

O guia-fios n pára fora da área SEN.

Y-1A:=1;

Ativar tipo de fio para guia-fios

Y-1A:=0;

Desativar tipo de fio para guia-fios

#G

Memória para guias-fios cuja posição atual não coincide com a de YG

#Yn

Memória para o número de guias-fios de uma tipo de fio n (A-Z,., +, *) na posição atual do carro

()

Expressão entre parênteses p.e.: Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

Quando o guia de fio 1A é inserido, a velocidade do carro será n metros / segundo (0.05 - 1.2; 0.00 = encerrar)

YDn=m-o ¹

Distância dos guia-fios do trajeto n (1-16) em relação à ourela esquerda (m) e direita (o) do tecido
m,o=0-160
Largura dos passos: 0.5=1/32 polegadas=0.8 mm

Não está ativo quando o comando YD foi feito para um guia-fios único (Y-1A:YDm-o).

Y-1A:YDm-o;

Distância do guia-fios 1A em relação à ourela esquerda (m) e direita (o) do tecido.
m,o=0-160
Largura dos passos: 0.5=1/32 polegadas=0.8 mm

também possível:
Y-1A:YDm; Distância da ourela do tecido esquerda
Y-1A:YD-o; Distância da ourela do tecido direita

YDF=n ¹

Distância adicional dos guia-fios n (1-20 agulhas) na tricotagem em forma.

Y-1A:Wn;

Distância adicional dos guia-fios n (0-999 agulhas) na tricotagem em forma. O guia-fios é parado numa posição de espera fora da ourela do tecido. O ponto de referência é a posição HOME do guia-fios.
O guia-fios não acompanhará a forma de tecido ao minguar.
A função é desativada quando o guia-fios for utilizado novamente.

YD

Escalonamento de guia-fios (predefinição)
Distância dos guia-fios em relação à ourela esquerda e direita do tecido (trajeto 1 até trajeto 16 = YD1 até YD16)
Gama de valores: 0-160. Largura dos passos: 0.5=1/32 polegadas=0.8 mm

YDIn

Outros escalonamentos de guia-fios à ourela esquerda e direita do tecido (n=1-20)
Gama de valores: 0-160. Largura dos passos: 0.5=1/32 polegadas=0.8 mm

YC

Correções para guia-fios para todos os guia-fios (predefinição)

YCIn

Outras correções de guia-fios (n=1-20) para todos os guia-fios
0 = As configurações de fábrica são efetivas

Y-1A:A<>;

Guia-fios 1A é definido como um guia-fios autárquico.
O guia-fios é parado no seu próprio campo de cor:
<> = em ambas as direções do carro
< = Direção do carro para a esquerda
> = Direção do carro para a direita
Sem indicação = Guia-fios é parado fora do campo de cor próprio (parar normalmente)

Y-1A:Ap<>;

Guia-fios 1A é definido como um guia-fios autárquico para vanizagem.
p = Guia-fios de vanizagem
O guia-fios é parado no seu próprio campo de cor:
<> = em ambas as direções do carro
< = Direção do carro para a esquerda
> = Direção do carro para a direita
Sem indicação = Guia-fios é parado fora do campo de cor próprio (parar com valor YPI)

Y-n:MAK[<JA<m->];

Deslocamento do guia-fios fora dos sistemas
Guia-fios segue no símbolo Jacquard com indicações de correção de guia-fios. (Condição: Y-1A:F1AY; está definido.)
Indicações de correção Y-1A:KIn-m; eY-1A:K<I>n-m;
Deslocamento é possível: antes do curso do carro, entre os sistemas, após do curso do carro
>, < = Direção de deslocamento
<m-> = Reduzir Jacquard m (1-8)
<m+> = Aumentar Jacquard m (1-8)

Y-n:MAE[oJA<m->];

Deslocamento do guia-fios em direção vertical o (- = posição de inserção, ^ = Posição alta, v = Posição baixa)
Guia-fios segue no símbolo Jacquard. (Condição: Y-1A:F1AY; está definido.)
Deslocamento é possível: antes do curso do carro, entre os sistemas, após do curso do carro
<m-> = Reduzir Jacquard m (1-8)
<m+> = Aumentar Jacquard m (1-8)

¹ Comando também possível na janela Comandos diretos


Pinçamento e corte

YGC: n / n ; | Posição inicial de guia-fios (o guia-fios é atribuído a pinça com o mesmo número) (guia-fios 1 - pinça 1, guia-fios 2 - pinça 2, etc) Não use esse comando para CMS ADF, mas use YGCX:n,n/n,n; consulte o capítulo "Guia-fios"
S0YCR0 | Passagens em vazio até que todos os guia-fios estejam na área de utilização (SEN ou #L, #R)
Y-1A:C; | O fio do guia-fios 1A é pinçado e cortado
Y-1A:R; | A pinça para fio do guia-fios 1A será aberta
Y-1A:Rn; | A pinça para fio do guia-fios 1A será aberta após n fileiras de malhas (n=número-1) Gama de valores: 0-120 0= A pinça para guia-fios 1A não será aberta 1 = A pinça para guia-fios 1A é aberta
Y-RALL | Todas as pinças na direção do carro são abertas, como foi definido no YG.
Y-RALL(n,m) | A pinça dos guia-fios n, m não será aberta pelo comando Y-RALL. Exemplo: Y-RALL(1A,2A) Com o comando Y-1A:R; pode ser aberta a pinça do guia-fios 1A.
Y-CR0 ¹ | Função "Pinçamento e Corte" inativa (eliminada automaticamente para EALL)
Y-CR1 ¹ | Função "Pinçamento e Corte" ativa (eliminada automaticamente para EALL)
Y-CR[0/1][L/R] | Ativar / desativar pinçamento/corte 0 = desativado, 1 = ativado L = à esquerda , R = à direita
Y:1K; | O guia-fios 1 tece e depois é pinçado e cortado
NCC=n | Apenas em máquinas com frontura de pinçamento / corte: Controle da profundidade de pinçamento das agulhas de corte, n=-25...0…25. Ajuste pré-definido: n=0 p.ex.: Estirar as agulhas de corte em 5 passos mais abaixo: NCC=5

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (pinçamento e corte)


Comandos diretos (pinçamento e corte)

KPLn=m | Correção da posição de parada do guia-fios no equipamento de pinçamento e corte esquerdo (é mantido com EALL.) n = posição de pinçamento 1-16 m = valor Gama de valores: -16...0...16. Predefinição: 0 Largura dos passos: 1=1/16 polegadas=1,6 mm A partir OKC: Largura dos passos: 0.5=1/32 polegadas=0,8 mm)
KPRn=m | Correção da posição de parada do guia-fios no equipamento de pinçamento e corte direito (é mantido com EALL.)


Variador

V<n | A frontura posterior varia n agulhas para a esquerda (n = 1,2,3...)
V>n | A frontura posterior varia n agulhas para a direita (n = 1,2,3...)
V0 | Variador para posição 0, posição inicial
VRn | Variador para posição n à direita, por ex. VR1
VLn | Variador para posição n à esquerda
V# | Variador médio
VU | Variador de transferência (tecer e transferir)
VKn>m ¹ | Correção de variador n (A-Z) em m passos (0-10, ?) para a direita ? = Função especial para ajustar a correção de variador na máquina 0 = desativar a correção
VKn<m ¹ | Correção de variador n (A-Z) em m passos (0-10, ?) para a esquerda
VKn | A correção de variador n (A-Z) já configurada é aplicada
V+n | Adicional à indicação de variador O variador continua deslocando-se em o valor n (1-24) e logo volta imediatamente. Sem indicação de variador: O variador desloca-se em o valor n (1-24) para a direita e logo volta imediatamente
V-n | Adicional à indicação de variador O variador desloca-se em o valor n (1-24) em direção contrária e depois para a posição de variador Sem indicação de variador: O variador desloca-se em o valor n (1-24) para a esquerda e logo volta imediatamente
VV=n | Velocidade de variador n (1-32), sem indicação VV=32
VJA^1 | Independentemente do variador (ajuste normal após START), a seleção de Jacquard atrás sempre começa com a primeira agulha.
VJA^0 | A seleção de Jacquard atrás pára a pesar do variador relativo à frontura dianteira.
VCIn | Função de variador n (n=1-50) (A partir da Setup2)

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (variador)
  • Comandos diretos (indicações de variador) (CMS 330 TC 4)
  • Indicações de variador para as fronturas adicionais (CMS 730 T, CMS 330 TC-T)
  • Indicações de variador para as fronturas adicionais (CMS 530 T, CMS 330 TC-R)
  • Indicações de variador para a frontura à frente (CMS 330 TC 4).


Comandos diretos (variador)

V>1 | A frontura varia em uma agulha para a direita (na inversão novamente para trás)
V<1 | A frontura varia em uma agulha para a esquerda (na inversão novamente para trás)
VK | Exibe a correção aplicada neste momento
VKn | Exibe o valor de correção e a direção da letra de correção indicada


Comandos diretos (indicações de variador) (CMS 330 TC 4)

VVP

Indica a posição de variador da frontura dianteira (também possível: VVP?)


Indicações de variador para as fronturas adicionais (CMS 730 T, CMS 330 TC-T)

VZV<n | A frontura adicional dianteira varia n agulhas para a esquerda (n = 1,2,3...)
VZ^<n | A frontura adicional posterior varia n agulhas para a esquerda (n = 1,2,3...)
VZV>n | A frontura adicional dianteira varia n agulhas para a direita (n = 1,2,3...)
VZ^>n | A frontura adicional posterior varia n agulhas para a direita (n = 1,2,3...)
VZV0 | Variador frontura adicional dianteira para a posição 0, posição inicial
VZ^0 | Variador frontura adicional posterior para a posição 0, posição inicial
VZVRn | Variador frontura adicional dianteira para a posição n, por ex. VZVR1
VZ^Rn | Variador frontura adicional posterior para a posição n, por ex. VZ^R1
VZVLn | Variador frontura adicional dianteira para a posição n à esquerda, por ex. VZVL1
VZ^Ln | Variador frontura adicional posterior para a posição n à esquerda, por ex. VZ^L1
VZVKn>m | Correção de variador n (A-Z) frontura adicional dianteira em m passos (0-10) para a direita (>) ou esquerda (<)
VZ^Kn>m | Correção de variador n (A-Z) frontura adicional posterior em m passos (0-10) para a direita (>) ou esquerda (<)
VZVKn | A correção de variador n (A-Z) já configurada para a frontura adicional dianteira é aplicada
VZ^Kn | A correção de variador n (A-Z) já configurada para a frontura adicional posterior é aplicada
VZV+n | Adicional à indicação de variador O variador da frontura adicional dianteira segue deslocando-se (+n) em o valor n (1-24) ou na direção contrária (-n) e logo volta imediatamente. Sem indicação de variador: O variador da frontura adicional dianteira desloca-se em o valor n (1-24) para a direita (+) ou para a esquerda (-) e logo volta imediatamente
VZ^+n | Adicional à indicação de variador O variador da frontura adicional posterior segue deslocando-se (+n) em o valor n (1-24) ou na direção contrária (-n) e logo volta imediatamente. Sem indicação de variador: O variador da frontura adicional posterior desloca-se em o valor n (1-24) para a direita (+) ou para a esquerda (-) e logo volta imediatamente
VVZV=n | Velocidade de variador da frontura adicional dianteira n (1-32), sem indicação VVZV=32
VVZ^=n | Velocidade de variador da frontura adicional posterior n (1-32), sem indicação VVZ^=32


Indicações de variador para as fronturas adicionais (CMS 530 T, CMS 330 TC-R)

VZL<n | A metade esquerda das fronturas adicionais varia n agulhas para a esquerda (n = 1,2,3...)
VZR<n | A metade direita das fronturas adicionais varia n agulhas para a esquerda (n = 1,2,3...)
VZL>n | A metade esquerda das fronturas adicionais varia n agulhas para a direita (n = 1,2,3...)
VZR>n | A metade direita das fronturas adicionais varia n agulhas para a direita (n = 1,2,3...)
VZL0 | Variador metade esquerda das fronturas adicionais em posição 0, posição inicial
VZR0 | Variador metade direita das fronturas adicionais em posição 0, posição inicial
VZLRn | Variador metade esquerda das fronturas adicionais em posição n à direita por ex. VZLR1
VZRRn | Variador metade direita das fronturas adicionais em posição n à direita por ex. VZRR1
VZLLn | Variador metade esquerda das fronturas adicionais em posição n à esquerda por ex. VZLL1
VZRLn | Variador metade direita das fronturas adicionais em posição n à esquerda por ex. VZRL1
VZLKn>m | Correção de variador n (A-Z) metade esquerda das fronturas adicionais em m passos (0-10) para a direita (>) ou esquerda (<)
VZRKn>m | Correção de variador n (A-Z) metade direita das fronturas adicionais em m passos (0-10) para a direita (>) ou esquerda (<)
VZLKn | A correção de variador n (A-Z) já configurada para a metade esquerda das fronturas adicionais é aplicada
VZRKn | A correção de variador n (A-Z) já configurada para a metade direita das fronturas adicionais é aplicada
VZL+n | Adicional à indicação de variador O variador da metade esquerda das fronturas adicionais segue deslocando-se (+n) em o valor n (1-24) ou na direção contrária (-n) e logo volta imediatamente. Sem indicação de variador: O variador da metade esquerda das fronturas adicionais desloca-se em o valor n (1-24) para a direita (+) ou para a esquerda (-) e logo volta imediatamente
VZR+n | Adicional à indicação de variador O variador da metade direita das fronturas adicionais segue deslocando-se (+n) em o valor n (1-24) ou na direção contrária (-n) e logo volta imediatamente. Sem indicação de variador: O variador da metade direita das fronturas adicionais desloca-se em o valor n (1-24) para a direita (+) ou para a esquerda (-) e logo volta imediatamente
VVZ=n | Velocidade de variador das fronturas adicionais n (1-32), sem indicação VVZ=32


Indicações de variador para a frontura à frente (CMS 330 TC 4).

VV<n | A frontura dianteira varia n agulhas para a esquerda (n = 1,2,3...)
VV>n | A frontura dianteira varia n agulhas para a direita (n = 1,2,3...)
VV0 | Variador para posição 0, posição inicial
VVRn | Variador para posição n à direita, por ex. VVR1
VVLn | Variador para posição n à esquerda por ex. VVL1
VVKn>m | Correção de variador n (A-Z) em m passos (0-10) à direita
VVKn<m | Correção de variador n (A-Z) em m passos (0-10) à esquerda
VVKn | A correção de variador n (A-Z) já configurada é aplicada
VV+n | Adicional à indicação de variador O variador continua deslocando-se em o valor n (1-24) e logo volta imediatamente. Sem indicação de variador: O variador desloca-se em o valor n (1-24) para a direita e logo volta imediatamente
VV-n | Adicional à indicação de variador O variador desloca-se em o valor n (1-24) em direção contrária e depois para a posição de variador Sem indicação de variador: O variador desloca-se em o valor n (1-24) para a esquerda e logo volta imediatamente
VVV=n | Velocidade de variador n (1-32), sem indicação VVV=32


Configurações do came de formação / Graduações

NP n = m.mm ¹ | Ajustar a posição de came de formação n (1-500) para graduação m, por exemplo NP1=12.5 Largura dos passos: 0.1 A partir OKC: Largura dos passos: 0.05
NPx-y | A indicação indireta da posição do came de formação para todos os sistemas (x= à frente, y= atrás) x, y= 1-500, J1-J8, Por exemplo NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

Correção de grupos NP (NPGK1 - NPGK50)
Especificações NP indiretos agrupados, e. para áreas especiais no amostra. (Setup2)

NPR: <<k-l>>m-n ; | Correção da posição do came de formação para o carro direito (apenas em modo tandem, "Pinçamento e corte" fora de ação) - = separa os sistemas dianteiro e traseiro k,l,m,n = Valor de correção -2.0 .. 2.0. Largura dos passos: 0.1. A partir OKC: Largura dos passos: 0.05 >>, << = Direção do carro
S:A(n)-Y(m); | A indicação indireta de graduação (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | A indicação direta de graduação
NPJn:...; | Posição da came de formação n (1-8) controlado por Jacquard. Símbolo "." sempre deve ser indicado. Indicação com "=": A mudança de graduação é executada igualmente para ambas as áreas de graduação. Por exemplo NPJ1:.=11.0 A=13.0 Y=12.2; Indicação com "!": Área especificada com "!" permanece inalterada. A mudança de resistência é executada na área contígua. Por exemplo NPJ1:.=11.0 A!13.0 Y=12.2; Duas áreas com "!" não podem estar lado a lado no tecido. Alocação de graduação para 35 símbolos de Jacquard máximo
S:A(J1)-Y(J2); | Indicação de tricotagem com definição de graduação de acordo com NPJ1 dianteira e NPJ2 posterior
PANP:...; | Estrutura de padrão / Posições de cames de formação
PANP<...>:; | Estrutura de padrão / Posições de cames de formação com NPJ. Puede especificar graduações diferentes à ourela esquerda e direita do tecido
PMNP:...; | Padrão em máquina / Posições de cames de formação

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (Configurações do came de formação)
  • Configurações do came de formação (CMS 730 S, CMS 830 S)


Comandos diretos (Configurações do came de formação)

NP12.0-12.5 | A indicação direta de graduação, 12.0 frente, 12.5 trás para todos os sistemas
NP | Elimina a indicação direta da graduação
NP? | Exibe todos os valores de graduação para NP1-NP500 (sem correção)
NPK=n.nn | Correção para todos os cames de formação em n=-2.0...0...+2.0, por ex. NPK=-0.5 Largura dos passos: 0.1 A partir OKC: Largura dos passos: 0.05
NPK=0 | Elimina a correção do came de formação (com EALL eliminado automaticamente)
NP^ | Exibe a configuração momentânea atrás
NPV | Exibe a configuração momentânea à frente
NPR | Exibição da posição do came de formação com correção NPR


Configurações do came de formação (CMS 730 S, CMS 830 S)

NPSn=m.mm | Ajustar a posição de came de formação Segunda graduação n (1-100) para graduação m, por ex. NPS1=-2.0 O valor do came de estiragem para a Segunda graduação é indicado em relação à graduação "normal". Gama de valores: -8.00 a 0.0. Predefinição 0.0. Largura dos passos: 0.1
NPSx-y | Indicação indireta da posição do came de formação Segunda graduação para todos os sistemas (x= à frente, y= atrás) x, y= 1-100
NPSKn=m.mm | Comando direto Correção para todos os cames de estiragem para a segunda graduação Valor mínimo: -2 Valor máximo: 2 Largura dos passos: 0.05
S:A&B(n,x)-Y&G(m,y); | Indicação indireta de graduação (n, m = 1-100, J1-J8) e do aperto das laçadas Segunda graduação (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Indicação direta da graduação e da Segunda graduação. O símbolo A tece com a graduação "8.5". O símbolo B tece com a Segunda graduação "6.5" (8.5-2.0=6.5). (Nota: O valor do came de estiragem para a Segunda graduação é indicado em relação à graduação "normal".)
PNPn=m.mm | Ajustar a posição de came de formação Reprensado n (1-100) para graduação m, por exemplo PNP1=-2.0 O valor do came de formação para o reprensado é indicado em relação à graduação "normal". Se o reprensado e a segunda graduação forem utilizados no mesmo sistema de tricotagem, o reprensado é indicado em relação à segunda graduação. Gama de valores: igual que valores NP. Predefinição 0.0. Largura dos passos: 0.1 {-} = Desativar reprensado
PNPx-y | Indicação indireta da posição do came de formação Reprensado para todos os sistemas (x= à frente, y= atrás) x, y= 1-100
S:{n}A-{m}Y; | Indicação indireta de graduação Reprensado (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Indicação direta da graduação Reprensado


Indicações de velocidade

ML

Máquina lenta (uma fileira)

ML1

Máquina lenta (até ML0 = velocidade normal)

ML0

A máquina desloca-se com a velocidade indicada

MSEC=n.nn ¹

Velocidade do carro de n.nn metros/segundo, por ex. MSEC=1.20.

MSECm

Velocidade do carro indireta (m=2-9)

MSECm=n.nn ¹

Define a velocidade do carro indireta m (0;9) em o valor n.nn
0 = Velocidade com fileiras em vazio ("S0") (n.nn=0.05 - 1.4; 0.00=desativar)
1 = Velocidade para fileiras de transferência (n.nn=0.05 - 1.2; 0.00=desativar)
2...9 = Velocidade para fileiras de tricotagem (n.nn=0.05 - 1.2)
a partir do Setup2: 2...20 = Velocidade para fileiras de tricotagem (n.nn=0.05 - 1.2)

MSECK=n,m ¹

Velocidade do carro n (0.05 - 1.2) com nós pequenos abrangendo m fileiras (0 - 99), padrão: 1 fileira com ML

MSECI=n ¹

Velocidade do carro n (0.05 - 1.0) para guia-fios de Intarsia
CMS-C: n (0.05 - 0.7)
CMS-ADF: O comando não é tido em consideração. A indicação MSEC é válida.

MSECNPJ=n

Velocidade do carro n (0.05 - 1.2) para NPJ

MSECC=n.nn ¹

Indicar a velocidade do carro fora da frontura quando o guia-fios é colocado na pinça ou retirado da pinça.
(n.nn=0.05 - 0.5)
0.00 = predefinição = 0.50 (CMS-C: 0.30)

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (Indicações de velocidade)


Comandos diretos (Indicações de velocidade)

MSEC | Exibe a velocidade do carro
MSECY=n | Velocidade do carro n (0.05 - 1.2) desde a inversão do carro até alcançar a área de aplicação dos guia-fios. Depois MSEC novamente ativo.
MLn | Número de fileiras de tricotagem (n=1-6) com velocidade reduzida depois duma parada (0=função OFF)
MT | Exibe o valor do máximo número de voltas
MS | Parada de máquina na posição de inversão esquerda
MSN | Parada de máquina na próxima posição de inversão
MSn | Parada de máquina em n minutos


Indicações de estruturação no programa de tricotagem

START | Programa - Início
END | Programa - Final
RSn=m ¹ | Coloca o comutador de ciclos n (1-19) no número m (1-9999)
RBEG*n | Início de ciclo por n (n=número, comutador de ciclos ou contador)
REND | Final de ciclo
REP*n | Repetições por n (n= número, comutador de ciclos ou contador)
REPEND | Final de repetições
FBEG:Nome; | Início de função, nome máx 255 caracteres, todos os caracteres permitidos com excepção de *
FEND | Final de função
GOTO n | Saltar para linha n (n= número ou contador)
GOTO FEND | Saltar para o final de função
F:Nome; | Ativar a função
F:Nome*n; | Ativar a função n vezes (n= número, comutador ou contador de ciclos)
GOSUB n | Executa linha n (n=número ou contador)
GOSUB n-m | Executa linha n até linha m (n, m=número ou contador)
GOSUB n*x | Executa linha n x vezes (x= número, comutador de ciclos ou contador)
GOSUB n-m*x | Executa as linha n até m x vezes (x= número, comutador de ciclos ou contador)
&n='.....' | Definição duma variável de símbolo n (0-9). Indicação de símbolos jacquard ou dum tipo de fio. Exemplo símbolos jacquard: &1='AYT' S:<1->&1-0; Exemplo tipo de fio: &1='A' Y:&1; Não possível como combinação (por ex. &1&2)
SBEG | Início do processamento do curso do carro. As indicações de tricotagem são determinadas em base a condições. As indicações para um curso do carro não finalizam ao final da linha Sintral mas ao atingir SEND.
SEND | Finalizar processamento do curso de carro.

¹ Comando também possível na janela Comandos diretos


Paradas

PV= n ¹ | Parada piezoelétrica à frente no valor n (1-32) 1= insensível, 32= muito sensível (também possível: PVn)
P^=n ¹ | Parada piezoelétrica atrás no valor n (1-32) 1= insensível, 32= muito sensível (também possível: P^n)
MOT=n ¹ | Parada por resistência no valor n (1-32) 1= insensível, 32= muito sensível (também possível: MOTn)
MT=n ¹ | Máximo número de voltas da peça de tecido. Após n voltas, a peça e finalizada como com <CTRL Z>. O contador de peças e reduzido.
MT=0 ¹ | Desativar parte de amostra
MS ¹ | Parada de máquina após inversão
MS=n | Parada da máquina na inversão durante n (0.1-8.0) segundos.

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (paradas)
  • Paradas piezoelétricas (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Paradas piezoelétricas (CMS 530 T, CMS 330 TC-R)


Comandos diretos (paradas)

PV | Exibe o valor da parada piezoelétrica à frente
P^ | Exibe o valor da parada piezoelétrica atrás
MOT | Exibe o valor da parada por resistência


Paradas piezoelétricas (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV=n ¹ | Parada piezoelétrica para frontura adicional à frente no valor n (1-32) 1= insensível, 32= muito sensível
PZ^=n ¹ | Parada piezoelétrica para frontura adicional atrás no valor n (1-32)

¹ Comando também possível na janela Comandos diretos


Paradas piezoelétricas (CMS 530 T, CMS 330 TC-R)

PZLV=n ¹ | Parada piezoelétrica para frontura adicional à esquerda à frente no valor n (1-32) 1= insensível, 32= muito sensível
PZL^=n ¹ | Parada piezoelétrica para frontura adicional à esquerda atrás no valor n (1-32)
PZRV=n ¹ | Parada piezoelétrica para frontura adicional à direita à frente no valor n (1-32)
PZR^=n ¹ | Parada piezoelétrica para frontura adicional à direita atrás no valor n (1-32)

¹ Comando também possível na janela Comandos diretos


Controlar agregados

CL=n ¹ | Número das voltas n (1-9999) até ao trajeto de limpeza seguinte. O deslocamento de limpeza é executado abrangendo toda a frontura (também possível: CLn)
CL=n< ¹ | Número das voltas n (1-9999) até ao trajeto de limpeza seguinte. O deslocamento de limpeza é executado somente para a esquerda até o final de frontura (também possível: CLn<)
AS=1 ¹ | Ativar dispositivo de aspiração (também possível: AS1)
AS=0 ¹ | Desativar dispositivo de aspiração (também possível: AS0)
AS=2 ¹ | Ativar o dispositivo de aspiração e de soprado (somente com CMS 330 TC 4 até o modelo 008) (também possível: AS2)
AST=x,y,z ¹ | Ativação e desativação periódica do dispositivo de aspiração. x = Número de voltas sem aspiração (1 volta = 2 fileiras) y = Número de voltas com aspiração z = (opcional) percurso longo do carro abrangendo a frontura completa (ON: z = 1, OFF: z = 0)
LK1 ¹ | Barreira fotoeléctrica de pente, controle ON
LK0 ¹ | Barreira fotoeléctrica de pente, controle OFF
SFO n | Ativar (n = 1) ou desativar (n = 0) os dois alimentadores (à esquerda e à direita) (Atenção - Comando direto FO n)
SFO n-m | Ativar ou desativar o alimentador à esquerda e à direita por separado (n, m = 0, 1) (Atenção - comando direto FO n-m)
LIn ¹ | Ativar / desativar a iluminação (1= ON, 0= OFF) (também possível: LI=n)
LI^n ¹ | Ajuste do volume da buzina (n=0-3) 1= baixo, 3= alto, 0= OFF
OUT1=n | A partir OKC: Ligar / desligar dispositivo 1 (ON: n=1, o=OFF: n=0) (É necessário o adaptador com o nº de ID 253291.)
OUT2=n | A partir OKC: Ligar / desligar dispositivo 2 (ON: n=1, o=OFF: n=0) (É necessário o adaptador com o nº de ID 253291.)

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (Ativar / desativar agregados)
  • Prensador para fio de trama ou para entrar tecendo
  • Ativar / desativar agregados (CMS 730 S, CMS 830 S)
  • Alimentadores electrónicos


Comandos diretos (Ativar / desativar agregados)

FO1 | Alimentador ON
FO0 | Alimentador OFF
FO1-1 | alimentador direito e esquerdo ON
FO1-0 | alimentador esquerdo ON e alimentador direito OFF
FO0-1 | alimentador esquerdo OFF e alimentador direito ON
FO0-0 | alimentador direito e esquerdo OFF


Prensador para fio de trama ou para entrar tecendo

Apenas máquinas W

ES:n,0;
ou
ES:1;

Prensador de trama em posição n (1 ou 0)
1,0 = Ativar prensador de trama
Exemplo: ES:1,0/1,0; S1 S2 (ou ES:1/1; S1 S2)
0,0 = Desativar prensador de trama
Exemplo: ES:0,0/0,0; S1 S2 (ou S1 ES:0; S2)

ES:^/0;
ou
ES:V,0;

Prensador de trama (^,V, 1 ou 0)
^,0 = Ativar o prensador de trama no lado posterior do carro
Exemplo: S1 ES:0/0,^/0;
V,0 = Ativar o prensador de trama no lado dianteiro do carro
Exemplo: S1 ES:0/0/V,0;

Ampliação ao lado dianteiro e posterior do sistema

ES:0,n;

Prensador de entrada n (1 ou 0) (somente com ADF-W)
0,1 = Ativar prensador de entrada
Exemplo: ES:0,1/0,1; S1 S2
0,0 = Desativar prensador de entrada
Exemplo: ES:0,0/0,0; S1 S2

ESCI

Indicação indireta para a posição de ligar e desligar o prensador
Valores de correção na Sintral2 para mover as posições de ligar.


Ativar / desativar agregados (CMS 730 S, CMS 830 S)

ES:n; | Prensador em posição n (1, U, S, 0) 1 - Ativar prensador U - Ativar prensador com fileiras de transferência S - Ativar prensador com fileiras de tricotagem 0 - Desativar prensador
)(R | Abrir a pinça de fio à direita, é fechada automaticamente.
)(L | Abrir a pinça de fio à esquerda, é fechada automaticamente.


Alimentadores electrónicos

SFOI x

Alimentador Sintral indireto

Ativa um índice de alimentador

x = 0...50

  • Número do índice de alimentador

Caso excepcional x =0

  • Inicialização para todos os grupos

SFOCAL x , y

Calibra o alimentador

x = [1..2]

  • Tipo de dispositivo
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 - 100

  • Número de grupo
    0 = todos os grupos

SFOINIT

Restabelece os alimentadores para a configuração predefinida

Predefinição: 4,0 cN para todas as tensões e 8 voltas


Platinas de retenção

Mais informações:
  • Platinas de retenção (CMS 830 C, CMS 330 TC-C)
  • Platinas de retenção (CMS-T: máquinas com fronturas adicionais)
  • Platinas de retenção (BMS)


Platinas de retenção (CMS 830 C, CMS 330 TC-C)

PSC=1

Abertura das platinas de retenção para uma fileira de tricotagem (por exemplo no caso dum variador grande para que o fio não se rompa)


Platinas de retenção (CMS-T: máquinas com fronturas adicionais)

PSV= n ¹ | Platina de retenção à frente em posição n (n= -4, 0, 4) 0=Posição inicial (predefinição)
PS^=n ¹ | Platina de retenção atrás em posição n (n= -4, 0, 4) 0=Posição inicial (predefinição)

¹ Comando também possível na janela Comandos diretos


Platinas de retenção (BMS)

PSV= n ¹ | Platina de retenção à frente em posição n (n= -4 - 0) 0=Posição inicial (predefinição) Com valores de ajuste negativos, as platinas de retenção são abertas um pouco mais.
PS^=n ¹ | Platina de retenção atrás em posição n (n= -4 - 0) 0=Posição inicial (predefinição) Com valores de ajuste negativos, as platinas de retenção são abertas um pouco mais.

¹ Comando também possível na janela Comandos diretos


Comandos de informação

PRINT/TEXT/

Exibição de texto entre um carácter (por ex. /.../) na tela.
Indicação de valores de contador, por ex. valor do contador 10:
PRINT /Contador 10: [#10]/


Sistema de estiragem do tecido

W0 | Valor de estiragem do tecido é 0, não há impulso de estirador do tecido para esta fileira
WM=n ¹ | Valor de estiragem do tecido = n (0, 0.1, 0.2, 0.3-31.5) (n=número ou contador)
WMI=n ¹ | Impulso do estirador do tecido é n (0-15)
WM%=n ¹ | Valor de estiragem do tecido +/- n% (1-80), por ex. WM%=+20, WM%=-30, WM%=#88
WMN=n ¹ | O valor de estiragem do tecido é modificado com o número de agulhas n (número ou contador) do tecido
WMN=0 ¹ | Elimina o comando WMN
WMCn ¹ | Configurar o controle do número de rotações do sistema de estiragem ativo (estirador principal ou estirador de pente) no valor n (0-32). Se o sistema de estiragem rodar demasiado rápido, a máquina se para. 0= nenhuma parada, 1= insensível, 32= muito sensível
WM+C=n ¹ | Controle do estirador principal. Se o estirador não estiver rodando depois de n (0-100) fileiras de tricotagem, efetua-se a parada da máquina. (0=Controle desativado) (n=número ou contador)
WMFn | Ativar a função do sistema de estiragem do tecido n (n=1-50) 0 = Sair da ativação da função, os valores padrão estão ativos

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (sistema de estiragem do tecido)
  • Estirador auxiliar
  • Estirador de banda
  • Comandos específicos - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Comandos específicos - CMS 9xx (OKC)
  • Comandos específicos - CMS 3xx (ST 168, 268, 468)
  • Comandos específicos - CMS 4xx (ST 168, 268, 468)
  • Comandos adicionais para máquinas com estirador de pente


Comandos diretos (sistema de estiragem do tecido)

WM | Exibe configurações WM (também possível: WM?)
WMC | Exibe o valor para o controle do número de rotações


Estirador auxiliar

W+0 ¹ | Abrir estiragem auxiliar
W+1 ¹ | Fechar estirador auxiliar (os últimos valores entrados estão ativos)
W+=n ¹ | Valor do número de rotações n (1-15) 1 = Estirador auxiliar fechado, não roda. 2= mínimo número de rotações, 15= máximo número de rotações
W+P=n ¹ | Pressão de aperto n (0-10), apenas em máquinas com 72, 84, 86 e 96 polegadas de largura de trabalho (ST 468, OKC)
W+C=n ¹ | Controle do estirador auxiliar. Se o estirador auxiliar não estiver rodando depois de n (0-100) fileiras de tricotagem, efetua-se a parada da máquina. (0=Controle desativado)
W+Fn | Ativar função de estiragem auxiliar n (n=1-50) (A partir da Setup2)

¹ Comando também possível na janela Comandos diretos


Estirador de banda

WBF n

Chamar a função de estirador de banda (n = 1-50)

  • No Sintral somente são possíveis funções de estirador de banda WBFn.
  • A partir da Setup2
  • Especificação indireta dos seguintes valores:

WB

Bandgeschwindigkeit WB= n (0.0-30.0) [mm/s]
Largura dos passos: 0.1
0= velocidade mínima, 30= velocidade máxima

WBOPEN

Abrir estirador de banda

WBˆn

Rotação inversa do estirador de banda
n (1-3)


Comandos específicos - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Abrir o freio do sistema de estiragem ativo (estirador principal o estirador de pente) durante no máximo 2,5 segundos, o rolo de estiragem ou estirador de pente roda no máximo o número de graus m para trás (dependendo da tensão do tecido e o valor de estiragem do tecido n). Se uma das condições estiver cumpridas, o freio é fechado novamente. m=9-60 graus, valor de estiragem do tecido (n=0-31.5) novamente tem efeito na inversão.
WM^n ¹ | Caso especial de WM^n,m. Equivalente a WM^n,60
WM^n,m,M ¹ | O freio do sistema de estiragem ativo (estirador principal o estirador de pente) é aberto. O rolo de estiragem ou estirador de pente são rodados para trás em forma motorizada independentemente da tensão do tecido em m graus. O freio é fechado. m=9-60 graus, valor de estiragem do tecido (n=0-31.5) novamente tem efeito na inversão.

¹ Comando também possível na janela Comandos diretos


Comandos específicos - CMS 9xx (OKC)

W0n | Valor de estiragem do tecido é 0, o impulso do estirador do tecido é n (0-15), por ex. W05
WM^n,m ¹ | Abrir o freio do sistema de estiragem ativo (estirador principal o estirador de pente) durante no máximo 2,5 segundos, o rolo de estiragem ou estirador de pente roda no máximo o número de graus m para trás (dependendo da tensão do tecido e o valor de estiragem do tecido n). Se uma das duas condições estiver cumpridas, o bloqueio de retrocesso é fechado novamente. m=9-120 graus, valor de estiragem do tecido (n=0-31.5) tem efeito imediatamente depois de fechar o bloqueio de retrocesso.
WM^n ¹ | Caso especial de WM^n,m. Equivalente a WM^n,120
WM^n,m,M ¹ | O freio do sistema de estiragem ativo (estirador principal o estirador de pente) é aberto, o rolo de estiragem ou estirador de pente são rodados para trás em forma motorizada em m graus. O bloqueio de retrocesso é fechado independentemente da tensão do tecido. m=9-120 graus, valor de estiragem do tecido (n=0-31.5) tem efeito imediatamente depois de fechar o bloqueio de retrocesso.
WM- ¹ | Abertura do bloqueio de retrocesso
WM+ ¹ | Fechamento do bloqueio de retrocesso
WS1 ¹ | Sensores de peças ON
WS0 ¹ | Sensores de peças OFF

¹ Comando também possível na janela Comandos diretos


Comandos específicos - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Abrir o freio do sistema de estiragem ativo (estirador principal o estirador de pente) durante no máximo 2,5 segundos, o rolo de estiragem ou estirador de pente roda no máximo o número de graus m para trás (dependendo da tensão do tecido e o valor de estiragem do tecido n). Se uma das condições estiver cumpridas, o freio é fechado novamente. m=8-60 graus, valor de estiragem do tecido (n=0-31.5) novamente tem efeito na inversão.
WM^n ¹ | Caso especial de WM^n,m. Equivalente a WM^n,60
WM^n,m,M ¹ | O freio do sistema de estiragem ativo (estirador principal o estirador de pente) é aberto. O rolo de estiragem ou estirador de pente são rodados para trás em forma motorizada independentemente da tensão do tecido em m graus. O freio é fechado. m=9-60 graus, valor de estiragem do tecido (n=0-31.5) novamente tem efeito na inversão.

¹ Comando também possível na janela Comandos diretos


Comandos específicos - CMS 4xx (ST 168, 268, 468)

W0n | Valor de estiragem do tecido é 0, o impulso do estirador do tecido é n (0-15), por ex. W05
WM^n,m ¹ | Abrir o freio do sistema de estiragem ativo (estirador principal o estirador de pente) durante no máximo 2,5 segundos, o rolo de estiragem ou estirador de pente roda no máximo o número de graus m para trás (dependendo da tensão do tecido e o valor de estiragem do tecido n). Se uma das duas condições estiver cumpridas, o bloqueio de retrocesso é fechado novamente. m=9-120 graus, valor de estiragem do tecido (n=0-31.5) tem efeito imediatamente depois de fechar o bloqueio de retrocesso.
WM^n ¹ | Caso especial de WM^n,m. Equivalente a WM^n,120
WM^n,m,M ¹ | O freio do sistema de estiragem ativo (estirador principal o estirador de pente) é aberto, o rolo de estiragem ou estirador de pente são rodados para trás em forma motorizada em m graus. O bloqueio de retrocesso é fechado independentemente da tensão do tecido. m=9-120 graus, valor de estiragem do tecido (n=0-31.5) tem efeito imediatamente depois de fechar o bloqueio de retrocesso.
WM- ¹ | Abertura do bloqueio de retrocesso
WM+ ¹ | Fechamento do bloqueio de retrocesso
WS1 ¹ | Sensores de peças ON
WS0 ¹ | Sensores de peças OFF

¹ Comando também possível na janela Comandos diretos


Comandos adicionais para máquinas com estirador de pente

=W= ¹ | Abrir estiragem principal
=C= ¹ | Fechar estiragem principal
=WC(n)= | Aliviar o tecido. O carro pára na inversão, o estirador principal abre-se e fecha-se. Durante o tempo de espera de n segundos o tecido é esticado novamente. n = 0 a 20 segundos.
=%= ¹ | Fechar o freio de pente
=^= ¹ | Pente para cima; aceitar o fio de pente e estirar para baixo.
=^(n)= | Pente para cima; aceitar o fio de pente e estirar para baixo, posição de entrega (estirador de pente - sistema de estiragem do tecido) em n milímetros mais alta (0...-22) ou mais baixa (0...25) que o ajuste predefinido. Com a CMS 730 S a posição de entrega somente pode ser ajustada mais baixa.
=-= ¹ | Pente desloca-se para a posição de espera
=S= ¹ | Pente desloca-se até o interruptor de fim de curso superior (somente para ajuste)
=0= ¹ | Abrir os ganchos do pente, pente desloca-se até o interruptor de fim de curso inferior
=H= ¹ | Abrir os ganchos de pente, pente pára
WMK+C=n ¹ | Controle do pente. Se o pente não estiver rodando depois de n (0-100) fileiras de tricotagem, efetua-se a parada da máquina. (0=Controle desativado) (n=número ou contador)
WMK% | Alterar o valor do estirador de pente em n por cento. Valor apenas ativo até a entrega do tecido para o estirador principal. Gama de valores: -80…0…80

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (estirador de pente)


  1. Cartão de bolso Sintral
  2. Sistema de estiragem do tecido
  3. Comandos adicionais para máquinas com estirador de pente
  4. Comandos diretos (estirador de pente)

Comandos diretos (estirador de pente)

=X= | Abrir freio de pente
=R= | Deslocamento de referência de pente


Indicações de amostra

SEN=n-m ¹ | Seleção da área de tricotagem de agulha n - m
SENx=n-m ¹ | Seleção da área de tricotagem, peça x (1-4) de agulha n - m
SELx:1; ¹ | Ativar peça x (1-4) (SENx)
SELx:0; ¹ | Desativar peça x (1-4) (SENx)
JAx=k(m-n) | Jacquard x (1-8), k = linha inicial, m = primeira linha, n = última linha Por exemplo JA1=1112(1102-1112)
JA<n-> | Reduzir Jacquard n (1-8), define as memórias JS, JB
JA<n+> | Aumentar Jacquard n (1-8), define as memórias JS, JB
Fx=n-m | Campo de amostra x de n a m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Estrutura de padrão
PKV:...; | Correção de padrão à frente
PKV:0; | Eliminação da correção de padrão à frente
PK^:...; | Correção de padrão atrás
PK^:0; | Eliminação da correção de padrão atrás
PM:...; | Padrão em máquina

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (indicações de amostra)


Comandos diretos (indicações de amostra)

SEN

Saída dos SEN, SEN1=...SEN2..., etc estabelecidos neste momento.


Jacquard

1100-7999 | Números de linha para jacquard
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Símbolos jacquard
XNS | Símbolos jacquard (caracteres especiais) X- Em caso de sobreposição, o fundo não é alterado N- Não selecionar S- Selecionar sempre
...-... | Separador entre PA e PAI
...=... | Separador entre PAI e PANP
Mais informações:
  • Comandos diretos (jacquard)


Comandos diretos (jacquard)

J?

Mostra a linha jacquard atual


Decisões dependentes do jacquard

JAn- | Jacquard n (1-8) reduz para a próxima linha jacquard, estabelece as memórias JS, JB e gira para trás
JAn+ | Jacquard n (1-8) aumenta para a próxima linha jacquard, estabelece as memórias JS, JB e gira para trás
JBn | Memória n (1-8) para os primeiros 20 símbolos da linha Jacquard
JB<n-> | Memória JB n (1-8) reduz para a próxima linha jacquard, estabelece a memória JB
JB<n+> | Memória JB n (1-8) aumenta para a próxima linha jacquard, estabelece a memória JB
JBn- | Memória JB n (1-8) reduz para a próxima linha jacquard, estabelece a memória JB e gira para trás
JBn+ | Memória JB n (1-8) aumenta para a próxima linha jacquard, estabelece a memória JB e gira para trás
JS=n | Processar memória para símbolos jacquard a partir da n-ésima coluna
IF JS='T' | Se JS='T', então...
IFN JS='T' | Se não JS='T', então...
IF JB='YYYA' | Se o jacquard iniciar com 'YYYA', então...
IF JBn='AYT*' | Se os símbolos AYT* encontrar-se na n-ésima coluna no jacquard, então...
IFN JB='YYYA' | Se o jacquard não iniciar com 'YYYA', então...
IFN JBn='AYT*' | Se os símbolos AYT* não encontrar-se na n-ésima coluna no jacquard, então...


Decisões IF

IF | Decisões IF
A>B | A maior que B
A<B | A menor que B
A=B | A igual a B
A<>B | A não igual que B
A=>B | A é igual ou maior que B
A<=B | A é menor ou igual que B
A e B | Número, memória ou expressão matemática (+ -), Ex.: IF RS19=1 F:ANFANG-2X1
IFN | No caso de que Não... Ex.: IFN RS19=1 F:ANFANG-1X1

Sintral-Befehl für bestimmte Bedingungen

EXIT

Einen Rapport oder eine Wiederholung beenden, wenn eine bestimmte Bedingung erfüllt ist
Ex.: IF #140=0 EXIT RBEG

Mais informações:
  • Calcular com contadores
  • Contador


Comutador de ciclos e contador de peças

ST=n ¹ | Ajustar o contador de peças para para o valor n (1-99999) (também possível: PC=n ou CP=n)
RSn=m ¹ | Coloca o comutador de ciclos n (1-19) no número m (1-99999) RS20-RS39: Comutadores de ciclos adicionais para amostras Setup2

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Comandos diretos (comutador de ciclos e contador de peças)


Comandos diretos (comutador de ciclos e contador de peças)

ST | Mostra o valor do contador de peças
RSn | Mostra o conteúdo do comutador de ciclos n (1-19)
RS? | Mostra o conteúdo dos comutadores de ciclos n 1-19


Contador

#1 - #99 | Os contadores 1-99 estão livremente disponíveis. #40 - #99 eliminados com EALL Conteúdo #1 - #119: de 1 a 99999
 | Os seguintes contadores são ajustados para 0 com o START:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | Os seguintes contadores mantêm-se inalterados:
 |  | #40 – #45 #50 - #99
#35 | Largura jacquard momentânea (número de símbolos na linha jacquard)
#41 | Idêntico com #L
#42 | Idêntico com #R
#43 | Idêntico com #LM
#44 | Idêntico com #RM
#46 | Idêntico com #FL
#47 | Idêntico com #FR
#48 | Idêntico com #F1 (aumento ou minguado lado esquerdo)
#49 | Idêntico com #F2 (aumento ou minguado lado direito)

Contador para tricotagem de uma peça (ver também o capítulo Tricotagem em forma)

#51 | Largura inicial à esquerda
#52 | Largura inicial à direita
#53 | Largura inicial à esquerda centro
#54 | Largura inicial à direita centro
#55 | Contador auxiliar para correção do tamanho
#56 | Contador auxiliar para correção do tamanho

Contador com tricotagem em duas peças (ver também o capítulo Tricotagem em forma)

#55 | Peça esquerda: Largura inicial à esquerda
#56 | Peça esquerda: Largura inicial à direita
#57 | Peça esquerda: Largura inicial à esquerda centro
#58 | Peça esquerda: Largura inicial à direita centro
#59 | Peça direita: Largura inicial à esquerda
#60 | Peça direita: Largura inicial à direita
#61 | Peça direita: Largura inicial à esquerda centro
#62 | Peça direita: Largura inicial à direita centro
#63 | Contador auxiliar para correção do tamanho
#64 | Contador auxiliar para correção do tamanho

Contador de peças e comutador de ciclos

#100 ou ST | Contador de peças
#101 ou RS1 | Comutador de ciclos 1
: | :
#119 ou RS19 | Comutador de ciclos 19

Outros contadores

A partir de #120, os contadores somente podem ser lidos

#120 | O número do ciclo em curso
#121 | Repetições totais do ciclo
#122 | Repetições restantes do ciclo ativo
#123 | O número de linha atual do programa
#124 | Direção do carro: <<=1, >>=0
#125 | Contador de fileiras automático
#126 | Contador de voltas automático
#127 | Número de linhas momentâneo de JA1
#128 | Número de linhas momentâneo de JA2
#129 | Número de linhas momentâneo de JA3
#130 | Número de linhas momentâneo de JA4
#131 | Número de linhas momentâneo de JA5
#132 | Número de linhas momentâneo de JA6
#133 | Número de linhas momentâneo de JA7
#134 | Número de linhas momentâneo de JA8
#135 | Metros/seg. por 100 (por ex. 1.25=125)
#136 | Número de máquina 0...9999
#137 | Finura, por ex. 3...12
#138 | Número de agulhas com esta finura, por ex. 996
#139 | Tipo de máquina (por ex. CMS 400 = 700)
#140 | Interruptor de fim de curso de pente. (0= Pente em baixo, 1= não em baixo, 2= máquina sem pente)
#141 | Primeira peça (SEN1) ourela do tecido esquerda
#142 | Primeira peça (SEN1) ourela do tecido direita
#143 | Segunda peça (SEN2) ourela do tecido esquerda
#144 | Segunda peça (SEN2) ourela do tecido direita
#145 | Terceira peça (SEN3) ourela do tecido esquerda
#146 | Terceira peça (SEN3) ourela do tecido direita
#147 | Quarta peça (SEN4) ourela do tecido esquerda
#148 | Quarta peça (SEN4) ourela do tecido direita
#149 | Número de sistemas de tricotagem
#150 | Dia atual do mês (1-31)
#151 | Mês atual (1-12)
#156 | Largura de acoplamento em polegadas (máquina tandem)
#157 | Função de pinçamento/corte "Y-CR" (0=ativado, 1=OFF, 2=ativado apenas à direita, 3=ativado apenas à esquerda)
#196 | Modo YLC
#197 | A partir OKC: Consulta perguntando se a tricotagem de seqüências estiver ativa (#197 =1) ou não (#197 =0)
#198 | A partir OKC: Indica quantas vezes ainda será repetido o elemento de seqüência
#199 | Estirador auxiliar (1= disponível, 0= não disponível)
#210 | Número de turno (1-5) da interface de controle
#211 | SEN1 ourela do tecido esquerda da amostra anterior
#212 | SEN1 ourela do tecido direita da amostra anterior
#213 | SEN2 ourela do tecido esquerda da amostra anterior
#214 | SEN2 ourela do tecido direita da amostra anterior
#215 | SEN3 ourela do tecido esquerda da amostra anterior
#216 | SEN3 ourela do tecido direita da amostra anterior
#217 | SEN4 ourela do tecido esquerda da amostra anterior
#218 | SEN4 ourela do tecido direita da amostra anterior
#219 | Hora (0-23)
#220 | Minuto (0-59)
#221 | Segundo (0-59)

Contador de configurações

Estes contadores comunicam o equipamento da máquina.

#MCC=0 | Frontura de pinçamento e corte disponível à esquerda e à direita
#MCC=1 | Frontura de pinçamento e corte não disponível à esquerda e à direita
#MCC=2 | Frontura de pinçamento e corte disponível à direita
#MCC=3 | Frontura de pinçamento e corte disponível à esquerda
#MTCCW | Largura de acoplamento em polegadas (Tandem com pente)
GETTIME | Aplicar a hora aos contadores 219, 220 e 221
#MTDSYS=0 | Sem sistema de estiragem do tecido
#MTDSYS=1 | Estirador principal
#MTDSYS=2 | Estirador principal + Estirador auxiliar
#MTDSYS=3 | Estirador principal + Pente
#MTDSYS=4 | Estirador principal + Estirador auxiliar + Pente
#MTDSYS=5 | Estirador de banda
#MTDSYS=6 | Estirador de banda + Pente

Contador de guia-fios

Estes contadores comunicam as posições de parada e alocação dos guia-fios.

#POGS

Parada no lado da saída

#PNGS

Parada no lado oposto à saída

#PY[]

Posição de parada do guia-fios no tecido

#IYN

Acompanhar guia-fios

  • 1 = Acompanhando no lado esquerdo
  • 2 = Acompanhando no lado direito
  • 4 = Ainda não acompanhado

YFLP:=

Listar os guia-fios permitidos

YFLN:=

Listar os guia-fios não permitidos

Mais informações:
  • Calcular com contadores
Mais informações:
  • Tricotagem em forma
  • Decisões IF


Calcular com contadores

+ | Adição, por ex.: #11=#10+7
- | Subtração, por ex.: #L=#L-2
* | Multiplicação, por ex.: #10=#11*3
/ | Divisão, por ex.: #8=#103/4
() | Priorização com a ajuda de parênteses, multiplicações e divisões tem prioridade sobre adições e subtrações
EVEN#n | O contador n contém apenas valores de números pares, arredonda por baixo
EVEN4#n | O contador n contém apenas valores divisíveis por 4, arredonda por baixo
Mais informações:
  • Decisões IF


Intarsia

Y-1A:I; | Guia-fios 1A é definido como guia-fios de intarsia; não bascula
Y-1A:I<; | Guia-fios 1A é definido como guia-fios de intarsia; bascula para a direção de carro indicada
Y-1A:I>; | Guia-fios 1A é definido como guia-fios de intarsia; bascula para a direção de carro indicada
Y-1A:I<>; | Guia-fios 1A é definido como guia-fios de intarsia; bascula para a esquerda e direita
INTS:...; | Conexão intarsia, por ex. INTS:%A-0; conexão de malha retida à frente se existir um símbolo jacquard A em PA:
INTSX: | Conexão de malha retida no final de campo de cor
INTSN:...; | Nenhuma conexão de intarsia para os símbolos indicados
INTS:0; | Desativação da conexão intarsia
INTS:0-0; | Desativar a conexão intarsia à frente e atrás
PAI:...; | Padrão para intarsia, informações sobre campos de cor. No padrão é permitido apenas 1 campo.
H | Em PAI, o símbolo H é atribuído aos dois campos de cor contíguos
S:<A>...; | Libera a seleção de jacquard (PA:) no campo de cor A
Mais informações:
  • Comandos intarsia com técnica de amostra "Stoll multi gauge"


Comandos intarsia com técnica de amostra "Stoll multi gauge"

INTSn:...; | Ampliar a área de conexão intarsia para n agulhas (n=2-3) na ourela de campo de cor esquerda e direita
INTSnL:...; | Ampliar a área de conexão intarsia para n agulhas (n=2-3) na ourela de campo de cor esquerda
INTSnR:...; | Ampliar a área de conexão intarsia para n agulhas (n=2-3) na ourela de campo de cor direita
INTSnX: | Ampliar a conexão de malha retida no final de campo de cor para n agulhas (n=2-3)
INTSn: | Desativação da conexão intarsia com n agulhas (n=2-3)


Intarsia (ADF)

Não utilizar estes comandos com a CMS ADF

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

Mas utilize os seguintes comandos

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | Guia-fios 1A é definido como um guia-fios autárquico. O guia-fios é parado no seu próprio campo de cor: <> = em ambas as direções do carro < = Direção do carro para a esquerda > = Direção do carro para a direita Sem indicação = Guia-fios é parado fora do campo de cor próprio (parar normalmente)
INTS:...; | Conexão intarsia, por ex. INTS:%A-0; conexão de malha retida à frente se existir um símbolo jacquard A em PA:
INTSX: | Conexão de malha retida no final de campo de cor
INTSN:...; | Nenhuma conexão de intarsia para os símbolos indicados
INTS:0; | Desativação da conexão intarsia
INTS:0-0; | Desativar a conexão intarsia à frente e atrás
PAI:...; | Padrão para intarsia, informações sobre campos de cor. No padrão é permitido apenas 1 campo.
H | Em PAI, o símbolo H é atribuído aos dois campos de cor contíguos
S:<A>...; | Libera a seleção de jacquard (PA:) no campo de cor A
Mais informações:
  • Comandos intarsia com técnica de amostra "Stoll multi gauge"


Tricotagem em forma

PFN | A máquina trabalha como máquina normal sem função FF (automaticamente após o START)
PF0 | A máquina trabalha como máquina FF, correções com N pelos contadores de ourela (#L, #R, #LM, #RM e #L1 até #R2)
PF1 | Ativar a correção PA PL: e PR:. Mais a função de PF0
PF2 | Todas as correções PA são executadas
PL:'LLLL'; | Correção PA à esquerda com 4 vezes símbolo L (ourela de minguado)
PR:'PPPP'; | Correção PA à direita
PLM:'MMMM'; | Correção PA à esquerda centro
PRM:'QQQQ'; | Correção PA à direita centro
PL:; | Eliminação da correção PA à esquerda
PL=n> | Área de correção PA à esquerda ao minguar Corrigir n agulhas de acordo com a linha de jacquard H
PL=n < | Área de correção PA à esquerda ao aumentar
PR=n > | Área de correção PA à direita está composto por n agulhas ao aumentar
PR=n< | Área de correção PA à direita está composto por n agulhas ao minguar
PLM=n> | Área de correção PA à esquerda centro está composto por n agulhas ao aumentar
PLM=n< | Área de correção PA à esquerda centro está composto por n agulhas ao minguar
PRM=n> | Área de correção PA à direita centro está composto por n agulhas ao minguar
PRM=n< | Área de correção PA à direita centro está composto por n agulhas ao aumentar
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Símbolos jacquard para correções PA
H | No início duma linha jacquard: Identificação duma linha de correção
PFSL | Seleção de agulhas de #L a #LM (#L1 a #LM1, #L2 a #LM2)
PFSR | Seleção de agulhas de #RM a #R (#RM1 a #R1, #RM2 a #R2)
PFS0 | Elimina PFSL ou PFSR (também possível: PFS)

Contador para tricotagem de uma peça (ver também o capítulo Contador)

#L | Contador de ourela à esquerda
#R | Contador de ourela à direita
#LM | Contador de ourela à esquerda centro
#RM | Contador de ourela à direita centro

Contador com tricotagem em duas peças (ver também o capítulo Contador)

#L1 | peça esquerda: Contador de ourela à esquerda
#R1 | peça esquerda: Contador de ourela à direita
#LM1 | peça esquerda: Contador de ourela à esquerda centro
#RM1 | peça esquerda: Contador de ourela à direita centro
#L2 | peça direita: Contador de ourela à esquerda
#R2 | peça direita: Contador de ourela à direita
#LM2 | peça direita: Contador de ourela à esquerda centro
#RM2 | peça direita: Contador de ourela à direita centro

Alteração dos contadores de forma

#L>n | Aumentar #L em n, por ex. #L>2 (ou #L1>n... #R2>n)
#L<n | Reduzir #L em n (ou #L1<n ... #R2<n)
#L>#FL | Aumentar #L pelo conteúdo de #FL
FL:nnnn...; | Memória de formas à esquerda (n=0-7) (altera #L, #L1, #L2), Por exemplo FL:+50(1) -25(10)
FR:nnnn...; | Memória de formas a direita (n=0-7) (altera #R, #R1, #R2)
F+ | Leitura das memórias de formas FL e FR, valores em #FL e #FR, direções em #F1 ou #F2
#FL | Contadores de forma á esquerda (altera #L, #L1, #L2)
#FR | Contador alteração de forma á direita (altera #R, #R1, #R2)
#F1 | Contador para aumento ou minguado à esquerda
#F2 | Contador para aumento ou minguado à direita
F(x):nnnn...; | Definição para memória de formas x (1-6), por ex. F(1):+50(1) -25(10)
F(x)+ | Leitura da memória de formas x (1-6), valor em #F(x), direção em #F<x>
#F<x> | Contador para aumento ou minguado após leitura da memória de formas x (1-6) com F(x)+
#F(x) | Contador para valor da alteração da forma após leitura da memória de formas x (1-6) com F(x)+


Comandos diretos

W- | Exibe todas as linhas a partir da primeira linha (mudança automática para a janela "Sintral-Editor")
Wn- | Exibe todas as linhas a partir da linha n (mudança automática para a janela "Sintral-Editor")
Wn-m | Exibe as linhas n a m (mudança automática para a janela "Sintral-Editor")
EALL | Elimina tudo
LEALL | Elimina a área de memória protegida (biblioteca)
EANP | Exclui todas as correções específicos da máquina (MC-NPK)
EYLC | Exclui os valores de correção do controle do comprimento do fio (na EKC)
YLCx | Exclui os valores de correção do controle do comprimento do fio (na OKC)
TP | Programa de teste
TPn | Programa de teste a partir da linha n
TPW | Testa e grava programa
TPWn | Testa e grava programa a partir da linha n
SP | Início do programa, proteção de memória ON
SP1 | Iniciar o programa em linha 1
SPF | Iniciar o programa e fixar-lo a primeira fileira de tricotagem
SPFn | Iniciar o programa e fixar-lo na linha n (também possível: SPnF)
<CTRL A> | Cancela saída de texto ou TP
<CTRL W> | Cancela o ciclo que está tecendo momentaneamente, os outros ciclos são processados como foram programados
<CTRL Z> | A máquina inicia automaticamente com uma nova peça de tecido, se estiverem cumpridas as seguintes condições: 1. Variador está em posição inicial 2. Guia-fios estão em posição de partida 3. Direção de carro permite novo início Enquanto estas condições não estiverem cumpridas, os ciclos são processados (RBEG...REND) somente uma vez.
OIL=n | Número de passagens de sistema (n=1-165535) até a mensagem "Lubrificar frontura"
OIL | Entrada após a lubrificação das fronturas
OIL? | Consulta perguntando a quantidade de passagens de sistema até a mensagem "Lubrificar frontura"
EX0 | A máquina e a alimentação eléctrica são desligadas quando o contador de peças está em 0
EX1 | A máquina e a alimentação eléctrica são desligadas após uma peça finalizada
EXS | A alimentação eléctrica é desligada quando a máquina está parada
EX | Elimina EX0, EX1 ou EXS
MIN | Exibe o tempo de execução da última peça tecida (de START...END)
MINSEQ | Indica o tempo de execução para uma seqüência completa (também possível: MINSEQ?)
MINSEQEL | Indica o tempo de execução para o último elemento de seqüência tecido (também possível: MINSEQEL?)
DA= | Entrada de data e hora, por ex.: DA=31.10.87 14:10
DA | Consulta da data
MC!#n | Estabelece o número de máquina n (1-9999) para a conexão KnitLAN
S#n | Ativar o contador de turnos e relatório n (1-5)
S#n=0 | Eliminar contador de turnos e relatório n (1-5)
S#? | Exibe o conteúdo dos contadores de turnos
SH | Relatório curto, exibição da última causa de parada com a hora. Exemplo: 3 09:16 significa: Parada devido a contador de peças = 0.
REPORT | Report
REPORTL | Report em impressora
REPORTS | Exibe todos os relatórios de turnos na tela
REPORTSL | Impressão de todos os relatórios de turnos na impressora
REPORT0 | Elimina relatório


Controle do comprimento do fio (YLC, ASCON, STIXX)

YLC MM

Trabalhar com mm

  • Medir em áreas NP para determinar condições básicas (REC MM)
  • Regular com os valores de correção das condições básicas para produzir as peças de tecido (YLC MM)
  • Medir e regular são feitas de acordo com a direção do carro.
  • Este modo de operação resume os modos YLC3, YLC4 e YLC8.

YLC MP

Trabalhar com peça original (Master Piece)

  • Medir na peça original para determinar condições básicas (REC MP)
  • Regular com os valores de correção para produzir a peça de tecido (YLC MP)
  • Este modo de operação resume os modos YLC5 e YLC6.

YLC1

Medir e regular, dependendo da direção do carro (também possível: STIXX1)

YLC2

Programa de tricotagem especial para ajustar as cames de formação(também possível: STIXX2)

YLC3

Medir no tecido de teste para modo 1, 7 ou 8 (também possível: STIXX3)

YLC4

Medir e determinar valores de correção (também possível: STIXX4)

YLC5

Medir na peça original para modo 6 (também possível: STIXX5)

YLC6

Regular com os valores de correção do modo 5 (também possível: STIXX6)

YLC7

Medir e regular, independentemente da direção do carro (também possível: STIXX7)

YLC8

Medir e regular, dependendo da direção do carro e do sistema de tricotagem (também possível: STIXX8)

YLC0 ¹

Desativar (nem medir nem regular) (também possível: STIXX0)

YLC-

Interromper regulação para um curso do carro (também possível: STIXX-)

YLC(-…YLC-)

Desativar a regulação em uma área
Início: YLC(-
Final: YLC-)

YLCDEV:x-y;

Transferência dos valores de correção do guia-fios (roda de medição) x para o guia-fios y. Por curso do carro é possível indicar até 4 transferências.
Exemplo: YLCDEV:3-6 3-5 2-4 1-7
(também possível: STIXXDEV:x-y;)

¹ Comando também possível na janela Comandos diretos


Comandos de serviço

Mais informações:
  • Guia-fios (comandos diretos)
  • Variador (comandos diretos)
  • Variador (comandos diretos) (CMS 330 TC 4)
  • Configurações de came de formação (comandos diretos)
  • Movimento do carro
  • Instruções (comandos diretos)
  • Comandos de informação (comandos diretos)
  • Sistema de estiragem do tecido (comandos diretos)


Guia-fios (comandos diretos)

EXY^

Desativar todos os guia-fios ao desligar o interruptor principal de máquina (o comando está ativo até a desligação)


Variador (comandos diretos)

VPK>n | Correção de posição de variador para a direita em n passos (1-8)
VPK<n | Correção de posição de variador para a esquerda em n passos (1-8)
VPK | Exibe a correção de posição de variador específica da máquina
VGK>n | Correção básica do variador em n (0-150) passos para a direita (ajuste de fábrica!)
VGK<n | Correção básica do variador em n (0-150) passos para a esquerda (ajuste de fábrica!)
VGK | Exibe o ajuste atual da correção básica do variador (ajuste de fábrica!)
VGKABS | Exibe o ajuste atual (valor absoluto) da correção básica do variador (ajuste de fábrica!)
VGKABS>n | Altera o ajuste atual da correção básica do variador para a direita para o valor absoluto n (ajuste de fábrica!)
VGKABS<n | Altera o ajuste atual da correção básica do variador para a esquerda para o valor absoluto n (ajuste de fábrica!)
V>REF | Deslocamento de referência de variador
>!V | Soltar o freio para o variador atrás


Variador (comandos diretos) (CMS 330 TC 4)

>!VV | Soltar o freio para o variador à frente
>!VZ | Soltar freio para variador fronturas adicionais
VVPK>n | Correção de posição de variador à frente para a direita em n passos (1-8)
VVPK<n | Correção de posição de variador à frente para a esquerda em n passos (1-8)
VVGK>n | Correção básica do variador à frente em n (0-150) passos para a direita
VVGK<n | Correção básica do variador à frente em n (0-150) passos para a esquerda


Configurações de came de formação (comandos diretos)

NPK(n)^<=m$p | Correção individual do came de formação n (1-6) atrás, < - Direção do carro (< para a esquerda, > para a direita) m (-2.0, ... +2.0) - Prensado normal das malhas $ - Corrigir área de split em p (-2.0, ... +2.0)
NPK(n)V<=m$p | Correção individual do came de formação n (1-6) à frente
NPK(n)^<=0 | Elimina correção individual atrás, direção do carro para a esquerda

¹ Comando também possível na janela Comandos diretos


Movimento do carro

MCW>< ¹ | Percurso curto
MCW<> ¹ | Percurso longo (EALL é mantido)
MCW=n-m ¹ | Trajeto do carro de agulha n a m, independentemente da área SEN (é mantido com EALL)
MCWS=n-m | Trajeto do carro de agulha n a m Trajeto do carro ampliado para modelo de seleção de agulhas Apenas BMS!

¹ Comando também possível na janela Comandos diretos

Mais informações:
  • Movimento do carro (comandos diretos)


Movimento do carro (comandos diretos)

SR!> | Procurar marca de referência, direção para a direita
SR!< | Procurar marca de referência, direção para a esquerda
S> | Carro para a direita
S< | Carro para a esquerda
>! | Soltar o freio para o acionamento do carro


Instruções (comandos diretos)

DISn | Desligação da tela após n minutos (3-60)
DIS | Exibição do valor ajustado (também possível: DIS?)


Comandos de informação (comandos diretos)

MC? | Exibe todos os dados específicos da máquina
VER | Versões do sistema operativo para software e hardware
COPY LOGFILES | Copia os logfiles atuais da máquina para o disquete.
MC-SAVE | Fazer uma cópia de segurança dos dados da máquina atuais na unidade de disco rígido (harddisk) (não com OKC)
MC-RESTORE | Restaurar os dados da máquina guardados previamente com MC-SAVE da unidade de disco rígido para a memória de máquina (não com OKC)
MC-RESTOREDATA | Restaurar os ajustes de fábrica STOLL para a memória da máquina (não com OKC)
SAVE DONGLE | Copia os dados da máquina atuais para o disquete.


Sistema de estiragem do tecido (comandos diretos)

WAK | Exibe o valor de correção para o sistema de estiragem do tecido
WMADJ | Exibe o valor de correção para o sistema de estiragem do tecido com valores WM pequenos
WKK | Exibe o valor de correção para o estirador de pente