Sintral Pocket Card

© 2019/09, H. Stoll AG & Co.KG, 3.0


Sintral-Pocketkarte

pocketkartetc-maschine
Более подробная информация:
  • информация
  • Команды управления вязанием
  • Нитеводитель
  • Нитеводители (ADF)
  • Зажим и обрезка
  • Сдвиг
  • Настройки кулирного клина / Длины петель
  • Данные скорости
  • Указания по структурированию в программе вязания
  • Остановы
  • Управление агрегатами
  • Прессовые платины
  • Информационные команды
  • Оттяжка полотна
  • Данные узора
  • Жаккард
  • Решения, зависящие от жаккарда
  • IF-решения
  • Переключатель раппорта и счетчик изделий
  • Счетчик
  • Интарсия
  • Интарсия (ADF)
  • Вязание по контуру
  • Прямые команды
  • Контроль длины нити (YLC, ASCON, STIXX)
  • Сервисные команды


информация

Более подробная информация:
  • Что нового в SINTRAL?
  • Набор символов ASCII


Что нового в SINTRAL?

Версия справочника Pocketkarte: 3.1

последние корректировки: 2020-07

Версия Программного Обеспечения:

  • CKC: 1.0
  • M1plus V. 7.2

Важнейшие изменения в этой версии:

Поколение машин BMS

  • Сборный зажим и основная позиция зажима
    • Зажать
      C-Ln:Cm и C-Rn:Cm
    • Открыть зажим
      C-Ln:Om и C-Rn:Om
    • Обрезка
      C-L:S и C-R:S
    • Зажим и обрезка
  • Увеличенный ход каретки для шаблона отбора игл
    • MCWS=n-m
      Ход каретки от иглы n до m
    • Движение каретки
  • Уменьшенное закрывание прессовых платин
    • Прессовые платины (BMS)
Более подробная информация:
  • Изменения в версии 3.0
  • Изменения в версии 2.9
  • Изменения в версии 2.8
  • Изменения в версии 2.7
  • Изменения в версии 2.6
  • Изменения в версии 2.5
  • Изменения в версии 2.4
  • Изменения в версии 2.3
  • Изменения в версии 2.2
  • Изменения в версии 2.1
  • Изменения в версии 2.0
  • Изменения в версии 1.9
  • Изменения в версии 1.8
  • Изменения в версии 1.7
  • Изменения в версии 1.6
  • Изменения в версии1.5
  • Изменения в версии 1.4
  • Изменения в версии 1.3
  • Изменения в версии 1.2
  • Изменения в версии 1.1
Более подробная информация:
  • Зажим и обрезка
  • Движение каретки
  • Прессовые платины (BMS)


  1. Sintral-Pocketkarte
  2. информация
  3. Что нового в SINTRAL?
  4. Изменения в версии 3.0

Изменения в версии 3.0

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral-Pocketkarte
  2. информация
  3. Что нового в SINTRAL?
  4. Изменения в версии 2.9

Изменения в версии 2.9

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral-Pocketkarte
  2. информация
  3. Что нового в SINTRAL?
  4. Изменения в версии 2.8

Изменения в версии 2.8

© 2019/09, H. Stoll AG & Co.KG, 3.0


Изменения в версии 2.7

Более подробная информация:
  • Зажим и обрезка
  • Данные скорости


Изменения в версии 2.6

Версия Программного Обеспечения:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Важнейшие изменения в этой версии:

  • Уточная прессовая лапка для уточной нити и нити заработка
  • Электронные Фурниссеры


Изменения в версии 2.5

Дополнение

Y-1A:Ap<>;

Нитеводитель 1A определяется как автономный платировочный нитеводитель.
p = нитеводитель платировки


Изменения в версии 2.4

Версия Программного Обеспечения:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

Важнейшие изменения в этой версии:

  • Новые счетчики (Глава Счетчики):
    RS20-RS39: Дополнительные счетчики раппорта для Setup2-узоров
  • Команды для прессовых платин разделены на два подраздела (Глава Прессовые платины)

Дополнения для ADF:

  • Платировочный индекс: Максимальное число было увеличено с 9 до 100.
  • Команда Y-1A:PIn;
    Платировочный индекс n присваивается нитеводителю 1A (n=1-100)
    (Инверсная платировка между системами)
  • Команда YX:nP;: Нитеводитель n используется как платировочный нитеводитель
    Инверсная платировка в системе (Stoll-ikat plating®)
    возможно также:
    YX:nP!; Платировочный нитеводитель n останавливается за пределами области SEN
    YX:nPK; Платировочный нитеводитель n вяжет и затем производится зажим и обрезка
  • Команда Y-1A:PW:m=PIn,m=PIn;
    Платировочные данные, управляемые жаккардом
    Нитеводитель 1A изменяет позицию прокладки, в зависимости от жаккардовых символов
  • Команда YX:nQ; Нитеводитель n используется в качестве нитеводителя уточной нити
    Другие возможности:
    YX:nQS; Нитеводитель n уточной нити следует за отобранными иглами
    YX:nQH; Нитеводитель n уточной нити перемещается в позицию HOME
  • Команда Y-n:MAE[oJA<m->]; Перемещение нитеводителя в вертикальном направлении o (- = Позиция прокладки, ^ = Верхняя позиция, v = Нижняя позиция)
  • Были заново добавлены команды для уточной прессовой лапки
Более подробная информация:
  • Нитеводители (ADF)
  • Переключатель раппорта и счетчик изделий
  • Уточная прессовая лапка для уточной нити и нити заработка


Изменения в версии 2.3

Версия Программного Обеспечения:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Важнейшие изменения в этой версии:

  • Новые команды управления вязанием (Глава Команды управления вязанием):
    • $ : Символы, написанные после $, приводят иглы в положение сплитования
    • # : При переносе удерживать с натяжением книзу: Символы, написанные после #, приводят иглы в положение приема
    • UXSn#m; : Одновременный перенос и удержание с натяжением книзу, например, S:UXST#A-+;
      n= жаккардовый символ, перенос
      m= жаккардовый символ, удержание с натяжением книзу
      #= перед # написанные символы приводят иглы в положение переноса,
      Символы, написанные после #, приводят иглы в положение приема
    • $$n-m; : Петля, по сплит-эксцентрику спереди, петля сзади.
      Данные Петля по сплит-эксцентрику с наброском невозможны (например, $$%A-0)

Команды для машины с ленточной оттяжкой:

  • Ленточная оттяжка (Глава Оттяжка полотна):
    • WB=n : Скорость ленты n (0-30) [мм/с]
      0= наименьшая скорость, 30= наибольшая скорость
    • WBFn : Вызвать функцию n ленточной оттяжки (n=1-50)
      (Начиная с Setup2)
    • WBOPEN : Открыть ленточную оттяжку
    • WBˆn : Обратное вращение ленточной оттяжки
      n (1-3)

Новые счетчики

  • Другие счетчики (Глава Счетчики):
    • #MCC=0 : Игольница для зажима и обрезки имеется слева и справа
    • #MCC=1 : Игольница для зажима и обрезки слева и справа отсутствует
    • #MCC=2 : Имеется игольница для зажима и обрезки справа
    • #MCC=3 : Имеется игольница для зажима и обрезки слева
    • #MTCCW : Ширина сцепки в дюймах (Тандем с гребенкой)
Более подробная информация:
  • Команды управления вязанием
  • Ленточная оттяжка


Изменения в версии 2.2

Версия Программного Обеспечения:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Важнейшие изменения в этой версии:

  • Новые счетчики (Глава Счетчики):
    • #150: Актуальный день месяца (1-31)
    • #151: Актуальный месяц (1-12)
    • #210: номер смены (1-5) с оболочки обслуживания
    • #211: SEN1 левая кромка вязаного изделия предыдущего узора
    • #212: SEN1 правая кромка вязаного изделия предыдущего узора
    • #213: SEN2 левая кромка вязаного изделия предыдущего узора
    • #214: SEN2 правая кромка вязаного изделия предыдущего узора
    • #215: SEN3 левая кромка вязаного изделия предыдущего узора
    • #216: SEN3 правая кромка вязаного изделия предыдущего узора
    • #217: SEN4 левая кромка вязаного изделия предыдущего узора
    • #218: SEN4 правая кромка вязаного изделия предыдущего узора
    • #219: Час (0-23)
    • #220: Минута (0-59)
    • #221: Секунда (0-59)
    • GETTIME: применить время в счетчиках 219, 220 и 221

Команды для CMS ADF:

  • Нитеводители (CMS ADF)
  • Интарсия (CMS ADF)
  • Глава Зажим и обрезка: Команду YGC:n/n; не применять, а YGCX:n,n/n,n;
Более подробная информация:
  • Нитеводители (ADF)
  • Интарсия (ADF)
  • Зажим и обрезка
  • Счетчик


Изменения в версии 2.1

Версия Программного Обеспечения:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Важнейшие изменения в этой версии:

  • КомандаS:$n-m;
    Петля по сплит-эксцентрику, со свободно выбираемым видом сдвига (Глава Команды управления вязанием)

Дополнения и коррекции:

  • Команда W+=n: Настройка скорости для вспомогательной оттяжки
    Диапазон величин был дополнен (Глава Вспомогательная оттяжка)
Более подробная информация:
  • Команды управления вязанием


Изменения в версии 2.0

Версия Программного Обеспечения:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Важнейшие изменения в этой версии:

  • КомандаYG:nF=m;
    Нитеводитель (сорт пряжи) стоит после EAY или S0Y на #L, #R (Глава Нитеводители)
  • #196: YLC-модуль (Глава Счетчики)

Дополнения и коррекции:

  • КомандаPANP:<...>;
    Способ написания был неправильным, правильно будет PANP<...>:; (Глава Настройки кулирного клина)
Более подробная информация:
  • Счетчик
  • Нитеводитель
  • Настройки кулирного клина / Длины петель


Изменения в версии 1.9

Версия Программного Обеспечения:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Важнейшие изменения в этой версии:

  • КомандаY-1A:YDm-o;
    Расстояние нитеводителя от левой (m) и правой (o) кромки полотна (Глава Нитеводители)

Дополнения и коррекции:

  • КомандаYDn=m-o
    Описание было неправильным:
    Данные относятся к линейке, а не к отдельному нитеводителю.

    Правильно будет:
    Расстояние нитеводителя на линейке n (1 - 8) от левой (m) и правой (o) кромки полотна.
  • КомандаY-1A:RALL
    Способ написания был неправильным, правильно будет Y-RALL (Глава Зажим и обрезка)
Более подробная информация:
  • Нитеводитель
  • Зажим и обрезка


Изменения в версии 1.8

Версия Программного Обеспечения:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Важнейшие изменения в этой версии:

  • КомандаWMK%
    Изменить величину оттяжки полотна на n процентов, пока работает гребенная оттяжка. Величина активна только до передачи полотна на главную оттяжку.
    Диапазон величин: -80…0…80. (Глава Дополнительные команды для машин с гребенной оттяжкой)
  • Контроль длины нити: Команда YLC(-…YLC-)
    Выключить регулирование в одном диапазоне (Глава Контроль длины нити (YLC, ASCON, STIXX)
  • Новый нитеводитель - Нормальный нитеводитель Тип2 (без съемных рычагов)
    Интарсийный нитеводитель Тип1 или Тип2 и нормальный нитеводитель Тип2 могут работать на одной линейке. Команда Y-1A:N2; (Глава Нитеводители)

Дополнения и коррекции:

  • Глава Контроль длины нити (YLC, ASCON, STIXX)
    Все команды ASCON были в YLC переименованы.
  • Команда Y-1A:Bn-m: Нитеводитель 1A Величина торможения
    Начиная с операционной системы V 2.2 эта команда больше не допускается.
    Величины торможения нитеводителей больше не указываются в программе вязания, а задаются на машине в окне Величины торможения НТВД.
    Если Вы попытаетесь загрузить программу вязания с величинами торможения нитеводителей, то появится сообщение об ошибке Команда недопустима, произвести настройку в окне Величины торможения НТВД. Решение: Удалить команду в программе вязания и ввести на машине величины торможения.
    Поэтому эта команда была удалена из справочника Pocketkarte.
Более подробная информация:
  • Дополнительные команды для машин с гребенной оттяжкой
  • Контроль длины нити (YLC, ASCON, STIXX)
  • Нитеводитель


Изменения в версии 1.7

Версия Программного Обеспечения:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Важнейшие изменения в этой версии:

  • Новые функции для Setup2:
    • WMF – Функция оттяжки полотна (Глава Оттяжка полотна)
    • W+F – Функция вспомогательной оттяжки (Глава Вспомогательная оттяжка)
    • YD – Расстановка нитеводителей (Глава Нитеводители)
      YDI – Дополнительные расстановки нитеводителей
      YC – Коррекции нитеводителей
      YCI – Дополнительные коррекции нитеводителей
    • VCI – Функция сдвига (Глава Сдвиг)
  • #199: Счетчик для вспомогательной оттяжки (1= имеется, 0= отсутствует) (Глава Счетчики)

Дополнения и коррекции:

  • Глава STIXX была переименована в Контроль длины нити (YLC, ASCON, STIXX)
  • Команда Y-1A:Bn-m; - Изменение диапазона величин (Глава Нитеводители)
    Раньше: Нитеводитель 1A Величина торможения, левая (n)-правая (m) кромка; n,m=±0-15
    Новое: Нитеводитель 1A Величина торможения, левая (n)-правая (m) кромка;
    Диапазон величин: 0…9…18, Стандарт: 9
    0-8: уменьшенный путь перемещения
    10-18: увеличенный путь перемещения
Более подробная информация:
  • Нитеводитель
  • Оттяжка полотна
  • Вспомогательная оттяжка
  • Сдвиг
  • Контроль длины нити (YLC, ASCON, STIXX)
  • Счетчик


Изменения в версии 1.6

Версия Программного Обеспечения:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Важнейшие изменения в этой версии:

  • Команда=0=
    Раньше: Гребенка движется к нижнему конечному выключателю.
    Новое: Открытие крючков гребенки, гребенка движется к нижнему концевому выключателю. (Глава Дополнительные команды для машин с гребенной оттяжкой)
  • Команда=H=
    Раньше: Открытие крючков гребенки
    Новое: Открытие крючков гребенки, гребенка останавливается. (Глава Дополнительные команды для машин с гребенной оттяжкой)

Команды CMS 730 S, CMS 830 S:

  • Команды управления вязанием (CMS 730 S, CMS 830 S)
  • Настройки кулирных клиньев (CMS 730 S, CMS 830 S)
  • Включить/выключить агрегаты

Дополнения и коррекции:

  • Команда Y-CR0 и Y-CR1: Данные "сохраняется при EALL" неправильные, правильно: "при EALL автоматически удаляется" (Глава Зажим и обрезка)
  • Команда Y-1A:U=m-o: Установить ширину захвата при платировке с нормальными нитеводителями.
    Данные не являются командой Sintral, поэтому они были удалены из справочника Pocketkarte. Ширина захвата настраивается на вязальной машине в меню "Нитеводители".
Более подробная информация:
  • Дополнительные команды для машин с гребенной оттяжкой
  • Команды управления вязанием (CMS 730 S, CMS 830 S)
  • Настройки кулирных клиньев (CMS 730 S, CMS 830 S)
  • Включить/ выключить агрегаты (CMS 730 S, CMS 830 S)
  • Зажим и обрезка


Изменения в версии1.5

Важнейшие изменения в этой версии:

  • КомандаY-5A:PA;
    Нитеводитель 5A определяется как нитеводитель с двумя носиками.
    Данные важны для контроля нитеводителей и для зажима/обрезки. Команда учитывает увеличенную ширину для двух головок нитеводителя. (Глава Нитеводители)


Изменения в версии 1.4

Важнейшие изменения в этой версии:

  • Команда MSECC=n.nn:
    Скорость каретки за пределами игольницы, когда нитеводитель вводится в зажим или выводится из зажима. (Глава Данные по скорости)
  • Команда =WC(n)=: Снятие нагрузки с полотна.
    До сих пор: Время ожидания - это время открытия оттяжки.
    Новое: Время ожидания - это время выстоя каретки. В течение времени ожидания полотно снова натягивается. (Глава Дополнительные команды для машин с гребенной оттяжкой)
  • Команда =^=(n): Диапазон величин был изменен.
    До сих пор: Позиция передачи (Гребенная оттяжка - Оттяжка полотна) на n (0-25) миллиметров ниже стандартной настройки.
    Новое: Позиция передачи может быть настроена на n миллиметров выше (0...-22) или ниже (0...25) стандартной настройки.
    На CMS 730 S позицию передачи можно настроить только ниже. (Глава Дополнительные команды для машин с гребенной оттяжкой)


Изменения в версии 1.3

Важнейшие изменения в этой версии:

  • Более точная позиция останова нитеводителя
    Нитеводители точнее останавливаются в полотне, у кромки полотна и в игольнице зажима и обрезки . Размер шага уменьшен вдвое с 1/16 дюйма до 1/32 дюйма. (Глава Нитеводители и Прямые команды (Зажим и обрезка))
  • Команда Y-1A:U=m-o: Установить ширину захвата при платировке с нормальными нитеводителями. (Глава Нитеводители)
  • Более точные позиции кулирных клиньев. Размер шага уменьшен вдвое с 0.1 до 0.05. (Глава Настройки кулирного клина и Прямые команды (Настройки кулирного клина))
  • Новые команды для зажима и обрезки: (Глава Зажим и обрезка)
    Y-1A:R;
  • Переключаемые выходы для внешних устройств (OUT1=n, OUT2=n). (Глава Включить/ выключить агрегаты)


Изменения в версии 1.2

Важнейшие изменения в этой версии:

  • Команда =WC(n)=: Снять натяжение с полотна у машин с гребенной оттяжкой (Глава Дополнительные команды для машин с гребенной оттяжкой)
  • Команда AST: Периодическое включение и выключение устройства отсоса (Глава Включить/выключить агрегаты)
  • Команда Y-1A:F1AY^0;: Позиция останова нитеводителя зависит только от поля 1, и не зависит от позиции сдвига (Глава Нитеводители)
  • Команда Y-1A:Wn;: Позиция ожидания нитеводителя при вязании по контуру (Глава Нитеводители)
  • #197, #198: Счетчики для вязания последовательности (Глава Счетчики)

Дополнения и коррективы:

  • Номера строк для программы вязания расширены до 99999 строк (Глава Команды управления вязанием)


Изменения в версии 1.1

Важнейшие изменения в этой версии:

  • Новые счетчики кромки формы #L1, #L2 до #R2 (Глава Вязание по контуру и глава Счетчики)
  • Команда PSC: Открытие/закрытие прессовых платин на CMS 330 TC-C (Глава Прессовые платины на CMS 330 TC-C)

Дополнения и коррективы:

  • Команда NCC: Команду можно применять только на машинах с игольницей зажима/обрезки (Глава Зажим и обрезка)
  • Команда NCC: Данные NCC5 в примере неправильные, правильно будет NCC=5 (Глава Зажим и обрезка)
  • Команда MSECNPJ: Максимальная скорость не 1.0, а 1.2 (Глава Данные скорости)


Набор символов ASCII

Если при считывании программы вязания появляется сообщение об ошибке Недействительный символ, проверьте программу вязания на предмет специальных символов или символов иностранных языков. Разрешается применять только символы из набора символов ASCII. Возможной причиной может быть то, что программой обработки текста были введены другие символы, и компьютер вязальной машины их не понимает.

Набор символов ASCII

© 2019/09, H. Stoll AG & Co.KG, 3.0


Команды управления вязанием

1-7999 10000-99999 | Номера строк для программы вязания
1100-7999 | Номера строк для программы вязания или жаккарда
8000-9999 | Зарезервированная область для AutoSintral
<< | Направление каретки влево
>> | Направление каретки вправо
<> | Направление каретки любое
S: ... ; | Команды управления вязанием
DI. | Прямой выбор, I= Петля .= нет отбора %= набросок, например, DI.%D.I
R | Все иглы вяжут петлю
F | Все иглы вяжут набросок
0 | Все иглы не вяжут ("0=нуль")
< n -> | номер текущей строки в участке рисунка уменьшается на n (1 – 8)
< n +> | номер текущей строки в участке рисунка увеличивается на n (1 – 8)
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Жаккардовые символы для отбора отдельных игл
N | Символы, написанные после N, не отбираются, но все остальные символы, например, S:A-NA;
% | Символы, написанные после %, приводят иглы в положение наброска, символы, написанные перед %, в положение петли
$ | Символы, написанные после $, приводят иглы в положение сплитования
# | При переносе удерживать с натяжением книзу: Символы, написанные после #, приводят иглы в положение приема
UVS | Перенос вперед, например, S:UVS+;
U^S | Перенос назад, например, S:U^ST;
UXS | Одновременный перенос назад и вперед, например, S:UXST-+; Т= перенос назад + = перенос вперед
UXS n % m ; | Одновременный перенос и сброс, например, S:UXST%A-+%Y; n= жаккардовый символ, перенос m= жаккардовый символ, сброс %= перед % написанные символы приводят иглы в положение переноса, символы, написанные после %, приводят иглы в положение сброса
UXS n # m ; | Одновременный перенос и удержание с натяжением книзу, например, S:UXST#A-+; n= жаккардовый символ, перенос m= жаккардовый символ, удержание с натяжением книзу #= перед # написанные символы приводят иглы в положение переноса, Символы, написанные после #, приводят иглы в положение приема
$^S n % m ; | Сплитование назад, петля спереди n= жаккардовый символ, сплитование назад и петля спереди m= жаккардовый символ (Прямой выбор), петля спереди символы, написанные %= перед %, приводят иглы в положение сплитования, символы, написанные после %, приводят иглы в положение петель $VS n % m ; Сплитование вперед, петля сзади $XS n % m - n % m ; Сплитование вперед, петля сзади
$ n - m ; | Петля по сплит-эксцентрику, со свободно выбираемым видом сдвига Сплит-данные с "%" или "F" невозможны $ n - m ; Петля по сплит-эксцентрику спереди и сзади (возможно также: $R-0, $A-Y) $$ n - m ; Петля по сплит-эксцентрику спереди, петля по вязальному эксцентрику сзади. (возможно также.$$A-Y%T) n -$$ m ; Петля по вязальному эксцентрику спереди, петля по сплит-эксцентрику сзади
/ | разделяет между системами
- | разделяет передние и задние системы
; | Окончание последовательности данных, всегда после ":";
~A%O | Devoré (1 Система) Пример: S:<1-><ABG>0-~A%O(5); YPI необходимо для нити мотива и связующей нити
S n | Система вязания и переноса n (1-6)
SX | Автоматическое распределение систем
S0 | Пустой ряд
-/)0 | Выключить отбор игл для этого ряда
-/)S0 | Выключить отбор игл для одной системы, Пример выключить для S2: S1 -/)S0 S2 S3
-/)1 | Включить отбор игл
-/)1-0 | Только для тандем-машины: Отбор игл слева включен, справа выключен для этого ряда (также возможно: 0-1, 0-0, 1-1)
NS n , m ¹ | Отдельные иглы вяжут спереди и не вяжут сзади
NS n - m , ... ¹ | Иглы в указанной области вяжут спереди и не вяжут сзади
NSV n , m | Отдельные иглы не вяжут спереди
NS^ n , m | Отдельные иглы не вяжут сзади
NSV n - m , ... ¹ | Иглы в указанной области не вяжут спереди
NS^ n - m , ... ¹ | Иглы в указанной области не вяжут сзади
C | Kомментарий

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Команды управления вязанием)
  • Команды управления вязанием(дополнительные игольницы)
  • Команды управления вязанием (CMS 730 S, CMS 830 S)
  • Knitting Specifications (BMS)


Прямые команды (Команды управления вязанием)

-/)0 | Отключить отбор игл (до -/)1)
-/)1 | Включить отбор игл
-/)1-0 | Только для тандем-машины: Отбор игл слева включен, справа выключен (до -/)1-1) (возможно также: 0-1, 0-0, 1-1)


Команды управления вязанием(дополнительные игольницы)

UZVN^S | Перенос с передней дополнительной игольницы на основную игольницу сзади
UZ^NVS | Перенос с задней дополнительной игольницы на основную игольницу спереди
UNVZ^S | Перенос с основной игольницы спереди на дополнительную игольницу сзади
UN^ZVS | Перенос с основной игольницы сзади на дополнительную игольницу спереди
UN^NVS | Перенос с задней основной на переднюю основную
UNVN^S | Перенос с передней основной на заднюю основную


Команды управления вязанием (CMS 730 S, CMS 830 S)

& | Символы после & вяжут Короткую петлю (в сочетании с Второй Плотностью) например, S:AYT&G;
&% | Символы после &% вяжут Короткий набросок (в сочетании с Второй Плотностью) например, S:AYT&%G;
!% | Символы после !% вяжут Некулированный набросок (в сочетании с Второй Плотностью) например, S:AYT!%G;


Knitting Specifications (BMS)

!%

The symbols after !% knit Not sunken tuck
e.g. S:AYT!%G;


Нитеводитель

YG:n/n;

Исходная позиция нитеводителя (n=1-8)

YGm:n/n;

Исходная позиция нитеводителей для детали m (m=1-4)

YG: nF;

Нитеводитель n (1-8) стоит после EAY или S0Y на #L, #R

YG:n=m;

Присвоить нитеводителю символ (сорт пряжи);
n (1-8), m (A-Z,.,+,*)

YG:nF=m;

Нитеводитель (сорт пряжи) стоит после EAY или S0Y на #L, #R

S0Y

Холостые ходы, пока все нитеводители не будут в исходной позиции.

Y: n;

Данные нитеводителей n (0-8)

Y:= n;

Нитеводитель-сорт пряжи n (A-Z,.,+,*)

Y-1A:= n;

Сменить нитеводитель-сорт пряжи n (A-Z,.,+,*)

YLR:n-m;

Поменять местами нитеводители левой (n) и правой (m) каретки (только тандем-машина). Пример: YLR:3-4 5-2;

Y: nS;

Нитеводитель n (1-8, 1A-8D) следует за отобранными иглами

Y: nH;

Нитеводитель n (1-8, 1A-8D) переходит в позицию HOME

Y-1A:Kn-m; ¹

Нитеводитель1A Коррекция для неотклоненных нитеводителей, когда нитеводитель останавливается в пределах полотна. (n=слева, m=справа)
Диапазон величин: -120...0...120.
Размер шага: 1=1/16 дюйм=1,6 мм
начиная с OKC: Размер шага: 0.5=1/32 дюйма=0,8 мм

Y-1A:K<I>n-m; ¹

Нитеводитель1A Коррекция при отклоненном интарсийном нитеводителе.
(n=слева, m=справа)
Диапазон величин: -120...0...120.
Размер шага: 1=1/16 дюйм=1,6 мм
начиная с OKC: Размер шага: 0.5=1/32 дюйма=0,8 мм

Y-1A:KIn-m; ¹

Нитеводитель1A Коррекция при неотклоненном интарсийном нитеводителе.
(n=слева, m=справа)
Диапазон величин: -120...0...120.
Размер шага: 1=1/16 дюйм=1,6 мм
начиная с OKC: Размер шага: 0.5=1/32 дюйма=0,8 мм

Y-1A:K0; ¹

Удаляет коррекцию нитеводителя у нитеводителя 1A

Y-1A:0;

Нитеводитель1A Отключение отобранной функции (Величины коррекции сбрасываются на стандартные величины)

Y-1A:HLm;

Нитеводитель 1A переходит на левой стороне в позицию m (0-4)
m=0 означает обратно в позицию HOME

Y-1A:HRm;

Нитеводитель 1A переходит на правой стороне в позицию m (0-4)

Y-1A:HLmG;

Нитеводитель 1A переходит на левой стороне в позицию m (0-4). Эта позиция становится новой исходной позицией.

Y-1A:HRmG;

Нитеводитель 1A переходит на правой стороне в позицию m (0-4). Эта позиция становится новой исходной позицией.

Y-1A:F1AY;

Нитеводитель1A следует в поле 1 за символами AY; макс. F1-F4 и макс. 8 символов на нитеводитель.
Данные могут быть также записаны последовательно, поле должно стоять в качестве последних данных, например,: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

Позиция останова нитеводителя зависит только от поля 1, независимо от позиции сдвига (например, при очень большом сдвиге).

Y: n!;

Нитеводитель n (1-8) останавливается за пределами области SEN.

Y-1A:=1;

Включить нитеводитель-сорт пряжи

Y-1A:=0;

Выключить нитеводитель-сорт пряжи

#G

Накопители для нитеводителей, актуальная позиция которых не совпадает с позицией в YG

#Y n

Накопители для нескольких нитеводителей одного сорта пряжи n (A-Z, ., +, *) в актуальной позиции каретки

()

Выражение в скобках, например,: Y:10(2/3/3) 8(4/5/5);

Y-1A:N2;

Нормальный нитеводитель Тип2 (без подъемных рычагов)
Интарсийный нитеводитель Тип1 или Тип2 и нормальный нитеводитель Тип2 могут работать на одной линейке.

Y-1A:V n;

Уменьшить скорость каретки (n) для нитеводителя 1A (n = 0..3). Скорость уменьшается до 75% от реверса каретки до достижения зоны вязания нитеводителя 1A. После этого можно выбрать одну из следующих возможностей:
1 = ускорение до100%
2 = торможение до 50%, сохранить скорость на ширине полотна 2 дюйма, ускорение до 100%
3 = торможение до 50%, сохранить скорость на ширине полотна 5 дюймов, ускорение до 100%
0 = отмена специфической для нитеводителя скорости каретки

Y-1A:MSEC=n.nn

Если применяется нитеводитель 1A, скорость каретки составляет n метр/секунда (0.05 - 1.2; 0.00=выключить)

Y-1A:P;

Нитеводитель 1A определяется как платировочный нитеводитель. Данные важны для контроля нитеводителей. Команда учитывает увеличенную ширину головки платировочного нитеводителя при позиционировании этого нитеводителя. (Не для платировки с 2 нитеводителями)

Y-5A:PA;

Нитеводитель 5A определяется как нитеводитель с двумя носиками.
Данные важны для контроля нитеводителей и для зажима/обрезки. Команда учитывает увеличенную ширину для двух головок нитеводителя.

YDn=m-o ¹

Расстояние нитеводителя на линейке n (1-8) от левой (m) и правой (o) кромки полотна
m,o=0-160
Размер шага: 1=1/16 дюйм=1,6 мм
начиная с OKC: Размер шага: 0.5=1/32 дюйма=0,8 мм

Не активно, если данные YD указаны для отдельного нитеводителя (Y-1A:YDm-o).

Y-1A:YDm-o;

Расстояние нитеводителя 1A от левой (m) и правой(o) кромки полотна.
m,o=0-160
Размер шага: 0.5=1/32 дюйма=0,8 мм

возможно также:
Y-1A:YDm; Расстояние от левой кромки полотна
Y-1A:YD-o; Расстояние от правой кромки полотна

Только для OKC-машин начиная с операционной системыV_OKC_002.005.000_STOLL (или выше)

YDF= n ¹

Дополнительное расстояние нитеводителя n (1-20 игл) при вязании по контуру

Y-1A:W n;

Дополнительное расстояние нитеводителя n (0-999 игл) при вязании по контуру. Нитеводитель останавливается в позиции ожидания, за пределами кромки полотна. Точкой отсчета является положение HOME нитеводителя.
Нитеводитель при сбавке не отслеживает контур изделия.
Эта функция выключается, если нитеводитель снова используется.

YD

Расстановка нитеводителей (Стандартная настройка)
Расстояние нитеводителей от левой и правой кромки полотна (От линейки 1 до линейки 8 = от YD1 до YD8)
Диапазон величин: 0-160. Размер шага: 0.5=1/32 дюйма=0,8 мм
(Начиная с Setup2)

YDI n

Дальнейшие расстановки нитеводителей у левой и правой кромки полотна (n=1-20)
Диапазон величин: 0-160. Размер шага: 0.5=1/32 дюйма=0,8 мм
(Начиная с Setup2)

YC

Коррекции для всех нитеводителей (Стандартная настройка) (Начиная с Setup2)

YCI n

Дальнейшие коррекции нитеводителей (n=1-20) для всех нитеводителей
0 = эффективны заводские настройки
(Начиная с Setup2)

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Нитеводители)


Прямые команды (Нитеводители)

Y^ | Отключить все выбранные программой нитеводители. Не при интарсийных нитеводителях. (возможно также: Y^1)
YV | Включить все нитеводители выбранные программой. Не при интарсийных нитеводителях. (возможно также: YV1)
Y^nSm | отключить нитеводители; n= нитеводитель 1-8, m= вязальная система 1-6
YVnSm | Включить нитеводитель до реверса
Y? | Индикация актуальной позиции нитеводителя и исходной позиции, а также величин коррекции, скорости каретки и позиции сдвига
YD | Показывает таблицу, как нитеводители расставлены у кромки полотна
YD? | Показывает график, как нитеводители расставлены на кромке полотна
EAY | Ликвидирует все позиции нитеводителей


Нитеводители (ADF)

YGX: n , n / n , n ;

Исходное положение нитеводителей (n = 1-16)
, - разделяет нитеводители
/ - разделяет левую и правую сторону

YGCX:n,n/n,n;

Исходная позиция нитеводителя (Нитеводитель приписывается к равнозначному месту зажима) (Нитеводитель 1 - Место зажима 1, Нитеводитель 2 - Место зажима 2, и т. д.)
, - разделяет нитеводители
/ - разделяет левую и правую сторону

YGXm: n,n/n,n;

Исходная позиция нитеводителя для детали m (m=1-4)

YGX:nF;

Нитеводитель n (1-16, A-Z,.,+,*) стоит после EAY или S0Y на #L, #R

YGX:n=m;

Присвоить нитеводителю символ (сорт пряжи);
n (1-16), m (A-Z,.,+,*)
, - разделяет нитеводители

S0Y

Холостые ходы, пока все нитеводители не будут в положении YG

YX:n;

Данные нитеводителей n (0-16, A-Z,.,+,*)
, - разделяет нитеводители
Пример: YX:1,2,15,=A,1B;

Y:=n;

Нитеводитель-сорт пряжи n (A-Z,.,+,*)

YX-1A:=n;

Сменить нитеводитель-сорт пряжи n (A-Z,.,+,*)

YX:nR;

Нитеводитель перемещается встречно по отношению к направлению движения каретки

YX:nS;

Нитеводитель n следует за отобранными иглами

YX:nQ;

Нитеводитель n используется в качестве нитеводителя уточной нити (1 ряд)
Пример:
YX:=GQ; (Сорт пряжи G)
YX:4Q; (Уточный нитеводитель 4)
YX:4QS; (Нитеводитель 4 уточной нити следует за отобранными иглами)
YX:4QH; (Нитеводитель 4 уточной нити перемещается в позицию HOME)

YX:nH;

Нитеводитель n перемещается в позицию HOME

Y-1A:PIn;

Платировочный индекс n присваивается нитеводителю 1A (n=1-100)
(Инверсная платировка между системами)

Платировочный индекс (Setup2)
Определяет расстояние от нитеводителя до нормального положения прокладки нити в иглы и угол прокладки.

Y-1A:PW:m=PIn,m=PIn;

Управляемые жаккардом платировочные данные
Нитеводитель 1A изменяет позицию прокладки, в зависимости от жаккардовых символов
Пример:
Y-1A:PW:A=PI1, *=PI2;
m - Жаккардовый символ из PAI (A, *)
n - Платировочный индекс (n=1-100)

YX:nP;

Нитеводитель n используется как платировочный нитеводитель
Инверсная платировка в системе (Stoll-ikat plating®)

возможно также:
YX:nP!; Платировочный нитеводитель n останавливается за пределами области SEN
YX:nPK; Платировочный нитеводитель n вяжет и затем производится зажим и обрезка

Y-1A:K<I>n-m; ¹

Нитеводитель 1A Коррекция, если автономный нитеводитель устанавливается в собственном цветовом поле.
(n=слева, m=справа)
Диапазон величин: -120...0...120.
Размер шага: 0.5=1/32 дюйма=0.8 мм

Y-1A:KIn-m; ¹

Нитеводитель 1A Коррекция, если автономный нитеводитель устанавливается за пределами собственного цветового поля.
(n=слева, m=справа)
Диапазон величин: -120...0...120.
Размер шага: 0.5=1/32 дюйма=0.8 мм

Y-1A:K0; ¹

Удаляет коррекцию нитеводителя у нитеводителя 1A

Y-1A:0;

Нитеводитель1A Отключение отобранной функции (Величины коррекции сбрасываются на стандартные величины)

Y-1A:HLm;

Нитеводитель 1A перемещается на левой стороне в позицию m (0-2)
m=0 означает обратно в позицию HOME

Y-1A:HRm;

Нитеводитель 1A перемещается на правой стороне в позицию m (0-2)

Y-1A:HLmG;

Нитеводитель 1A перемещается на левой стороне в позицию m (0-2). Эта позиция становится новой исходной позицией.

Y-1A:HRmG;

Нитеводитель 1A перемещается на правой стороне в позицию m (0-2). Эта позиция становится новой исходной позицией.

Y-1A:F1AY;

Нитеводитель1A следует в поле 1 за символами AY; макс. F1-F4 и макс. 8 символов на нитеводитель.
Данные могут быть также записаны последовательно, поле должно стоять в качестве последних данных, например,: Y-1A:I< K10-8 F1AY;

Y-1A:F1AY^0;

Позиция останова нитеводителя зависит только от поля 1, независимо от позиции сдвига (например, при очень большом сдвиге).

YX:n!;

Нитеводитель n останавливается за пределами области SEN.

Y-1A:=1;

Включить нитеводитель-сорт пряжи

Y-1A:=0;

Выключить нитеводитель-сорт пряжи

#G

Накопители для нитеводителей, актуальная позиция которых не совпадает с позицией в YG

#Yn

Накопители для нескольких нитеводителей одного сорта пряжи n (A-Z, ., +, *) в актуальной позиции каретки

()

Выражение в скобках, например,: Y:10(2/3/3) 8(4/5/5);

Y-1A:MSEC=n.nn

Если применяется нитеводитель 1A, скорость каретки составляет n метр/секунда (0.05 - 1.2; 0.00=выключить)

YDn=m-o ¹

Расстояние нитеводителя на линейке n (1-16) от левой (m) и правой (o) кромки полотна
m,o=0-160
Размер шага: 0.5=1/32 дюйма=0.8 мм

Не активно, если данные YD указаны для отдельного нитеводителя (Y-1A:YDm-o).

Y-1A:YDm-o;

Расстояние нитеводителя 1A от левой (m) и правой(o) кромки полотна.
m,o=0-160
Размер шага: 0.5=1/32 дюйма=0.8 мм

возможно также:
Y-1A:YDm; Расстояние от левой кромки полотна
Y-1A:YD-o; Расстояние от правой кромки полотна

YDF=n ¹

Дополнительное расстояние нитеводителя n (1-20 игл) при вязании по контуру

Y-1A:Wn;

Дополнительное расстояние нитеводителя n (0-999 игл) при вязании по контуру. Нитеводитель останавливается в позиции ожидания, за пределами кромки полотна. Точкой отсчета является положение HOME нитеводителя.
Нитеводитель при сбавке не отслеживает контур изделия.
Эта функция выключается, если нитеводитель снова используется.

YD

Расстановка нитеводителей (Стандартная настройка)
Расстояние нитеводителей от левой и правой кромки полотна (Линейка 1 до линейки 16 = YD1 до YD16)
Диапазон величин: 0-160. Размер шага: 0.5=1/32 дюйма=0.8 мм

YDIn

Дальнейшие расстановки нитеводителей у левой и правой кромки полотна (n=1-20)
Диапазон величин: 0-160. Размер шага: 0.5=1/32 дюйма=0.8 мм

YC

Коррекции для всех нитеводителей (Стандартная настройка)

YCIn

Дальнейшие коррекции нитеводителей (n=1-20) для всех нитеводителей
0 = эффективны заводские настройки

Y-1A:A<>;

Нитеводитель 1A определяется как автономный нитеводитель.
Нитеводитель устанавливается в собственном цветовом поле:
<> = в обоих направлениях каретки
< = в направлении каретки налево
> = в направлении каретки направо
без данных = нитеводитель ставится за пределами собственного цветового поля (нормальное размещение)

Y-1A:Ap<>;

Нитеводитель 1A определяется как автономный платировочный нитеводитель.
p = нитеводитель платировки
Нитеводитель устанавливается в собственном цветовом поле:
<> = в обоих направлениях каретки
< = в направлении каретки налево
> = в направлении каретки направо
без данных = нитеводитель ставится за пределами собственного цветового поля (нормальное размещение со значением YPI)

Y-n:MAK[<JA<m->];

Перемещение нитеводителя за пределами вязальных систем.
Нитеводитель следует за жаккардовым символом с данными коррекции нитеводителей. (Условие: Y-1A:F1AY; определено.)
Данные коррекции: Y-1A:KIn-m; и Y-1A:K<I>n-m;
Перемещение возможно: перед ходом, между системами, после хода.
>, < = Направление перемещения
<m-> = уменьшить жаккард m (1-8)
<m+> = увеличить жаккард m (1-8)

Y-n:MAE[oJA<m->];

Перемещение нитеводителя в вертикальном направлении o (- = Позиция прокладки, ^ = Верхняя позиция, v = Нижняя позиция)
Нитеводитель следует за жаккардовым символом. (Условие: Y-1A:F1AY; определено.)
Перемещение возможно: перед ходом, между системами, после хода.
<m-> = уменьшить жаккард m (1-8)
<m+> = увеличить жаккард m (1-8)

¹ Команда возможна также в окне Прямые команды


Зажим и обрезка

YGC: n / n ; | Исходная позиция нитеводителя (Нитеводитель приписывается к равнозначному месту зажима) (Нитеводитель 1 - Место зажима 1, Нитеводитель 2 - Место зажима 2, и т. д.) Эту команду на CMS ADF не применять, а YGCX:n,n/n,n; смотри Главу "Нитеводители"
S0YCR0 | Холостые ходы, пока все нитеводители не будут стоять в зоне использования (SEN или #L, #R)
Y-1A:C; | Нить нитеводителя 1A зажимается и обрезается
Y-1A:R; | Зажим для нити нитеводителя 1A открывается
Y-1A:Rn; | Зажим для нити нитеводителя 1A открывается через n петельных рядов (n=Число-1) Диапазон величин: 0-120 0 = Зажим для нитеводителя 1A не открывается 1 = Зажим для нитеводителя 1A открывается
Y-RALL | В направлении каретки открываются все зажимы, как определено в YG.
Y-RALL(n,m) | Зажим нитеводителей n, m командой Y-RALL не открывается. Пример: Y-RALL(1A,2A) С помощью команды Y-1A:R; зажим нитеводителя 1A может открываться.
Y-CR0 ¹ | Функция "Зажим и обрезка" не работает (при EALL автоматически удаляется)
Y-CR1 ¹ | Функция "Зажим и обрезка" включена (при EALL автоматически удаляется)
Y-CR[0/1][L/R] | Активировать/деактивировать зажим/обрезку 0 = деактивирована, 1 = активирована L = слева, R = справа
Y:1K; | Нитеводитель 1 вяжет и затем производится зажим и обрезка
NCC=n | Только у машин с игольницей зажима/обрезки: Управление глубиной зажима игл обрезки, n=-25...0…25. Стандартная настройка: n=0 например: Отвести иглы обрезки на 5 шагов ниже: NCC=5

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Зажим и обрезка)


Прямые команды (Зажим и обрезка)

KPLn=m | Коррекция позиции останова нитеводителя у левого устройства зажима и обрезки (сохраняется при EALL ). n = зажим 1-16 m = величина Диапазон величин: -16...0...16. Стандарт: 0 Размер шага: 1=1/16 дюйм=1,6 мм начиная с OKC: Размер шага: 0.5=1/32 дюйма=0,8 мм)
KPRn=m | Коррекция позиции останова нитеводителя у правого устройства зажима и обрезки (сохраняется при EALL ).


Сдвиг

V< n | Задняя игольница сдвигается на n игл влево (n = 1,2,3...)
V> n | Задняя игольница сдвигается на n игл вправо (n = 1,2,3...)
V0 | Сдвиг на позицию 0, Исходное положение
VR n | Сдвиг на позицию n справа, напр., VR1
VL n | Сдвиг на позицию n влево
V# | Полусдвиг
VU | Сдвиг с переносом (Провяз и перенос)
VKn>m ¹ | Коррекция сдвига n (A-Z) на m шагов (0-10, ?) вправо ? = Специальная функция для настройки коррекции сдвига на машине 0 = Отключить коррекцию
VKn<m ¹ | Коррекция сдвига n (A-Z) на m шагов (0-10, ?) влево
VK n | Применяется уже установленная коррекция сдвига n (A-Z)
V+ n | дополнительно к данным сдвига: Сдвиг продлевается на величину n (1-24) и затем сразу назад. Без указания данных сдвига: Сдвиг проходит на величину n (1-24) вправо и сразу снова назад
V- n | дополнительно к данным сдвига: Сдвиг проходит на величину n (1-24) в противоположном направлении и затем в позицию сдвига. Без указания данных сдвига: Сдвиг проходит на величину n (1-24) влево и сразу снова назад
VV= n | Скорость сдвига n (1-32), без указания данных VV=32
VJA^1 | Жаккардовый отбор сзади начинается всегда с 1. иглы, независимо от сдвига (нормальная настройка после START)
VJA^0 | Жаккардовый отбор сзади сохраняется несмотря на сдвиг по отношению к передней игольнице
VCI n | Функция сдвига n (n=1-50) (Начиная с Setup2)

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Сдвиг)
  • Прямые команды (Данные сдвига) (CMS 330 TC 4)
  • Данные сдвига для дополнительных игольниц (CMS 730 T, CMS 330 TC-T)
  • Данные сдвига для дополнительных игольниц (CMS 530 T, CMS 330 TC-R)
  • Данные сдвига для передней игольницы (CMS 330 TC 4)


Прямые команды (Сдвиг)

V>1 | Игольница сдвигается на одну иглу вправо (при реверсе снова назад)
V<1 | Игольница сдвигается на одну иглу влево (при реверсе снова назад)
VK | Показывает действующую в данный момент коррекцию
VK n | Показывает величину коррекции и направление указанной буквы коррекции


Прямые команды (Данные сдвига) (CMS 330 TC 4)

VVP

Показывает положение сдвига передней игольницы (возможно также: VVP?)


Данные сдвига для дополнительных игольниц (CMS 730 T, CMS 330 TC-T)

VZV< n | Передняя дополнительная игольница сдвигается на n игл влево (n = 1,2,3...)
VZ^< n | Задняя дополнительная игольница сдвигается на n игл влево (n = 1,2,3...)
VZV> n | Передняя дополнительная игольница сдвигается на n игл вправо (n = 1,2,3...)
VZ^> n | Задняя дополнительная игольница сдвигается на n игл вправо (n = 1,2,3...)
VZV0 | Сдвиг передней дополнительной игольницы на позицию 0, исходное положение
VZ^0 | Сдвиг задней дополнительной игольницы на позицию 0, исходное положениеres
VZVR n | Сдвиг передней дополнительной игольницы на позицию n справа, напр. VZVR1
VZ^R n | Сдвиг задней дополнительной игольницы на позицию n справа, напр. VZ^R1
VZVL n | Сдвиг передней дополнительной игольницы на позицию n слева, напр. VZVL1
VZ^L n | Сдвиг задней дополнительной игольницы на позицию n слева, напр. VZ^L1
VZVKn>m | Коррекция сдвига n (A-Z) передней дополнительной игольницы на m шагов (0-10) вправо (>) или влево (<)
VZ^Kn>m | Коррекция сдвига n (A-Z) задней дополнительной игольницы на m шагов (0-10) вправо (>) или влево (<)
VZVK n | Применяется уже установленная коррекция сдвига n (A-Z) для передней дополнительной игольницы
VZ^K n | Применяется уже установленная коррекция сдвига n (A-Z) для задней дополнительной игольницы
VZV+ n | дополнительно к данным сдвига: Сдвиг передней дополнительной игольницы проходит на величину n (1-24) дальше (+n) или в противоположном направлении (-n) и затем сразу снова назад. Без указания данных сдвига: Сдвиг передней дополнительной игольницы проходит на величину n (1-24) вправо (+) или влево (-) и сразу снова назад
VZ^+ n | дополнительно к данным сдвига: Сдвиг задней дополнительной игольницы проходит на величину n (1-24) дальше (+n) или в противоположном направлении (-n) и затем сразу снова назад. Без указания данных сдвига: Сдвиг задней дополнительной игольницы проходит на величину n (1-24) вправо (+) или влево (-) и сразу снова назад
VVZV= n | Скорость сдвига передней дополнительной игольницы n (1-32), без указания VVZV=32
VVZ^= n | Скорость сдвига задней дополнительной игольницы n (1-32), без указания VVZ^=32


Данные сдвига для дополнительных игольниц (CMS 530 T, CMS 330 TC-R)

VZL< n | Левая половина дополнительной игольницы сдвигается на n игл влево (n = 1,2,3...)
VZR< n | Правая половина дополнительной игольницы сдвигается на n игл влево (n = 1,2,3...)
VZL> n | Левая половина дополнительной игольницы сдвигается на n игл вправо (n = 1,2,3...)
VZR> n | Правая половина дополнительной игольницы сдвигается на n игл вправо (n = 1,2,3...)
VZL0 | Сдвиг левая половина дополнительной игольницы на позицию 0, исходное положение
VZR0 | Сдвиг правая половина дополнительной игольницы на позицию 0, исходное положение
VZLR n | Сдвиг левая половина дополнительной игольницы на позицию n справа, например, VZLR1
VZRR n | Сдвиг правая половина дополнительной игольницы на позицию n справа, например, VZRR1
VZLL n | Сдвиг левая половина дополнительной игольницы на позицию n слева, например, VZLL1
VZRL n | Сдвиг правая половина дополнительной игольницы на позицию n слева, например, VZRL1
VZLKn>m | Коррекция сдвига n (A-Z) левая половина дополнительной игольницы на m шагов (0-10) направо (>) или налево (<)
VZRKn>m | Коррекция сдвига n (A-Z) правая половина игольницы на m шагов (0-10) вправо (>) или влево (<)
VZLK n | Применяется уже установленная коррекция n (A-Z) для левой половины дополнительной игольницы
VZRK n | Применяется уже установленная коррекция сдвига n (A-Z) для правой половины дополнительной игольницы
VZL+ n | дополнительно к данным сдвига: Сдвиг левая половина дополнительной игольницы переходит дальше на величину n (1-24) (+n) или в противоположном направлении (-n) и после этого сразу снова назад. Без указания данных сдвига: Сдвиг левая половина игольницы передвигается на величину n (1-24) вправо (+) или влево (-) и сразу снова назад
VZR+ n | дополнительно к данным сдвига: Сдвиг правая половина дополнительной игольницы передвигается на величину n (1-24) (+n) или в противоположном направлении (-n) и после этого сразу снова назад. Без указания данных сдвига: Сдвиг правая половина игольницы передвигается на величину n (1-24) вправо (+) или влево (-) и сразу снова назад
VVZ= n | Скорость сдвига дополнительных игольниц n (1-32), без указания данных VVZ=32


Данные сдвига для передней игольницы (CMS 330 TC 4)

VV< n | Передняя игольница сдвигается на n игл влево (n = 1,2,3...)
VV> n | Передняя игольница сдвигается на n игл вправо (n = 1,2,3...)
VV0 | Сдвиг на позицию 0, Исходное положение
VVR n | Сдвиг на позицию n справа, напр., VVR1
VVL n | Сдвиг на позицию n влево, например, VVL1
VVKn>m | Коррекция сдвига n (A-Z) на m шагов (0-10) вправо
VVKn<m | Коррекция сдвига n (A-Z) на m шагов (0-10) влево
VVK n | Применяется уже установленная коррекция сдвига n (A-Z)
VV+ n | дополнительно к данным сдвига: Сдвиг продлевается на величину n (1-24) и затем сразу назад. Без указания данных сдвига: Сдвиг проходит на величину n (1-24) вправо и сразу снова назад
VV- n | дополнительно к данным сдвига: Сдвиг проходит на величину n (1-24) в противоположном направлении и затем в позицию сдвига. Без указания данных сдвига: Сдвиг проходит на величину n (1-24) влево и сразу снова назад
VVV= n | Скорость сдвига n (1-32), без указания данных VVV=32


Настройки кулирного клина / Длины петель

NP n = m.mm ¹ | Настроить позицию кулирного клина n (1-500) на плотность петель m, например NP1=12.5 Размер шага: 0.1 начиная с OKC: Размер шага: 0.05
NP x-y | Косвенное указание данных позиции кулирного клина для всех систем (x= спереди, y= сзади) x, y= 1-500, J1-J8, например, NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

NP-групповая коррекция (NPGK1 - NPGK50)
Косвенные данные NP, объединенные в группы, например, для особых областей в узоре. (Setup2)

NPR: <<k-l>>m-n ; | Коррекция позиции кулирного клина для правой каретки (только при режиме тандема, "Зажим и обрезка" не работает) - = разделяет передние и задние системы k,l,m,n = Величина коррекции -2.0 .. 2.0. Размер шага: 0.1. начиная с OKC: Размер шага: 0.05 >>, << = направление каретки
S:A(n)-Y(m); | Косвенное указание плотности петель (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | Прямое указание плотности петель
NPJn:...; | Управляемая жаккардом позиция кулирного клина n (1-8). Символ "." должен всегда указываться. Данные с "=": Изменение плотности распределяется равными частями на обе области плотности. например, NPJ1:.=11.0 A=13.0 Y=12.2; Данные с "!": Указанная с "!" область остается неизменной. Изменение плотности выполняется в соседней области. например, NPJ1:.=11.0 A!13.0 Y=12.2; Области с "!" не должны находиться в полотне рядом. Присвоение плотности максимум на 35 жаккардовых символов
S:A(J1)-Y(J2); | Команда управления вязанием с настройкой плотности в соответствии с NPJ1 спереди и NPJ2 сзади
PANP:...; | Построение патрона/Позиции кулирного клина
PANP<...>:; | Построение патрона/Позиции кулирного клина при NPJ. На левой и правой кромке полотна могут указываться различные плотности петель
PMNP:...; | Патрон Машина/Позиции кулирного клина

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (настройки кулирного клина)
  • Настройки кулирных клиньев (CMS 730 S, CMS 830 S)


Прямые команды (настройки кулирного клина)

NP12.0-12.5 | Прямое указание плотности петель, спереди 12.0, сзади 12.5 для всех систем
NP | Удаляет прямое указание плотности петель
NP? | Показывает все величины плотности для NP1-NP500 (без коррекции)
NPK=n.nn | Коррекция для всех кулирных клиньев на n=-2.0...0...+2.0, например, NPK=-0.5 Размер шага: 0.1 начиная с OKC: Размер шага: 0.05
NPK=0 | Удаляет коррекцию кулирного клина (при EALL удаляется автоматически)
NP^ | Показывает актуальную настройку сзади
NPV | Показывает актуальную настройку спереди
NPR | Индикация позиции кулирного клина при коррекции NPR


Настройки кулирных клиньев (CMS 730 S, CMS 830 S)

NPSn=m.mm | Настроить позицию кулирного клина Вторая плотность n (1-100) на плотность петель m , например, NPS1=-2.0 Величина кулирного клина для второй плотности указывается по отношению к "нормальной" плотности. Диапазон величин: от -8.00 до 0.0. Стандарт 0.0. Размер шага: 0.1
NPSx-y | Косвенное указание позиции кулирного клина Вторая Плотность для всех систем (x= спереди, y= сзади) x, y= 1-100
NPSKn=m.mm | Прямая команда Коррекция для всех кулирных клиньев для Второй плотности Минимальная величина: -2 Максимальная величина: 2 Размер шага: 0.05
S:A&B(n,x)-Y&G(m,y); | Косвенное указание плотности петель (n, m = 1-100, J1-J8) и плотности петель Вторая Плотность (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Прямое указание плотности петель и плотности петель Вторая Плотность. Символ A вяжет с плотностью "8.5". Символ B вяжет с второй плотностью "6.5" (8.5-2.0=6.5). (Указание: Величина кулирного клина для второй плотности указывается по отношению к "нормальной" плотности.)
PNPn=m.mm | Настроить позицию кулирного клина Предкулирование n (1-100) на плотность петель m, например, PNP1=-2.0 Величина кулирного клина для предкулирования указывается по отношению к "нормальной" плотности. Если предкулирование и вторая плотность применяется в одной и той же вязальной системе, то предкулирование указывается по отношению к второй плотности. Диапазон величин: такой же, как NP-величины. Стандарт 0.0. Размер шага: 0.1 {-} = выключить предкулирование
PNPx-y | Косвенное указание позиции кулирного клина Предкулирование для всех систем (x= спереди, y= сзади) x, y= 1-100
S:{n}A-{m}Y; | Косвенное указание плотности петель Предкулирование (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Прямое указание плотности петель Предкулирование


Данные скорости

ML

Машина медленно (один ряд)

ML1

Машина медленно (до ML0 = нормальная скорость)

ML0

Машина работает с указанной скоростью

MSEC=n.nn ¹

Скорость каретки n.nn метр/секунда, напр. MSEC=1.20

MSECm

Косвенная скорость каретки (m=2-9)

MSECm=n.nn ¹

Устанавливает косвенную скорость каретки m (0-9) на величину n.nn
0 = скорость при холостых рядах ("S0") (n.nn=0.05 - 1.4; 0.00=выключить)
1 = скорость при рядах переноса (n.nn=0.05 - 1.2; 0.00=выключить)
2...9 = Скорость при рядах вязания (n.nn=0.05 - 1.2)
начиная с Setup2: 2...20 = скорость при рядах вязания (n.nn=0.05 - 1.2)

MSECK=n,m ¹

Скорость каретки n (0.05 - 1.2) при малых узлах на m рядах (0 - 99), Стандарт: 1 ряд с ML

MSECI=n ¹

Скорость каретки n (0.05 - 1.0) при интарсийных нитеводителях
CMS-C: n (0.05 - 0.7)
CMS-ADF: Команда не принимается во внимание. Данные MSEC действительны.

MSECNPJ=n

Скорость каретки n (0.05 - 1.2) для NPJ

MSECC=n.nn ¹

Скорость каретки за пределами игольницы, когда нитеводитель вводится в зажим или выводится из зажима.
(n.nn=0.05 - 0.5)
0.00 = Стандарт = 0.50 (CMS-C: 0.30)

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Данные скорости)


Прямые команды (Данные скорости)

MSEC | Показывает скорость каретки при
MSECY= n | Скорость каретки n (0.05 - 1.2) от реверса каретки до достижения зоны ввода нитеводителей. После этого снова MSEC активно.
ML n | Количество вязанных рядов (n=1-6) с уменьшенной скоростью после останова (0=функция выкл)
MT | Показывает величину максимального числа циклов
MS | Машина Стоп на левом реверсе
MSN | Машина Стоп на следующем реверсе
MSn | Машина Stop через n минут


Указания по структурированию в программе вязания

START | Программа - Пуск
END | Программа - Конец
RSn=m ¹ | Устанавливает счетчик раппорта n (1-19) на число m (1-9999)
RBEG* n | Начало раппорта Х n (n= число, переключатель раппорта или счетчик)
REND | Конец раппорта
REP* n | Повтор (Число повторений) Х n (n= число, переключатель раппорта или счетчик)
REPEND | Конец повторений
FBEG:Имя; | Начало функции, имя макс. 255 знаков, все знаки разрешены кроме *
FEND | Конец функции
GOTO n | Переход на строку n (n= число или счетчик)
GOTO FEND | Перейти к окончанию функции
F:Имя; | Вызвать функцию
F:Имя*n; | Вызвать функцию n раз (n= число, переключатель раппорта или счетчик)
GOSUB n | Выполняю строку n (n= число или счетчик)
GOSUB n-m | Выполняю строки от n до m (n, m = число или счетчик)
GOSUB n*x | Выполняю x раз строку n (x= число, переключатель раппорта или счетчик)
GOSUB n-m*x | Выполняю x раз строки от n до m (x= число, переключатель раппорта или счетчик)
&n='.....' | Определение символьной переменной n (0-9). Указание символов жаккарда или сорта пряжи. Пример Жаккардовые символы: &1='AYT' S:<1->&1-0; Пример Сорт пряжи: &1='A' Y:&1; В виде комбинации невозможно (напр., &1&2)
SBEG | Начало обработки хода. Команды управления вязанием определяются исходя из условий. Данные для хода каретки заканчиваются не в конце строки Синтрала, а при достижении SEND.
SEND | Закончить обработку хода.

¹ Команда возможна также в окне Прямые команды


Остановы

PV= n ¹ | Останов пьезо-датчиком спереди на величину n (1-32) 1= низкая чувствительность, 32= высокая чувствительность (возможно также: PVn)
P^=n ¹ | Останов пьезо-датчиком сзади на величину n (1-32) 1= низкая чувствительность, 32= высокая чувствительность (возможно также: P^n)
MOT=n ¹ | Останов по сопротивлению на величине n (1-32) 1= низкая чувствительность, 32= высокая чувствительность (возможно также: MOTn)
MT=n ¹ | Максимальное число циклов детали вязания. Через n циклов деталь заканчивается как с <CTRL Z>. Число на счетчике изделий уменьшается.
MT=0 ¹ | Отключить MT
MS ¹ | Машина Стоп после реверса
MS=n | Машина Стоп в положении реверса на n (0.1-8.0) секунд

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Остановы)
  • Остановы от пьезодатчика (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Остановы от пьезодатчика (CMS 530 T, CMS 330 TC-R)


Прямые команды (Остановы)

PV | Показывает величину останова пьезо-датчиком спереди
P^ | Показывает величину останова пьезо-датчиком сзади
MOT | Показывает величину останова от сопротивления


Остановы от пьезодатчика (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV= n ¹ | Останов пьезо-датчиком для дополнительной игольницы спереди на величину n (1-32) 1= низкая чувствительность, 32= высокая чувствительность
PZ^= n ¹ | Останов пьезо-датчиком для дополнительной игольницы сзади на величину n (1-32)

¹ Команда возможна также в окне Прямые команды


Остановы от пьезодатчика (CMS 530 T, CMS 330 TC-R)

PZLV= n ¹ | Останов пьезо-датчиком для дополнительной игольницы слева спереди на величину n (1-32) 1= низкая чувствительность, 32= высокая чувствительность
PZL^= n ¹ | Останов пьезо-датчиком для дополнительной игольницы слева сзади на величину n (1-32)
PZRV= n ¹ | Останов пьезо-датчиком для дополнительной игольницы справа спереди на величину n (1-32)
PZR^= n ¹ | Останов пьезо-датчиком для дополнительной игольницы справа сзади на величину n (1-32)

¹ Команда возможна также в окне Прямые команды


Управление агрегатами

CL=n ¹ | Число циклов n (1-9999) до следующего хода чистки. Ход чистки выполняется по всей игольнице (возможно также: CLn)
CL=n< ¹ | Число циклов n (1-9999) до следующего хода чистки. Ход чистки выполняется только влево до конца игольницы (возможно также: CLn<)
AS=1 ¹ | Включить устройство отсоса (возможно также: AS1)
AS=0 ¹ | Отключить устройство отсоса (возможно также: AS0)
AS=2 ¹ | Включить устройство отсоса и обдува (только при CMS 330 TC 4 до модели 008) (возможно также: AS2)
AST=x,y,z ¹ | Периодическое включение и выключение устройства отсоса. x = количество циклов без отсоса (1 цикл = 2 ряда) y = число циклов с отсосом z = (опция) длинный путь перемещения каретки через всю игольницу (вкл: z = 1, выкл: z = 0)
LK1 ¹ | Световой барьер Гребенка, Контроль включен
LK0 ¹ | Световой барьер Гребенка, Контроль выключен
SFO n | Оба фурниссера (слева и справа) включить (n = 1) или выключить (n = 0) (Внимание - Прямая команда FO n)
SFO n-m | Фуниссер слева и справа порознь включить или выключить (n, m = 0, 1) (Внимание - Прямая команда FO n-m)
LIn ¹ | Включить/выключить освещение (1= вкл, 0= выкл) (возможно также: LI=n)
LI^n ¹ | Настройка громкости сирены (n=0-3) 1= малая, 3= большая, 0= выкл
OUT1=n | начиная с OKC: Включить/выключить устройство 1 (вкл: n=1, выкл: n=0) (требуется адаптер с идент.номером 253291.)
OUT2=n | начиная с OKC: Включить/выключить устройство 2 (вкл: n=1, выкл: n=0) (требуется адаптер с идент.номером 253291.)

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Включить/выключить агрегаты)
  • Уточная прессовая лапка для уточной нити и нити заработка
  • Включить/ выключить агрегаты (CMS 730 S, CMS 830 S)
  • Электронные Фурниссеры


Прямые команды (Включить/выключить агрегаты)

FO1 | Фурниссер вкл
FO0 | Фурниссер выкл
FO1-1 | левый и правый фурниссер вкл
FO1-0 | левый фурниссер вкл, а правый фурниссер выкл
FO0-1 | левый фурниссер выкл, а правый фурниссер вкл
FO0-0 | левый и правый фурниссер выкл


Уточная прессовая лапка для уточной нити и нити заработка

Только машины W

ES:n,0;
или
ES:1;

Уточная прессовая лапка в позиции n (1 или 0)
1,0 = включить уточные прессовые лапки
Пример: ES:1,0/1,0; S1 S2 (или ES:1/1; S1 S2)
0,0 = выключить уточные прессовые лапки
Пример: ES:0,0/0,0; S1 S2 (или S1 ES:0; S2)

ES:^/0;
или
ES:V,0;

Уточная прессовая лапка (^,V, 1 или 0)
Включить уточные прессовые лапки ^,0 = с задней стороны каретки
Пример: S1 ES:0/0,^/0;
Включить уточные прессовые лапки V,0 = с передней стороны каретки
Пример: S1 ES:0/0/V,0;

Расширение за счет добавления передней и задней стороны системы

ES:0,n;

Прессовая лапка заработка в позиции n (1 или 0) (только ADF-W)
0,1 = включить прессовые лапки заработка
Пример: ES:0,1/0,1; S1 S2
0,0 = выключить прессовые лапки заработка
Пример: ES:0,0/0,0; S1 S2

ESCI

Косвенные данные для момента включения и выключения прессовой лапки
Величины коррекции в Setup2, для того чтобы сдвинуть моменты переключения.


Включить/ выключить агрегаты (CMS 730 S, CMS 830 S)

ES:n; | Прижимные лапки в позиции n (1, U, S, 0) 1 – включить прижимные лапки U - включить прижимные лапки при рядах переноса S - включить прижимные лапки при рядах вязания 0 - выключить прижимные лапки
)(R | Открыть зажим нити справа, закрывается автоматически.
)(L | Открыть зажим нити слева, закрывается автоматически.


Электронные Фурниссеры

SFOI x

Sintral Fournisseur Indirekt

Активирует индекс фурниссера

x = 0...50

  • Номер индекса фурниссера

Особый случай x =0

  • Инициализация для всех групп

SFOCAL x , y

Калибрует фурниссер

x = [1..2]

  • Тип устройства
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 – 100

  • Номер группы
    0 = все группы

SFOINIT

Сбрасывает фурниссеры на настройки по умолчанию

Стандарт: 4,0 cN для всех величин натяжения и 8 витков


Прессовые платины

Более подробная информация:
  • Прессовые платины (CMS 830 C, CMS 330 TC-C)
  • Прессовые платины (CMS-T: машины с дополнительными игольницами)
  • Прессовые платины (BMS)


Прессовые платины (CMS 830 C, CMS 330 TC-C)

PSC=1

Открытие прессовых платин для одного вязаного ряда (например, при большом сдвиге, чтобы не оборвалась нить)


Прессовые платины (CMS-T: машины с дополнительными игольницами)

PSV= n ¹ | Прессовая платина спереди в позиции n (n= -4, 0, 4) 0=Исходная позиция (стандарт)
PS^=n ¹ | Прессовая платина сзади в позиции n (n= -4, 0, 4) 0=Исходная позиция (стандарт)

¹ Команда возможна также в окне Прямые команды


Прессовые платины (BMS)

PSV= n ¹ | Прессовая платина спереди в позиции n (n= -4 - 0) 0=Исходная позиция (стандарт) При отрицательных величинах настройки прессовые платины открываются несколько больше.
PS^=n ¹ | Прессовая платина сзади в позиции n (n= -4 - 0) 0=Исходная позиция (стандарт) При отрицательных величинах настройки прессовые платины открываются несколько больше.

¹ Команда возможна также в окне Прямые команды


Информационные команды

PRINT/ТЕКСТ/:

Показ текста в промежуточном поле символа (напр., /.../) на дисплее.
Вывод величин счетчиков, напр. величина счетчика 10:
PRINT /Счетчик 10: [#10]/


Оттяжка полотна

W0 | Величина оттяжки 0, нет импульса оттяжки для этого ряда
WM= n ¹ | Величина оттяжки = n (0, 0.1, 0.2, 0.3-31.5) (n=число или счетчик)
WMI= n ¹ | Импульс оттяжки n (0-15)
WM%= n ¹ | Величина оттяжки +/-n% (1-80), напр. WM%=+20, WM%=-30, WM%=#88
WMN= n ¹ | Величина оттяжки изменяется вместе с числом игл n (число или счетчик) полотна
WMN=0 ¹ | Удаляет WMN-команду
WMC n ¹ | Установить контроль скорости активной системы оттяжки (главная оттяжка или гребенная оттяжка) на величину n (0-32). Если система оттяжки вращается слишком быстро происходит отключение машины. 0= нет отключения, 1= низкая чувствительность, 32= высокая чувствительность
WM+C= n ¹ | Контроль главной оттяжки. Если оттяжка после n (0-100) вязанных рядов не вращалась, происходит останов машины. (0=контроль выключен) (n=число или счетчик)
WMF n | Вызвать функцию оттяжки полотна n (n=1-50) 0 = Закончить вызов функции, активны стандартные величины

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Оттяжка)
  • Вспомогательная оттяжка
  • Ленточная оттяжка
  • Специфические команды - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Специфические команды - CMS 9xx (OKC)
  • Специфические команды - CMS 3xx (ST 168, 268, 468)
  • Специфические команды - CMS 4xx (ST 168, 268, 468)
  • Дополнительные команды для машин с гребенной оттяжкой


Прямые команды (Оттяжка)

WM | Показывает настройки WM (возможно также: WM?)
WMC | Показывает величину для контроля скорости


Вспомогательная оттяжка

W+0 ¹ | Открыть вспомогательную оттяжку
W+1 ¹ | Закрыть вспомогательную оттяжку (последние заданные величины активны)
W+= n ¹ | Величина скорости n (1-15) 1 = Вспомогательная оттяжка закрыта, не вращается 2= минимальная скорость, 15= максимальная скорость
W+P= n ¹ | Усилие прижима n (0-10), только на машинах с рабочей шириной 72, 84, 86 и 96 дюймов (ST 468, OKC)
W+C= n ¹ | Контроль вспомогательной оттяжки. Если вспомогательная оттяжка после n (0-100) вязаных рядов не вращалась, происходит останов машины. (0=контроль выключен)
W+F n | Вызвать функцию n вспомогательной оттяжки (n=1-50) (Начиная с Setup2)

¹ Команда возможна также в окне Прямые команды


Ленточная оттяжка

n WBF

Вызвать функцию n ленточной оттяжки (n=1-50)

  • В Sintral возможны только функции ленточной оттяжкиWBFn.
  • Начиная с Setup2
  • Косвенные данные следующих значений:

WB

Bandgeschwindigkeit WB= n (0.0-30.0) [mm/s]
Размер шага: 0.1
0= наименьшая скорость, 30= наибольшая скорость

WBOPEN

Открыть ленточную оттяжку

WBˆn

Обратное вращение ленточной оттяжки
n (1-3)


Специфические команды - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Открыть тормоз активной системы оттяжки (главная оттяжка или гребенная оттяжка) максимум на 2,5 секунды, вал оттяжки или гребенная оттяжка проворачивается назад максимум на четное число m (в зависимости от натяжения полотна и величины оттяжки n). Если одно из двух условий выполнено, тормоз снова закрывается. m=9-60 градусов, величина оттяжки полотна (n=0-31.5) снова становится эффективной на реверсе.
WM^ n ¹ | Особый случай WM^n,m. Означает то же, что и WM^n,60
WM^n,m,M ¹ | Тормоз активной системы оттяжки (главная или гребенная оттяжка) открывается, поворот двигателем назад валика оттяжки или гребенной оттяжки на m градусов, независимо от натяжения полотна, снова закрыть тормоз. m=9-60 градусов, величина оттяжки полотна (n=0-31.5) снова становится эффективной на реверсе.

¹ Команда возможна также в окне Прямые команды


Специфические команды - CMS 9xx (OKC)

W0n | величина оттяжки 0, импульс оттяжки n (0-15), напр. W05
WM^n,m ¹ | Открыть тормоз активной системы оттяжки (главная оттяжка или гребенная оттяжка) максимум на 2,5 секунды, вал оттяжки или гребенная оттяжка проворачивается назад максимум на четное число m (в зависимости от натяжения полотна и величины оттяжки n). Если одно из двух условий выполнено, блокировка обратного хода снова закрывается. m=9-120 градусов, величина оттяжки (n=0-31.5) действительна сразу после закрывания блокировки обратного хода.
WM^ n ¹ | Особый случай WM^n,m. Означает то же, что и WM^n,120
WM^n,m,M ¹ | Тормоз активной системы оттяжки (главная или гребенная оттяжка) открывается, поворот двигателем назад валика оттяжки или гребенной оттяжки на m градусов, независимо от натяжения полотна, снова запереть блокировку обратного вращения. m=9-120 градусов, величина оттяжки (n=0-31.5) действительна сразу после закрывания блокировки обратного хода.
WM- ¹ | Открытие блокировки обратного хода
WM+ ¹ | Запирание блокировки обратного хода
WS1 ¹ | Включить датчики полотна
WS0 ¹ | Выключить датчики полотна

¹ Команда возможна также в окне Прямые команды


Специфические команды - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Открыть тормоз активной системы оттяжки (главная оттяжка или гребенная оттяжка) максимум на 2,5 секунды, вал оттяжки или гребенная оттяжка проворачивается назад максимум на четное число m (в зависимости от натяжения полотна и величины оттяжки n). Если одно из двух условий выполнено, тормоз снова закрывается. m=8-60 градусов, величина оттяжки полотна (n=0-31.5) снова становится эффективной на реверсе.
WM^ n ¹ | Особый случай WM^n,m. Означает то же, что и WM^n,60
WM^n,m,M ¹ | Тормоз активной системы оттяжки (главная или гребенная оттяжка) открывается, поворот двигателем назад валика оттяжки или гребенной оттяжки на m градусов, независимо от натяжения полотна, снова закрыть тормоз. m=9-60 градусов, величина оттяжки полотна (n=0-31.5) снова становится эффективной на реверсе.

¹ Команда возможна также в окне Прямые команды


Специфические команды - CMS 4xx (ST 168, 268, 468)

W0n | величина оттяжки 0, импульс оттяжки n (0-15), напр. W05
WM^n,m ¹ | Открыть тормоз активной системы оттяжки (главная оттяжка или гребенная оттяжка) максимум на 2,5 секунды, вал оттяжки или гребенная оттяжка проворачивается назад максимум на четное число m (в зависимости от натяжения полотна и величины оттяжки n). Если одно из двух условий выполнено, блокировка обратного хода снова закрывается. m=9-120 градусов, величина оттяжки (n=0-31.5) действительна сразу после закрывания блокировки обратного хода.
WM^ n ¹ | Особый случай WM^n,m. Означает то же, что и WM^n,120
WM^n,m,M ¹ | Тормоз активной системы оттяжки (главная или гребенная оттяжка) открывается, поворот двигателем назад валика оттяжки или гребенной оттяжки на m градусов, независимо от натяжения полотна, снова запереть блокировку обратного вращения. m=9-120 градусов, величина оттяжки (n=0-31.5) действительна сразу после закрывания блокировки обратного хода.
WM- ¹ | Открытие блокировки обратного хода
WM+ ¹ | Запирание блокировки обратного хода
WS1 ¹ | Включить датчики полотна
WS0 ¹ | Выключить датчики полотна

¹ Команда возможна также в окне Прямые команды


Дополнительные команды для машин с гребенной оттяжкой

=W= ¹ | Открыть главную оттяжку
=C= ¹ | Закрыть главную оттяжку
=WC( n)= | Снятие нагрузки с полотна. Каретка останавливается на реверсе, главная оттяжка открывается и закрывается. За время ожидания n секунд полотно снова натягивается. n = 0 - 20 секунд.
=%= ¹ | Закрыть тормоз гребня
=^= ¹ | Гребень вверх, захватить гребенную нить и оттянуть вниз
=^( n)= | Гребень вверх, захватить гребенную нить и оттянуть вниз, позиция передачи (Гребенная оттяжка - Оттяжка полотна) на n миллиметров выше (0...-22) или ниже (0...25) стандартной настройки. На CMS 730 S позицию передачи можно настроить только ниже.
=-= ¹ | Гребень перемещается в положение ожидания
=S= ¹ | Гребень доходит до верхнего конечного выключателя (только для юстировки)
=0= ¹ | Открытие крючков гребенки, гребенка движется к нижнему концевому выключателю.
=H= ¹ | Открытие крючков гребенки, гребенка останавливается.
WMK+C= n ¹ | Контроль гребня. Если гребенка после n (0-100) вязанных рядов не переместилась, происходит останов машины. (0=контроль выключен) (n=число или счетчик)
WMK% | Изменить величину гребенной оттяжки на n процентов. Величина активна только до передачи полотна на главную оттяжку. Диапазон величин: -80…0…80

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Гребенная оттяжка)


  1. Sintral-Pocketkarte
  2. Оттяжка полотна
  3. Дополнительные команды для машин с гребенной оттяжкой
  4. Прямые команды (Гребенная оттяжка)

Прямые команды (Гребенная оттяжка)

=X= | Открыть тормоз гребня
=R= | Референцирование гребня


Данные узора

SEN=n-m ¹ | Выделяю область вязания Иглы n - m
SENx=n-m ¹ | Выделяю область вязания часть x (1-4) Иглы n - m
SELx:1; ¹ | Включить часть x (1-4) (SENx)
SELx:0; ¹ | Выключить часть x (1-4) (SENx)
JAx=k(m-n) | Жаккард x (1-8), k = стартовая строка, m = первая строка, n = последняя строка например, JA1=1112(1102-1112)
JA< n-> | Уменьшить жаккард n (1-8), устанавливает память JS, JB
JA< n+> | Увеличить жаккард n (1-8), устанавливает память JS, JB
Fx=n-m | Поле узора x от n до m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Патрон Структура
PKV:...; | Коррекция патрона спереди
PKV:0; | Удаляю коррекцию патрона спереди
PK^:...; | Коррекция патрона сзади
PK^:0; | Удаляю коррекцию патрона сзади
PM:...; | Патрон на машине

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Данные узора)


Прямые команды (Данные узора)

SEN

Вывод установленной в данный момент SEN, SEN1=...SEN2... и т.д.


Жаккард

1100-7999 | Номера строк для жаккарда
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Символы жаккарда
XNS | Символы жаккарда (особые знаки) X- при наложении фон не изменяется N- Не отбирать S- отбирать всегда
...-... | Разделительный символ между PA и PAI
...=... | Разделительный символ между PAI и PANP
Более подробная информация:
  • Прямые команды (жаккард)


Прямые команды (жаккард)

J?

Показывает актуальную строку жаккарда


Решения, зависящие от жаккарда

JA n- | Жаккард n (1-8) понижается до следующей жаккардовой строки, устанавливает память JS, JB и прокручивается назад
JA n+ | Жаккард n (1-8) повышается до следующей жаккардовой строки, устанавливает память JS, JB и прокручивается назад
JB n | Память n (1-8) для первых 20 символов жаккардовой строки
JB< n-> | Память JB n (1-8) понижается до ближайшей жаккардовой строки, устанавливает память JB
JB< n+> | Память JB n (1-8) повышается до следующей жаккардовой строки, устанавливает память JB
JB n- | Память JB n (1-8) понижается до ближайшей жаккардовой строки, устанавливает память JB и прокручивается назад
JB n+ | Память JB n (1-8) повышается до следующей жаккардовой строки, устанавливает память JB и прокручивается назад
JS= n | Обрабатываю память для жаккардовых символов с n-ного столбца
IF JS='T' | Если JS='T' то ...
IFN JS='T' | Если не JS='T' тогда ...
IF JB='YYYA' | Если жаккард начинается с 'YYYA', то ...
IF JB n='AYT*' | Если в n-ном столбце в жаккaрде стоят символы AYT*, то ...
IFN JB='YYYA' | Если жаккард начинается не с 'YYYA', то ...
IFN JB n='AYT*' | Если в n-ном столбце в жаккарде не стоят символы AYT*, то ..


IF-решения

IF | IF-решения
A>B | A больше B
A<B | A меньше B
A=B | A равно B
A<>B | A неравно B
A=>B | A равно или больше B
A<=B | A меньше или равно B
A и B | Число, память или математическое выражение (+ -), Пример: IF RS19=1 F:ANFANG-2X1
IFN | В случае, если не... Пример: IFN RS19=1 F:ANFANG-1X1

Sintral-Befehl für bestimmte Bedingungen

EXIT

Einen Rapport oder eine Wiederholung beenden, wenn eine bestimmte Bedingung erfüllt ist
Пример: IF #140=0 EXIT RBEG

Более подробная информация:
  • Вычисления со счетчиками
  • Счетчик


Переключатель раппорта и счетчик изделий

ST=n ¹ | Установить счетчик изделий на величину n (1-99999). (возможно также: PC=n или CP=n)
RSn=m ¹ | Устанавливает счетчик раппорта n (1-19) на число m (1-99999) RS20-RS39: Дополнительные счетчики раппорта для Setup2-узоров

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Прямые команды (Переключатели раппорта и счетчики)


Прямые команды (Переключатели раппорта и счетчики)

ST | Показывает величину счетчика изделий
RS n | Показывает содержимое счетчика раппорта n (1-19)
RS? | Показывает содержимое счетчиков раппорта 1-19


Счетчик

#1 - #99 | К счетчикам 1-99 имеется свободный доступ. #40 - #99 при EALL удаляются Содержимое #1 - #119: от 1 до 99999
 | Следующие счетчики при START устанавливаются на 0:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | Следующие счетчики остаются неизменными:
 |  | #40 – #45 #50 - #99
#35 | Актуальная ширина жаккарда (число символов в строке жаккарда)
#41 | Идентично с #L
#42 | Идентично с #R
#43 | Идентично с #LM
#44 | Идентично с #RM
#46 | Идентично с #FL
#47 | Идентично с #FR
#48 | Идентично с #F1 (Прибавка или сбавка левая сторона)
#49 | Идентично с #F2 (Прибавка или сбавка правая сторона)

Счетчики при одноручьевом вязании (смотри также главу Вязание по контуру)

#51 | Начальная ширина слева
#52 | Начальная ширина справа
#53 | Начальная ширина слева Середина
#54 | Начальная ширина справа Середина
#55 | Вспомогательные счетчики для коррекции размеров
#56 | Вспомогательные счетчики для коррекции размеров

Счетчики при двухручьевом вязании (смотри также главу Вязание по контуру)

#55 | левая деталь: Начальная ширина слева
#56 | левая деталь: Начальная ширина справа
#57 | левая деталь: Начальная ширина слева Середина
#58 | левая деталь: Начальная ширина справа Середина
#59 | правая деталь: Начальная ширина слева
#60 | правая деталь: Начальная ширина справа
#61 | правая деталь: Начальная ширина слева Середина
#62 | правая деталь: Начальная ширина справа Середина
#63 | Вспомогательные счетчики для коррекции размеров
#64 | Вспомогательные счетчики для коррекции размеров

Счетчики изделий и счетчики раппорта

#100 или ST | Счетчик изделий
#101 или RS1 | Счетчик раппорта 1
: | :
#119 или RS19 | Счетчик раппорта 19

Другие счетчики

Начиная с #120 счетчики можно только считывать

#120 | Который по счету раппорт работает
#121 | Сколько раз всего отрабатывается активный раппорт
#122 | Сколько раз еще будет отрабатываться активный раппорт
#123 | Текущий номер строки программы
#124 | Направление каретки: <<=1, >>=0
#125 | Автоматический счетчик рядов
#126 | Автоматический счетчик циклов
#127 | Текущий номер строки JA1
#128 | Текущий номер строки JA2
#129 | Текущий номер строки JA3
#130 | Текущий номер строки JA4
#131 | Текущий номер строки JA5
#132 | Текущий номер строки JA6
#133 | Текущий номер строки JA7
#134 | Текущий номер строки JA8
#135 | метр/сек. Х 100 (напр. 1.25=125)
#136 | Номер машины 0...9999
#137 | Класс, напр. 3...12
#138 | Число игл этого класса, например, 996
#139 | Тип машины (например, CMS 400 = 700)
#140 | Конечный выключатель гребенки. (0= Гребенка внизу, 1= не внизу, 2= машина без гребенки)
#141 | Первая деталь (SEN1) левая кромка полотна
#142 | Первая деталь (SEN1) правая кромка полотна
#143 | Вторая деталь (SEN2) левая кромка полотна
#144 | Вторая деталь (SEN2) правая кромка полотна
#145 | Третья деталь (SEN3) левая кромка полотна
#146 | Третья деталь (SEN3) правая кромка полотна
#147 | Четвертая деталь (SEN4) левая кромка полотна
#148 | Четвертая деталь (SEN4) правая кромка полотна
#149 | Число вязальных систем
#150 | Актуальный день месяца (1-31)
#151 | Актуальный месяц (1-12)
#156 | Ширина сцепки в дюймах (Тандем-машина)
#157 | Функция зажима-обрезки "Y-CR" (0=включена, 1=выкл, 2=включена только справа, 3=включена только слева)
#196 | Режим YLC
#197 | начиная с OKC: Опрос, вязание последовательности активно (#197=1) или неактивно (#197=0)
#198 | начиная с OKC: Показывает на экране, сколько раз актуальный элемент последовательности будет еще повторен
#199 | Вспомогательная оттяжка (1= имеется, 0= отсутствует)
#210 | Номер смены (1-5) с оболочки обслуживания
#211 | SEN1 левая кромка полотна предыдущего узора
#212 | SEN1 правая кромка полотна предыдущего узора
#213 | SEN2 левая кромка полотна предыдущего узора
#214 | SEN2 правая кромка полотна предыдущего узора
#215 | SEN3 левая кромка полотна предыдущего узора
#216 | SEN3 правая кромка полотна предыдущего узора
#217 | SEN4 левая кромка полотна предыдущего узора
#218 | SEN4 правая кромка полотна предыдущего узора
#219 | час (0-23)
#220 | минута (0-59)
#221 | секунда (0-59)

Счетчики конфигурации

Эти счетчики показывают оснащение машины.

#MCC=0 | Игольница для зажима и обрезки имеется слева и справа
#MCC=1 | Игольница для зажима и обрезки слева и справа отсутствует
#MCC=2 | Имеется игольница для зажима и обрезки справа
#MCC=3 | Имеется игольница для зажима и обрезки слева
#MTCCW | Ширина сцепки в дюймах (Тандем с гребенкой)
GETTIME | Применить время в счетчиках 219, 220 и 221
#MTDSYS=0 | Оттяжка полотна отсутствует
#MTDSYS=1 | Главная оттяжка
#MTDSYS=2 | Главная оттяжка + вспомогательная оттяжка
#MTDSYS=3 | Главная оттяжка + гребенка
#MTDSYS=4 | Главная оттяжка + вспомогательная оттяжка + гребенка
#MTDSYS=5 | Ленточная оттяжка
#MTDSYS=6 | Ленточная оттяжка + гребенка

Счетчики нитеводителей

Эти счетчики показывают позиции останова нитеводителей и их распределение

#POGS

Останов на стороне выхода

#PNGS

Останов напротив стороны выхода

#PY[]

Позиция останова нитеводителя в полотне

#IYN

Перемещать нитеводители в режиме отслеживания контура детали вязания

  • 1 = Отслеживание контура с левой стороны
  • 2 = Отслеживание контура правой стороны
  • 4 = Контур детали пока не отслеживается

YFLP:=

Создать список разрешенных нитеводителей

YFLN:=

Создать список исключенных нитеводителей

Более подробная информация:
  • Вычисления со счетчиками
Более подробная информация:
  • Вязание по контуру
  • IF-решения


Вычисления со счетчиками

+ | Сложение, напр.: #11=#10+7
- | Вычитание, напр.: #L=#L-2
* | Умножение, напр.: #10=#11*3
/ | Деление, напр.: #8=#103/4
() | Установка приоритетов с помощью скобок, точка имеет приоритет перед чертой
EVEN# n | Счетчик n содержит только четные числовые величины, округляет в меньшую сторону
EVEN4# n | Счетчик n содержит только величины кратные 4, округляет в меньшую сторону
Более подробная информация:
  • IF-решения


Интарсия

Y-1A:I; | Нитеводитель 1A определяется как интарсийный нитеводитель; не отклоняется
Y-1A:I<; | Нитеводитель 1А определяется как интарсийный; отклоняется в заданном направлении каретки
Y-1A:I>; | Нитеводитель 1А определяется как интарсийный; отклоняется в заданном направлении каретки
Y-1A:I<>; | Нитеводитель 1А определяется как интарсийный; отклоняется влево и вправо
INTS:...; | Интарсийное связывание, напр. INTS:%A-0; фанговое связывание спереди, если в PA: имеется жаккардовый символ A
INTSX: | Фанговое связывание в конце цветового поля
INTSN:...; | Нет интарсийного связывания для указанных символов
INTS:0; | Отключение интарсийного связывания
INTS:0-0; | Отключить интарсийное связывание спереди и сзади
PAI:...; | Патрон для интарсии, информация о цветовых полях. В патроне разрешено только 1 поле.
H | В PAI символ H присваивается обоим соседним цветовым полям
S:<A>...; | Разрешает жаккардовый отбор (PA:) в цветовом поле A
Более подробная информация:
  • Интарсийные команды при узорной технике "Stoll multi gauges"


Интарсийные команды при узорной технике "Stoll multi gauges"

INTSn:...; | На левой и правой кромке цветового поля расширить область связывания интарсии до n игл (n=2-3)
INTSnL:...; | На левой кромке цветового поля расширить область связывания интарсии до n игл (n=2-3)
INTSnR:...; | На правой кромке цветового поля расширить область связывания интарсии до n игл (n=2-3)
INTS nX: | Расширить фанговое связывание в конце цветового поля до n игл (n=2-3)
INTS n: | Выключение интарсийного связывания при n иглах (n=2-3)


Интарсия (ADF)

Не применять эти команды на CMS ADF

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

А применяйте эти команды

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | Нитеводитель 1A определяется как автономный нитеводитель. Нитеводитель устанавливается в собственном цветовом поле: <> = в обоих направлениях каретки < = в направлении каретки налево > = в направлении каретки направо без данных = нитеводитель ставится за пределами собственного цветового поля (нормальное размещение)
INTS:...; | Интарсийное связывание, напр. INTS:%A-0; фанговое связывание спереди, если в PA: имеется жаккардовый символ A
INTSX: | Фанговое связывание в конце цветового поля
INTSN:...; | Нет интарсийного связывания для указанных символов
INTS:0; | Отключение интарсийного связывания
INTS:0-0; | Отключить интарсийное связывание спереди и сзади
PAI:...; | Патрон для интарсии, информация о цветовых полях. В патроне разрешено только 1 поле.
H | В PAI символ H присваивается обоим соседним цветовым полям
S:<A>...; | Разрешает жаккардовый отбор (PA:) в цветовом поле A
Более подробная информация:
  • Интарсийные команды при узорной технике "Stoll multi gauges"


Вязание по контуру

PFN | Машина работает как нормальная машина без FF-функции (автоматически после START)
PF0 | Машина работает как FF-машина, коррекции с N через счетчики кромки (#L, #R, #LM, #RM и#L1 до #R2)
PF1 | Включить PA-коррекцию PL: и PR:. Плюс функция PF0
PF2 | Все указанные PA-коррекции выполняются
PL:'LLLL'; | PA-коррекция слева с 4 Х кратным символом L (сбавочная кромка)
PR:'PPPP'; | PA-коррекция справа
PLM:'MMMM'; | PA-коррекция слева середина
PRM:'QQQQ'; | PA-коррекция справа середина
PL:; | Удаление PA-коррекции слева
PL=n> | Область PA-коррекции слева при сбавке скорректировать n игл в соответствии с H-строкой жаккарда
PL=n < | Область PA-коррекции слева при прибавке
PR=n > | Область PA-коррекции справа состоит из n игл при прибавке
PR=n< | Область PA-коррекции справа состоит из n игл при сбавке
PLM=n> | Область PA-коррекции слева середина состоит из n игл при прибавке
PLM=n< | Область PA-коррекции слева середина состоит из n игл при сбавке
PRM=n> | Область PA-коррекции справа середина состоит из n игл при сбавке
PRM=n< | Область PA-коррекции справа середина состоит из n игл при прибавке
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Символы жаккарда для PA-коррекций
H | В начале строки жаккарда: обозначение линии коррекции
PFSL | Отбор игл от #L до #LM (от #L1 до #LM1, от #L2 до #LM2)
PFSR | Отбор игл от #RM до #R (от #RM1 до #R1, от #RM2 до #R2)
PFS0 | Удаляет PFSL или PFSR (возможно также: PFS)

Счетчики при одноручьевом вязании (смотри также главу Счетчик)

#L | Счетчик кромки слева
#R | Счетчик кромки справа
#LM | Счетчик кромки слева середина
#RM | Счетчик кромки справа середина

Счетчики при двухручьевом вязании (смотри также главу Счетчик)

#L1 | левая деталь: Счетчик кромки слева
#R1 | левая деталь: Счетчик кромки справа
#LM1 | левая деталь: Счетчик кромки слева центр
#RM1 | левая деталь: Счетчик кромки справа центр
#L2 | правая деталь: Счетчик кромки слева
#R2 | правая деталь: Счетчик кромки справа
#LM2 | правая деталь: Счетчик кромки слева центр
#RM2 | правая деталь: Счетчик кромки справа центр

Изменение счетчиков формы

#L> n | увеличить #L на n, например, #L>2 (или #L1>n... #R2>n)
#L< n | уменьшить #L на n (или #L1<n ... #R2< n)
#L>#FL | увеличить #L на содержимое #FL
FL:nnnn...; | Память формы слева (n=0-7) (изменена #L, #L1, #L2), например, FL:+50(1) -25(10)
FR:nnnn...; | Память формы справа (n=0-7) (изменена #R, #R1, #R2)
F+ | Считывание ячеек памяти формы FL и FR, численных величин в #FL и #FR, направлений в #F1 или #F2
#FL | Счетчики изменения формы слева (изменены #L, #L1 , #L2)
#FR | Счетчики изменения формы справа(изменены #R, #R1 , #R2)
#F1 | Счетчик для прибавки или сбавки слева
#F2 | Счетчик для прибавки или сбавки справа
F(x):nnnn...; | Определение для памяти формы x (1-6), например, F(1):+50(1) -25(10)
F(x)+ | Считывание памяти формы x (1-6), численной величины в #F(x), направления в #F<x>
#F<x> | Счетчик для прибавки или сбавки после чтения памяти формы x (1-6) с помощью F(x)+
#F(x) | Счетчик для численной величины изменения формы после чтения памяти формы x (1-6) с помощью F(x)+


Прямые команды

W- | Показывает все строки, начиная с первой строки (автоматическая смена в окне "Sintral-Editor")
Wn- | Показывает со строки n все строки (автоматическая смена в окне "Sintral-Editor")
Wn-m | Показывает строки от n до m (автоматическая смена в окне "Sintral-Editor")
EALL | Удаляет все
LEALL | Удаляет защищенную область памяти (библиотека)
EANP | Удаляет все специфические для машины коррекции (MC-NPK)
EYLC | Удаляет все величины коррекции системы контроля длины нити (на EKC)
YLCx | Удаляет все величины коррекции системы контроля длины нити (наOKC)
TP | Тест программы
TPn | Тест программы со строки n
TPW | Тестирует и записывает программу
TPWn | Тестирует и записывает программу со строки n
SP | Пуск программы, вкл защиту памяти
SP1 | Пуск программы на строке 1
SPF | Пуск программы и установка на первый ряд вязания
SPFn | Пуск программы на строке n и установка (возможно также: SPnF)
<CTRL A> | Отменяет вывод текста или TP
<CTRL W> | Отменяет актуальный раппорт вязания, последующие раппорты отрабатываются, как запрограммировано
<CTRL Z> | Машина автоматически начинает новую деталь вязания, если выполнены следующие условия: 1. Сдвиг стоит на исходном положении 2. Нитеводители стоят в начальной позиции 3. Направление каретки допускает новое начало Пока эти условия не выполнены, раппорты (RBEG...REND) отрабатываются только один раз.
OIL=n | Количество системных проходов (n=1-65535) до сообщения "Смазать игольницу"
OIL | Ввод после смазки игольниц
OIL? | Опрос системных проходов до сообщения "Смазать игольницу"
EX0 | Машина и электропитание отключается, если счетчик изделий стоит на 0
EX1 | Машина и электропитание отключается после готовой детали
EXS | Электропитание отключается, если машина стоит
EX | Удаляет EX0, EX1 или EXS
MIN | Показывает время изготовления последней связанной детали (от START...END)
MINSEQ | Показывает время изготовления комплектной последовательности (возможно также: MINSEQ?)
MINSEQEL | Показывает время изготовления для последнего связанного элемента последовательности (возможно также: MINSEQEL?)
DA= | Ввод даты и времени, напр.: DA=31.10.87 14:10
DA | Опрос даты
MC!#n | Устанавливает номер машины n (1-9999) для KnitLAN-соединения
S#n | Включить счетчик смен и отчет n (1-5)
S#n=0 | Удалить счетчик смен и отчет n (1-5)
S#? | Показывает содержимое счетчика смен
SH | Краткий отчет, показ последней причины останова с указанием времени. Пример: 3 09:16 означает: Останов от счетчика изделий = 0.
REPORT | Отчёт
REPORTL | Отчет на принтер
REPORTS | Показывает все отчеты смен на дисплее
REPORTSL | Распечатка всех отчетов смен на принтере
REPORT0 | Удаляет отчет


Контроль длины нити (YLC, ASCON, STIXX)

YLC MM

Работа с мм

  • Измерение в NP-областях, для того чтобы определить основные условия (REC MM)
  • Регулирование с величинами коррекции из основных условий, чтобы производить вязаные детали (YLC MM)
  • Измерение и регулирование осуществляется в зависимости от направления каретки.
  • Этот режим работы объединяет режимы YLC3, YLC4 и YLC8.

YLC MP

Работа с оригинальной деталью (Masterpiece)

  • Измерение на оригинальной детали, чтобы определить основные условия (REC MP)
  • Регулирование с величинами коррекции, чтобы изготовить вязаную деталь (YLC MP)
  • Этот режим работы объединяет режимы YLC5, и YLC6.

YLC1

Измерение и регулирование, в зависимости от направления каретки (возможно также: STIXX1)

YLC2

Специальная программа вязания для юстировки кулирных клиньев (возможно также: STIXX2)

YLC3

Измерение в тестовом полотне для режима 1, 7 или 8 (возможно также: STIXX3)

YLC4

Измерение и определение величин коррекции (возможно также: STIXX4)

YLC5

Измерение в оригинальной детали для режима 6 (возможно также: STIXX5)

YLC6

Регулирование с величинами коррекции из режима 5 (возможно также: STIXX6)

YLC7

Измерение и регулирование независимо от направления каретки (возможно также: STIXX7)

YLC8

Измерение и регулирование в зависимости от направления каретки и вязальной системы (возможно также: STIXX8)

YLC0 ¹

Выключение (измерение и регулирование отсутствует) (возможно также: STIXX0)

YLC-

Прервать регулирование на один ход каретки (возможно также: STIXX-)

YLC(-…YLC-)

Выключить регулирование в одной области
Начало: YLC(-
Конец: YLC-)

YLCDEV: x-y;

Передача величин коррекции от нитеводителя (измерительное колесо) x на нитеводитель y. На один ход каретки можно задавать до 4 передач.
Пример: YLCDEV:3-6 3-5 2-4 1-7
(возможно также: STIXXDEV:x-y;)

¹ Команда возможна также в окне Прямые команды


Сервисные команды

Более подробная информация:
  • Нитеводители (Прямые команды)
  • Сдвиг (Прямые команды)
  • Сдвиг (Прямые команды) (CMS 330 TC 4)
  • Настройки кулирного клина (Прямые команды)
  • Движение каретки
  • Инструкции (Прямые команды)
  • Информационные команды (Прямые команды)
  • Оттяжка (Прямые команды)


Нитеводители (Прямые команды)

EXY^

Выключить все нитеводители при отключении главного выключателя машины (команда активна до отключения)


Сдвиг (Прямые команды)

VPK> n | Коррекция позиции сдвига вправо на n шагов (1-8)
VPK< n | Коррекция позиции сдвига влево на n шагов (1-8)
VPK | Показывает специфическую для машины коррекцию позиции сдвига
VGK> n | Основная коррекция сдвига на n (0-150) шагов вправо (Заводская настройка!)
VGK< n | Основная коррекция сдвига на n (0-150) шагов влево (Заводская настройка!)
VGK | Показывает текущую настройку основной коррекции сдвига (Заводская настройка!)
VGKABS | Показывает текущую настройку (абсолютная величина) основной коррекции сдвига (Заводская настройка!)
VGKABS> n | Изменяет текущую настройку основной коррекции сдвига вправо на абсолютную величину n (Заводская настройка!)
VGKABS< n | Изменяет текущую настройку основной коррекции сдвига влево на абсолютную величину n (Заводская настройка!)
V>REF | Референцирование сдвига
>!V | Отпустить тормоз для сдвига сзади


Сдвиг (Прямые команды) (CMS 330 TC 4)

>!VV | Отпустить тормоз для сдвига спереди
>!VZ | Отпустить тормоз для сдвига дополнительных игольниц
VVPK> n | Коррекция позиции сдвига спереди вправо на n шагов (1-8)
VVPK< n | Коррекция позиции сдвига спереди влево на n шагов (1-8)
VVGK> n | Основная коррекция сдвига спереди на n (0-150) шагов вправо
VVGK< n | Основная коррекция сдвига спереди на n (0-150) шагов влево


Настройки кулирного клина (Прямые команды)

NPK(n)^<=m$p | Отдельная коррекция кулирного клина n (1-6) сзади, < - Направление каретки (< влево, > вправо) m (-2.0, ... +2.0) - Нормальное кулирование петель $ - область сплита скорректировать на p (-2.0, ... +2.0)
NPK(n)V<=m$p | Отдельная коррекция кулирного клина n (1-6) спереди
NPK( n)^<=0 | Удаляет отдельную коррекцию сзади, направление каретки влево

¹ Команда возможна также в окне Прямые команды


Движение каретки

MCW>< ¹ | Короткий путь перемещения
MCW<> ¹ | Длинный путь перемещения (сохраняется при EALL)
MCW=n-m ¹ | Путь каретки от иглы n до m, независимо от SEN-области (сохраняется при EALL)
MCWS=n-m | Ход каретки от иглы n до m Увеличенный ход каретки для шаблона отбора игл Только BMS!

¹ Команда возможна также в окне Прямые команды

Более подробная информация:
  • Движение каретки (Прямые команды)


Движение каретки (Прямые команды)

SR!> | Поиск референцной метки, направление вправо
SR!< | Поиск референцной метки, направление влево
S> | Каретка вправо
S< | Каретка влево
>! | Отпустить тормоз для привода каретки


Инструкции (Прямые команды)

DIS n | Отключение дисплея через n минут (3-60)
DIS | Показ установленной величины (возможно также: DIS?)


Информационные команды (Прямые команды)

MC? | Показывает все специфические для машины данные
VER | Состояние версий операционных систем для программного и аппаратного обеспечения
COPY LOGFILES | Копирует актуальные логфайлы машины на дискету.
MC-SAVE | Сохранить актуальные машинные данные на жестком диске (Harddisk) (не на OKC)
MC-RESTORE | Сначала сохраненные с помощью MC-SAVE машинные данные скачать с жесткого диска в память машины (не на OKC)
MC-RESTOREDATA | Скачать заводские настройки из STOLL в память машины (не на OKC)
SAVE DONGLE | Копирует актуальные машинные данные на дискету.


Оттяжка (Прямые команды)

WAK | Показывает величину коррекции для оттяжки
WMADJ | Показывает величину коррекции для оттяжки при малых величинах WM
WKK | Показывает величину коррекции для гребенной оттяжки