Sintral cep kartı

© 2019/09, H. Stoll AG & Co.KG, 3.0


Sintral Cep kartı

pocketkartetc-maschine
Diğer bilgiler
  • Bilgiler
  • Örgü verileri
  • İplik kılavuzu
  • Mekik (ADF)
  • Kıstırma ve kesme
  • Jakar kırma
  • Sıklık kam parçası ayarları / ilmek uzunlukları
  • Hız verileri
  • Örgü programında yapılandırma verileri
  • Duruşlar
  • Üniteleri kumanda etme
  • May bastırıcı platinleri
  • Bilgi komutları
  • Merdane çekimi
  • Desen verileri
  • Jakar
  • Jakar bağlantılı kararlar
  • IF kararları
  • Rapor şalteri ve Parça sayacı
  • Sayaçlar
  • İntersiya
  • İntarsiya (ADF)
  • Şekil örme
  • Direk komutlar
  • İplik uzunluğu kontrolü (YLC,ASCON,STİXX)
  • Servis komutları


Bilgiler

Diğer bilgiler
  • SINTRAL'de yenilikler nelerdir?
  • ASCII-Karakter kümesi


SINTRAL'de yenilikler nelerdir?

Komut Kitapçığı Versiyonu: 3.1

Son olarak gözden geçirme tarihi: 2020-07

Yazılım sürümü:

  • CKC: 1.0
  • M1plus V. 7.2

Bu sürümdeki en önemli değişiklikler:

Makine nesli BMS

  • Toplu tutucu ve tutma temel pozisyonu
    • Tutma
      C-Ln:Cm ve C-Rn:Cm
    • Tutucuyu aç
      C-Ln:Om ve C-Rn:Om
    • Kesme
      C-L:S ve C-R:S
    • Kıstırma ve kesme
  • Seçim şablonu için genişletilmiş semer yolu
    • MCWS=n-m
      n - m iğneleri arası semer yolu
    • Semer hareketi
  • May bastırıcılarda azalan kapanma
    • May bastırıcılar (BMS)
Diğer bilgiler
  • Version 3.0'daki değişiklikler
  • Sürüm 2.9'daki değişiklikler
  • Versiyon 2.8'deki değişiklikler
  • Versiyon 2.7'deki değişiklikler
  • Versiyon 2.6'daki değişiklikler
  • Versiyon 2.5'teki değişiklikler
  • Version 2.4'deki değişiklikler
  • Version 2.3'deki değişiklikler
  • Version 2.2'deki değişiklikler
  • Version 2.1'deki değişiklikler
  • Version 2.0'deki değişiklikler
  • Version 1.9'deki değişiklikler
  • Version 1.8'deki değişiklikler
  • Version 1.7'deki değişiklikler
  • Version 1.6'deki değişiklikler
  • Version 1.5'deki değişiklikler
  • Version 1.4'deki değişiklikler
  • Version 1.3'deki değişiklikler
  • Version 1.2'deki değişiklikler
  • Version 1.1'deki değişiklikler
Diğer bilgiler
  • Kıstırma ve kesme
  • Semer hareketi
  • May bastırıcılar (BMS)


  1. Sintral Cep kartı
  2. Bilgiler
  3. SINTRAL'de yenilikler nelerdir?
  4. Version 3.0'daki değişiklikler

Version 3.0'daki değişiklikler

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral Cep kartı
  2. Bilgiler
  3. SINTRAL'de yenilikler nelerdir?
  4. Sürüm 2.9'daki değişiklikler

Sürüm 2.9'daki değişiklikler

© 2019/09, H. Stoll AG & Co.KG, 3.0


  1. Sintral Cep kartı
  2. Bilgiler
  3. SINTRAL'de yenilikler nelerdir?
  4. Versiyon 2.8'deki değişiklikler

Versiyon 2.8'deki değişiklikler

© 2019/09, H. Stoll AG & Co.KG, 3.0


Versiyon 2.7'deki değişiklikler

Diğer bilgiler
  • Kıstırma ve kesme
  • Hız verileri


Versiyon 2.6'daki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_006.003.000_STOLL
  • M1: M1plus V. 6.7

Bu versiondaki en önemli değişiklikler:

  • Atkı ipliği veya örme ipliği için may basacağı
  • Elektronik iplik besleme cihazları


Versiyon 2.5'teki değişiklikler

Ekleme

Y-1A:Ap<>;

Mekik 1A bağımsız vanize mekik olarak tanımlanır.
p = Vanize mekiği


Version 2.4'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_006.000.000_STOLL
  • M1plus V. 6.3

Bu sürümdeki en önemli değişiklikler:

  • Yeni sayaç (Sayaçlar bölümü):
    RS20-RS39: Setup2 desenleri için ilave rapor şalterleri
  • Bastırıcı platin komutları iki alt bölüme ayrılmıştır (Bastırıcı platinler)

ADF için eklemeler:

  • Vanize endeksi: Maksimum sayı 9'dan 100'e yükseltilmiştir.
  • Komut Y-1A:PIn;
    Vanize endeksi n 1A nolu mekiğe atanır (n=1-100)
    (Sistemler arası döner vanize)
  • Komut YX:nP;: n mekiği vanize mekiği olarak kullanılır
    Sistemde döner vanize (Stoll-ikat plating®)
    ayrıca mümkündür:
    YX:nP!; n vanize mekiği SEN alanı dışında durdurulur
    YX:nPK; n vanize mekiği örer, ardından tutulur ve kesilir
  • Komut Y-1A:PW:m=PIn,m=PIn;
    Jakar kumandalı vanize komutu
    1A nolu mekik yerleştirme pozisyonunu değiştirir, jakar sembollerine bağlı olarak
  • Komut YX:nQ; n mekiği serici mekiği olarak kullanılır
    Diğer seçenekler:
    YX:nQS; n serici mekiği seçilen iğneleri takip eder
    YX:nQH; n serici mekiği başlangıç pozisyonuna gider
  • Komut Y-n:MAE[oJA<m->]; Mekiğin dikey yönde hareketi o (- = yerleştirme pozisyonu, ^ = yüksek pozisyon, v = alçak pozisyon)
  • Inlay Bastırıcı için yeni komutlar eklenmiştir
Diğer bilgiler
  • Mekik (ADF)
  • Rapor şalteri ve Parça sayacı
  • Atkı ipliği veya örme ipliği için may basacağı


Version 2.3'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_005.000.000_STOLL
  • M1: M1plus V. 6.0

Bu versiondaki en önemli değişiklikler:

  • Yeni örgü komutları (Örgü komutları bölümü):
    • $ : $ sonrası yazılan semboller iğneleri split pozisyonuna kaldırır
    • # : Aktarmada tipte tutma: # sonrası yazılan semboller iğneleri alma pozisyonuna kaldırır
    • UXSn#m; : Aynı anda aktarma ve dipte tutma, örn. S:UXST#A-+;
      n= jakar sembolü, aktarma
      m= jakar sembolü, dipte tutma
      #= #'den önce yazılan semboller ipneleri aktarma pozisyonuna getirir,
      # sonrası yazılan semboller iğneleri alma pozisyonuna kaldırır
    • $$n-m; : Split çeliği üzerindeki ilmek önde, ilmek arkada.
      Split çeliği üzerinden ilmek değeri, askı ile mümkün değildir (örneğin $$%A-0)

Bant çekimli makine için komutlar:

  • Bant çekimi (Merdane çekimi bölümü):
    • WB=n : Bant hızı n (0-30) [mm/s]
      0= asgari hız, 30= azami hız
    • WBFn : Bant çekimi fonksiyonunu n çağır (n=1-50)
      (Setup2'den itibaren)
    • WBOPEN : Bant çekimini aç
    • WBˆn : Bant çekimini geri döndür
      n (1-3)

Yeni sayaçlar

  • Diğer sayaçlar (Sayaçlar bölümü)
    • #MCC=0 : Sol ve sağ tutma-kesme yatağı mevcut
    • #MCC=1 : Sol ve sağ tutma-kesme yatağı mevcut değil
    • #MCC=2 : Sağ tutma kesme yatağı mevcut
    • #MCC=3 : Sol tutma kesme yatağı mevcut
    • #MTCCW : İnç olarak kavrama genişliği (taraklı tandem makine)
Diğer bilgiler
  • Örgü verileri
  • Band merdane


Version 2.2'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.008.000_STOLL
  • M1: M1plus V. 5.9

Bu versiondaki en önemli değişiklikler:

  • Yeni sayaç (Sayaçlar bölümü):
    • #150: Ayın güncel günü (1-31)
    • #151: Güncel ay (1-12)
    • #210: Kullanıcı arabiriminden gelen vardiya numarası (1-5)
    • #211: SEN1 Önceki desenin sol kumaş kenarı
    • #212: SEN1 Önceki desenin sağ kumaş kenarı
    • #213: SEN2 Önceki desenin sol kumaş kenarı
    • #214: SEN2 Önceki desenin sağ kumaş kenarı
    • #215: SEN3 Önceki desenin sol kumaş kenarı
    • #216: SEN3 Önceki desenin sağ kumaş kenarı
    • #217: SEN4 Önceki desenin sol kumaş kenarı
    • #218: SEN4 Önceki desenin sağ kumaş kenarı
    • #219: Saat (0-23)
    • #220: Dakika (0-59)
    • #221: Saniye (0-59)
    • GETTIME: Saati 219, 220 ve 221 sayacına uygula

CMS ADF komutları:

  • Mekik (CMS ADF)
  • İntarsiya (CMS ADF)
  • Tutma ve kesme bölümü: YGC:n/n; komutunu kullanmayın, YGCX:n,n/n,n; kullanın
Diğer bilgiler
  • Mekik (ADF)
  • İntarsiya (ADF)
  • Kıstırma ve kesme
  • Sayaçlar


Version 2.1'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.007.000_STOLL
  • M1: M1plus V. 5.7

Bu versiondaki en önemli değişiklikler:

  • Komut S:$n-m; :
    İlmek split çeliği üzerinden, serbest seçilebilir jakar türü ile (Örgü komutları bölümü)

İlaveler ve düzeltmeler:

  • Komut W+=n: Yardımcı merdane devir sayısını ayarlar
    Değer aralığı tamamlanmıştır (Yardımcı merdane bölümü)
Diğer bilgiler
  • Örgü verileri


Version 2.0'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.006.000_STOLL
  • M1: M1plus V. 5.6

Bu versiondaki en önemli değişiklikler:

  • Komut YG:nF=m; :
    Mekik (iplik türü) EAY veya S0Y'den sonra #L, #R yanında duruyor (Mekik bölümü)
  • #196: YLC modu (Sayaçlar bölümü)

İlaveler ve düzeltmeler:

  • Komut PANP:<...>; :
    Yazım şekli yanlıştı, doğrusu PANP<...>:; (Sıklık kam parçası ayarları bölümü)
Diğer bilgiler
  • Sayaçlar
  • İplik kılavuzu
  • Sıklık kam parçası ayarları / ilmek uzunlukları


Version 1.9'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.005.000_STOLL
  • M1: M1plus V. 5.4

Bu versiondaki en önemli değişiklikler:

  • Komut Y-1A:YDm-o; :
    Sol örgü kenarına (m) ve sağ (o) örgü kenarına olan mekik mesafesi (Mekik bölümü)

İlaveler ve düzeltmeler:

  • Komut YDn=m-o :
    Açıklama yanlıştı:
    Bu komut raya aittir, tek bir mekiğe değil.

    Doğrusu:
    n (1-8) rayındaki sol (m) ve sağ (o) kumaş kenarından mekik mesafesi.
  • Komut Y-1A:RALL :
    Bu yazılış şekli yanlışdı, doğrusu Y-RALL (Tutma ve kesme bölümü)
Diğer bilgiler
  • İplik kılavuzu
  • Kıstırma ve kesme


Version 1.8'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.002.000_STOLL
  • M1: M1plus V. 5.3

Bu versiondaki en önemli değişiklikler:

  • Komut WMK% :
    Çekim tarağı devrede iken merdane çekim değeri yüzde n değiştirilir. Değer sadece örgü ana merdaneye devir edilene kadar etkin durumda kalır.
    Değer aralığı: -80…0…80. (Çekim taraklı makineler için ilave komutlar bölümü)
  • İplik uzunluğu kontrolü: Komut YLC(-…YLC-)
    Ayarlama bir alanda devre dışı bırakılır (İplik uzunluğu kontrolü (YLC, ASCON, STIXX) bölümü)
  • Yeni mekik – Normal tip 2 mekiği (kulaksız mekik takozları)
    Tip 2 intarsiya mekiği veya tip 1 intarsiya mekiği ve tip 2 normal mekik aynı ray üzerinde çalışabilirler. Komut Y-1A:N2; (Mekik bölümü)

İlaveler ve düzeltmeler:

  • İplik uzunluğu kontrolü bölümü (YLC, ASCON, STIXX)
    Tüm ASCON komutları YLC içinde yeniden adlandırılmıştır.
  • Komut Y-1A:Bn-m: Mekik 1A fren değeri
    V2.2 işletim sisteminden itibaren bu komut geçersizdir.
    Mekik fren değerleri artık örme programında değil, makinedeki FDF fren değerleri penceresinde gösterilmektedir.
    Mekik fren değeri içeren bir desen programı okutmak istediğinizde, Komuta izin verilmiyor, ayarı FDF fren değerleri penceresinden yapın hata mesajı gösterilir. Çözüm: Örme programındaki komutu silin ve makinedeki fren değerlerini girin.
    Bu nedenle komut kitapçığındaki (Pocketcard) komut silinmiştir.
Diğer bilgiler
  • Tarak çekimli makineler için ilave komutlar
  • İplik uzunluğu kontrolü (YLC,ASCON,STİXX)
  • İplik kılavuzu


Version 1.7'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.001.000_STOLL
  • M1: M1plus V. 5.2

Bu versiondaki en önemli değişiklikler:

  • Setup2 için yeni fomksiyonlar:
    • WMF - Merdane çekimi fonksiyonu (Merdane çekimi bölümü)
    • W+F - Yardımcı merdane çekimi fonksiyonu (Yardımcı merdane bölümü)
    • YD - Mekik derecelendirmesi (Mekik bölümü)
      YDI - Diğer mekik derecelendirmeleri
      YC - Mekik düzeltmeleri
      YCI – Diğer mekik düzeltmeleri
    • VCI - Jakar kırma fonksiyonu (Jakar kırma bölümü)
  • #199: Yardımcı merdane için sayaç (1=mevcut değil, 0= mevcut) (Sayaç bölümü)

İlaveler ve düzeltmeler:

  • STIXX bölümü, İplik uzunluğu kontrolü (YLC, ASCON, STIXX) içöinde yeniden adlandırıldı
  • Komut Y-1A:Bn-m; - Değer aralığı değişimi (Mekik bölümü)
    Eski: Mekik 1A fren değeri, sol (n)-sağ (m) kenar; n,m=±0-15
    Yeni: Mekik 1A için fren değeri, sol (n)-sağ (m) kenar;
    Değer aralığı: 0…9…18, Standart: 9
    0-8: Kısaltılmış hareket yolu
    10-18: Uzatılmış hareket yolu
Diğer bilgiler
  • İplik kılavuzu
  • Merdane çekimi
  • Yardımcı kumaş çekimi
  • Jakar kırma
  • İplik uzunluğu kontrolü (YLC,ASCON,STİXX)
  • Sayaçlar


Version 1.6'deki değişiklikler

Yazılım sürümü:

  • OKC: V_OKC_002.000.000_STOLL
  • M1: M1plus V. 5.0

Bu versiondaki en önemli değişiklikler:

  • Komut =0= :
    Şimdiye kadar: Tarak alt limit şalterine gidiyor.
    Yeni: Tarak kancasını aç, tarak alt limit şalterine gidiyor. (Çekim taraklı makineler için ilave komutlar bölümü)
  • Komut =H= :
    Şimdiye kadar: Tarak kancasını aç
    Yeni: Tarak kancasını aç, tarak duruyor. (Çekim taraklı makineler için ilave komutlar bölümü)

CMS 730 S, CMS 830 S için komutlar:

  • Örgü komutları (CMS 730 S, CMS 830 S)
  • Sıklık kam parçası ayarları (CMS 730 S, CMS 830 S)
  • Tertibatları açma/kapama

İlaveler ve düzeltmeler:

  • Komut Y-CR0 ve Y-CR1: "EALL'de korunur" komutu yanlıştır, doğrusu: "EALL'de otomatik olarak silindi" (Tutma ve kesme bölümü)
  • Komut Y-1A:U=m-o: Normal mekiklerle vanize işlemi icin takoz ağzı genişliğinin ayarlanması
    Bu komut Sintral komutu olmadığı için, komut kitapçığından (Pocketcard) silinmistir. Takoz ağzı genişliği örme makinesinde "Mekik" menüsünden ayarlanır.
Diğer bilgiler
  • Tarak çekimli makineler için ilave komutlar
  • Örgü komutları (CMS 730 S, CMS 830 S)
  • NPK çelik ayarları (CMS 730 S, CMS 830 S)
  • Tertibatları açar/kapatır (CMS 730 S, CMS 830 S)
  • Kıstırma ve kesme


Version 1.5'deki değişiklikler

Bu versiondaki en önemli değişiklikler:

  • Komut Y-5A:PA;
    Mekik 5A çift kollu mekik olarak tanimlanir.
    Veri mekik kontrollü ve tutma kesme icin önemlidir. Komut mekiklerin ucunun daha büyük ebatını göz önüne alır. (Kısım Mekik)


Version 1.4'deki değişiklikler

Bu versiondaki en önemli değişiklikler:

  • Komut MSECC=n.nn:
    Mekik Tutma kesme yatağına giderken ve gelirken, Semerhızı Iğneyatağının dışında kalıyor. (Kısım Hız verileri)
  • Komut =WC(n)=: Örgünün serbest bırakılması.
    Şimdiye kadar: Beklemezanaı Merdane açık zamanına eşittir.
    Yeni: Beklemezanı Semerdurma zamanına eşittir. Beklemezamanında Örgü tekrar çekilir. (Kısım Taraklı Makineler için Ilave komutlar)
  • Komut =^=(n): Verialanı değiştirildi.
    Şimdiye kadar: Örgünün tarakdan ana merdaneye gecis posisyonu Tarak standart posisyonundan n (0-25) milimetre aşağıda duruyor (Tarak cekimi ana merdane cekimi)
    Yeni: Örgüyü deviralma posisyonu „n milimetre“ sayisinca tarak standart posisyonundan (0...-22) yukarı veya aşağıya doğru (0...25) ayarlanabilinir.
    CMS 730 S’de sadece devretmeposisyonu daha aşağıya dogru ayarlanabilinir. (Kısım Taraklı Makineler için Ilave komutlar)


Version 1.3'deki değişiklikler

Bu versiondaki en önemli değişiklikler:

  • İplik kılavuzunu tam olarak bırakma pozisyonu
    İplik kılavuzu tam olarak örgüde, örgü kenarında ve tutma-kesme yatağında bırakılır. Arttırma miktarı 1/16 inçten 1/32 inçe değiştirilmiş, yani yarıya bölünmüştür. (Kısım Mekik ve Direkt komutlar (Tutma ve kesme))
  • Komut Y-1A:U=m-o: Normal mekiklerle vanize işlemi icin takoz agizi genisliginin ayarlanması. (Kısım Mekik)
  • Tam olarak NP Çelik ayarı pozisyonları. Arttırma miktarı 0.1 'den 0.05 'e değiştirilir, yani yarıya bölünür. (Kısım Çekim parçası ayarları ve Direkt komutlar (NP Çelik ayarı))
  • Tutma ve Kesme için yeni komutlar: (Kısım Tutma ve kesme)
    Y-1A:R;
  • Dış cihazlar için dönüştürülebilir çıkışlar (OUT1=n, OUT2=n). (Kısım Tertibatları açar/kapatır)


Version 1.2'deki değişiklikler

Bu versiondaki en önemli değişiklikler:

  • Komut =WC(n)=: Taraklı çekime sahip makinelerde örgünün rahatlatılması (Kısım Tarak çekimli makineler için ilave komutlar)
  • Komut AST: Emme donanımının periyodik olarak açılıp kapanması (Kısım Tertibatları açar/kapatır)
  • Komut Y-1A:F1AY^0;: Mekiğin duruş pozisyonu sadece Alan 1'e bağlıdır, jakar kırma pozisyonundan bağımsızdır (Kısım Mekik)
  • Komut Y-1A:Wn;: Kalıb örmede mekiğin bekleme pozisyonu (Kısım Mekik)
  • #197, #198: Ardışık örme için sayaç (Kısım Sayaç)

İlaveler ve Düzeltmeler:

  • Bir örme programı için satır numaraları, 99999 satıra arttırılmıştır (Kısım Örgü verileri)


Version 1.1'deki değişiklikler

Bu versiondaki en önemli değişiklikler:

  • Yeni Kalıb kenarı sayacısı #L1, #L2 kadar #R2 (Kısım Kalıb örme ve kısım Sayac)
  • Komut PSC: CMS 330 TC-C'de may bastırıcılar açılması/kapanması (Kısım CMS 330 TC-C 'de may bastırıcılar)

İlaveler ve Düzeltmeler:

  • Komut NCC: Komut, sadece tutma- / kesme yatağı ile donatılmış makinelerde kullanılabilir (Kısım Tutma ve Kesme)
  • Komut NCC: Verilen veri NCC5 örnekte yanlıştır, doğru tanımlama NCC=5 şeklindedir (Kısım Tutma ve Kesme tertibatı)
  • Komut MSECNPJ: Maksimum hız 1.0 değil, aksine 1.2'dir (Kısım Hız tanımlamaları)


ASCII-Karakter kümesi

Örme programının okutulması sırasında Geçersiz Karakter hata mesajı belirirse, örme programındaki özel veya yabancı dil karakterlerini kontrol edin. Sadece ASCII-Karakter kümesinin karakterleri kullanılmış olmalıdır. Bu hatanın olası nedeni, kelime işlemci programında farklı karakterler girilmiş ve bunlar örme makinesinin bilgisayarı tarafından anlaşılamamış olmasıdır.

ASCII-Karakter kümesi

© 2019/09, H. Stoll AG & Co.KG, 3.0


Örgü verileri

1-7999 10000-99999 | Örgü programı için satır numaraları
1100-7999 | Örme programı veya jakar için satır numaraları
8000-9999 | AutoSintral için ayrılmış alan
<< | Semer yönü sola
>> | Semer yönü sağa
<> | Herhangi bir semer yönü
S: ... ; | Örgü komutları
DI. | Direkt seçim, I= ilmek .= seçim yok %= askı, örneğin DI.%D.I
R | Tüm iğneler ilmek örüyor
F | Tüm iğneler askı örüyor
0 | Tüm iğneler örmüyor ("0=sıfır")
< n -> | Jakarı n (1-8) düşürün
< n +> | Jakarı n (1-8) artırın
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Tekli iğne seçimi için jakar sembolleri
N | N ardından yazılmış semboller seçilmeyecek, ancak diğer tüm semboller seçilecektir, örneğin S:A-NA;
% | % sonrası yazılmış semboller iğneleri askı pozisyonuna getirir, % öncesine yazılmış semboller ilmek pozisyonuna getirir
$ | $ sonrası yazılan semboller iğneleri split pozisyonuna kaldırır
# | Aktarmada tipte tutma: # sonrası yazılan semboller iğneleri alma pozisyonuna kaldırır
UVS | Öne aktarmak, örneğin S:UVS+;
U^S | Arkaya aktarmak, örneğin S:U^ST;
UXS | Eş zamanlı arkaya ve öne aktarma, örneğin S:UXST-+; T= arkaya aktarma += öne aktarma
UXS n % m ; | Eş zamanlı arkaya ve öne aktarma, örneğin S:UXST%A-+%Y; n= Jacquard sembolü, aktarma m= Jakar sembolü, ilmek kapama %= %'den önce yazılmış semboller iğneleri aktarma pozisyonuna getirir, % sonrası yazılmış semboller iğneleri düşürme pozisyonuna getirir
UXS n # m ; | Aynı anda aktarma ve dipte tutma, örn. S:UXST#A-+; n= jakar sembolü, aktarma m= jakar sembolü, dipte tutma #= #'den önce yazılan semboller ipneleri aktarma pozisyonuna getirir, # sonrası yazılan semboller iğneleri alma pozisyonuna kaldırır
$^S n % m ; | Arkaya split, önde ilmek n= jakar sembolü, arkaya split ve önde ilmek m= jakar sembölü (direkt seçim), önde ilmek %= %'den önce yazılmış semboller iğneleri split pozisyonuna getirir, %'den sonra yazılmış semboller iğneleri ilmek pozisyonuna getirir $VS n % m ; Öne split, arkada ilmek $XS n % m - n % m ; Öne split, arkada ilmek
$ n - m ; | Split çeliği üzerinde ilmek, serbest seçilebilir ofset türü ile "%" veya "F" split komutları mümkün değildir $ n - m ; Split çeliği üzerinden önde ve arkada ilmek mümkündür (ayrıca mümkün: $R-0, $A-Y) $$ n - m ; Split çeliği üzerinden önde ilmek, Örgü çeliği üzerinden arkada ilmek (ayrıca mümkün.$$A-Y%T) n -$$ m ; Örgü çeliği üzerinden önde ilmek, split çeliği üzerinden arkada ilmek
/ | sistemler arasını ayırır
- | ön ve arka sistemler arasını ayırır
; | Veri zinciri dönüşümü daima "."'dan sonra
~A%O | Devoré (1 sistem) Örnek: S:<1-><ABG>0-~A%O(5); YPI motif ipliği ve iplik yatırımı için geçerli
S n | Örgü ve aktarma sistemi n (1-6)
SX | Otomatik sistem ataması
S0 | Boş sıra
-/)0 | Bu sıra için iğne seçiminin kapatılması
-/)S0 | Bir sistem için iğne seçiminin kapatılması, S2 için örneğin kapatılması: S1 -/)S0 S2 S3
-/)1 | İğne seçimini açar
-/)1-0 | Sadece Tandem makine için: Bu sıra için iğne seçimi sol açık, sağ kapalı (ayrıca mümkün: 0-1, 0-0, 1-1)
NS n , m ¹ | Münferit iğneler önde ve arkada örmez
NS n - m , ... ¹ | Verilen alandaki iğneler önde ve arkada örmez
NSV n , m | Münferit iğneler önde örmez
NS^ n , m | Münferit iğneler arkada örmez
NSV n - m , ... ¹ | Verilen alandaki iğneler önde örmez
NS^ n - m , ... ¹ | Verilen alandaki iğneler arkada örmez
C | Yorum

¹ Komut Direkt Komutlar penceresinde de mümkündür

Diğer bilgiler
  • Direk komutlar (Hız verileri)
  • Örgü verileri (İlave yataklar)
  • Örgü komutları (CMS 730 S, CMS 830 S)
  • Örgü komutları (BMS)


Direk komutlar (Hız verileri)

-/)0 | İğne seçimini kapatır (-/)1 kadar)
-/)1 | İğne seçimini açar
-/)1-0 | Sadece Tandem makine için: İğne seçimi sol açık, sağ kapalı (-/)1-1 kadar) (ayrıca mümkündür: 0-1, 0-0, 1-1)


Örgü verileri (İlave yataklar)

UZVN^S | Ön ilave yataktan arka iğne yatağına aktarma
UZ^NVS | Arka ilave yataktan ön iğne yatağına aktarma
UNVZ^S | Ön iğne yatağından arka ilave yatağa aktarma
UN^ZVS | Arka iğne yatağından ön ilave yatağa aktarma
UN^NVS | Arka iğne yatağından ön iğne yatağına aktarma
UNVN^S | Ön iğne yatağından arka iğne yatağına aktarma


Örgü komutları (CMS 730 S, CMS 830 S)

& | Semboller için & ÖrKıssa ilmek (İkinci ilmek sıkı ayarıyla birlikte) örneğin S:AYT&G;
&% | Semboller için &% ör Kıssa noppen (İkinci ilmek sıkı ayarıyla birlikte) örneğin S:AYT&%G;
!% | Semboller için !% ör bastırılmamış noppen (İkinci ilmek sıkı ayarıyla birlikte) örneğin S:AYT!%G;


Örgü komutları (BMS)

!%

!% Örmecilik İkinci ilmek sıkı ayarıyla birlikte sonrası semboller
örneğin S:AYT!%G;


İplik kılavuzu

YG:n/n; | Mekiklerin ana pozisyonu (n=1-8)
YGm:n/n; | Mekik ana pozisyonu parça m (m=1-4) için
YG: nF; | Mekik n (1-8) EAY veya S0Y'den sonra #L, #R yanında duruyor
YG:n=m; | Mekiği bir sembole (iplik çeşiti) tanimlar; n (1-8), m (A-Z,.,+,*)
YG:nF=m; | Mekik (İplik türü) EAY veya S0Y'den sonra #L, #R yanında duruyor
S0Y | Tüm mekikler ana pozisyonuna gidene kadar boş sıralar
Y: n; | Mekik verisi n (0-8)
Y:= n; | Mekik iplik çeşiti n (A-Z,.,+,*)
Y-1A:= n; | Mekik iplik çeşitini değiştirir n (A-Z,.,+,*)
YLR:n-m; | Sol (n) ve sağ (m) semer arasında mekikleri değiştirir (sadece Tandem makinede). Örnek: YLR:3-4 5-2;
Y: nS; | Mekik n (1-8, 1A-8D) seçilen iğneleri takip eder
Y: nH; | Mekik n (1-8, 1A-8D) başlangıç pozisyonuna gider
Y-1A:Kn-m; ¹ | 1A nolu intarsia mekiği örgü dahilinde Salınımsız bırakıldığındaki mekik düzeltimi (n=sol, m=sağ) Ayar alanı: -120...0...120. Arttırma miktarı: 1=1/16 İnç=1,6 mm OKC 'den itibaren: Arttırma miktarı: 0.5=1/32 İnç=0,8 mm
Y-1A:K<I>n-m; ¹ | 1A nolu intarsia mekiğin, salınmlı halinin düzeltimi. (n=sol, m=sağ) Ayar alanı: -120...0...120. Arttırma miktarı: 1=1/16 İnç=1,6 mm OKC 'den itibaren: Arttırma miktarı: 0.5=1/32 İnç=0,8 mm
Y-1A:KIn-m; ¹ | 1A nolu mekiğin salınımsız halinin kollektür ayarı. (n=sol, m=sağ) Ayar alanı: -120...0...120. Arttırma miktarı: 1=1/16 İnç=1,6 mm OKC 'den itibaren: Arttırma miktarı: 0.5=1/32 İnç=0,8 mm
Y-1A:K0; ¹ | Mekik 1A'da mekik düzeltimini siler
Y-1A:0; | Mekik 1A seçilen fonksiyonu kapatır (Düzeltme değerleri standart değerlere geri getirilir)
Y-1A:HLm; | Mekik 1A sol kenarda pozisyon m (0-4)'e gider m=0 başlangıç pozisyonuna geri demektir
Y-1A:HRm; | Mekik 1A sağ kenarda pozisyon m (0-4)'e gider
Y-1A:HLmG; | Mekik 1A sol kenarda pozisyon m (0-4)'e gider. Bu pozisyon yeni temel pozisyon olacak
Y-1A:HRmG; | Mekik 1A sağ kenarda pozisyon m (0-4)'e gider. Bu pozisyon yeni temel pozisyon olacak
Y-1A:F1AY; | Mekik 1A alan 1'de AY sembollerini takip eder; en fazla F1-F4 ve her mekik için en fazla 8 sembol Veriler arka arkaya da yazılabilir, alan en son veri olmalıdır, örneğin: Y-1A:I< K10-8 F1AY;
Y-1A:F1AY^0; | İplik kılavuzunun duruş pozisyonu sadece Alan 1'e bağlıdır, jakar kırma pozisyonundan bağımsızdır (örneğin çok büyük bir yatak kaydırma değerinde).
Y: n!; | Mekik n (1-8) SEN alanı dışına bırakılıyor.
Y-1A:=1; | Mekik iplik çeşidini devreye sokar
Y-1A:=0; | Mekik iplik çeşidini devre disi birakir
#G | Güncel pozisyonu YG'deki ile uyuşmayan mekik hafızası
#Y n | Güncel semer pozisyonunda bir iplik çeşiti mekik sayısı n (A-Z, ., +, *) kayit eder
() | Parantez ifadesi, örneğin: Y:10(2/3/3) 8(4/5/5);
Y-1A:N2; | Yeni mekik – Normal tip2 mekiği (Kulaksız mekik takozları) İntarsiye Mekiği Tip2 veyahut İntarsiye Mekiği Tip1 ve normal mekik Tip2 aynı ray üzerinde çalışabilirler.
Y-1A:V n; | Mekik 1A için semer hızını (n) azaltır (n=0..3). Mekik 1A hızı semer dönüşünden görev alanına erişene kadar % 75 azaltılır. Daha sonra aşağıdakiler arasından seçim yapılabilir: 1 = % 100'e hızlanma 2 = 50'ye yavaşlama, 2 inçlik bir örgü mesafesi boyunca hızı koruma, % 100'e hızlanma 3 = 50'ye yavaşlama, 5 inçlik bir örgü mesafesi boyunca hızı koruma, % 100'e hızlanma 0 = Mekiğe bağlı semer hızını kaldırma
Y-1A:MSEC=n.nn | Mekik 1A kullanıldığında, semer hızı n metre/saniye (0.05 - 1.2; 0.00=devre dışı) tutmakta
Y-1A:P; | Mekik 1A vaniza mekiği olarak tanımlanır. Giriş mekik kontrolü için önemlidir. Komut mekiklerin pozisyonlandırılmasında vaniza mekiği ucunun daha büyük ebatını göz önüne alır. (2 mekikle vanizada değil)
Y-5A:PA; | Mekik 5A çift kollu mekik olarak tanimlanir. Veri mekik kontrollü ve tutma kesme icin önemlidir. Komut mekiklerin ucunun daha büyük ebatını göz önüne alır.
YDn=m-o ¹ | n (1-8) Rayında sol (m) ve sağ (o) örgü kenarının mekik mesafesi m,o=0-160 Arttırma miktarı: 1=1/16 İnç=1,6 mm OKC 'den itibaren: Arttırma miktarı: 0.5=1/32 İnç=0,8 mm Bireysel bir mekiğe YD- Komutu tanımlandığında, aktif konumda değildir (Y-1A:YDm-o).
Y-1A:YDm-o; | 1A nolu mekiğin sol (m) ve sağ (o) örgü kenarına olan mesafesi. m,o=0-160 Arttırma miktarı: 0.5=1/32 İnç=0,8 mm ayrıca mümkündür: Y-1A:YDm; Sol örgü kenarına olan mesafe Y-1A:YD-o; Sağ örgü kenarına olan mesafe Sadece OKC makineleri için Boot’dan itibaren V_OKC_002.005.000_STOLL (veyahut bir üstü)
YDF= n ¹ | Şekil örmede ilave mekik mesafesi n (1-20 iğne)
Y-1A:W n; | Şekillendirilmiş örmede ilave iplik kılavuzu mesafesi n (0-999 iğne). İplik kılavuzu bir bekleme pozisyonunda, örgü kenarının dışında, bırakılır. Referans noktası, mekigin ana-pozisyonudur. Reglanda mekik örgü şeklini izlemez. İplik kılavuzu tekrar kullanıldığı zaman, fonksiyon kapatılır.
YD | Mekik dizilimleri (Standart ayarlar) Sağ ve sol örgü kenarından olan mekik mesafesi (1Ray’dan 8ray’a kadar = YD1 den YD8 kadar) Ayar alanı: 0-160. Arttırma miktarı: 0.5=1/32 İnç=0,8 mm (Setup2 den itibaren)
YDI n | Sağ ve sol örgü kenarında olan diğer mekik dizilimleri (n=1-20) Ayar alanı: 0-160. Arttırma miktarı: 0.5=1/32 İnç=0,8 mm (Setup2 den itibaren)
YC | Tüm mekikler için mekik düzeltimleri (Standart ayar) (Setup2 den itibaren)
YCI n | Tüm mekikler için diğer mekik düzeltimleri (n=1-20) 0 = Fabrika çıkış ayarları gecerli (Setup2 den itibaren)

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direk komutlar (Mekik)


Direk komutlar (Mekik)

Y^ | Program tarafından seçilmiş tüm mekikleri kapatır. İntersiye mekiğinde olmaz.. (ayrıca mümkün: Y^1)
YV | Program tarafından seçilmiş tüm mekikleri açar. İntersiye mekiğinde olmaz.. (ayrıca mümkün: YV1)
Y^nSm | Mekikleri kapatır; n= mekik 1-8, m= örgü sistemi 1-6
YVnSm | Dönüşe kadar mekikleri açar
Y? | Güncel mekik pozisyonu ve temel pozisyon, düzeltme değerleri, semer hızı ve jakar kırma pozisyonu gösterimi
YD | Mekiklerin örgü kenarında dizilimini bir tabelada gösterir
YD? | Mekiklerin örgü kenarında dizilimini bir grafikte gösterir
EAY | Tüm mekik pozisyonlarını sil


Mekik (ADF)

YGX: n , n / n , n ; | Mekiklerin ana pozisyonu (n = 1-16) , - mekikleri birbirinden ayırır / - sağ ve sol tarafı birbirinden ayırır
YGCX:n,n/n,n; | Mekik ana pozisyonu (mekik aynı numaralı tutma yerine atanır) (Mekik 1 - Tutma yeri 1, Mekik 2 - Tutma yeri 2, vb.) , - mekikleri birbirinden ayırır / - sağ ve sol tarafı birbirinden ayırır
YGXm: n,n/n,n; | Parça m için mekik ana pozisyonu (m=1-4)
YGX:nF; | Mekik n (1-16, A-Z,.,+,*) EAY'den veya S0Y'den sonra #L, #R yanında duruyor
YGX:n=m; | Mekiği bir sembole (iplik çeşidi) atar; n (1-16), m (A-Z,.,+,*) , - mekikleri birbirinden ayırır
S0Y | Tüm mekikler YG pozisyonuna gelene kadar geçen boş turlar
YX:n; | Mekik komutu n (0-16, A-Z,.,+,*) , - mekikleri birbirinden ayırır Örnek: YX:1,2,15,=A,1B;
Y:=n; | Mekik iplik çeşidi n (A-Z,.,+,*)
YX-1A:=n; | Mekik iplik çeşidini değiştir n (A-Z,.,+,*)
YX:nR; | Mekik semer yönünün tersine hareket ediyor
YX:nS; | Mekik n seçilen iğneleri takip ediyor
YX:nQ; | Mekik n serici mekiği olarak kullanılıyor (1 sıra) Örnek: YX:=GQ; (İplik türü G) YX:4Q; (Serici mekiği 4) YX:4QS; (Serici mekiği 4 seçilen iğneleri takip eder) YX:4QH; (Serici mekiği 4 başlangıç pozisyonuna gider)
YX:nH; | Mekik n başlangıç pozisyonuna gider
Y-1A:PIn; | Vanize endeksi n 1A nolu mekiğe atanır (n=1-100) (Sistemler arası döner vanize)
 | Vanize endeksi (Setup2) Mekiğin normal iğnelere iplik yerleştirme pozisyonuna ve açısına mesafesini tanımlar.
Y-1A:PW:m=PIn,m=PIn; | Jakar kumandalı vanize komutu 1A nolu mekik yerleştirme pozisyonunu değiştirir, jakar sembollerine bağlı olarak Örnek: Y-1A:PW:A=PI1, *=PI2; m - PAI (A, *)'deki jakar sembolü n - Vanize endeksi (n=1-100)
YX:nP; | n mekiği vanize mekiği olarak kullanılır Bir sistemde döner vanize (Stoll-ikat plating®) ayrıca mümkündür: YX:nP!; n vanize mekiği SEN alanı dışında durdurulur YX:nPK; n vanize mekiği örer, ardından tutulur ve kesilir
Y-1A:K<I>n-m; ¹ | Bağımsız mekik kendi renk alanında durdurulduğunda, mekik 1A düzeltme değeri. (n=sol, m=sağ) Değer aralığı: -120...0...120. Adım genişliği: 0.5=1/32 inç=0.8 mm
Y-1A:KIn-m; ¹ | Bağımsız mekik kendi renk alanının dışında durdurulduğunda, mekik 1A düzeltmesi. (n=sol, m=sağ) Değer aralığı: -120...0...120. Adım genişliği: 0.5=1/32 inç=0.8 mm
Y-1A:K0; ¹ | Mekik 1A'da mekik düzeltmesini siler
Y-1A:0; | Mekik 1A seçilen fonksiyonu kapatır (düzeltme değerleri standart değerlere geri getirilir)
Y-1A:HLm; | Mekik 1A sol kenarda pozisyon m (0-2)'e gider m=0 başlangıç pozisyonuna geri dönüş demektir
Y-1A:HRm; | Mekik 1A sağ kenarda pozisyon m (0-2)'ye gider
Y-1A:HLmG; | Mekik 1A sol kenarda pozisyon m (0-2)'ye gider. Bu pozisyon yeni ana pozisyon olacaktır.
Y-1A:HRmG; | Mekik 1A sağ kenarda pozisyon m (0-2)'ye gider. Bu pozisyon yeni ana pozisyon olacaktır.
Y-1A:F1AY; | Mekik 1A alan 1'de AY sembollerini takip eder; en fazla F1-F4 ve her mekik için en fazla 8 sembol. Veriler arka arkaya da yazılabilir, alan en son komut olmalıdır, örneğin: Y-1A:I< K10-8 F1AY;
Y-1A:F1AY^0; | İplik kılavuzunun duruş pozisyonu sadece Alan 1'e bağlıdır, jakar kırma pozisyonundan bağımsızdır (örneğin çok büyük bir yatak kaydırma değerinde).
YX:n!; | Mekik n SEN alanının dışında durduruluyor.
Y-1A:=1; | Mekik iplik çeşidini aç
Y-1A:=0; | Mekik iplik çeşidini kapat
#G | O anki pozisyonu YG'deki ile uyuşmayan mekik hafızası
#Yn | O anki semer pozisyonunda bir iplik çeşidi n (A-Z, ., +, *) için mekik sayısı belleği
() | Parantez ifadesi, örn.: Y:10(2/3/3) 8(4/5/5);
Y-1A:MSEC=n.nn | Mekik 1A kullanıldığında, semer hızı n metre/saniyedir (0.05 - 1.2; 0.00=devre dışı)
YDn=m-o ¹ | n (1-16) rayındaki sol (m) ve sağ (o) kumaş kenarından mekik mesafesi m,o=0-160 Adım genişliği: 0.5=1/32 inç=0.8 mm Tek bir mekik için bir YD komutu verilmişse, etkin değildir (Y-1A:YDm-o).
Y-1A:YDm-o; | 1A nolu mekiğin sol (m) ve sağ (o) örgü kenarına olan mesafesi. m,o=0-160 Adım genişliği: 0.5=1/32 inç=0.8 mm ayrıca mümkündür: Y-1A:YDm; Sol örgü kenarına olan mesafe Y-1A:YD-o; Sağ örgü kenarına olan mesafe
YDF=n ¹ | Şekil örmede ilave mekik mesafesi n (1-20 iğne)
Y-1A:Wn; | Şekil örmede ilave mekik mesafesi n (0-999 iğne) Mekik bir bekleme pozisyonunda, kumaş kenarının dışında, durdurulur. Referans noktası, mekigin başlangıç pozisyonudur. Reglanda mekik örgü şeklini izlemez. Mekik tekrar kullanıldığı zaman, fonksiyon kapatılır.
YD | Mekik derecelendirmesi (standart ayar) Sol ve sağ kumaş kenarından mekik mesafesi (Ray 1 ilâ Ray 16 = YD1 ilâ YD16) Değer aralığı: 0-160. Adım genişliği: 0.5=1/32 inç=0.8 mm
YDIn | Sağ ve sol örgü kenarında olan diğer mekik derecelendirmeleri (n=1-20) Değer aralığı: 0-160. Adım genişliği: 0.5=1/32 inç=0.8 mm
YC | Tüm mekikler için mekik düzeltmeleri (standart ayar)
YCIn | Tüm mekikler için diğer mekik düzeltimleri (n=1-20) 0 = Fabrika çıkış ayarları geçerli
Y-1A:A<>; | Mekik 1A bağımsız mekik olarak tanımlanır. Mekik, kendi renk alanında durdurulur: <> = Her iki semer yönünde < = Sol semer yönünde > = Sağ semer yönünde Verisi olmayan = Mekik kendi örgü alanının dışında durdurulur (normal durdurma).
Y-1A:Ap<>; | Mekik 1A bağımsız vanize mekik olarak tanımlanır. p = Vanize mekiği Mekik, kendi renk alanında durdurulur: <> = Her iki semer yönünde < = Sol semer yönünde > = Sağ semer yönünde Verisi olmayan = Mekik kendi örgü alanının dışında durdurulur (YPI değeri ile normal durdurma)
Y-n:MAK[<JA<m->]; | Örgü sistemleri dışında mekik hareketleri. Mekik, mekik düzeltme komutlarını içeren jakar sembolünü izler. (Ön koşul: Y-1A:F1AY; tanımlanmıştır.) Düzeltme komutları: Y-1A:KIn-m; ve Y-1A:K<I>n-m; Hareket mümkündür: Strok öncesi, sistemler arası, stroktan sonra. >, < = Hareket yönü <m-> = Jakar m (1-8) düşürme <m+> = Jakar m (1-8) yükseltme
Y-n:MAE[oJA<m->]; | Mekiğin dikey yönde hareketi o (- = yerleştirme pozisyonu, ^ = yüksek pozisyon, v = alçak pozisyon) Mekik, jakar sembolünü takip eder. (Ön koşul: Y-1A:F1AY; tanımlanmıştır.) Hareket mümkündür: Strok öncesi, sistemler arası, stroktan sonra. <m-> = Jakar m (1-8) düşürme <m+> = Jakar m (1-8) yükseltme

¹ Komut Direkt Komutlar penceresinde de mümkündür


Kıstırma ve kesme

YGC: n / n ; | Mekik ana pozisyonu (mekik aynı numaralı tutma yerine atanır) (Mekik 1 - Tutma yeri 1, Mekik 2 - Tutma yeri 2, vb.) Bu komutu CMS ADF'de kullanmayın, onun yerine YGCX:n,n/n,n; bkz. "Mekik" bölümü
S0YCR0 | Tüm mekikler görev alanlarında (SEN veya #L, #R) duruncaya kadar boş tur
Y-1A:C; | Mekik 1A'nın ipliği tutuluyor ve kesiliyor
Y-1A:R; | Mekik 1A'nın ipliği için tutucu açılıyor
Y-1A:Rn; | Mekik 1A ipliği tutucusu n ilmek sırasından sonra açılıyor (n= Sayı -1) Değer aralığı: 0-120 0 = Mekik 1A tutucusu açılmıyor 1 = Mekik 1A tutucusu açılıyor
Y-RALL | YG'de tanımlandığı gibi semer yönündeki tüm tutucular açılır.
Y-RALL(n,m) | n, m mekik tutucusu Y-RALL komutu ile açılmıyor. Örnek: Y-RALL(1A,2A) Y-1A:R; komutu ile 1A mekiğinin tutucusu açılabilir.
Y-CR0 ¹ | "Tutma ve kesme" fonksiyonu devre dışı (EALL'de otomatik silinmiştir)
Y-CR1 ¹ | "Tutma ve kesme" fonksiyonu devrede (EALL'de otomatik silinmiştir)
Y-CR[0/1][L/R] | Tutma/kesmeyi etkinleştirme/devre dışı bırakma 0 = devre dışı, 1 = etkin L = sol, R = sağ
Y:1K; | Mekik 1 örüyor, ardından tutuluyor ve kesiliyor
NCC=n | Sadece tutma/kesme yataklı makinelerde: Kesme iğnelerinde tutma derinliği kontrolü, n=-25...0…25. Standart ayar: n=0 örn.: Kesme iğnelerini 5 adım daha derine bastırır: NCC=5

¹ Komut Direkt Komutlar penceresinde de mümkündür

Diğer bilgiler
  • Direk komutlar (Tutma ve kesme)


Direk komutlar (Tutma ve kesme)

KPLn=m | Sol iplik tutma ve kesme tertibatında mekik bırakma pozisyonu düzeltimi (EALL'de aynı kalır). n = tutucu 1-16 m = Değer Ayar alanı: -16...0...16. Standart: 0 Arttırma miktarı: 1=1/16 İnç=1,6 mm OKC 'den itibaren: Arttırma miktarı: 0.5=1/32 İnç=0,8 mm)
KPRn=m | Sağ iplik tutma ve kesme tertibatında mekik bırakma pozisyonu düzeltimi (EALL'de aynı kalır).


Jakar kırma

V< n | Arka iğne yatağı n iğneyi sola kaydırır (n=1,2,3...)
V> n | Arka iğne yatağı n iğneyi sağa kaydırır (n=1,2,3...)
V0 | Jakar kırma 0 pozisyonunda, temel pozisyon
VR n | Jakar kırma sağ n pozisyonunda, örneğin VR1
VL n | Jakar kırma sol n pozisyonunda
V# | Yarım jakar
VU | Aktarma jakarı (örgü ve aktarma)
VKn>m ¹ | Sağa m adımlarla (0-10, ?) jakar kırma düzeltmesi n (A-Z) ? = makinede jakar kırma düzeltme ayarı için özel fonksiyon 0 = Düzeltme kapalı
VKn<m ¹ | Sola m adımlarla (0-10, ?) jakar kırma düzeltmesi n (A-Z)
VK n | Ayarlanmış jakar kırma düzeltmesi n (A-Z) uygulanacak
V+ n | Jakar kırma verisine ilaveten: Jakar kırma n (1-24) değeri kadar ilerler ve sonra hemen geri döner. Jakar kırma verisiz: Jakar kırma n (1-24) değeri kadar sağa ilerler ve sonra hemen geri döner.
V- n | Jakar kırma verisine ilaveten: Jakar kırma n (1-24) değeri kadar ters yöne sonra jakar pozisyonuna ilerler. Jakar kırma verisiz: Jakar kırma n (1-24) değeri kadar sola ilerler ve sonra hemen geri döner.
VV= n | Jakar kırma hızı n (1-32) , VV=32 verisiz
VJA^1 | Jakardan bağımsız olarak arka jakar kırma seçimi daima 1. iğnede başlar, (normal ayar START'dan sonra)
VJA^0 | Arka jakar kırma seçimi jakara rağmen ön iğne yatağına göreceli konumda durur
VCI n | Jakar kırma fonksiyonu n (n=1-50) (Setup2 den itibaren)

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direk komutlar (Jakar kırma)
  • Direk komutlar (Jakar kırma verileri) (CMS 330 TC 4)
  • İlave yataklar için jakar kırma verileri (CMS 730 T, CMS 330 TC-T)
  • İlave yataklar için jakar kırma verileri (CMS 530 T, CMS 330 TC-R)
  • Ön iğne yatağı için jakar kırma verileri (CMS 330 TC 4)


Direk komutlar (Jakar kırma)

V>1 | İğne yatağı bir iğne sağa kaydırır (dönüşte tekrar geri gelir)
V<1 | İğne yatağı bir iğne sola kaydırır (dönüşte tekrar geri gelir)
VK | Güncel düzeltimi gösterir
VK n | Verilmiş düzeltme harfinin düzeltme değerini ve yönünü gösterir


Direk komutlar (Jakar kırma verileri) (CMS 330 TC 4)

VVP

Ön iğne yatağının jakar kırma pozisyonunu gösterir (ayrıca mümkün: VVP?)


İlave yataklar için jakar kırma verileri (CMS 730 T, CMS 330 TC-T)

VZV< n | Ön ilave yatak n iğneyi sola doğru kaydırır (n=1,2,3...)
VZ^< n | Arka ilave yatak n iğneyi sola kaydırır (n=1,2,3...)
VZV> n | Ön ilave yatak n iğneyi sağa kaydırır (n=1,2,3...)
VZ^> n | Arka ilave yatak n iğneyi sağa kaydırır (n=1,2,3...)
VZV0 | Ön ilave yatak jakar kırma 0 pozisyonunda, temel pozisyon
VZ^0 | Arka ilave yatak jakar kırma 0 pozisyonunda, temel pozisyon
VZVR n | Ön ilave yatak jakar kırma sağ n pozisyonunda, örneğin VZVR1
VZ^R n | Arka ilave yatak jakar kırma sağ n pozisyonunda, örneğin VZ^R1
VZVL n | Ön ilave yatak jakar kırma sol n pozisyonunda, örneğin VZVL1
VZ^L n | Arka ilave yatak jakar kırma sol n pozisyonunda, örneğin VZ^L1
VZVKn>m | Sağa (>) veya sola (<) m adımlarla (0-10) ön ilave yatak jakar kırma düzeltmesi n (A-Z)
VZ^Kn>m | Sağa (>) veya sola (<) m adımlarla (0-10) arka ilave yatak jakar kırma düzeltmesi n (A-Z)
VZVK n | Ayarlanmış ön ilave yatak jakar kırma düzeltmesi n (A-Z) uygulanacak
VZ^K n | Ayarlanmış arka ilave yatak jakar kırma düzeltmesi n (A-Z) uygulanacak
VZV+ n | Jakar kırma verisine ilaveten: Ön ilave yatak jakar kırma n (1-24) değeri kadar ileri (+n) veya tersine (-n) gider ve sonra hemen geri döner. Jakar kırma verisiz: Ön ilave yatak jakar kırma, n (1-24) değeri kadar sağa (+) veya sola (-) doğru hareket eder ve sonra hemen geri döner
VZ^+ n | Jakar kırma verisine ilaveten: Arka ilave yatak jakar kırma n (1-24) değeri kadar ileri (+n) veya tersine (-n) gider ve sonra hemen geri döner. Jakar kırma verisiz: Arka ilave yatak jakar kırma, n (1-24) değeri kadar sağa (+) veya sola (-) doğru hareket eder ve sonra hemen geri döner
VVZV= n | Ön ilave yatak jakar kırma hızı n (1-32), veri yoksa VVZV=32
VVZ^= n | Arka ilave yatak jakar kırma hızı n (1-32), veri yoksa VVZ^=32


İlave yataklar için jakar kırma verileri (CMS 530 T, CMS 330 TC-R)

VZL< n | Sol ilave yatak yarısı n iğneyi sola kaydırır (n=1,2,3...)
VZR< n | Sağ ilave yatak yarısı n iğneyi sola kaydırır (n=1,2,3...)
VZL> n | Sol ilave yatak yarısı n iğneyi sağa kaydırır (n=1,2,3...)
VZR> n | Sağ ilave yatak yarısı n iğneyi sağa kaydırır (n=1,2,3...)
VZL0 | Jakar kırma sol ilave yatak yarısı 0 pozisyonunda, temel pozisyon
VZR0 | Jakar kırma sağ ilave yatak yarısı 0 pozisyonunda, temel pozisyon
VZLR n | Jakar kırma sol ilave plakanın yarısı sağ n pozisyonunda, örneğin VZLR1
VZRR n | Jakar kırma sağ ilave plakanın yarısı sağ n pozisyonunda, örneğin VZRR1
VZLL n | Jakar kırma sol ilave plakanın yarısı sol n pozisyonunda, örneğin VZLL1
VZRL n | Jakar kırma sağ ilave plakanın yarısı sol n pozisyonunda, örneğin VZRL1
VZLKn>m | Sağa (>) veya sola (<) m adımlarla (0-10) sol ilave yatak yarısında jakar kırma düzeltmesi n (A-Z)
VZRKn>m | Sağa (>) veya sola (<) m adımlarla (0-10) sağ ilave yatak yarısında jakar kırma düzeltmesi n (A-Z)
VZLK n | Sol ilave jakar kırma yarısı için ayarlanmış jakar düzeltmesi n (A-Z) uygulanacak
VZRK n | Sağ ilave yatak yarısı için ayarlanmış jakar kırma düzeltmesi n (A-Z) uygulanacak
VZL+ n | Jakar kırma verisine ilaveten: Sol ilave yatak yarısı jakar kırma n (1-24) değeri kadar ileri (+n) veya tersine (-n) gider ve sonra hemen geri döner. Jakar kırma verisiz: Sol ilave yatak yarısı jakar kırma n (1-24) değeri kadar sağa (+) veya sola (-) gider ve sonra hemen geri döner.
VZR+ n | Jakar kırma verisine ilaveten: Sağ ilave yatak yarısı jakar kırma n (1-24) değeri kadar ileri (+n) veya tersine (-n) gider ve sonra hemen geri döner. Jakar kırma verisiz: Sağ ilave yatak yarısı jakar kırma n (1-24) değeri kadar sağa (+) veya sola (-) gider ve sonra hemen geri döner.
VVZ= n | İlave plakaların jakar kırma hızı n (1-32), VVZ=32 verisiz


Ön iğne yatağı için jakar kırma verileri (CMS 330 TC 4)

VV< n | Ön iğne yatağı n iğneyi sola kaydırır (n=1,2,3...)
VV> n | Ön iğne yatağı n iğneyi sağa kaydırır (n=1,2,3...)
VV0 | Jakar kırma 0 pozisyonunda, temel pozisyon
VVR n | Jakar kırma sağ n pozisyonunda, örneğin VVR1
VVL n | Jakar kırma sol n pozisyonunda, örneğin VVL1
VVKn>m | Sağa m adımlarla (0-10) jakar kırma düzeltmesi n (A-Z)
VVKn<m | Sola m adımlarla (0-10) jakar kırma düzeltmesi n (A-Z)
VVK n | Ayarlanmış jakar kırma düzeltmesi n (A-Z) uygulanacak
VV+ n | Jakar kırma verisine ilaveten: Jakar kırma n (1-24) değeri kadar ilerler ve sonra hemen geri döner. Jakar kırma verisiz: Jakar kırma n (1-24) değeri kadar sağa ilerler ve sonra hemen geri döner.
VV- n | Jakar kırma verisine ilaveten: Jakar kırma n (1-24) değeri kadar ters yöne sonra jakar pozisyonuna ilerler. Jakar kırma verisiz: Jakar kırma n (1-24) değeri kadar sola ilerler ve sonra hemen geri döner.
VVV= n | Jakar kırma hızı n (1-32) , VVV=32 verisiz


Sıklık kam parçası ayarları / ilmek uzunlukları

NP n = m.mm ¹ | Sıklık kam parçası pozisyonu n (1-500) ilmek sıklığı m'ye ayarlanır, örn. NP1=12.5 Adım genişliği: 0.1 OKC'den itibaren: Adım genişliği: 0.05
NPx-y | Tüm sistemler için sıklık kam parçası pozisyonu dolaylı komutu (x= ön, y= arka) x, y= 1-500, J1-J8, örneğin NP4-4, NP4, NP-4, NPJ1-J8, NP#3-#4

NPGKn

NP grup düzeltmesi (NPGK1 - NPGK50)
Dolaylı NP komutları gruplar içerisinde toplanmıştır, örn. desendeki belirli alanlar için. (Setup2)

NPR: <<k-l>>m-n ; | Sağ semer için sıklık kam parçası pozisyonu düzeltmesi (sadece tandem makinede, "Tutma ve kesme" fonksiyonu devre dışı) - = ön ve arka sistemleri ayırır k,l,m,n = düzeltme değeri -2.0 .. 2.0. Adım genişliği: 0.1. OKC'den itibaren: Adım genişliği: 0.05 >>, << = Semer yönü
S:A(n)-Y(m); | İlmek sıklığı dolaylı komutu (n, m = 1-500, J1-J8)
S:A(8.5)-Y(9.0); | İlmek sıklığı direkt komutu
NPJn:...; | Jakar kumandalı sıklık kam parçası pozisyonu n (1-8). Sembol "." her zaman belirtilmelidir. Komut "=" ile: Sıklık değişikliği aynı oranda her iki ayar alanına dağıtılır. örneğin NPJ1:.=11.0 A=13.0 Y=12.2; Komut "!" ile:: "!" işareti ile belirtilen alan değişmeden kalır. İlmek sıklığı değişimi komşu alanda gerçekleştirilir. örneğin NPJ1:.=11.0 A!13.0 Y=12.2; "!"'li alanlar örgüde yan yana duramaz. Ayar tertibi en fazla 35 jakar sembolü içindir
S:A(J1)-Y(J2); | Ön NPJ1 ve arka NPJ2 uyarınca sıklık ayarlı örgü komutu
PANP:...; | Desen yapısı/sıklık kam parçası pozisyonları
PANP<...>:; | NPJ'de desen yapısı/sıklık kam parçası pozisyonları. Sol ve sağ kumaş kenarında değişik ilmek sıklıkları verilebilir
PMNP:...; | Makine desen/sıklık kam parçası pozisyonları

¹ Komut Direkt Komutlar penceresinde de mümkündür

Diğer bilgiler
  • Direk komutlar (Ilmek sıkı ayarları)
  • NPK çelik ayarları (CMS 730 S, CMS 830 S)


Direk komutlar (Ilmek sıkı ayarları)

NP12.0-12.5 | İlmek sıklığı direkt komutu, tüm sistemler için önde 12.0, arkada 12.5
NP | İlmek sıklığı direkt girişini siler
NP? | NP1-NP500 için tüm sıklık değerlerini gösterir (düzeltmesiz)
NPK=n.nn | Tüm sıklık kam parçaları için düzeltme oranı n=-2.0...0...+2.0, örn. NPK=-0.5 Adım genişliği: 0.1 OKC'den itibaren: Adım genişliği: 0.05
NPK=0 | Sıklık kam parçası düzeltmesini siler (EALL'de otomatik silinir)
NP^ | Arkadaki güncel ayarı gösterir
NPV | Öndeki güncel ayarı gösterir
NPR | NPR düzeltiminde sıklık kam parçası pozisyonu gösterimi


NPK çelik ayarları (CMS 730 S, CMS 830 S)

NPSn=m.mm | İkinci ilmek ayarı sıklık kam parçası pozisyonu n (1-100) değerini ilmek sıklığına m ayarlayın, örn. NPS1=-2.0 İkinci sıklık ayarı için sıklık kam parçası değeri, "normal" sıklık değerine göre belirtilir. Değer aralığı: -8.00 den 0.0. Standart 0.0. Adım genişliği: 0.1
NPSx-y | İndirek NP ayar pozisyonunu- İkinci ilmek ayar pozisyonunu tüm sistemlerde devir al (x= ön, y= arka) x, y= 1-100
NPSKn=m.mm | Direkt komut İkinci sıklıkta tüm sıklık kam parçaları için düzeltme Minimum değer: -2 Maksimum değer: 2 Adım genişliği: 0.05
S:A&B(n,x)-Y&G(m,y); | İkinci ilmek sıkı ayarı, indirek veri (n, m = 1-100, J1-J8) ikinci ilmek sıkı ayarı değeri (x, y = 1-100)
S:A&B(8.5,-2.0)-Y&G(9.0,-1.5); | Düz ve İkinci ilmek sıkı ayarı icin, direk veri Sembol A, "8.5" ile örüyor. Sembol B "6.5" (8.5-2.0=6.5) ikinci ilmek sıkı verileri ile çalışıyor/örüyor. (Bilgi: İkinci ilmek ayarı için sıklık kam parçası değeri, "normal" ilmek sıklığına göre belirtilir.)
PNPn=m.mm | Ön aşırtma sıklık kam parçası pozisyonunu (1-100) değerini ilmek sıklığına m ayarlayın, örn. PNP1=-2.0 Ön aşırtma için sıklık kam parçası değeri, "normal" sıklığa göre belirtilir. Ön aşırtma ve ikinci ilmek sıklığı aynı örme sisteminde kullanıldığında, ön aşırtma ikinci ilmek sıklığına göre belirtilir. Değer aralığı: NP değerleri ile aynı. Standart 0.0. Adım genişliği: 0.1 {-} = Ön NP Çekimi devre dışı bırak
PNPx-y | Tüm sistemler için ön çekim verilerini indirek olarak devir al (x= ön, y= arka) x, y= 1-100
S:{n}A-{m}Y; | Ön çekim için indirek NP Ayarı/Verisi (n, m = 1-100)
S:{-2.0}A-{-1.5}Y; | Ön çekim NP için direk Ayarı/Verisi


Hız verileri

ML | Makine yavaş (bir sıra)
ML1 | Makine yavaş (ML0 kadar = normal hız)
ML0 | Makine verilen hızda çalışıyor
MSEC=n.nn ¹ | Semer hızı n.nn metre/saniye, örneğin MSEC=1.20
MSECm | Endirek semer hızı (m=2-9)
MSECm=n.nn ¹ | Endirek semer hızını m (0-9) n.nn değerine ayarlar 0 = Boş sıralarda semer hızı ("S0") (n.nn=0.05 - 1.4; 0.00=devre dışı) 1 = Aktarma sıralarındaki semer hızı (n.nn=0.05 -1.2; 0.00=devre dışı) 2...9 = Örgü sıraları hızı (n.nn=0.05 -1.2) Setup2 den itibaren: 2...20 = Örgü sıraları hızı (n.nn=0.05 -1.2)
MSECK=n,m ¹ | m sıra üzerindeki küçük düğümlerde (0 - 99) semer hızı (0.05 - 1.2), standart: 1 sıra ML ile
MSECI=n ¹ | İntersiya mekiğinde semer hızı n (0.05 - 1.0) CMS-C: n (0.05 - 0.7) CMS-ADF: Komut dikkate alınmaz. Gecerli komutMSEC.
MSECNPJ=n | NPJ için semer hızı n (0.05 - 1.2)
MSECC=n.nn ¹ | Mekik tutucuya geldiğinde veya tutucudan alındığında semer hızı iğne yatağının dışında. (n.nn=0.05 - 0.5) 0.00 = Standart = 0.50 (CMS-C: 0.30)

¹ Komut Direkt Komutlar penceresinde de mümkündür

Diğer bilgiler
  • Direk komutlar (Hız verileri)


Direk komutlar (Hız verileri)

MSEC | Semer hızını gösterir
MSECY= n | Semer dönüşünden mekiklerin görev bölgelerine ulaşmaya kadar olan semer hızı n (0.05 - 1.2). Ardından tekrar MSEC aktif.
ML n | Bir duruştan (0=fonksiyon kapalı) sonra azaltılmış hızda örgü sırası (n=1-6) sayısı
MT | En yüksek tur sayısı değerini gösterir
MS | Sol dönüş yerinde makine duruşu
MSN | Bir sonraki dönüş yerinde makine duruşu
MSn | Dakika n sonra makine duracaktır


Örgü programında yapılandırma verileri

START | Program başlangıcı
END | Program sonu
RSn=m ¹ | Rapor sayacı n (1-19)'i m (1-9999) sayısına getirir
RBEG* n | Rapor başlangıcı çarpı n ( n= Sayı, rapor şalteri veya sayaç)
REND | Rapor sonu
REP* n | Tekrarla (tekrarlar) çarpı n ( n= Sayı, rapor şalteri veya sayaç)
REPEND | Tekrarla sonu
FBEG:Ad; | Fonksiyon başlangıcı, isim en fazla 255 karakter, * dışında tüm karakterler kullanılabilir
FEND | Fonksiyon sonu
GOTO n | n ( n= sayı veya sayaç) satırına git
GOTO FEND | Fonksiyon sonuna git
F:Ad; | Fonksiyonu çağırır
F:Ad*n; | Foksiyonu n ( n= Sayı, rapor şalteri veya sayaç) kere çağırır
GOSUB n | n (n= sayı veya sayaç) satırını uygula
GOSUB n-m | n - m (n,m = sayı veya sayaç) arasındaki satırları uygula
GOSUB n*x | x (x= sayı, rapor şalteri veya sayaç) defa n satırını uygula
GOSUB n-m*x | x (x= sayı, rapor şalteri veya sayaç) defa n - m arasındaki satırları uygula
&n='.....' | Sembol değişkeni n (0-9) tanımlaması. Jakar sembolleri veya bir iplik türü verisi. Jakar sembolleri örneği: &1='AYT' S:<1->&1-0; İplik türü örneği: &1='A' Y:&1; Kombinasyon olarak mümkün değil (örneğin &1&2)
SBEG | Hareket işlemi başlangıcı. Örgü verileri koşullar aracılığıyla saptanır. Semer hareketi verileri bir sintral satırı sonunda değil, SEND'e ulaşılınca sona ererler
SEND | Hareket işlemini sona erdirir.

¹ Komut Direk komutlar penceresinde de mümkün


Duruşlar

PV= n ¹ | Ön piezo duruş değeri n (1-32) 1= hassas değil, 32= çok hassas (ayrıca mümkün: PVn)
P^=n ¹ | Arka piezo duruş n (1-32) değerine 1= hassas değil, 32= çok hassas (ayrıca mümkün: P^n)
MOT=n ¹ | Direnç duruşu n (1-32) değerine 1= hassas değil, 32= çok hassas (ayrıca mümkün: MOTn)
MT=n ¹ | Örgü parçasının maksimum tur sayısı. n turdan sonra parça <CTRL Z> ile gibi sonlandırılır. Parça sayacı azaltılacak.
MT=0 ¹ | MT kapatma
MS ¹ | Dönüşten sonra makine durur
MS=n | Dönüşte n (0.1-8.0) saniye için makine durur

¹ Komut Direkt Komutlar penceresinde de mümkündür

Diğer bilgiler
  • Direk komutlar (duruşlar)
  • Piezo durdurma (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)
  • Piezo durdurma (CMS 530 T, CMS 330 TC-R)


Direk komutlar (duruşlar)

PV | Ön piezo duruş değerini gösterir
P^ | Arka piezo duruş değerini gösterir
MOT | Direnç duruşu değerini gösterir


Piezo durdurma (CMS 730 T, CMS 330 TC-T, CMS 330 TC 4)

PZV= n ¹ | Ön ilave yatak piezo duruş değeri n (1-32) 1= hassas değil, 32= çok hassas
PZ^= n ¹ | Arka ilave yatak piezo duruş değeri n (1-32)

¹ Komut Direk komutlar penceresinde de mümkün


Piezo durdurma (CMS 530 T, CMS 330 TC-R)

PZLV= n ¹ | Sol ön ilave yatak piezo duruş değeri n (1-32) 1= hassas değil, 32= çok hassas
PZL^= n ¹ | Sol arka ilave yatak piezo duruş değeri n (1-32)
PZRV= n ¹ | Sağ ön ilave yatak piezo duruş değeri n (1-32)
PZR^= n ¹ | Sağ arka ilave yatak piezo duruş değeri n (1-32)

¹ Komut Direk komutlar penceresinde de mümkün


Üniteleri kumanda etme

CL= n ¹ | Sonraki temizlik sürüşüne kadar geçecek tur sayısı n (1-9999) Temizleme sürüşü tüm iğne yatağı boyunca yapılacak (ayrıca mümkün: CLn)
CL= n< ¹ | Sonraki temizlik sürüşüne kadar geçecek tur sayısı n (1-9999) Temizlik sürüşü sadece sola doğru iğne yatağı sonuna kadar yapılacak (ayrıca mümkün: CLn<)
AS=1 ¹ | Emme donanımını açar (ayrıca mümkün: AS1)
AS=0 ¹ | Emme donanımını kapar (ayrıca mümkün: AS0)
AS=2 ¹ | Emme ve üfleme donanımını açar (sadece 008 modeline kadar CMS 330 TC 4) (ayrıca mümkün: AS2)
AST=x,y,z ¹ | Emme donanımının periyodik olarak açılıp kapanması. x = Emme olmaksızın geçen tur sayısı (1 Tur = 2 Sıra) y = Emme yapılan tur sayısı z = (seçimli) Kafanın, iğne yatağının tamamını kapsayan uzun hareket yolu (açık: z = 1, kapalı: z = 0)
LK1 ¹ | Tarak ışık sensörü devrede
LK0 ¹ | Tarak ışık sensörü devre dışı
SFO n | Her iki fornisörü (sol ve sağ) açar (n=1) veya kapatır (n=0) (Dikkat - Direkt komut FO n)
SFO n-m | Sol ve sağ fornisörü ayrı ayrı açar veya kapatır (n, m = 0, 1) (Dikkat - Direkt komut FO n-m)
LI n ¹ | Aydınlatmayı açar/kapatır (1=açık, 0=kapalı) (ayrıca mümkün: LI=n)
LI^ n ¹ | Uyarı sinyali ses seviyesini ayarlama (n=0-3) 1= düşük, 3= yüksek, 0= kapalı
OUT1=n | OKC 'den itibaren: Cihaz 1 aç/kapa (açık: n=1, kapalı: n=0) (253291 Kimlik numarasına sahip adaptör gereklidir.)
OUT2=n | OKC 'den itibaren: Cihaz 2 aç/kapa (açık: n=1, kapalı: n=0) (253291 Kimlik numarasına sahip adaptör gereklidir.)

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direk komutlar (Tertibatları açma/kapatma)
  • Atkı ipliği veya örme ipliği için may basacağı
  • Tertibatları açar/kapatır (CMS 730 S, CMS 830 S)
  • Elektronik iplik besleme cihazları


Direk komutlar (Tertibatları açma/kapatma)

FO1 | Fornisör açık
FO0 | Fornisör kapalı
FO1-1 | Sol ve sağ fornisör açık
FO1-0 | Sol fornisör açık, sağ fornisör kapalı
FO0-1 | Sol fornisör kapalı, sağ fornisör açık
FO0-0 | Sol ve sağ fornisör kapalı


Atkı ipliği veya örme ipliği için may basacağı

Sadece W makineler

ES:n,0;
veya
ES:1;

Akı ipliği may basacağı n pozisyonunda (1 veya 0)
1,0 = Atkı ipliği may basacağı açılır
Örnek: ES:1,0/1,0; S1 S2 (veya ES:1/1; S1 S2)
0,0 = Atkı ipliği may basacağı kapatılır
Örnek: ES:0,0/0,0; S1 S2 (veya S1 ES:0; S2)

ES:^/0;
veya
ES:V,0;

Inlay Bastırıcı (^,V, 1 veya 0)
Semerin arka tarafında ^,0 = Inlay Bastırıcı açılır
Örnek: S1 ES:0/0,^/0;
Semerin ön tarafında V,0 = Inlay Bastırıcı açılır
Örnek: S1 ES:0/0/V,0;

Ön ve arka sistem tarafı ile genişletme

ES:0,n;

Örme may basacağı n pozisyonunda (1 veya 0) (sadece ADF-W)
0,1 = Örme may basacağı açılır
Örnek: ES:0,1/0,1; S1 S2
0,0 = Örme may basacağı kapatılır
Örnek: ES:0,0/0,0; S1 S2

ESCI

May basacağı açılma ve kapanma zamanı için dolaylı komut
Anahtarlama zamanlarını kaydırmak için Setup2'deki düzeltme değerleri.


Tertibatları açar/kapatır (CMS 730 S, CMS 830 S)

ES:n; | Bastırıcı pozisyonda n (1, U, S, 0) 1 - Bastırıcıyı devreye koy U - Bastırıcıyı aktarma sıralarında devreye koy S - Bastırıcıyı örgü sıralarında devreye koy 0 - Bastırıcıyı devre dışı bırak
)(R | Sağ Tutma kesme tertibatını aç, otomatik kapanacaktır.
)(L | Sol Tutma kesme tertibatını aç, otomatik kapanacaktır.


Elektronik iplik besleme cihazları

SFOI x

Sintral Dolaylı iplik besleme cihazı

İplik besleme cihazı endeksini etkinleştirir

x = 0...50

  • İplik besleme cihazı endeksi numarası

İstisna x =0

  • Tüm gruplar için sıfırlama

SFOCAL x , y

İplik besleme cihazını kalibre eder

x = [1..2]

  • Cihaz tipi
    • 1 = EFS 820
    • 2 = EFS 920

y = 0 – 100

  • Grup numarası
    0 = tüm gruplar

SFOINIT

İplik besleme cihazlarını standart ayarlara döndürür

Varsayılan: 4,0 cN tüm gerginlikler ve 8 sarım için


May bastırıcı platinleri

Diğer bilgiler
  • May bastırıcılar (CMS 830 C, CMS 330 TC-C)
  • May bastırıcılar (CMS-T: İlave yataklı makineler)
  • May bastırıcılar (BMS)


May bastırıcılar (CMS 830 C, CMS 330 TC-C)

PSC=1

Bir örgü sırası için may bastırıcıları açar (örneğin büyük jakar kırma değerlerinde iplik kopmaması için)


May bastırıcılar (CMS-T: İlave yataklı makineler)

PSV= n ¹ | Ön may bastırıcılar n (n= -4, 0, 4) pozisyonunda 0=Temel pozisyon (standart)
PS^=n ¹ | Arka may bastırıcılar n (n= -4, 0, 4) pozisyonunda 0=Temel pozisyon (standart)

¹ Komut Direkt Komutlar penceresinde de mümkündür


May bastırıcılar (BMS)

PSV= n ¹ | Ön may bastırıcılar n (n= -4 - 0) pozisyonunda 0=Temel pozisyon (standart) Negatif ayar değerlerinde may bastırıcılar biraz daha fazla açılır.
PS^=n ¹ | Arka may bastırıcılar n (n= -4 - 0) pozisyonunda 0=Temel pozisyon (standart) Negatif ayar değerlerinde may bastırıcılar biraz daha fazla açılır.

¹ Komut Direkt Komutlar penceresinde de mümkündür


Bilgi komutları

PRINT/Metin/

Ekranda bir işaret (örneğin /.../ ) arasında metin gösterimi
Sayaç değerleri çıkışı, örneğin sayaç 10 değeri:
PRINT /Sayaç 10: [#10]/


Merdane çekimi

W0 | Merdane çekim değeri 0'dır, bu sıra için merdane çekim impulsu yok
WM= n ¹ | Merdane çekim değeri = n (0, 0.1, 0.2, 0.3-31.5) (n=sayı veya sayaç)
WMI= n ¹ | Merdane çekim impulsu n (0-15)
WM%= n ¹ | Merdane çekim değeri +/-n% (1-80), örneğin WM%=+20, WM%=-30, WM%=#88
WMN= n ¹ | Merdane çekim değeri örgü iğne sayısı n (sayı veya sayaç) ile değişir
WMN=0 ¹ | WMN komutunu siler
WMC n ¹ | Aktif merdane çekim sistemi (ana merdane veya tarak) devir sayısı kontrolünü n (0-32) değerine ayarlar. Merdane çekim sistemi çok hızlı dönerse makine kapanır. 0= kapatma yok, 1= hassas değil, 32= çok hassas
WM+C= n ¹ | Ana merdane kontrolü. Merdane n (0-100) örgü sırasından sonra dönmemişse, makine kapanır. (0=kontrol kapalı) (n=sayı veya sayaç)
WMF n | WMF fonksiyonunu n defa çağır (n=1-50) 0 = Fonksiyon çağrısını bitirir, standart değerler aktif konumda

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direk komutlar (Merdane çekimi)
  • Yardımcı kumaş çekimi
  • Band merdane
  • Spesifik komutlar - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)
  • Özel komutlar - CMS 9xx (OKC)
  • Özel komutlar - CMS 3xx (ST 168, 268, 468)
  • Özel komutlar - CMS 4xx (ST 168, 268, 468)
  • Tarak çekimli makineler için ilave komutlar


Direk komutlar (Merdane çekimi)

WM | WM ayarlarını gösterir (ayrıca mümkün: WM?)
WMC | Devir sayısı kontrol değerini gösterir


Yardımcı kumaş çekimi

W+0 ¹ | Yardımcı kumaş çekimini aç
W+1 ¹ | Yardımcı merdaneyi kapar (son verilen değerler aktif)
W+= n ¹ | Devir sayısı değeri n (1-15) 1 = Yardımcı merdane çekimi kapali ve dönmüyor 2= en düsük devir, 15= en azami devir
W+P= n ¹ | Kontakt baskısı n (0-10), sadece 72, 84, 86 ve 96 inç çalışma enine sahip makinelerde (ST 468, OKC)
W+C= n ¹ | Yardımcı merdane kontrolü. Yardımcı merdane n (0-100) örgü sırasından sonra dönmemişse, makine kapanır. (0=kontrol kapalı)
W+F n | Yardımcı merdane çekimi fonksiyonlarını çağırır (n=1-50) (Setup2 den itibaren)

¹ Komut Direk komutlar penceresinde de mümkün


Band merdane

n WBF

Bant çekimi fonksiyonunu n çağır (n=1-50)

  • Sintral'de sadece bant çekimi fonksiyonları WBFn mümkündür.
  • Setup2'den itibaren
  • Aşağıdaki değerlerin dolaylı belirtimi:

WB

Bant hızı WB= n (0.0-30.0) [mm/s]
Adım genişliği: 0.1
0= asgari hız, 30= azami hız

WBOPEN

Bant çekimini aç

WBˆn

Bant çekimini geri döndür
n (1-3)


Spesifik komutlar - CMS 5xx, 7xx, 8xx, CMS ADF (OKC)

WM^n,m ¹ | Aktif merdane çekimi sistemi (ana merdane veya tarak çekimi) frenini en fazla 2,5 saniye için açar, merdane silindiri veya tarak en fazla m değeri kadar geri döner (örgü gerilimi ve merdane değeri n'e bağlı olarak). Eğer iki şarttan biri yerine getirilirse, fren tekrar kapatılır. m=9-60 derece, Merdane çekim değeri (n=0-31.5) geriye dönüşte tekrar geçerli olur.
WM^ n ¹ | WM^n,m özel durumu. WM^n,60 ile eşanlamlı
WM^n,m,M ¹ | Aktif merdane çekim sisteminin (Ana kumaş çekimi veya kumaş çekim tarağı) freni açılır, örgü geriliminden bağımsız olarak kumaş çekim silindiri veya kumaş çekim tarağı, m derece motorla geri çevrilir, fren tekrar kapatılır. m=9-60 derece, Merdane çekim değeri (n=0-31.5) geriye dönüşte tekrar geçerli olur.

¹ Komut Direk komutlar penceresinde de mümkün


Özel komutlar - CMS 9xx (OKC)

W0n | Merdane çekim değeri 0'dır, merdane çekim impulsu n (0-15), örneğin W05
WM^n,m ¹ | Aktif merdane çekimi sistemi (ana merdane veya tarak çekimi) frenini en fazla 2,5 saniye için açar, merdane silindiri veya tarak en fazla m değeri kadar geri döner (örgü gerilimi ve merdane değeri n'e bağlı olarak). Eğer iki şarttan biri yerine getirilirse, geri dönmeyi engelleyici cihaz geri dönüş kilidi tekrar kapatılır. m=9-120 derece, merdane çekim değeri (n=0-31.5) geri dönüş engeli kapatıldıktan hemen sonra geçerli olur.
WM^ n ¹ | WM^n,m özel durumu. WM^n,120 ile eşanlamlı
WM^n,m,M ¹ | Aktif merdane çekim sisteminin (Ana kumaş çekimi veya kumaş çekim tarağı) freni açılır, örgü geriliminden bağımsız olarak kumaş çekim silindiri veya kumaş çekim tarağı, m derece motorla geri çevrilir, fren, geri dönüş kilidi tekrar kapatılır. m=9-120 derece, merdane çekim değeri (n=0-31.5) geri dönüş engeli kapatıldıktan hemen sonra geçerli olur.
WM- ¹ | Geri dönüş kilidini aç
WM+ ¹ | Geri dönüş kilidini kapa
WS1 ¹ | Kumaş sensörleri açık
WS0 ¹ | Kumaş sensörleri kapalı

¹ Komut Direk komutlar penceresinde de mümkün


Özel komutlar - CMS 3xx (ST 168, 268, 468)

WM^n,m ¹ | Aktif merdane çekimi sistemi (ana merdane veya tarak çekimi) frenini en fazla 2,5 saniye için açar, merdane silindiri veya tarak en fazla m değeri kadar geri döner (örgü gerilimi ve merdane değeri n'e bağlı olarak). Eğer iki şarttan biri yerine getirilirse, fren tekrar kapatılır. m=8-60 derece, Merdane çekim değeri (n=0-31.5) geriye dönüşte tekrar geçerli olur.
WM^ n ¹ | WM^n,m özel durumu. WM^n,60 ile eşanlamlı
WM^n,m,M ¹ | Aktif merdane çekim sisteminin (Ana kumaş çekimi veya kumaş çekim tarağı) freni açılır, örgü geriliminden bağımsız olarak kumaş çekim silindiri veya kumaş çekim tarağı, m derece motorla geri çevrilir, fren tekrar kapatılır. m=9-60 derece, Merdane çekim değeri (n=0-31.5) geriye dönüşte tekrar geçerli olur.

¹ Komut Direk komutlar penceresinde de mümkün


Özel komutlar - CMS 4xx (ST 168, 268, 468)

W0n | Merdane çekim değeri 0'dır, merdane çekim impulsu n (0-15), örneğin W05
WM^n,m ¹ | Aktif merdane çekimi sistemi (ana merdane veya tarak çekimi) frenini en fazla 2,5 saniye için açar, merdane silindiri veya tarak en fazla m değeri kadar geri döner (örgü gerilimi ve merdane değeri n'e bağlı olarak). Eğer iki şarttan biri yerine getirilirse, geri dönmeyi engelleyici cihaz geri dönüş kilidi tekrar kapatılır. m=9-120 derece, merdane çekim değeri (n=0-31.5) geri dönüş engeli kapatıldıktan hemen sonra geçerli olur.
WM^ n ¹ | WM^n,m özel durumu. WM^n,120 ile eşanlamlı
WM^n,m,M ¹ | Aktif merdane çekim sisteminin (Ana kumaş çekimi veya kumaş çekim tarağı) freni açılır, örgü geriliminden bağımsız olarak kumaş çekim silindiri veya kumaş çekim tarağı, m derece motorla geri çevrilir, fren, geri dönüş kilidi tekrar kapatılır. m=9-120 derece, merdane çekim değeri (n=0-31.5) geri dönüş engeli kapatıldıktan hemen sonra geçerli olur.
WM- ¹ | Geri dönüş kilidini aç
WM+ ¹ | Geri dönüş kilidini kapa
WS1 ¹ | Kumaş sensörleri açık
WS0 ¹ | Kumaş sensörleri kapalı

¹ Komut Direk komutlar penceresinde de mümkün


Tarak çekimli makineler için ilave komutlar

=W= ¹ | Ana kumaş çekimini aç
=C= ¹ | Ana kumaş çekimini kapat
=WC( n)= | Örgünün serbest bırakılması. Semer geriye dönüste durur, ana merdane acilip kapanir. Ana merdane „n Saniye“ bekletmede acilir ve tekrar kapanir, Daha sonra üretim devam eder. n = 0 ila 20 Saniye.
=%= ¹ | Tarak frenini kapar
=^= ¹ | Tarak yukarı, tarak ipliğini alır ve aşağıya çeker
=^( n)= | Tarak yukari, Tarak ipligini kap ve aşağıya cek, Örgüyü deviralma posisyonu Tarak standart posisyonundan „n milimetre“ sayisinça yukarı (0...-22) veya aşağıya doğru (0...25) ayarlanabilinir. CMS 730 S’de sadece devretmeposisyonu daha aşağıya dogru ayarlanabilinir.
=-= ¹ | Tarak bekleme pozisyonuna gidiyor
=S= ¹ | Tarak yukarı sviçe gidiyor (sadece ayar için)
=0= ¹ | Tarak dişlerini aç, Tarak aşağıdaki şalter üzeine sürmekte
=H= ¹ | Tarak dişlerini aç, tarak durmaktadır
WMK+C= n ¹ | Tarak kontrolü. Merdane n (0-100) örgü sırasından sonra hareket etmemişse, makine kapanır. (0=kontrol kapalı) (n=sayı veya sayaç)
WMK% | Tarak çekim degerini n % olarak değiştir. Örgü ana merdaneye devir edilene kadar, değer aktif konumdadır. Ayar alanı: -80…0…80

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direk komutlar (tarak çekimi)


  1. Sintral Cep kartı
  2. Merdane çekimi
  3. Tarak çekimli makineler için ilave komutlar
  4. Direk komutlar (tarak çekimi)

Direk komutlar (tarak çekimi)

=X= | Tarak frenini açar
=R= | Tarak referans sürüşü


Desen verileri

SEN=n-m ¹ | İğne n-m örgü alanını seçer
SENx=n-m ¹ | İğne n-m parça x (1-4) örgü alanını seçer
SELx:1; ¹ | Parça x (1-4) (SENx) açar
SELx:0; ¹ | Parça x (1-4) (SENx) kapat
JAx=k(m-n) | Jakar x (1-8), k = başlangıç satırı, m = ilk satır, n = son satır örneğin JA1=1112(1102-1112)
JA< n-> | Jakarı n (1-8) azaltır, JS, JBhafızalarını girer
JA< n+> | Jakarı n (1-8) yükseltir, JS, JB hafızalarını girer
Fx=n-m | Desen alanı x n - m (x = A-Z, 0-9, ^, [, ] )
PA:...; | Kalıp yapımı
PKV:...; | Kalıp düzeltme ön
PKV:0; | Ön kalıp düzeltmeyi sil
PK^:...; | Kalıp düzeltme arka
PK^:0; | Arka kalıp düzeltmeyi sil
PM:...; | Kalıp makinede

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direk komutlar (Desen verileri)


Direk komutlar (Desen verileri)

SEN

Güncel veri çıkışı SEN,SEN1 =...SEN2...vb.


Jakar

1100-7999 | Jakar için satır numaraları
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Jakar sembolleri
XNS | Jakar sembolleri (özel işaret) X üst üste koymada zemin değiştirilmiyor N seçilmiyor S daima seçiliyor
...-... | PA ve PAI arasında ayırma işareti
...=... | PAI ve PANP arasında ayırma işareti
Diğer bilgiler
  • Direk komutlar (Jakar)


Direk komutlar (Jakar)

J?

Güncel jakar satırını gösterir


Jakar bağlantılı kararlar

JA n- | Jakar n (1-8) sonraki jakar satırına kadar azaltır, hafızaları JS, JB ayarlar ve geri döner
JA n+ | Jakar n (1-8) sonraki jakar satırına kadar artırır, hafızaları JS, JB ayarlar ve geri döner
JB n | Jakar satırının ilk 20 sembolü için hafıza n (1-8)
JB< n-> | Hafıza JB n (1-8) sonraki jakar satırına kadar azaltır, hafızayı JB ayarlar
JB< n+> | Hafıza JB n (1-8) sonraki jakar satırına kadar artar, hafızayı JB ayarlar
JB n- | Hafıza JB n (1-8) sonraki jakar satırına kadar azalır, hafızayı JB ayarlar ve geri döner
JB n+ | Hafıza JB n (1-8) sonraki jakar satırına kadar artırır, hafızayı JB ayarlar ve geri döner
JS= n | n'inci sütundan itibaren jakar sembolleri hafızasını işlet
IF JS='T' | Eğer JS='T' olursa, ...
IFN JS='T' | Eğer JS='T' olmazsa, ...
IF JB='YYYA' | Eğer jakar 'YYYA' ile başlarsa, o halde...
IF JB n='AYT*' | Eğer jakarda n'inci sütunda AYT* sembolleri durursa, o halde ...
IFN JB='YYYA' | Eğer jakar 'YYYA' ile başlamazsa, o halde...
IFN JB n='AYT*' | Eğer jakarda n'inci sütunda AYT* sembolleri durmazsa, o halde ...


IF kararları

IF | IF kararları
A>B | A B'den büyük
A<B | A B'den küçük
A=B | A eşittir B
A<>B | A eşit değil B
A=>B | A B'ye eşit veya büyük
A<=B | A B'ye eşit veya küçük
A ve B | Rakam, hafıza veya matematik tanımı (+ -), Örnek: IF RS19=1 F:ANFANG-2X1
IFN | ... olmama durumunda Örnek: IFN RS19=1 F:ANFANG-1X1

Belirli koşullar için Sintral komutu

EXIT

Bir raporu (veya tekrar) belirli bir koşul yerine getirildiğinde sonlandırma
Örnek: IF #140=0 EXIT RBEG

Diğer bilgiler
  • Sayaçlarla hesaplama
  • Sayaçlar


Rapor şalteri ve Parça sayacı

ST= n ¹ | Parça sayacını n (1-99999) değerine getirir. (ayrıca mümkün: PC=n veya CP=n)
RSn=m ¹ | Rapor sayacı n (1-19)'i m (1-99999) sayısına getirir RS20-RS39: Setup2-Desenleri için ilave rapor şalterleri

¹ Komut Direk komutlar penceresinde de mümkün

Diğer bilgiler
  • Direkt komutlar (rapor şalteri ve parça sayacı)


Direkt komutlar (rapor şalteri ve parça sayacı)

ST | Parça sayacı değerini gösterir
RS n | Rapor sayacı n (1-19) içeriğini gösterir
RS? | Rapor sayacı 1-19 içeriğini gösterir


Sayaçlar

#1 - #99 | Sayaçlar 1-99 kullanıma açıktır. EALL'de #40 - #99 silinir #1 - #119 içeriği: 1 'den 99999 'a kadar
 | Takibindeki sayaclar ’durumunda START 0 değerine alınacaktır:
 |  | #1 - #39 #46 - #49 #120 - #122 #125 - #134
 | Takibindeki sayaclara dokunulmayacaktır:
 |  | #40 – #45 #50 - #99
#35 | Güncel jakar genişliği (jakar satırındaki sembol sayısı)
#41 | #L ile aynı
#42 | #R ile aynı
#43 | #LM ile aynı
#44 | #RM ile aynı
#46 | #FL ile aynı
#47 | #FR ile aynı
#48 | #F1 ile aynı (sol kenar arttırımı veya eksiltimi)
#49 | #F2 ile aynı (sağ kenar arttırımı veya eksiltimi)

Tek parçalı örmede sayaçlar (ayrıca bakınız bölüm Şekil örme)

#51 | Sol başlangıç genişliği
#52 | Sağ başlangıç genişliği
#53 | Orta-sol başlangıç genişliği
#54 | Orta-sağ başlangıç genişliği
#55 | Beden ölçüsü düzeltmeleri için yardımcı sayaçlar
#56 | Beden ölçüsü düzeltmeleri için yardımcı sayaçlar

İki parçalı örmede sayaçlar (ayrıca bakınız bölüm Şekil örme)

#55 | Sol parça: Sol başlangıç genişliği
#56 | Sol parça: Sağ başlangıç genişliği
#57 | Sol parça: Orta-sol başlangıç genişliği
#58 | Sol parça: Orta-sağ başlangıç genişliği
#59 | Sağ parça: Sol başlangıç genişliği
#60 | Sağ parça: Sağ başlangıç genişliği
#61 | Sağ parça: Orta-sol başlangıç genişliği
#62 | Sağ parça: Orta-sağ başlangıç genişliği
#63 | Beden ölçüsü düzeltmeleri için yardımcı sayaçlar
#64 | Beden ölçüsü düzeltmeleri için yardımcı sayaçlar

Parça sayacı ve rapor sayacı

#100 veya ST | Parça sayacı
#101 veya RS1 | Rapor sayacı 1
: | :
#119 veya RS19 | Rapor sayacı 19

Diğer sayaclar

#120 itibaren sayaçlar sadece okunabilir

#120 | Kaçıncı rapor çalışıyor
#121 | Aktif rapor toplam kaç defa çalışıyor
#122 | Aktif rapor daha ne kadar çalışacak
#123 | Güncel program satır numarası
#124 | Semer yönü: <<=1, >>=0
#125 | Otomatik sıra sayacı
#126 | Otomatik tur sayacı
#127 | Güncel JA1 satır numarası
#128 | Güncel JA2 satır numarası
#129 | Güncel JA3 satır numarası
#130 | Güncel JA4 satır numarası
#131 | Güncel JA5 satır numarası
#132 | Güncel JA6 satır numarası
#133 | Güncel JA7 satır numarası
#134 | Güncel JA8 satır numarası
#135 | Metre/saniye çarpı 100 (örneğin 1.25=125)
#136 | Makine numarası 0...9999
#137 | İncelik, örneğin 3...12
#138 | Bu incelikteki iğne sayısı, örneğin 996
#139 | Makine tipi (örneğin CMS 400 = 700)
#140 | Tarak limit şalteri. (0= tarak aşağıda, 1= aşağıda değil, 2= taraksız makine)
#141 | İlk parça (SEN1) sol örgü kenarı
#142 | İlk parça (SEN1) sağ örgü kenarı
#143 | İkinci parça (SEN2) sol örgü kenarı
#144 | İkinci parça (SEN2) sağ örgü kenarı
#145 | Üçüncü parça (SEN3) sol örgü kenarı
#146 | Üçüncü parça (SEN3) sağ örgü kenarı
#147 | Dördüncü parça (SEN4) sol örgü kenarı
#148 | Dördüncü parça (SEN4) sağ örgü kenarı
#149 | Örgü sistemlerinin sayısı
#150 | Ayın güncel günü (1-31)
#151 | Güncel Ay (1-12)
#156 | İnç olarak birleştirme mesafesi (Tandem makine)
#157 | Tutma kesme fonksiyonu "Y-CR" (0=açık, 1=kapalı, 2=sadece sağ açık, 3=sadece sol açık)
#196 | YLC modu
#197 | OKC'den itibaren: Ardışık örmenin etkin olduğuna dair sorgu (#197 =1) veya etkin değil (#197 =0)
#198 | OKC'den itibaren: Güncel ardışık örme elemanının hangi sıklıkta tekrarlanacağını da göster
#199 | Yardımcı merdane (1= mevcut, 0= mevcut değil)
#210 | Yüzey kullanimindaki Vardiya numarasi (1-5)
#211 | SEN1 Önceki örgü parcasının Sol Örgü kenarı
#212 | SEN1 Önceki örgü parcasının Sağ Örgü kenarı
#213 | SEN2 Önceki örgü parcasının Sol Örgü kenarı
#214 | SEN2 Önceki örgü parcasının Sağ Örgü kenarı
#215 | SEN3 Önceki örgü parcasının Sol Örgü kenarı
#216 | SEN3 Önceki örgü parcasının Sağ Örgü kenarı
#217 | SEN4 Önceki örgü parcasının Sol Örgü kenarı
#218 | SEN4 Önceki örgü parcasının Sağ Örgü kenarı
#219 | Saat (0-23)
#220 | Dakika (0-59)
#221 | Saniye (0-59)

Yapılandırma sayacı

Bu sayaçlar makinenin donanımını yansıtır.

#MCC=0 | Sol ve sağ tutma-kesme yatağı mevcut
#MCC=1 | Sol ve sağ tutma-kesme yatağı mevcut değil
#MCC=2 | Sağ tutma kesme yatağı mevcut
#MCC=3 | Sol tutma kesme yatağı mevcut
#MTCCW | İnç olarak kavrama genişliği (taraklı tandem makine)
GETTIME | Sayacdaki saat 219, 220 ve 221 devir alınsın
#MTDSYS=0 | Merdane çekimi yok
#MTDSYS=1 | Ana merdane
#MTDSYS=2 | Ana merdane + Yardımcı merdane
#MTDSYS=3 | Ana merdane + Tarak
#MTDSYS=4 | Ana merdane + Yardımcı merdane + Tarak
#MTDSYS=5 | Bant çekimi
#MTDSYS=6 | Bant çekimi + Tarak

Mekik sayaçları

Bu sayaçlar, mekiklerin atamalarını ve duruş pozisyonlarını gösterir.

#POGS

Çıkış tarafında duruş

#PNGS

Çıkış tarafının karşısında duruş

#PY[]

Örgüdeki mekik duruş pozisyonu

#IYN

Mekik takibi

  • 1 = Sol tarafta takip
  • 2 = Sağ tarafta takip
  • 4 = Henüz takip yok

YFLP:=

İzin verilen mekikleri listele

YFLN:=

Hariç tutulan mekikleri listele

Diğer bilgiler
  • Sayaçlarla hesaplama
Diğer bilgiler
  • Şekil örme
  • IF kararları


Sayaçlarla hesaplama

+ | Toplama, örneğin: #11=#10+7
- | Çıkarma, örneğin: #L=#L-2
* | Çarpma, örneğin: #10=#11*3
/ | Bölme, örneğin: #8=#103/4
() | Parantezler yardımıyla önceliklendirme, nokta çizgiden önce gelir
EVEN# n | Sayaç n sadece tam sayaç değerleri içerir, yuvarlar
EVEN4# n | Sayaç n sadece 4'e bölünebilir sayaç değerleri içerir, yuvarlar
Diğer bilgiler
  • IF kararları


İntersiya

Y-1A:I; | Mekik 1A'yı intersiya mekiği olarak tanımlar, salınım yapmaz
Y-1A:I<; | Mekik 1A'yı intersiya mekiği olarak tanımlar, verilen semer yönünde salınım yapar
Y-1A:I>; | Mekik 1A'yı intersiya mekiği olarak tanımlar, verilen semer yönünde salınım yapar
Y-1A:I<>; | Mekik 1A'yı intersiya mekiği olarak tanımlar ; sağa ve sola salınım yapar
INTS:...; | İntersiya bağlantısı örneğin; eğer INTS:%A-0;'de jakar sembolü A mevcutsa, önde PA: nopen bağlantısı
INTSX: | Renk alanı sonunda nopen bağlantısı
INTSN:...; | Verilen semboller için intersiya bağlantısı yok
INTS:0; | İntersiya bağlantısını kapar
INTS:0-0; | Önde ve arkada intersiya bağlantısını kapar
PAI:...; | İntersiya, renk alanı bilgileri kalıbı. Kalıpta sadece 1 alana izin verilir
H | PAI 'de H sembolü her iki bitişik renk alanına atanır
S:<A>...; | Renk alanı A'da jakar seçimini (PA:) serbest bırakır
Diğer bilgiler
  • "Stoll multi gauges" desen tekniğinde intersiya komutları


"Stoll multi gauges" desen tekniğinde intersiya komutları

INTSn:-; | Sol ve sağ renk alanı kenarında intersiya bağlama alanını n iğneye (n=2-3) genişletir
INTSnL:-; | Sol renk alanı kenarında intersiya bağlama alanını n iğneye (n=2-3) genişletir
INTSnR:-; | Sağ renk alanı kenarında intersiya bağlama alanını n iğneye (n=2-3) genişletir
INTS nX: | Renk alanı sonunda nopen bağlantısını n iğneye (n=2-3) genişletir
INTS n: | İntersiya bağlantısını n iğnede (n=2-3) kapatır


İntarsiya (ADF)

Bu komutları CMS ADF için kullnmayınız

Y-1A:I;
Y-1A:I<;
Y-1A:I>;
Y-1A:I<>;

Bu komutları kullanınız

Y-1A:A;
Y-1A:A<;
Y-1A:A>;
Y-1A:A<>;

Y-1A:A<>; | Mekik 1A otarkik mekik olarak tanimlanir. Mekik kendi Renk alanında bırakılır: <> = Her iki semer yönüne < = Semer yönü sola > = Semer yönü sağa Verisi olmayan = Mekik kendi örgü alanının dışında bırakılır. (Normal bırakılma)
INTS:...; | İntersiya bağlantısı örneğin; eğer INTS:%A-0;'de jakar sembolü A mevcutsa, önde PA: nopen bağlantısı
INTSX: | Renk alanı sonunda nopen bağlantısı
INTSN:...; | Verilen semboller için intersiya bağlantısı yok
INTS:0; | İntersiya bağlantısını kapar
INTS:0-0; | Önde ve arkada intersiya bağlantısını kapar
PAI:...; | İntersiya, renk alanı bilgileri kalıbı. Kalıpta sadece 1 alana izin verilir
H | PAI 'de H sembolü her iki bitişik renk alanına atanır
S:<A>...; | Renk alanı A'da jakar seçimini (PA:) serbest bırakır
Diğer bilgiler
  • "Stoll multi gauges" desen tekniğinde intersiya komutları


Şekil örme

PFN | Makine, normal makine olarak FF fonksiyonsuz çalışır (otomatik olarak START sonrası)
PF0 | Makine FF Makinesi olarak calisir, N yardimi ile düzeltmeler, kenar sayicilarla (#L, #R, #LM, #RM ve #L1 'e kadar #R2) yapilir.
PF1 | PA düzeltmesi PL: ve PR: açılması. PF0 ek fonksiyonu
PF2 | Tüm verilmiş PA düzeltmeleri uygulanacak
PL:'LLLL'; | PA düzeltmesi solda 4 defa sembol L ile (eksiltme kenarı)
PR:'PPPP'; | PA düzeltmesi sağ
PLM:'MMMM'; | PA düzeltmesi sol orta
PRM:'QQQQ'; | PA düzeltmesi sağ orta
PL:; | Sol PA düzeltmesini siler
PL= n> | Eksiltmede sol PA düzeltme alanı H jakar satırına uygun olarak n iğneyi düzeltir
PL= n < | Arttırmada sol PA düzeltme alanı
PR= n > | Arttırmada sağ PA düzeltme alanı n iğneden oluşur
PR= n< | Eksiltmede sağ PA düzeltme alanı n iğneden oluşur
PLM= n> | Arttırmada sol orta PA düzeltme alanı n iğneden oluşur
PLM= n< | Eksiltmede sol orta PA düzeltme alanı n iğneden oluşur
PRM= n> | Eksiltmede sağ orta PA düzeltme alanı n iğneden oluşur
PRM= n< | Arttırmada sağ orta PA düzeltme alanı n iğneden oluşur
*+.ABEGHIKL MOPQTWYZ abeghiklmopqtwyz | Düzeltimleri için PA- Jacquard-Sembolleri
H | Bir jakar satırının başında: Bir düzeltme çizgisi işaretlemesi
PFSL | İğne seçimi, #L 'den #LM 'e kadar (#L1 'e kadar #LM1, #L2 'e kadar #LM2)
PFSR | İğne seçimi, #RM 'den #R 'e kadar (#RM1 'e kadar #R1, #RM2 'e kadar #R2)
PFS0 | PFSL veya PFSR siler (ayrıca mümkün: PFS)

Tek parçalı örmede sayaçlar (ayrıca bakınız bölüm Sayaçlar)

#L | Sol kenar sayacı
#R | Sağ kenar sayacı
#LM | Orta-sol kenar sayacı
#RM | Orta-sağ kenar sayacı

İki parçalı örmede sayaçlar (ayrıca bakınız bölüm Sayaçlar)

#L1 | Sol örgü parçası: Sol kenar sayacı
#R1 | Sol örgü parçası: Sağ kenar sayacı
#LM1 | Sol örgü parçası: Sol orta kenar sayacı
#RM1 | Sol örgü parçası: Sağ kenar sayacı
#L2 | Sağ örgü parçası: Sol kenar sayacı
#R2 | Sağ örgü parçası: Sağ kenar sayacı
#LM2 | Sağ örgü parçası: Sol orta kenar sayacı
#RM2 | Sağ örgü parçası: Sağ orta kenar sayacı

Şekil sayacının değiştirilmesi

#L> n | #L n değerinde arttırır, örneğin #L>2 (veya #L1>n... #R2>n)
#L< n | #L n değerinde azaltır (veya #L1<n ... #R2< n)
#L>#FL | #L, #FL içeriği kadar artırır
FL:nnnn...; | Sol şekil hafızası (n=0-7) (#L, #L1, #L2 olarak değiştirildi), örneğin FL:+50(1) -25(10)
FR:nnnn...; | Sağ şekil hafızası (n=0-7) (#R, #R1, #R2 olarak değiştirildi)
F+ | FL ve FR şekil hafızasını okur, değerler #FL ve #FR de, yönler #F1 veya #F2 de
#FL | Soldaki şekil değişikliği sayacı (#L, #L1 , #L2 olarak değiştirildi)
#FR | Sağdaki şekil değişikliği sayacı (#R, #R1 , #R2 olarak değiştirildi)
#F1 | Sol arttırma veya eksiltme sayacı
#F2 | Sağ arttırma veya eksiltme sayacı
F(x):nnnn...; | Şekil hafızası x (1-6) tanımı, örneğin F(1):+50(1) -25(10)
F(x)+ | Şekil hafızası x (1-6) okur, miktar: #F(x), yön: #F<x>
#F<x> | F(x)+ ile form hafızası x (1-6) okuduktan sonraki arttırma veya eksiltme sayacı
#F(x) | F(x)+ ile form hafızası x (1-6) okuduktan sonraki şekil değişikliği miktarı sayacı


Direk komutlar

W- | İlk satırdan itibaren tüm satırları gösterir ("Sintral-Editor" penceresine otomatik geçiş)
Wn- | n satırından itibaren tüm satırları gösterir ("Sintral-Editor" penceresine otomatik geçiş)
Wn-m | n'den m'e kadar olan satırları gösterir ("Sintral-Editor" penceresine otomatik geçiş)
EALL | Herşeyi siler
LEALL | Korumalı hafıza alanını (kütüphane) siler
EANP | Makineye özel tüm düzeltmeleri siler (MC-NPK)
EYLC | İplik uzunluğu kontrolünün tüm düzeltme değerlerini siler (EKC'de)
YLCx | İplik uzunluğu kontrolünün tüm düzeltme değerlerini siler (OKC'de)
TP | Program testi
TPn | n satırından itibaren program testi
TPW | Programı test eder ve yazar
TPWn | n satırından itibaren programı test eder ve yazar
SP | Programı başlatır,hafıza korumasını açar
SP1 | Programı 1. satırdan başlatır
SPF | Programı başlatır ve ilk örgü sırasına getirir
SPFn | Programı n satırına getirir ve başlatır (ayrıca mümkün: SPnF)
<CTRL A> | Metin çıkışını veya TP 'yi durdurur
<CTRL W> | Halihazırda ören raporu durdurur, diğer raporlar programlandığı gibi çalışırlar
<CTRL Z> | Aşağıdaki koşullar sağlandığında makine otomatik olarak yeni bir örgü parçasına başlar: 1. Jakar kırma ana konumdadır 2. Mekikler başlangıç pozisyonundadır 3. Semer yönü yeni başlangıca izin vermektedir Bu şartlar yerine getirilmediği taktirde raporlar (RBEG...REND) sadece bir kez çalıştırılırlar.
OIL=n | "İğne yatağı yağlanmalı" uyarısı belirene kadar gereken sistem geçişleri sayısı (n=1-65535)
OIL | İğne yatakları yağlandıktan sonraki bilgi girişi
OIL? | "İğne yatağı yağlanmalı" uyarısına kadar gereken sistem geçişi sorgulaması
EX0 | Parça sayacı 0'a geldiğinde makine ve elektrik beslemesi kapatılır
EX1 | Parçanın tamamlanmasından sonra makine ve elektrik beslemesi kapatılır
EXS | Makine durduğunda elektrik beslemesi kapatılır
EX | EX0, EX1 veya EXS siler
MIN | Son örülen parçanın süresini gösterir (START...END)
MINSEQ | Komple bir ardışığın süresini gösterir (ayrıca mümkün: MINSEQ?)
MINSEQEL | Son örülen ardışık elemanın süresini gösterir (ayrıca mümkün: MINSEQEL?)
DA= | Tarih ve saat girişi, örneğin: DA=31.10.87 14:10
DA | Tarih sorgulaması
MC!#n | KnitLAN bağlantısı için n (1-9999) makine numarasını saptar
S#n | Vardiya sayacı ve rapor n (1-5) açılır
S#n=0 | Vardiya sayacı ve rapor n (1-5) silinir
S#? | Vardiya sayacı içeriğini gösterir
SH | Kısa rapor, saatiyle birlikte son duruş nedenini gösterir. Örnek: 3 09:16 anlamı: Parça sayacı = 0 nedeniyle duruş.
REPORT | Rapor
REPORTL | Yazıcıdan rapor
REPORTS | Tüm vardiya raporlarını ekranda gösterir
REPORTSL | Tüm vardiya raporlarını yazıcıda basar
REPORT0 | Raporu siler


İplik uzunluğu kontrolü (YLC,ASCON,STİXX)

YLC MM

mm ile çalışıldıgında

  • Ana koşulları belirlemek için NP alanlarında ölçüm yapma (REC MM)
  • Örgü parçalarını üretmek için ana koşullardaki düzeltme değerleri ile düzenleme (YLC MM)
  • Semer yönüne göre ölçme ve düzenleme.
  • Bu çalışma modu YLC3, YLC4 ve YLC8 modlarını içerir.

YLC MP

Orijinal parça ile çalışma (Master Piece)

  • Ana koşulları belirlemek için orijinal parçada ölçüm yapma (REC MP)
  • Örgü parçalarını üretmek için düzeltme değerleri ile düzenleme (YLC MP)
  • Bu çalışma modu YLC5 ve YLC6 modlarını içerir.

YLC1

Ölçme ve ayarlama, semer yönüne göre (şu da mümkündür: STIXX1)

YLC2

Sıklık kam parçalarını ayarlayabilmek için özel örme programı (şu da mümkündür: STIXX2)

YLC3

Mod 1, 7 veya 8 için test örme kumaş parçasında ölçme (şu da mümkündür: STIXX3)

YLC4

Ölçme ve düzeltme değerlerini belirleme (şu da mümkündür: STIXX4)

YLC5

Mod 6 için orijinal parçada ölçme (şu da mümkündür: STIXX5)

YLC6

Mod 5'teki düzeltme değerleri ile düzenleme (şu da mümkündür: STIXX6)

YLC7

Ölçme ve düzenleme, semer yönünden bağımsız (şu da mümkündür: STIXX7)

YLC8

Ölçme ve düzenleme, semer yönüne ve örme sistemine bağlı (şu da mümkündür: STIXX8)

YLC0 ¹

Kapama (ölçme ve düzenleme yok) (şu da mümkündür: STIXX0)

YLC-

Bir semer hareketi için düzenlemeye ara verir (şu da mümkündür: STIXX-)

YLC(-…YLC-)

Düzenlemeyi bir alanda devre dışı bırakır
Başlangıç: YLC(-
Son: YLC-)

YLCDEV:x-y;

Mekik (ölçüm çarkı) x'den mekik y'ye düzelme değerlerini aktarır. Her semer hareketinde 4 aktarmaya kadar giriş yapılabilir.
Örnek: YLCDEV:3-6 3-5 2-4 1-7
(şu da mümkündür: STIXXDEV:x-y;)

¹ Komut Direkt Komutlar penceresinde de mümkündür


Servis komutları

Diğer bilgiler
  • Mekik (Direk komutlar)
  • Jakar kırma (Direk komutlar)
  • Jakar kırma (Direk komutlar) (CMS 330 TC 4)
  • Ilmek sıkı ayarları (Direk komutlar)
  • Semer hareketi
  • Talimatlar (Direk komutlar)
  • Bilgi komutları (Direk komutlar)
  • Merdane çekimi (Direkt komutlar)


Mekik (Direk komutlar)

EXY^

Makine ana şalteri kapatıldığında tüm mekikleri kapatır (komut kapanışa kadar aktiftir)


Jakar kırma (Direk komutlar)

VPK> n | Sağa n adımlarla (1-8) jakar kırma pozisyon düzeltimi
VPK< n | Sola n adımlarla (1-8) jakar kırma pozisyon düzeltimi
VPK | Makineye özel jakar kırma pozisyon düzeltimini gösterir
VGK> n | Sağa doğru n (0-150) adımlık jakar kırma temel düzeltmesi (Fabrika çıkış ayarı!)
VGK< n | Sola doğru n (0-150) adımlık jakar kırma temel düzeltmesi (Fabrika çıkış ayarı!)
VGK | Güncel jakar kırma temel düzeltme ayarını gösterir (Fabrika çıkış ayarı!)
VGKABS | Güncel jakar kırma temel düzeltme ayarını (mutlak değer) gösterir (Fabrika çıkış ayarı!)
VGKABS> n | Güncel sağa doğru jakar kırma temel düzeltme ayarını n mutlak değerine değiştirir (Fabrika çıkış ayarı!)
VGKABS< n | Güncel sola doğru jakar kırma temel düzeltme ayarını n mutlak değerine değiştirir (Fabrika çıkış ayarı!)
V>REF | Jakar kırma referans sürüşü
>!V | Arka jakar kırma frenini çözer


Jakar kırma (Direk komutlar) (CMS 330 TC 4)

>!VV | Ön jakar kırma frenini çözer
>!VZ | İlave yatak jakar kırma frenini çözer
VVPK> n | Sağa n adımlarla (1-8) ön jakar kırma pozisyon düzeltimi
VVPK< n | Sola n adımlarla (1-8) ön jakar kırma pozisyon düzeltimi
VVGK> n | Sağa doğru n (0-150) adımlık ön jakar kırma temel düzeltmesi
VVGK< n | Sola doğru n (0-150) adımlık ön jakar kırma temel düzeltmesi


Ilmek sıkı ayarları (Direk komutlar)

NPK(n)^<=m$p | Arka ilmek sıkı ayarları n (1-6) tek düzeltimi, < - Semer yönü (< sola, > sağa) m (-2.0, ... +2.0) - ilmekleri normal bastırma $ - Split alanı p etrafında (-2.0, ... +2.0) düzeltme
NPK(n)V<=m$p | Ön ilmek sıkı ayarları n (1-6) tek düzeltimi
NPK( n)^<=0 | Arka tek düzeltimi siler, semer yönü sola

¹ Komut Direk komutlar penceresinde de mümkün


Semer hareketi

MCW>< ¹ | Kısa hareket yolu
MCW<> ¹ | Uzun sürüş yolu (EALL'de aynı kalır)
MCW=n-m ¹ | İğne n'den m'e semer yolu, SEN alanından bağımsız olarak (EALL'de aynı kalır)
MCWS=n-m | n - m iğneleri arası semer yolu Seçim şablonu için genişletilmiş semer yolu Sadece BMS!

¹ Komut Direkt Komutlar penceresinde de mümkündür

Diğer bilgiler
  • Semer hareketi (Direk komutlar)


Semer hareketi (Direk komutlar)

SR!> | Referans işareti ara, sağ yöne doğru
SR!< | Referans işareti ara, sol yöne doğru
S> | Semer sağ yöne
S< | Semer sol yöne
>! | Semer işletme frenini çöz


Talimatlar (Direk komutlar)

DIS n | n dakika (3-60) sonra ekran kapatımı
DIS | Ayarlanmış değerin gösterimi (ayrıca mümkün: DIS?)


Bilgi komutları (Direk komutlar)

MC? | Tüm makineye özgü verileri gösterir
VER | Yazılım ve donanım işletim sistemleri sürüm durumları
COPY LOGFILES | Makinenin güncel log dosyalarını diskete kopyalar.
MC-SAVE | Güncel makine verilerini, makine harddiskine kayıt geç (OKC hariç)
MC-RESTORE | Önceden MC-SAVE ile makine verilerini makinen harddiskine kayit edilen verileri, Makine harddiskine geri al.(OKC için gecerli değil)
MC-RESTOREDATA | STOLLFabrika çıkıs ayarlarını tekrar makine harddiskine geri al (OKC hariç).
SAVE DONGLE | Güncel makine verilerini diskete kopyalar.


Merdane çekimi (Direkt komutlar)

WAK | Merdane çekim düzeltme değerini gösterir
WMADJ | Küçük WM değerlerinde merdane çekimi düzeltme değerini gösterir
WKK | Tarak çekimi düzeltme değerini gösterir