版本:

  • OKC V 6.4（或更高）

  • M1plus 6.8（或更高）


Setup 数据

编织程序包括：

  • Sintral 程序（*.sin）

  • 提花程序 （*.jac）

  • 有关生产的信息：

    • 线圈长度的设定

    • 导纱器和织物边缘间的距离

    • 机速...

您可以按如下所示处理生产信息：

  • 每个花型都重新定义

  • 将生产信息定义在一个单独的文件里，每个花型都可以使用这个文件。
    这个文件叫做Setup文件

使用Setup文件的优势：

  • Setup-数据被集中在一个Setup-文件中。

  • 可在机器上对所有setup数据进行清晰明了的操作。

  • 可变花型参数和固定Sintral 编织设置清楚地区分开来。

  • 编织花型时所有的相关参数都位于setup文件中。

  • 可以将整个花型（Sintral、提花、Setup）转换到另一台机器上。
    这样可以减少花型的上机设置时间。

  • Setup文件可以用于其他花型。
    这样可以减少花型的上机设置时间。


背景

简要回顾

1998年首次在CMS机器上采用了Setup数据方式（从ST 711开始）。
可以将以下数据保存到Setup文件:

  • WMF（织物牵拉菜单)

  • NP (所有NP数值）

  • YD （在织物边缘的导纱器位置）

  • MSEC （间接MSEC-设置）

  • YLC (纱线长度控制 STIXX/ASCON)

这是将花型相关参数编写到独立文件中的第一步。这样做的目的是可以减少花型的上机设置时间。
一些花型相关参数仍然被写入到Sintral功能中。也就是说，当将花型转换为另一个机器的花型时，仍执行这些设置。

从现在开始，可以使用扩展的Setup数据。
为方便识别，将新的Setup数据称为Setup2，以前的数据称为Setup1。

Setup2 的目标

不用修改Sintral程序，将花型从一台机器转换到另一台机器。

Setup2扩展了以下参数：

  • 导纱器排列 (YD / YDI)

  • 普通导纱器修正（YC / YCI）

  • 循环计数器

  • 横移修正

  • 分机头模式右机头线圈长度的修正（NPR）

  • 左右侧的纱线长度控制

  • 夹持深度修正值 (NCC)

  • 注释


Setup1与Setup2的对比

Setup1

Setup2

织物牵拉功能（WMF ）

8个功能

50组织物牵拉功能（WMF ）

50组辅助牵拉功能（W+F ）
辅助牵拉打开和关闭（W+1，W+0）

WM%和WMK%的选项卡

皮带牵拉功能（WBF）

不可能

50 皮带牵拉功能（WBF）

导纱器排列YD

1个导纱器排列（YD）

21个导纱器排列
(YD, YDI1-YDI20)

导纱器修正

1个修正

20个修正
(YCI1-YCI20)

所有32个导纱器的一些修正可以通过每个功能进行设定。

  • Setup 文件不包含普通导纱器的修正。

  • 嵌花导纱器的修正在选项卡KI / K<I>里设置。

所有导纱器的修正（普通的和嵌花的）都在YCI 选项卡里设置。

分机头模式：
右机头的修正值在Y:Oa-b选项卡里设置

密度三角位置的修正值（NP）

100

100

机头速度的设定（MSEC）

9

20

夹持深度修正值 (NCC)

未包含在Setup文件里

每个导纱器可以有一个修正值

纱线长度

右侧纱线长度控制的指示

右侧和左侧纱线长度控制的指示

循环计数器

无

39 个循环计数器

横移修正

VKA至VKZ，未包含在Setup文件里

50个横移修正索引（VCI）

注释

无

每个设定都可以

分机头模式下右机头的线圈长度修正(NPR)

不可能

可能

辅助信息例如：

  • 机器号码

  • 联机号码

  • 主机名

不可能

可能

文件扩展名
(File Extension)

.set

.setx (XML文件）

提取的花型文件扩展名
(File Extension)

.sin；.jac和.set

.sin;.jac和.setx文件在压缩文件夹中（.zip 文件）


使用Setup1或Setup2

Setup1

适用于所有机器
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

适用于所有OKC机器（从V 2.1开始）

转换Setup2 --> 1

只能在M1plus（从V. 5.2开始）上进行。
示例:

如何将CMS 530的Setup2花型转换为CMS 330的花型：

  1. 导入花型并且调出改变机器/针距/Setup类型...菜单。
  2. 在 机器管理器中设置相应的Setup类型。
  3. 开始工艺处理。
    或
  4. 运行生成MC 程序... 功能。
  5. 运行 解压 MC 程序... 功能。
  • 将生成sin、jac和set文件。

转换 Setup1--> 2

Setup1 花型不能自动转换成Setup2花型。

示例:

如何将CMS 330的Setup1花型装换为CMS 530的Setup2花型：

  1. 导入花型并且调出改变机器/针距/Setup类型...菜单。
  2. 在 机器管理器中设置相应的Setup类型。
  3. 修改和完成与Setup2相关的参数和功能设置。
  4. 开始工艺处理。
    或
  5. 运行生成MC 程序... 功能。
  6. 运行 解压 MC 程序... 功能。
  • sin；jac和setx-文件将会被保存到zip-文件。

如何生成Setup文件？

  • 在M1plus上与花型一起生成。
    从M1plus5.2版本开始，您可以在Sintral中的Setup，Setup1，Setup2中进行选择。

  • 手动生成（只适用于Setup1）


导入编织程序

Setup1 或 Setup2

您可以快速识别出一个花型是带Setup1 还是 Setup2 数据。

1 | Setup1 花型
2 | Setup2 花型

Setup2 花型保存为压缩文件（zip 文件）。压缩文件夹图标显示在花型前。


Setup2 编辑器

CMS的Setup2编辑器的总览
 牵拉
 导纱器
 线圈长度
机头速度
 循环计数器
 纱线长度
 送纱器
 横移
 压脚
其他
 数据模式和文件模式


CMS的Setup2编辑器的总览

数据Setup2将会显示在 Setup2编辑器中。

 | 解释
1 | 行
2 | 菜单的选项卡
3 | 表格
4 | 调出各个菜单
5 | 打开或者关闭虚拟键盘 : 菜单的按键被激活的虚拟键盘所覆盖 关闭虚拟键盘以便于转换到另一个菜单。
6 | 激活和禁用状态行 (只显示数值，不能调用窗口)
7 | 打开或者关闭表格工具
8 | 激活/禁用活动的Don't Care值的显示
9 | 把更改应用到其他花型
10 | 取消上一次行编辑
11 | 取消上一次单元格编辑
12 | 保存实际选项卡（表格）的所有数值
13 | 调出所选选项卡的联机帮助。
: 只适用于文件模式
 | 保存Setup2文件 (setx)


调出机器上的Setup2 编辑器

如何调出实际花型的带Setup数据的Setup2编辑器：

调出Setup2 编辑器的按键
按键 | 功能
 | 调出Setup2 编辑器的窗口
  1. 在主菜单中调出Setup2 编辑器。
    • 出现Setup2 编辑器窗口。

如何在Setup2编辑器中打开Setup2文件：

您可以在文件模式下对Setup2数据进行编辑而不会对正在进行的生产产生影响。

  1. 调出导入并保存窗口。
  2. 显示Zip文件。
  3. 点击Setup2文件（*.setx）。
    • Setup2 编辑器窗口出现在文件模式中。


输入助手

取决于当前激活的输入区，会出现如下输入工具:

  • 数字键盘

  • 字母-数字键盘（用来注释）

  • 选择区域的输入助手

  • NP 测量装置的输入助手

解释

启动虚拟键盘

关闭虚拟键盘

数字键盘
 | 解释
1 | 滑片
2 | 显示所选区域的最大数值
3 | 显示所选区域的最小数值
4 | 增加或者减少数值一个步宽
5 | 应用前一行的数值 应用的数值不会显示。 没有输入的输入区域的属性为Don't care (不考虑)。 带Don't Care的输入区域是空的。 : 0并不等同于Don't Care
6 | 移动光标: 向左一个区域
7 | 删除光标左侧的数字
8 | 移动光标: 向右一个区域
9 | 确认输入。光标跳到下个区域。

字母-数字键盘
按键 |  | 功能
 | TAB | 跳转到下一个区域。
 | CPS LCK | 在大小写字母之间进行转换；保持数字或特殊字符设置
 | SHIFT | 在大小写字母之间以及数字和特殊字符之间进行转换
 | BACKSPACE | 将光标向左移动一步并且删除该处字符
 | ENTER | 确认输入
 | LEFT | 将光标向左移动一步
 | RIGHT | 将光标向右移动一步

选择区域的输入助手
元素 | 功能
 | 展开选择区域
 | 关闭选择区域
 | 移动光标: 向上移动一行
 | 移动光标: 向下移动一行
 | 移动光标: 左移一个字符
 | 移动光标: 一个字符至右侧
 | 移动光标: 到选项区域的第一个输入
 | 移动光标: 到选项区的最后一个输入
 | 确认输入

NP 测量装置的输入助手
元素 | 功能
 | 将所有值切换为 NP 形式
 | 将所有值切换为毫米形式
 | 将一个值切换为毫米形式
 | 将一个值切换为 NP形式

导纱器输入助手(YLC 选项卡)
元素 | 功能
 | 输入导纱器设置 示例: 3A
 | 删除输入条目
 | 移动光标: 左移一个字符
 | 移动光标: 一个字符至右侧
 | 确认输入


增加一个表行

在选择区域里，只有那些没有在表里出现过的条目才会显示出来。

示例:

某些NP已经出现在表中。
在增加行对话框中的NP索引里选择未出现在表格里的组号。
可以进行多重选择。
点 [image] 将选择的NP组号应用到表格中。
您可以通过 [image] 撤消此项操作。


打开或者关闭表格工具

解释

打开表格工具

关闭表格工具

表格工具


表格工具

解释

毫米单位的线圈长度

所有的线圈长度值都将被切换到毫米单位。

将组修正NPGK应用到相应的NP值

组将被置为 0。

将机器特定MC-NPGK修正设为0

NP索引的机器特定修正将被置0。

跳转到表格行。
在选择列表中选择需要的行。
光标跳转到需要的表格行。
: 激活超过21行。

增加一行

删除选中的行

复制（一行的）数值

插入复制的数值

多行复制 (导纱器, YD/YDI 和 YC/YCI 表)

多行粘贴 (导纱器, YD/YDI 和 YC/YCI 表)


文件工具

解释

显示Zip文件内容

在导入和保存窗口

关闭zip文件

导入花型

导入花型及所选择的Setup数据

保存花型

保存花型及所选择的Setup数据。

  • 在 保存带配置 对话框中选择需要的Setup数据

删除文件
删除选中的文件

显示选中的文件
对于Setup2文件（.setx），Setup2编辑器以文件模式出现

添加
将所选文件和相应的花型单元添加到已导入的花型中。

保存Setup文件

只在Setup2编辑器的文件模式中


把更改应用到其他花型

如果对文件做了修改，那么可以修改应用到其他花型或顺序元素的Setup 文件里。

出现一个对话框。
点是确定之后，所做更改保存在当前花型里以及在当前文件夹中的所有花型里。

对于连续编织而言，图标外观有变化。
出现一个对话框。
如果点是，所做更改保存在当前顺序单元里以及顺序的所有顺序单元里。


激活/不激活“Don't Care”值的显示

解释

激活活动的Don't Care值的显示

只适用于以下选项卡： WMF, W+F, YDI, YCI, VCI

禁用活动的Don't Care值的显示


牵拉

WMF（选项卡）
 W+F (选项卡)
 WM% WMK% (选项卡)
 WBF（选项卡） - 皮带牵拉


WMF（选项卡）

 | 解释 | 数值范围
WMF… | 织物牵拉功能 | WMF1到WMF50
WM min | 最小织物牵拉值 （全成形） | 最小值：0 最大值：31.5 步宽: .1
WM max | 最大织物牵拉值 （必须赋值） | 最小值：0 最大值：31.5 步宽: .1
N min | 最小织针数量 （全成形） | 最小值：0 最大值：CMS机总针数 步宽: 1
N max | 最大织针数量 （全成形） | 最小值：0 最大值：CMS机总针数 步宽: 1
WMI | 织物牵拉脉冲 | 最小值：0 最大值：15 步宽: 1
WM^ | 松开当前牵拉系统的制动装置(主牵拉或者牵拉梳) 最多2.5 秒, 牵拉辊或者牵拉梳倒退，最大角度m (取决于织物张力和织物牵拉值 n)。 CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 度 CMS 9xx: 9-120 度 如果两个条件之一满足，制动装置关闭。 机头折返时，织物牵拉值 (n=0-31.5) 再次生效。 | 无倒转: 0 最小值：9 最大值：120 步宽: 1
WMC | 设置当前牵拉系统的速度控制值 (主牵拉或者牵拉梳) n (0-32)。如果牵拉系统转动太快, 将自动停机。 0= 不自停, 1=不灵敏, 32= 高度灵敏 | 最小值：0 最大值：32 步宽: 1
WM+C | 监控主牵拉。如果 n (0-100)个编织行之后牵拉仍未使用，机器将停止运行。(0 = 关闭监测功能) | 最小值：0 最大值：100 步宽: 1
WMK+C | 牵拉梳监测。如果牵拉梳在 n (0-100) 个编织行后仍未运动, 机器会停止。(0 = 关闭监测功能) | 最小值：0 最大值：100 步宽: 1
注释 | 注释 | ASCII 字符


W+F (选项卡)

 | 解释 | 数值范围
W+F… | 辅助牵拉功能 | W+F1 - W+F50
W+F On | 启用辅助牵拉。 辅助牵拉辊将被合上。 辅助牵拉的速度W+=n被激活 |
 | 关闭辅助牵拉 辅助牵拉辊将被打开。 |
W+= | 输入辅助牵拉的转动速度 转动值 n (1-15) | 最小值：1 最大值：15 步宽: 1
W+P | 接触压力n (0-10)，只适用于工作宽度为 72 和 84 英寸的机器 | 最小值：0 最大值：10 步宽: 1
W+C | 辅助牵拉监测。如果牵拉系统不工作编织行数达到n (0-100)，将自动停机。(0 = 关闭监测功能) | 最小值：0 最大值：100 步宽: 1
注释 | 注释 | ASCII 字符


WM% WMK% (选项卡)

 | 解释 | 数值范围
WM% | 以n百分比修改织物牵拉值 | -80 到 80
WMK% | 在牵拉梳运行时以n百分比修改织物牵拉值。该数值一直有效直到织物被主牵拉拉下。 | -80 到 80
注释 | 注释 |  | ASCII 字符
 |  |  | 所有的字符和数字（UTF‑8）


WBF（选项卡） - 皮带牵拉

 | 解释 | 数值范围
WBF… | 皮带牵拉的织物牵拉功能 | WBF1到WBF50
WB= | 织物牵拉值 | 最小值：0 最大值：30 步宽: .1
WB^ | 松开皮带牵拉 | 最小值：1 最大值：3 步宽: 1
WBOPEN | 打开皮带牵拉 |
注释 | 注释 | ASCII 字符


导纱器

YD/YDI (选项卡)
 YC / YCI (选项卡)
 YC / YCI (选项卡)
 Y:Oa-b (选项卡)
 Y:Ua-b / Y:Ncc (选项卡)
 Y:Ncc (选项卡)
 YPI (选项卡)
 宽度（选项卡）


YD/YDI (选项卡)

调整导纱器在织物边缘的排列。

 | 解释 | 数值范围
YD | 导纱器和织物边缘间的距离 压缩 [image] （缩小显示） 扩展 [image] （扩展显示） |
YD1 : YD8 | 轨道1到8上的导纱器距离左织物边缘和右织物边缘的的距离 CMS ADF: YD1…YD16，轨道 1 到 16 | 最小值：0 最大值：160 步宽: 0.5=1/32 英寸=0.8 毫米
YDI | 辅助的间接导纱器排列（YDI1 至 YDI20） 压缩 [image] （缩小显示） 扩展 [image] （扩展显示） | 最小值：0 最大值：160 步宽: 0.5=1/32 英寸=0.8 毫米
注释 | 注释 | ASCII 字符


YC / YCI (选项卡)

导纱器修正

解释

数值范围

YC

直接的导纱器修正
压缩 [image] （缩小显示）
扩展 [image] （扩展显示）

YCI

导纱器修正索引YCI1 至YCI20
压缩 [image] （缩小显示）
扩展 [image] （扩展显示）

Y

1A至8D导纱器的修正

Ka

如果导纱器位于织物范围内，导纱器不摆动时的导纱器修正值 （左侧）。

最小值：-120
最大值：120
步宽:
0.5=1/32 英寸=0.8 毫米

Kb

如果导纱器位于织物范围内，导纱器不摆动时的导纱器修正值（右侧）。

最小值：-120
最大值：120
步宽:
0.5=1/32 英寸=0.8 毫米

K<I>a

嵌花导纱器摆动时的修正值（左侧）。

最小值：-120
最大值：120
步宽:
0.5=1/32 英寸=0.8 毫米

K<I>b

嵌花导纱器摆动时的修正值（右侧）。

最小值：-120
最大值：120
步宽:
0.5=1/32 英寸=0.8 毫米

MSEC

使用导纱器时的机头速度（工艺织物）。

V

降低导纱器的机头速度（n）（n=0..3）。速度从机头折返点开始降低到75%，直到达到导纱器的操作范围。最终可以在下列可能性中进行选择：

  • 1 = 加速到100%

  • 2 = 制动减速到50%，在2英寸的织物宽度上保持速度，然后加速到100%

  • 3= 制动减速50%，在5英寸的织物宽度上保持速度，加速至100%

  • 0 = 取消特定导纱器的机头速度

F

激活或禁用放针时自动跟踪导纱器。

如果导纱器距离布边的距离太小，那么导纱器将自动跟随织物边缘移动。

激活自动跟踪（标准设置）

禁用自动跟踪

注释

注释

ASCII 字符


YC / YCI (选项卡)

自走式导纱器的修正（ADF）。

解释

数值范围

YC

直接的导纱器修正
压缩 [image] （缩小显示）
扩展 [image] （扩展显示）

YCI

导纱器修正索引YCI1 至YCI20
压缩 [image] （缩小显示）
扩展 [image] （扩展显示）

Y

1A至16B导纱器的修正

Ka

如果自走式导纱器位于本身颜色区域内时的导纱器修正值（左侧）。

最小值：-120
最大值：120
步宽：
0.5=1/32 英寸=0.8 毫米

Kb

如果自走式导纱器位于本身颜色区域内时的导纱器修正值（右侧）。

最小值：-120
最大值：120
步宽：
0.5=1/32 英寸=0.8 毫米

K<I>a

如果自走式导纱器位于本身颜色区域之外时的导纱器修正值（左侧）。

最小值：-120
最大值：120
步宽：
0.5=1/32 英寸=0.8 毫米

K<I>b

如果自走式导纱器位于本身颜色区域之外时的导纱器修正值（右侧）。

最小值：-120
最大值：120
步宽：
0.5=1/32 英寸=0.8 毫米

←→ [mm]

自走式导纱器垫纱位置修正（ADF）

  • 正值: 随从导纱器

  • 负值 : 前导导纱器

最小值：-20
最大值：20
步宽：0.1 毫米

↑↓ [mm]

自走式导纱器垫纱角度修正（ADF）

  • 正值: 更陡的纱线角度

  • 负值 : 更平的纱线角度

最小值：-2.0
最大值：5.0
步宽：0.1 毫米

MSEC

使用导纱器时的机头速度（工艺织物）。

V

降低导纱器的机头速度（n）（n=0..3）。速度从机头折返点开始降低到75%，直到达到导纱器的操作范围。最终可以在下列可能性中进行选择：

  • 1 = 加速到100%

  • 2 = 制动减速到50%，在2英寸的织物宽度上保持速度，然后加速到100%

  • 3= 制动减速50%，在5英寸的织物宽度上保持速度，加速至100%

  • 0 = 取消特定导纱器的机头速度

^ +/-[mm]

导纱器“高位”修正值（ADF）

默认值：0毫米

最小值：-2.0
最大值：5.0
步宽：0.1 毫米

v +/-[mm]

导纱器“低位”修正值（ADF）

默认值：0毫米

最小值：-2.0
最大值：5.0
步宽：0.1 毫米

A-MSEC

系统无关导纱器速度，自走导纱器运行

默认值：2.0 米/秒

最小值：0.05
最大值：2.0
步宽：0.05

F

激活或禁用放针时自动跟踪导纱器。

如果导纱器距离布边的距离太小，那么导纱器将自动跟随织物边缘移动。

激活自动跟踪（标准设置）

禁用自动跟踪

注释

注释

ASCII 字符


Y:Oa-b (选项卡)

分机头机器: 右机头导纱器修正

 | 解释 | 数值范围
Y-1AR : Y-8DR | 右机头导纱器定义 |
Oa | 分机头操作时的右机头: 导纱器修正值 a（左侧停止位置）。 修正值参考左侧机头的停位值。 | 最小值：-8 最大值：8 步宽: 0.5=1/32 英寸=0.8 毫米
Ob | 分机头操作时的右机头: 导纱器修正值 b（右侧停止位置）。 | 最小值：-8 最大值：8 步宽: 0.5=1/32 英寸=0.8 毫米
注释 | 注释 | ASCII 字符


Y:Ua-b / Y:Ncc (选项卡)

  • 当使用普通导纱器做添纱时调节开口宽度。

  • 控制切夹纱剪刀的夹持深度

 | 解释 | 数值范围
Y | 1A至8D导纱器的修正 |
Ua | 使用普通导纱器做添纱时调节开口宽度（左侧）。 | 最小值：11.5 毫米 最大值：23 毫米 (CMS-C: 35 mm) 步宽: 0.5 毫米
Ub | 使用普通导纱器做添纱时调节开口宽度（右侧）。
NCC | 只用于有切夹纱床的机器: 控制对应切夹纱剪刀的夹持深度。 默认设置：n=0 例如：切夹纱刀下沉5步： NCC=5 | 最小值：-10 最大值：10 步宽: 1
注释 | 注释 | ASCII 字符

向左向右两个方向的导纱器咬合宽度值


Y:Ncc (选项卡)

  • 只有 CMS-ADF

  • 控制夹持深度

 | 解释 | 数值范围
NCC | 控制对应切夹纱剪刀的夹持深度。 标准设置：n=0 例如: 切夹纱刀下沉5步： NCC=5 | 最小值：-10 最大值：10 步宽：1
注释 | 注释 | ASCII 字符


YPI (选项卡)

自走式导纱器添纱索引(ADF):

  • 控制基本纱线的垫入位置。

  • 控制基本纱线的垫入角度。

解释

数值范围

YPI

添纱索引
定义导纱器间的距离以及普通纱线的垫入位置和角度。

垫入位置

垫入位置的水平变化 (x)

  • 正值：随从基本纱。
    纱线垫入到稍后的织针上。
    标准：6.5 毫米

  • 负值：前导添纱
    标准：0 mm

最小值：-100 毫米
最大值：100毫米
步宽: 0.1 毫米

高度

高度变化 (y)
修正垫入角度

  • 正值：更陡的纱线角度
    标准：随从基本纱线为0.9毫米

  • 负值：更平的纱线角度

最小值：-2 毫米
最大值：5 毫米
步宽: 0.1 毫米

<<
>>

机头方向
添纱索引取决于机头方向

注释

注释

ASCII 字符


宽度（选项卡）

衬纬导纱器（类型 Q）

  • M1plus 将衬纬导纱器的宽度输入到 导纱器滑块宽度区域。
    基于这个基础，工艺处理步骤会对导纱器位置进行计算。

  • 如果发生变化，导纱器位置将重新计算。


线圈长度

NP 1-100 (选项卡)
 PNP （选项卡）
 NPS(选项卡)
 NPR (选项卡)
 NPGK (选项卡)


NP 1-100 (选项卡)

解释

数值范围

NPK

所有密度三角校正

最小值：-2
最大值：2
步宽: 0.05

NP1 -
NP100

线圈三角位置1至100

值

mm单位的线圈长度NP

NP 值设置

最小值：6.5
最大值：22.5
步宽: 0.05

设置以毫米为单位

  • 设置每个线圈的纱线长度（纱线长度控制 YLC）。

  • 通过NPmm表工具可以将线圈长度的单位切换为毫米。

最小值：2.20
最大值：33.00
步宽: 0.01

MC-NPK

灰色背景上的机器特定NP修正值

  • 在此只输入不想应用到其他机器上的修正值。

  • 这些数值由机器保存及保留。

  • 这些数值不能通过Setup文件转到其他机器上。

  • 当加载一个编织程序时可以删除这些数据。 EANP.

可以通过 MC-NPK = 0 表工具将所有数值设为0。

硬件保护数据
仅在机器上！

注释

注释

ASCII 字符

在的Setup编辑器的工具栏里可以切换线圈长度度量单位。

度量单位可以在配置 / Sintral 对话框中切换，也可以在 线圈长度表中改变。


PNP （选项卡）

只适用于CMS 730 S 和 CMS 830 S机型。

在形成一个新的线圈或翻针之前，进行线圈匀整时，织针会再次下沉，从而拉紧或拉长“旧”线圈。为了避免线圈的过度拉长，我们建议进行线圈匀整时使用先前的牵拉值（或者略小的数值）。

线圈匀整的密度三角值是相对于 “普通 ”线圈张力来设定的。和“普通”线圈张力的差别被命名为“补偿”。补偿数值可以是正的或负的。如果线圈匀整和第二张力在同一个编织系统中使用，那么线圈匀整则是相对于第二张力。

 | 解释 | 数值范围
PNP1 - PNP100 | 线圈匀整的密度三角位置1至100
值 | 线圈匀整的 NP 数值或者 mm 值
值 [毫米] | NP形式的设置。 | 最小值：6.5 最大值：22.5 步宽: .1
值 [毫米] | 单位为毫米 设置每个线圈的纱线长度（纱线长度控制 YLC）。 | 最小值：2.20 最大值：33.00 步宽: .01
注释 | 注释 | ASCII 字符

值 [毫米]

在 M1plus 的Setup 编辑器中不能使用毫米值。
：在 NP 机器上也只能使用CMS 值。


NPS(选项卡)

只适用于CMS 730 S 和 CMS 830 S机型。

单独的织针或区域使用偏小的线圈张力（短线圈和短集圈）进行编织.

第二线圈密度的密度三角值是相对于“普通”线圈张力设定的。和“普通”线圈张力的差别被命名为“补偿”。第二线圈密度不能高于“普通”线圈张力的数值。这意味着，第二个线圈张力的补偿值总是负值。

 | 解释 | 数值范围
NPSK | 所有密度三角第二张力的修正 | 最小值：-2 最大值：2 步宽: .05
NPS1 - NPS100 | 第二线圈密度的密度三角位置1至100
值 | NP 形式或者 mm 形式的第二线圈密度值
值 [毫米] | NP形式的设置。 | 最小值：-8.0 最大值：.0 步宽: .05
值 [毫米] | 单位为毫米 设置每个线圈的纱线长度（纱线长度控制 YLC）。 | 最小值：2.20 最大值：33.00 步宽: .01
注释 | 注释 | ASCII 字符

值 [毫米]

在 M1plus 的Setup 编辑器中不能使用毫米值。
：在 NP 机器上也只能使用CMS 值。


NPR (选项卡)

右侧机头密度三角位置修正(仅适用分机头操作模式)

 | 解释 | 数值范围
NPR | 右侧机头密度三角位置的修正 |
前 | 修正值取决于前针床或者后针床的系统和向左或者向右的机头方向 | 最小值：-2 最大值：2 步宽: .05
后
<<
>>
NPxR | 右侧机头密度三角位置x (1-100)的修正值。 |
值 [毫米] | NP值形式的设置。 | 最小值：-2 最大值：2 步宽: .05
值 [毫米] | 单位为毫米 | 最小值：-5.0 最大值：5.0 步宽: .01
注释 | 注释 | ASCII 字符


NPGK (选项卡)

单元

解释

数值范围

NPGK1 -
NPGK25

1 至25 用于相应组的修正的间接指令。

只有已经在表的底部形成组时才可见。

值

组的NPK值

最小值：-2
最大值：2
步宽: 0.05

注释

注释

ASCII 字符

NP1 -
NP250

NP索引名

组
1 - 25

已分配组

NP索引，用于NPGK1到NPGK25

一个组的共同项：
组包含花型各个区域的所有NP值。

Protect

NP值的保护
NPGK值将不会被考虑！

值

mm单位的线圈长度NP

MC-NPK
 和
MC-NPGK

灰色背景上的机器特定NP修正值

  • 在此只输入不想应用到其他机器上的修正值。

  • 这些数值由机器保存及保留。

  • 这些数值不能通过Setup文件转到其他机器上。

  • 当加载一个编织程序时可以删除这些数据。 EANP.

  • 可以通过 MC-NPK = 0 表工具将所有数值设为0。

硬件保护数据
仅在机器上！

NPGK

当前起作用的NP修正组

仅在机器上！

NPK

当前起作用的NPK（总修正）

仅在机器上！

∑NP

加上该行所有修正值的总计NP值。
机器上起作用的NP值。

仅在机器上！

注释

注释

ASCII 字符


机头速度

根据不同的编织情况, 可以输入不同的机头速度。间接机速只有在比正常机速低的情况下才有效。

 | 解释 | 取值范围（米/秒）
MSEC | 速度 （正常速度）· | 最小值：.05 最大值：1.20 步宽: .05
MSEC0 | 空行的速度 (S0 ) | 最小值：.05 最大值：1.40 步宽: .05
MSEC1 | 翻针行的机头速度 | 最小值：.05 最大值：1.20 步宽: .05
MSECI | 嵌花导纱器的速度 (CMS ADF-3:设置不被考虑) | 最小值：.05 最大值：1.00 (CMS-C: 0.7) 步宽: .05
MSECC | 当导纱器被带入或带出夹纱装置，机头位于针床外时的速度。 | 最小值：.05 最大值：.50 步宽: .05
MSECK | 遇到纱线小结头降速编织m行时的速度，默认值：1行 | 最小值：.05 最大值：1.20 步宽: .05
MSEC2-20 | 用于翻针行的机头速度 | 最小值：.05 最大值：1.20 步宽: .05
注释 | 注释 | ASCII 字符


循环计数器

循环开关规定了花型区域要重复的次数. 哪一个循环计数器控制哪一部分花型区域在编织程序中进行设定。

 | 解释 | 数值范围
RS1 - RS39 | 循环计数器 1至39 | 1-99999
注释 | 注释 | ASCII 字符


纱线长度

基本设置
 YLC3 (选项卡)
 修正值
 纱线数据
 NP (编织模式) / 测纱轮


基本设置

解释

花型的操作模式

确定纱线长度控制模式。
：在 CMS 机器上可以在此更改模式。

  • 无 YLC 生产

  • 毫米工作模式

  • 原始织片工作模式

  • 根据Sintral 指令

修正数据（毫米工作模式）

尚未确定修正数据。

已确定修正数据。

原始织片数据（原始织片工作模式）

轮

左侧装置: 选择测纱轮 （n = 9 至 16）
右侧装置: 选择测纱轮 （n = 1 至 8）

Y

选择与这个测纱轮一起工作的导纱器（1A至8D）。

注释

注释 (ASCII 字符)


YLC3 (选项卡)

：这个选项卡仅出现在使用Setup1的M1plus里。

通过编织试片确定修正值

织物类型 | 解释
0-R | 后针床平针
R-0 | 前针床平针
D-1x1 | 双面平针，1x1编织模式
D-2x1 | 双面平针，2x1编织模式
D-2x2 | 双面平针，2x2编织模式
D-RR | 双面平针，DJ编织模式
值 | 设置每个线圈的纱线长度。
值 [毫米] | mm 数值的设定 NP 数值的设定
注释 | 注释 (ASCII 字符)


修正值

 | 解释
所有测纱轮的修正 | 输入所有测纱轮的修正值
每个编织行与设置值的最大偏差 | 若超出修正值机器停止运行。 （默认=15%）。
轮 | 右侧装置: 选择测纱轮 （n = 1 至 8） 左侧装置: 选择测纱轮 （n = 9 至 16）
Y | 选择与这个测纱轮一起工作的导纱器（1A至8D）。
修正 < +/-[%] | 输入来自右侧的辅助纱线的修正值。 这个修正值在机头向左时起作用。
修正 > +/-[%] | 输入来自左侧的辅助纱线的修正值。 这个修正值在机头向右时起作用。
仅当“原始织片工作模式”时
原始织片的纱线修正 | 更改织物长度，无须再次确定原始织片数据。例如，如果相同花型用另一个纱线颜色（非纱线细度）编织时。 数值范围：-10%...+10%, 步宽: .1
原始织片的最小宽度 | 只在出现这个错误提示时才需要更改最小宽度YLC: 与测纱轮x设定值的偏差太大。 数值范围：- 2 E…0…+ 2 E (E = 每英寸内的织针数量= 机器的机号) 例如E16：-32…0…+32 针 ：之后在纱线长度控制窗口再次执行程序项记录原始织片。
注释 | 注释 (ASCII 字符)


纱线数据

计算纱线消耗时需要用到纱线数据。

 | 解释
轮 | 右侧装置: 选择测纱轮 （n = 1 至 8） 左侧装置: 选择测纱轮 （n = 9 至 16）
Y | 选择与这个测纱轮一起工作的导纱器（1A至8D）。
纱线细度 仅用于纱线管理 | 纱线 一个测纱轮里最多能穿 3 根纱线。每根纱线的纱线数据输入到单独的行里。
 | 纱线细度 示例： 在此输入 28
 | 纱线股数 输入纱线股数 示例： 在此输入 2
 | 纱线根数 在此输入每个导纱器的纱线根数
 | NM; TEX; DTEX; NE/C; NE/W; DEN 选择纱线细度单位。 在此输入 NM
纱线 ID | 纱线ID或注释


NP (编织模式) / 测纱轮

显示密度三角位置与哪个测纱轮一起工作。

这个列表时自动填充的（“毫米工作模式”，程序项“确定基本条件”）

 | 解释
前 | 前针床密度三角位置
后 | 后针床密度三角位置
轮 | 测纱轮
可用 | 程序项生产的选择： 密度三角由YLC控制。 密度三角不由YLC控制。
注释 | 注释 (ASCII 字符)


送纱器

组分配 (选项卡)
 SFOINIT (选项卡)
 SFOI (选项卡)


组分配 (选项卡)

这里可以成组将送纱器分配给导纱器。

解释

Y

导纱器（1A 至 8D），成为一组，分配给一个送纱器型号。

组

送纱器组，组里的送纱器将按相同的设置一起工作。

类型

选择送纱器型号：

  • EFS 820

  • EFS 920

不同型号使用不同的组，以便能够取得全面性能。

注释

注释 (ASCII 字符)


SFOINIT (选项卡)

解释

组

送纱器组，组里的送纱器将按相同的设置一起工作。设置设备地址

取值范围： 1 – 6

组0为所有组的设置。

各个组的设置将优先于组0。

编织

[cN]单位的工作纱线张力
纱线参与编织时的纱线张力。

取值范围：0.5 cN 到 40 cN

已减少的

[cN]为单位的纱线张力减量
纱线不参与编织时的纱线张力减小。

数值范围0.5 cN - 40 cN

往复卷取

[cN]为单位的往复卷取張力
数值范围0.5 cN - 40 cN

操作模式

选择操作模式

  • 编织张力
    纱线张力将保持在编织项目下所设数值的水平。

  • 张力减少
    纱线张力将保持在减量项目下所设数值的水平。

往复卷取
EFS自动卷取编织机未使用的纱线，将纱线张力保持为预设张力。
纱线张紧路径：600 毫米 最大值

卷绕

设置卷绕在送纱器上的圈数。

数值范围1 - 40

注释

注释 (ASCII 字符)


SFOI (选项卡)

解释

名称

SFOI 条目名称

组

送纱器组，组里的送纱器将按这些相同的设置来工作。

编织

[cN]单位的工作纱线张力
纱线参与编织时的纱线张力。

取值范围：0.5 cN 到 40 cN

已减少的

[cN]为单位的纱线张力减量
纱线不参与编织时的纱线张力减小。

数值范围0.5 cN - 40 cN

往复卷取

[cN]为单位的往复卷取張力
数值范围0.5 cN - 40 cN

操作模式

选择操作模式

  • 编织张力
    纱线张力将保持在编织项目下所设数值的水平。

  • 张力减少
    纱线张力将保持在减量项目下所设数值的水平。

往复卷取
EFS自动卷取编织机未使用的纱线，将纱线张力保持为预设张力。
纱线张紧路径：600 毫米 最大值

注释

注释 (ASCII 字符)


横移

横移指令只对一个机头动程有效。

 | 解释 | 数值范围
VCI… | 横移功能 | VCI1到VCI50
VK | m步的横移修正(0-10) | 步宽: 织针距离的1/70
Dir | 横移修正的方向 <-向左 >-向右 ?-没有设定，将会在机器上设定 |
VV | 横移速度n（1-32），无指令时 VV=32 |
V+/- | V+ - 超位横移，在横移指令的基础之上的一个横移值 正数值: 在横移方向上超位横移 负数值 : 在横移方向反方向上超位横移 | (n=1-24, 步进宽度：织针距离的1/8 ）
注释 | 注释 | ASCII 字符

带辅助针床的机器的辅助横移指令（CMS 530 T；CMS 730 T）：

 | 解释 | 数值范围
VK | 后针床横移修正值 | 增量 0-10
VZ^K | 后辅助针床横移修正值
VZVK | 前辅助针床横移修正值
VZLK | 左辅助针床横移修正值
VZRK | 右辅助针床横移修正值
VVZ^ | 后辅助针床速度 | n=1-32 无设定=32
VVZV | 前辅助针床速度
VVZ | 辅助针床速度
VV+/- | 前板超位横移值 | n=1-24 步宽: 织针距离的1/8
VZ^+/- | 后辅助针床超位横移值
VZV+/- | 前辅助针床超位横移值
VZL+/- | 左辅助针床超位横移值
VZR+/- | 右辅助针床超位横移值


压脚

压脚切换点的修正。
您可以根据相应的编织情形将纬纱压脚的切换位置调节到合适位置。

0 = 切换位置 (默认)
+ = 后切换位置
- = 后切换位置
↓ = 切入位置
↑ = 移开位置

解释

数值范围

ESCI 1 -
ESCI 50

1至50 间接指令，用于修正压脚切换点。
每个有一个值，用于启动或关闭纬纱压脚或编织带入压脚的功能。
ESCI 50 预留给反向添纱的颜色改变。

编织系统

仅在机器上！
相应编织行的工作编织系统显示出来。

1

2

3

W ↓ +/-

纬纱压脚进入点修正

  • 正值：

    • 沿机头方向移动切换点

    • 压脚将延迟下落

  • 负值：

    • 按机头相反方向移动切换点

    • 压脚将提前下落

最小值： 120 NIC
最大值： -120 NIC
步宽: 0,5 NIC

W ↑ +/-

纬纱压脚退出点修正

  • 正值：

    • 沿机头方向移动切换点

    • 压脚将延迟抬起

  • 负值：

    • 按机头相反方向移动切换点

    • 压脚将提前抬起

最小值： 120 NIC
最大值： -120 NIC
步宽: 0,5 NIC

E ↓ +/-

编织带入压脚进入点修正

  • 正值：

    • 沿机头方向移动切换点

    • 压脚将延迟下落

  • 负值：

    • 按机头相反方向移动切换点

    • 压脚将提前下落

最小值： 120 NIC
最大值： -120 NIC
步宽: 0,5 NIC

仅 ADF！

E ↑ +/-

编织带入压脚退出点修正

  • 正值：

    • 沿机头方向移动切换点

    • 压脚将延迟抬起

  • 负值：

    • 按机头相反方向移动切换点

    • 压脚将提前抬起

最小值： 120 NIC
最大值： -120 NIC
步宽: 0,5 NIC

仅 ADF！

注释

注释

ASCII 字符

1 nic= 1/16英寸 = 1.5875毫米

1 nic = 1/16 inch = 1.5875 毫米


其他

显示机器的常规数据。

机器的数据不可以在这里进行修改。

 | 解释
#137 | 机针号 | 这些数据来自于M1plus的选择机器对话框。
#195 | 针钩号
#156 | 连接宽度（分机头机器）
Machine-No. | Stoll机器号码： | 这些数据是自动输入到机器中的。
Hostname | 此网络中的计算机名
Online-ID | KnitLAN-ID
注释 | Setup文件的一般注释 | ASCII 字符
 |  | 只显示


数据模式和文件模式

CMS和M1plus的Setup2编辑器的不同之处在于Setup2文件（.setx）和所导入花型数据（.mdv、.zip）的编辑方式。

 | 数据模式 | 文件模式
数据来源 | 导入的花型 | Setup2 文件 (.setx)
调出 | 通过花型参数/Setup-数据...菜单 | 通过MC程序 / 显示 MC 程序... / MC-Setup... 菜单
 |  | /.setx
保存 | 按钮 应用 | 菜单 保存
编辑的效果 | 直接在花型中 直接在织片上 | 修改的是Setup2文件
编辑上的差别 | 根据情况可能性受限 | 根据情况可能性受限
文件工具 | 无 | 菜单文件编辑？
 | 无 |
标题 | <花型名> - <CMS...> - Setup2 | Sintral 编辑器 - <文件名>.setx


哪些是Setup2的新增内容?

版本: OKC V 6.4 和 M1plus 6.8

1

线圈长度
NPGK选项卡

可采用NP组修正的方式。
如果改变了一个组的修正值，那么这个组里的所有NP值都将自动改变。
(NP 值 + NP 组修正 = 起作用的 NP值)

  • 每个NP值只用于一个花型特定区域内，例如，NP5用于花型区域G1。

  • 在M1plus上将每个NP值应用到某一组里。上面示例中，组1 包含以下几部分：NP5, NP6, NP7 和 NP8。

  • 特定机器NP修正

    • 可以给每个NP值（NP1, NP2…）设置一个单独的修正值。

    • 这些修正值被称作MC-NPK（机器特定NP修正）。

  • 机器特定NP组修正

    • 如果不删除，那么MC-NPGK（机器特定NP组修正）一直可用

    • 当加载花型时，可以选择保留还是删除NP组修正值（MC-NPGK）。

NPGK (选项卡)

2

ESCI

压脚选项卡

您可以根据相应的编织情形将纬纱压脚的切换位置调节到合适位置。

0 = 切换位置 (默认)
+ = 后切换位置 (1…120 步)
– = 前切换位置 (-1…-120 步)
↓ = 切入位置
↑ = 移开位置

压脚

3

送纱器

编辑器支持 Memminger-IRO 公司的储纱器 EFS 820 和 EFS 920。

送纱器

哪些是新内容？


哪些是新内容？

版本：OKC V 6.0 和 M1plus 6.3
 版本: OKC V 5.0 和 M1plus 6.0
 版本: OKC V 2.8 和 M1plus 5.9
 版本: OKC V 2.7 和 M1plus 5.9
 版本: OKC V 2.6 和 M1plus 5.5
 版本： OKC V 2.5 和 M1plus 5.4
 版本： OKC V 2.2 和 M1plus 5.3


版本：OKC V 6.0 和 M1plus 6.3

版本: OKC V 6.0 和 M1plus 6.3

1

导纱器
选项卡 YC/YCI

在F列被新添加的。

  • 激活或禁用 放针时自动跟踪导纱器。

导纱器

2

CMS ADF:

附加导纱器修正:

  • 导纱器高位修正值

  • 导纱器低位修正值

  • 系统无关导纱器速度，自走导纱器运行

  • 放针时自动跟踪导纱器

YPI (选项卡)

3

橡皮牵拉

  • 织物牵拉值可以输入小数值(步宽 0.1)。

  • 数值范围从 20 升至 30

WBF（选项卡） - 皮带牵拉


版本: OKC V 5.0 和 M1plus 6.0

版本: OKC V 5.0和M1plus 6.0

如果在Setup2编辑器里做了修改，那么也可以将其应用到其他花型或顺序元素的Setup 文件里。
 | 出现一个对话框。 点是确定之后，所做更改保存在当前花型里以及在当前文件夹中的所有花型里。 CMS的Setup2编辑器的总览
 | 对于连续编织而言，图标外观有变化。 出现一个对话框。 如果点是，所做更改保存在当前顺序单元里以及顺序的所有顺序单元里。

皮带牵拉
WBF（选项卡） - 皮带牵拉


改变最小宽度

  1. 在Setup2 编辑器中调出YCL5选项卡(Setup2编辑器 ->纱线长度菜单 ->YLC5）。
  2. 在 修改 (织针)列中稍稍加大最小宽度的数值，例如增加16针。
    取值范围：- 2 E…0…+ 2 E (E = 每英寸内的织针数量= 机器的机号)
    例如E16：- 32…0…+ 32 针
  3. 确认输入
  4. 之后需要再编织一片初始织片。
  5. 如果仍旧出现错误信息，则再一次加大最小宽度。


版本: OKC V 2.8 和 M1plus 5.9

版本: OKC V 2.8和M1plus 5.9

1 | 纱线长度 整个菜单调整 更多信息
2 | 激活/禁用活动的Don't Care值的显示 只适用于以下选项卡： WMF, W+F, YDI, YCI, VCI 更多信息 : 激活/禁用活动的“Don't Care”值的显示 CMS的Setup2编辑器的总览


版本: OKC V 2.7 和 M1plus 5.9

版本: OKC V 2.7和M1plus 5.9

1

导纱器
选项卡 YPI

添纱索引新选项卡：

  • 普通纱线垫纱位置控制。

  • 普通纱线垫纱角度控制。

2

导纱器
选项卡 YDI

用来修正垫纱位置的新列：

  • 修正ADF导纱器的垫纱位置

  • 修正ADF导纱器的垫纱角度


版本: OKC V 2.6 和 M1plus 5.5

版本： OKC V 2.6和M1plus 5.5

1

非活动Setup2数据的显示
如果一个Setup2文件用于几个顺序单元，那么在当前顺序中没有使用的调整数据将被特殊标注（灰色背景）

2

YLC5-细针距的最小宽度

对于某些花型而言会出现一个问题，那就是确定初始织片(主衣片)的数据难免出现错误。 产生这个问题的原因是，在机头折返点处拾取纱线时产生的较大张力波动。
因此最小宽度从5英寸增加到6英寸（机号E16\E18和E9.2）。
机号E3和E14的最小宽度保持5英寸不变。

最小宽度是可以调节的：
Setup2编辑器->线圈长度菜单->YLC5选项卡

现有花型是E16、E18和E9.2针距时需要注意什么？

  • 如果不改变最小宽度，则需要重新编织一个初始织片。

  • 如果可以顺利毫无问题地编织花型，则将最小宽度改为5英寸。

更多信息

3

导纱器
选项卡宽度

M1plus将衬垫纱导纱器的宽度输入到导纱器滑块宽度区域。

: .setx文件要求CMS-操作系统版本为OKC V 2.2(或更高)，花型软件版本为M1plus 5.3(或更高)！


版本： OKC V 2.5 和 M1plus 5.4

1 | 纱线长度控制: 喂入纱线 一栏从 YLC 选项卡中删除。 更多信息
2 | Setup2编辑器打开更迅速。


版本： OKC V 2.2 和 M1plus 5.3

1 | 导纱器 菜单的显示更清晰。 单独的值也可以扩展或压缩显示。 压缩 [image] (缩小显示) 扩展 [image] (扩展显示)
2 | 导纱器排列的显示。 调出YC 排列 菜单，查看机器上的导纱器排列情况。 导纱器排列的显示对在采用 Don‘t Care工作时非常有帮助。 | 导纱器-> 附加功能键-> YC 排列 调出 [image] Setup2 编辑器。
3 | 在值 [毫米] 列切换NP值的单位。 |  | 将所有值切换为 NP 形式
 |  |  | 将所有值切换为毫米形式
 |  |  | 将一个值切换为毫米形式
 |  |  | 将一个值切换为 NP形式
4 | 多行复制和粘贴(导纱器、 YD/YDI 和YC/YCI 表) |  | 复制所选行
 |  |  | 粘贴所选行
 |  |  | 复制所选行
 |  |  | 粘贴所选行
5 | 保存带有配置 |  | 之前： 所选Setup 数据将被保存。 但Setup 文件的所有其他Setup数据可能会丢失。 现在： 所选Setup 数据将被保存。 所有其他Setup数据被保留。
6 | Setup中的YLC-模式 您可以在纱线长度 选项卡里指定纱线长度控制的模式。
7 | 花型中不包含的或不使用的数据 | 将一个 Setup2 文件导入到花型中时，所有花型中没有用到的数据将列表显示出来。 事先要激活花型参数表中的S (Sintral/Setup) 列中的复选框，以便于导入这些数据。
 |  | 即使花型中不用这些数据，您也可以将数据发送到Setup2 文件。 因此事先要激活花型参数表中的+ (Setup) 列中的复选框，以便于导入这些数据。
8 | 用于YLC5的纱线修正 | 将YLC5数据用于不同纱线时输入百分比形式的偏差

: .setx文件要求CMS-操作系统版本为OKC V 2.2(或更高)，花型软件版本为M1plus 5.3(或更高)！