Setup2

Version:

  • OKC V 6.4 (oder höher)

  • M1plus 6.8 (oder höher)


Setup-Daten

Ein Strickprogramm besteht aus:

  • Sintralprogramm (*.sin)

  • Jacquardprogramm (*.jac)

  • Angaben zur Produktion:

    • Angaben zur Maschenlänge

    • Abstand der Fadenführer zum Gestrickrand

    • Schlittengeschwindigkeit...

Sie können diese Angaben zur Produktion wie folgt handhaben:

  • bei jedem Muster neu eingeben

  • in eine separate Datei schreiben, welche Sie bei jedem Muster wieder verwenden können.
    Diese Datei wird als "Setup-Datei" bezeichnet.

Die Vorteile wenn Sie mit einer Setup-Datei arbeiten:

  • Die Setup-Daten sind in einer Datei zusammengefaßt.

  • Übersichtliche Bedienung aller Setup-Daten an der Maschine.

  • Klare Trennung von variablen Musterparametern und konstanten Sintral-Strickangaben.

  • In der Setup-Datei befinden sich alle Parameter, die beim Einstricken des Musters relevant sind.

  • Das komplette Muster kann auf eine andere Maschine übernommen werden (Sintral, Jacquard, Setup).
    Dadurch verkürzt sich die Rüstzeit an der Maschine.

  • Setup-Datei kann für andere Muster übernommen werden.
    Dadurch verkürzt sich die Rüstzeit an der Maschine.


Hintergründe

Ein kurzer Rückblick

Seit dem Jahr 1998 gibt es für CMS-Maschinen (ab ST 711) die Setup-Daten.
Folgende Daten können in der Setup-Datei gespeichert werden:

  • WMF (Warenabzugsmenü)

  • NP (Alle NP-Werte)

  • YD (Position der Fadenführer am Gestrickrand)

  • MSEC (Indirekte MSEC-Angaben)

  • YLC (Fadenlängen-Kontrolle STIXX/ASCON)

Dies war der erste Schritt um die musterabhängigen Parameter in eine separate Datei zu schreiben. Das Ziel war, die Rüstzeiten an der Maschine zu reduzieren.
Einige musterabhängigen Parameter wurden jedoch weiter in Sintral-Funktionen geschrieben. Dies bedeutet, dass Sie bei der Konvertierung des Musters auf eine andere Maschine noch Einstellungen vornehmen müssen.

Nun können Sie die Erweiterung der Setup-Daten nutzen.
Zur Unterscheidung werden sie als Setup2 bezeichnet, die Vorgängerdaten als Setup1.

Das Ziel von Setup2

Ein Muster von einer Maschine auf die andere zu übertragen, ohne das Sintralprogramm zu ändern.

Setup2 wurde um folgende Parameter erweitert:

  • Fadenführer-Staffelung (YD / YDI)

  • Korrektur der Normal-Fadenführer (YC / YCI)

  • Rapportschalter

  • Versatz-Korrekturen

  • Maschenlängen-Korrektur für den rechten Schlitten bei Tandembetrieb (NPR)

  • Fadenlängen-Kontrolle auf rechter und linker Seite

  • Korrekturwert für Klemmtiefe (NCC)

  • Kommentare


Vergleich von Setup1 und Setup2

Setup1

Setup2

Warenabzugs-Funktionen (WMF)

8 Funktionen

50 Warenabzugs-Funktionen (WMF)

50 Hilfsabzugs-Funktionen (W+F)
Hilfsabzug ein- und ausschalten (W+1, W+0)

Registerkarte für WM% und WMK%

Bandabzugs-Funktionen (WBF)

nicht möglich

50 Bandabzugs-Funktionen (WBF)

Fadenführer-Staffelung YD

Eine Staffelung (YD)

21 Staffelungen
(YD, YDI1-YDI20)

Fadenführer-Korrekturen

Eine Korrektur

20 Korrekturen
(YCI1-YCI20)

Mit jeder Funktion können Korrekturen für alle 32 Fadenführer definiert werden.

  • Korrektur der Normalfadenführer nicht in der Setup-Datei enthalten.

  • Korrektur der Intarsienfadenführer in der Registerkarte KI / K<I>

Alle Fadenführer-Korrekturen (Normal- und Intarsia-Fadenführer) sind in der Registerkarte YCI enthalten

bei Tandembetrieb:
die Korrekturwerte für den rechten Schlitten sind in der Registerkarte Y:Oa-b enthalten

Korrekturwerte für Abzugsteil-Position (NP)

100

100

Angaben für Schlittengeschwindigkeit (MSEC)

9

20

Korrekturwert für Klemmtiefe (NCC)

nicht in der Setup-Datei enthalten

Ein Korrekturwert pro Fadenführer möglich

Fadenlänge

Angaben für Fadenlängen-Kontrolle rechts

Angaben für Fadenlängen-Kontrolle rechts und links

Rapportschalter

keine Angaben möglich

39 Rapportschalter

Versatz-Korrekturen

VKA bis VKZ, nicht in der Setup-Datei enthalten

50 Indizes für Versatz-Korrekturen (VCI)

Kommentare

keine Angaben möglich

für jede Angabe möglich

Maschenlängen-Korrektur für den rechten Schlitten bei Tandembetrieb (NPR)

nicht möglich

möglich

Zusatzinformationen wie:

  • Maschinen-Nummer

  • Online-Nummer

  • Hostname

nicht möglich

möglich

Dateinamenserweiterung
(File Extension)

.set

.setx (xml-Datei)

Dateinamenserweiterungen für extrahierte Muster
(File Extension)

.sin; .jac und .set

.sin; .jac und .setx-Dateien in einem komprimierten Ordner (.zip-Datei)


Setup1 oder Setup2 nutzen

Setup1

bei allen Maschinen einsetzbar
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

nur bei OKC-Maschinen einsetzbar (ab V 2.1)

Setup2 --> 1 konvertieren

Nur auf der M1plus (ab V. 5.2) möglich.
Beispiel:

Setup2-Muster der CMS 530 für eine CMS 330 konvertieren:

  1. Muster laden und Funktion Maschine/Feinheit/Setup-Typ ändern aufrufen.
  2. Im Maschinen-Explorer den entsprechenden Setup-Typ für die Maschine einstellen.
  3. Technikbearbeitung starten.
    oder
  4. Funktion MC-Programm erstellen… aufrufen.
  5. Funktion MC-Programm extrahieren… aufrufen.
  • sin; jac und set-Dateien werden erstellt.

Setup1 --> 2 konvertieren

Setup1-Muster können nicht automatisch zu Setup2 konvertiert werden.

Beispiel:

Setup1-Muster der CMS 330 zu einem Setup2-Muster für eine CMS 530 umarbeiten:

  1. Muster laden und Funktion Maschine/Feinheit/Setup-Typ ändern aufrufen.
  2. Im Maschinen-Explorer den entsprechenden Setup-Typ für die Maschine einstellen.
  3. Parameter und Funktionen entsprechend Setup2 ändern und ergänzen.
  4. Technikbearbeitung starten.
    oder
  5. Funktion MC-Programm erstellen… aufrufen.
  6. Funktion MC-Programm extrahieren… aufrufen.
  • sin; jac und setx-Dateien werden in einer zip-Datei gespeichert.

Wie erzeugen Sie eine Setup-Datei?

  • Bei der Mustererstellung auf der M1plus erstellen.
    Ab der M1plus-Version 5.2 können Sie wählen, ob Sie Setup-Daten im Sintral, Setup1- oder Setup2-Daten verwenden wollen.

  • Von Hand an der Maschine erstellen (nur bei Setup1 möglich).


Strickprogramm einlesen

Setup1 oder Setup2

Ob es sich um ein Muster mit Setup1- oder Setup2-Daten handelt, können Sie schnell erkennen.

1 | Setup1-Muster
2 | Setup2-Muster

Ein Setup2-Muster ist in einer zip-Datei gespeichert. Vor dem Muster wird das Icon eines komprimierten Ordners angezeigt.


Setup2-Editor

Setup2-Editor auf der CMS im Überblick
 Abzug
 Fadenführer
 Maschenlänge
 Schlittengeschwindigkeit
 Rapportschalter
 Fadenlänge
 Fournisseure
 Versatz
 Einstreifer
 Sonstiges
 Daten-Modus und Datei-Modus


Setup2-Editor auf der CMS im Überblick

Im Setup2-Editor werden die Setup2-Daten angezeigt.

 | Erläuterung
1 | Zeile
2 | Registerkarten eines Menüs
3 | Tabelle
4 | Einzelne Menüs aufrufen
5 | Virtuelle Tastatur ein- und ausschalten. : Ist die virtuelle Tastatur eingeschaltet, überdeckt sie die Menütasten. Zum Wechsel in ein anderes Menü die virtuelle Tastatur ausschalten.
6 | Statuszeile ein- und ausschalten (nur Anzeige der Werte, kein Aufruf des Fensters möglich)
7 | Tabellenwerkzeuge ein- und ausschalten
8 | Anzeige der aktiven Don't Care-Werte ein- und ausschalten
9 | Eine Änderung in weitere Muster übernehmen
10 | Die letzte Bearbeitung einer Zeile zurücknehmen
11 | Die letzte Bearbeitung einer Zelle zurücknehmen
12 | Alle Werte für die aktuelle Registerkarte (Tabelle) speichern
13 | Online-Hilfe für die aktuelle Registerkarte aufrufen
: Nur im Datei-Modus
 | Setup2-Datei (setx) speichern
Setup2-Editor an der Maschine aufrufen
 Eingabehilfen
 Hinzufügen einer Zeile
 Tabellenwerkzeuge ein- oder ausschalten
 Tabellenwerkzeuge
 Dateiwerkzeuge
 Eine Änderung in weitere Muster übernehmen
 Anzeige der aktiven "Don't Care"-Werte ein- und ausschalten


Setup2-Editor an der Maschine aufrufen

Setup2-Editor mit den Setup-Daten des aktuellen Musters aufrufen:

Taste zum Aufrufen des Fensters Setup2-Editor
Taste | Funktion
 | Fenster Setup2-Editor aufrufen
  1. Aus dem Hauptmenü den Setup2-Editor aufrufen.
    • Das Fenster Setup2-Editor erscheint.

Setup2-Datei im Setup2-Editor öffnen:

Im Datei-Modus können Sie unabhängig von der laufenden Produktion Setup2-Daten bearbeiten.

  1. Fenster Lesen & Speichern aufrufen.
  2. Zip File anzeigen lassen.
  3. Auf Setup2-Datei (*.setx) tippen.
    • Das Fenster Setup2-Editor erscheint im Datei-Modus.


Eingabehilfen

Abhängig vom aktiven Eingabefeld erscheint:

  • die Zifferntastatur

  • die alphanumerische Tastatur (für Kommentare)

  • die Eingabehilfe für Auswahlfelder

  • Die Eingabehilfe für NP-Maßeinheiten

Erläuterung

Virtuelle Tastatur einschalten

Virtuelle Tastatur ausschalten

Die Zifferntastatur
 | Erläuterung
1 | Schieberegler
2 | Zeigt den maximalen Wert für das ausgewählte Feld
3 | Zeigt den minimalen Wert für das ausgewählte Feld
4 | Wert um einen Schritt erhöhen oder erniedrigen
5 | Wert aus der vorherigen Zeile übernehmen. Der übernommene Wert wird nicht angezeigt. Ein Feld ohne Eintrag hat die Eigenschaft Don't Care. Ein Feld mit Don't Care ist leer. : 0 entspricht nicht Don't Care
6 | Cursor bewegen: ein Feld nach links
7 | Löschen der Zahl links vom Cursor
8 | Cursor bewegen: ein Feld nach rechts
9 | Eingabe bestätigen. Cursor springt in das nächste Feld.

Die alphanumerische Tastatur
Taste |  | Funktion
 | TAB | Zum nächsten Feld springen
 | CPS LCK | Zwischen Groß- und Kleinbuchstaben umschalten, Einstellung von Ziffern oder Sonderzeichen bleibt erhalten
 | SHIFT | Zwischen Groß- und Kleinbuchstaben und zwischen Ziffern und Sonderzeichen umschalten
 | BACKSPACE | Cursor um eine Position nach links bewegen und das dort stehende Zeichen entfernen
 | ENTER | Eingabe bestätigen
 | LEFT | Cursor um eine Position nach links bewegen
 | RIGHT | Cursor um eine Position nach rechts bewegen

Die Eingabehilfe für Auswahlfelder
Element | Funktion
 | Auswahlfeld aufklappen
 | Auswahlfeld zuklappen
 | Cursor bewegen: eine Zeile nach oben
 | Cursor bewegen: eine Zeile nach unten
 | Cursor bewegen: ein Zeichen nach links
 | Cursor bewegen: ein Zeichen nach rechts
 | Cursor bewegen: auf den ersten Eintrag des Auswahlfelds
 | Cursor bewegen: auf den letzten Eintrag des Auswahlfelds
 | Eingabe bestätigen

Die Eingabehilfe für NP-Maßeinheiten
Element | Funktion
 | Alle Werte auf NP umschalten
 | Alle Werte auf Millimeter umschalten
 | Einzelnen Wert auf Millimeter umschalten
 | Einzelnen Wert auf NP umschalten

Die Eingabehilfe für Fadenführer (Registerkarte YLC)
Element | Funktion
 | Fadenführer-Angabe eingeben. Beispiel: 3A
 | Eingabe löschen
 | Cursor bewegen: ein Zeichen nach links
 | Cursor bewegen: ein Zeichen nach rechts
 | Eingabe bestätigen


Hinzufügen einer Zeile

In der Auswahlliste werden nur die Zeilen angezeigt, welche noch nicht in der Tabelle eingetragen sind.

Beispiel:

Einige NP sind in der Tabelle eingetragen.
Im Dialog Zeilen hinzufügen wählen Sie aus den NP-Indices aus, welche noch nicht in der Tabelle eingetragen sind.
Mehrfache Auswahl ist möglich.
Mit [image] übernehmen Sie den ausgewählten NP-Indices in die Tabelle.
Mit [image] brechen Sie den Vorgang ab.


Tabellenwerkzeuge ein- oder ausschalten

Erläuterung

Tabellenwerkzeuge einschalten

Tabellenwerkzeuge ausschalten

Tabellenwerkzeuge


Tabellenwerkzeuge

Erläuterung

Maschenlänge in mm

Sämtliche Maschenlängen-Werte werden auf mm um geschalten.

Gruppenkorrekturen NPGK auf die entsprechenden NP-Werte übernehmen

Die Gruppenkorrekturen werden auf 0 gesetzt.

Maschinenspezifischen Korrekturen MC-NPGK auf 0 setzen

Die maschinenspezifischen Korrekturen der NP-Indices werden auf 0 gesetzt.

Gehe zu Zeile.
Im Auswahlfenster die gewünschte Zeile anklicken.
Der Cursor springt in die gewünschte Zeile in der Tabelle.
: Bei mehr als 21 Zeilen aktiv.

Hinzufügen einer Zeile

Löschen der ausgewählten Zeile

Kopieren der Werte (einer Zeile)

Einfügen der kopierten Werte

Kopieren von mehreren Zeilen (Fadenführer, Registerkarte YD/YDI, YC/YCI)

Einfügen der kopierten Zeilen (Fadenführer, Registerkarte YD/YDI, YC/YCI)


Dateiwerkzeuge

Erläuterung

Inhalt der Zip-Datei anzeigen

Im Fenster Einlesen und Speichern

Zip-Datei schließen

Muster laden

Muster mit ausgewählten Setup-Daten laden

Muster speichern

Muster mit ausgewählten Setup-Daten speichern.

  • Im Dialog Speichern mit Konfiguration die gewünschten Setup-Daten auswählen

Datei löschen
Ausgewählte Datei löschen

Ausgewählte Datei anzeigen
Bei Setup2-Datei (.setx) erscheint der Setup2-Editor im Datei-Modus

Anfügen
Ausgewählte Datei und zugehörige Musterelemente an bereits geladenes Muster anfügen.

Setup-Datei speichern

Nur im Datei-Modus des Setup2-Editors


Eine Änderung in weitere Muster übernehmen

Haben Sie eine Änderung vorgenommen, können Sie diese auch in die Setup-Dateien der anderen Muster oder Sequenzelemente übernehmen.

Ein Dialog erscheint.
Tippen Sie auf Ja, wird die Änderung im aktuellen Muster und in allen Mustern des aktuellen Ordners gespeichert.

Bei einer Sequenz wechselt das Icon sein Aussehen.
Ein Dialog erscheint.
Tippen Sie auf Ja, wird die Änderung im aktuellen Sequenzelement und in allen Sequenzelementen der Sequenz gespeichert.


Anzeige der aktiven "Don't Care"-Werte ein- und ausschalten

Erläuterung

Anzeige der aktiven Don't Care Werte einschalten

Nur bei Registerkarte: WMF, W+F, YDI, YCI, VCI

Anzeige der aktiven Don't Care Werte ausschalten


Abzug

WMF (Registerkarte)
 W+F (Registerkarte)
 WM% WMK% (Registerkarte)
 WBF (Registerkarte) - Bandabzug


WMF (Registerkarte)

Erläuterung

Wertebereich

WMF…

Warenabzugs-Funktion

WMF1 bis WMF50

WM min

Minimaler Warenabzugswert
(bei Fully Fashion)

Minimaler Wert: 0
Maximaler Wert: 31.5
Schrittweite: 0.1

WM max

Maximaler Warenabzugswert
(Wert muss immer angegeben werden)

Minimaler Wert: 0
Maximaler Wert: 31.5
Schrittweite: 0.1

N min

Minimale Nadelzahl
(bei Fully Fashion)

Minimaler Wert: 0
Maximaler Wert: Nadelzahl der CMS
Schrittweite: 1

N max

Maximale Nadelzahl
(bei Fully Fashion)

Minimaler Wert: 0
Maximaler Wert: Nadelzahl der CMS
Schrittweite: 1

WMI

Warenabzugsimpuls

Minimaler Wert: 0
Maximaler Wert: 15
Schrittweite: 1

WM^

Bremse des aktiven Abzugssystems (Hauptabzug oder Kammabzug) für maximal 2,5 Sekunden öffnen, Abzugswalze bzw. Kammabzug dreht höchstens um die angegebene Gradzahl zurück (abhängig von der Gestrickspannung und dem Warenabzugswert).
CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 Grad
CMS 9xx: 9-120 Grad

Ist eine der beiden Bedingungen erfüllt, wird die Bremse wieder geschlossen.
Warenabzugswert (n=0-31.5) wird in der Umkehr wieder wirksam.

Kein Rückdrehen: 0
Minimaler Wert: 9
Maximaler Wert: 120
Schrittweite: 1

WMC

Drehzahlkontrolle des aktiven Abzugssystems (Hauptabzug oder Kammabzug) auf den Wert n (0-32) einstellen. Dreht sich das Abzugssystem zu schnell erfolgt Abstellung der Maschine.
0= keine Abstellung, 1= unempfindlich, 32= sehr empfindlich

Minimaler Wert: 0
Maximaler Wert: 32
Schrittweite: 1

WM+C

Überwachung des Hauptabzuges. Hat sich der Abzug nach n (0-100) Strickreihen nicht gedreht, erfolgt Abstellung der Maschine. (0=Überwachung aus)

Minimaler Wert: 0
Maximaler Wert: 100
Schrittweite: 1

WMK+C

Überwachung des Kammes. Hat sich der Kamm nach n (0-100) Strickreihen nicht bewegt, erfolgt Abstellung der Maschine. (0=Überwachung aus)

Minimaler Wert: 0
Maximaler Wert: 100
Schrittweite: 1

Kommentar

Kommentar

ASCII-Zeichen


W+F (Registerkarte)

 | Erläuterung | Wertebereich
W+F… | Hilfsabzugs-Funktion | W+F1 - W+F50
W+F On | Hilfsabzug einschalten. Der Hilfsabzug wird geschlossen Der Drehzahlwert W+=n ist aktiv |
 | Hilfsabzug ausschalten. Der Hilfsabzug wird geöffnet. |
W+= | Eingabe der Drehzahl Hilfsabzug Drehzahlwert n (1-15) | Minimaler Wert: 1 Maximaler Wert: 15 Schrittweite: 1
W+P | Anpressdruck n (0-10), nur bei Maschinen mit 72 bis 96 Zoll Arbeitsbreite | Minimaler Wert: 0 Maximaler Wert: 10 Schrittweite: 1
W+C | Überwachung des Hilfsabzuges. Hat sich der Hilfsabzug nach n (0-100) Strickreihen nicht gedreht, erfolgt Abstellung der Maschine. (0=Überwachung aus) | Minimaler Wert: 0 Maximaler Wert: 100 Schrittweite: 1
Kommentar | Kommentar | ASCII-Zeichen


WM% WMK% (Registerkarte)

 | Erläuterung | Wertebereich
WM% | Warenabzugswert um n Prozent verändern | -80 bis 80
WMK% | Warenabzugswert um n Prozent verändern, während der Kammabzug arbeitet. Wert nur aktiv bis zur Übergabe des Gestricks an den Hauptabzug. | -80 bis 80
Kommentar | Kommentar |  | ASCII-Zeichen
 |  |  | Alle Zeichen und Ziffern (UTF‑8)


WBF (Registerkarte) - Bandabzug

 | Erläuterung | Wertebereich
WBF… | Warenabzugs-Funktion für Bandabzug | WBF1 bis WBF50
WB= | Warenabzugswert | Minimaler Wert: 0 Maximaler Wert: 30 Schrittweite: 0.1
WB^ | Entlasten des Bandabzugs | Minimaler Wert: 1 Maximaler Wert: 3 Schrittweite: 1
WBOPEN | Öffnen des Bandabzugs |
Kommentar | Kommentar | ASCII-Zeichen


Fadenführer

YD / YDI (Registerkarte)
 YC / YCI (Registerkarte)
 YC / YCI (Registerkarte)
 Y:Oa-b (Registerkarte)
 Y:Ua-b / Y:Ncc (Registerkarte)
 Y:Ncc (Registerkarte)
 YPI (Registerkarte)
 Breite (Registerkarte)


YD / YDI (Registerkarte)

Staffelung der Fadenführer am Gestrickrand einstellen.

 | Erläuterung | Wertebereich
YD | Abstand der Fadenführer vom Gestrickrand zuklappen (Anzeige reduzieren) aufklappen (Anzeige erweitern) |
YD1 : YD8 | Abstand der Fadenführer von Spur 1 bis Spur 8 vom linken und rechten Gestrickrand CMS ADF: YD1…YD16, Spur 1 bis Spur 16 | Minimaler Wert: 0 Maximaler Wert: 160 Schrittweite: 0.5=1/32 Zoll=0,8 mm
YDI | Weitere, indirekte Fadenführer-Staffelungen (YDI1 bis YDI20) zuklappen (Anzeige reduzieren) aufklappen (Anzeige erweitern) | Minimaler Wert: 0 Maximaler Wert: 160 Schrittweite: 0.5=1/32 Zoll=0,8 mm
Kommentar | Kommentar | ASCII-Zeichen


YC / YCI (Registerkarte)

Fadenführer-Korrekturen

Erläuterung

Wertebereich

YC

Direkte Fadenführer-Korrektur
zuklappen (Anzeige reduzieren)
aufklappen (Anzeige erweitern)

YCI

Fadenführer-Korrektur Index YCI1 bis YCI20
zuklappen (Anzeige reduzieren)
aufklappen (Anzeige erweitern)

Y

Korrekturen für Fadenführer 1A bis 8D

Ka

Fadenführer-Korrekturwert (links) für ungeschwenkten Fadenführer, wenn Fadenführer innerhalb des Gestricks abgestellt wird.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

Kb

Fadenführer-Korrekturwert (rechts) für ungeschwenkten Fadenführer, wenn Fadenführer innerhalb des Gestricks abgestellt wird.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

K<I>a

Fadenführer-Korrekturwert (links) für geschwenkten Intarsia-Fadenführer.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

K<I>b

Fadenführer-Korrekturwert (rechts) für geschwenkten Intarsia-Fadenführer.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

MSEC

Schlittengeschwindigkeit, wenn dieser Fadenführer eingesetzt wird (Technische Gestricke).

V

Schlittengeschwindigkeit (n) für den Fadenführer reduzieren (n = 0..3). Die Geschwindigkeit wird von der Schlittenumkehr bis zum Erreichen des Einsatzbereiches des Fadenführers auf 75% reduziert. Anschließend kann zwischen folgenden Möglichkeiten gewählt werden:

  • 1 = Beschleunigung auf 100%

  • 2 = Abbremsen auf 50%, Geschwindigkeit beibehalten über eine Gestrickbreite von 2 Zoll, Beschleunigung auf 100%

  • 3 = Abbremsen auf 50%, Geschwindigkeit beibehalten über eine Gestrickbreite von 5 Zoll, Beschleunigung auf 100%

  • 0 = Aufheben der fadenführerspezifischen Schlittengeschwindigkeit

F

Funktion Automatisches Nachführen der Fadenführer beim Zunehmen ein- oder ausschalten.

Ist der Abstand zwischen Fadenführer und Gestrickrand zu klein, werden die Fadenführer automatisch dem Gestrickrand nachgeführt.

Automatisches Nachführen einschalten (Standardeinstellung)

Automatisches Nachführen ausschalten

Kommentar

Kommentar

ASCII-Zeichen


YC / YCI (Registerkarte)

Fadenführer-Korrekturen für autarke Fadenführer (ADF).

Erläuterung

Wertebereich

YC

Direkte Fadenführer-Korrektur
zuklappen (Anzeige reduzieren)
aufklappen (Anzeige erweitern)

YCI

Fadenführer-Korrektur Index YCI1 bis YCI20
zuklappen (Anzeige reduzieren)
aufklappen (Anzeige erweitern)

Y

Korrekturen für Fadenführer 1A bis 16B

Ka

Fadenführer-Korrekturwert (links), wenn der autarke Fadenführer im eigenen Farbfeld abgestellt wird.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

Kb

Fadenführer-Korrekturwert (rechts), wenn der autarke Fadenführer im eigenen Farbfeld abgestellt wird.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

K<I>a

Fadenführer-Korrekturwert (links), wenn der autarke Fadenführer außerhalb des eigenen Farbfeldes abgestellt wird.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

K<I>b

Fadenführer-Korrekturwert (rechts), wenn der autarke Fadenführer außerhalb des eigenen Farbfeldes abgestellt wird.

Minimaler Wert: -120
Maximaler Wert: 120
Schrittweite:
0.5=1/32 Zoll=0,8 mm

←→ [mm]

Korrektur der Einlegeposition für autarke Fadenführer (ADF)

  • Positiver Wert: nachlaufender Fadenführer

  • Negativer Wert: vorlaufender Fadenführer

Minimaler Wert: -20
Maximaler Wert: 20
Schrittweite: 0,1 mm

↑↓ [mm]

Korrektur des Einlegewinkels für autarke Fadenführer (ADF)

  • Positiver Wert: Steilerer Fadenwinkel

  • Negativer Wert: Flacherer Fadenwinkel

Minimaler Wert: -2.0
Maximaler Wert: 5.0
Schrittweite: 0,1 mm

MSEC

Schlittengeschwindigkeit, wenn dieser Fadenführer eingesetzt wird (Technische Gestricke).

V

Schlittengeschwindigkeit (n) für den Fadenführer reduzieren (n = 0..3). Die Geschwindigkeit wird von der Schlittenumkehr bis zum Erreichen des Einsatzbereiches des Fadenführers auf 75% reduziert. Anschließend kann zwischen folgenden Möglichkeiten gewählt werden:

  • 1 = Beschleunigung auf 100%

  • 2 = Abbremsen auf 50%, Geschwindigkeit beibehalten über eine Gestrickbreite von 2 Zoll, Beschleunigung auf 100%

  • 3 = Abbremsen auf 50%, Geschwindigkeit beibehalten über eine Gestrickbreite von 5 Zoll, Beschleunigung auf 100%

  • 0 = Aufheben der fadenführerspezifischen Schlittengeschwindigkeit

^ +/-[mm]

Korrektur für die "Hohe Position" des Fadenführers (ADF)

Standard: 0 mm

Minimaler Wert: -2.0
Maximaler Wert: 5.0
Schrittweite: 0.1 mm

v +/-[mm]

Korrektur für die "Tiefe Position" des Fadenführers (ADF)

Standard: 0 mm

Minimaler Wert: -2.0
Maximaler Wert: 5.0
Schrittweite: 0.1 mm

A-MSEC

Geschwindigkeit des Fadenführers bei einer systemunabhängigen, autarken Fadenführerfahrt.

Standard: 2.0 Meter/Sekunde

Minimaler Wert: 0.05
Maximaler Wert: 2.0
Schrittweite: 0.05

F

Funktion Automatisches Nachführen der Fadenführer beim Zunehmen ein- oder ausschalten.

Ist der Abstand zwischen Fadenführer und Gestrickrand zu klein, werden die Fadenführer automatisch dem Gestrickrand nachgeführt.

Automatisches Nachführen einschalten (Standardeinstellung)

Automatisches Nachführen ausschalten

Kommentar

Kommentar

ASCII-Zeichen


Y:Oa-b (Registerkarte)

Tandem-Maschine: Korrektur der Fadenführer im rechten Schlitten

 | Erläuterung | Wertebereich
Y-1AR : Y-8DR | Angabe des Fadenführers im rechten Schlitten. |
Oa | Rechter Schlitten bei Tandem-Betrieb: Fadenführer-Korrekturwert a (Abstellposition links). Der Korrekturwert bezieht sich auf den Abstellwert des linken Schlittens. | Minimaler Wert: -8 Maximaler Wert: 8 Schrittweite: 0.5=1/32 Zoll=0,8 mm
Ob | Rechter Schlitten bei Tandem-Betrieb: Fadenführer-Korrekturwert b (Abstellposition rechts). | Minimaler Wert: -8 Maximaler Wert: 8 Schrittweite: 0.5=1/32 Zoll=0,8 mm
Kommentar | Kommentar | ASCII-Zeichen


Y:Ua-b / Y:Ncc (Registerkarte)

  • Eingriffsweite einstellen beim Plattieren mit Normalfadenführern

  • Klemmtiefe der Klemm-Schneidnadeln steuern

 | Erläuterung | Wertebereich
Y | Korrekturen für Fadenführer 1A bis 8D |
Ua | Eingriffsweite einstellen (links) beim Plattieren mit Normalfadenführern. | Minimaler Wert: 11.5 mm Maximaler Wert: 23 mm (CMS-C: 35 mm) Schrittweite: 0.5 mm
Ub | Eingriffsweite einstellen (rechts) beim Plattieren mit Normalfadenführern.
NCC | Nur bei Maschinen mit Klemm-Schneidbett: Steuerung der Klemmtiefe der jeweiligen Klemm-Schneidnadel. Standardeinstellung: n=0 z.B.: Klemm-Schneidnadel um 5 Schritte tiefer stellen: NCC=5 | Minimaler Wert: -10 Maximaler Wert: 10 Schrittweite: 1
Kommentar | Kommentar | ASCII-Zeichen

Eingriffswert für linke und rechte Schlittenrichtung


Y:Ncc (Registerkarte)

  • Nur CMS-ADF

  • Klemmtiefe steuern

 | Erläuterung | Wertebereich
NCC | Steuerung der Klemmtiefe der jeweiligen Klemm-Schneidnadel. Standardeinstellung: n=0 z.B.: Klemm-Schneidnadel um 5 Schritte tiefer stellen: NCC=5 | Minimaler Wert: -10 Maximaler Wert: 10 Schrittweite: 1
Kommentar | Kommentar | ASCII-Zeichen


YPI (Registerkarte)

Plattier-Indizes für autarke Fadenführer (ADF):

  • Einlegeposition des Grundfadens steuern

  • Einlegewinkel des Grundfadens steuern

Erläuterung

Wertebereich

YPI

Plattier-Index
Definiert den Abstand des Fadenführers zur normalen Einlegeposition des Fadens in die Nadeln und den Einlegewinkel.

Einlegeposition

Waagrechte Verschiebung der Einlegeposition (x)

  • Positiver Wert: Nachlaufender Grundfaden.
    Faden wird später in die Nadeln eingelegt.
    Standard: 6.5 mm

  • Negativer Wert: Vorlaufender Plattierfaden
    Standard: 0 mm

Minimaler Wert: -100 mm
Maximaler Wert: 100 mm
Schrittweite: 0.1 mm

Höhe

Verschiebung in der Höhe (y)
Korrigiert den Einlegewinkel

  • Positiver Wert: Steilerer Fadenwinkel
    Standard: 0.9 mm für nachlaufenden Grundfaden

  • Negativer Wert: Flacherer Fadenwinkel

Minimaler Wert: -2 mm
Maximaler Wert: 5 mm
Schrittweite: 0.1 mm

<<
>>

Schlittenrichtung
Plattier-Index ist abhängig von der Schlittenrichtung

Kommentar

Kommentar

ASCII-Zeichen


Breite (Registerkarte)

Schussfadenführer (Typ Q)

  • Die M1plus trägt in das Feld Fadenführer-Schlittenbreite die Breite des Schussfadenführers ein.
    Die Technikbearbeitung berechnet daraus Fadenführer-Abstellungen.

  • Fadenführer-Abstellungen werden nach Änderungen neu berechnet.


Maschenlänge

NP 1-100 (Registerkarte)
 PNP (Registerkarte)
 NPS (Registerkarte)
 NPR (Registerkarte)
 NPGK (Registerkarte)


NP 1-100 (Registerkarte)

Erläuterung

Wertebereich

NPK

Korrektur für alle Abzugsteile

Minimaler Wert: -2
Maximaler Wert: 2
Schrittweite: 0.05

NP1 -
NP100

Abzugsteil-Position 1 bis 100

Wert

Maschenlänge in NP-Werten oder mm

Angabe in NP-Werten

Minimaler Wert: 6.5
Maximaler Wert: 22.5
Schrittweite: 0.05

Angabe in Millimeter

  • Einstellen der Fadenlänge pro Masche (Fadenlängen-Kontrolle).

  • Mit dem Tabellenwerkzeug NPmm können Sie auf die Millimeter-Angabe umschalten.

Minimaler Wert: 2.20
Maximaler Wert: 33.00
Schrittweite: 0.01

MC-NPK

Maschinenspezifische NP-Korrekturwerte auf grauem Hintergrund

  • Tragen Sie hier nur Korrekturwerte ein, die nicht für andere Maschinen gelten sollen.

  • Diese Werte bleiben an der Maschine gespeichert.

  • Diese Werte lassen sich nicht mit der Setup-Datei auf andere Maschinen übertragen.

  • Beim Einlesen des Strickprogramms können Sie diese Werte löschen. EANP .

Mit dem Tabellenwerkzeug MC-NPK = 0 können Sie alle Werte auf Null setzen.

Dongle-Daten
Nur auf der Maschine!

Kommentar

Kommentar

ASCII-Zeichen

Die Maßeinheiten für die Maschenlängen lassen sich in der Symbolleiste des Setup-Editors umschalten.

Die Maßeinheiten können Sie auch im Dialog Konfiguration / Sintral und in der Maschenlängen-Tabelle umschalten.


PNP (Registerkarte)

Nur bei CMS 730 S und CMS 830 S.

Vor dem Bilden einer neuen Masche oder dem Umhängen wird beim Vorkulieren die Nadel nochmals kuliert, um die "alte" Masche zu straffen oder vorzudehnen. Damit die Masche nicht überdehnt wird, empfehlen wir den vorherigen Abzugswert (oder einen etwas kleineren Wert) auch für das Vorkulieren zu verwenden.

Der Abzugsteil-Wert für das Vorkulieren wird relativ zur "normalen" Festigkeit angegeben. Der Unterschied zur "normalen" Festigkeit wird als "Offset" bezeichnet. Der Offset-Wert kann positiv oder negativ sein. Wird das Vorkulieren und die zweite Festigkeit im selben Stricksystem eingesetzt, wird das Vorkulieren relativ zur zweiten Festigkeit angegeben.

 | Erläuterung | Wertebereich
PNP1 - PNP100 | Abzugsteil-Position Vorkulieren 1 bis 100
Wert | Wert für das Vorkulieren in NP-Werten oder mm
Wert [mm] | Angabe in NP | Minimaler Wert: 6.5 Maximaler Wert: 22.5 Schrittweite: 0.1
Wert [mm] | Angabe in Millimeter Einstellen der Fadenlänge pro Masche (Fadenlängen-Kontrolle). | Minimaler Wert: 2.20 Maximaler Wert: 33.00 Schrittweite: 0.01
Kommentar | Kommentar | ASCII-Zeichen

Wert [mm]

mm-Werte können im Setup-Editor auf der M1plus nicht verwendet werden.
: Verwenden Sie auch auf der CMS nur NP-Werte!


NPS (Registerkarte)

Nur bei CMS 730 S und CMS 830 S.

Einzelne Nadeln oder Bereiche werden mit einer kleineren Festigkeit gestrickt (Masche kurz, Fang kurz).

Der Abzugsteil-Wert für die zweite Festigkeit wird relativ zur "normalen" Festigkeit angegeben. Der Unterschied zur "normalen" Festigkeit wird als "Offset" bezeichnet. Die zweite Festigkeit kann nicht höher als die "normale" Festigkeit sein. Dies bedeutet, dass der Offset-Wert für die zweite Festigkeit immer negativ ist.

 | Erläuterung | Wertebereich
NPSK | Korrektur für alle Abzugsteile für Zweite Festigkeit | Minimaler Wert: -2 Maximaler Wert: 2 Schrittweite: 0.05
NPS1 - NPS100 | Abzugsteil-Position 1 bis 100 für Zweite Festigkeit
Wert | Wert für die Zweite Festigkeit in NP-Werten oder mm
Wert [mm] | Angabe in NP | Minimaler Wert: -8.0 Maximaler Wert: 0.0 Schrittweite: 0.05
Wert [mm] | Angabe in Millimeter Einstellen der Fadenlänge pro Masche (Fadenlängen-Kontrolle). | Minimaler Wert: 2.20 Maximaler Wert: 33.00 Schrittweite: 0.01
Kommentar | Kommentar | ASCII-Zeichen

Wert [mm]

mm-Werte können im Setup-Editor auf der M1plus nicht verwendet werden.
: Verwenden Sie auch auf der CMS nur NP-Werte!


NPR (Registerkarte)

Korrektur der Abzugsteil-Position für den rechten Schlitten (nur bei Tandem-Betrieb)

 | Erläuterung | Wertebereich
NPR | Korrektur der Abzugsteil-Position für den rechten Schlitten |
Vorne | Korrekturwert in Abhängigkeit von vorderem oder hinterem System und Schlittenrichtung nach links oder rechts | Minimaler Wert: -2 Maximaler Wert: 2 Schrittweite: 0.05
Hinten
<<
>>
NPxR | Korrekturwert für die Abzugsteil-Position x (1-100) des rechten Schlittens |
Wert [mm] | Angabe in NP-Werten | Minimaler Wert: -2 Maximaler Wert: 2 Schrittweite: 0.05
Wert [mm] | Angabe in Millimeter | Minimaler Wert: -5.0 Maximaler Wert: 5.0 Schrittweite: 0.01
Kommentar | Kommentar | ASCII-Zeichen


NPGK (Registerkarte)

Zelle

Erläuterung

Wertebereich

NPGK1 -
NPGK25

1 bis 25 indirekte Angaben für den Korrekturwert der jeweiligen Gruppe.

Erst sichtbar, wenn Sie im unteren Bereich der Tabelle Gruppen gebildet haben.

Wert

NPK-Wert der Gruppe

Minimaler Wert: -2
Maximaler Wert: 2
Schrittweite: 0.05

Kommentar

Kommentar

ASCII-Zeichen

NP1 -
NP250

Name des NP-Index

Gruppe
1 - 25

Zugeordnete Gruppe

NP-Index zu NPGK1 bis NPGK25

Gemeinsamkeiten einer Gruppe:
Die Gruppe fasst alle NP-Werte individueller Bereiche im Muster zusammen.

Protect

Schutz der NP-Werte
Der NPGK–Wert wird nicht berücksichtigt!

Wert

Maschenlänge in NP-Werten oder mm

MC-NPK
und
MC-NPGK

Maschinenspezifische NP-Korrekturwerte auf grauem Hintergrund

  • Tragen Sie hier nur Korrekturwerte ein, die nicht für andere Maschinen gelten sollen.

  • Diese Werte bleiben an der Maschine gespeichert.

  • Diese Werte lassen sich nicht mit der Setup-Datei auf andere Maschinen übertragen.

  • Beim Einlesen des Strickprogramms können Sie diese Werte löschen. EANP.

  • Mit dem Tabellenwerkzeug MC-NPK = 0 können Sie alle Werte auf Null setzen.

Dongle-Daten
Nur auf der Maschine!

NPGK

Die aktuell wirkende NP-Gruppen Korrektur

Nur auf der Maschine!

NPK

Der aktuell wirkende NPK (Gesamtkorrektur)

Nur auf der Maschine!

∑NP

Aufsummierter NP-Wert mit allen in der Zeile aufgeführten Korrekturen.
Der tatsächlich an der Maschine wirkende NP-Wert.

Nur auf der Maschine!

Kommentar

Kommentar

ASCII-Zeichen


Schlittengeschwindigkeit

Für verschiedene Stricksituationen können Sie unterschiedliche Schlittengeschwindigkeiten eingeben. Indirekte Schlittengeschwindigkeit wird nur dann wirksam, wenn sie kleiner ist als die normale Geschwindigkeit.

 | Erläuterung | Wertebereich (Meter/Sekunde)
MSEC | Geschwindigkeit (normale Geschwindigkeit) | Minimaler Wert: 0.05 Maximaler Wert: 1.20 Schrittweite: 0.05
MSEC0 | Geschwindigkeit bei Leerreihen (S0) | Minimaler Wert: 0.05 Maximaler Wert: 1.40 Schrittweite: 0.05
MSEC1 | Geschwindigkeit bei Umhängereihen | Minimaler Wert: 0.05 Maximaler Wert: 1.20 Schrittweite: 0.05
MSECI | Geschwindigkeit bei Intarsia-Fadenführer (CMS ADF-3: Angabe wird nicht berücksichtigt) | Minimaler Wert: 0.05 Maximaler Wert: 1.00 (CMS-C: 0.7) Schrittweite: 0.05
MSECC | Geschwindigkeit außerhalb des Nadelbetts, wenn der Fadenführer in die Klemme gebracht oder aus der Klemme geholt wird. | Minimaler Wert: 0.05 Maximaler Wert: 0.50 Schrittweite: 0.05
MSECK | Schlittengeschwindigkeit bei kleinen Knoten über m Reihen, Standard: 1 Reihe | Minimaler Wert: 0.05 Maximaler Wert: 1.20 Schrittweite: 0.05
MSEC2-20 | Geschwindigkeit bei Strickreihen | Minimaler Wert: 0.05 Maximaler Wert: 1.20 Schrittweite: 0.05
Kommentar | Kommentar | ASCII-Zeichen


Rapportschalter

Der Rapportschalter gibt an, wie oft ein Musterbereich wiederholt werden soll. Welcher Rapportschalter welchen Musterbereich steuert, ist im Strickprogramm festgelegt.

 | Erläuterung | Wertebereich
RS1 - RS39 | Rapportschalter 1 bis 39 | 1-99999
Kommentar | Kommentar | ASCII-Zeichen


Fadenlänge

Grundeinstellungen
 YLC3 (Registerkarte)
 Korrekturwerte
 Garndaten
 NP (Strickart) / Rad


Grundeinstellungen

Erläuterung

Betriebsart für Muster

Modus der Fadenlängen-Kontrolle festlegen.
: Auf der CMS kann der Modus hier geändert werden.

  • Produktion ohne YLC

  • Arbeiten mit mm

  • Arbeiten mit Originalteil

  • Nach Sintralvorgabe

Korrekturdaten (Arbeiten in mm)

Es sind noch keine Korrekturdaten ermittelt worden.

Korrekturdaten sind ermittelt worden.

Originalteildaten (Arbeiten mit Originalteil)

Rad

linkes Gerät: Messrad (n=9 bis 16) auswählen.
rechtes Gerät: Messrad (n=1 bis 8) auswählen.

Y

Fadenführer (1A bis 8D) auswählen, der mit dem Messrad arbeitet.

Kommentar

Kommentar (ASCII-Zeichen)


YLC3 (Registerkarte)

: Diese Registerkarte erscheint nur auf der M1plus bei Setup1.

Testgestrick erstellen um Korrekturwerte zu ermitteln

Gestrickart | Erläuterung
0-R | Einflächiges Gestrick, auf dem hinteren Nadelbett gestrickt.
R-0 | Einflächiges Gestrick, auf dem vorderen Nadelbett gestrickt.
D-1x1 | Doppelflächiges Gestrick, Strickart 1x1
D-2x1 | Doppelflächiges Gestrick, Strickart 2x1
D-2x2 | Doppelflächiges Gestrick, Strickart 2x2
D-RR | Doppelflächiges Gestrick, Strickart R-R
Wert | Einstellen der Fadenlänge pro Masche.
Wert [mm] | Angabe des Werts in mm. Angabe des NP-Werts
Kommentar | Kommentar (ASCII-Zeichen)


Korrekturwerte

Erläuterung

Korrektur alle Meßräder

Korrekturwert für alle Messräder eingeben

Max. Abweichung vom Sollwert pro Strickreihe

Abstellung der Maschine beim Überschreiten des Korrekturwertes
(Standard = 15%).

Rad

rechtes Gerät: Messrad (n=1 bis 8) auswählen.
linkes Gerät: Messrad (n=9 bis 16) auswählen.

Y

Fadenführer (1A bis 8D) auswählen, der mit dem Messrad arbeitet.

Korrektur < +/-[%]

Korrekturwert für zusätzlichen Faden von rechts eingeben.
Der Korrekturwert wirkt in der Schlittenrichtung nach links.

Korrektur > +/-[%]

Korrekturwert für zusätzlichen Faden von links eingeben.
Der Korrekturwert wirkt in der Schlittenrichtung nach rechts.

Nur bei "Arbeiten mit Originalteil"

Garnkorrektur für Originalteil

Gestricklänge ändern, ohne die Originalteildaten neu zu ermitteln. Beispielsweise wenn dasselbe Muster mit einer anderen Garnfarbe (nicht Garnstärke) gestrickt werden soll.

Wertebereich: -10%...+10%, Schrittweite: 0.1

Mindestbreite für Originalteil

Die Mindestbreite nur verändern, wenn die Fehlermeldung YLC: Abweichung vom Sollwert im Messrad x zu gross angezeigt wird.

Wertebereich: - 2 E…0…+ 2 E (E=Anzahl der Nadeln pro Zoll=Feinheit der Maschine)

Beispiel für E16: -32…0…+32 Nadeln

: Anschließend im Fenster Fadenlängen-Kontrolle den Programmpunkt Originalteil aufzeichnen nochmals ausführen.

Kommentar

Kommentar (ASCII-Zeichen)


Garndaten

Die Garndaten werden für die Berechnung des Garnverbrauchs benötigt.

 | Erläuterung
Rad | rechtes Gerät: Messrad (n=1 bis 8) auswählen. linkes Gerät: Messrad (n=9 bis 16) auswählen.
Y | Fadenführer (1A bis 8D) auswählen, der mit dem Messrad arbeitet.
Garnqualität nur zur Garndisposition | Garn Maximal 3 Fäden können in ein Messrad eingefädelt werden. Die Garndaten werden für jeden Faden in einer separaten Zeile eingegeben.
 | Garnqualität Beispiel: Hier 28 eintragen
 | Garnfädigkeit Anzahl der Einzelfäden eintragen. Beispiel: Hier 2 eintragen
 | Anzahl Fäden Hier Anzahl der Fäden pro Fadenführer eintragen.
 | NM; TEX; DTEX; NE/C; NE/W; DEN Maßeinheit für die Garnstärke wählen. Hier NM eintragen.
Garn-Id | Garn-Id oder Kommentar


NP (Strickart) / Rad

Anzeige, welche Abzugsteilposition mit welchem Messrad zusammenarbeitet.

Die Liste wird automatisch ausgefüllt (Modus "Arbeiten mit mm", Programmpunkt "Grundbedingungen ermitteln").

 | Erläuterung
Vorne | Abzugsteilposition auf dem vorderen Nadelbett
Hinten | Abzugsteilposition auf dem hinteren Nadelbett
Rad | Messrad
Aktiv | Auswahl für Programmpunkt Produktion: Abzugsteilposition wird mit YLC geregelt. Abzugsteilposition wird nicht mit YLC geregelt.
Kommentar | Kommentar (ASCII-Zeichen)


Fournisseure

Gruppenzuordnung (Registerkarte)
 SFOINIT (Registerkarte)
 SFOI (Registerkarte)


Gruppenzuordnung (Registerkarte)

Hier ordnen Sie die Fournisseure gruppenweise den Fadenführern zu.

Erläuterung

Y

Fadenführer (1A bis 8D), der einer Gruppe und einem Fournisseurtyp zugeordnet ist.

Grp.

Gruppe von Fournisseuren, die mit gemeinsamen Einstellungen arbeiten sollen.

Typ

Typ des Fournisseurs auswählen:

  • EFS 820

  • EFS 920

Verwenden Sie getrennte Gruppen für unterschiedliche Typen, um den vollen Leistungsumfang zu nutzen.

Kommentar

Kommentar (ASCII-Zeichen)


SFOINIT (Registerkarte)

Erläuterung

Grp.

Gruppe von Fournisseuren, die mit gemeinsamen Einstellungen arbeiten sollen. Einstellen der Geräteadresse

Wertebereich: 1 – 6

Gruppe 0 fasst die Einstellungen für alle Gruppen zusammen.

Die Einstellungen in den einzelnen Gruppen gewinnen gegenüber der Gruppe 0.

Arbeiten

Arbeitsfadenspannung in [cN]
Fadenspannung während der Faden verstrickt wird.

Wertebereich: 0.5 cN to 40 cN

Absenken

Absenk-Fadenspannung in [cN]
Reduzierte Fadenspannung während kein Faden verstrickt wird.

Wertebereich 0.5 cN - 40 cN

Pendeln

Pendelspannung in [cN]
Wertebereich 0.5 cN - 40 cN

Betriebsart

Betriebsart auswählen

  • Arbeitsspannung
    Die Fadenspannung wird auf dem unter Arbeiten festgelegten Wert gehalten.

  • Absenkspannung
    Die Fadenspannung wird auf dem unter Absenken festgelegten Wert gehalten.

Pendeln
Der EFS holt die nicht benötigte Fadenmenge beim Pendelvorgang der Strickmaschine automatisch zurück und hält den Faden unter der eingestellten Spannung.
Aufholweg: max. 600 mm

Windungen

Anzahl der Windungen um das Fadenrad festlegen.

Wertebereich 1 - 40

Kommentar

Kommentar (ASCII-Zeichen)


SFOI (Registerkarte)

Erläuterung

Name

Name des SFOI-Eintrags

Grp.

Gruppe von Fournisseuren, die mit diesen gemeinsamen Einstellungen arbeiten sollen.

Arbeiten

Arbeitsfadenspannung in [cN]
Fadenspannung während der Faden verstrickt wird.

Wertebereich: 0.5 cN to 40 cN

Absenken

Absenk-Fadenspannung in [cN]
Reduzierte Fadenspannung während kein Faden verstrickt wird.

Wertebereich 0.5 cN - 40 cN

Pendeln

Pendelspannung in [cN]
Wertebereich 0.5 cN - 40 cN

Betriebsart

Betriebsart auswählen

  • Arbeitsspannung
    Die Fadenspannung wird auf dem unter Arbeiten festgelegten Wert gehalten.

  • Absenkspannung
    Die Fadenspannung wird auf dem unter Absenken festgelegten Wert gehalten.

Pendeln
Der EFS holt die nicht benötigte Fadenmenge beim Pendelvorgang der Strickmaschine automatisch zurück und hält den Faden unter der eingestellten Spannung.
Aufholweg: max. 600 mm

Kommentar

Kommentar (ASCII-Zeichen)


Versatz

Die Versatzangaben sind für einen Schlittenhub gültig.

 | Erläuterung | Wertebereich
VCI… | Versatz-Funktion | VCI1 bis VCI50
VK | Versatzkorrektur um m Schritte (0-10) | Schrittweite: 1/70 Nadelabstand
Dir | Richtung der Versatzkorrektur < - nach links > - nach rechts ? - nicht definiert, wird an der Maschine eingestellt |
VV | Versatzgeschwindigkeit (1-32), ohne Angabe VV=32 |
V+/- | V+ - Überversatz, zusätzlich zur Versatzangabe positiver Wert: Überversatz in Versatzrichtung negativer Wert: Überversatz entgegen der Versatzrichtung | (n=1-24, Schrittweite: 1/8 Nadelabstand)
Kommentar | Kommentar | ASCII-Zeichen

Weitere Versatzangaben für Maschinen mit Zusatzbetten (CMS 530 T; CMS 730 T):

 | Erläuterung | Wertebereich
VK | Versatzkorrekturwert für Nadelbett hinten | Schritte 0-10
VZ^K | Versatzkorrekturwert für Zusatzbett hinten
VZVK | Versatzkorrekturwert für Zusatzbett vorne
VZLK | Versatzkorrekturwert für Zusatzbett links
VZRK | Versatzkorrekturwert für Zusatzbett rechts
VVZ^ | Geschwindigkeit Zusatzbett hinten | n=1-32 ohne Angabe = 32
VVZV | Geschwindigkeit Zusatzbett vorne
VVZ | Geschwindigkeit Zusatzbett
VV+/- | Wert für Überversatz Nadelbett vorne | n=1-24 Schrittweite: 1/8 Nadelabstand
VZ^+/- | Wert für Überversatz Zusatzbett hinten
VZV+/- | Wert für Überversatz Zusatzbett vorne
VZL+/- | Wert für Überversatz Zusatzbetten links
VZR+/- | Wert für Überversatz Zusatzbetten rechts


Einstreifer

Korrektur der Einstreifer-Schaltzeitpunkte
Sie können die Schalt-Positionen des Schusseinstreifers der jeweiligen Stricksituation anpassen.

0 = Schalt-Position (Standard)
+ = spätere Schalt-Position
– = frühere Schalt-Position
↓ = Einschalt-Position
↑ = Ausschalt-Position

Erläuterung

Wertebereich

ESCI 1 -
ESCI 50

1 bis 50 indirekte Angaben für die Korrektur der Einstreifer-Schaltzeitpunkte.
Mit je einem Wert für das Ein- und Ausschalten in der Funktion Schuss-Einstreifen und Einstrick-Einstreifen.
ESCI 50 ist für den Farbwechsel beim Wendeplattieren zwischen den Systemen reserviert.

Systeme

Nur auf der Maschine!
Die aktiven Stricksysteme der jeweiligen Strickreihe werden angezeigt.

1

2

3

W ↓ +/-

Korrektur des Ein-Schaltzeitpunkts für den Schussfaden-Einstreifer

  • Positiver Wert:

    • Schaltzeitpunkt in Schlittenrichtung verschieben

    • Der Einstreifer wird später nach unten gedrückt.

  • Negativer Wert:

    • Schaltzeitpunkt entgegen der Schlittenrichtung verschieben

    • Der Einstreifer wird früher nach unten gedrückt.

Minimaler Wert: 120 NIC
Maximaler Wert: -120 NIC
Schrittweite: 0,5 NIC

W ↑ +/-

Korrektur des Aus-Schaltzeitpunkts für den Schussfaden-Einstreifer

  • Positiver Wert:

    • Schaltzeitpunkt in Schlittenrichtung verschieben

    • Der Einstreifer wird später nach oben gezogen.

  • Negativer Wert:

    • Schaltzeitpunkt entgegen der Schlittenrichtung verschieben

    • Der Einstreifer wird früher nach oben gezogen.

Minimaler Wert: 120 NIC
Maximaler Wert: -120 NIC
Schrittweite: 0,5 NIC

E ↓ +/-

Korrektur des Ein-Schaltzeitpunkts für den Einstrick-Einstreifer

  • Positiver Wert:

    • Schaltzeitpunkt in Schlittenrichtung verschieben

    • Der Einstreifer wird später nach unten gedrückt.

  • Negativer Wert:

    • Schaltzeitpunkt entgegen der Schlittenrichtung verschieben

    • Der Einstreifer wird früher nach unten gedrückt.

Minimaler Wert: 120 NIC
Maximaler Wert: -120 NIC
Schrittweite: 0,5 NIC

Nur ADF!

E ↑ +/-

Korrektur des Aus-Schaltzeitpunkts für den Einstrick-Einstreifer

  • Positiver Wert:

    • Schaltzeitpunkt in Schlittenrichtung verschieben

    • Der Einstreifer wird später nach oben gezogen.

  • Negativer Wert:

    • Schaltzeitpunkt entgegen der Schlittenrichtung verschieben

    • Der Einstreifer wird früher nach oben gezogen.

Minimaler Wert: 120 NIC
Maximaler Wert: -120 NIC
Schrittweite: 0,5 NIC

Nur ADF!

Kommentar

Kommentar

ASCII-Zeichen

1 nic = 1/16 inch = 1.5875 Millimeter

1 nic = 1/16 inch = 1.5875 Millimeter


Sonstiges

Allgemeine Daten der Maschine werden angezeigt.

Die Daten zur Maschine können hier nicht geändert werden.

 | Erläuterung
#137 | Nadelfeinheit | Diese Daten stammen aus dem Dialog Maschine auswählen der M1plus
#195 | Nadelkopf-Feinheit
#156 | Kopplungsweite (bei Tandem-Maschine)
Machine-No. | Stoll-Maschinen-Nummer | Diese Daten werden an der Maschine automatisch eingetragen.
Hostname | Name des Computers im Netzwerk
Online-ID | KnitLAN-ID
Kommentar | Allgemeiner Kommentar zur Setup-Datei | ASCII-Zeichen
 |  | Nur Anzeige


Daten-Modus und Datei-Modus

Der Setup2-Editor auf der CMS und auf der M1plus unterscheidet zwischen der Bearbeitung von Setup2-Dateien (.setx) und von Daten aus dem geladenen Muster (.mdv / .zip).

 | Daten-Modus | Datei-Modus
Herkunft der Daten | Geladenes Muster | Setup2-Dateien (.setx)
Aufrufen | Menü Musterparameter / Setup-Daten... | Menü MC-Programm / MC-Programm anzeigen... / MC-Setup...
 |  | / .setx
Speichern | Schaltfläche Übernehmen | Menü Speichern
Auswirkung der Bearbeitung | Direkt im Muster Direkt im Gestrick | Geänderte Setup2-Datei
Unterschied in der Bearbeitung | Eingeschränkte Möglichkeiten je nach Situation | Eingeschränkte Möglichkeiten je nach Situation
Datei-Werkzeuge | Nicht verfügbar | Menü Datei Bearbeiten ?
 | Nicht verfügbar |
Titel | <Mustername> - <CMS...> - Setup2 | SintralEditor - <Dateiname>.setx


Was ist neu in Setup2?

Version: OKC V 6.4 und M1plus 6.8

1

Maschenlängen
Registerkarte NPGK

NP-Gruppenkorrektur.
Ändern Sie den Korrekturwert für eine Gruppe werden automatisch alle NP-Werte dieser Gruppe geändert.
(NP-Wert + NP-Gruppenkorrektur = tatsächlicher NP-Wert)

  • Jeder NP-Wert wird nur in einem ganz bestimmten Musterbereich eingesetzt, beispielsweise NP5 im Musterbereich G1.

  • Auf der M1plus weisen Sie jeden NP-Wert einer bestimmten Gruppe zu. Im obigen Beispiel gehören zur Gruppe 1: NP5, NP6, NP7 und NP8.

  • Maschinenspezifische NP-Korrektur

    • Für jeden NP-Wert (NP1, NP2…) können Sie einen separaten Korrekturwert angeben.

    • Diese Korrekturwerte werden als MC-NPK (maschinenspezifische NP-Korrektur) bezeichnet.

  • Maschinenspezifische NP-Gruppenkorrektur

    • MC-NPGK ( maschinenspezifische NP-Gruppenkorrektur) bleibt solange erhalten, bis Sie diese wieder löschen

    • Beim Einlesen des Musters wählen Sie, ob die NP-Gruppenkorrektur (MC-NPGK) erhalten oder ob sie gelöscht werden soll.

NPGK (Registerkarte)

2

ESCI

Registerkarte Einstreifer

Sie können die Schalt-Positionen des Schusseinstreifers der jeweiligen Stricksituation anpassen.

0 = Schalt-Position (Standard)
+ = spätere Schalt-Position (1…120 Schritte)
– = frühere Schalt-Position (-1…-120 Schritte)
↓ = Einschalt-Position
↑ = Ausschalt-Position

Einstreifer

3

Fournisseure

Fournisseure EFS 820 und EFS 920 der Firma Memminger-IRO werden unterstützt.

Fournisseure

Was war neu?


Was war neu?

Version: OKC V 6.0 und M1plus 6.3
 Version: OKC V 5.0 und M1plus 6.0
 Version: OKC V 2.8 und M1plus 5.9
 Version: OKC V 2.7 und M1plus 5.9
 Version: OKC V 2.6 und M1plus 5.5
 Version: OKC V 2.5 und M1plus 5.4
 Version: OKC V 2.2 und M1plus 5.3


Version: OKC V 6.0 und M1plus 6.3

Version: OKC V 6.0 und M1plus 6.3

1

Fadenführer
Registerkarte YC/YCI

Die Spalte F ist neu hinzugekommen:

  • Funktion Automatisches Nachführen der Fadenführer beim Zunehmen ein- oder ausschalten.

Fadenführer

2

CMS ADF:

Weitere Fadenführer-Korrekturen:

  • Korrektur für die Hohe Position des Fadenführers

  • Korrektur für die Tiefe Position des Fadenführers

  • Geschwindigkeit des Fadenführers bei einer systemunabhängigen, autarken Fadenführerfahrt

  • Automatisches Nachführen der Fadenführer beim Zunehmen

YPI (Registerkarte)

3

Bandabzug

  • Der Warenabzugswert kann mit einer Nachkommastelle (Schrittweite 0.1) eingegeben werden.

  • Der Wertebereich ist von 20 auf 30 erhöht worden.

WBF (Registerkarte) - Bandabzug


Version: OKC V 5.0 und M1plus 6.0

Version: OKC V 5.0 und M1plus 6.0

Haben Sie im Setup2-Editor eine Änderung vorgenommen, können Sie diese auch in die Setup-Dateien der anderen Muster oder Sequenzelemente übernehmen.
 | Ein Dialog erscheint. Tippen Sie auf Ja, wird die Änderung im aktuellen Muster und in allen Mustern des aktuellen Ordners gespeichert. Setup2-Editor auf der CMS im Überblick
 | Bei einer Sequenz wechselt das Icon sein Aussehen. Ein Dialog erscheint. Tippen Sie auf Ja, wird die Änderung im aktuellen Sequenzelement und in allen Sequenzelementen der Sequenz gespeichert.

Bandabzug
WBF (Registerkarte) - Bandabzug


Mindestbreite ändern

  1. Im Setup2-Editor die Registerkarte YLC5 aufrufen (Setup2-Editor -> Menü Fadenlänge -> YLC5)
  2. In der Spalte Änderung (Nadeln) den Wert für die Mindestbreite etwas erhöhen, beispielsweise um 16 Nadeln.
    Wertebereich: - 2 E…0…+ 2 E (E = Anzahl der Nadeln pro Zoll = Feinheit der Maschine)
    Beispiel für E16: - 32…0…+ 32 Nadeln
  3. Eingabe bestätigen
  4. Anschließend müssen Sie das Originalteil nochmals stricken.
  5. Tritt der Fehler erneut auf, vergrößern Sie die Mindestbreite noch einmal.


Version: OKC V 2.8 und M1plus 5.9

Version: OKC V 2.8 und M1plus 5.9

1 | Fadenlänge Überarbeitung des gesamten Menüs. Weitere Informationen
2 | Anzeige der aktiven Don't Care-Werte ein- und ausschalten Nur bei Registerkarte: WMF, W+F, YDI, YCI, VCI Weitere Informationen: Anzeige der aktiven "Don't Care"-Werte ein- und ausschalten Setup2-Editor auf der CMS im Überblick


Version: OKC V 2.7 und M1plus 5.9

Version: OKC V 2.7 und M1plus 5.9

1

Fadenführer
Registerkarte YPI

Neue Registerkarte für Plattier-Indizes:

  • Einlegeposition des Grundfadens steuern

  • Einlegewinkel des Grundfadens steuern

2

Fadenführer
Registerkarte YDI

Neue Spalten für die Korrektur der Einlegeposition:

  • Einlegeposition des ADF-Fadenführers korrigieren

  • Einlegewinkel des ADF-Fadenführers korrigieren


Version: OKC V 2.6 und M1plus 5.5

Version: OKC V 2.6 und M1plus 5.5

1

Anzeige von nicht aktiven Setup2-Daten
Wird eine Setup2-Datei für mehrere Sequenzelemente verwendet, werden im aktuellen Sequenzelement die nicht verwendeten Einstellwerte gekennzeichnet (grauer Hintergrund).

2

YLC5 – Mindestbreite bei höheren Feinheiten

Bei manchen Mustern trat das Problem auf, dass die Daten für das Originalteil (Masterpiece) nicht fehlerfrei ermittelt werden konnten. Die Ursache war die Messungenauigkeit, verursacht durch eine stark schwankende Fadenspannung beim Aufholen des Fadens in der Schlittenumkehr.
Deshalb wurde die Mindestbreite von 5 auf 6 Zoll erhöht (Feinheit E16, E18 und E9.2).
Die Mindestbreite bei den Feinheiten E3 bis E14 ist weiterhin 5 Zoll.

Die Mindestbreite ist einstellbar:
Setup2-Editor -> Menü Fadenlänge -> Registerkarte YLC5

Was müssen Sie bei bisherigen Mustern der Feinheit E16, E18 und E9.2 beachten?

  • Ändern Sie die Mindestbreite nicht, müssen Sie das Originalteil nochmals stricken.

  • Konnten Sie Ihr Muster ohne Probleme stricken, ändern Sie die Mindestbreite auf 5 Zoll.

Weitere Informationen

3

Fadenführer
Registerkarte Breite:

Die M1plus trägt in das Feld Fadenführer-Schlittenbreite die Breite des Schussfadenführers ein.

: Die .setx-Dateien erfordern das CMS-Betriebssystem OKC V 2.2 (oder höher) und die Muster-Software M1plus 5.3 (oder höher)!


Version: OKC V 2.5 und M1plus 5.4

1 | Fadenlängen-Kontrolle: Die Spalte Garnzufuhr in der Registerkarte YLC ist entfallen. Mehr
2 | Der Setup2-Editor reagiert schneller.


Version: OKC V 2.2 und M1plus 5.3

1 | Übersichtliche Anzeige im Menü Fadenführer. Die Anzeige der einzelnen Werte kann zu- und aufgeklappt werden. zuklappen (Anzeige reduzieren) aufklappen (Anzeige erweitern)
2 | Anzeige der Fadenführer-Staffelung. Um die Staffelung auf der Maschine im Überblick zu sehen, rufen Sie das Fenster FDF-Staffelung auf. Besonders wenn mit Don‘t Care gearbeitet wird, ist die Anzeige der Fadenführer-Staffelung hilfreich. | Fadenführer -> zusätzliche Funktionstasten -> Fadenführer-Staffelung Setup2-Editor aufrufen
3 | Umschaltung für die NP-Werte in der Spalte Wert [mm] |  | Alle Werte auf NP umschalten
 |  |  | Alle Werte auf Millimeter umschalten
 |  |  | Einzelner Wert auf Millimeter umschalten
 |  |  | Einzelnen Wert auf NP umschalten
4 | Kopieren und Einfügen von mehreren Zeilen (Fadenführer, Registerkarte YD/YDI, YC/YCI) |  | Markierte Zeilen kopieren
 |  |  | Zeilen einfügen
 |  |  | Markierte Zeilen kopieren
 |  |  | Zeilen einfügen
5 | Speichern mit Konfiguration |  | Bisher: Die ausgewählten Setup-Daten werden gespeichert. Die restlichen Setup-Daten der Setup-Datei gehen jedoch verloren. Neu: Die ausgewählten Setup-Daten werden gespeichert. Die restlichen Setup-Daten bleiben erhalten.
6 | YLC-Modus im Setup Der Modus der Fadenlängen-Kontrolle kann in der Registerkarte Fadenlänge festgelegt werden.
7 | Daten, die im Muster nicht vorkommen oder nicht verwendet werden | Beim Import einer Setup2-Datei in ein Muster werden Daten, die im Muster nicht verwendet werden, aufgelistet. Aktivieren Sie vorab das Kontrollkästchen in der Spalte S (Sintral/Setup) der Musterparameter-Tabelle um diese Daten dennoch zu importieren.
 |  | Daten, die im Muster nicht verwendet werden, können in die Setup2-Datei übernommen werden. Aktivieren Sie dazu das Kontrollkästchen in der Spalte + (Setup) der Musterparameter-Tabelle.
8 | Garnkorrektur für YLC5 | Prozentuale Abweichung eingeben um YLC5-Daten für abweichende Garne zu verwenden.

: Die .setx-Dateien erfordern das CMS-Betriebssystem OKC V 2.2 (oder höher) und die Muster-Software M1plus 5.3 (oder höher)!