Setup2

Versión:

  • OKC V 6.4 (o superior)

  • M1plus 6.8 (o superior)


Datos Setup

El programa de tisaje se compone de:

  • Programa Sintral (*.sin)

  • Programa Jacquard (*.jac)

  • Indicaciones para la producción:

    • Indicaciones sobre la longitud de la malla

    • Distancia de los guiahilos hasta el borde del tejido

    • Velocidad del carro ...

Pude manejar estos datos de la siguiente manera para la producción:

  • entrarlos nuevamente para cada muestra

  • escribirlos en un archivo separado para volver a usarlo con cada muestra
    Este archivo es denominado "Archivo setup".

Las ventajas de trabajar con un archivo setup:

  • Los datos de setup están agrupados en un archivo.

  • Disposición clara de todos los datos de setup para facilitar el manejo en la máquina.

  • Separación clara entre parámetros de la muestra variables e indicaciones de tisaje Sintral constantes.

  • En el archivo setup se encuentran todos los parámetros que son relevantes al entrar tejiendo la muestra.

  • La muestra completa puede ser transferida a otra máquina (Sintral, Jacquard, setup).
    De este modo se acorta el tiempo de preparación en la máquina.

  • El archivo Setup puede ser aplicado a otras muestras.
    De este modo se acorta el tiempo de preparación en la máquina.


Razones

Una breve retrospección

Desde el año 1998 existen los datos de Setup para las máquinas CMS (a partir de ST 711).
Los siguientes datos pueden ser guardados en el archivo Setup:

  • WMF (Menú de estiraje del tejido)

  • NP (todos los valores NP)

  • YD (posición de los guiahilos hasta el borde del tejido.)

  • MSEC (indicaciones indirectas de MSEC)

  • YLC (Control de la longitud del hilo STIXX/ASCON)

Este fue el primer paso para escribir los parámetros que dependen de la muestra en un archivo aparte. El objetivo consistió en reducir los tiempos de preparación en la máquina.
Sin embargo, algunos parámetros dependientes de la muestra se seguían escribiendo en funciones Sintral. Esto significa que en caso de la conversión de la muestra para otra máquina aún se tienen que realizar ajustes.

Ahora puede utilizar la ampliación de los datos de Setup.
Para diferenciarlos son denominados Setup2 y los datos anteriores Setup1.

El objetivo de Setup2

Transferir una muestra de una máquina a una otra, sin modificar el programa Sintral.

Setup2 fue ampliado en los siguientes parámetros:

  • Escalonamiento de guiahilos (YD / YDI)

  • Corrección de guiahilos comunes (YC / YCI)

  • Conmutador de ciclos

  • Correcciones del variador

  • Corrección de la longitud de malla para el carro en caso de servicio en tándem (NPR)

  • Control de la longitud del hilo en los lados derecho e izquierdo

  • Valor de corrección para profundidad de pinzado (NCC)

  • Comentarios


Comparación de Setup1 y Setup2

Setup1

Setup2

Funciones del estiraje de tejido (WMF)

8 funciones

50 funciones del estiraje de tejido (WMF)

50 funciones del estirador auxiliar (W+F)
Desactivar el estirador auxiliar (W+1, W+0)

Ficha para WM% y WMK%

Funciones de estirador de banda (WBF)

no posible

50 Funciones de estirador de banda (WBF)

Escalonamiento de guiahilosYD

Un escalonamiento (YD)

21 escalonamientos
(YD, YDI1-YDI20)

Correcciones de los guiahilos

Una corrección

20 correcciones
(YCI1-YCI20)

Con esta función se pueden definir correcciones para todos los 32 guiahilos.

  • El archivo setup no contiene la corrección de los guiahilos comunes.

  • Corrección de los guiahilos de intarsia en la ficha KI / K<I>

Todas las correcciones de guiahilos (comunes y guiahilos de intarsia) están contenidas en la ficha YCI

para servicio en tándem:
los valores de corrección para el carro derecho están contenidos en la ficha Y:Oa-b

Valores de corrección para la posición de leva de formación (NP)

100

100

Indicaciones para velocidad del carro (MSEC)

9

20

Valor de corrección para profundidad de pinzado (NCC)

no contenido en el archivo setup

Un valor de corrección por guiahilos posible

Longitud del hilo

Indicaciones para el control de la longitud del hilo a la derecha

Indicaciones para el control de la longitud del hilo a la derecha y a la izquierda

Conmutador de ciclos

Ninguna indicación posible

39 Conmutadores de ciclos (RS)

Correcciones del variador

VKA a VKZ, no contenidos en el archivo setup

50 índices para correcciones de variador (VCI)

Comentarios

Ninguna indicación posible

posible para cada indicación

Corrección de la longitud de malla para el carro derecho en el servicio en tándem (NPR)

no posible

posible

Informaciones adicionales como:

  • Número de máquina

  • Número online

  • Hostname

no posible

posible

Extensión del nombre de archivo
(File Extension)

.set

.setx (Archivo xml)

Extensiones de nombres de archivo para muestras extraídas
(File Extension)

.sin; .jac y .set

Archivos .sin; .jac y .setx en una carpeta comprimida (archivo .zip)


Utilizar Setup1 o Setup2

Setup1

utilizable para todas la máquinas
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

utilizable solo en máquinas OKC (a partir de V 2.1)

Convertir Setup2 --> 1

Sólo posible en el M1plus (a partir de V. 5.2).
Ejemplo:

Convertir una muestra Setup2 de la CMS 530 en una para la CMS 330:

  1. Cargar la muestra y llamar la función Modificar máquina/galga/tipo de Setup.
  2. En el Explorador de máquinas ajustar el correspondiente tipo de Setup para la máquina.
  3. Iniciar procesamiento técnico.
    o
  4. Llamar la función Generar programa MC....
  5. Llamar la función Extraer programa MC....
  • Archivos sin; jac y set son generados.

Convertir Setup1 --> 2

Las muestras Setup1 no pueden ser convertidas automáticamente en Setup2.

Ejemplo:

Ejemplo: convertir la muestra Setup1 de la CMS 330 en una muestra Setup2 para una CMS 530:

  1. Cargar la muestra y llamar la función Modificar máquina/galga/tipo de Setup.
  2. En el Explorador de máquinas ajustar el correspondiente tipo de Setup para la máquina.
  3. Modificar y completar los parámetros y las funciones de acuerdo con Setup2.
  4. Iniciar procesamiento técnico.
    o
  5. Llamar la función Generar programa MC....
  6. Llamar la función Extraer programa MC....
  • Los archivos sin; jac y setx son guardados en un archivo zip.

¿Cómo genera un archivo setup?

  • Generar durante la creación de muestras en el M1plus.
    A partir de la versión 5.2 de M1plus puede seleccionar si desea utilizar los Datos de setup en Sintral, o datos Setup1 o datos Setup2.

  • Crear manualmente en la máquina (solo posible con Setup1).


Cargar el programa de tisaje

Setup1 o Setup2

Rápidamente podrá reconocer si se trata de una muestra con datos Setup1 o de Setup2.

1 | Muestra de Setup1
2 | Muestra Setup2

Una muestra de Setup2 está almacenada en un archivo zip. Frente a la muestra será visualizado el icono de la carpeta comprimida.


Editor Setup2

Visión de conjunto del editor de Setup2 en la CMS
 Estiraje
 Guiahilos
 Longitud de malla
 Velocidad del carro
 Conmutador de ciclos
 Longitud del hilo
 Alimentadores
 Variador
 Prensamallas
 Varios
 Modo de datos y modo de archivos


Visión de conjunto del editor de Setup2 en la CMS

En el Editor de Setup2 se visualizan los datos de Setup2 .

 | Explicación
1 | Línea
2 | Fichas de un menu
3 | Tabla
4 | Llamar diferentes menús
5 | Activar y desactivar el teclado virtual. : Si el teclado virtual está activado cubre las teclas de menú. Para cambiar a otro menú, desactivar el teclado virtual.
6 | Activar y desactivar la barra de estado (solamente visualización, ninguna llamada de la ventana es posible)
7 | Activar y desactivar las herramientas de tablas
8 | Activar y desactivar la visualización de los valores activos Don't Care
9 | Aplicar una modificación a otras muestras
10 | Deshacer la última edición de una línea
11 | Deshacer la última edición de una línea
12 | Guardar todos los valores para la ficha (tabla) actual
13 | Llamar la ayuda online para la ficha actual
: Solo en el modo de archivos
 | Guardar el archivo de Setup2 (setx)
Activar el Editor de Setup2 en la máquina
 Asistentes de entrada
 Añadir una línea
 Activar o desactivar herramientas de tablas
 Herramientas de tabla
 Herramientas de archivos
 Aplicar una modificación a otras muestras
 Activar y desactivar la visualización de los valores activos "Don't Care"


Activar el Editor de Setup2 en la máquina

Llamar el editor Setup2 con los datos de setup de la muestra actual:

Tecla para llamar la ventana Editor de Setup2
Tecla | Función
 | Llamar la ventana Editor de Setup2
  1. Desde el Menú principal llamar el Editor de Setup2.
    • Aparece la ventana Editor de Setup2.

Abrir el archivo Setup2 en el editor de Setup2:

En el modo de archivo puede editar datos de Setup2 independientemente de la producción en curso.

  1. Llamar la ventana Leer y Guardar.
  2. Visualizar el archivo zip.
  3. Pulsar en el archivo Setup2 (*.setx).
    • La ventana Editor de Setup2 aparece en el modo de archivo.


Asistentes de entrada

Dependiendo del campo de entrada activo aparece:

  • el bloque numérico

  • el teclado alfanumérico (per comentarios)

  • el asistente de entrada para campos de selección

  • El asistente de entrada para unidades de medida NP

Explicación

Activar el teclado virtual

Desactivar el teclado virtual

El bloque numérico
 | Explicación
1 | Regulador deslizante
2 | Muestra el valor máximo para el campo seleccionado
3 | Muestra el valor mínimo para el campo seleccionado
4 | Aumentar o disminuir el valor en un paso
5 | Aplicar el valor de la celda anterior. El valor aplicado no es visualizado. Un campo sin entrada tiene la propiedad Don't Care. Un campo con Don't Care está vacío. : 0 no equivale a Don't Care
6 | Mover el cursor: un campo hacia la izquierda
7 | Borrar el número a la izquierda del cursor
8 | Mover el cursor: un campo hacia la derecha
9 | Confirmar la entrada. El cursor salta al próximo campo.

El teclado alfanumérico
Tecla |  | Función
 | TAB | Saltar al siguiente campo
 | CPS LCK | Conmutar entre letras mayúsculas y letras minúsculas, la asignación de cifras o caracteres especiales permanece inalterada
 | SHIFT | Conmutar entre letras mayúsculas y letras minúsculas, y entre cifras y caracteres especiales
 | BACKSPACE | Mover el cursor en una posición hacia la izquierda y remover el carácter existente allí
 | ENTER | Confirmar la entrada
 | LEFT | Mover el cursor en una posición hacia la izquierda
 | RIGHT | Mover el cursor en una posición hacia la derecha

El asistente de entrada para campos de selección
Elemento | Función
 | Abrir el campo de selección
 | Cerrar el campo de selección
 | Mover el cursor: una línea hacia arriba
 | Mover el cursor: una línea hacia abajo
 | Mover el cursor: un carácter hacia la izquierda
 | Mover el cursor: un carácter hacia la derecha
 | Mover el cursor: al primer registro del campo de selección
 | Mover el cursor: al último registro del campo de selección
 | Confirmar la entrada

El asistente de entrada para unidades de medida NP
Elemento | Función
 | Conmutar todos los valores a NP
 | Conmutar todos los valores a milímetros
 | Conmutar un solo valor a milímetros
 | Conmutar un solo valor a NP

El asistente de entrada para guiahilos (ficha YLC)
Elemento | Función
 | Entrar la indicación del guiahilos. Ejemplo: 3A
 | Borrar la entrada
 | Mover el cursor: un carácter hacia la izquierda
 | Mover el cursor: un carácter hacia la derecha
 | Confirmar la entrada


Añadir una línea

En la lista desplegable solo se visualizan las líneas aún no entradas en la tabla.

Ejemplo:

Algunos NP están entrados en la tabla.
En el diálogo Agregar líneas seleccionará de los índices de NP los que aún no fueron entrados en la tabla.
Es posible una selección múltiple.
Con [image] aplica los índices de NP seleccionados a la tabla.
Con [image] cancela el proceso.


Activar o desactivar herramientas de tablas

Explicación

Activar las herramientas de tablas

Desactivar las herramientas de tablas

Herramientas de tabla


Herramientas de tabla

Explicación

Longitud de malla en mm

Todos los valores de longitud de malla se cambian a mm.

Aplicar las correcciones de grupos NPGK a los valores NP correspondientes

Las correcciones de grupos están configuradas en 0

Establecer correcciones específicas de la máquina MC-NPGK a 0

Las correcciones específicas de la máquina para índicesNP están configurado a 0.

Ir a la línea.
En la ventana de selección seleccionar la línea deseada.
El cursor salta a la línea deseada en la tabla.
: Activo con más de 21 líneas.

Añadir una línea

Borrar la línea seleccionada

Copiar los valores (de una línea)

Pegar los valores copiados

Copiar varias líneas (Guiahilos, ficha YD/YDI, YC/YCI)

Insertar las líneas copiadas (Guiahilos, ficha YD/YDI, YC/YCI)


Herramientas de archivos

Explicación

Visualizar el contenido del archivo zip

En la ventana Leer y Guardar

Cerrar el archivo zip

Cargar muestra

Cargar la muestra con los datos de Setup seleccionados

Guardar muestra

Guardar la muestra con los datos de Setup seleccionados.

  • Seleccionar los datos Setup deseados en el diálogo Guardar con configuración

Borrar el archivo
Borrar archivo seleccionado

Visualizar el archivo seleccionado
Junto al archivo de Setup2 (.setx) aparece el editor de Setup2 en modo de archivos

Añadir
Agregar el archivo seleccionado y los elementos de muestra correspondientes a la muestra ya cargada.

Guardar el archivo de Setup

Solo en el modo de archivos del Editor de Setup2


Aplicar una modificación a otras muestras

En caso de haber efectuado una modificación, también la puede aplicar a los archivos setup de otras muestras o de otros elementos de secuencia.

Aparece un diálogo.
Si confirma con Sí la modificación se guardará en la muestra actual y en todas las muestras de la carpeta actual.

En el caso de una secuencia el icono cambia de apariencia.
Aparece un diálogo.
Si confirma con Sí la modificación se guardará en el elemento de secuencia actual y en todos los elementos de la secuencia.


Activar y desactivar la visualización de los valores activos "Don't Care"

Explicación

Activar la visualización de los valores activos Don't Care

Solo en la ficha: WMF, W+F, YDI, YCI, VCI

Desactivar la visualización de los valores activos Don't Care


Estiraje

WMF (ficha)
 W+F (ficha)
 WM% WMK% (ficha)
 WBF (ficha) - Estirador de banda


WMF (ficha)

Explicación

Rango de valores

WMF…

Función de estiraje de tejido

WMF1hastaWMF50

WM min

Valor mínimo del estiraje del tejido
(en Fully Fashion)

Valor mínimo: 0
Valor máximo: 31.5
Anchura de paso: 0.1

WM max

Valor máximo del estiraje del tejido
(El valor siempre debe ser indicado)

Valor mínimo: 0
Valor máximo: 31.5
Anchura de paso: 0.1

N min

Número mínimo de agujas
(en Fully Fashion)

Valor mínimo: 0
Valor máximo: Número de agujas de la CMS
Anchura de paso: 1

N max

Número máximo de agujas
(en Fully Fashion)

Valor mínimo: 0
Valor máximo: Número de agujas de la CMS
Anchura de paso: 1

WMI

Impulso del estiraje del tejido

Valor mínimo: 0
Valor máximo: 15
Anchura de paso: 1

WM^

Abrir el freno del sistema de estiraje activo (estirador principal o de peine) durante a lo sumo 2,5 segundos, rodillo de estiraje o estirador de peine retroceden a lo sumo por el número de grados indicado (depende de la tensión del tejido y del valor de estiraje del tejido).
CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 grados
CMS 9xx: 9-120 grados

En cuanto se cumpla una de las dos condiciones se volverá a cerrar el freno.
Valor de estiraje del tejido (n=0-31.5) vuelve a surtir efecto en el reenvío.

Sin rotación inversa: 0
Valor mínimo: 9
Valor máximo: 120
Anchura de paso: 1

WMC

Ajustar en el valor n (0-32) el control de revoluciones del sistema de estiraje activo (estirador principal o estirador de peine). Si el sistema de estiraje gira demasiado rápido la máquina es parada.
0= ninguna parada, 1= insensible, 32= muy sensible

Valor mínimo: 0
Valor máximo: 32
Anchura de paso: 1

WM+C

Control del estirador principal. Si el estirador no ha girado al cabo de n (0-100) pasadas, la máquina se para. (0 = control desactivado)

Valor mínimo: 0
Valor máximo: 100
Anchura de paso: 1

WMK+C

Control del peine. Si el peine no se ha movido después de que n (0-100) pasadas de tisaje trabajaron, se produce la parada de la máquina. (0 = control desactivado)

Valor mínimo: 0
Valor máximo: 100
Anchura de paso: 1

Comentario

Comentario

Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


W+F (ficha)

 | Explicación | Rango de valores
W+F… | Función de estirador auxiliar | W+F1 - W+F50
W+F On | Activar el estirador auxiliar. Se cierra el estirador auxiliar El valor del número de revoluciones W+=n está activo |
 | Desactivar el estirador auxiliar. Se abre el estirador auxiliar. |
W+= | Entrada del número de revoluciones del estirador auxiliar Valor del número de revoluciones n (1-15) | Valor mínimo: 1 Valor máximo: 15 Anchura de paso: 1
W+P | Presión de apriete n (0-10), sólo en máquinas con 72 y 96 pulgadas de anchura de trabajo | Valor mínimo: 0 Valor máximo: 10 Anchura de paso: 1
W+C | Control del estirador auxiliar. Si el estirador auxiliar no ha girado al cabo de n (0-100) pasadas, la máquina se para. (0 = control desactivado) | Valor mínimo: 0 Valor máximo: 100 Anchura de paso: 1
Comentario | Comentario | Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


WM% WMK% (ficha)

 | Explicación | Rango de valores
WM% | Modificar el valor de estiraje del tejido en un porcentaje de n | -80 a 80
WMK% | Modificar el valor de estiraje del tejido en un porcentaje de n, mientras el estirador de peine trabaja. El valor solo está activo hasta entregar el tejido al estirador principal. | -80 a 80
Comentario | Comentario |  | Caracteres ASCII
 |  |  | Todos los caracteres y cifras (UTF‑8)
Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


WBF (ficha) - Estirador de banda

 | Explicación | Rango de valores
WBF… | Función de estiraje de tejido para estirador de banda | WBF1hastaWBF50
WB= | Valor de estiraje de tejido | Valor mínimo: 0 Valor máximo: 30 Anchura de paso: 0.1
WB^ | Descarga del estirador de banda | Valor mínimo: 1 Valor máximo: 3 Anchura de paso: 1
WBOPEN | Apertura del estirador de banda |
Comentario | Comentario | Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Guiahilos

YD / YDI (ficha)
 YC / YCI (ficha)
 YC / YCI (ficha)
 Y:Oa-b (ficha)
 Y:Ua-b / Y:Ncc (ficha)
 Y:Ncc (ficha)
 YPI (ficha)
 Anchura (ficha)


YD / YDI (ficha)

Ajustar el escalonamiento de los guiahilos en el borde del tejido.

 | Explicación | Rango de valores
YD | Distancia entre los guiahilos y el borde del tejido cerrar (Reducir la visualización) Abrir (ampliar la visualización) |
YD1 : YD8 | Distancia de los guiahilos de la pista 1 a la pista 8 del borde izquierdo y derecho del tejido CMS ADF: YD1…YD16, pista 1 a pista 16 | Valor mínimo: 0 Valor máximo: 160 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
YDI | Otros escalonamientos indirectos de guiahilos (YDI1 a YDI20) cerrar (Reducir la visualización) Abrir (ampliar la visualización) | Valor mínimo: 0 Valor máximo: 160 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
Comentario | Comentario | Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


YC / YCI (ficha)

Correcciones de los guiahilos

Explicación

Rango de valores

YC

Corrección directa de los guiahilos
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

YCI

Índice de corrección de guiahilos YCI1 a YCI20
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

Y

Correcciones de guiahilos 1A a 8D

Ka

Valor de corrección de guiahilos (izquierdo) para guiahilos no basculado cuando el guiahilos está parado dentro del tejido.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

Kb

Valor de corrección de guiahilos (derecho) para guiahilos no basculado cuando el guiahilos está parado dentro del tejido.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>a

Valor de corrección de guiahilos (izquierdo) para guiahilos de intarsia basculado.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>b

Valor de corrección de guiahilos (derecho) para guiahilos de intarsia basculado.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

MSEC

Velocidad de carro, si se emplea este guiahilos (tejidos técnicos).

V

Reducir la velocidad del carro (n) para el guiahilos (n = 0..3). La velocidad es reducida en unos 75% desde el reenvío del carro hasta el alcance del ámbito de aplicación del guiahilos. A continuación se pueden elegir entre las siguientes posibilidades:

  • 1 = Aceleración a 100%

  • 2 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 2 pulgadas, aceleración a 100%

  • 3 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 5 pulgadas, aceleración a 100%

  • 0 = Desactivar la velocidad de carro específica por guiahilos

F

Activar o desactivar la función Seguimiento automático de los guiahilos al aumentar.

Si la distancia entre el guiahilos y el borde del tejido es demasiado pequeña, los guiahilos son movidos siguiendo automáticamente el borde del tejido.

Activar Seguimiento automático (ajuste predeterminado)

Desactivar Seguimiento automático

Comentario

Comentario

Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


YC / YCI (ficha)

Correcciones de guiahilos para guiahilos autárquicos (ADF).

Explicación

Rango de valores

YC

Corrección directa de los guiahilos
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

YCI

Índice de corrección de guiahilos YCI1 a YCI20
cerrar (Reducir la visualización)
Abrir (ampliar la visualización)

Y

Correcciones de guiahilos 1A a 16B

Ka

Corrección para guiahilos (a la izq.) si el guiahilos autárquico es parado dentro de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

Kb

Corrección para guiahilos (a la der.) si el guiahilos autárquico es parado dentro de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>a

Valor de corrección de guiahilos (a la izq.) si el guiahilos autárquico es parado fuera de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

K<I>b

Valor de corrección de guiahilos (a la der.) si el guiahilos autárquico es parado fuera de su propio campo de color.

Valor mínimo: -120
Valor máximo: 120
Anchura de paso:
0.5=1/32 pulgada=0,8 mm

←→ [mm]

Corrección de la posición de inserción para guiahilos autárquicos (ADF)

  • Valor positivo: guiahilos siguiente

  • Valor negativo: guiahilos avanzado

Valor mínimo: -20
Valor máximo: 20
Anchura de paso: 0,1 mm

↑↓ [mm]

Corrección del ángulo de inserción para guiahilos autárquicos (ADF)

  • Valor positivo: Ángulo del hilo más empinado

  • Valor negativo: Ángulo del hilo más llano

Valor mínimo: -2.0
Valor máximo: 5.0
Anchura de paso: 0,1 mm

MSEC

Velocidad de carro, si se emplea este guiahilos (tejidos técnicos).

V

Reducir la velocidad del carro (n) para el guiahilos (n = 0..3). La velocidad es reducida en unos 75% desde el reenvío del carro hasta el alcance del ámbito de aplicación del guiahilos. A continuación se pueden elegir entre las siguientes posibilidades:

  • 1 = Aceleración a 100%

  • 2 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 2 pulgadas, aceleración a 100%

  • 3 = Frenar a 50%, mantener la velocidad sobre una anchura del tejido de 5 pulgadas, aceleración a 100%

  • 0 = Desactivar la velocidad de carro específica por guiahilos

^ +/-[mm]

Corrección para la "Posición alta" del guiahilos (ADF)

Estándar: 0 mm

Valor mínimo: -2.0
Valor máximo: 5.0
Anchura de paso: 0.1 mm

v +/-[mm]

Corrección para la "Posición baja" del guiahilos (ADF)

Estándar: 0 mm

Valor mínimo: -2.0
Valor máximo: 5.0
Anchura de paso: 0.1 mm

A-MSEC

Velocidad del guiahilos con un recorrido autárquico de guiahilos independiente del sistema.

Estándar: 2.0 metros/segundo

Valor mínimo: 0.05
Valor máximo: 2.0
Anchura de paso: 0.05

F

Activar o desactivar la función Seguimiento automático de los guiahilos al aumentar.

Si la distancia entre el guiahilos y el borde del tejido es demasiado pequeña, los guiahilos son movidos siguiendo automáticamente el borde del tejido.

Activar Seguimiento automático (ajuste predeterminado)

Desactivar Seguimiento automático

Comentario

Comentario

Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Y:Oa-b (ficha)

Máquina tándem: Corrección de los guiahilos en el carro derecho

 | Explicación | Rango de valores
Y-1AR : Y-8DR | Indicación del guiahilos en el carro derecho. |
Oa | Carro derecho para servicio en tándem: Valor de corrección de los guiahilos a (posición de parada izquierda). El valor de corrección se refiere al valor de parada del carro izquierdo. | Valor mínimo: -8 Valor máximo: 8 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
Ob | Carro derecho para servicio en tándem: Valor de corrección de los guiahilos b (posición de parada derecha). | Valor mínimo: -8 Valor máximo: 8 Anchura de paso: 0.5=1/32 pulgada=0,8 mm
Comentario | Comentario | Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Y:Ua-b / Y:Ncc (ficha)

  • Ajustar la anchura de hendidura al vanisar con guiahilos comunes

  • Controlar la profundidad de pinzado de las agujas de pinzado y de corte

 | Explicación | Rango de valores
Y | Correcciones de guiahilos 1A a 8D |
Ua | Ajustar la anchura de hendidura (a la izquierda) al vanisar con guiahilos comunes. | Valor mínimo: 11.5 mm Valor máximo: 23 mm (CMS-C: 35 mm) Anchura de paso: 0.5 mm
Ub | Ajustar la anchura de hendidura (a la derecha) al vanisar con guiahilos comunes.
NCC | Sólo en máquinas con fontura de pinzado y de corte: Control de la profundidad de pinzado de la respectiva aguja de pinzado y de corte. Ajuste estándar: n=0 por ej.: Ajustar la aguja de pinzado y de corte en 5 pasos más abajo: NCC=5 | Valor mínimo: -10 Valor máximo: 10 Anchura de paso: 1
Comentario | Comentario | Caracteres ASCII

Valor de acción para la dirección del carro izquierda y derecha

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Y:Ncc (ficha)

  • Solo CMS-ADF

  • Controlar profundidad de pinzado

 | Explicación | Rango de valores
NCC | Control de la profundidad de pinzado de la respectiva aguja de pinzado y de corte. Ajuste estándar: n=0 por ej.: Ajustar la aguja de pinzado y de corte en 5 pasos más abajo: NCC=5 | Valor mínimo: -10 Valor máximo: 10 Anchura de paso: 1
Comentario | Comentario | Caracteres ASCII
Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


YPI (ficha)

Índices de vanisado para guiahilos autárquicos (ADF):

  • Controlar la posición de inserción del hilo de fondo

  • Controlar el ángulo de inserción del hilo de fondo

Explicación

Rango de valores

YPI

Índice de vanisado
Define la distancia entre el guiahilos y la posición de inserción normal del hilo en las agujas y el ángulo de inserción.

Posición de inserción

Desplazamiento horizontal de la posición de inserción (x)

  • Valor positivo: Hilo de fondo siguiente.
    El hilo es insertado más tarde en las agujas.
    Estándar: 6.5 mm

  • Valor negativo: Hilo de vanisado avanzado
    Estándar: 0 mm

Valor mínimo: -100 mm
Valor máximo: 100 mm
Anchura de paso: 0.1 mm

Altura

Desplazamiento en la altura (y)
Corrige el ángulo de inserción

  • Valor positivo: Ángulo del hilo más empinado
    Estándar: 0.9 mm para el hilo de fondo siguiente

  • Valor negativo: Ángulo del hilo más llano

Valor mínimo: -2 mm
Valor máximo: 5 mm
Anchura de paso: 0.1 mm

<<
>>

Dirección de carro
El índice de vanisado depende de la dirección del carro.

Comentario

Comentario

Caracteres ASCII


Anchura (ficha)

Guiahilos de trama (tipo Q)

  • El M1plus entra la anchura del guiahilos de trama en el campo Anchura de carro del guiahilos.
    El procesamiento técnico calcula las paradas de guiahilos en base a ello.

  • Las paradas de guiahilos son recalculadas después de efectuar modificaciones.

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Longitud de malla

NP 1-100 (ficha)
 PNP (ficha)
 NPS (ficha)
 NPR (ficha)
 NPGK (ficha)


NP 1-100 (ficha)

Explicación

Rango de valores

NPK

Corrección para todas las levas de formación

Valor mínimo: -2
Valor máximo: 2
Anchura de paso: 0.05

NP1 -
NP100

Posición de la leva de formación 1 a 100

Valor

Longitud de la malla en valores NP o en mm

Indicación en valores NP

Valor mínimo: 6.5
Valor máximo: 22.5
Anchura de paso: 0.05

Indicación en milímetros

  • Ajuste de la longitud del hilo por cada malla (control de la longitud del hilo).

  • Puede conmutar a una indicación de la longitud de malla en mm con la herramienta de tabla NPmm.

Valor mínimo: 2.20
Valor máximo: 33.00
Anchura de paso: 0.01

MC-NPK

Valores de corrección de NP específicos de la máquina sobre fondo gris

  • Aquí usted entrará solo los valores de corrección que no deben ser válidos para otras máquinas.

  • Estos valores permanecen guardados en la máquina.

  • No es posible transferir estos valores a otras máquinas junto con el archivo Setup.

  • Al cargar el programa de tisaje, usted puede borrar estos valores. EANP .

Con la herramienta de tabla MC-NPK = 0 puede poner a cero todos los valores.

Datos del dongle
Solo en la máquina!

Comentario

Comentario

Caracteres ASCII

Las unidades de medida para las longitudes de mallas se pueden conmutar en la barra de herramientas del Editor de Setup.

Las unidades de medida también se pueden conmutar en el diálogo Configuración / Sintral y en la Tabla de longitudes de mallas.


PNP (ficha)

Sólo en CMS 730 S y CMS 830 S.

Antes de formar una nueva malla o de su transferencia, la aguja es prensada nuevamente al reprensar, para tensar la malla “vieja” o preestirarla. Para que la malla no sea estirada en exceso, recomendamos utilizar el valor del estiraje precedente (o un valor algo menor) también para el reprensado.

El valor de la leva de formación para el reprensado es indicado de forma relativa al cerraje “normal”. La diferencia con respecto al cerraje “normal” es denominada “offset”. El valor offset puede ser positivo o negativo. Si se usan el reprensado y el segundo cerraje en el mismo sistema de tisaje, el reprensado es indicado relativamente al segundo cerraje.

 | Explicación | Rango de valores
PNP1 - PNP100 | Posición de la leva de formación reprensado 1 a 100
Valor | Valor para el reprensado en valores NP ó mm
Valor [mm] | Indicación en NP | Valor mínimo: 6.5 Valor máximo: 22.5 Anchura de paso: 0.1
Valor [mm] | Indicación en milímetros Ajuste de la longitud del hilo por cada malla (control de la longitud del hilo). | Valor mínimo: 2.20 Valor máximo: 33.00 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII

Valor [mm]

No es posible utilizar valores en mm en el Editor de Setup en el M1plus.
: ¡También en la CMS utilice solo valores NP!

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Datos Setup
 Comparación de Setup1 y Setup2
 Visión de conjunto del editor de Setup2 en la CMS


NPS (ficha)

Sólo en CMS 730 S y CMS 830 S.

Agujas o sectores individuales son tejidos con cerraje menor (malla corta, malla cargada corta).

El valor de leva de formación para el segundo cerraje es indicado de forma relativa al cerraje “normal”. La diferencia con respecto al cerraje “normal” es denominada “offset”. El segundo cerraje no puede ser superior al cerraje “normal”. Esto significa que el valor Offset para el segundo cerraje siempre es negativo.

 | Explicación | Rango de valores
NPSK | Corrección para todas las levas de formación para el segundo cerraje | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
NPS1 - NPS100 | Posición de la leva de formación 1 a 100 para el segundo cerraje
Valor | Valor para el segundo cerraje en valores NP o en mm
Valor [mm] | Indicación en NP | Valor mínimo: -8.0 Valor máximo: 0.0 Anchura de paso: 0.05
Valor [mm] | Indicación en milímetros Ajuste de la longitud del hilo por cada malla (control de la longitud del hilo). | Valor mínimo: 2.20 Valor máximo: 33.00 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII

Valor [mm]

No es posible utilizar valores en mm en el Editor de Setup en el M1plus.
: ¡También en la CMS utilice solo valores NP!

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


NPR (ficha)

Corrección de la posición de las levas de formación para el carro derecho (solo con servicio tándem)

 | Explicación | Rango de valores
NPR | Corrección de la posición de las levas de formación para el carro derecho |
Anterior | Valor de corrección en función del sistema anterior o posterior y de la dirección del carro hacia la izquierda o la derecha. | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
Posterior
<<
>>
NPxR | Valor de corrección para la posición de leva de formación x (1-100) del carro derecho. |
Valor [mm] | Indicación en valores NP | Valor mínimo: -2 Valor máximo: 2 Anchura de paso: 0.05
Valor [mm] | Indicación en milímetros | Valor mínimo: -5.0 Valor máximo: 5.0 Anchura de paso: 0.01
Comentario | Comentario | Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


NPGK (ficha)

Celda

Explicación

Rango de valores

NPGK1 -
NPGK25

1 a 25 indicaciones indirectas para el valor de corrección de cada grupo.

Recién visible si usted creó grupos en el sector inferior de la tabla.

Valor

Valor NPK del grupo

Valor mínimo: -2
Valor máximo: 2
Anchura de paso: 0.05

Comentario

Comentario

Caracteres ASCII

NP1 -
NP250

Nombre del índice NP

Grupo
1 - 25

Grupo asignado

Índice NP para NPGK1 hasta NPGK25

Características comunes de un grupo:
El grupo reúne todos los valores NP de sectores individuales que se encuentran en la muestra.

Protect

Protección de los valores NP
El valor NPGK no se tendrá en cuenta!

Valor

Longitud de la malla en valores NP o en mm

MC-NPK
y
MC-NPGK

Valores de corrección de NP específicos de la máquina sobre fondo gris

  • Aquí usted entrará solo los valores de corrección que no deben ser válidos para otras máquinas.

  • Estos valores permanecen guardados en la máquina.

  • No es posible transferir estos valores a otras máquinas junto con el archivo Setup.

  • Al cargar el programa de tisaje, usted puede borrar estos valores. EANP.

  • Con la herramienta de tabla MC-NPK = 0 puede poner a cero todos los valores.

Datos del dongle
Solo en la máquina!

NPGK

La corrección de NP de grupos efectiva actualmente

Solo en la máquina!

NPK

El NPK actualmente efectivo (Corrección global)

Solo en la máquina!

∑NP

Valor NP sumado incluyendo todas correcciones mencionadas en la fila.
El valor NP que verdaderamente es efectivo en la máquina.

Solo en la máquina!

Comentario

Comentario

Caracteres ASCII


Velocidad del carro

Para distintas situaciones de tisaje puede entrar distintas velocidades del carro. La velocidad indirecta del carro sólo es efectiva cuando es menor que la velocidad normal.

 | Explicación | Rango de valores (metros/segundos)
MSEC | Velocidad (Velocidad normal) | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
MSEC0 | Velocidad en caso de pasadas en vacío (S0) | Valor mínimo: 0.05 Valor máximo: 1.40 Anchura de paso: 0.05
MSEC1 | Velocidad en caso de pasadas de transferencia | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
MSECI | Velocidad en caso de guiahilos de intarsia (CMS ADF-3: No se tendrá en cuenta la indicación) | Valor mínimo: 0.05 Valor máximo: 1.00 (CMS-C: 0.7) Anchura de paso: 0.05
MSECC | Velocidad fuera de la fontura cuando el guiahilos es llevado a la pinza o es retirado de la pinza. | Valor mínimo: 0.05 Valor máximo: 0.50 Anchura de paso: 0.05
MSECK | Velocidad del carro en caso de nudos pequeños a lo largo de m pasadas, estándar: Una pasada | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
MSEC2-20 | Velocidad en caso de pasadas de tisaje | Valor mínimo: 0.05 Valor máximo: 1.20 Anchura de paso: 0.05
Comentario | Comentario | Caracteres ASCII


Conmutador de ciclos

El conmutador de ciclos indica, cuantas veces se repite un sector de muestra. En el programa de tisaje se establece qué conmutador de ciclos debe controlar a qué sector de muestra.

 | Explicación | Rango de valores
RS1 - RS39 | Contador de ciclos 1 a 39 | 1-99999
Comentario | Comentario | Caracteres ASCII

Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Longitud del hilo

Ajustes básicos
 YLC3 (ficha)
 Valores de corrección
 Datos del hilo
 NP (Tipo de Tisaje) / Rueda


Ajustes básicos

Explicación

Modo de operación para muestra

Determinar el modo del control de la longitud del hilo.
: Se puede cambiar el modo en la CMS aquí

  • Producción sin YLC

  • Trabajar en mm

  • Trabajar con pieza original

  • Según indicación de Sintral

Datos de corrección (Trabajar con mm)

Todavía no fueron determinados los datos de corrección.

Los datos de corrección fueron determinados.

Trabajar con pieza original (Trabajar con pieza original)

Rueda

Dispositivo izquierdo: Seleccionar rueda de medición (n=9 a 16).
Dispositivo derecho: Seleccionar rueda de medición (n=1 a 8).

Y

Seleccionar el guiahilos (1A a 8D) que trabaja con la rueda de medición.

Comentario

Comentario (caracteres ASCII)

Asistentes de entrada
 Herramientas de archivos
 Herramientas de tabla
 Datos Setup
 Visión de conjunto del editor de Setup2 en la CMS
 Comparación de Setup1 y Setup2


YLC3 (ficha)

: Esta ficha solo aparece en el M1plus con Setup1.

Generar tejido de prueba para determinar valores de corrección

Tipo de tisaje | Explicación
0-R | Tejido de una fontura tejido en la fontura posterior.
R-0 | Tejido de una fontura tejido en la fontura anterior.
D-1x1 | Tejido de doble fontura, tipo de tisaje 1x1
D-2x1 | Tejido de doble fontura, tipo de tisaje 2x1
D-2x2 | Tejido de doble fontura, tipo de tisaje 2x2
D-RR | Tejido de doble fontura, tipo de tisaje R-R
Valor | Ajuste de la longitud del hilo por cada malla.
Valor [mm] | Indicación del valor en mm Indicación del valor NP
Comentario | Comentario (caracteres ASCII)
Asistentes de entrada
 Herramientas de archivos
 Herramientas de tabla
 Datos Setup
 Visión de conjunto del editor de Setup2 en la CMS
 Comparación de Setup1 y Setup2


Valores de corrección

Explicación

Corrección todas las ruedas de medición

Entrar el valor de corrección para todas las ruedas de medición

Desviación máxima del valor nominal por pasada de tisaje

Parada de la máquina al sobrepasar el valor de corrección
(Estándar = 15%).

Rueda

Dispositivo derecho: Seleccionar rueda de medición (n=1 a 8).
Dispositivo izquierdo: Seleccionar rueda de medición (n=9 a 16).

Y

Seleccionar el guiahilos (1A a 8D) que trabaja con la rueda de medición.

Corrección < +/-[%]

Entrar el valor de corrección para el hilo adicional desde la derecha.
El valor de corrección es efectivo en la dirección del carro hacia la izquierda.

Corrección > +/-[%]

Entrar el valor de corrección para el hilo adicional desde la izquierda.
El valor de corrección es efectivo en la dirección del carro hacia la derecha.

Solo al "Trabajar con pieza original"

Corrección del hilo para pieza original

Modificar la longitud del tejido, sin volver a determinar los datos de la pieza original. Por ejemplo cuando se debe tejer la misma muestra con otro color de hilo (no grosor del hilo).

Rango de valores: -10%...+10%, anchura de paso: 0.1

Anchura mínima para pieza original

Modificar la anchura mínima solo si el mensaje de error YLC: Desviación del valor nominal en la rueda de medición x demasiado grande es visualizado.

Rango de valores: - 2 E…0…+ 2 E (E = Número de agujas por pulgada = Galga de la máquina)

Ejemplo para E16: -32…0…+32 Agujas

: En la ventana Control de la longitud del hilo ejecutar nuevamente el elemento de programa Registrar pieza original.

Comentario

Comentario (caracteres ASCII)

Asistentes de entrada
 Herramientas de archivos
 Herramientas de tabla
 Datos Setup
 Visión de conjunto del editor de Setup2 en la CMS
 Comparación de Setup1 y Setup2


Datos del hilo

Los datos del hilo son necesarios para el cálculo del consumo de hilo.

 | Explicación
Rueda | Dispositivo derecho: Seleccionar rueda de medición (n=1 a 8). Dispositivo izquierdo: Seleccionar rueda de medición (n=9 a 16).
Y | Seleccionar el guiahilos (1A a 8D) que trabaja con la rueda de medición.
Calidad del hilo Solo para la disposición del hilo | Hilo Es posible enhebrar un máximo de 3 hilos en una rueda de medición. Los datos del hilo se entrarán para cada hilo en una fila separada.
 | Calidad del hilo Ejemplo: Entrar 28 aquí
 | N° de hilos del hilo Entrar el número de hilos individuales. Ejemplo: Entrar 2 aquí
 | Número de hilos Entrar aquí el número de hilos por guiahilos.
 | NM; TEX; DTEX; NE/C; NE/W; DEN Seleccionar la unidad de medida para el grosor del hilo. Entrar NM aquí.
ID del hilo | ID del hilo o comentario

Asistentes de entrada
 Herramientas de archivos
 Herramientas de tabla
 Datos Setup
 Visión de conjunto del editor de Setup2 en la CMS
 Comparación de Setup1 y Setup2


NP (Tipo de Tisaje) / Rueda

Visualización indicando cual posición de leva de formación trabaja con cual rueda de medición.

La lista es llenada automáticamente (Modo "Trabajar con mm", elemento de programa "Determinar condiciones básicas").

 | Explicación
Anterior | Posición de leva de formación en la fontura anterior
Posterior | Posición de leva de formación en la fontura posterior
Rueda | Rueda de medición
Activo | Selección para el elemento de programa Producción: La posición de leva de formación es regulada con YLC. La posición de leva de formación no es regulada con YLC.
Comentario | Comentario (caracteres ASCII)

Asistentes de entrada
 Herramientas de archivos
 Herramientas de tabla
 Datos Setup
 Visión de conjunto del editor de Setup2 en la CMS
 Comparación de Setup1 y Setup2


Alimentadores

Asignación de grupos (ficha)
 SFOINIT (ficha)
 SFOI (ficha)


Asignación de grupos (ficha)

Aquí se pueden asignar los alimentadores en grupos al guiahilos.

Explicación

Y

Guiahilos (1A a 8D) que está asignado a un grupo y a un tipo de alimentador.

Grpo

Grupo de alimentadores que deben trabajar con ajustes comunes.

Tipo

Seleccionar el tipo de alimentador:

  • EFS 820

  • EFS 920

Utilice grupos separados para diferentes tipos para utilizar el rendimiento pleno.

Comentario

Comentario (caracteres ASCII)


SFOINIT (ficha)

Explicación

Grpo

Grupo de alimentadores que deben trabajar con ajustes comunes. Ajuste de la dirección del dispositivo

Rango de valores: 1 – 6

El grupo 0 reúne los ajustes para todos los grupos.

Los ajustes en los diferentes grupos prevalecen sobre el grupo 0.

Trabajar

Tensión de hilado en trabajo en [cN]
Tensión del hilo mientras el hilo está tejiendo.

Rango de valores: 0.5 cN to 40 cN

Reducir

Tensión de hilado reducida en [cN]
Tensión de hilado reducida cuando ningún hilo está tejiendo.

Rango de valores 0.5 cN - 40 cN

Reciprocar

Tensión de reciprocado en [cN]
Rango de valores 0.5 cN - 40 cN

Tipo de servicio

Seleccionar el modo de operación

  • Tensión de hilado en trabajo
    La tensión del hilo se mantiene en el valor determinado bajo Trabajar.

  • Tensión de hilado reducida
    La tensión del hilo se mantiene en el valor determinado bajo Reducir.

Reciprocar
El EFS recupera automáticamente la cantidad de hilo no necesitada en el proceso de reciprocado de la máquina de tejer y mantiene el hilo bajo la tensión ajustada.
Recorrido de recuperación: 600 mm como máximo

Vueltas

Número de vueltas alrededor de la rueda de hilado.

Rango de valores 1 - 40

Comentario

Comentario (caracteres ASCII)


SFOI (ficha)

Explicación

Nombre

Nombre de la entrada SFOI

Grpo

Grupo de alimentadores que deben trabajar con estos ajustes en común.

Trabajar

Tensión de hilado en trabajo en [cN]
Tensión del hilo mientras el hilo está tejiendo.

Rango de valores: 0.5 cN to 40 cN

Reducir

Tensión de hilado reducida en [cN]
Tensión de hilado reducida cuando ningún hilo está tejiendo.

Rango de valores 0.5 cN - 40 cN

Reciprocar

Tensión de reciprocado en [cN]
Rango de valores 0.5 cN - 40 cN

Tipo de servicio

Seleccionar el modo de operación

  • Tensión de hilado en trabajo
    La tensión del hilo se mantiene en el valor determinado bajo Trabajar.

  • Tensión de hilado reducida
    La tensión del hilo se mantiene en el valor determinado bajo Reducir.

Reciprocar
El EFS recupera automáticamente la cantidad de hilo no necesitada en el proceso de reciprocado de la máquina de tejer y mantiene el hilo bajo la tensión ajustada.
Recorrido de recuperación: 600 mm como máximo

Comentario

Comentario (caracteres ASCII)


Variador

Las indicaciones de variador son válidas para una carrera del carro.

 | Explicación | Rango de valores
VCI… | Función de variador | VCI1hastaVCI50
VK | Corrección del variador de m pasos (0-10) | Anchura de paso: 1/70 distancia entre agujas
Dir | Dirección de la corrección del variador < - hacia la izquierda > - hacia la derecha ? - no definido se ajustará en la máquina |
VV | La velocidad del variador (1-32), si no hay ninguna indicación VV=32 |
V+/- | V+ - Sobrevariador, adicionalmente a una indicación de variador Valor positivo: Sobrevariador en dirección del variador Valor negativo: Sobrevariador en dirección opuesta a la dirección del variador | (n=1-24, anchura de paso: 1/8 distancia entre agujas)
Comentario | Comentario | Caracteres ASCII

Otras indicaciones de variador para máquinas con fonturas adicionales (CMS 530 T; CMS 730 T):

 | Explicación | Rango de valores
VK | Valor de la corrección del variador para la fontura posterior | Pasos 0-10
VZ^K | Valor de la corrección del variador para la fontura adicional posterior
VZVK | Valor de la corrección del variador para la fontura adicional anterior
VZLK | Valor de la corrección del variador para la fontura adicional izquierda
VZRK | Valor de la corrección del variador para la fontura adicional derecha
VVZ^ | Velocidad fontura adicional posterior | n=1-32 sin indicación = 32
VVZV | Velocidad fontura adicional anterior
VVZ | Velocidad Fontura Adicional
VV+/- | Valor para sobrevariador fontura anterior | n=1-24 Anchura de paso: 1/8 distancia entre agujas
VZ^+/- | Valor para sobrevariador fontura adicional posterior
VZV+/- | Valor para sobrevariador fontura adicional anterior
VZL+/- | Valor para sobrevariador fonturas adicionales a la izquierda
VZR+/- | Valor para sobrevariador fonturas adicionales a la derecha

Herramientas de tabla
 Asistentes de entrada
 Herramientas de archivos
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Prensamallas

Corrección de posiciones de conmutación del prensador
Usted puede adaptar las posiciones de conmutación del prensatrama a la respectiva situación de tisaje.

0 = Posición de conmutación (estándar)
+ = posición de conmutación posterior
- = posición de conmutación adelantada
↓ = Posición de activado
↑ = Posición de desactivado

Explicación

Rango de valores

ESCI 1 -
ESCI 50

1 a 50 indicaciones indirectas para la corrección de las posiciones de conmutación de los prensadores.
Cada uno con un valor para encender y apagar en la función prensador de hilo de trama y prensador de entrada.
ESCI 50 está reservado para el cambio de colores con vanisado inverso entre los sistemas.

Sistemas

Solo en la máquina!
Se muestran los sistemas de tisaje activo de las pasadas de tisaje respectivas.

1

2

3

W ↓ +/-

Corrección del tiempo de encendido para el prensador de hilo de trama

  • Valor positivo:

    • Desplazar la posición de encendido en la dirección del carro

    • El prensador será empujado hacia abajo más tarde.

  • Valor negativo:

    • Desplazar la posición de encendido contra la dirección del carro

    • El prensador será empujado hacia abajo más pronto.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Anchura de paso: 0,5 NIC

W ↑ +/-

Corrección del tiempo de desactivado para el prensador de hilo de trama

  • Valor positivo:

    • Desplazar la posición de encendido en la dirección del carro

    • El prensador será levantado más tarde.

  • Valor negativo:

    • Desplazar la posición de encendido contra la dirección del carro

    • El prensador será levantado más pronto.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Anchura de paso: 0,5 NIC

E ↓ +/-

Corrección del tiempo de encendido para el prensador de entrada

  • Valor positivo:

    • Desplazar la posición de encendido en la dirección del carro

    • El prensador será empujado hacia abajo más tarde.

  • Valor negativo:

    • Desplazar la posición de encendido contra la dirección del carro

    • El prensador será empujado hacia abajo más pronto.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Anchura de paso: 0,5 NIC

Solo ADF

E ↑ +/-

Corrección del tiempo de desactivado para el prensador de entrada

  • Valor positivo:

    • Desplazar la posición de encendido en la dirección del carro

    • El prensador será levantado más tarde.

  • Valor negativo:

    • Desplazar la posición de encendido contra la dirección del carro

    • El prensador será levantado más pronto.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Anchura de paso: 0,5 NIC

Solo ADF!

Comentario

Comentario

Caracteres ASCII

1 nic = 1/16 inch = 1.5875 milímetros

1 nic = 1/16 inch = 1.5875 milímetro


Varios

Los datos generales de la máquina visualizados.

Los datos relativos a la máquina no pueden ser modificados aquí.

 | Explicación
#137 | Galga de la aguja | Estos datos provienen del diálogo Seleccionar la máquina del M1plus
#195 | Galga de cabeza de aguja
#156 | Anchura de acoplamiento (en máquina tándem)
Machine-No. | Número de máquina Stoll | Estos datos son entrados automáticamente en la máquina.
Hostname | Nombre del ordenador en la red
Online-ID | ID KnitLAN
Comentario | Comentario general relativo al archivo Setup | Caracteres ASCII
 |  | Sólo visualización.
Herramientas de tabla
 Herramientas de archivos
 Asistentes de entrada
 Visión de conjunto del editor de Setup2 en la CMS
 Datos Setup
 Comparación de Setup1 y Setup2


Modo de datos y modo de archivos

El Editor de Setup2 en la CMS y en el M1plus diferencia entre la edición de archivos de Setup2 (.setx) y de datos que provienen de la muestra cargada (.mdv / .zip).

 | Modo de datos | Modo de archivos
Origen de los datos | Muestra cargada | Archivos Setup2 (.setx)
Llamar | Menú Parámetros de muestra / Datos de Setup... | Menú Programa MC / Visualizar programa MC... / MC Setup...
 |  | / .setx
Guardar | Botón Aplicar | Menú Guardar
Efecto de la edición | Directamente en la muestra Directamente en el tejido | Archivo Setup2 modificado
Diferencia en la edición | Posibilidades limitadas dependiendo de la situación | Posibilidades limitadas dependiendo de la situación
Herramientas de archivo | No disponible | Menú Archivo Edición?
 | No disponible |
Título | <Nombre de muestra> - <CMS...> - Setup2 | Editor Sintral - <Nombre de archivo>.setx


Novedades en Setup2

Versión: OKC V 6.4 y M1plus 6.8

1

Longitudes de mallas
Ficha NPGK

Corrección de NP de grupos.
Si usted modifica el valor de corrección para un grupo, automáticamente se modificarán todos los valores NP de este grupo.
(Valor NP + Corrección de NP de grupos = Valor NP verdadero)

  • Cada valor NP solo es utilizado en un sector de muestra muy específico, por ejemplo NP5 en el sector de muestra G1.

  • En el M1plus, usted asigna cada valor NP a un grupo determinado. En el ejemplo arriba mencionado pertenecen al grupo 1: NP5, NP6, NP7 y NP8.

  • Corrección de NP específica de la máquina

    • Usted puede indicar un valor de corrección por separado para cada valor NP (NP1, NP2…).

    • Estos valores de corrección son denominados MC-NPK (corrección de NP específica de la máquina).

  • Corrección de grupos NP específica de la máquina

    • MC-NPGK (la corrección de NP de grupos específica de la máquina) se mantiene hasta que usted la borre.

    • Al cargar la muestra usted elige si desea que la corrección de NP por grupo (MC-NPGK) se mantenga o si debe ser borrada.

NPGK (ficha)

2

ESCI

Ficha Prensador

Usted puede adaptar las posiciones de conmutación del prensatrama a la respectiva situación de tisaje.

0 = Posición de conmutación (estándar)
+ = posición de conmutación posterior (1…120 pasos)
- = posición de conmutación adelantada (-1…-120 pasos)
↓ = Posición de activado
↑ = Posición de desactivado

Prensamallas

3

Alimentadores

Los alimentadores EFS 820 y EFS 920 de la empresa Memminger-IRO se respaldan.

Alimentadores

Novedades que hubo


Novedades que hubo

Versión: OKC V 6.0 y M1plus 6.8
 Versión: OKC V 5.0 y M1plus 6.0
 Versión: OKC V 2.8 y M1plus 5.9
 Versión: OKC V 2.7 y M1plus 5.9
 Versión: OKC V 2.6 y M1plus 5.5
 Versión: OKC V 2.5 y M1plus 5.4
 Versión: OKC V 2.2 y M1plus 5.3


Versión: OKC V 6.0 y M1plus 6.8

Versión: OKC V 6.0 y M1plus 6.3

1

Guiahilos
Ficha YC/YCI

Se ha añadido la columna F:

  • Activar o desactivar la función Seguimiento automático de los guiahilos al aumentar.

Guiahilos

2

CMS ADF:

Otras correcciones de guiahilos:

  • Corrección para la Posición alta del guiahilos

  • Corrección para la Posición baja del guiahilos

  • Velocidad del guiahilos con un recorrido autárquico de guiahilos independiente del sistema

  • Seguimiento automático de los guiahilos al aumentar

YPI (ficha)

3

Estirador de banda

  • El valor de estiraje del tejido puede ser entrado con un dígito después de la coma (anchura de paso 0.1).

  • El rango de valores fue aumentado de 20 a 30.

WBF (ficha) - Estirador de banda


Versión: OKC V 5.0 y M1plus 6.0

Versión: OKC V 5.0 y M1plus 6.0

En caso de haber efectuado una modificación en el Editor de Setup2 también la puede aplicar a los archivos setup de otras muestras u otros elementos de secuencia.
 | Aparece un diálogo. Si confirma con Sí la modificación se guardará en la muestra actual y en todas las muestras de la carpeta actual. Visión de conjunto del editor de Setup2 en la CMS
 | En el caso de una secuencia el icono cambia de apariencia. Aparece un diálogo. Si confirma con Sí la modificación se guardará en el elemento de secuencia actual y en todos los elementos de la secuencia.

Estirador de banda
WBF (ficha) - Estirador de banda

Modificar la anchura mínima
 YPI (ficha)
 YC / YCI (ficha)
 Longitud del hilo
 Activar y desactivar la visualización de los valores activos "Don't Care"


Modificar la anchura mínima

  1. En el editor Setup2 llamar la ficha YLC5 (Editor Setup2 -> Menú Longitud del hilo -> YLC5)
  2. En la columna Modificación (agujas) aumentar un poco el valor para la anchura mínima, por ejemplo en 16 agujas
    Rango de valores: - 2 E…0…+ 2 E (E = Número de agujas por pulgada = Galga de la máquina)
    Ejemplo para E16: - 32…0…+ 32 agujas
  3. Confirmar la introducción
  4. A continuación tendrá que volver a tejer la pieza original.
  5. Si el error vuelve a surgir, aumente la anchura mínima nuevamente.


Versión: OKC V 2.8 y M1plus 5.9

Versión: OKC V 2.8 y M1plus 5.9

1 | Longitud del hilo Revisión del completo menú. Más informaciones
2 | Activar y desactivar la visualización de los valores activos Don't Care Solo en la ficha: WMF, W+F, YDI, YCI, VCI Otras informaciones: Activar y desactivar la visualización de los valores activos "Don't Care" Visión de conjunto del editor de Setup2 en la CMS


Versión: OKC V 2.7 y M1plus 5.9

Versión: OKC V 2.7 y M1plus 5.9

1

Guiahilos
Ficha YPI

Nueva ficha para índices de vanisado

  • Controlar la posición de inserción del hilo de fondo

  • Controlar el ángulo de inserción del hilo de fondo

2

Guiahilos
Ficha YDI

Nuevas columnas para la corrección de la posición de inserción:

  • Corregir la posición de inserción del guiahilos ADF

  • Corregir el ángulo de inserción del guiahilos ADF


Versión: OKC V 2.6 y M1plus 5.5

Versión: OKC V 2.6 y M1plus 5.5

1

Visualización de datos de Setup2 no activos
Si un archivo Setup2 es utilizado para varios elementos de secuencia, en el elemento de secuencia actual serán identificados los valores de configuración que no están en uso (fondo gris).

2

YLC5 – Anchura mínima con galgas superiores

Con algunas muestras surgía el problema, que los datos para la pieza original (Masterpiece) no podían ser determinados sin errores. La causa era una inexactitud en la medición provocada por una tensión de hilo muy cambiante al recuperar el hilo en el reenvío del carro.
Por ese motivo la anchura mínima fue aumentada de 5 a 6 pulgadas (galga E16, E18 y E9.2).
La anchura mínima para las galgas E3 a E14 sigue siendo de 5 pulgadas.

La anchura mínima es ajustable:
Editor de Setup2 -> Menú Longitud de hilo -> ficha YLC5

¿Qué debe tomar en consideración para las muestras existentes con la galga E16, E18 y E9.2?

  • Si no modifica la anchura mínima, deberá volver a tejer la pieza original.

  • Si pudo tejer la muestra sin problemas, modifique la anchura mínima a 5 pulgadas.

Más informaciones

3

Guiahilos
Ficha Anchura

El M1plus entra la anchura del guiahilos de trama en el campo Anchura de carro del guiahilos.

: Los archivos .setx requieren el sistema operativo OKC V 2.2 (o superior) de la CMS y el software de muestras M1plus 5.3 (o superior)!


Versión: OKC V 2.5 y M1plus 5.4

1 | Control de la longitud del hilo: La columna Alimentación de hilo en la ficha YLC fue suprimida. Más
2 | El Editor de Setup2 reacciona más rápido.


Versión: OKC V 2.2 y M1plus 5.3

1 | Visualización clara en el menú Guiahilos. La indicación de los diferentes valores puede ser contraída y expandida. cerrar (Reducir la visualización) Abrir (ampliar la visualización)
2 | Visualización del escalonamiento de los guiahilos. Para poder ver el escalonamiento en la máquina en su conjunto, abra la ventana Escalonamiento de los GH. La visualización del escalonamiento de guiahilos es especialmente útil cuando se trabaja con Don‘t Care. | Guiahilos -> teclas de función adicionales -> Escalonamiento de guiahilos Llamar el Editor Setup2
3 | Conmutación para los valores NP en la columna Valor [mm] |  | Conmutar todos los valores a NP
 |  |  | Conmutar todos los valores a milímetros
 |  |  | Conmutar un solo valor a milímetros
 |  |  | Conmutar un solo valor a NP
4 | Copiar y pegar varias líneas (Guiahilos, ficha YD/YDI, YC/YCI) |  | Copiar las línea marcadas
 |  |  | Insertar las líneas
 |  |  | Copiar las línea marcadas
 |  |  | Insertar las líneas
5 | Guardar con configuración |  | Hasta ahora: Los datos de Setup seleccionados son guardados. Los restantes datos Setup del archivo setup, sin embargo, se pierden. Nuevo: Los datos de Setup seleccionados son guardados. Los restantes datos de Setup se conservarán.
6 | Modo de YLC en el Setup El modo del control de la longitud del hilo puede ser determinado en la ficha Longitud del hilo.
7 | Datos que no están presentes o no se utilizan en la muestra. | Al importar un archivo Setup2 en una muestra los datos, que no se utilizan en la muestra, son listados. Para importar estos datos de todas formas, active previamente la casilla en la columna S (Sintral/Setup) de la tabla de parámetros de la muestra.
 |  | Los datos que no se utilizan en la muestra pueden ser transferidos al archivo Setup2. Para ello active la casilla en la columna + (Setup) de la tabla de parámetros de la muestra.
8 | Corrección del hilo para YLC5 | Entrar la desviación porcentual para utilizar los datos YLC5 para hilos con desviación.

: ¡Los archivos .setx requieren el sistema operativo CMS (o superior) de la OKC V 2.2 y el software de muestras M1plus 5.3 (o superior)!