Setup2

Version :

  • OKC V 6.4 (ou supérieure)

  • M1plus 6.8 (ou supérieure)


Données Setup

Le programme de tricotage est constitué de :

  • programme Sintral (*.sin)

  • programme jacquard (*.jac)

  • Indications pour la production :

    • Indications sur la longueur de la maille

    • Distance du guide-fil à la lisière du tricot

    • Vitesse du chariot...

Vous pouvez appliquer ces indications pour la production come suit :

  • Entrer de nouveau pour chaque dessin.

  • Mémoriser dans un fichier séparé pour que les réutiliser avec tous dessins.
    Ce fichier est nommé "fichier Setup".

Les avantages lorsque l'on travaille avec un fichier Setup :

  • Les données Setup sont regroupées dans un fichier.

  • Manipulation claire de toutes les données Setup de la machine.

  • Séparation distincte des paramètres de dessin variables et des indications de tricotage Sintral constantes.

  • Dans le fichier Setup se trouvent tous les paramètres qui sont importants pour le tricotage en entrée.

  • Le dessin complet peut être repris sur une autre machine (Sintral, Jacquard, Setup).
    Ceci raccourcit le temps de préparation de la machine.

  • Le fichier Setup peut être repris pour d'autres dessins.
    Ceci raccourcit le temps de préparation de la machine.


Historique

Une brève rétrospective

Depuis 1998, il existe des données Setup pour les machines CMS (à partir de ST 711).
Les données suivantes peuvent être sauvegardées dans le fichier Setup.

  • WMF (menu du tirage du tricot)

  • NP (toutes les valeurs NP)

  • YD (position des guide-fils à la lisière du tricot)

  • MSEC (indications MSEC indirectes)

  • YLC (contrôle de la longueur du fil STIXX/ASCON)

Ceci fut la première étape afin d'écrire les paramètres dépendant du dessin dans un fichier séparé. Le but était de raccourcir les temps de préparation sur la machine.
Certains paramètres dépendant du dessin ont cependant continué d'être écrits dans les fonctions Sintral. Ceci signifie que vous devez encore effectuer des réglages lors de la conversion du dessin sur une autre machine.

Vous pouvez maintenant utiliser l'élargissement des données Setup.
A titre de distinction, elles sont désignées par Setup2, les données antérieures par Setup1.

Le but de Setup2

Transférer un dessin d'une machine à l'autre sans modifier le programme Sintral.

Le Setup2 a été élargi des paramètres suivants :

  • Échelonnement des guide-fils (YD / YDI)

  • Correction des guide-fils normaux (YC / YCI)

  • Commutateur de rapport

  • Corrections du chevalement

  • Correction de la longueur de la maille pour le chariot de droite lors de l'opération en tandem (NPR)

  • Contrôle de la longueur du fil du côté droit et du côté gauche

  • Valeur de correction pour la profondeur de pince (NCC)

  • Commentaire


Comparaison de Setup1 et Setup2

Setup1

Setup 2

Fonctions du tirage du tricot (WMF)

8 fonctions

50 fonctions du tirage du tricot (WMF)

50 fonctions de tirage auxiliaire (W+F)
Activer et désactiver le tirage auxiliaire (W+1, W+0)

Onglet pour WM% et WMK%

Fonctions du tirage à bande (WBF)

impossible

50 fonctions du tirage à bande (WBF)

Échelonnement des guide-fils YD

Un échelonnement (YD)

21 échelonnements
(YD, YDI1-YDI20)

Corrections des guide-fils

Une correction

20 corrections
(YCI1-YCI20)

Avec cette fonction, des corrections peuvent être définies pour les 32 guide-fils.

  • Le fichier Setup ne contient pas la correction des guide-fils normaux.

  • Correction des guide-fils intarsia dans l'onglet KI / K<I>

Toutes les corrections de guide-fils (guide-fils normaux et guide-fils intarsia) sont contenues dans l'onglet YCI

lors de l'opération en tandem :
les valeurs de correction pour le chariot de droite sont contenues dans l'onglet Y:Oa-b

Valeurs de correction pour la position des cames de chute (NP)

100

100

Indications pour la vitesse du chariot (MSEC)

9

20

Valeur de correction pour la profondeur de pince (NCC)

ne figure pas dans le fichier Setup

Une valeur de correction possible par guide-fil

Longueur du fil

Indications pour le contrôle de la longueur du fil à droite

Indications pour le contrôle de la longueur du fil à droite et à gauche

Commutateur de rapport

aucune indication n'est possible

39 commutateurs de rapport

Corrections du chevalement

VKA à VKZ, non contenues dans le fichier Setup

50 indices pour les corrections de chevalement (VCI)

Commentaire

aucune indication n'est possible

possible pour chaque indication

Correction de longueur de la maille pour le chariot de droite lors de l'opération en tandem (NPR)

impossible

possible

Informations supplémentaires comme :

  • Numéro de la machine

  • Numéro en ligne

  • Nom de l'hôte

impossible

possible

Extension de nom de fichier
(File Extension)

.set

.setx (fichier xml)

Extensions de nom de fichier pour les dessins extraits
(File Extension)

.sin; .jac et .set

Fichiers .sin, .jac et .setx dans un fichier dossier compressé (fichier .zip).


Utiliser Setup1 ou Setup2

Setup1

utilisable pour les machines
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

utilisable uniquement pour les machines OKC (à partir de V 2.1)

Convertir Setup2 --> 1

Uniquement possible sur le M1plus (à partir de V. 5.2).
Exemple :

Convertir un dessin Setup2 de CMS 530 pour une CMS 330 :

  1. Charger le dessin et appeler la fonction Machine/Jauge/Modifier le type de Setup.
  2. Régler le type de Setup conforme à la machine dans l'Explorateur de machines.
  3. Lancer l'élaboration technique.
    ou
  4. Appeler la fonction Créer un programme MC....
  5. Appeler la fonction Extraire programme MC....
  • Les fichiers sin; jac et set sont élaborés.

Convertir Setup1 --> 2

Les dessins Setup1 ne peuvent pas être automatiquement convertis en Setup2.

Exemple :

Transformer un dessin Setup1 de CMS 330 en un dessin Setup2 pour une CMS 530 :

  1. Charger le dessin et appeler la fonction Machine/Jauge/Modifier le type de Setup.
  2. Régler le type de Setup conforme à la machine dans l'Explorateur de machines.
  3. Modifier et compléter les paramètres et fonctions selon Setup2.
  4. Lancer l'élaboration technique.
    ou
  5. Appeler la fonction Créer un programme MC....
  6. Appeler la fonction Extraire programme MC....
  • Les fichiers sin, jac et setx sont sauvegardés dans un fichier zip.

Commet créez-vous un fichier Setup ?

  • Créer lors de l'élaboration du dessin sur le M1plus.
    A partir de la version 5.2 de M1plus, vous pouvez sélectionner si vous voulez utiliser les Données Setup dans le Sintral, des données Setup1 ou des données Setup2.

  • Créer à la main sur la machine (uniquement possible pour Setup1).


Lire le programme de tricotage

Setup1 ou Setup2

Vous pouvez reconnaître rapidement s'il s'agit d'un dessin avec données Setup1 ou données Setup2.

1 | Dessin Setup1
2 | Dessin Setup2

Un dessin Setup2 est sauvegardé dans un fichier zip. L'icône d'un dossier compressé est affichée devant le dessin.


Editeur de Setup2

Aperçu de l'éditeur de Setup2 sur la CMS
 Tirage
 Guide-fil
 Longueur de maille
 Vitesse du chariot
 Commutateur de rapport
 Longueur du fil
 Fournisseurs
 Chevalement
Presse-trame
 Divers
 Mode données et mode fichier


Aperçu de l'éditeur de Setup2 sur la CMS

L' Éditeur de Setup2 affiche les données de Setup2.

 | Explication
1 | Ligne
2 | Onglets d'un menu
3 | Tableau
4 | Appeler des menus individuels
5 | Activer et désactiver le clavier virtuel. : Si le clavier virtuel est activé, il recouvre les touches de menu. Désactiver le clavier virtuel pour changer de menu.
6 | Activer et désactiver la barre d'état (affichage des valeurs seulement, pas possible d'appeler la fenêtre)
7 | Activer et désactiver les outils de tableau
8 | Activer et désactiver l'affichage des valeurs actives Don't Care
9 | Reprendre une modification dans d'autres dessins
10 | Annuler la dernière élaboration d'une ligne
11 | Annuler la dernière élaboration d'une cellule
12 | Sauvegarder toutes les valeurs de l'onglet actuel (tableau)
13 | Appeler l'aide en ligne pour l'onglet actuel.
: uniquement en mode fichier
 | Sauvegarder le fichier Setup2 (setx)
Appeler l'Éditeur de Setup2 sur la machine
 Aides d'entrée
 Ajouter une ligne
 Activer ou désactiver les outils de tableau
 Outils de tableau
 Outils de fichier
 Reprendre une modification dans d'autres dessins
 Activer et désactiver l'affichage des valeurs "Don't Care" actives


Appeler l'Éditeur de Setup2 sur la machine

Appeler l'éditeur de Setup2 avec les données Setup du dessin actuel :

Touche d'appel de la fenêtre Éditeur de Setup2
Touche | Fonction
 | Appeler l' Éditeur de Setup2
  1. Appeler l' Éditeur de Setup2 dans le Menu principal.
    • La fenêtre Éditeur de Setup2 apparaît.

Ouvrir le fichier Setup2 dans l'éditeur de Setup2 :

En mode fichier, vous pouvez éditer les données Setup2 indépendamment de la production.

  1. Appeler la fenêtre Lire et mémoriser.
  2. Faire afficher le fichier Zip.
  3. Taper sur le fichier Setup2 (*.setx).
    • La fenêtre Éditeur de Setup2 apparaît en mode fichier.


Aides d'entrée

En fonction du champ d'entrée actif apparaît:

  • le clavier de chiffre

  • Le clavier alphanumérique (pour commentaires)

  • L'aide d'entrée pour les champs de sélection

  • L'aide d'entrée pour les unités de mesure NP

Explication

Activer le clavier virtuel

Désactiver le clavier virtuel

Le clavier de chiffre
 | Explication
1 | Régleur à coulisse
2 | Affiche la valeur maximale pour le champ sélectionné
3 | Affiche la valeur minimale pour le champ sélectionné
4 | Augmenter ou diminuer la valeur d'un pas
5 | Reprendre la valeur de la ligne précédente. La valeur reprise n'est pas affichée. Un champ sans entrée a la caractéristique Don't Care. Un champ avec Don't Care est vide. : 0 n'est pas équivalent à Don't Care
6 | Déplacer le curseur : d'un champ vers la gauche
7 | Effacer le chiffre à gauche du curseur
8 | Déplacer le curseur : d'un champ vers la droite
9 | Confirmer l'entrée. Le curseur saute au champ suivant.

Le clavier alphanumérique
Touche |  | Fonction
 | TAB | Aller au champ suivant
 | CPS LCK | passer de majuscules à minuscules, le réglage de chiffres ou de caractères spéciaux reste inchangé
 | SHIFT | Passer de majuscules à minuscules et de chiffres à caractères spéciaux
 | BACKSPACE | Déplacer le curseur d'une position vers la gauche et effacer le caractère s'y trouvant
 | ENTER | Confirmer l'entrée
 | LEFT | Déplacer le curseur d'une position vers la gauche
 | RIGHT | Déplacer le curseur d'une position vers la droite

L'aide d'entrée pour les champs de sélection
Élément | Fonction
 | Ouvrir un champ de sélection
 | Fermer un champ de sélection
 | Déplacer le curseur : d'une ligne vers le haut
 | Déplacer le curseur : d'une ligne vers le bas
 | Déplacer le curseur : d'un caractère vers la gauche
 | Déplacer le curseur : d'un caractère vers la droite
 | Déplacer le curseur : sauter à la première entrée du champ de sélection
 | Déplacer le curseur : sauter à la dernière entrée du champ de sélection
 | Confirmer l'entrée

L'aide d'entrée pour les unités de mesure NP
Élément | Fonction
 | Commuter toutes les valeurs à NP
 | Commuter toutes les valeurs à millimètres
 | Commuter une valeur individuelle à millimètres
 | Commuter une valeur individuelle à NP

L'aide d'entrée pour les guide-fils (onglet YLC)
Élément | Fonction
 | Entre l'indication du guide-fil Exemple : 3A
 | Effacer l'entrée
 | Déplacer le curseur : d'un caractère vers la gauche
 | Déplacer le curseur : d'un caractère vers la droite
 | Confirmer l'entrée


Ajouter une ligne

Seules les lignes qui ne sont pas encore inscrites dans le tableau s'affichent dans la liste de sélection.

Exemple :

Certains NP sont inscrits dans le tableau.
Dans la boîte de dialogue Ajouter une ligne, vous sélectionnez parmi les indices NP qui ne sont pas encore inscrits dans le tableau.
Les sélections multiples sont possibles.
Avec [image], vous reprenez les indices NP sélectionnés dans le tableau.
Avec [image], vous annulez le processus.


Activer ou désactiver les outils de tableau

Explication

Activer les outils de tableau

Désactiver les outils de tableau

Outils de tableau


Outils de tableau

Explication

Longueur de la maille en mm

Toutes les valeurs de la longueur de la maille sont commutées sur mm.

Appliquer les corrections de groupe NPGK aux valeurs NP correspondantes

Les correction de groupes sont mis à 0.

Mettre les corrections de groupes spécifiques à la machine MC-NPGK à 0

Mettre les corrections spécifiques à la machine pour les indices NP à 0

Va à la ligne.
Cliquer sur la ligne désirée dans la fenêtre de sélection.
Le curseur saute à la ligne désirée dans le tableau.
: S'il y a plus de 21 lignes actives.

Ajouter une ligne

Effacer la ligne sélectionnée

Copier des valeurs (d'une ligne)

Insérer les valeurs copiées

Copier plusieurs lignes (Guide-fil, onglet YD/YDI, YC/YCI)

Insérer les lignes copiées (Guide-fil, onglet YD/YDI, YC/YCI)


Outils de fichier

Explication

Afficher le contenu du fichier Zip

Dans la fenêtre Lire et mémoriser

Fermer le fichier Zip

Charger le dessin

Charger le dessin avec les données Setup sélectionnées

Sauvegarder le dessin

Sauvegarder le dessin avec les données Setup sélectionnées.

  • Sélectionner les données Setup désirées dans la boîte de dialogue Sauvegarder avec configuration

Supprimer un fichier
Effacer le fichier sélectionné

Afficher le fichier sélectionné
Pour le fichier Setup2 (.setx), l'éditeur de Setup2 apparaît en mode fichier

Ajouter
Ajouter le fichier sélectionné et les éléments de dessin correspondants au dessin déjà chargé.

Sauvegarder le fichier Setup

Uniquement en mode fichier de l' Éditeur de Setup2


Reprendre une modification dans d'autres dessins

Si vous avez effectué une modification, vous pouvez aussi la reprendre dans les fichiers Setup des autres dessins ou dans les éléments de dessin.

Un dialogue apparaît.
Si vous cliquez sur Oui, la modification sera sauvegardées dans le dessin actuel et dans tous les dessins du dossier actuel.

Pour une séquence, l'icône change d'aspect.
Un dialogue apparaît.
Si vous cliquez sur Oui, la modification sera sauvegardée dans l'élément de séquence actuel et dans tous les éléments de séquence de la séquence.


Activer et désactiver l'affichage des valeurs "Don't Care" actives

Explication

Activer l'affichage des valeurs Don't Care actives

Seulement à l'onglet : WMF, W+F, YDI, YCI, VCI

Désactiver l'affichage des valeurs Don't Care actives


Tirage

WMF (onglet)
 W+F (onglet)
 WM% WMK% (onglet)
 Onglet WBF - tirage à bande


WMF (onglet)

Explication

Plage de valeurs

WMF…

Fonction du tirage du tricot

WMF1 à WMF50

WM min

Valeur de tirage du tricot minimale
(pour Fully Fashion)

Valeur minimale : 0
Valeur maximale : 31.5
Ampleur des pas : 0.1

WM max

Valeur de tirage du tricot maximale
(la valeur doit toujours être indiquée)

Valeur minimale : 0
Valeur maximale : 31.5
Ampleur des pas : 0.1

N min

Nombre d'aiguilles minimal
(pour Fully Fashion)

Valeur minimale : 0
Valeur maximale : Nombre d'aiguilles de la CMS
Ampleur des pas : 1

N max

Nombre d'aiguilles maximal
(pour Fully Fashion)

Valeur minimale : 0
Valeur maximale : Nombre d'aiguilles de la CMS
Ampleur des pas : 1

WMI

Impulsion du tirage du tricot

Valeur minimale : 0
Valeur maximale : 15
Ampleur des pas : 1

WM^

Ouvrir le frein du système de tirage actif (tirage principal ou tirage par peigne) pendant maximum 2,5 secondes, le rouleau de tirage ou le tirage par peigne revient en arrière au maximum du nombre de degrés indiqué (dépend de la tension du tricot et de la valeur de tirage du tricot).
CMS 5xx, 7xx, 8xx, CMS ADF-3 : 9-60 degrés
CMS 9xx : 9-120 degrés

Si une des deux conditions est remplies, le frein est refermé.
La valeur du tirage du tricot (n=0-31.5) redevient active au renvoi.

Pas de rotation de retour: 0
Valeur minimale : 9
Valeur maximale : 120
Ampleur des pas : 1

WMC

Régler le régulateur du nombre de tours du système de tirage actif (tirage principal ou tirage par peigne) sur la valeur n (0-32). Si le système de tirage tourne trop vite, il y a arrêt de la machine.
0= pas d'arrêt, 1= insensible, 32= très sensible

Valeur minimale : 0
Valeur maximale : 32
Ampleur des pas : 1

WM+C

Contrôle du tirage principal. Si le tirage n'a pas tourné après n (0-100) rangées de tricotage, il y a arrêt de la machine. (0=contrôle désactivé)

Valeur minimale : 0
Valeur maximale : 100
Ampleur des pas : 1

WMK+C

Contrôle du peigne. Si le peigne n'a pas bougé après n (0-100) rangées de tricotage, il y a arrêt de la machine. (0=contrôle désactivé)

Valeur minimale : 0
Valeur maximale : 100
Ampleur des pas : 1

Commentaire

Commentaire

Caractères ASCII


W+F (onglet)

 | Explication | Plage de valeurs
W+F… | Fonction de tirage auxiliaire | W+F1 - W+F50
W+F On | Mettre le tirage auxiliaire en service. Le tirage auxiliaire se ferme La valeur du nombre de tours W+=n est active |
 | Mettre le tirage auxiliaire hors service. Le tirage auxiliaire s'ouvre. |
W+= | Entrée du nombre de tours du tirage auxiliaire Valeur du nombre de tours n (1-15) | Valeur minimale : 1 Valeur maximale : 15 Ampleur des pas : 1
W+P | Pression n (0-10), uniquement pour les machines avec largeur de travail de 72 à 96 pouces | Valeur minimale : 0 Valeur maximale : 10 Ampleur des pas : 1
W+C | Contrôle du tirage auxiliaire. Si le tirage auxiliaire n'a pas tourné après n (0-100) rangées de tricotage, il y a arrêt de la machine. (0=contrôle désactivé) | Valeur minimale : 0 Valeur maximale : 100 Ampleur des pas : 1
Commentaire | Commentaire | Caractères ASCII


WM% WMK% (onglet)

 | Explication | Plage de valeurs
WM% | Modifier la valeur de tirage du tricot de n pour cent | -80 à 80
WMK% | Modifier la valeur de tirage du tricot de n pour cent pendant que le tirage par peigne fonctionne. Valeur uniquement active jusqu'au transfert du tricot au tirage principal. | -80 à 80
Commentaire | Commentaire |  | Caractères ASCII
 |  |  | Tous les caractères et chiffres (UTF‑8)


Onglet WBF - tirage à bande

 | Explication | Plage de valeurs
WBF… | Fonction du tirage du tricot pour le tirage à bande | WBF1 à WBF50
WB= | Valeur du tirage du tricot | Valeur minimale : 0 Valeur maximale : 30 Ampleur des pas : 0.1
WB^ | Relâchement du tirage à bande | Valeur minimale : 1 Valeur maximale : 3 Ampleur des pas : 1
WBOPEN | Ouverture du tirage à bande |
Commentaire | Commentaire | Caractères ASCII


Guide-fil

YD / YDI (onglet)
 YC / YCI (onglet)
 YC / YCI (onglet)
 Y:Oa-b (onglet)
 Y:Ua-b / Y:Ncc (onglet)
 Y:Ncc (onglet)
 YPI (Onglet)
 Largeur (Onglet)


YD / YDI (onglet)

Régler l'échelonnement des guide-fils à la lisière du tricot.

 | Explication | Plage de valeurs
YD | Distance des guide-fils à la lisière replier (réduire l'affichage) déplier (élargir l'affichage) |
YD1 : YD8 | Distance des guide-fils de la piste 1 à la piste 8 à la lisière gauche et à la lisière droite du tricot CMS ADF: YD1…YD16, piste 1 à 16 | Valeur minimale : 0 Valeur maximale : 160 Ampleur des pas : 0.5=1/32 pouce=0,8 mm
YDI | Echelonnements supplémentaires, indirects des guide-fils (YDI1 à YDI20) replier (réduire l'affichage) déplier (élargir l'affichage) | Valeur minimale : 0 Valeur maximale : 160 Ampleur des pas : 0.5=1/32 pouce=0,8 mm
Commentaire | Commentaire | Caractères ASCII


YC / YCI (onglet)

Corrections des guide-fils

Explication

Plage de valeurs

YC

Correction directe des guide-fils
replier (réduire l'affichage)
déplier (élargir l'affichage)

YCI

Indice de correction des guide-fils YCI1 à YCI20
replier (réduire l'affichage)
déplier (élargir l'affichage)

Y

Corrections pour guide-fils 1A à 8D

Ka

Valeur de correction des guide-fils (à gauche) pour guide-fil non basculé quand le guide-fil est arrêté à l'intérieur du tricot.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

Kb

Valeur de correction des guide-fils (à droite) pour guide-fil non basculé quand le guide-fil est arrêté à l'intérieur du tricot.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

K<I>a

Valeur de correction du guide-fil (à gauche) pour le guide-fil intarsia basculé.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

K<I>b

Valeur de correction du guide-fil (à droite) pour le guide-fil intarsia basculé.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

MSEC

Vitesse du chariot, lorsque ce guide-fil est utilisé (tricots techniques).

V

Réduire la vitesse du chariot (n) pour le guide-fil (n = 0..3). La vitesse est réduite de 75% du renvoi du chariot jusqu'à la zone d'insertion du guide-fil. Vous pouvez ensuite choisir entre les possibilités suivantes :

  • 1 = Accélération à 100%

  • 2 = freinage à 50%, maintenir la vitesse sur une largeur de tricot de 2 pouces, accélération à 100%

  • 3 = freinage à 50%, maintenir la vitesse sur une largeur de tricot de 5 pouces, accélération à 100%

  • 0 = Annulation de la vitesse du chariot spécifique au guide-fil

F

Activer ou désactiver la fonction Suivi automatique des guide-fils lors des augmentations.

Si l'écartement entre le guide-fil et la lisière du tricot est trop petit, les guide-fils suivent automatiquement la lisière du tricot.

Activer le [image] Suivi automatique (réglage par défaut)

Désactiver le [image] Suivi automatique

Commentaire

Commentaire

Caractères ASCII


YC / YCI (onglet)

Corrections des guide-fils pour les guide-fils autarciques (ADF).

Explication

Plage de valeurs

YC

Correction directe des guide-fils
replier (réduire l'affichage)
déplier (élargir l'affichage)

YCI

Indice de correction des guide-fils YCI1 à YCI20
replier (réduire l'affichage)
déplier (élargir l'affichage)

Y

Corrections pour guide-fils 1A à 16B

Ka

Valeur de correction du guide-fil (à gauche) lorsque le guide-fil autarcique est arrêté dans son propre champ de couleur.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

Kb

Valeur de correction des guide-fils (à droite) lorsque le guide-fil autarcique est arrêté dans son propre champ de couleur.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

K<I>a

Valeur de correction des guide-fils (à gauche) lorsque le guide-fil autarcique est arrêté hors de son propre champ de couleur.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

K<I>b

Valeur de correction des guide-fils (à droite) lorsque le guide-fil autarcique est arrêté hors de son propre champ de couleur.

Valeur minimale : -120
Valeur maximale : 120
Ampleur des pas :
0.5=1/32 pouce=0,8 mm

←→ [mm]

Correction de la position d'insertion pour les guide-fils autarciques (ADF)

  • Valeur positive : Guide-fil suivant

  • Valeur négative : Guide-fil précédent

Valeur minimale : -20
Valeur maximale : 20
Ampleur des pas : 0,1 mm

↑↓ [mm]

Correction de l'angle d'insertion pour les guide-fils autarciques (ADF)

  • Valeur positive : Angle du fil plus abrupt

  • Valeur négative : Angle du fil plus plat

Valeur minimale : -2.0
Valeur maximale : 5.0
Ampleur des pas : 0,1 mm

MSEC

Vitesse du chariot, lorsque ce guide-fil est utilisé (tricots techniques).

V

Réduire la vitesse du chariot (n) pour le guide-fil (n = 0..3). La vitesse est réduite de 75% du renvoi du chariot jusqu'à la zone d'insertion du guide-fil. Vous pouvez ensuite choisir entre les possibilités suivantes :

  • 1 = Accélération à 100%

  • 2 = freinage à 50%, maintenir la vitesse sur une largeur de tricot de 2 pouces, accélération à 100%

  • 3 = freinage à 50%, maintenir la vitesse sur une largeur de tricot de 5 pouces, accélération à 100%

  • 0 = Annulation de la vitesse du chariot spécifique au guide-fil

^ +/-[mm]

Correction pour la « position haute » du guide-fil (ADF)

Par défaut : 0 mm

Valeur minimale : -2.0
Valeur maximale : 5.0
Ampleur des pas : 0,1 mm

v +/-[mm]

Correction pour la « position basse » du guide-fil (ADF)

Par défaut : 0 mm

Valeur minimale : -2.0
Valeur maximale : 5.0
Ampleur des pas : 0,1 mm

A-MSEC

Vitesse du guide-fil lors d'une course des guide-fils autarcique et indépendante des chutes.

Par défaut : 2.0 mètre/seconde

Valeur minimale : 0.05
Valeur maximale : 2.0
Ampleur des pas : 0.05

F

Activer ou désactiver la fonction Suivi automatique des guide-fils lors des augmentations.

Si l'écartement entre le guide-fil et la lisière du tricot est trop petit, les guide-fils suivent automatiquement la lisière du tricot.

Activer le [image] Suivi automatique (réglage par défaut)

Désactiver le [image] Suivi automatique

Commentaire

Commentaire

Caractères ASCII


Y:Oa-b (onglet)

Machine tandem : Correction des guide-fils dans le chariot de droite

 | Explication | Plage de valeurs
Y-1AR : Y-8DR | Indication du guide-fil dans le chariot de droite. |
Oa | Chariot de droite pour opération en tandem : Valeur de correction des guide-fils a (position d'arrêt à gauche). La valeur de correction se rapporte à la valeur d'arrêt du chariot de gauche. | Valeur minimale : -8 Valeur maximale : 8 Ampleur des pas : 0.5=1/32 pouce=0,8 mm
Ob | Chariot de droite pour opération en tandem : Valeur de correction des guide-fils b (position d'arrêt à droite). | Valeur minimale : -8 Valeur maximale : 8 Ampleur des pas : 0.5=1/32 pouce=0,8 mm
Commentaire | Commentaire | Caractères ASCII


Y:Ua-b / Y:Ncc (onglet)

  • Régler la largeur de prise pour le vanisage avec guide-fils normaux

  • Commander la profondeur de pince des aiguilles de pince et de coupe

Explication

Plage de valeurs

Y

Corrections pour guide-fils 1A à 8D

Ua

Régler la largeur de prise (à gauche) pour le vanisage avec guide-fils normaux.

Valeur minimale : 11,5 mm
Valeur maximale : 23 mm
(CMS-C: 35 mm)
Ampleur des pas : 0,5 mm

Ub

Régler la largeur de prise (à droite) pour le vanisage avec guide-fils normaux.

NCC

Uniquement pour machines avec fonture de pince et de coupe :
Commande de la profondeur de pince des aiguilles de pince et de coupe respectives.

Réglage standard : n=0
p. ex. : Placer les aiguilles de pince et de coupe à 5 pas de plus en profondeur : NCC=5

Valeur minimale : -10
Valeur maximale : 10
Ampleur des pas : 1

Commentaire

Commentaire

Caractères ASCII

Valeur de prise pour la direction du chariot vers la gauche et vers la droite


Y:Ncc (onglet)

  • Uniquement CMS-ADF

  • Commander la profondeur de pince

 | Explication | Plage de valeurs
NCC | Commande de la profondeur de pince des aiguilles de pince et de coupe respectives. Réglage standard : n=0 p. ex. : Placer les aiguilles de pince et de coupe à 5 pas de plus en profondeur : NCC=5 | Valeur minimale : -10 Valeur maximale : 10 Ampleur des pas : 1
Commentaire | Commentaire | Caractères ASCII


YPI (Onglet)

Indices de vanisage pour les guide-fils autarciques (ADF) :

  • Commander la position d'insertion du fil de fond

  • Commander l'angle d'insertion du fil de fond

Explication

Plage de valeurs

YPI

Index de vanisage
Définit l'écartement du guide-fil par rapport à la position d'insertion normale du fil dans les aiguilles et l'angle d'insertion.

Position d'insertion

Décalage horizontal de la position d'insertion (x)

  • Valeur positive : Fil de fond suivant.
    Le fil est inséré ultérieurement dans les aiguilles.
    Par défaut : 6,5 mm

  • Valeur négative : Fil de vanisage précédent
    Par défaut : 0 mm

Valeur minimale : -100 mm
Valeur maximale : 100 mm
Ampleur des pas : 0,1 mm

Hauteur

Décalage sur la hauteur (y)
Corrige l'angle d'insertion

  • Valeur positive : Angle du fil plus abrupt
    Par défaut : 0,9 mm pour le fil de fond suivant

  • Valeur négative : Angle du fil plus plat

Valeur minimale : -2 mm
Valeur maximale : 5 mm
Ampleur des pas : 0,1 mm

<<
>>

Direction du chariot
L'index de vanisage dépend de la jauge de la direction du chariot

Commentaire

Commentaire

Caractères ASCII


Largeur (Onglet)

Guide-fil de trame (type Q)

  • Le M1plus saisit la largeur du guide-fil de trame dans le champ Largeur du chariot de guide-fils.
    L'élaboration technique calcule les arrêts des guide-fils d'après cela.

  • Les arrêts des guide-fils sont recalculés après les modifications.


Longueur de maille

NP 1-100 (onglet)
 PNP (onglet)
 NPS (onglet)
 NPR (onglet)
 NPGK (onglet)


NP 1-100 (onglet)

Explication

Plage de valeurs

NPK

Correction pour toutes les cames de chute

Valeur minimale : -2
Valeur maximale : 2
Ampleur des pas : 0.05

NP1 -
NP100

Position des cames de chute 1 à 100

Valeur

Longueur de la maille en valeurs NP ou en mm

Indication en valeurs NP

Valeur minimale : 6.5
Valeur maximale : 22.5
Ampleur des pas : 0.05

Indication en millimètres

  • Réglage de la longueur de fil par maille (contrôle de la longueur du fil).

  • Vous pouvez commuter sur l'indication en millimètres à l'aide du tableau d'outils NPmm.

Valeur minimale : 2.20
Valeur maximale : 33.00
Ampleur des pas : 0.01

MC-NPK

Valeurs de correction spécifiques à la machine NP sur fond gris

  • Ici, n'inscrivez que des valeurs de correction qui ne doivent pas être valables pour d'autres machines.

  • Ces valeurs sont sauvegardées dans la machine.

  • Ces valeurs ne peuvent pas être transférées avec le fichier Setup sur d'autres machines.

  • Vous pouvez effacer ces valeurs lors de la lecture du programme de tricotage. EANP .

Vous pouvez mettre toutes les valeurs à zéro à l'aide du tableau d'outils MC-NPK = 0.

Données du dongle
Seulement sur la machine !

Commentaire

Commentaire

Caractères ASCII

Les unités de mesure pour les longueurs de mailles peuvent être commutées dans la barre d'outils de l'Éditeur de Setup.

Vous pouvez commuter les unités de mesure aussi dans la boîte de dialogue Configuration / Sintral et dans le Tableau des longueurs de mailles.


PNP (onglet)

Uniquement pour CMS 730 S et CMS 830 S.

Lors de l'abattage en charge à vide, avant de former une nouvelle maille ou de reporter, l'aiguille est abattue une nouvelle fois afin de raccourcir ou d'allonger préalablement l'"ancienne" maille. Afin que la maille ne soit pas étirée excessivement, nous recommandons d'utiliser la valeur de tirage précédente (ou une valeur légèrement plus petite) également pour l'abattage en charge à vide.

La valeur de came de chute pour l’abattage en charge à vide est indiquée relativement à la serre "normale". La différence avec la serre "normale" est appelée "décalage". La valeur de décalage peut être positive ou négative. Si l'abattage en charge à vide et la deuxième serre sont utilisés dans la même chute de tricotage, l'abattage en charge à vide sera indiqué par rapport à la deuxième serre.

 | Explication | Plage de valeurs
PNP1 - PNP100 | Position des cames de chute pour l'abattage en charge à vide 1 à 100
Valeur | Valeur pour l'abattage en charge à vide en valeurs NP ou en mm
Valeur [mm] | Indication en NP | Valeur minimale : 6.5 Valeur maximale : 22.5 Ampleur des pas : 0.1
Valeur [mm] | Indication en millimètres Réglage de la longueur de fil par maille (contrôle de la longueur du fil). | Valeur minimale : 2.20 Valeur maximale : 33.00 Ampleur des pas : 0.01
Commentaire | Commentaire | Caractère ASCII

Valeur [mm]

Les unités de mesure en mm ne peuvent pas être utilisées dans l'éditeur de Setup sur la M1plus.
: Veuillez également n'utiliser que des valeurs NP sur la CMS !


NPS (onglet)

Uniquement pour CMS 730 S et CMS 830 S.

Des aiguilles individuelles ou zones sont tricotées avec une serre plus petite (maille courte, cueillage court).

La valeur des cames de chute pour la deuxième serre est indiquée par rapport à la serre "normale". La différence avec la serre "normale" est appelée "décalage". La deuxième serre ne peut pas être supérieure à la serre "normale". Ceci signifie que la valeur de décalage pour la deuxième serre est toujours négative.

 | Explication | Plage de valeurs
NPSK | Correction pour toutes les cames de chute pour la deuxième serre | Valeur minimale : -2 Valeur maximale : 2 Ampleur des pas : 0.05
NPS1 - NPS100 | Position des cames de chute 1 à 100 pour la deuxième serre
Valeur | Valeur pour la deuxième serre en valeurs NP ou en mm
Valeur [mm] | Indication en NP | Valeur minimale : -8.0 Valeur maximale : 0.0 Ampleur des pas : 0.05
Valeur [mm] | Indication en millimètres Réglage de la longueur de fil par maille (contrôle de la longueur du fil). | Valeur minimale : 2.20 Valeur maximale : 33.00 Ampleur des pas : 0.01
Commentaire | Commentaire | Caractère ASCII

Valeur [mm]

Les unités de mesure en mm ne peuvent pas être utilisées dans l'éditeur de Setup sur la M1plus.
: Veuillez également n'utiliser que des valeurs NP sur la CMS !


NPR (onglet)

Correction de la position des cames de chute pour le chariot de droite (uniquement pour le fonctionnement en tandem)

 | Explication | Plage de valeurs
NPR | Correction de la position des cames de chute pour le chariot de droite |
Avant | Valeur de correction en fonction de la chute avant ou arrière et de la direction du chariot vers la gauche ou vers la droite | Valeur minimale : -2 Valeur maximale : 2 Ampleur des pas : 0.05
Arrière
<<
>>
NPxR | Valeur de correction pour la position des cames de chute x (1-100) du chariot de droite |
Valeur [mm] | Indication en valeurs NP | Valeur minimale : -2 Valeur maximale : 2 Ampleur des pas : 0.05
Valeur [mm] | Indication en millimètres | Valeur minimale : -5.0 Valeur maximale : 5.0 Ampleur des pas : 0.01
Commentaire | Commentaire | Caractères ASCII


NPGK (onglet)

Cellule

Explication

Plage de valeurs

NPGK1 -
NPGK25

De 1 à 25 indications indirectes pour la valeur de correction du groupe respectif.

Seulement visible après avoir formé des groupes dans la zone inférieure du tableau.

Valeur

Valeur NPK du groupe

Valeur minimale : -2
Valeur maximale : 2
Ampleur des pas : 0.05

Commentaire

Commentaire

Caractères ASCII

NP1 -
NP250

Nom de l'index NP

Groupe
1 - 25

Groupe attribué

Index NP au NPGK1 jusqu'au NPGK25

Points communs d'un groupe :
Le groupe réunit toutes les valeurs NP de zones individuelles dans le dessin.

Protect

Protection des valeurs NP
Il n'est pas tenu compte de la valeur NPGK !

Valeur

Longueur de la maille en valeurs NP ou en mm

MC-NPK
et
MC-NPGK

Valeurs de correction spécifiques à la machine NP sur fond gris

  • Ici, n'inscrivez que des valeurs de correction qui ne doivent pas être valables pour d'autres machines.

  • Ces valeurs sont sauvegardées dans la machine.

  • Ces valeurs ne peuvent pas être transférées avec le fichier Setup sur d'autres machines.

  • Vous pouvez effacer ces valeurs lors de la lecture du programme de tricotage. EANP.

  • Vous pouvez mettre toutes les valeurs à zéro à l'aide du tableau d'outils MC-NPK = 0.

Données du dongle
Seulement sur la machine !

NPGK

La correction des groupes NP efficace actuellement

Seulement sur la machine !

NPK

NPK efficace actuellement (correction totale)

Seulement sur la machine !

∑NP

Valeur NP additionnée avec toutes les corrections qui sont énumérées dans la ligne.
Valeur vraiment NP efficace sur la machine.

Seulement sur la machine !

Commentaire

Commentaire

Caractères ASCII


Vitesse du chariot

Vous pouvez entrer des vitesses de chariot différentes pour diverses situations de tricotage. La vitesse indirecte du chariot est uniquement active lorsqu'elle est inférieure à la vitesse normale.

 | Explication | Plage de valeurs (mètres/seconde)
MSEC | Vitesse (vitesse normale) | Valeur minimale : 0.05 Valeur maximale : 1.20 Ampleur des pas : 0.05
MSEC0 | Vitesse pour les rangées à vide (S0) | Valeur minimale : 0.05 Valeur maximale : 1.40 Ampleur des pas : 0.05
MSEC1 | Vitesse pour rangées de report | Valeur minimale : 0.05 Valeur maximale : 1.20 Ampleur des pas : 0.05
MSECI | Vitesse pour guide-fil intarsia (CMS ADF-3: L'indication n'est pas prise en compte). | Valeur minimale : 0.05 Valeur maximale : 1.00 (CMS-C: 0.7) Ampleur des pas : 0.05
MSECC | Vitesse à l'extérieur de la fonture, lorsque le guide-fil est amené dans la pince ou bien sorti de la pince. | Valeur minimale : 0.05 Valeur maximale : 0.50 Ampleur des pas : 0.05
MSECK | Vitesse du chariot pour les petits nœuds sur m rangées, standard : 1 rangée | Valeur minimale : 0.05 Valeur maximale : 1.20 Ampleur des pas : 0.05
MSEC2-20 | Vitesse pour rangées de tricotage | Valeur minimale : 0.05 Valeur maximale : 1.20 Ampleur des pas : 0.05
Commentaire | Commentaire | Caractères ASCII


Commutateur de rapport

Le commutateur de rapport indique combien de fois une zone de dessin doit être répétée. Le programme de tricotage définit quel commutateur de rapport commande quelle zone de dessin.

 | Explication | Plage de valeurs
RS1 - RS39 | Commutateur de rapport 1 à 39 | 1-99999
Commentaire | Commentaire | Caractère ASCII


Longueur du fil

Réglages de base
 YLC3 (onglet)
 Valeurs de correction
 Données du fil
 NP (Mode de tricotage) / Roue


Réglages de base

Explication

Type de fonctionnement pour dessin

Définir le mode de contrôle de la longueur du fil.
: Vous pouvez changer la mode sur la CMS ici.

  • Production sans YLC

  • Travailler en mm

  • Travailler avec le panneau original

  • Selon les valeurs prédéfinies du Sintral

Données de corrections (Travailler en mm)

Les données de correction n'ont pas encore été déterminées.

Les données de correction ont été déterminées.

Données du panneau original (Travailler avec le panneau original)

Roue

appareil de gauche : Sélectionner la roue de mesure (n=9 à 16).
appareil de droite : sélectionner la roue de mesure (n=1 à 8)

Y

Sélectionner le guide-fil (1A à 8D) avec lequel la roue de mesure travaille.

Commentaire

Commentaire (caractère ASCII)


YLC3 (onglet)

: Cet onglet apparaît uniquement sur M1plus avec le Setup1.

Elaborer un tricot de test afin de déterminer les valeurs de correction

Genre de tricot | Explication
0-R | Tricot à une fonture, tricoté sur la fonture arrière.
R-0 | Tricot à une fonture, tricoté sur la fonture avant.
D-1x1 | Tricot sur deux fontures, mode de tricotage 1x1
D-2x1 | Tricot sur deux fontures, mode de tricotage 2x1
D-2x2 | Tricot sur deux fontures, mode de tricotage 2x2
D-RR | Tricot sur deux fontures, mode de tricotage R-R
Valeur | Réglage de la longueur de fil par maille.
Valeur [mm] | Indication de la valeur en mm. Indication de la valeur NP
Commentaire | Commentaire (caractère ASCII)


Valeurs de correction

Explication

Correction pour toutes roues de mesure

Entrer la valeur de correction pour toutes les roues de mesure

Déviation par rapport maximale à la valeur de consigne par rangée de tricotage

Arrêt de la machine en cas de dépassement de la valeur de correction
(Standard = 15%).

Roue

appareil de droite : sélectionner la roue de mesure (n=1 à 8)
appareil de gauche : Sélectionner la roue de mesure (n=9 à 16).

Y

Sélectionner le guide-fil (1A à 8D) avec lequel la roue de mesure travaille.

Correction < +/-[%]

Entrer la valeur de correction pour le fil supplémentaire à partir de la droite.
La valeur de correction agit dans la direction du chariot vers la gauche.

Correction > +/-[%]

Entrer la valeur de correction pour le fil supplémentaire à partir de la gauche.
La valeur de correction agit dans la direction du chariot vers la droite.

Seulement avec "Travailler avec le panneau original"

Correction du fil pour le panneau original

Modifier la longueur du tricot sans redéfinir les données du panneau original. Si on doit par exemple tricoter le même dessin avec une autre couleur de fil (pas épaisseur du fil).

Plage de valeurs : -10%...+10%, ampleur des pas : 0.1

Largeur minimale pour le panneau original

Ne modifier la largeur minimale que lorsque le message d'erreur YLC : Déviation par rapport à la valeur de consigne dans la roue de mesure x trop grande s'affiche

Plage de valeurs : - 2 E…0…+ 2 E (E = nombre d'aiguilles par pouce = jauge de la machine)

Exemple pour E16 : -32…0…+32 aiguilles

: Puis exécuter à nouveau, dans la fenêtre Contrôle de la longueur du fil, le point du programme Enregistrer le panneau original.

Commentaire

Commentaire (caractère ASCII)


Données du fil

Les données du fil servent au calcul de la consommation de fil.

 | Explication
Roue | appareil de droite : sélectionner la roue de mesure (n=1 à 8) appareil de gauche : Sélectionner la roue de mesure (n=9 à 16).
Y | Sélectionner le guide-fil (1A à 8D) avec lequel la roue de mesure travaille.
Qualité de fil Uniquement à la disposition de fil | Fil Il peut être enfilé 3 fils maximum dans une roue de mesure. Les données du fil sont entrées dans une ligne distincte pour chaque fil.
 | Qualité de fil Exemple : Entrer ici 28.
 | N° de fils par fil Entrer le nombre de fils. Exemple : Entrer ici 2.
 | Nombre de fils Entrer ici le nombre de fils par guide-fil.
 | NM; TEX; DTEX; NE/C; NE/W; DEN Sélectionner l'unité de mesure pour l'épaisseur du fil. Entrer ici NM.
Référence du fil : | Référence du fil ou commentaire


NP (Mode de tricotage) / Roue

Affiche quelle position des cames de chute travaille avec quelle roue de mesure.

La liste se remplit automatiquement (Mode "Travailler en mm", point du programme "Déterminer les conditions de base").

 | Explication
Avant | Position des cames de chute sur la fonture avant
Arrière | Position des cames de chute sur la fonture arrière
Roue | Roue de mesure
Actif | Sélection pour le point du programme Production : La position des cames de chute est réglée avec YLC. La position des cames de chute n'est pas réglée avec YLC.
Commentaire | Commentaire (caractère ASCII)


Fournisseurs

Attribution de groupes (onglet)
 SFOINIT (onglet)
 SFOI (onglet)


Attribution de groupes (onglet)

Ici, attribuez les fournisseurs par groupes aux guide-fils.

Explication

Y

Guide-fil (1A à 8D) qui est attribué à un groupe et à un type de fournisseur.

Grpe

Groupe de fournisseurs qui doivent travailler avec des réglages communs.

Type

Sélectionner le type de fournisseur :

  • EFS 820

  • EFS 920

Utilisez des groupes séparés pour différents types afin de tirer profit de tout le volume du rendement.

Commentaire

Commentaire (caractère ASCII)


SFOINIT (onglet)

Explication

Grpe

Groupe de fournisseurs qui doivent travailler avec des réglages communs. Réglage de l'adresse des appareils

Plage de valeurs : 1 – 6

Le groupe 0 rassemble les réglages de tous les groupes.

Les réglages des groupes individuels l'emportent sur le groupe 0.

Travailler

Tension du fil travaillé dans [cN]
Tension du fil pendant que le fil est tricoté.

Plage de valeurs : de 0,5 cN à 40 cN

Réduction

Tension du fil d'abaissement dans [cN]
Tension du fil réduite pendant qu'aucun fil n'est tricoté.

Plage de valeurs 0.5 cN - 40 cN

Oscillation

Tension de l'oscillation dans [cN]
Plage de valeurs 0.5 cN - 40 cN

Type de fonctionnement

Sélectionner le type de fonctionnement

  • Tension de travail
    La tension du fil est maintenue sur la valeur déterminée sous Travailler.

  • Tension d'abaissement
    La tension du fil est maintenue sur la valeur déterminée sous Abaisser.

Oscillation
Le EFS reprend automatiquement la quantité de fil nécessaire lors du processus d'oscillation et maintient le fil à la tension réglée.
Chemin de rattrapage : 600 mm au maximum

Enroulements

Déterminer le nombre d'enroulements autour de la roue du fil.

Plage de valeurs 1 - 40

Commentaire

Commentaire (caractère ASCII)


SFOI (onglet)

Explication

Nom

Nom de l'entrée du SFOI

Grpe

Groupe de fournisseurs qui doivent travailler avec ces réglages communs.

Travailler

Tension du fil travaillé dans [cN]
Tension du fil pendant que le fil est tricoté.

Plage de valeurs : de 0,5 cN à 40 cN

Réduction

Tension du fil d'abaissement dans [cN]
Tension du fil réduite pendant qu'aucun fil n'est tricoté.

Plage de valeurs 0.5 cN - 40 cN

Oscillation

Tension de l'oscillation dans [cN]
Plage de valeurs 0.5 cN - 40 cN

Type de fonctionnement

Sélectionner le type de fonctionnement

  • Tension de travail
    La tension du fil est maintenue sur la valeur déterminée sous Travailler.

  • Tension d'abaissement
    La tension du fil est maintenue sur la valeur déterminée sous Abaisser.

Oscillation
Le EFS reprend automatiquement la quantité de fil nécessaire lors du processus d'oscillation et maintient le fil à la tension réglée.
Chemin de rattrapage : 600 mm au maximum

Commentaire

Commentaire (caractère ASCII)


Chevalement

Les instructions de chevalement sont valables pour une course du chariot.

 | Explication | Plage de valeurs
VCI… | Fonction de chevalement | VCI1 à VCI50
VK | Correction du chevalement de m pas (0-10) | Ampleur des pas : 1/70 écartement des aiguilles
Dir | Direction de la correction du chevalement < - vers la gauche > - vers la droite ? - non défini, est réglé sur la machine |
VV | Vitesse du chevalement (1-32), sans indication VV=32 |
V+/- | V+ - surchevalement, en supplément à l'instruction de chevalement Valeur positive : Surchevalement dans la direction du chevalement Valeur négative : Surchevalement dans la direction opposée à la direction du chevalement | (n=1-24, ampleur des pas : 1/8 écartement des aiguilles)
Commentaire | Commentaire | Caractères ASCII

Autres indications de chevalement pour machines à fontures auxiliaires(CMS 530 T; CMS 730 T) :

 | Explication | Plage de valeurs
VK | Valeur de la correction du chevalement pour la fonture arrière | Pas 0-10
VZ^K | Valeur de la correction du chevalement pour la fonture auxiliaire arrière
VZVK | Valeur de la correction du chevalement pour la fonture auxiliaire avant
VZLK | Valeur de la correction du chevalement pour la fonture auxiliaire de gauche
VZRK | Valeur de la correction du chevalement pour la fonture auxiliaire de droite
VVZ^ | Vitesse de la fonture auxiliaire arrière | n=1-32 sans indication = 32
VVZV | Vitesse de la fonture auxiliaire avant
VVZ | Vitesse de la fonture auxiliaire
VV+/- | Valeur pour le surchevalement de la fonture avant | n = 1 - 24 Ampleur des pas : 1/8 écartement des aiguilles
VZ^+/- | Valeur pour le surchevalement de la fonture auxiliaire arrière
VZV+/- | Valeur pour le surchevalement de la fonture auxiliaire avant
VZL+/- | Valeur pour le surchevalement des fontures auxiliaires à gauche
VZR+/- | Valeur pour le surchevalement des fontures auxiliaires à droite


Presse-trame

Correction du temps de commutation du presse-trame
Vous pouvez adapter les positions de commutation du presse-trame à la situation de tricotage respective.

0 = Position de commutation (standard)
+ = Position de commutation retardée
- = Position de commutation avancée
↓ = Position de mise en marche
↑ = Position de mise hors service

Explication

Plage de valeurs

ESCI 1 -
ESCI 50

De 1 à 50 indications indirectes pour la correction du temps de commutation du presse-trame.
Avec chaque fois une valeur pour l'activation et la désactivation dans la fonction presse-trame et presse-trame du tricotage en entrée.
Le ESCI 50 est réservé pour le changement de couleur lors du vanisage renversé entre les chutes.

Chutes

Seulement sur la machine !
Les chutes de tricotage actives de la rangée de tricotage respective s'affichent.

1

2

3

W ↓ +/-

Correction du temps de mise en service du presse-trame

  • Valeur positive :

    • Déplacer le temps de commutation en direction du chariot

    • Le presse-trame sera poussé vers le bas ultérieurement.

  • Valeur négative :

    • Déplacer le temps de commutation dans le sens opposé à la direction du chariot

    • Le presse-trame sera poussé vers le bas prématurément.

Valeur minimale : 120 NIC
Valeur maximale : -120 NIC
Ampleur des pas : 0,5 NIC

W ↑ +/-

Correction du temps de mise hors service du presse-trame

  • Valeur positive :

    • Déplacer le temps de commutation en direction du chariot

    • Le presse-trame sera tiré vers le haut ultérieurement.

  • Valeur négative :

    • Déplacer le temps de commutation dans le sens opposé à la direction du chariot

    • Le presse-trame sera tiré vers le haut prématurément.

Valeur minimale : 120 NIC
Valeur maximale : -120 NIC
Ampleur des pas : 0,5 NIC

E ↓ +/-

Correction du temps de mise en service du presse-trame du tricotage en entrée

  • Valeur positive :

    • Déplacer le temps de commutation en direction du chariot

    • Le presse-trame sera poussé vers le bas ultérieurement.

  • Valeur négative :

    • Déplacer le temps de commutation dans le sens opposé à la direction du chariot

    • Le presse-trame sera poussé vers le bas prématurément.

Valeur minimale : 120 NIC
Valeur maximale : -120 NIC
Ampleur des pas : 0,5 NIC

uniquement ADF !

E ↑ +/-

Correction du temps de mise hors-service du presse-trame du tricotage en entrée

  • Valeur positive :

    • Déplacer le temps de commutation en direction du chariot

    • Le presse-trame sera tiré vers le haut ultérieurement.

  • Valeur négative :

    • Déplacer le temps de commutation dans le sens opposé à la direction du chariot

    • Le presse-trame sera tiré vers le haut prématurément.

Valeur minimale : 120 NIC
Valeur maximale : -120 NIC
Ampleur des pas : 0,5 NIC

Uniquement ADF !

Commentaire

Commentaire

Caractères ASCII

1 nic = 1/16 pouce = 1,5875 mm

1 nic = 1/16 inch = 1.5875 millimètre


Divers

Les données générales de la machine sont affichées.

Les données sur la machine ne peuvent pas être modifiées ici.

 | Explication
#137 | Jauge de l’aiguille | Ces données proviennent de la boîte de dialogue Sélectionner une machine du M1plus
#195 | Jauge du crochet de l'aiguille
#156 | Largeur de couplage (pour une machine tandem)
Machine-No. | N° de machines de Stoll | Ces données sont automatiquement inscrites à la machine.
Hostname | Nom de l'ordinateur dans le réseau
Online-ID | KnitLAN-ID
Commentaire | Commentaire général sur le fichier Setup | Caractères ASCII
 |  | Uniquement affichage


Mode données et mode fichier

L' Éditeur de Setup2 sur la CMS et sur le M1plus fait la distinction entre l'élaboration de fichiers Setup2 (.setx) et de données du dessin chargé (.mdv / .zip).

 | Mode de données | Mode fichier
Origine des données | Dessin chargé | Fichiers Setup2 (.setx)
Appeler | Menu Paramètres de dessin / Données de Setup... | Menu Programme MC / Afficher le programme MC... / MC Setup...
 |  | / .setx
Sauvegarder | Bouton de commande Accepter | Menu Sauvegarder
Effet de l'élaboration | Directement dans le dessin Directement dans le tricot | Fichier Setup2 modifié
Différence dans l'élaboration | Possibilités limitées selon la situation | Possibilités limitées selon la situation
Outils de fichier | Non disponible | Menus Fichier, Edition et ?
 | Non disponible |
Titre | <nom de dessin> - <CMS...> - Setup2 | Editeur Sintral - <nom de fichiers>.setx


Quoi de neuf dans Setup2?

Version : OKC V 6.4 et M1plus 6.8

1

Longueurs de mailles
Onglet NPGK

Correction de groupe NP.
En modifiant la valeur de correction d'un groupe, toutes les valeurs NP de ce groupe sont modifiées automatiquement.
(Valeur NP+ correction de groupe NP = valeur NP effective)

  • Chaque valeur NP n'est utilisée que dans une zone de dessin précise, par exemple NP5 dans la zone de dessin G1.

  • Sur le M1plus, attribuez chaque valeur NP à un groupe précis. Dans l'exemple ci-dessus appartiennent au groupe 1 : NP5, NP6, NP7 et NP8.

  • Correction NP spécifique à la machine

    • Vous pouvez indiquer une valeur de correction séparée pour chaque valeur NP (NP1, NP2…).

    • Ces valeurs de correction sont désignées MC-NPK (correction NP spécifique à la machine).

  • Correction de groupe NP spécifique à la machine

    • MC-NPGK (correction de groupe NP spécifique à la machine) est conservée jusqu'à ce que vous l'effaciez.

    • Lors de la lecture du dessin, sélectionnez si la correction de groupe NP (MC-NPGK) doit être conservée ou effacée.

NPGK (onglet)

2

ESCI

Onglet Presse

Vous pouvez adapter les positions de commutation du presse-trame à la situation de tricotage respective.

0 = Position de commutation (standard)
+ = Position de commutation retardée (1…120 pas)
- = Position de commutation avancée (-1…-120 pas)
↓ = Position de mise en marche
↑ = Position de mise hors service

Presse-trame

3

Fournisseurs

Les fournisseurs EFS 820 et EFS 920 de l'entreprise Memminger-IRO sont supportés dans l'Éditeur Setup.

Fournisseurs

Quoi de neuf ?


Quoi de neuf ?

Version: OKC V 6.0 et M1plus 6.8
 Version : OKC V 5.0 et M1plus 6.0
 Version : OKC V 2.8 et M1plus 5.9
 Version : OKC V 2.7 et M1plus 5.9
 Version : OKC V 2.6 et M1plus 5.5
 Version : OKC V 2.5 et M1plus 5.4
 Version : OKC V 2.2 et M1plus 5.3


Version: OKC V 6.0 et M1plus 6.8

Version : OKC V 6.0 et M1plus 6.3

1

Guide-fils
Onglet YC/YCI

La colonne F a été ajoutée :

  • Activer ou désactiver la fonction Suivi automatique des guide-fils lors de l'augmentation.

Guide-fil

2

CMS ADF:

Corrections des guide-fils supplémentaires :

  • Correction pour la position haute du guide-fil

  • Correction pour la position basse du guide-fil

  • Vitesse du guide-fil lors d'une course des guide-fils autarcique et indépendante des chutes

  • Suivi automatique des guide-fils lors des augmentations

YPI (Onglet)

3

Tirage à bande

  • La valeur de tirage du tricot peut être entrée avec une décimale (ampleur des pas 0.1).

  • La plage de valeurs a été augmentée passant de 20 à 30.

Onglet WBF - tirage à bande


Version : OKC V 5.0 et M1plus 6.0

Version : OKC V 5.0 et M1plus 6.0

Si vous avez effectué une modification dans l'éditeur Setup2, vous pouvez aussi la reprendre dans les fichiers de setup des autres dessins ou dans les éléments de dessin.
 | Un dialogue apparaît. Si vous cliquez sur Oui, la modification sera sauvegardées dans le dessin actuel et dans tous les dessins du dossier actuel. Aperçu de l'éditeur de Setup2 sur la CMS
 | Pour une séquence, l'icône change d'aspect. Un dialogue apparaît. Si vous cliquez sur Oui, la modification sera sauvegardée dans l'élément de séquence actuel et dans tous les éléments de séquence de la séquence.

Tirage à bande
Onglet WBF - tirage à bande

Changer la largeur minimale
 YPI (Onglet)
 YC / YCI (onglet)
 Longueur du fil
 Activer et désactiver l'affichage des valeurs "Don't Care" actives


Changer la largeur minimale

  1. Dans l'éditeur Setup2, appeler l'onglet YLC5 (Éditeur Setup2 -> Menu Longueur du fil -> YLC5)
  2. Dans la colonne Modification (aiguilles), augmenter légèrement la largeur minimale, de 16 aiguilles par exemple.
    Plage de valeurs : - 2 E…0…+ 2 E (E = nombre d'aiguilles par pouce = jauge de la machine)
    Exemple pour E16 : - 32…0…+ 32 aiguilles
  3. Confirmer les données entrées
  4. Vous devez ensuite tricoter la pièce originale encore une fois.
  5. Si l'erreur survient à nouveau, augmenter encore une fois la largeur minimale.


Version : OKC V 2.8 et M1plus 5.9

Version : OKC V 2.8 et M1plus 5.9

1 | Longueur du fil Remaniement de tout le menu. Autres informations
2 | Activer et désactiver l'affichage des valeurs actives Don't Care Seulement à l'onglet : WMF, W+F, YDI, YCI, VCI Autres informations : Activer et désactiver l'affichage des valeurs "Don't Care" actives Aperçu de l'éditeur de Setup2 sur la CMS


Version : OKC V 2.7 et M1plus 5.9

Version : OKC V 2.7 et M1plus 5.9

1

Guide-fil
Onglet YPI

Nouvel onglet pour les indices de vanisage :

  • Commander la position d'insertion du fil de fond

  • Commander l'angle d'insertion du fil de fond

2

Guide-fil
Onglet YDI

Nouvelle colonne pour la correction de la position d'insertion :

  • Corriger la position d'insertion du guide-fil ADF

  • Corriger l'angle d'insertion du guide-fil ADF


Version : OKC V 2.6 et M1plus 5.5

Version : OKC V 2.6 et M1plus 5.5

1

Affichage de données de Setup2 inactives
Si un fichier Setup2 est utilisé pour plusieurs éléments de séquence, les valeurs de réglage qui ne sont pas utilisées sont marquées dans l'élément de séquence actuel (marqué par un fond gris).

2

YLC5 – Largeur minimale pour des jauges élevées

Pour certains dessins, il est arrivé que les données n'aient pas pu être déterminées correctement pour la pièce originale (Masterpiece). Ceci était dû à une mesure insuffisamment précise causée par une tension du fil trop fluctuante lors du rattrapage du fil dans le renvoi du chariot.
La largeur minimale a donc été augmentée, passant de 5 à 6 pouces (Jauges E16, E18 et E9.2)
La largeur minimale pour les jauges E3 à E14 reste de 5 pouces.

La largeur minimale est réglable :
Éditeur de Setup2 -> Menu Longueur du fil -> Onglet YLC5

Ce à quoi il faut veiller pour les dessins utilisés jusqu'à présent avec les jauges E16, E18 et E9.2 ?

  • Si vous ne modifiez pas la largeur minimale, vous devez tricoter la pièce originale encore une fois.

  • Si vous avez pu tricoter votre dessin sans problème, changez la largeur minimale et passez à 5 pouces.

Autres informations

3

Guide-fil
Onglet Largeur

La M1plus saisit la largeur du guide-fil de trame dans le champ Largeur du chariot de guide-fils.

: Les fichiers .setx exigent le système d'exploitation CMS OKC V 2.2 (ou supérieur) et le logiciel de dessin M1plus 5.3 (ou supérieur)!


Version : OKC V 2.5 et M1plus 5.4

1 | Contrôle de la longueur du fil : La colonne Alimentation du fil dans l'onglet YLC est supprimée. Plus
2 | L'éditeur de Setup2 réagit plus vite.


Version : OKC V 2.2 et M1plus 5.3

1

Affichage claire en menu Guide-fils

L'affichage des valeurs individuelles peut être fermé et ouvert.

replier (réduire l'affichage)
déplier (élargir l'affichage)

2

Affichage de l'échelonnement des guide-fils

Pour voir l'échelonnement sur la machine en ensemble vous appelez la fenêtre GDF Echelonnement
L'affichage de l'échelonnement est utile en particulier avec l'utilisation de Don‘t Care.

Guide-fils -> touches de fonction supplémentaires -> Échelonnement des guide-fils
Appeler l'éditeur de Setup2

3

Commutation des valeurs NP en colonne Valeur [mm]

Commuter toutes les valeurs à NP

Commuter toutes les valeurs à millimètres

Commuter une valeur individuelle à millimètres

Commuter une valeur individuelle à NP

4

Copier et coller plusieurs lignes (Guide-fil, onglet YD/YDI, YC/YCI)

Copier des lignes marqués

Insérer des lignes

Copier des lignes marqués

Insérer des lignes

5

Enregistrer avec configuration

Jusqu'à présent :
Les données Setup sélectionnées sont enregistrées. Les données Setup restantes du fichier Setup sont toutefois perdues.

Nouveau :
Les données Setup sélectionnées sont enregistrées. Les données Setup restantes sont conservées.

6

Mode de YLC en Setup
Vous pouvez définir le mode du contrôle de la longueur du fil dans l'onglet Longueur du fil

7

Données, pas présent dans le dessin ou pas utilisées dans le dessin

Données, pas présent dans le dessin, sont listées lors de l'importation d'un fichier Setup2.
Activez la case à cocher en colonne S (Sintral/Setup) de la tableau des paramètres de dessin pour importer ces données quand même.

Vous pouvez reprendre les données pas utilisées dans le dessin dans le fichier Setup2.
Pour cela, activez la case à cocher en colonne + (Setup) de la tableau des paramètres de dessin.

8

Correction de fil pour YLC5

Entrer la déviation en pourcentage pour utiliser les données YLC5 déterminées pour les fils différants.

: Les fichiers .setx exigent le système d'exploitation CMS OKC V 2.2 (ou supérieur) et le logiciel de dessin M1plus 5.3 (ou supérieur)!