Setup2

Versione:

  • OKC V 6.4 (o superiore)

  • M1plus 6.8 (o superiore)


Dati Setup

Un programma di lavorazione è composto da:

  • Programma Sintral (*.sin)

  • Programma Jacquard (*.jac)

  • Indicazioni sulla produzione:

    • Indicazioni sulla lunghezza della maglia

    • Distanza dei guidafili dalla cimosa del telo

    • Velocità del carro...

Queste indicazioni sulla produzione possono essere gestite come segue:

  • Nuova immissione per ogni disegno

  • Scrittura in un file a parte che può essere riutilizzato per ogni disegno.
    Questo file è chiamato "File Setup".

I vantaggi offerti dal lavoro con un file Setup:

  • I dati Setup sono raggruppati in un file.

  • Comando ben strutturato di tutti i dati Setup sulla macchina.

  • Separazione chiara di parametri del disegno variabili e indicazioni costanti del lavoro Sintral.

  • Nel file Setup sono riportati tutti i parametri rilevanti per l'immagliatura del disegno.

  • L'intero disegno può essere trasferito su un'altra macchina (Sintral, Jacquard, Setup).
    In questo modo si riduce il tempo di allestimento della macchina.

  • Il file Setup può essere applicato per altri disegni.
    In questo modo si riduce il tempo di allestimento della macchina.


Sfondi

Una breve retrospettiva

I dati Setup esistono dal 1998 per macchine CMS (a partire da ST 711).
Nel file Setup possono essere salvati i dati seguenti:

  • WMF (menu del tirapezza)

  • NP (tutti i valori NP)

  • YD (posizione dei guidafilo sulla cimosa del telo)

  • MSEC (indicazioni indirette MSEC)

  • YLC (Controllo della lunghezza del filo STIXX/ASCON)

Questo era il primo passo per scrivere i parametri dipendenti dal disegno in un file separato. L'obiettivo era di ridurre i tempi di allestimento della macchina.
Alcuni parametri dipendenti dal disegno continuano tuttavia ad essere scritti in funzioni Sintral. Ciò significa che per la conversione del disegno per un'altra macchina occorre procedere dapprima ad alcune impostazioni.

Ora si può utilizzare l'estensione dei dati Setup.
Per distinguerli verranno chiamati Setup2 e i dati precedenti Setup1.

L'obiettivo di Setup2

Il trasferimento di un disegno da una macchina all'altra senza modificare il programma Sintral.

Setup2 è stato ampliato dei seguenti parametri:

  • Scaglionamento dei guidafili (YD / YDI)

  • Correzione dei guidafili normali (YC / YCI)

  • Contacicli

  • Correzioni dello spostamento

  • Correzione delle lunghezze della maglia per il carro destro nel funzionamento tandem (NPR)

  • Controllo della lunghezza del filo sui lati destro e sinistro

  • Valore di correzione per profondità di pinzatura (NCC)

  • Commenti


Confronto tra Setup1 e Setup2

Setup1

Setup2

Funzioni del tirapezza (WMF)

8 funzioni

50 funzioni del tirapezza (WMF)

50 funzioni del tirapezza ausiliario (W+F)
Attivazione e disattivazione del tirapezza ausiliario (W+1, W+0)

Scheda per WM% e WMK%

Funzioni del tiraggio a nastro (WBF)

Impossibile

50 funzioni del tiraggio a nastro (WBF)

Scaglionamento dei guidafiliYD

Uno scaglionamento (YD)

21 scaglionamenti
(YD, YDI1-YDI20)

Correzioni guidafili

Una correzione

20 correzioni
(YCI1-YCI20)

Con ogni funzione possono essere definite le correzioni per tutti e 32 i guidafili.

  • Correzione dei guidafili normali non contenuta nel file setup.

  • Correzione dei guidafili per intarsio nella scheda KI / K<I>

Tutte le correzioni dei guidafili (guidafili per intarsio e normali) sono contenute nella scheda YCI

Con funzionamento tandem:
i valori di correzione per il carro destro sono contenuti nella scheda Y:Oa-b

Valori di correzione per la posizione della camma di discesa (NP)

100

100

Indicazioni per la velocità del carro (MSEC)

9

20

Valore di correzione per profondità di pinzatura (NCC)

Non risultante nel file Setup

È possibile un valore di correzione per guidafilo

Lunghezza del filo

Indicazioni per il controllo della lunghezza del filo a destra

Indicazioni per il controllo della lunghezza del filo a destra e a sinistra

Contacicli

Indicazione impossibile

39 contacicli

Correzioni dello spostamento

Da VKA a VKZ, non contenuto nel file Setup

50 indici per correzioni dello spostamento (VCI)

Commenti

Indicazione impossibile

Possibile per ogni indicazione

Correzione delle lunghezze della maglia per il carro destro nel funzionamento tandem (NPR)

Impossibile

Possibile

Informazioni supplementari quali:

  • Numero macchina

  • Numero online

  • Nome host

Impossibile

Possibile

Estensione del nome del file
(File Extension)

.set

.setx (file xml)

Estensioni di nomi file per disegni estratti.
(File Extension)

.sin; .jac e .set

file .sin; .jac e .setx in una cartella compressa (file .zip)


Utilizzo di Setup1 o Setup2

Setup1

impiegabile per tutte le macchine
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

Impiegabile solo in macchine OKC (a partire da V 2.1)

Convertire Setup2 --> 1

Possibile solo nella M1plus (a partire da V. 5.2).
Esempio:

Convertire disegni Setup2 della CMS 530 per una CMS 330:

  1. Caricare il disegno e richiamare la funzione Modifica macchina/finezza/tipo di setup.
  2. Nell'Esploratore della macchina impostare il tipo di setup adatto per la macchina.
  3. Avviare l'elaborazione tecnica.
    oppure
  4. Richiamare la funzione Crea programma MC….
  5. Richiamare la funzione Estrai programma MC….
  • I file sin, jac e set vengono creati.

Convertire Setup1 --> 2

I disegni Setup1 non possono essere convertiti automaticamente in Setup2.

Esempio:

Rielaborare il disegno Setup1 della CMS 330 rendendolo un disegno Setup2 per una CMS 530:

  1. Caricare il disegno e richiamare la funzione Modifica macchina/finezza/tipo di setup.
  2. Nell'Esploratore della macchina impostare il tipo di setup adatto per la macchina.
  3. Modificare e completare i parametri e le funzioni conformemente a Setup2.
  4. Avviare l'elaborazione tecnica.
    oppure
  5. Richiamare la funzione Crea programma MC….
  6. Richiamare la funzione Estrai programma MC….
  • I file sin; jac esetx vengono salvati in un file ZIP.

Come si genera un file Setup?

  • Creare nella creazione del disegno sulla M1plus.
    A partire dalla versione M1plus 5.2 si può scegliere se utilizzare i dati Setup nel Sintral o i dati Setup1 o Setup2.

  • Creare manualmente sulla macchina (possibile solo per Setup1).


Carica programma di lavorazione

Setup1 o Setup2

Si può riconoscere rapidamente se si tratta di un disegno con dati Setup1 o Setup2.

1 | Disegno Setup1
2 | Disegno Setup2

Un disegno Setup2 è salvato in un file zip. Davanti al disegno appare l'icona di una cartella compressa.


Editore Setup2

Panoramica sull'Editore Setup2 sulla CMS
 Tirapezza
 Guidafili
 Lunghezza della maglia
 Velocità del carro
 Contacicli
 Lunghezza del filo
 Fornitori
 Spostamento
 Pressamaglie
 Altro
 Modalità dati e modalità file


Panoramica sull'Editore Setup2 sulla CMS

Nell'Editore Setup2 vengono visualizzati i dati Setup2.

 | Spiegazione
1 | Riga
2 | Schede di un menu
3 | Tabella
4 | Richiama singoli menus
5 | Attiva e disattiva la tastiera virtuale. : Se la tastiera virtuale è attiva, i tasti del menu vengono nascosti. Disattiva la tastiera virtuale per passare ad un altro menu.
6 | Attivare e disattivare la riga di stato (solo visualizzazione dei valori, impossibile richiamare la finestra)
7 | Attiva e disattiva gli strumenti della tabella
8 | Attivazione e disattivazione della visualizzazione dei valori Don't Care attivi
9 | Applica una modifica in altri disegni
10 | Annullare l'ultima modificazione di una riga
11 | Annullare l'ultima modifica di una cella
12 | Salva tutti i valori nella scheda attiva (tabella)
13 | Richiamare l'aiuto in linea della scheda attiva
: Solo nella modalità file
 | Salva il file Setup2 (setx)
Richiamare l'editore Setup2 sulla macchina
 Accesso facilitato
 Aggiunta di una riga
 Attivare o disattivare dei strumenti della tabella
 Strumenti della tabella
 Strumenti del file
 Applica una modifica in altri disegni
 Attivazione e disattivazione della visualizzazione dei valori "Don't Care" attivi


Richiamare l'editore Setup2 sulla macchina

Richiamare l'editore Setup2 con i dati di Setup del disegno attuale.

Tasto per richiamare l' Editore Setup2
Tasto | Funzione
 | Richiama l'Editore Setup2.
  1. Richiama l'Editore Setup2 dal Menù principale.
    • Appare l'Editore Setup2.

Per aprire file Setup2 nell'editore Setup2:

Nella modalità file, i dati Setup2 possono essere modificati indipendentemente dalla produzione in corso.

  1. Richiamare la finestra Carica e salva.
  2. Visualizzare il file Zip.
  3. Toccare il file Setup2 (*.setx).
    • L' Editore Setup2 appare nella modalità file.


Accesso facilitato

In funzione della casella di modifica attiva appare:

  • la tastiera numerica

  • la tastiera alfanumerica (per commenti)

  • la guida all'immissione per campi di selezione

  • La guida all'immissione per le unità di misura NP

Spiegazione

Attiva la tastiera virtuale

Disattiva la tastiera virtuale

La tastiera numerica
 | Spiegazione
1 | Regolatore a scorrimento
2 | Indica il valore massimo per il campo selezionato
3 | Indica il valore minimo per il campo selezionato
4 | Aumenta o riduce di un passo il valore
5 | Applica il valore della riga precedente. Il valore applicato non viene visualizzato. Un campo senza voce ha la proprietà Don't Care. Un campo con Don't Care è vuoto. : 0 non corrisponde a Don't Care
6 | Sposta il cursore: di un campo a sinistra
7 | Cancellazione del numero a sinistra del cursore
8 | Sposta il cursore: di un campo a destra
9 | Confermare l'immissione. Il cursore si sposta nel campo successivo.

La tastiera alfanumerica
Tasto |  | Funzione
 | TAB | Passa al campo successivo
 | CPS LCK | Per passare da maiuscola a minuscola conservando la regolazione delle cifre o dei caratteri speciali
 | SHIFT | Per passare da maiuscola a minuscola, nonché da cifre a caratteri speciali e viceversa
 | BACKSPACE | Spostare il cursore di una posizione verso sinistra ed elimina il carattere lì presente
 | ENTER | Confermare l'immissione
 | LEFT | Sposta il cursore di una posizione a sinistra
 | RIGHT | Sposta il cursore di una posizione a destra

La guida all'immissione per campi di selezione
Elemento | Funzione
 | Espande il campo di selezione
 | Chiude il campo di selezione
 | Sposta il cursore: una riga in alto
 | Sposta il cursore: una riga in basso
 | Sposta il cursore: di un carattere a sinistra
 | Sposta il cursore: di un carattere a destra
 | Sposta il cursore: sulla prima voce del campo di selezione
 | Sposta il cursore: sull'ultima voce del campo di selezione
 | Confermare l'immissione

La guida all'immissione per le unità di misura NP
Elemento | Funzione
 | Commuta tutti i valori su NP
 | Commuta tutti i valori su millimetri
 | Commuta il singolo valore su millimetri
 | Commuta il singolo valore su NP

La guida all'immissione per guidafili (scheda YLC)
Elemento | Funzione
 | Immettere l'indicazione del guidafilo Esempio: 3A
 | Elimina l'immissione
 | Sposta il cursore: di un carattere a sinistra
 | Sposta il cursore: di un carattere a destra
 | Confermare l'immissione


Aggiunta di una riga

Nell'elenco a discesa vengono visualizzati solo le righe che non sono state ancora inserite nella tabella.

Esempio:

Alcune NP sono inserite nella tabella.
Nel dialogo Aggiungere righe selezionare dai NP indice che non sono stati ancora immessi nella tabella.
È possibile una selezione multipla.
Con [image] vengono applicati gli indici NP selezionati nella tabella.
Con [image] si interrompe la sequenza.


Attivare o disattivare dei strumenti della tabella

Spiegazione

Attiva gli strumenti della tabella

Disattiva gli strumenti della tabella

Strumenti della tabella


Strumenti della tabella

Spiegazione

Lunghezza della maglia in mm

Tutti i valori della lunghezza della maglia sono commutati su mm.

Applicare correzioni di gruppo NPGK ai corrispondenti valori NP

Le correzioni di gruppo sono impostate su 0.

Impostare le correzioni specifiche della macchina MC-NPGK su 0

Le correzioni specifiche della macchina per gli indici NP sono impostate su 0.

Vai alla riga.
Nella finestra di selezione fare clic sulla riga desiderata.
Il cursore si posiziona nella riga desiderata della tabella.
: Attivo per più di 21 righe.

Aggiunta di una riga

Cancellazione della riga selezionata

Copiatura dei valori (di una riga)

Incolla i valori copiati

Copia più righe (Guidafili, registro YD/YDI, YC/YCI)

Incolla le righe copiate (Guidafili, registro YD/YDI, YC/YCI)


Strumenti del file

Spiegazione

Visualizza il contenuto del file zip

Nella finestra Caricamento & salvataggio

Chiude il file zip

Carica il disegno

Carica il disegno con dati Setup selezionati

Salvare il disegno

Salvare il disegno con dati Setup selezionati.

  • Selezionare i dati Setup desiderati nel dialogo Salva con configurazione

Cancellare il file
Elimina il file selezionato

Visualizza file selezionato
Per file Setup2 (.setx) l'Editore Setup2 viene visualizzato nella modalità file

Aggiungi
Aggiunge il file e corrispettivi elementi del disegno a disegno caricato precedentemente.

Salva file Setup

Solo nella modalità file dell'Editore Setup2


Applica una modifica in altri disegni

Se ha eseguito una modifica, la si può applicare anche nei file Setup degli altri disegni oppure degli elementi di sequenza.

Appare un dialogo.
Se tocca Sí, viene salvata la modifica nel disegno attuale ed in tutti i disegni della cartella attuale.

Per una sequenza, cambia l'icona il suo aspetto.
Appare un dialogo.
Se tocca Sí, viene salvata la modifica nell'elemento di sequenza attuale ed in tutti gli elementi di sequenza della sequenza.


Attivazione e disattivazione della visualizzazione dei valori "Don't Care" attivi

Spiegazione

Attiva la visualizzazione dei valori Don't Care attivi

Solo per la scheda: WMF, W+F, YDI, YCI, VCI

Disattiva la visualizzazione dei valori Don't Care attivi


Tirapezza

WMF (registro)
 W+F (scheda al registro)
 WM% WMK% (scheda al registro)
 WBF (registro) - tiraggio a nastro


WMF (registro)

Spiegazione

Campo di valori

WMF…

Funzione del tirapezza

WMF1 fino a WMF50

WM min

Valore minimo del tirapezza
(per Fully Fashion)

Valore minimo: 0
Valore massimo: 31.5
Ampiezza passi: 0.1

WM max

Valore massimo del tirapezza
(il valore deve essere sempre indicato)

Valore minimo: 0
Valore massimo: 31.5
Ampiezza passi: 0.1

N min

Numero minimo di aghi
(per Fully Fashion)

Valore minimo: 0
Valore massimo: Numero di aghi della CMS
Ampiezza passi: 1

N max

Numero massimo di aghi
(per Fully Fashion)

Valore minimo: 0
Valore massimo: Numero di aghi della CMS
Ampiezza passi: 1

WMI

Impulso del tirapezza

Valore minimo: 0
Valore massimo: 15
Ampiezza passi: 1

WM^

Aprire il freno del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) al massimo 2,5 secondi, il rullo di tirapezza o il pettine di tirapezza ruota all'indietro al massimo del numero di gradi indicato (in funzione della tensione del telo e del valore del tirapezza).
CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 gradi
CMS 9xx: 9-120 gradi

Se è soddisfatta una delle due condizioni, il freno si richiude.
Il valore del tirapezza (n=0-31.5) ridiventa attivo nell'inversione.

Nessuna inversione: 0
Valore minimo: 9
Valore massimo: 120
Ampiezza passi: 1

WMC

Impostare il controllo del numero di giri del sistema di tirapezza attivo (tirapezza principale o pettine di tirapezza) sul valore n (0-32). Se il sistema di tirapezza ruota troppo rapidamente, la macchina si arresta.
0= nessun arresto, 1= insensibile, 32= molto sensibile

Valore minimo: 0
Valore massimo: 32
Ampiezza passi: 1

WM+C

Controllo del tirapezza principale. Se il tirapezza non si è mosso dopo n (0-100) righe di lavorazione, seguirà l'arresto della macchina. (0 = controllo disinserito)

Valore minimo: 0
Valore massimo: 100
Ampiezza passi: 1

WMK+C

Controllo del pettine. Se il pettine non si è mosso dopo n (0-100) righe di lavorazione, seguirà l'arresto della macchina. (0 = controllo disinserito)

Valore minimo: 0
Valore massimo: 100
Ampiezza passi: 1

Commento

Commento

Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


W+F (scheda al registro)

 | Spiegazione | Campo di valori
W+F… | Funzione del tirapezza ausiliario | W+F1 - W+F50
W+F On | Attiva il tirapezza ausiliario. Il tirapezza ausiliario si chiude Il valore del numero di giri W+=n è attivo |
 | Disattiva il tirapezza ausiliario. Il tirapezza ausiliario si apre. |
W+= | Input del numero di giri del tirapezza ausiliario Valore del numero dei giri n (1-15) | Valore minimo: 1 Valore massimo: 15 Ampiezza passi: 1
W+P | Pressione n (0-10), solo per macchine con larghezza di lavoro 72 e 96 pollici | Valore minimo: 0 Valore massimo: 10 Ampiezza passi: 1
W+C | Controllo del tirapezza ausiliario. Se il tirapezza ausiliario non si è mosso dopo n (0-100) ranghi di lavoro, segue l'arresto della macchina. (0 = controllo disinserito) | Valore minimo: 0 Valore massimo: 100 Ampiezza passi: 1
Commento | Commento | Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


WM% WMK% (scheda al registro)

 | Spiegazione | Campo di valori
WM% | Modificare il valore del tirapezza del n % | da -80 a 80
WMK% | Modificare del n % il valore del tirapezza mentre è in funzione il pettine di tirapezza. Valore attivo solo fino al trasferimento del telo al tirapezza principale. | da -80 a 80
Commento | Commento |  | Carattere ASCII
 |  |  | Tutti i caratteri e le cifre (UTF‑8)
Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


WBF (registro) - tiraggio a nastro

 | Spiegazione | Campo di valori
WBF… | Funzione del tirapezza per il tiraggio a nastro | WBF1 fino a WBF50
WB= | Valore del tirapezza | Valore minimo: 0 Valore massimo: 30 Ampiezza passi: 0.1
WB^ | Liberazione del tiraggio a nastro | Valore minimo: 1 Valore massimo: 3 Ampiezza passi: 1
WBOPEN | Apertura del tirapezza a nastro |
Commento | Commento | Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Guidafili

YD / YDI (registro)
 YC / YCI (scheda)
 YC / YCI (scheda)
 Y:Oa-b (registro)
 Y:Ua-b / Y:Ncc (registro)
 Y:Ncc (scheda)
 YPI (scheda)
 Larghezza (scheda)


YD / YDI (registro)

Regolare lo scaglionamento dei guidafili sulla cimosa del telo.

 | Spiegazione | Campo di valori
YD | Distanza fra i guidafili e la cimosa del telo chiudere (riduce la visualizzazione) aprire (espande la visualizzazione) |
YD1 : YD8 | Distanza dei guidafili dalla traccia 1 alla traccia 8 dal bordo sinistro e destro del telo CMS ADF: YD1…YD16, traccia 1 fino a traccia 16 | Valore minimo: 0 Valore massimo: 160 Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm
YDI | Altri scaglionamenti indiretti dei guidafili (da YDI1 a YDI20) chiudere (riduce la visualizzazione) aprire (espande la visualizzazione) | Valore minimo: 0 Valore massimo: 160 Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm
Commento | Commento | Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


YC / YCI (scheda)

Correzioni guidafili

Spiegazione

Campo di valori

YC

Correzione diretta dei guidafili
chiudere (riduce la visualizzazione)
aprire (espande la visualizzazione)

YCI

Indice correzione guidafili da YCI1 a YCI20
chiudere (riduce la visualizzazione)
aprire (espande la visualizzazione)

Y

Correzioni per guidafili da 1A a 8D

Ka

Valore di correzione di guidafili (a sinistra) per guidafilo non inclinato, quando quest'ultimo viene arrestato all'interno del tessuto.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

Kb

Valore di correzione di guidafili (a destra) per guidafilo non inclinato, quando quest'ultimo viene arrestato all'interno del tessuto.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

K<I>a

Valore di correzione del guidafilo (a sinistra) per guidafilo per intarsio inclinato.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

K<I>b

Valore di correzione del guidafilo (a destra) per guidafilo per intarsio inclinato.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

MSEC

Velocità del carro quando è applicato questo guidafilo (tessuti tecnici).

V

Riduzione della velocità del carro (n) per il guidafilo (n = 0..3). La velocità viene ridotta al 75% dall'inversione del carro al raggiungimento del campo di applicazione del guidafilo. È possibile quindi optare per una delle seguenti possibilità:

  • 1 = accelerazione al 100%

  • 2 = decelerazione al 50%, velocità costante per una larghezza del telo di 2 pollici, accelerazione al 100%

  • 3 = decelerazione al 50%, velocità costante per una larghezza del telo di 5 pollici, accelerazione al 100%

  • 0 = annullamento della velocità del carro specifica del guidafilo

F

Attivazione o disattivazione della funzione Riposizionamento automatico dei guidafili durante l'aumento.

Se la distanza tra guidafili e cimosa del telo risulta troppo piccola, i guidafili verranno riposizionati automaticamente dietro la cimosa del telo.

Attivazione di Riposizionamento automatico (impostazione standard)

Disattivazione di Riposizionamento automatico

Commento

Commento

Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


YC / YCI (scheda)

Correzioni guidafilo per guidafili autarchici (ADF).

Spiegazione

Campo di valori

YC

Correzione diretta dei guidafili
chiudere (riduce la visualizzazione)
aprire (espande la visualizzazione)

YCI

Indice correzione guidafili da YCI1 a YCI20
chiudere (riduce la visualizzazione)
aprire (espande la visualizzazione)

Y

Correzioni per guidafili da 1A a 16B

Ka

Valore di correzione del guidafilo (a sinistra), quando il guidafilo autonomo viene arrestato nel rispettivo campo di colore.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

Kb

Valore di correzione del guidafilo (a destra), quando il guidafilo autonomo viene arrestato nel rispettivo campo di colore.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

K<I>a

Valore di correzione del guidafilo (a sinistra), quando il guidafilo autonomo viene arrestato fuori dal rispettivo campo di colore.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

K<I>b

Valore di correzione del guidafilo (a destra), quando il guidafilo autonomo viene arrestato fuori dal rispettivo campo di colore.

Valore minimo: -120
Valore massimo: 120
Ampiezza passi:
0.5 = 1/32 pollici = 0,8 mm

←→ [mm]

Correzione della posizione di inserimento per guidafili autonomi (ADF)

  • Valore positivo: guidafilo seguente

  • Valore negativo: guidafilo precedente

Valore minimo: -20
Valore massimo: 20
Ampiezza passi: 0,1 mm

↑↓ [mm]

Correzione dell'angolo di inserimento per guidafili autonomi (ADF)

  • Valore positivo: angolo del filo con maggiore pendenza

  • Valore negativo: angolo del filo più piatto

Valore minimo: -2.0
Valore massimo: 5.0
Ampiezza passi: 0,1 mm

MSEC

Velocità del carro quando è applicato questo guidafilo (tessuti tecnici).

V

Riduzione della velocità del carro (n) per il guidafilo (n = 0..3). La velocità viene ridotta al 75% dall'inversione del carro al raggiungimento del campo di applicazione del guidafilo. È possibile quindi optare per una delle seguenti possibilità:

  • 1 = accelerazione al 100%

  • 2 = decelerazione al 50%, velocità costante per una larghezza del telo di 2 pollici, accelerazione al 100%

  • 3 = decelerazione al 50%, velocità costante per una larghezza del telo di 5 pollici, accelerazione al 100%

  • 0 = annullamento della velocità del carro specifica del guidafilo

^ +/-[mm]

Correzione per la Posizione in alto del guidafilo (ADF)

Impostazione predefinita: 0 mm

Valore minimo: -2.0
Valore massimo: 5.0
Ampiezza passi: 0.1 mm

v +/-[mm]

Correzione per la Posizione in basso del guidafilo (ADF)

Impostazione predefinita: 0 mm

Valore minimo: -2.0
Valore massimo: 5.0
Ampiezza passi: 0.1 mm

A-MSEC

Velocità del guidafilo durante una corsa del guidafilo autonoma e indipendente dal sistema.

Impostazione predefinita: 2.0 metri al secondo

Valore minimo: 0.05
Valore massimo: 2.0
Ampiezza passi: 0.05

F

Attivazione o disattivazione della funzione Riposizionamento automatico dei guidafili durante l'aumento.

Se la distanza tra guidafili e cimosa del telo risulta troppo piccola, i guidafili verranno riposizionati automaticamente dietro la cimosa del telo.

Attivazione di Riposizionamento automatico (impostazione standard)

Disattivazione di Riposizionamento automatico

Commento

Commento

Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Y:Oa-b (registro)

Macchina tandem: Correzione dei guidafili nel carro destro

 | Spiegazione | Campo di valori
Y-1AR : Y-8DR | Indicazione del guidafilo nel carro destro. |
Oa | Carro destro nel funzionamento tandem: Valore di correzione a del guidafilo (posizione di arresto a sinistra). Il valore di correzione si riferisce al valore di arresto del carro sinistro. | Valore minimo: -8 Valore massimo: 8 Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm
Ob | Carro destro nel funzionamento tandem: Valore di correzione b del guidafilo (posizione di arresto a destra). | Valore minimo: -8 Valore massimo: 8 Ampiezza passi: 0.5 = 1/32 pollici = 0,8 mm
Commento | Commento | Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Y:Ua-b / Y:Ncc (registro)

  • Regolare la larghezza d'azione nella tecnica vanisé con guidafili normali

  • Comandare la profondità di pinzatura degli aghi di pinzatura e taglio

 | Spiegazione | Campo di valori
Y | Correzioni per guidafili da 1A a 8D |
Ua | Regolare la larghezza d'azione (a sinistra) nella tecnica vanisé con guidafili normali. | Valore minimo: 11,5 mm Valore massimo: 23 mm (CMS-C: 35 mm) Ampiezza passi: 0,5 mm
Ub | Regolare la larghezza d'azione (a destra) nella tecnica vanisé con guidafili normali.
NCC | Solo per macchine con frontura di pinzatura e taglio: Comando della profondità di pinzatura del rispettivo ago di pinzatura e taglio. Regolazione standard: n=0 Ad es.: Regolare di 5 passi più in basso l'ago di pinzatura e taglio: NCC=5 | Valore minimo: -10 Valore massimo: 10 Ampiezza passi: 1
Commento | Commento | Carattere ASCII

Valore di azione per direzioni sinistra e destra del carro

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Y:Ncc (scheda)

  • Solo CMS-ADF

  • Comando della profondità di pinzatura

 | Spiegazione | Campo di valori
NCC | Comando della profondità di pinzatura del rispettivo ago di pinzatura e taglio. Regolazione standard: n=0 Ad es.: regolare di 5 passi più in basso l'ago di pinzatura e taglio: NCC=5 | Valore minimo: -10 Valore massimo: 10 Ampiezza passi: 1
Commento | Commento | Carattere ASCII
Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


YPI (scheda)

Indici vanisé per guidafili autarchici (ADF):

  • Comando della posizione di inserimento del filato base

  • Comando dell'angolo di inserimento del filato base

Spiegazione

Campo di valori

YPI

Indice vanisé
Definisce la distanza del guidafilo rispetto alla posizione di inserimento normale del filo negli aghi e l'angolo di inserimento.

Posizione di inserimento

Spostamento orizzontale della posizione di inserimento (x)

  • Valore positivo: filato base seguente.
    Il filo viene inserito negli aghi in un secondo momento.
    Predefinito: 6.5 mm

  • Valore negativo: filo vanisé precedente
    Predefinito: 0 mm

Valore minimo: -100 mm
Valore massimo: 100 mm
Larghezza passo 0.1 mm

Altezza

Spostamento in altezza (y)
Rettifica l'angolo di inserimento

  • Valore positivo: angolo del filo con maggiore pendenza
    Predefinito: 0.9 mm per filato base seguente

  • Valore negativo: angolo del filo più piatto

Valore minimo: -2 mm
Valore massimo: 5 mm
Larghezza passo 0.1 mm

<<
>>

Direzione del carro
L'indice vanisé dipende dalla direzione del carro

Commento

Commento

Carattere ASCII


Larghezza (scheda)

Guidafilo del filo di trama (tipo Q)

  • Nel campo Larghezza del carro del guidafilo, la M1plus riporta la larghezza del guidafilo del filo di trama.
    L'elaborazione tecnica calcola da qui gli arresti dei guidafili.

  • Dopo aver eseguito delle modifiche, gli arresti dei guidafili verranno ricalcolati.

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Lunghezza della maglia

NP 1-100 (registro)
 PNP (registro)
 NPS (registro)
 NPR (scheda)
 NPGK (scheda)


NP 1-100 (registro)

Spiegazione

Campo di valori

NPK

Correzione per tutte le camme di discesa

Valore minimo: -2
Valore massimo: 2
Larghezza passo: 0.05

NP1 -
NP100

Posizione della camma di discesa da 1 a 100

Valore

Lunghezza della maglia in valori NP o in mm

Indicazione in valori NP

Valore minimo: 6.5
Valore massimo: 22.5
Larghezza passo: 0.05

Indicazione in millimetri

  • Regolazione della lunghezza del filo per maglia (controllo della lunghezza del filo).

  • Conlo strumento della tabella NPmm è possibile commutare sull'indicazione in millimetri della lunghezza della maglia.

Valore minimo: 2.20
Valore massimo: 33.00
Larghezza passo: 0.01

MC-NPK

Valori di correzione NP specifici della macchina su sfondo grigio

  • Riportare qui solo i valori di correzione che non devono valere per altre macchine.

  • Questi valori restano memorizzati nella macchina.

  • Questi valori non possono essere trasferiti con il file Setup su altre macchine.

  • Questi valori possono essere cancellati durante il caricamento del programma di lavorazione. EANP .

Con lo strumento della tabella MC-NPK = 0 è possibile azzerare tutti i valori.

Dati del dongle
Solo sulla macchina!

Commento

Commento

Carattere ASCII

Nella barra dei simboli dell'Editore Setup è possibile commutare le unità di misura per le lunghezze della maglia.

Le unità di misura possono essere commutate anche nella finestra di dialogo Configurazione / Sintral e nella Tabella lunghezze della maglia.


PNP (registro)

Solo per CMS 730 S e CMS 830 S.

Prima di formare una nuova maglia o il trasporto, nella pregradazione l'ago viene raccolto di nuovo per tendere o allungare la "vecchia" maglia. Per non tendere eccessivamente la maglia, raccomandiamo di utilizzare il valore del tirapezza precedente (o un valore di poco minore) anche per la pregradazione.

Il valore della camma di discesa per la pregradazione viene indicato in rapporto alla fittezza "normale". La differenza rispetto alla fittezza "normale" prende il nome di "Offset". Il valore dell'offset può essere positivo o negativo. Se la pregradazione e la seconda fittezza vengono usate nella stessa caduta di lavoro, la pregradazione verrà indicata in rapporto alla seconda fittezza.

 | Spiegazione | Campo di valori
PNP1 - PNP100 | Pregradazione della posizione della camma di discesa da 1 a 100
Valore | Valore per la pregradazione in valori NP oppure mm
Valore [mm] | Indicazione in NP | Valore minimo: 6.5 Valore massimo: 22.5 Ampiezza passi: 0.1
Valore [mm] | Indicazione in millimetri Regolazione della lunghezza del filo per maglia (controllo della lunghezza del filo). | Valore minimo: 2.20 Valore massimo: 33.00 Ampiezza passi: 0.01
Commento | Commento | Carattere ASCII

Valore [mm]

I valori in mm non possono essere utilizzati nell'editore Setup sulla M1plus.
: Ricorrere sulla CMS solo a valori NP!

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Dati Setup
 Confronto tra Setup1 e Setup2
 Panoramica sull'Editore Setup2 sulla CMS


NPS (registro)

Solo per CMS 730 S e CMS 830 S.

Singoli aghi o zone vengono lavorati con una fittezza minore (punto maglia corto, maglia inglese corta).

Il valore della camma di discesa per la seconda fittezza viene indicato in rapporto alla fittezza "normale". La differenza rispetto alla fittezza "normale" prende il nome di "Offset". La seconda fittezza non può essere superiore alla fittezza "normale". Ciò significa che il valore dell'offset per la seconda fittezza è sempre negativo.

 | Spiegazione | Campo di valori
NPSK | Correzione per tutte le camme di discesa per la seconda fittezza | Valore minimo: -2 Valore massimo: 2 Ampiezza passi: 0.05
NPS1 - NPS100 | Posizione della camma di discesa da 1 a 100 per la seconda fittezza
Valore | Valore per la seconda fittezza in valori NP oppure mm
Valore [mm] | Indicazione in NP | Valore minimo: -8.0 Valore massimo: 0.0 Ampiezza passi: 0.05
Valore [mm] | Indicazione in millimetri Regolazione della lunghezza del filo per maglia (controllo della lunghezza del filo). | Valore minimo: 2.20 Valore massimo: 33.00 Ampiezza passi: 0.01
Commento | Commento | Carattere ASCII

Valore [mm]

I valori in mm non possono essere utilizzati nell'editore Setup sulla M1plus.
: Ricorrere sulla CMS solo a valori NP!

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


NPR (scheda)

Correzione della posizione delle camme di discesa per il carro destro (solo per funzionamento tandem)

 | Spiegazione | Campo di valori
NPR | Correzione della posizione delle camme di discesa per il carro destro |
Davanti | Valore di correzione in funzione della caduta anteriore o posteriore e della direzione del carro a sinistra o a destra | Valore minimo: -2 Valore massimo: 2 Ampiezza passi: 0.05
Dietro
<<
>>
NPxR | Valore di correzione della posizione della camma di discesa x (1-100) del carro destro |
Valore [mm] | Indicazione in valori NP | Valore minimo: -2 Valore massimo: 2 Ampiezza passi: 0.05
Valore [mm] | Indicazione in millimetri | Valore minimo: -5.0 Valore massimo: 5.0 Ampiezza passi: 0.01
Commento | Commento | Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


NPGK (scheda)

Cella

Spiegazione

Campo di valori

NPGK1 -
NPGK25

1 - 25 indicazioni indirette per il valore di correzione del rispettivo gruppo.

Visibile solo quando sono stati formati gruppi nel riquadro in basso della tabella.

Valore

Valore NPK del gruppo

Valore minimo: -2
Valore massimo: 2
Larghezza passo: 0.05

Commento

Commento

Carattere ASCII

NP1 -
NP250

Nome dell'indice NP

Gruppo
1 - 25

Gruppo assegnato

Indice NP per NPGK1 - NPGK25

Caratteristiche comuni di un gruppo:
il gruppo comprende quasi tutti i valori NP di singole zone nel disegno.

Protect

Protezione dei valori NP
Non viene tenuto conto del valore NPGK!

Valore

Lunghezza della maglia in valori NP o in mm

MC-NPK
e
MC-NPGK

Valori di correzione NP specifici della macchina su sfondo grigio

  • Riportare qui solo i valori di correzione che non devono valere per altre macchine.

  • Questi valori restano memorizzati nella macchina.

  • Questi valori non possono essere trasferiti con il file Setup su altre macchine.

  • Questi valori possono essere cancellati durante il caricamento del programma di lavorazione. EANP.

  • Con lo strumento della tabella MC-NPK = 0 è possibile azzerare tutti i valori.

Dati del dongle
Solo sulla macchina!

NPGK

La correzione di gruppo NP attualmente attiva

Solo sulla macchina!

NPK

L'NPK attualmente attivo (correzione complessiva)

Solo sulla macchina!

∑NP

Valore NP ottenuto dalla somma di tutte le correzioni riportate nella riga.
Il valore NP effettivamente attivo sulla macchina.

Solo sulla macchina!

Commento

Commento

Carattere ASCII


Velocità del carro

La velocità del carro può essere regolata e variata in base alle varie situazioni di lavoro che si presentano. La velocità indiretta del carro ha effetto solo se è inferiore alla velocità normale.

 | Spiegazione | Campo di valori (metri/secondo)
MSEC | Velocità (velocità normale) | Valore minimo: 0.05 Valore massimo: 1.20 Ampiezza passi: 0.05
MSEC0 | Velocità per corse a vuoto (S0) | Valore minimo: 0.05 Valore massimo: 1.40 Ampiezza passi: 0.05
MSEC1 | Velocità per ranghi di trasporto | Valore minimo: 0.05 Valore massimo: 1.20 Ampiezza passi: 0.05
MSECI | Velocità per guidafili per intarsio (CMS ADF-3: L'indicazione non viene presa in considerazione) | Valore minimo: 0.05 Valore massimo: 1.00 (CMS-C: 0.7) Ampiezza passi: 0.05
MSECC | Velocità al di fuori della frontura quando il guidafilo viene portato nella pinza o prelevato da essa. | Valore minimo: 0.05 Valore massimo: 0.50 Ampiezza passi: 0.05
MSECK | Velocità del carro in caso di nodi piccoli per m ranghi, standard: 1 rango | Valore minimo: 0.05 Valore massimo: 1.20 Ampiezza passi: 0.05
MSEC2-20 | Velocità per ranghi di lavoro | Valore minimo: 0.05 Valore massimo: 1.20 Ampiezza passi: 0.05
Commento | Commento | Carattere ASCII


Contacicli

Il contaciclo indica il numero di ripetizioni della zona a disegno. Nel programma di lavorazione viene definito quale contaciclo controlla quale zona a disegno.

 | Spiegazione | Campo di valori
RS1 - RS39 | Contacicli da 1 a 39 | 1-99999
Commento | Commento | Carattere ASCII

Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Lunghezza del filo

Regolazioni di base
 YLC3 (registro)
 Valori di correzione
 Dati filato
 NP (tipo di lavorazione) / ruota


Regolazioni di base

Spiegazione

Tipo di funzionamento per disegni

Definisce la modalità del controllo della lunghezza del filo.
: Sulla CMS è possibile qui modificare la modalità.

  • Produzione senza YLC

  • Lavorazione in mm

  • Lavorazione con telo originale

  • Secondo parametri Sintral

Dati di correzione (lavorazione in mm)

Non sono stati ancora rilevati dati di correzione.

I dati di correzione sono stati rilevati.

Dati telo originale (lavorazione con telo originale)

Ruota

Apparecchio sinistro: Selezionare la ruota di misura (n = 9...16)
Apparecchio destro: Selezionare la ruota di misura (n = 1...8)

Y

Selezionare il guidafilo (da 1A a 8D) che lavora con la ruota di misura.

Commento

Commento (carattere ASCII)

Accesso facilitato
 Strumenti del file
 Strumenti della tabella
 Dati Setup
 Panoramica sull'Editore Setup2 sulla CMS
 Confronto tra Setup1 e Setup2


YLC3 (registro)

: Questa scheda appare solo sulla M1plus per Setup1.

Creazione di un telo di prova per rilevamento di valori di correzione

Tipo di capo | Spiegazione
0-R | Tessuto a maglia rasata, lavorato sulla frontura posteriore.
R-0 | Tessuto a maglia rasata, lavorato sulla frontura anteriore.
D-1x1 | Tessuto a doppia frontura, tipo di lavorazione 1x1
D-2x1 | Tessuto a doppia frontura, tipo di lavorazione 2x1
D-2x2 | Tessuto a doppia frontura, tipo di lavorazione 2x2
D-RR | Tessuto a doppia frontura, tipo di lavorazione R-R
Valore | Regolazione della lunghezza del filo per maglia.
Valore [mm] | Indicazione del valore in mm Indicazione del valore NP
Commento | Commento (carattere ASCII)
Accesso facilitato
 Strumenti del file
 Strumenti della tabella
 Dati Setup
 Panoramica sull'Editore Setup2 sulla CMS
 Confronto tra Setup1 e Setup2


Valori di correzione

Spiegazione

Correzione per tutte le ruote di misura

Immettere il valore di correzione per tutte le ruote di misura

Deviazione massima dal valore nominale per rango di lavoro

Arresto della macchina al superamento del valore di correzione
(standard = 15%).

Ruota

Apparecchio destro: Selezionare la ruota di misura (n = 1...8)
Apparecchio sinistro: Selezionare la ruota di misura (n = 9...16)

Y

Selezionare il guidafilo (da 1A a 8D) che lavora con la ruota di misura.

Correzione < +/-[%]

Immettere il valore di correzione per filati supplementari da destra.
Il valore di correzione incide sulla direzione del carro verso sinistra.

Correzione > +/-[%]

Immettere il valore di correzione per filati supplementari da sinistra.
Il valore di correzione fa effetto alla direzione del carro verso destra.

Solo per "Lavorazione con telo originale"

Correzione filato per telo originale

Modifica della lunghezza del tessuto senza dover rilevare nuovamente i dati del telo originale. Ad esempio, quando si intende lavorare lo stesso disegno con un altro colore del filato (non spessore del filato).

Campo di valori: -10%...+10%, ampiezza passi: 0.1

Larghezza minima per il telo originale

Modificare la larghezza minima solo se appare il messaggio di errore YLC: Differenza eccessiva dal valore nominale nella ruota di misura x .

Campo di valori: - 2 E…0…+ 2 E (E=numero di aghi per pollice = finezza della macchina)

Esempio per E16: -32…0…+32 aghi

: Eseguire infine ancora una volta nella finestra Controllo della lunghezza del filo la voce di programma Registra telo originale.

Commento

Commento (carattere ASCII)

Accesso facilitato
 Strumenti del file
 Strumenti della tabella
 Dati Setup
 Panoramica sull'Editore Setup2 sulla CMS
 Confronto tra Setup1 e Setup2


Dati filato

I dati filato sono necessari per il calcolo del consumo di filato.

 | Spiegazione
Ruota | Apparecchio destro: Selezionare la ruota di misura (n = 1...8) Apparecchio sinistro: Selezionare la ruota di misura (n = 9...16)
Y | Selezionare il guidafilo (da 1A a 8D) che lavora con la ruota di misura.
Qualità filato solo per ordinazione filato | Filato In una ruota di misura possono essere infilati al massimo 3 fili. I dati filato vanno immessi per ogni filo in una riga a parte.
 | Qualità filato Esempio: Immettere qui 28
 | Numero di composizione del filato Immettere la quantità dei singoli fili. Esempio: Immettere qui 2
 | Numero di fili Immettere qui la quantità di fili per guidafilo.
 | NM; TEX; DTEX; NE/C; NE/W; DEN Scegliere l'unità di misura per lo spessore del filato. Immettere qui NM.
ID filato | ID filato o commento

Accesso facilitato
 Strumenti del file
 Strumenti della tabella
 Dati Setup
 Panoramica sull'Editore Setup2 sulla CMS
 Confronto tra Setup1 e Setup2


NP (tipo di lavorazione) / ruota

Indicazione della posizione delle camme di discesa operante con una determinata ruota di misura.

L'elenco viene compilato automaticamente (modalità "Lavorazione con mm", voce di programma "Rileva condizioni di base").

 | Spiegazione
Davanti | Posizione delle camme di discesa sulla frontura anteriore
Dietro | Posizione delle camme di discesa sulla frontura posteriore
Ruota | Ruota di misura
Attivo | Selezione della voce di programma Produzione: La posizione delle camme di discesa viene regolata con YLC. La posizione delle camme di discesa non viene regolata con YLC.
Commento | Commento (carattere ASCII)

Accesso facilitato
 Strumenti del file
 Strumenti della tabella
 Dati Setup
 Panoramica sull'Editore Setup2 sulla CMS
 Confronto tra Setup1 e Setup2


Fornitori

Assegnazione di gruppi (registro)
 SFOINIT (Registro)
 SFOI (Registro)


Assegnazione di gruppi (registro)

Qui assegnare i fornitori in gruppi ai guidafili.

Spiegazione

Y

Guidafilo (da 1A a 8D) che viene assegnato a un gruppo ed a un tipo di fornitore.

Grp

Gruppo di fornitori che devono lavorare con regolazioni comuni.

Tipo

Selezionare il tipo di fornitore:

  • EFS 820

  • EFS 920

Per poter usufruire del volume di prestazioni completo, si devono utilizzare dei gruppi separati per differenti tipi.

Commento

Commento (carattere ASCII)


SFOINIT (Registro)

Spiegazione

Grp

Gruppo di fornitori che devono lavorare con regolazioni comuni. Impostazione dell'indirizzo dell'apparecchio

Campo di valori: 1 – 6

Il gruppo 0 raggruppa le impostazioni per tutti i gruppi.

Le impostazioni dei gruppi individuali vincono in confronto al gruppo 0.

Lavorazione

Tensione filo di lavoro in [cN]
Tensione del filo durante la sua lavorazione.

Campo di valori: 0.5 cN fino a 40 cN

Abbassa maglie

Tensione filo ridotta in [cN]
Tensione del filo ridotta durante la sua lavorazione.

Campo di valori 0.5 cN - 40 cN

Pendolare

Tensione pendolare[cN]
Campo di valori 0.5 cN - 40 cN

Tipo di funzionamento

Selezionare il tipo di funzionamento

  • Tensione filo di lavoro
    La tensione del filo viene tenuta sul valore predefinito sotto Lavorazione.

  • Tensione filo di riposo
    La tensione del filo viene tenuta sul valore predefinito sotto Riposare.

Pendolare
Il EFS va a riprendere automaticamente la quantità di filo che non è necessaria nel processo pendolare della macchina e poi ritiene il filo sotto la tensione regolata.
Corsa di recupero: 600 mm al massimo

Spire

Determinare il numero delle spire intorno alla ruota del filo.

Campo di valori 1 - 40

Commento

Commento (carattere ASCII)


SFOI (Registro)

Spiegazione

Nome

Nome della voce SFOI

Grp

Gruppo di fornitori che devono lavorare con queste regolazioni comuni.

Lavorazione

Tensione filo di lavoro in [cN]
Tensione del filo durante la sua lavorazione.

Campo di valori: 0.5 cN fino a 40 cN

Abbassa maglie

Tensione filo ridotta in [cN]
Tensione del filo ridotta durante la sua lavorazione.

Campo di valori 0.5 cN - 40 cN

Pendolare

Tensione pendolare[cN]
Campo di valori 0.5 cN - 40 cN

Tipo di funzionamento

Selezionare il tipo di funzionamento

  • Tensione filo di lavoro
    La tensione del filo viene tenuta sul valore predefinito sotto Lavorazione.

  • Tensione filo di riposo
    La tensione del filo viene tenuta sul valore predefinito sotto Riposare.

Pendolare
Il EFS va a riprendere automaticamente la quantità di filo che non è necessaria nel processo pendolare della macchina e poi ritiene il filo sotto la tensione regolata.
Corsa di recupero: 600 mm al massimo

Commento

Commento (carattere ASCII)


Spostamento

Le indicazioni di spostamento sono valide per una corsa del carro.

 | Spiegazione | Campo di valori
VCI… | Funzione di spostamento | VCI1 fino a VCI50
VK | Correzione dello spostamento di m passi (0-10) | Ampiezza passi: Distanza aghi 1/70
Dir | Direzione della correzione dello spostamento < - a sinistra > - a destra ? - indefinita, viene impostata sulla macchina |
VV | Velocità dello spostamento (1-32), senza indicazione VV=32 |
V+/- | V+ - sovraspostamento, in aggiunta all'indicazione dello spostamento Valore positivo: Sovraspostamento in direzione dello spostamento Valore negativo: Sovraspostamento nella direzione opposta a quella dello spostamento | (n=1-24, ampiezza passi: Distanza aghi 1/8)
Commento | Commento | Carattere ASCII

Altre indicazioni di spostamento per macchine con fronturini supplementari (CMS 530 T; CMS 730 T);

 | Spiegazione | Campo di valori
VK | Valore della correzione dello spostamento per la frontura posteriore | Passi 0-10
VZ^K | Valore della correzione dello spostamento per il fronturino supplementare posteriore
VZVK | Valore della correzione dello spostamento per il fronturino supplementare anteriore
VZLK | Valore della correzione dello spostamento per il fronturino supplementare sinistro
VZRK | Valore della correzione dello spostamento per il fronturino supplementare destro
VVZ^ | Velocità fronturino supplementare posteriore | n=1-32 Senza indicazione = 32
VVZV | Velocità fronturino supplementare anteriore
VVZ | Velocità fronturino supplementare
VV+/- | Valore di superspostamento frontura anteriore | n=1-24 Ampiezza passi: Distanza aghi 1/8
VZ^+/- | Valore di sovraspostamento fronturino supplementare posteriore
VZV+/- | Valore di superspostamento fronturino supplementare anteriore
VZL+/- | Valore di sovraspostamento fronturini supplementari a sinistra
VZR+/- | Valore di sovraspostamento fronturini supplementari a destra

Strumenti della tabella
 Accesso facilitato
 Strumenti del file
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Pressamaglie

Correzione delle posizioni di commutazione del pressa
È possibile adattare le posizioni di commutazione del pressatrama all'attuale situazione di lavoro.

0 = posizione di commutazione (standard)
+ = posizione di commutazione successiva
– = posizione di commutazione precedente
↓ = posizione di attivazione
↑ = posizione di disattivazione

Spiegazione

Campo di valori

ESCI 1 -
ESCI 50

1 - 50 indicazioni dirette per la correzione delle posizioni di commutazione del pressa.
Ognuno con un valore per l'accensione e lo spegnimento nella funzione pressatrama e pressa immagliatura.
ESCI 50 è riservato al cambio di colore durante la vanisé invertito tra i sistemi.

Sistemi

Solo sulla macchina!
Vengono visualizzati le cadute di lavoro attivi delle rispettive ranghi di lavoro.

1

2

3

W ↓ +/-

Correzione del tempo di attivazione per il pressa di trama

  • Valore positivo:

    • Spostare il tempo di commutazione nella direzione del carro

    • Il pressa verrà abbassata in seguito.

  • Valore negativo:

    • Spostare il tempo di commutazione contrariamente alla direzione del carro

    • Il pressa verrà abbassata in precedenza.

Valore minimo: 120 NIC
Valore massimo: -120 NIC
Larghezza passo: 0,5 NIC

W ↑ +/-

Correzione del tempo di disattivazione per il pressa di trama

  • Valore positivo:

    • Spostare il tempo di commutazione nella direzione del carro

    • Il pressa verrà in seguito ritirato.

  • Valore negativo:

    • Spostare il tempo di commutazione contrariamente alla direzione del carro

    • Il pressa verrà in precedenza ritirato.

Valore minimo: 120 NIC
Valore massimo: -120 NIC
Larghezza passo: 0,5 NIC

E ↓ +/-

Correzione del tempo di attivazione per il pressa immagliatura

  • Valore positivo:

    • Spostare il tempo di commutazione nella direzione del carro

    • Il pressa verrà abbassata in seguito.

  • Valore negativo:

    • Spostare il tempo di commutazione contrariamente alla direzione del carro

    • Il pressa verrà abbassata in precedenza.

Valore minimo: 120 NIC
Valore massimo: -120 NIC
Larghezza passo: 0,5 NIC

Solo ADF!

E ↑ +/-

Correzione del tempo di disattivazione per il pressa immagliatura

  • Valore positivo:

    • Spostare il tempo di commutazione nella direzione del carro

    • Il pressa verrà in seguito ritirato.

  • Valore negativo:

    • Spostare il tempo di commutazione contrariamente alla direzione del carro

    • Il pressa verrà in precedenza ritirato.

Valore minimo: 120 NIC
Valore massimo: -120 NIC
Larghezza passo: 0,5 NIC

Solo ADF!

Commento

Commento

Carattere ASCII

1 nic = 1/16 pollici = 1.5875 millimetri

1 nic = 1/16 inch = 1.5875 millimetri


Altro

Vengono visualizzati i dati generali della macchina.

I dati della macchina non possono essere modificati qui.

 | Spiegazione
#137 | Finezza ago | Questi dati provengono dalla finestra di dialogo Selezione macchina di M1plus
#195 | Finezza della testa dell'ago
#156 | Larghezza di accoppiamento (per macchine tandem)
Machine-No. | Numero della macchina Stoll | Questi dati vengono registrati automaticamente sulla macchina.
Hostname | Nome del computer in rete
Online-ID | KnitLAN-ID
Commento | Commento generale sul file Setup | Carattere ASCII
 |  | Solo visualizzazione
Strumenti della tabella
 Strumenti del file
 Accesso facilitato
 Panoramica sull'Editore Setup2 sulla CMS
 Dati Setup
 Confronto tra Setup1 e Setup2


Modalità dati e modalità file

L'Editore Setup2 sulla CMS e sulla M1plus differisce tra la lavorazione di file Setup2 (.setx) e di dati dal disegno caricato (.mdv / .zip).

 | Modalità dati | Modalità file
Origine dei dati | Disegno caricato | File Setup2 (.setx)
Richiama | Menu Parametri del disegno / Dati Setup... | Menu Programma MC / Visualizza programma MC... / Setup MC...
 |  | / .setx
Salva | Pulsante Applica | menu Salva
Effetto della lavorazione | Direttamente nel disegno Direttamente nel tessuto | File Setup2 modificato
Differenza nella lavorazione | Possibilità limitate a seconda della situazione | Possibilità limitate a seconda della situazione
Strumenti del file | Non disponibile | Menu File Modifica ?
 | Non disponibile |
Titolo | <Nome del disegno> - <CMS...> - Setup2 | Editore Sintral - <Nome file>.setx


Cosa c'è di nuovo in Setup2?

Versione: OKC V 6.4 e M1plus 6.8

1

Lunghezze della maglia
Scheda NPGK

Correzione di gruppo NP.
Se si modifica il valore di correzione per un gruppo, verranno modificati automaticamente tutti i valori NP di questo gruppo.
(valore NP + correzione di gruppo NP = valore NP effettivo)

  • Ogni valore NP viene impiegato unicamente in una determinata zona a disegno, ad esempio NP5 nella zona a disegno G1.

  • Assegnare sulla M1plus ciascun valore NP a un gruppo determinato. Nell'esempio qui alto rientrano nel gruppo 1: NP5, NP6, NP7 e NP8.

  • Correzione NP specifica della macchina

    • Per ogni valore NP (NP1, NP2…) è possibile specificare un valore di correzione separato.

    • Questi valori di correzione vengono denominati MC-NPK (correzione NP specifica della macchina).

  • Correzione di gruppo NP specifica della macchina

    • MC-NPGK (correzione di gruppo NP specifica della macchina) resta invariata finché non viene nuovamente cancellata.

    • Al momento di caricare il disegno selezionare se si intende mantenere o cancellare la correzione di gruppo NP (MC-NPGK).

NPGK (scheda)

2

ESCI

Scheda Pressa

È possibile adattare le posizioni di commutazione del pressatrama all'attuale situazione di lavoro.

0 = posizione di commutazione (standard)
+ = posizione di commutazione successiva (1…120 passi)
– = posizione di commutazione precedente (-1…-120 passi)
↓ = posizione di attivazione
↑ = posizione di disattivazione

Pressamaglie

3

Fornitori

I fornitori EFS 820 e EFS 920 della ditta Memminger-IRO vengono supportati nell'editore .

Fornitori

Che cosa c'era di nuovo?


Che cosa c'era di nuovo?

Versione: OKC V 6.0 e M1plus 6.8
 Versione: OKC V 5.0 e M1plus 6.0
 Versione: OKC V 2.8 e M1plus 5.9
 Versione: OKC V 2.7 e M1plus 5.9
 Versione: OKC V 2.6 e M1plus 5.5
 Versione: OKC V 2.5 e M1plus 5.4
 Versione: OKC V 2.2 e M1plus 5.3


Versione: OKC V 6.0 e M1plus 6.8

Versione: OKC V 6.0 e M1plus 6.3

1

Guidafili
Scheda YC/YCI

La colonna F è stata aggiunta:

  • Attivazione o disattivazione della funzione Riposizionamento automatico dei guidafili durante l'aumento.

Guidafili

2

CMS ADF:

Altre correzioni guidafili:

  • Correzione per la Posizione in alto del guidafilo

  • Correzione per la Posizione in basso del guidafilo

  • Velocità del guidafilo durante una corsa del guidafilo autonoma e indipendente dal sistema

  • Riposizionamento automatico dei guidafili durante l'aumento

YPI (scheda)

3

Tiraggio a nastro

  • Il valore del tirapezza può essere immesso con una cifra decimale (ampiezza passi 0.1).

  • Il campo di valori è stato aumentato da 20 e 30.

WBF (registro) - tiraggio a nastro


Versione: OKC V 5.0 e M1plus 6.0

Versione: OKC V 5.0 e M1plus 6.0

Se ha eseguito una modifica nell'editore Setup2, la si può applicare anche nei files Setup degli altri disegni oppure degli elementi sequenza.
 | Appare un dialogo. Se tocca Sí, viene salvata la modifica nel disegno attuale ed in tutti i disegni della cartella attuale. Panoramica sull'Editore Setup2 sulla CMS
 | Per una sequenza, cambia l'icona il suo aspetto. Appare un dialogo. Se tocca Sí, viene salvata la modifica nell'elemento di sequenza attuale ed in tutti gli elementi di sequenza della sequenza.

Tiraggio a nastro
WBF (registro) - tiraggio a nastro

Modifica di larghezza minima
 YPI (scheda)
 YC / YCI (scheda)
 Lunghezza del filo
 Attivazione e disattivazione della visualizzazione dei valori "Don't Care" attivi


Modifica di larghezza minima

  1. Nell'editore Setup2 richiamare la scheda YLC5 (Editore Setup2 -> menù Lunghezza del filo -> YLC5)
  2. Nella colonna Modifica (aghi) aumentare di poco il valore per la larghezza minima, ad es. di 16 aghi.
    Campo di valori: - 2 E…0…+ 2 E (E = numero di aghi per pollice = finezza della macchina)
    Esempio per E16: - 32…0…+ 32 aghi
  3. Confermare l'immissione
  4. Il telo originale dovrà essere infine lavorato una seconda volta.
  5. Se l'errore interviene nuovamente, aumentare ancora una volta la larghezza minima.


Versione: OKC V 2.8 e M1plus 5.9

Versione: OKC V 2.8 e M1plus 5.9

1 | Lunghezza del filo Revisione dell'intero menu. Altre informazioni
2 | Attivazione e disattivazione della visualizzazione dei valori Don't Care attivi Solo per la scheda: WMF, W+F, YDI, YCI, VCI Altre informazioni: Attivazione e disattivazione della visualizzazione dei valori "Don't Care" attivi Panoramica sull'Editore Setup2 sulla CMS


Versione: OKC V 2.7 e M1plus 5.9

Versione: OKC V 2.7 e M1plus 5.9

1

Guidafilo
Scheda YPI

Nuova scheda per indici vanisé:

  • Comando della posizione di inserimento del filato base

  • Comando dell'angolo di inserimento del filato base

2

Guidafilo
Scheda YDI

Nuove colonne per la correzione della posizione di inserimento:

  • correzione della posizione di inserimento del guidafilo ADF

  • correzione dell'angolo di inserimento del guidafilo ADF


Versione: OKC V 2.6 e M1plus 5.5

Versione: OKC V 2.6 e M1plus 5.5

1

Visualizzazione di dati Setup2 non attivi
Se si ricorre a un file Setup2 per più elementi di sequenza, nell'elemento di sequenza attuale verranno contrassegnati i valori di regolazione non utilizzati (su sfondo grigio).

2

YLC5 – Larghezza minima per finezze superiori

Problematico nel caso di alcuni disegni era l'impossibilità di rilevare senza errori i dati per il telo originale (masterpiece). La causa era dovuta all'imprecisione di misurazione, imputabile a sua volta a una tensione del filo fortemente variabile nella fase di recupero del filo nell'inversione di corsa del carro.
È stata aumentata pertanto la larghezza minima da 5 a 6 pollici (finezza E16, E18 e E9.2).
La larghezza minima per le finezze da E3 a E14 è rimasta costante a 5 pollici.

La larghezza minima è regolabile:
Editore Setup2 -> menù Lunghezza del filo -> scheda YLC5

Di cosa si deve tener conto per disegni precedenti delle finezze E16, E18 e E9.2?

  • Se non si modifica la larghezza minima, occorre lavorare una seconda volta il telo originale.

  • Se è stato possibile lavorare il disegno senza difficoltà, modificare la larghezza minima a 5 pollici.

Altre informazioni

3

Guidafilo
Scheda Larghezza

La M1plus riporta nel campo Larghezza del carro del guidafilo la larghezza del guidafilo tramatore.

: I file .setx richiedono il sistema operativo CMS OKC V 2.2 (o superiore) e i software per disegni M1plus 5.3 (o superiore)!


Versione: OKC V 2.5 e M1plus 5.4

1 | Controllo della lunghezza del filo: Manca la colonna Alimentazione di filato nella scheda YLC. Più
2 | L'Editore Setup2 reagisce più velocemente.


Versione: OKC V 2.2 e M1plus 5.3

1 | Visualizzazione chiara nel menu Guidafili. È possibile ridurre o espandere la visualizzazione dei singoli valori. chiudere (riduce la visualizzazione) aprire (espande la visualizzazione)
2 | Visualizzazione dello scaglionamento dei guidafili. Per avere una panoramica dello scaglionamento sulla macchina, richiamare la finestra Scaglionamento dei GDF. In particolare, quando si lavora con Don‘t Care è utile la visualizzazione dello scaglionamento dei guidafili. | Guidafilo -> tasti di funzione supplementari -> scaglionamento dei guidafili Richiamare l'Editore Setup2
3 | Commutazione per i valori NP nella colonna Valore [mm] |  | Commuta tutti i valori su NP
 |  |  | Commuta tutti i valori su millimetri
 |  |  | Commuta il valore singolo su millimetri
 |  |  | Commuta il singolo valore su NP
4 | Copia e Inserimento di più righe (Guidafili, scheda YD/YDI, YC/YCI) |  | Copia le righe marcate
 |  |  | Inserisce le righe
 |  |  | Copia le righe marcate
 |  |  | Inserisce le righe
5 | Salvataggio con configurazione |  | Finora: vengono salvati i dati Setup selezionati. Si perdono tuttavia i dati restanti Setup del file Setup. Nuovo: vengono salvati i dati Setup selezionati. Restano invariati i dati Setup restanti.
6 | La modalità YLC nel Setup E' possibile definire la modalità di controllo della lunghezza del filo nella scheda Lunghezza del filo.
7 | Dati non rientranti o non utilizzati nel disegno | Quando si importa un file Setup2 in un disegno, vengono elencati i dati non utilizzati nel disegno. Attivare dapprima la casella di controllo nella colonna S (Sintral/Setup) della tabella dei parametri del disegno, per importare comunque questi dati.
 |  | I dati non utilizzati nel disegno possono essere trasferiti nel file Setup2. Attivare, al riguardo, la casella di controllo nella colonna + (Setup) della tabella dei parametri del disegno.
8 | Correzione filato per YLC5 | Immettere la differenza percentuale, per utilizzare i dati YLC5 per filati differenti.

: I file .setx richiedono il sistema operativo CMS OKC V 2.2 (o superiore) e i software per disegni M1plus 5.3 (o superiore)!