Setup2

Versão:

  • OKC V 6.4 (ou superior)

  • M1plus 6.8 (ou superior)


Dados de Setup

O programa de tricotagem é constituído pelos:

  • Programa Sintral (*.sin)

  • Programa Jacquard (*.jac)

  • Indicações sobre a produção:

    • Indicações sobre a graduação.

    • Distância dos guia-fios da ourela do tecido

    • Velocidade do carro...

Você pode modificar estas indicações sobre a produção ativa:

  • introduzir novamente para cada amostra

  • gravar num arquivo separado que poderá voltar a ser utilizado em cada amostra.
    Este arquivo se denomina por "arquivo Setup".

As vantagens se você trabalhar com um arquivo Setup:

  • Os dados de Setup estão agrupados num arquivo.

  • Disposição clara de todos os dados de Setup para facilitar a operação na máquina.

  • Separação clara entre parâmetros da amostra variáveis e indicações de tricotagem Sintral constantes.

  • No arquivo de setup encontram-se todos os parâmetros que são relevantes ao entrar tecendo a amostra.

  • A amostra completa pode ser transferida para uma outra máquina (Sintral, Jacquard, Setup).
    Desta forma é reduzido o tempo de preparação na máquina.

  • O arquivo Setup pode ser aplicado a outras amostras.
    Desta forma é reduzido o tempo de preparação na máquina.


Desenvolvimento

Um breve retrospecto

Desde o ano 1998 existem os dados de Setup para as máquinas CMS (ST 711).
Os seguintes dados podem ser salvos no arquivo de setup:

  • WMF (menu de estiragem do tecido)

  • NP (Todos os valores NP)

  • YD (Posição dos guia-fios na ourela do tecido)

  • MSEC (Indicações MSEC indiretas)

  • YLC (Controle do comprimento do fio STIXX/ASCON)

Isto foi o primeiro passo para gravar os parâmetros que dependem da amostra num arquivo separado. O objetivo foi reduzir os tempos de preparação na máquina.
Mais alguns parâmetros que dependem da amostra continuaram sendo gravados em funções Sintral. Isto significa que no caso duma conversão da amostra para uma outra máquina ainda tenha que efetuar configurações.

Agora pode utilizar a melhora dos dados de Setup.
Para fazer a distinção estes são denominados Setup2, os dados anteriores Setup1.

O objetivo de Setup2

Transferir uma amostra de uma máquina para outra sem alterar o programa Sintral.

Setup2 foi ampliado em os seguintes parâmetros:

  • Escalonamento de guia-fios (YD / YDI)

  • Correção dos guia-fios normais (YC / YCI)

  • Comutador de ciclos

  • Correções de variador

  • Correção de graduação para o carro direito em modo tandem (NPR)

  • Controle do comprimento do fio no lado direito e esquerdo

  • Valor de correção da profundidade de pinçamento (NCC)

  • Comentários


Comparação de Setup1 e Setup2

Setup1

Setup2

Funções do sistema de estiragem do tecido (WMF)

8 funções

50 funções do sistema de estiragem do tecido (WMF)

50 funções de estiragem auxiliar (W+F)
Ativar e desativar a estiragem auxiliar (W+1, W+0)

Guia para WM% e WMK%

Funções de estirador de banda (WBF)

não é possível

50 funções de estirador de banda (WBF)

Escalonamento de guia-fios YD

Um escalonamento (YD)

21 escalonamentos
(YD, YDI1-YDI20)

Correções de guia-fios

Uma correção

20 correções
(YCI1-YCI20)

Com cada função é possível definir correções para todos os 32 guia-fios.

  • Correção dos guia-fios normais não está contida no arquivo de setup.

  • Correção dos guia-fios de intarsia na guia KI / K<I>

Todas as correções de guia-fios (normal e guia-fios de intarsia) estão contidas na guia YCI

em modo tandem:
os valores de correção para o carro direito estão contidos na guia Y:Oa-b

Valores de correção para a posição do came de formação (NP)

100

100

Indicações sobre a velocidade do carro (MSEC)

9

20

Valor de correção da profundidade de pinçamento (NCC)

não contido no arquivo de setup

É possível um valor de correção por cada guia-fios

Comprimento do fio

Indicações para o controle do comprimento do fio à direita

Indicações para o controle do comprimento do fio à direita e à esquerda

Comutador de ciclos

sem indicações possíveis

39 comutador de ciclos

Correções de variador

VKA até VKZ não contidas no arquivo de setup

50 índices para correções de variador (VCI)

Comentários

sem indicações possíveis

possível para cada indicação

Correção de graduação para o carro direito em modo tandem (NPR)

não é possível

possível

Informações adicionais como:

  • Número de máquina

  • Número online

  • Hostname

não é possível

possível

Extensão do nome de arquivo
(File Extension)

.set

.setx (arquivo xml)

Extensões de nome de arquivo para amostras extraídas
(File Extension)

.sin; .jac e .set

Arquivos .sin; .jac e .setx numa pasta compactada (arquivo .zip)


Utilizar Setup1 ou Setup2

Setup1

utilizáveis em todas as máquinas
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

apenas utilizável em máquinas OKC (a partir de V 2.1)

Converter de Setup2 --> 1

Apenas possível no M1plus (a partir de V. 5.2).
Exemplo:

Converter uma amostra de Setup2 da CMS 530 para uma CMS 330:

  1. Carregar a amostra e ativar a função Alterar máquina/finura/tipo de Setup.
  2. Configurar o correspondente tipo de Setup para a máquina no Explorador de máquinas.
  3. Iniciar o processamento técnico.
    ou
  4. Ativar a função Criar programa MC....
  5. Ativar a função Extrair programa MC....
  • Os arquivos sin; jac e set são gerados.

Converter de Setup1 --> 2

As amostras Setup1 não podem ser convertidas automaticamente para Setup2.

Exemplo:

Converter a amostra de Setup1 da CMS 330 em uma amostra de Setup2 para uma CMS 530:

  1. Carregar a amostra e ativar a função Alterar máquina/finura/tipo de Setup.
  2. Configurar o correspondente tipo de Setup para a máquina no Explorador de máquinas.
  3. Alterar e completar os parâmetros e funções de acordo com Setup2.
  4. Iniciar o processamento técnico.
    ou
  5. Ativar a função Criar programa MC....
  6. Ativar a função Extrair programa MC....
  • Os arquivos sin; jac e setx são salvos num arquivo zip.

Como se cria um arquivo Setup?

  • Gerar durante a criação da amostra no M1plus.
    A partir da versão de M1plus 5.2 você pode selecionar si desejar utilizar Dados de Setup no Sintral, dados Setup1 ou dados Setup2.

  • Criar manualmente na máquina (apenas possível em Setup1).


Carregar o programa de tricotagem

Setup1 ou Setup2

Pode reconhecer rapidamente se se tratar de uma amostra com dados de Setup1 ou dados de Setup2.

1 | Amostra de Setup1
2 | Amostra de Setup2

Uma amostra de Setup2 está salva num arquivo zip. Na frente da amostra é exibido o ícone duma pasta compactada.


Editor de Setup2

Visão geral do editor de Setup2 na CMS
 Estiragem
 Guia-fios
 Graduação
 Velocidade do carro
 Comutador de ciclos
 Comprimento do fio
 Alimentadores
 Variador de fronturas
 Prensador
 Demais dados
 Modo de dados e modo de arquivo


Visão geral do editor de Setup2 na CMS

No Editor de Setup2 são exibidos os dados Setup2.

 | Explicação
1 | Linha
2 | Guias dum menu
3 | Tabela
4 | Ativar diferentes menus
5 | Ativar e desativar o teclado virtual. : Se o teclado virtual estiver ativado cobre as teclas de menu. Desativar o teclado virtual para mudar para um outro menu.
6 | Exibir e ocultar a barra de status (apenas representação de valores, não é possível ativar a janela!)
7 | Ativar e desativar as ferramentas de tabela
8 | Ativar e desativar a exibição dos valores ativos Don't Care
9 | Aplicar uma alteração em outras amostras
10 | Desfazer a última edição duma linha
11 | Desfazer a última edição duma célula
12 | Salvar todos os valores para a guia atual (tabela)
13 | Ativar a ajuda online para a guia atual
: Apenas no modo de arquivo
 | Salvar o arquivo de Setup2 (setx)
Ativar o Editor de Setup2 na máquina
 Assistentes para entrada
 Adicionar uma linha
 Ativar ou desativar as ferramentas de tabela
 Ferramentas de tabela
 Ferramentas de arquivo
 Aplicar uma alteração em outras amostras
 Ativar e desativar a exibição dos valores ativos "Don't Care"


Ativar o Editor de Setup2 na máquina

Ativar o editor de Setup2 com os dados de Setup da amostra atual:

Tecla para ativar o Editor de Setup2
Tecla | Função
 | Ativar o Editor de Setup2
  1. Do Menu principal ativar o Editor de Setup2.
    • O Editor de Setup2 é aberta.

Abrir um arquivo Setup2 no editor de Setup2:

No modo de arquivo pode editar dados de Setup2 independentemente da produção em curso.

  1. Ativar a janela Ler & salvar.
  2. Exibir o arquivo zip.
  3. Apertar no arquivo Setup2 (*.setx).
    • O Editor de Setup2 aparece no modo de arquivo.


Assistentes para entrada

Dependendo da caixa de entrada aparece:

  • O teclado numérico

  • O teclado alfanumérico (para comentário)

  • O assistente para entrada para campos de seleção

  • O assistente para entrada para unidade de medida NP

Explicação

Ativar o teclado virtual

Desativar o teclado virtual

O teclado numérico
 | Explicação
1 | Barra de deslocamento
2 | Exibe o valor máximo para o campo selecionado
3 | Exibe o valor mínimo para o campo selecionado
4 | Aumentar o diminuir o valor num passo
5 | Aceitar o valor da linha anterior. O valor aceitado não é exibido. Um campo sem entrada tem a propriedade Don't Care. Um campo com Don't Care está vazio. : 0 não equivale a Don't Care
6 | Deslocar cursor: Um campo para a esquerda
7 | Apagar o número a esquerda do cursor
8 | Deslocar cursor: Um campo para a direita
9 | Confirme a entrada. O cursor salta para o campo seguinte.

O teclado alfanumérico
Tecla |  | Função
 | TAB | Saltar para o campo seguinte
 | CPS LCK | Comutar entre maiúsculas e minúsculas, a configuração de números ou caracteres especiais é mantida
 | SHIFT | Comutar entre maiúsculas e minúsculas e entre números e caracteres especiais
 | BACKSPACE | Deslocar o cursor em uma posição para a esquerda e remover o caráter presente aí.
 | ENTER | Confirme a entrada
 | LEFT | Deslocar o cursor em uma posição para a esquerda
 | RIGHT | Deslocar o cursor em uma posição para a direita

O assistente para entrada para campos de seleção
Elemento | Função
 | Abrir campo de seleção
 | Fechar campo de seleção
 | Deslocar cursor: Uma linha para cima
 | Deslocar cursor: Uma linha para baixo
 | Deslocar cursor: Um caráter para a esquerda
 | Deslocar cursor: Um caráter para a direita
 | Deslocar cursor: Para a primeira entrada do campo de seleção
 | Deslocar cursor: Para a última entrada do campo de seleção
 | Confirme a entrada

O assistente para entrada para unidade de medida NP
Elemento | Função
 | Alternar todos os valores em NP
 | Alternar todos os valores em milímetros.
 | Alternar um valor em milímetros.
 | Alternar um valor em NP

O assistente para guia-fios (guia YLC)
Elemento | Função
 | Introduzir indicação do guia-fios Exemplo: 3A
 | Apagar entrada
 | Deslocar cursor: Um caráter para a esquerda
 | Deslocar cursor: Um caráter para a direita
 | Confirme a entrada


Adicionar uma linha

Na lista de seleção apenas são exibidas as linhas que ainda não estão entradas na tabela.

Exemplo:

Alguns NP estão entrados na tabela.
Na caixa de diálogo Adicionar linhas, você seleciona entre os índices NP, os quais ainda não estão entrados na tabela.
Uma seleção múltipla é possível.
Com [image] você aceita os NP índices selecionados na tabela.
Com [image] cancela o procedimento.


Ativar ou desativar as ferramentas de tabela

Explicação

Ativar as ferramentas de tabela

Desativar as ferramentas de tabela

Ferramentas de tabela


Ferramentas de tabela

Explicação

Graduação em mm

Todos os valores de graduação são comutados para mm.

Aplicar as correções de grupo NPGK aos correspondentes valores NP

As correções de grupo são definidas como 0.

Definir correções específicas da máquina MC-NPGK para 0

As correções específicas da máquina para índices NP são definidas como 0

Ir para a linha.
Clique na linha pretendida na janela de seleção.
O cursor salta para a linha desejada da tabela.
: Ativo com mais de 21 linhas.

Adicionar uma linha

Apagar a linha selecionada

Copiar os valores (duma linha)

Colar os valores copiados

Copiar várias linhas (Guia-fios, guia YD/YDI, YC/YCI)

Entrar linhas copiadas (Guia-fios, separador YD/YDI, YC/YCI)


Ferramentas de arquivo

Explicação

Exibir o conteúdo do arquivo zip

Na janela Carregar e salvar

Fechar o arquivo zip

Carregar amostra

Carregar a amostra com os dados de Setup selecionados

Salvar amostra

Salvar a amostra com os dados de Setup selecionados.

  • Selecionar os dados desejados Setup na caixa de diálogo Salvar com configuração

Excluir o arquivo
Excluir o arquivo selecionado

Exibir o arquivo selecionado
No arquivo Setup2 (.setx) aparece o editor de Setup2 em modo de arquivo

Adicionar
Adicionar o arquivo selecionado e os elementos de amostra correspondentes à amostra já carregada.

Salvar o arquivo de Setup

Apenas no modo de arquivo do Editor de Setup2


Aplicar uma alteração em outras amostras

Se você tiver realizado uma alteração, você pode aplicar a mesma também nos arquivos de setup de outras amostras ou de elementos de seqüência.

Aparece uma caixa de diálogo.
Se você tocar em Sim a alteração é salva na amostra atual e em todas as amostras da pasta atual.

No caso duma seqüência o ícone alterna o seu aspecto.
Aparece uma caixa de diálogo.
Se você tocar em Sim a alteração é salva no elemento de seqüência e em todos os elementos da seqüência.


Ativar e desativar a exibição dos valores ativos "Don't Care"

Explicação

Ativar a exibição dos valores ativos Don't Care

Somente na guia: WMF, W+F, YDI, YCI, VCI

Desativar a exibição dos valores ativos Don't Care


Estiragem

WMF (guia)
 W+F (guia)
 WM% WMK% (guia)
 WBF (guia) - Estirador de banda


WMF (guia)

Explicação

Gama de valores

WMF…

Função de sistema de estiragem do tecido

WMF1atéWMF50

WM min

Valor mínimo de estiragem do tecido
(em Fully Fashion)

Valor mínimo: 0
Valor máximo: 31.5
Largura dos passos: 0.1

WM max

Valor máximo de estiragem do tecido
(Tem de indicar sempre o valor)

Valor mínimo: 0
Valor máximo: 31.5
Largura dos passos: 0.1

N min

Número mínimo de agulhas
(em Fully Fashion)

Valor mínimo: 0
Valor máximo: Número de agulhas da CMS
Largura dos passos: 1

N max

Número máximo de agulhas
(em Fully Fashion)

Valor mínimo: 0
Valor máximo: Número de agulhas da CMS
Largura dos passos: 1

WMI

Impulso do estirador do tecido

Valor mínimo: 0
Valor máximo: 15
Largura dos passos: 1

WM^

Abrir o freio do sistema de estiragem ativo (Estirador principal o estirador de pente) durante no máximo 2,5 segundos, o rolo de estiragem ou estirador de pente roda no máximo o número de graus indicados para trás (dependendo da tensão do tecido e o valor de estiragem do tecido).
CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 graus
CMS 9xx: 9-120 graus

Se uma das condições estiver cumpridas, o freio é fechado novamente.
O valor de estiragem do tecido (n=0-31,5) novamente surte efeito no retorno.

Nenhum rodar para trás: 0
Valor mínimo: 9
Valor máximo: 120
Largura dos passos: 1

WMC

Configurar o controle do número de rotações do sistema de estiragem ativo (estirador principal ou estirador de pente) no valor n (0-32). Se o sistema de estiragem rodar demasiado rápido, a máquina se para.
0= nenhuma parada, 1= insensível, 32= muito sensível

Valor mínimo: 0
Valor máximo: 32
Largura dos passos: 1

WM+C

Controle do estirador principal. Se o estirador não estiver rodando depois de n (0-100) fileiras de tricotagem, efetua-se a parada da máquina. (0=Controle desativado)

Valor mínimo: 0
Valor máximo: 100
Largura dos passos: 1

WMK+C

Controle do pente. Se o pente não estiver rodando depois de n (0-100) fileiras de tricotagem, efetua-se a parada da máquina. (0=Controle desativado)

Valor mínimo: 0
Valor máximo: 100
Largura dos passos: 1

Comentário

Comentário

Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


W+F (guia)

 | Explicação | Gama de valores
W+F… | Função de estiragem auxiliar | W+F1 - W+F50
W+F On | Ativar a estiragem auxiliar. O estirador auxiliar é fechado O valor do número de rotações W+=n é ativo |
 | Desativar a estiragem auxiliar. O estirador auxiliar é aberto. |
W+= | Entrada do número de rotações do estirador auxiliar Valor do número de rotações n (1-15) | Valor mínimo: 1 Valor máximo: 15 Largura dos passos: 1
W+P | Pressão de aperto n (0-10), apenas em máquinas com 72 a 96 polegadas de largura de trabalho | Valor mínimo: 0 Valor máximo: 10 Largura dos passos: 1
W+C | Controle do estirador auxiliar. Se o estirador auxiliar não estiver rodando depois de n (0-100) fileiras de tricotagem, efetua-se a parada da máquina. (0=Controle desativado) | Valor mínimo: 0 Valor máximo: 100 Largura dos passos: 1
Comentário | Comentário | Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


WM% WMK% (guia)

 | Explicação | Gama de valores
WM% | Alterar o valor de estiragem do tecido em n por cento | -80 a 80
WMK% | Alterar o valor de estiragem do tecido em n por cento durante o funcionamento do estirador de pente. Valor apenas ativo até a entrega do tecido para o estirador principal. | -80 a 80
Comentário | Comentário |  | Caracteres ASCII
 |  |  | Todos os caracteres e algarismos (UTF‑8)
Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


WBF (guia) - Estirador de banda

 | Explicação | Gama de valores
WBF… | Função de sistema de estiragem do tecido para estirador de banda | WBF1atéWBF50
WB= | Valor de estiragem de peças | Valor mínimo: 0 Valor máximo: 30 Largura dos passos: 0.1
WB^ | Alívio do estirador de banda | Valor mínimo: 1 Valor máximo: 3 Largura dos passos: 1
WBOPEN | Abertura do estirador de banda |
Comentário | Comentário | Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Guia-fios

YD / YDI (guia)
 YC / YCI (guia)
 YC / YCI (guia)
 Y:Oa-b (guia)
 Y:Ua-b / Y:Ncc (guia)
 Y:Ncc (guia)
 YPI (guia)
 Largura (guia)


YD / YDI (guia)

Configurar o escalonamento dos guia-fios na ourela do tecido.

 | Explicação | Gama de valores
YD | Distância dos guia-fios da ourela do tecido fechar (reduzir exibição) abrir (ampliar exibição) |
YD1 : YD8 | Distância dos guia-fios do trajeto 1 até trajeto 8 em relação à ourela esquerda e direita do tecido. CMS ADF: YD1…YD16, trajeto 1 até trajeto 16 | Valor mínimo: 0 Valor máximo: 160 Largura dos passos: 0.5=1/32 polegadas=0,8 mm
YDI | Outros escalonamentos indiretos de guia-fios (YDI1 a YDI20) fechar (reduzir exibição) abrir (ampliar exibição) | Valor mínimo: 0 Valor máximo: 160 Largura dos passos: 0.5=1/32 polegadas=0,8 mm
Comentário | Comentário | Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


YC / YCI (guia)

Correções de guia-fios

Explicação

Gama de valores

YC

Correção direta de guia-fios
fechar (reduzir exibição)
abrir (ampliar exibição)

YCI

Índice de correção de guia-fios YCI1 até YCI20
fechar (reduzir exibição)
abrir (ampliar exibição)

Y

Correções para guia-fios 1A até 8D

Ka

Valor de correção de guia-fios (esquerda) para guia-fios não basculado se o guia-fios for parado dentro do tecido.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

Kb

Valor de correção de guia-fios (direita) para guia-fios não basculado se o guia-fios for parado dentro do tecido.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

K<I>a

Valor de correção de guia-fios (esquerda) para guia-fios de Intarsia basculado.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

K<I>b

Valor de correção de guia-fios (direita) para guia-fios de Intarsia basculado.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

MSEC

Velocidade do carro se for utilizado este guia-fios (tecidos técnicos).

V

Reduzir a velocidade do carro (n) para o guia-fios (n = 0..3). A velocidade desde a inversão do carro até alcançar a área de aplicação do guia-fios é reduzida a 75%. A seguir é possível selecionar entre as seguintes opções:

  • 1 : Aceleração a 100%

  • 2 = Frear a 50%, manter a velocidade para uma largura de tecido de 2 polegadas, aceleração a 100%

  • 3 = Frear a 50%, manter a velocidade para uma largura de tecido de 5 polegadas, aceleração a 100%

  • 0 = Cancelar a velocidade do carro específica do guia-fios

F

Ativar ou desativar a função Acompanhamento automático dos guia-fios ao aumentar.

Se a distância entre guia-fios e ourela do tecido for muito pequena, os guia-fios deslocam-se seguindo automaticamente a ourela do tecido.

Ativar o Acompanhamento automático (ajuste predefinido)

Desativar o Acompanhamento automático

Comentário

Comentário

Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


YC / YCI (guia)

Correções para guia-fios para guia-fios autárquicos (ADF).

Explicação

Gama de valores

YC

Correção direta de guia-fios
fechar (reduzir exibição)
abrir (ampliar exibição)

YCI

Índice de correção de guia-fios YCI1 até YCI20
fechar (reduzir exibição)
abrir (ampliar exibição)

Y

Correções para guia-fios 1A até 16B

Ka

Valor de correção de guia-fios (esquerda) quando o guia-fios autárquico é parado dentro do campo de cor próprio.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

Kb

Valor de correção de guia-fios (direita) quando o guia-fios autárquico é parado dentro do campo de cor próprio.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

K<I>a

Valor de correção de guia-fios (esquerda) quando o guia-fios autárquico é parado fora do campo de cor próprio.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

K<I>b

Valor de correção de guia-fios (direita) quando o guia-fios autárquico é parado fora do campo de cor próprio.

Valor mínimo: -120
Valor máximo: 120
Largura dos passos:
0.5=1/32 polegadas=0,8 mm

←→ [mm]

Correção da posição de inserção para guia-fios autárquicos (ADF)

  • Valor positivo: Guia-fios seguinte

  • Valor negativo: Guia-fios precedente

Valor mínimo: -20
Valor máximo: 20
Largura dos passos: 0,1 mm

↑↓ [mm]

Correção do ângulo de inserção para guia-fios autárquicos (ADF)

  • Valor positivo: Ângulo do fio mais pronunciado

  • Valor negativo: Ângulo do fio mais raso

Valor mínimo: -2.0
Valor máximo: 5.0
Largura dos passos: 0,1 mm

MSEC

Velocidade do carro se for utilizado este guia-fios (tecidos técnicos).

V

Reduzir a velocidade do carro (n) para o guia-fios (n = 0..3). A velocidade desde a inversão do carro até alcançar a área de aplicação do guia-fios é reduzida a 75%. A seguir é possível selecionar entre as seguintes opções:

  • 1 : Aceleração a 100%

  • 2 = Frear a 50%, manter a velocidade para uma largura de tecido de 2 polegadas, aceleração a 100%

  • 3 = Frear a 50%, manter a velocidade para uma largura de tecido de 5 polegadas, aceleração a 100%

  • 0 = Cancelar a velocidade do carro específica do guia-fios

^ +/-[mm]

Correção para a "Posição alta" do guia-fios (ADF)

Predefinição: 0 mm

Valor mínimo: -2.0
Valor máximo: 5.0
Largura dos passos: 0.1 mm

v +/-[mm]

Correção para a "Posição baixa" do guia-fios (ADF)

Predefinição: 0 mm

Valor mínimo: -2.0
Valor máximo: 5.0
Largura dos passos: 0.1 mm

A-MSEC

Velocidade do guia-fios com um deslocamento de guia-fios autárquico e independente do sistema.

Predefinição: 2.0 metros/segundo

Valor mínimo: 0.05
Valor máximo: 2.0
Largura dos passos: 0.05

F

Ativar ou desativar a função Acompanhamento automático dos guia-fios ao aumentar.

Se a distância entre guia-fios e ourela do tecido for muito pequena, os guia-fios deslocam-se seguindo automaticamente a ourela do tecido.

Ativar o Acompanhamento automático (ajuste predefinido)

Desativar o Acompanhamento automático

Comentário

Comentário

Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Y:Oa-b (guia)

Máquina tandem: Correção dos guia-fios no carro direito

 | Explicação | Gama de valores
Y-1AR : Y-8DR | Indicação do guia-fios no carro direito. |
Oa | Carro direito em modo tandem: valor de correção de guia-fios a (Posição de parada esquerda). O valor de correção refere-se ao valor de parada do carro esquerdo. | Valor mínimo: -8 Valor máximo: 8 Largura dos passos: 0.5=1/32 polegadas=0,8 mm
Ob | Carro direito em modo tandem: valor de correção de guia-fios b (Posição de parada direita). | Valor mínimo: -8 Valor máximo: 8 Largura dos passos: 0.5=1/32 polegadas=0,8 mm
Comentário | Comentário | Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Y:Ua-b / Y:Ncc (guia)

  • Configurar a largura da hendedura ao vanizar com guia-fios normais

  • Controlar a profundidade de pinçamento das agulhas de pinçamento e de corte

Explicação

Gama de valores

Y

Correções para guia-fios 1A até 8D

Ua

Configurar a largura da hendedura (esquerda) ao vanizar com guia-fios normais

Valor mínimo: 11.5 mm
Valor máximo: 23 mm
(CMS-C: 35 mm)
Largura dos passos: 0.5 mm

Ub

Configurar a largura da hendedura (direita) ao vanizar com guia-fios normais.

NCC

Apenas em máquinas com frontura de pinçamento e de corte:
Controle da profundidade de pinçamento da respectiva agulha de pinçamento e de corte.

Ajuste predefinido: n=0
p.ex.: Posicionar as agulhas de pinçamento e de corte em 5 passos mais abaixo: NCC=5

Valor mínimo: -10
Valor máximo: 10
Largura dos passos: 1

Comentário

Comentário

Caracteres ASCII

Valor de ação de guia-fios para a direção do carro esquerda e direita

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Y:Ncc (guia)

  • Apenas CMS-ADF

  • Controlar a profundidade de pinçamento

 | Explicação | Gama de valores
NCC | Controle da profundidade de pinçamento da respectiva agulha de pinçamento e de corte. Ajuste predefinido: n=0 p.ex.: Posicionar as agulhas de pinçamento e de corte em 5 passos mais abaixo: NCC=5 | Valor mínimo: -10 Valor máximo: 10 Largura dos passos: 1
Comentário | Comentário | Caracteres ASCII
Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


YPI (guia)

Índices de vanizagem para guia-fios autárquicos (ADF):

  • Controlar a posição de inserção do fio básico

  • Controlar o ângulo de inserção do fio básico

Explicação

Gama de valores

YPI

Índice de vanizagem
Define a distância entre o guia-fios e a posição de inserção normal do fio nas agulhas e o ângulo de inserção.

Posição de inserção

Deslocamento horizontal da posição de inserção (x)

  • Valor positivo: Fio básico seguinte.
    O fio é inserido nas agulhas mais tarde.
    Predefinição: 6.5 mm

  • Valor negativo: Fio de vanizagem precedente
    Predefinição: 0 mm

Valor mínimo: -100 mm
Valor máximo: 100 mm
Largura dos passos: 0.1 mm

Altura

Deslocamento em altura (y)
Corrige o ângulo de inserção

  • Valor positivo: Ângulo do fio mais pronunciado
    Predefinição: 0.9 mm para o fio básico seguinte

  • Valor negativo: Ângulo do fio mais raso

Valor mínimo: -2 mm
Valor máximo: 5 mm
Largura dos passos: 0.1 mm

<<
>>

Direção do carro
O índice de vanizagem depende da direção do carro

Comentário

Comentário

Caracteres ASCII


Largura (guia)

Guia-fios de trama (tipo Q)

  • O M1plus entra a largura do guia-fios de trama no campo Largura do carro do guia-fios.
    O processamento técnico calcula então as paradas de guia-fios.

  • As paradas de guia-fios são calculadas novamente após alterações.

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Graduação

NP 1-100 (guia)
 PNP (guia)
 NPS (guia)
 NPR (guia)
 NPGK (guia)


NP 1-100 (guia)

Explicação

Gama de valores

NPK

Correção para todos os cames de formação

Valor mínimo: -2
Valor máximo: 2
Largura dos passos: 0.05

NP1 -
NP100

Posição do came de formação 1 até 100

Valor

Graduação em valores NP ou em mm

Indicação em valores NP

Valor mínimo: 6.5
Valor máximo: 22.5
Largura dos passos: 0.05

Indicação em milímetros

  • Configuração da graduação por malha (Controle do comprimento do fio).

  • Com a ferramenta de tabela NPmm você pode mudar para a especificação do milímetro.

Valor mínimo: 2.20
Valor máximo: 33.00
Largura dos passos: 0.01

MC-NPK

Valores NP de correção específicos da máquina sobre fundo cinza

  • Introduza apenas valores de correção, que não devem ser válidos para outras máquinas.

  • Estes valores permanecem salvos na máquina.

  • Não é possível transferir estes valores com o arquivo de setup para outras máquinas.

  • Ao carregar o programa de tricotagem você pode apagar estes valores. EANP .

Com a ferramenta de tabela MC-NPK = 0 você pode definir como zero todos os valores.

Dados de dongle
Só na máquina!

Comentário

Comentário

Caracteres ASCII

As unidades de medida para a graduação não podem ser comutadas na barra de ferramentas do Editor de Setup.

Você também pode comutar as unidades de medida na caixa de diálogo Configuração / Sintral e na Tabela de graduações.


PNP (guia)

Apenas para CMS 730 S e CMS 830 S.

Antes de formar uma nova malha o transferir a mesma, durante o reprensado a agulha é prensada novamente para entesar ou preestirar a malha "antiga". Para não estirar excessivamente a malha, recomendamos utilizar o valor de estiragem anterior (ou um valor um tanto inferior) também para o reprensado.

O valor do came de formação para o reprensado é indicado em relação à graduação "normal". A diferença em relação à graduação normal e denominada "Offset". O valor Offset pode ser positivo ou negativo. Se o reprensado e a segunda graduação forem utilizados no mesmo sistema de tricotagem, o reprensado é indicado em relação à segunda graduação.

 | Explicação | Gama de valores
PNP 1 - PNP100 | Posição do came de formação Reprensar 1 até 100
Valor | Valor para o reprensado em valores NP ou em mm
Valor [mm] | Indicação em NP. | Valor mínimo: 6.5 Valor máximo: 22.5 Largura dos passos: 0.1
Valor [mm] | Indicação em milímetros Configuração da graduação por malha (Controle do comprimento do fio) | Valor mínimo: 2.20 Valor máximo: 33.00 Largura dos passos: 0.01
Comentário | Comentário | Caracteres ASCII

Valor [mm]

Valores em mm não podem ser utilizados no Editor de Setup no M1plus.
: Na CMS utilize apenas valores NP também!

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Dados de Setup
 Comparação de Setup1 e Setup2
 Visão geral do editor de Setup2 na CMS


NPS (guia)

Apenas para CMS 730 S e CMS 830 S.

Diferentes agulhas ou áreas são tecidas com uma graduação inferior (malha curta, malha retida curta).

O valor do came de estiragem para a segunda graduação é indicado em relação à graduação "normal". A diferença em relação à graduação normal e denominada "Offset". A segunda graduação não pode ser superior à graduação "normal". Isto significa que o valor Offset para a segunda graduação sempre é negativo.

 | Explicação | Gama de valores
NPSK | Correção para todos os cames de estiragem para a segunda graduação | Valor mínimo: -2 Valor máximo: 2 Largura dos passos: 0.05
NPS1 - NPS100 | Posição do came de estiragem 1 até 100 para a segunda graduação
Valor | Valores para a segunda graduação em valores NP ou emmm
Valor [mm] | Indicação em NP. | Valor mínimo: -8.0 Valor máximo: 0.0 Largura dos passos: 0.05
Valor [mm] | Indicação em milímetros Configuração da graduação por malha (Controle do comprimento do fio) | Valor mínimo: 2.20 Valor máximo: 33.00 Largura dos passos: 0.01
Comentário | Comentário | Caracteres ASCII

Valor [mm]

Valores em mm não podem ser utilizados no Editor de Setup no M1plus.
: Na CMS utilize apenas valores NP também!

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


NPR (guia)

Correção da posição do came de formação para o carro direito (apenas em modo tandem)

 | Explicação | Gama de valores
NPR | Correção da posição do came de formação para o carro direito |
À frente | Valor de correção em função do sistema dianteiro ou posterior e direção do carro para a esquerda ou a direita | Valor mínimo: -2 Valor máximo: 2 Largura dos passos: 0.05
Atrás
<<
>>
NPxR | Valor de correção para a posição de came de formação x (1-100) do carro direito |
Valor [mm] | Indicação em valores NP. | Valor mínimo: -2 Valor máximo: 2 Largura dos passos: 0.05
Valor [mm] | Indicação em milímetros | Valor mínimo: -5.0 Valor máximo: 5.0 Largura dos passos: 0.01
Comentário | Comentário | Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


NPGK (guia)

Célula

Explicação

Gama de valores

NPGK1 -
NPGK25

1 a 25 indicações indiretas para o valor de correção de cada grupo correspondente.

Visível só depois de formar grupos na área inferior da tabela.

Valor

Valor NPK do grupo

Valor mínimo: -2
Valor máximo: 2
Largura dos passos: 0.05

Comentário

Comentário

Caracteres ASCII

NP1 -
NP250

Nome do índice NP

Grupo
1 - 25

Grupo atribuído

Índice NP para NPGK1 até NPGK25

Características comuns dum grupo:
O grupo reúne todos os valores NP de áreas individuais na amostra.

Protect

Proteção dos valores NP
O variador NPGK não será tido em conta!

Valor

Graduação em valores NP ou em mm

MC-NPK
 e
MC-NPGK

Valores NP de correção específicos da máquina sobre fundo cinza

  • Introduza apenas valores de correção, que não devem ser válidos para outras máquinas.

  • Estes valores permanecem salvos na máquina.

  • Não é possível transferir estes valores com o arquivo de setup para outras máquinas.

  • Ao carregar o programa de tricotagem você pode apagar estes valores. EANP.

  • Com a ferramenta de tabela MC-NPK = 0 você pode definir como zero todos os valores.

Dados de dongle
Só na máquina!

NPGK

A correção de NP de grupos que funciona atualmente

Só na máquina!

NPK

El NPK que está funcionando atualmente (correção global)

Só na máquina!

∑NP

Valor NP somado com todas as correções mencionadas na linha.
O valor NP que funciona realmente na máquina.

Só na máquina!

Comentário

Comentário

Caracteres ASCII


Velocidade do carro

Para diferentes situações de tricotagem pode entrar diferentes velocidades do carro. Uma velocidade de carro indireta apenas surtirá efeito se for inferior à velocidade normal.

 | Explicação | Gama de valores (metros/segundo)
MSEC | Velocidade (Velocidade normal) | Valor mínimo: 0.05 Valor máximo: 1.20 Largura dos passos: 0.05
MSEC0 | Velocidade com fileiras em vazio (S0) | Valor mínimo: 0.05 Valor máximo: 1.40 Largura dos passos: 0.05
MSEC1 | Velocidade nas fileiras de transferência | Valor mínimo: 0.05 Valor máximo: 1.20 Largura dos passos: 0.05
MSECI | Velocidade com guia-fios de intarsia (CMS ADF-3: Não será tida em conta a indicação) | Valor mínimo: 0.05 Valor máximo: 1.00 (CMS-C: 0.7) Largura dos passos: 0.05
MSECC | Velocidade fora da frontura quando o guia-fios é colocado na pinça ou retirado da pinça. | Valor mínimo: 0.05 Valor máximo: 0.50 Largura dos passos: 0.05
MSECK | Velocidade do carro com nós pequenos abrangendo m fileiras, padrão: 1 fileira | Valor mínimo: 0.05 Valor máximo: 1.20 Largura dos passos: 0.05
MSEC2-20 | Velocidade com fileiras de tricotagem | Valor mínimo: 0.05 Valor máximo: 1.20 Largura dos passos: 0.05
Comentário | Comentário | Caracteres ASCII


Comutador de ciclos

O comutador de ciclos indica as vezes que deve ser repetida uma área da amostra. No programa de tricotagem está estabelecido qual comutador de ciclos controlará qual área da amostra.

 | Explicação | Gama de valores
RS1 - RS39 | Comutador de ciclos 1 a 39 | 1-99999
Comentário | Comentário | Caracteres ASCII

Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Comprimento do fio

Configurações básicas
 YLC3 (guia)
 Valores de correção
 Dados de fio
 NP (Tipo de Tricotagem) / Roda


Configurações básicas

Explicação

Modo de funcionamento para amostras

Definir o modo do controle do comprimento do fio.
: Aqui o modo pode ser alterado na CMS.

  • Produção sem YLC

  • Trabalhar com mm

  • Trabalhar com peça original

  • Segundo a predefinição de Sintral

Dados de correção (Trabalhar com mm)

Ainda não foram determinados os dados de correção.

Os dados de correção foram determinados.

Dados originais (Trabalhar com peça original)

Roda

dispositivo esquerdo: Seleccionar roda de medição (n=9 a 16).
dispositivo direito: Selecionar roda de medição (n=1 a 8).

Y

Selecionar o guia-fios (1A a 8D) que trabalha com a roda de medição.

Comentário

Comentário (caracteres ASCII)

Assistentes para entrada
 Ferramentas de arquivo
 Ferramentas de tabela
 Dados de Setup
 Visão geral do editor de Setup2 na CMS
 Comparação de Setup1 e Setup2


YLC3 (guia)

: Esta guia aparece somente no M1plus com Setup1.

Criar o tecido de teste para determinar os valores de correção

Tipo de tecido | Explicação
0-R | Tecido de uma frontura, tecido na frontura posterior.
R-0 | Tecido de uma frontura, tecido na frontura dianteira.
D-1x1 | Tecido de doble frontura, tipo de tricotagem 1x1
D-2x1 | Tecido de doble frontura, tipo de tricotagem 2x1
D-2x2 | Tecido de doble frontura, tipo de tricotagem 2x2
D-RR | Tecido de doble frontura, tipo de tricotagem R-R
Valor | Configuração da graduação por malha.
Valor [mm] | Indicação do valor em mm. Indicação do valor NP
Comentário | Comentário (caracteres ASCII)
Assistentes para entrada
 Ferramentas de arquivo
 Ferramentas de tabela
 Dados de Setup
 Visão geral do editor de Setup2 na CMS
 Comparação de Setup1 e Setup2


Valores de correção

Explicação

Correção todas as rodas de medição

Entrar o valor de correção para todas as rodas de medição

Desvio máximo do valor nominal para fileira de tricotagem

Parada da máquina ao exceder o valor de correção
(padrão = 15%).

Roda

dispositivo direito: Selecionar roda de medição (n=1 a 8).
dispositivo esquerdo: Seleccionar roda de medição (n=9 a 16).

Y

Selecionar o guia-fios (1A a 8D) que trabalha com a roda de medição.

Correção < +/-[%]

Entrar o valor de correção para o fio adicional da direita.
O valor de correção surte efeito na direção do carro para a esquerda.

Correção > +/-[%]

Entrar o valor de correção para o fio adicional da esquerda.
O valor de correção surte efeito na direção do carro para a direita.

Apenas com "Trabalhar com peça original"

Correção do fio para peça original

Alterar o comprimento do tecido sem determinar novamente os dados para peça original. Por exemplo se desejar tecer a mesma amostra com uma outra cor do fio (não grossura de fio).

Gama de valores: -10%...+10%, largura dos passos: 0.1

Largura mínima para peça original

Mudar a largura mínima somente se a mensagem de erro YLC: Desvio do valor nominal na roda de medição x excessivo for exibida.

Gama de valores: - 2 E…0…+ 2 E (E = Número de agulhas por polegada = Finura da máquina)

Exemplo para E16: -32…0…+32 agulhas

: Na janela Controle do comprimento do fio execute o elemento de programa Registrar peça original a seguir.

Comentário

Comentário (caracteres ASCII)

Assistentes para entrada
 Ferramentas de arquivo
 Ferramentas de tabela
 Dados de Setup
 Visão geral do editor de Setup2 na CMS
 Comparação de Setup1 e Setup2


Dados de fio

Os dados de fio são necessários para calcular o consumo de fio.

 | Explicação
Roda | dispositivo direito: Selecionar roda de medição (n=1 a 8). dispositivo esquerdo: Seleccionar roda de medição (n=9 a 16).
Y | Selecionar o guia-fios (1A a 8D) que trabalha com a roda de medição.
Qualidade do fio apenas para a disposição de fio | Fio Um máximo de 3 fios pode ser enfiados numa roda de medição Os dados de fio serão introduzidos para cada fio numa linha separada.
 | Qualidade do fio Exemplo: Entrar 28 aqui
 | Número de cabos por fio Entrar o número dos diferentes fios. Exemplo: Entrar 2 aqui
 | Número de fios Entrar aqui o número de fios por guia-fios.
 | NM; TEX; DTEX; NE/C; NE/W; DEN Selecionar a unidade de medida para a grossura de fio. Entrar NM aqui.
ID do fio | ID do fio ou comentário

Assistentes para entrada
 Ferramentas de arquivo
 Ferramentas de tabela
 Dados de Setup
 Visão geral do editor de Setup2 na CMS
 Comparação de Setup1 e Setup2


NP (Tipo de Tricotagem) / Roda

Exibição indicando qual posição de came de formação trabalha com qual roda de medição.

A lista é preenchida automaticamente (Modo "Trabalhar com mm", elemento de programa "Determinar condições básicas").

 | Explicação
À frente | Posição de came de formação na frontura dianteira
Atrás | Posição de came de formação na frontura posterior
Roda | Roda de medição
Ativo | Seleção para o elemento de programa Produção: Posição de came de formação é regulada com YLC. Posição de came de formação não é regulada com YLC.
Comentário | Comentário (caracteres ASCII)

Assistentes para entrada
 Ferramentas de arquivo
 Ferramentas de tabela
 Dados de Setup
 Visão geral do editor de Setup2 na CMS
 Comparação de Setup1 e Setup2


Alimentadores

Atribuição de grupos (guia)
 SFOINIT (Guia)
 SFOI (guia)


Atribuição de grupos (guia)

Aqui você atribui os alimentadores em grupos aos guia-fios.

Explicação

Y

Guia-fios (1A até 8D) que está atribuído a um grupo e a um tipo de alimentador.

Grp

Grupo de alimentadores que devem trabalhar com configurações compartilhadas.

Tipo

Selecionar o tipo de alimentador:

  • EFS 820

  • EFS 920

Utilize grupos separados para diferentes tipos para utilizar o pleno rendimento.

Comentário

Comentário (caracteres ASCII)


SFOINIT (Guia)

Explicação

Grp

Grupo de alimentadores que devem trabalhar com configurações compartilhadas. Ajuste do endereço de dispositivo

Gama de valores: 1 – 6

O grupo 0 reúne as configurações para todos os grupos.

As configurações dos diferentes grupos prevalecem sobre o grupo 0.

Trabalhar

Tensão do fio de trabalho em [cN]
Tensão do fio enquanto o fio é tecido.

Gama de valores: de 0.5 cN a 40 cN

Reduzir

Tensão reduzida do fio em [cN]
Tensão reduzida do fio enquanto não é tecido qualquer fio.

Gama de valores 0.5 cN - 40 cN

Oscilar

Tensão de oscilação em [cN]
Gama de valores 0.5 cN - 40 cN

Modo de operação

Selecionar modo de operação

  • Tensão do fio de trabalho
    A tensão de fio é mantida no valor estabelecido em Trabalhar.

  • Tensão reduzida do fio
    A tensão de fio é mantida no valor estabelecido em Reduzir.

Oscilar
No processo de oscilação da máquina de tricotar, o EFS recupera automaticamente a quantidade de fio não utilizada e mantém o fio com a tensão ajustada.
Percurso de recuperação: máx. 600 mm

Voltas

Estabelecer o número de voltas ao redor da roda guia do fio.

Gama de valores 1 - 40

Comentário

Comentário (caracteres ASCII)


SFOI (guia)

Explicação

Nome

Nome da entrada SFOI

Grp

Grupo de alimentadores que devem trabalhar com estas configurações compartilhadas.

Trabalhar

Tensão do fio de trabalho em [cN]
Tensão do fio enquanto o fio é tecido.

Gama de valores: de 0.5 cN a 40 cN

Reduzir

Tensão reduzida do fio em [cN]
Tensão reduzida do fio enquanto não é tecido qualquer fio.

Gama de valores 0.5 cN - 40 cN

Oscilar

Tensão de oscilação em [cN]
Gama de valores 0.5 cN - 40 cN

Modo de operação

Selecionar modo de operação

  • Tensão do fio de trabalho
    A tensão de fio é mantida no valor estabelecido em Trabalhar.

  • Tensão reduzida do fio
    A tensão de fio é mantida no valor estabelecido em Reduzir.

Oscilar
No processo de oscilação da máquina de tricotar, o EFS recupera automaticamente a quantidade de fio não utilizada e mantém o fio com a tensão ajustada.
Percurso de recuperação: máx. 600 mm

Comentário

Comentário (caracteres ASCII)


Variador de fronturas

As indicações de variador são válidas para um curso do carro.

 | Explicação | Gama de valores
VCI… | Função de variador | VCI1atéVCI50
VK | Correção de variador em m passos (0-10) | Largura dos passos: 1/70 distância de agulhas
Dir | Direção da correção de variador < - para a esquerda > - para a direita ? - não definido, é configurado na máquina |
VV | Velocidade de variador (1-32), sem indicação VV=32 |
V+/- | V+ - Sobrevariador, adicional à indicação de variador valor positivo: Sobrevariador em direção do variador valor negativo: Sobrevariador em oposição à direção do variador | (n=1-24, largura dos passos: 1/8 distância de agulha)
Comentário | Comentário | Caracteres ASCII

Outras indicações de variador para máquinas com fronturas adicionais (CMS 530 T; CMS 730 T):

 | Explicação | Gama de valores
VK | Valor de correção de variador para frontura posterior | Passos 0-10
VZ^K | Valor de correção de variador para frontura adicional posterior
VZVK | Valor de correção de variador para frontura adicional dianteira
VZLK | Valor de correção de variador para frontura adicional à esquerda
VZRK | Valor de correção de variador para frontura adicional à direita
VVZ^ | Velocidade frontura adicional posterior | n=1-32 sem indicação = 32
VVZV | Velocidade frontura adicional dianteira
VVZ | Velocidade frontura adicional
VV+/- | Valor para sobrevariador frontura dianteira | n=1-24 Largura dos passos: 1/8 distância de agulha
VZ^+/- | Valor para sobrevariador frontura adicional posterior
VZV+/- | Valor para sobrevariador frontura adicional dianteira
VZL+/- | Valor para sobrevariador fronturas adicionais à esquerda
VZR+/- | Valor para sobrevariador fronturas adicionais à direita

Ferramentas de tabela
 Assistentes para entrada
 Ferramentas de arquivo
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Prensador

Correção do posições de comutação para prensadores
Você pode adaptar as posições de comutação do prensador de trama à correspondente situação de tricotagem.

0 = Posição de comutação (padrão)
+ = posição de comutação posterior
– = posição de comutação anterior
↓ = Posição de ativação
↑ = Posição de desativação

Explicação

Gama de valores

ESCI 1 -
ESCI 50

1 a 50 indicações para a correção das posições de comutação dos prensadores.
Cada um com um valor para ligar e desligar na função prensador de trama e prensador de entrada.
ESCI 50 é reservado para a mudança de cor durante a vanizagem inversa entre os sistemas.

Sistemas

Só na máquina!
Os sistemas ativos de tricotagem das respectivas fileiras de tricotagem são exibidos.

1

2

3

W ↓ +/-

Correção do posição de ativação para prensador de trama

  • Valor positivo:

    • Deslocar o posição de ativação na direção do carro

    • O prensador será empurrado para baixo mais tarde.

  • Valor negativo:

    • Deslocar o posição de ativação contra a direção do carro

    • O prensador será empurrado para baixo mais cedo.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Largura dos passos: 0,5 NIC

W ↑ +/-

Correção do posição de desativação para prensador de trama

  • Valor positivo:

    • Deslocar o posição de ativação na direção do carro

    • O prensador será puxado para cima mais tarde.

  • Valor negativo:

    • Deslocar o posição de ativação contra a direção do carro

    • O prensador será puxado para cima mais cedo.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Largura dos passos: 0,5 NIC

E ↓ +/-

Correção do posição de ativação para prensador de entrada

  • Valor positivo:

    • Deslocar o posição de ativação na direção do carro

    • O prensador será empurrado para baixo mais tarde.

  • Valor negativo:

    • Deslocar o posição de ativação contra a direção do carro

    • O prensador será empurrado para baixo mais cedo.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Largura dos passos: 0,5 NIC

Apenas ADF!

E ↑ +/-

Correção do posição de desativação para prensador de entrada

  • Valor positivo:

    • Deslocar o posição de ativação na direção do carro

    • O prensador será puxado para cima mais tarde.

  • Valor negativo:

    • Deslocar o posição de ativação contra a direção do carro

    • O prensador será puxado para cima mais cedo.

Valor mínimo: 120 NIC
Valor máximo: -120 NIC
Largura dos passos: 0,5 NIC

Apenas ADF!

Comentário

Comentário

Caracteres ASCII

1 nic = 1/16 polegadas = 1.5875 milímetros

1 nic = 1/16 inch = 1.5875 milímetros


Demais dados

Dados gerais da máquina são indicados.

Os dados da máquina não podem ser alterados aqui.

 | Explicação
#137 | Finura de agulha | Estes dados provém da caixa de diálogo Selecionar máquina do M1plus
#195 | Finura da cabeça de agulha
#156 | Largura de acoplamento (em máquina tandem)
Machine-No. | Número de máquina Stoll | Estes dados são entrados automaticamente na máquina.
Hostname | Nome do computador na rede
Online-ID | ID KnitLAN
Comentário | Comentário geral em relação ao arquivo de Setup | Caracteres ASCII
 |  | Só exibição
Ferramentas de tabela
 Ferramentas de arquivo
 Assistentes para entrada
 Visão geral do editor de Setup2 na CMS
 Dados de Setup
 Comparação de Setup1 e Setup2


Modo de dados e modo de arquivo

O Editor de Setup2 na CMS e no M1plus diferença entre a edição de arquivos Setup2 (.setx) e dados da amostra carregada (.mdv / .zip).

 | Modo de dados | Modo de arquivo
Proveniência dos dados | Amostra carregada | Arquivos Setup2 (.setx)
Ativar | Menu Parâmetros de amostra / Dados de Setup... | Menu Programa MC / Exibir programa MC... / Dados de Setup de MC...
 |  | / .setx
Salvar | Botão Aceitar | Menu Salvar
Efeito da edição | Diretamente na amostra Diretamente no tecido | Arquivo Setup2 alterado
Diferença na edição | Opções limitadas dependendo da situação | Opções limitadas dependendo da situação
Ferramentas de arquivo | Não disponível | Menu Arquivo Editar ?
 | Não disponível |
Título | <Nome da amostra> - <CMS...> - Setup2 | SintralEditor - <Nome do arquivo>.setx


Novidades em Setup2

Versão: OKC V 6.4 eM1plus 6.8

1

Graduação
Separador NPGK

Correção de NP de grupos.
Se você alterar o valor de correção para um grupo, automaticamente são alterados todos os valores NP para este grupo.
(Valor NP + Correção de NP de grupos = valor NP real)

  • Cada valor NP somente é utilizado numa área de amostra específico, por exemplo, NP5 na área de amostra G1.

  • No M1plus você atribui cada valor NP a um grupo determinado. No exemplo acima fazem parte do grupo 1: NP5, NP6, NP7 e NP8.

  • Correção de NP específica da máquina

    • Você pode indicar um valor de correção individual para cada valor NP (NP1, NP2).

    • Estes valores de correção são conhecidos como MC-NPK (correção de NP específica da máquina).

  • Correção de grupos NP específica da máquina

    • MC-NPGK (correção de NP de grupos específica da máquina) mantêm-se até que você apague a mesma

    • Ao carregar a amostra, você decide se desejar manter a correção de NP de grupos (MC-NPGK) ou se deve ser apagada.

NPGK (guia)

2

ESCI

Separador Prensador

Você pode adaptar as posições de comutação do prensador de trama à correspondente situação de tricotagem.

0 = Posição de comutação (padrão)
+ = posição de comutação posterior (1…120 passos)
– = posição de comutação anterior (-1…-120 passos)
↓ = Posição de ativação
↑ = Posição de desativação

Prensador

3

Alimentadores

Os alimentadores EFS 820 e EFS 920 da companhia Memminger-IRO são suportados.

Alimentadores

Novidades


Novidades

Version: OKC V 6.0 e M1plus 6.8
 Versão: OKC V 5.0 e M1plus 6.0
 Versão: OKC V 2.8 e M1plus 5.9
 Versão: OKC V 2.7 e M1plus 5.9
 Versão: OKC V 2.6 e M1plus 5.5
 Versão: OKC V 2.5 e M1plus 5.4
 Versão: OKC V 2.2 e M1plus 5.3


Version: OKC V 6.0 e M1plus 6.8

Versão: OKC V 6.0 eM1plus 6.3

1

Guia-fios
Guia YC/YCI

A coluna F foi adicionado:

  • Ativar ou desativar a função Acompanhamento automático dos guia-fios ao aumentar.

Guia-fios

2

CMS ADF:

Outras correções de guia-fios

  • Correção para a Posição alta do guia-fios

  • Correção para a Posição baixa do guia-fios

  • Velocidade do guia-fios com um deslocamento de guia-fios autárquico e independente do sistema

  • Acompanhamento automático dos guia-fios ao aumentar

YPI (guia)

3

Estirador de banda

  • O valor de estiragem do tecido pode ser entrados com um dígito após a vírgula (Largura dos passos 0.1).

  • A gama de valores foi acrescentada de 20 a 30.

WBF (guia) - Estirador de banda


Versão: OKC V 5.0 e M1plus 6.0

Versão: OKC V 5.0 e M1plus 6.0

Se você tiver realizado uma alteração no editor deSetup2, você pode aplicar a mesma também nos arquivos de setup de outras amostras ou elementos de seqüência.
 | Aparece uma caixa de diálogo. Se você tocar em Sim a alteração é salva na amostra atual e em todas as amostras da pasta atual. Visão geral do editor de Setup2 na CMS
 | No caso duma seqüência o ícone alterna o seu aspecto. Aparece uma caixa de diálogo. Se você tocar em Sim a alteração é salva no elemento de seqüência e em todos os elementos da seqüência.

Estirador de banda
WBF (guia) - Estirador de banda


Mudar a largura mínima

  1. No Editor de Setup2 ativar a guia YLC5 (Editor de Setup2 -> Menu Comprimento de fio -> YLC5)
  2. Na coluna Alteração (agulhas) aumentar um pouco o valor para a largura mínima, por exemplo em 16 agulhas.
    Gama de valores: - 2 E…0…+ 2 E (E = Número de agulhas por polegada = Finura da máquina)
    Exemplo para E16: - 32…0…+ 32 agulhas
  3. Confirme a entrada
  4. A seguir, você deve tecer novamente a peça original.
  5. Se o erro surgir novamente, aumente a largura mínima mais uma vez.


Versão: OKC V 2.8 e M1plus 5.9

Versão: OKC V 2.8 e M1plus 5.9

1 | Comprimento do fio Revisão do menu completo. Mais informações
2 | Ativar e desativar a exibição dos valores ativos Don't Care Somente na guia: WMF, W+F, YDI, YCI, VCI Mais informações: Ativar e desativar a exibição dos valores ativos "Don't Care" Visão geral do editor de Setup2 na CMS


Versão: OKC V 2.7 e M1plus 5.9

Versão: OKC V 2.7 e M1plus 5.9

1

Guia-fios
Guia YPI

Novas guias para índices de vanizagem:

  • Controlar a posição de inserção do fio básico

  • Controlar o ângulo de inserção do fio básico

2

Guia-fios
Guia YDI

Novas colunas para a correção da posição de inserção:

  • Corrigir a posição de inserção do guia-fios ADF

  • Corrigir o ângulo de inserção do guia-fios ADF


Versão: OKC V 2.6 e M1plus 5.5

Versão: OKC V 2.6 e M1plus 5.5

1

Visualização de dados de Setup2 não ativos
Se um arquivo de Setup2 for utilizado para vários elementos de seqüência, no elemento de seqüência atual os valores de ajuste não utilizados são sinalizados (fundo cinzento).

2

YLC5 – Largura mínima com finuras maiores

Com algumas amostras surgiu o problema que não foi possível determinar os dados para a peça original (Masterpiece) sem erros. A causa foi uma inexatidão de medição originada por uma tensão de fio muito cambiante ao recuperar o fio na inversão do carro.
Por isso, a largura mínima foi aumentada de 5 a 6 polegadas (finura E16, E18 e E9.2).
A largura mínima com as finuras E3 até E14 continuará sendo 5 polegadas.

A largura mínima é ajustável:
Editor de Setup2 -> Menu Comprimento de fio -> guia YLC5

O que é necessário ter em consideração com amostras existentes até agora com as finuras E16, E18 e E9.2?

  • Se você não alterar a largura mínima, deverá tecer novamente a peça original.

  • Se for possível tecer a sua amostra sem problemas, altere a largura mínima para 5 polegadas.

Mais informações

3

Guia-fios
Guia Largura:

O M1plus entra a largura do guia-fios de trama no campo Largura do carro do guia-fios.

: Os arquivos .setx requerem o sistema operativo CMS OKC V 2.2 (ou superior) e a software de amostras M1plus 5.3 (ou superior)!


Versão: OKC V 2.5 e M1plus 5.4

1 | Controle do comprimento do fio: A coluna Alimentação de fio na guia YLC foi suprimida. Mais
2 | O Editor de Setup2 responde mais rápido.


Versão: OKC V 2.2 e M1plus 5.3

1 | Exibição clara no menu Guia-fios. A exibição dos valores individuais pode ser fechada e aberta. fechar (reduzir exibição) abrir (ampliar exibição)
2 | Exibição do escalonamento de guia-fios. Para exibir o escalonamento numa visão geral, ative a janela Escalonamento de Gf. A exibição do escalonamento de guia-fios é especialmente útil se você trabalhar com Don‘t Care. | Guia-fios -> teclas de função adicionais -> escalonamento de guia-fios Ativar o editor Setup2
3 | Comutação para os valores NP na coluna Valor [mm] |  | Comutar todos os valores em NP
 |  |  | Comutar todos os valores em milímetros.
 |  |  | Comutar um valor em milímetros
 |  |  | Comutar um valor em NP
4 | Copiar e colar várias linhas (Guia-fios, guia YD/YDI, YC/YCI) |  | Copiar linhas marcadas
 |  |  | Inserir linhas
 |  |  | Copiar linhas marcadas
 |  |  | Inserir linhas
5 | Salvar com configuração |  | Atual: Os dados de Setup selecionados são salvos. Os restantes dados de Setup do arquivo de setup, no entanto, se perdem. Novo: Os dados de Setup selecionados são salvos. Os restantes dados de Setup mantêm-se.
6 | Modo YLC no Setup O modo do controle do comprimento do fio pode ser determinado na guia Comprimento do fio.
7 | Dados que não existem ou não são utilizados na amostra. | Ao importar um arquivo Setup2 numa amostra os dados que não são utilizados na amostra são listados. Ative previamente a caixa de verificação na coluna S (Sintral/Setup) da tabela de parâmetros de amostra para importar estes dados mesmo assim.
 |  | Os dados que não são utilizados na amostra podem ser aceites no arquivo Setup2. Para isto ative a caixa de verificação na coluna + (Setup) da tabela de parâmetros de amostra.
8 | Correção do fio para YLC5 | Introduzir a alteração percentual para utilizar os dados YLC5 para fios divergentes.

: Os arquivos .setx requerem o sistema operativo CMS OKC V 2.2 (ou superior) e a software de amostras M1plus 5.3 (ou superior)!