Setup2

Версия:

  • OKC V 6.4 (или выше)

  • M1plus 6.8 (или выше)


Данные Setup

Программа вязания содержит:

  • Программу Sintral (*.sin)

  • Программу Jacquard (*.jac)

  • Данные по производству:

    • Данные по длине петли

    • Расстояние нитеводителей до кромки полотна

    • Скорость каретки...

Вы можете использовать эти данные для производства следующим образом:

  • при каждом узоре вводить заново

  • записать в отдельный файл, который Вы при каждом узоре можете снова использовать.
    Этот файл обозначается как "Файл Setup".

Преимущества, если Вы работаете с файлом Setup:

  • Данные Setup объединены в одном файле.

  • Хорошо обозреваемое обслуживание всех Setup-данных на машине.

  • Ясное разделение переменных параметров узора и постоянных Sintral-данных вязания.

  • В файле Setup находятся все параметры, которые относятся к входу в зону вязания узора.

  • Весь узор в комплекте может быть применен на другой машине (Sintral, Jacquard, Setup).
    Благодаря этому на машине сокращается время заправки.

  • Файл Setup может быть применен для других узоров.
    Благодаря этому на машине сокращается время заправки.


Базовая информация

Короткий ретроспективный обзор

С 1998 года для машин CMS (начиная с ST 711) существуют данные Setup.
В файле Setup могут сохраняться следующие данные:

  • WMF (Меню оттяжки полотна)

  • NP (Все NP-величины)

  • YD (Положение нитеводителей у кромки полотна)

  • MSEC (Косвенные MSEC-данные)

  • YLC (Контроль длины нити STIXX/ASCON)

Это было первым шагом к тому, чтобы записывать зависящие от узора параметры в отдельном файле. Целью было сокращение времени подготовки машины к работе.
Однако некоторые зависящие от узора параметры записывались и далее в функциях Синтрала. Это означает, что при конвертировании узора на другую машину Вам нужно произвести еще некоторые настройки.

Теперь Вы можете использовать Расширение данных Setup.
Для различения они обозначаются как Setup2, а предшествующие данные как Setup1.

Цель Setup2

Передавать узор с одной машины на другую, не изменяя программу Sintral.

Setup2 был расширен путем добавления следующих параметров:

  • Расстановка нитеводителей (YD / YDI)

  • Коррекция обычных нитеводителей (YC / YCI)

  • Переключатели раппорта

  • Коррекции сдвига

  • Коррекция длин петель для правой каретки при режиме тандема (NPR)

  • Контроль длины нити на правой и левой стороне

  • Величина коррекции для глубины зажима (NCC)

  • Комментарии


Сравнение Setup1 и Setup2

Setup1

Setup2

Функции оттяжки полотна (WMF)

8 функций

50 функций оттяжки полотна (WMF)

50 функций вспомогательной оттяжки (W+F)
Включить и выключить вспомогательную оттяжку (W+1, W+0)

Регистрационная карта для WM% и WMK%

Функции ленточной оттяжки(WBF)

невозможно

50 функций ленточной оттяжки (WBF)

Расстановка нитеводителей YD

Одна расстановка (YD)

21 расстановка
(YD, YDI1-YDI20)

Коррекции нитеводителей

Одна коррекция

20 коррекций
(YCI1-YCI20)

С помощью любой функции можно определить коррекции для всех 32 нитеводителей.

  • Коррекция нормальных нитеводителей не содержится в файле Setup.

  • Коррекция интарсийных нитеводителей в регистрационной карте KI / K<I>

Все коррекции нитеводителей (обычные и интарсийные нитеводители) содержатся в регистрационной карте YCI

при режиме тандема:
величины коррекции для правой каретки содержатся в регистрационной карте Y:Oa-b

Величины коррекции для положения кулирного клина (NP)

100

100

Данные для скорости каретки (MSEC)

9

20

Величина коррекции для глубины зажима (NCC)

не содержится в файле Setup

Возможна одна величина коррекции на нитеводитель

Длина нити

Данные для контроля длины нити справа

Данные для контроля длины нити справа и слева

Переключатели раппорта

данные невозможны

39 переключателей раппорта

Коррекции сдвига

от VKA до VKZ, не содержатся в файле Setup

50 признаков для коррекций сдвига (VCI)

Комментарии

данные невозможны

возможно для любых данных

Коррекция длин петель для правой каретки при режиме тандема (NPR)

невозможно

возможно

Дополнительная информация, такая, как:

  • Номер машины

  • Online-номер

  • Hostname

невозможно

возможно

Расширение имени файла
(File Extension)

.set

.setx (Файл xml)

Расширения имени файла для распакованных узоров
(File Extension)

.sin; .jac и .set

.sin; .jac и .setx-файлы в сжатой папке (.zip-файл)


Использовать Setup1 или Setup2

Setup1

применим на всех машинах
(OKC, ST 468, ST 268, ST 168, ST 811, ST 711)

Setup2

применим только на OKC-машинах (начиная с V 2.1)

конвертировать Setup2 --> 1

Возможно только на M1plus (начиная с V. 5.2).
Пример:

конвертировать узор Setup2 CMS 530 для CMS 330:

  1. Загрузить узор и вызвать функцию Изменить Машина/Класс/Тип Setup.
  2. В Проводнике Машины установить для машины соответствующий тип Setup.
  3. Запустить Обработку техники.
    или
  4. Вызвать функцию Создать MC-программу….
  5. Вызвать функцию Распаковать MC-программу....
  • Создаются sin; jac и set-файлы.

конвертировать Setup1 --> 2

Setup1-узоры не могут автоматически конвертироваться в Setup2.

Пример:

Переделать узор Setup1 CMS 330 в узор Setup2 для CMS 530:

  1. Загрузить узор и вызвать функцию Изменить Машина/Класс/Тип Setup.
  2. В Проводнике Машины установить для машины соответствующий тип Setup.
  3. Изменить и дополнить параметры и функции в соответствии с Setup2.
  4. Запустить Обработку техники.
    или
  5. Вызвать функцию Создать MC-программу….
  6. Вызвать функцию Распаковать MC-программу....
  • Файлы sin; jac и setx сохраняются в zip-файле.

Каким образом Вы создаете файл Setup?

  • Создать при создании узора на M1plus.
    Начиная с версии M1plus 5.2 Вы можете выбирать, какие данные Вы будете применять, Данные Setup в Синтрале, Setup1-данные или Setup2-данные.

  • Создать на машине вручную (возможно только на Setup1).


Загрузить программу вязания

Setup1 или Setup2

Вы можете быстро определить, о каком узоре идет речь, об узоре с данными Setup1 или с данными Setup2.

1 | Узор Setup1
2 | Узор Setup2

Узор Setup2 сохранен в zip-файле. Перед узором показывается пиктограмма архивированной папки.


Редактор Setup2

Редактор Setup2 на CMS в обзоре
 Оттяжка
 Нитеводители
Длина петли
Скорость каретки
 Переключатель раппорта
 Длина нити
Сдвиг
Прочее
 Режим данных и режим файла


Редактор Setup2 на CMS в обзоре

В Редакторе Setup2 показываются данные Setup2.

 | Пояснение
1 | Строка
2 | Регистрационные карты меню
3 | Таблица
4 | Вызвать отдельные меню
5 | Включить и выключить виртуальную клавиатуру. : Если виртуальная клавиатура включена, она перекрывает клавиши меню. Для переключения в другое меню выключить виртуальную клавиатуру.
6 | Включить и выключить строку статуса (возможен только показ величин, вызов окна невозможен)
7 | Включить и выключить инструменты таблицы
8 | Включить и выключить отображение на экране активных Don't Care-величин
9 | Применить изменение в других узорах
10 | Отменить последнюю обработку строки
11 | Отменить последнюю обработку строки
12 | Сохранить величины для актуальной регистрационной карты (таблица).
13 | Вызвать онлайн-помощь для актуальной регистрационной карты
: Только в режиме файла
 | Сохранить файл Setup2 (setx)
Вызвать Редактор Setup2 на машине
 Помощь при вводе данных
 Добавление строки
 Включить или выключить инструменты таблицы
 Инструменты таблицы
 Инструменты файла
 Применить изменение в других узорах
 Включить и выключить отображение на экране активных Don't Care-величин


Вызвать Редактор Setup2 на машине

Вызвать Редактор Setup2 с данными Setup актуального узора:

Клавиша для вызова окна Редактор Setup2
Клавиша | Функция
 | Вызвать окно Редактор Setup2
  1. Вызвать из Главного меню Редактор Setup2.
    • Появляется окно Редактор Setup2.

Открыть файл Setup2 в Редакторе Setup2:

В режиме Файла Вы можете независимо от текущего производства обработать данные Setup2.

  1. Вызвать окно .Прочитать & Сохранить.
  2. Показать на экране Zip файл
  3. Нажать на файл Setup2 (*.setx).
    • Окно Редактор Setup2 появляется в режиме Файла.


Помощь при вводе данных

В зависимости от активного поля ввода появляется:

  • цифровая клавиатура

  • буквенно-цифровая клавиатура (для комментариев)

  • помощь при вводе для полей выбора

  • Помощь при вводе для единиц измерения NP

Пояснение

Включить виртуальную клавиатуру

Выключить виртуальную клавиатуру

Цифровая клавиатура
 | Пояснение
1 | Движковый регулятор
2 | Показывает максимальную величину для выбранного поля
3 | Показывает минимальную величину для выбранного поля
4 | Увеличить или уменьшить величину на один шаг
5 | Применить величину из предыдущей строки. Примененная величина не показывается не экране. Поле без ввода имеет свойство Don't Care. Поле с Don't Care пустое. : 0 не соответствует Don't Care
6 | передвинуть курсор: на одно поле влево
7 | Удаление числа слева от курсора
8 | передвинуть курсор: на одно поле вправо
9 | Подтвердить ввод. Курсор переходит на следующее поле.

Буквенно-цифровая клавиатура
Клавиша |  | Функция
 | TAB | Перейти на следующее поле
 | CPS LCK | Переключить с больших букв на строчные и наоборот, настройка цифр или служебных знаков сохраняется
 | SHIFT | Переключить с больших букв на строчные и наоборот, а также с цифр на служебные знаки и наоборот
 | BACKSPACE | Передвинуть курсор на одну позицию влево и удалить стоящий там символ
 | ENTER | подтвердить ввод
 | LEFT | Передвинуть курсор на одну позицию влево
 | RIGHT | Передвинуть курсор на одну позицию вправо

Помощь при вводе для полей выбора
Элемент | Функция
 | развернуть поле выбора
 | свернуть поле выбора
 | передвинуть курсор: на одну строку вверх
 | передвинуть курсор: на одну строку вниз
 | передвинуть курсор: на один символ влево
 | передвинуть курсор: на один символ вправо
 | передвинуть курсор: на первую запись поля выбора
 | передвинуть курсор: на последнюю запись поля выбора
 | подтвердить ввод

Помощь при вводе для единиц измерения NP
Элемент | Функция
 | Переключить все величины на NP
 | Переключить все величины на миллиметры
 | Переключить отдельную величину на миллиметры
 | Переключить отдельную величину на NP

Помощь при вводе для нитеводителей (Регистрационная карта YLC)
Элемент | Функция
 | Ввести данные нитеводителей. Пример: 3A
 | Удалить ввод
 | передвинуть курсор: на один символ влево
 | передвинуть курсор: на один символ вправо
 | подтвердить ввод


Добавление строки

В списке выбора показываются только те строки, которые еще не вписаны в таблицу.

Пример:

Некоторые NP вписаны в таблицу.
В диалоге Добавить строки выберите из NP-индексов те, которые еще не вписаны в таблицу.
Возможен многократный выбор.
С помощью [image] Вы принимаете выбранные NP-индексы в таблицу.
С помощью [image] Вы отменяете процесс.


Включить или выключить инструменты таблицы

Пояснение

Включить инструменты таблицы

Выключить инструменты таблицы

Инструменты таблицы


Инструменты таблицы

Пояснение

Длина петли в мм

Все длины петли переключаются на мм.

Применить групповыми коррекциями NPGK к соответствующим значениям NP

Групповыми коррекциями установлены на 0.

Специфические для машины коррекция MC-NPGK установлены на 0.

Специфические для машины коррекция к индексам NP установлены на 0.

Переход к строке
В окне выбора щелкнуть на желаемой строке.
Курсор переходит на желаемую строку в таблице.
: Активен при более, чем 21 строке.

Добавление строки

Удаление выбранной строки

Копирование величин (одной строки)

Вставка скопированных величин

Копирование нескольких строк (Нитеводители, Регистрационная карта YD/YDI, YC/YCI)

Вставка скопированных строк (Нитеводители, Регистрационная карта YD/YDI, YC/YCI)


Инструменты файла

Пояснение

Показать содержимое Zip-файла

В окне Загрузить и Сохранить

Закрыть Zip-файл

Загрузить узор

Загрузить узор с выбранными данными Setup

Сохранить узор

Сохранить узор с выбранными данными Setup.

  • Выбрать в диалоге Сохранение с конфигурацией желаемые данные Setup

Удалить файл
Удалить выбранный файл

Показать выбранный файл
При файле Setup2 (.setx) появляется Редактор Setup2 в режиме файла

Присоединить
Присоединить выбранный файл и относящиеся к нему элементы узора к уже загруженному узору.

Сохранить файл Setup

Только в режиме файла Редактора Setup2


Применить изменение в других узорах

Если Вы произвели изменение, Вы можете применить его также в файлах Setup других узоров или элементов последовательности.

Появляется диалог.
Если Вы нажмете на Да, то изменение будет сохранено в актуальном узоре и во всех узорах актуальной папки.

При последовательности иконка изменяет свой внешний вид.
Появляется диалог.
Если Вы нажмете на Да, то изменения будет сохранено в актуальном элементе последовательности и во всех элементах этой последовательности.


Включить и выключить отображение на экране активных Don't Care-величин

Пояснение

Включить отображение на экране активных Don't Care величин

Только при регистрационной карте: WMF, W+F, YDI, YCI, VCI

Выключить отображение на экране активных Don't Care величин


Оттяжка

WMF (Регистрационная карта)
 W+F (Регистрационная карта)
 WM% WMK% (Регистрационная карта)
 WBF (Регистрационная карта) - Ленточная оттяжка


WMF (Регистрационная карта)

Пояснение

Диапазон величин

WMF…

Функция оттяжки полотна

от WMF1 до WMF50

WM min

Mинимальная величина оттяжки полотна
(при Fully Fashion)

Минимальная величина: 0
Максимальная величина: 31.5
Размер шага: 0.1

WM max

Maксимальная величина оттяжки полотна
(Величина должна всегда указываться)

Минимальная величина: 0
Максимальная величина: 31.5
Размер шага: 0.1

N min

Минимальное число игл
(при Fully Fashion)

Минимальная величина: 0
Максимальная величина: Число игл CMS
Размер шага: 1

N max

Максимальное число игл
(при Fully Fashion)

Минимальная величина: 0
Максимальная величина: Число игл CMS
Размер шага: 1

WMI

Импульс оттяжки

Минимальная величина: 0
Максимальная величина: 15
Размер шага: 1

WM^

Открыть тормоз активной системы оттяжки (главная оттяжка или гребенная оттяжка) максимум на 2,5 секунды, валик оттяжки или гребенная оттяжка проворачивается назад максимум на заданное четное число (в зависимости от натяжения полотна и величины оттяжки).
CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 градусов
CMS 9xx: 9-120 градусов

Если одно из двух условий выполнено, тормоз снова закрывается.
Величина оттяжки полотна (n=0-31.5) на реверсе снова становится эффективной.

Без обратного вращения: 0
Минимальная величина: 9
Максимальная величина: 120
Размер шага: 1

WMC

Установить контроль скорости активной системы оттяжки (главная оттяжка или гребенная оттяжка) на величину n (0-32). Если система оттяжки вращается слишком быстро происходит отключение машины.
0= нет отключения, 1= низкая чувствительность, 32= высокая чувствительность

Минимальная величина: 0
Максимальная величина: 32
Размер шага: 1

WM+C

Контроль главной оттяжки. Если оттяжка после n (0-100) вязанных рядов не вращалась, происходит останов машины. (0=контроль выключен)

Минимальная величина: 0
Максимальная величина: 100
Размер шага: 1

WMK+C

Контроль гребня. Если гребенка после n (0-100) вязанных рядов не переместилась, происходит останов машины. (0=контроль выключен)

Минимальная величина: 0
Максимальная величина: 100
Размер шага: 1

Kомментарий

Kомментарий

Символ ASCII


W+F (Регистрационная карта)

 | Пояснение | Диапазон величин
W+F… | Функция вспомогательной оттяжки | W+F1 - W+F50
W+F On | Включить вспомогательную оттяжку. Вспомогательная оттяжка закрывается Величина скорости W+=n активна |
 | Выключить вспомогательную оттяжку. Вспомогательная оттяжка открывается. |
W+= | Ввод скорости вспомогательной оттяжки Величина скорости n (1-15) | Минимальная величина: 1 Максимальная величина: 15 Размер шага: 1
W+P | Усилие прижима n (0-10), только у машин с рабочей шириной 72 и 96 дюйма | Минимальная величина: 0 Максимальная величина: 10 Размер шага: 1
W+C | Контроль вспомогательной оттяжки. Если вспомогательная оттяжка после n (0-100) вязаных рядов не вращалась, происходит останов машины. (0=контроль выключен) | Минимальная величина: 0 Максимальная величина: 100 Размер шага: 1
Kомментарий | Kомментарий | Символ ASCII


WM% WMK% (Регистрационная карта)

 | Пояснение | Диапазон величин
WM% | Изменить величину оттяжки полотна на n процентов | от -80 до 80
WMK% | Изменить величину оттяжки полотна на n процентов, пока работает гребенная оттяжка. Величина активна только до передачи полотна на главную оттяжку. | от -80 до 80
Kомментарий | Kомментарий |  | Символ ASCII
 |  |  | Все символы и цифры (UTF‑8)


WBF (Регистрационная карта) - Ленточная оттяжка

 | Пояснение | Диапазон величин
WBF… | Функция оттяжки полотна для ленточной оттяжки | от WBF1 до WBF50
WB= | Величина оттяжки полотна | Минимальная величина: 0 Максимальная величина: 30 Размер шага: 0.1
WB^ | Разгрузка ленточной оттяжки | Минимальная величина: 1 Максимальная величина: 3 Размер шага: 1
WBOPEN | Открывание ленточной оттяжки |
Kомментарий | Kомментарий | Символ ASCII


Нитеводители

YD / YDI (Регистрационная карта)
 YC / YCI (Регистрационная карта)
 YC / YCI (Регистрационная карта)
 Y:Oa-b (Регистрационная карта)
 Y:Ua-b / Y:Ncc (Регистрационная карта)
 Y:Ncc (Регистрационная карта)
 YPI (Регистрационная карта)
 Ширина (Регистрационная карта)


YD / YDI (Регистрационная карта)

Настроить расстановку нитеводителей у кромки полотна.

 | Пояснение | Диапазон величин
YD | Отступы нитеводителей от кромки полотна свернуть (уменьшить индикацию) развернуть (расширить индикацию) |
YD1 : YD8 | Расстояние нитеводителей от левой и правой кромки полотна, от линейки 1 до линейки 8 CMS ADF: YD1…YD16, от линейки 1 до линейки 16 | Минимальная величина: 0 Максимальная величина: 160 Размер шага: 0.5=1/32 дюйма=0,8 мм
YDI | Другие, непрямые расстановки нитеводителей (от YDI1 до YDI20) свернуть (уменьшить индикацию) развернуть (расширить индикацию) | Минимальная величина: 0 Максимальная величина: 160 Размер шага: 0.5=1/32 дюйма=0,8 мм
Kомментарий | Kомментарий | Символ ASCII


YC / YCI (Регистрационная карта)

Коррекция нитеводителей

Пояснение

Диапазон величин

YC

Прямая коррекция нитеводителей
свернуть (уменьшить индикацию)
развернуть (расширить индикацию)

YCI

Индекс коррекции нитеводителя от YCI1 до YCI20
свернуть (уменьшить индикацию)
развернуть (расширить индикацию)

Y

Коррекции для нитеводителей от 1A до 8D

Ka

Величина коррекции нитеводителя (слева) для неотклоненного нитеводителя, если нитеводитель оставлен в пределах полотна.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

Kb

Величина коррекции нитеводителя (справа) для неотклоненного нитеводителя, если нитеводитель оставлен в пределах полотна.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

K<I>a

Величина коррекции нитеводителя (слева) для отклоненного интарсийного нитеводителя.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

K<I>b

Величина коррекции нитеводителя (справа) для отклоненного интарсийного нитеводителя.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

MSEC

Скорость каретки, если применяется этот нитеводитель (Технический трикотаж).

V

Уменьшить скорость (n) каретки для нитеводителя (n = 0..3). Скорость уменьшается до 75% от реверса каретки до достижения зоны вязания нитеводителя. После этого можно выбрать одну из следующих возможностей:

  • 1 = ускорение до100%

  • 2 = торможение до 50%, сохранить скорость на ширине полотна 2 дюйма, ускорение до 100%

  • 3 = торможение до 50%, сохранить скорость на ширине полотна 5 дюймов, ускорение до 100%

  • 0 = отмена специфической для нитеводителя скорости каретки

F

Включить или выключить функцию Автоматическая доводка нитеводителей при прибавке.

Если расстояние между нитеводителями и кромкой полотна слишком мало, то нитеводители автоматически отслеживают кромку полотна.

Включить [image] Автоматическая доводка (Стандартная настройка)

Выключить [image] Автоматическая доводка

Kомментарий

Kомментарий

Символ ASCII


YC / YCI (Регистрационная карта)

Коррекции нитеводителей для автономных нитеводителей (ADF).

Пояснение

Диапазон величин

YC

Прямая коррекция нитеводителей
свернуть (уменьшить индикацию)
развернуть (расширить индикацию)

YCI

Индекс коррекции нитеводителя от YCI1 до YCI20
свернуть (уменьшить индикацию)
развернуть (расширить индикацию)

Y

Коррекции для нитеводителей от 1A до 16B

Ka

Величина коррекции нитеводителя (слева), если автономный нитеводитель останавливается в собственном цветовом поле.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

Kb

Величина коррекции нитеводителя (справа), если автономный нитеводитель останавливается в собственном цветовом поле.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

K<I>a

Величина коррекции нитеводителя (слева), если автономный нитеводитель останавливается за пределами собственного цветового поля.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

K<I>b

Величина коррекции нитеводителя (справа), если автономный нитеводитель останавливается за пределами собственного цветового поля.

Минимальная величина: -120
Максимальная величина: 120
Размер шага:
0.5=1/32 дюйма=0,8 мм

←→ [mm]

Коррекция положения прокладки для автономных нитеводителей (ADF)

  • Положительная величина: нитеводитель, движущийся сзади

  • Отрицательная величина: нитеводитель, движущийся спереди

Минимальная величина: -20
Максимальная величина: 20
Размер шага: 0,1 мм

↑↓ [mm]

Коррекция угла прокладки для автономных нитеводителей (ADF)

  • Положительная величина: Более крутой угол наклона нити

  • Отрицательная величина: Более пологий угол наклона нити

Минимальная величина: -2.0
Максимальная величина: 5.0
Размер шага: 0,1 мм

MSEC

Скорость каретки, если применяется этот нитеводитель (Технический трикотаж).

V

Уменьшить скорость (n) каретки для нитеводителя (n = 0..3). Скорость уменьшается до 75% от реверса каретки до достижения зоны вязания нитеводителя. После этого можно выбрать одну из следующих возможностей:

  • 1 = ускорение до100%

  • 2 = торможение до 50%, сохранить скорость на ширине полотна 2 дюйма, ускорение до 100%

  • 3 = торможение до 50%, сохранить скорость на ширине полотна 5 дюймов, ускорение до 100%

  • 0 = отмена специфической для нитеводителя скорости каретки

^ +/-[mm]

Коррекция для "Верхней позиции" нитеводителя (ADF)

Стандарт: 0 мм

Минимальная величина: -2.0
Максимальная величина: 5.0
Размер шага: 0.1 мм

v +/-[mm]

Коррекция для "Нижней позиции" нитеводителя (ADF)

Стандарт: 0 мм

Минимальная величина: -2.0
Максимальная величина: 5.0
Размер шага: 0.1 мм

A-MSEC

Скорость нитеводителя при независимом от системы, автономном перемещении.

Стандарт: 2.0 метр/секунда

Минимальная величина: 0.05
Максимальная величина: 2.0
Размер шага: 0.05

F

Включить или выключить функцию Автоматическая доводка нитеводителей при прибавке.

Если расстояние между нитеводителями и кромкой полотна слишком мало, то нитеводители автоматически отслеживают кромку полотна.

Включить [image] Автоматическая доводка (Стандартная настройка)

Выключить [image] Автоматическая доводка

Kомментарий

Kомментарий

Символ ASCII


Y:Oa-b (Регистрационная карта)

Инструменты таблицы
 Инструменты файла
 Помощь при вводе данных
 Редактор Setup2 на CMS в обзоре
 Данные Setup
 Сравнение Setup1 и Setup2


Y:Ua-b / Y:Ncc (Регистрационная карта)

Инструменты таблицы
 Инструменты файла
 Помощь при вводе данных
 Редактор Setup2 на CMS в обзоре
 Данные Setup
 Сравнение Setup1 и Setup2


Y:Ncc (Регистрационная карта)

  • Только CMS-ADF

  • Управление глубиной зажима

 | Пояснение | Диапазон величин
NCC | Управление глубиной зажима иглы зажима и обрезки. Стандартная настройка: n=0 например: Установить иглы зажима и обрезки на 5 шагов ниже: NCC=5 | Минимальная величина: -10 Максимальная величина: 10 Размер шага: 1
Kомментарий | Kомментарий | Символ ASCII


YPI (Регистрационная карта)

Индексы платировки для автономных нитеводителей (ADF):

  • Управление положением прокладки основной нити

  • Управление углом прокладки основной нити

Пояснение

Диапазон величин

YPI

Платировочный индекс
Определяет расстояние от нитеводителя до нормального положения прокладки нити в иглы и угол прокладки.

Позиция прокладки

Горизонтальное смещение позиции прокладки (x)

  • Положительная величина: Запаздывающая основная нить.
    Нить прокладывается в иглы позже.
    Стандарт: 6.5 мм

  • Отрицательная величина: Опережающая платировочная нить
    Стандарт: 0 мм

Минимальная величина: -100 мм
Максимальная величина: 100 мм
Размер шага: 0.1 мм

Высота

Смещение по высоте (y)
Корректирует угол прокладки

  • Положительная величина: Более крутой угол наклона нити
    Стандарт: 0.9 мм для запаздывающей основной нити

  • Отрицательная величина: Более пологий угол наклона нити

Минимальная величина: -2 мм
Максимальная величина: 5 мм
Размер шага: 0.1 мм

<<
>>

Направление каретки
Платировочный индекс зависит от направления каретки.

Kомментарий

Kомментарий

Символ ASCII


Ширина (Регистрационная карта)

Инструменты таблицы
 Инструменты файла
 Помощь при вводе данных
 Редактор Setup2 на CMS в обзоре
 Данные Setup
 Сравнение Setup1 и Setup2


Длина петли

NP 1-100 (Регистрационная карта)
 PNP (Регистрационная карта)
 NPS (Регистрационная карта)
 NPR (Регистрационная карта)


NP 1-100 (Регистрационная карта)

Пояснение

Диапазон величин

NPK

Коррекция для всех кулирных клиньев

Минимальная величина: -2
Максимальная величина: 2
Размер шага: 0.05

NP1 -
NP100

Позиция кулирного клина от 1 до 100

Величина

Длина петли в величинах NP или mm

Данные в NP-величинах

Минимальная величина: 6.5
Максимальная величина: 22.5
Размер шага: 0.05

Данные в миллиметрах

  • Настройка длины нити на петлю (Контроль длины нити).

  • С помощью табличного инструмента NPmm Вы можете перейти к спецификации миллиметра.

Минимальная величина: 2.20
Максимальная величина: 33.00
Размер шага: 0.01

MC-NPK

Специфические для машины величины коррекции NP на сером фоне

  • Записывайте сюда только величины коррекции, которые не должны быть действительны для других машин.

  • Эти величины остаются сохраненными на машине.

  • Эти величины нельзя передать вместе с файлом Setup на другие машины.

  • При загрузке программы вязания Вы можете удалить эти величины. EANP .

С помощью табличного инструмента MC-NPK = 0 Вы можете все величины установить на нуль.

Dongle-данные
Только на машине!

Kомментарий

Kомментарий

Символы ASCII

Единицы измерения для длины петли переключать можно изменить в панели инструментов редактора Setup.

Единицы измерения можно переключать также в диалоге Конфигурация / Sintral и в Таблице длин петель.


PNP (Регистрационная карта)

Только на CMS 730 S и CMS 830 S.

Перед образованием новой петли или перед переносом игла при предкулировании кулируется еще раз, для того чтобы натянуть или предварительно растянуть "старую" петлю. Чтобы петля не перенатягивалась, мы рекомендуем применять для предкулирования предыдущую величину кулирования (или несколько меньшую величину).

Величина кулирного клина для предкулирования указывается по отношению к "нормальной" плотности. Отличие от "нормальной" плотности называется "Offset". Величина Offset может быть положительной или отрицательной. Если предкулирование и вторая плотность применяются в одной и той же вязальной системе, то предкулирование указывается по отношению к второй плотности.

 | Пояснение | Диапазон величин
PNP1 - PNP100 | Позиция кулирного клина Предкулирование от 1 до 100
Величина | Величина для предкулирования в величинах NP или mm
Величина [мм] | Данные в NP | Минимальная величина: 6.5 Максимальная величина: 22.5 Размер шага: 0.1
Величина [мм] | Данные в миллиметрах Настройка длины нити на петлю (Контроль длины нити). | Минимальная величина: 2.20 Максимальная величина: 33.00 Размер шага: 0.01
Kомментарий | Kомментарий | Символы ASCII

Величина [мм]

Величины в мм нельзя применять в Редакторе Setup на M1plus.
: Применяйте и на CMS только NP-величины!


NPS (Регистрационная карта)

Только на CMS 730 S и CMS 830 S.

Отдельные иглы или области вывязываются с меньшей плотностью (щ короткий, короткий набросок).

Величина кулирного клина для второй плотности указывается по отношению к "нормальной" плотности. Отличие от "нормальной" плотности называется "Offset". Вторая плотность не может быть выше "нормальной" плотности. Это означает, что величина Offset для второй плотности всегда отрицательна.

 | Пояснение | Диапазон значений
NPSK | Коррекция для всех кулирных клиньев для Второй плотности | Минимальная величина: -2 Максимальная величина: 2 Размер шага: 0.05
NPS1 - NPS100 | Позиция кулирного клина от 1 до 100 для Второй плотности
Величина | Величина для Второй плотности в NP-величинах или mm
Величина [мм] | Данные в NP | Минимальная величина: -8.0 Максимальная величина: 0.0 Размер шага: 0.05
Величина [мм] | Данные в миллиметрах Настройка длины нити на петлю (Контроль длины нити). | Минимальная величина: 2.20 Максимальная величина: 33.00 Размер шага: 0.01
Kомментарий | Kомментарий | Символы ASCII

Величина [мм]

Величины в мм нельзя применять в Редакторе Setup на M1plus.
: Применяйте и на CMS только NP-величины!


NPR (Регистрационная карта)

Инструменты таблицы
 Инструменты файла
 Помощь при вводе данных
 Редактор Setup2 на CMS в обзоре
 Данные Setup
 Сравнение Setup1 и Setup2


Скорость каретки

Для различных ситуаций вязания Вы можете ввести различные скорости каретки. Косвенная скорость каретки становится эффективной только в случае, если она меньше нормальной скорости.

 | Пояснение | Диапазон величин (метр/секунда)
MSEC | Скорость (нормальная скорость) | Минимальная величина: 0.05 Максимальная величина: 1.20 Размер шага: 0.05
MSEC0 | Скорость при холостых рядах (S0) | Минимальная величина: 0.05 Максимальная величина: 1.40 Размер шага: 0.05
MSEC1 | Скорость при рядах переноса | Минимальная величина: 0.05 Максимальная величина: 1.20 Размер шага: 0.05
MSECI | Скорость при интарсийных нитеводителях (CMS ADF-3: Данные не принимаются во внимание) | Минимальная величина: 0.05 Максимальная величина: 1.00 (CMS-C: 0.7) Размер шага: 0.05
MSECC | Скорость за пределами игольницы, когда нитеводитель вводится в зажим или выводится из зажима. | Минимальная величина: 0.05 Максимальная величина: 0.50 Размер шага: 0.05
MSECK | Скорость каретки при малых узлах на протяжении m рядов, Стандарт: 1 ряд | Минимальная величина: 0.05 Максимальная величина: 1.20 Размер шага: 0.05
MSEC2-20 | Скорость при рядах вязания | Минимальная величина: 0.05 Максимальная величина: 1.20 Размер шага: 0.05
Kомментарий | Kомментарий | Символ ASCII


Переключатель раппорта

Инструменты таблицы
 Инструменты файла
 Помощь при вводе данных
 Редактор Setup2 на CMS в обзоре
 Данные Setup
 Сравнение Setup1 и Setup2


Длина нити

Основные настройки
 YLC3 (Регистрационная карта)
 Величины коррекции
Данные пряжи
 NP (Переплетение) / Колесо


Основные настройки

Помощь при вводе данных
 Инструменты файла
 Инструменты таблицы
 Данные Setup
 Редактор Setup2 на CMS в обзоре
 Сравнение Setup1 и Setup2


YLC3 (Регистрационная карта)

: Эта регистрационная карта появляется только на M1plus при Setup1.

Создать тестовое полотно, чтобы определить величины коррекции

Переплетение | Пояснение
0-R | Однолицевое полотно, вывязанное на задней игольнице.
R-0 | Однолицевое полотно, вывязанное на передней игольнице.
D-1x1 | Двухлицевое полотно, переплетение 1x1
D-2x1 | Двухлицевое полотно, переплетение 2x1
D-2x2 | Двухлицевое полотно, переплетение 2x2
D-RR | Двухлицевое полотно, переплетение R-R
Величина | Настройка длины нити на петлю.
Величина [мм] | Число величин в mm. Данные величины NP
Kомментарий | Kомментарий (Символ ASCII)


Величины коррекции

Помощь при вводе данных
 Инструменты файла
 Инструменты таблицы
 Данные Setup
 Редактор Setup2 на CMS в обзоре
 Сравнение Setup1 и Setup2


Данные пряжи

Помощь при вводе данных
 Инструменты файла
 Инструменты таблицы
 Данные Setup
 Редактор Setup2 на CMS в обзоре
 Сравнение Setup1 и Setup2


NP (Переплетение) / Колесо

Помощь при вводе данных
 Инструменты файла
 Инструменты таблицы
 Данные Setup
 Редактор Setup2 на CMS в обзоре
 Сравнение Setup1 и Setup2


Сдвиг

Данные сдвига действительны для одного хода каретки.

 | Пояснение | Диапазон величин
VCI… | Функция сдвига | от VCI1 до VCI50
VK | Коррекция сдвига на m шагов (0-10) | Размер шага: 1/70 игольного деления
Dir | Направление коррекции сдвига < - влево > - вправо ? - не определено, настраивается на машине |
VV | Скорость сдвига n (1-32), без данных VV=32 |
V+/- | V+ - Превышение сдвига, дополнительно к данным сдвига положительная величина: Превышение сдвига в направлении сдвига отрицательная величина: Превышение сдвига встречно направлению сдвига | (n=1-24, размер шага: 1/8 игольного деления)
Kомментарий | Kомментарий | Символ ASCII

Другие данные сдвига для машин с дополнительными игольницами (CMS 530 T; CMS 730 T):

 | Пояснение | Диапазон значений
VK | Величина коррекции сдвига для игольницы сзади | Шаги 0-10
VZ^K | Величина коррекции сдвига для дополнительной игольницы сзади
VZVK | Величина коррекции сдвига для дополнительной игольницы спереди
VZLK | Величина коррекции сдвига для дополнительной игольницы слева
VZRK | Величина коррекции сдвига для дополнительной игольницы справа
VVZ^ | Скорость Дополнительная игольница сзади | n=1-32 без данных = 32
VVZV | Скорость Дополнительная игольница спереди
VVZ | Скорость Дополнительная игольница
VV+/- | Величина для превышения сдвига Игольница спереди | n=1-24 Размер шага: 1/8 игольного деления
VZ^+/- | Величина для превышения сдвига Дополнительная игольница сзади
VZV+/- | Величина для превышения сдвига Дополнительная игольница спереди
VZL+/- | Величина для превышения сдвига Дополнительные игольницы слева
VZR+/- | Величина для превышения сдвига Дополнительные игольницы справа


Прочее

Показываются общие данные машины.

Данные по машине здесь изменить нельзя.

 | Пояснение
#137 | Класс, номер иглы | Эти данные из диалога Выбрать машину устройства M1plus
#195 | Класс головки иглы
#156 | Расстояние стыковки (у тандем-машины)
Machine-No. | Номер машины Штолл | Эти данные автоматически записываются на машине.
Hostname | Имя компьютера в сети
Online-ID | KnitLAN-ID
Kомментарий | Общий комментарий к файлу Setup | Символ ASCII
 |  | Только индикация


Режим данных и режим файла

Редактор Setup2 на CMS и на M1plus делает различие между обработкой файлов Setup2 (.setx) и данных из загруженного узора (.mdv / .zip).

 | Режим Данных | Режим Файла
Происхождение данных | Загруженный узор | Файлы Setup2 (.setx)
Вызов | Меню Параметры узора / Данные Setup... | Меню MC-Программа / Показать MC-Программу... / MC-Setup...
 |  | / .setx
Сохранить | Клавиша Применить | Mеню Сохранить
Результат обработки | Непосредственно в узоре Непосредственно в полотне | Измененный файл Setup2
Различие в обработке | Ограниченные возможности в зависимости от ситуации | Ограниченные возможности в зависимости от ситуации
Инструменты файла | Недоступно | Меню Файл Обработать ?
 | Недоступно |
Название | <Имя узора> - <CMS...> - Setup2 | SintralEditor - <Имя файла>.setx


Что было нового в Setup2?

Версия: OKC V 6.4 и M1plus 6.8

1

Длины петли
NPGK вкладка

Групповая коррекция NP.
Если Вы изменяете величину коррекции для группы, то автоматически изменяются все величины NP этой группы.
(Величина NP + Групповая коррекция NP = фактическая величина NP)

  • Каждая величина NP применяется только в совершенно определенной области узора, например, NP5 в области узора G1.

  • На M1plus Вы относите каждую величину NP к определенной группе. В вышеупомянутом примере к группе 1 относятся: NP5, NP6, NP7 и NP8.

  • Специфическая для машины коррекция NP

    • Для каждой величины NP (NP1, NP2…) Вы можете указать отдельную величину коррекции.

    • Эти величины коррекции обозначаются MC-NPK (специфическая для машины NP-коррекция).

  • Специфическая для машины групповую коррекцию NP

    • MC-NPGK (cпецифическая для машины групповая коррекция NP) сохраняется до тех пор, пока Вы ее не удалите.

    • При загрузке узора выберите, сохранить групповую коррекцию NP (MC-NPGK) или удалить ее.

2

ESCI

Прессовая лапка вкладка

Вы можете подогнать позиции переключения уточной прессовой лапки к соответствующей ситуации вязания.

0 = Позиция переключения (Стандарт)
+ = более поздняя позиция переключения (1…120 шагов)
– = более ранняя позиция переключения (-1…-120 шагов)
↓ = Позиция включения
↑ = Позиция выключения

3

Фурниссеры

Фурниссеры EFS 820 и EFS 920 фирмы Memminger-IRO поддерживаются.

Что было нового?


Что было нового?

 Версия: OKC V 5.0 и M1plus 6.0
 Версия: OKC V 2.8 и M1plus 5.9
 Версия: OKC V 2.7 и M1plus 5.9
 Версия: OKC V 2.6 и M1plus 5.5
 Версия: OKC V 2.5 и M1plus 5.4
 Версия: OKC V 2.2 и M1plus 5.3


Нитеводители
YPI (Регистрационная карта)
 WBF (Регистрационная карта) - Ленточная оттяжка


Версия: OKC V 5.0 и M1plus 6.0

Версия: OKC V 5.0 и M1plus 6.0

Если Вы произвели изменение в Редакторе Setup2, Вы можете применить его также в файлах Setup других узоров или элементов последовательности.
 | Появляется диалог. Если Вы нажмете на Да, то изменение будет сохранено в актуальном узоре и во всех узорах актуальной папки. Редактор Setup2 на CMS в обзоре
 | При последовательности иконка изменяет свой внешний вид. Появляется диалог. Если Вы нажмете на Да, то изменения будет сохранено в актуальном элементе последовательности и во всех элементах этой последовательности.

Ленточная оттяжка
WBF (Регистрационная карта) - Ленточная оттяжка

Изменить минимальную ширину
 YPI (Регистрационная карта)
 YC / YCI (Регистрационная карта)
 Длина нити
 Включить и выключить отображение на экране активных Don't Care-величин


Изменить минимальную ширину

  1. Вызвать в Редакторе Setup2 регистрационную карту YLC5 (Редактор Setup2 -> меню Длина нити -> YLC5)
  2. В столбце Изменение (Иглы) немного увеличить величину для минимальной ширины, например, на 16 игл.
    Диапазон величин: - 2 E…0…+ 2 E (E = число игл на дюйм = класс машины)
    Пример для E16: Иглы - 32…0…+ 32
  3. подтвердить ввод
  4. После этого Вам нужно еще раз вывязать оригинальную деталь.
  5. Если ошибка снова появляется, увеличьте минимальную ширину еще раз.


Версия: OKC V 2.8 и M1plus 5.9

Версия: OKC V 2.8 и M1plus 5.9

1 | Длина нити Переработка всего меню. Другая информация
2 | Включить и выключить отображение на экране активных Don't Care-величин Только при регистрационной карте: WMF, W+F, YDI, YCI, VCI Дальнейшая информация: Включить и выключить отображение на экране активных Don't Care-величин Редактор Setup2 на CMS в обзоре


Версия: OKC V 2.7 и M1plus 5.9

Версия: OKC V 2.7 и M1plus 5.9

1

Нитеводители
Регистрационная карта YPI

Новая регистрационная карта для платировочных индексов:

  • Управление положением прокладки основной нити

  • Управление углом прокладки основной нити

2

Нитеводители
Регистрационная карта YDI

Новые столбцы для коррекции позиции прокладки:

  • Скорректировать позицию прокладки нитеводителя ADF

  • Скорректировать угол прокладки нитеводителя ADF


Версия: OKC V 2.6 и M1plus 5.5

Версия: OKC V 2.6 и M1plus 5.5

1

Показ неактивных данных Setup2
Если файл Setup2 используется для нескольких элементов последовательности, то в актуальном элементе последовательности маркируются неиспользованные величины настройки (серый фон).

2

YLC5 – Минимальная ширина на более высоких классах

При некоторых узорах возникала проблема, что не удавалось безошибочно определить данные для оригинальной детали (Masterpiece). Причиной была неточность измерения, обусловленная сильными колебаниями натяжения нити при подаче нити в точке реверса каретки.
Поэтому минимальная ширина была увеличена с 5 до 6 дюймов (класс E16, E18 и E9.2).
Минимальная ширина у классов от E3 до E14 осталась 5 дюймов.

Минимальную ширину можно настраивать:
Setup2-Editor -> Меню Длина нити -> Регистрационная карта YLC5

Что Вы должны учитывать при прежних узорах класса E16, E18 и E9.2?

  • Если Вы не изменяете минимальную ширину, то Вам нужно еще раз вывязать оригинальную деталь.

  • Если Вам удалось вывязать Ваш узор без проблем, измените минимальную ширину до 5 дюймов.

Дальнейшая информация

3

Нитеводители
Регистрационная карта Ширина

M1plus вписывает в поле Ширина ползуна нитеводителя ширину нитеводителя уточной нити.

: Файлы .setx требуют операционную систему CMS OKC V 2.2 (или выше) и узорное программное обеспечение M1plus 5.3 (или выше)!


Версия: OKC V 2.5 и M1plus 5.4

1 | Контроль длины нити: Столбец Подача пряжи в регистрационной карте YLC отпадает. Больше
2 | Редактор Setup2 реагирует быстрее.


Версия: OKC V 2.2 и M1plus 5.3

1 | Обзорный показ на экране в меню Нитеводители. Отображение на экране отдельных величин можно свернуть и развернуть. свернуть (уменьшить индикацию) развернуть (расширить индикацию)
2 | Отображение на экране расстановки нитеводителей. Для того чтобы иметь возможность обзора расстановки нитеводителей на машине, вызовите окно Расстановка НТВД. В частности при работе с Don‘t Care, отображение на экране расстановки нитеводителей особенно полезно. | Нитеводители-> дополнительные функциональные клавиши -> расстановка нитеводителей вызвать редактор Setup2
3 | Переключение на NP-величины в столбце Величина [мм] |  | Переключить все величины на NP
 |  |  | Переключить все величины на миллиметры
 |  |  | Переключить отдельную величину на миллиметры
 |  |  | Переключить отдельную величину на NP
4 | Копирование и вставка нескольких строк (Нитеводители, Регистрационная карта YD/YDI, YC/YCI) |  | Скопировать выделенные строки
 |  |  | Вставить строки
 |  |  | Скопировать выделенные строки
 |  |  | Вставить строки
5 | Сохранить c конфигурацией |  | До сих пор: Сохраняются выбранные данные Setup. Однако остальные Setup-данные файла Setup теряются. Новое: Сохраняются выбранные данные Setup. Остальные Setup-данные сохраняются.
6 | YLC-режим в Setup Режим контроля длины нити может быть определен в регистрационной карте Длина нити.
7 | Данные, которые не встречаются или не используются в узоре | При импорте Setup2-файла в узор вносятся в список данные, которые не используются в узоре. Активируйте сначала контрольную кнопку в столбце S (Sintral/Setup) таблицы параметров узора, чтобы все-таки импортировать эти данные.
 |  | Данные, которые не используются в узоре, могут быть применены в файле Setup2. Активируйте для этого контрольную кнопку в столбце + (Setup) таблицы параметров узора.
8 | Коррекция пряжи для YLC5 | Ввести процентное отклонение, чтобы использовать YLC5-данные для отличающихся видов пряжи.

: .setx-файлы требуют CMS-операционную систему OKC V 2.2 (или более высокого уровня) и узорное программное обеспечение M1plus 5.3 (или более высокого уровня)!